¡Bienvenido a la Ayuda de QuarkXPress!

La Ayuda de QuarkXPress® se ha diseñado para proporcionarle información precisa acerca de cómo realizar tareas en QuarkXPress y QuarkXPress Passport®, y para ayudarle a encontrar con rapidez lo que necesita saber. La Ayuda de QuarkXPress también contiene información sobre el software XTensions®.

Si usted es un usuario nuevo de QuarkXPress, quizá sería conveniente que leyera "Lo esencial de QuarkXPress" para familiarizarse con los fundamentos de QuarkXPress. Recomendamos que realice los ejercicios de la capacitación en línea que están a su disposición en el sitio Web de Quark®, www.quark.com, con objeto de que se familiarice con cada una de las características de QuarkXPress.

Para informarse sobre las nuevas características del software, tanto los usuarios experimentados como los principiantes deben leer “Novedades en QuarkXPress 7.0” en el CD-ROM de QuarkXPress, o consultar la sección "Novedades en QuarkXPress 7" de este archivo de Ayuda.

Temas relacionados:

Uso de la Ayuda de QuarkXPress con QuarkXPress Passport
Punto de partida
Qué está viendo


Novedades en QuarkXPress 7.0

Novedades en QuarkXPress 7

El software QuarkXPress 7.0 le permite crear contenido abundante y expresivo para su publicación en la Web o para impresión en un entorno de trabajo intuitivo y mejorado.

  • Con la característica Composition Zones™, varias personas pueden trabajar en diferentes partes del mismo proyecto de QuarkXPress al mismo tiempo, y múltiples usuarios pueden conectarse a un proyecto y usar sus maquetaciones compartidas.

  • Con los grupos de paletas y conjuntos de paletas, se puede maximizar la eficiencia del espacio de trabajo y crear espacios de trabajo personalizados para distintas tareas especializadas (como la edición de textos y gráficos).

  • La paleta Dimensiones con fichas proporciona acceso inmediato a todos los controles del cuadro de diálogo Modificar.

  • Las nuevas características de opacidad permiten establecer individualmente la opacidad de texto, imágenes, cuadros y fondos. Dondequiera que pueda aplicar color, también podrá aplicar opacidad.

  • Con la nueva característica sombra paralela, se pueden aplicar sombras paralelas sutiles, automáticamente generadas, al texto, elementos e imágenes en QuarkXPress.

  • Con las características de sincronización mejoradas, se puede sincronizar texto con y sin formato, cuadros de texto (con y sin contenido), imágenes, cuadros de imagen (con o sin contenido), líneas e incluso Composition Zones.

  • La característica Job Jackets™ permite establecer, controlar y verificar las especificaciones de una maquetación desde el momento en que ésta se crea hasta que se envía a impresión. Se pueden crear reglas personalizadas y eficaces para después evaluar las maquetaciones contra esas reglas. La característica Job Jackets también permite sincronizar recursos, como colores y hojas de estilo entre los diferentes usuarios de un grupo de trabajo. Además, como la característica Job Jackets se basa en el estándar JDF, los archivos Job Jackets pueden usarse para compartir información JDF en etapas posteriores del proceso son los dispositivos de salida impresa, como las prensas y las cortadoras.

  • Con las características mejoradas de gestión del color, es fácil hacer una vista previa fiel del color en pantalla sin necesidad de ser especialista en color.

  • Con la compatibilidad con OpenType® se pueden aprovechar las características avanzadas incorporadas en las modernas fuentes OpenType, incluidas las ligaduras discrecionales, los caracteres alternativos y las fracciones.

  • Con la compatibilidad con Unicode, ahora se tiene acceso a muchos más caracteres. Además, hay una nueva paleta — la paleta Glifos — en la que se pueden buscar y seleccionar estos nuevos caracteres.

  • Las características mejoradas de las Tablas ya permiten importar tablas de Excel® y crear tablas en varias páginas con encabezados y pies que se repiten en cada página.

  • Con las características mejoradas de bloqueo, podrá cerciorarse de que los elementos queden protegidos contra cambios accidentales en el contenido o posición.

  • Con la característica mejorada Capas, el cuadro delimitador y los puntos de control de los elementos en una capa usan el color de esa capa (en lugar de los indicadores visuales que aparecían en versiones anteriores de QuarkXPress).

  • Los estilos de salida permiten almacenar configuraciones complejas que se utilizan con frecuencia e invocar dichas configuracios por nombre, para salida impresa y en PDF, EPS y PPML.


Lo esencial de QuarkXPress

Lo esencial QuarkXPress

A fin de utilizar QuarkXPress de forma eficaz, tiene que comprender algunos conceptos básicos. Lea esta sección si usted es un usuario nuevo de QuarkXPress o si necesita un repaso rápido. Si es un usuario nuevo de QuarkXPress, recomendamos que realice todos los ejercicios de la instrucción en línea que están disponibles en el sitio Web de Quark, www.quark.com, con objeto de familiarizarse con las características individuales de QuarkXPress.

Herramientas básicas

Las páginas de QuarkXPress contienen elementos. Los elementos son cuadros de texto, trayectos de texto, cuadros de imagen, tablas, líneas y Composition Zones; se crean en QuarkXPress y se manipulan sobre todo con la herramienta Elemento. El contenido consiste en texto e imágenes, que se manipulan principalmente con la herramienta Contenido.

Por regla general, se utilizarán los comandos del menú Elemento y el lado izquierdo de la paleta Dimensiones (panel Clásico) al trabajar con elementos. Del mismo modo, al trabajar con contenido se utilizarán el menú Estilo y el lado derecho de la paleta Dimensiones (panel Clásico).

El concepto de cuadros

En QuarkXPress, casi todo se coloca dentro de cuadros. El texto se contiene en cuadros de texto y las imágenes, en cuadros de imagen. El texto también se puede colocar sobre un trayecto. Es posible controlar el tamaño, forma, colocación en capas, color, opacidad y demás propiedades de cada cuadro o trayecto, contando con un control similar sobre el texto y las imágenes contenidas en cada cuadro o trayecto.

Tablas

Una tabla es una serie de cuadros rectangulares agrupados llamados “celdas” que permiten presentar datos en un formato conciso. QuarkXPress permite crear tablas, convertir texto en tablas, importar tablas de Microsoft® Excel, editar datos de las tablas con facilidad y añadir o eliminar filas y columnas según sea necesario. Las celdas pueden contener texto, imágenes o tener un contenido de Ninguno.

Capas

Al permitir controlar los elementos que se muestran en una página, las capas facilitan editar y manipular las maquetaciones. La paleta Capas hace posible colocar todos los elementos en la misma capa o crear distintas capas para elementos diferentes. Se pueden mostrar algunas capas al tiempo que se ocultan otras, de manera que puede optar por ver sólo aquellos elementos que desee editar en cualquier momento dado.

Trabajo con texto

Los cuadros de texto o trayectos de texto contienen texto. Para crear un cuadro o un trayecto de texto, utilice cualquiera de las herramientas de creación de cuadros de texto o una herramienta de creación de trayectos de texto. A continuación, utilice el comando Importar texto (menú Archivo) para importar archivos de texto de otras fuentes, incluidos muchos de los programas más conocidos de tratamiento de texto, bases de datos u hojas de cálculo. Para introducir su propio texto en un cuadro de texto, seleccione un cuadro de texto con la herramienta Contenido y teclee el texto deseado.

Al trabajar con texto, el menú Estilo ofrece opciones de formato como fuentes, estilos de letra y colores. Se proporciona acceso a controles tipográficos avanzados mediante una combinación de elementos de menú, comandos de teclado y preferencias. Para simplificar el formato de texto, puede crear hojas de estilo de párrafos y caracteres (Edición → Hojas de estilo) y aplicar dichas hojas de estilo por medio de un comando de menú, la paleta Hojas de estilo o comandos de teclado.

A fin de distribuir texto de un cuadro de texto a otro (o de un trayecto de texto a otro), se puede crear una cadena de texto automática. Es asimismo posible utilizar las herramientas Vinculación y Desvinculación para crear manualmente cadenas de texto personalizadas.

Trabajo con texto en maquetaciones para Web

Los efectos tipográficos disponibles en HTML son más limitados que aquellos que se incluyen en QuarkXPress. Puede crear cuadros de texto que contengan texto formateado en HTML, o puede utilizar la gama completa de efectos tipográficos convirtiendo los cuadros y trayectos de texto en gráficos durante la exportación.

Colocación de imágenes

La palabra “imagen” es un término general para cualquier tipo de archivo gráfico en una maquetación de QuarkXPress. Al igual que los cuadros de texto contienen texto, los cuadros de imagen contienen imágenes. Para crear un cuadro de imagen, utilice cualquiera de las herramientas de creación de cuadros de imagen. A continuación, utilice el comando Importar imagen (menú Archivo) para importar un archivo de imagen. También puede pegar una imagen en la maquetación.

Al trabajar con imágenes, el menú Estilo ofrece opciones de formato tales como opacidad y efectos de imagen. Las opciones de formato de imágenes que están disponibles varían según el formato de archivo gráfico de la imagen importada.

Exportación de imágenes

Cuando se exporta una maquetación para Web como un archivo HTML, todas las imágenes contenidas en dicha maquetación se convierten en formato JPEG, GIF o PNG, independientemente de su formato anterior. Se puede controlar el formato en que se exporta cada imagen.

Los cuadros y trayectos de texto también se pueden exportar como imágenes. Además, es posible controlar el formato de exportación de dichos elementos.

Formas y líneas

A fin de crear una forma en color, cree un cuadro de imagen de cualquier forma y aplique un color al fondo del cuadro. Para aplicar colores de fondo a los cuadros, utilice la paleta Colores (menú Ventana), la ficha Cuadro del cuadro de diálogo Modificar (menú Elemento) o la ficha Clásico de la paleta Dimensiones. Los controles Fusionar y Forma (menú Elemento) permiten crear cuadros con varios contornos y combinar cuadros diferentes.

Cree estilos de línea personalizados utilizando el cuadro de diálogo Trazos y rayas (menú Edición) y después utilice las herramientas de creación de líneas para dibujar las líneas. Cuando se halla seleccionada una línea, el cuadro de diálogo Modificar, el menú Estilo y la paleta Dimensiones ofrecen opciones (como estilo, grosor y puntas de flecha) para aplicar formato a las líneas.

Montaje electrónico

Los elementos se pueden mover, redimensionar, cambiar de forma y superponer a otros. Es posible colocar los elementos arrastrándolos y alineándolos con reglas y guías, o bien se pueden introducir las coordenadas precisas X y Y en la paleta Dimensiones.

A cada tipo de elemento le corresponde su propio cuadro de diálogo Modificar (menú Elemento) que controla su tamaño, posición, color de fondo, la posición del contenido, etc. Para distribuir texto alrededor de imágenes, líneas y otros elementos, utilice la ficha Contorneo del cuadro de diálogo Modificar. Por medio de otros comandos del menú Elemento es posible agrupar elementos de modo que se puedan desplazar conjuntamente, cambiar el orden de superposición de los elementos, duplicarlos y espaciar elementos seleccionados de forma uniforme.

De igual modo, cada tipo de elemento tiene su propia ficha en la paleta Dimensiones. Puede trabajar con muchos tipos de elementos usando cualquiera de las diferentes fichas de la paleta Dimensiones.

Formularios y mapas de imagen

Las maquetaciones para Web pueden contener formularios, los cuales permiten a los lectores enviar información al servidor de Web. Los formularios permiten a los usuarios del sitio Web introducir información personal o pedir productos y servicios a través de Internet.

Las maquetaciones para Web también contienen mapas de imagen. Un mapa de imagen es una característica HTML que proporciona a los usuarios finales la capacidad de saltar a otras páginas haciendo clic en distintas partes de una imagen de una página Web.

Páginas maqueta y plantillas

Los elementos (imágenes y texto) que se repiten por toda la maquetación se pueden colocar en páginas maqueta. Cuando se aplica una página maqueta a una página de maquetación, se colocan automáticamente los elementos que se repiten. Por ejemplo, si se estuviese creando un boletín, podría convenir tener una página maqueta para la portada y el título de portada, otra para las planchas extendidas interiores y otra más con información postal para la contraportada. Las páginas maqueta se pueden crear, editar y aplicar mediante la paleta Maquetación de página. Una vez que se ha establecido el formato de una publicación, se puede guardar un proyecto en una plantilla reutilizable.

Personalización de QuarkXPress

QuarkXPress ofrece muchas opciones para personalizar la manera de trabajar, la forma en que se distribuye el texto, las funciones de las herramientas, y mucho más. Éstas se denominan "preferencias", que usted puede personalizar para su copia de QuarkXPress (preferencias de la aplicación), para sus proyectos (preferencias de proyecto) o para maquetaciones individuales (preferencias de maquetación).

Además de las preferencias, puede crear especificaciones personalizadas de hojas de estilo, colores, trazos y rayas, listas (basadas en hojas de estilo), así como especificaciones de partición de palabras y justificación de texto, para su utilización en un proyecto o plantilla. Puede crear todas estas especificaciones con los comandos del menú Edición.

Impresión

El cuadro de diálogo Imprimir (menú Archivo) ofrece varias opciones de salida para las maquetaciones para impresión. Para facilitar las cosas, todos los ajustes se pueden combinar y guardar como estilos de salida.

A la hora de imprimir, QuarkXPress precisa todos los archivos de fuentes y gráficos utilizados en la maquetación activa. La característica Recopilar para impresión (menú Archivo) recoge automáticamente la maquetación, las imágenes, los perfiles y las fuentes en una sola carpeta, y genera un informe de las fuentes, colores, trapping y demás ajustes de la maquetación, dispuestos para la impresión.

Exportación en formato HTML

Cuando se exporta una maquetación para Web en formato HTML, QuarkXPress exporta además todo archivo adjunto necesario (como archivos de imagen).

Menús contextuales

Puede informarse sobre los comandos que son pertinentes a un elemento específico, selección de texto, paleta o prácticamente cualquier cosa, y obtener acceso rápido a dichos comando, por medio de los menús contextuales. Si tiene alguna duda sobre lo que puede hacer con algo, pulse Control y haga clic/haga clic con el botón derecho en el elemento y vea lo que aparece en el menú contextual.

Potencia proporcionada a través de paletas y comandos de teclado

A medida que utilice QuarkXPress, irá desarrollando su propio estilo de trabajo. Quizás prefiera emplear el ratón y los comandos de menú para todo. O bien podría preferir el acceso rápido a las características que brindan las paletas y los comandos de teclado extensos. En muchos casos, QuarkXPress ofrece varias maneras de llevar a cabo una tarea determinada.

Temas relacionados:

Creación de un proyecto
Creación de una maquetación para impresión
Creación de una maquetación para Web
Cómo guardar proyectos
Cómo abrir proyectos
Explicación de los menús contextuales


Qué está viendo

En los archivos de Ayuda se utilizan varias convenciones (estilos) que facilitan la búsqueda rápida de información:

Estilo de letra negrita

Los nombres de los comandos de menú, cuadros de diálogo y demás controles en QuarkXPress se presentan en el estilo de letra negrita. Por ejemplo: “La paleta Colores permite aplicar colores o tintas al texto, imágenes, líneas y fondos de cuadros”.

Referencias y flechas

Cada vez que se menciona una característica, una referencia explica cómo acceder a la misma. Por ejemplo: “Use el cuadro de diálogo Guardar como (menú Archivo) para guardar una copia de un proyecto”. Las flechas indican la vía de acceso del menú a una característica. Por ejemplo: “Elija Archivo → Imprimir para abrir el cuadro de diálogo Imprimir”.

Referencias de Mac OS y Windows

QuarkXPress es muy uniforme en los dos sistemas operativos. Sin embargo, algunos rótulos, botones, combinaciones de teclas y otros aspectos de QuarkXPress necesariamente difieren entre Mac OS® y Windows® debido a las convenciones de la interfaz de usuario y otros factores. En tales casos, se presentan tanto la versión para Mac OS como para Windows, separadas por una barra, y la versión para Mac OS siempre aparece en primer término. Por ejemplo, si la versión de un botón para Mac OS tiene el rótulo Seleccionar y la versión para Windows tiene el rótulo Examinar, se le indicará que "Haga clic en Seleccionar/Examinar". Las diferencias más complejas entre las dos plataformas se mencionan en notas o en explicaciones entre paréntesis.

Sugerencias

La mayor parte de las secciones de este archivo de Ayuda contienen una página de Sugerencias. Las sugerencias brindan información adicional acerca de características específicas y técnicas generales para la edición electrónica.

Modos de impresión y de Web

Puede usar QuarkXPress para crear proyectos tanto para presentación impresa como en Web. Al trabajar con una maquetación destinada a imprimirse, QuarkXPress está en modo de impresión; cuando se trabaja con una maquetación con formato para Web, QuarkXPress está en modo de Web. El modo determina las herramientas, características y otros elementos de la interfaz de usuario que estarán disponibles. En esta guía:

El icono [image] identifica las características que son exclusivas de las maquetaciones para impresión.

El icono [image] identifica las características que son exclusivas de las maquetaciones para Web.

Temas relacionados:

Punto de partida
¡Bienvenido a la Ayuda de QuarkXPress!


Punto de partida

En la Ayuda de QuarkXPress se parte del supuesto de que usted ya está familiarizado con su ordenador y que sabe:

  • Iniciar una aplicación
  • Abrir, guardar y cerrar archivos
  • Utilizar menús, cuadros de diálogo y paletas
  • Usar el ratón, los comandos del teclado y las teclas modificadoras

Si necesita ayuda para ejecutar cualquiera de estas tareas, consulte la documentación proporcionada con el ordenador.

Temas relacionados:

Qué está viendo
¡Bienvenido a la Ayuda de QuarkXPress!


Contactos con Quark

Encontrará información sobre la asistencia técnica e instrucciones para ponerse en contacto con Quark en el archivo “Contacting Quark.pdf” que se incluye en el CD-ROM de QuarkXPress.

Si no puede obtener acceso al archivo "Contacting Quark.pdf", haga clic en el vínculo "Contact Us" en el sitio Web de Quark en www.quark.com o euro.quark.com.


Activación de QuarkXPress

La activación es un proceso que permite que su copia de QuarkXPress se ejecute en modo plenamente funcional en el ordenador donde la aplicación está instalada. Una copia activada de QuarkXPress sólo puede ejecutarse en el ordenador donde se activó la aplicación.


Uso de la Ayuda de QuarkXPress con QuarkXPress Passport

Si compró el software QuarkXPress Passport, puede usar la Ayuda de QuarkXPress para aprender acerca del software. La mayor parte de las características de QuarkXPress Passport son idénticas a las versiones monolingües de QuarkXPress. La sección QuarkXPress Passport de la Ayuda de QuarkXPress está dedicada a las características especiales plurilingües que QuarkXPress Passport ofrece.

Temas relacionados:

QuarkXPress Passport: Términos de QuarkXPress Passport
QuarkXPress Passport: Especificación del idioma del programa
QuarkXPress Passport: Cómo guardar proyectos que contienen varios idiomas
QuarkXPress Passport: Gestión de archivos de idioma
QuarkXPress Passport: Asignación de idiomas a los caracteres
QuarkXPress Passport: Verificación de la ortografía en maquetaciones plurilingües
QuarkXPress Passport: Establecimiento de las preferencias de maquetación para la partición de palabras
QuarkXPress Passport: Especificación de las excepciones a la partición
QuarkXPress Passport: Sugerencias


Avisos legales

© Quark Technology Partnership, 2006, sobre el contenido y la organización de este material. Reservados todos los derechos.

© Quark Technology Partnership y sus concedentes de licencia, 1986-2006, sobre la tecnología. Reservados todos los derechos.

Protegido por una o más patentes estadounidenses con los números 5,541,991; 5,680,619; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 6,633,666; 6,947,959 B1; 6,940,518 B2 y otras patentes en trámite.

La información contenida en este documento está sujeta a cambios sin previo aviso y no representa ningún compromiso por parte de Quark Technology Partnership o su permisionaria, Quark, Inc.

Los productos y materiales de Quark están sujetos a las normas referentes a derechos de autor (Copyright) y otros mecanismos de protección de la propiedad intelectual en los Estados Unidos y otros países. Se prohíbe el uso o la reproducción no autorizados sin el consentimiento por escrito de Quark.

QUARK NO ES EL FABRICANTE DE SOFTWARE DE TERCEROS NI DE OTRO HARDWARE DE TERCEROS (DE AQUí EN ADELANTE, “PRODUCTOS DE TERCEROS”), Y DICHOS PRODUCTOS DE TERCEROS NO HAN SIDO CREADOS, REVISADOS NI PROBADOS POR QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA. (POR EMPRESAS AFILIADAS A QUARK SE ENTIENDE CUALQUIER PERSONA, SUCURSAL O ENTIDAD QUE CONTROLA, ES CONTROLADA POR O CUYO CONTROL COMPARTE CON QUARK, SU EMPRESA MATRIZ O LA MAYORÍA DE LOS ACCIONISTAS DE QUARK, TANTO SI EXISTE EN LA ACTUALIDAD COMO SI SE CONSTITUYE MÁS ADELANTE, JUNTO CON CUALQUIER PERSONA, SUCURSAL O ENTIDAD QUE PUEDA OBTENER DICHA POSICIÓN EN EL FUTURO.)

QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA NO OFRECEN NINGUNA GARANTÍA, NI EXPLÍCITA NI IMPLÍCITA, EN CUANTO A LOS PRODUCTOS Y SERVICIOS DE QUARK O LOS PRODUCTOS Y SERVICIOS DE TERCEROS, SU CALIDAD O SU IDONEIDAD PARA UN FIN DETERMINADO. QUARK, LAS EMPRESAS AFILIADAS A QUARK Y SUS CONCEDENTES DE LICENCIA RECHAZAN TODAS LAS GARANTÍAS RELACIONADAS CON LOS PRODUCTOS Y SERVICIOS DE QUARK Y CON CUALQUIER PRODUCTO O SERVICIO DE TERCEROS. QUARK, LAS EMPRESAS AFILIADAS A QUARK Y SUS CONCEDENTES DE LICENCIA RECHAZAN TODAS LAS DEMÁS GARANTÍAS Y CONDICIONES, YA SEAN EXPLÍCITAS, IMPLÍCITAS O SECUNDARIAS, AUNQUE SEAN OFRECIDAS POR DISTRIBUIDORES, VENDEDORES, DESARROLLADORES DE MÓDULOS DE XTENSIONS U OTROS TERCEROS PROVEEDORES, INCLUIDAS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO, TODAS LAS GARANTÍAS DE NO VULNERACIÓN, DE COMPATIBILIDAD O DE QUE EL SOFTWARE NO TENGA ERRORES, O QUE LOS ERRORES PUEDAN SER O VAYAN A SER CORREGIDOS. ES POSIBLE QUE LOS TERCEROS PROVEEDORES PROPORCIONEN GARANTÍAS LIMITADAS RESPECTO A SUS PROPIOS PRODUCTOS O SERVICIOS, Y CORRESPONDE A LOS USUARIOS PONERSE EN CONTACTO CON DICHOS PROVEEDORES PARA ESAS GARANTÍAS, SI LAS HAY. EN ALGUNAS JURISDICCIONES, ESTADOS O PROVINCIAS NO SE PERMITEN LAS RESTRICCIONES A LAS GARANTÍAS IMPLÍCITAS, POR LO QUE ES POSIBLE QUE LA LIMITACIÓN MENCIONADA NO SE APLIQUE A DETERMINADOS USUARIOS.

EN NINGÚN CASO QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA SERÁN RESPONSABLES POR DAÑOS ESPECIALES, INDIRECTOS, INCIDENTALES, CONSECUENTES O PUNITIVOS, INCLUIDOS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO CUALQUIER LUCRO CESANTE, TIEMPO PERDIDO, AHORROS PERDIDOS, DATOS PERDIDOS, HONORARIOS PERDIDOS O GASTOS DE CUALQUIER TIPO EN LOS QUE SE HAYA INCURRIDO COMO RESULTADO DE LA INSTALACIÓN O UTILIZACIÓN DE LOS PRODUCTOS O SERVICIOS DE QUARK, CUALQUIERA QUE FUESE EL MODO EN QUE SE PRODUJERON O LA TEORÍA DE RESPONSABILIDAD QUE SE APLIQUE. SI, A PESAR DE LO ANTERIOR, SE DETERMINA QUE QUARK, LAS EMPRESAS AFILIADAS A QUARK O SUS CONCEDENTES DE LICENCIA TIENEN RESPONSABILIDAD RELACIONADA CON LOS PRODUCTOS O SERVICIOS DE QUARK O CON LOS PRODUCTOS O SERVICIOS DE TERCEROS, DICHA RESPONSABILIDAD SE LIMITARÁ A LA CANTIDAD QUE SEA INFERIOR ENTRE EL PRECIO PAGADO, SI CORRESPONDE, POR PARTE DEL USUARIO A QUARK EN CONCEPTO DEL SOFTWARE O SERVICIO EN CUESTIÓN (EXCLUYENDO LOS PRODUCTOS Y SERVICIOS DE TERCEROS), Y LA CANTIDAD MÁS BAJA PERMITIDA POR LAS LEYES APLICABLES. ESTAS LIMITACIONES ESTARÁN VIGENTES INCLUSO SI QUARK, LAS EMPRESAS AFILIADAS A QUARK, SUS CONCEDENTES DE LICENCIA O SUS AGENTES HUBIEREN SIDO ADVERTIDOS DE LA POSIBILIDAD DE TALES DAÑOS. EN ALGUNAS JURISDICCIONES, ESTADOS O PROVINCIAS NO SE PERMITE LA EXCLUSIÓN O LIMITACIÓN DE DAÑOS INCIDENTALES O CONSECUENTES, POR LO QUE ES POSIBLE QUE NO SE APLIQUE ESTA LIMITACIÓN O EXCLUSIÓN. LAS DEMÁS LIMITACIONES CUBIERTAS POR LAS LEYES APLICABLES, INCLUIDAS LAS LEYES DE PRESCRIPCIÓN, SEGUIRÁN ESTANDO VIGENTES.

EN CASO DE QUE CUALQUIERA DE ESTAS DISPOSICIONES NO SE PUEDA EJECUTAR AHORA O EN EL FUTURO BAJO LAS LEYES APLICABLES, DICHA DISPOSICIÓN SERÁ MODIFICADA O LIMITADA EN SU EFECTO, EN LA MEDIDA NECESARIA PARA QUE SE PUEDA EJECUTAR.

LA UTILIZACIÓN DE LOS PRODUCTOS DE QUARK ESTÁ SUJETA A LAS CLÁUSULAS DEL CONTRATO DE LICENCIA PARA USUARIOS FINALES O DE CUALQUIER OTRO CONTRATO APLICABLE PARA EL PRODUCTO O SERVICIO EN CUESTIÓN. EN CASO DE QUE SURJA ALGÚN CONFLICTO ENTRE DICHOS CONTRATOS Y ESTAS DISPOSICIONES, IMPERARÁN LOS CONTRATOS PERTINENTES.

Quark, QuarkXPress, QuarkXPress Passport, XTensions y QuarkXTensions son marcas comerciales de Quark, Inc. y de todas las empresas afiliadas correspondientes, Reg. U.S. Pat. & Tm. Off. y en otros muchos países. El logotipo de Quark, Job Jackets, Composition Zones, QuarkVista y otras marcas relacionadas de Quark que Quark puede adoptar de vez en cuando son marcas comerciales de Quark, Inc. y de todas las empresas afiliadas correspondientes.

Microsoft, OpenType, Excel, Windows, Windows NT son marcas comerciales de Microsoft Corporation, registradas en los Estados Unidos y en otros países.

Mac OS, TrueType, QuickDraw, ColorSync, Safari, Panther, Tiger, Apple, AppleScript, LaserWriter, AppleTalk y Macintosh son marcas comerciales o registradas de Apple Computer, Inc. en EE.UU. y otros países. QuickTime es una marca comercial que se usa con autorización. QuickTime es una marca registrada en los Estados Unidos y en otros países.

Adobe, PostScript, Photoshop, Acrobat, Reader y el logotipo de Acrobat son marcas registradas o comerciales de Adobe Systems Incorporated, en los Estados Unidos y en otros países.

Kodak, Digital Science y las marcas relacionadas con Kodak son marcas comerciales de Eastman Kodak Company. Flash es una marca registrada de Macromedia, Inc. en los Estados Unidos y en otros países.

Los colores PANTONE® mostrados en la aplicación de software o en la documentación del usuario pueden no coincidir con los estándares identificados por PANTONE. Consulte las publicaciones actuales de colores PANTONE para determinar los colores con precisión. PANTONE® y otras marcas comerciales de Pantone, Inc. son propiedad de Pantone, Inc. © Pantone, Inc.2005.

Color Data se produce bajo licencia concedida por Dainippon Ink and Chemicals, Inc.

FOCOLTONE y FOCOLTONE Colour System son marcas comerciales registradas de FOCOLTONE. El concepto, la estructura y la forma del material FOCOLTONE, así como su propiedad intelectual están protegidos por patentes y por las leyes referentes a los derechos de autor. Se prohíbe estrictamente toda reproducción en cualquier forma, en su totalidad o en parte, para su utilización privada o para venta. Póngase en contacto con FOCOLTONE, Ltd. a fin de obtener información específica sobre la patente.

Toyo Ink Mfg. Co., Ltd. es el propietario de los derechos de autor del SISTEMA Y SOFTWARE TOYO INK COLOR FINDER™, cuya licencia ha sido concedida a Quark, Inc. para su distribución y utilización sólo en conexión con QuarkXPress. EL SISTEMA Y SOFTWARE TOYO INK COLOR FINDER™ no pueden copiarse en disquete o en memoria, a no ser que dicha copia forme parte de la ejecución de QuarkXPress. SISTEMA Y SOFTWARE TOYO INK COLOR FINDER™ © TOYO INK MFG. CO., LTD., 1991. COLOR FINDER se encuentra en trámite de registro como la marca registrada de Toyo Ink Mfg. Co., Ltd. Es posible que la simulación informática de video de COLOR FINDER™ que se utiliza en el producto no coincida con el libro COLOR FINDER™; además, puede que algunos colores de impresora utilizados en el producto tampoco coincidan. Utilice el libro COLOR FINDER™ para obtener los colores exactos.

TRUMATCH, TRUMATCH Swatching System y TRUMATCH System son marcas comerciales de TRUMATCH, Inc.

W3C® es una marca comercial (registrada en numerosos países) de World Wide Web Consortium; las marcas de W3C están registradas y los titulares son sus instituciones anfitrionas: MIT, INRIA y Keio.

Netscape Navigator es una marca comercial de Netscape, registrada en los Estados Unidos y en otros países.

WordPerfect es una marca comercial registrada de Corel Corporation.
Unicode es una marca comercial de Unicode, Inc.

Este producto incluye software desarrollado por el Proyecto TTF2PT1 y sus colaboradores. Copyright © 1997-2001 por los AUTORES: Andrew Weeks <ccsaw@bath.ac.uk>; Frank M. Siegert <fms@this.net>; Mark Heath <mheath@netspace.net.au>; Thomas Henlich <thenlich@rcs.urz.tu-dresden.de>; Sergey Babkin <babkin@bellatlantic.net>, <sab123@hotmail.com>; Turgut Uyar <uyar@cs.itu.edu.tr>; Rihardas Hepas <rch@WriteMe.com>; Szalay Tamas <tomek@elender.hu>; Johan Vromans <jvromans@wqujirrel.nl>; Petr Titera <P.Titera@sh.cvut.cz>; Lei Wang <lwang@amath8.amt.ac.cn>; Chen Xiangyang <chenxy@sun.ihep.ac.cn>; Zvezdan Petkovic <z.petkovic@computer.org>. Reservados todos los derechos.

LOS AUTORES Y SUS COLABORADORES PROPORCIONAN EL SOFTWARE TTF2PT1 “TAL CUAL” Y RECHAZAN TODAS LAS GARANTÍAS EXPLÍCITAS O IMPLÍCITAS, INCLUIDAS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO LAS GARANTÍAS IMPLÍCITAS DE CALIDAD O IDONEIDAD PARA UN FIN DETERMINADO. EN NINGÚN CASO LOS AUTORES O SUS COLABORADORES SERÁN RESPONSABLES POR DAÑOS DIRECTOS, INDIRECTOS, INCIDENTALES, ESPECIALES, PUNITIVOS O CONSECUENTES (INCLUIDOS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO LA OBTENCIÓN DE PRODUCTOS O SERVICIOS DE SUSTITUCIÓN; EL USO INTERRUMPIDO, LA PÉRDIDA DE DATOS O EL LUCRO CESANTE; O LA INTERRUPCIÓN DEL NEGOCIO) CUALQUIERA QUE FUESE EL MODO EN QUE SE PRODUJERON O LA TEORÍA DE RESPONSABILIDAD QUE SE APLIQUE, YA SEA CONTRACTUAL, RESPONSABILIDAD ESTRICTA O EXTRACONTRACTUAL (LO QUE INCLUYE NEGLIGENCIA, ETC.), QUE SURJAN DEL USO DE ESTE SOFTWARE, INCLUSO SI SE HUBIESE ADVERTIDO DE LA POSIBILIDAD DE TALES DAÑOS.

Respecto al software Apache, Copyright © The Apache Software Foundation, 1999-2000. Reservados todos los derechos. El software Apache que se distribuye con este producto fue desarrollado por The Apache Software Foundation (http://www.apache.org/). EL SOFTWARE APACHE SE PROPORCIONA “TAL CUAL” Y SE RECHAZAN TODAS LAS GARANTÍAS EXPLÍCITAS E IMPLÍCITAS, INCLUIDAS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO LAS GARANTÍAS IMPLÍCITAS DE CALIDAD O IDONEIDAD PARA UN FIN DETERMINADO. EN NINGÚN CASO THE APACHE SOFTWARE FOUNDATION O SUS COLABORADORES SERÁN RESPONSABLES POR DAÑOS DIRECTOS, INDIRECTOS, INCIDENTALES, ESPECIALES, PUNITIVOS O CONSECUENTES (INCLUIDOS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO LA OBTENCIÓN DE PRODUCTOS O SERVICIOS DE SUSTITUCIÓN; LA PÉRDIDA DE USO O DATOS, EL LUCRO CESANTE O LA INTERRUPCIÓN DEL NEGOCIO) CUALQUIERA QUE FUESE EL MODO EN QUE SE PRODUJERON O LA TEORÍA DE RESPONSABILIDAD QUE SE APLIQUE, YA SEA CONTRACTUAL, RESPONSABILIDAD ESTRICTA O EXTRACONTRACTUAL (LO QUE INCLUYE NEGLIGENCIA, ETC.), QUE SURJAN DEL USO DE ESTE SOFTWARE, INCLUSO SI SE HUBIESE ADVERTIDO DE LA POSIBILIDAD DE TALES DAÑOS.

Respecto a la tecnología Apache, Copyright © The Apache Software Foundation, 1999-2002. Reservados todos los derechos. El software Apache que se distribuye con este producto fue desarrollado por The Apache Software Foundation (http://www.apache.org/). Se usa con autorización de conformidad con la Licencia Apache, Versión 2.0 (la “Licencia”); no se puede utilizar este archivo excepto como se estipula en los términos de la Licencia. Se puede obtener una copia de la Licencia en http://www.apache.org/licenses/LICENSE-2.0. A menos que así lo requieran las leyes aplicables o que se haya acordado por escrito, el software distribuido de conformidad con la Licencia se proporciona “TAL CUAL”, SIN GARANTÍAS NI CONDICIONES DE NINGÚN TIPO, ya sean explícitas o implícitas. Consulte las cláusulas específicas de la Licencia que rigen los permisos y limitaciones previstos en la Licencia.

Respecto al software MoreFiles, © Apple Computer, Inc., 1992-2002. Reservados todos los derechos.
Algunas partes de este producto incluyen tecnología utilizada bajo licencia de Global Graphics.
Respecto a la tecnología ICU, Copyright © International Business Machines Corporation y otros, 1995-2001. Reservados todos los derechos. Por la presente se concede gratuitamente el permiso a cualquier persona que obtenga una copia de este software y los archivos de documentación asociados (el “Software”), para trabajar con el Software sin restricción alguna, incluidos sin ninguna limitación los derechos para utilizar, copiar, modificar, combinar, publicar, distribuir y vender copias del Software, y para permitir a las personas a quienes se proporcione el Software que lo hagan, a condición de que el anterior aviso de derechos de autor y este permiso aparezcan en la documentación de apoyo. ESTE SOFTWARE SE PROPORCIONA "TAL CUAL" SIN GARANTÍAS NI CONDICIONES DE NINGÚN TIPO, YA SEAN EXPLÍCITAS O IMPLÍCITAS, INCLUIDAS A TÍTULO ENUNCIATIVO PERO NO LIMITATIVO LAS GARANTÍAS DE CALIDAD, IDONEIDAD PARA UN FIN DETERMINADO Y NO VULNERACIÓN DE DERECHOS DE TERCEROS. EN NINGÚN CASO EL TITULAR O LOS TITULARES DE LOS DERECHOS DE COPYRIGHT INCLUIDOS EN ESTE AVISO SERÁN RESPONSABLES POR RECLAMACIONES O POR DAÑOS ESPECIALES, INDIRECTOS O CONSECUENTES, NI POR DAÑOS DE NINGÚN TIPO QUE RESULTEN DEL USO INTERRUMPIDO, LA PÉRDIDA DE DATOS O EL LUCRO CESANTE, YA SEA EN UNA ACCIÓN CONTRACTUAL, POR NEGLIGENCIA U OTRA ACCIÓN EXTRACONTRACTUAL, QUE SURJAN DE O SE RELACIONEN CON LA UTILIZACIÓN O RENDIMIENTO DE ESTE SOFTWARE. Salvo por lo establecido en este aviso, el nombre del titular de los derechos de copyright no se usará en publicidad ni para promover de algún otro modo la venta, utilización u otras actividades con este Software sin la autorización previa y por escrito del titular de los derechos de copyright.

Este software se basa en parte en el trabajo de Independent JPEG Group.
Respecto a la tecnología Microsoft, © Microsoft Corporation, 1988-2005. Reservados todos los derechos.
Respecto al software Nodeka, © Justin Gottschlich, 1999-2002. Reservados todos los derechos.
Respecto a la tecnología STLPort (SGI STL adaptada), Copyright © Centro Moscú para la Tecnología SPARC, 1997. Por la presente se concede gratuitamente el permiso para utilizar, copiar, modificar, distribuir y vender la tecnología STLPort y la correspondiente documentación, para cualquier fin, a condición de que la anterior nota de derechos de autor aparezca en todas las copias y que tanto dicha nota de derechos de autor como este permiso aparezcan en la documentación de apoyo. El Centro de Moscú para la Tecnología SPARC no hace ninguna representación acerca de la idoneidad de este software para ningún propósito. Se suministra “tal cual”, sin garantía expresa o implícita.

STLPort se basa en la Biblioteca de plantillas estándar SGI (STL), versión para distribución pública 3.0 (28 de octubre de 1997), que es: Copyright © 1994 Hewlett-Packard Company. Copyright © 1996-97 Silicon Graphics Computer Systems, Inc. Por la presente se concede gratuitamente el permiso para utilizar, copiar, modificar, distribuir y vender la tecnología STLPort y la correspondiente documentación, para cualquier fin, a condición de que la anterior nota de derechos de autor aparezca en todas las copias y que tanto dicha nota de derechos de autor como este permiso aparezcan en la documentación de apoyo. Hewlett-Packard Company no hace ninguna representación acerca de la idoneidad de este software para ningún propósito. Se suministra “tal cual”, sin garantía expresa o implícita.

Respecto al software W3C, Copyright © World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and Mathematics, Keio University), 2001. Reservados todos los derechos. Esta obra se distribuye de conformidad con la Licencia del Software W3C® (1) con la esperanza de que sea de utilidad, pero SIN NINGUNA GARANTÍA, ni siquiera la garantía implícita de CALIDAD o IDONEIDAD PARA UN FIN DETERMINADO.
(1)http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Respecto a la biblioteca omniORB, Copyright © AT&T Laboratories Cambridge, 1996-1999. La biblioteca omniORB es software gratuito que se puede redistribuir o modificar conforme a las cláusulas de la Licencia pública general menor de GNU que publica la Free Software Foundation; ya sea la versión 2.1 de la Licencia o (a criterio del usuario) cualquier versión posterior. Esta biblioteca se distribuye con la esperanza de que sea de utilidad, pero SIN NINGUNA GARANTÍA, ni siquiera la garantía implícita de CALIDAD o IDONEIDAD PARA UN FIN DETERMINADO. Encontrará información más detallada en la licencia pública general menor de GNU. Debe haber recibido una copia de la Licencia pública general menor de GNU junto con esta biblioteca. En caso contrario, escriba a The Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston MA 02111-1307 USA.
Respecto a los menús en cascada basados en menu.js. de Gary Smith, julio de 1997, Copyright © Netscape Communication Corp., 1997-1999. Netscape otoga una licencia sin pago de regalías para usar o modificar el software de los menús en cascada a condición de que este aviso de derechos de autor aparezca en todas las copias. Este software se proporciona "TAL CUAL", sin garantías de ningún tipo.

Respecto al software del Dr. Brian Gladman, Copyright © 2001, Dr. Brian Gladman <brg@gladman.uk.net>, Worcester, UK. Reservados todos los derechos. TÉRMINOS DE LA LICENCIA: Se permite la distribución y uso gratuitos de este software, tanto en la forma de origen como binaria (con o sin modificación) siempre que se cumplan las siguientes condiciones: 1. las distribuciones de este código de origen deben incluir el anterior aviso de derechos de autor, esta lista de condiciones y el siguiente aviso de descargo de responsabilidad; 2. las distribuciones en forma binaria deben incluir el anterior aviso de derechos de autor, esta lista de condiciones y el siguiente aviso de descargo de responsabilidad en la documentos y otros materiales relacionados; 3. el nombre del titular de los derechos de autor no debe usarse para promover productos creados usando este software sin permiso específico y por escrito. AVISO DE DESCARGO DE RESPONSABILIDAD: Este software se proporciona "tal cual" sin garantías explícitas ni implícitas con respecto a sus propiedades, incluidas a título enunciativo pero no limitativo la corrección e idoneidad para un fin.
Propulsado por ALAP.

Todas las demás marcas son propiedad de sus respectivos titulares de derecho.


Creación de un proyecto

Cada proyecto de QuarkXPress contiene como mínimo una maquetación. Por tanto, cuando se crea un proyecto, se debe especificar una maquetación por omisión para el archivo. Cuando cree una maquetación, tiene la opción de crear una maquetación para impresión o una maquetación para Web. Para crear un proyecto nuevo:

  1. Elija Archivo → Nuevo → Proyecto. Aparece el cuadro de diálogo Nuevo proyecto.

  2. Utilice el nombre de la maquetación por omisión o introduzca un nuevo nombre en el campo Nombre de la maquetación.

  3. Elija un tipo de soporte en el menú desplegable Tipo de maquetación:

    • Elija Imprimir para crear una maquetación que esté optimizada para producir una copia impresa.

    • Elija Web para crear una maquetación que esté optimizada para su publicación en una página Web.

    Cuando se elige el tipo de soporte de la maquetación, QuarkXPress impone las restricciones y libertades que estén definidas para dicha forma de distribución.

  4. Después de elegir un tipo de maquetación, el cuadro de diálogo Nuevo proyecto muestra los parámetros adecuados al tipo de maquetación. En Modo de maquetación individual, el nombre del proyecto incluye sólo un nombre de proyecto sin ningún nombre de maquetación. Siempre puede seleccionar Modo de maquetación individual en el panel Generales del cuadro de diálogo Preferencias (QuarkXPress → Preferencias → Proyecto → Generales para Mac OS y Edición → Preferencias → Proyecto → Generales para Windows con objeto de convertir posteriormente el proyecto en uno de una sola maquetación. Especifique los parámetros de maquetación que falten y haga clic en OK.

  5. La página maqueta “A-Maqueta A” se define mediante los parámetros que se especificaron para la maquetación por omisión.

Nota: También puede añadir maquetaciones a un proyecto creado en modo de maquetación individual. Cuando se añade una maquetación a un proyecto de una sola maquetación se muestran todas las fichas de maquetación en la parte inferior del proyecto y también se añade el nombre de la maquetación al nombre del proyecto ([Nombre del proyecto: Nombre de la maquetación]).

Temas relacionados:

Explicación de las maquetaciones
Definición de parámetros para las maquetaciones para impresión
Definición de parámetros para las maquetaciones para Web
Creación de maquetaciones adicionales


Creación de una maquetación para impresión

Creación de una maquetación para impresión Característica exclusiva de las maquetaciones para impresión

Cuando se selecciona Imprimir en el menú desplegable Tipo de maquetación del cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto) o en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva), el cuadro de diálogo muestra parámetros que aplican a las maquetaciones para impresión:

  1. Seleccione Modo de maquetación individual para crear un proyecto sólo con una maquetación. El nombre de la maquetación será el mismo que el del archivo del proyecto. Por omisión, esta casilla está seleccionada.

  2. Para especificar un tamaño de página estándar, elija una opción en el menú desplegable Tamaño. Para crear una página de tamaño personalizado, introduzca dimensiones en los campos Anchura y Altura.

  3. Para elegir la orientación de página vertical u horizontal, haga clic en un icono/ botón de radio Orientación.

  4. Introduzca valores en los campos recogidos en el área Guías de márgenes a fin de definir la posición de las guías de márgenes (líneas no imprimibles que se utilizan para colocar elementos en las páginas).

  5. Seleccione Páginas enfrentadas a fin de especificar que el documento contenga páginas enfrentadas izquierdas y derechas.

  6. Introduzca valores en los campos Columnas y Medianil a fin de especificar la cantidad de columnas en las páginas del documento y el espacio entre las mismas, respectivamente.

  7. Seleccione Cuadro de texto automático para colocar un cuadro de texto automático en la primera página del documento y en la página maqueta por omisión. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones
Definición de parámetros de las maquetaciones para Web


Creación de una maquetación para Web

Creación de una maquetación para Web Característica exclusiva de las maquetaciones para Web

Cuando se selecciona Web en el menú desplegable Tipo de maquetación del cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto) o en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva), el cuadro de diálogo muestra parámetros que aplican a las maquetaciones para Web:

  1. Seleccione Modo de maquetación individual para crear un proyecto sólo con una maquetación. El nombre de la maquetación será el mismo que el del archivo del proyecto.

  2. Si desea especificar colores por omisión para el texto, el fondo de página, hipervínculos, hipervínculos visitados e hipervínculos activos, elija opciones en los menús desplegables del área Colores. Puede elegir un color existente o seleccionar Nuevo para crear un nuevo color en el cuadro de diálogo Editar color.

  3. Para especificar la posición de la guía de anchura de la página, elija una opción en el menú desplegable Anchura de página o introduzca un valor en el campo Anchura de página.

  4. Para que la página tenga una anchura variable, seleccione Página de anchura variable e introduzca un porcentaje en el campo Anchura y una anchura mínima de página en el campo Mínimo.

  5. Si desea especificar una imagen de fondo para la página, seleccione Imagen de fondo, después haga clic en Seleccionar/Examinar y localice el archivo de imagen. Finalmente, elija una opción en el menú desplegable Repetir:

    • Elija Mosaico para repetir continuamente la imagen tanto horizontal como verticalmente.

    • Elija Horizontal para repetir continuamente la imagen en sentido horizontal, pero no verticalmente.

    • Elija Vertical para repetir continuamente la imagen en sentido vertical, pero no horizontalmente.

    • Elija Ninguno para que la imagen aparezca sólo una vez, en la esquina superior izquierda de la ventana del examinador.

  6. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones
Explicación de las maquetaciones para Web
Configuración de una nueva maquetación para Web
Definición de parámetros de las maquetaciones para impresión


Cómo guardar proyectos

El comando Guardar graba los cambios realizados en los proyectos cada vez que se selecciona Archivo → Guardar ( [image] +S/Ctrl+S). Cuando se elige Volver a lo guardado (menú Archivo), QuarkXPress descarta los cambios realizados desde la última vez que se guardó el proyecto. El comando Guardar como permite asignar un nombre a un nuevo proyecto y guardarlo, o bien crear una copia de un proyecto ya existente.

Para utilizar la característica Guardar como:

  1. Elija Archivo → Guardar como ( [image] +Mayús+S/Ctrl+Mayús+S).

  2. Introduzca el nombre del proyecto en el campo Guardar como/Nombre de archivo.

  3. En el área Dónde/Guardar en, utilice los controles del cuadro de diálogo para especificar una ubicación para el archivo del nuevo proyecto.

  4. Sólo Mac OS: Seleccione Incluir vista previa para crear una vista previa en miniatura del proyecto en el cuadro de diálogo Abrir. La vista previa es la primera página del espacio de maquetación que está activa cuando se guarda el proyecto.

  5. Haga clic en Guardar.

Temas relacionados:

Creación de un proyecto


Cómo abrir proyectos

Para abrir un proyecto:

  1. Elija Archivo → Abrir ( [image] +O/Ctrl+O).

  2. Utilice los controles provistos en el cuadro de diálogo para localizar el proyecto que desea abrir; luego seleccione el proyecto en la lista.

  3. Haga clic en Abrir.

Temas relacionados:

Cómo abrir archivos de versiones anteriores de QuarkXPress


Cómo guardar un proyecto como una plantilla

Mediante el comando Guardar como (menú Archivo) es posible guardar cualquier proyecto abierto como una plantilla.

  1. Elija Archivo → Guardar como ( [image] +Mayús+S/Ctrl+Mayús+S).

  2. Introduzca el nombre de la plantilla en el campo Guardar como/Nombre de archivo.

  3. Elija Plantilla de proyecto en el menú desplegable Tipo. En Mac OS, quedará seleccionada automáticamente la casilla de verificación Incluir vista previa.

  4. Haga clic en Guardar.

Temas relacionados:

Modificación de plantillas


Modificación de plantillas

Es posible modificar una plantilla guardándola de nuevo con el comando Guardar como (menú Archivo).

  1. Abra una plantilla ya existente.

  2. Elija Archivo → Guardar como ( [image] +Mayús+S/Ctrl+Mayús+S).

  3. Elija Plantilla de proyecto en el menú desplegable Tipo.

  4. Introduzca el mismo nombre de la plantilla existente en el campo Guardar como/Nombre de archivo.

  5. Elija el mismo lugar para guardar la plantilla.

  6. Haga clic en Guardar. Aparecerá un mensaje de alerta; haga clic en Sustituir/Sí para confirmar que desea sustituir el archivo existente.

Temas relacionados:

Cómo guardar un proyecto como una plantilla


Utilización de Copia de seguridad automática

Para activar la característica Copia de seguridad automática:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) y haga clic en Guardar en la lista que aparece a la izquierda para ver el panel Guardar.

  2. Seleccione Copia de seguridad automática.

  3. En el campo Conservar revisiones, introduzca la cantidad de revisiones de los proyectos que desea conservar.

  4. En el área Destino, haga clic en el botón Carpeta del documento para guardar revisiones en la carpeta que contiene el archivo original. Para seleccionar otra carpeta, haga clic en el botón Otra carpeta y después haga clic en Seleccionar/Examinar.

  5. Utilice los controles del cuadro de diálogo para seleccionar una carpeta donde almacenar las revisiones. Haga clic en el botón Nuevo para crear una nueva carpeta de destino y asignarle un nombre.

  6. Haga clic en Seleccionar/OK para designar la carpeta seleccionada o nueva como carpeta para copias de seguridad automática y regrese al cuadro de diálogo Preferencias.

  7. Haga clic en OK.

Temas relacionados:

Recuperación de una copia de seguridad de un proyecto
Utilización de Guardar automáticamente


Recuperación de la copia de seguridad automática de un proyecto

Con objeto de recuperar la copia de seguridad automática de un proyecto, elija Archivo → Abrir para localizar y abrir el archivo en la carpeta de revisiones. Para evitar confusiones entre el archivo recuperado y el original, cambie el nombre del archivo recuperado tan pronto como lo abra.

Temas relacionados:

Utilización de copia de seguridad automática
Utilización de Guardar automáticamente


Utilización de la característica Guardar automáticamente

Utilización de Guardar automáticamente

Para activar la característica Guardar automáticamente:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) y haga clic en Guardar en la lista que aparece a la izquierda para ver el panel Guardar.

  2. Seleccione Guardar automáticamente.

  3. Introduzca un intervalo en el campo minutos. Haga clic en OK. Los proyectos se guardarán automáticamente (durante momentos de inactividad si es posible) según el intervalo especificado.

Temas relacionados:

Recuperación de un proyecto guardado automáticamente
Utilización de Copia de seguridad automática


Recuperación de un proyecto guardado automáticamente

A fin de recuperar un proyecto guardado automáticamente, tras un fallo del sistema o en el suministro eléctrico, elija Archivo → Abrir y localice el archivo del proyecto. Aparecerán dos archivos en el cuadro de diálogo. En Mac OS, se guardará el proyecto original y la versión guardada automáticamente se guardará con “Auto Save” adjunto al nombre del archivo. En Windows, el proyecto original se guardará con la extensión “.qxp” y la versión guardada automáticamente se guardará con la extensión “.asv”.

Abra el proyecto original; al abrirse, éste se combinará con la versión guardada automáticamente. Al abrir el documento, se visualizará un mensaje de alerta. Haga clic en OK para continuar.

El proyecto guardado automáticamente conserva los cambios efectuados hasta el momento en que se guardó automáticamente por última vez. Dependiendo del intervalo especificado para la característica Guardar automáticamente, puede que se hayan perdido unos pocos minutos de trabajo. En el momento de recuperarlo, puede guardar el proyecto con los cambios guardados automáticamente (Archivo → Guardar), o bien rechazar dichos cambios y volver a la última versión del proyecto guardada manualmente (Archivo → Volver a lo guardado).

Temas relacionados:

Utilización de Guardar automáticamente
Utilización de copia de seguridad automática


Asistencia técnica de Windows XP

QuarkXPress 7.0 se ejecutará bajo Windows XP. Aunque se han producido algunos cambios en la apariencia de QuarkXPress, la funcionalidad sigue siendo en gran parte la misma.

  • QuarkXPress no se puede abrir dos veces en el mismo ordenador; si intenta abrirlo por segunda vez desde una cuenta de usuario diferente (utilizando la característica Cambio rápido de usuarios de Windows XP) mientras está ejecutándose ya el programa, recibirá un mensaje de alerta.

  • QuarkXPress no se puede ejecutar simultáneamente desde múltiples clientes de Terminal Server.

  • QuarkXPress funcionará con el Escritorio remoto si no hay ninguna copia de QuarkXPress en ejecución en el ordenador.

  • QuarkXPress funcionará con el sistema de administración de energía onNow de Windows XP. Cuando el ordenador entra en modo de Suspensión, QuarkXPress también se apaga. Mientras el ordenador permanece en modo de Suspensión, QuarkXPress no realiza ninguna copia de seguridad automática ni verifica el servidor de licencias Quark License Administrator (QLA). Cuando se reactiva el sistema, QuarkXPress reanuda su funcionamiento normal.


Menú Ventana (sólo para Windows)

El menú Ventana está dividido en tres secciones:

  • Use la primera sección para especificar cómo se presentarán los proyectos abiertos: Los comandos Cascada, Mosaico horizontal, Mosaico vertical, Organizar iconos y Cerrar todo están disponibles cuando un proyecto se halla abierto.

  • La segunda sección contiene controles para paletas y conjuntos de paletas. Seleccione el nombre de una paleta para mostrarla y deseleccion el nombre de la paleta para ocultarla.

  • La tercera sección presenta una lista de todos los proyectos abiertos. Puede elegir el que desee ver en pantalla.

Cascada (comando)

El comando Cascada superpone los proyectos abiertos de modo que quede visible una pequeña parte de la barra de menú de cada proyecto.

Mosaico horizontal (comando)

Si tiene menos de cuatro proyectos abiertos, el comando Mosaico horizontal redimensiona las ventanas de los proyecto de modo que todos queden visibles, ordenados de arriba abajo en la pantalla. Si hay cuatro o más proyectos abiertos, el comando Mosaico horizontal organiza las ventanas de los proyectos de modo que todos los proyectos abiertos queden visibles en la pantalla. El proyecto activo siempre se coloca en la esquina superior izquierda o en la parte superior del monitor.

Mosaico vertical (comando)

Si tiene menos de cuatro proyectos abiertos, el comando Mosaico vertical redimensiona las ventanas de los proyectos de modo que aparezcan lado a lado, con las barras de título alineadas una al lado de la otra en la parte superior de la pantalla. Si hay cuatro o más proyectos abiertos, el comando Mosaico vertical organiza las ventanas de los proyectos de modo que todos los proyectos abiertos queden visibles en la pantalla. El proyecto activo siempre se coloca en la esquina superior izquierda o en la parte superior del monitor.

Para cambiar todos los proyectos al mismo modo de visualización al superponerlos o presentarlos en mosaico, pulse una tecla modificadora mientras elige Cascada, Mosaico horizontal o Mosaico vertical en el menú Ventana.

Documentos en cascada o en mosaico según el modo de visualización | Comando del teclado
Tamaño real | Ctrl+Alt
Encajar en ventana | Ctrl
Miniatura | Alt

Organizar iconos (comando)

Use el comando Organizar iconos para organizar todos los proyectos minimizados de QuarkXPress en filas en la parte inferior de la pantalla. La elección de Organizar iconos tiene el mismo efecto que minimizar los proyectos abiertos de QuarkXPress de manera individual.

Cerrar todo (comando)

Use el comando Cerrar todo para cerrar todos los proyectos activos. Si un proyecto contiene cambios que no se han guardado, aparece un cuadro de diálogo de alerta Guardar para que pueda guardar los cambios. Si un proyecto no se había guardado con anterioridad, aparece el cuadro de diálogo Guardar como que permite asignar un nombre al proyecto y guardar los cambios.


Explicación de los menús contextuales

Un menú contextual es un menú dinámico que contiene comandos específicos para la tarea que se está ejecutando. En QuarkXPress, abrir un menú contextual es tan fácil como señalar y hacer clic. Hay menús contextuales disponibles para la mesa de trabajo, reglas, espacios vacíos en una página de un archivo de QuarkXPress, cuadros de imagen, cuadros y trayectos de texto, líneas, tablas y muchas paletas. Como el uso de un menú contextual requiere menos movimiento del ratón y búsquedas en los menús, un menú contextual contribuye a ahorrar tiempo de producción mientras se trabaja con las maquetaciones.

Cómo abrir un menú contextual

  • Para abrir un menú contextual en Mac OS, pulse el comando de teclado correspondiente y haga clic en el objeto que desea afectar. El comando de teclado por omisión es Control+clic. Sin embargo, es posible cambiar este comando del teclado a Control+Mayús+clic haciendo clic en Zoom en el área Tecla de control del panel Ajustes de entrada del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Para abrir un menú contextual en Windows, haga clic con el botón derecho del ratón en el objeto que desea afectar.

Variaciones en los menús contextuales

Los menús de QuarkXPress son sensibles al contexto, lo que significa que los elementos del menú cambian según el elemento activo, la situación actual o la herramienta seleccionada. Los comandos del menú contextual de la página de maquetación cambian dependiendo de si se ha activado texto, una imagen o una línea y de si el elemento activo se seleccionó con la herramienta Elemento o la herramienta Contenido. También pueden variar dependiendo de si se está trabajando en una maquetación para impresión o para Web.

Menús contextuales de las paletas de QuarkXPress

QuarkXPress puede mostrar menús contextuales en muchas paletas. Estos menús son sensibles al contexto, lo que significa que los elementos del menú cambian según la paleta, el elemento activo, la situación actual o la herramienta seleccionada. Por ejemplo, se puede abrir un menú contextual en la paleta Hojas de estilo cuando se selecciona un cuadro de texto con la herramienta Contenido, pero no cuando se selecciona con la herramienta Elemento.

Debido a la naturaleza de los menús contextuales, existen diversas posibilidades respecto a lo que puede aparecer en estos menús en un momento determinado. Experimente con diferentes menús contextuales para familiarizarse con ellos y con las opciones disponibles para los distintos elementos y paletas de QuarkXPress.

Nota: Hay menús contextuales disponibles para reglas, espacios vacíos en una página de maquetación, cuadros de imagen, cuadros y trayectos de texto, líneas, tablas, controles de formulario y muchas paletas. En las maquetaciones para impresión, se dispone de un menú contextual para la mesa de trabajo.

Temas relacionados:

Lo esencial de QuarkXPress


Lo esencial de los proyectos - Sugerencias

  • Al definir los valores en un cuadro de diálogo, utilice la tecla Tab para pasar del campo activo al siguiente, o bien pulse Mayús+Tab para desplazarse al campo anterior.

  • En una maquetación para impresión, el tamaño del cuadro de texto automático viene determinado por los valores introducidos en el área Guías de márgenes del cuadro de diálogo Nuevo proyecto. Si se ha especificado más de una columna en el campo Columnas, el cuadro de texto automático se dividirá en columnas vinculadas.

  • Si no selecciona Cuadro de texto automático, QuarkXPress aún trazará guías de acuerdo con los valores especificados en las áreas Guías de márgenes y Columnas.

  • QuarkXPress recuerda los valores que se introducen en el cuadro de diálogo Nuevo proyecto y los utiliza como los valores por omisión la siguiente vez que se crea un nuevo proyecto.

  • Si un proyecto contiene un solo espacio de maquetación, no puede suprimirse dicha maquetación.

  • Cuando se aplica un tipo de soporte diferente a una maquetación, el contenido puede cambiar para adaptarse al nuevo tipo de soporte. Por ejemplo, si se cambia una maquetación para impresión a una para Web, los archivos TIFF cambiarán a formato JPEG.

  • Algunos elementos (como los controles de formulario) dependen de un tipo de soporte determinado. Al cambiar el tipo de soporte de una maquetación, se modificarán los elementos restringidos por el tipo de soporte. Encontrará información sobre el modo en que QuarkXPress trata los elementos que dependen del soporte durante esta conversión en Conversión para impresión y para Web.

  • Una página maqueta es una página no imprimible utilizada para formatear automáticamente otras páginas de proyecto. Por omisión, todos los proyectos de QuarkXPress contienen una página maqueta. El formato por omisión de las páginas maqueta se basa en los ajustes especificados en el cuadro de diálogo Nuevo proyecto.

  • En una página de anchura variable en una maquetación para Web, los objetos en la página se “estirarán” si el usuario final ensancha o estrecha la ventana del examinador, siempre que la anchura de la ventana del examinador sea mayor que el valor introducido en el campo Mínimo.

  • Sólo para Windows: La extensión del archivo de un proyecto de QuarkXPress es “.qxp”. La extensión de la plantilla de un proyecto es “.qpt”.

  • Cuando se abre un documento o proyecto de una versión anterior de QuarkXPress, el programa utiliza la distribución de texto de la versión anterior a fin de evitar que se redistribuya el texto. Puede actualizar la distribución del texto a la versión actual pulsando la tecla Opción/Alt al tiempo que hace clic en Abrir en el cuadro de diálogo Abrir. De esta forma, podrá actualizar el documento o proyecto para aprovechar la distribución mejorada del texto que se incorpora en las versiones posteriores de QuarkXPress. No se puede actualizar la distribución del texto cuando se hace doble clic en el icono de un documento o proyecto para abrirlo. (La actualización de la distribución del texto puede ocasionar que el texto se redistribuya.)

  • Si al abrir un proyecto se presenta en pantalla el mensaje de alerta Fuentes faltantes, puede hacer clic en Continuar y QuarkXPress sustituirá automáticamente las fuentes por una del sistema. También puede hacer clic en Listar fuentes para que se muestre una lista de las fuentes que faltan y tener la posibilidad de sustituirlas de forma permanente.

  • QuarkXPress puede abrir archivos guardados en la versión 3.3 o posterior. Las versiones anteriores de QuarkXPress no pueden abrir proyectos guardados en la versión actual de QuarkXPress. Los elementos basados en características que son exclusivas de la versión actual se eliminarán de los proyectos guardados en formatos anteriores.

  • Si planea crear otros proyectos con las mismas especificaciones (páginas maqueta, hojas de estilo, etc.) que el proyecto actual, podría convenirle guardar una versión reducida del proyecto como una plantilla.

  • Si introduce cambios en el proyecto, pero luego decide que no quiere guardarlos, puede elegir Archivo → Volver a lo guardado para abrir la última versión guardada del proyecto.

  • La característica Guardar automáticamente sólo funciona con proyectos guardados. Si tiene un proyecto sin nombre que nunca se había guardado, Guardar automáticamente no hace una copia de seguridad del mismo.

  • El comando Volver a lo guardado (menú Archivo) hace que se revierta a la última versión guardada manualmente de un proyecto, cualquiera que sea el ajuste de Guardar automáticamente. Si desea volver a la última versión guardada automáticamente de un proyecto, pulse Opción/Alt mientras selecciona Archivo → Volver a lo guardado.

  • Conviene utilizar la característica Guardar automáticamente o Copia de seguridad automática. No obstante, no debe utilizar las dos características a la vez, ya que esto podría aumentar significativamente la cantidad de tiempo que se tarda para guardar el proyecto.

  • Las revisiones creadas mediante la característica Copia de seguridad automática tienen un número de revisión adjunto al nombre del archivo. Debido a que, por omisión, las revisiones se almacenan en la misma carpeta que el proyecto, y a que los archivos de copia de seguridad tiene nombres parecidos, puede resultar confuso localizar el proyecto original. A fin de impedir esta confusión, puede elegir otra carpeta donde guardar las revisiones cuando se encuentre habilitada la característica Copia de seguridad automática.

  • Cada revisión de seguridad de un proyecto que se conserva es una copia completa del proyecto en un estado específico. Si se especifica una gran cantidad de revisiones, se podría ocupar rápidamente el espacio en el disco duro.

  • Para crear un proyecto basado en una plantilla, elija Archivo → Abrir y seleccione la plantilla. A continuación, guarde el archivo como un proyecto.

  • Sólo Mac OS: Cuando se guarda una plantilla en Mac OS, se selecciona por omisión Incluir vista previa para facilitar la identificación visual de la plantilla.

  • Al abrir una plantilla, QuarkXPress siempre crea una nueva copia del proyecto. El nombre por omisión es “Proyecto”, con un número adjunto según la cantidad de nuevos proyectos que se hayan abierto (por ejemplo, “Proyecto 1” en Mac OS o “Proyecto1.qxp” en Windows). No tiene que preocuparse por sobrescribir la plantilla original. Aunque abra una plantilla a través de una red, una nueva copia del proyecto se guarda temporalmente en su unidad de disco duro.


Explicación de las maquetaciones

Una maquetación es un subconjunto de un proyecto de QuarkXPress que se usa para crear contenido para un tipo específico de trabajo. QuarkXPress ofrece dos soportes de destino para las maquetaciones: impresión y Web. Estos soportes se denominan tipos de soporte. Cuando se crea una maquetación, se elige el tipo de soporte que especifica cómo se pretende distribuir el contenido. De este modo se puede utilizar un proyecto para crear contenido que se publicará en distintos soportes, entre ellos, impresión, formato PDF (Portable Document Format) y páginas Web.

Cuando se elige el tipo de soporte de la maquetación, QuarkXPress impone las restricciones y libertades que tenga definidas dicha forma de distribución: las maquetaciones para impresión siguen los parámetros que se aplicaban a los documentos para impresión en QuarkXPress 5.0, y las maquetaciones para Web siguen los parámetros que se aplicaban a los documentos para Web en QuarkXPress 5.0.

Cada maquetación utiliza un conjunto de reglas que impone el tipo de soporte, pero se puede definir aún más aplicando restricciones diferentes a las maquetaciones individuales que sean del mismo tipo de soporte. Por ejemplo, es posible crear un anuncio y un folleto que contengan mucho contenido igual. Si el anuncio y el folleto se encuentran en diferentes maquetaciones para impresión, se pueden especificar distintos tamaños de página para cada uno, mientras comparten el contenido que los dos trabajos tienen en común. Esto permite presentar y distribuir el contenido de la manera que se desee.

Muchas especificaciones se definen a nivel de la maquetación en lugar de a nivel del proyecto, lo que permite hacer diferentes especificaciones para cada maquetación de un proyecto. Los siguientes parámetros aplican a las maquetaciones individuales:

  • Las especificaciones de página se definen a nivel de la maquetación en QuarkXPress 7.0, por lo que ya no va a encontrar el comando Configuración de documento en el menú Archivo de las maquetaciones para impresión. Para especificar ajustes de página, elija Maquetación → Propiedades de la maquetación.

  • Cada maquetación puede contener hasta 2.000 páginas.

  • Cada maquetación para impresión puede tener un tamaño de 121,92 x 121,92 cm (48“ x 48") (o de 60,96 x 121,92 cm (24" x 48") para una plancha extendida de dos páginas).

Es posible cambiar las especificaciones siguientes de una maquetación individual cambiando los ajustes cuando la maquetación está activa:

  • Preferencias de maquetación, en los paneles Maquetación para impresión y Maquetación para Web del cuadro de diálogo Preferencias (menú QuarkXPress/Edición)

  • Kern (Estilo → Kern) (sólo maquetaciones para impresión)

  • Track (Estilo → Track) (sólo maquetaciones para impresión)

  • Excepciones a la partición (Utilidades → Excepciones a la partición).

  • Trapping (Ventana → Información de trap) (sólo maquetaciones para impresión)

  • Valores del zoom

Temas relacionados:

Trabajo con varias maquetaciones
Creación de maquetaciones adicionales
Navegación entre maquetaciones
Edición de las propiedades de la maquetación
Adjuntar maquetaciones
Supresión de una maquetación
Cambio del tipo de soporte de la maquetación
Duplicación de una maquetación
Exportar maquetaciones como un proyecto
Cómo abrir archivos anteriores de QuarkXPress
Impresión y exportación de maquetaciones
Solución de conflictos de recursos
¿Qué es un proyecto?
Maquetaciones - Sugerencias


¿Qué es un proyecto?

Un proyecto es el archivo de QuarkXPress que contiene maquetaciones y elementos. Cada proyecto contiene como mínimo una maquetación, siendo posible añadir más maquetaciones a un proyecto según vaya siendo necesario.

Las especificaciones que pueden adjuntarse de otro proyecto se definen a nivel del proyecto y se aplican uniformemente a cada maquetación del proyecto. Las especificaciones que se definen y abarcan un proyecto completo son:

  • Preferencias de la aplicación

  • Hojas de estilo

  • Colores

  • Especificaciones de PyJ

  • Listas

  • Trazos y rayas

  • Maquetaciones

  • Hipervínculos

  • Configuraciones de origen

  • Familias de fuentes (sólo maquetaciones para Web)

  • Menús en cascada (solo maquetaciones para Web)

  • Etiquetas META (solo maquetaciones para Web)

  • Menús (solo maquetaciones para Web)

Temas relacionados:

Explicación de las maquetaciones
Creación de un proyecto


Trabajo con varias maquetaciones

Debe tener en consideración lo siguiente cuando diseñe proyectos que contienen varias maquetaciones:

  • Las capas se aplican a la maquetación que está activa cuando se crean y editan.

  • Cuando deshaga una acción a nivel del proyecto (Edición → Deshacer), la acción se añade al Historial de acciones para deshacer de todas las maquetaciones. Por ejemplo, si crea un color, luego un cuadro y se aplica el color al cuadro en la “Maquetación 1”, se puede visualizar la “Maquetación 2” y deshacer la creación del color. El color se elimina de ambas maquetaciones, y el cuadro creado en la "Maquetación 1" se elimina; esto se debe a que el cuadro se creó después de crear el color y las acciones no pueden deshacerse si no es en secuencia.

  • Cuando se verifica la ortografía (menú Utilidades), QuarkXPress sólo la verifica en la maquetación activa.

  • La característica Buscar/Cambiar (menú Edición) solo busca en la maquetación activa.

  • Aunque la definición de una lista puede utilizarse en cualquier maquetación del proyecto, una lista se extrae solamente de la maquetación activa cuando se construye. Así, puede definir una lista una vez en el proyecto y usar esa definición de lista para crear una lista diferente para cada maquetación.

  • Es posible añadir un proyecto a un libro cuando el proyecto contiene una sola maquetación para impresión. Si el proyecto contiene múltiples maquetaciones, debe mover la maquetación pertinente a un nuevo proyecto por sí sola, de modo que pueda sincronizarse con otros capítulos del libro.

    El tipo de soporte de una maquetación no puede cambiarse de impresión a Web mientras la maquetación esté incluida en un libro.

  • Los índices se aplican a nivel de maquetación, de modo que sea posible generar un índice diferente para cada maquetación del proyecto.

  • Ya no está limitado a ver una maquetación en una sola ventana de proyecto. La ventana del proyecto ahora puede dividirse en varios paneles, o puede abrir una nueva ventana del mismo proyecto. En ambos casos, las presentaciones en pantalla son completamente independientes, lo que permite visualizar diferentes porcentajes de vista, páginas y maquetaciones. Con varias vistas, también puede arrastrar y colocar elementos de una maquetación a otra para copiarlos.

Temas relacionados:

Explicación de las maquetaciones
Navegación entre maquetaciones
Creación de maquetaciones adicionales


Creación de maquetaciones adicionales

Cuando se crea un proyecto, se crea una maquetación por omisión. Es posible añadir maquetaciones al proyecto según requiera el trabajo en cuestión. Para crear una maquetación:

  1. En un proyecto abierto de QuarkXPress, elija Maquetación → Nueva. Alternativamente, puede hacer clic en una ficha de maquetación y elegir Nueva en su menú contextual. Aparece el cuadro de diálogo Nueva maquetación.

  2. Utilice el nombre de la maquetación por omisión o introduzca un nuevo nombre para la maquetación en el campo Nombre de la maquetación.

  3. Elija un tipo de soporte para la maquetación en el menú desplegable Tipo de maquetación:

    • Elija Imprimir para crear una maquetación que esté optimizada para producir una copia impresa.

    • Elija Web para crear una maquetación que esté optimizada para mostrarse en un examinador Web.

    Cuando se elige el tipo de soporte de la maquetación, QuarkXPress impone las restricciones y libertades que estén definidas para dicha forma de distribución.

  4. Después de elegir un tipo de maquetación, el cuadro de diálogo Nueva maquetación muestra los parámetros adecuados para el tipo de maquetación. Especifique los parámetros de maquetación que falten para el tamaño y la estructura y haga clic en OK.

  5. QuarkXPress añade una nueva ficha de Maquetación en la parte inferior de la ventana del proyecto.

Nota: También se pueden añadir maquetaciones a un proyecto creado en el Modo de maquetación individual seleccionado en el cuadro de diálogo Nuevo proyecto. Cuando se añade una maquetación a un proyecto de una sola maquetación se muestran todas las fichas de maquetación en la parte inferior del proyecto y también se añade el nombre de la maquetación al nombre del proyecto ([Nombre del proyecto: Nombre de la maquetación).

Temas relacionados:

Explicación de las maquetaciones
Navegación entre maquetaciones
Trabajo con varias maquetaciones


Navegación entre maquetaciones

La ventana del proyecto sustituye a la ventana del documento de las versiones previas de QuarkXPress. Cuando se crea un proyecto nuevo, aparece una ficha de la maquetación por omisión en la parte inferior de la ventana del proyecto. Al ir creando maquetaciones adicionales, QuarkXPress añade una ficha para cada maquetación en la parte inferior de la ventana del proyecto. La ficha muestra el nombre de la maquetación junto con un icono de impresora si se trata de una maquetación para impresión y un icono de la Web si se trata de una maquetación para Web.

Para visualizar una maquetación diferente, haga clic en la ficha de la maquetación que desee ver. De modo alternativo, puede usar los comandos en el menú Maquetación para especificar la maquetación activa:

  • Elija Siguiente (Opción+' en Mac OS, Alt+' en Windows) para activar la ficha de la maquetación que se encuentra inmediatamente a la derecha de la maquetación activa.

  • Elija Primera para activar la ficha de la maquetación más hacia la izquierda.

  • Elija Última para activar la ficha de la maquetación más hacia la derecha.

  • Para activar una maquetación en particular, elija Ir a, luego elija la maquetación que desee del submenú.

Nota: Si las fichas de las maquetaciones no caben en la ventana del proyecto, un menú emergente proporciona acceso a todas las maquetaciones del proyecto. Las fichas de las maquetaciones que no se ven aparecen al principio de la lista, y las fichas de las maquetaciones que aún están visibles aparcen en la parte inferior de esta lista dividida.

Temas relacionados:

Explicación de las maquetaciones
Creación de maquetaciones adicionales


Edición de las propiedades de la maquetación

Para cambiar el nombre de una maquetación o su tipo de soporte:

  1. Abra la maquetación que desee editar.

  2. Elija Maquetación → Propiedades de la maquetación, o elija Propiedades de la maquetación en el menú contextual de la ficha de la maquetación. Aparece el cuadro de diálogo Propiedades de la maquetación.

  3. Especifique los parámetros de la maquetación que desee cambiar.

  4. Haga clic en OK para aplicar los cambios.

En una maquetación para Web, los valores que se especifiquen el cuadro de diálogo Propiedades de la maquetación se aplican a toda la maquetación. Para especificar propiedades solamente para la página activa de una maquetación para Web, use el cuadro de diálogo Propiedades de la página (Página → Propiedades de la página).

Temas relacionados:

Explicación de las maquetaciones
Navegación entre maquetaciones
Creación de maquetaciones adicionales


Adjuntar maquetaciones

Puede adjuntar maquetaciones directamente de otro proyecto.

  1. Elija Archivo → Adjuntar para abrir el cuadro de diálogo Adjuntar.

  2. Localice y seleccione el proyecto de QuarkXPress que contiene la maquetación que planea adjuntar.

    Si el proyecto actual ya contiene una maquetación con el mismo nombre, se antepone un guión bajo ("_") al nombre de la maquetación adjuntada.

  3. Haga clic en Abrir para abrir el cuadro de diálogo Adjuntar.

  4. Al hacer clic en una opción en la lista de la izquierda aparecen las especificaciones correspondientes presentes en el proyecto de origen en la columna Disponibles. Seleccione la opción de maquetación en la lista de la izquierda y después haga doble clic en las maquetaciones que desea adjuntar (o haga clic en el icono de flecha) para incluirlas en la columna Incluir. También puede hacer clic en el botón Incluir todo en el cuadro de diálogo Adjuntar.

  5. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones


Supresión de una maquetación

Para suprimir una maquetación:

  1. Muestre la maquetación que desee suprimir.

  2. Elija Maquetación → Suprimir, o elija Suprimir en el menú contextual de la ficha de la maquetación.

  3. Confirme la supresión haciendo clic en OK.

Temas relacionados:

Explicación de las maquetaciones
Creación de maquetaciones adicionales
Edición de las propiedades de la maquetación
Cambio del tipo de soporte de la maquetación


Cambio del tipo de soporte de la maquetación

Cambio del tipo de maquetación

Para cambiar el tipo de maquetación:

  1. Visualice la maquetación que desee editar.

  2. Elija Maquetación → Propiedades de la maquetación, o elija Propiedades de la maquetación en el menú contextual de la ficha de la maquetación. Aparece el cuadro de diálogo Propiedades de la maquetación.

  3. Elija el nuevo tipo de soporte en el menú desplegable Tipo de maquetación. El cuadro de diálogo Propiedades de la maquetación cambia para presentar los parámetros adecuados para el nuevo tipo de soporte.

  4. Haga clic en OK. Se muestra un cuadro de diálogo de confirmación para informarle que el contenido o los ajustes pueden variar si se cambia el tipo de soporte de la maquetación.

Temas relacionados:

Explicación de las maquetaciones
Creación de maquetaciones adicionales
Edición de las propiedades de la maquetación


Duplicación de una maquetación

Para crear dos maquetaciones parecidas, puede duplicar una para copiar sus elementos y contenido en otra. Es posible ajustar los parámetros de la maquetación nueva al crear la copia. Para duplicar una maquetación:

  1. Abra la maquetación que desee duplicar.

  2. Elija Maquetación → Duplicar, o elija Duplicar en el menú contextual de la ficha de la maquetación.

  3. Especifique los parámetros para la maquetación nueva y haga clic en OK.

A continuación se indican una serie de puntos a tener en cuenta cuando se vaya a duplicar una maquetación:

  • El contenido o elementos que están sincronizados en la maquetación original se sincronizan en la maquetación duplicada.

  • Los elementos de la mesa de trabajo que no estén dentro de los límites de página de la maquetación original no se incluyen en la maquetación duplicada.

  • Cuando se elige un tipo de soporte distinto del de la maquetación original, los elementos dependientes del soporte (como los controles de formulario) se alteran. Encontrará información sobre el modo en que QuarkXPress trata los elementos que dependen del soporte durante esta conversión en Conversión para impresión y para Web.

Temas relacionados:

Explicación de las maquetaciones
Navegación entre maquetaciones
Creación de maquetaciones adicionales


Exportación de maquetaciones como un proyecto

Puede exportar maquetaciones individuales o combinaciones de maquetaciones en un nuevo proyecto. Por ejemplo, si tiene un proyecto con varias maquetaciones que han sido producidas por diferentes proveedores, puede exportar cada maquetación a un proyecto por separado para distribución. Para exportar maquetaciones como un proyecto:

  1. Elija Archivo → Exportar → Maquetaciones como proyecto para abrir el cuadro de diálogo Exportar maquetaciones como proyecto.

  2. Introduzca el nombre del proyecto.

  3. Elija una ubicación.

  4. Seleccione Proyecto (*.qxp) o Plantilla de proyecto (*.qpt) en los menús desplegables Tipo/Guardar como archivo de tipo.

  5. Elija 7.0 ó 6.0 en el menú desplegable Versión.

  6. Si elige 6.0 en el menú desplegable Versión, y una de las maquetaciones que va a exportar usa varios idiomas, elija una opción en el menú desplegable Formato:

    • Elija Plurilingüe en el menú desplegable Formato para guardar un proyecto en formato plurilingüe. El formato plurilingüe significa que se puede aplicar más de un idioma de caracteres en el proyecto.

    • Elija Monolingüe en el menú desplegable Formato para guardar un proyecto en formato monolingüe, el cual se puede abrir tanto en versiones monolingües de QuarkXPress como en QuarkXPress Passport. El formato monolingüe significa que sólo se asociará al proyecto la ortografía y partición de palabras para un idioma. Si elige Monolingüe y hay más de un idioma aplicado a los párrafos del proyecto o especificado en las hojas de estilo de caracteres, se presentará en pantalla un mensaje de alerta mostrando todos los idiomas admitidos. Para cambiar los idiomas aplicados y convertir el proyecto en formato monolingüe, haga clic en Cambiar idiomas. Se presentará un mensaje de alerta preguntando qué idioma de caracteres se quiere aplicar a todo el textos y las hojas de estilo de caracteres. Elija un idioma en el menú desplegable Idioma y haga clic en Guardar a fin de guardar el proyecto en formato monolingüe. El idioma elegido en el menú desplegable Idioma se aplicará a todo el texto y a todas las hojas de estilo de caracteres.

  7. En el área Maquetaciones, especifique la maquetación que se exportará al nuevo proyecto. Seleccione Seleccionar todo para incluir todas las maquetaciones o haga clic en maquetaciones individuales en la lista.

  8. Haga clic en Exportar para exportar todas las maquetaciones seleccionadas al nuevo proyecto.

Temas relacionados:

Explicación de las maquetaciones


Cómo abrir archivos anteriores de QuarkXPress

QuarkXPress 7 se puede usar para abrir cualquier documento o plantilla de QuarkXPress que se haya guardado con las versiones de QuarkXPress 3.3x, 4.x, 5.x ó 6.x.

Un documento para impresión guardado en QuarkXPress 5 o anterior se abre como un proyecto con una sola maquetación optimizada para impresión. Un documento para Web se abre como un proyecto con una sola maquetación optimizada para la Web. QuarkXPress asigna el nombre del documento anterior al nombre del proyecto y al nombre de la maquetación por omisión.

Sólo para Windows: QuarkXPress conserva la extensión del archivo (“.qxd” o “.qwd”) del archivo anterior hasta que éste se guarda como un proyecto de QuarkXPress 7 (Archivo → Guardar como).

Para actualizar un documento de una versión anterior a QuarkXPress 7, pulse Opción/Alt mientras hace clic en Abrir en el cuadro de diálogo Abrir (Archivo → Abrir).

Temas relacionados:

Explicación de las maquetaciones


Impresión y exportación de maquetaciones

La salida de QuarkXPress se produce a nivel de maquetación. La maquetación que esté activa en el momento en que elija un comando de salida es la maquetación que se imprimirá o exportará.

Impresión y exportación desde una maquetación para impresión

Cuando se producen originales para su salida desde una maquetación para impresión, se aplican las reglas siguientes:

  • Cuando se selecciona Archivo → Exportar → PDF, QuarkXPress exporta la maquetación activa.

  • Cuando se selecciona Archivo → Guardar página como EPS, QuarkXPress guarda la página de la maquetación activa.

  • Cuando se selecciona Archivo → Recopilar para impresión, QuarkXPress recopila los archivos para la maquetación activa.

  • Cuando se selecciona Archivo → Imprimir, se imprime la maquetación activa.

Impresión y exportación desde una maquetación para Web

Cuando se producen originales para su salida desde una maquetación para Web, se aplican las reglas siguientes:

  • Cuando se selecciona Archivo → Exportar → HTML, QuarkXPress exporta la maquetación activa.

  • Cuando se elige Archivo → Imprimir, se muestra la vista previa y se imprime la maquetación activa desde su examinador Web.

Temas relacionados:

Explicación de las maquetaciones


Solución de conflictos de recursos

QuarkXPress 7 ofrece la capacidad de adjuntar muchos recursos diferentes de otros proyectos. Los recursos incluyen Hojas de estilo, Colores, Especificaciones de PyJ, Listas, Trazos y rayas, Maquetaciones, Hipervínculos, Configuraciones de salida, Menús, Etiqueta META, Familias de fuentes y Menús en cascada. Al adjuntar recursos que hacen referencia a otros recursos, se adjuntan automáticamente todos los recursos. Por ejemplo, si adjunta una Hoja de estilo que usa un color en particular, el color se adjunta automáticamente también. Al adjuntar una Maquetación de otro proyecto, se adjuntan las Hojas de estilo, Colores y Especificaciones de PyJ que están en uso. Si adjunta un recurso que tiene el mismo nombre que el recurso en el proyecto de origen, pero con una definición diferente, el cuadro de diálogo Conflicto al adjuntar proporciona opciones para manejar los conflictos.

  • Cambiar el nombre: haga clic en Cambiar el nombre para abrir un cuadro de diálogo en el que podrá cambiar el nombre de la especificación de atributos respectiva. Introduzca un nuevo nombre y haga clic en OK.

  • Cambio de nombre automático: haga clic en Cambio de nombre automático para que QuarkXPress coloque un asterisco delante del nombre de las especificaciones adjuntadas.

  • Utilizar nuevo: haga clic en Utilizar nuevo para que la especificación adjuntada sobrescriba la especificación ya existente.

  • Utilizar existente: haga clic en Utilizar existente para impedir que la especificación adjuntada sustituya a la especificación ya existente; esta última permanecerá intacta en el proyecto.

Si desea que se manejen de la misma manera todas las especificaciones con nombres en conflicto, seleccione Repetir para todos los conflictos. Por ejemplo, si quiere cambiar el nombre de todas las especificaciones que originan un conflicto, seleccione la casilla de verificación Repetir para todos los conflictos y después haga clic en Cambiar el nombre. Esta casilla de verificación se aplica sólo al proyecto actual.

Temas relacionados:

Explicación de las maquetaciones


Maquetaciones - Sugerencias

  • Aunque la definición de cada lista que se cree pueda utilizarse en cualquier maquetación del proyecto, una lista solo se extrae de la maquetación activa cuando se crea.

  • Si aparece la alerta de Preferencias que no coinciden cuando se abre un proyecto, se le pide que elija Conservar ajustes del doc. o Utilizar preferencias XPress. Si hace clic en Utilizar preferencias XPress, todas las maquetaciones vuelven a tomar los ajustes de preferencia en el archivo “XPress Preferences.prf”. Si hace clic en Conservar ajustes del doc., el proyecto mantendrá las preferencias que especificó anteriormente para cada maquetación.

  • Cuando se cortan y pegan o se copian y pegan elementos en un tipo de soporte diferente al de la maquetación original, los elementos que dependen del soporte (como por ejemplo, los controles de formulario) cambiarán. Encontrará información sobre el modo en que QuarkXPress trata los elementos que dependen del soporte durante esta conversión en Conversión para impresión y para Web.

  • Es posible copiar o cortar y pegar texto sincronizado a o de cualquier maquetación, pero el texto nuevo no estará sincronizado.

  • La extensión del archivo de un proyecto de QuarkXPress es “.qxp”. La extensión de la plantilla de un proyecto es “.qpt”.

  • Para actualizar un documento de una versión anterios a la distribución de texto de QuarkXPress 7, pulse Opción/Alt mientras hace clic en Abrir en el cuadro de diálogo Abrir (Archivo → Abrir).

  • Si la maquetación duplicada es más pequeña que la original, el elemento en la parte superior izquierda se sitúa en las coordenadas 0,0 por lo que quizás no se vean los elementos situados en la parte inferior derecha de la maquetación. Para mover los elementos que no se ven a la ventana visible, redimensione la maquetación duplicada de acuerdo con el tamaño de la maquetación original (Maquetación → Propiedades de la maquetación) para que pueda ver los elementos. Luego mueva los elementos para colocarlos dentro de los nuevos parámetros. Después de haber movido los elementos, puede redimensionar la maquetación a su tamaño correcto.

  • Cuando se aplica un tipo de soporte diferente a una maquetación, el contenido puede cambiar para adaptarse al nuevo tipo de soporte. Por ejemplo, si se cambia una maquetación optimizada para impresión a una optimizada para la Web, los archivos TIFF cambiarán a formato JPEG.

  • Algunos elementos (como los controles de formulario) dependen de un tipo de soporte determinado. Al cambiar el tipo de soporte de una maquetación, se modificarán los elementos restringidos por el tipo de soporte. Encontrará información sobre el modo en que QuarkXPress trata los elementos que dependen del soporte durante esta conversión en "Conversión para impresión y para Web".

  • Si un proyecto contiene una sola maquetación, no puede suprimirse dicha maquetación.

  • Si inserta texto sincronizado en un cuadro o trayecto de texto que ya contiene texto, el contenido anterior se sustituye por el texto sincronizado. Recuerde, no obstante, que las hojas de estilo se definen a nivel de proyecto. Si modifica los atributos de una hoja de estilo que se haya aplicado a una parte de texto antes de añadirlo a la paleta Texto sincronizado, QuarkXPress actualiza todos los casos de texto sincronizado que no haya modificado con formato local.

Temas relacionados:

Explicación de las maquetaciones


Organización de proyectos en Mac OS

En Mac OS, el menú Ventana permite controlar la presentación de las ventanas abiertas en pantalla. Use la primera sección del menú para especificar cómo se presentarán los proyectos abiertos:

  • Seleccione Ventana → Traer todo al frente para traer delante todas las ventanas abiertas de los proyectos de QuarkXPress, a la vez que mantienen su posición, tamaño y orden de superposición actual en la pantalla.

  • Para reducir el tamaño de cada una de las ventanas y distribuirlas de manera uniforme en la o las pantallas, elija Ventana → Mosaico. El comando Mosaico redimensiona las ventanas de los proyectos de modo que una parte igual de cada proyecto abierto quede visible en la pantalla. El proyecto activo siempre aparece en la parte superior izquierda del monitor, y los demás proyectos se presentan de izquierda a derecha y de arriba abajo según el orden en que estuvieron seleccionados como proyecto activo.

  • Para presentar las ventanas abiertas superpuestas y escalonadas hacia la derecha y hacia abajo, elija Ventana → Superponer. El comando Superponer escalona las ventanas abiertas de modo que quede visible una pequeña parte de la barra de menú de cada ventana.

Use los comandos en la segunda sección del menú Ventana para abrir y cerrar paletas y para crear y mostrar conjuntos de paletas.

La última sección del menú Ventana contiene una lista de todas las ventanas abiertas. Utilice esta sección para elegir qué ventana está activa (en el frente).

Para cambiar todas las ventanas al mismo modo de visualización al superponerlas o presentarlas en mosaico, pulse las teclas modificadoras que se indican a continuación y seleccione Superponer o Mosaico (menú Ventana).

Proyectos superpuestos o en mosaico según el modo de visualización | Comando de teclado
Tamaño real | Control
Encajar en ventana |
Miniatura | Opción

Temas relacionados:

Organización de proyectos en Windows


Organización de proyectos en Windows

En Windows, el menú Ventana permite controlar la presentación de las ventanas abiertas en pantalla. Use la primera sección del menú para especificar cómo se presentarán los proyectos abiertos:

  • Para presentar las ventanas abiertas superpuestas y escalonadas hacia la derecha y hacia abajo, elija Ventana → Cascada. El comando Cascada superpone las ventanas abiertas de modo que quede visible una pequeña parte de la barra de título de cada ventana.

  • Para redimensionar las ventanas de modo que se muestren de arriba abajo en la pantalla, elija Ventana → Mosaico horizontal.

  • Para redimensionar las ventanas de modo que aparezcan lado a lado, con las barras de título alineadas en la parte superior de la pantalla, elija Ventana → Mosaico vertical.

Si hay más de cuatro ventanas abiertas, los comandos Mosaico horizontal y Mosaico vertical organizan las ventanas de modo que todas las ventanas abiertas y el portapapeles (si está abierto) queden visibles en la pantalla. El proyecto activo siempre se coloca en la esquina superior izquierda o en la parte superior del monitor.

Para cambiar todas las ventanas al mismo modo de visualización al presentarlas en cascada o en mosaico, pulse las teclas modificadoras que se indican a continuación antes de seleccionar Cascada, Mosaico horizontal o Mosaico vertical en el menú Ventana.

Proyectos superpuestos o en mosaico según el modo de visualización | Comando de teclado
Tamaño real | Ctrl+Alt
Encajar en ventana | Ctrl
Miniatura | Alt

Use los comandos en la segunda sección del menú Ventana para abrir y cerrar paletas y para crear y mostrar conjuntos de paletas.

Temas relacionados:

Organización de ventanas en Mac OS


Elección de una vista de página predefinida

Para especificar una vista de página predefinida, elija una opción en el menú Visualización: 50%, 75%, Tamaño real ( [image] +1/Ctrl+1), o 200%. En una maquetación para impresión, puede además elegir Encajar en ventana ( [image] +0/Ctrl+0) o Miniatura (Mayús+F6).


Visualización de reglas y guías

Los comandos del menú Visualización permiten ver las reglas y guías. Para mostrar las reglas, elija Visualización → Reglas ( [image] +R/Ctrl+R). Para mostrar las guías, elija Visualización → Guías (F7).

Temas relacionados:

Especificación del origen de las reglas
Colocación de las guías de regla
Especificación de guías de columnas y de márgenes


Introducción de un porcentaje de visualización personalizado

Para especificar una vista de maquetación distinta de las que ofrece el menú Visualización, seleccione el número en el campo de Porcentaje de visualización (Control+V/Ctrl+Alt+V) en la esquina inferior izquierda de la ventana del proyecto. Introduzca un valor y pulse Retorno/Intro.


Desplazamiento por una maquetación (navegación por las maquetaciones)

Desplazamiento por una maquetación

Es posible navegar por una maquetación mediante los cuadros y las flechas de desplazamiento que se encuentran en los bordes derecho e inferior de la ventana de la maquetación. En las maquetaciones para impresión también se puede cambiar de página con los cuadros y las flechas de desplazamiento; sin embargo, debido a que en las maquetaciones para Web la altura de las páginas no es fija, en dichas maquetaciones no es posible desplazarse a otra página.

  • Para utilizar un cuadro de desplazamiento, haga clic en el mismo y arrástrelo. Si cambia de página con el cuadro de desplazamiento en una maquetación para impresión, el campo Página de la esquina inferior izquierda de la ventana de la maquetación se actualizará.

  • Para utilizar las flechas de desplazamiento, haga clic en una flecha para desplazar la página en incrementos iguales en la dirección indicada por la flecha (hacia arriba, hacia abajo, a la derecha o a la izquierda). Haga clic en una flecha y mantenga pulsado el botón para desplazarse por la página de forma continua.

Temas relacionados:

Uso de los comandos del menú Página
Uso de la paleta Maquetación de página
Uso del menú Ir a la página
Uso del campo Página


Utilización de los comandos del menú Página (navegación por los proyectos)

Utilización de los comandos del menú Página

Los comandos del menú Página permiten “pasar” las páginas de una maquetación, saltar a una página específica y presentar en pantalla las páginas maqueta.

  • Para pasar las páginas de una maquetación, elija Anterior, Siguiente, Primera, o Última en el menú Página.

  • Para abrir una página específica de la maquetación, seleccione Página → Ir a la página ( [image] +J/Ctrl+J). Introduzca en el campo Ir a la página el número de la página que desea visualizar y haga clic en OK.

  • Para ver una página maqueta, elija Página → Visualizar. En el submenú Visualizar, elija la página maqueta que desea abrir. Para volver a la página de la maquetación, elija Maquetación en el submenú Visualizar.

Temas relacionados:

Desplazamiento por una maquetación
Uso de la paleta Maquetación de página
Uso del menú Ir a la página
Uso del campo Página


Uso de la paleta Maquetación de página (desplazamiento por las maquetaciones)

Uso de la paleta Maquetación de página

Para ver páginas de maquetación y páginas maqueta, haga doble clic en los iconos de la paleta Maquetación de página (menú Ventana). Para ver una página maqueta, haga doble clic en su icono (en el medio de la paleta). Para ver una página de maquetación, haga doble clic en el icono de la página (en la parte inferior de la paleta).


Uso del menú Ir a la página (desplazamiento por los proyectos)

Uso del menú Ir a la página

Además de la paleta Maquetación de página, QuarkXPress proporciona un menú emergente de iconos de página en la esquina inferior izquierda de la ventana de la maquetación. Haga clic en la flecha desplegable Página, junto al campo Página, para abrir el menú emergente Ir a la página. Arrastre el ratón para seleccionar las páginas maqueta (en el lado izquierdo) y las páginas del proyecto (en el lado derecho). Si la maquetación contiene más páginas de las que caben en el menú emergente, use las flechas laterales (en Mac OS) o las barras de desplazamiento (en Windows) para desplazarse a otras páginas.

Temas relacionados:

Desplazamiento por una maquetación
Uso de los comandos del menú Página
Uso de la paleta Maquetación de página
Uso del campo Página


Uso del campo Página (desplazamiento por los proyectos)

Uso del campo Página

El campo Página, situado en la esquina inferior izquierda de la ventana de la maquetación, puede editarse. Para ver una página en particular, seleccione el número que aparece en este campo y luego introduzca un nuevo número.

Temas relacionados:

Desplazamiento por una maquetación
Uso de los comandos del menú Página
Uso de la paleta Maquetación de página
Uso del menú Ir a la página


Creación de múltiples vistas de maquetación

Es posible que en ocasiones desee ver una maquetación desde dos perspectivas al mismo tiempo. Por ejemplo, quizá quiera observar la última página de un relato mientras trabaja en la primera, o tal vez desee ver simultáneamente una página individual a dos ampliaciones diferentes. Para hacerlo, cree una nueva ventana o divida la ventana actual.

Creación de una nueva ventana

Para crear una nueva ventana que presente la misma maquetación:

  1. Abra una maquetación que desee ver en dos ventanas.

  2. Elija Ventana → Nueva ventana. Se creará una nueva ventana de la maquetación.

Nota: Si abre varias ventanas de una maquetación, realiza cambios en ella y luego empieza a cerrar las ventanas, QuarkXPress no le preguntará si desea guardar el proyecto sino hasta que trate de cerrar la última ventana que muestra la maquetación.

División de una ventana (creación de una nueva vista)

Se pueden abrir varias vistas de una maquetación al mismo tiempo y ver los cambios en todas las vistas simultáneamente. Puede dividir varias vistas en sentido horizontal o vertical dentro de una ventana de proyecto.

Hay dos formas de dividir una vista:

  • Elija Ventana → Dividir ventana → Horizontal o Ventana → Dividir ventana → Vertical.

  • Haga clic en la barra de división a la derecha de la barra de desplazamiento (para una división vertical) o en la parte superior de la barra de desplazamiento (para una división horizontal).

Una vez que se ha dividido una ventana, podrá cambiar la anchura y la altura de la división arrastrando las barras entre las divisiones.

Para eliminar las divisiones de una ventana, use una de las siguientes técnicas:

  • Elija Ventana → Dividir ventana → Eliminar todo.

  • Arrastre una barra de división hacia un costado de la ventana.


Colocación de las guías de regla

Las guías de regla se crean sacándolas de las reglas horizontal y vertical (Visualización → Reglas). Las guías de regla pueden crearse tanto en las páginas maqueta como en las páginas individuales de la maquetación.

  • Para sacar una guía de regla horizontal, haga clic en la regla del borde superior y, cuando aparezca el puntero, arrastre la guía de regla hasta su posición en la página. Para sacar una guía de regla vertical, haga clic en la regla del borde izquierdo y, cuando aparezca el puntero, arrastre la guía de regla hasta su posición en la página. Si la paleta Dimensiones está abierta en el momento de sacar una guía de regla, el campo X (para las guías de regla verticales) o Y (para las guías de regla horizontales) mostrarán la posición de la guía.

  • Si cuando saca una guía de regla horizontal suelta el botón del ratón mientras la guía de regla se encuentra sobre la mesa de trabajo, la guía se extenderá por toda la mesa de trabajo, así como por todas las páginas de la plancha extendida. Si suelta el botón del ratón mientras la guía de regla horizontal se encuentra sobre una página del documento, la guía se visualizará sólo en esa página.

  • Para cambiar la posición de una guía de regla, haga clic en ella y, cuando aparezca el puntero, arrástrela a otra posición. La herramienta Elemento debe estar seleccionada para hacer clic en una guía y arrastrarla mientras el puntero se encuentra sobre un elemento y si ha seleccionado Delante en el área Guías en los paneles Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Para cambiar la posición de una guía cuando el puntero se encuentra sobre un elemento y está seleccionada la herramienta Contenido, pulse [image] /Ctrl mientras arrastra la guía de regla.

  • Para eliminar una guía de regla, arrástrela fuera de la página.

  • Para eliminar todas las guías de regla de una página, desplace la maquetación de modo que se vea una parte de la página, y luego pulse la tecla Opción/Alt mientras hace clic en un área de la regla contigua a la página de la maquetación. Haga clic en la regla horizontal para suprimir las guías de regla horizontales, o bien en la regla vertical para suprimir las guías de regla verticales.

  • Para eliminar todas las guías de regla de la mesa de trabajo de una plancha extendida, desplace la maquetación de modo que se vea una parte de la mesa de trabajo, y luego pulse la tecla Opción/Alt mientras hace clic en un área de la regla contigua a la mesa de trabajo.

Temas relacionados:

Visualización de reglas y guías
Especificación del origen de las reglas


Especificación de guías de columnas y márgenes

Especificación de guías de columnas y márgenes Característica exclusiva de las maquetaciones para impresión

QuarkXPress coloca automáticamente guías de columnas y de márgenes en todas las maquetaciones para impresión nuevas. Puede especificar su posición en los campos Guías de columnas y Guías de márgenes en el cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto) o en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva). Cuando se visualiza una página maqueta en la ventana del proyecto, se puede utilizar el cuadro de diálogo Guías de maqueta (Página → Guías de maqueta) para cambiar la colocación de las guías de columnas y de márgenes.

Si selecciona Cuadro de texto automático en el cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto) o en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva), los valores que especifique en el área Guías de márgenes definen el tamaño y la colocación del cuadro de texto automático. Los valores especificados en el área Guías de columnas definen las columnas para el cuadro de texto automático. Si no se selecciona Cuadro de texto automático en el momento de abrir una nueva maquetación para impresión, se mostrarán las guías de columnas, pero los valores no se aplicarán a ningún cuadro de texto.

Temas relacionados:

Visualización de reglas y guías


Especificación de representaciones falsas

En QuarkXPress, por “representación falsa” se entiende el proceso de sustituir el texto y las imágenes por barras y cuadros grises para acelerar la velocidad a la que se traza la pantalla. Las representaciones falsas también eliminan la distracción de las palabras e imágenes específicas y permiten concentrarse en el trabajo de maquetación.

Texto falso

Cuando se utiliza texto falso, las líneas de texto se sustituyen por barras grises. Para activar la característica de texto falso, seleccione Texto falso por debajo de en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), e introduzca un valor entre 2 y 720 puntos en el campo (los caracteres que tengan un cuerpo inferior al valor especificado se sustituirán por barras grises). El texto falso no afecta la impresión de los caracteres.

Imágenes falsas

Cuando se utilizan imágenes falsas, las imágenes importadas se sustituyen por un patrón gris. Para activar la característica de imágenes falsas, seleccione Imágenes falsas en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). El uso de imágenes falsas no afecta la impresión de las imágenes. Cuando la opción Imágenes falsas está seleccionada, es posible ver una imagen activando su cuadro de imagen.


Especificación de las coordenadas del elemento para la regla

Especificación de las coordenadas del elemento para la regla Característica exclusiva de las maquetaciones para impresión

Use la opción Coordenadas del elemento en el panel Maquetación para impresión → Dimensiones del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar si la regla superior debe extenderse en las varias páginas de una plancha extendida o si se debe repetir desde 0 en cada página. Elija Plancha extendida para que aparezca una sola regla horizontal continua en la parte superior de las páginas de una plancha extendida. Elija Página para que la regla horizontal se repita desde 0 en cada página de la plancha extendida.

Temas relacionados:

Visualización de reglas y guías
Colocación de las guías de regla
Especificación del origen de las reglas


Especificación del sistema de medida para reglas

Para especificar las unidades de medición de las reglas, elija entre las opciones de los menús desplegables Horizontal y Vertical en los paneles Dimensiones del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

QuarkXPress emplea las opciones Vertical y Horizontal que usted elija en todos los campos que indican valores de posición. Por ejemplo, si elige Pulgadas en el menú desplegable Vertical y Picas en el menú desplegable Horizontal, el valor en el campo Origen vertical (en el cuadro de diálogo Modificar de un elemento) se muestra en pulgadas, y el valor en el campo Origen horizontal se muestra en picas.

Temas relacionados:

Visualización de reglas y guías
Colocación de las guías de regla
Especificación de las coordenadas del elemento para la regla
Especificación del origen de las reglas


Especificación del origen de las reglas

El origen de las reglas es el punto donde se cruzan la regla del borde superior y la regla del lado izquierdo; se trata del punto 0 de ambas reglas. Para mover el origen de las reglas, haga clic en la intersección de las reglas, en el área del origen de las reglas, en la esquina superior izquierda de la ventana de la maquetación, y arrastre el punto de intersección a la posición deseada. El origen de las reglas quedará establecido en el lugar donde suelte el botón del ratón. Para restablecer el origen de las reglas, haga clic en el área del origen.

Temas relacionados:

Visualización de reglas y guías
Colocación de las guías de regla
Especificación de las coordenadas del elemento para la regla
Especificación del sistema de medida para reglas


Utilización de la mesa de trabajo como un área de trabajo

Utilización de la mesa de trabajo como un área de trabajo Característica exclusiva de las maquetaciones para impresión

Es posible crear y modificar elementos y grupos en la mesa de trabajo de la misma manera que en una página de la maquetación. En una maquetación para impresión, los elementos se pueden arrastrar desde una mesa de trabajo hasta cualquier otra página de la maquetación o mesa de trabajo. La mesa de trabajo funciona de la siguiente manera:

  • Para crear elementos en la mesa de trabajo, desplace la página a la izquierda o a la derecha hasta que el área correspondiente a la mesa de trabajo quede visible. Cree, coloque y agrupe los elementos en la mesa de trabajo de la misma forma en que lo haría en una página de la maquetación.
  • Para mover un elemento desde la mesa de trabajo hasta una página de la maquetación u otra mesa de trabajo, seleccione la herramienta Elemento, haga clic en el elemento y arrástrelo a su nueva posición.
  • Se puede mover un elemento de modo que quede parcialmente fuera del borde izquierdo o derecho de la mesa de trabajo. En este caso, la parte que sobresale del borde no será visible. No es posible mover un elemento completamente fuera de la mesa de trabajo.
  • Cuando se saca una guía de regla horizontal y se suelta el puntero sobre la mesa de trabajo, la guía se visualiza a lo ancho de la mesa de trabajo y de todas las páginas de una plancha extendida. Si se suelta el puntero cuando se encuentra sobre una página de la maquetación, la guía sólo se visualizará en esa página.

Temas relacionados:

Utilización de la mesa de trabajo para elementos colocados a sangre


Utilización de la mesa de trabajo para elementos colocados a sangre

Utilización de la mesa de trabajo para elementos colocados a sangre Característica exclusiva de las maquetaciones para impresión

El término a sangre describe los elementos que se imprimen hasta el borde de una página terminada. Para crear un elemento a sangre en QuarkXPress, puede extenderlo hasta la mesa de trabajo desde una página de la maquetación y luego introducir la distancia que el elemento debe ocupar fuera del borde de la página en el campo Sangrar del cuadro de diálogo Imprimir (Archivo → Imprimir → elemento de lista Sangrar). Cuando se reproduzca una página con elementos a sangre en una imprenta comercial, el impresor puede recortar la maquetación hasta su tamaño de página final.

Temas relacionados:

Utilización de la mesa de trabajo como un área de trabajo


Utilización de la herramienta Zoom

Para ampliar la vista de la maquetación a intervalos preestablecidos, seleccione la herramienta Zoom y haga clic en la maquetación. Para reducir la vista de la maquetación a intervalos preestablecidos, pulse Opción/Alt mientras hace clic en la herramienta Zoom. Para especificar la parte de la maquetación que desea ampliar o reducir, utilice la herramienta Zoom para seleccionar con una marquesina el área que desea ver.


Herramientas de maquetación - Sugerencias

  • Por omisión, los nuevos proyectos se crean en el modo de maquetación única. Para cambiar esta preferencia, deseleccione Modo de maquetación individual en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) cuando no haya ningún proyecto abierto.

  • Sólo Mac OS: Para abrir una lista de los proyectos que se encuentran abiertos, pulse Mayús y haga clic en la barra de título de un proyecto.

  • Para arrastrar las miniaturas de las páginas entre los proyectos, se deben redimensionar las ventanas de los proyectos para que se vean todas, y cada ventana debe estar en el modo de visualización Miniatura. Para hacer esto con rapidez en Mac OS, pulse Opción y elija Ventana → Mosaico; o pulse las teclas Opción y Mayús, haga clic en la barra de título del proyecto y seleccione Mosaico.

  • Sólo Windows: Si hay varios documentos abiertos, pulse Ctrl+Tab para pasar por todos los documentos abiertos. Para volver al documento anterior, pulse Ctrl+Mayús+Tab.

  • Con la excepción de la herramienta Zoom, cuando está seleccionada cualquier herramienta y la tecla Bloq Mayús no está activada, se puede pulsar Opción/Alt para acceder a la herramienta Mano. La herramienta Mano permite arrastrar el ratón para desplazarse por la página en cualquier dirección. En una maquetación para impresión, se puede utilizar la herramienta Mano para desplazarse a otra página.

  • Si la maquetación para impresión está dividida en secciones, anteponga al número de página los caracteres del prefijo que especificó para la sección en el campo Prefijo del cuadro de diálogo Sección (Página → Sección). El cuadro de diálogo Ir a la página también permite especificar números de página absolutos. Un número de página absoluto indica la posición real de la página en un documento, independientemente de cualquier especificación de secciones o numeración especial. Para especificar un número de página absoluto, anteponga un signo más (+) al número que introduzca en el cuadro de diálogo Ir a la página.

  • Para presentar la parte superior de la primera página de una maquetación, pulse Inicio/Ctrl+Re Pág.
    Para desplazarse una pantalla hacia arriba, pulse Re Pág.
    Para desplazarse hasta el comienzo de la página anterior, pulse Mayús+Re Pág.
    Para desplazarse una pantalla hacia abajo, pulse Av Pág.
    Para desplazarse hasta el comienzo de la página siguiente, pulse Mayús+Av Pág.
    Sólo Mac OS:     Para presentar la parte inferior de la última página del documento, pulse Fin.
    Para presentar la parte inferior de la última página del documento, pulse Fin.

  • Para aumentar la velocidad de desplazamiento, seleccione Desplazamiento rápido en el panel Ajustes de entrada del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). La característica Desplazamiento rápido sustituye las imágenes por cuadros grises y muestra los degradados bicromáticos en un solo color durante el desplazamiento; estos elementos se vuelven a trazar cuando se deja de desplazar.

  • Se puede establecer una preferencia para que el “desplazamiento sea visible” cuando se arrastra un cuadro de desplazamiento. Con el desplazamiento visible, la ventana del proyecto se va actualizando automáticamente y muestra el proyecto a medida que se arrastra el cuadro de desplazamiento. Para usar el desplazamiento visible todo el tiempo, seleccione Desplazamiento visible en el panel Ajustes de entrada del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Sólo Mac OS: Para activar y desactivar el Desplazamiento visible, pulse la tecla Opción antes de hacer clic en la barra de desplazamiento y mientras la arrastra. Si la opción Desplazamiento visible está seleccionada, pulse la tecla Opción para desactivarla. Si la opción Desplazamiento visible no está seleccionada, pulse la tecla Opción para activarla.

  • Cuando se selecciona Miniatura (menú Visualización), es posible cambiar de posición las páginas arrastrándolas a otro lugar en el proyecto. También se pueden arrastrar las páginas a otro proyecto abierto que se encuentre también en el modo de visualización Miniatura.

  • Es posible personalizar el valor de aumento de zoom y los valores máximo y mínimo de reducción y ampliación que se pueden obtener con la herramienta Zoom especificándolos en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Para seleccionar temporalmente la herramienta Zoom, pulse Control+Mayús/Ctrl+espacio. En Mac OS, este comando del teclado puede cambiarse a Control en el área Tecla de control del cuadro de diálogo Preferencias (menú QuarkXPress/Edición → Preferencias → panel Ajustes de entrada). Pulse Control+Opción/Ctrl+Alt+espacio para reducir la vista.

  • Sólo Windows: El porcentaje máximo de zoom depende del Valor ppp de la trama (QuarkXPress/Edición → Preferencias → panel Pantalla). Si este valor está establecido en más de 85 puntos por pulgada (ppp), el porcentaje máximo de ampliación se verá reducido. Por ejemplo, un valor de 96 ppp limita el porcentaje máximo de ampliación al 692%.

  • Es posible especificar el tamaño de la mesa de trabajo introduciendo un porcentaje en el campo Anchura de la mesa de trabajo, en el panel Pantalla del cuadro de diálogo Preferencias (QuarkXPress/Edición → Preferencias → panel Pantalla). Por omisión, el área de la mesa de trabajo a la izquierda y derecha de una página o plancha extendida es igual a la anchura de página de la maquetación, y la mesa de trabajo se extiende 1,27 cm por encima y por debajo de las páginas y planchas extendidas. Si la anchura de la plancha extendida horizontal más ancha de una maquetación se aproxima a 121,92 cm, la anchura de las áreas de la mesa de trabajo a la derecha y a la izquierda de la plancha extendida se reduce de modo que quede dentro del límite de 121,92 cm para la anchura de la maquetación.

  • Por omisión, las guías de márgenes y de columnas se presentan como líneas azules en los monitores a color y como líneas grises de puntos en los monitores monocromos. Las guías de regla se presentan como líneas verdes en los monitores a color y como líneas grises de puntos en los monitores monocromos. Se pueden especificar diferentes colores para las guías de márgenes y reglas y para la cuadrícula base en el panel Pantalla del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Las guías de página se pueden presentar ya sea Delante o Detrás de todos los elementos, lo cual depende del ajuste elegido en el área Guías del panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • La característica Atracción a guías permite alinear rápidamente los elementos a las guías de regla y de página. Cuando se selecciona Atracción a guías (menú Visualización), los elementos o el puntero de Creación de elementos se alinean con las guías cuando se arrastra el elemento dentro de la distancia de atracción. La opción Distancia de atracción se especifica en píxels en los paneles Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • La información sobre las guías de márgenes y de columnas se almacena como parte de una página maqueta. Para cambiar la posición de las guías de márgenes y de página en una maquetación ya existente, presente la página maqueta que contiene las guías cuya posición desea modificar y luego elija Página → Guías de maqueta. Aparecerá el cuadro de diálogo Guías de maqueta. Edite los valores en las áreas Guías de márgenes y Guías de columnas de dicho cuadro de diálogo para cambiar la posición de las guías de márgenes y de columnas en la página maqueta y en todas las páginas de la maquetación que se basan en ella.

  • Si se ha seleccionado Página para la opción Coordenadas del elemento en el panel Dimensiones del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), podrá elegir la posición del origen de la regla en una página de la maquetación. Si ha seleccionado Plancha extendida, podrá colocar el origen de las reglas en cualquier lugar de una plancha extendida.

  • Para crear una guía que sólo se visualice al porcentaje de visualización actual (o a un porcentaje mayor), pulse Mayús en el momento de crear la guía. Por ejemplo, si pulsa la tecla Mayús y crea una guía mientras la maquetación se halla en el modo de visualización al 400%, esa guía sólo se visualizará en las vistas entre el 400 y el 800% (Mac OS) o entre el 400% y Máximo (Windows).


Trabajo con cuadros

Si ya ha utilizado otros programas de diseño, estará acostumbrado a dibujar con trayectos abiertos. En QuarkXPress, un trayecto abierto es una línea. Si un trayecto abierto contiene texto, QuarkXPress se refiere al mismo como trayecto de texto.

En QuarkXPress un trayecto cerrado es un cuadro. (Los trayectos de contorneo y de recorte también son cerrados, pero no explicaremos esto aquí). Aunque QuarkXPress permite crear ilustraciones Bézier utilizando líneas o cuadros, descubrirá que trabajar con cuadros Bézier ofrece mayores ventajas. Si trabaja con cuadros, existen más opciones de color y de operaciones especiales, como fusionar y dividir. El trabajo con cuadros también es por lo general más intuitivo y los cuadros son más fáciles de seleccionar y mover. Además, una vez que haya terminado de dibujar, siempre puede cambiar un cuadro Bézier activo a una línea Bézier si selecciona Elemento → Forma → [image].

Temas relacionados:

Creación de cuadros
Redimensionamiento de cuadros
Relleno de cuadros
Cómo mover cuadros
Aplicación de color a cuadros
Creación de marcos para cuadros
Creación de estilos personalizados de marcos
Conversión del tipo de cuadro
Fusión de cuadros
División de cuadros
Sincronización de cuadros
Creación de cuadros Bézier
Conversión de un cuadro de texto en un trayecto de texto, y viceversa
Lo esencial de los cuadros - Sugerencias


Creación de cuadros

Seleccione una herramienta para cuadros en la paleta Herramientas y desplace el puntero de cruz a cualquier posición en la página. A continuación, haga clic y arrastre el ratón o haga clic y cree nodos a fin de trazar el cuadro. Es posible crear cuadros utilizando las siguientes herramientas:

  • Las herramientas Cuadro rectangular [image] crean cuadros rectangulares y cuadrados.
  • Las herramientas Cuadro de punta matada [image] crean cuadros con las puntas redondeadas.
  • Las herramientas Cuadro de punta cóncava [image] crean cuadros con las puntas cóncavas.
  • Las herramientas Cuadro de punta biselada [image] crean cuadros con las puntas biseladas.
  • Las herramientas Cuadro ovalado [image] crean cuadros ovalados y circulares.
  • Las herramientas Cuadro Bézier [image] crean cuadros con segmentos de línea tanto curvos como rectos.
  • Las herramientas Cuadro a mano alzada [image] crean cuadros a mano alzada con segmentos de línea curvos.

Nota: Encontrará información sobre cómo crear tablas en "Explicación de las tablas." Encontrará información sobre cómo crear Composition Zones en "Explicación de las Composition Zones."

Temas relacionados:

Trabajo con cuadros
Paleta Herramientas


Redimensionamiento de cuadros

Se puede redimensionar cualquier cuadro modificando el tamaño de su cuadro de selección. Un cuadro de selección es un cuadro rectangular no imprimible que encierra cada cuadro. Los puntos de control para redimensionamiento demarcan el cuadro de selección; éste se ve más claramente cuando no se encuentra seleccionada la opción Elemento → Editar → Forma para una forma de cuadro no rectangular. Para redimensionar los cuadros de forma manual, se puede utilizar el puntero de redimensionamiento o introducir valores precisos en los campos de anchura y altura del cuadro de diálogo Modificar (menú Elemento) o las fichas Clásico o Espaciado y alineación de la paleta Dimensiones. Los cuadros activos se pueden redimensionar mediante cualquiera de los tres métodos siguientes:

  • Paleta Herramientas: seleccione la herramienta Elemento o Contenido y coloque el puntero de flecha sobre un punto de control para redimensionamiento de un cuadro seleccionado a fin de que aparezca el puntero de redimensionamiento; haga clic en el punto de control y arrástrelo hasta una nueva posición.
  • El menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M); y después haga clic en la ficha Cuadro. Introduzca valores en los campos Anchura y Altura a fin de cambiar el tamaño de un cuadro de forma precisa; luego haga clic en OK.
  • Las fichas Clásico y Espaciado y alineación de la paleta Dimensiones: introduzca valores en los campos A y Al para cambiar la anchura y altura, respectivamente, luego pulse Retorno/Intro.

Temas relacionados:

Trabajo con cuadros


Relleno de cuadros

Se puede poner texto en los cuadros de texto e imágenes en los cuadros de imagen.

Relleno de cuadros de texto

Para introducir texto, seleccione un cuadro de texto con la herramienta Contenido. Aparecerá el punto de inserción de texto, y podrá empezar a escribir.

Para importar texto, utilice el comando Importar texto (menú Archivo).

Relleno de cuadros de imagen

Para importar una imagen, seleccione un cuadro de imagen con la herramienta Contenido o Elemento y utilice el comando Importar imagen (menú Archivo).

Temas relacionados:

Trabajo con cuadros
Exportación de texto
Importación de imágenes
Importación de texto


Cómo mover cuadros

Puede mover los cuadros seleccionados de tres maneras:

  • Con la herramienta Elemento seleccionada, arrastre el cuadro a una nueva posición.

  • Elija Elemento → Modificar ( [image] +M/Ctrl+M); y después haga clic en la ficha Cuadro. Para mover un cuadro en sentido horizontal, introduzca un valor en el campo Origen horizontal. Para mover un cuadro en sentido vertical, introduzca un valor en el campo Origen vertical. Haga clic en OK.

  • Introduzca valores precisos en los campos X, Y, A y Al de la paleta Dimensiones (fichas Clásico y Espaciado y alineación).

Temas relacionados:

Trabajo con cuadros


Aplicación de color a cuadros

Hay varias maneras de aplicar color a cuadros.

Menú Elemento

Elija Elemento → Modificar ( [image] +M/Ctrl+M); y después haga clic en la ficha Cuadro. Elija un color en el menú desplegable Color. Elija un porcentaje en el menú desplegable Intensidad o introduzca un valor en el campo.

Para añadir un degradado, elija un estilo, que no sea Sólido, en el menú desplegable Estilo. Elija un ángulo en el menú desplegable Ángulo o introduzca un valor en el campo a fin de especificar el ángulo en que han de combinarse los dos colores. Elija un color en el menú desplegable Color para especificar el segundo color del degradado. Elija un porcentaje en el menú desplegable Intensidad o introduzca un valor en el campo; luego haga clic en OK.

Paleta Colores

Elija Ventana → Colores y haga clic en el icono del fondo. Haga clic en uno de los colores de la lista. Para elegir una intensidad, haga clic en la flecha del menú despegable al lado del valor de intensidad actual y elija un porcentaje en el menú desplegable o introduzca un nuevo valor en el campo de intensidad.

Para crear un degradado, elija un estilo de degradado en el menú desplegable. A continuación, haga clic en Nº 1 y elija el primer color. Haga clic en Nº 2 y elija el segundo color (que puede ser "Ninguno"). Elija una intensidad para cada color haciendo clic en el menú desplegable junto al valor de intensidad actual y eligiendo un porcentaje en el menú desplegable, o bien introduciendo un valor en el campo de intensidad. Especifique un ángulo para el degradado introduciendo un valor en el campo de ángulo.

Sugerencia: Puede degradar un color a Ninguno, o a 0% de opacidad.

Paleta Dimensiones

Haga clic en la ficha Clásico de la paleta Dimensiones y elija un color en el menú desplegable Color.

Temas relacionados:

Trabajo con cuadros
Especificación de la opacidad de imágenes y cuadros de imagen


Creación de marcos para cuadros

Se puede aplicar un marco a un cuadro seleccionado mediante la ficha Marco (menú Elemento). Para aplicar un marco a un cuadro activo:

  1. Elija Elemento → Marco ( [image] +B/Ctrl+B).

  2. Introduzca un valor en el campo Grosor o elija un grosor en el menú desplegable.

  3. Elija un estilo de marco en el menú desplegable Estilo.

  4. En el área Marco, elija un color de marco en el menú desplegable Color, e introduzca o especifique una intensidad usando el control deslizable Intensidad .

  5. Introduzca o especifique la opacidad del marco usando el control deslizable Opacidad.

  6. Si ha elegido un estilo de marco con varios trazos o rayas, puede elegir el color del espacio intermedio en el menú despegable Color.

  7. Introduzca o especifique la intensidad del espacio usando el control deslizable Intensidad.

  8. Introduzca o especifique la opacidad del color del espacio usando el control deslizable Opacidad.

  9. Haga clic en OK.

Nota: También puede aplicar un marco a los cuadros activos con la ficha Marco de la paleta Dimensiones.

Temas relacionados:

Trabajo con cuadros
Creación de estilos personalizados de marcos


Creación de estilos personalizados de marcos

Es posible crear estilos de marcos personalizados y aplicarlos a cuadros de texto y de imagen que tengan cualquier forma. Si se crea un estilo de marco con un proyecto abierto, se añade a la lista de estilos del proyecto. Si se crea un estilo de marco cuando no hay ningún proyecto abierto, se añade a la lista de estilos de la aplicación. Seleccione el comando Marco (menú Elemento) para acceder a los estilos de marcos personalizados y aplicarlos. Pueden crearse dos tipos de estilos de marcos: trazos (patrones de líneas interrumpidas o de puntos) y rayas (patrones de líneas).

Temas relacionados:

Creación de marcos para cuadros
Creación de estilos personalizados de marcos de trazos
Creación de estilos personalizados de marcos de rayas


Creación de estilos personalizados de marcos de trazos

Para crear un estilo personalizado de marco de trazos:

  1. Elija Edición → Trazos y rayas.

  2. Haga clic en el botón Nuevo para abrir el menú desplegable; luego elija Trazo.

  3. Introduzca un nombre de trazo en el campo Nombre.

  4. Haga clic en cualquier lugar del área de la regla. Cada vez que haga clic, se creará una flecha. La flecha indica dónde comenzará o terminará un trazo. Si crea varias flechas y no las espacia de forma uniforme, obtendrá un estilo con trazos de distintos tamaños. Para alargar o acortar un trazo, arrastre una flecha. Para suprimir un trazo, arrastre sus flechas fuera de la regla, o arrastre el segmento de trazo hacia arriba o hacia abajo.

  5. Fíjese en el área Vista previa para ver el aspecto que tendrá su trazo personalizado. Arrastre el ajustador para ver el trazo a grosores diferentes.

  6. Utilice el área Atributos de trazos para:

    • Determinar si el patrón de trazos es proporcional al grosor del marco o si es absoluto (no depende del grosor del marco). Con la opción veces el grosor seleccionada en el menú desplegable, introduzca un número en el campo Repetir cada a fin de crear un patrón de trazos proporcional. Con la opción Puntos seleccionada en el menú desplegable, introduzca un número en el campo Repetir cada para crear un patrón de trazos absoluto que utiliza puntos como el sistema de medida.

    • Elija una opción en el menú desplegable Inglete para indicar el tipo de puntas. Puede elegir Puntiaguda, Punta matada o Punta biselada.

    • Elija una opción en el menú desplegable Terminación para especificar la forma del trazo. Puede elegir entre Cuadrada, Redonda extendida, Cuadrada extendida o Redonda.

    • Seleccione Estirar hasta las esquinas para que el patrón de trazos se estire uniformemente a lo largo de un marco a fin de que las zonas de las esquinas tengan un aspecto simétrico.

  7. Introduzca un valor en el campo Posición a fin de precisar la posición de una nueva flecha. Puede también servirse de este campo para ver la posición exacta de una flecha.Haga clic en Añadir para añadir una flecha.

  8. Haga clic en OK para cerrar el cuadro de diálogo Editar trazo; luego haga clic en Guardar con objeto de guardar su trazo personalizado.

  9. Para aplicar su nuevo trazo, utilice el menú desplegable Estilo en la ficha Marco del cuadro de diálogo Modificar (Elemento → Enmarcar).

Temas relacionados:

Creación de marcos para cuadros
Creación de estilos personalizados de marcos
Creación de estilos personalizados de marcos de rayas


Creación de estilos personalizados de marcos de rayas

Para crear un estilo personalizado de marco de rayas:

  1. Elija Edición → Trazos y rayas.

  2. Haga clic en el botón Nuevo para abrir el menú desplegable; luego elija Raya.

  3. Introduzca un nombre de raya en el campo Nombre.

  4. Haga clic en cualquier lugar del área de la regla. Cada vez que haga clic, se creará una flecha. La flecha indica dónde comenzará o terminará una raya. Si crea varias flechas y no las espacia de forma uniforme, obtendrá un estilo con múltiples rayas de distintos tamaños. Para alargar o acortar una raya, arrastre una flecha. Para suprimir una raya, arrastre sus flechas fuera de la regla, o arrastre el segmento de raya hacia la izquierda o hacia la derecha.

  5. Fíjese en el área Vista previa para ver el aspecto que tendrá su raya personalizada. Arrastre el ajustador para ver la raya a grosores diferentes.

  6. Elija una opción en el menú desplegable Inglete para indicar el tipo de puntas. Puede elegir entre puntiaguda, punta matada o punta biselada.

  7. Introduzca un valor en el campo Posición a fin de precisar la posición de una nueva flecha. Puede también servirse de este campo para ver la posición exacta de una flecha.Haga clic en Añadir para añadir una flecha.

  8. Haga clic en OK para cerrar el cuadro de diálogo Editar raya; luego haga clic en Guardar con objeto de guardar su raya personalizada.

  9. Para aplicar su nueva raya, utilice el menú desplegable Estilo en la ficha Marco del cuadro de diálogo Modificar (Elemento → Marco).

Temas relacionados:

Creación de marcos para cuadros
Creación de estilos personalizados de marcos
Creación de estilos personalizados de marcos de trazos


Fusión de cuadros

Dos cuadros seleccionados pueden fusionarse de diversas maneras. Para ello:

  1. Utilice la herramienta Elemento o Contenido para seleccionar los cuadros que desea fusionar.

  2. Elija Elemento → Fusionar para abrir el submenú Fusionar, y elija una de las siguientes opciones:

    • El comando Intersección conserva las áreas donde el elemento del frente solapa el elemento del fondo, y elimina las demás.

    • El comando Unión combina todos los elementos en un cuadro, conservando las áreas de ambos cuadros.

    • El comando Diferencia (a) elimina áreas solapadas del elemento del fondo, y (b) suprime el elemento del frente.

    • El comando Diferencia inversa (a) elimina áreas solapadas del elemento del frente, y (b) suprime el elemento del fondo.

    • El comando O exclusivo deja intactas todas las formas, pero recorta las áreas de solapamiento. Si desea editar los nodos que rodean el área recortada, observará que ahora hay dos nodos en cada posición donde originalmente se cruzaban dos líneas.

    • El comando Combinar es parecido al comando O exclusivo; no obstante, al examinar los nodos que rodean el área de recorte, se puede observar que no se añadió ningún nodo en los lugares donde se cruzan dos líneas.

Todos estos comandos se pueden aplicar también a otros conjuntos de elementos seleccionados, como líneas y trayectos de texto. Sin embargo, los trayectos de texto fusionados pueden perder su contenido.

Temas relacionados:

Trabajo con cuadros


Conversión del tipo de cuadro

Para convertir un cuadro seleccionado en otro tipo, elija Imagen, Texto o Ninguno en el submenú Contenido (menú Elemento).

Nota: Cuando se convierte un cuadro en un tipo diferente, se suprime el contenido del cuadro.

Temas relacionados:

Trabajo con cuadros


División de cuadros

Los comandos Dividir permiten dividir cuadros fusionados que contienen formas que no se solapan, dividir cuadros que contienen formas dentro de otras formas o dividir cuadros que contienen un borde que se cruza a sí mismo (como el número ocho). Seleccione el cuadro que desea dividir con la herramienta Elemento o Contenido y elija Elemento → Dividir para abrir el submenú:

  • El comando Trayectos exteriores funciona con cuadros fusionados que contienen varias formas que no se solapan. Este comando conserva toda la información de los Trayectos exteriores y divide los que no se solapan en cuadros separados. Por ejemplo, si se usa este comando en texto que se ha convertido en cuadro, una letra "o" se convierte en un cuadro con un "agujero" en él.

  • El comando Todos los trayectos crea cuadros independientes a partir de cada forma dentro de un cuadro complejo. Por ejemplo, si se usa este comando en texto que se ha convertido en cuadro, una letra "o" se convierte en dos cuadros (uno para el borde externo, y otro para el "agujero" en el medio).

Temas relacionados:

Trabajo con cuadros


Sincronización de cuadros

Si dos cuadros se sincronizan, los cambios en un cuadro se aplican automáticamente en el otro. Por ejemplo, si cambia el tamaño de un cuadro, el tamaño del otro se ajusta automáticamente para igualar el primero, incluso si el segundo cuadro se encuentra en otra maquetación. Puede sincronizar los atributos de un cuadro (como el tamaño y la forma), su contenido (texto o imagen) o puede sincronizar ambas cosas.

Para sincronizar un cuadro, selecciónelo y haga clic en el botón Nuevo de la paleta Contenido compartido (menú Ventana). Aparecerá el cuadro de diálogo Propiedades del elemento compartido.

  • Para sincronizar el contenido del cuadro de texto, trayecto de texto o cuadro de imagen seleccionado sin sincronizar el cuadro o trayecto propiamente dicho, deseleccione Sincronizar atributos del cuadro y seleccione Sincronizar contenido. El texto sincronizado de este modo debe arrastrarse a un cuadro o trayecto de texto, y las imágenes sincronizadas de este modo deben arrastrarse a un cuadro de imagen.

    • Puede sincronizar el texto o imagen y sus atributos de contenido (como el formato del texto y la escala, rotación y efectos de las imágenes) haciendo clic en Contenido y atributos.

    • Puede sincronizar el texto o imagen y permitir ediciones únicas de los atributos de contenido haciendo clic en Sólo contenido. Si hace esto, podrá aplicar formato diferente al texto o imagen en las distintas partes del proyecto. Sin embargo, si edita el texto o actualiza la imagen en un lugar, el cambio se reflejará en todas partes.

  • Para sincronizar un cuadro de texto, trayecto de texto o cuadro de imagen y sus atributos sin sincronizar su contenido, seleccione Sincronizar atributos del cuadro y deseleccione Sincronizar contenido. Por ejemplo, pongamos por caso que hace esto con un cuadro de texto o imagen y luego arrastra dos copias del cuadro. Si cambia el tamaño de uno de los cuadros y le añade un marco, el tamaño del otro cuadro cambia automáticamente y adquiere el mismo marco. Sin embargo, puede importar contenido diferente en cada cuadro.

  • Para sincronizar los atributos de un elemento, el contenido y los atributos del contenido, seleccione Sincronizar atributos del cuadro y Sincronizar contenido, y haga clic en Contenido y atributos. Si sincroniza dos cuadros de este modo, cualquier cambio que realice en uno se aplica automáticamente al otro, incluidos los cambios en el tamaño del cuadro, su contenido y formato.

Temas relacionados:

Trabajo con cuadros
Creación de una entrada de imagen sincronizada
Creación de una entrada de texto sincronizado


Creación de cuadros Bézier

Las herramientas Cuadro Bézier, que pueden utilizarse para cuadros de texto y de imagen, permiten trazar cuadros Bézier de varios lados, que pueden componerse de segmentos de línea tanto rectos como curvos. Las herramientas Cuadro a mano alzada permiten utilizar el ratón para dibujar formas. El potencial para diseño es ilimitado.

Las herramientas Cuadro Bézier crean cuadros con segmentos de línea tanto curvos como rectos. Para trazar un cuadro Bézier:

  1. Seleccione una de las herramientas Cuadro Bézier en la paleta Herramientas. Desplace el puntero de cruz a cualquier posición en la página y haga clic para establecer el primer nodo.
  2. Para crear un segmento de línea recto, haga clic donde desea establecer la posición del siguiente nodo. No haga clic y arrastre.
  3. Para crear un segmento de línea curvado, haga clic y arrastre el ratón hasta donde desea poner el siguiente nodo. Aparecerá un nodo con dos puntos de control para curvas. Puede controlar el tamaño y la forma de la curva arrastrando un punto de control.
  4. Continúe creando nodos haciendo clic, o arrastrando el ratón mientras hace clic.
  5. Cierre el cuadro mediante cualquiera de los tres métodos siguientes:
    • Haga doble clic en cualquier momento después de crear el segundo nodo.
    • Mueva el puntero de cruz sobre el primer nodo para mostrar el puntero Cerrar cuadro y haga clic.
    • Seleccione otra herramienta en la paleta Herramientas.

Temas relacionados:

Trabajo con cuadros
Trabajo con controles Bézier
Cambio de la forma de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Cambio de la forma de líneas Bézier con los punteros
Adición y eliminación de nodos


Trabajo con controles Bézier

El modo más sencillo de dibujar un cuadro con una forma personalizada lo más rápidamente posible es mediante una de las herramientas Cuadro a mano alzada. Sin embargo, los cuadros Bézier ofrecen mayor control.

Utilización mínima de nodos para obtener la máxima uniformidad

Si no puede crear un diseño uniforme combinando óvalos y rectángulos con los comandos Fusionar (menú Elemento), ¿qué otras opciones tiene? Para empezar, tendrá que comenzar a dibujar nodo por nodo utilizando una de las herramientas Cuadro Bézier. A continuación se presentan algunas sugerencias que harán que este proceso sea más eficiente:

  1. Con papel y lápiz, haga un boceto de la forma que desea crear.

  2. En el boceto, dibuje un nodo cada vez que haya un vértice. Los vértices son transiciones bruscas.

  3. Busque las líneas rectas en su dibujo. Dibuje un nodo en ambos extremos de cada línea recta.

  4. Busque los lugares donde la curva cambia de dirección, aunque lo haga sutilmente, y dibuje un nodo en la mitad de la “S” que forma. Aunque se puede hacer una forma Bézier en “S” sin un nodo en medio de la “S”, tendrá más control si incluye el nodo en el medio.

  5. Con una de las herramientas Cuadro Bézier, comience a trazar los nodos dibujados. Aproxime la posición de cada nodo sobre la marcha. Haga clic para crear nodos de vértice; haga clic y arrastre el ratón ligeramente para crear nodos suaves. Pulse la tecla Mayús al tiempo que hace clic y arrastra el ratón para crear nodos en incrementos de 45 grados a partir del anterior.
    Aunque al introducir nodos siguiendo este método se obtendrán al principio segmentos mal curvados, es posible volver fácilmente a curvar los segmentos después de haber terminado la forma. Puede que necesite añadir un nodo a algunas curvas para tener un nivel de control suficiente. Finalice el cuadro terminado haciendo doble clic para crear el último nodo.

  6. Asegúrese de que Elemento → Editar → Forma esté seleccionado.

  7. Arrastre partes diferentes de cada segmento para curvarlas, al igual que lo haría con un trozo de alambre. Para un mayor control, utilice los puntos de control para curvas a fin de curvar los segmentos.

La forma terminada

Si sigue los pasos que se describieron anteriormente, no tendrá problemas para dibujar una forma uniforme. Los cuadros que se dibujen utilizando este procedimiento necesitarán un pequeño ajuste, pero una vez que haya captado la idea básica, podrá dibujar formas igual de uniformes sin tener que prepararlas primero o hacer un boceto en papel. Más adelante, podrá aprender a incorporar comandos del teclado para manipular los nodos sobre la marcha, eliminando de esta manera muchos ajustes posteriores.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier


Cambio de la forma de cuadros Bézier

Es posible modificar la forma de los cuadros Bézier mediante la manipulación de los nodos, puntos de control para curvas y segmentos de línea. Las siguientes definiciones introducen conceptos Bézier fundamentales, que van seguidos de instrucciones sobre el modo de cambiar la forma de los cuadros.

Definiciones

Nodo: un nodo conecta los segmentos de línea y define el punto en que éstos empiezan y terminan. Los nodos que conectan segmentos de línea curvos tienen puntos de control para curvas, los cuales controlan la forma de las curvas. QuarkXPress ofrece tres tipos de nodos: de vértice, suaves y simétricos.

Nodo de vértice: conecta dos líneas rectas, una línea recta y una curva, o dos líneas curvas no continuas. En las líneas curvas, los puntos de control del nodo de vértice se pueden manipular por separado, generalmente para formar una transición marcada entre los dos segmentos.

Nodo suave: conecta dos líneas curvas para formar una curva continua. Los puntos de control para curvas están siempre en una línea recta que pasa por el nodo, pero se pueden distanciar independientemente.

Nodo simétrico: conecta dos líneas curvas para formar una curva continua. El resultado es similar al de un nodo suave, con la diferencia de que los puntos de control para curvas se sitúan siempre sobre una línea recta que pasa por el nodo y están siempre equidistantes con respecto al mismo.

Puntos de control para curvas: los puntos de control para curvas se extienden desde ambos lados de un nodo y controlan la forma de una curva.

Segmentos de línea: son secciones de líneas rectas o curvas que se encuentran entre dos nodos:

Cuando se halla seleccionada la opción Forma (Elemento → Editar) y el puntero de flecha se coloca sobre un cuadro Bézier activo, se visualizan varios punteros que indican si se puede seleccionar un nodo, los puntos de control para curvas o un segmento de línea. Haga clic en los punteros y arrástrelos para cambiar la forma del cuadro Bézier.

Es asimismo posible manipular los cuadros Bézier utilizando los punteros conjuntamente con las opciones del menú Elemento y de la paleta de Dimensiones, utilizando comandos de teclado y teclas modificadoras o añadiendo y suprimiendo nodos.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros Bézier con la paleta Dimensiones

Los nodos Bézier, los puntos de control para curvas y los segmentos de línea pueden controlarse con la paleta Dimensiones (ficha Clásico).

  • Nodos: seleccione un nodo con el puntero de nodo; a continuación haga clic en uno de los botones de nodo en la ficha Clásico de la paleta Dimensiones a fin de convertir el nodo en uno simétrico, suave o de vértice. Introduzca valores en los campos XP e YP para cambiar la posición de un nodo activo.
  • Puntos de control para curvas: seleccione un nodo con el puntero de nodo. Si aparecen puntos de control para curvas en el nodo, introduzca valores en los campos del lado derecho de la paleta Dimensiones (ficha Clásico) para cambiar la posición del ángulo de cualquiera de ellos o para redimensionar cualquiera de los puntos de control para curvas (introduzca cero para replegar el punto de control para curvas).
  • Segmentos de línea: seleccione un segmento de línea con el puntero de segmento de línea; luego haga clic en uno de los botones de segmento de línea en la ficha Clásico de la paleta Dimensiones para convertir el segmento de línea en un segmento de línea recto o curvado.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros Bézier con comandos de teclado

Cambio en el nodo o segmento de línea | Mac OS | Windows
Nodo de vértice | Opción+F1 | Ctrl+F1
Nodo suave | Opción+F2 | Ctrl+F2
Nodo simétrico | Opción+F3 | Ctrl+F3
Segmento de línea recto | Opción+Mayús+F1 | Ctrl+Mayús+F1
Segmento de línea curvado | Opción+Mayús+F2 | Ctrl+Mayús+F2

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros Bézier con teclas modificadoras

Cambio en nodos o puntos de control para curvas | Mac OS | Windows
Añadir nodo | Opción+clic en segmento de línea | Alt+clic en segmento de línea
Suprimir nodo | Opción+clic en el nodo | Alt+clic en el nodo
De nodo suave a nodo de vértice (viceversa) | Control+arrastrar punto de control para curvas | Ctrl+Mayús+arrastrar el punto de control para curvas
Alinear nodo a guías de 45° | Control+Mayús+arrastrar nodo | Alt+Mayús+arrastrar nodo
Alinear puntos de control para curvas a guías | Mayús+arrastrar el punto de control para curvas | Mayús+arrastrar el punto de control para curvas
Replegar un punto de control | Opción+clic en punto de control para curvas | Alt+clic en punto de control para curvas
Replegar los puntos de control para curvas | Control+Mayús+clic en nodo | Ctrl+Mayús+hacer clic en el nodo
Desplegar los puntos de control para curvas | Control+Mayús+arrastrar nodo | Ctrl+Mayús+arrastrar el nodo

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros Bézier con el menú Elemento

Se puede cambiar la forma de los nodos y segmentos de línea Bézier con el menú Elemento.

Trabajo con nodos

Para trabajar con un nodo:

  1. Seleccione un nodo.

  2. Elija Elemento → Tipo de nodo/segmento para ver el submenú.

  3. Seleccione Nodo de vértice, Nodo suave o Nodo simétrico, dependiendo de cómo desee manipular el nodo activo.

Trabajo con segmentos de línea

Para trabajar con un segmento de línea:

  1. Seleccione un segmento de línea.

  2. Elija Elemento → Tipo de nodo/segmento para ver el submenú.

  3. Seleccione Segmento recto o Segmento curvado con objeto de que el segmento de línea sea recto o curvo.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta de Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros utilizando el campo Radio de curv.

El campo Radio de curv. permite especificar la redondez de las puntas de cualquier cuadro rectangular, de punta matada, punta cóncava o punta biselada. Es posible modificar el radio de curvatura de un cuadro activo utilizando los siguientes métodos:

  • El menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Cuadro. Introduzca un valor en el campo Radio de curv. a fin de especificar el radio de los arcos que forman las puntas de un cuadro.

  • Las fichas Clásico o Espaciado y alineación de la paleta Dimensiones (sólo cuadros de imagen): para especificar el radio de curvatura de un cuadro de imagen, introduzca un valor en el campo Radio de curv. y pulse Retorno/Intro.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta de Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y eliminación de nodos


Cambio de la forma de cuadros utilizando el submenú Forma

El submenú Forma (menú Elemento) contiene seis formas de cuadros y tres formas de líneas que se pueden aplicar a los cuadros. Para cambiar la forma de un cuadro seleccionado, elija Elemento → Forma a fin de que aparezca el submenú; luego elija una forma en el submenú.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta de Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Adición y eliminación de nodos


Cambio de forma de líneas Bézier con punteros

Cuando se halla seleccionada la opción Forma (Elemento → Editar) y el puntero de flecha se coloca sobre una línea Bézier activa, se visualizan varios punteros que indican si se puede seleccionar un nodo, los puntos de control para curvas o un segmento de línea. Haga clic en los punteros y arrástrelos para cambiar la forma de una línea Bézier.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier


Adición y eliminación de nodos

Para añadir un nodo, mueva el puntero sobre un segmento de línea. Cuando aparezca el puntero de segmento de línea, pulse Opción+clic/Alt+clic con objeto de crear un nuevo nodo.

Para suprimir un nodo, mueva el puntero sobre el nodo que desea suprimir. Cuando aparezca el puntero de nodo, pulse Opción+clic/Alt+clic para suprimir el nodo.

Temas relacionados:

Trabajo con cuadros
Creación de cuadros Bézier
Cambio de la forma de cuadros Bézier
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con comandos de teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros utilizando el campo Radio de curv.
Cambio de la forma de cuadros utilizando el submenú Forma
Adición y supresión de nodos


Lo esencial de los cuadros - Sugerencias

  • Para restringir los cuadros rectangulares, de punta matada, de punta cóncava y de punta biselada a formas con longitudes iguales en todos los lados, seleccione la herramienta para cuadros adecuada y pulse la tecla Mayús al tiempo que arrastra el ratón.

  • Para restringir un cuadro ovalado a un círculo, seleccione cualquiera de las herramientas Cuadro ovalado y pulse la tecla Mayús mientras arrastra el ratón.

  • Una vez que haya seleccionado una herramienta para cuadros y trazado un cuadro, QuarkXPress seleccionará automáticamente la herramienta Elemento o Contenido. Para crear varios cuadros usando la misma herramienta, pulse Opción/Alt cuando seleccione una herramienta de cuadro para mantenerla seleccionada.

  • Un nodo conecta los segmentos de línea y define el punto en que éstos empiezan y terminan. Los nodos conectados a segmentos de línea curvados tienen puntos de control para curvas que permiten cambiar la forma de las curvas.

  • Los puntos de control para curvas se extienden desde ambos lados de un nodo y controlan la forma de una curva.

  • Para restringir un nodo (en relación con el nodo creado anteriormente) a ángulos de 45°, pulse la tecla Mayús mientras hace clic. Para restringir el ángulo de un punto de control para curvas a 45°, pulse Mayús en cualquier momento mientras arrastra el punto de control.

  • Los cuadros de selección están provistos de ocho puntos de control para redimensionamiento.

  • Para ajustar la escala del contenido de los cuadros a medida que los redimensiona, pulse [image] /Ctrl mientras arrastra un punto de control para redimensionamiento. El contenido se estirará, condensará, ampliará o reducirá de acuerdo con la forma en que redimensione el cuadro.

  • Para redimensionar los cuadros proporcionalmente, pulse Opción+Mayús/Alt+Mayús mientras arrastra un punto de control para redimensionamiento. Pulse [image] +Opción+Mayús/Ctrl+Alt+Mayús para redimensionar un cuadro y ajustar la escala del contenido proporcionalmente.

  • Con la herramienta Elemento seleccionada, haga doble clic en un cuadro para acceder rápidamente al cuadro de diálogo Modificar.

  • Para mostrar con rapidez la paleta Dimensiones pulse [image] +Opción+M/Ctrl+Alt+M, o pulse la tecla F9.

  • Si un cuadro de texto que contiene texto se convierte en una línea, pasa a ser un trayecto de texto. Si un cuadro de imagen que contiene una imagen se convierte en una línea, se pierde el contenido.

  • No se puede especificar un radio de curvatura para cuadros ovalados, a mano alzada o Bézier.

  • Un cuadro de selección puede visualizarse inmediatamente después de dibujar un cuadro Bézier, dependiendo de si la opción Forma se halla seleccionada. Al seleccionar Forma (Elemento → Editar → Forma) se obtiene acceso a los nodos, puntos de control para curvas y segmentos de línea dentro del cuadro de selección. Si Forma no está seleccionado, podrá obtener acceso con rapidez a la forma de un cuadro Bézier pulsando Mayús+F4/F10.

  • Para formar una esquina puntiaguda a partir de una curva redonda, seleccione un nodo en la curva y pulse la tecla Opción/Alt mientras hace clic en uno de los puntos de control para curvas. Con objeto de acceder al punto de control para curvas replegado, coloque el puntero de flecha sobre el nodo. Cuando aparezca un puntero de punto de control para curvas, haga clic en el punto de control para curvas y arrástrelo de modo que vuelva a estar visible.

  • Pulse la tecla Opción/Alt mientras hace clic en un punto de control para curvas a fin de replegarlo y crear un vértice.

  • Es posible cambiar la forma de un cuadro Bézier a la vez que la dibuja. Para ello, pulse [image] /Ctrl mientras mueve a otra posición los nodos, puntos de control para curvas o segmentos de línea.

  • Cuando se convierte un segmento de línea recto en uno curvado, los puntos de control para curvas pasan a estar disponibles.

  • El tipo de nodo o segmento de línea determinará automáticamente el tipo de puntos de control para curvas de que se dispone para la manipulación. No es posible manipular directamente los puntos de control para curvas por medio del menú Elemento, pero se puede influir en ellos de forma indirecta dependiendo del tipo de nodo y segmento de línea que se seleccionen. Por ejemplo, si crea inicialmente dos nodos de vértice (y, por tanto, un segmento de línea recto), no puede acceder a los puntos de control para curvas. Sin embargo, si selecciona el segmento de línea y elige Segmento curvado en el submenú Tipo de nodo/segmento (menú Elemento) o hace clic en el segmento de línea curvado en la paleta Dimensiones, la conversión del segmento de línea hará que se pueda acceder a los puntos de control para curvas.

  • Cuando están seleccionados los elementos Bézier, sus líneas, nodos y puntos de control para curvas (los cuáles se pueden utilizar para modificar los elementos) se muestran en el color especificado para las Guías de márgenes. Para cambiar el color, seleccione QuarkXPress/Edición → Preferencias y haga clic en el elemento Pantalla de la lista de la izquierda. Haga clic en el cuadro de color Margen para acceder a la rueda de colores y cambiar el color. El cambio de color afectará a las guías de márgenes y a los trayectos de edición Bézier en todos los proyectos.

  • Para girar un cuadro, utilice la herramienta Rotación, el campo de rotación de elementos de la paleta Dimensiones o el campo Ángulo del cuadro de diálogo Modificar (menú Elemento). Para inclinar un cuadro, introduzca un valor en el campo Inclinar del cuadro de diálogo Modificar (menú Elemento).

  • Se puede controlar la opacidad de cualquier elemento que tenga color.

  • Se puede aplicar a las lineas cualquier patrón de trazos o rayas que se cree.

  • Es posible editar cualquier estilo de trazo o raya en el cuadro de diálogo Trazos y rayas (menú Edición). Para ello, seleccione el estilo en la lista y elija Editar. El cuadro de diálogo Editar es el mismo que aparece cuando se crea un trazo o raya personalizado.

  • Puede elegir entre un patrón de trazos proporcional o absoluto usando el menú desplegable Repetir cada (Edición → Trazos y rayas → Nuevo → Trazo). Los segmentos proporcionales (veces el grosor) cambian según el grosor del marco, mientras que los segmentos absolutos (Puntos) conservan el mismo grosor independientemente del grosor del marco.

  • Para comparar dos trazos o rayas, elija Edición → Trazos y rayas. Pulse Mayús y haga clic para seleccionar dos elementos consecutivos, o pulse [image] /Ctrl y haga clic para seleccionar dos elementos no consecutivos. Pulse Opción/Alt para que el botón Adjuntar cambie a Comparar. Haga clic en Comparar para que se muestre un resumen de cada componente; las diferencias se presentarán en negrita. También puede comparar dos trazos o rayas en el campo Descripción del cuadro de diálogo Archivo → Adjuntar.

  • La forma en que se visualizan las reglas depende de si se edita un trazo o una raya. Si se está editando un trazo, la regla se muestra a lo largo del borde superior. Si se está editando una raya, la regla se visualiza a lo largo del lateral.

  • Pueden aplicarse colores, intensidades y degradados a cuadros agrupados o a varios cuadros seleccionados activando los cuadros y eligiendo un color por medio de la ficha Cuadro del cuadro de diálogo Modificar (menú Elemento) o la paleta Colores (menú Visualización).

  • Es posible arrastrar y colocar colores desde la paleta Colores haciendo clic en una de las muestras de color en la lista de colores y arrastrándola sobre el cuadro activo. En cuanto se coloque la muestra de color sobre un cuadro, éste se rellenará con el nuevo color. Coloque la muestra para aplicar el color.

  • Cuando se elige Ninguno en el submenú Contenido (menú Elemento) para un cuadro en particular, el cuadro puede enmarcarse, rellenarse con un color de fondo y aplicarle una intensidad o degradado. Sin embargo, no puede añadirse texto o una imagen a un cuadro sin contenido.

  • Cuando se convierte un cuadro a un tipo diferente, se muestra un mensaje de alerta si se va a perder cualquier parte del contenido.

Temas relacionados:

Trabajo con cuadros


Edición de texto con la herramienta Contenido

Introduzca e importe texto en cuadros o trayectos de texto activos utilizando la herramienta Contenido. El icono parpadeante indica el punto de inserción donde se insertará el texto.

  • Para introducir texto en un cuadro o trayecto de texto, seleccione la herramienta Contenido y haga clic en el cuadro o trayecto de texto para activarlo. Aparecerá el punto parpadeante de inserción de texto.

  • Para mover el punto de inserción de texto, haga clic en el texto donde desee ubicar el punto de inserción de texto. El punto de inserción de texto sólo puede colocarse dentro del texto o al principio o final de un párrafo.

  • Para seleccionar texto utilizando el ratón, haga clic y arrastre sobre el texto. Cuando se selecciona un rango de texto, nuevos caracteres sustituyen a los caracteres seleccionados.


Cómo copiar, cortar y pegar

Las acciones de copiar, cortar y pegar texto resultan útiles para cambiar el orden del texto en una maquetación. Para copiar, cortar o pegar texto:

  1. Seleccione la herramienta Contenido.

  2. Seleccione el texto y después elija Edición → Copiar ( [image] +C/Ctrl+C) o Edición → Cortar ( [image] +X/Ctrl+X). El texto se colocará en el portapapeles.

  3. Coloque el punto de inserción de texto donde desea que vaya el principio del texto pegado.

  4. Elija Edición → Pegar ( [image] +V/Ctrl+V).


Edición mediante Arrastrar y colocar texto

Use la característica Arrastrar y colocar texto para seleccionar texto y moverlo con el ratón. Se puede arrastrar y colocar texto sólo dentro de una cadena de texto, y no entre cuadros de texto que no están vinculados. Para arrastrar y colocar texto:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en Ajustes de entrada para ver el panel Ajustes de entrada.

  3. Seleccione Arrastrar y colocar texto.

  4. Haga clic en OK.

  5. Seleccione el texto que desea mover o copiar.

  6. Para mover el texto seleccionado, haga clic y arrastre el texto a una nueva posición. Para copiar y mover texto seleccionado, pulse Mayús mientras hace clic y arrastra el texto.

Sólo Mac OS: La característica Arrastrar y colocar texto puede habilitarse temporalmente, incluso si no se ha seleccionado la preferencia. Para mover el texto seleccionado, pulse [image] +Control al tiempo que lo arrastra y coloca. Para copiar y mover el texto seleccionado, pulse [image] +Control+Mayús al tiempo que lo arrastra y coloca.


Verificación de la ortografía de una selección de texto, un relato o una maquetación

Puede verificar la ortografía de lo siguiente:

  • Texto seleccionado: con la herramienta Contenido, seleccione uno o más caracteres, palabras o párrafos. A continuación elija Utilidades → Verificar ortografía → Selección ( [image] +L/Ctrl+W).

  • Un relato: active un cuadro de texto y elija Utilidades → Verificar ortografía → Relato ( [image] +Opción+L/Ctrl+Alt+W).

  • Una maquetación completa: elija Utilidades → Verificar ortografía → Maquetación ( [image] +Opción+Mayús+L/Ctrl+Alt+Mayús+W).

El cuadro de diálogo Recuento de palabras tiene tres campos: Total, Diferentes y Dudosas. En el campo Total se indica la cantidad de palabras verificadas; en el campo Diferentes se muestra la cantidad de palabras diferentes, y en el campo Dudosas, la cantidad de palabras que no están presentes ni en el diccionario de QuarkXPress ni en el diccionario auxiliar abierto. Haga clic en OK en el cuadro de diálogo Recuento de palabras para continuar con la verificación de la ortografía.

  • Seleccione Buscar contenido bloqueado para incluir los cuadros y trayectos de texto bloqueados en la verificación de la ortografía o deseleccione la casilla para excluirlos.

  • Utilice el cuadro de diálogo Verificar selección, Verificar relato o Verificar maquetación para ver las palabras dudosas y sustituirlas selectivamente por palabras de un diccionario o por palabras que introduzca.

    • En el campo Palabra dudosa se indican las palabras dudosas una por una, en el orden en que se encuentran. La cantidad de veces que la palabra se utiliza en la maquetación aparece en paréntesis a continuación de la palabra dudosa.

    • Introduzca la palabra escrita correctamente en el campo Sustituir con a fin de sustituir la palabra dudosa, y haga clic en Sustituir. QuarkXPress sustituirá la palabra dudosa actual por la palabra que introduzca y después mostrará la siguiente palabra dudosa en el campo Palabra dudosa. Cuando se hayan mostrado todas las palabras dudosas, se cerrará el cuadro de diálogo.

    • Haga clic en Examinar para revisar el archivo de diccionario y el diccionario auxiliar abierto en busca de palabras parecidas a la palabra actual dudosa. QuarkXPress mostrará palabras similares en el cuadro de diálogo. Haga clic en la palabra correcta en la lista para introducirla en el campo Sustituir con.

    • Si QuarkXPress no puede localizar ninguna palabra parecida en el archivo de diccionario ni en un diccionario auxiliar abierto cuando se hace clic en Examinar se visualiza en pantalla el mensaje “No hay palabras similares”. Este mensaje aparece frecuentemente a causa de nombres propios y palabras escritas en otros idiomas.

    • Haga clic en Añadir para añadir la palabra actual dudosa al diccionario auxiliar abierto. El botón Añadir está activo cuando un diccionario auxiliar se halla abierto a fin de ser utilizado con el proyecto.

    • Haga clic en Saltar para pasar a la siguiente palabra dudosa sin cambiar la ortografía de la actual.

    • Haga clic en Terminado/Cerrar para detener la verificación de la ortografía y conservar los cambios que ya se hayan hecho.

Nota: Si el proyecto contiene varias maquetaciones, la característica Verificar ortografía revisa solamente la maquetación activa.

Nota: Puede verificar la ortografía de una sola palabra colocando el punto de inserción de texto dentro de la palabra y seleccionando Utilidades → Verificar ortografía → Palabra.

Temas relacionados:

Verificación de la ortografía en capas


Verificación de la ortografía en capas

Cuando se verifica la ortografía en una maquetación o relato, QuarkXPress busca palabras escritas incorrectamente en todas las capas de la maquetación o del relato seleccionado. Si se encuentran palabras dudosas en una capa oculta, QuarkXPress muestra temporalmente el cuadro o trayecto de texto oculto, para permitirle determinar si hay necesidad de sustituir la palabra.

Temas relacionados:

Explicación de las capas
Verificación de la ortografía de una selección de texto, un relato o una maquetación


Adición de palabras a diccionarios auxiliares

La característica Editar diccionario auxiliar está disponible cuando está abierto un diccionario auxiliar. Para añadir palabras a un diccionario auxiliar abierto:

  1. Elija Utilidades → Editar diccionario auxiliar.

  2. Introduzca las nuevas palabras en el campo debajo de la lista. Haga clic en Añadir después de cada palabra que introduzca para añadirla al diccionario.

  3. Haga clic en Guardar cuando termine de añadir palabras.

Temas relacionados:

Cómo crear, abrir y cerrar diccionarios auxiliares


Cómo crear, abrir y cerrar diccionarios auxiliares

Para crear, abrir o cerrar un diccionario auxiliar, elija Utilidades → Diccionario auxiliar. Luego:

  • Para crear un diccionario auxiliar: introduzca un nombre para el diccionario que creará en el campo Nuevo diccionario auxiliar/Nombre de archivo. Utilice los controles del cuadro de diálogo para seleccionar el volumen y la carpeta en los que desea guardar el diccionario auxiliar. Haga clic en Nuevo.

  • Para abrir un diccionario auxiliar: utilice los controles del cuadro de diálogo para localizar el diccionario que desea abrir. Seleccione el diccionario y haga clic en Abrir.

  • Para cerrar el diccionario auxiliar activo: haga clic en Cerrar para cerrar un diccionario auxiliar. Cuando no se encuentra abierto ningún diccionario, aparece <Ninguno> en el campo Diccionario auxiliar en uso y el botón Cerrar no está disponible.

Temas relacionados:

Adición de palabras a diccionarios auxiliares


Utilización de la característica Buscar/Cambiar

Utilización de la característica Buscar/Cambiar

  1. Coloque el punto de inserción de texto en la posición a partir de la cual desea comenzar la búsqueda.

  2. Elija Edición → Buscar/Cambiar ( [image] +F/Ctrl+F).

  3. En el campo Buscar introduzca el texto que quiere buscar. Puede introducir un máximo de 80 caracteres en este campo.

  4. Introduzca el texto de sustitución en el campo Cambiar a. Puede introducir un máximo de 80 caracteres en este campo. (Si desea suprimir los casos del texto introducido en el campo Buscar, deje el campo Cambiar a en blanco.)

  5. Seleccione Maquetación para buscar y cambiar texto a través de toda la maquetación activa; deseleccione Maquetación para buscar y cambiar texto sólo en el cuadro de texto o relato activo. Seleccione Maquetas mientras se visualiza una página maqueta a fin de buscar y sustituir texto en todas las páginas maqueta.

  6. Seleccione Palabra completa si desea que se den coincidencias del texto introducido en el campo Buscar sólo cuando aparezca como una palabra individual. Si no se selecciona Palabra completa, QuarkXPress busca todos los casos del texto introducido en el campo Buscar, incluso si los caracteres forman parte de otras palabras.

  7. Seleccione Ignorar mayús. para buscar todas las variaciones de letras mayúsculas y minúsculas del texto introducido en el campo Buscar. Deseleccione Ignorar mayús. para buscar sólo coincidencias exactas en mayúsculas y minúsculas y para usar las mayúsculas especificadas en el campo Cambiar a.

  8. Seleccione Ignorar atributos para pasar por alto los atributos de texto. Para buscar y cambiar los atributos de texto, deseleccione Ignorar atributos.

  9. Seleccione Buscar contenido bloqueado para buscar contenido que está bloqueado. Para pasar por alto el contenido bloqueado, deseleccione Buscar contenido bloqueado.

  10. Haga clic en Buscar próximo para empezar a buscar el texto que coincide con los criterios introducidos. Se seleccionará el primer caso del texto del área Buscar, a partir del punto de inserción de texto. Para comenzar la búsqueda al principio del relato o maquetación, pulse Opción/Alt y después haga clic en Buscar primero.

  11. Haga clic en el botón apropiado para cambiar el texto seleccionado:

    • Haga clic en Cambiar y luego buscar para sustituir el caso resaltado por el texto introducido en el campo Cambiar a y luego buscar el siguiente caso del texto del campo Buscar.

    • Haga clic en Cambiar para sustituir el caso resaltado por el texto introducido en el campo Cambiar a. Haga clic de nuevo en Buscar próximo para buscar el siguiente caso del texto introducido en el campo Buscar.

    • Haga clic en Cambiar todo para sustituir el caso seleccionado, así como todos los siguientes casos del texto del área Buscar por el texto del área Cambiar a. En un cuadro de diálogo se indicará la cantidad de casos sustituidos. Haga clic en OK.

Nota: Si el proyecto contiene varias maquetaciones, la característica Buscar/Cambiar busca solamente en la maquetación activa.

Nota: Si desea buscar una palabra, pero no está seguro de cómo se escribe, puede especificar un "carácter comodín" en el campo Buscar introduciendo [image] +Mayús+?/Ctrl+Mayús+?. El carácter se visualiza como \? en el campo Buscar. Por ejemplo, con la entrada interfa\?es en el campo Buscar se encuentra tanto interfaces como interfases. No puede introducirse el carácter comodín en el campo Cambiar a.

Nota: Si se selecciona Maquetación en la paleta Buscar/Cambiar, QuarkXPress comienza una búsqueda a partir del punto de inserción de texto y busca en todos los relatos restantes de la maquetación hasta la última página de ésta. Con objeto de buscar en toda la maquetación desde el principio, pulse la tecla Opción/Alt para cambiar el botón Buscar próximo a Buscar primero.

Nota: Si no se selecciona Maquetación en la paleta de Buscar/Cambiar y se encuentra activo un cuadro de texto, QuarkXPress comienza una búsqueda en el relato a partir del punto de inserción de texto. Para efectuar la búsqueda en todo el relato, utilice el comando de teclado [image] +Opción+9/Ctrl+Alt+9 para mover el punto de inserción de texto hasta el principio del relato antes de buscar y cambiar el texto. Por otro lado, puede pulsar la tecla Opción/Alt para cambiar el botón Buscar próximo a Buscar primero.

Nota: QuarkXPress no busca en las páginas maqueta durante la búsqueda en una maquetación. Para buscar y cambiar texto o atributos de caracteres en páginas maqueta, es necesario abrir antes una página maqueta (Página → Visualizar), y después seleccionar Maquetas en la paleta Buscar/Cambiar palette.

Temas relacionados:

Opciones en el área Buscar (paleta Buscar/Cambiar)
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Búsqueda y cambio de atributos
Búsqueda y cambio de caracteres no imprimibles
Utilización de la característica Buscar/Cambiar con capas


Opciones en el área Buscar (paleta Buscar/Cambiar)

Los siguientes controles están disponibles en el área Buscar del cuadro de diálogo Buscar/Cambiar (menú Edición) cuando la opción Ignorar atributos está deseleccionada:

  • Seleccione Hoja de estilo, Fuente y Cuerpo para especificar que QuarkXPress utilice esos atributos como criterios para Buscar. Elija los atributos específicos en cuanto a hoja de estilo de párrafos o de caracteres, fuente y cuerpo. Si no selecciona un atributo, la aplicación no toma en consideración dicho atributo en la búsqueda, y el menú desplegable correspondiente del atributo no está disponible.

  • Seleccione Color para especificar que QuarkXPress utilice el color del texto como criterio para Buscar. Elija el color de texto que desea incluir en la búsqueda. Si no selecciona Color, la aplicación no considerará el color del texto en la búsqueda y el menú desplegable Color no estará disponible.

  • Seleccione Estilo para especificar que QuarkXPress utilice un estilo de letra como criterio para Buscar. Especifique los atributos que desea incluir en la búsqueda. Si no selecciona Estilo, la aplicación no lo tomará en consideración durante la búsqueda, y no estará disponible el área Estilo de letra.

  • Los botones de Estilo en el área Buscar tienen tres estados: omitido (blanco/gris claro), permitido (gris mediano) y obligatorio (negro/gris oscuro). Para omitir de la búsqueda el texto de un estilo de letra específico, asegúrese de que el botón de estilo de letra correspondiente esté completamente deseleccionado (blanco). Para obligar a que se incluya un estilo de letra en la búsqueda, haga clic dos veces en el mismo para seleccionarlo; el icono se pondrá de color negro. Para permitir (pero no obligar) que se incluya un estilo de letra en la búqueda, haga clic una vez en el mismo; el icono se pondrá de color gris. Para que se dé por válida una coincidencia, los estilos de letra omitidos no deben figurar, mientras que los estilos de letra obligatorios sí deben figurar. Si se permite un estilo de letra, no importa si figura dicho atributo.

  • Elija una opción en la lista desplegable Idioma para buscar caracteres que utilicen un idioma en particular. (El idioma de los caracteres puede asignarse en el cuadro de diálogo Atributos de caracteres.)

  • Para limitar la búsqueda a caracteres que se han combinado en ligaduras, seleccione Ligaduras.

  • Seleccione OpenType para especificar que QuarkXPress utilice los estilos OpenType como criterio para Buscar. Haga clic en la flecha al lado de OpenType y seleccione los estilos que desea buscar. Las casillas de verificación en el área OpenType funcionan igual que las casillas de Estilo de letra.

Temas relacionados:

Utilización de la característica Buscar/Cambiar
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Búsqueda y cambio de atributos
Búsqueda y cambio de caracteres no imprimibles
Utilización de la característica Buscar/Cambiar con capas


Opciones en el área Cambiar a (paleta Buscar/Cambiar)

Los siguientes controles están disponibles en el área Cambiar a del cuadro de diálogo Buscar/Cambiar (menú Edición) cuando la opción Ignorar atributos está deseleccionada:

  • Seleccione Hoja de estilo, Fuente y Cuerpo en el área Cambiar a para sustituir estos atributos por nuevos atributos. Elija los atributos específicos en cuanto a hoja de estilo de párrafos o de caracteres, fuente y cuerpo en los menús desplegables. Si no selecciona un atributo, la aplicación no sustituirá dicho atributo en una selección encontrada con un nuevo atributo, y el menú desplegable del atributo no estará disponible.

  • Seleccione Color en el área Cambiar a para sustituir el color de texto encontrado por otro color. Elija el color en el menú desplegable. Si no selecciona Color, la aplicación no sustituirá el color de texto encontrado por un nuevo color, y no estará disponible el menú desplegable Color.

  • Seleccione Estilo de letra en el área Cambiar a para sustituir el tipo de letra encontrado por otro tipo de letra. Haga clic en los atributos que desea incluir como estilos de letra de sustitución. Si no selecciona Estilo de letra, la aplicación no sustituirá el estilo de letra encontrado por uno nuevo, y no estará disponible el área Estilo de letra.

    Los botones de Estilo de letra en el área Cambiar a tienen tres estados: deseleccionado (blanco), permitido (gris) y obligatorio (negro). Deje sin seleccionar un botón si desea eliminar ese atributo del texto encontrado. Para permitir que un estilo de letra permanezca intacto en el texto encontrado, haga clic una vez en un botón para seleccionarlo; el icono se pondrá de color gris. Para aplicar un estilo al texto encontrado, haga clic dos veces en un botón para seleccionarlo; el icono se pondrá de color negro.

  • Elija una opción en la lista desplegable Idioma para sustituir el idioma asignado de los caracteres encontrados. (El idioma de los caracteres puede asignarse en el cuadro de diálogo Atributos de caracteres.)

  • Para sustituir los caracteres encontrados con ligaduras (si es posible), seleccione Ligaduras.

  • Seleccione OpenType en el área Cambiar a para reemplazar el estilo OpenType del texto encontrado con un estilo OpenType diferente. Haga clic en la flecha al lado de OpenType y después seleccione los estilos que desee aplicar, deseleccione los estilos que desee eliminar y deje los cuadros en el estado "permitido" cuando no desee cambiar el estilo.

Temas relacionados:

Utilización de la característica Buscar/Cambiar
Opciones en el área Buscar (paleta Buscar/Cambiar)
Búsqueda y cambio de atributos
Búsqueda y cambio de caracteres no imprimibles
Utilización de la característica Buscar/Cambiar con capas


Búsqueda y cambio de atributos

Cuando se deselecciona Ignorar atributos, la paleta Buscar/Cambiar (Edición → Buscar/Cambiar) se expande para ofrecer criterios adicionales para buscar y reemplazar. Con la paleta expandida, se puede utilizar la característica Buscar/Cambiar para cambiar texto, fuentes, cuerpos tipográficos y estilos de letra, todos a la vez. O bien se puede cambiar cualquier combinación de texto o atributos de caracteres. Para usar buscar y cambiar usando atributos:

  1. Coloque el punto de inserción de texto en la posición a partir de la cual desea comenzar la búsqueda.

  2. Elija Edición → Buscar/Cambiar ( [image] +F/Ctrl+F) para especificar los criterios de búsqueda y comenzar a buscar.

  3. Para incluir cuadros y trayectos de texto bloqueados en la búsqueda, seleccione Buscar contenido bloqueado.

  4. Deseleccione Ignorar atributos. La paleta se expande para mostrar las opciones Texto, Hoja de estilo, Fuente, Cuerpo, Color, Estilo, Idioma y OpenType.

  5. Seleccione Texto para especificar que QuarkXPress debe utilizar texto como criterio para Buscar. Introduzca el texto (máximo de 80 caracteres) que desea buscar en el campo Texto. Si no selecciona Texto la aplicación no considerará el texto en la búsqueda, y no estará disponible el campo Texto.

  6. Seleccione Texto en el área Cambiar a para sustituir el texto introducido en el área Buscar por otro texto. Introduzca el texto de sustitución (máximo de 80 caracteres) en el campo Texto. Si no selecciona Texto, la aplicación no sustituirá el texto del área Buscar por nuevo texto, y el campo Texto no estará disponible. Para suprimir todos los casos del texto, seleccione Texto y no introduzca nada en el campo.

  7. QuarkXPress sustituye los casos de texto o atributos que cumplan los criterios para Buscar por el texto o atributos que se especifiquen como criterios para Cambiar a si hace clic en Cambiar y luego buscar; Cambiar o Cambiar todo durante una búsqueda.

  8. Haga clic en Buscar próximo para comenzar a buscar y sustituir texto o atributos de caracteres con base en los criterios que ha introducido. Se seleccionará el primer caso del texto del área Buscar, a partir del punto de inserción de texto.

  9. Haga clic en Cambiar y luego buscar para sustituir el caso seleccionado por el texto o los atributos del área Cambiar a y luego buscar el siguiente caso.

    • Haga clic en Cambiar para sustituir el caso resaltado por el texto o atributos en el área Cambiar a. Haga clic de nuevo en Buscar próximo para buscar el siguiente caso.

    • Haga clic en Cambiar todo para sustituir el caso seleccionado, así como todos los siguientes casos del texto o atributos del área Buscar por el texto o atributos del área Cambiar a. Aparecerá un mensaje de alerta para indicar la cantidad de casos sustituidos. Haga clic en OK.

Temas relacionados:

Utilización de la característica Buscar/Cambiar
Opciones en el área Buscar (paleta Buscar/Cambiar)
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Búsqueda y cambio de caracteres no imprimibles
Utilización de la característica Buscar/Cambiar con capas


Búsqueda y cambio de caracteres no imprimibles

Es posible utilizar la característica Buscar/Cambiar para buscar y sustituir caracteres no imprimibles, como los caracteres de Tab, Retorno e Intro, usando combinaciones de teclas o combinaciones de caracteres especiales. Los caracteres no imprimibles se visualizan en los campos Buscar y Cambiar a de la siguiente manera:

Para buscar | Mac OS | Windows | Aparece en el campo como
Carácter comodín (sólo buscar) | +Mayús+? | Ctrl+Mayús+? | \?
Tabulación | t | \t | \t
Nuevo párrafo | +Retorno | Ctrl+Intro | \p
Nueva línea | +Mayús+Retorno | Ctrl+Mayús+Intro | \n
Nueva columna | +Retorno | \c | \c
Nuevo cuadro | +Mayús+ (más); | \b | \b
Número de página del cuadro anterior | +2 | Ctrl+2 | \2
Número de página del cuadro actual | +3 | Ctrl+3 | \3
Número de página del cuadro siguiente | +4 | Ctrl+4 | \4
Espacio de puntuación | +. (punto) | Ctrl+. (punto) | \.
Espacio flexible | +Mayús+F | Ctrl+Mayús+F | \f
Barra inclinada invertida | +\ | Ctrl+\ | \\
Sangrar aquí | \i | \i | \i
Nueva línea discrecional | \d | \d | \d
Espacio eme | \m | \m | \m
3 por espacio eme | \# | \# | \#
4 por espacio eme | \$ | \$ | \$
6 por espacio eme | \^ | \^ | \^
Espacio tabular | \8 | \8 | \8
Espacio extrafino | \{ | \{ | \{
Espacio fino | \[ | \[ | \[
Espacio de ancho cero | \z | \z | \z
Unión de palabra | \j | \j | \j
Glifo sin valor Unicode | \~ | \~ | \~

Temas relacionados:

Utilización de la característica Buscar/Cambiar
Opciones en el área Buscar (paleta Buscar/Cambiar)
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Búsqueda y cambio de atributos
Utilización de la característica Buscar/Cambiar con capas


Utilización de la característica Buscar/Cambiar con capas

Cuando se utiliza la característica Buscar/Cambiar en una maquetación que contiene capas ocultas, QuarkXPress busca tanto en las capas visibles como en las ocultas. Si se encuentra en una capa oculta un caso que coincide con los criterios, QuarkXPress mostrará temporalmente el cuadro o trayecto de texto oculto para que se pueda ver y cambiar la selección.

Temas relacionados:

Explicación de las capas
Utilización de la característica Buscar/Cambiar
Opciones en el área Buscar (paleta Buscar/Cambiar)
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Búsqueda y cambio de atributos
Búsqueda y cambio de caracteres no imprimibles


Importación de texto

Es posible importar texto en muchos formatos diferentes. Si va a importar texto desde un programa de tratamiento de textos o en formato XPress Tags, asegúrese de que se halle en ejecución el filtro de importación y exportación de XTensions correspondiente. Para importar texto:

  1. Seleccione la herramienta Contenido.

  2. Coloque la barra de inserción de texto en un cuadro o trayecto de texto, donde desee insertar el texto importado. Para sustituir un rango de texto con el texto importado, seleccione el texto que planea sustituir.

  3. Elija Archivo → Importar texto ( [image] +E/Ctrl+E), o abra el menú contextual del cuadro de texto y elija Importar texto.

  4. Utilice los controles del cuadro de diálogo Importar texto para localizar el archivo de texto que desea importar. Si usa Windows, es posible que necesite elegir un tipo de archivo en el menú desplegable Tipo de archivo.

  5. Seleccione el archivo de texto en la lista. Cuando seleccione un archivo, su formato y tamaño se indicarán en los campos Tipo y Tamaño (en Mac OS) o Formato y Tamaño de archivo (en Windows).

  6. Si va a importar un archivo de texto sin formato, HTML o XPress Tags, elija un tipo de codificación en el menú desplegable Codificación. El tipo de codificación especifica la codificación del juego de caracteres que se utiliza para representar cada carácter. Durante la importación, el texto se convertirá en Unicode.

  7. Si va a importar un archivo de Microsoft Word o WordPerfect, seleccione Incluir hojas de estilo a fin de importar las hojas de estilo y añadirlas a la lista de hojas de estilo del proyecto.

  8. Si va a importar un archivo de XPress Tags, seleccione Interpretar XPress Tags para convertir el archivo a texto con formato.

  9. Seleccione Convertir comillas a fin de convertir automáticamente el doble guión en guión eme, así como las comillas rectas sencillas y dobles en comillas tipográficas sencillas (apóstrofos) y dobles. Las comillas rectas sencillas y dobles se convierten al formato de comillas especificado en el menú desplegable Formato (QuarkXPress/Edición → Preferencias → panel Ajustes de entrada → área Comillas).

  10. Haga clic en Abrir.

Nota: La vía de acceso y el nombre de los archivos de texto importado deben utilizar la codificación (no Unicode) especificada en el sistema operativo.

Temas relacionados:

Exportación de texto


Exportación de texto

El texto que se crea con QuarkXPress se puede exportar en formatos de archivo que pueden abrirse en aplicaciones de tratamiento de textos y de otro tipo. Para exportar texto:

  1. Verifique que el filtro de exportación adecuado del software XTensions esté activo.

  2. Para exportar todo el texto contenido en un cuadro de texto o en una cadena de cuadros vinculados, seleccione el cuadro de texto (o cualquiera de los cuadros de texto en la cadena). Para exportar sólo una parte del texto en un relato, seleccione el rango de texto que desea guardar.

  3. Elija Archivo → Guardar texto ( [image] +Opción+E/Ctrl+Alt+E). Si eligió Guardar texto cuando estaba seleccionado un rango de texto, se activará Texto seleccionado. Si no había seleccionado ningún texto, se activará Relato completo.

  4. Si va a exportar un archivo de texto sin formato, HTML o XPress Tags, elija un tipo de codificación en el menú desplegable Codificación. El tipo de codificación especifica la asignación del juego de caracteres que se utiliza para representar cada carácter. Las opciones de codificación Unicode están seleccionadas por omisión y son la opción más flexible para preservar texto internacional.

  5. Introduzca el nombre del archivo que va a exportar en el campo Guardar como/Nombre de archivo.

  6. Utilice los controles del cuadro de diálogo a fin de especificar un lugar para el archivo exportado.

  7. Haga clic en Guardar.

Nota: La vía de acceso y el nombre de los archivos de texto exportado deben utilizar la codificación (no Unicode) especificada en el sistema operativo.

Temas relacionados:

Importación de texto


Cambio de letras mayúsculas y minúsculas

Para cambiar las mayúsculas y minúsculas del texto seleccionado, elija una opción en el submenú Estilo → Cambiar mayúsculas y minúsculas:

  • MAYÚSCULAS: Cambia el texto seleccionado a mayúsculas.

  • minúsculas: Cambia el texto seleccionado a minúsculas.

  • Tipo Título: Cambia el texto seleccionado para usar mayúsculas iniciales.

Nota: A diferencia de los estilos de letra Versalitas y Todo mayúsculas, los comandos de Cambiar mayúsculas y minúsculas cambian efectivamente los caracteres seleccionados.


Texto - Sugerencias

  • Cuando se halla seleccionada la herramienta Contenido, el puntero de flecha cambia a la barra de inserción de texto si se coloca sobre un cuadro de texto activo.

  • Para editar texto es preciso mover el punto de inserción de texto dentro de un cuadro de texto. Se puede mover la barra de inserción de texto y hacer clic para colocar el punto de inserción de texto en la posición deseada, o bien se pueden utilizar comandos de teclado.

  • Es posible seleccionar texto mediante varios clics del ratón. Al hacer doble clic se selecciona la palabra que contiene el punto de inserción de texto; al hacer triple clic se selecciona la línea que abarca el punto de inserción de texto; al hacer cuatro clics se selecciona todo el párrafo en el que aparece el punto de inserción de texto, y al hacer cinco clics se selecciona todo el relato.

  • Cuando se corta o se copia texto, se almacena en el portapapeles hasta que queda sustituido por otro rango de texto o elemento que se corta o se copia, o bien hasta que se apaga el ordenador.

  • Cuando se cortan y pegan o copian y pegan elementos en una maquetación de tipo diferente, los elementos específicos del soporte, como los controles de formulario, se alteran. Encontrará información sobre el modo en que QuarkXPress trata los elementos que dependen del soporte durante esta conversión en Conversión para impresión y para Web.

  • Se puede copiar o cortar y pegar texto sincronizado a o desde cualquier maquetación, pero el texto deja de estar sincronizado después de pegarlo.

  • Para suprimir el carácter antes del punto de inserción de texto, pulse Suprimir/Retroceso. Para suprimir el carácter después del punto de inserción de texto, pulse las teclas Mayús+Supr/Supr. Para suprimir un rango de texto seleccionado, pulse Suprimir/Retroceso. Para cortar, copiar, sustituir o suprimir texto, antes debe seleccionarlo. Puede seleccionar texto con el ratón o mediante comandos de teclado.

  • Al hacer doble clic para seleccionar una palabra y cortarla o copiarla, QuarkXPress examina el contexto de la misma y, según sea necesario, añade o suprime automáticamente un espacio cuando se pega la palabra en su nueva posición. Esta función se conoce como Espacio inteligente. Para incluir un signo de puntuación que está adyacente a la palabra seleccionada, haga doble clic entre la palabra y el signo de puntuación.

  • Si todo eltexto importado no cabe en el cuadro de texto, aparece el símbolo de desbordamiento. Si la opción Inserción autom. página está seleccionada en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), se insertan páginas según sea necesario para contener el texto.

  • Los filtros de importación y exportación reconocen la mayoría de las funciones comunes de formato que aparecen en proyectos creados en aplicaciones de tratamiento de texto. Sin embargo, no se importarán algunas características de tratamiento de texto que no están disponibles en QuarkXPress.

  • Si inserta texto sincronizado en un cuadro o trayecto de texto que ya contiene texto, el contenido anterior se sustituye por el texto sincronizado. Recuerde, no obstante, que las hojas de estilo se definen a nivel de proyecto. Si modifica los atributos de una hoja de estilo que se haya aplicado a una parte del texto antes de añadirlo a la paleta Contenido compartido, QuarkXPress actualiza todos los casos de texto sincronizado que no se hayan modificado con el formato local.

  • Cuando se inserta texto sincronizado, QuarkXPress sustituye todo el contenido del cuadro de texto por el texto sincronizado.

  • Si una fuente aparece en la lista de la ficha Fuentes (Utilidades → Utilización) como {Nombre la fuente}, el sistema que se está utilizando no tiene instalada esa fuente. Si ocurre esto, es posible instalar la fuente necesaria y volver a abrir el proyecto, o se puede utilizar la característica Utilización para localizar los casos de la fuente y aplicar otra fuente.

  • Podrían aparecer mensajes que digan "fuentes faltantes" o "desconocidas" en la ficha Fuentes (Utilidades → Utilización). Dichos mensajes se presentan ocasionalmente cuando se trabaja con proyectos primero en una plataforma y después en otra, porque es posible que el sistema que se utiliza no reconozca la misma fuente procedente de la otra plataforma, aunque la fuente tenga el mismo nombre. Para corregir esta situación, tan sólo se tiene que sustituir la fuente faltante o desconocida por la misma fuente en el sistema en uso.

  • Cuando se importa e imprime una imagen EPS (PostScript® encapsulado) que contiene fuentes, QuarkXPress necesita tanto las fuentes de pantalla como las de impresora (si se utilizan fuentes Type 1) o la fuente TrueType® para generar la salida correcta del texto contenido en la imagen. Sin embargo, el cuadro de diálogo Utilización no indica las fuentes contenidas en imágenes EPS importadas; si no está seguro de las fuentes que contiene una imagen EPS, ábrala en su aplicación original para comprobar la utilización de fuentes.

  • Sólo puede estar abierto un diccionario auxiliar en un momento dado para ser utilizado con un proyecto. Sin embargo, el mismo diccionario se puede utilizar con cualquier cantidad de proyectos.

  • Si abre un diccionario auxiliar cuando no se halla abierto ningún proyecto, ese diccionario será el diccionario auxiliar por omisión para los proyectos que se creen a partir de ese momento.

  • Si se halla abierto un diccionario auxiliar para ser utilizado con un proyecto, permanece asociado a ese proyecto (incluso si se guarda el proyecto en otro disco) hasta que se hace clic en Cerrar en el cuadro de diálogo Diccionario auxiliar o hasta que se abre otro diccionario auxiliar.

  • Los diccionarios auxiliares se guardan como archivos separados en la unidad de disco duro. La vía de acceso al diccionario auxiliar se guarda con el proyecto. Si traslada un diccionario auxiliar abierto a otra carpeta o volumen, QuarkXPress no podrá encontrarlo. Para verificar la ortografía de un proyecto asociado a un diccionario auxiliar que falta, elija Utilidades → Diccionario auxiliar, luego localice y abra el diccionario auxiliar. Si no puede localizarlo, haga clic en Cerrar.


Cómo mover, cambiar la forma de y redimensionar elementos

Con excepción de los mapas de imagen, los elementos pueden trasladarse, cambiarse de forma y redimensionarse mediante los campos del cuadro de diálogo Modificar (Elemento → Modificar), los campos de la paleta Dimensiones o la herramienta Elemento. (Las Composition Zones pueden moverse, pero no es posible cambiar su forma ni redimensionarlas.)

Mover elementos

Los elementos pueden moverse introduciendo valores en los campos Origen horizontal y Origen vertical del cuadro de diálogo Modificar (menú Elemento) o en los campos X y Y de la paleta Dimensiones (fichas Clásico y Espaciado y alineación), o bien manualmente mediante la herramienta Elemento. Si va a mover manualmente un elemento Bézier, es conveniente que deseleccione Forma (Elemento → Editar) para ver el cuadro de selección del elemento. Al trasladar un elemento Bézier dentro de su cuadro de selección, evitará que cambie de forma accidentalmente.

Cambio de la forma de elementos

Se puede cambiar la forma de los elementos eligiendo opciones en el submenú Forma (menú Elemento) y, en el caso de los elementos Bézier, manipulando nodos, puntos de control para curvas y segmentos de línea rectos o curvados. Para cambiar la forma de los elementos Bézier, cerciórese de seleccionar la opción Forma (Elemento → Editar).

Redimensionamiento de elementos

Se pueden redimensionar los elementos introduciendo valores en los campos Anchura y Altura en el cuadro de diálogo Modificar (menú Elemento) o en los campos A (Anchura) y Al (Altura) de la paleta Dimensiones (fichas Clásico y Espaciado y alineación), o bien redimensionando manualmente la anchura y la altura con la herramienta Elemento. Si va a redimensionar manualmente un elemento Bézier, convendría mostrar primero su cuadro de selección, deseleccionando Forma (Elemento → Editar). Al redimensionar un elemento Bézier dentro de su cuadro de selección, evitará que cambie de forma accidentalmente.

Temas relacionados:

Trabajo con cuadros


Cómo cortar, copiar y pegar elementos

Cuando está seleccionada la herramienta Elemento, los comandos Cortar, Copiar y Pegar (menú Edición) están disponibles para los elementos activos.

Cómo cortar elementos

Elija Edición → Cortar ( [image] +X/Ctrl+X) para eliminar elementos activos y su contenido de la maquetación y almacenarlos temporalmente el portapapeles.

Cómo copiar elementos

Elija Edición → Copiar ( [image] +C/Ctrl+C) para guardar una copia de los elementos activos y su contenido en el portapapeles.

Cómo pegar elementos

Elija Edición → Pegar ( [image] +V/Ctrl+V) para colocar una copia de los elementos contenidos en el portapapeles en el centro de la ventana de maquetación.

Temas relacionados:

Trabajo con cuadros


Duplicación de elementos

Con la herramienta Elemento o la herramienta Contenido seleccionada, elija Elemento → Duplicar ( [image] +D/Ctrl+D) para crear una copia de un elemento y su contenido. La copia se colocará usando los valores de Desplazamiento horizontal y Desplazamiento vertical vigentes en el cuadro de diálogo Duplicación con parámetros (menú Elemento).

Temas relacionados:

Trabajo con cuadros
Duplicación repetida de elementos


Duplicación repetida de elementos

Utilice la característica Duplicación con parámetros para duplicar un elemento activo varias veces y colocarlo en cualquier posición especificada. Con la herramienta Elemento o Contenido seleccione el elemento que desea duplicar, luego:

  1. Elija Elemento → Duplicación con parámetros ( [image] +Opción+D/Ctrl+Alt+D).

  2. Introduzca un valor en el campo Repeticiones para especificar la cantidad de copias deseadas.

  3. Introduzca un valor en el campo Desplazamiento horizontal para especificar la distancia entre la copia y el lado izquierdo o derecho del elemento activo. Los valores negativos y positivos colocan las copias, respectivamente, a la izquierda o a la derecha del original.

  4. Introduzca un valor en el campo Desplazamiento vertical para especificar la distancia entre la copia y el borde superior o inferior del elemento activo. Los valores negativos y positivos colocan las copias, respectivamente, encima o debajo del original. Haga clic en OK.

Temas relacionados:

Trabajo con cuadros
Duplicación de elementos


Control del orden de superposición de los elementos

Cuando dos o más elementos se solapan, uno de ellos se coloca delante o detrás del otro. El término “orden de superposición” se refiere a la posición relativa de los diversos elementos organizados en una página. El orden de superposición puede afectar a la distribución del texto y determinar cómo los elementos se muestran e imprimen.

Cada elemento creado ocupa su propio nivel en el orden de superposición. Cada vez que se crea un nuevo elemento, se coloca siempre en primer plano. Los elementos se pueden superponer en una página o en capas individuales.

Superposición de elementos

En Mac OS, el menú Elemento incluye dos comandos que permiten controlar el orden de superposición de los elementos. Si se pulsa la tecla Opción al tiempo que se elige el menú Elemento, los dos comandos aludidos en el menú se sustituyen por otros dos comandos para controlar el orden de superposición.

En Windows, el menú Elemento incluye cuatro comandos que permiten controlar el orden de superposición de los elementos.

  • Elija Elemento → Enviar al fondo para mover un elemento hasta el fondo de la página o capa.

  • Elija Elemento → Traer al frente para mover un elemento al frente de la página o capa.

  • Para mover un elemento un nivel hacia atrás en la página o capa, pulse la tecla Opción y elija Elemento → Enviar detrás (Mac OS), o bien elija Elemento → Enviar detrás (Windows).

  • Para mover un elemento un nivel hacia delante en la página o capa, pulse Opción y elija Elemento → Traer delante (en Mac OS) o elija Elemento → Traer delante (en Windows).

Temas relacionados:

Trabajo con cuadros
Cambio del orden de superposición de las capas


Borrado y supresión de elementos

Los comandos Borrar (sólo para Mac OS) y Suprimir permiten eliminar elementos de la maquetación. Con la herramienta Elemento seleccionada, se pueden eliminar los elementos activos (junto con su contenido) utilizando los siguientes métodos:

  • El menú Edición: Elija Edición → Borrar/Edición → Suprimir.

  • Menú Elemento: Elija Elemento → Suprimir ( [image] +K/Ctrl+K).

  • Comandos de teclado: Pulse Borrar (sólo para Mac OS) o Suprimir.

Temas relacionados:

Trabajo con cuadros


Agrupación de elementos

Dos o más elementos activos (incluidas las líneas, cuadros, trayectos de texto y otros grupos) pueden combinarse en un grupo. Para agrupar elementos, seleccione la herramienta Elemento o la herramienta Contenido, pulse Mayús y haga clic en cada elemento o dibuje una marquesina alrededor de los elementos que desea agrupar; y luego elija Elemento → Agrupar ( [image] +G/Ctrl+G).

También puede agrupar grupos y agrupar grupos con elementos.

Con la herramienta Elemento seleccionada, se puede mover, cortar, copiar, pegar, duplicar, girar y colorear un grupo. Con la herramienta Contenido seleccionada, se pueden manipular los elementos individuales del grupo como si no estuvieran agrupados.

Para mover un elemento dentro de un grupo, pulse [image] /Ctrl y seleccione el elemento con la herramienta Contenido o la herramienta Elemento.

Redimensionamiento de elementos agrupados

Para redimensionar cada elemento de un grupo simultáneamente, seleccione la herramienta Elemento, seleccione el grupo y luego arrastre los puntos de control para redimensionamiento del grupo. Si pulsa [image] + Opción+Mayús/Ctrl+Alt+Mayús mientras redimensiona un grupo, todos los cuadros, imágenes y texto se redimensionan proporcionalmente. Si pulsa [image] /Ctrl mientras redimensiona un grupo, los cuadros, imágenes y texto también se redimensionan, pero no proporcionalmente.

Desagrupación de elementos

Para dividir un grupo en sus elementos o grupos componentes, seleccione el grupo y elija Elemento → Desagrupar ( [image] +U/Ctrl+U).

Temas relacionados:

Trabajo con cuadros
Anclaje de grupos
Restricción de elementos agrupados


Anclaje de grupos

Los grupos se anclan de la misma manera que se ancla un elemento. Cuando se ancla un grupo, éste se comporta igual que un carácter que se distribuye con el texto. Para anclar un grupo:

  1. Seleccione la herramienta Elemento y después el grupo que desea anclar.

  2. Elija Edición → Cortar ( [image] +X/Ctrl+X) o Edición → Copiar ( [image] +C/Ctrl+C).

  3. Seleccione la herramienta Contenido y coloque la barra de inserción de texto donde desea anclar el grupo.

  4. Elija Edición → Pegar ( [image] +V/Ctrl+V) para anclar el grupo en el punto de inserción de texto.

  5. Ajuste el interlineado del párrafo que contiene el grupo anclado según sea necesario (Estilo → Interlineado).

Temas relacionados:

Trabajo con cuadros
Agrupación de elementos
Restricción de elementos agrupados


Restricción de elementos agrupados

Cuando se restringe un elemento, lo que en esencia se hace es poner el elemento "dentro" de otro. Un elemento restringido no puede moverse más allá de los límites del elemento que lo restringe.

Para poder restringir un elemento, es necesario agruparlo con el elemento restrictor y asegurarse de que el elemento que va a restringirse se encuentre delante y por completo dentro de los límites del elemento restrictor. En seguida, simplemente seleccione el grupo con la herramienta Elemento y elija Elemento → Restricción.

Cómo deshacer la restricción de elementos agrupados

Para deshacer la restricción de un elemento, selecciónelo con la herramienta Elemento y elija Elemento → Sin restricción. La eliminación de la restricción de un grupo no desagrupa los elementos.

Temas relacionados:

Trabajo con cuadros
Agrupación de elementos
Anclaje de grupos


Bloqueo y desbloqueo de elementos y contenido

Puede usar el bloqueo para impedir cambios accidentales en los elementos y su contenido. Hay dos maneras de bloquear los elementos:

  • Bloqueo de posición: Un elemento cuya posición está bloqueada no puede moverse, redimensionarse o suprimirse por ningún medio, incluidos el ratón, la paleta Dimensiones y el cuadro de diálogo Modificar (menú Elemento).

  • Bloqueo de contenido: El texto bloqueado no puede suprimirse, tampoco se le pueden hacer adiciones, aunque sí es posible seleccionarlo, aplicarle formato y copiarlo. Una imagen bloqueada puede moverse o modificarse, pero no puede ser sustituida.

Para bloquear la posición de un elemento, selecciónelo con la herramienta Elemento o la herramienta Contenido y elija Elemento → Bloquear → Posición o pulse F6.

Para bloquear el contenido de un elemento, selecciónelo con la herramienta Elemento o la herramienta Contenido y elija Elemento → Bloquear → Imagen en los cuadros de imagen, o Elemento → Bloquear → Relato en el caso de los cuadros y trayectos de texto.

Desbloqueo de elementos

Para eliminar por completo el bloqueo de la posición de un elemento, selecciónelo y elija Elemento → Bloquear → Posición o pulse F6.

Para eliminar por completo el bloqueo del contenido de un elemento, selecciónelo y elija Elemento → Bloquear → Imagen en los cuadros de imagen, o Elemento → Bloquear → Relato en el caso de los cuadros y trayectos de texto.

Bloqueo de posición selectivo

Puede desbloquear selectivamente los atributos bloqueados de un elemento con un bloqueo de posición. Para ello, seleccione el elemento, elija Elemento → Modificar, vaya al panel Cuadro o Línea , y haga clic en el icono de candado [image] junto a los campos que desee desbloquear. Por ejemplo, si desea cambiar la posición de un cuadro sin cambiar sus dimensiones, puede desbloquear los campos Origen horizontal y Origen vertical.

Nota: Una vez que haya aplicado un bloqueo de posición a un elemento, éste no podrá suprimirse ni siquiera si se ha eliminado el bloqueo de todos los campos bloqueados en el cuadro de diálogo Modificar.

Temas relacionados:

Trabajo con cuadros
Capas bloqueadas


Giro de elementos

La herramienta Rotación permite establecer manualmente un punto de giro. Cuando se gira un elemento introduciendo un valor en el cuadro de diálogo Modificar (menú Elemento) o en la paleta Dimensiones, el punto central del mismo se convierte en el eje de rotación anclado. Se puede girar un elemento activo utilizando los siguientes métodos:

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Introduzca un valor en el campo Ángulo y haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): introduzca un valor en el campo Ángulo y pulse Retorno/Intro.

  • Paleta Herramientas: seleccione la herramienta Rotación y coloque el puntero de rotación encima del elemento. Haga clic para establecer un eje de rotación, luego arrastre con movimiento circular para girar el elemento. A medida que efectúe la acción de arrastrar, se mostrarán el puntero de punta de flecha y la posición del elemento.

Para girar una línea recta, elija Extremo izquierdo, Pt. medio o Extremo derecho en el menú desplegable Modo (cuadro de diálogo Modificar o en la ficha Clásico o Espaciado y alineación de la paleta Dimensiones) para que aparezca el campo Ángulo. Para girar una línea Bézier, muestre el cuadro de selección de la línea deseleccionando Forma (Elemento → Editar).

Temas relacionados:

Trabajo con cuadros


Seleccionar y deseleccionar elementos

Hay cinco tipos de elementos en las maquetaciones para impresión (cuadros, líneas, trayectos de texto, tablas y Composition Zones) y seis tipos de elementos en las maquetaciones para Web (cuadros, líneas, trayectos de texto, tablas, Composition Zones, formularios y controles de formularios). Los elementos pueden agruparse, para luego seleccionarse de forma colectiva. Para poder manipular elementos en QuarkXPress, es preciso seleccionarlos. Una vez seleccionados, aparecen contornos y puntos de control alrededor de la mayoría de los elementos, que permiten cambiarles la forma.

Selección de elementos

Seleccione la herramienta Elemento o la herramienta Contenido y coloque el puntero encima de un elemento. Haga clic una vez para seleccionar un solo elemento; o bien pulse la tecla Mayús mientras hace clic en elementos individuales para seleccionar más de uno a la vez, o dibuje una marquesina alrededor de un área que comprenda los elementos de interés.

Deselección de elementos

Para deseleccionar un elemento activo, haga clic fuera del mismo. Si la herramienta Elemento está seleccionada, puede pulsar la tecla Tab para deseleccionar cualquier elemento activo.

Temas relacionados:

Trabajo con cuadros


Inclinación de elementos

Para inclinar elementos activos dentro de cuadros de selección, elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Cuadro. Introduzca un valor en el campo Inclinar. Los valores positivos y negativos inclinan los elementos hacia la derecha y hacia la izquierda, respectivamente. Haga clic en OK.

Nota: No es posible inclinar líneas rectas, grupos ni elementos seleccionados colectivamente. Sólo se pueden inclinar elementos que se encuentran dentro de cuadros de selección, incluidos todos los tipos de cuadros y cualquier elemento Bézier.

Temas relacionados:

Trabajo con cuadros


Espaciado y alineación de elementos

Use la ficha Espaciado y alineación de la paleta Dimensiones para colocar los elementos seleccionados uniformemente con respecto a sí mismos o con respecto a la página o plancha extendida. Para usar Espaciado y alineación:

  1. Seleccione los elementos que desea distribuir o alinear.

  2. Seleccione Elemento → Espaciado y alineación → Espaciado/Alineación ( [image] +,/Ctrl+,). Aparecerá la ficha Espaciado y alineación de la paleta Dimensiones.

  3. En la esquina superior derecha de la paleta, elija un método de espaciado o alineación haciendo clic en una opción:

    • El botón Modo relativo de elemento [image] coloca los elementos en relación con unos y otros.

    • El botón Modo relativo de página [image] coloca los elementos en relación con los bordes de la página.

    • El botón Modo relativo de plancha extendida [image] coloca los elementos en relación con los bordes de la plancha extendida.

  4. El menú desplegable Desplazamiento está disponible sólo cuando se usa el modo relativo de página o plancha extendida. Si selecciona o introduce un valor en el campo Desplazamiento, se aplicará un desplazamiento a los elementos seleccionados cuando haga clic en uno de los botones de alineación. Un desplazamiento negativo mete los elementos en el borde de la página y un desplazamiento positivo los saca del borde de la página. El desplazamiento positivo se limita a 127 mm.

  5. Los elementos se distribuyen en sentido horizontal o vertical con base en el valor en el campo Espacio. Si introduce un valor en el campo Espacio, se insertará esa distancia entre los elementos. Si elige Uniformemente en el menú desplegable Espacio, se insertará una cantidad igual de espacio horizontal o vertical entre los elementos.

  6. Use los botones de espaciado vertical para controlar el espaciado vertical entre los elementos seleccionados. En el modo relativo de página, QuarkXPress distribuye los elementos en relación con los bordes de la página, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de plancha extendida, QuarkXPress distribuye los elementos en relación con los bordes de la plancha extendida, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de elemento, QuarkXPress distribuye los elementos en relación con el primer elemento seleccionado, que no se mueve.

    • Espaciado vertical [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre el borde inferior de un elemento y el borde superior del siguiente.

    • Espaciar bordes superiores [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre los bordes superiores de los elementos.

    • Espaciar centros verticales [image] inserta la cantidad o porcentaje de espacio vertical en el campo Espacio entre los centros de los elementos.

    • Espaciar bordes inferiores [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre los bordes inferiores de los elementos.

  7. Use los botones de espaciado horizontal para controlar el espaciado horizontal entre los elementos seleccionados. En el modo relativo de página, QuarkXPress distribuye los elementos en relación con los bordes de la página, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de plancha extendida, QuarkXPress distribuye los elementos en relación con los bordes de la plancha extendida, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de elemento, QuarkXPress distribuye los elementos en relación con el elemento seleccionado en el extremo izquierdo, que no se mueve.

    • Espaciar bordes izquierdos [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre los bordes izquierdos de los elementos.

    • Espaciar centros horizontales [image] inserta la cantidad o porcentaje de espacio horizontal en el campo Espacio entre los centros de los elementos.

    • Espaciar bordes derechos [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre los bordes derechos de los elementos.

    • Espaciado horizontal [image] inserta la cantidad o porcentaje de espacio en el campo Espacio entre el borde derecho de un elemento y el borde izquierdo del siguiente.

  8. Use los botones de alineación para controlar la alineación de los elementos seleccionados. En el modo relativo de página, QuarkXPress alinea los elementos en relación con los bordes de la página, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de plancha extendida, QuarkXPress alinea los elementos en relación con los bordes de la plancha extendida, tomando en cuenta el valor de Desplazamiento (en su caso). En el modo relativo de elemento, QuarkXPress alinea los elementos en relación con el elemento seleccionado en el extremo izquierdo, que no se mueve.

    • Alinear bordes izquierdos [image] alinea los bordes izquierdos de los elementos.

    • Alinear bordes derechos [image] alinea los bordes derechos de los elementos.

    • Alinear centros horizontales [image] alinea los centros horizontales de los elementos.

    • Alinear centros verticales [image] alinea los centros verticales de los elementos.

    • Alinear bordes superiores [image] alinea los bordes superiores de los elementos.

    • Alinear bordes inferiores [image] alinea los bordes inferiores de los elementos.

Nota: También puede aplicar los comandos de alineación del menú Elemento → Espaciado y alineación.

Reaplicación del ajuste anterior de espaciado o alineación

Para volver a aplicar el ajuste anterior de espaciado o alineación, elija Elemento → Espaciado y alineación → Aplicar último.

Temas relacionados:

Trabajo con cuadros


Explicaciones de las capacidades del comando Deshacer

Puede usar Deshacer varias acciones para invertir casi cualquier acción que modifique el proyecto o sus elementos. Puede servir para deshacer muchas acciones que no podían invertirse en las versiones anteriores de QuarkXPress.

  • Vinculación y desvinculación de cuadros de texto

  • Importar texto

  • Importar imagen

  • Recortar a cuadro para trayectos de contorneo y de recorte

  • Convertir texto a tabla, Convertir tabla a texto y Convertir tabla en grupo

  • Las ediciones que se introducen durante una sesión en el cuadro de diálogo Hojas de estilo (Edición → Hojas de estilo).

  • Varias funciones en la paleta de Capas, que incluyen Nueva capa, Suprimir capa, Duplicar capa, Mover elemento a otra capa, Fusionar capas, Editar atributos de capa, Mover capa y Suprimir capas no utilizadas

Temas relacionados:

Cómo deshacer acciones
Cómo rehacer acciones
Utilización del historial de acciones a deshacer
Utilización del historial de acciones a rehacer
Establecimiento de preferencias para deshacer varias acciones
Deshacer varias acciones - Sugerencias


Cómo deshacer acciones

Elija Edición → Deshacer ( [image] +Z/Ctrl+Z) para invertir la última acción ejecutada. El elemento de menú identifica la acción específica que se puede deshacer. Por ejemplo, el comando Deshacer cortar está disponible en el menú Edición tras la utilización del comando Cortar. Imposible deshacer se muestra como texto en gris cuando no está disponible la característica Deshacer.

Cómo deshacer varias acciones

Después de deshacer una acción, puede elegir de nuevo Edición → Deshacer para invertir la siguiente acción más reciente y así sucesivamente hasta que no quede ninguna acción en el Historial de acciones a deshacer.

Cómo invertir acciones utilizando el botón Deshacer

El botón Deshacer funciona igual que el comando Deshacer del menú Edición. Este botón está disponible en la parte inferior de la ventana del proyecto siempre que la última acción que haya realizado pueda invertirse. Al hacer clic en él, QuarkXPress invierte la última acción que se haya iniciado. Continúe haciendo clic en el botón para invertir cada acción siguiente en orden inverso a como las realizó.

Temas relacionados:

En qué consisten las capacidades del comando Deshacer
Cómo rehacer acciones
Utilización del historial de acciones a deshacer
Utilización del historial de acciones a rehacer
Establecimiento de preferencias para deshacer varias acciones
Deshacer varias acciones - Sugerencias


Cómo rehacer acciones

Para rehacer una acción después de haberla deshecho, seleccione Edición → Rehacer.

Cómo rehacer varias acciones

Cuando se selecciona Edición → Rehacer, QuarkXPress repite la última acción que se invirtió. A continuación, puede seleccionarse de nuevo Edición → Rehacer para volver a implementar la siguiente acción invertida más reciente, y así sucesivamente hasta que no quede ninguna acción en el Historial de acciones a rehacer.

Cómo volver a implementar acciones utilizando el botón Rehacer

El botón Rehacer funciona igual que el comando Rehacer del menú Edición. Este botón está disponible en la parte inferior de la ventana del proyecto siempre que una acción deshecha puede volver a implementarse. Cuando se hace clic en él, QuarkXPress vuelve a implementar la última acción que se invirtió. Continúe haciendo clic sobre el botón para volver a implementar cada acción sucesiva invertida.

Temas relacionados:

En qué consisten las capacidades del comando Deshacer
Cómo deshacer acciones
Utilización del historial de acciones a deshacer
Utilización del historial de acciones a rehacer
Establecimiento de preferencias para deshacer varias acciones
Deshacer varias acciones - Sugerencias


Utilización del historial de acciones a deshacer

Cada vez que se ejecuta una acción, QuarkXPress la añade al menú desplegable Historial de acciones a deshacer que se encuentra en la parte inferior de la ventana del proyecto. Para ver este menú desplegable, haga clic y mantenga pulsado el botón Deshacer (en Mac OS) o haga clic y mantenga pulsada la casilla con el triángulo al lado del botón Deshacer (en Windows).

Las acciones se relacionan secuencialmente en el menú desplegable del Historial de acciones a deshacer, siendo la acción más reciente la primera de la lista. Arrastre el puntero del ratón por la lista. Al soltar el ratón se vuelven a implementar todas las acciones que se seleccionaron.

No es posible seleccionar acciones no consecutivas para deshacerlas; cuando se hace clic en un elemento de la lista, esa acción y todas las siguientes se seleccionan e invierten.

Borrado del historial de acciones a deshacer

Cuando se inicia una acción que no puede invertirse, QuarkXPress borra automáticamente el Historial de acciones a deshacer.

QuarkXPress también vacía el H istorial de acciones a deshacer cuando se cierra un proyecto o cuando se elige Archivo → Volver a lo guardado. Sin embargo, simplemente guardar un proyecto (Archivo → Guardar) no provoca que QuarkXPress vacíe el Historial de acciones a deshacer.

Temas relacionados:

En qué consisten las capacidades del comando Deshacer
Cómo deshacer acciones
Cómo rehacer acciones
Utilización del historial de acciones a rehacer
Establecimiento de preferencias para deshacer varias acciones
Deshacer varias acciones - Sugerencias


Utilización del historial de acciones a rehacer

Cada vez que se deshace una acción, QuarkXPress la añade al menú desplegable Historial de acciones a rehacer que se encuentra en la parte inferior de la ventana del proyecto. Para ver este menú desplegable, haga clic y mantenga pulsado el botón Rehacer (en Mac OS) o haga clic y mantenga pulsada la casilla con el triángulo al lado del botón Rehacer (en Windows).

Las acciones invertidas se relacionan secuencialmente en el menú desplegable del Historial de acciones a rehacer, siendo la acción invertida más reciente la primera de la lista. Arrastre el puntero del ratón por la lista. Al soltar el ratón se vuelven a implementar todas las acciones que se seleccionaron.

Nota: No es posible seleccionar acciones no consecutivas para rehacerlas; cuando se hace clic en un elemento de la lista, esa acción y todas las siguientes se seleccionan y vuelven a implementar.

Borrado del historial de acciones a rehacer

Por lo general, el Historial de acciones a rehacer se encuentra vacío. Esto se debe a que QuarkXPress lo borra cuando se realiza una acción distinta a Deshacer o Rehacer. Cuando el Historial de acciones a rehacer esté vacío, no estará disponible el botón Rehacer.

Temas relacionados:

En qué consisten las capacidades del comando Deshacer
Cómo deshacer acciones
Cómo rehacer acciones
Utilización del historial de acciones a deshacer
Establecimiento de preferencias para deshacer varias acciones
Deshacer varias acciones - Sugerencias


Establecimiento de preferencias para deshacer varias acciones

Use el panel Deshacer del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar el comando de teclado que invocará el comando Rehacer, y para definir el número de acciones detalladas en el historial de acciones a deshacer.

Especificación del comando de teclado para Rehacer

Es posible especificar el comando de teclado a utilizar para la función Rehacer.

En Mac OS, [image] +Mayús+Z es el comando de teclado por omisión de la función Rehacer. Para especificar un comando de teclado diferente, elija [image] +Z o [image] +Y en el menú desplegable Tecla del comando Rehacer.

En Windows, Ctrl+Y es el comando de teclado por omisión de la función Rehacer. Para especificar un comando de teclado diferente, elija Ctrl+Mayús+Z o Ctrl+Z en el menú desplegable Tecla del comando rehacer.

Especificación del tamaño del Historial de acciones a deshacer

Puede especificar el número de acciones que pueden almacenarse en el Historial de acciones a deshacer. Para ello, introduzca el número máximo de acciones que desee mantener en el Historial de acciones a deshacer en el campo Acciones máximas en el historial. El Historial de acciones a deshacer puede tener un máximo de 30 acciones, siendo 20 el valor por omisión.

Cuando el número de acciones sobrepasa el máximo que se especificó, la acción más antigua se elimina de la lista.

Temas relacionados:

En qué consisten las capacidades del comando Deshacer
Deshacer varias acciones - Sugerencias


Deshacer varias acciones - Sugerencias

  • Sólo para Mac OS: Si designa [image] +Z para Rehacer, pulse [image] +Opción+Z para volver por las acciones en el Historial de acciones a deshacer. El comando de teclado Deshacer sigue siendo [image] +Z, independientemente del ajuste que haya especificado para Rehacer. Con [image] +Z, se puede alternar entre Deshacer y Rehacer como en las versiones anteriores de QuarkXPress.

  • Sólo para Windows: Si designa Ctrl+Z para el comando Rehacer, pulse a continuación Ctrl+Alt+Z para volver por las acciones en el Historial de acciones a deshacer. El comando de teclado de Deshacer sigue siendo Ctrl+Z, independientemente del ajuste que haya especificado para Rehacer. Esto le permite alternar entre Deshacer y Rehacer como en las versiones anteriores de QuarkXPress.

  • Aunque no es posible deshacer o rehacer acciones que se realicen en el cuadro de diálogo Editar color, se puede utilizar el comando Deshacer varias acciones para invertir varias ediciones de color cuando se realicen desde el menú contextual de la paleta Colores. Estas acciones incluyen Nuevo color, Editar color, Duplicar color, Suprimir color, Convertir en plano y Convertir en cuatricomía.

  • Cuando se inicia una acción que no se puede invertir, QuarkXPress borra automáticamente el Historial de acciones a deshacer. Existen algunas excepciones a esta regla; las acciones siguientes no borran el Historial de acciones a deshacer:

    • Crear una nueva página maqueta

    • Duplicar una página maqueta

    • Aplicar una página maqueta a una página de un proyecto

    • Crear una guía de regla en una página de un proyecto

    • Mover una guía de regla en una página de un proyecto

    • Suprimir una guía de regla en una página de un proyecto

    • Seleccionar Usar OPI con una imagen (Elemento → Modificar → ficha OPI).

  • Cuando el Historial de acciones a rehacer esté vacío, no estarán disponibles el botón y el comando Rehacer.

Temas relacionados:

Explicaciones de las capacidades del comando Deshacer


Manipulación de elementos - Sugerencias

  • En general, seleccione los elementos con la herramienta Elemento si desea manipular todo el elemento, o con la herramienta Contenido para manipular su contenido. Para seleccionar varios elementos con la herramienta Contenido o Elemento, haga clic en cada elemento mientras pulsa la tecla Mayús, o bien dibuje una marquesina alrededor del área que contiene los elementos de interés. En la mayoría de los casos, le convendrá tener la herramienta Elemento seleccionada mientras manipula los elementos.

  • Si aplica los comandos Cortar o Copiar a un cuadro de texto que forma parte de una cadena vinculada, el texto vinculado se incluirá en el portapapeles junto con el cuadro respectivo.

  • Si se selecciona Restricción automática en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) y hay un cuadro activo, la característica Pegar colocará los elementos pegados en el centro del cuadro activo. Por ejemplo, si un cuadro de texto está activo y se pega un cuadro de imagen, éste se pegará dentro del cuadro de texto y quedará confinado al área de texto. Esto hace que el texto se distribuya alrededor del cuadro de imagen según las especificaciones de contorneo (Elemento → Contorneo). Si intenta pegar elementos en un cuadro que es demasiado pequeño, QuarkXPress mostrará un mensaje de alerta.

  • Elija Edición → Mostrar portapapeles para ver el portapapeles y su contenido. La ventana del portapapeles muestra texto, imágenes y elementos que se han cortado o copiado. El comando Pegar coloca el contenido actual del portapapeles en el documento.

  • Para anclar un cuadro dentro del texto, use la herramienta Elemento para seleccionar el cuadro que desea anclar y elija Edición → Copiar ( [image] +C/Ctrl+C) o Edición → Cortar ( [image] +X/Ctrl+X). En seguida, con la herramienta Contenido seleccionada, coloque la barra de inserción dentro del texto donde desea anclar el cuadro y elija Edición → Pegar ( [image] +V/Ctrl+V). Esto hace que el cuadro se comporte como un carácter y se distribuya con el texto.

  • Si se borra o suprime un cuadro de texto que forma parte de una cadena de texto vinculado, no se suprimirá el texto en el cuadro. El texto se redistribuirá en cuadros subsiguientes o generará un símbolo de desbordamiento al final de la cadena, dependiendo del estado del menú desplegable Inserción autom. página en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Si está seleccionada la herramienta Elemento y están activos los nodos de un elemento Bézier, podrá utilizar la tecla Supr para eliminar sólo esos nodos en lugar de todo el elemento.

  • En una maquetación con capas, las capas en sí están en un determinado orden de superposición, y dentro de cada capa, todos los elementos tienen su propia relación respecto al orden de superposición. Cuando se usan los comandos Enviar al fondo, Enviar atrás, Traer al frente y Traer delante (menú Elemento), el orden de superposición de los elementos se altera dentro de la capa. Los comandos Enviar y Traer no mueven los elementos a otras capas.

  • Cuando se mueve un grupo utilizando cualquiera de los comandos del orden de superposición, todos los elementos conservan su posición relativa respecto a los demás elementos del grupo.

  • Si un grupo activo contiene elementos del mismo tipo (por ejemplo, únicamente cuadros de imagen), el cuadro de diálogo Modificar incluirá una o más fichas que sean pertinentes específicamente a esos elementos. Si un grupo activo contiene una variedad de elementos, el cuadro de diálogo Modificar podría mostrar sólo una ficha Grupo.

  • Si se manipulan elementos dentro de un grupo restringido, el trabajo puede efectuarse más rápidamente y requiere un menor nivel de precisión porque los elementos se alinean siempre con los bordes del cuadro de restricción.

  • Si prefiere trabajar con grupos restringidos, seleccione Restricción automática en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). La característica Restricción automática convierte automáticamente todos los cuadros que usted dibuje en cuadros de restricción, y convierte todos los elementos dentro de dichos cuadros en elementos restringidos. Si selecciona la opción Restricción automática cuando no hay ningún proyecto abierto, se convertirá en el valor por omisión para todos los proyectos que se creen posteriormente.

  • El valor de desplazamiento por omisión preestablecido para el comando Duplicar es de 6,35 mm tanto para el campo Desplazamiento horizontal como para el campo Desplazamiento vertical. Si desea cambiar los valores de desplazamiento predeterminados del comando Duplicar, especifique los nuevos valores en los campos Desplazamiento horizontal y Desplazamiento vertical en el cuadro de diálogo Duplicación con parámetros (menú Elemento).

  • El cuadro de diálogo Duplicación con parámetros no admite valores que colocarían el elemento fuera de la mesa de trabajo de la página actual. Debe reducir el número de duplicados en el campo Repeticiones, o bien modificar los valores de Desplazamiento horizontal o Desplazamiento vertical.

  • Los valores introducidos en los campos Desplazamiento horizontal y Desplazamiento vertical se convertirán en los valores por omisión y se mostrarán en el cuadro de diálogo la próxima vez que seleccione Duplicación con parámetros. Estos valores también se aplican cuando se elige el comando Duplicar.

  • No se puede girar un cuadro de forma que parte del mismo quede excluida de la mesa de trabajo.

  • Para visualizar el contenido de un cuadro o trayecto de texto mientras lo gira, seleccione la herramienta Rotación, haga clic en el cuadro o trayecto de texto y luego haga una breve pausa antes de arrastrar. Si arrastra de inmediato, sólo podrá ver el contorno del cuadro o trayecto de texto.

  • Los elementos que se han seleccionado colectivamente se comportan como un grupo cuando se giran.

  • Para girar un cuadro anclado, seleccione el cuadro, introduzca un valor en el campo de ángulo de la paleta Dimensiones y pulse la tecla Retorno/Intro. No se puede girar un cuadro anclado con la herramienta Rotación.


Explicación de las imágenes

Las imágenes constituyen una poderosa herramienta de comunicación que transmite información allí donde las meras palabras no son suficientes. Puede importar imágenes desde programas de edición de imágenes y otras aplicaciones gráficas. Una vez que se ha importado una imagen, se puede modificar aplicando efectos y filtros, cambiando su opacidad, modificando su posición, aumentando o disminuyendo su tamaño, inclinándola, etc. Incluso se puede utilizar un canal alfa o trayecto de recorte para eliminar el fondo de las imágenes. Con estas capacidades de manipulación de imágenes, los documentos pueden volverse más eficaces e impactantes.

Temas relacionados:

Explicación de los tipos de archivos de imagen
Explicación de imágenes en mapa de bits y formatos orientados a objetos
Formatos de archivos gráficos modificables
Importación de imágenes
El comando Insertar objeto (sólo en Windows)
Verificación y actualización del estado de las imágenes
Pegado de imágenes
Redimensionamiento de imágenes
Cómo mover imágenes
Recorte de imágenes
Giro e inclinación de imágenes
Cómo dar la vuelta a una imagen
Aplicación de opacidad a imágenes
Aplicación de color e intensidad a imágenes
Especificación de colores de fondo para imágenes
Aplicación de tramas de medio tono personalizadas a imágenes
Explicación de los canales alfa
Aplicación de máscaras alfa a imágenes
Explicación de los trayectos de recorte
Creación de trayectos de recorte
Manipulación de trayectos de recorte
Creación de efectos especiales con trayectos de recorte
Edición de trayectos de recorte
Trayectos de recorte - Sugerencias
Especificación de las opciones para exportar imágenes y cuadros de texto gráficos
Cómo guardar una página en formato de archivo EPS
Imágenes - Sugerencias


Explicación de tipos de archivos de imagen

El tipo de archivo (también conocido como formato de archivo) se refiere a la forma en que se formatea la información de la imagen en un archivo específico. Existen docenas de formatos gráficos, y cada uno ofrece variaciones sobre el modo en que se guardan y se pueden manipular las imágenes en mapa de bits o las orientadas a objetos. A continuación se describen formatos de archivo comunes y sus principales características:

  • DCS 2.0 (Desktop Color Separations [separaciones de color de sobremesa]): un tipo de imagen EPS guardada como un solo archivo, que puede incluir planchas de cuatricromía (cian, magenta, amarillo, negro), así como colores planos y una imagen maestra. Un archivo DCS 2.0 trae las separaciones ya ejecutadas, por lo que se imprime más rápido que un EPS estándar. La imagen maestra se utiliza para la impresión de imágenes compuestas. Un archivo DCS 2.0 puede contener información en mapa de bits y orientada a objetos. El formato DCS 2.0 es compatible con los modelos cromáticos de mapa de bits, colores planos y CMAN. (El archivo DCS 1.0 también denominado “formato de cinco archivos” contiene cinco archivos independientes: los archivos de las planchas de cian, magenta, amarillo y negro, así como un archivo maestro. QuarkXPress ya no admite el formato DCS 1.0.)

  • EPS (PostScript encapsulado): puede contener información tanto en mapa de bits como orientada a objetos. Es compatible con los modelos cromáticos de mapa de bits, escala de gris, RVZ, CMAN, colores planos e indexados. EPS permite crear trayectos incrustados e incluir vistas previas de baja resolución para la visualización en pantalla y la impresión en dispositivos que no sean PostScript. También permite incluir comentarios OPI. Algunos archivos EPS no tienen vista previa, por lo que en dicho caso el cuadro de imagen se rellenará con un área gris en lugar de con una imagen. En el centro del cuadro gris aparecerá la nota “Imagen PostScript” y el nombre del archivo. La imagen, sin embargo, seguirá imprimiéndose en una impresora PostScript. Si desea una vista previa, vuelva a la aplicación original y guarde la imagen con vista previa o cree la vista previa en QuarkXPress seleccionando Generar en el menú desplegable Vista previa de la ficha EPS del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • GIF (Graphics Interchange Format [formato de intercambio de gráficos]): desarrollado originalmente por CompuServe para transferir archivos gráficos entre sistemas informáticos, GIF es ahora un formato de archivo gráfico popular en las maquetaciones para Web. GIF sólo es compatible con información de mapa de bits de hasta 256 colores.

  • JPEG (desarrollado por Joint Photographic Experts Group [grupo conjunto de expertos en fotografía]): formato de compresión con pérdida, que permite un alto grado de compresión. (La compresión con pérdida es un método en el que se produce cierta pérdida de datos y posiblemente cierta degradación de la calidad; a menudo produce archivos de tamaño más pequeño y reproducción más rápida que la compresión sin pérdida.) Es uno de los formatos preferidos para archivos gráficos que se transmiten a través de Internet debido a su gran compresión y capacidad de almacenar color de 24 bits. Los archivos JPEG contienen sólo información de mapa de bits y pueden requerir la extensión del sistema QuickTime® para decodificar las imágenes. Este formato es compatible con los modelos cromáticos de escala de gris, RVZ y CMAN.

  • PhotoCD: formato propiedad de Kodak®, diseñado para el almacenamiento en CD-ROM. Este formato sólo tiene información de mapa de bits y es compatible con los modelos cromáticos de escala de gris, RVZ y LAB.

  • PICT: formato de Mac OS, basado en las rutinas de dibujo del programa QuickDraw® original. Los archivos PICT contienen tanto información de mapa de bits como orientada a objetos. La profundidad de bits está limitada a 1 bit por píxel, pero cada píxel puede tener uno de ocho colores (utilizando los comandos de QuickDraw).

  • PNG (Portable Network Graphics [gráficos de red portátiles]): un formato de archivo en mapa de bits que es compatible tanto con colores indexados como con colores de tono continuo, y puede utilizar compresión con y sin pérdida.

  • PSD (Photoshop): el formato de archivo nativo de Adobe® Photoshop®. PSD es un formato de archivo en mapa de bits que admite colores indexados y de tono continuo, capas, canales alfa, trayectos de recorte y otras numerosas características. Se puede importar y manipular archivos PSD en QuarkXPress con el software PSD Import XTensions.

  • SWF: también conocido como formato Flash®. El formato SWF puede contener imágenes fijas, películas, presentaciones interactivas y otros tipos de contenido.

  • TIFF (Tagged Image File Format [formato de archivo de imagen con marcación]): permite la compresión sin pérdida si ésta es compatible con la aplicación original. También puede permitir compresión JPEG. Los archivos TIFF pueden contener información de mapa de bits y orientada a objetos; son compatibles con los modelos cromáticos de mapa de bits, escala de gris, RVZ, CMAN y colores indexados. Este formato permite incluir trayectos incrustados y canales alfa, así como comentarios OPI.

  • WMF (metarchivo de Windows): formato de archivo de Windows que puede contener información de mapa de bits y orientada a objetos. Cuando se importa una imagen de metarchivo de Windows en QuarkXPress funcionando bajo Mac OS, la imagen se convierte al formato PICT.

Temas relacionados:

Explicación de las imágenes


Explicación de imágenes en mapa de bits y formatos orientados a objetos

Los archivos gráficos pueden ser de una de dos variedades fundamentales: mapa de bits y orientados a objetos. Las imágenes en mapa de bits son una cuadrícula de píxels en escala de gris o color dispuestos de modo que forman una imagen. Las imágenes orientadas a objetos utilizan las coordenadas X y Y para describir líneas, curvas, tipografía, intensidad y ángulo de giro (en otras palabras, ofrecen una descripción matemática de cómo trazar una imagen). Ambos tipos de archivos gráficos se pueden guardar en diversos formatos.

Imágenes en mapa de bits

Las imágenes en mapa de bits (a veces llamadas imágenes de trama) están compuestas por puntos diminutos individuales llamados píxels. Los píxels se alinean formando una cuadrícula que el ojo humano visualiza como una sola imagen. Todas las imágenes de escáner son imágenes en mapa de bits. Las imágenes en mapa de bits pueden almacenarse en una cantidad de modos cromáticos diferentes, con distintas profundidades de bits.

El modo cromático describe la manera en que se representan los colores en un archivo; la profundidad de bits es el número de bits que se utilizan para representar cada píxel. La profundidad de bits sirve para determinar el tono, color y textura de una imagen. El modo cromático más simple es de 1 bit (también conocido como “dibujo lineal o de línea“ o ”blanco y negro“). En este modo se utiliza un solo bit para describir cada píxel. Si ese bit está activado, el píxel es negro; si el bit está desactivado, el píxel es blanco. Las imágenes más complejas, como las fotografías, tienen profundidad porque contienen píxels de múltiples bits que pueden describir muchos niveles de gris o de color.

Por ejemplo, en el modo de escala de gris se utilizan ocho bits para describir cada píxel (profundidad de bits = 8). Esto significa que cada píxel se puede representar como un número entre 0 y 255 (00000000–11111111 en binario). Cuando se visualiza un gráfico en escala de gris, el rango de números entre 0 y 255 se traduce en una gama de grises desde el 100% negro hasta el 0% negro (blanco). Por ello, cada píxel en dicho tipo de imagen puede tener una entre 256 intensidades de gris diferentes. Aunque 256 niveles de gris es más de lo que el ojo humano puede percibir, la inclusión de tantos grises permite una reproducción precisa de tonos y textura, a condición de que el dispositivo de impresión sea de alta calidad.

La dimensión describe el tamaño físico de una imagen (por ejemplo: 7,6 x 12,7 cm). Las dimensiones de un archivo gráfico se determinan en el programa en que se crea y se almacenan en el mismo archivo de imagen.

La resolución es el número de píxels (puntos) por pulgada en una imagen. La resolución depende de la dimensión. En otras palabras, si se cambian las dimensiones de una imagen también cambia su resolución. Por ejemplo, supongamos una imagen de 72 ppp que tiene un tamaño de 2,54 x 2,54 cm. Si se modifica la escala de esa imagen a 200% en QuarkXPress, su resolución efectiva disminuye a 36 ppp porque el tamaño de los píxels aumenta para que cubran un área dos veces más grande.

La profundidad de píxels describe la cantidad de información que contiene cada píxel. Las imágenes en mapa de bits más sencillas son imágenes de 1 bit en blanco y negro, como los dibujos de tinta. Estas imágenes de 1 bit son planas (sin profundidad).

Imágenes orientadas a objetos

Las imágenes orientadas a objetos contienen información que describe cómo trazar la posición y los atributos de objetos geométricos. Estas imágenes se pueden reducir, aumentar, estirar y girar sin tener que preocuparse de su aspecto, ya que las imágenes orientadas a objetos parecen tener bordes uniformes, independientemente del tamaño al que la imagen se imprima.

Temas relacionados:

Explicación de las imágenes
Explicación de los tipos de archivos de imagen


Formatos de archivos gráficos modificables

Hay diferentes comandos disponibles para imágenes en el menú Estilo dependiendo del formato del archivo de la imagen seleccionada.

Formato de archivo | Color | Intensidad | Invertir | Mediotono
EPS (trama) | no | no | sí | no
EPS (vector), DCS | no | no | no | no
GIF | † | † | sí | no
JPEG (*.JPG) |  |  |  |
Escala de gris | sí | sí | sí | sí
Color | † | † | no | no
PhotoCD | no | no | sí | no
PICT (*.PCT) en Mac OS |  |  |  |
1 bit | sí | sí | no | sí
Escala de gris | sí | sí | no | sí
Color | no | no | sí | no
PICT (*.PCT) en Windows |  |  |  |
1 bit | sí | sí | no | sí
Escala de gris | sí | sí | no | sí
Color | no | no | sí | no
PNG | † | † | sí | no
TIFF (*.TIF) |  |  |  |
1 bit | sí | sí | sí | sí
Escala de gris | sí | sí | sí | sí
Color | † | † | sí | no
Mapa de bits de Windows (.BMP), en Mac OS | no | no | sí | no
Mapa de bits de Windows (*.BMP)/PCX en Windows |  |  |  |
1 bit | sí | sí | sí | sí
Escala de gris | sí | sí | sí | sí
Color | † | † | sí | no
WMF | no | no | no | no

† Ajustable mediante la paleta Efectos de imagen (menú Ventana).

Temas relacionados:

Explicación de las imágenes


Importar imágenes

Para importar una imagen a un cuadro de imagen activo:

  1. Elija Archivo → Importar imagen ( [image] +E/Ctrl+E).

  2. Utilice los controles del cuadro de diálogo para localizar y seleccionar la imagen que desea importar. Seleccione Vista previa para ver la imagen antes de importarla.

  3. Haga clic en Abrir (o haga doble clic en el nombre de la imagen en la lista) para importar la imagen seleccionada.

Cuando se importa una imagen, ésta se importa al tamaño completo, con el origen (esquina superior izquierda) en la esquina superior izquierda del cuadro de selección del cuadro de imagen. Quizás tenga que redimensionar o cambiar la posición de la imagen después de importarla para que hacer que quepa bien en el cuadro.

Si, después de importar una imagen, el cuadro de ésta aparece vacío, se pueden pulsar las teclas [image] +Opción+Mayús+F/Ctrl+Alt+Mayús+F para hacer que la imagen quepa en el cuadro sin perder sus proporciones.

Nota: Si importa una imagen en un cuadro que ya contiene (o contenía) una imagen, la casilla de verificación Mantener atributos de imagen está disponible en el cuadro de diálogo Importar imagen. Seleccione esta casilla para que la nueva imagen herede los atributos de imagen (como recorte y escala) que se aplicaron a la imagen anterior.

Temas relacionados:

Explicación de las imágenes
Visualización de vistas previas a toda resolución en una maquetación


Especificación de colores de fondo para imágenes

En las versiones anteriores de QuarkXPress, cuando se aplicaba color a imágenes en escala de grises y líneas artísticas, los píxels blancos adquirían su color del color de fondo del cuadro de imagen. De modo que si un cuadro de imagen tenía un fondo rojo y se importaba una imagen en escala de grises, los píxels negros, blancos y grises tomaban tonalidades de rojo. Para aumentar las opciones de diseño con imágenes, QuarkXPress 7 ofrece ahora color de cuadro, color de imagen y color de fondo de la imagen. Las características funcionan como sigue:

  • Color de cuadro: El color de cuadro controla el fondo del cuadro de imagen (Elemento → Modificar → ficha Cuadro → área Cuadro → menú desplegable Color o la paleta Colores, icono Color del fondo).

  • Color de la imagen: El color de la imagen aplica a los píxels negro y gris de la imagen (Elemento → Modificar → ficha Imagen → área Imagen → menú desplegable Color o la paleta Colores, icono Color de la imagen).

  • Color de fondo de la imagen: El color de fondo de la imagen aplica a los píxels blanco y gris de la imagen (Elemento → Modificar → ficha Imagen → área Fondo → menú desplegable Color o la paleta Colores, icono Color de fondo de la imagen).

  • En el caso de los píxels grises, el color de imagen y el color de fondo de la imagen se mezclan.

  • Si especifica opacidades diferentes en el color de imagen o el color de fondo de la imagen, los colores interaccionarán entre sí y con el color de cuadro.

Nota: Cuando se abre un documento o proyecto de una versión anterior de QuarkXPress, el color de cuadro se correlaciona con el color de fondo de la imagen para que la imagen se vea igual.

Temas relacionados:

Explicación de las imágenes
Aplicación de color e intensidad a imágenes


El comando Insertar objeto (sólo en Windows)

El comando Insertar objeto es una función de Object Linking and Embedding (OLE) de Microsoft Windows. Puede usar el cuadro de diálogo Insertar objeto (menú Edición) para crear un objeto utilizando una aplicación servidor o para recuperar un archivo existente.

  • Cuando se selecciona Crear nuevo, todos los tipos de objeto disponibles de la aplicación servidor aparecen en la lista Tipo de objeto. Elija uno de ellos y fíjese en el campo Resultado, donde encontrará un resumen de información sobre cómo va a insertarse el objeto. Haga clic en OK para iniciar la aplicación servidor y crear el objeto que se colocará en el cuadro de imagen. En cuanto lo haga, QuarkXPress aplicará de inmediato al cuadro de imagen los cambios que se introduzcan en la aplicación servidor. Cuando termine, seleccione Cerrar → Volver a [nombre del proyecto de QuarkXPress] en el menú Archivo de la aplicación servidor. Si tiene planes de vincular más tarde el objeto, cerciórese de guardar el archivo en la aplicación servidor antes de salir de ella.

  • Si se selecciona Crear desde un archivo, aparece el campo Archivo donde se podrá introducir la ubicación específica del archivo a insertar. En caso de que no se conozca la vía de acceso y nombre exactos del archivo que se desea insertar, se puede hacer clic en el botón Examinar para efectuar una búsqueda a través del árbol de directorios. Seleccione Vincular, o el objeto se incrustará automáticamente. El campo Resultado mostrará un resumen de información sobre cómo va a insertarse el archivo.

Nota: Cuando se utiliza la opción Crear nuevo, no podrá vincularse el objeto que se está a punto de crear y, por tanto, se incrustará automáticamente. Esto se debe a que un objeto vinculado tiene que contar con un archivo de origen y como éste no existe todavía, la vinculación resulta imposible. En consecuencia, si crea un nuevo objeto y desea vincularlo, primero créelo y guárdelo mediante la opción Crear nuevo, después reinserte el objeto en el cuadro de imagen utilizando la opción Crear desde un archivo.

Temas relacionados:

Explicación de las imágenes


Verificación y actualización del estado de las imágenes

QuarkXPress no incluye información de alta resolución con las imágenes (salvo por las imágenes PICT) que se importan con el comando Archivo → Importar imagen. En su lugar, la aplicación recuerda la vía de acceso a los archivos gráficos y a la hora de imprimir recupera toda la información de alta resolución que necesite. Para comprobar el estado de las imágenes y actualizarlas en el documento, elija Utilidades → Utilización; luego haga clic en la ficha Imágenes.

El estado de las imágenes se informa como sigue:

  • Si una imagen está seleccionada en la columna Imprimir, dicha imagen se imprimirá.

  • En la columna Nombre se incluye el nombre del archivo y se indica brevemente la vía de acceso al archivo gráfico. Sólo para Windows: Los cuadros de imagen que contienen objetos incrustados y vinculados se denominan “objeto incrustado” y “objeto vinculado”, sin indicarse ninguna vía de acceso.

  • En la columna Página se consigna la página en la que aparece la imagen en la maquetación activa. Si la imagen está colocada en la mesa de trabajo, una cruz (Mac OS) o los caracteres “MT” (Windows) aparecen al lado del número que indica la página junto a la imagen.

  • En la columna Tipo se indica el formato del archivo de la imagen.

  • En la columna Estado se indica la condición de la imagen.

    • Un estado de OK quiere decir que QuarkXPress conoce la localización del archivo gráfico y que ésta no se ha modificado.

    • Un estado de Modificado indica que la fecha y hora de la Última modificación del archivo gráfico son diferentes de cuando se importó. Por lo general se debe a que se ha cambiado la imagen (por ejemplo, se modificó el modo cromático).

    • Un estado de Falta quiere decir que QuarkXPress no logró encontrar el archivo gráfico o que el nombre del archivo es diferente.

Puede usar la ficha Imagen para obtener información sobre las imágenes y actualizarlas:

  • Seleccione Inform. adicional para ver la vía de acceso completa al archivo gráfico seleccionado, así como su tamaño.

  • Para habilitar la salida de una imagen, seleccione Imprimir en dicha imagen. Para suprimir la impresión de la imagen, deseleccione Imprimir; esto tiene el mismo efecto que seleccionar Suprimir salida de imagen en la ficha Imagen del cuadro de diálogo Modificar (menú Elemento).

  • Para localizar un archivo de imagen faltante, selecciónelo en la lista y haga clic en Actualizar. Puede usar el cuadro de diálogo Buscar para tener una vista previa de los archivos gráficos a fin de que pueda localizar y elegir el que corresponde. Si QuarkXPress encuentra otros archivos que faltan en la misma carpeta, un cuadro de diálogo de alerta le permitirá actualizarlos todos simultáneamente. Haga clic en Abrir para volver a crear la vía de acceso del documento a la imagen.

  • Para actualizar un archivo gráfico modificado, haga clic en Actualizar. Se actualizarán todos los casos de la imagen modificada que se utilizan en el documento. Se conserva el desplazamiento, rotación y otros atributos de cada caso.

  • Para localizar y desplazarse a una imagen en la maquetación, seleccione la imagen y haga clic en Mostrar.

Nota: Si QuarkXPress no puede encontrar una imagen cuando la maquetación se envíe a impresión, aparecerá un mensaje de advertencia que le dará la oportunidad de actualizar la imagen antes de darle salida.

Nota: En Windows, para actualizar un objeto vinculado, utilice el comando Vínculos en el menú Edición. El cuadro de diálogo Utilización sólo debe emplearse para manipular imágenes que se incorporaron al documento mediante el comando Importar imagen o que se arrastraron desde el escritorio de Windows o desde el Explorador de Windows.

Temas relacionados:

Explicación de las imágenes
Importación de imágenes
Explicación de los tipos de archivos de imagen


Pegado de imágenes

Los sistemas Mac OS y Windows tienen un área de almacenamiento denominada portapapeles que permite almacenar temporalmente información cortada o copiada, incluidas las imágenes. Para pegar imágenes en una maquetación de QuarkXPress, seleccione un cuadro de imagen con la herramienta Contenido y elija Edición → Pegar ( [image] +V/Ctrl+V). La imagen del portapapeles se pegará en el cuadro de imagen.

Sólo para Windows: Si desea más control sobre la manera en que un objeto se pega en la maquetación, utilice el comando Pegado especial en el menú Edición para especificar cómo se pegará el objeto en la maquetación. Con este comando, puede aprovechar la función Object Linking and Embedding (OLE) de Microsoft Windows.

OLE permite a una aplicación servidor proporcionar un objeto a una aplicación cliente. Mediante una aplicación servidor, como un programa de ilustración, se puede copiar una imagen al portapapeles como un objeto. Después es posible pegar, pegar e incrustar, o pegar y vincular el objeto en la aplicación cliente (en este caso, QuarkXPress). Para editar el objeto incrustado o vinculado posteriormente, le bastará con hacer doble clic en el objeto con la herramienta Contenido y la aplicación servidor del objeto se iniciará para permitir la edición del objeto.

Temas relacionados:

Explicación de las imágenes
Importación de imágenes


Redimensionamiento de imágenes

Se puede modificar la escala de las imágenes para hacerlas más grandes o más pequeñas utilizando:

  • Menú Elemento: Elija Elemento → Modificar ( [image] +M/Ctrl+M); luego haga clic en la ficha Imagen. Introduzca valores en los campos Escala horizontal y Escala vertical para redimensionar la imagen. Haga clic en OK.
  • Menú Estilo: Seleccione la imagen y elija una opción en el menú Estilo. La opción Centrar imagen ( [image] +Mayús+M/Ctrl+Mayús+M) centra la imagen en el cuadro, pero no la redimensiona. La opción Ajustar imagen al cuadro ( [image] +Mayús+F/Ctrl+Mayús+F) modifica la escala de la imagen para que quepa en el cuadro, pero sin redimensionar proporcionalmente su tamaño. Esta opción puede distorsionar la imagen. La opción Ajustar imagen al cuadro (proporcionalmente) ( [image] +Opción+Mayús+F/Ctrl+Alt+Mayús+F) modifica proporcionalmente la escala de la imagen para que quepa en el cuadro. La opción Ajustar cuadro a la imagen redimensiona el cuadro al tamaño de la imagen; la imagen no se redimensiona en absoluto.
  • Paleta Dimensiones (ficha Clásico): Introduzca valores en los campos X% y Y% para redimensionar la imagen y después pulse Retorno/Intro.

Comandos de teclado

Redimensionamiento automático de imágenes | Mac OS | Windows
Encajar en cuadro de imagen | +Mayús+F | Ctrl+Mayús+F
Encajar en cuadro de imagen proporcionalmente | +Opción+Mayús+F | Ctrl+Alt+Mayús+F
Disminuir el tamaño en un 5% | +Opción+Mayús+< | Ctrl+Alt+Mayús+<
Aumentar el tamaño en un 5% | +Opción+Mayús+> | Ctrl+Alt+Mayús+>

Nota: Pulse [image] /Ctrl mientras redimensiona manualmente un cuadro de imagen para ajustar simultáneamente tanto el tamaño de la imagen como del cuadro. Pulse [image] +Opción+Mayús/Ctrl+Alt+Mayús para ajustar proporcionalmente el tamaño de la imagen y del cuadro de imagen.

Nota: QuarkXPress no reduce la escala de una imagen importada a menos del 10% de su tamaño original. Por tanto, es posible que el comando Ajustar imagen a cuadro no dimensione una imagen para que se ajuste exactamente al cuadro si la imagen es muy grande o el cuadro muy pequeño.

Temas relacionados:

Explicación de las imágenes


Cómo mover imágenes

Las imágenes pueden moverse dentro de sus cuadros de imagen de tres maneras:

  • Menú Elemento: Elija Elemento → Modificar ( [image] +M/Ctrl+M); y después haga clic en la ficha Imagen. Introduzca valores en el campo Desplaz. horizontal para mover la imagen a la izquierda o a la derecha, y en el campo Desplaz. vertical para mover la imagen hacia arriba o hacia abajo. Haga clic en OK.

  • Paleta de Herramientas: Con la herramienta Contenido seleccionada, haga clic en la imagen y muévala por el interior del cuadro de imagen.

  • Paleta Dimensiones (fichas Clásico y Espaciado y alineación): Introduzca valores en el campo X+ para mover la imagen a la izquierda o a la derecha, y en el campo Y+ para mover la imagen hacia arriba o hacia abajo. También puede hacer clic en las flechas de la paleta Dimensiones para mover la imagen en incrementos de 1 punto. Pulse Opción/Alt mientras usa las flechas para mover la imagen en incrementos de 0,1 punto.

Comandos de teclado:

Características para mover automáticamente | Mac OS | Windows
Centrar imágenes | +Mayús+M | Ctrl+Mayús+M
Desplazar imágenes en incrementos de 1 punto | teclas de flecha | teclas de flecha
Desplazar imágenes en incrementos de 0,1 punto | Opción+teclas de flecha | Alt+teclas de flecha

Temas relacionados:

Explicación de las imágenes
Importación de imágenes


Recorte de imágenes

Si sólo desea que aparezca una parte de la imagen, puede recortarla manualmente ajustando el tamaño del cuadro de imagen.

Temas relacionados:

Explicación de las imágenes
Redimensionamiento de cuadros


Giro e inclinación de imágenes

Al girar una imagen se pone en un ángulo diferente dentro del cuadro, mientras que al inclinarla, la imagen adquiere un aspecto sesgado. Se puede girar o inclinar una imagen utilizando:

  • Menú Elemento: Elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Imagen. Introduzca un valor en el campo Ángulo de la imagen para girar la imagen. Introduzca un valor en el campo Inclinar imagen para inclinarla. Haga clic en OK.
  • Paleta Dimensiones (ficha Clásico): Introduzca valores en los campos Girar o Inclinar para girar o inclinar una imagen y después pulse Retorno/Intro.

Temas relacionados:

Explicación de las imágenes


Cómo dar la vuelta a una imagen

Se puede dar la vuelta al contenido de un cuadro de imagen de izquierda a derecha y de arriba abajo utilizando:

  • Menú Elemento: Elija Estilo → Dar vuelta horizontal o Estilo → Dar vuelta vertical.

  • Paleta Dimensiones (ficha Clásico): Haga clic en el icono de vuelta horizontal o en el icono de vuelta vertical

Temas relacionados:

Explicación de las imágenes


Aplicación de opacidad a imágenes

Puede aplicar valores de opacidad a las imágenes de tres maneras:

  • Menú Estilo: Elija Estilo → Opacidad y elija un porcentaje en el submenú o elija Otro(a) e introduzca un valor en el campo Opacidad.

  • Menú Elemento: Elija Elemento → Modificar → Cuadro, y después haga clic en la ficha Imagen. Especifique un porcentaje de opacidad usando el campo o control deslizable Opacidad en el área Imagen.

  • Paleta Colores (menú Ventana): Elija Ventana → Colores (F12). Haga clic en el icono Color de la imagen y después especifique un porcentaje de opacidad usando el campo o control deslizable Opacidad. Observe que en el caso de las imágenes en escala de grises, se puede aplicar la opacidad por separado a la imagen y al color de fondo de la imagen.

Nota: La opacidad de la imagen y la opacidad del cuadro son independientes. Si una imagen tiene una opacidad de 50%, pero el color de fondo del cuadro tiene una opacidad de 100%, lo único que se verá a través de la imagen es el color de fondo del cuadro de imagen. Si desea ver otros elementos de la página a través de una imagen parcialmente transparente, asegúrese de que el cuadro de imagen tenga el fondo Ninguno.

Temas relacionados:

Explicación de las imágenes
Aplicación de color e intensidad a imágenes


Aplicación de color e intensidad a imágenes

Puede aplicar valores de color e intensidad a las imágenes en blanco y negro y en escala de grises de tres maneras:

  • Menú Elemento

    • Elija Estilo → Color y elija un color en el submenú.

    • Elija Estilo → Intensidad y elija un porcentaje en el submenú o elija Otro(a) e introduzca un valor en el campo Intensidad.

  • Ficha Imagen del cuadro de diálogo Modificar (menú Elemento):

    • Elija un color en el menú desplegable Color.

    • Especifique un porcentaje de intensidad usando el campo o control deslizable Intensidad.

  • Paleta Colores (menú Ventana):

    • Haga clic en el icono Color de la imagen y a continuación haga clic en uno de los colores de la lista.

    • Haga clic en el icono Color de la imagen y después especifique una intensidad usando el campo o control deslizable Intensidad.

Temas relacionados:

Explicación de las imágenes
Aplicación de opacidad a imágenes
Especificación de colores de fondo para imágenes


Aplicación de tramas de mediotono personalizadas a imágenes en escala de grises

Para reproducir una imagen, el patrón de una trama de mediotono se repite con un ángulo y una frecuencia constantes. El ángulo de trama define el ángulo en que se colocan las filas del patrón de la trama. La frecuencia de líneas determina cuántas filas del patrón de la trama seleccionado se imprimen por pulgada.

Para aplicar una trama de mediotono personalizada a la imagen activa en escala de grises:

  1. Elija Estilo → Mediotono ( [image] +Mayús+H/Ctrl+Mayús+H).

  2. Para especificar la cantidad de líneas del patrón de la trama seleccionado que se imprimirán por pulgada, elija una opción en el menú desplegable Frecuencia o introduzca un valor en el campo Frecuencia. La especificación de la frecuencia de las líneas depende de varios factores, entre ellos la resolución de la impresora y el tipo de papel que se vaya a utilizar. En general, cuanto más alta sea la resolución del dispositivo de impresión y cuanto más satinado sea el papel que se utilice, tanto más fina podrá ser la trama de mediotono (más líneas por pulgada).

  3. Para especificar el ángulo en el que se trazarán las líneas del patrón de la trama, elija una opción en el menú desplegable Ángulo o introduzca un valor en el campo Ángulo.

  4. Elija una forma de punto en el menú desplegable Función: Por omisión, Punto, Línea, Elipse, Cuadrado o Trama ordenada:

    • La opción Por omisión utiliza el valor especificado en la ficha Salida del cuadro de diálogo Imprimir (Archivo → Imprimir).

    • La opción Punto utiliza un punto redondo para generar una trama de mediotono. Este patrón se utiliza en la mayoría de las salidas de impresión.

    • La opción Línea utiliza líneas rectas para generar una trama de mediotono. El grosor de la línea varía según el valor introducido en el ajuste Frecuencia. (La función Línea es diferente de la frecuencia de líneas.)

    • La opción Elipse utiliza un punto ovalado para generar la trama de mediotono.

    • La opción Cuadrado utiliza un punto cuadrado para generar la trama de mediotono. Esta función es la que mejor aspecto tiene cuando las frecuencias de línea son muy bajas.

    • La opción Trama ordenada es un patrón optimizado para imprimir en una impresora láser o para producir muchos ejemplares fotocopiándolos en vez de imprimiéndolos.

  5. Haga clic en OK.

Nota: Las tramas de mediotono no se visualizan en el monitor. Imprima la imagen para ver los efectos de la trama de mediotono personalizada que haya especificado.

Temas relacionados:

Explicación de las imágenes


Explicación de los canales alfa

A diferencia de los trayectos de recorte, que producen un borde bien marcado que se usa sobre todo para separar una imagen en primer plano de otra en segundo plano, los canales alfa (también conocidos como máscaras alfa) pueden incluir información de transparencia para difuminar sutilmente una imagen en primer plano en un nuevo fondo. Puede crear una máscara alfa en una aplicación de edición de imágenes como Photoshop y después guardarla como parte de un archivo de imagen. Los formatos de archivo de imagen que admiten canales alfa incluyen TIFF, PDF y PSD (Photoshop), entre otros.

Si un archivo de imagen contiene una máscara alfa, ésta puede utilizarse en QuarkXPress de tres maneras:

  • Para difuminar la imagen en los elementos de página en el fondo.

  • Para crear un trayecto de recorte de la imagen.

  • Para crear el contorneo de la imagen.

Temas relacionados:

Aplicación de máscaras alfa
Explicación de los trayectos de recorte
Creación de trayectos de recorte
Distribución del texto alrededor de cuadros de imagen


Aplicación de máscaras alfa a imágenes

Puede usar un canal alfa guardado con un archivo de imagen como una máscara para difuminar el sujeto del archivo de imagen en los elementos que se encuentran detrás del cuadro de imagen. Hay dos maneras de aplicar un canal alfa a una imagen como una máscara alfa:

  • Elija el nombre del canal alfa en el menú desplegable Canal en el área Máscara del panel Imagen (Elemento > Modificar). Aparecerá una vista previa de la máscara; un patrón a cuadros indica las partes transparentes de la imagen.

  • Elija el nombre del canal alfa en el menú desplegable Máscara en la ficha Clásico de la paleta Dimensiones.

Nota: En ciertas condiciones, las máscaras alfa y la transparencia se aplican automáticamente a una imagen. Por ejemplo, los archivos PSD, GIF y PNG pueden guardarse con transparencia, y ls archivos TIFF pueden guardarse con la opción Incluir transparencia seleccionada.

Temas relacionados:

Explicación de los canales alfa
Explicación de los trayectos de recorte


Explicación de los trayectos de recorte

Un trayecto de recorte es cualquier forma Bézier cerrada mediante la cual se define una o varias zonas a ser tratadas como visibles y una o varias zonas a ser tratadas como invisibles. En QuarkXPress, los trayectos de recorte se utilizan de dos maneras:

  • Para indicar a QuarkXPress qué partes de una imagen deben considerarse visibles.

  • Para crear un trayecto de contorneo que indica a QuarkXPress como distribuir el texto alrededor de una imagen.

Los trayectos de recorte pueden crearse y guardarse con un archivo de imagen en una aplicación de edición de imágenes como Photoshop. También puede generar sus propios trayectos de recorte usando QuarkXPress. Los trayectos de recorte creados por QuarkXPress se basan en el archivo de imagen de alta resolución y se almacenan con el proyecto de QuarkXPress.

No tiene que usar el trayecto de recorte o los ajustes del trayecto de recorte para recortes y contorneo.

Temas relacionados:

Creación de trayectos de recorte
Edición de trayectos de recorte
Manipulación de trayectos de recorte
Distribución de texto por todos los lados de un elemento
Trayectos de recorte - Sugerencias
Explicación de los canales alfa


Creación de trayectos de recorte

Puede trabajar con los trayectos de recorte usando ya sea la ficha Recorte del cuadro de diálogo Modificar (menú Elemento) o la paleta Dimensiones (ficha Recorte). Para crear o asignar un trayecto de recorte para la imagen activa:

  1. Haga una de las siguientes dos cosas:

    • Elija Elemento → Recortar ( [image] +Opción+T/Ctrl+Alt+T). Se abrirá el panel Recorte del cuadro de diálogo Modificar (menú Elemento): El trayecto verde en el área Vista previa (Elemento → Recortar) corresponde al trayecto de recorte y el contorno azul corresponde al cuadro de imagen. (Para cambiar estos colores predeterminados, use el panel Pantalla del cuadro de diálogo Preferencias.)

    • Abra la ficha Recorte de la paleta Dimensiones.

  2. Elija una opción en la lista desplegable Tipo:

    • Elija Elemento para recortar una imagen al cuadro de imagen. Con la opción Elemento no se crea un trayecto de recorte, simplemente se recorta la imagen a los límites de su cuadro.

    • Elija Límites de imagen para recortar una imagen alrededor del "área de lienzo" rectangular del archivo gráfico importado. Esta área incluye las zonas de fondo blanco guardadas con el archivo gráfico original. Introduzca valores en los campos Superior, Izquierdo, Inferior y Derecho para determinar el espacio reservado del trayecto de recorte desde los límites de la imagen. Los valores positivos aumentan el espacio reservado, mientras que los valores negativos lo reducen.

    • Elija Trayecto incrustado para recortar una imagen alrededor de un trayecto que ya esté incrustado en el archivo de imagen. Elija un trayecto incrustado en el menú desplegable Trayecto si el archivo de imagen contiene más de un trayecto incrustado.

    • Elija Canal alfa para recortar una imagen alrededor de un canal alfa que ya esté incrustado en un archivo de imagen. Seleccione un canal alfa en el menú desplegable Alfa si el archivo gráfico contiene más de un canal alfa incrustado.

    • Elija Áreas no blancas para crear un trayecto de recorte de QuarkXPress que se base en el objeto de la imagen. El trayecto de recorte contorneará una figura no blanca dentro de una imagen más grande blanca o casi blanca (o viceversa), dependiendo de la imagen y del valor en el campo Umbral. La opción Áreas no blancas funciona mejor cuando las partes no deseadas de la imagen son mucho más claras que el propio objeto (o viceversa). Si está utilizando una imagen en color o en escala de grises que tiene valores de tonos similares en toda la imagen, será difícil para QuarkXPress leer el contorno del objeto, por lo que no podrá crear un trayecto de recorte muy fiable.

Temas relacionados:

Explicación de los trayectos de recorte
Explicación de los canales alfa


Manipulación de trayectos de recorte

Cuando se selecciona Trayecto incrustado, Canal alfa o Áreas no blancas en el menú desplegable Tipo de la ficha Recorte del cuadro de diálogo Modificar (menú Elemento) o en la ficha Recorte de la paleta Dimensiones, se activan varios campos que permiten manipular el trayecto de recorte:

  1. Introduzca valores en el campo Esp. reservado para cambiar el tamaño del trayecto de recorte. Los valores positivos aplican al trayecto de recorte un espacio reservado más grande que el ajuste original, mientras que los valores negativos disminuyen la cantidad de imagen que se incluirá en el trayecto.

  2. Para identificar y suprimir trayectos alrededor de píxels dispersos cuando se crea el trayecto de recorte, introduzca valores en el campo Ruido. Por ejemplo, si se establece el valor de Ruido en 5 puntos, todos los trayectos del gráfico que sean menores que 5 puntos quedarán eliminados. Esto es útil para eliminar píxels no deseados (específicamente suprimiendo los pequeños trayectos alrededor de los píxels) en el fondo de una imagen.

  3. Introduzca valores en el campo Uniformidad con objeto de especificar la precisión del trayecto de recorte. Cuando se introduce un valor bajo, por ejemplo 0, en el campo Uniformidad, se genera un trayecto muy preciso pero muy complejo de calcular. Debido a su complejidad y a la cantidad de nodos implicados, puede ocupar demasiada memoria y causar problemas durante la impresión. Un valor más alto crea un trayecto menos preciso.

  4. Para especificar el modo en que QuarkXPress distingue entre los píxels oscuros y los claros, introduzca valores en el campo Umbral. Cuando se ha seleccionado Áreas no blancas, todos los píxels con una intensidad inferior al valor de Umbral se excluyen del área de recorte y todos los píxels por encima del valor de Umbral se incluyen. Lo contrario es válido para los canales alfa.

Un trayecto de recorte no encierra forzosamente un solo elemento. Por ejemplo, si tiene una imagen con dos roscas y unas cuantas migas (y los ajustes en la ficha Recorte están configuradas para reproducir esta imagen), un trayecto de recorte de QuarkXPress podría mostrar dos trayectos verdes alrededor de las dos roscas, dos trayectos verdes alrededor de los agujeros de las roscas y un conjunto de diminutos trayectos verdes alrededor de las migas. Todos estos trayectos se consideran como un solo trayecto de recorte. Si desea suprimir los diminutos trayectos de las migas, introduzca un valor en el campo Ruido que corresponda a sus diámetros (por ejemplo, 5 puntos).Los trayectos en el gráfico cuyo diámetro sea inferior a 5 puntos quedarán eliminados.

El valor de Umbral determina el modo en que se define el blanco. Todos los pixels definidos como “blancos” se excluyen del trayecto. Por ejemplo, si el valor de Umbral es del 20% y el valor del gris de un píxel es inferior o igual al 20%, el píxel se considerará “blanco” y será excluido del trayecto de recorte.

Temas relacionados:

Explicación de los trayectos de recorte
Creación de trayectos de recorte


Creación de efectos especiales con trayectos de recorte

Varias opciones de la ficha Recorte del cuadro de diálogo Modificar (menú Elemento) y la ficha Recorte de la paleta Dimensiones permiten invertir un trayecto de recorte o especificar si la imagen se recortará usando sólo los bordes externos o si la imagen está contenida dentro de su cuadro:

  1. Para hacer transparentes las zonas visibles y visibles las zonas transparentes, seleccione Invertir.

  2. Para determinar si QuarkXPress permite incluir agujeros en un trayecto o no, seleccione Bordes ext. solamente a fin de que solamente los bordes exteriores del trayecto de recorte queden seleccionados. Deseleccione Bordes ext. solamente para incluir trayectos que definan agujeros.

  3. Seleccione Limitar a cuadro para recortar la imagen a los bordes del cuadro de imagen. Deseleccione Limitar a cuadro para que la imagen pueda extenderse pasados los límites del cuadro de imagen.

  4. Para eliminar partes del trayecto de recorte que quedan fuera de los bordes del cuadro, haga clic en Recortar a cuadro (sólo cuadro de diálogo Modificar).

Nota: Cuando aplique un trayecto de recorte a una imagen en una celda de imagen dentro de una tabla, no podrá utilizar la casilla de verificación Limitar a cuadro.

Temas relacionados:

Explicación de los trayectos de recorte


Edición de trayectos de recorte

Puede ajustar manualmente un trayecto de recorte de QuarkXPress manipulando los nodos y curvas Bézier que conforman el trayecto de recorte. Sin embargo, si lo hace, recuerde que tal vez esté utilizando una vista previa en baja resolución como guía, por lo que la precisión del trayecto de recorte puede no ser perfecta.

Para ajustar manualmente un trayecto de recorte de QuarkXPress, seleccione el cuadro de imagen y elija Elemento → Editar. A continuación seleccione Trayecto de recorte para acceder al trayecto y manipular sus nodos, puntos de control para curvas y segmentos de línea. El trayecto de recorte aparece como un contorno verde. Edite el trayecto igual que si se tratara de un objeto Bézier.

Nota: Resulta imposible ajustar de modo manual un trayecto de recorte incrustado (es decir, no creado por QuarkXPress).

Temas relacionados:

Explicación de los trayectos de recorte


Trayectos de recorte - Sugerencias

  • El campo Puntos en el área Información de la ficha Recorte del cuadro de diálogo Modificar (menú Elemento) indica cuántos nodos forman el trayecto de recorte seleccionado.

  • El campo Umbral sólo está disponible para las opciones Áreas no blancas y Canal alfa. (Se puede modificar el valor de Umbral cuando está seleccionado un canal alfa, porque los canales alfa pueden ser de escala de grises. Los canales alfa en escala de grises están constituidos por píxels cuyo valor de gris es variable, de modo que puede utilizarse un umbral para determinar cuáles de esos píxels caen dentro del trayecto de recorte y cuáles quedan excluidos.)

  • Para reducir o eliminar los píxels dispersos que aparecen en el borde de una imagen, pruebe a emplear un pequeño valor negativo en el campo Esp. reservado, como por ejemplo, 0, 5 puntos.

  • Cuando se aplica color a un cuadro de imagen, el trayecto de recorte se coloca delante del cuadro coloreado. Se pueden crear efectos interesantes seleccionando Invertir en la ficha Recorte; la imagen recortada se rellenará con el color del fondo.

Temas relacionados:

Explicación de los trayectos de recorte
Creación de trayectos de recorte


Especificación de opciones para exportar imágenes y cuadros de texto de trama

Especificación de opciones para exportar imágenes y cuadros de texto de trama Característica exclusiva de las maquetaciones para Web

El formato utilizado para las imágenes exportadas y los cuadros de texto de trama depende de las imágenes que se estén exportando. (Un cuadro de texto de trama es un cuadro de texto que ha sido convertido en un gráfico.) Las imágenes en mapa de bits (por ejemplo, fotografías exploradas con un escáner) suelen quedar mejor cuando se exportan en formato JPEG. Las imágenes orientadas a objetos (como los cuadros de texto de trama y archivos EPS creados en Adobe Illustrator) suelen dar lo mejor de sí cuando se exportan en formato GIF. A fin de especificar un formato de exportación por omisión para la imagen seleccionada:

  1. Elija Elemento → Modificar. Aparecerá el cuadro de diálogo Modificar.

  2. Haga clic en Exportar para que aparezca la ficha Exportar.

  3. Si el objeto activo es un cuadro de texto, haga clic en Convertir a gráfico al exportar para exportar el objeto como una imagen.

  4. Para especificar un formato de exportación, elija GIF, JPEG, PNG o SWF en la lista desplegable Exportar como.

  5. Introduzca un texto alternativo (si lo desea) en el campo Texto alternativo. El texto en el campo Texto alternativo aparecerá como una sugerencia para herramientas cuando el puntero de flecha se mueva sobre el gráfico. Si no es posible descargar la imagen, el texto alternativo aparece en lugar de la imagen. El texto alternativo también puede ser leído por examinadores Web no visuales. Por omisión, el nombre del archivo aparece en el campo Texto alternativo.

  6. Si elige el formato JPEG:

    • Elija un nivel de calidad en el menú desplegable Calidad de la imagen. Las opciones son La más alta, Alta, Media, Baja o La más baja. Las imágenes de calidad inferior son más comprimidas, se cargarán más rápido pero no se verán muy bien. Las imágenes de alta calidad están menos comprimidas, tardarán más en cargarse pero lucirán mejor.

    • Seleccione Progresivo para que la imagen aparezca de inmediato a una resolución baja, seguida por la descarga gradual de la imagen a toda resolución.

  7. Si selecciona el formato PNG, haga clic en Color verdadero para usar color de 24 bits (para una mejor apariencia) o en Color indexado para usar colores indexados (para descarga más rápida).

  8. Si elige el formato GIF o el formato PNG con la opción Color indexado:

    • Elija un color en la lista desplegable Paleta:

      • Elija Compatible con Web para crear un gráfico que muestre los colores de manera idéntica en los examinadores Web de Mac OS y Windows.

      • Seleccione Adaptable para crear un gráfico con colores de alta fidelidad, pero recuerde que la imagen sólo se visualizará de forma adecuada si el monitor del usuario final es compatible con color de 16 bits o superior.

      • Elija Windows para crear un gráfico optimizado para la paleta de colores de Windows. Utilice esta opción si el gráfico sólo será visto por usuarios de Windows.

      • Seleccione Mac OS para crear un gráfico optimizado para la paleta de colores de Mac OS. Utilice esta opción si el gráfico sólo será visto por usuarios de Mac OS.

      • Seleccione Entrelazamiento para que la imagen se muestre rápidamente a baja resolución y poco a poco se vaya haciendo más nítida.

      • Seleccione Usar tramado para suavizar los bordes entre los diferentes colores.

    • Para que las transiciones de colores se vean más suaves, seleccione Usar tramado.

    • Para que la imagen aparezca con rapidez a una resolución baja, seguida por la descarga gradual de la imagen a toda resolución, seleccione Usar entrelazamiento.

  9. Haga clic en OK. Cuando se exporte la maquetación para Web, los ajustes se aplicarán a la imagen seleccionada.

Nota: En el caso de imágenes con efectos de opacidad el mejor formato de exportación es PNG. En consecuencia, el formato PNG está seleccionado por omisión para estas imágenes.

Temas relacionados:

Explicación de las imágenes
Explicación de los tipos de archivos de imagen


Cómo guardar una página en formato de archivo EPS

Puede guardar páginas individuales de un documento, incluidos todo el texto y los gráficos, como archivos EPS. Para guardar una página en formato de archivo EPS:

  1. Elija Archivo → Guardar página como EPS ( [image] +Opción+Mayús+S/Ctrl+Alt+Mayús+S). Los campos en el cuadro de diálogo Guardar página como EPS especifican cómo se exportará la página.

  2. Introduzca un número de página en el campo Página a fin de especificar la página que desea guardar como archivo EPS. Tiene que escribir el número completo de la página, incluidos los prefijos, o un número de página absoluto. Un número de página absoluto indica la posición real de una página con relación a la primera página del documento, independientemente del modo en que esté dividido el documento. Para especificar un número de página absoluto en el campo Página, anteceda el número que introduzca con un signo más (+). Por ejemplo, para que se muestre la primera página de un documento, introduzca “+1”.

  3. Especifique las opciones de salida del archivo EPS en una de las siguientes maneras:

    • Para usar un estilo de salida EPS existente, elija una opción en el menú desplegable Estilos EPS.

    • Para abrir el cuadro de diálogo EPS y especificar ajustes detallados para exportar el archivo EPS, haga clic en Opciones. Encontrará información sobre cómo configurar las opciones para exportar archivos EPS en "Opciones de salida EPS".

  4. Introduzca el nombre del archivo.

  5. Haga clic en Guardar.

Nota: En Windows, QuarkXPress selecciona automáticamente la extensión adecuada para los archivos EPS (*.eps) en el campo Guardar como archivos de tipo.

Temas relacionados:

Explicación de las imágenes
Explicación de los tipos de archivos de imagen
Opciones de salida EPS
Explicación de los estilos de salida


Opciones de salida EPS

En este tema se describen las opciones disponibles cuando se exporta una maquetación como archivo EPS o se crea un estilo de salida EPS: Especifique los ajustes correspondientes en los siguientes paneles: General, Color , Fuentes , Marcas , Sangrar , Transparencia , JDF , OPI y Avanzadas .

Panel General

Use el panel General para establecer la escala, vista previa y otras opciones generales para el archivo EPS.

  • Introduzca un porcentaje en el campo Escala para especificar las dimensiones de la imagen EPS.

  • Elija una opción en la lista desplegable Vista previa para crear una vista previa. En Mac OS, se puede crear una vista previa eligiendo PICT o TIFF, o puede excluirse la vista previa eligiendo Ninguno. En Windows, se puede seleccionar TIFF para crear una vista previa de pantalla del archivo EPS, o elegir Ninguno para excluir la vista previa.

  • Si su página contiene datos de imágenes en mapa de bits (de trama) elija una opción en el menú desplegable Datos para controlar cómo se incluirán los datos en el archivo EPS. Escoja entre Binario, ASCII u 8 bits depurados.

  • Seleccione Excluir página blanca para hacer transparente el área de la página. Si no se selecciona Excluir página blanca, todo lo que esté dentro del cuadro de selección del archivo EPS será opaco.

  • Seleccione la casilla Plancha extendida para generar un archivo EPS de toda la plancha extendida donde se encuentra la página especificada.

Panel Color

Use el panel Color para especificar las opciones de color para el archivo EPS.

  • Elija una configuración de color en el menú desplegable Configuración.

    • Si la opción Formato se establece como EPS estándar, elija una de las siguientes opciones:

      • La opción Escala de gris produce un archivo EPS que representa los colores usando tonalidades de gris.

      • La opción CMAN compuesto crea un archivo EPS que usa color CMAN compuesto.

      • La opción RVZ compuesto crea un archivo EPS que usa color RVZ compuesto.

      • La opción Colores compuestos CMAN y planos permite crear un archivo EPS con PostScript compuesto para poder imprimir el archivo usando un dispositivo compatible con las separaciones In-RIP.

      • La opción Tal cual permite describir los elementos de color a partir de su espacio colorimétrico de origen cuando se imprime el archivo EPS en un dispositivo de color compuesto PostScript.

    • Si la opción Formato se establece como DCS en varios archivos o DCS en un solo archivo, elija una de las siguientes opciones:

      • La opción Colores de cuatricromía y planos incluye tanto los colores de cuatricromía como los planos.

      • La opción Convertir a colores de cuatricromía convierte los colores planos en colores de cuatricromía.

  • Para incluir o suprimir planchas individuales, seleccione o deseleccione la columna Incluir al lado de las planchas de colores.

Nota: El menú desplegable Configuración también contiene todas las configuraciones de salida personalizadas creadas por el usuario en el cuadro de diálogo Configuraciones predeterminadas de salida (Edición → Configuraciones de salida).

Panel Fuentes

Use el panel Fuentes para especificar si las fuentes deben incrustarse o no en el archivo EPS exportado.

Para controlar si las fuentes utilizadas en la maquetación se incrustarán en el archivo EPS, elija una opción en el menú desplegable Descargar:

  • Elija Descargar todo para incrustar todas las fuentes utilizadas.

  • Elija No descargar ninguno para excluir las fuentes del archivo EPS.

Panel Marcas

Use el panel Marcas para incluir marcas de recorte y de registro en el archivo EPS exportado. Encontrará más información en "Utilización del panel Marcas".

Panel Sangrar

Use el panel Sangrar para definir diferentes valores de sangrado para cada borde de la página, o para usar los elementos de la maquetación, como los cuadros y líneas, para definir el sangrado. Encontrará más información en "Utilización del panel Sangrar".

Panel Transparencia

Use el panel Transparencia para especificar cómo se manejará la transparencia en la exportación. Encontrará más información en "Utilización del panel Transparencia".

Panel JDF

Use el panel JDF para especificar si se guardará un archivo JDF de la estructura de Job Jackets del proyecto. Encontrará más información en "Utilización del panel JDF".

Panel OPI

Use el panel OPI para controlar los ajustes para Open Prepress Interface (OPI). Encontrará más información en "Utilización del panel OPI".

Panel Avanzadas

Use el panel Avanzadas para establecer el nivel de PostScript utilizado para el contenido incrustado PDF y EPS en el archivo EPS. Encontrará más información en "Utilización del panel Avanzadas".

Temas relacionados:

Guardar una página como un archivo EPS
Opciones de salida para imprimir
Opciones de salida PDF
Opciones de salida PPML
Explicación de los estilos de salida


Imágenes - Sugerencias

  • Las imágenes en mapa de bits se imprimen mejor si se mantienen a su tamaño original (100%) o si sólo se reducen ligeramente. Ampliar una imagen en mapa de bits o guardarla a baja resolución puede hacer que la imagen parezca fragmentada o con bordes no bien difuminados.

  • Las imágenes orientadas a objetos también reciben la denominación de formato de archivo vectorial, ya que utilizan información de vectores (distancia y dirección) para describir una forma.

  • Para importar un archivo PhotoCD o PCX , o un TIFF con compresión LZW, es necesario tener en ejecución el software XTensions adecuado.

  • Cuando se está ejecutando el software OPI XTensions, se añaden fichas adicionales al cuadro de diálogo Importar imagen.

  • Para reducir el tiempo que tarda la pantalla en volver a trazarse, seleccione Imágenes falsas en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Todos los cuadros de imagen aparecerán como rectángulos grises (excepto cuando estén seleccionados), lo que le ahorrará tiempo a la hora de desplazarse por la maquetación.

  • La única información de trapping reconocida por QuarkXPress en un archivo EPS se limita a sus ajustes de sobreimpresión. Esto incluye páginas exportadas de QuarkXPress como archivos EPS. Cuando se están ejecutando los módulos XTensions QuarkCMS, Custom Bleeds u OPI, se añaden fichas adicionales al cuadro de diálogo Guardar página como EPS.

Temas relacionados:

Explicación de las imágenes


Creación de líneas

Seleccione una herramienta para líneas en la paleta Herramientas y desplace el puntero de cruz a cualquier posición en la página. A continuación, haga clic y arrastre el ratón o haga clic y cree nodos a fin de trazar una línea. Es posible crear líneas utilizando las herramientas siguientes:

  • La herramienta Línea [image] crea líneas rectas en cualquier ángulo.

  • La herramienta Línea ortogonal [image] crea líneas rectas horizontales o verticales.

  • La herramienta Línea Bézier [image] crea líneas con segmentos de línea rectos y curvados.

  • La herramienta Línea a mano alzada [image] crea líneas a mano alzada con segmentos de línea curvos.

Temas relacionados:

Selección del grosor de una línea
Selección de un estilo de línea
Selección de una punta de flecha para una línea
Selección del color y la intensidad para líneas y espacios
Modos para líneas rectas
Cómo mover líneas rectas
Redimensionamiento de líneas rectas
Creación de líneas Bézier
Utilización de la herramienta Línea a mano alzada
Cambio de la forma de las líneas utilizando el submenú Forma
Líneas - Sugerencias
Paleta Herramientas


Selección del grosor de una línea

Se puede especificar el grosor de una línea activa mediante los siguientes métodos:

  • Menú Estilo: elija Estilo → Grosor para ver el submenú Grosor. Elija un grosor en el submenú o escoja Otro para que aparezca el campo Grosor de línea del cuadro de diálogo Modificar. Introduzca un valor en el campo Grosor de línea y haga clic en OK.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Escoja una opción en el menú desplegable Grosor de línea o introduzca un valor en el campo. Haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): haga clic en la flecha del campo G (Grosor) para elegir un grosor en el menú desplegable, o introduzca un valor en el campo G (Grosor); a continuación pulse Retorno/Intro.

Cambio de grosor | Mac OS | Windows
Aumentar 1 punto | +Opción+Mayús+> | Ctrl+Alt+Mayús+>
Disminuir 1 punto | +Opción+Mayús+< | Ctrl+Alt+Mayús+<
Aumentar por incrementos predefinidos | +Mayús+> | Ctrl+Mayús+>
Disminuir por incrementos predefinidos | +Mayús+< | Ctrl+Mayús+<

Temas relacionados:

Creación de líneas


Selección de un estilo de línea

QuarkXPress ofrece once opciones de estilos de línea predefinidos. Es posible aplicar estilos de línea a las líneas activas mediante los siguientes métodos:

  • El menú Estilo: elija Estilo → Estilo de línea para que aparezca el submenú Estilo de línea. Escoja una opción en el submenú.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Escoja una opción en el menú desplegable Estilo y haga clic en OK.

  • La paleta Dimensiones (ficha Clásico): haga clic en el menú desplegable de estilos de línea y elija un estilo de línea de la lista.

Temas relacionados:

Creación de líneas


Selección de una punta de flecha para una línea

Se puede elegir entre una variedad de seis estilos de final de línea que incluyen puntas de flecha y finales de flecha. Se puede aplicar una punta de flecha a una línea activa utilizando uno de estos métodos:

  • Menú Estilo: elija Estilo → Puntas de flecha para ver el submenú Puntas de flecha. Escoja una opción en el submenú.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Escoja una opción en el menú desplegable Puntas de flecha y haga clic en OK.

  • La paleta Dimensiones (ficha Clásico): haga clic en el menú desplegable Puntas de flecha y elija un estilo de punta de flecha en la lista.

Temas relacionados:

Creación de líneas


Selección del color y la intensidad de líneas y espacios

QuarkXPress presenta todos los colores definidos para un proyecto: colores predeterminados, colores creados en el cuadro de diálogo Colores (menú Edición) y los colores planos importados con los archivos de imagen EPS. Se puede aplicar un color e intensidad a una línea activa utilizando los siguientes métodos:

  • Menú Estilo: elija Estilo → Color para abrir el submenú Color y luego elija un color en el submenú. Elija Estilo → Intensidad para abrir el submenú Intensidad y elija un porcentaje; también puede elegir Otro para abrir el campo Intensidad del cuadro de diálogo Modificar; introduzca un valor en el campo Intensidad y después haga clic en OK.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M) y seleccione un color en el menú desplegable Color. Elija una intensidad en el menú desplegable Intensidad o introduzca un valor en el campo Intensidad. Si ha elegido un estilo de línea con múltiples rayas o trazos, puede seleccionar un color para el Espacio en el menú desplegable Color y una intensidad para el Espacio en el menú desplegable Intensidad; o introduzca un valor en el campo Intensidad. Haga clic en OK.

  • Paleta Herramientas: elija Ventana → Colores (F12) para que aparezca la paleta Colores, luego haga clic en uno de los colores en la lista. Haga clic en la flecha junto al valor de intensidad actual con objeto de que aparezca una lista de porcentajes y elija uno. También puede seleccionar el valor de intensidad actual en el campo, introducir un nuevo valor y pulsar Retorno/Intro.

  • La paleta Dimensiones (ficha Clásico): haga clic en la muestra Color de línea para cambiar el color de la línea. Use el campo Opacidad y el ajustador para establecer la opacidad de la línea.

Temas relacionados:

Creación de líneas


Configuración de la opacidad de líneas y trayectos de texto

Para especificar la opacidad de una línea o trayecto de texto activo:

  1. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Línea.

  3. Especifique la opacidad de la línea usando el campo Opacidad y el control deslizable en el área Línea.

  4. Si la línea incluye un espacio, configure la opacidad del espacio usando el campo Opacidad y el control deslizable en el área Espacio.

  5. Haga clic en OK.

Nota: También puede especificar la opacidad de una línea usando el campo Opacidad y el control deslizable en la paleta Colores, la paleta Dimensiones (ficha Clásico), y el menú Estilo (Estilo → Opacidad).

Temas relacionados:

¿Qué es opacidad?
Configuración de la opacidad de imágenes y cuadros de imagen
Configuración de la opacidad de texto
Configuración de la opacidad de grupos


Acerca de lo esencial sobre las líneas: Modos de línea para líneas rectas

Modos para líneas rectas

Antes de mover líneas rectas introduciendo valores en los campos, es importante entender cómo describe QuarkXPress las líneas. Hay cuatro modos de línea: Extremos, Extremo izquierdo, Pt. medio y Extremo derecho. Dependiendo del modo que elija ya sea en la ficha Línea (Elemento → Modificar) o en la paleta Dimensiones (fichas Clásico y Espaciado y alineación), la longitud y posición de la línea se describirá de forma diferente.

  • El modo Extremos: el campo X1 indica la posición horizontal del primer extremo y el campo Y1, su posición vertical. El campo X2 indica la posición horizontal del último extremo y el campo Y2, su posición vertical.

  • El modo Extremo izquierdo: el campo X1 indica la posición horizontal del extremo izquierdo y el campo Y1, su posición vertical.

  • El modo Pt. medio: el campo XC indica la posición horizontal del punto medio de la línea y el campo YC, su posición vertical.

  • El modo Extremo derecho: el campo X2 indica la posición horizontal del extremo derecho y el campo Y2, su posición vertical.

También es posible conectar los extremos de dos segmentos de línea seleccionando Elemento → Fusionar → Juntar extremos.

Temas relacionados:

Creación de líneas
Paleta Dimensiones - Línea (ficha Clásico)


Cómo mover líneas rectas

Para mover una línea recta siga alguno de los siguientes métodos:

  • Paleta Herramientas: seleccione la herramienta Elemento o la herramienta Contenido y arrastre la línea a una nueva posición.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Elija una opción en el menú desplegable Modo e introduzca valores en los campos Horizontal y Vertical. Los campos variarán según el modo que seleccione. Haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): elija una opción en el menú desplegable Modo e introduzca valores en los campos X y Y. Los campos variarán según el modo que seleccione. Pulse Retorno/Intro.

Temas relacionados:

Creación de líneas


Redimensionamiento de líneas rectas

Para redimensionar una línea recta siga alguno de los siguientes métodos:

  • Paleta Herramientas: seleccione la herramienta Elemento o Contenido y coloque el puntero de flecha sobre un punto de control para redimensionamiento a fin de que aparezca el puntero de redimensionamiento; haga clic en el punto de control y arrástrelo hasta una nueva posición.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Haga clic en el menú desplegable Modo para visualizar las cuatro opciones de modo. Elija Extremo izquierdo, Pt. medio o Extremo derecho para que aparezca el campo Longitud. Introduzca valores en el campo Longitud y haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): elija Extremo izquierdo, Pt. medio o Extremo derecho en el menú desplegable para que aparezca el campo L (Longitud). Para cambiar con precisión la longitud de una línea, introduzca un valor en el campo L y pulse la tecla Retorno/Intro.

Temas relacionados:

Creación de líneas


Creación de líneas Bézier

Utilice la herramienta Línea Bézier [image] para dibujar líneas Bézier que pueden tener múltiples segmentos de línea rectos y curvados.

Utilice la herramienta Línea a mano alzada [image] para hacer bocetos de formas que tienen múltiples segmentos de línea curvados.

Temas relacionados:

Creación de líneas
Utilización de la herramienta Línea Bézier
Cómo mover líneas Bézier
Cambio de la forma de las líneas Bézier con comandos
Redimensionamiento de líneas Bézier
Utilización de la herramienta Línea a mano alzada
Paleta Herramientas


Utilización de la herramienta Línea Bézier

Para dibujar con la herramienta Línea Bézier:

  1. Seleccione la herramienta Línea Bézier [image] en la paleta Herramientas. Desplace el puntero de cruz a cualquier posición en la página y haga clic para establecer el primer nodo.

  2. Para crear un segmento de línea recto, haga clic (pero no haga clic y arrastre) donde desea establecer la posición del siguiente nodo.

  3. Para crear un segmento de línea curvado, haga clic y arrastre el ratón hasta donde desea poner el siguiente nodo. Aparecerá un nodo con dos puntos de control para curvas. El tamaño y forma de la curva se manipula arrastrando un punto de control.

  4. Continúe creando nodos haciendo clic o arrastrando el ratón mientras hace clic.

  5. Para terminar la línea, haga doble clic o seleccione otra herramienta en la paleta Herramientas.

Temas relacionados:

Creación de líneas
Creación de líneas Bézier


Cómo mover líneas Bézier

Por lo general, es recomendable mover una línea Bézier cuando se ve su cuadro de selección (para no cambiar accidentalmente la forma de la línea). Elija Elemento → Editar y a continuación, cancele la selección de la opción Forma para que aparezca el cuadro de selección. Una línea Bézier activa se puede mover utilizando los siguientes métodos:

  • Paleta Herramientas: con la herramienta Elemento seleccionada, arrastre la línea a una nueva posición. Si tiene seleccionada la herramienta Contenido, pulse [image] /Ctrl para activar temporalmente la herramienta Elemento mientras arrastra la línea a una nueva posición.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Para cambiar la posición de una línea en sentido horizontal, introduzca un valor en el campo Origen horizontal y haga clic en OK. Para cambiar la posición de una línea en sentido vertical, introduzca un valor en el campo Origen vertical y haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): para cambiar la posición de una línea en sentido horizontal, introduzca un valor en el campo X. Para cambiar la posición de una línea en sentido vertical, introduzca un valor en el campo Y y luego pulse Retorno/Intro.

Temas relacionados:

Creación de líneas
Creación de líneas Bézier


Cambio de la forma de líneas Bézier con comandos

Es posible manipular las líneas Bézier utilizando las opciones del menú Elemento y la paleta Dimensiones, utilizando comandos del teclado y teclas modificadoras o añadiendo y suprimiendo nodos.

Temas relacionados:

Creación de líneas
Creación de líneas Bézier
Cambio de la forma de cuadros Bézier con el menú Elemento
Cambio de la forma de cuadros Bézier con la paleta Dimensiones
Cambio de la forma de cuadros Bézier con comandos del teclado
Cambio de la forma de cuadros Bézier con teclas modificadoras


Redimensionamiento de líneas Bézier

Se puede cambiar la escala de una línea Bézier modificando el tamaño de su cuadro de selección. Un cuadro de selección es un cuadro rectangular no imprimible que encierra cada línea curva cuando la opción Elemento → Editar → Forma no está seleccionada. Puede redimensionar líneas Bézier activas con cuadros de selección mediante los siguientes métodos:

  • Paleta Herramientas: seleccione la herramienta Elemento o Contenido y coloque el puntero de flecha sobre un punto de control para redimensionamiento a fin de que aparezca el puntero de redimensionamiento. En seguida, haga clic en el punto de control para redimensionamiento y arrástrelo a una nueva posición.

  • Menú Elemento: elija Elemento → Modificar ( [image] +M/Ctrl+M). Introduzca valores en los campos Anchura y Altura a fin de cambiar con exactitud el tamaño del cuadro de selección de una línea Bézier. Haga clic en OK.

  • La paleta Dimensiones (fichas Clásico y Espaciado y alineación): para cambiar con exactitud la anchura y altura del cuadro de selección de una línea Bézier, introduzca valores en los campos A (Anchura) y Al (Altura) y pulse Retorno/Intro.

Temas relacionados:

Creación de líneas
Creación de líneas Bézier


Utilización de la herramienta Línea a mano alzada

Seleccione la herramienta Línea a mano alzada [image] en la paleta Herramientas. Mueva el puntero de cruz a cualquier posición en la página; luego haga clic y arrastre el ratón en movimiento continuo hasta que haya dibujado una línea a mano alzada. Suelte el botón del ratón cuando termine de dibujar la línea.

Temas relacionados:

Creación de líneas


Cambio de la forma de las líneas utilizando el submenú Forma

El submenú Forma (menú Elemento) contiene tres formas de línea y seis formas de cuadro que se pueden aplicar a las líneas.

Para cambiar la forma de una línea activa, elija Elemento → Forma para abrir el submenú y después elija una forma en el submenú.

Temas relacionados:

Creación de líneas
Acerca de lo esencial de los cuadros: Cambio de la forma de cuadros Bézier


Líneas - Sugerencias

  • Es posible restringir una línea creada con la herramienta Línea [image] a 0°, 45° o 90° pulsando la tecla Mayús al tiempo que se dibuja o redimensiona la línea.

  • Para mantener seleccionada la herramienta Línea, pulse la tecla Opción/Alt al seleccionar la herramienta.

  • Un nodo conecta los segmentos de línea y define el punto en que éstos empiezan y terminan. Los nodos conectados a segmentos de línea curvados tienen puntos de control para manipular la curva. Los puntos de control para curvas se extienden desde ambos lados de un nodo y controlan la forma de una curva.

  • Si ha creado una línea con la herramienta Línea [image], puede alargarla o acortarla y restringirla a su ángulo original pulsando la teclas Opción+Mayús/Alt+Mayús al tiempo que arrastra un punto de control para redimensionamiento.

  • Con la herramienta Elemento seleccionada, haga doble clic en una línea para acceder rápidamente al cuadro de diálogo Modificar. Si está modificando una línea a mano alzada o Bézier, asegúrese de que la opción Elemento → Editar → Forma no esté seleccionada antes de hacer doble clic en una línea; de lo contrario, podría seleccionar o editar sin querer un nodo en vez de abrir el cuadro de diálogo Modificar.

  • Para redimensionar las líneas proporcionalmente, pulse Opción+Mayús/Alt+Mayús mientras arrastra un punto de control para redimensionamiento del cuadro de selección.

  • Es posible cambiar la forma de las líneas a mano alzada utilizando las técnicas que se emplean para cambiar la forma de líneas Bézier.

  • Para mover una línea a otra maquetación de QuarkXPress abierta, seleccione la línea con la herramienta Elemento y arrástrela hasta la otra maquetación, o bien cópiela y péguela.

  • Por medio del cuadro de diálogo Trazos y rayas (menú Edición) es posible crear diversos estilos de línea personalizados. Los estilos de línea creados pueden aplicarse a líneas ya existentes utilizando el submenú Estilo de línea (menú Estilo), la ficha Línea del cuadro de diálogo Modificar (menú Elemento), o el menú desplegable de estilos en la paleta Dimensiones.

  • Se puede editar cualquier estilo de trazo o raya ya existente o personalizado, exceptuando el estilo Sólido, en el cuadro de diálogo Trazos y rayas (menú Edición). Tan sólo hay que seleccionar el estilo en la lista y hacer clic en Editar. El cuadro de diálogo Editar es el mismo que aparece cuando se crea un trazo o raya personalizado.

  • Para controlar las preferencias de dibujo de líneas, haga doble clic en una herramienta de línea en la paleta Herramientas o use los controles en los paneles Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Se puede especificar un Estilo, Puntas de flecha, Grosor, Color, Intensidad y Contorneo por omisión. En una maquetación para impresión, también se puede optar por Suprimir salida de las líneas.

  • El grosor de un filete extrafino es de 0,125 puntos al imprimirse con una filmadora PostScript. Una impresora láser imprimirá un filete extrafino más grueso.

  • Los grosores de línea mostrados en el submenú Grosor (Estilo → Grosor) se miden en puntos.

  • Cuando se aumenta o reduce el grosor de una línea activa usando los comandos de teclado preestablecidos ( [image] +Mayús+> y [image] +Mayús+< para Mac OS, o Ctrl+Mayús+> y Ctrl+Mayús+< para Windows), el grosor de línea cambia al próximo incremento mayor o menor en el siguiente rango: 0 (filete extrafino), 1, 2, 4, 6, 8 y 12 puntos.

Temas relacionados:

Creación de líneas


Explicación de la opacidad

La opacidad de un objeto determina si se pueden ver elementos en el fondo a través del objeto. Un objeto que es 100% opaco no es transparente en absoluto, y un objeto que es 0% opaco es completamente transparente. Los grados intermedios de opacidad producen grados intermedios de transparencia.

La opacidad se puede aplicar en cualquier parte donde se aplique color. Puede aplicar diferentes grados de transparencia a una imagen o texto, al fondo del cuadro que contiene la imagen o texto y al marco que rodea el cuadro. Incluso puede crear degradados que se desvanecen desde 100% de opacidad a 0% de opacidad (o al color Ninguno).

Elemenos que no son compatibles con la opacidad

En general, cualquier elemento o texto de QuarkXPress al que se le puede asignar un color es compatible con la opacidad. Sin embargo, no se pueden aplicar efectos de transparencia a los siguientes elementos:

  • Cuadros de formulario

  • Controles de formularios

  • Texto dentro de controles de formulario

  • Texto en cuadros de texto HTML

  • Ajustes de color de maquetaciones para Web

  • Ajustes de color de menús en cascada

Temas relacionados:

Configuración de la opacidad del texto
Configuración de la opacidad de imágenes y cuadros de imagen
Configuración de la opacidad de líneas y trayectos de texto
Configuración de la opacidad de grupos


Configuración de la opacidad de texto y cuadros de texto

Se puede controlar la opacidad del texto independientemente de la opacidad del cuadro que lo contiene. Si el cuadro tiene un color de fondo, dicho color de fondo puede verse a través de texto semiopaco. Si el cuadro es transparente, los elementos en el fondo se ven a través del texto.

Configuración de la opacidad del texto

Puede especificar la opacidad de texto seleccionado de las siguientes maneras:

  • Elija Estilo → Opacidad y seleccione un porcentaje, o elija Estilo → Opacidad → Otro e introduzca un porcentaje.

  • Haga clic en el icono Color del texto en la paleta Colores, y especifique una opacidad usando el campo Opacidad y el control deslizable de la paleta.

  • Active la ficha Clásico o Carácter de la paleta Dimensiones y especifique una opacidad usando el campo Opacidad y el control deslizable en el lado derecho de la paleta.

  • Elija Estilo → Carácter para abrir el cuadro de diálogo Atributos de caracteres, y especifique una opacidad usando el campo Opacidad y el control deslizable.

  • Especifique la opacidad en una hoja de estilo de caracteres y aplique la hoja de estilo de caracteres al texto.

Configuración de la opacidad de cuadros de texto

Para especificar la opacidad del fondo de un cuadro de texto activo:

  1. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Cuadro.

  3. Especifique la opacidad del cuadro de texto usando el campo Opacidad y el control deslizable en el área Cuadro.

  4. Si el cuadro de texto contiene un degradado, puede especificar la opacidad de cada color del degradado usando el campo Opacidad y el control deslizable en el área Degradado.

  5. Haga clic en OK.

Nota: También puede especificar la opacidad de un cuadro de texto usando el campo Opacidad y el control deslizable en la ficha Clásico de la paleta Dimensiones o en el campo Opacidad y control deslizable en la paleta Colores (cuando se selecciona el icono Color de fondo).

Temas relacionados:

¿Qué es opacidad?
Configuración de la opacidad de líneas y trayectos de texto
Configuración de la opacidad de imágenes y cuadros de imagen
Configuración de la opacidad de grupos


Configuración de la opacidad de imágenes y cuadros de imagen

Se puede controlar la opacidad de una imagen independientemente de la opacidad del cuadro que la contiene. Si una imagen es parcialmente opaca y el cuadro tiene un fondo, el fondo se verá a través de la imagen. Si una imagen es completamente opaca, pero su cuadro es parcialmente transparente, la imagen se ve opaca, pero el fondo del cuadro (si es visible) se ve parcialmente transparente.

Configuración de la opacidad de imágenes

Para especificar la opacidad de una imagen activa:

  1. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Imagen.

  3. Especifique la opacidad de la imagen usando el campo Opacidad y el control deslizable en el área Imagen.

  4. Si la imagen tiene un fondo, configure la opacidad del fondo usando el campo Opacidad y el control deslizable en el área Fondo de la imagen.

  5. Haga clic en OK.

Nota: También puede especificar la opacidad de una imagen usando el control deslizable Opacidad en la paleta Colores cuando el icono Color de la imagen está seleccionado.

Configuración de la opacidad de cuadros de imagen

Para especificar la opacidad del fondo de un cuadro de imagen activo:

  1. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Cuadro.

  3. Especifique la opacidad del cuadro de imagen usando el campo Opacidad y el control deslizable en el área Cuadro.

  4. Si el cuadro contiene un degradado, puede especificar la opacidad de cada color del degradado usando el campo Opacidad y el control deslizable en el área Degradado.

  5. Haga clic en OK.

Nota: También puede especificar la opacidad de un cuadro de imagen usando el campo Opacidad y el control deslizable en la ficha Clásico de la paleta Dimensiones o en el campo Opacidad y control deslizable en la paleta Colores (cuando se selecciona el icono Color del fondo).

Nota: En el caso de imágenes en escala de gris, también se puede especificar el color del fondo de la imagen.

Temas relacionados:

¿Qué es opacidad?
Configuración de la opacidad de líneas y trayectos de texto
Configuración de la opacidad de texto
Configuración de la opacidad de grupos
Especificación de colores de fondo para imágenes


Configuración de la opacidad de grupos

Puede especificar la opacidad de un grupo de elementos.

La opacidad grupal se aplica al grupo como un todo. Por ejemplo, suponga que el elemento A se encuentra delante del elemento B y que ambos elementos son completamente opacos. Si aplica una opacidad de 50% a estos dos elementos por separado, podrá ver el elemento B a través del elemento A. Sin embargo, si agrupa estos elementos y luego aplica una opacidad de 50% al grupo, no podrá ver el elemento B a través del elemento A, pero verá la página detrás de ambos elementos.

La opacidad grupal se aplica además de la opacidad del elemento. Por ejemplo, si un elemento en un grupo tiene una opacidad de 50%, y el grupo tiene una opacidad de 50%, el elemento se muestra con una opacidad de 25%.

Para aplicar opacidad a un grupo activo:

  1. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Grupo. Especifique la opacidad del grupo introduciendo o especificando un valor con el control deslizable Opacidad del grupo.

  3. Asimismo, puede elegir la opacidad de un color de degradado introduciendo o especificando un valor con el control deslizable Opacidad en el área Degradado.

  4. Haga clic en OK.

Nota: No se puede especificar la opacidad de un grupo con la paleta Mediciones. Sin embargo, la paleta Dimensiones (ficha Clásico) puede usarse para controlar la opacidad de cada elemento del grupo.

Temas relacionados:

¿Qué es opacidad?
Configuración de la opacidad de líneas y trayectos de texto
Configuración de la opacidad de imágenes y cuadros de imagen
Configuración de la opacidad de texto


Elección de una fuente

QuarkXPress tiene acceso a todas las fuentes actualmente instaladas y disponibles en el sistema. Se puede aplicar una fuente elegida al texto seleccionado o en el punto de inserción de texto mediante cualquiera de la opciones siguientes:

Menú Estilo

Elija Estilo → Fuente y elija una fuente en el submenú.

Paleta de dimensiones

En la paleta Dimensiones (ficha Clásico o Carácter), haga clic en la flecha situada junto al nombre de la fuente actual y elija una fuente en la lista. Puede asimismo seleccionar el nombre de la fuente que figura actualmente en el campo, introducir los primeros caracteres del nombre de la nueva fuente hasta que el nombre sea reconocido, y pulsar Retorno/Intro.

Comandos de teclado:

Para cambiar fuentes con rapidez mientras está escribiendo, pulse [image] +Opción+Mayús+M/Ctrl+Alt+Mayús+M para ir directamente al campo de fuentes en la paleta Dimensiones (ficha Clásico). Introduzca los primeros caracteres del nombre de la fuente hasta que el nombre sea reconocido, pulse Retorno/Intro y continúe escribiendo texto. Para seleccionar la fuente que aparece en seguida en el menú desplegable, pulse Opción+F9/Ctrl+F9. Para ver la fuente anterior que aparece en el menú desplegable, pulse Opción+Mayús+f9/Ctrl+Mayús+F9.

Temas relacionados:

Elección de un cuerpo
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Elección de un cuerpo tipográfico

QuarkXPress permite utilizar cuerpos tipográficos entre 2 y 720 puntos, ambos inclusive. Se puede aplicar un cuerpo tipográfico al texto seleccionado o en el punto de inserción de texto mediante cualquiera de la opciones siguientes:

Menú Estilo

Elija Estilo → Cuerpo y seleccione un cuerpo tipográfico en el submenú. O bien elija Otro ( [image] +Mayús+\ en Mac OS, Ctrl+Mayús+\ en Windows) e introduzca un valor en el campo Cuerpo. Haga clic en OK.

Paleta de dimensiones

En la paleta Dimensiones (ficha Clásico o Carácter), haga clic en la flecha situada junto al cuerpo tipográfico actual para que aparezca una lista de cuerpos; elija uno de la lista. También puede seleccionar el cuerpo tipográfico actual en el campo, introducir un nuevo cuerpo y pulsar Retorno/Intro.

Comandos de teclado:

QuarkXPress aumenta o reduce los cuerpos tipográficos según el siguiente rango preestablecido: 7, 9, 10, 12, 14, 18, 24, 36, 48, 60, 72, 96, 120, 144, 168 y 192 puntos. El cuerpo tipográfico sólo puede incrementarse 1 punto a la vez después de llegar a 192 puntos, usando los comandos de teclado [image] +Opción+Mayús+> (en Mac OS) o Ctrl+Alt+Mayús+> (en Windows).

Cambio en el cuerpo tipográfico | Mac OS | Windows
Aumentar 1 punto | +Opción+Mayús+> | Ctrl+Alt+Mayús+>
Reducir 1 punto | +Opción+Mayús+< | Ctrl+Alt+Mayús+<
Aumentar según rango preestablecido | +Mayús+> | Ctrl+Mayús+>
Reducir según rango preestablecido | +Mayús+< | Ctrl+Mayús+<

Temas relacionados:

Elección de una fuente
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Elección de estilos de letra

Los estilos de letra se pueden aplicar en casi cualquier combinación; por ejemplo: Negrita Cursiva Subrayada. Es posible aplicar los estilos de letra al texto seleccionado o en el punto de inserción de texto mediante cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Estilo de letra y elija un estilo de letra en el submenú. Para aplicar estilos adicionales, vuelva a seleccionar el submenú Estilo de letra y elija otras opciones.

Cuadro de diálogo Atributos de caracteres

Elija Estilo → Carácter ( [image] +Mayús+D/Ctrl+Mayús+D) y seleccione las casillas en el área Estilo de letra.

Comandos de teclado:

Haga clic en uno o más iconos de estilo de letra en la paleta Dimensiones o pulse los correspondientes comandos de teclado.

Estilo de letra | Mac OS | Windows
Texto común | +Mayús+P | Ctrl+Mayús+P
Negrita | +Mayús+B | Ctrl+Mayús+B
Cursiva | +Mayús+I | Ctrl+Mayús+I
Subrayada | +Mayús+U | Ctrl+Mayús+U
Palabra subrayada | +Mayús+W | Ctrl+Mayús+W
Tachada | +Mayús+/ | Ctrl+Mayús+/
Hueca* | +Mayús+O | Ctrl+Mayús+O
Sombreada* | +Mayús+S | Ctrl+Mayús+S
Todo mayúsculas | +Mayús+K | Ctrl+Mayús+K
Versalitas* | +Mayús+H | Ctrl+Mayús+H
Superíndice | +Mayús+ + | Ctrl+Mayús+0
Subíndice | +Mayús+ - | Ctrl+Mayús+9
Superior* | +Mayús+V | Ctrl+Mayús+V
Ligadura | +Mayús+G | Ctrl+Mayús+G

* No está disponible en cuadros de texto HTML.

Temas relacionados:

Elección de una fuente
Elección de un cuerpo
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Aplicación de color, intensidad y opacidad al texto

La paleta Colores muestra todos los colores definidos para un proyecto, incluidos los colores por omisión, los colores creados en el cuadro de diálogo Colores (menú Edición) y los colores planos importados con archivos gráficos EPS. Es posible aplicar un color, intensidad y opacidad al texto seleccionado o en el punto de inserción de texto mediante cualquiera de las opciones siguientes:

Menú Estilo

  1. Elija Estilo → Color y elija una fuente en el submenú.

  2. Elija Estilo → Intensidad y elija un valor de porcentaje en el submenú. También puede elegir Estilo → Intensidad → Otra e introducir un valor en el campo Intensidad del cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

  3. Elija Estilo → Opacidad y elija un porcentaje en el submenú. También puede elegir Estilo → Opacidad → Otra e introducir un valor en el campo Opacidad del cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

Paleta Colores

  1. En la paleta Colores (menú Ventana), haga clic en el icono de texto.

  2. Haga clic en uno de los colores de la lista.

  3. Especifique un porcentaje de intensidad usando el control deslizable Intensidad. También puede seleccionar el valor de intensidad actual en el campo, introducir un nuevo valor y pulsar Retorno/Intro.

  4. Especifique un porcentaje de opacidad usando el control deslizable Opacidad. También puede seleccionar el valor actual de opacidad que aparece en el campo, introducir un nuevo valor y pulsar Retorno/Intro.

Paleta Dimensiones

  1. Abra la ficha Clásico o Carácter de la paleta Dimensiones.

  2. Elija un color en el botón de colores del lado derecho de la paleta.

  3. Especifique un porcentaje de intensidad usando el control deslizable Intensidad del lado derecho de la paleta. También puede seleccionar el valor de intensidad actual en el campo, introducir un nuevo valor y pulsar Retorno/Intro.

  4. Especifique un porcentaje de opacidad usando el control deslizable Opacidad del lado derecho de la paleta. También puede seleccionar el valor actual de opacidad que aparece en el campo, introducir un nuevo valor y pulsar Retorno/Intro.

Temas relacionados:

Paleta Colores
Elección de una fuente
Elección de un cuerpo tipográfico
Elección de estilos de letra
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Aplicación de varios atributos de caracteres

Es posible visualizar y editar todos los atributos de caracteres a la vez utilizando el cuadro de diálogo Atributos de caracteres. Este cuadro de diálogo combina muchos comandos del menú Estilo e indica el estilo del texto seleccionado o del nuevo texto introducido a partir del punto de inserción de texto. Para especificar rápidamente varios atributos de caracteres:

  1. Elija Estilo → Carácter ( [image] +Mayús+D/Ctrl+Mayús+D).

  2. Elija una fuente en el menú desplegable Fuente. Puede asimismo seleccionar el nombre de la fuente que figura actualmente en el campo e introducir los primeros caracteres del nombre de la nueva fuente hasta que sea reconocido.

  3. Elija un cuerpo tipográfico en la lista desplegable Cuerpo. También puede seleccionar el cuerpo que figura actualmente en el campo e introducir uno nuevo.

  4. Elija un color en la lista desplegable Color.

  5. Especifique un porcentaje de intensidad usando el control deslizable Intensidad. También puede seleccionar el porcentaje de intensidad que figura actualmente en el campo e introducir un nuevo valor.

  6. Especifique un porcentaje de opacidad usando el control deslizable Opacidad. También puede seleccionar el porcentaje de opacidad actual e introducir un nuevo valor. (No está disponible en cuadros de texto HTML.)

  7. Elija Horizontal o Vertical en el menú desplegable Escala e introduzca un porcentaje en el campo Escala. (No está disponible en cuadros de texto HTML.)

  8. Introduzca un valor en el campo Cantidad de track. (No está disponible en cuadros de texto HTML.) Si no hay texto seleccionado, el campo Cantidad de kern sustituye al campo Cantidad de track. Sin embargo, sólo puede aplicarse kern al par de caracteres entre los cuales se encuentra el punto de inserción de texto. Si el punto de inserción de texto se encuentra al principio de un párrafo, el campo Cantidad de kern no está disponible.

  9. Introduzca un valor en el campo Mover línea base. (No está disponible en cuadros de texto HTML.)

  10. Utilice las casillas de verificación del área Estilo de letra para aplicar y eliminar estilos de letra. Para eliminar todos los estilos de letra, seleccione Texto común.

  11. Seleccione Habilitar ligaduras para activar las ligaduras estándar en el texto seleccionado. (No está disponible en cuadros de texto HTML.)

  12. Elija el idioma de los caracteres en el menú desplegable Idioma.

  13. Haga clic en el triángulo de apertura a la izquierda del área OpenType para ver los distintos estilos OpenType disponibles. Estos estilos pueden estar disponibles o no, dependiendo de la fuente aplicada. Las opciones OpenType no están disponibles en cuadros de texto HTML. Tenga en cuenta lo siguiente:

    • Todas versalitas y Versalitas son mutuamente excluyentes.

    • Alineación tabular, Cifras estilo antiguo proporcionales, Alineación proporcional y Cifras en estilo antiguo tabulares (en el menú desplegable Cifras) son mutuamente excluyentes.

    • Subíndice, Superíndice, Numerador y Denominador (en el menú desplegable Posición) son mutuamente excluyentes.

  14. Haga clic en OK.

Nota: Todos estos atributos también están disponibles en la ficha Carácter de la paleta Dimensiones.

Temas relacionados:

Elección de una fuente
Elección de un cuerpo tipográfico
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Aplicación de escala horizontal o vertical

QuarkXPress permite condensar o expandir los caracteres para que sean más estrechos o anchos y más altos o cortos que las especificaciones en la fuente original. Se puede aplicar escala horizontal o vertical al texto seleccionado o en el punto de inserción de texto mediante cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Escala horizontal/vertical. Elija Horizontal o Vertical en el menú desplegable Escala e introduzca un valor en el campo. Puede introducir un valor entre 25% y 400%. Haga clic en OK.

Paleta Dimensiones (ficha Clásico)

Haga clic en el icono Escala horizontal o Escala vertical en el lado izquierdo de la paleta y después introduzca un porcentaje en el campo correspondiente.

Comandos de teclado:

Estos comandos de teclado funcionan para escala horizontal o vertical (la que se aplique al texto). Si el rango seleccionado de texto incluye texto a escala horizontal y vertical, los comandos de teclado aumentan o disminuyen la escala en consecuencia.

Cambio en la escala | Mac OS | Windows
Reducir en un 5% | +[ | Ctrl+[
Aumentar en un 5% | +] | Ctrl+]
Reducir en un 1% | +Opción+[ | Ctrl+Alt+[
Aumentar en un 1% | +Option+] | Ctrl+Alt+]

Temas relacionados:

Elección de una fuente
Elección de un cuerpo
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres


Fuentes OpenType

OpenType es un formato de fuente que puede utilizarse en distintas plataformas y contiene juegos de caracteres mayores y glifos adicionales; a menudo incluye más fracciones, ligaduras discrecionales, cifras en estilo antiguo y más. También se pueden usar estas fuentes en una maquetación y aprovechar las diversas características de sustitución de glifos y posición. Las fuentes OpenType se activan mediante el sistema operativo o un gestor de fuentes, igual que las demás fuentes.

Se puede seleccionar una fuente OpenType desde cualquier menú Fuente. Al aplicar una fuente OpenType, todas las características OpenType compatibles de esa fuente quedan disponibles. Para aplicar estilos OpenType al texto que usa una fuente OpenType, utilice la paleta Dimensiones (fichas Clásico y Carácter) y el cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

Cuando se aplica un estilo OpenType, los caracteres en el texto seleccionado se sustituyen automáticamente por los glifos asociados con esa característica (si la fuente es compatible con ese estilo OpenType). Los estilos OpenType son parecidos a otros atributos de caracteres, pero con dos diferencias principales: (a) no todas las fuentes OpenType son compatibles con todos los estilos OpenType, e (b) incluso cuando se aplica al texto un estilo OpenType compatible, es posible que no se note ninguna diferencia, a menos que el texto contenga caracteres que activan la sustitución de glifos (como, por ejemplo, "ff" o "fi" en el caso de la característica Ligaduras estándar).

Los estilos OpenType incluyen los siguientes:

  • Ligaduras estándar: Ligaduras comunes definidas por el diseñador de la fuente. Las ligaduras estándar generalmente incluyen por lo menos las parejas de caracteres fi y fl y, en ocasiones, incluyen ff, ffi y ffl. Algunos estilos también incluyen otras secuencias de caracteres, como fj, ffj y Th.

  • Ligaduras discrecionales: Ligaduras especiales, como ct, sp, st y fh, que rara vez se incluyen en las fuentes. Esta característica abarca las ligaduras que pueden usarse para efectos especiales según las preferencias del usuario.

  • Ordinales: Sustituye los glifos alfabéticos predeterminados por las formas ordinales correspondientes para uso después de las cifras.

  • Caracteres alternativos para título: Por lo general, letras mayúsculas diseñadas para títulos en tamaños de punto más grandes.

  • Fracciones: Glifos específicos para fracciones. Por lo general, incluyen por lo menos 1/2, 1/4 y 3/4 y en ocasiones incluyen 1/3, 2/3, 1/8, 3/8, 5/8 y 7/8. Algunas fuentes también ofrecen la capacidad de crear cualquier fracción.

  • Caracteres decorativos: Caracteres adornados que contienen trazos extendidos. En ocasiones, los caracteres decorativos están disponibles en los tipos manuscritos o en las versiones en cursiva de las fuentes.

  • Todas versalitas: Versiones más pequeñas de letras mayúsculas para caracteres tanto en mayúsculas como en minúsculas.

  • Versalitas: Versiones más pequeñas de letras mayúsculas que se emplean sólo para letras en minúscula. Los caracteres en mayúsculas emplean los glifos estándares.

  • Caracteres contextuales alternativos: Ligaduras y otros glifos que sustituyen combinaciones específicas de letras para darles un aspecto más natural.

  • Alineación tabular: Números que tienen la altura de las letras mayúsculas y el mismo ancho entre sí.

  • Alineación proporcional: Números que tienen la altura de las letras mayúsculas y ancho variable, basado en el diseño del número específico.

  • Cifras en estilo antiguo proporcionales: Números que tienen diferente altura y anchura, apropiados para usarse con texto en minúsculas.

  • Cifras en estilo antiguo tabulares: Números que varían en altura y tienen el mismo ancho entre sí.

  • Numerador: El número que se coloca en la parte superior de una fracción.

  • Denominador: El número que se coloca en la parte inferior de una fracción.

  • Superíndice: Números y letras pequeños que se colocan por encima de la línea base.

  • Subíndice: Números y signos de puntuación pequeños que se colocan por debajo de la línea base.

Nota: OpenType es un subconjunto del formato de fuente TrueType.

Temas relacionados:

Elección de una fuente
Elección de un cuerpo
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Opciones en el área Buscar (paleta Buscar/Cambiar)


Aplicación de estilos OpenType

Para aprovechar las características avanzadas OpenType, aplique estilos OpenType al texto. Por ejemplo, si aplica el estilo OpenType Fracciones al texto en algunas fuentes, podrá usar glifos de fracción especiales en lugar de crear manualmente las fracciones redimensionando y reposicionando los caracteres. Asimismo, el estilo OpenType Ligaduras estándar sustituye los caracteres en algunas fuentes con glifos de ligaduras. Para aplicar estilos OpenType, utilice la paleta Dimensiones (fichas Clásico y Carácter), el cuadro de diálogo Atributos de caracteres (Estilo → Carácter) y hojas de estilo.

Nota: Algunos estilos OpenType pueden aplicarse simultáneamente, pero otros (como Superíndice y Subíndice) son mutuamente excluyentes.

Aplicación de estilos OpenType con la paleta Dimensiones

Para aplicar estilos OpenType con la ficha Clásico o Carácter de la paleta Dimensiones:

  1. Aplique una fuente OpenType al texto.

  2. Resalte el texto pertinente; por ejemplo, una fracción.

  3. Haga clic en el menú OpenType en la paleta Dimensiones.

  4. Elija una opción disponible en el menú OpenType. Las opciones que aparecen entre corchetes, como [Caracteres alternativos para título], no están disponibles en la fuente activa.

Otras formas de aplicar estilos OpenType

Puede aplicar estilos OpenType con el cuadro de diálogo Atributos de caracteres (Estilo → Carácter) y el cuadro de diálogo Editar hoja de estilo de caracteres (Edición → Hojas de estilo). Para ello, haga clic en la flecha al lado de OpenType para ver los estilos y luego seleccione las casillas para aplicar los estilos.

Temas relacionados:

Elección de una fuente
Elección de un cuerpo
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
Sugerencias sobre fuentes y caracteres
Opciones en el área Cambiar a (paleta Buscar/Cambiar)
Opciones en el área Buscar (paleta Buscar/Cambiar)


Sugerencias sobre fuentes y caracteres

  • Se puede redimensionar todo el texto en un cuadro; para ello, se pulsan teclas modificadoras al arrastrar un punto de control del cuadro de texto. Pulse la tecla [image] /Ctrl para redimensionar el cuadro, el cuerpo tipográfico, el interlineado automático y la escala del texto en proporción con las dimensiones del cuadro. Pulse [image] +Opción+Mayús/Ctrl+Alt+Mayús para hacer lo mismo y mantener al mismo tiempo la relación de aspecto del cuadro. Al redimensionar un cuadro de texto vinculado no se pueden utilizar teclas modificadoras para redimensionar el texto.

  • Algunos estilos de letra son mutuamente excluyentes, entre otros, Subrayada y Palabra subrayada, Versalitas y Todo mayúsculas, así como Superíndice y Subíndice.

  • Para eliminar un estilo de letra del texto seleccionado, seleccione ese estilo en el submenú Estilo → Estilo de letra, haga clic en el botón de ese estilo en la paleta Dimensiones (ficha Clásico o Carácter) o pulse el comando de teclado correspondiente a dicho estilo. Para eliminar todos los estilos del texto seleccionado, elija Texto común. También puede deseleccionar opciones de estilo en el área Estilo de letra del cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

  • Puede personalizar los estilos de letra Superíndice, Subíndice, Versalitas y Superior para un proyecto usando el panel Caracteres del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Por ejemplo, es posible alargar los caracteres Versalitas o especificar que los caracteres Subíndice bajen más.

  • Para crear texto en vídeo inverso, utilice texto claro en un cuadro de texto con un fondo oscuro. Es asimismo posible colocar texto en vídeo inverso dentro de un filete por encima o por debajo de un párrafo.

  • No se pueden aplicar simultáneamente valores de escala horizontal y vertical. Si se aplica una escala vertical a texto que ya tiene aplicada una escala horizontal, el texto vuelve a una escala horizontal de 100%. Si se aplica una escala horizontal a texto que ya tiene aplicada una escala vertical, el texto vuelve a una escala vertical de 100%.

  • Si se ajusta demasiado la escala de los caracteres, puede surtir un efecto no deseado en el diseño de la fuente. Es aconsejable imprimir ejemplos del texto cuya escala se ha modificado para verificar que los trazos no sean demasiado gruesos o finos.

  • Cuando se cambia el cuerpo de caracteres que tienen aplicado un desplazamiento de línea base, el valor del movimiento de la línea base se aumenta o se reduce proporcionalmente.

  • Los campos vacíos y las casillas de verificación en gris del cuadro de diálogo Atributos de caracteres indican que están aplicados varios estilos al texto seleccionado. Por ejemplo, si el campo Fuente está vacío, más de una fuente está aplicada al texto seleccionado. Si introduce un valor en un campo vacío en el cuadro de diálogo Atributos de caracteres, dicho valor se aplicará a todo el texto seleccionado. Si selecciona o deselecciona una casilla de verificación en gris, el estilo correspondiente se aplicará a o se eliminará del texto seleccionado.

  • Para precisar al máximo el kern, aumente la escala de visualización a 400% u 800%. A continuación, compruebe el kern a Tamaño real dentro del contexto de la maquetación íntegra. Asimismo, asegúrese de confirmar el kern en el documento impreso.

  • Las opciones de escala horizontal, escala vertical, movimiento de la línea base, kern y track no están disponibles en cuadros de texto HTML.

  • Cuando está seleccionada la opción Kern autom. a partir de en el panel Caracteres del cuadro de diálogo Preferencias (QuarkXPress/Edición → Preferencias → panel Caracteres), el kern automático se aplica además del kern manual si el cuerpo tipográfico es mayor que el valor especificado. El kern manual se aplica siempre esté o no seleccionada la casilla de verificación.

  • La característica Kern autom. a partir de es útil porque realiza la mayoría del trabajo de kern detallado, y lo hace de acuerdo con las especificaciones del diseñador de la fuente. Por regla general, conviene utilizar el kern automático y establecer Kern autom. a partir de en 2 ó 4 puntos para que se aplique kern automáticamente a todo el texto.

  • El track se utiliza en muchos casos para ajustar el texto al espacio asignado; por ejemplo, se utiliza frecuentemente track negativo para acercar las letras de una palabra. No obstante, la aplicación excesiva de track puede interferir con el diseño y legibilidad del texto. A la hora de utilizar track para ajustar el texto al espacio asignado, tome en consideración estas recomendaciones: aplique track a párrafos completos en vez de a una sola línea o palabra; establezca pautas para la aplicación de track (por ejemplo, entre +3 y -3), y asegúrese de que a los párrafos adyacentes verticalmente se les aplique track de forma parecida. Éstas son reglas generales; los valores de track adecuados dependen del diseño, fuente, anchura de las columnas y de otros factores.

Temas relacionados:

Elección de una fuente
Elección de un cuerpo tipográfico
Elección de estilos de letra
Elección de un color, intensidad y opacidad
Aplicación de varios atributos de caracteres
Aplicación de escala horizontal o vertical
Fuentes OpenType
Aplicación de estilos OpenType
 Cambio de letras minúsculas y mayúsculas


Aplicación de atributos de párrafos

Para aplicar atributos a los párrafos seleccionados:

  1. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F).

  2. Cambie cualquiera de los ajustes que figuran en las fichas Formatos y Tabulación.

  3. Para ver los cambios, haga clic en Probar.

  4. Haga clic en OK.

Nota: También puede aplicar atributos de párrafos mediante la paleta Dimensiones.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Especificación de la alineación

QuarkXPress incluye cinco tipos de alineación de párrafos:

  • Izquierda: alinea los párrafos seleccionados con la sangría izquierda, o cargados a la izquierda.

  • Centrada: centra los párrafos seleccionados entre las sangrías izquierda y derecha.

  • Derecha: alinea los párrafos seleccionados con la sangría derecha, o cargados a la derecha.

  • Justificada: alinea los párrafos seleccionados con ambas sangrías, izquierda y derecha. Se añade o se elimina espacio entre los caracteres o palabras para que las líneas de texto se extiendan desde la sangría izquierda hasta la sangría derecha, exceptuando la última línea.

  • Forzada: alinea todas las líneas con ambas sangrías, izquierda y derecha, como la opción Justificada, pero incluye la última línea del párrafo (si la línea termina con un retorno).

Se puede especificar la alineación de párrafos seleccionados mediante cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Alineación y seleccione una alineación en el submenú. También puede elegir Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F). Elija una opción en el menú desplegable Alineación. Haga clic en OK.

Comandos de teclado:

Haga clic en un icono de alineación en la paleta de Dimensiones o pulse el correspondiente comando de teclado.

Alineación | Mac OS | Windows
Izquierda | +Mayús+L | Ctrl+Mayús+L
Centrada | +Mayús+C | Ctrl+Mayús+C
Derecha | +Mayús+R | Ctrl+Mayús+R
Justificada* | +Mayús+J | Ctrl+Mayús+J
Forzada* | +Opción+Mayús+J | Ctrl+Alt+Mayús+J

* No está disponible en cuadros de texto HTML.

Paleta Dimensiones

En la paleta Dimensiones (fichas Clásico y Párrafo), haga clic en un botón de alineación.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Especificación de sangrías

Es posible sangrar los párrafos desde los bordes izquierdo y derecho de un cuadro o columna, y especificar una sangría diferente para la primera línea de un párrafo. A fin de especificar sangrías para los párrafos seleccionados:

  1. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F). Aparecerá una regla por encima de la columna que contiene el primer párrafo seleccionado. La regla trae iconos triangulares para especificar las sangrías de los párrafos. Arrastre los iconos para cambiar las sangrías: izquierda, primera línea y derecha. Si se selecciona un párrafo en un cuadro de texto girado o inclinado, la regla sólo se visualiza dentro del cuadro de diálogo.

  2. Para especificar la distancia desde el borde izquierdo de un cuadro o columna a la que debe sangrarse un párrafo, introduzca un valor en el campo Sangría izquierda.

  3. Para especificar la distancia desde el valor de Sangría izquierda a la que debe sangrarse la primera línea de un párrafo, introduzca un valor en el campo Primera línea.

  4. La sangría de Primera línea se determina respecto a la Sangría izquierda aplicada a un párrafo. Por ejemplo, si se especifica una Sangría izquierda de 1,27 cm y una para Primera línea de 1,27 cm, la primera línea comenzará a 2,54 cm del borde izquierdo del cuadro de texto.

  5. Para especificar la distancia desde el borde derecho de un cuadro o columna a la que debe sangrarse un párrafo, introduzca un valor en el campo Sangría derecha. Haga clic en OK.

Nota: También puede especificar sangrías utilizando los campos del lado izquierdo de la paleta Dimensiones (ficha Atributos de párrafos).

Sangría y la regla de tabulación

La regla sirve para ver y modificar las tabulaciones en los párrafos seleccionados. La regla trae iconos triangulares para especificar las sangrías de los párrafos. Arrastre los iconos para cambiar las sangrías: izquierda, primera línea y derecha. Debido a las limitaciones que existen por el tamaño del documento o de la pantalla, puede que no se vean ambos extremos de la regla de tabulación. Para ver cualquiera de los dos extremos de la regla, arrastre un límite de tabulación al extremo izquierdo o derecho; la regla y la página se desplazarán para que se vea la parte oculta. Si se selecciona un párrafo en un cuadro de texto girado o inclinado, la regla sólo se visualiza dentro de la ficha Tabulación del cuadro de diálogo Atributos de párrafos.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Explicación del interlineado

QuarkXPress brinda control preciso sobre el espacio entre las líneas en los párrafos y sobre el espacio entre estos últimos. El interlineado es la medida del espacio de interlínea: la distancia entre las líneas base de texto en los párrafos. Cuando se especifica un valor de interlineado, se aplica a todas las líneas en los párrafos seleccionados. El interlineado puede especificarse directamente o con hojas de estilo.

QuarkXPress ofrece tres métodos de interlineado: interlineado absoluto, interlineado automático incremental e interlineado automático porcentual. El interlineado automático por omisión puede ser incremental o porcentual.

Interlineado absoluto

El interlineado absoluto establece en un valor específico la distancia entre las líneas base de texto, independientemente del cuerpo de los caracteres que aparecen en las líneas. Por ejemplo, si se especifica un valor de interlineado absoluto de 16 puntos para un párrafo, habrá un espacio uniforme de 16 puntos entre todas las líneas base. A la hora de especificar el interlineado absoluto, se debe utilizar un valor que sea igual a la distancia vertical total que se desea entre las líneas base de texto.

Interlineado automático incremental

El interlineado automático incremental combina una cantidad base de interlineado automático con un valor absoluto especificado en el campo Interlineado (menú Estilo). Use un signo más (+) o menos (-) para preceder los valores de interlineado incremental.

Interlineado automático por omisión

Al introducir la palabra "Autom" o un "0" en el campo Interlineado (menú Estilo, fichas Clásico o Texto de la paleta Dimensiones) se indica a QuarkXPress que utilice el valor en el campo Interlineado autom. del panel Párrafos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para decidir si se aplicará interlineado basado en un porcentaje o interlineado automático incremental. El interlineado por omisión (porcentual) toma la cantidad base de interlineado automático y le añade un porcentaje fijo del cuerpo de fuente más grande en la línea superior a fin de determinar la cantidad total de interlineado entre una linea con interlineado automático y la linea de encima. El valor por omisión para el interlineado automático porcentual es 20%.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Especificación del interlineado

Se puede especificar el interlineado de párrafos seleccionados mediante cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Interlineado ( [image] +Mayús+E/Ctrl+Mayús+E). Introduzca un valor de interlineado absoluto, incremental (precedido por un signo más o un signo menos) o la palabra “autom.” en el campo Interlineado. Haga clic en OK.

Paleta Dimensiones

En la paleta Dimensiones (ficha Clásico o Párrafo), seleccione el campo de interlineado e introduzca un valor de interlineado absoluto, un valor de interlineado incremental (precedido por un signo más o un signo menos) o la palabra "autom." en el campo de interlineado. O bien haga clic en los iconos de interlineado para aumentar o reducir el interlineado en incrementos de 1 punto.

Comandos de teclado:

Pulse el comando de teclado apropiado.

Cambio de interlineado | Mac OS | Windows
Disminuir 1 punto | +Mayús+: | Ctrl+Mayús+:
Disminuir 0,1 punto | +Opción+Mayús+: | Ctrl+Alt+Mayús+:
Aumentar 1 punto | +Mayús+" | Ctrl+Mayús+"
Aumentar 0,1 punto | +Opción+Mayús+" | Ctrl+Alt+Mayús+"

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Interlineado - Sugerencias

  • Si las fuentes o los cuerpos tipográficos están mezclados y agrupados, puede que un párrafo con interlineado automático tenga una cantidad diferente de espacio para cada línea. El interlineado automático comienza con una cantidad base de interlineado, que QuarkXPress calcula usando los valores del ascendente y el descendente del carácter más grande en cada línea. (Los diseñadores de fuentes incorporan en éstas los valores del ascendente y del descendente.)

  • El panel Párrafos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) contiene botones de radio que permiten establecer el interlineado en modo Tipografía o en modo Tratamiento de texto. En modo Tipografía, el interlineado se mide entre las líneas base. En modo Tratamiento de texto, el interlineado se mide desde el ascendente de una línea hasta el ascendente de la siguiente. El modo por omisión es Tipografía (y éste es el método preferido para medir el interlineado). El modo Tratamiento de texto se incluye con objeto de proporcionar compatibilidad con los métodos de interlineado que tienen algunos programas de tratamiento de texto.

  • Cuando se utilizan los iconos de interlineado o los comandos de teclado para ajustar párrafos con interlineado automático, QuarkXPress convierte el valor de interlineado automático en el valor absoluto más próximo (basándose en el cuerpo tipográfico más grande en el párrafo). A continuación, QuarkXPress suma o resta la cantidad que se especifica por medio de los iconos de interlineado o los comandos de teclado. Por ejemplo, el interlineado automático de 20% en un párrafo con texto de 10 puntos se convierte en interlineado absoluto de 12 puntos. Entonces puede pulsar [image] +Mayús+: (en Mac OS) o Ctrl+Mayús+: (en Windows) para reducir el interlineado absoluto a 11 puntos.

  • La unidad de medida por omisión para el interlineado es puntos; sin embargo, se pueden especificar valores de interlineado en cualquiera de los sistemas de medida que acepta QuarkXPress. Para su presentación en pantalla, el valor introducido se convierte siempre en puntos.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Cómo obligar a que los párrafos se alineen con la cuadrícula base

Para alinear los párrafos seleccionados con la cuadrícula definida en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición):

  1. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F).

  2. Seleccione Alinear con cuadrícula base.

    • Las líneas en los párrafos que se alinean con la cuadrícula base están espaciadas en múltiplos del valor de Incremento de la cuadrícula en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

    • Para obligar a que los párrafos se alineen con la cuadrícula sin que quede alterado el espaciado de líneas en la maquetación, especifique un valor de Incremento de la cuadrícula que sea igual (o un múltiplo de) al interlineado de los párrafos que planea alinear con la cuadrícula. Por ejemplo, si hay 12 puntos de interlineado especificado para el cuerpo del texto, introduzca un valor de 12 pt en el campo Incremento.

  3. Haga clic en OK.

Nota: La casilla Alinear con cuadrícula base también está disponible en la ficha Párrafo de la paleta Dimensiones.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Control sobre líneas viudas y huérfanas: Juntar líneas

La característica Juntar líneas especifica si las líneas de los párrafos se distribuyen juntas o se separan al llegar al final de las columnas. Esto puede impedir que la primera línea de un párrafo se quede al final de una columna o que la última línea pase sola al principio de la siguiente columna. A fin de especificar Juntar líneas para párrafos seleccionados:

  1. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F).

  2. Seleccione Juntar líneas y haga clic en una de las siguientes opciones:

    • Haga clic en Todas las líneas en ¶ para mantener todas las líneas de un párrafo en la misma columna o cuadro, en vez de que se dividan al final del mismo. El párrafo se trata como una unidad indivisible.

    • Haga clic en Comienzo e introduzca un valor en el campo Comienzo para especificar la cantidad de líneas que han de permanecer juntas al final de una columna o cuadro cuando un párrafo deba dividirse. Introduzca un valor en el campo Final para especificar la cantidad de líneas que deben permanecer juntas al principio de una columna o cuadro cuando un párrafo deba dividirse. El valor por omisión de “2” para los campos Comienzo y Final impide que líneas individuales aparezcan al final o al principio de una columna, evitando de esta manera las líneas viudas y huérfanas.

  3. Haga clic en OK.

Normalmente, se especifica Permanecer con próx. ¶ en las hojas de estilo de titulares y cabeceras secundarias. Si tiene titulares y cabeceras secundarias de dos líneas, quizás sea preferible que especifique Juntar líneas, con la opción Todas las líneas en ¶ seleccionada. A continuación, podría especificar Juntar líneas (normalmente definiendo parámetros de Comienzo y Final) para las hojas de estilo de texto principal.

Si aplica la opción Juntar líneas o Permanecer con próx. ¶ a los párrafos, y en la columna que los contiene aparece un elemento que obstruye y divide la columna o cuadro de texto en dos partes, QuarkXPress distribuye las líneas de texto alrededor de la obstrucción para conservar las especificaciones de Juntar líneas y Permanecer con próx. ¶ Si se configura que un párrafo permanezca junto como una unidad, pero éste es demasiado grande para caber en una sola columna o cuadro, el texto se desborda y aparece el icono de desbordamiento de texto al final del cuadro de texto.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Control sobre líneas viudas y huérfanas: Permanecer con próx. ¶

Control sobre líneas viudas y huérfanas: Permanecer con próximo párrafo

La característica Permanecer con próx. ¶ obliga a que un párrafo de una sola línea se distribuya con el párrafo que le sigue. Si el párrafo tiene más de una línea, la última línea se distribuirá con el siguiente párrafo, a menos que se especifique también Juntar líneas para el párrafo. Esto impide que una cabecera secundaria se quede al final de una columna si su párrafo asociado pasa al principio de la siguiente columna. Para especificar Permanecer con próx ¶:

  1. Seleccione el párrafo que desea que permanezca con el siguiente párrafo.

  2. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F).

  3. Seleccione Permanecer con próx. ¶. Haga clic en OK.

Puede seleccionar varios párrafos y especificar Permanecer con próx. ¶ si todos ellos son párrafos de una línea, si Juntar líneas se selecciona para esos párrafos. Sin embargo, si intenta mantener juntos más párrafos de los que caben en una columna, obtendrá un desbordamiento de texto.

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Especificación del espacio antes y después de los párrafos
Atributos de párrafos - Sugerencias


Especificación del espacio antes y después de los párrafos

QuarkXPress permite especificar que se coloque una cantidad absoluta de espacio antes y después de un párrafo. El método alternativo, añadir espacio mediante retornos de carro, puede dar como resultado un espacio desigual entre las líneas.

Para especificar la cantidad de espacio entre párrafos seleccionados, elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F) o abra la ficha Clásico o Párrafo de la paleta Dimensiones. Introduzca valores en los campos Espacio antes o Espacio después. La suma de los valores en esos dos campos determina el espacio total entre los párrafos seleccionados. Haga clic en OK.

La característica Espacio antes no coloca espacio antes del primer párrafo de una columna o de un cuadro de texto. Para ajustar el espacio al principio de una columna o de un cuadro de texto, utilice los controles del área Primera línea base en la ficha Texto del cuadro de diálogo Modificar (menú Elemento) o en la paleta Dimensiones (ficha Texto).

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Atributos de párrafos - Sugerencias


Atributos de párrafos - Sugerencias

  • Es posible especificar formatos de párrafos en el momento de crear hojas de estilo. De esta manera se pueden aplicar rápidamente diversos formatos a la vez. Cuando se modifican los atributos de párrafos de una hoja de estilo, se actualizan automáticamente todos los párrafos a los que se ha aplicado esa hoja de estilo para reflejar las modificaciones.

  • Se puede copiar cualquier formato de párrafo aplicado desde un párrafo a otros en el mismo cuadro o cadena de texto. Para copiar formatos de párrafos aplicados, seleccione el párrafo o rango de párrafos que desea cambiar y luego pulse Opción+Mayús/Alt+Mayús a la vez que hace clic en cualquier lugar en el párrafo cuyos formatos quiere copiar. Cuando se utiliza este método para copiar formatos de párrafos, no se cambiará ningún atributo de caracteres.

  • En los campos se pueden introducir valores en cualquiera de los sistemas de medida que acepta QuarkXPress. Si se introduce un valor sin especificar un sistema de medida, QuarkXPress utiliza el sistema de medida por omisión elegido en la lista desplegable Medida horizontal o Medida vertical del panel Dimensiones del cuadro de diálogo Preferencias (QuarkXPress/Edición). El interlineado se indica siempre en puntos.

  • Un campo vacío en el cuadro de diálogo Atributos de párrafos o en la paleta Dimensiones indica que está especificado más de un valor para los párrafos seleccionados.

  • Con objeto de especificar que una palabra que aparece sola en una línea de un párrafo justificado se extienda desde la sangría izquierda hasta la sangría derecha, seleccione Justificación de palabra única (Edición → Especificaciones de PyJ → Editar) para la especificación de partición de palabras y justificación de texto aplicada a ese párrafo. La opción Justificación de palabra única no es válida cuando la palabra individual se encuentra en la última línea de un párrafo. (Esta opción no está disponible en cuadros de texto HTML.)

  • Se justifica la última línea de un párrafo justificado sólo cuando el texto cae dentro del área del párrafo determinada por Rellenar zona (Edición → Especificaciones de PyJ → Editar). Para justificar todas las líneas en un párrafo, sin importar la longitud de la última línea, elija Forzada (Estilo → Formatos).

  • Con objeto de crear una sangría negativa, especifique una Sangría izquierda positiva y una sangría de Primera línea negativa o arrastre los iconos de sangría en la regla de la columna. Puede experimentar con la sangría negativa en la ficha Párrafo de la paleta Dimensiones y con la ficha Formatos del cuadro de diálogo Atributos de párrafos (Estilo → Formatos).

  • Además de configurar una sangría negativa como un atributo de párrafo, puede usar el carácter Sangrar aquí para obligar a que las líneas restantes de un párrafo se alineen verticalmente con un lugar específico en la primera línea. Para introducir el carácter Sangrar aquí, elija Utilidades → Insertar carácter → Especial → Sangrar aquí, o pulse [image] +\ (en Mac OS) o Ctrl+\ (en Windows). Tenga en cuenta que el carácter Sangrar aquí es un carácter invisible; para ver los caracteres invisibles, elija Visualización → Invisibles ( [image] +I/Ctrl+I.)

Temas relacionados:

Aplicación de atributos de párrafos
Especificación de la alineación
Especificación de sangrías
Explicación del interlineado
Especificación del interlineado
Interlineado - Sugerencias
Cómo obligar a que los párrafos se alineen con la cuadrícula base
Control sobre líneas viudas y huérfanas: Juntar líneas
Control sobre líneas viudas y huérfanas: Permanecer con próx ¶
Especificación del espacio antes y después de los párrafos


Establecimiento de límites de tabulación

Se puede controlar la alineación del texto respecto a un límite de tabulación. En la mayoría de los casos, la tabulación tiene una alineación a la izquierda; no obstante, en las tablas quizá convenga utilizar la alineación centrada o a la derecha. A la hora de crear tablas o columnas, la alineación del texto con distintos caracteres resulta útil para que el texto y los números estén alineados correctamente. Es posible especificar que la alineación se realice respecto a un punto, coma o cualquier otro carácter. Para establecer tabulaciones en un párrafo o párrafos seleccionados:

  1. Elija Estilo → Tabulación ( [image] +Mayús+T/Ctrl+Mayús+T) o abra la ficha Tabulación de la paleta Dimensiones. Aparecerá una regla por encima de la columna que contiene el primer párrafo seleccionado. La regla sirve para ver y modificar las tabulaciones en los párrafos seleccionados.

  2. Haga clic en un icono de tabulación para especificar la alineación de la tabulación, luego arrástrelo para colocarlo en la posición deseada en la regla de tabulación.

    • Izquierda alinea el texto cargado a la izquierda respecto al límite de tabulación.

    • Centrada alinea el texto de forma centrada respecto al límite de tabulación.

    • Derecha alinea el texto cargado a la derecha respecto al límite de tabulación.

    • Punto alinea el texto respecto a un punto.

    • Coma alinea el texto respecto a la coma decimal.

    • Alinear en alinea el texto respecto a cualquier carácter especificado. Cuando se selecciona este tipo de tabulación, se habilita el campo Alinear en. Seleccione la entrada ya existente e introduzca el carácter respecto al cual ha de realizarse la alineación. También puede hacer clic en el icono de tabulación, introducir un valor en el campo Posición y hacer clic en Establecer. Cuando se hace clic en Establecer, se deselecciona la actual selección de tabulación en la regla.

  3. Para insertar caracteres de relleno (caracteres que se van alternando para llenar el espacio entre el texto y los límites de tabulación, como en una tabla de contenido), introduzca un máximo de dos caracteres o espacios en el campo Caracteres de relleno.

Nota: También puede especificar los límites de tabulación en la paleta Dimensiones (ficha Tabulación).

Temas relacionados:

Modificación y supresión de límites de tabulación
Tabulación - Sugerencias


Modificación y supresión de límites de tabulación

Durante el proceso evolutivo del texto y del diseño, puede suceder que tenga que modificar y suprimir límites de tabulación. Para modificar las tabulaciones en párrafos seleccionados, use el cuadro de diálogo Atributos de párrafos (Estilo → Tabulación) o la paleta Mediciones (ficha Tabulación).

  1. Elija Estilo → Tabulación ( [image] +Mayús+T/Ctrl+Mayús+T) o active la ficha Tabulación de la paleta Dimensiones.

  2. Haga clic en un icono de tabulación en la regla para seleccionarlo. En los campos aparecerá información acerca de la tabulación.

    • Para modificar la alineación de una tabulación, selecciónela y haga clic en un icono de alineación de tabulación diferente. Si hace clic en el icono Alinear en, introduzca un carácter en el campo Alinear en.

    • Para modificar la posición de un límite de tabulación, arrástrelo en la regla o introduzca un nuevo valor en el campo Posición.

    • Para modificar el carácter de relleno de una tabulación, seleccione el campo Caracteres de relleno e introduzca un máximo de dos caracteres nuevos.

    • Para suprimir un límite de tabulación, arrástrelo fuera de la regla.

    • Para suprimir todos los límites de tabulación, haga clic en Borrar todo o pulse Opción/Alt al tiempo que hace clic en la regla de tabulación.

Temas relacionados:

Establecimiento de límites de tabulación
Tabulación - Sugerencias


Tabulación - Sugerencias

  • Para ver los caracteres de tabulación en pantalla, elija Visualización → Invisibles. Los caracteres de tabulación se muestran como flechas.

  • Si se elige la alineación Punto o Coma, la tabulación se alineará con uno de esos caracteres o con el primer carácter que no sea numérico después de un número. De esta manera es posible alinear correctamente columnas que contienen números entre paréntesis.

  • Es posible crear una serie de límites de tabulación con una distancia uniforme entre los mismos — tabulación incremental — utilizando operadores matemáticos en el campo Posición. Coloque el primer límite de tabulación, haga clic en Establecer e introduzca la distancia deseada (precedida de un signo más) en el campo Posición. Por ejemplo, suponga que selecciona un límite de tabulación situado en p4. Puede crear un límite de tabulación a 9 picas de la tabulación seleccionada si introduce "+p9" después de "p4" en el campo Posición y hace clic en Establecer. Los valores en cualquier campo de QuarkXPress se pueden sumar (+), restar (), multiplicar (*) y dividir (/).

  • Si utiliza de forma asidua el mismo conjunto de especificaciones para alinear los datos que aparecen en tablas en una maquetación, tal vez le convenga crear una hoja de estilo que incluya esos ajustes de tabulación.

  • Cuando se suprimen todas las tabulaciones de un párrafo, el espacio entre tabulaciones en el párrafo vuevle a los intervalos predeterminados de 1,27 cm.

  • Pulse Opción+Tab/Mayús+Tab para crear una tabulación de sangría derecha, que alinea los caracteres con la sangría derecha. Un límite de tabulación de sangría derecha prevalece sobre todos los demás límites de tabulación del párrafo. Este tipo de tabulación resulta útil, por ejemplo, cuando se quiere colocar un icono de fin de relato.

  • La hoja de estilo de párrafos de impresión Normal se aplica automáticamente en cuanto empieza a introducirse texto en un nuevo cuadro de texto. Por omisión, los límites de tabulación están espaciados a 1,27 cm. Se puede editar la hoja de estilo Normal para un proyecto específico o se puede editar sin ningún proyecto abierto para que los cambios se apliquen a todos los nuevos proyectos.

Temas relacionados:

Establecimiento de límites de tabulación
Modificación y supresión de límites de tabulación


Explicación de las hojas de estilo

Las hojas de estilo son grupos de atributos de párrafos, atributos de caracteres o ambos que se pueden aplicar a párrafos y caracteres seleccionados en un solo paso. Se pueden utilizar las hojas de estilo para cambiar, por ejemplo, texto no formateado a titulares, cabeceras secundarias, pies de ilustraciones, cuerpo del texto, etc. La utilización de hojas de estilo para aplicar varios atributos de caracteres y de párrafos a la vez reduce el tiempo destinado a la maquetación y ayuda a mantener una coherencia tipográfica.

Temas relacionados:

Explicación de las hojas de estilo
Creación de hojas de estilo de caracteres
Aplicación de hojas de estilo de caracteres
Creación de hojas de estilo de párrafos
Aplicación de hojas de estilo de párrafos
Asociación de hojas de estilo de caracteres a hojas de estilo de párrafos
Hojas de estilo - Formato local
Edición, duplicación y supresión de hojas de estilo
Cómo adjuntar hojas de estilo
Resolución de conflictos con hojas de estilo
Sugerencias sobre hojas de estilo


Creación de hojas de estilo de caracteres

Para crear una hoja de estilo de caracteres:

  1. Elija Edición → Hojas de estilo (Mayús+F11).

  2. Haga clic en Nuevo y elija Carácter. En el cuadro de diálogo Editar hoja de estilo de caracteres se indicarán los atributos de caracteres aplicados en la posición del punto de inserción de texto, o los atributos del primer carácter del texto seleccionado. Si no se selecciona ningún cuadro o trayecto de texto, el cuadro de diálogo muestra los atributos de la hoja de estilo de caracteres por omisión.

  3. Haga clic en OK para volver al cuadro de diálogo Hojas de estilo.

  4. Haga clic en Guardar.

Temas relacionados:

Explicación de las hojas de estilo
Aplicación de hojas de estilo de caracteres
Creación de hojas de estilo de párrafos


Aplicación de hojas de estilo de caracteres

Es posible aplicar una hoja de estilo de caracteres a cualquier texto seleccionado o en el punto de inserción de texto mediante cualquiera de las siguientes tres técnicas:

  1. Submenú Hojas de estilo: Elija Estilo → Hojas de estilo de caracteres. Seleccione una hoja de estilo en el submenú. Ésta se aplicará al texto.

  2. Paleta de hojas de estilo: elija Ventana → Hojas de estilo (F11). Haga clic en el nombre de la hoja de estilo de caracteres en la paleta de Hojas de estilo.

  3. Comando de teclado: introduzca el comando de teclado que aparece junto al nombre de la hoja de estilo en la paleta de Hojas de estilo. Las teclas equivalentes se asignan en el cuadro de diálogo Editar hoja de estilo de caracteres.

Temas relacionados:

Explicación de las hojas de estilo
Creación de hojas de estilo de caracteres
Creación de hojas de estilo de párrafos


Creación de hojas de estilo de párrafos

Para crear una nueva hoja de estilo de párrafos:

  1. Elija Edición → Hojas de estilo (Mayús+F11). En la lista Hojas de estilo aparecerán las hojas de estilo que están actualmente definidas para el proyecto (o las hojas de estilo por omisión si no se halla abierto ningún proyecto).

  2. Haga clic en Nuevo y elija Párrafo. Aparecerá el cuadro de diálogo Editar hoja de estilo de párrafos.

  3. Haga clic en las fichas Formatos, Tabulación o Filetes para especificar estos atributos en la hoja de estilo de párrafos.

  4. Haga clic en OK para volver al cuadro de diálogo Hojas de estilo.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de las hojas de estilo
Aplicación de hojas de estilo de párrafos
Creación de hojas de estilo de caracteres


Aplicación de hojas de estilo de párrafos

Las hojas de estilo de párrafos se pueden aplicar a cualquier párrafo seleccionado. (Un párrafo seleccionado es uno que contiene el punto de inserción de texto o texto seleccionado.) Existen tres maneras para aplicar una hoja de estilo de párrafos:

  1. Submenú Hojas de estilo: Elija Estilo → Hojas de estilo de párrafos. Seleccione una hoja de estilo en el submenú. Ésta se aplica al párrafo.

  2. Paleta de hojas de estilo: Elija Ventana → Hojas de estilo (F11). Haga clic en el nombre de la hoja de estilo de párrafos en la paleta de Hojas de estilo.

  3. Comando de teclado: introduzca el comando de teclado que aparece junto al nombre de la hoja de estilo en la paleta de Hojas de estilo. Las teclas equivalentes se asignan en el cuadro de diálogo Editar hoja de estilo de párrafos (Edición → Hojas de estilo → [hoja de estilo seleccionada] → botón Editar).

Temas relacionados:

Explicación de las hojas de estilo
Creación de hojas de estilo de párrafos
Creación de hojas de estilo de caracteres


Asociación de hojas de estilo de caracteres a hojas de estilo de párrafos

Con objeto de especificar los atributos de caracteres por omisión para el párrafo, se asocia una hoja de estilo de caracteres a una hoja de estilo de párrafos. Para ello:

  1. Elija Edición → Hojas de estilo (Mayús+F11) y elija una opción en el menú desplegable Mostrar.

  2. Seleccione una hoja de estilo de párrafos en la lista Hojas de estilo y haga clic en Editar.

  3. En el menú desplegable Estilo, seleccione una hoja de estilo de caracteres para asociarla a la hoja de estilo de párrafos.

  4. Haga clic en OK.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de las hojas de estilo
Creación de hojas de estilo de caracteres
Creación de hojas de estilo de párrafos


Hojas de estilo - Formato local

Cuando los atributos locales de párrafos o caracteres hacen que el texto seleccionado sea diferente de su hoja de estilo asignada, un signo más aparece al lado del nombre de la hoja de estilo en la paleta Hojas de estilo. Para eliminar los atributos locales, seleccione Sin estilo y vuelva a seleccionar la hoja de estilo, o bien pulse Opción/Alt a la vez que hace clic en el nombre de la hoja de estilo.

Temas relacionados:

Explicación de las hojas de estilo


Edición, duplicación y supresión de hojas de estilo

Use el cuadro de diálogo Hojas de estilo (menú Edición) para editar, duplicar y suprimir las hojas de estilo de párrafos y de caracteres de un proyecto. Seleccione una hoja de estilo de párrafos o de caracteres en la lista y haga clic en uno de estos botones:

  • Editar abre la hoja de estilo para que se pueda modificar.

  • Duplicar crea una copia de la hoja de estilo, a la que se puede asignar otro nombre y que se puede modificar.

  • Suprimir elimina la hoja de estilo de la lista y permite elegir otra para sustituir todos los casos de la hoja de estilo suprimida (si se utiliza en el proyecto actual). Una vez que se modifican las hojas de estilo utilizadas en un proyecto, el texto se actualiza en consecuencia.

Temas relacionados:

Explicación de las hojas de estilo


Cómo adjuntar hojas de estilo

Mediante la característica Adjuntar se pueden importar hojas de estilo de párrafos y de caracteres desde otros proyectos en vez de crearlas de nuevo.

  1. Elija Edición → Hojas de estilo (Mayús+F11).

  2. Haga clic en Adjuntar.

  3. Localice y seleccione el proyecto que tiene las hojas de estilo que desea adjuntar (el proyecto de origen), y haga clic en Abrir.

  4. En la columna Disponibles del cuadro de diálogo Adjuntar hojas de estilo figuran todas las hojas de estilo de caracteres y de párrafos que contiene el proyecto de origen. Seleccione las hojas de estilo que desea importar en el proyecto activo y haga doble clic en las mismas, o haga clic en el botón de flecha para moverlas a la columna Incluir o haga clic en Incluir todo.

  5. Haga clic en OK. Aparecerá un mensaje de alerta para advertirle que las hojas de estilo y listas que se adjuntan incluirán todas las hojas de estilo, especificaciones de partición y justificación, colores, así como trazos y rayas incorporados, y para preguntarle si desea proseguir con el proceso de adjuntar.

  6. Haga clic en OK.

  7. Haga clic en Guardar.

Temas relacionados:

Explicación de las hojas de estilo


Resolución de conflictos con hojas de estilo

El cuadro de diálogo Conflicto al adjuntar ofrece opciones para manipular hojas de estilo importadas que tienen el mismo nombre, pero especificaciones diferentes, que otras ya existentes. En las listas Existente y Nuevo aparecen descripciones de las hojas de estilo que le ayudarán a tomar decisiones sobre cómo manejar el conflicto.

  • Cambiar el nombre: haga clic en Cambiar el nombre para abrir un cuadro de diálogo en el que podrá cambiar el nombre de la hoja de estilo. Introduzca un nuevo nombre para la hoja de estilo y haga clic en OK.

  • Cambio de nombre automático: haga clic en Cambio de nombre automático para que QuarkXPress coloque un asterisco antes del nombre de la hoja de estilo adjuntada (para distinguir la hoja de estilo adjuntada de la hoja de estilo existente que tiene el mismo nombre).

  • Utilizar nuevo: haga clic en Utilizar nuevo para que la hoja de estilo adjuntada sobrescriba la ya existente.

  • Utilizar existente: haga clic en Utilizar existente para impedir que la hoja de estilo adjuntada sustituya a la hoja de estilo ya existente; esta última permanecerá intacta en el proyecto.

Para manejar de la misma manera todas las hojas de estilo con nombres en conflicto, seleccione Repetir para todos los conflictos. Por ejemplo, para cambiar el nombre de todas las hojas de estilo que originan un conflicto, seleccione la casilla de verificación Repetir para todos los conflictos y después haga clic en Cambiar el nombre. Esta casilla de verificación se aplica sólo al proyecto actual.

Temas relacionados:

Explicación de las hojas de estilo


Sugerencias sobre hojas de estilo

  • Para crear una nueva hoja de estilo de párrafos basada en el texto formateado, en primer lugar seleccione el párrafo que contiene los atributos de formato que desea incluir en su hoja de estilo o coloque la barra de inserción de texto dentro del mismo. Elija Edición → Hojas de estilo para abrir el cuadro de diálogo Hojas de estilo. Elija Nuevo → Párrafo e introduzca un nombre en el campo Nombre. Haga clic en Guardar. A continuación aplique la nueva hoja de estilo al párrafo.

  • Puede usar el menú desplegable Basada en en el cuadro de diálogo Editar hoja de estilo de párrafos para basar una hoja de estilo en otra ya existente. Los cambios que realice en una hoja de estilo se aplican automáticamente a cualquier otra hoja de estilo que esté basada en la hoja en que realizaron los cambios.

  • Para suprimir del proyecto las hojas de estilo que no se utilizan, elija Edición → Hojas de estilo y elija Todas las hojas de estilo no en uso en el menú desplegable Mostrar. A continuación, seleccione las hojas de estilo en la lista y haga clic en Suprimir.

  • Para comparar dos hojas de estilo existentes, elija Edición → Hojas de estilo; pulse Mayús y haga clic para seleccionar dos elementos consecutivos o [image] +clic/Ctrl+clic para seleccionar dos elementos no consecutivos; pulse Opción/Alt para cambiar el botón Adjuntar a Comparar; y haga clic en Comparar para ver un resumen de cada componente. Las diferencias se muestran en negritas. También puede comparar dos hojas de estilo en el campo Descripción del cuadro de diálogo Adjuntar (menú Archivo).

  • Se puede abrir el cuadro de diálogo Hojas de estilo pulsando las teclas [image] /Ctrl al tiempo que se hace clic en el nombre de una hoja de estilo en la paleta de Hojas de estilo.

  • Si pulsa la tecla Control (en Mac OS) mientras hace clic en el nombre de una hoja de estilo, o bien hace clic con el botón derecho del ratón (en Windows) en el nombre de una hoja de estilo, se visualiza el menú contextual. Si elige Editar, Duplicar o Nuevo, aparecerá el cuadro de diálogo Editar hoja de estilo de párrafos o Editar hoja de estilo de caracteres para la hoja de estilo seleccionada. Si elige Suprimir, aparecerá un cuadro de diálogo de alerta si esa hoja de estilo está aplicada en el proyecto y así podrá elegir una hoja de estilo sustituta en la lista desplegable del cuadro de diálogo.

  • Si se copia y se pega texto desde un proyecto de QuarkXPress (el de origen) en otro (el de destino), toda hoja de estilo de párrafos o de caracteres asociada al texto se añadirá al proyecto de destino. Si los nombres de las hojas de estilo son iguales a nombres ya existentes en el proyecto de destino, el texto conservará los atributos del proyecto de origen, y puede que aparezca un signo más (+) junto al nombre de la hoja de estilo en la paleta de Hojas de estilo.

  • Si selecciona varios párrafos a los que se han aplicado múltiples hojas de estilo de caracteres y de párrafos, en la paleta de Hojas de estilo se pondrán en gris los iconos de párrafos y de caracteres de las respectivas hojas de estilo.

  • Si adjunta una hoja de estilo cuyo comando de teclado ya se utiliza por otra hoja de estilo en el proyecto activo, la hoja de estilo adjuntada no tendrá un comando de teclado. Es posible asignarle uno nuevo mediante el cuadro de diálogo Hojas de estilo (Edición → Hojas de estilo).

  • Es posible definir hojas de estilo en texto común mediante códigos de XPress Tags. Cuando se importa un archivo de texto común con una hoja de estilo definida por códigos de XPress Tags, QuarkXPress importa las hojas de estilo, incluidos los atributos y formatos especificados por los códigos de XPress Tags. Para que el filtro de XPress Tags reconozca un archivo XPress Tags, dicho archivo debe tener una etiqueta de la versión de XPress Tags al principio del archivo (por ejemplo, <v7.00>).

Temas relacionados:

Explicación de las hojas de estilo


Aplicación de partición de palabras y justificación de texto

Cada hoja de estilo de párrafos para impresión incluye una especificación de partición de palabras y justificación de texto. En consecuencia, cada párrafo en QuarkXPress tiene una especificación de partición y justificación asociada. Por regla general, se define una especificación de partición y justificación que sea pertinente a la información contenida en el párrafo; por ejemplo, la especificación de partición y justificación aplicada al texto principal podría partir automáticamente las palabras, mientras que la que se aplica a los titulares podría impedir que se dividan las palabras.

Para cambiar la especificación de partición y justificación aplicada a párrafos seleccionados, elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F), elija una opción en el menú desplegable PyJ y haga clic en OK.

Temas relacionados:

Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Creación de especificaciones de partición y justificación

QuarkXPress proporciona una especificación de partificación y justificación por omisión con el nombre Estándar. Para crear otras especificaciones de partición y justificación:

  1. Elija Edición → Especificaciones de PyJ ( [image] +Opción+J/Ctrl+Alt+J).

  2. Haga clic en Nuevo.

  3. Introduzca un nombre descriptivo para la especificación de partición y justificación en el campo Nombre.

  4. Seleccione Partición de palabras autom. para que QuarkXPress divida automáticamente las palabras de los párrafos de acuerdo con las especificaciones establecidas en esta área.

  5. Introduzca un valor en el campo Guiones en hilera para especificar la cantidad máxima de líneas consecutivas que pueden terminar en palabras divididas manual o automáticamente. Si no desea limitar la cantidad de líneas consecutivas que pueden terminar con un guión, elija Ilimitado en el menú desplegable.

  6. Introduzca un valor en el campo Zona de partición para especificar el área dentro de la cual se pueden partir, ya sea automática o manualmente, las palabras. La Zona de partición se mide desde la sangría derecha hasta el final de una línea de texto. Los valores de Zona de partición se aplican sólo a párrafos que no estén justificados.

    • Cuando se especifica una Zona de partición mayor que 0 cm, QuarkXPress divide una palabra sólo cuando: (1) la palabra anterior termine antes de la Zona de partición y (2) un punto de partición aceptable caiga dentro de la Zona de partición. Los valores de Zona de partición se aplican sólo a texto que no esté justificado.

    • Un valor de 0 cm para la Zona de partición significa que ésta no existe. En este caso, QuarkXPress divide una palabra según otros criterios de partición o la pasa a la siguiente línea si no entra por completo en la línea.

  7. Introduzca valores en el área Método de justificación para especificar la manera en que deben espaciarse las palabras y los caracteres. Los valores en los campos Mín./Mínimo y Máx./Máximo aplican a los párrafos con alineación Justificada o Forzada (Estilo → Alineación). Los valores en los campos Ópt./Óptimo aplican a todos los párrafos, sin consideración de su alineación.

  8. Introduzca un valor en el campo Rellenar zona a fin de especificar el área dentro de la cual debe caer la última palabra de la última línea de un párrafo justificado para que dicha línea se extienda hasta la sangría derecha. Si introduce 2,54 cm, la última línea de un párrafo con la especificación de partición y justificación aplicada debe terminar a menos de 2,54 cm de la sangría derecha para que sea extendida hasta la misma.

  9. Seleccione Justificación de palabra única a fin de especificar que una palabra que aparece sola en una línea de un párrafo justificado se extienda desde la sangría izquierda hasta la sangría derecha. Si no se selecciona Justificación de palabra única, una palabra sola en una línea se alineará a la izquierda.

  10. Haga clic en OK.

  11. Haga clic en Guardar en el cuadro de diálogo Especificaciones de PyJ.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Opciones de partición de palabras automática
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Opciones de partición de palabras automática

Las opciones para la partición de palabras automática son las siguientes:

  • Palabra más pequeña: introduzca un valor entre 3 y 20, ambos inclusive, para especificar la cantidad mínima de caracteres que debe incluir una palabra para que se pueda dividir.

  • Mínimo antes: introduzca un valor entre 1 y 6, ambos inclusive, para especificar la cantidad mínima de caracteres que deben preceder a un guión automático.

  • Mínimo después: introduzca un valor entre 2 y 8, ambos inclusive, para especificar la cantidad mínima de caracteres que deben seguir a un guión automático.

  • Partir palabras mayúsculas: seleccione esta opción para habilitar la partición de palabras que comiencen con una letra mayúscula (por ejemplo, nombres propios y las primeras palabras de las frases).

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Opciones de métodos de justificación

  • Espacio mín./Espacio mínimo: introduzca un valor en este campo para determinar la cantidad mínima de espacio entre las palabras en párrafos justificados.

  • Espacio ópt./Espacio óptimo: introduzca un valor en este campo para determinar la cantidad óptima de espacio entre las palabras en párrafos justificados y no justificados.

  • Espacio máx./Espacio máximo: introduzca un valor en este campo para determinar la cantidad máxima de espacio entre las palabras en párrafos justificados.

  • Carácter mín./Carácter mínimo: introduzca un valor en este campo para determinar la cantidad mínima de espacio entre los caracteres en párrafos justificados.

  • Carácter ópt.Carácter óptimo: introduzca un valor en este campo para determinar la cantidad óptima de espacio entre los caracteres en párrafos justificados y no justificados.

  • Carácter máx.Carácter máximo: introduzca un valor en este campo para determinar la cantidad máxima de espacio entre los caracteres en párrafos justificados.

Los valores en los campos Espacio Mínimo, Espacio Óptimo y Espacio Máximo del área Método de justificación se expresan como un porcentaje de la anchura de espacio normal en una fuente. La anchura de los espacios en texto justificado variará según estos valores.

Los valores en los campos Carácter Mínimo, Carácter Óptimo y Carácter Máximo se expresan como un porcentaje de la anchura de un espacio ene que se puede añadir o eliminar entre los caracteres. El espacio entre los caracteres, exceptuando los espacios en texto justificado, se ajustará conforme a estos valores.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Edición, duplicación y supresión de especificaciones de partición y justificación

Use el cuadro de diálogo Especificaciones de PyJ (menú Edición) para editar, duplicar y suprimir las especificaciones de partición y justificación de un proyecto. Seleccione una especificación de partición y justificación en la lista y haga clic en uno de estos botones:

  • Editar abre la especificación de partición y justificación para poder modificarla.

  • Duplicar crea una copia de la especificación de partición y justificación, a la que se puede asignar otro nombre y que se puede modificar.

  • Suprimir elimina la especificación de partición y justificación de la lista y permite elegir una de sustitución para todos los casos de la especificación suprimida.

Una vez que modifique las especificaciones de partición y justificación en un proyecto, el texto se redistribuirá en consecuencia.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Opciones de métodos de justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Cómo adjuntar especificaciones de partición y justificación

La característica Adjuntar permite importar ajustes de partición de palabras y justificación de texto desde otros proyectos en vez de crearlas de nuevo.

  1. Elija Edición → Especificaciones de PyJ ( [image] +Opción+H/Ctrl+Mayús+F11).

  2. Haga clic en Adjuntar.

  3. Localice y seleccione el proyecto que tiene las especificaciones de partición y justificación que desea adjuntar (el proyecto de origen), y haga clic en Abrir.

  4. En la columna Disponibles figuran todas las especificaciones de partición y justificación que contiene el proyecto de origen. Seleccione las especificaciones de partición y justificación que desea importar en el proyecto activo y haga doble clic en las mismas o haga clic en el icono de flecha para moverlas hasta la columna Incluir, o bien haga clic en Incluir todas.

  5. Haga clic en OK.

  6. Haga clic en Guardar.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Resolución de conflictos de especificaciones de partición y justificación

El cuadro de diálogo Conflicto al adjuntar ofrece opciones para manipular especificaciones de partición y justificación importadas que tienen el mismo nombre que otras ya existentes, pero que están configuradas de manera diferente. En las listas Existente y Nuevo aparecen descripciones de las especificaciones de partición y justificación, que sirven de ayuda a la hora de decidir cómo manejar el conflicto.

  • Cambiar el nombre: haga clic en Cambiar el nombre para abrir un cuadro de diálogo desde el cual se puede cambiar el nombre de la especificación de partición y justificación. Introduzca un nuevo nombre y haga clic en OK.

  • Cambio de nombre automático: haga clic en Cambio de nombre automático para que QuarkXPress coloque un asterisco delante del nombre de las especificaciones adjuntadas.

  • Utilizar nuevo: haga clic en Utilizar nuevo para que la especificación de partición y justificación adjuntada sobrescriba la especificación ya existente.

  • Utilizar existente: haga clic en Utilizar existente para impedir que la especificación adjuntada sustituya a la especificación ya existente; esta última permanecerá intacta en el proyecto.

Para manejar de la misma manera todas las especificaciones de partición y justificación con nombres en conflicto, seleccione Repetir para todos los conflictos. Por ejemplo, para cambiar el nombre de todas las especificaciones de partición y justificación que originan un conflicto, seleccione la casilla de verificación Repetir para todos los conflictos y después haga clic en Cambiar el nombre. Esta casilla de verificación se aplica sólo al proyecto actual.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Partición de palabras y justificación de texto - Sugerencias


Partición de palabras y justificación de texto - Sugerencias

  • Si encuentra una palabra cuya división silábica no es la deseada, puede añadirla a su lista de excepciones a la partición de palabras (Utilidades → Excepciones a la partición).

  • QuarkXPress brinda varias maneras para ajustar el espacio entre las palabras y los caracteres. Se pueden combinar especificaciones de partición y justificación, kern y track locales, tablas de kern y tablas de track personalizadas para afectar al espacio global entre las palabras y los caracteres.

  • Además de dividir las palabras automáticamente, es posible controlar los saltos de línea y la distribución de texto insertando guiones manuales o discrecionales ( [image] +- [guión]/Ctrl+- [guión]). Los guiones discrecionales se insertan sólo cuando las palabras se dividen al final de las líneas.

  • Igual que con las palabras en general, los valores de Guiones en hilera y Zona de partición establecidos para la especificación de partición de palabras y justificación de un párrafo afectan también la manera en que QuarkXPres divide las palabras que contienen guiones discrecionales. Si la división de una palabra en la posición de un guión discrecional supone la violación de una de estas reglas, la palabra no se dividirá.

  • Use la alineación Forzada (Estilo → Alineación) para justificar la última línea de un párrafo aunque no caiga dentro del área de Rellenar zona definida para la especificación de partición de palabras y justificación del párrafo. Para que esto funcione, debe haber un retorno de párrafo después de la última línea. Además, la alineación Forzada prevalece sobre el ajuste de Justificación de palabra única.

  • Si crea o edita especificaciones de partición y justificación sin ningún proyecto abierto, los cambios surtirán efecto en todos los nuevos proyectos. Si, en cambio, crea o edita dichas especificaciones con un proyecto abierto, los cambios afectarán sólo al proyecto activo. Si suele implementar los mismos cambios en la especificación de partición y justificación Estándar, quizá sea aconsejable que la edite sin ningún proyecto abierto.

  • Para comparar dos especificaciones de partición y justificación existentes, elija Edición → Especificaciones de PyJ; pulse Mayús y haga clic para seleccionar dos elementos consecutivos o [image] +clic/Ctrl+clic para seleccionar dos elementos no consecutivos; pulse Opción/Alt para cambiar el botón Adjuntar a Comparar; y haga clic en Comparar para ver un resumen de cada componente. Las diferencias se muestran en negritas. También puede comparar dos especificaciones de partición y justificación en el campo Descripción del cuadro de diálogo Archivo → Adjuntar.

  • Para importar especificaciones de partición y justificación, elija Archivo → Adjuntar. En la lista Descripción del cuadro de diálogo Adjuntar especificaciones de PyJ figuran todos los atributos aplicados a la especificación de partición y justificación seleccionada. Esto facilita la selección de la especificación que se quiere adjuntar.

  • Para evitar que las palabras se dividan, introduzca un guión discrecional inmediatamente antes de la palabra o introduzca la palabra en la lista de Excepciones a la partición (menú Utilidades). Para impedir que se divida una palabra compuesta, añada un guión discrecional inmediatamente antes de la palabra. La palabra compuesta sólo se dividirá en el guión normal. Para añadir un guión discrecional, elija Utilidades → Insertar carácter → Especial → Guión discrecional o pulse [image] +- [guión]/Ctrl+- [guión].

  • A fin de visualizar la división silábica sugerida para una palabra, coloque la barra de inserción de texto dentro o a la derecha de la palabra y elija Utilidades → Partición de palabra sugerida. El cuadro de diálogo Partición de palabra sugerida mostrará la división de la palabra basándose en la especificación de partición y justificación aplicada al párrafo, la lista de excepciones a la partición, el diccionario de partición de palabras de QuarkXPress y en el algoritimo de partición de palabras de QuarkXPress.

  • A fin de especificar que una palabra compuesta sólo se pueda dividir en el guión que la separa, añada ambas partes de la palabra compuesta a la lista de excepciones a la partición sin incluir guiones. Por ejemplo, para impedir que "receptor-transmisor" se divida en cualquier parte excepto en el guión, añada tanto "receptor" como "transmisor", sin guiones, a la lista de excepciones a la partición.

Temas relacionados:

Aplicación de partición de palabras y justificación de texto (PyJ)
Creación de especificaciones de partición y justificación
Opciones de partición de palabras automática
Opciones de métodos de justificación
Edición, duplicación y supresión de especificaciones de partición y justificación
Cómo adjuntar especificaciones de partición y justificación
Resolución de conflictos de especificaciones de partición y justificación


Explicación del kern y el track

El kern es el ajuste del espacio entre parejas de caracteres. Debido a sus formas, el aspecto de algunas parejas de caracteres mejora con el kern. QuarkXPress puede aplicar el kern automáticamente, y también se pueden utilizar los controles de kern manual para aumentar o reducir el kern entre los caracteres. El track permite ajustar el espacio entre caracteres y palabras seleccionados a fin de acoplar el texto al espacio asignado y para efectos tipográficos.

Aplicación de kern

Mediante el kern se puede ajustar el espacio entre dos caracteres. Una unidad de kern es igual a 1/200 de un espacio eme. El espacio eme que se utiliza para los incrementos de kern viene determinado por el ajuste de Espacio eme estándar en el panel Caracteres del cuadro de diálogo Preferencias (QuarkXPress/Edición). Seleccione Espacio eme estándar para un espacio eme que sea equivalente al cuerpo del texto (por ejemplo, un texto de 24 puntos tiene un espacio eme de 24 puntos). Deseleccione Espacio eme estándar para utilizar el espacio eme definido por QuarkXPress, que es igual a la anchura de dos ceros en una fuente dada. Un espacio eme estándar normalmente es menor que un espacio eme de QuarkXPress.

Debido a que el kern se expresa como una fracción de un espacio eme respecto a la fuente y al cuerpo de los caracteres, y no como un valor absoluto, los ajustes de kern que se aplican a una pareja de caracteres permanecerán proporcionales si luego se modifica el cuerpo de los caracteres con kern aplicado.

Los valores de kern positivos aumentan el espacio entre los caracteres, mientras que los valores negativos lo reducen. Cuando se selecciona texto, el comando Track sustituye al comando Kern en el menú Estilo. Kern no está disponible cuando el punto de inserción de texto aparece justo delante del primer carácter de un párrafo.

Hay dos tipos de kern:

  • El Kern paralelo es paralelo al flujo de los caracteres. En los idiomas occidentales, por lo general es horizontal. Esto es lo que la mayoría de los tipógrafos piensan cuando hablan de kern.

  • El Kern en dirección transversal es perpendicular al flujo de los caracteres. En los idiomas occidentales, por lo general es vertical. Puede usar el kern en dirección transversal para ajustar la relación vertical de los caracteres en una pareja de kern.

Aplicación de track

El track permite ajustar el espacio entre caracteres y palabras seleccionados a fin de acoplar el texto al espacio asignado y para efectos tipográficos especiales. Una unidad de track es igual a 1/200 de un espacio eme. El espacio eme que se utiliza para los incrementos de track viene determinado por el ajuste de Espacio eme estándar en el panel Caracteres del cuadro de diálogo Preferencias (QuarkXPress/Edición). Seleccione Espacio eme estándar para un espacio eme que sea equivalente al cuerpo del texto (por ejemplo, un texto de 24 puntos tiene un espacio eme de 24 puntos). Deseleccione Espacio eme estándar para utilizar el espacio eme definido por QuarkXPress, que es igual a la anchura de dos ceros en una fuente dada. Un espacio eme estándar normalmente es menor que un espacio eme de QuarkXPress.) La opción Espacio eme estándar está seleccionada por omisión.

Los valores positivos de track aumentan el espacio a la derecha de cada carácter, mientras que los valores negativos lo reducen. Cuando no se selecciona texto, el comando Kern sustituye al comando Track en el menú Estilo.

Temas relacionados:

Aplicación de kern al texto
Kern automático
Aplicación de track al texto
Edición de tablas de kern
Edición de tablas de track


Aplicación de kern al texto

Para aplicar kern a una pareja de caracteres, coloque la barra de inserción de texto entre los dos caracteres y después utilice cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Kern e introduzca un valor en el campo Cantidad de kern. Haga clic en OK.

Paleta Dimensiones

En la paleta Dimensiones (fichas Clásico y Carácter), seleccione el campo de kern, introduzca un nuevo valor y pulse Retorno/Intro. O bien haga clic en los iconos de kern para aumentar o reducir el kern en incrementos de 1/20 de espacio eme. Para aplicar kern en incrementos de 1/200 de espacio eme, pulse Opción/Alt y haga clic en los iconos.

Comandos de teclado:

Los comandos de teclado permiten aumentar o reducir los valores de kern en incrementos de 1/20 y 1/200 de espacio eme.

Cambio en kern | Mac OS | Windows
Reducir 1/20 eme | +Mayús+ { | Ctrl+Mayús+{
Aumentar 1/20 eme | +Mayús+} | Ctrl+Mayús+}
Reducir 1/200 eme | +Opción+Mayús+{ | Ctrl+Alt+Mayús+{
Aumentar 1/200 eme | +Opción+Mayús+} | Ctrl+Alt+Mayús+}

Temas relacionados:

Explicación del kern y el track


Kern automático

Se puede especificar que QuarkXPress aplique kern automáticamente al texto cuyo cuerpo sea mayor que otro determinado, mediante las tablas de kern incorporadas en la mayoría de las fuentes y en cualquier tabla de kern que haya sido editada con el software QuarkXTensions Kern-Track Editor (menú Utilidades). A fin de especificar kern automático para la maquetación activa:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) y haga clic en Caracteres en la lista que aparece a la izquierda para ver el panel Caracteres.

  2. Seleccione Kern autom. a partir de.

  3. Para especificar el cuerpo a partir del cual se aplicará automáticamente kern al texto, introduzca un valor en el campo.

  4. Haga clic en OK.

Temas relacionados:

Explicación del kern y el track


Aplicación de track al texto

Para aplicar track, seleccione el texto deseado y después utilice cualquiera de las opciones siguientes:

Menú Estilo

Elija Estilo → Track e introduzca un valor en el campo Cantidad de track. Haga clic en OK.

Paleta Dimensiones

En la paleta Dimensiones (fichas Clásico y Carácter), seleccione el campo de track, introduzca un nuevo valor y pulse Retorno/Intro. O bien haga clic en los iconos de track para aumentar o reducir el track en incrementos de 1/20 de espacio eme. Para aplicar track en incrementos de 1/200 de espacio eme, pulse Opción/Alt y haga clic en los iconos.

Comandos de teclado:

Los comandos de teclado permiten aumentar o reducir los valores de track en incrementos de 1/20 y 1/200 de espacio eme.

Cambio en track | Mac OS | Windows
Reducir 1/20 eme | +Mayús+ { | Ctrl+Mayús+{
Aumentar 1/20 eme | +Mayús+} | Ctrl+Mayús+}
Reducir 1/200 eme | +Opción+Mayús+{ | Ctrl+Alt+Mayús+{
Aumentar 1/200 eme | +Opción+Mayús+} | Ctrl+Alt+Mayús+}

Temas relacionados:

Explicación del kern y el track


Edición de tablas de kern

Cuando QuarkXPress aplica automáticamente el kern, utiliza la información de kern incorporada en la fuente. Esa información se almacena en la tabla de kern de la fuente. Las tablas de kern contienen parejas de caracteres — “Ta”, por ejemplo — y un valor de kern asociado por cada pareja en la tabla. Cuando QuarkXPress muestra los caracteres en pantalla y los imprime, utiliza la información de la tabla de kern de la fuente.

La modificación de la tabla de kern de una fuente reduce en buena medida la necesidad de aplicar kern de forma manual. Para poder editar la tabla de kern de una fuente, es necesario que el software Kern-Track Editor XTensions, incluido con QuarkXPress, esté activo.

Para editar la tabla de kern de una fuente:

  1. Elija Utilidades → Editar tabla de kern.

  2. Seleccione una fuente en el cuadro de diálogo Editar tabla de kern. Tenga en cuenta que si la casilla Usar kern OpenType está deseleccionada en el panel Proyecto → Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), el cuadro de diálogo Editar tabla de kern muestra todas las fuentes instaladas en el sistema. Sin embargo, si la casilla Usar kern OpenType está seleccionada, este cuadro de diálogo no incluye las fuentes OpenType que son compatibles con el kern OpenType.

  3. Haga clic en Editar para abrir el cuadro de diálogo Valores de kern.

  4. Seleccione una pareja de caracteres en la lista de la esquina superior izquierda, o introduzca una pareja de caracteres en el campo Par de kern.

  5. Introduzca un valor en el campo Dirección paralela para especificar un valor de kern horizontal. También puede hacer clic en las flechas para especificar el valor de kern horizontal de una pareja de caracteres. El área Vista previa se actualiza para mostrar el par de kern con el nuevo valor.

  6. Introduzca un valor en el campo Dirección transversal para especificar un valor de kern vertical. También puede hacer clic en las flechas para especificar el valor de kern vertical de una pareja de caracteres. El área Vista previa se actualiza para mostrar el par de kern con el nuevo valor.

  7. Haga clic en Añadir para añadir el par de caracteres a la tabla o haga clic en Sustituir para sustituir los valores de kern de un par de caracteres existente.

  8. Haga clic en Exportar para exportar la tabla recién creada como un archivo XML. Entonces podrá importar la tabla de kern para usarla en otra copia de QuarkXPress haciendo clic en Importar en el cuadro de diálogo Valores de kern.

  9. Haga clic en OK para volver al cuadro de diálogo Editar tabla de kern.

  10. Haga clic en Guardar.

Nota: Para descartar todos los pares de kern personalizados en una fuente, abra el cuadro de diálogo Valores de kern de dicha fuente y haga clic en el botón Restablecer.

Temas relacionados:

Explicación del kern y el track


Edición de tablas de track

La modificación de la tabla de track de una fuente reduce la necesidad de aplicar ampliamente track de forma manual. Para poder editar la tabla de track de una fuente, es necesario que el software Kern-Track Editor XTensions, incluido con QuarkXPress, esté activo.

Para editar la tabla de track de una fuente:

  1. Elija Utilidades → Editar track.

  2. Seleccione una fuente en el cuadro de diálogo Editar track. Este cuadro de diálogo muestra todas las fuentes instaladas en el sistema. Sin embargo, si la casilla Usar kern OpenType está seleccionada, este cuadro de diálogo no incluye las fuentes OpenType que son compatibles con el kern OpenType.

  3. Haga clic en Editar para abrir el cuadro de diálogo Valores de track.

  4. El eje horizontal indica el cuerpo tipográfico y el eje vertical indica la cantidad de track. Para especificar cómo cambiará el track a medida que el cuerpo tipográfico aumenta, haga clic para ajustar la línea que se mueve en sentido horizontal a través del gráfico. Por ejemplo, si la línea se inclina hacia la derecha, el track aumentará a medida que el cuerpo tipográfico aumenta y si se inclina hacia la izquierda, el valor de track disminuirá a medida que el cuerpo tipográfico aumenta.

  5. Haga clic en OK para volver al cuadro de diálogo Editar track.

  6. Haga clic en Guardar.

Nota: Para descartar la tabla de track personalizada en una fuente, abra el cuadro de diálogo Valores de track de dicha fuente y haga clic en el botón Restablecer.

Temas relacionados:

Explicación del kern y el track


Compatibilidad con Unicode

Unicode es un estándar internacional que combina los caracteres para todos los sistemas de escritura comúnmente utilizados en un solo juego de caracteres codificados. En este juego de caracteres extendido, los juegos de caracteres de los diferentes idiomas no se superponen, ya que cada carácter se identifica de manera única. Puede acceder a más de 65.000 caracteres por medio del teclado, filtros de importación y exportación o la paleta Glifos. Unicode también permite a QuarkXPress 7 ampliar su compatibilidad con OpenType. Ahora ya puede experimentar una mayor compatibilidad entre plataformas con acceso completo a juegos de caracteres, así como sustitución de glifos y características de colocación.

Temas relacionados:

Fuentes OpenType
Aplicación de estilos OpenType
Visualización de los glifos
Guardar los glifos como favoritos


Visualización de los glifos

Un carácter es un elemento de una lengua escrita: las letras en mayúsculas y minúsculas, los números y los signos de puntuación son caracteres. Un glifo es en realidad una imagen que representa un carácter (o caracteres), posiblemente en formas diferentes. Por ejemplo, un número 1 común y corriente es un carácter, en tanto que un número 1 en estilo antiguo es un glifo. Como otro ejemplo, una “f” y una “i” contiguas son caracteres, mientras que la ligadura “fi” es un glifo.

No siempre existe una relación de uno a uno entre caracteres y glifos. En algunos casos, tres caracteres (como un 1, una diagonal y un 2) componen un solo glifo de una fracción (½). O un carácter puede estar representado por tres posibles glifos (por ejemplo, tres símbolos “&” diferentes). Cada carácter puede seleccionarse para darle formato y editarlo, sin consideración de los glifos utilizados.

Para obtener acceso a todos los glifos de una fuente, en especial una fuente OpenType que puede incluir hasta 65.000 glifos, es necesario ver un mapa de caracteres completo. QuarkXPress lo proporciona en la forma de la paleta Glifos (menú Ventana), que permite ver todos los glifos de la fuente seleccionada, ver glifos en negritas o cursivas, hacer doble clic en un glifo para insertarlo en el texto y guardar los glifos favoritos para facilitar el acceso a ellos.

Para ver los glifos de una fuente:

  1. Elija Ventana → Glifos.

  2. Elija una fuente en el menú Fuente en la esquina superior izquierda. También puede escribir las primeras letras del nombre de la fuente hasta que el programa la reconozca.

  3. Si desea ver los glifos en la versión de la fuente en negrita, cursiva o negrita cursiva (por ejemplo, Helvetica Bold), haga clic en el botón Negrita o en el botón Cursiva (o en ambos) al lado del menú. Haga clic en Texto común para volver a la fuente redonda principal (por ejemplo, Helvetica). Si la versión de la fuente en negrita, cursiva o negrita cursiva no está activa en el sistema, QuarkXPress simulará los estilos negrita, cursiva o negrita cursiva en los glifos, igual que cuando se aplican los estilos de letra Negrita y Cursiva.

  4. Para ver un subconjunto de los glifos de la fuente, elija una opción en la segunda lista desplegable. Los tipos de glifos que pueden seleccionarse son específicos de la fuente, de modo que la lista desplegable incluye sólo las categorías que están disponibles en la fuente seleccionada.

  5. Para ver el identificador numérico de un glifo, identificador de punto del código Unicode y las características OpenType asociadas (si las hay), mueva el puntero del ratón sobre el glifo.

  6. Para ver los caracteres alternativos disponibles en un glifo, haga clic en la flecha en la esquina inferior derecha de la celda de cada glifo o pulse Control/Alt y haga clic en el glifo.

  7. Dependiendo de la fuente y la complejidad de los glifos, tal vez sea difícil verlos. Si es necesario, haga clic en la herramienta Zoom en la paleta para ampliar el tamaño de los glifos. Si se ven muy pocos glifos como resultado, arrastre la esquina de la paleta para ajustar su tamaño.

  8. Desplácese por los glifos para encontrar el que necesita. Si necesita el valor Unicode de un glifo — por ejemplo, para programación HTML — mueva el puntero del ratón sobre el glifo.

Para insertar el glifo seleccionado en la paleta Glifos en el punto de inserción de texto, haga doble clic en el glifo. Si el texto está seleccionado, el glifo sustituirá al texto seleccionado.

Nota: La paleta Glifos también permite insertar caracteres especiales, como espacios de no separación y guiones discrecionales. Para obtener acceso a esos caracteres, elija Caracteres especiales o Caracteres especiales (de no separación) en el menú desplegable de la paleta.

Temas relacionados:

Fuentes OpenType
Guardar los glifos como favoritos
Aplicación de varios atributos de caracteres
Compatibilidad con Unicode


Guardar los glifos como favoritos

Si utiliza con frecuencia glifos específicos de una fuente, puede guardarlos como favoritos para agilizar el acceso. Puede guardar hasta 127 glifos favoritos. Para crear una lista de favoritos, primero haga clic en el triángulo al lado de Glifos favoritos en la paleta Glifos (menú Ventana). En seguida, simplemente arrastre un glifo a una celda vacía en el área Glifos favoritos. Para ver información sobre un glifo favorito, mueva el puntero del ratón sobre el glifo en el área Glifos favoritos. Para suprimir un glifo favorito, pulse Control y haga clic/haga clic con el botón derecho en el glifo y use el menú contextual.

Todos los favoritos que guarde se muestran en la paleta Glifos, independientemente de la maquetación que tenga abierta o la fuente que haya seleccionado. Sin embargo, si la fuente de un glifo se encuentra inactiva en el sistema, ese glifo se mostrará como un cuadro. Haga clic en el cuadro para ver la Ayuda de herramientas sobre la fuente faltante.

Temas relacionados:

Fuentes OpenType
Visualización de los glifos
Aplicación de varios atributos de caracteres
Compatibilidad con Unicode


Distribución de texto por todos los lados de un elemento

Por omisión, la función de contorneo de texto hace que el mismo se distribuya alrededor de tres lados de un elemento. Para forzar que el texto en los cuadros activos de texto se distribuya por todos los lados de un elemento:

  1. Elija Elemento → Modificar ( [image] +M/Ctrl+M) y haga clic en la ficha Texto, o active la ficha Texto de la paleta Dimensiones.

  2. Seleccione Distribuir texto por todos los lados para que el texto se distribuya alrededor de un elemento que lo obstruya.

Temas relacionados:

Distribución de texto alrededor de líneas y trayectos de texto
Distribución de texto alrededor de cuadros de imagen
Distribución de texto alrededor de cuadros de texto
Edición de trayectos de contorneo
Ajuste preciso de trayectos de contorneo
Creación de efectos especiales con el contorneo


Distribución de texto alrededor de líneas y trayectos de texto

Para especificar el contorneo de texto en una línea o trayecto de texto que se encuentra delante de un cuadro de texto, primero seleccione la línea o trayecto de texto y después elija Elemento → Contorneo ( [image] +T/Ctrl+T) o active la ficha Contorneo de la paleta Dimensiones. Finalmente, elija una opción en el menú desplegable Tipo:

  • Seleccione Ninguno para que el texto se distribuya detrás de la línea o trayecto de texto.

  • Seleccione Elemento para que el texto se distribuya alrededor de la línea o trayecto de texto. Si tiene un trayecto de texto activo, el texto sólo se distribuirá alrededor del trayecto, y no alrededor del texto sobre el trayecto. Si se modifica cualquier aspecto de la línea o del trayecto, el área de contorneo se actualizará automáticamente.

  • Seleccione Manual para que el texto se distribuya alrededor de la línea o trayecto de texto. Al escoger Manual se puede acceder al trayecto de Contorneo para editarlo. La línea o trayecto de texto se puede mover o girar, pero si modifica otros aspectos de los mismos, el contorneo no se actualizará (como ocurre cuando se elige Elemento). El trayecto de contorneo debe actualizarse de modo manual.

El formato HTML no es compatible con la rotación de imágenes. Para ajustarse a estas limitaciones, en las maquetaciones para Web, QuarkXPress vuelve a crear un elemento girado o no rectangular como una imagen con un cuadro de selección rectangular y no girado. En consecuencia, el texto en un cuadro de texto HTML se distribuye alrededor del cuadro de selección de un objeto no rectangular o girado que ocupa el primer plano. Si, por el contrario, el objeto de primer plano es rectangular y no ha sido girado, el texto en un cuadro de texto HTML se distribuye alrededor de los bordes del objeto mismo que está en primer plano, en vez de contornear su cuadro de selección.

Temas relacionados:

Distribución de texto alrededor de cuadros de imagen
Distribución de texto alrededor de cuadros de texto
Distribución de texto por todos los lados de un elemento
Edición de trayectos de contorneo
Ajuste preciso de trayectos de contorneo
Creación de efectos especiales con el contorneo


Distribución de texto alrededor de cuadros de imagen

Para especificar el contorneo de texto en un cuadro de imagen que se encuentra delante de un cuadro de texto, primero seleccione el cuadro de imagen y después elija Elemento → Contorneo ( [image] +T/Ctrl+T) o active la ficha Contorneo de la paleta Dimensiones. Finalmente, elija una opción en el menú desplegable Tipo:

  • Elija Ninguno para que el texto se distribuya por detrás del cuadro de imagen.

  • Seleccione Elemento para que el texto se distribuya alrededor del cuadro de imagen. Si el cuadro de imagen es rectangular, introduzca valores en los campos Superior, Izquierdo, Inferior y Derecho para desplazar hacia afuera o hacia adentro el área de contorneo. Si el cuadro de imagen no es rectangular, sólo aparecerá el campo Espacio reservado. Al modificar cualquier aspecto del cuadro de imagen se actualizará automáticamente el área de contorneo.

  • Elija Contorneo autom. imagen para crear en un solo paso un trayecto de recorte y de contorneo. Este trayecto de recorte, que se basa en las áreas no blancas del archivo de imagen, se genera a partir de la imagen de alta resolución y utiliza curvas Bézier. El texto se distribuirá automáticamente alrededor de este trayecto. Debido a que Contorneo autom. imagen crea un trayecto de recorte y una forma de contorneo que no pueden modificarse, Elemento → Editar → Recorte estará inhabilitado.

  • Elija Límites de imagen para que el texto se distribuya alrededor del “área de lienzo” rectangular de un archivo gráfico importado. Esta área incluye las zonas del fondo blanco que se hayan guardado con el archivo gráfico original. Introduzca valores en los campos Superior, Izquierdo, Inferior y Derecho para determinar el espacio reservado del trayecto de recorte desde los límites de la imagen. Los valores negativos hacen que el texto se desplace hacia los límites del gráfico, mientras que los valores positivos lo desplazan en sentido contrario.

  • Elija Trayecto incrustado para que el texto se distribuya alrededor de un trayecto que haya sido incrustado en una imagen. Elija un trayecto incrustado en el menú desplegable Trayecto si el archivo de imagen contiene más de un trayecto incrustado.

  • Seleccione Canal alfa para que el texto se distribuya alrededor de un canal alfa que haya sido incrustado en una imagen. Seleccione un canal alfa en el menú emergente Alfa si el archivo gráfico contiene más de un canal alfa incrustado.

  • Elija Áreas no blancas a fin de crear un trayecto de contorneo que se base en el objeto de la imagen. Dependiendo del valor en el campo Umbral, el trayecto contorneará una figura oscura dentro de un fondo blanco o casi blanco más grande (o viceversa).

  • Elija Igual que recorte con objeto de establecer el trayecto de contorneo de texto de acuerdo con el trayecto de recorte seleccionado en la ficha Recorte del cuadro de diálogo Modificar (menú Elemento).

Temas relacionados:

Distribución de texto alrededor de líneas y trayectos de texto
Distribución de texto alrededor de cuadros de texto
Distribución de texto por todos los lados de un elemento
Edición de trayectos de contorneo
Ajuste preciso de trayectos de contorneo
Creación de efectos especiales con el contorneo


Distribución de texto alrededor de cuadros de texto

Para especificar el contorneo de texto en un cuadro de texto que se encuentra delante de otro cuadro de texto, primero seleccione el cuadro de texto que está al frente y después elija Elemento → Contorneo ( [image] +T/Ctrl+T) o active la ficha Contorneo de la paleta Dimensiones. Finalmente, elija una opción en el menú desplegable Tipo:

  • Elija Ninguno para que el texto se distribuya por detrás del cuadro de texto.

  • Seleccione Elemento para que el texto se distribuya alrededor del cuadro de texto. Si el cuadro de texto es rectangular, introduzca valores en los campos Superior, Izquierdo, Inferior y Derecho para desplazar hacia afuera o hacia adentro el área de contorneo. Si el cuadro de texto no es rectangular, sólo aparecerá el campo Espacio reservado. Al modificar cualquier aspecto del cuadro de texto se actualizará automáticamente el área de contorneo.

El formato HTML no es compatible con la rotación de imágenes. Para ajustarse a estas limitaciones, en las maquetaciones para Web, QuarkXPress vuelve a crear un elemento girado o no rectangular como una imagen con un cuadro de selección rectangular y no girado. En consecuencia, el texto en un cuadro de texto HTML se distribuye alrededor del cuadro de selección de un objeto no rectangular o girado que ocupa el primer plano. Si, por el contrario, el objeto de primer plano es rectangular y no ha sido girado, el texto en un cuadro de texto HTML se distribuye alrededor de los bordes del objeto mismo que está en primer plano, en vez de contornear su cuadro de selección.

Temas relacionados:

Distribución de texto alrededor de líneas y trayectos de texto
Distribución de texto alrededor de cuadros de imagen
Distribución de texto por todos los lados de un elemento
Edición de trayectos de contorneo
Ajuste preciso de trayectos de contorneo
Creación de efectos especiales con el contorneo


Edición de trayectos de contorneo

Si un trayecto de contorneo requiere ajuste, seleccione Contorneo (Elemento → Editar) y manipule los nodos, puntos de control para curvas y segmentos de línea del trayecto de contorneo como lo haría con cualquier objeto Bézier. Para una mejor distinción visual y mayor facilidad a la hora de editarlo, el trayecto de contorneo aparece como un contorno magenta.

Temas relacionados:

Distribución de texto por todos los lados de un elemento
Distribución de texto alrededor de líneas y trayectos de texto
Distribución de texto alrededor de cuadros de imagen
Distribución de texto alrededor de cuadros de texto
Ajuste preciso de trayectos de contorneo
Creación de efectos especiales con el contorneo


Ajuste preciso de trayectos de contorneo

Cuando se selecciona Contorneo autom. imagen, Trayecto incrustado, Canal alfa, Áreas no blancas o Igual que recorte en el menú desplegable Tipo (Elemento → Contorneo, o la ficha Contorneo de la paleta Dimensiones), se activan varios campos que permiten manipular el trayecto de contorneo:

  1. Introduzca valores en el campo Espacio reservado para cambiar el tamaño del trayecto de contorneo. Los valores positivos producen un trayecto de contorneo más alejado de la imagen, en tanto que los valores negativos acercan el trayecto de contorneo a la imagen.

  2. Introduzca valores en el campo Ruido para identificar los trayectos que deberán suprimirse y los que deberán incluirse al crear el trayecto de contorneo. El campo Ruido especifica el trayecto cerrado más pequeño permisible. Cualquier otro trayecto cerrado más pequeño que el valor de ruido se suprimirá. Los valores de Ruido son útiles para limpiar trayectos de contorneo haciendo que la impresión sea más fácil.

  3. Introduzca valores en el campo Uniformidad con objeto de especificar la precisión del trayecto de contorneo. Un valor más bajo crea un trayecto más complejo con mayor número de nodos. Un valor más alto crea un trayecto menos preciso. Es similar al ajuste de tolerancia en muchas aplicaciones de edición de imágenes.

  4. Introduzca valores en el campo Umbral para especificar el modo en que QuarkXPress determina los píxels oscuros y los claros. La opción Umbral utiliza la imagen para generar un trayecto de contorneo. Cuando se ha elegido Áreas no blancas o Contorneo autom. imagen, todos los píxels con una intensidad inferior al valor de Umbral se excluyen del área de contorneo y todos los píxels por encima de este valor se incluyen. Lo contrario es válido para los canales alfa.

Temas relacionados:

Distribución de texto por todos los lados de un elemento
Distribución de texto alrededor de líneas y trayectos de texto
Distribución de texto alrededor de cuadros de imagen
Distribución de texto alrededor de cuadros de texto
Edición de trayectos de contorneo
Creación de efectos especiales con el contorneo


Creación de efectos especiales con el contorneo

Las opciones de contorneo permiten especificar que el texto se distribuya por dentro, fuera o a través de una imagen; que se distribuya alrededor de un cuadro de imagen (incluso cuando una imagen sobresale del cuadro) y que el contorneo de texto recorte el trayecto que queda fuera de los bordes del cuadro. Los controles del contorneo están disponibles en la ficha Contorneo del cuadro de diálogo Modificar (menú Elemento) y en la ficha Contorneo de la paleta Dimensiones. Para crear efectos especiales con el contorneo:

  1. Seleccione Invertir para que las zonas exteriores del trayecto de contorneo formen parte del interior y que las zonas interiores formen parte del exterior.

  2. Seleccione Bordes ext. solamente para que QuarkXPress seleccione solamente los bordes exteriores del trayecto de contorneo. Deseleccione Bordes ext. solamente para incluir trayectos que definan agujeros.

  3. Seleccione Limitar a cuadro para limitar el contorneo de texto al cuadro de la imagen. Deseleccione Limitar a cuadro para que el texto se distribuya alrededor del trayecto de contorneo magenta que queda fuera del cuadro (por ejemplo, cuando la imagen completa rebasa el tamaño del cuadro de imagen).

  4. Haga clic en Recortar a cuadro para pasar por alto las partes de un trayecto de contorneo que queden fuera de los bordes actuales del cuadro.


Creación de trayectos de texto

Para dibujar un trayecto de texto, seleccione una herramienta de creación de trayectos de texto en la paleta de Herramientas y mueva el puntero de cruz a cualquier parte de la página; a continuación haga clic y arrastre el ratón, o haga clic y cree nodos para trazar el trayecto del texto.

  • La herramienta Trayecto de texto lineal crea trayectos de texto rectos en cualquier ángulo.

  • La herramienta Trayecto de texto ortogonal crea trayectos de texto rectos (en incrementos de 45 grados).

  • La herramienta Trayecto de texto Bézier crea trayectos de texto con segmentos de línea rectos y curvados. Haga clic para establecer segmentos rectos; haga clic y arrastre el ratón para establecer segmentos de línea curvados. Para terminar el trayecto del texto, haga doble clic mientras crea el último nodo, o seleccione una herramienta en la paleta de Herramientas.

  • La herramienta Trayecto de texto a mano alzada crea trayectos de texto a mano alzada con segmentos de línea curvados. Haga clic y arrastre el ratón con un movimiento continuo para dibujar un trayecto a mano alzada. Suelte el botón del ratón cuando termine de dibujar el trayecto.

Temas relacionados:

Control sobre la orientación y posición del texto


Control sobre la orientación y posición del texto

Para controlar la manera en que el texto está conectado a un trayecto:

  1. Seleccione el trayecto de texto con la herramienta Elemento o la herramienta Contenido.

  2. Elija Elemento → Modificar ( [image] +M/Ctrl+M). Aparecerá el cuadro de diálogo Modificar.

  3. Haga clic en la ficha Trayecto de texto.

  4. Haga clic en uno de los botones del área Orientación del texto para elegir el modo en que el texto recorrerá el trayecto:

    • El botón en la parte superior izquierda es la orientación por omisión. Los caracteres giran, pero no se inclinan, para adaptarse al ángulo que determina el trayecto.

    • El botón en la parte superior derecha produce un efecto tridimensional. Los caracteres giran y se inclinan, y a veces dan la vuelta, para producir el efecto.

    • El botón en la parte inferior derecha produce un aspecto escalonado. Los caracteres no giran ni se inclinan.

    • El botón en la parte inferior izquierda produce un aspecto combado. Los caracteres se inclinan, pero no giran.

  5. Elija una opción en la lista desplegable Alinear texto para determinar la parte de una fuente que se utilizará para colocar los caracteres en el trayecto. (Tenga en cuenta que los caracteres se colocan en el trayecto según se determina en el menú desplegable Alinear con línea; vea los detalles en el siguiente paso.)

    • La opción Ascendente utiliza las astas ascendentes de la fuente como el lugar donde el texto entra en intersección con el trayecto.

    • La opción Centro utiliza el centro de la altura de la x para la fuente como el lugar donde el texto entra en intersección con el trayecto.

    • La opción Línea base utiliza la línea base de la fuente como el lugar donde el texto interseca el trayecto.

    • La opción Descendente utiliza las astas descendentes de la fuente como el lugar donde el texto interseca el trayecto.

  6. Elija una opción en el menú desplegable Alinear con línea para determinar la orientación del trayecto. Escoja entre Superior, Centro o Inferior.

  7. Haga clic en Probar para generar una vista previa de los cambios.

  8. Haga clic en OK.

Nota: También puede controlar la orientación del texto desde la ficha Trayecto de texto de la paleta Dimensiones.

Temas relacionados:

Creación de trayectos de texto


Anclaje de cuadros y líneas en texto

Cuando se ancla un elemento, éste se comporta igual que un carácter que se distribuye con el texto. Para anclar un elemento:

  1. Seleccione la herramienta Elemento.

  2. Seleccione el elemento que desea anclar.

  3. Elija Edición → Cortar ( [image] +X/Ctrl+X) o Copiar ( [image] +C/Ctrl+C).

  4. Seleccione la herramienta Contenido y coloque la barra de inserción de texto donde desea anclar el elemento.

  5. Elija Edición → Pegar ( [image] +V/Ctrl+V) para anclar el elemento en el punto de inserción de texto.

  6. Ajuste el interlineado del párrafo que contiene el elemento anclado según sea necesario para que el elemento anclado quede bien colocado (Estilo → Interlineado).

Nota: No se puede anclar un cuadro ni una línea dentro de otro cuadro de texto anclado.

Temas relacionados:

Cómo cortar, copiar, pegar y suprimir cuadros y líneas anclados
Eliminación del anclado de cuadros y líneas
Creación de capitulares iniciales utilizando cuadros anclados


Cómo cortar, copiar, pegar y suprimir cuadros y líneas anclados

Para cortar o copiar un elemento anclado, seleccione el elemento con la herramienta Elemento y elija Edicíón → Cortar ( [image] +X/Ctrl+X) o Edición → Copiar ( [image] +C/Ctrl+C). También puede seleccionar el elemento con la herramienta Contenido como seleccionaría un carácter de texto y luego pulse [image] +Opción+X/Ctrl+Alt+X o Edición → Copiar ( [image] +Opción+C/Ctrl+Alt+C)

Para pegar el elemento anclado en otra parte del flujo de texto, coloque la barra de inserción de texto en una posición diferente y elija Edición → Pegar ( [image] +V/Ctrl+V).

Para pegar el elemento anclado como un elemento por separado en la página, seleccione la herramienta Elemento y elija Edición → Pegar ( [image] +V/Ctrl+V).

Para suprimir un elemento anclado, selecciónelo o coloque la barra de inserción de texto después del mismo y pulse Suprimir/Retroceso.

Temas relacionados:

Anclaje de cuadros y líneas en texto
Eliminación del anclado de cuadros y líneas
Creación de capitulares iniciales utilizando cuadros anclados


Eliminación del anclado de cuadros y líneas

Para eliminar el anclado de un elemento, selecciónelo con la herramienta Elemento y elija Elemento → Duplicar para crear una copia no anclada del elemento; el elemento duplicado se colocará en la página de acuerdo con los ajustes especificados en el cuadro de diálogo Duplicación con parámetros (menú Elemento). A continuación, suprima el elemento anclado del texto seleccionándolo con la herramienta Elemento y pulsando Suprimir/Retroceso.

Temas relacionados:

Anclaje de cuadros y líneas en texto
Cómo cortar, copiar, pegar y suprimir cuadros y líneas anclados
Creación de capitulares iniciales utilizando cuadros anclados


Creación de capitulares iniciales utilizando cuadros anclados

Cuando se utilizan cuadros de texto anclados es posible modificar los atributos del cuadro, así como los caracteres capitulares iniciales. A los cuadros de imagen anclados se pueden importar gráficos como capitulares iniciales.

Se puede crear una capitular inicial en sangría ascendente utilizando un carácter que se haya convertido en un cuadro de imagen Bézier anclado. Sólo seleccione el carácter y pulse Opción/Alt antes de elegir Estilo → Texto a cuadro. Los cuadros anclados que contienen capitulares iniciales se pueden realzar utilizando marcos, degradados y fondos de diferentes intensidades. Los cuadros anclados también se pueden redimensionar para que se adapten de modo uniforme a los otros caracteres.

Temas relacionados:

Anclaje de cuadros y líneas en texto
Cómo cortar, copiar, pegar y suprimir cuadros y líneas anclados
Eliminación del anclado de cuadros y líneas
Creación de capitulares automáticas
Creación de un efecto de capitular en sangría ascendente o descendente


Creación de un efecto de capitular en sangría descendente o en sangría ascendente

Para controlar el modo en que los elementos anclados se colocan en el texto que les rodea, seleccione un elemento anclado con la herramienta Contenido o la herramienta Elemento y haga una de las siguientes cosas:

  • Abra el cuadro de diálogo Modificar (menú Elemento) y haga clic en la ficha Cuadro. En el área Alinear con texto, haga clic en Ascendente para obtener un efecto de capitular en sangría descendente o haga clic en Línea base para obtener un efecto de capitular en sangría ascendente. Si hace clic en Línea base, introduzca un valor en el campo Desplaz. para elevar o bajar el elemento anclado y después haga clic en OK.

  • En la ficha Clásico de la paleta Dimensiones, haga clic en uno de los botones del extremo izquierdo de la paleta para especificar la alineación con el ascendente o con la línea base.

Temas relacionados:

Creación de capitulares automáticas
Creación de capitulares iniciales utilizando cuadros anclados


Creación de capitulares automáticas

Las letras mayúsculas iniciales que descienden dos o más líneas por debajo de la primera línea de un párrafo reciben el nombre de capitulares en sangría descendente o, simplemente, capitulares. La función de las capitulares automáticas de QuarkXPress agranda los caracteres capitulares y distribuye automáticamente el párrafo alrededor de las capitulares. El tipo y estilo de letra es el mismo que para el resto del párrafo. Para especificar capitulares en un párrafo seleccionado:

  1. Elija Estilo → Formatos ( [image] +Mayús+F/Ctrl+Mayús+F). Utilice el área Capitulares en el cuadro de diálogo Atributos de párrafos para especificar capitulares automáticas.

  2. Seleccione Capitulares.

  3. Para especificar cuántos caracteres serán capitulares, introduzca un valor de 1 a 127 en el campo Número de caracteres.

  4. Para especificar el número de líneas que los caracteres descenderán, introduzca un valor entre 2 y 16 en el campo Número de líneas.

  5. Haga clic en OK.

Nota: También puede especificar las capitulares automáticas usando los controles de la ficha Párrafo de la paleta Dimensiones.

Temas relacionados:

Creación de capitulares iniciales utilizando cuadros anclados
Creación de un efecto de capitular en sangría ascendente o descendente


Creación de capitulares iniciales en sangría ascendente

Las capitulares iniciales en sangría ascendente se extienden por encima de la primera línea de un párrafo. Se crean formateando localmente los caracteres del principio del párrafo con la ayuda de la gama completa de estilos de QuarkXPress, a saber: fuentes, estilos de letra y colores. Para crear capitulares iniciales en sangría ascendente:

  1. Seleccione los caracteres que desea cambiar a capitulares de sangría ascendente.

  2. Para redimensionar los caracteres, elija Estilo → Cuerpo; elija un cuerpo tipográfico en el submenú o elija Otro e introduzca un cuerpo tipográfico en el campo; en seguida, haga clic en OK.

  3. Para formatear los caracteres, utilice los comandos del menú Estilo, como Fuente, Estilo de letra y Color.

  4. Para editar el espacio entre la capitular en sangría ascendente y el carácter siguiente, coloque la barra de inserción de texto entre los caracteres y elija Estilo → Kern. Introduzca una cantidad y haga clic en OK.

Temas relacionados:

Creación de capitulares automáticas
Creación de capitulares iniciales utilizando cuadros anclados


Conversión de texto en cuadro

Para convertir texto en un cuadro de imagen Bézier, seleccione el carácter individual o la línea de texto con la herramienta Contenido y elija Estilo → Texto a cuadro. Se creará un solo cuadro de imagen Bézier, con forma similar a la de los caracteres seleccionados. Al convertir texto en un cuadro de imagen Bézier, se le pueden aplicar degradados de color e importar imágenes.El texto podrá después manipularse como cualquier otro elemento Bézier.

Por omisión, el comando Texto a cuadro crea un cuadro de imagen Bézier no anclado. Para sustituir el texto seleccionado con un cuadro de imagen Bézier anclado, pulse Opción/Alt antes de elegir Estilo → Texto a cuadro.

Temas relacionados:

División de cuadros


Eliminación de filetes por encima o por debajo de párrafos

Para eliminar filetes de párrafos seleccionados, elija Estilo → Filetes, deseleccione Filete por encima y Filete por debajo, y haga clic en OK.

Temas relacionados:

Adición de filetes por encima o por debajo de párrafos


Adición de filetes por encima o por debajo de párrafos

La ficha Filetes del cuadro de diálogo Atributos de párrafos (Estilo → Filetes) permite especificar la posición, tamaño y estilo de los filetes de párrafo. Para especificar filetes en párrafos seleccionados:

  1. Elija Estilo → Filetes ( [image] +Mayús+N/Ctrl+Mayús+N).

  2. Seleccione la casilla Filete por encima para especificar un filete por encima de la primera línea de los párrafos seleccionados. Seleccione Filete por debajo para especificar un filete por debajo de la última línea de los párrafos seleccionados.

  3. Elija una opción en la lista desplegable Longitud para especificar la longitud inicial del filete.

    • La opción Sangrías especifica un filete que va desde la sangría izquierda del párrafo hasta su sangría derecha, según se haya especificado en la ficha Formatos (menú Estilo).

    • La opción Texto especifica un filete que tiene la misma longitud que la primera línea del texto del párrafo (filete por encima) o que la última línea del texto del párrafo (filete por debajo).

  4. Introduzca valores en los campos Desde la izq. y Desde la dcha. para sangrar más el filete. Los valores en Desde la izq. mueven el extremo izquierdo del filete. Un número positivo mueve el extremo a la derecha y uno negativo, a la izquierda. Los valores en Desde la dcha. mueven el extremo derecho del filete. Un número positivo mueve el extremo a la izquierda y uno negativo, a la derecha.

  5. Introduzca un valor absoluto o un porcentaje en el campo Desplaz. para especificar la cantidad de espacio entre un filete y el párrafo al que está asociado.

    • En el área Filete por encima, un valor absoluto en el campo Desplaz., coloca espacio entre la parte inferior del filete y la línea base de la primera línea del párrafo. Un valor porcentual para Desplaz. se mide hacia arriba desde la parte superior de las astas ascendentes en la primera línea de texto del párrafo, hasta la parte inferior del filete.

    • En el área Filete por debajo, un valor absoluto en el campo Desplaz., coloca espacio entre la parte superior del filete y la línea base de la última línea del párrafo. Un valor porcentual de Desplaz. se mide hacia abajo desde la parte inferior de las astas descendentes en la última línea de texto del párrafo hasta la parte superior del filete.

      Nota:       Para especificar un valor absoluto de Desplaz. no se requiere un retorno de párrafo, pero cuando se especifica una unidad porcentual, se requiere un retorno de párrafo.

  6. Para especificar un estilo de línea para el filete, elija una opción en la lista desplegable Estilo.

  7. Elija una opción en la lista desplegable Grosor o introduzca un valor en el campo para especificar un grosor. El grosor de un filete extrafino es de 0,125 puntos al imprimirse con una filmadora. Las impresoras láser imprimen los filetes extrafinos más gruesos.

  8. Elija una opción en la lista desplegable Color para especificar un color.

  9. Elija una opción en la lista desplegable Intensidad o introduzca un valor en el campo para especificar una intensidad.

  10. Haga clic en Probar para generar una vista previa de los cambios, luego haga clic en OK.

Temas relacionados:

Eliminación de filetes por encima o por debajo de párrafos


Gráficos en tipografía - Sugerencias

  • Es posible redimensionar los elementos anclados y cambiarlos de forma como cualquier otro elemento.

  • Cuando el cuadro de segundo plano es un cuadro de texto HTML, su texto se distribuirá alrededor del objeto de primer plano sólo si el cuadro de selección del objeto de primer plano está contenido por completo dentro de los límites del cuadro de segundo plano.

  • El trayecto magenta en el área Vista previa (Elemento → Contorneo) representa el trayecto de contorneo y el contorno azul representa el elemento. Para cambiar estos colores predeterminados, abra el panel Pantalla del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), y haga clic en los colores de Cuadrícula y Margen para cambiar los colores del trayecto de contorneo y el contorno del elemento.

  • La opción Áreas no blancas funciona mejor cuando las partes no deseadas de la imagen son mucho más claras que la propia imagen (o viceversa). Si está utilizando una imagen en color o en escala de gris que tiene un valor tonal similar en toda la imagen, QuarkXPress tendrá problemas para leer el contorno del objeto, por lo que no podrá crear un trayecto de contorneo muy preciso.

  • Un trayecto de contorneo puede estar compuesto por muchos trayectos componentes. Por ejemplo, si tiene una imagen con dos roscas y unas cuantas migas (y los ajustes en la ficha Contorneo están configuradas para reproducir esta imagen), un trayecto de contorneo de QuarkXPress podría mostrar dos trayectos magenta alrededor de las dos roscas, dos trayectos magenta alrededor de los agujeros de las roscas y un conjunto de diminutos trayectos magenta alrededor de las migas. Todos estos trayectos se consideran como un solo trayecto de contorneo. Para suprimir los trayectos diminutos de las migas, introduzca un valor en el campo Ruido que corresponda a sus diámetros (por ejemplo, “5 puntos”).Los trayectos en el gráfico que sean inferiores a 5 puntos se eliminarán.

  • Se puede editar un trayecto de contorneo cuando está seleccionada alguna de las opciones Límites de imagen, Trayectos incrustados, Canales alfa o Áreas no blancas en el menú desplegable Tipo (Elemento → Contorneo, o en la ficha Contorneo de la paleta Dimensiones).


Insertar caracteres especiales

QuarkXPress es compatible con todo tipo de caracteres especiales para efectos tipográficos y de formato. Por ejemplo, los guiones eme y ene son caracteres especiales que se ven y se imprimen, y dan un aspecto profesional a la tipografía. Otros caracteres especiales son invisibles y simplemente controlan la distribución del texto, como los espacios de no separación, los guiones discrecionales y los caracteres de columna siguiente o cuadro siguiente. Otros más son simplemente códigos que sirven como indicadores de posición de otras cosas, como el carácter de número de página actual. Para introducir estos tipos de caracteres especiales, se pueden utilizar comandos de teclado, el submenú Utilidades → Insertar carácter o la paleta Glifos.

Nota: Cada carácter se ve de manera diferente cuando se visualizan los invisibles (Visualización → Invisibles).

Insertar espacios

Los tipógrafos emplean una variedad de caracteres especiales de espacios para afinar la distribución del texto y el espaciado, en particular al final de las líneas y en las columnas de cifras. Para insertar un tipo específico de espacio — como un espacio eme — en el punto de inserción de texto, elija Utilidades → Insertar carácter → Espacio o Utilidades → Insertar carácter → Espacio (de no separación). Las opciones en el submenú Espacio de no separación actúan como "pegamento" entre dos palabras e impiden que se presenten divisiones de los dos elementos "pegados" al final de la línea. Por ejemplo, podría usar un espacio de no separación entre “Mac” y “OS” para evitar que la frase “MacOS” se separe al final de un renglón.

Nota: El ancho de los espacios eme (y, por tanto, de los espacios ene) introducidos en una maquetación se controla por medio del ajuste Espacio eme estándar en las Preferencias de caracteres (QuarkXPress/Edición → Preferencias → Maquetación para impresión → Caracteres). Cuando se selecciona Espacio eme estándar, QuarkXPress usa el cuerpo tipográfico actual o la anchura del espacio eme especificado en la fuente activa. La opción Espacio eme estándar está seleccionada por omisión. El ancho del espacio flexible también se controla por medio del ajuste Anchura de esp. flexible en las preferencias de caracteres.

Encontrará una lista de los espacios compatibles en "Caracteres especiales: Espacios."

Insertar otros caracteres especiales

Para insertar un carácter especial que no sea un espacio — como un guión eme o un carácter indicador de posición del número de página actual — en el punto de inserción de texto, elija Utilidades → Insertar carácter → Caracteres especiales o Utilidades → Insertar carácter → Caracteres especiales (de no separación). Al igual que con los caracteres de espacio, las opciones en el submenú Caracteres especiales de no separación impiden separaciones entre dos caracteres al final de un renglón. Por ejemplo, podría usar un espacio de no separación en un número telefónico para mantener todo el número en la misma línea.

Encontrará una lista de los caracteres especiales compatibles, aparte de los espacios, en "Caracteres especiales: Otros"

Temas relacionados:

Caracteres especiales: Espacios
Caracteres especiales: Otros
Ver los caracteres invisibles
Sugerencias sobre fuentes y caracteres


Ver los caracteres invisibles

El comando Invisibles (menú Visualización) siempre ha sido útil para editar texto o afinar la tipografía porque permite ver “caracteres invisibles” comunes, como los espacios, tabulaciones y retornos de párrafo. Ahora, con QuarkXPress se puede ver la gama completa de caracteres invisibles, incluidos los guiones discrecionales, los espacios eme, los espacios de no separación y más. Además, la escala de los caracteres invisibles se ajusta al tamaño de punto y porcentaje de visualización. Como resultado, el punto que indica un espacio se ve diferente a 10 puntos de lo que se ve a 60 puntos; y tiene un aspecto diferente al 100% que al 500%.

Temas relacionados:

Insertar caracteres especiales
Sugerencias sobre fuentes y caracteres


Caracteres especiales: Espacios

QuarkXPress es compatible con los siguientes caracteres especiales de espacios.

Espacio | Utilización | Comando del teclado
Espacio eme | El cuerpo tipográfico actual o una anchura especificada dentro de la fuente; cuando la preferencia Espacio eme estándar está seleccionada, la anchura de dos ceros en la fuente; se usa para separar información. | Comando+6, Ctrl+Mayús+7
Espacio ene | La mitad del cuerpo tipográfico actual o una anchura especificada dentro de la fuente; cuando la preferencia Espacio eme estándar está seleccionada, la anchura de un cero en la fuente; a menudo se usa en listas numeradas después del punto que sigue al número de elemento de la lista. | Opción+Espacio, Ctrl+Mayús+6
3 por espacio eme | La anchura de 1/3 de un espacio eme; se utiliza como una variante de un espacio fino. | n/a
4 por espacio eme | La anchura de 1/4 de un espacio eme; se utiliza como una variante de un espacio fino. | n/a
6 por espacio eme | La anchura de 1/6 de un espacio eme; se utiliza como una variante de un espacio fino. | n/a
Espacio fino | La anchura de 1/8 de un espacio eme en QuarkXPress; separa grupos de dígitos o puede usarse a ambos lados de un guión eme o ene. | Comando+7, Ctrl+Mayús+8
Espacio extrafino | La anchura de 1/24 de espacio eme; se utiliza para ajustes pequeñísimos | n/a
Espacio de ancho cero | No tiene anchura; se utiliza para indicar separaciones en palabras que no llevan guiones | n/a
Espacio flexible | Un espacio de anchura fija, definido por el usuario; el ajuste predeterminado de Anchura de esp. flexible en las preferencias de caracteres equivale a 50% de un espacio ene | Opción+Mayús+Espacio, Ctrl+Mayús+5
Espacio tabular | La anchura de un número en el tipo de letra en uso; alinea los números en las tablas financieras. | n/a
Espacio de puntuación | La anchura de un punto en el tipo de letra en uso; alinea números cuando algunos contienen comas | Mayús+Espacio, Ctrl+6

Espacio de no separación | Comando del teclado
Espacio eme (de no separación) | Comando+Opción+6, Ctrl+Alt+Mayús+7
Espacio ene (de no separación) | Comando+Opción+Espacio, Ctrl+Alt+Mayús+6
3 por espacio eme (de no separación) | n/a
4 por espacio eme (de no separación) | n/a
6 por espacio eme (de no separación) | n/a
Espacio fino (de no separación) | Comando+Opción+7, Ctrl+Alt+Mayús+8
Espacio extrafino (de no separación) | n/a
Unión de palabra (de no separación, también conocido como espacio de ancho cero) | Comando+Espacio, Ctrl+5
Espacio flexible (de no separación) | Comando+Opción+Mayús+Espacio, Ctrl+Alt+Mayús+5
Espacio tabular (de no separación) | n/a
Espacio de puntuación (de no separación) | Comando+Mayús+6, Ctrl+Alt+6
Espacio estándar (de no separación) | Comando+Espacio, Ctrl+Espacio

Temas relacionados:

Insertar caracteres especiales
Caracteres especiales: Otros
Ver los caracteres invisibles
Sugerencias sobre fuentes y caracteres


Caracteres especiales: Otros

QuarkXPress es compatible con los siguientes caracteres especiales que no son espacios.

Carácter especial: | Utilización | Comando del teclado
Guión ene | Rangos de números, valores negativos | Opción+guión Ctrl+Alt+Mayús+guión
Guión eme | Aísla cláusulas, transiciones abruptas | Opción+Mayús+guión Ctrl+Mayús+=
Guión | Dividir palabras, unir adjetivos compuestos | Guión
Guión discrecional | Se coloca al inicio de la palabra para evitar que ésta se divida o para restringir la partición a puntos de partición discrecionales; se introduce dentro de las palabras para indicar puntos de partición preferidos | Comando+guión Ctrl+guión
Sangrar aquí | Sangrías francesas | Comando+\ Ctrl+\
Nueva línea discrecional | Salto de línea dentro del párrafo | Mayús+Retorno Mayús+Intro
Tabulación de sangría derecha | Tope de tabulación alineado con la sangría derecha; se emplea a menudo para colocar caracteres de fin de relato | Opción+Tab Mayús+Tab
Núm. de página del cuadro anterior | Número de página en líneas “continúa de” | Comando+2 Ctrl+2
Núm. de página actual | Indicador de posición de los números de página en las páginas maqueta, añade el número de la página actual | Comando+3 Ctrl+3
Núm. de página del cuadro siguiente | Número de página en líneas “continúa en” | Comando+4 Ctrl+4

Carácter especial de no separación | Utilización | Comando del teclado
Guión ene (de no separación) | Rangos de números que no deben separarse al final de una línea | n/a
Guión eme (de no separación) | Impide guiones al principio o al final de las líneas | Comando+Opción+= Ctrl+Alt+Mayús+=
Guión (de no separación) | Números de teléfono | Comando+= Ctrl+=

Temas relacionados:

Insertar caracteres especiales
Caracteres especiales: Espacios
Ver los caracteres invisibles
Sugerencias sobre fuentes y caracteres


Control del espaciado vertical del texto

El campo Máx. entre ¶ permite determinar la cantidad de espacio que QuarkXPress puede insertar entre párrafos justificados verticalmente. Dicho campo sólo está disponible cuando se selecciona Justificada en el menú desplegable Tipo. A fin de especificar este valor para párrafos seleccionados:

  1. Elija Elemento → Modificar ( [image] +M/Ctrl+M) para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Texto.

  3. Elija Justificada en la lista desplegable Tipo.

  4. Para especificar la cantidad máxima de espacio que QuarkXPress puede insertar entre párrafos justificados verticalmente, introduzca un valor en el campo Máx. entre ¶.

    • Si los párrafos con justificación vertical se espacian todo lo que permite el campo Máx. entre ¶, y el texto sigue sin extenderse desde la parte superior del cuadro hasta la parte inferior, QuarkXPress pasará por alto los valores de interlineado e insertará una cantidad igual de espacio adicional entre las líneas.

    • Al justificar texto verticalmente, QuarkXPress puede insertar espacio adicional entre los párrafos hasta el valor de Máx. entre ¶. Si dicho valor no es suficiente para justificar verticalmente las líneas de una columna de texto, QuarkXPress distribuye el resto del espacio de forma uniforme entre las líneas de texto, incluso entre la última línea de un párrafo y la primera línea del siguiente.

    • Si se están justificando verticalmente las líneas de texto y se introduce 0 (cero) en el campo Máx. entre ¶, QuarkXPress distribuye el espacio de forma uniforme entre las líneas y los párrafos.

  5. Haga clic en OK.

Nota: El campo Máx. entre ¶ también está disponible en la ficha Texto de la paleta Dimensiones.

Temas relacionados:

Alineación vertical de texto


Cambio de la línea base del texto

QuarkXPress incorpora una función para colocar los caracteres por encima o por debajo de su línea base sin cambiar el interlineado del párrafo. Los valores positivos suben el texto, mientras que los valores negativos lo bajan. Para aplicar un desplazamiento de la línea base al texto seleccionado o en el punto de inserción de texto, siga cualquiera de los siguientes métodos:

Menú Estilo

Elija Estilo → Mover línea base e introduzca un valor en el campo Mover línea base. El máximo desplazamiento de la línea base que se permite en cualquier texto es hasta ± 3 veces el cuerpo de la fuente. Haga clic en OK.

Paleta Dimensiones

Abra la ficha Atributos de caracteres de la paleta Dimensiones e introduzca un valor en el campo Línea base (cerca de la parte central).

Comandos de teclado:

Los comandos de teclado permiten mover los caracteres hacia arriba o hacia abajo a razón de un punto.

Mover caracteres | Mac OS | Windows
Hacia abajo 1 pt | +Opción+Mayús+- | Ctrl+Alt+Mayús+9
Hacia arriba 1 pt | +Opción+Mayús++ | Ctrl+Alt+Mayús+0


Alineación vertical de texto

QuarkXPress ofrece cuatro opciones para colocar las líneas de texto verticalmente dentro de los cuadros de texto: Superior, Centrada, Inferior y Justificada. A fin de utilizar una de estas cuatro opciones para alinear el texto verticalmente en un cuadro de texto activo:

  1. Elija Elemento → Modificar ( [image] +M/Ctrl+M) para abrir el cuadro de diálogo Modificar.

  2. Haga clic en la ficha Texto.

  3. Elija una de las siguientes opciones de alineación en el menú desplegable Tipo en el área Alineación vertical:

    • Superior: en los cuadros de texto con una alineación superior, las líneas de texto se colocan en el cuadro de manera que la parte superior de la primera línea queda situada según se especifica en el área Primera línea base. El cuadro se rellena de arriba abajo a medida que se introduce el texto.

    • Centrada: en los cuadros de texto con una alineación centrada, las líneas de texto se centran entre el ascendente de la Primera linea base y el borde inferior del cuadro de texto. El cuadro se rellena desde el centro según se introduce el texto.

    • Abajo: en los cuadros de texto con una alineación inferior, las líneas de texto se colocan de manera que la última línea queda alineada con el borde inferior del cuadro. El cuadro se rellena de abajo arriba a medida que se introduce el texto.

    • Justificada: en los cuadros de texto con una alineación justificada, las líneas de texto se colocan en el cuadro de manera que la primera línea se sitúa según se especifica en el área Primera línea base, la última línea queda tocando el espacio reservado en la parte inferior del cuadro y las demás líneas se justifican entre las dos. Al justificar el texto verticalmente, se puede especificar la distancia vertical máxima que colocará QuarkXPress entre los párrafos.

  4. Haga clic en OK.

Nota: También puede alinear verticalmente el texto en la paleta Dimensiones (ficha Texto).

Temas relacionados:

Control del espaciado vertical del texto


Cambio de fuentes en una maquetación

Para mostrar las fuentes utilizadas en una maquetación y efectuar selectivamente cambios de fuente en toda la maquetación:

  1. Elija Utilidades → Utilización y seleccione Fuentes. (Para trabajar con las fuentes empleadas en una página maqueta, haga esto cuando tenga a la vista una página maqueta.)

  2. Elija una fuente en la lista. Todas las fuentes de la maquetación, incluida la fuente especificada en el punto de inserción de texto de un cuadro de texto vacío, se enumeran.

  3. Seleccione Inform. adicional para ver más información sobre la fuente seleccionada. Esta información incluye el nombre PostScript de la fuente, el nombre del archivo, el tipo y la versión.

  4. Haga clic en Mostrar primera para ver el primer caso de la fuente en la página maqueta o en la maquetación. Haga clic en Mostrar siguiente para que se presente el siguiente caso de la fuente.

  5. Para cambiar todos los casos de la fuente seleccionada en la maqueta o páginas maqueta activas a otra fuente, haga clic en Sustituir; seleccione una fuente en el menú desplegable Fuente de sustitución; especifique negrita o cursiva si lo desea y, por último, haga clic en OK. Aparecerá un mensaje de alerta. Haga clic en OK.

  6. Haga clic en Terminado/Cerrar.

Nota: Para seleccionar varias fuentes, pulse [image] /Ctrl al tiempo que hace clic en cada nombre de fuente. Para seleccionar un rango consecutivo de fuentes, haga clic en el nombre de la primera fuente y pulse la tecla Mayús a la vez que hace clic en el nombre de la última fuente del rango.


Especificación de excepciones a la partición

Si prefiere que ciertas palabras se dividan de una forma determinada, puede especificar la división silábica en una lista de “excepciones a la partición”. Puede incluso especificar que determinadas palabras no se dividan nunca. A fin de crear una lista de excepciones a la partición para el proyecto activo:

  1. Elija Utilidades → Excepciones a la partición.

  2. Introduzca una palabra en el campo, utilizando guiones para representar la división preferida. No puede introducir espacios ni otros signos de puntuación. Por ejemplo, introduzca “mul-ti-me-dia” para permitir la división entre esas sílabas; introduzca “multi-media” para permitir la división entre “multi” y “media”, e introduzca “multimedia” para impedir la división automática.

  3. Haga clic en Añadir.

  4. Introduzca todas las variaciones de la palabra, con guiones, que desee que se dividan de la misma manera. Por ejemplo, introduzca “mar-gen” y “már-genes” para especificar que las formas en singular y en plural se dividan de igual modo.

  5. Cuando termine de añadir palabras y variaciones de palabras, haga clic en Guardar.


Especificación del espacio reservado

El espacio reservado permite determinar la distancia que se reserva entre los caracteres y el borde interior de un cuadro de texto. Se puede especificar que el texto se coloque a la misma distancia desde los cuatro lados del cuadro activo, o se puede especificar un espacio reservado diferente para cada lado. A fin de especificar el espacio reservado para un cuadro de texto activo:

  1. Elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Texto. También puede usar la ficha Texto de la paleta Dimensiones.

  2. Con objeto de especificar el mismo espacio reservado para los cuatro lados, deje sin seleccionar la opción Varios espacios reservados e introduzca un número en el campo Todos los bordes.

  3. Con objeto de especificar distintos espacios reservados para los cuatro lados, seleccione Varios espacios reservados e introduzca números en los campos Superior, Izquierdo, Inferior y Derecho.

  4. Haga clic en OK.


Especificación de la cuadrícula base

Para definir la cuadrícula base subyacente de una maquetación:

  1. En el cuadro de diálogo Preferencias (menú QuarkXPress/Edición), haga clic en Párrafos ya sea bajo Maquetación para impresión por omisión o Maquetación para Web por omisión.

  2. Introduzca un valor entre 0 y 35,278 cm, ambos inclusive, en el campo Comienzo del área Cuadrícula base a fin de especificar la distancia desde el borde superior de la página a la que desea colocar la primera línea de la cuadrícula.

  3. Introduzca un valor en el campo Incremento para especificar la distancia vertical entre las líneas de la cuadrícula.

  4. Haga clic en OK.

Temas relacionados:

Especificación de la primera línea base para cuadros de texto


Especificación de la primera línea base para cuadros de texto

Se puede especificar la distancia mínima entre el espacio reservado en el borde superior de un cuadro de texto y la línea base de la primera línea de texto. Se puede especificar que la primera línea se coloque en función de lo siguiente: la altura de la mayúscula del carácter más alto, la altura de la mayúscula del carácter más alto más el espacio vertical necesario para un acento, o el ascendente del carácter más alto.

Cuando se coloca la primera línea de texto en un cuadro, QuarkXPress usa lo que resulte mayor: la distancia de Desplazamiento (medida desde el borde superior interior de un cuadro de texto) o el ajuste del menú desplegable Mínimo que usted elija (medido desde el espacio reservado del cuadro).

Para especificar la posición de la primera línea base de un cuadro de texto activo:

  1. Elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Texto.

  2. Para especificar la distancia entre la primera línea base de texto en el cuadro y el borde superior interior del cuadro, introduzca un valor en el campo Desplazamiento

  3. Para especificar la distancia mínima entre la primera línea base de texto de un cuadro de texto activo y el espacio reservado en el borde superior del mismo, elija una opción en el menú desplegable Mínimo.

    • Altura mayúsculas es igual a la altura de un cero (0) en la fuente del carácter más grande de la primera línea de texto.

    • Mayús. y acento es igual a la altura de un cero (0) en la fuente del carácter más grande de la primera línea de texto más el espacio vertical adicional que se necesita para un acento sobre una letra mayúscula en dicha fuente.

    • Ascendente es igual a la altura de las astas ascendentes (según la especifica el diseñador de la fuente) en la fuente del carácter más grande de la primera línea de texto.

  4. Para obtener una vista previa de los cambios antes de hacerlos permanentes, haga clic en el botón Probar; luego haga clic en OK.

Nota: Los controles de la primera línea base también están disponibles en la ficha Texto de la paleta Dimensiones.

Temas relacionados:

Especificación de la cuadrícula base


Sugerencias de tipografía

  • Los documentos creados en versiones anteriores de QuarkXPress conservan su método de partición de palabras (Estándar, Mejorado o Expandido) al abrirse en una versión más reciente. Si se cambia el método de partición de palabras para estos proyectos, es posible que el texto se redistribuya.

  • Si utiliza con frecuencia las mismas preferencias, especifique las preferencias tipográficas cuando no haya proyectos abiertos. Los nuevos ajustes se aplicarán a todos los nuevos proyectos.


Explicación de las paletas

Las paletas le dan control total sobre el diseño de la página, formato de los caracteres, color, trapping, sincronización y características de edición de documentos largos. Cada paleta puede estar oculta o visible en cualquier parte del monitor, lo que permite personalizar por completo el espacio de trabajo. Las opciones en ciertas paletas dependen de la herramienta seleccionada en la paleta de Herramientas y el elemento seleccionado en la ventana del proyecto.

Puede agrupar una o más paletas en una sola unidad llamada grupo de paletas para optimizar y gestionar el área del espacio de trabajo. También puede conectar, separar, minimizar, expandir, redimensionar o cerrar cualquier paleta de un grupo de paletas.

Temas relacionados:

Explicación de los grupos de paletas
Explicación de los conjuntos de paletas
Guardar y abrir un conjunto de paletas
Paleta Colores
Paleta Glifos
Paleta Hipervínculos
Paleta Índice
Paleta Capas
Paleta Listas
Paleta Dimensiones con fichas
Paleta Maquetación de página
Paleta Hojas de estilo
Paleta Contenido compartido
Paleta de herramientas
Paleta de información de trap
Paleta de herramientas Web


Explicación de los conjuntos de paletas

Los conjuntos de paletas permiten almacenar y recordar la posición y estado de todas la paletas y bibliotecas abiertas. Puede asignar comandos de teclado para cambiar entre conjuntos de paletas o usar el submenú Ventana → Conjuntos de paletas. Con un comando de teclado o una selección de menú, puede cambiar fácilmente entre diferentes grupos de paletas y bibliotecas para ejecutar tareas dentro del flujo de trabajo.

  • Los conjuntos de paletas pueden contener paletas que no pueden ser parte de un grupo de paletas (por ejemplo, las paletas Herramientas y Dimensiones)

  • No se puede incluir libros en un conjunto de paletas.

  • Las bibliotecas pueden formar parte de un conjunto de paletas. Sin embargo, las bibliotecas almacenadas en un servidor al que no puede accederse no se muestran en un conjunto de paletas y no aparece ningún mensaje de error.

  • Los conjuntos de paletas se guardan como archivos XML individuales dentro de la carpeta “Conjuntos de paletas” en la carpeta Preferencias de QuarkXPress. Puede establecer su propia jerarquía de conjuntos de paletas, creando carpetas en la carpeta “Conjuntos de paletas” en la carpeta Preferencias de QuarkXPress. Estas carpetas se convierten en submenús del submenú Ventana → Conjuntos de paletas. Simplemente coloque el archivo XML del conjunto de paletas en la carpeta correspondiente y después salga de QuarkXPress y vuelva a iniciarlo para que dicho conjunto de paletas aparezca en el submenú deseado. También puede crear carpetas anidadas para crear submenús anidados.

  • Los desarrolladores de software de XTensions tienen la opción de usar las funciones de grupos de paletas en QuarkXPress 7. Si el desarrollador opta por este método, puede añadir paletas del software de XTensions a los grupos y conjuntos.

  • Para crear y guardar un conjunto de paletas, coloque las paletas (y bibliotecas) y elija Ventana → Guardar conjunto de paletas como.

Temas relacionados:

Explicación de las paletas
Guardar y abrir un conjunto de paletas


Guardar y abrir un conjunto de paletas

Para guardar un conjunto de paletas:

  1. Elija Ventana → Conjuntos de paletas → Guardar conjunto de paletas como para abrir el cuadro de diálogo Guardar conjunto de paletas como.

  2. Introduzca un nombre para el conjunto de paletas en el campo Guardar como. También puede usar el nombre predeterminardo que se muestra en el campo Guardar como.

  3. Elija una opción en el menú desplegable Comando de teclado y seleccione las teclas modificadoras: Mayús, Opción/Alt, [image] /Ctrl, para especificar un comando de teclado para mostrar y ocultar el conjunto de paletas.

  4. Haga clic en Guardar para guardar la configuración de las paletas como un conjunto.

Para abrir un conjunto de paletas, elija Ventana → Conjuntos de paletas → [Nombre del conjunto de paletas] para abrir la configuración de paletas respectiva. También puede pulsar el comando de teclado asignado.

Temas relacionados:

Explicación de las paletas
Explicación de los conjuntos de paletas


Explicación de los grupos de paletas

Un grupo de paletas contiene una o más paletas y funciona como una sola paleta.

  • Haga doble clic en la barra de la parte superior del grupo de paletas para contraerlo.

  • Haga clic en el cuadro de cierre para ocultar el grupo.

  • Contraiga o expanda una paleta dentro de un grupo de paletas haciendo clic en el triángulo al lado del nombre de la paleta o haciendo doble clic en la barra de título de la paleta.

  • Contraiga o abra todas las paletas de un grupo de paletas pulsando [image] /Ctrl y haciendo clic en cualquier nombre de paleta dentro del grupo.

  • Para abrir el menú de una paleta haga clic en las flechas del lado derecho del nombre de la paleta. Por ejemplo, el menú de la paleta Hojas de estilo contiene los controles para editar y gestionar las hojas de estilo.

  • Cambie la posición de una paleta dentro de un grupo de paletas haciendo clic en el nombre de la paleta y arrastrando a una posición en el grupo. Aparecerá una línea fina en la ubicación de destino antes de que suelte el botón del ratón.

  • Para redimensionar un grupo de paletas, arrastre el controlador de redimensionamiento del grupo de paletas. Cada paleta dentro del grupo tiene una altura y anchura mínimas y se redimensiona en consecuencia.

  • La paleta más ancha dentro de un grupo de paletas define la anchura mínima del grupo.

  • Una paleta puede abrirse solamente en un grupo de paletas a la vez.

  • Puede abrir varios grupos de paletas simultáneamente.

  • Los términos para añadir y eliminar paletas individuales a y de un grupo de paletas son unir y separar.

Temas relacionados:

Explicación de las paletas
Unir y separar una paleta de un grupo de paletas
Cerrar un grupo de paletas


Unir y separa un miembro de un grupo de paletas

Para unir una paleta a un grupo de paletas:

  1. Pulse Control+clic/haga clic con el botón derecho en la barra de título de un grupo de paletas para mostrar el menú contextual. También puede pulsar Control y hacer clic, o hacer clic con el botón derecho, en el nombre de una paleta específica para abrir un menú contextual parecido.

  2. Elija un nombre de paleta que no esté seleccionado.

Nota: Cuando se une una paleta que ya está abierta, la paleta se mueve para formar parte del grupo de paletas.

Para separar una paleta de un grupo de paletas:

  1. Pulse Control+clic/haga clic con el botón derecho en el nombre de la paleta específica para mostrar el menú contextual.

  2. Seleccion Separar <nombre de paleta>. La paleta será eliminada automáticamente del grupo de paletas y se reposicionará en el monitor.

Temas relacionados:

Explicación de las paletas
Explicación de los grupos de paletas
Cerrar un grupo de paletas


Cerrar un grupo de paletas

Para cerrar un grupo de paletas, elija Cerrar grupo de paletas en el menú contextual del grupo de paletas o haga clic en su cuadro de cierre.

Temas relacionados:

Explicación de las paletas
Explicación de los grupos de paletas
Unir y separar un miembro de un grupo de paletas


Paleta Colores

La paleta Colores incluye los siguientes controles:

  • Use el botón [image] para ver y aplicar los colores al marco de los cuadros de texto o imagen seleccionados. Cuando se selecciona una línea, un icono de línea sustituye al botón [image].
  • Use el botón [image] para ver y aplicar el color al texto seleccionado o en el punto de inserción de texto. Cuando se selecciona una imagen, un icono de cuadro de imagen sustituye al botón [image].
  • Use el botón [image] para ver y aplicar los colores al fondo de los cuadros de texto, cuadros de imagen, celdas de tablas y grupos seleccionados.
  • Use el botón [image] para ver y aplicar un color de fondo de imagen a imágenes en escala de gris.
  • Use el control deslizable Intensidad para especificar una cantidad (intensidad) de un color seleccionado.
  • Use el control deslizable Opacidad para especificar una cantidad (opacidad) de un color seleccionado.
  • Use el menú desplegable Tipo para especificar el tipo de degradado (como Degradado lineal y Degradado rectangular) que se aplicará a los fondos de cuadros de texto, cuadros de imagen, celdas o grupos seleccionados.
  • Use los botones de radio [image] y [image] para elegir los colores inicial y final de un degradado cuando se elige una opción que no sea Sólido en el menú desplegable de tipo.
  • Use el campo Ángulo para especificar el ángulo en el cual el degradado llenará un cuadro (–360° a 360°).

Temas relacionados:

Explicación de los colores
Explicación de las paletas


Paleta Glifos

La paleta Glifos incluye los siguientes controles:

  • Elija una fuente en el menú desplegable Fuente.
  • Elija un tipo de agrupación de caracteres (como Toda la fuente, Caracteres europeos y Símbolos) en el menú desplegable de agrupamiento de caracteres. Para obtener acceso a caracteres especiales, como los espacios de no separación y los guiones discrecionales, elija Caracteres especiales o Caracteres especiales (de no separación) en el menú desplegable de la paleta.
  • Haga clic en [image], [image] o [image] para aplicar los estilos de letra texto común, negrita o cursiva.
  • Haga doble clic en un glifo para añadirlo al cuadro de texto activo.
  • Use el área Glifos favoritos para incluir combinaciones específicas de caracteres que se utilizan con frecuencia. Para añadir un carácter a los Glifos favoritos, arrastre el carácter desde el área de caracteres. Use el menú de la paleta para suprimir glifos del área Glifos favoritos.

Temas relacionados:

Visualización de glifos
Explicación de las paletas


Paleta Hipervínculos

La paleta Hipervínculos incluye los siguientes controles:

  • Use el botón [image] para crear un nuevo hipervínculo.
  • Use el botón [image] para crear una nueva ancla.
  • Use el botón [image] para editar el hipervínculo o ancla seleccionado en la paleta Hipervínculos.
  • Use el botón [image] para suprimir el hipervínculo o ancla seleccionado en la paleta Hipervínculos.
  • Use los botones Mostrar para mostrar u ocultar anclas e hipervínculos asociados con URL o páginas.
  • Use el menú desplegable contiguo a los botones Mostrar para seleccionar Nombre o Vínculo y mostrar el nombre o vínculo asociado con los hipervínculos.

Temas relacionados:

Explicación de los hipervínculos
Explicación de las paletas


Paleta Índice

La paleta Índice incluye los siguientes controles:

  • Use el campo Texto para especificar entradas de índice.
  • Use el campo Clasificar como para prevalecer sobre el orden alfabético de una entrada en el campo Texto.
  • Use el menú desplegable Nivel para especificar la jerarquía de una entrada.
  • Use el menú desplegable Estilo para aplicar una hoja de estilo de caracteres a los números de página indicados para una entrada de índice específica.
  • Use el menú desplegable Ámbito para especificar el rango de texto que cubre una entrada y para crear referencias cruzadas.
  • Use el botón Añadir [image] para añadir una entrada de índice o referencia a la lista Entradas de acuerdo con los ajustes actuales en las áreas Entrada y Referencia y la ubicación de la flecha en la lista Entradas.
  • Use el botón Añadir todas [image] para añadir todas las ocurrencias del texto seleccionado a la lista de Entradas.
  • Use el botón Buscar siguiente entrada [image] para buscar la siguiente ocurrencia de una palabra indexada.
  • Use el botón Editar [image] para editar una entrada de índice o referencia en la lista de Entradas.
  • Use el botón Suprimir [image] para suprimir una entrada de índice de la lista de Entradas.

Temas relacionados:

Explicación de los índices
Explicación de las paletas


Paleta Capas

La paleta Capas incluye los siguientes controles:

  • Use el botón [image] para crear una nueva capa.

  • Use el botón [image] para mover elementos seleccionados a otra capa.

  • Use el botón [image] para fusionar capas seleccionadas en una capa.

  • Use el botón [image] para suprimir capas seleccionadas.

  • Use el botón [image] para mostrar u ocultar la capa seleccionada. (Las capas ocultas no pueden imprimirse)

  • Use el icono [image] para bloquear y desbloquear elementos en la capa seleccionada.

  • Use el icono [image] para saber qué capa se está editando.

  • Use el icono [image] para saber en qué capa se encuentra el elemento seleccionado.

Temas relacionados:

Explicación de las capas
Explicación de las paletas


Paleta Listas

La paleta Listas incluye los siguientes controles:

  • Use menú desplegable Mostrar lista para para mostrar las listas de un libro o de la maquetación actual.
  • Use menú desplegable Nombre de la lista para mostrar los nombres de todas las listas de la maquetación o libro actual.
  • Use el campo Buscar para localizar elementos en la paleta Listas.
  • Use el botón Actualizar para buscar elementos de lista en la maquetación activa para poder crear una lista.
  • Use el botón Crear para copiar la lista actual al cuadro de texto activo.

Temas relacionados:

Explicación de las listas
Explicación de las paletas


Paleta Dimensiones con fichas

Con la paleta Dimensiones (menú Ventana), puede editar con rapidez varias especificaciones de elementos comúnmente usados. Las opciones en la paleta Dimensiones cambian para reflejar la herramienta o elemento seleccionado. En QuarkXPress 7.0, la paleta Dimensiones muestra una fila de iconos llamados fichas de navegación encima del centro de la paleta. Las acciones que se ejecutan con las fichas de la paleta Dimensiones también pueden ejecutarse con varios cuadros de diálogo, pero si se utiliza la paleta Dimensines puede ser más fácil y rápido. Las fichas de la paleta Dimensiones incluyen las siguientes:

  • Ficha Clásico: Contiene los controles de versiones anteriores de QuarkXPress. Tiene un aspecto diferente para cuadros de texto, cuadros de imagen, líneas y tablas.

  • Ficha Texto: Contiene los controles de la ficha Texto del cuadro de diálogo Modificar (Elemento → Modificar).

  • Ficha Marco: Contiene los controles de la ficha Marco del cuadro de diálogo Modificar.

  • Ficha Contorneo: Contiene los controles de la ficha Contorneo del cuadro de diálogo Modificar. Tiene un aspecto diferente para cuadros de texto, cuadros de imagen y líneas.

  • Ficha Recorte: Contiene los controles de la ficha Recorte del cuadro de diálogo Modificar.

  • Ficha Carácter: Contiene los controles del cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

  • Ficha Párrafo: Contiene los controles de la ficha Formatos del cuadro de diálogo Atributos de párrafos (Estilo → Formatos).

  • Ficha Trayecto de texto: Contiene los controles de la ficha Trayecto de texto del cuadro de diálogo Modificar.

  • Ficha Espaciado y alineación: Contiene los controles del submenú Espaciado y alineación (Elemento → Espaciado y alineación).

  • Ficha Exportar: Contiene los controles de la ficha Exportar del cuadro de diálogo Modificar (sólo maquetaciones para Web).

  • Ficha Cuadrícula: Contiene los controles de la ficha Cuadrícula del cuadro de diálogo Modificar (sólo tablas seleccionadas).

  • Ficha Sombra paralela: Contiene los controles de la ficha Sombra paralela del cuadro de diálogo Modificar.

  • Ficha Tabulación: Contiene los controles de la ficha Tabulación del cuadro de diálogo Atributos de párrafos.

Para desplazarse de una ficha a otra, haga clic en la ficha y especifique la información pertinente. También puede pulsar:

  • +Opción+; en Mac OS y Ctrl+Alt+; en Windows para activar la ficha que se encuentra inmediatamente a la derecha de la ficha activa.

  • +Opción+, en Mac OS y Ctrl+Alt+, en Windows para activar la ficha que se encuentra inmediatamente a la izquierda de la ficha activa.

Para mostrar el menú contextual de la paleta Dimensiones, Control+clic/clic con el botón derecho en la barra de título de la paleta. Puede usar este menú contextual para:

  • Seleccionar Mostrar siempre la barra de fichas para mostrar siempre la barra de navegación entre fichas.

  • Seleccionar Ocultar siempre la barra de fichas para ocultar siempre la barra de navegación entre fichas.

  • Seleccionar Mostrar ficha al pasar el ratón para mostrar la barra de navegación entre fichas cuando el puntero del ratón se mueve sobre la paleta.

  • Seleccionar cualquier otra paleta (como Índice, Hipervínculo, Capas u Hojas de estilo) para abrir la paleta respectiva.

Nota: Para cambiar con rapidez a la ficha Clásico de la paleta Dimensiones, pulse [image] +Opción+Mayús+M/Ctrl+Alt+Mayús+M para el campo X o [image] +Opción+M/Ctrl+Alt+M para el campo de fuentes.

Temas relacionados:

Explicación de las paletas


Paleta Dimensiones, ficha Carácter

Use los controles en la ficha Carácter de la paleta Dimensiones (menú Ventana ) para especificar varias opciones para el texto seleccionado o el punto de inserción de texto. Use las sugerencias para herramientas para identificar los nombres de los controles.

  • Elija el idioma de los caracteres en el menú desplegable Idioma.

  • Haga clic en [image] para aplicar escala horizontal o [image] para aplicar escala vertical e introduzca un valor porcentual en el campo. No se puede especificar escala horizontal y vertical al mismo tiempo. (Esta opción
    no está disponible en cuadros de texto HTML.)

  • Seleccione Habilitar ligaduras para activar la compatibilidad con ligaduras.

  • Introduzca un valor en el campo [image] para mover el texto por encima o por debajo de la línea base. (Esta opción no está disponible en cuadros de texto HTML.)

  • Introduzca un valor en el campo [image] para añadir o eliminar espacio entre los caracteres cuando el punto de inserción de texto se encuentra entre dos caracteres (es decir, Cantidad de kern). (Esta
    opción no está disponible en cuadros de texto HTML.)

  • Introduzca un valor en el campo [image] para añadir o eliminar espacio entre un rango de caracteres seleccionados (es decir, Cantidad de track). (Esta opción
    no está disponible en cuadros de texto HTML.)

  • Elija una fuente en el menú desplegable Fuente.

  • Elija el cuerpo de la fuente seleccionada en el menú desplegable Cuerpo.

  • Haga clic en [image] o en otros botones de estilo de letra en el área Estilo de letra.

  • Elija una característica tipográfica OpenType en el menú desplegable [image].

  • Elija un color en la lista desplegable [image].

  • Especifique un porcentaje de intensidad del color usando el control deslizable de intensidad al lado del menú desplegable [image].

  • Especifique un porcentaje de opacidad usando el control deslizable Opacidad.

Temas relacionados:

Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Clásico (línea)

Use los controles en la ficha Clásico de la paleta Dimensiones (menú Ventana ) para especificar varias opciones para las líneas seleccionadas.

El menú desplegable de modo especifica cómo se colocará y orientará la línea seleccionada: por Extremos, Extremo izquierdo, Pt. medio o Extremo derecho. Los otros controles son comunes a todos los modos de línea.

  • Cuando se selecciona Extremos en el menú desplegable Modo, los campos X1 y Y1 indican las coordenadas horizontales y verticales del extremo izquierdo de la línea. Los campos X2 y Y2 indican las coordenadas horizontales y verticales del extremo derecho de la línea. Los campos Ángulo ( [image]) y Longitud (L) no aparecen.

  • Cuando se selecciona Extremo izquierdo en el menú desplegable Modo, los campos X1 y Y1 indican las coordenadas horizontales y verticales del extremo izquierdo de la línea y se puede especificar el ángulo y la longitud.

  • Cuando se selecciona Pt. medio en el menú desplegable Modo, los campos XM y YM indican las coordenadas horizontales y verticales del punto medio de la línea y se puede especificar el ángulo y la longitud.

  • Cuando se selecciona Extremo derecho en el menú desplegable Modo, los campos X2 y Y2 indican las coordenadas horizontales y verticales del extremo derecho de la línea y se puede especificar el ángulo y la longitud.

Los controles a la derecha del menú desplegable Modo son comunes a todos los modos de línea.

  • Use el menú desplegable [image] para seleccionar un color para la línea.

  • Use el menú desplegable de intensidad para elegir la intensidad del color de la línea.

  • Use el menú desplegable Opacidad para elegir la opacidad del color de la línea.

  • Use el campo A para especificar la anchura (grosor) de la línea.

  • Use el menú desplegable contiguo al campo A para especificar el estilo de la línea.

  • Use la lista desplegable del extremo derecho para especificar las puntas de flecha de la línea.

Temas relacionados:

Creación de líneas
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Clásico (cuadro de texto)
Paleta Dimensiones, ficha Clásico (cuadro de imagen)
Paleta Dimensiones, ficha Clásico (tabla)


Paleta Dimensiones, ficha Clásico (cuadro de imagen)

Use los controles en la ficha Clásico de la paleta Dimensiones (menú Ventana) para especificar varias opciones para los cuadros de imagen activos.

  • Use los campos X y Y para indicar la posición del origen (esquina superior izquierda) del cuadro de imagen.

  • Use los campos A y Al para indicar la anchura y la altura del cuadro de imagen.

  • Use el campo [image] para indicar el ángulo de rotación del cuadro de imagen.

  • Use el campo [image] para indicar el radio de curvatura de las esquinas del cuadro de imagen.

  • Use el menú desplegable [image] para seleccionar un color.

  • Use el control deslizable de intensidad al lado del menú desplegable [image] para especificar el porcentaje de la intensidad del color.

  • Use el control deslizable Opacidad para especificar el porcentaje de opacidad del color.

  • Use el botón [image] para dar vuelta horizontal al contenido del cuadro de imagen.

  • Use el botón [image] para dar vuelta vertical al contenido del cuadro de imagen.

  • Use los campos X% y Y% para indicar la escala horizontal y vertical del contenido del cuadro de imagen.

  • Use los campos X+ y Y+ para indicar el desplazamiento horizontal y vertical del contenido del cuadro de imagen desde el origen del cuadro de imagen (esquina superior izquierda).

  • Use el campo [image] para indicar el ángulo de rotación del contenido del cuadro de imagen.

  • Use el campo [image] para indicar la inclinación (sesgo) del contenido del cuadro de imagen.

  • Use el menú desplegable Máscara para seleccionar los canales alfa contenidos en la imagen seleccionada.

Temas relacionados:

Importación de imágenes
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Clásico (cuadro de texto)
Paleta Dimensiones, ficha Clásico (línea)
Paleta Dimensiones, ficha Clásico (tabla)


Paleta Dimensiones, ficha Clásico (tabla)

Use los controles en la ficha Clásico de la paleta Dimensiones (menú Ventana) para especificar varias opciones para las tablas activas. Esta ilustración muestra la ficha Clásico cuando la herramienta Elemento está seleccionada.

  • Use los campos X y Y para indicar la posición horizontal y vertical del origen (esquina superior izquierda) de la tabla.

  • Use los campos A y Al para indicar la anchura y la altura de la tabla.

  • Use la casilla de verificación [image] para especificar Mantener geometría, lo que significa que el tamaño de la tabla no se modificará si se añaden o suprimen columnas o filas.

  • Use el menú desplegable [image] para seleccionar un color de fondo para la tabla.

  • Use el control deslizable de intensidad al lado del menú desplegable [image] para especificar el porcentaje de la intensidad del color.

  • Use el control deslizable Opacidad para especificar el porcentaje de opacidad del color.

Cuando se selecciona la herramienta Contenido, se pueden usar los controles en la ficha Clásico de la paleta Dimensiones (menú Ventana) para especificar varias opciones para la celda activa de la tabla.

Temas relacionados:

Explicación de las tablas
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Clásico (cuadro de texto)
Paleta Dimensiones, ficha Clásico (cuadro de imagen)
Paleta Dimensiones, ficha Clásico (línea)


Paleta Dimensiones, ficha Clásico (cuadro de texto)

Use los controles en la ficha Clásico de la paleta Dimensiones (menú Ventana) para especificar varias opciones para los cuadros de texto activos.

  • Use los campos X y Y para indicar la posición horizontal y vertical del origen (esquina superior izquierda) del cuadro de texto.

  • Use los campos A y Al para indicar la anchura y la altura del cuadro de texto.

  • Use el campo [image] para indicar el ángulo de rotación del cuadro de texto.

  • Use el campo Col. para indicar el número de columnas en el cuadro de texto activo.

  • Use el menú desplegable [image] para seleccionar el color del fondo del cuadro de texto.

  • Use el control deslizable de intensidad al lado del menú desplegable [image] para especificar el porcentaje de la intensidad del color.

  • Use el control deslizable Opacidad para especificar el porcentaje de opacidad del cuadro de texto.

  • Use el botón [image] para dar vuelta horizontal al contenido del cuadro de texto.

  • Use el botón [image] para dar vuelta vertical al contenido del cuadro de texto.

  • Use el campo [image] para indicar el interlineado de párrafo. Para ajustar el interlineado, introduzca un valor en el campo o haga clic en las flechas.

  • Use el campo de kern [image] para indicar el kern cuando el punto de inserción de texto se encuentra entre dos caracteres; el campo se convierte en el control de track cuando se selecciona un bloque de texto. Para ajustar el kern y track, introduzca un valor en el campo o haga clic en las flechas.

  • Use los botones [image], [image], [image], [image] y [image] para indicar la alineación izquierda, centrada, derecha, justificada y forzada de párrafos seleccionados.

  • Use el menú desplegable Fuente para indicar la fuente seleccionada. Para cambiar la fuente, elija una fuente en la lista desplegable o introduzca el nombre de la fuente en el campo.

  • Use el menú desplegable Cuerpo para indicar el cuerpo de la fuente seleccionada. Para cambiar el cuerpo de la fuente, elija un cuerpo en el menú desplegable o introduzca un valor en el campo.

  • Use los botones [image], [image], [image], [image], [image], [image], [image], [image], [image], [image], [image], [image] y [image] para indicar los estilos de texto común, negrita, cursiva, subrayado, palabra subrayada, tachada, hueca, sombreada, todo mayúsculas, versalitas, superíndice, subíndice y superior, respectivamente. Pueden aplicarse varios estilos de letra a un solo carácter o grupo de caracteres.

  • Use el menú desplegable [image] para seleccionar características OpenType para fuentes OpenType.

  • Use el menú desplegable [image] para seleccionar un color para el texto.

  • Use el control deslizable de intensidad al lado del menú desplegable [image] para especificar el porcentaje de la intensidad del color.

  • Use el control deslizable Opacidad para especificar el porcentaje de opacidad del texto.

Temas relacionados:

Trabajo con cuadros
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Clásico (línea)
Paleta Dimensiones, ficha Clásico (cuadro de imagen)
Paleta Dimensiones, ficha Clásico (Tabla)


Paleta Dimensiones, ficha Recorte (cuadro de imagen)

Use los controles en la ficha Recorte de la paleta Dimensiones (menú Ventana) para especificar opciones de recorte para las imágenes activas.

  • El menú desplegable Tipo permite elegir el origen que se utilizará para crear un trayecto de recorte en QuarkXPress. Puede elegir entre Elemento, Trayecto incrustado, Canal alfa, Áreas no blancas o Límites de imagen.

  • Los campos [image], [image], [image], [image] y [image] están disponibles cuando se selecciona Límites de imagen. Estos campos permiten especificar la distancia entre los bordes rectangulares de la imagen y los bordes de un trayecto de recorte rectangular.

  • Los menús desplegables Trayecto y Alfa están disponibles cuando se elige Trayecto incrustado en el menú desplegable Tipo. El menú desplegable Trayecto permite seleccionar un trayecto para el archivo de imagen. Cuando se elige Canal alfa en elmenú desplegable Tipo, el menú desplegable Trayecto es sustituido por el menú desplegable Alfa. El menú desplegable Alfa permite elegir el canal alfa que se utilizará.

  • Cuando hay un trayecto de recorte no rectangular, el campo Esp. reservado especifica la distancia exacta (en puntos) a la que se desea que el actual trayecto de recorte crezca o se reduzca. Un valor positivo hace que el trayecto de recorte crezca para incluir una parte mayor de la imagen; un valor negativo hace que el trayecto de recorte se reduzca para incluir menos.

  • El campo Tolerancia está disponible cuando se elige Trayecto incrustado, Canal alfa o Áreas no blancas en el menú desplegable Tipo. Los valores de Ruido, Uniformidad y Umbral permiten afinar el trayecto de recorte basado en la imagen.

  • Cuando se elige Trayecto incrustado, Canal alfa o Áreas no blancas en el menú desplegable Tipo, la casilla Invertir queda disponible. Seleccione Invertir para cambiar el interior del trayecto de recorte por el exterior.

  • La casilla de verificación Bordes ext. solamente determina si QuarkXPress admitirá agujeros dentro de un trayecto.

  • Si la casilla Limitar a cuadro no está seleccionada en la ficha Recorte, las partes no recortadas de la imagen que quedan fuera del cuadro de imagen serán visibles en la maquetación.

Temas relacionados:

Explicación de los trayectos de recorte
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Sombra paralela

Use los controles en la ficha Sombra paralela de la paleta Dimensiones (menú Ventana) para especificar opciones para las sombras paralelas.

  • Seleccione Aplicar sombra paralela para aplicar efectos de sombra paralela a los elementos seleccionado en la maquetación.

  • Seleccione Multiplicar sombra paralela para evitar que una sombra semiopaca elimine una parte del color subyacente. Típicamente, este ajuste debe estar seleccionado para sombras negras y deseleccionado para sombras de colores claros.

  • Seleccione Heredar opacidad para que la opacidad de la sombra se base parcialmente en la opacidad del elemento.

  • Elija un color para la sombra en el menú desplegable [image].

  • Especifique un porcentaje de intensidad del color usando el control deslizable de intensidad al lado del menú desplegable [image].

  • Especifique un porcentaje de opacidad del color usando el control deslizable Opacidad.

  • Especifique un ángulo para la sombra en el campo [image].

  • Introduzca un valor en el campo [image] para especificar el ángulo de inclinación de la sombra.

  • Introduzca un valor en el campo [image] para especificar la distancia de la sombra con respecto al objeto.

  • Introduzca un valor en el campo [image] para especificar la escala de la sombra.

  • Introduzca un valor en el campo [image] para especificar la nitidez de la sombra.

  • Seleccione Sincronizar ángulo para igualar el ángulo de la sombra del elemento seleccionado con todos los demás elementos sombreados en la maquetación que utilizan Sincronizar ángulo.

  • Seleccione Elemento cubre sombra paralela para eliminar la sombra en cualquier parte donde sea solapada por el elemento que proyecta la sombra.

  • Seleccione Contorneo de sombra paralela para determinar si la sombra proyectada por un elemento afecta el área de contorneo del elemento. Cuando se selecciona
    Contorneo de sombra paralela    , el contorneo de la sombra observa los valores de espacio reservado definidos para el elemento, lo que permite que el
    elemento se distribuya alrededor de la sombra.

Temas relacionados:

Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones (sólo maquetaciones para Web), ficha Exportar

Use los controles en la ficha Exportación de la paleta Dimensiones (menú Ventana) para especificar opciones de exportación para el cuadro seleccionado.

  • El campo Nombre de archivo especifica el nombre del archivo que se va a exportar.

  • El campo Texto alternativo especifica otra visualización del nombre del archivo que se va a exportar.

  • El menú desplegable Exportar como permite especificar el formato (GIF, JPEG, SWF, PNG) en que se exportará el elemento seleccionado.

  • Sólo Windows: El texto en el campo Texto alternativo aparecerá como una ventana emergente cuando el puntero se mueva sobre el gráfico. Mac OS y Windows: Si no es posible descargar la imagen, el texto alternativo aparecerá en lugar de la imagen; sin embargo, este funcionamiento puede variar con examinadores o versiones de los examinadores distintos.

  • El menú despegable Calidad de la imagen aparece si se elige JPEG en el menú desplegable Exportar como. Este menú desplegable permite especificar el nivel de calidad de la imagen exportada. Mientras má alta sea la calidad de la imagen, mayor será el tamaño del archivo de imagen; mientras más baja sea la calidad de la imagen, menor será el archivo gráfico.

  • La casilla de verificación Progresivo aparece si se elige JPEG en el menú desplegable Exportar como. Esta casilla permite especificar que cuando la imagen exportada se vea en un examinador Web, la imagen aparecerá en seguida en baja resolución y los detalles se irán incorporando gradualmente.

  • Las casillas de verificación Entrelazado y Tramado aparecen si se elige GIF en el menú desplegable Exportar como. Seleccione Entrelazado para especificar que la imagen aparezca enseguida a una resolución baja en el examinador Web, seguido por la descarga gradual de la imagen a alta resolución. Seleccione Tramado para especificar que la imagen exportada simule una gama más amplia de colores por medio de los puntos combinados, que suavizan los bordes entre colores diferentes.

  • El menú despegable Paleta aparece si se elige GIF en el menú desplegable Exportar como. Este menú desplegable permite seleccionar la paleta de colores que se usará con el archivo GIF exportado (Web safe, Adaptable, Windows, o Mac OS).

  • El botón de radio Color verdadero aparece si se elige PNG en el menú desplegable Exportar como. Este botón de radio permite especificar que el archivo PNG exportado utilice color de 24 bits.

  • El botón de radio Color indexado aparece si se elige PNG en el menú desplegable Exportar como. Este botón de radio permite especificar que la imagen exportada utilice color indexado.

  • Cuando se elige PNG en el menú desplegable Exportar como y se selecciona Color indexado, se activa la casilla de verificación Utilizar puntos combinados. La opción Utilizar puntos combinados permite especificar que se suavicen los bordes entre distintos colores (para evitar un aspecto de bloques).

  • El menú desplegable Paleta está disponible si se selecciona PNG en el menú desplegable Exportar como y se elige Color indexado. El menú desplegable Paleta permite seleccionar la paleta de colores que se usará con el archivo PNG exportado (Web safe, Adaptable, Windows o Mac OS).

  • La casilla de verificación Usar entrelazamiento aparece si se elige PNG en el menú desplegable Exportar como. Esta casilla permite especificar que cuando la imagen exportada se vea en un examinador Web, la imagen aparecerá en seguida en baja resolución y los detalles se irán incorporando gradualmente.

Temas relacionados:

Exportación de una página Web
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Cuadrícula

Use los controles en la ficha Cuadrícula de la paleta Dimensiones (menú Ventana) para especificar opciones de cuadrícula para las tablas activas.

  • Use los botones de las líneas de cuadrícula para especificar las líneas de cuadrícula a las que desea aplicar formato. Haga clic en [image] para todas las líneas de cuadrícula (horizontales y verticales). Haga clic en [image] para las líneas de cuadrícula horizontales solamente. Haga clic en [image] para las líneas de cuadrícula verticales.

  • Utilice los menús desplegables Estilo y Grosor para especificar el estilo y el grosor de las líneas de cuadrícula. El menú desplegable Estilo presenta una lista de los estilos de línea
    creados en el cuadro de diálogo Trazos y rayas (menú Edición).

  • Use el menú desplegable y los controles deslizables en las áreas Línea y Espacio para especificar el color, intensidad y opacidad de las líneas de cuadrícula y de los espacios entre éstas.

Temas relacionados:

Explicación de las tablas
Formato de las líneas de cuadrícula de las tablas
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Párrafo

Use los controles en la ficha Párrafo de la paleta Dimensiones (menú Ventana) para especificar varias opciones para los párrafos seleccionados.

  • Use el campo [image] para especificar la distancia desde el borde izquierdo de una columna, cuadro de texto o trayecto de texto hasta el borde izquierdo de un
    párrafo.

  • Use el campo [image] para especificar la distancia desde la Sangría izquierda hasta el principio de la primera línea de un párrafo.

  • Use el campo [image] para especificar la distancia desde el borde derecho de una columna, cuadro de texto o trayecto de texto hasta el borde derecho de un
    párrafo.

  • Use los campos [image] y [image] para especificar cuánto espacio precede y sigue a un párrafo.

  • Use el campo [image] para especificar la cantidad de espacio entre líneas de texto (interlineado).

  • Use el botón [image] para alinear los párrafos con la sangría izquierda.

  • Use el botón [image] para centrar cada línea entre las sangrías izquierda y derecha.

  • Use el botón [image] para alinear los párrafos con la sangría derecha.

  • Use el botón [image] para alinear los párrafos con las sangrías izquierda y derecha; la última línea puede ser más corta que la
    anchura del párrafo. (La alineación Justificada no está disponible en cuadros de texto HTML.)

  • Use el botón [image] para alinear todas las líneas de un párrafo, incluida la última, con las sangrías izquierda y derecha.
    (La alineación Forzada no está disponible en cuadros de texto HTML.)

  • Use la casilla de verificación Capitulares para especificar una capitular para un párrafo. La selección de Capitulares permite usar
    los campos [image] y [image] para especificar el número de carácteres y líneas para la capitular.

Temas relacionados:

Aplicación de atributos de párrafos
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Contorneo (línea)

Use los controles en la ficha Contorneo de la paleta Dimensiones (menú Ventana) para especificar opciones de contorneo para las líneas activas.

Cuando se selecciona una línea o trayecto de texto, puede usar la ficha Contorneo de la paleta Dimensiones para elegir Ninguno, Elemento o Manual en el menú desplegable Tipo. Si elige Ninguno como el tipo de contorneo, el texto de otros cuadros de texto que se encuentran detrás de la línea o el trayecto de texto fluirá libremente detrás del elemento seleccionado. El contorneo de Elemento no produce un trayecto de contorneo Bézier modificable. Elija Manual para crear un nuevo trayecto de contorneo modificable para la línea o trayecto de texto seleccionado. El trayecto de contorneo puede editarse eligiendo Elemento → Editar → Contorneo mientras el elemento está seleccionado.

Si elige Elemento o Manual, puede especificar un valor de Esp. reservado que se mide desde la línea seleccionada. Este campo acepta sólo valores positivos.

Temas relacionados:

Creación de líneas
Distribución de texto alrededor de líneas y trayectos de texto
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Contorneo (cuadro de texto)
Paleta Dimensiones, ficha Contorneo (cuadro de imagen)


Paleta Dimensiones, ficha Contorneo (cuadro de imagen)

Use los controles en la ficha Contorneo de la paleta Dimensiones (menú Ventana) para especificar opciones de contorneo para los cuadros de imagen activos.

Cuando se selecciona un cuadro de imagen, la ficha Contorneo de la paleta Dimensiones funciona como la ficha Recorte, pero con algunas excepciones:

  • Los trayectos creados en la ficha Contorneo se llaman trayectos de contorneo. Estos trayectos hacen que el texto en los cuadros de texto que se encuentran detrás del cuadro de imagen colinde y se distribuya alrededor de las áreas "incluidas" del trayecto. Las áreas que quedan fuera del trayecto de contorneo permiten que el texto fluya libremente en el fondo. Un trayecto de contorneo no determina qué áreas de una imagen serán visibles.

  • Cuando la ficha Contorneo está activa, la opción Ninguno está disponible en el menú desplegable Tipo. Aunque cuando se selecciona Elemento en el menú desplegable Tipo de la ficha Recorte desactiva el recorte, es preciso seleccionar Ninguno en el menú desplegable Tipo para desactivar el contorneo. Seleccione Elemento en la ficha Contorneo para que el cuadro de imagen seleccionado aleje el texto de conformidad con un espacio reservado de contorneo que se mide desde los bordes del cuadro de imagen. Este espacio reservado se especifica usando los campos [image], [image], [image] y [image] cuando se selecciona un cuadro rectanglar y por medio del campo Esp. reservado cuando se selecciona un cuadro no rectangular. El contorneo de Elemento no produce un trayecto de contorneo Bézier modificable.

  • La opción Igual que recorte está disponible en el menú desplegable Tipo cuando se activa la ficha Contorneo. Seleccione esta opción si desea que el texto se distribuya alrededor del trayecto de recorte de QuarkXPress que se ha especificado en la ficha Recorte. Aunque puede especificar ajustes únicos de Esp. reservado y Uniformidad cuando se selecciona Igual que recorte, las ediciones Bézier en el área de contorneo deben hacerse en el trayecto de recorte.

  • Para editar un trayecto de contorneo aplicado usando Béziers, debe seleccionarse Contorneo en lugar de Trayecto de recorte en el submenú Elemento → Editar, excepto cuando se elige Igual que recorte en el menú desplegable Tipo.

  • La casilla de verificación Limitar a cuadro no afecta la visibilidad de la imagen como en la ficha Recorte. Cuando Limitar a cuadro se selecciona en la ficha Contorneo, el texto pasa por alto cualquier parte del trayecto de contorneo que quede fuera de los bordes del cuadro de imagen. Esto logra el mismo resultado que hacer clic en Recortar a cuadro en la ficha Contorneo del cuadro de diálogo Modificar (menú Elemento), pero el trayecto de contorneo mismo no se vuelve a trazar.

  • El ajuste predeterminado en el menú desplegable Tipo de la ficha Contorneo es Elemento sin espacio reservado.

Temas relacionados:

Distribución de texto alrededor de cuadros de imagen
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Contorneo (cuadro de texto)
Paleta Dimensiones, ficha Contorneo (línea)


Paleta Dimensiones, ficha Contorneo (cuadro de texto)

Use los controles disponibles en la ficha Contorneo de la paleta Dimensiones (menú Ventana) para especificar opciones de contorneo para cuadros de texto activos.

Elija Ninguno o Elemento en el menú desplegable Tipo.

  • Si elige Ninguno, el texto en los cuadros de texto que se encuentran detrás del cuadro seleccionado puede fluir libremente detrás del cuadro de texto seleccionado.

  • Si elige Elemento, puede especificar el espacio reservado para el contorneo, medido desde los bordes superior, izquierdo, derecho e inferior del cuadro de texto. Este espacio reservado se especifica en los campos [image], [image], [image] y [image].

Temas relacionados:

Distribución de texto alrededor de cuadros de texto
Trabajo con cuadros
Explicación de las paletas
Paleta Dimensiones con fichas
Paleta Dimensiones, ficha Contorneo (cuadro de imagen)
Paleta Dimensiones, ficha Contorneo (línea)


Paleta Dimensiones, ficha Espaciado y alineación

Para aprender a especificar información en la ficha Espaciado y alineación, consulte "Espaciado y alineación de elementos".

Temas relacionados:

Espaciado y alineación de elementos
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Tabulación

Use los controles en la ficha Tabulación de la paleta Dimensiones (menú Ventana) para trabajar con tabulaciones en el cuadro de texto activo.

  • Use el botón [image] para alinear el texto cargado a la izquierda respecto al límite de tabulación.

  • Use el botón [image] para centrar el texto respecto al límite de tabulación.

  • Use el botón [image] para alinear el texto cargado a la derecha respecto al límite de tabulación.

  • Use el botón [image] para colocar el texto alineando los puntos decimales respecto al límite de tabulación.

  • Use el botón [image] para colocar el texto alineando las comas respecto al límite de tabulación.

  • Use el botón [image] para alinear las ocurrencias en el texto de un carácter especificado por el usuario respecto al límite de tabulación.

  • Use el campo Posición para especificar numéricamente los límites de tabulación.

  • Use el campo Caracteres de relleno para especificar que cualquier carácter se repita, o que cualesquiera dos caracteres se alternen (uno de los caracteres puede ser un espacio).

  • Use el campo Alinear en para introducir cualquier carácter imprimible con respecto al cual se alineará el texto.

  • Use el botón Establecer para deseleccionar un límite de tabulación si está seleccionado en la regla de tabulación que se muestra encima de la columna activa. Esto permite continuar e introducir valores para el siguiente límite de tabulación.

  • Use el botón Borrar todo para suprimir todos los límites de tabulación personalizados del o los párrafos activos.

Temas relacionados:

Establecimiento de límites de tabulación
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones (ficha Texto)

Use los controles en la ficha Texto de la paleta Dimensiones (menú Ventana) para especificar varias opciones para el texto seleccionado.

  • Use los botones [image], [image], [image] y [image] para alinear el texto verticalmente.

  • Use el campo [image], que sólo está disponible cuando se hace clic en [image], para especificar la cantidad máxima de espacio que QuarkXPress puede insertar entre párrafos justificados verticalmente.

  • Use el menú desplegable [image] y el campo [image] para colocar la primera línea base del texto en un cuadro de texto seleccionado.

  • Use el campo [image] para girar todo el texto y las columnas en un cuadro de texto seleccionado de acuerdo con el ángulo que se especifique.

  • Use el campo [image] para inclinar todos los caracteres en un cuadro de texto seleccionado para crear un efecto visual sesgado.

  • Use el campo Col. para indicar el número de columnas contenidas en un cuadro de texto.

  • Use el campo Medianil para especificar el espacio entre las columnas en un cuadro de texto.

  • Use los botones [image] y [image] para crear una imagen de espejo de todo el texto en un cuadro de texto seleccionado.

  • Use la casilla de verificación Varios espacios reservados para controlar el espacio reservado para la inserción de texto.

  • Use la casilla de verificación [image] para que las líneas de texto continúen del lado izquierdo al derecho de un elemento que solapa
    el texto, sin comenzar un nuevo renglón.

Temas relacionados:

Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Dimensiones, ficha Trayecto de texto

Use los controles en la ficha Trayecto de texto de la paleta Dimensiones (menú Ventana) para especificar opciones para el texto seleccionado en un trayecto.

  • El botón [image] es la opción predeterminada. Los caracteres giran, pero no se inclinan, para adaptarse al ángulo que determina el trayecto.

  • El botón [image] produce un efecto de cinta tridimensional. Los caracteres giran y se inclinan, y a veces dan la vuelta, para producir el efecto.

  • El botón [image] produce un aspecto combado. Los caracteres se inclinan, pero no giran.

  • El botón [image] produce un aspecto escalonado. Los caracteres no giran ni se inclinan.

  • El menú desplegable [image], control deslizable de intensidad y control deslizable Opacidad permiten elegir color, intensidad y opacidad.

  • El menú desplegable Alinear texto permite elegir la parte de una fuente que se usará para colocar los caracteres en la línea. Puede alinear el texto usando los ajustes Ascendente, Centro, Línea base o Descendente.

  • El menú desplegable Alinear con línea permite elegir la parte de la línea que se alineará con la selección en el menú desplegable Alinear texto. Puede escoger entre Superior, Centro o Inferior.

  • Seleccione Dar vuelta al texto para colocar el texto en el lado opuesto de la línea, comenzando desde el extremo contrario.

  • El menú desplegable Grosor de línea permite elegir el grosor de la línea.

Temas relacionados:

Creación de trayectos de texto
Explicación de las paletas
Paleta Dimensiones con fichas


Paleta Maquetación de página

La paleta Maquetación de página incluye los siguientes controles:

  • Haga clic y arrastre [image] (la página sencilla en blanco) al área de maquetación de páginas para insertar páginas sencillas en blanco en una maquetación para impresión o para insertar páginas Web en una maquetación para Web. Haga clic y arrastre al área de páginas maqueta para crear nuevas páginas maqueta.
  • Haga clic y arrastre [image] (la página enfrentada en blanco) al área de maquetación de páginas para insertar páginas enfrentadas en blanco en una maquetación para impresión. Haga clic y arrastre al área de páginas maqueta para crear nuevas páginas maqueta.
  • Haga clic en [image] para crear nuevas páginas maqueta basadas en la página maqueta seleccionada.
  • Haga clic en [image] para crear una sección.
  • Haga clic en [image] para suprimir las páginas maqueta o de maquetación seleccionadas.

Temas relacionados:

Explicación de las paletas


Paleta de hojas de estilo

La paleta Hojas de estilo (menú Ventana) incluye los siguientes controles:

  • El área de hojas de estilo de párrafos (indicada por el icono [image]) muestra las hojas de estilo de párrafos que puede aplicar al texto.

  • El área de hojas de estilo de caracteres (indicada por el icono [image]) muestra las hojas de estilo de caracteres que puede aplicar al texto.

  • Haga clic en los triángulos del lado derecho de la barra de título Hojas de estilo para abrir un menú para crear y gestionar hojas de estilo.

Temas relacionados:

Explicación de las hojas de estilo
Explicación de las paletas


Paleta Contenido compartido

La paleta Contenido compartido (menú Ventana) incluye los siguientes controles:

  • Use el botón [image] para añadir una entrada a la biblioteca de contenido compartido y mostrar esa entrada en la paleta Contenido compartido..

  • Use el botón [image] para importar texto o una imagen a la entrada de texto o imagen seleccionada. Si la entrada está vacía (por ejemplo, si la entrada es un cuadro de imagen sincronizado sin imagen), la imagen importada aparece en todos los casos del cuadro sincronizado. Si el cuadro tiene contenido, el texto o imagen importados sustituyen ese contenido.

  • Use el botón [image] para insertar la entrada de texto o imagen seleccionada en el cuadro de texto o imagen activo.

  • Use el botón [image] para cambiar el nombre de una entrada.

  • Use el botón [image] para desincronizar todos los casos de una entrada sincronizada.

  • Use el botón [image] / [image] para desincronizar todos los casos de una entrada sincronizada y eliminar la entrada de la paleta Contenido compartido.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Explicación de las paletas


Paleta de Herramientas:

La paleta Herramientas (menú Ventana) incluye los siguientes controles:

  • Use la herramienta [image] para seleccionar, mover, redimensionar y cambiar la forma de los elementos (cuadros, líneas, trayectos de texto y grupos) y para cambiar la forma de los trayectos de recorte y contorneo.

  • Use la herramienta [image] para importar y editar texto e imágenes, y para repetir la mayor parte de la funcionalidad de la herramienta Elemento.

  • Use la herramienta [image] para girar elementos manualmente, en lugar de introducir valores en los campos.

  • Use la herramienta [image] para ampliar o reducir la vista del documento.

  • Use la herramienta [image] para crear cuadros de texto rectangulares (y para obtener acceso a otras herramientas de cuadro de texto).

  • Use la herramienta [image] para crear cuadros de imagen rectangulares (y para obtener acceso a otras herramientas de cuadro de imagen).

  • Use la herramienta [image] para crear tablas.

  • Use la herramienta [image] para crear líneas rectas diagonales en cualquier ángulo (y para obtener acceso a otras herramientas de línea).

  • Use la herramienta [image] para crear una línea recta, en cualquier ángulo, que contenga texto (y para obtener acceso a otras herramientas de trayecto de texto).

  • Use la herramienta [image] para crear Composition Zones.

  • Use la herramienta [image] para establecer cadenas de texto y distribuir cadenas en varios cuadros de texto.

  • Use la herramienta [image] para romper los vínculos entre cuadros de texto.

  • Use la herramienta [image] para cortar un elementos en distintos segmentos de trayectos.

  • Use la herramienta [image] para crear formas con varios vértices (como las estrellas).

Temas relacionados:

Explicación de las paletas


Paleta de información de Trap

La paleta Información de trap (menú Ventana) incluye los siguientes controles:

  • Las opciones del lado izquierdo de la paleta (como Fondo, Marco interior y Marco dentro) indican aspectos del elemento activo a los cuales se puede aplicar trapping.

  • Los menús desplegables en el centro especifican el tipo de trapping.

  • Las opciones del lado derecho de la paleta especifican un valor personalizado de expansión o retracción para el elemento activo.

Temas relacionados:

Explicación de la técnica de trapping
Explicación de las paletas


Paleta de herramientas Web

La paleta Herramientas Web (menú Ventana con una maquetación para Web abierta) incluye los siguientes controles:

  • Use la herramienta Mapa de imagen rectangular [image] para crear "zonas sensibles" con un mapa de imagen rectangular (y para obtener acceso a otras herramientas de mapa de imagen). Las herramientas de mapa de imagen están disponibles cuando está cargado el software ImageMap XTensions.

  • Use la herramienta Cuadro de formulario [image] para crear un cuadro de formulario (para contener controles de formulario).

  • Use la herramienta Campo de texto [image] para crear un campo de texto.

  • Use la herramienta Botón [image] para crear un botón.

  • Use la herramienta Botón de imagen [image] para crear un botón que permitirá importar una imagen.

  • Use la herramienta Menú emergente [image] para crear un menú desplegable.

  • Use la herramienta Cuadro de lista [image] para crear una lista.

  • Use la herramienta Botón de radio [image] para crear un botón de radio.

  • Use la herramienta Casilla de verificación [image] para crear una casilla de verificación.

  • Use la herramienta Vinculación de imagen cambiante [image] para vincular los cuadros de origen y destino de una imagen cambiante de dos posiciones. Cuando el puntero del ratón se mueve sobre el cuadro de origen, aparece el contenido del cuadro de imagen.

  • Use la herramienta Desvinculación de imagen cambiante [image] para desvincular los cuadros de origen y destino de una imagen cambiante de dos posiciones.

Temas relacionados:

Creación de una maquetación para Web
Explicación de los formularios HTML
Explicación de las paletas


Explicación de las capas

Una capa de QuarkXPress es como una lámina transparente que cubre cada página de una maquetación. Puede colocar prácticamente cualquier cosa en una capa, incluidos los cuadros de imagen, cuadros de texto, líneas, tablas y cualquier otro tipo de elemento de QuarkXPress.

Las capas son útiles en muchos sentidos:

  • Puede colocar diferentes traducciones de un documento en capas distintas y así almacenar las versiones del documento en todos los idiomas en la misma maquetación. Al imprimir la maquetación, es posible ocultar todas las capas, salvo la que contiene el idioma deseado.

  • Puede colocar diferentes versiones de un diseño en capas distintas, para poder pasar con facilidad de una variación del tema de diseño a otra cuando se muestra un diseño a un cliente.

  • Puede bloquear las capas para impedir cambios accidentales en las capas que contienen elementos de página que no deben modificarse. Por ejemplo, si piensa imprimir en papel preimpreso con un membrete y gráfico de fondo, puede incluir dicho membrete y gráfico de fondo en una capa para ver el aspecto que tendrá la pieza impresa final y después bloquear esa capa y omitir su impresión.

Si ha utilizado aplicaciones de edición de imágenes, como Adobe Photoshop y Macromedia Fireworks, quizá ya esté familiarizado con el concepto de las capas. Sin embargo, las capas tienen ciertas implicaciones en las maquetaciones de QuarkXPress que no están presentes en la edición de imágenes:

  • Incluso si la capa del frente está visible, puede hacer clic “a través” de las partes vacías de dicha capa y seleccionar elementos en las capas subyacentes, sin tener que cambiar manualmente la capa activa.

  • Cada capa existe en todas las páginas de una maquetación de QuarkXPress, en lugar de ser específica de una página o plancha extendida. Esto facilita el control del aspecto de cada página en una maquetación grande.

  • El texto en una capa del fondo puede distribuirse alrededor de objetos en una capa superpuesta.

Temas relacionados:

Capa por omisión
Creación de capas
Colocación de nuevos elementos en una capa
Selección de capas
Cómo especificar la capa activa
Visualización de capas
Determinación de la capa de un elemento
Cambio del orden de superposición de las capas
Eliminación de capas
Duplicación de capas
Duplicación de capas arrastrando páginas entre proyectos
Edición de capas
Capas bloqueadas
Fusión de capas
Cómo mover elementos a una capa distinta
Impresión de capas
Cambio del orden de las capas en la paleta
Establecimiento de preferencias para nuevas capas
Cómo suprimir la impresión de capas
Uso de las páginas maqueta con las capas
Cómo ver el contorneo de texto en capas
Capas - Sugerencias


Capa por omisión

Cada maquetación tiene una capa Por omisión, que se enumera en la paleta Capas. Puede añadir y eliminar elementos de la capa Por omisión, y también moverla, pero no puede suprimirla. Cuando se abre un documento creado en una versión de QuarkXPress anterior a la 5.0, todos los elementos existentes del documento se colocan en la capa Por omisión.

Temas relacionados:

Explicación de las capas


Creación de capas

Para crear una nueva capa, abra la paleta Capas (menú Ventana) y después haga clic en el botón Nueva capa [image] o seleccione Nueva capa en el menú de la paleta. La nueva capa se agrega a la paleta Capas delante de la capa activa. Por omisión, la nueva capa está activa, lo que significa que todos los elementos que cree se colocarán en dicha capa.

Temas relacionados:

Explicación de las capas


Creación de elementos en una capa

Para crear nuevos elementos en una capa, primero haga clic en el nombre de ésta a fin de activarla. En seguida, utilice cualquiera de las herramientas estándares de creación de elementos para crearlos en la capa.

Dentro de cada capa, cada elemento ocupa su propia posición o nivel en la pila (denominado “orden de superposición”). Cuando se trazan elementos en una capa, los nuevos elementos se colocan delante de los ya existentes en la capa.

Temas relacionados:

Explicación de las capas


Selección de capas

Puede seleccionar más de una capa a la vez en la paleta Capas (para tareas como fusionar y suprimir capas). Para seleccionar capas consecutivas en la paleta, mantenga pulsada la tecla Mayús mientras hace clic en la primera y en la última capa del rango que desea seleccionar. Para seleccionar capas no consecutivas en la paleta, pulse [image] /Ctrl mientras hace clic en las capas que desea seleccionar.

Temas relacionados:

Explicación de las capas


Cómo especificar la capa activa

Para seleccionar una capa y convertirla en la capa activa, haga clic en el nombre de la capa en la paleta Capas. Junto a la capa que está activa, se visualizará el icono Editar [image]. Los nuevos elementos que se crean se colocan en la capa activa. Continúa siendo posible, sin embargo, seleccionar y editar elementos en otras capas.

Cuando se seleccionan varias capas, la primera capa seleccionada pasa a ser la capa activa. Por ejemplo, si se seleccionan las capas 1, 2 y 3, respectivamente, la 1 pasa a ser la capa activa. Si se deselecciona la capa 1, la capa que se activa depende del orden de superposición de las capas.

(Cuando se crea una nueva capa, por omisión pasa a ser la capa activa.)

Temas relacionados:

Explicación de las capas


Visualización de capas

La columna Visible en la paleta Capas controla las capas que estarán visibles en un momento determinado. Cuando el icono Visible [image] aparece en la columna Visible, la capa correspondiente puede verse. Para ocultar una capa, haga clic en el icono Visible [image] a la izquierda del nombre de la capa; el icono dejará de visualizarse. Para mostrar una capa oculta, haga clic en la columna Visible a la izquierda del nombre de la capa, a fin de que aparezca el icono Visible [image]. También se puede hacer doble clic en una capa para abrir su cuadro de diálogo Atributos, seleccione o deseleccione Visible y, finalmente, haga clic en OK.

Puede hacer que al mismo tiempo se muestren o se oculten todas las capas en una maquetación. Para ello, seleccione un nombre de capa en la paleta de Capas y elija Mostrar todas las capas u Ocultar todas las capas en el menú de la paleta.

Para aislar una capa y trabajar exclusivamente con ella, pueden ocultarse todas las capas salvo la que se encuentra activa. Para ello, seleccione un nombre de capa en la paleta de Capas y elija Ocultar otras capas en el menú de la paleta. También puede pulsar Control/Ctrl mientras hace clic en el icono Visible [image] de la capa que desea mostrar; todas las demás capas quedarán ocultas.

Temas relacionados:

Explicación de las capas


Determinación de la capa de un elemento

Puede determinar en que capa estará un elemento de dos maneras:

  • A cada capa se le asigna un distintivo de color exclusivo en la paleta de Capas. Cuando se crea un elemento en una capa, el cuadro delimitador y los controles del elemento usan el color de esa capa. Si no puede ver el cuadro delimitador y los controles de un elemento, seleccione el objeto o elija Visualización → Guías.

  • Cuando se selecciona un elemento de página, el icono Elemento aparece en la paleta [image] Capas al lado del nombre de la capa que contiene el elemento seleccionado.

Temas relacionados:

Explicación de las capas


Cambio del orden de superposición de las capas

Si bien, dentro de cada capa, los elementos tienen un orden de superposición que va desde el primer plano hasta el fondo, el orden en que se superponen las capas mismas en la paleta Capas añade otro nivel de superposición a los elementos.

  • La capa de primer plano es la que se enumera primero en la paleta Capas. Todos los elementos de la capa de primer plano se colocan delante de los elementos de las demás capas.

  • Las capas restantes aparecen enumeradas en la paleta Capas siguiendo un orden de superposición descendente, desde la más superficial hasta la que yace más por debajo (o sea, de adelante hacia atrás).

  • La capa del fondo es la última capa enumerada en la parte inferior de la paleta Capas. Todos los elementos de esta capa se colocan detrás de los elementos de cualquiera de las demás capas enumeradas en la paleta Capas.

Para cambiar el orden de las capas, haga clic en una capa en la paleta Capas y arrástrela a otra posición. Al arrastrar el nombre de la capa, aparece una línea separadora que indica dónde se colocará cuando se suelte el botón del ratón. Cambiar el orden de superposición de las capas no altera el orden en que se superponen los elementos dentro de cada capa.

Temas relacionados:

Explicación de las capas
Control del orden de superposición de los elementos


Eliminación de capas

No se puede suprimir la capa Por omisión; sin embargo, es posible eliminar cualquier otra capa seleccionada. Al suprimir capas, puede elegir si se suprimirán también los elementos que aparecen en dicha capa o si desea moverlos a otra capa. Para suprimir una capa:

  1. En la paleta Capas (menú Ventana), seleccione las capas que desea suprimir Para seleccionar capas consecutivas en la paleta, pulse Mayús y haga clic en la primera y en la última capa del rango que desea suprimir. Para seleccionar capas no consecutivas en la paleta, mantenga pulsada la tecla [image] /Ctrl mientras va haciendo clic en las capas que quiere suprimir.

  2. Haga clic en el botón Suprimir capa [image] / [image], o elija Suprimir capa en el menú de la paleta.

  3. Si hay elementos en las capas que está suprimiendo, aparecerá el cuadro de diálogo Suprimir capa para que pueda especificar qué debe hacerse con esos elementos.

    • Para suprimir los elementos en la capa, haga clic en Suprimir elementos en las capas seleccionadas.

    • Para mover los elementos a otra capa, haga clic en Mover elementos a la capa y elija una maquetación de destino en la lista desplegable. (Sólo se muestran las capas desbloqueadas en esta lista.)

Para suprimir todas las capas que no contienen ningún elemento, elija Suprimir capas no utilizadas en el menú de la paleta.

Temas relacionados:

Explicación de las capas
Capas bloqueadas


Duplicación de capas

Para duplicar una capa, selecciónela en la paleta Capas y elija Duplicar capa en el menú de la paleta Capas.

Cuando se duplica una capa, QuarkXPress crea una nueva capa que contiene una copia de todos los elementos que contiene la capa original y su contenido. La nueva capa se coloca delante de la original, con todos los elementos situados en las mismas coordenadas.

Temas relacionados:

Explicación de las capas


Duplicación de capas arrastrando páginas entre proyectos

Puede duplicar los elementos y páginas enteras arrastrando las miniaturas de éstas entre proyectos. Siempre que realice un arrastre de elementos en miniatura, tenga en cuenta lo siguiente:

  • Los elementos en la capa Por omisión de la maquetación de origen se colocan en la capa Por omisión de la maquetación de destino, y se colocan delante de todos los elementos en la capa Por omisión de la maquetación de destino.

  • Todas las demás capas arrastradas se colocan por encima o por debajo de la capa Por omisión dependiendo de su posición en la maquetación de origen.

  • Si la maquetación de destino contiene una capa con el mismo nombre que una capa en la maquetación de origen, los elementos en la capa de la maquetación se origen se colocarán en esa capa en la maquetación de destino.

  • El arrastre de miniaturas funciona como se describió anteriormente incluso cuando la paleta Capas está oculta.

Temas relacionados:

Explicación de las capas


Edición de los atributos de capas

Después de crear una capa, puede modificar su nombre, color y visibilidad, y puede controlar si esa capa se imprimirá.

Para editar los atributos de una capa:

  1. Haga doble clic en el nombre de la capa en la paleta Capas (menú Ventana), o seleccione el nombre de la capa en la paleta y elija Editar capa en el menú de la paleta. Aparecerá el cuadro de diálogo Atributos con el campo Nombre ya seleccionado.

  2. Especifique un nuevo nombre en el campo Nombre.

  3. Para cambiar el color de la capa, haga clic en la casilla Color de capa.

  4. Para mostrar u ocultar la capa, seleccione o deseleccione Visible.

  5. Para impedir que la capa se imprima, seleccione Suprimir salida.

Temas relacionados:

Explicación de las capas


Bloqueo de capas

Cuando una capa está bloqueada, no se puede seleccionar o modificar ninguno de los elementos en esa capa. En la columna Bloquear de la paleta Capas (menú Ventana) se controla el bloqueo de las capas.

  • Para bloquear una capa, haga clic en la columna Bloquear a la izquierda del nombre de la capa. Para desbloquear una capa, haga clic en el icono Bloquear [image] a la izquierda del nombre de la capa; el icono dejará de visualizarse. También puede hacer doble clic en la capa para abrir el cuadro de diálogo Atributos, seleccione o deseleccione Bloqueada y haga clic en OK.

  • Para bloquear todas las capas salvo una, pulse Control/Ctrl y haga clic en la columna Bloquear al lado de la capa que desea que quede desbloqueada. Mientras se está editando una capa, bloquear las otras capas impide que se muevan elementos a otra capa por accidente.

  • Para bloquear todas las capas, elija Bloquear todas las capas en el menú de la paleta.

Nota: El ajuste Bloqueada de una capa tiene prioridad sobre, pero no modifica, los ajustes de Bloquear de cada elemento individual de esa capa. Cuando se desbloquea una capa bloqueada, QuarkXPress mantiene el ajuste de bloquear en cada elemento de esa capa.

Reglas para capas bloqueadas

  • No se puede desbloquear un cuadro que resida en una capa bloqueada.

  • No se pueden crear elementos nuevos en una capa bloqueada.

  • Si la capa activa está bloqueada, se ve una línea roja cruzando el icono Editar ( [image]) en la paleta Capas.

  • Si un elemento de un grupo reside en una capa bloqueada, ninguno de los elementos agrupados puede seleccionarse con la herramienta Elemento.

  • Cuando los cuadros de texto vinculado residen en distintas capas, cada cuadro de texto reconoce los atributos de la capa en la que reside. Sin embargo, el texto de una capa bloqueada puede redistribuirse si se edita el contenido de un cuadro vinculado que le preceda en una capa desbloqueada.

  • Cuando se utiliza la herramienta Elemento o Contenido para seleccionar con una marquesina varios elementos, QuarkXPress selecciona sólo los elementos de las capas desbloqueadas. De igual modo, cuando se elige Edición → Seleccionar todo, QuarkXPress selecciona solamente los elementos de las capas desbloqueadas.

  • Al pulsar [image] +Opción+Mayús/Ctrl+Alt+Mayús y hacer clic para desplazarse por el orden de superposición de una página, QuarkXPress se salta los elementos de las capas bloqueadas.

Excepciones para elementos en capas bloqueadas

En los casos siguientes pueden modificarse los elementos que residen en capas bloqueadas:

  • La característica Verificar ortografía puede seleccionar y corregir texto en capas bloqueadas.

  • Se pueden actualizar imágenes que residan en capas bloqueadas.

  • Al modificar elementos que se adjunten como hojas de estilo o especificaciones de PyJ, los cambios pueden afectar a los elementos de las capas bloqueadas.

  • Se puede seleccionar texto indexado en una capa bloqueada al hacer doble clic en la entrada de un índice de la paleta Índice.

  • Se puede modificar texto de una capa bloqueada utilizando la característica Buscar/Cambiar.

  • Se puede seleccionar texto en una lista de una capa bloqueada haciendo doble clic en una entrada de la lista de la paleta Listas.

Atributos de capas bloqueadas y atributos de elementos

Los ajustes Bloqueada y Suprimir salida de una capa tienen prioridad sobre, pero no modifican, los ajustes de Bloquear y Suprimir salida de cada elemento individual de esa capa.

  • Al seleccionar Suprimir salida de una capa, no se imprime ninguno de los elementos de la capa. Cuando se deselecciona Suprimir salida de una capa, QuarkXPress observa el ajuste Suprimir (Elemento → Modificar) de cada elemento en esa capa.

  • Al bloquear una capa, se bloquean todos sus elementos. Cuando se desbloquea la capa, QuarkXPress mantiene el ajuste de bloqueo en cada elemento de esa capa.

Temas relacionados:

Explicación de las capas
Bloqueo y desbloqueo de elementos


Fusión de capas

Para fusionar dos o más capas y mover todos los elementos en ambas capas a la capa fusionada:

  1. En la paleta Capas (menú Ventana), seleccione las capas que desea fusionar. Para seleccionar capas consecutivas en la paleta, mantenga pulsada la tecla Mayús mientras hace clic en la primera y en la última capa del rango que desea fusionar. Para seleccionar capas no consecutivas en la paleta, mantenga pulsada la tecla [image] /Ctrl mientras va haciendo clic en las capas que quiere fusionar.

  2. Haga clic en el icono Fusionar capas [image] en la paleta Capas. Aparecerá el cuadro de diálogo Fusionar capas.

  3. Elija la capa de destino en el menú desplegable Elegir capa de destino.

  4. Haga clic en OK.

Nota: No se pueden fusionar capas si una de las capas seleccionadas está bloqueada.

Temas relacionados:

Explicación de las capas


Mover elementos a otra capa

Puede mover elementos activos a una capa diferente de tres maneras:

  • Haga clic en el botón Mover elemento a otra capa. Cuando aparezca el cuadro de diálogo Mover elementos, elija a qué capa desea mover los elementos.

  • Arrastre el icono Elemento [image] a una capa diferente. El icono Elemento [image] aparece a la derecha de cualquier capa que contenga elementos seleccionados.

  • Elija Edición → Cortar para eliminar los elementos de una capa, active una capa diferente y elija Edición → Pegar.

Temas relacionados:

Explicación de las capas


Impresión de capas (sólo maquetaciones para impresión)

Quizás su flujo de trabajo le requiera imprimir distintas capas de una maquetación en momentos diferentes. Ahora, QuarkXPress le permite especificar en el momento de imprimir las capas que se imprimirán y las que no, ahorrándole tiempo y la molestia de tener que abrir atributos para cada capa individual.

Supresión de capas en el momento de imprimir

Para suprimir la impresión de una capa en el momento de imprimir, elija Archivo → Imprimir para abrir el cuadro de diálogo Imprimir y, a continuación, haga clic en el elemento de lista Capas.

El elemento de lista Capas muestra una lista de todas las capas de la maquetación activa. Una marca de verificación en la columna Imprimir al lado del nombre de una capa indica que la capa se imprimirá. Al hacer clic en una marca de verificación, ésta desaparece y se suprime la salida de esa capa. Haga clic para poner una marca de verificación en la columna Imprimir de una capa que se haya suprimido anteriormente.

Visualización de una lista de tintas de capa

El área de información de Planchas utilizadas en capa seleccionada muestra una lista de las tintas utilizadas en la capa seleccionada. Esto incluye las tintas utilizadas por todos los elementos imprimibles, como el texto, fondos de cuadros y filetes de párrafos. Si la impresión se ha suprimido para un elemento, las tintas de dicho elemento no se incluirán en la lista.

Aplicación de cambios en una maquetación

Si desea aplicar a la maquetación los ajustes del elemento de lista Capas, seleccione Aplicar a maquetación. Los ajustes que especifique en el elemento de lista Capas se aplicarán a las capas adecuadas al hacer clic en Guardar ajustes o en Imprimir. Por ejemplo, si deselecciona la columna Imprimir para la capa Por omisión, marque Aplicar a maquetación, y después imprima la maquetación; se suprimirá la capa Por omisión, y Suprimir salida se marcará en el cuadro de diálogo Atributos de la capa Por omisión.

Temas relacionados:

Impresión de capas - Sugerencias


Cambio del orden de las capas en la paleta

Para reordenar una capa en la paleta Capas, haga clic y arrastre el nombre de la capa a su nueva posición en la jerarquía. Al arrastrar el nombre de la capa, aparece una línea divisora que indica dónde se colocará cuando se suelte el botón del ratón.

Temas relacionados:

Explicación de las capas


Establecimiento de preferencias para nuevas capas

Por omisión, las nuevas capas se muestran, y el contorneo del texto se mantiene cuando una nueva capa está oculta. Sin embargo, esos ajustes por omisión pueden cambiarse, así como otros atributos, modificando las preferencias de capas. Para modificar las preferencias de capas:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en Capas bajo Maquetación para impresión o Maquetación para Web para ver el panel Capas.

  3. Cambie las opciones en el área Nuevos ajustes de capa:

    • Seleccione Visible para que las nuevas capas aparezcan en pantalla y se impriman por omisión.

    • Seleccione Bloqueadas para que las nuevas capas estén bloqueadas por omisión.

    • Seleccione Suprimir salida para impedir que se impriman los elementos de las nuevas capas por omisión.

    • Seleccione Conservar contorneo para mantener el contorneo del texto que causan los elementos de una capa oculta por omisión.

Temas relacionados:

Explicación de las capas


Cómo suprimir la impresión de capas

Así como puede suprimirse la impresión de elementos, como cuadros de imagen, utilizando el cuadro de diálogo Modificar, también se puede suprimir la impresión de capas. Por ejemplo, podría tenerse un anuncio publicitario con dos versiones diferentes de texto que están almacenadas en distintas capas. Es posible imprimir primero el anuncio con una de las versiones de texto y después el mismo anuncio con la otra versión habilitando o suprimiendo la impresión de las capas.

Para suprimir la impresión de una capa, haga doble clic en esa capa en la paleta Capas (menú Ventana). En el cuadro de diálogo Atributos, seleccione Suprimir salida, y después haga clic en OK.

Nota: El ajuste Suprimir salida de una capa tiene prioridad sobre, pero no modifica, los ajustes de Suprimir salida de cada elemento individual de esa capa. Cuando se vuelve a activar la salida de una capa suprimida, QuarkXPress mantiene el ajuste Suprimir salida (Elemento → Modificar → ficha Cuadro, Línea o Tabla) de cada elemento en esa capa.

Temas relacionados:

Explicación de las capas


Uso de las páginas maqueta con las capas

Los elementos de la página maqueta residen en la capa Por omisión de las páginas de la maquetación. Con respecto a las capas, los elementos de la página maqueta tienen las siguientes características:

  • Si aplica una página maqueta a una página de la maquetación, los elementos de la página maqueta afectarán solamente la capa Por omisión de esa página de la maquetación.

  • Los elementos que se agreguen a la página maqueta se colocarán detrás de los elementos que se hayan añadido a la capa Por omisión en una página de la maquetación.

  • Los elementos de la página maqueta que residen en la capa Por omisión pueden moverse a otra capa, pero dejarán de ser elementos de la página maqueta.

Temas relacionados:

Explicación de las capas
Capa por omisión


Cómo ver el contorneo de texto en capas

Los elementos en las capas siguen la regla habitual del contorneo en QuarkXPress: el texto sólo puede distribuirse alrededor de los elementos que se encuentran delante de él. Por ejemplo, si se traza un pequeño cuadro de imagen en el centro de una columna de texto, por omisión el texto se ajustará alrededor del cuadro de imagen, incluso si los dos se encuentran en diferentes capas. Para determinar si el texto tiene que distribuirse alrededor de los elementos, QuarkXPress también toma en cuenta el ajuste de Tipo en la ficha Contorneo del cuadro de diálogo Modificar (menú Elemento).

Cuando se oculta una capa, se puede mostrar u ocultar el contorneo de texto ocasionado por los elementos obstructores en esa capa. Por omisión, se mantiene el contorneo de texto forzado por los elementos ocultos. Para cambiar este ajuste predeterminado para las nuevas capas, deseleccione Conservar contorneo en el panel Capas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Para ocultar el contorneo de texto forzado por elementos ocultos, haga doble clic en la capa que contiene esos elementos en la paleta de Capas. Aparecerá el cuadro de diálogo Atributos. Deseleccione Conservar contorneo y después haga clic en OK.

La capacidad de mostrar el contorneo forzado por elementos de capas ocultas puede ser útil si se está editando texto o introduciendo ajustes precisos al contorneo para suavizar el contorno de una imagen o elemento. Por ejemplo, supongamos que se crea una capa “Naranja” que contiene la imagen de una naranja con un trayecto de recorte aplicado de modo que sólo deja ver la silueta recortada de la naranja. El contorneo del cuadro de imagen se establece en Igual que recorte para que el texto se acomode alrededor de la silueta de la naranja. En caso de que después se decida ocultar la capa “Naranja” a fin de que el redactor se concentre sólo en el texto, podrá elegirse Conservar contorneo para que siga visualizándose la forma en que está dispuesto el texto.

Temas relacionados:

Explicación de las capas


Impresión de capas - Sugerencias

Impresión de capas - Sugerencias Característica exclusiva de las maquetaciones para impresión

  • Si ha suprimido la impresión de un elemento individual (Elemento → Modificar), dicho elemento no se imprimirá nunca, independientemente de si la capa está suprimida en el panel Capas del cuadro de diálogo Imprimir.

  • Si tiene una capa oculta (y por tanto suprimida), marque la columna Imprimir en el panel Capas del cuadro de diálogo Imprimir para que los elementos de esa capa se impriman.

  • El panel Capas no está disponible en el cuadro de diálogo Imprimir cuando se imprime un libro.

  • La lista Planchas utilizadas en capa seleccionada del panel Capas del cuadro de diálogo Imprimir es solamente informativa; la inclusión de una tinta en esta lista no significa necesariamente que la tinta se imprimirá. En otras palabras, si se suprime la capa, sus tintas seguirán apareciendo en esta lista. Para especificar las tintas que se imprimirán, utilice el panel Color del cuadro de diálogo Imprimir.

  • Cuando se seleccionen varias capas, la lista del área Planchas utilizadas en capa seleccionada indica todas las tintas utilizadas en todas las capas seleccionadas. Si una tinta se utiliza en varias capas, sólo aparecerá una vez.

  • Si marca la columna Imprimir de una capa oculta en el panel Capas del cuadro de diálogo Imprimir y luego selecciona Aplicar a maquetación, la capa dejará de estar oculta y su salida ya no se suprimirá.

Temas relacionados:

Explicación de las capas
Impresión de maquetaciones para impresión
Exportación de una maquetación como archivo PDF
Exportación de una maquetación como archivo PPML


Capas - Sugerencias

  • Una página maqueta no puede contener capas, de modo que cuando se visualiza una página maqueta en la paleta Capas queda inactiva.

  • Los elementos contenidos en capas ocultas no se imprimen por omisión; sin embargo, es posible imprimirlos si los selecciona en el panel Capas del cuadro de diálogo Imprimir (menú Archivo).

  • Las preferencias modificadas de las capas se aplican a la maquetación activa y afectarán a todas las nuevas capas que se creen en dicha maquetación. Si se modifican las preferencias de capas cuando no se encuentra abierta ninguna maquetación, los cambios afectarán a todas las nuevas capas en todas las maquetaciones nuevas.

  • Si se arrastra un elemento de un proyecto a otro, el elemento, así como la capa en que se encuentra, se copia a la maquetación de destino. Sin embargo, no se copiarán otros elementos de esa capa a la maquetación de destino.

  • Cuando se seleccionan varios elementos de distintas capas, estará activa solamente la capa que contiene el primero de los elementos que ha seleccionado. El icono Elemento [image] aparece al lado de cada capa que contiene un elemento seleccionado.

  • Si mueve un cuadro a una capa distinta, el color de su cuadro delimitador y controlador cambiará para reflejar el de la nueva capa.

  • Cuando se utiliza la característica Buscar/Cambiar en una maquetación que contiene capas ocultas, QuarkXPress busca tanto en las capas visibles como en las ocultas. Si en una capa oculta se localiza un caso que coincide con los criterios de búsqueda, QuarkXPress mostrará momentáneamente el cuadro o trayecto de texto oculto para que pueda verse y cambiarse la selección.

  • Cuando se verifica la ortografía de una maquetación o relato, QuarkXPress busca en todas las capas de la maquetación o relato seleccionado. Si se encuentra una palabra dudosa en una capa oculta, QuarkXPress mostrará temporalmente el cuadro o trayecto de texto oculto para que pueda determinar si es necesario sustituir la palabra.

  • Para deseleccionar una capa cuando hay varias capas seleccionadas, pulse [image] /Ctrl y haga clic en la capa que desea deseleccionar.

  • La capa que está activa cuando se cierra la paleta Capas sigue siendo la capa activa cuando se vuelve a abrir la paleta. Sin embargo, la capa activa podría cambiar si se agregan capas arrastrando un elemento o página a la maquetación.

  • Cuando se utilizan los comandos Enviar al fondo, Enviar detrás, Traer al frente y Traer delante (menú Elemento), se altera el orden de superposición de los elementos dentro de la capa. Los comandos Enviar y Traer no sirven para mover elementos a una capa diferente.

  • Puede utilizarse la paleta de Capas para seleccionar una capa que está oculta y después crear elementos en ella. Cualquier elemento nuevo que se cree en una capa oculta se mostrará en pantalla hasta que el elemento deje de estar seleccionado.

  • Puede mover elementos de la página maqueta en páginas de la maquetación desde la capa Por omisión a otras capas, pero éstos dejarán de ser elementos de la página maqueta si los mueve.

  • Cuando se arrastran elementos a una maquetación desde una biblioteca, se colocan en la capa activa.

  • Los elementos que se mueven a otra capa asumen los mismos atributos para Visible, Conservar contorneo y Bloqueada que se encuentran establecidos para la capa de destino.

  • Para duplicar con facilidad un elemento y colocar la nueva copia de éste en otra capa, pulse Control/Ctrl mientras arrastra el icono Elemento [image] a la capa de destino en la paleta Capas. Se puede duplicar más de un elemento a la vez utilizando esta característica, siempre que todos los elementos que se desean duplicar se encuentren en la misma capa.

  • Si cambia los ajustes Bloquear y Suprimir salida de una capa, éstos tendrán prioridad sobre los ajustes Bloquear y Suprimir salida de cada uno de los elementos de la capa.

Temas relacionados:

Explicación de las capas


Inserción de páginas en una maquetación para impresión

Para insertar nuevas páginas en una maquetación para impresión:

  1. Elija Página → Insertar.

  2. Para especificar la cantidad de páginas a añadir, introduzca un valor en el campo Insertar páginas.

  3. Para especificar dónde se colocarán las páginas insertadas, haga clic en antes de la pág. o después de la pág. e introduzca un número de página en el campo, o haga clic en al final de la maquetación.

  4. Si desea que las páginas insertadas formen parte de la cadena de texto actual, haga clic en Vincular a cadena de texto actual. Esta opción sólo está disponible cuando se halla activo un cuadro de texto en la página que precede a la página insertada y se selecciona una página maqueta que tiene un cuadro de texto automático.

  5. Elija una página maqueta en el menú desplegable Página maqueta a fin de aplicar su formato a las páginas que se insertan.

  6. Haga clic en OK.

Temas relacionados:

Inserción de páginas en una maquetación para Web
Inserción de nuevas páginas de maquetación basadas en páginas maqueta existentes
Inserción de páginas para el desbordamiento de texto


Inserción de páginas en una maquetación para Web

Inserción de páginas en una maquetación para Web Característica exclusiva de las maquetaciones para Web

Para insertar nuevas páginas en una maquetación para Web:

  1. Elija Página → Insertar.

  2. Para especificar la cantidad de páginas a añadir, introduzca un valor en el campo Insertar páginas.

  3. Para especificar dónde se colocarán las páginas insertadas, haga clic en antes de la pág. o después de la pág. e introduzca un número de página en el campo, o haga clic en al final del documento.

  4. Elija una página maqueta en el menú desplegable Página maqueta a fin de aplicar su formato a las páginas que se insertan.

  5. Haga clic en OK.

Temas relacionados:

Inserción de páginas en una maquetación para impresión
Inserción de nuevas páginas de maquetación basadas en páginas maqueta existentes
Inserción de páginas para el desbordamiento de texto


Inserción de nuevas páginas de maquetación basadas en páginas maqueta existentes

Para insertar una nueva página basada en una página maqueta existente usando la paleta Maquetación de página:

  1. Haga clic en el icono de una página maqueta y arrástrelo desde el área de páginas maqueta hasta el área de páginas de maquetación.

  2. Suelte el botón del ratón cuando el puntero esté en la posición correspondiente a la nueva página.

Cuando se arrastran iconos de página en la paleta Maquetación de página, aparecerán iconos adicionales cuando la adición de las páginas afecte la posición de las páginas existentes. Forzar hacia abajo, Forzar a la izquierda y Forzar a la derecha.

Sólo maquetaciones para impresión: Si la posición de una página no queda afectada, se visualiza uno de los tres iconos de página. Si la maquetación no tiene páginas enfrentadas, [image] aparece el icono de Página sencilla. En una maquetación con páginas enfrentadas, aparecerá el icono Página izquierda [image] o el icono Página derecha [image], dependiendo de la ubicación donde se coloquen las nuevas páginas.

Temas relacionados:

Inserción de páginas en una maquetación para impresión
Inserción de páginas en una maquetación para Web
Inserción de páginas para el desbordamiento de texto


Inserción de páginas para el desbordamiento de texto (sólo maquetaciones para impresión)

Inserción de páginas para el desbordamiento de texto Característica exclusiva de las maquetaciones para impresión

Use el menú desplegable Inserción autom. página en el panel Maquetación para impresión por omisión → Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para determinar si las páginas se insertarán automáticamente y dónde se colocarán dichas páginas automáticas cuando introduzca o importe más texto de lo que un cuadro de texto puede mostrar.

El desbordamiento de texto hace que las páginas se inserten automáticamente sólo si: (1) la opción Inserción autom. página se halla activada; (2) la página maqueta tiene una cadena de texto automática (que se indica por el icono de cadena vinculada, situado en la esquina superior izquierda de la página maqueta); (3) el desbordamiento procede del cuadro de texto definido en la página maqueta como el cuadro de texto automático. Para habilitar Inserción autom. página:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición ).

  2. Haga clic en Generales bajo Maquetación para impresión por omisión.

  3. Elija una opción en el menú desplegable Inserción autom. página:

    • Elija Final del relato para colocar automáticamente las páginas insertadas inmediatamente después de la página donde ocurra el desbordamiento.

    • Elija Final de la sección para colocar automáticamente las páginas insertadas después de la última página de la sección donde ocurra el desbordamiento.

    • Elija Final del documento para colocar automáticamente las páginas insertadas después de la última página de la maquetación donde ocurra el desbordamiento.

    • Elija Des. para desactivar Inserción autom. página.

  4. Haga clic en OK.

Temas relacionados:

Inserción de páginas en una maquetación para impresión
Inserción de páginas en una maquetación para Web
Inserción de nuevas páginas de maquetación basadas en páginas maqueta existentes


Cómo mover páginas de maquetación

Cuando se mueven páginas, QuarkXPress las vuelve a numerar. Por ejemplo, si se mueve la página 3 a una posición antes de las páginas 1 y 2, la página 3 original será la nueva página 1, mientras que las páginas 1 y 2 originales pasan a ser las páginas 2 y 3, respectivamente. QuarkXPress no cambia los vínculos entre los cuadros de texto, de modo que un relato en una maquetación para impresión que antes comenzaba en la página 1 ahora comienza en la página 2.

Temas relacionados:

Para mover páginas mediante el cuadro de diálogo Mover páginas
Para mover páginas de maquetación en el modo de visualización Miniatura


Para mover páginas mediante el cuadro de diálogo Mover páginas

Para mover páginas de maquetación mediante el cuadro de diálogo Mover páginas:

  1. Elija Página → Mover.

  2. Para mover una página de maquetación individual, introduzca el número de la página en el campo Mover páginas. Para mover un rango de páginas, introduzca el primer número de página en el campo Mover páginas e introduzca el número de la última página en el campo hasta.

  3. Para especificar dónde se colocarán las páginas movidas, haga clic en antes de la pág. o después de la pág. e introduzca un número de página en el campo, o haga clic en al final de la maquetación.

  4. Haga clic en OK.

Temas relacionados:

Cómo mover páginas de maquetación
Para mover páginas de maquetación en el modo de visualización Miniatura


Para mover páginas de maquetación en el modo de visualización Miniatura

Las páginas pueden moverse en la maquetación arrastrando las representaciones en miniatura de esas páginas. Para ello:

  1. Elija Visualización → Miniatura (Mayús+F6). La ventana del proyecto mostrará una vista en miniatura de las páginas del proyecto.

  2. Haga clic en los iconos de página a fin de seleccionarlos. Para seleccionar un rango de páginas, pulse Mayús mientras hace clic en la primera y la última página en miniatura que desea mover. Para seleccionar páginas no consecutivas, pulse [image] /Ctrl al tiempo que hace clic.

  3. Arrastre las miniaturas a nuevas posiciones. Cuando se arrastra una página en miniatura a una nueva posición, el puntero indica el lugar en que se insertará la página, así como el modo en que las páginas adyacentes se verán afectadas.

    • Sólo maquetaciones para impresión: Un puntero de icono de página indica que la inserción de la página en esa posición no influirá en las páginas existentes del proyecto. El puntero de forzar hacia la izquierda indica que las páginas ya existentes en la plancha extendida serán forzadas hacia la izquierda. El puntero de forzar hacia la derecha indica que las páginas ya existentes en la plancha extendida serán forzadas hacia la derecha.

    • Para mover una página en miniatura entre dos planchas extendidas, arrastre la miniatura y suelte el botón del ratón cuando se visualice el puntero de forzar hacia abajo. Las planchas extendidas que sigan a las páginas insertadas serán forzadas hacia abajo.

  4. Cuando haya terminado de mover las páginas, vuelva a poner el proyecto en un modo de visualización en porcentaje.

Temas relacionados:

Cómo mover páginas de maquetación
Para mover páginas mediante el cuadro de diálogo Mover páginas


Explicación de las páginas maqueta

Con el propósito de agilizar y hacer más eficiente su flujo de trabajo, cree y aplique páginas maquetas a proyectos y plantillas. Una página maqueta es una página no imprimible que se utiliza para formatear automáticamente las páginas de maquetación. Cuando se inserta una página de maquetación, ésta contiene todos los elementos de la página maqueta en la que se basa. Las páginas maqueta contienen normalmente elementos como encabezados, pies de página, números de página y otros elementos de diseño que son comunes a varias páginas de maquetación.

Temas relacionados:

Explicación de las páginas maqueta
Visualización de páginas maqueta
Creación de páginas maqueta en una maquetación para impresión
Creación de la página maqueta por omisión de una maquetación para impresión
Creación de páginas maqueta en una maquetación para Web
Creación de la página maqueta por omisión de una maquetación para Web
Asignación de nombres a las páginas maqueta
Formato de una página maqueta
Aplicación de una página maqueta diferente a una página de maquetación
Cómo guardar o suprimir cambios efectuados en los elementos maqueta en páginas de maquetación
Organización de páginas maqueta
Supresión de una página maqueta
Modificación de las guías de maqueta (sólo maquetaciones para impresión)


Visualización de páginas maqueta

Las páginas maqueta pueden verse desde la paleta Maquetación de página, el menú Página, el menú desplegable Ir a la página en la ventana de la maquetación o por medio de comandos del teclado.

  • Paleta Maquetación de página: elija Ventana → Maquetación de página (F10/F4). Haga doble clic en el icono de la página maqueta que desea visualizar. Cuando se hace doble clic en el icono de una página maqueta, se presenta dicha página en pantalla. Para volver a una página de maquetación, haga doble clic en su icono en la paleta Maquetación de página. Si el icono de una página maqueta no se ve en la paleta Maquetación de página, desplácese por el área de páginas maqueta o arrastre la línea divisora que separa las áreas de páginas maqueta y de páginas de maquetación.

  • Menú Página: elija Página → Visualizar. Desde el submenú Visualizar, elija la página maqueta que desea abrir. Para regresar a la página de maquetación, elija Página → Visualizar → Maquetación.

  • Menú emergente de ir a la página: haga clic en la flecha de página, situada en la esquina inferior izquierda de la ventana del proyecto, a fin de que aparezca el menú emergente de ir a la página. Arrastre el ratón para elegir páginas maqueta (en el lado izquierdo) y páginas de maquetación (en el lado derecho).

  • Comandos de teclado: pulse Mayús+F10/Mayús+F4 para alternar la vista entre la maquetación y las páginas maqueta. Pulse Opción+F10/Ctrl+Mayús+F4 para ver la siguiente página maqueta, y Opción+Mayús+F10/Ctrl+Mayús+F3 para ver la página maqueta anterior en la lista.

Temas relacionados:

Explicación de las páginas maqueta


Creación de páginas maqueta de una maquetación para impresión

La paleta Maquetación de página (menú Ventana) permite crear hasta 127 páginas maqueta. Los iconos situados a lo ancho de la parte superior de la paleta permiten crear, duplicar y suprimir páginas maqueta y de maquetación en las dos secciones inferiores. Para crear un nueva página maqueta:

  1. Haga clic en el icono de página no enfrentada en blanco o en el icono de páginas enfrentadas en blanco en la fila superior de la paleta Maquetación de página. Si seleccionó Páginas enfrentadas en el cuadro de diálogo Nuevo proyecto al crear la maquetación, sólo el icono de páginas enfrentadas en blanco estará disponible. Si no seleccionó Páginas enfrentadas, elija Maquetación → Propiedades de la maquetación y seleccione Páginas enfrentadas en el cuadro de diálogo Propiedades de la maquetación.

  2. Arrastre el puntero de flecha al área de la página maqueta (la sección central de la paleta); suelte el botón del ratón cuando el puntero de flecha cambie a un puntero de colocación de página.

  3. Para crear una copia de una página maqueta existente, seleccione la página maqueta que desea copiar y haga clic en el icono Duplicar [image].

Temas relacionados:

Explicación de las páginas maqueta


Creación de la página maqueta por omisión de una maquetación para impresión

En el momento de crear un nuevo proyecto, QuarkXPress crea automáticamente una página maqueta para la primera maquetación. El formato original de la página maqueta y maquetación queda determinado por los ajustes que se introduzcan en el cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto). Para crear la página maqueta por omisión, así como una nueva maquetación para impresión:

  1. Elija Archivo → Nuevo → Proyecto ( [image] +N/Ctrl+N).

  2. Utilice el nombre por omisión de la maquetación o introduzca un nuevo nombre para la maquetación en el campo Nombre de la maquetación.

  3. Elija Imprimir en el menú desplegable Tipo de maquetación.

  4. A fin de definir el tamaño de página para la maquetación y todas las páginas maqueta correspondientes, elija un tamaño de página o introduzca valores en los campos Anchura y Altura.

  5. Para especificar si la orientación será vertical u horizontal, haga clic en Vertical o en Horizontal.

  6. A fin de especificar guías no imprimibles para la colocación de los elementos, introduzca valores en los campos del área Guías de márgenes.

  7. Para dividir una maquetación a lo largo del doblez del lomo, seleccione Páginas enfrentadas. Cuando se selecciona Páginas enfrentadas, los campos Izquierdo y Derecho de las Guías de márgenes cambian a Interior y Exterior.

  8. Para crear divisores para las columnas dentro de los límites de las Guías de márgenes, introduzca valores en los campos Columnas y Medianil (el espacio entre las columnas).

  9. Para crear una cadena de texto automática (que se coloca y divide con base en los valores especificados en las áreas Guías de márgenes y Guías de columnas), seleccione Cuadro de texto automático.

  10. Haga clic en OK.

Temas relacionados:

Explicación de las páginas maqueta


Creación de páginas maqueta de una maquetación para Web

Creación de páginas maqueta de una maquetación para Web Característica exclusiva de las maquetaciones para Web

Use la paleta Maquetación de página (Ventana → Maquetación de página) para crear hasta 127 páginas maqueta. Los iconos situados a lo ancho de la parte superior de la paleta permiten crear, duplicar y suprimir páginas maqueta y de maquetación en las dos secciones inferiores. Para crear un nueva página maqueta:

  1. Haga clic en el icono de página en blanco situado en la fila superior de la paleta de Maquetación de página.

  2. Arrastre el puntero de flecha al área de la página maqueta (la sección central de la paleta); suelte el botón del ratón cuando el puntero de flecha cambie a un puntero de colocación de página.

  3. Para crear una copia de una página maqueta existente, seleccione la página maqueta que desea copiar y haga clic en el icono Duplicar [image].

Temas relacionados:

Explicación de las páginas maqueta


Creación de la página maqueta por omisión de una maquetación para Web

Creación de la página maqueta por omisión de una maquetación para Web Característica exclusiva de las maquetaciones para Web

En el momento de crear un nuevo proyecto, QuarkXPress crea automáticamente una página maqueta para el mismo. El formato original de la página maqueta y maquetación queda determinado por los ajustes que se introduzcan en el cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto). Para crear la página maqueta por omisión, así como una nueva maquetación para Web:

  1. Elija Archivo → Nuevo → Proyecto ( [image] +N/Ctrl+N).

  2. Utilice el nombre por omisión de la maquetación o introduzca un nuevo nombre para la maquetación en el campo Nombre de la maquetación.

  3. Elija Web en el menú desplegable Tipo de maquetación.

  4. Si desea especificar colores por omisión para el texto, fondo de página, hipervínculos, hipervínculos visitados e hipervínculos activos, elija opciones en los menús desplegables del área Colores. Puede elegir un color ya existente o elegir Otro y seleccionar un nuevo color.

  5. Para especificar la posición de la guía de referencia de la anchura de página, elija una opción en la lista desplegable Anchura de página o introduzca un valor en el campo Anchura de página.

  6. Para que la página tenga anchura variable, seleccione Página de anchura variable e introduzca un porcentaje en el campo Anchura y un ancho mínimo de página, en píxels, en el campo Mínimo.

  7. Para especificar una imagen de fondo para la página, seleccione Imagen de fondo, haga clic en Seleccionar/Examinar y localice el archivo de imagen; por último, elija una opción en el menú desplegable Repetir:

    • Elija Mosaico para repetir continuamente la imagen tanto horizontal como verticalmente.

    • Elija Horizontal para repetir continuamente el gráfico en sentido horizontal, pero no vertical.

    • Elija Vertical para repetir continuamente el gráfico en sentido vertical, pero no horizontal.

    • Elija Ninguno para que la imagen aparezca sólo una vez, en la esquina superior izquierda de la ventana del examinador.

  8. Haga clic en OK.

Temas relacionados:

Explicación de las páginas maqueta


Asignación de nombres a las páginas maqueta

Cuando se crea una nueva página maqueta, QuarkXPress le asigna automáticamente un nombre (por ejemplo, A-Maqueta A o B-Maqueta B). Para cambiar el nombre de una página maqueta, haga doble clic en su nombre en la paleta Maquetación de página (menú Ventana) e introduzca un nuevo nombre.

Los nombres de página maqueta están divididos en dos partes, separadas por un guión. La primera parte del nombre se limita a 1-3 caracteres. Estos caracteres aparecen en los iconos de página de maquetación en la paleta Maquetación de página. La segunda parte del nombre se usa para dar a la página maqueta un nombre identificable. Por ejemplo, quizá quiera llamar a una página maqueta "A-Portada". Si se asigna a una página maqueta un nombre sin un guión, QuarkXPress insertará automáticamente uno. El nombre completo puede contener un máximo de 64 caracteres.

Temas relacionados:

Explicación de las páginas maqueta


Formato de una página maqueta

Un elemento maqueta es cualquier elemento incluido en una página maqueta. Puede añadir elementos maqueta a una página maqueta del mismo modo en que se añaden elementos a una página de maquetación. Para añadir elementos maqueta a una página maqueta:

  1. Abra una página maqueta (Página → Visualizar).
  2. Cree elementos maqueta (o recupérelos de una biblioteca) que desee que aparezcan en las páginas de maquetación. Se puede añadir texto a cualquier cuadro, salvo al cuadro de texto automático de una página maqueta (sólo maquetaciones para impresión).
  3. Vuelva a una página de maquetación. El formato de los elementos maqueta se aplicará a todas las páginas de maquetación basadas en dicha página maqueta.

Temas relacionados:

Explicación de las páginas maqueta


Aplicación de una página maqueta diferente a una página de maquetación

Para aplicar una página maqueta diferente a una página de maquetación existente, muestre la paleta Maquetación de página (menú Ventana) y arrastre el icono de una página maqueta sobre el icono de una página de maquetación.

Para aplicar con rapidez una página maqueta a un rango de páginas, seleccione el rango de páginas y pulse Opción/Alt mientras hace clic en un icono de página maqueta.

  • A fin de seleccionar un rango de páginas consecutivas, haga clic para seleccionar la primera página, luego pulse la tecla Mayús mientras hace clic en la última página del rango.

  • Para seleccionar un rango de páginas no consecutivas, pulse [image] /Ctrl al tiempo que hace clic en cada página.

Temas relacionados:

Explicación de las páginas maqueta


Cómo guardar o suprimir cambios efectuados en los elementos maqueta en páginas de maquetación

Para controlar cómo se actualizan las páginas de maquetación, use el área Elementos de pág. maqueta en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Para guardar los cambios efectuados en los elementos maqueta: Haga clic en Conservar cambios en el área Elementos de pág. maqueta. Cuando se aplica o reaplica una página maqueta a una maquetación, todos los elementos de página maqueta que hayan sido modificados conservan las modificaciones. Use esta opción para asegurarse de no perder ninguno de los cambios locales realizados en elementos de página maqueta. Sin embargo, tenga en cuenta que si reaplica una página maqueta, se colocarán nuevas copias de los elementos de página maqueta encima de las versiones modificadas. Por ejemplo, si modifica el tamaño de un logotipo corporativo en una página de maquetación y luego vuelve a aplicar la página maqueta, tendrá dos logotipos.

  • Para suprimir los cambios: Haga clic en Suprimir cambios en el área Elementos de pág. maqueta. Cuando se elige esta opción, los elementos maqueta se eliminan o sustituyen cuando se aplica o reaplica una página maqueta, sin consideración de si esos elementos han sido modificados o no.

Si se añade, modifica o suprime un elemento de página maqueta en una página maqueta, los cambios que se efectúan se aplican automáticamente a las páginas de maquetación basadas en esa página maqueta. Sin embargo, si se edita un elemento en una página de maquetación que fue colocado ahí por una página maqueta, ese elemento no se actualizará cuando se actualice la versión maqueta. Por ejemplo, supongamos que se coloca una cabecera en una página maqueta y después se edita el texto de cabecera en cada página de maquetación. Si luego se cambia el texto de cabecera en la página maqueta, el cambio no se reflejará en las páginas de maquetación asociadas.

Temas relacionados:

Explicación de las páginas maqueta


Organización de páginas maqueta

Puede reorganizar las páginas maqueta para colocar las que se usan con mayor frecuencia en la parte superior de la paleta Maquetación de página (menú Ventana). Para cambiar el orden en que se visualizan los iconos de página maqueta:

  1. Haga clic en el icono de una página maqueta y arrástrelo hacia arriba o hacia abajo dentro del área de páginas maqueta de la paleta Maquetación de página.

  2. Suelte el botón del ratón cuando el puntero hacia abajo esté en la posición donde desea colocar la página maqueta.

Temas relacionados:

Explicación de las páginas maqueta


Supresión de una página maqueta

Para suprimir una página maqueta, haga clic en su icono en la paleta Maquetación de página y después haga clic en el icono Suprimir [image] / [image]. Si la página maqueta se halla en uso, se presentará un mensaje de alerta. No se puede deshacer la supresión de una página maqueta. Sin embargo, es posible volver a una versión del proyecto guardada con anterioridad.

Cuando se suprime una página maqueta, QuarkXPress suprime automáticamente los elementos maqueta que no han sido modificados en las páginas de maquetación que se basaron en dicha página maqueta. Los elementos de la página maqueta que se han modificado (por ejemplo, si se redimensionaron o movieron) se conservan o suprimen de acuerdo con lo especificado en el área Elementos de pág. maqueta en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Cuando se elige esta opción, no se suprimen los elementos de página maqueta modificados de las páginas de maquetación. Cuando se elige Suprimir cambios, se suprimen tanto los elementos modificados como los no modificados de la página maqueta que se encuentran en las páginas de maquetación.

Temas relacionados:

Explicación de las páginas maqueta


Modificación de guías de maqueta en maquetaciones para impresión

Modificación de guías de maqueta en maquetaciones para impresión Característica exclusiva de las maquetaciones para impresión

Para modificar las guías de márgenes o de columnas en una página maqueta:

  1. Abra una página maqueta en la ventana del proyecto. Para ello, selecciónela en el submenú Visualizar (Página → Visualizar.

  2. Elija Página → Guías de maqueta.

  3. Para modificar las guías de columnas, introduzca nuevos valores en los campos Columnas y Medianil.

  4. Para cambiar la posición de las guías de márgenes, introduzca nuevos valores en los campos Superior, Inferior, Izquierda y Derecha en el área Guías de márgenes.

  5. Haga clic en OK.

  6. Elija Página → Visualizar → Maquetación para volver a la maquetación.

Temas relacionados:

Explicación de las páginas maqueta


Creación de cuadros automáticos de texto en páginas maqueta

Creación de cuadros automáticos de texto en páginas maqueta Característica exclusiva de las maquetaciones para impresión

Los cuadros de texto automáticos hacen posible que el texto se distribuya de forma automática en páginas de maquetación consecutivas. Si la maquetación aún no tiene un cuadro de texto automático, se puede crear uno. Para crear un cuadro de texto automático en una página maqueta que no tiene ninguno:

  1. Abra una página maqueta en la ventana del proyecto. Para ello, selecciónela en el submenú Visualizar (Página → Visualizar).

  2. Cree un cuadro de texto que constituirá el cuadro de texto automático.

  3. Seleccione la herramienta Vinculación [image].

  4. Haga clic en el icono de cadena desvinculada, situado en la esquina superior izquierda de la página maqueta; aparecerá una marquesina (línea de trazos en movimiento) alrededor del icono.

  5. Haga clic en el cuadro de texto; se convertirá en una marquesina y una flecha de vinculación indicará que se ha establecido la distribución automática de texto.

Temas relacionados:

Explicación de las páginas maqueta
Creación de cuadros de texto automáticos en una nueva maquetación para impresión


Cambio del tamaño de página y el estado de páginas enfrentadas de una maquetación para impresión

Cambio del tamaño de página y el estado de páginas enfrentadas de una maquetación para impresión Característica exclusiva de las maquetaciones para impresión

Para cambiar los atributos de una maquetación para impresión:

  1. Elija Maquetación → Propiedades de la maquetación.

  2. Para cambiar el tamaño de página de una maquetación, elija un tamaño de página predefinido diferente en el menú desplegable Tamaño, o introduzca valores en los campos Anchura y Altura.

  3. Para especificar si la orientación será vertical u horizontal, haga clic en Vertical o en Horizontal. La orientación por omisión es vertical.

  4. Para cambiar una maquetación sin páginas enfrentadas a una con páginas enfrentadas, seleccione Páginas enfrentadas. Para cambiar una maquetación con páginas enfrentadas a una sin páginas enfrentadas, deseleccione Páginas enfrentadas.

  5. Haga clic en OK.

Temas relacionados:

Creación de la página maqueta por omisión de una maquetación para impresión


Creación de cuadros de texto automáticos en una nueva maquetación para impresión

Creación de cuadros de texto automáticos en una nueva maquetación para impresión Característica exclusiva de las maquetaciones para impresión

Cuando se crea una nueva maquetación para impresión y se selecciona Cuadro de texto automático, QuarkXPress crea un cuadro de texto automático para la página maqueta y para la primera página de la maquetación. Los cuadros de texto automáticos hacen posible que se pueda empezar a teclear inmediatamente en una nueva maquetación y que el texto se distribuya automáticamente en páginas de maquetación consecutivas. La presencia de un cuadro de texto automático se indica por un icono de cadena vinculada, situado en la esquina superior izquierda de una página maqueta. Para establecer la distribución automática de texto al crear una maquetación para impresión:

  1. Elija Archivo → Nuevo → Proyecto, Archivo → Nuevo → Proyecto a partir de ficha de trabajo o Maquetación → Nueva.

  2. Elija Imprimir en el menú desplegable Tipo de maquetación.

  3. Seleccione Cuadro de texto automático. El tamaño y la posición de este cuadro de texto quedan determinados por los valores en el área Guías de márgenes.

  4. Para especificar el tamaño y la posición del cuadro de texto automático, introduzca valores en los campos del área Guías de márgenes.

  5. Introduzca valores en el área Guías de columnas para especificar el número de Columnas y el Medianil (el espacio entre las columnas). Estos ajustes se aplicarán a la primera página de la maquetación, así como a la página maqueta y a las páginas basadas en ésta.

  6. Haga clic en OK.


Creación de columnas en nuevas maquetaciones para impresión

Creación de columnas en nuevas maquetaciones para impresión Característica exclusiva de las maquetaciones para impresión

Cuando se crea una nueva maquetación para impresión y se especifica la cantidad de columnas, dicha especificación se aplica tanto a la página maqueta por omisión como a las páginas de maquetación basadas en la misma. Para especificar la cantidad de columnas en la página maqueta por omisión y en la primera página de una nueva maquetación para impresión:

  1. Elija Archivo → Nuevo → Proyecto, Archivo → Nuevo → Proyecto a partir de ficha de trabajo o Maquetación → Nueva.

  2. Elija Imprimir en el menú desplegable Tipo de maquetación.

  3. Introduzca un valor en el campo Columnas.

  4. Introduzca un valor en el campo Medianil para especificar el espacio entre las columnas.

  5. Seleccione Cuadro de texto automático con objeto de crear un cuadro de texto automático con la cantidad de columnas especificadas, en la página de la maquetación.

  6. Haga clic en OK.


Modificación de columnas en maquetaciones para impresión existentes

Modificación de columnas en maquetaciones para impresión existentes Característica exclusiva de las maquetaciones para impresión

Pueden hacerse cambios globales a las Guías de columnas en maquetaciones para impresión ya existentes mediante la modificación de las Guías de maqueta de cualquier página maqueta. Si se cambian las columnas para un cuadro de texto automático que contiene texto, el texto se redistribuirá automáticamente.

Temas relacionados:

Explicación de las páginas maqueta


División de un cuadro de texto en columnas

Para cambiar la cantidad de columnas en un cuadro de texto:

  1. Seleccione el cuadro de texto que desea modificar.

  2. Elija Elemento → Modificar ( [image] +M/Ctrl+M), y después haga clic en la ficha Texto.

  3. Introduzca un nuevo valor en el campo Columnas.

  4. Para modificar la cantidad de espacio entre columnas, introduzca un valor en el campo Medianil.

  5. Haga clic en OK. Cualquier texto en el cuadro se redistribuirá automáticamente en las nuevas columnas.

Nota: También puede dividir un cuadro de texto en columnas introduciendo un número en el campo Col. de la ficha Texto de la paleta Dimensiones. Use el campo Medianil para modificar la cantidad de espacio entre las columnas.


Creación de referencias de “continuación”

Creación de referencias de “continuación” Característica exclusiva de las maquetaciones para impresión

En los periódicos y revistas, se ven frecuentemente referencias “continúa en” y “viene de” cuando un relato salta de una página a otra. Estas referencias se llaman líneas de salto. En una maquetación para impresión, QuarkXPress puede colocar automáticamente el número de página correcto con el texto “continúa en” y “viene de” en las líneas de salto. A la hora de crear una referencia de “continuación”, se necesita un mínimo de dos cuadros de texto para cada sección del relato: uno para el relato y el otro para el texto de referencia. El texto de referencia puede tener cualquier formato y secuencia de palabras.

  1. Cree dos o más cuadros de texto vinculados para contener el relato.

  2. Cree cuadros de texto más pequeños para contener las referencias “continúa en la página” y “viene de la página”. Introduzca la secuencia de palabras de preferencia y aplique estilos al texto.

  3. Seleccione la herramienta Elemento; coloque los pequeños cuadros de texto de "continuación" dentro de los cuadros de texto del relato donde deben ir las referencias. Por ejemplo, coloque la referencia “continúa en la página” en la parte inferior del primer cuadro de texto, y “viene de la página” en la parte superior del siguiente cuadro de texto. Los cuadros que incluyen las referencias “continúa en” y “viene de” deben tocar los cuadros de texto que contienen los relatos. Si prefiere, también puede anclar los cuadros de texto “continúa en” y “viene de”.

  4. Después de la referencia "continúa en la página", introduzca el carácter de Número de página del cuadro siguiente pulsando [image] +4/Ctrl+4. El carácter de Número de página del cuadro siguiente hace que se muestre el número de página del siguiente cuadro vinculado.

  5. Después de la referencia "viene de la página", introduzca el carácter de Número de página del cuadro anterior pulsando [image] +2/Ctrl+2. El carácter de Número de página del cuadro anterior muestra el número de página del cuadro vinculado anterior.

  6. Mueva cada pareja de cuadros de texto a páginas distintas; se actualizarán automáticamente los números de página en las referencias de “continuación”.


Creación de una sección

Creación de una sección Característica exclusiva de las maquetaciones para impresión

Las secciones de maquetación son grupos de páginas numeradas secuencialmente. Por ejemplo, un apéndice podría ser una sección de una maquetación. Para especificar una página de maquetación como el comienzo de una sección:

  1. Asegúrese de que se visualice en pantalla la página de maquetación deseada. La página actual se indica en el área de número de página, situada en la esquina inferior izquierda de la ventana del proyecto.

  2. Elija Página → Sección.

  3. Seleccione Comienzo de la sección. Los controles del área Numeración de las páginas se activarán. La página actual será la primera página de la nueva sección.

  4. A fin de especificar los caracteres utilizados como prefijo para los números de página automáticos, introduzca un máximo de cuatro caracteres en el campo Prefijo. Por ejemplo, quizás decida anteponer Ap- a los números de página del apéndice de una maquetación.

  5. A fin de especificar el número de inicio para la sección, introduzca un número en el campo Número.

  6. Para especificar el formato empleado en los números automáticos de página en la sección, elija una opción en el menú desplegable Formato:

    • Número arábigos: 1, 2, 3, 4

    • Números romanos en mayúsculas: I, II, III, IV

    • Números romanos en minúsculas: i, ii, iii, iv

    • Caracteres alfabéticos en mayúsculas: A, B, C, D

    • Caracteres alfabéticos en minúsculas: a, b, c, d.

  7. Haga clic en OK para crear la sección y dar formato a los números de página automáticos según lo especificado.


Utilización de numeración automática de páginas

Utilización de numeración automática de páginas Característica exclusiva de las maquetaciones para impresión

En QuarkXPress, los números de página pueden insertarse automáticamente en las páginas de maquetación mediante la colocación de un carácter de control en una página maqueta. Para insertar un número de página automático:

  1. Abra una página maqueta seleccionando su nombre en el submenú Visualizar (Página → Visualizar).

  2. Cree un cuadro de texto donde desee que aparezca el número de página. Recuerde que el cuadro de texto automático de una página maqueta no puede contener texto.

  3. Pulse [image] +3/Ctrl+3. Esto introduce el carácter de número de página actual <#>. En las páginas de maquetación basadas en dicha página maqueta se mostrará el número de página actual en la posición donde coloque el carácter de número de página actual.

  4. Seleccione el carácter de número de página actual <#> y especifique los atributos de carácter deseados.


Creación de planchas extendidas multipágina en maquetaciones para impresión con páginas enfrentadas

Creación de planchas extendidas multipágina en maquetaciones para impresión con páginas enfrentadas Característica exclusiva de las maquetaciones para impresión

Cuando se crea una maquetación para impresión y se selecciona Páginas enfrentadas en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva), QuarkXPress organiza automáticamente las páginas insertadas en lados alternados del lomo. La paleta Maquetación de página muestra una línea central vertical entre las páginas enfrentadas que indica el lomo de la maquetación. Para crear una plancha extendida de páginas enfrentadas con dos o más páginas dispuestas en el mismo lado del doblez del lomo (por ejemplo, en el caso de maquetaciones para secciones plegadas):

  1. Elija Ventana → Maquetación de página (F10/F4).

  2. Para crear una plancha extendida con páginas enfrentadas, haga clic en un icono de página en blanco o página maqueta en el área superior de la paleta Maquetación de página.

  3. Arrastre el puntero hasta la posición en que desea insertar una página. El puntero se transformará en uno de seis iconos, dependiendo de la colocación de la página.

  4. Suelte el botón del ratón cuando la página esté en la posición correcta.

Nota: La anchura máxima de una plancha extendida es de 121,92 cm.


Creación de planchas extendidas de varias páginas en maquetaciones para impresión sin páginas enfrentadas

Creación de planchas extendidas de varias páginas en maquetaciones para impresión sin páginas enfrentadas Característica exclusiva de las maquetaciones para impresión

Para crear una plancha extendida de múltiples páginas no enfrentadas:

  1. Elija Ventana → Maquetación de página (F10/F4). Use la paleta Maquetación de página para organizar las páginas lado a lado en filas horizontales. Es asimismo posible organizar las páginas individuales una encima de la otra en la paleta, o bien se puede crear una maquetación que contenga tanto páginas individuales como planchas extendidas multipágina.

  2. Haga clic en el icono de página no enfrentada en blanco o en un icono de página maqueta y arrastre el puntero hasta la posición en que desea insertar una página. Si la nueva página no afecta la posición de las páginas ya existentes, se visualizará el puntero de página sencilla. Si quedan afectadas las páginas ya existentes, el puntero cambiará a uno de dos iconos, que indican en qué dirección se obligará a las páginas existentes a desplazarse.

  3. Suelte el botón del ratón cuando la página esté en la posición correcta.

Nota: La anchura máxima de una plancha extendida es de 121,92 cm.


Cómo copiar elementos entre proyectos

Cualquier elemento seleccionado se puede arrastrar entre proyectos, con tal de que quepa dentro del tamaño de página y la mesa de trabajo de la maquetación de destino.

  1. Organice los proyectos en pantalla de modo que se vea parte de cada uno. Los proyectos pueden estar en pantalla en cualquier modo de visualización, salvo Miniatura.

  2. Haga que se visualicen las páginas que contienen los elementos y las páginas hasta las que se moverán los elementos.

  3. Seleccione los elementos que se van a mover en la maquetación de origen. Seleccione la herramienta Elemento y haga clic en un elemento. O seleccione la herramienta Elemento o la herramienta Contenido y pulse Mayús mientras hace clic en múltiples elementos.

  4. Arrastre los elementos desde la maquetación de origen hasta la de destino. Coloque los elementos en la maquetación de destino. Los elementos deben aparecer ahora en ambos proyectos.

Nota: Algunos elementos pueden cambiar cuando se arrastran de una maquetación para impresión a una maquetación para Web o viceversa. Encontrará más información en "Problemas de conversión impresión/Web".


Cómo arrastrar maquetaciones que contienen varias capas

Si arrastra elementos en miniatura de una maquetación que contiene varias capas:

  • Los elementos de la capa Por omisión de la maquetación de origen se colocan en la capa Por omisión de la maquetación de destino. Dichos elementos se colocan delante de todos los elementos que se encuentran en ese momento en la capa Por omisión de la maquetación de destino.

  • Todas las demás capas se colocan por encima o por debajo de la capa Por omisión dependiendo de su posición en la maquetación de origen.

  • Si la maquetación de destino contiene una capa con el mismo nombre que una capa en la maquetación de origen, los elementos en la capa de la maquetación se origen se colocarán en la capa que tiene el mismo nombre en la maquetación de destino.

Nota: El arrastre de miniaturas funciona de la misma manera aunque esté oculta la paleta Capas.

Nota: Si se arrastra un elemento de un proyecto a otro, el elemento, así como la capa en que se encuentra, se copia a la maquetación de destino.

Temas relacionados:

Arrastre de miniaturas
Efecto sobre los ajustes y preferencias por omisión del proyecto


Arrastre de miniaturas

Con objeto de arrastrar páginas entre dos proyectos, ambos deben estar abiertos. La maquetación de destino debe estar configurada con el mismo tamaño de página o con uno mayor que la maquetación de origen. Si se van a arrastrar páginas enfrentadas, la maquetación de destino debe tener páginas enfrentadas. Si la maquetación de origen no tiene páginas enfrentadas, la maquetación de destino tampoco puede tenerlas. Para arrastrar miniaturas entre proyectos:

  1. En Mac OS, pulse la tecla Opción al tiempo que elige Ventana → Mosaico. Esto organiza automáticamente los proyectos en pantalla y los presenta en el modo de visualización Miniatura. En Windows, elija Ventana → Mosaico horizontal o Mosaico vertical para que las dos ventanas de los proyectos queden visibles y luego muestre cada proyecto en Miniatura (Visualización → Miniatura).

  2. Seleccione cualquier herramienta y haga clic en las páginas que desea mover en el proyecto de origen. Para mover un rango de páginas, haga clic en la primera página y luego pulse la tecla Mayús mientras hace clic en la última página que desea mover. Para mover páginas no consecutivas, pulse [image] /Ctrl mientras hace clic para seleccionar cada página.

  3. Arrastre las miniaturas hasta el proyecto de destino. Cuando se arrastra una página en miniatura a una nueva posición, el puntero indica el lugar en que se insertará la página, así como el modo en que las páginas adyacentes se verán afectadas.

    • Un puntero de icono de página indica que la inserción de la página en esa posición no influirá en las páginas existentes del proyecto. El puntero de forzar hacia la izquierda indica que las páginas ya existentes en la plancha extendida serán forzadas hacia la izquierda. El puntero de forzar hacia la derecha indica que las páginas ya existentes en la plancha extendida serán forzadas hacia la derecha.

    • Para mover una página en miniatura entre dos planchas extendidas, arrastre la miniatura y suelte el botón del ratón cuando se visualice el puntero de forzar hacia abajo. Las planchas extendidas que sigan a las páginas insertadas serán forzadas hacia abajo.

  4. Cuando haya terminado de mover las páginas, vuelva a poner el proyecto en un modo de visualización en porcentaje. No se pueden editar elementos en el modo de visualización Miniatura. Si tiene que editar elementos en un modo de visualización reducida, cambie el porcentaje de visualización a un tamaño pequeño, como 10 ó 20%.

  5. Si arrastró miniaturas para recuperar páginas en un proyecto dañado, suprima la página en blanco que correspondía a la página 1 original del proyecto de destino (Página → Suprimir). Ya no se necesita dicha página.

Temas relacionados:

Efecto sobre los ajustes y preferencias por omisión del proyecto
Para arrastrar proyectos que contienen varias capas
Para mover páginas de maquetación en el modo de visualización Miniatura


Efecto sobre los ajustes y preferencias por omisión del proyecto

Cuando se arrastran elementos y páginas entre proyectos, determinados ajustes y preferencias por omisión se ven afectados de la manera siguiente:

  • Se añaden al proyecto de destino todas las hojas de estilo, colores, trazos y rayas, listas y especificaciones de partición de palabras y justificación de texto utilizados en cualquier elemento del proyecto de origen. Si cualquiera de las especificaciones del proyecto de origen tiene el mismo nombre que una especificación del proyecto de destino, se utiliza esta última. (Por ejemplo, si un color tiene el mismo nombre pero está definido de forma diferente, el elemento cambiará de color al pasar del proyecto de origen al proyecto de destino.)

  • Si el archivo “XPress Preferences.prf” que se utiliza en el proyecto de origen es diferente del archivo empleado en el proyecto de destino, puede que se redistribuya el texto.

  • Cuando se arrastran páginas entre proyectos, se añade al proyecto de destino cualquier página maqueta que se utilice en las páginas del proyecto de origen. Si cualquiera de las páginas maqueta del proyecto de origen tiene el mismo nombre que una página maqueta del proyecto de destino, se asigna automáticamente otro nombre a las páginas maqueta del proyecto de origen. Si una página maqueta del proyecto de origen tiene una maquetación idéntica a una página maqueta del proyecto de destino, esta última se utiliza para cualquier página del proyecto de origen que se base en la página maqueta de origen idéntica.

Temas relacionados:

Arrastre de miniaturas
Para arrastrar proyectos que contienen varias capas


Vinculación de páginas a cadenas de texto automáticas

Vinculación de páginas a cadenas de texto automáticas Característica exclusiva de las maquetaciones para impresión

Cuando se insertan páginas en una maquetación para impresión, se puede controlar si esas páginas estarán vinculadas a la cadena de texto activa. Para vincular las nuevas páginas a la cadena de texto activa:

  1. Haga que se visualice la página de la maquetación después de la cual desea añadir páginas.

  2. Seleccione el cuadro de texto automático de la página.

  3. Elija Página → Insertar.

  4. Seleccione Vincular a cadena de texto actual.

  5. Elija una página maqueta que tenga un cuadro de texto automático en el menú desplegable Página maqueta.

  6. Haga clic en OK.

Temas relacionados:

Explicación de las páginas maqueta


Establecimiento de cadenas de texto manuales

Para vincular cuadros de texto y crear una cadena de texto manual:

  1. Seleccione la herramienta Vinculación [image].

  2. Haga clic en el primer cuadro de texto. El cuadro texto se seleccionará con una marquesina.

  3. Haga clic en el cuadro de texto con el cual desea vincular. El primer cuadro se vinculará al segundo y la herramienta Vinculación [image] se deseleccionará automáticamente.


Desvinculación de cuadros de texto vinculados

Para romper los vínculos entre cuadros de texto:

  1. Seleccione la herramienta Desvinculación [image].

  2. Haga clic en un cuadro de texto que forma parte de una cadena de texto, a fin de que se visualicen las flechas indicativas de vínculos.

  3. Haga clic con el puntero Desvinculación en una punta o final de flecha.


Cambio de posición de los elementos de página en maquetaciones para impresión

Cambio de posición de los elementos de página en maquetaciones para impresión Característica exclusiva de las maquetaciones para impresión

Cuando se cambia el tamaño de página de una maquetación para impresión, los elementos conservan su posición respecto a la esquina superior izquierda de la página. Si se reduce el tamaño de página hasta el punto en que un elemento ya no cabe por completo dentro de una página de la maquetación, el elemento se extenderá hasta la mesa de trabajo. Por consiguiente, es posible que haga falta mover algunos elementos de página después de redimensionar una maquetación. No se puede reducir el tamaño de página de una maquetación hasta tal punto que los elementos no quepan en la mesa de trabajo.


Reorganización de páginas en una maquetación para impresión

Reorganización de páginas en una maquetación para impresión Característica exclusiva de las maquetaciones para impresión

Si al insertarse, suprimirse o moverse páginas en una maquetación para impresión con páginas enfrentadas se visualiza el puntero de forzar hacia la izquierda, forzar hacia la derecha o forzar hacia abajo, QuarkXPress cambiará, si es necesario, la posición y el formato de las páginas a fin de conservar la correcta relación de páginas enfrentadas izquierda y derecha. Por ejemplo, la inserción de una sola página puede cambiar las páginas siguientes de izquierda a derecha y viceversa a lo largo de la maquetación. A esto se le denomina reorganización.

La reorganización comienza a partir del punto en que las páginas se insertan, se suprimen o se mueven, y sigue a través de la maquetación hasta que ocurre una de estas tres condiciones:

  • Dos o más páginas se encuentran en el mismo lado del lomo.

  • Una página sencilla se encuentra en una plancha extendida con páginas enfrentadas.

  • Se encuentra un inicio de sección.


Supresión de páginas de una maquetación

Para suprimir páginas de maquetación:

  1. Elija Página → Suprimir.

  2. Para suprimir una página individual, introduzca el número de página en el primer campo. Para suprimir un rango de páginas, introduzca el primer número de página en el campo Suprimir páginas e introduzca el número de la última página en el campo hasta.

  3. Haga clic en OK para suprimir las páginas.

Nota: El comando Suprimir no está disponible si la maquetación contiene una sola página.


Diseño de maquetaciones - Sugerencias

  • Los elementos maqueta que se incluyen con más frecuencia en las páginas maqueta son encabezados, pies de página, recuadros de apartados, números de página e imágenes (como logotipos sociales o ilustraciones) que aparecen en toda la maquetación.

  • En una página de anchura variable en una maquetación para Web, los cuadros de texto de anchura variable se “estirarán” si el lector ensancha o estrecha la ventana del examinador, siempre que la anchura de la ventana del examinador sea mayor que el valor introducido en el campo Mínimo. (Para hacer un cuadro de texto de anchura variable, seleccione un cuadro de texto y elija Elemento → Modificar. En la ficha Texto, seleccione Convertir en anchura variable.)

  • Si está creando páginas maqueta que se utilizarán en más de una publicación, guarde como una plantilla el proyecto que contiene las páginas maqueta. Las plantillas también pueden incluir los colores, hojas de estilo, especificaciones de partición de palabras y justificación de texto que se van a utilizar con la publicación.

  • Cuando se selecciona Páginas enfrentadas en el cuadro de diálogo Nueva maquetación para una maquetación para impresión, los campos Izquierda y Derecha en el área Guías de márgenes cambian a Interior y Exterior. El margen interior recorre el doblez del lomo del proyecto; el margen exterior recorre los bordes exteriores de las páginas enfrentadas izquierda y derecha.

  • Si la opción Páginas enfrentadas se encuentra seleccionada pero no está disponible en el cuadro de diálogo Nueva maquetación de una maquetación para impresión, esto significa que la maquetación contiene páginas maqueta con páginas enfrentadas. Para cambiar una maquetación con páginas enfrentadas a una con páginas no enfrentadas, primero cambie las páginas maqueta con páginas enfrentadas a páginas maqueta con páginas no enfrentadas. Para ello, arrastre el icono sobre cada una de ellas en la paleta Maquetación de página (se perderá todo el formato en las páginas de maquetación asociadas). A continuación, seleccione Maquetación → Propiedades de la maquetación y deseleccione Páginas enfrentadas.

  • Para actualizar las propiedades de cada página de la maquetación para Web de QuarkXPress activa, elija Página → Visualizar y seleccione una página maqueta en la lista. En seguida, elija Página → Propiedades de la página maqueta y realice los cambios deseados. Los cambios se aplicarán a todas las páginas de maquetación basadas en dicha página maqueta.

  • Si ha creado una plancha extendida en una maquetación para impresión, QuarkXPress intentará copiarla cuando se inserten páginas. Por ejemplo, si las páginas de 3 a 5 se han colocado como una plancha extendida, y se insertan seis páginas adicionales después de la página 5, QuarkXPress colocará las páginas nuevas como dos planchas extendidas de tres páginas compuestas por las páginas 6 a 8 y 9 a 11.

  • La cantidad de páginas que se pueden insertar en una plancha extendida está limitada a la anchura de maquetación de 121,92 cm. La paleta Maquetación de página impide que se rebase el límite.

  • Si se utiliza la numeración automática de páginas en una maquetación con páginas enfrentadas, QuarkXPress asignará correctamente a las páginas izquierda y derecha números pares e impares, respectivamente.

  • Para abrir el cuadro de diálogo Sección, seleccione una página en la paleta Maquetación de página y haga clic en el área de número de página, situada en la esquina inferior izquierda.

  • Si la opción Inserción autom. página está habilitada en el panel Maquetación para impresión por omisión → Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), cuando se suprimen páginas, QuarkXPress sustituye automáticamente las páginas suprimidas según sea necesario para contener el texto desbordado. Las páginas de maquetación insertadas se basa en la página maqueta que se aplica a la página anterior de la maquetación.

  • Cuando QuarkXPress suprime páginas que contienen cuadros de texto con vínculos a páginas que no se suprimen redistribuye el texto procedente de los cuadros suprimidos en los restantes cuadros vinculados.

  • Cuando se suprimen páginas, las páginas restantes se vuelven a numerar automáticamente dentro de cada sección.

  • Si no se puede suprimir una página en blanco, tal vez se deba a que un cuadro de texto en esa página está vinculado a otro en la página anterior. Suprima todos los espacios, retornos de párrafo u otros caracteres invisibles que aparecen en la página en blanco e intente suprimirla de nuevo. (Para ver los caracteres invisibles, elija Visualización → Invisibles.)

  • En los campos que precisan la introducción de números de página (por ejemplo, los cuadros de diálogo Insertar páginas, Suprimir páginasy Mover páginas), se debe introducir el número de página completo (incluido cualquier prefijo) o un número de página absoluto.

  • Un número de página absoluto indica la posición real de una página respecto a la primera página de una maquetación, independientemente del modo en que la maquetación esté numerada o dividida en secciones. Para especificar un número de página absoluto en un cuadro de diálogo, anteponga un signo más (+) al número. Por ejemplo, para que se muestre la primera página de una maquetación, introduzca “+1”.

  • Para cambiar al modo de visualización Miniatura puede pulsar Control+V/Ctrl+Alt+V para acceder al campo porcentaje de visualización, introduzca "mini" o "m" y pulse Retorno/Intro.

  • Para cortar, copiar o pegar todos los cuadros que contienen un relato, seleccione todos los cuadros a la vez. Para seleccionar múltiples cuadros de texto, pulse la tecla Mayús mientras hace clic en los cuadros con la herramienta Elemento.

  • Si pulsa Opción/Alt cuando seleccione la herramienta Vinculación [image], podrá añadir más de un cuadro de texto a la cadena sin tener que seleccionar de nuevo la herramienta Vinculación después de cada vínculo. Cuando haya terminado de añadir cuadros a una cadena de texto, deseleccione la herramienta Vinculación seleccionando otra herramienta.

  • Para eliminar un cuadro de texto de una cadena de tres o más cuadros de texto y reencaminar sus vínculos, seleccione la herramienta Desvinculación y pulse la tecla Mayús al tiempo que hace clic en el cuadro.

  • Cuando se incluyen referencias “continúa en” y “viene de” en cuadros de texto distintos (agrupados con otros cuadros de texto vinculados), la edición del texto en un relato no hace que se redistribuyan dichas referencias.

  • Si un relato salta a distintas páginas más de una vez, se puede crear una cadena de referencias de “continuación”. Por ejemplo, si el artículo comienza en la página 1, continúa en la página 17 y termina en la página 18, harán falta dos referencias de “continúa en” y dos de “viene de”. Para crear las otras referencias de “continuación”, realice el mismo procedimiento que utilizó para crear las referencias iniciales.

  • Si se agrupan los cuadros de “continúa en” y “viene de” con sus relatos respectivos, resultará más fácil mover cada pareja de cuadros como una unidad. Para agrupar los cuadros, seleccione los cuadros deseados y elija Elemento → Agrupar ( [image] +G/Ctrl+G). Los cuadros agrupados permanecen juntos cuando se trasladan a otro lugar en la maquetación.

  • Cuando se utiliza el modo de visualización Miniatura para arrastrar y copiar páginas entre proyectos, las páginas posteriores de la maquetación de destino se mueven y vuelven a numerarse en consecuencia.

  • Si se arrastra una página que tiene cuadros de texto vinculados, todo el texto del relato se añadirá a la nueva maquetación. El símbolo de desbordamiento de texto aparecerá a fin de indicar lo que ha ocurrido.


Explicación de los colores

El color puede parecer un tema simple, pero en realidad es muy complejo. Hay diferentes modelos cromáticos y diferentes espacios colorimétricos. Existen los colores planos y los de cuatricromía. Hay colores en una maquetación de QuarkXPress y colores en imágenes importadas. Hay colores para impresión y para Web. Y para garantizar que todos estos colores se vean de la manera deseada, existe la gestión del color.

Por fortuna, QuarkXPress facilita trabajar con todos estos aspectos del color. Se puede crear un color usando cualquiera de una variedad de modelos cromáticos y luego se puede aplicar ese color haciendo clic en él en una paleta o cuadro de diálogo. Se puede aplicar color a cuadros, líneas, texto e incluso a imágenes en escala de grises. Una vez que se ha aplicado color a un elemento, se puede controlar la intensidad y la opacidad del color desde el mismo lugar donde se controla el color.

Si usted es neófito en el tema del color, le sugerimos comenzar con los siguientes temas:

  • Colores planos y de cuatricromía

  • Sistemas cromáticos de referencia

  • Colores compatibles con Web (si planea crear maquetaciones para Web y exportar los proyectos como páginas HTML)

Cuando comprenda los diferentes tipos de colores en QuarkXPress, revise los temas de Trabajo con colores, en los que se indica cómo crear, editar, duplicar, suprimir y adjuntar colores (entre otras cosas).

Cuando domine cómo manejar los colores en QuarkXPress, lea los temas de Aplicación de colores, que explican cómo aplicar color, intensidad y opacidad a elementos en QuarkXPress utilizando una variedad de paletas y cuadros de diálogo.

Si ya conoce todo lo esencial, consulte los temas de Explicación de la gestión del color para informarse de cómo puede asegurarse de que los colores que ve en la pantalla sean iguales a los colores de la salida final.

Temas relacionados:

Trabajo con colores
Aplicación de color, intensidad y opacidad
Explicación de la gestión del color


Colores planos y de cuatricromía

Colores planos y de cuatricromía Característica exclusiva de las maquetaciones para impresión

El tema de los colores planos y de cuatricromía tiene que ver con la forma como se imprimirá la maquetación en una imprenta. Si un trabajo de impresión usa el sistema de separación CMAN (cian, magenta, amarillo, negro), eso significa que los colores de la maquetación se descompondrán en combinaciones diferentes de esas cuatro tintas. Si un trabajo de impresión usa un color plano, eso significa que en la imprenta se aplicará tinta de ese color específico y que el color no se separará en sus componentes CMAN. Estos dos sistemas también pueden combinarse: por ejemplo, un trabajo de impresión de alta calidad podría usar CMAN para imprimir fotografías, además de uno o dos colores planos elegidos cuidadosamente para crear áreas uniformes de color sin el patrón de mediotono que es necesario con la impresión CMAN.

Para reproducir color en la imprenta, los impresores comerciales crean una plancha por cada color y usan esa placa para transferir tinta coloreada al papel. Por ejemplo, la imagen de la página que contiene la plancha de cian se imprime con tinta cian; la imagen de la página que contiene la plancha de magenta se imprime con tinta magenta, etc. Para un trabajo a cuatro colores hacen falta cuatro planchas de impresión; cada una de las cuales imprime un color de tinta diferente a fin de crear la página final a todo color.

Cuando se crea un color en QuarkXPress, es necesario decidir si se trata de un color plano o un color de cuatricromía. Cuando se imprime una página de un documento que contiene colores planos, QuarkXPress reproduce todos los caracteres, imágenes y elementos que usan ese color en la misma plancha de separación para colores planos. Cuando un documento contiene elementos a los que se ha aplicado un color de cuatricromía, QuarkXPress separa el color en la cantidad adecuada de componentes cromáticos e imprime una plancha de separación de color de cuatricromía de cada componente de tinta para cada página del documento. Por ejemplo, si las páginas del documento contienen elementos a los que se ha aplicado un solo color plano, así como elementos a los que se han aplicado cuatro colores de cuatricromía, QuarkXPress imprimirá cinco planchas de separación para cada página que contenga los colores: las planchas de separación cian, magenta, amarillo y negro, más otra plancha que contenga elementos de la página a los que se haya aplicado el color plano.

Salida compuesta y separada

Hablando en términos de color, hay dos maneras principales de imprimir una maquetación de QuarkXPress:

  • En la salida compuesta, los objetos de la página se describen usando un solo espacio colorimétrico, como RVZ, CMAN, escala de grises, Tal cual, o DeviceN. Éste es el modo que se emplea cuando se imprime en un dispositivo de salida compuesta, como una impresora a color de chorro de tinta.

  • En la salida con separaciones de color, los objetos de la página se dividen en tintas y se genera una versión de la página por cada tinta. Cada separación se usa para crear una plancha, la cual aplica una tinta a la página en la prensa. Cuando las planchas se combinan, reproducen los colores compuestos en la maquetación.

Temas relacionados:

Explicación de colores
Sistemas cromáticos de referencia


Sistemas cromáticos de referencia

Los colores con nombre son colores seleccionados de una biblioteca de muestras proporcionada por un sistema estandarizado de igualación de color. Estos sistemas de referencia son útiles para comunicarse con un impresor comercial sobre los colores empleados en un documento. QuarkXPress permite seleccionar colores de los siguientes modelos cromáticos:

TRUMATCH y FOCOLTONE

Los sistemas cromáticos TRUMATCH y FOCOLTONE se diseñaron para obtener resultados a cuatro colores que son altamente predecibles cuando se reproducen mediante el conjunto normalizado de tintas de cuatricromía SWOP (especificaciones para publicaciones en rotativas offset). Como los colores se hallan predefinidos, se garantiza que el color final impreso coincidirá con el que está impreso en el catálogo de muestras de colores correspondiente (sujeto a variaciones dependiendo del color del papel, la pureza de la tinta y otros factores). Estos sistemas cromáticos disponen de catálogos de muestras para imprimir en papel cuché y papel no cuché.

PANTONE

El sistema cromático normalizado PANTONE MATCHING SYSTEM® se diseñó para especificar colores planos. Este sistema imprime cada color en su propia plancha cuando se imprimen separaciones. Como las tintas de los colores PANTONE® están normalizadas, catalogadas y premezcladas, se garantiza la precisión del color en la reproducción final. Si desea especificar colores PANTONE para las separaciones de color de cuatricromía, el modelo cromático PANTONE color bridge coated permite simular los colores planos PANTONE utilizando separaciones de cuatro colores (CMAN) y ver la simulación de PANTONE color bridge en su monitor en color. Las diversas bibliotecas disponibles en QuarkXPress son:

  • PANTONE color bridge CMYK EC

  • PANTONE color bridge CMYK PC

  • PANTONE Hexachrome® coated

  • PANTONE Hexachrome uncoated

  • PANTONE metallic coated

  • PANTONE pastel coated

  • PANTONE pastel uncoated

  • PANTONE process coated

  • PANTONE process coated EURO

  • PANTONE process uncoated

  • PANTONE solid coated

  • PANTONE solid in Hexachrome

  • PANTONE solid matte

  • PANTONE solid uncoated

Los colores PANTONE® mostrados en la aplicación de software o en la documentación del usuario pueden no coincidir con los estándares identificados por PANTONE. Consulte las publicaciones actuales de colores PANTONE para determinar los colores con precisión.

DIC y TOYO

DIC y TOYO son sistemas cromáticos de referencia para colores planos que se utilizan sobre todo en Japón.

Temas relacionados:

Explicación de los colores
Colores planos y de cuatricromía


Web Safe Colors y Web Named Colors

Web Safe Colors y Web Named Colors Característica exclusiva de las maquetaciones para Web

Para las maquetaciones para Web, QuarkXPress ofrece la capacidad de crear colores que usan los modelos cromáticos Web Safe Colors y Web Named Colors.

  • Web Safe Colors: Una paleta de 216 colores que son comunes a la mayoría de los sistemas operativos y aplicaciones de examinador. Todos los que contemplan una página Web ven esos colores de la misma manera, independientemente de la profundidad de color que tenga su monitor o la aplicación que empleen para navegar por Web.

  • Web Named Colors: Una paleta de colores con nombres definidos por el World Wide Web Consortium (W3C®). No todos los colores con nombre para Web se incluyen en QuarkXPress.

A la hora de diseñar una maquetación para Web, tenga en cuenta el público que verá su página. Si no sabe bien qué profundidades de color tendrán los monitores de su público ni qué examinadores utilizarán, o si piensa que podrían estar equipados con monitores incapaces de mostrar más de 256 colores, sería aconsejable que escogiera colores compatibles y colores con nombre para Web para los textos, colores de fondo y otras áreas grandes de colores sólidos, así como para ciertas imágenes. Crear una página que contenga colores compatibles con Web le permite ver en su pantalla lo mismo que probablemente verá su público, de manera que pueda ajustar adecuadamente el diseño.

Temas relacionados:

Explicación de los colores
Creación de un nuevo color


Trabajo con colores

Puede usar QuarkXPress para crear y usar una amplia variedad de colores usando una variedad de modelos cromáticos. Hay dos maneras de trabajar con colores en QuarkXPress: el cuadro de diálogo Colores (menú Edición) y la paleta Colores (menú Ventana).

Trabajo con colores en el cuadro de diálogo Colores

Utilice el cuadro de diálogo Colores para crear, editar, duplicar o suprimir un color; para adjuntar colores procedentes de otro proyecto de QuarkXPress y para cambiar de manera global todos los elementos de un color a otro. Asimismo puede servirse del cuadro de diálogo Colores para especificar las relaciones de trapping entre distintos colores para maquetaciones que se imprimirán mediante planchas de separación.

Para determinar los colores que aparecerán en el cuadro de diálogo Colores, elija una opción en el menú desplegable Mostrar.

  • Elija Todos los colores para ver todos los colores disponibles en el proyecto. Cuando no hay proyectos abiertos, sólo aparecen los colores por omisión para todos los proyectos.

  • Seleccione Colores planos con objeto de ver sólo los colores planos; éstos aparecen en su propia plancha de separación independiente.

  • Escoja Colores de cuatricromía para ver sólo los colores de cuatricromía, incluido el color de alta fidelidad (HiFi).

  • Elija Multi-Ink para ver sólo aquellos colores que haya creado a partir de otros colores de cuatricromía y planos utilizando la opción Multi-Ink en el menú emergente Modelo del cuadro de diálogo Editar color.

  • Escoja Colores en uso para ver sólo aquellos colores que se hayan aplicado en alguna parte del proyecto activo.

  • Elija Colores no en uso para ver sólo aquellos colores que no se hayan utilizado en el proyecto activo.

El cuadro de diálogo Colores contiene dos listas: la superior enumera colores según la elección que se haga en el menú desplegable Mostrar y la inferior muestra la composición de tintas del color seleccionado. Cuando no hay ningún proyecto abierto, la lista muestra todos los colores por omisión. Cuando hay un proyecto activo, la lista sólo muestra los colores del proyecto activo.

El cuadro de diálogo Colores incluye los siguientes colores por omisión:

  • Rojo, Verde y Azul: estos colores se pueden editar o suprimir de la lista de colores por omisión.

  • Cian, Magenta, Amarillo, Negro y Blanco: estos colores no se pueden editar ni suprimir.

  • Registro: el color Registro se puede editar, pero no se puede suprimir.

Nota: El cuadro de diálogo Colores incluye algunos colores con nombre para Web adicionales para las maquetaciones para Web.

Trabajo con colores desde la paleta Colores

Puede usar la paleta Colores para realizar varias funciones de edición con colores.

  • Para editar un color, pulse Control y haga clic/haga clic con el botón derecho en el color y seleccione Editar [nombre del color], o seleccione el color y después elija Editar [nombre del color] en el menú de la paleta Colores.

  • Para suprimir un color, pulse Control y haga clic/haga clic con el botón derecho en el color y seleccione Suprimir [nombre del color], o seleccione el color y después elija Suprimir [nombre del color] en el menú de la paleta Colores.

  • Para duplicar un color, pulse Control y haga clic/haga clic con el botón derecho en el color y seleccione Duplicar [nombre del color], o seleccione el color y después elija Duplicar [nombre del color] en el menú de la paleta Colores.

  • Para crear un color, pulse Control y haga clic/haga clic con el botón derecho en un color y seleccione Nuevo, o elija Nuevo en el menú de la paleta Colores.

  • Para cambiar un color de cuatricromía a un color plano, pulse Control y haga clic/haga clic con el botón derecho en el color y seleccione Convertir en plano, o seleccione el color y después elija Convertir en plano en el menú de la paleta Colores.

  • Para cambiar un color plano a un color de cuatricromía, pulse Control y haga clic/haga clic con el botón derecho en el color y seleccione Convertir en cuatricromía, o seleccione el color y después elija Convertir en cuatricromía en el menú de la paleta Colores.

Temas relacionados:

Explicación de los colores
Creación de colores
Modelos cromáticos para nuevos colores
Edición de colores
Duplicación de colores
Supresión de colores
Cambio de todos los casos de un color a otro color
Importación de colores de otro proyecto usando el comando Adjuntar
Opciones de Conflicto al adjuntar cuando se importan colores
Aplicación de color, intensidad y opacidad


Creación de colores

Use el cuadro de diálogo Editar color para crear colores en QuarkXPress. Para crear un nuevo color:

  1. Elija Edición → Colores para abrir el cuadro de diálogo Colores, y después haga clic en Nuevo. Si un proyecto está abierto, también puede hacer que aparezca el menú contextual correspondiente a la paleta Colores y elegir Nuevo. Cuando se elige el comando Nuevo, aparece el cuadro de diálogo Editar color.

  2. Para especificar el modelo cromático del nuevo color, elija una opción en la lista desplegable Modelo.

  3. Use el ajustador vertical, a la derecha de la rueda de colores, para ajustar el brillo (la cantidad de negro) de un color cuando se utilizan los modelos cromáticos MSB, RVZ, LAB o CMAN. Si se arrastra el ajustador hacia arriba, aumenta el brillo; si se arrastra hacia abajo, disminuye.

  4. Para especificar que el color que ha creado sea un color plano, independientemente del modelo que haya utilizado para crearlo, seleccione la casilla Color plano. Deseleccione dicha casilla de verificación para que el color sea de cuatricromía. QuarkXPress imprime los elementos a los que se aplica un color plano como una plancha de separación para una tinta individual; los elementos a los que se aplica un color de cuatricromía se imprimen en cada una de las planchas de separación para las tintas de cuatricromía.

  5. A fin de especificar los valores de mediotono que se utilizarán al imprimir una plancha de separación que contiene una trama de color plano, elija una opción en el menú desplegable Mediotono. Elija Negro de cuatricromía para especificar un ángulo de trama de 45°. Elija Amarillo de cuatricromía para especificar un ángulo de trama de 90°. Elija Magenta de cuatricromía para especificar un ángulo de trama de 75°. Elija Cian de cuatricromía para especificar un ángulo de trama de 105°. Cuando se especifica una de las opciones de mediotono, se utilizan todos los componentes de mediotono (frecuencia, ángulo y función).

  6. Utilice el área Nuevo para tener una vista previa del color a medida que usted lo crea. Si el color se basa en un color existente, el color original aparece en el área Original.

  7. Para asignar un nombre al color nuevo, introdúzcalo en el campo Nombre o acepte el nombre predeterminado.

  8. Para añadir el color que ha creado a la lista Colores, haga clic en OK a fin de volver al cuadro de diálogo Colores o a la paleta Colores.

  9. Haga clic en Guardar para añadir el nuevo color a la lista de Colores.

Nota: Los colores que se crean cuando no haya proyectos abiertos son colores por omisión que se incluyen en todos los proyectos que se crean subsiguientemente. Los colores que crean cuando hay un proyecto abierto son específicos de ese proyecto únicamente.

Temas relacionados:

Trabajo con colores
Modelos cromáticos para nuevos colores


Modelos cromáticos para nuevos colores

Cuando se crea un nuevo color, es necesario elegir un modelo cromático. Las opciones disponibles en QuarkXPress incluyen: RVZ (rojo, verde, azul), MSB (matiz, saturación, brillo), LAB, CMAN (cian, magenta, amarillo, negro), Multi-Ink, Web Safe, Web Named Colors y varios sistemas cromáticos de referencia.

Si elige RVZ, MSB, LAB o CMAN, puede utilizar la rueda de colores para escoger un color o introducir valores en los campos numéricos de los componentes cromáticos a fin de especificar un color.

  • Para crear un color personalizado usando porcentajes de rojo, verde y azul, elija RVZ. Cree el color introduciendo porcentajes en los campos R, V y Z, utilizando los ajustadores o haciendo clic y arrastrando para seleccionar un color de la rueda de colores. Suelte el botón del ratón cuando el color que desee aparezca en el área Nuevo. RVZ, un sistema de color aditivo, es el que más se utiliza con grabadoras de diapositivas o monitores color de vídeo y también resulta eficaz con páginas Web. Las luces roja, verde y azul se combinan para representar los colores en una pantalla de vídeo.
  • Para crear un color usando matiz, saturación y brillo (MSB), elija MSB. Introduzca un valor en grados en el campo M y porcentajes en los campos S y B, utilice los ajustadores o haga clic y arrastre para seleccionar un color de la rueda. Suelte el botón del ratón cuando el color que desee aparezca en el área Nuevo. MSB es un modelo cromático utilizado por artistas, ya que se parece al modo en que éstos mezclan colores. El matiz describe la pigmentación del color; la saturación mide la cantidad de pigmento en el color y el brillo mide la cantidad de negro en un color.
  • Para crear un color usando LAB, elija LAB. Este modelo cromático, también denominado “espacio colorimétrico LAB”, es un modelo tridimensional estándar de representación de colores. Los colores se especifican mediante una coordenada para la luminancia (L) y dos para la crominancia (A para verde-rojo y B para azul-amarillo). En el espacio colorimétrico LAB, distancias iguales representan diferencias cromáticas de magnitudes visuales aproximadamente iguales. Introduzca un porcentaje en el campo L y valores numéricos desde –120 hasta 120 en los campos A y B, o bien utilice los ajustadores o haga clic y arrastre para seleccionar un color de la rueda de colores. Suelte el botón del ratón cuando el color que desee aparezca en el área Nuevo. LAB o CIELAB es un espacio colorimétrico diseñado para funcionar independientemente de las diferentes interpretaciones que imponen los fabricantes de monitores o impresoras. El modelo LAB utilizado por QuarkXPress emplea la “iluminancia D50” conforme al uso más extendido.
  • Para crear un color basado en porcentajes de las tintas existentes para colores de cuatricromía o planos, elija Multi-Ink. En el menú desplegable Tintas de fotocromía, especifique si está empleando tintas de cuatricromía CMAN o Hexachrome. Después utilice la lista Tinta y el menú desplegable Intensidad en la ventana de selección de colores para ajustar los porcentajes de las tintas hasta que aparezca el color deseado en el área Nuevo. Antes de utilizar el modelo cromático Multi-Ink, consulte con la imprenta para asegurarse de que los colores que piensa crear se puedan reproducir durante la impresión.
  • Para crear un color CMAN, elija CMAN en el menú desplegable Modelo. Cree el color introduciendo porcentajes en los campos C, M, A y N, utilice los ajustadores o haga clic y arrastre para seleccionar un color en la rueda de colores. Suelte el botón del ratón cuando el color que desee aparezca en el área Nuevo. CMAN es un modelo de color sustractivo utilizado por impresores profesionales para reproducir colores mediante la combinación de tintas cian, magenta, amarillo y negro durante la impresión.
  • Para seleccionar un color compatible con Web usando su valor hexadecimal, elija Web Safe Colors. Por ejemplo, quizás decida seleccionar “#003399” para obtener un color azul oscuro mediante el modelo Web Safe. Los colores compatibles con Web se utilizan para lograr tonos uniformes en la reproducción de maquetaciones para Web.
  • Para seleccionar un color compatible con Web usando su nombre asignado (como "DarkBlue"), elija Web Named Colors. Los colores compatibles con Web se utilizan para lograr tonos uniformes en la reproducción de maquetaciones para Web.
  • Para seleccionar un color de un sistema cromático de referencia y añadirlo a la lista de colores, elija uno de los sistemas cromáticos normalizados en el menú desplegable Modelo. Cuando se elige un sistema cromático de referencia, aparece el selector de colores correspondiente a dicho sistema en el cuadro de diálogo Editar color. Seleccione un color, ya sea introduciendo su número en el campo de nombre debajo de la correspondiente muestra de color, o bien desplazándose hasta el color y haciendo clic en la muestra que figura en la ventana de selección de colores. El nombre del color se introduce automáticamente en el campo Nombre.

Temas relacionados:

Explicación de los colores
Colores planos y de cuatricromía
Sistemas cromáticos de referencia
Web Safe Colors y Web Named Colors


Edición de colores

Para editar un color con el menú Edición:

  1. Elija Edición → Colores. Aparecerá el cuadro de diálogo Colores.

  2. Seleccione el color que desea editar en la lista Colores y luego haga clic en Editar. Se abrirá el cuadro de diálogo Editar color.

  3. Configure el color según se describe en "Creación de colores." Al editar el color, puede ir comparándolo con el color original en las áreas Nuevo y Original del cuadro de diálogo.

  4. Haga clic en OK para volver al cuadro de diálogo Colores o a la paleta Colores.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de los colores
Trabajo con colores
Creación de colores


Duplicación de colores

Para duplicar un color:

  1. Elija Edición → Colores, seleccione el color que desea duplicar en la lista Colores y después haga clic en Duplicar para abrir el cuadro de diálogo Editar color de la copia del color. Si hay un proyecto abierto, también puede abrir el menú contextual del color en la paleta Colores y elegir Duplicar [nombre del color] para abrir el cuadro de diálogo Editar color. Cuando se utiliza el menú contextual para acceder al comando Duplicar, QuarkXPress se encarga de mostrar automáticamente el cuadro de diálogo Editar color.

  2. QuarkXPress introduce automáticamente un nombre para el color duplicado en el campo Nombre. Si desea cambiar este nombre, escriba otro en el campo Nombre.

  3. Haga clic en OK para volver al cuadro de diálogo Colores o a la paleta Colores.

  4. Haga clic en Guardar.

Temas relacionados:

Explicación de los colores
Trabajo con colores


Supresión de colores

Para eliminar un color de la lista de colores, elija Edición → Colores, seleccione el color que desea eliminar de la lista Colores y después haga clic en Suprimir. Si hay un proyecto abierto, también puede elegir Suprimir [nombre del color] en el menú contextual en la paleta Colores.

  • Si intenta suprimir un color que se utiliza en el proyecto activo, un cuadro de diálogo de alerta le permite elegir un color de sustitución. Elija un color de sustitución en el menú desplegable Sustituir con y después haga clic en OK a fin de volver al cuadro de diálogo Colores o a la paleta Colores.

  • Si QuarkXPress le devuelve al cuadro de diálogo Colores después de suprimir el color, haga clic en Guardar para guardar la eliminación del color.

Nota: No puede suprimir los colores cian, magenta, amarillo, negro o Registro.

Temas relacionados:

Explicación de los colores
Trabajo con colores
Cómo cambiar todos los casos de un color a otro color


Importación de colores de otro proyecto

QuarkXPress permite adjuntar colores de otro proyecto mediante el cuadro de diálogo Colores o el comando Adjuntar.

Utilización del cuadro de diálogo Colores

Para adjuntar colores utilizando el cuadro de diálogo Colores:

  1. Elija Edición → Colores para abrir el cuadro de diálogo Colores.

  2. Haga clic en Adjuntar para el cuadro de diálogo Adjuntar colores.

  3. Utilice los controles del cuadro de diálogo Adjuntar colores para localizar y seleccionar el proyecto cuyos colores desea adjuntar y después haga clic en Abrir para abrir el cuadro de diálogo Adjuntar.

  4. Haciendo doble clic en ellos, seleccione cada uno de los colores del proyecto de origen que desea adjuntar, en la lista Disponibles. Para adjuntar todos los colores que contiene el proyecto de origen, haga clic en Incluir todos. Cada color que seleccione aparecerá en la lista Incluir. Si decide que no desea adjuntar algunos de los colores que figuran en la lista Incluir, simplemente haga doble clic en cada color no deseado para quitarlo de la lista, o bien haga clic en Eliminar todo para quitar todos los colores de la lista.

  5. Cuando todos los colores que desea adjuntar aparezcan en la lista Incluir, haga clic en OK.

  6. Si el proyecto de origen contiene un color con el mismo nombre que otro en el proyecto de destino, pero las propiedades de ambos colores son diferentes, se presentará en pantalla el cuadro de diálogo Conflicto al adjuntar.

  7. Haga clic en Guardar para guardar los colores adjuntados y cerrar el cuadro de diálogo Colores.

Utilización del comando Adjuntar

Para adjuntar colores utilizando el comando Adjuntar (menú Archivo):

  1. Elija Archivo → Adjuntar para abrir el cuadro de diálogo Adjuntar.

  2. Utilice los controles del cuadro de diálogo Adjuntar para localizar y seleccionar el proyecto cuyos colores desea adjuntar.

  3. Haga clic en Abrir para abrir el cuadro de diálogo Adjuntar a y después haga clic en la ficha Colores.

  4. Haciendo doble clic en ellos, seleccione cada uno de los colores del proyecto de origen que desea adjuntar, en la lista Disponibles. Para adjuntar todos los colores que contiene el proyecto de origen, haga clic en Incluir todos. Cada color que seleccione aparecerá en la lista Incluir. Si decide que no desea adjuntar algunos de los colores que figuran en la lista Incluir, simplemente haga doble clic en cada color no deseado para quitarlo de la lista, o bien haga clic en Eliminar todo para quitar todos los colores de la lista.

  5. Cuando todos los colores que desea adjuntar aparezcan en la lista Incluir, haga clic en OK.

  6. Si el proyecto de origen contiene un color con el mismo nombre que otro en el proyecto de destino, pero las propiedades de ambos colores son diferentes, se presentará en pantalla el cuadro de diálogo Conflicto al adjuntar.

Temas relacionados:

Explicación de los colores
Trabajo con colores
Opciones del cuadro de diálogo Conflicto al adjuntar, para importar colores


Opciones del cuadro de diálogo Conflicto al adjuntar, para importar colores

Cuando se importan colores de otro proyecto, el proyecto de destino puede contener un color con el mismo nombre que otro en el proyecto de origen. Si esto ocurre, aparece una alerta:

  • Para adjuntar el color y asignarle un nombre distinto, haga clic en Cambiar el nombre para abrir el cuadro de diálogo Cambiar el nombre de color y después introduzca un nombre en el campo Nuevo nombre. Finalmente haga clic en OK. QuarkXPress adjunta el color y le asigna el nuevo nombre. El color existente en la lista de colores del proyecto de destino no sufre modificaciones.

  • Para adjuntar el color y asignarle automáticamente un nuevo nombre, haga clic en Cambio de nombre automático. QuarkXPress adjunta el color y coloca un asterisco al principio del nombre del color. El color existente en la lista de colores del proyecto de destino no sufre modificaciones.

  • Para sustituir el color existente en la lista de colores del proyecto de destino con el color del proyecto de origen, haga clic en Utilizar nuevo.

  • Para conservar el color existente en la lista de colores del proyecto de destino y pasar por alto el color del proyecto de origen, haga clic en Utilizar existente.

  • Seleccione Repetir para todos los conflictos para aplicar los ajustes anteriores en todos los conflictos que se presenten al adjuntar colores.

Temas relacionados:

Explicación de los colores
Trabajo con colores
Importación de colores de otro proyecto


Aplicación de color, intensidad y opacidad

Puede aplicar color, intensidad y opacidad a elementos mediante los siguientes métodos:

  • Paleta Colores

  • Paleta Dimensiones

  • Menú Estilo

  • Cuadro de diálogo Modificar

Puede aplicar degradados a cuadros mediante los siguientes métodos:

  • Paleta Colores

  • Cuadro de diálogo Modificar

Temas relacionados:

Explicación de los colores
Trabajo con colores
Especificación de colores en las preferencias de herramientas
Aplicación de colores con la paleta Colores
Aplicación de colores con la paleta Dimensiones
Aplicación de colores con el cuadro de diálogo Modificar
Aplicación de colores con el menú Estilo
Especificación de colores en las preferencias de herramientas


Aplicación de colores con la paleta Colores

Puede usar la paleta Colores para aplicar color, intensidad y opacidad a los siguientes elementos:

  • Fondos de cuadros: Seleccione un cuadro, haga clic en el icono Color del fondo y especifique el color, intensidad y opacidad.

  • Texto: Seleccione un cuadro, haga clic en el icono Color del texto y especifique el color, intensidad y opacidad.

  • Marcos: Seleccione un cuadro, haga clic en el icono Color del marco y especifique el color, intensidad y opacidad.

  • Imágenes: Seleccione un cuadro, haga clic en el icono Color de la imagen y especifique el color, intensidad y opacidad. (Tenga en cuenta que sólo puede especificar color e intensidad para imágenes en blanco y negro y en escala de grises.)

  • Fondos de imagen: Seleccione un cuadro, haga clic en el icono Color del fondo de la imagen y especifique el color, intensidad y opacidad.

  • Líneas: Seleccione una línea, haga clic en el icono Color de la línea y especifique el color, intensidad y opacidad.

Para especificar color, haga clic en un color o en el nombre de un color.

Para especificar intensidad, especifique un valor con el campo o control deslizable Intensidad.

Para especificar opacidad, especifique un valor con el campo o control deslizable Intensidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de colores con la paleta Dimensiones
Aplicación de colores con el cuadro de diálogo Modificar
Aplicación de colores con el menú Estilo
Aplicación de degradados con la paleta Colores
Especificación de colores de fondo para imágenes


Aplicación de colores con el menú Estilo

Puede usar el menú Estilo para aplicar color, intensidad y opacidad a los siguientes elementos:

  • Texto: Seleccione el texto y elija una opción de Color, Intensidad u Opacidad. También puede aplicar color, intensidad y opacidad al texto en el cuadro de diálogo Atributos de caracteres (menú Estilo) y con hojas de estilo.

  • Imágenes: Seleccione un cuadro de imagen que contenga una imagen en escala de grises y elija una opción de Color, Intensidad u Opacidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de colores con la paleta Colores
Aplicación de colores con la paleta Dimensiones
Aplicación de colores con el cuadro de diálogo Modificar


Aplicación de colores con el cuadro de diálogo Modificar

Puede usar el cuadro de diálogo Modificar para aplicar color, intensidad y opacidad a cuadros y líneas.

Aplicación de color, intensidad y opacidad a cuadros

Para aplicar color al cuadro seleccionado con el cuadro de diálogo Modificar:

  1. Abra la ficha Cuadro del cuadro de diálogo Modificar (menú Elemento).

  2. Elija un color para el cuadro en el menú desplegable Color del área Cuadro.

  3. Especifique un porcentaje de intensidad del color usando el campo o control deslizable Intensidad.

  4. Especifique un porcentaje de opacidad del color usando el campo o control deslizable Opacidad.

  5. Para especificar un degradado entre el color de fondo del cuadro y un segundo color, elija la ficha Cuadro (Elemento → Modificar).

  6. Para especificar un marco y un color de marco para un cuadro activo, haga clic en la ficha Marco .

  7. Para ver el marco y degradado del cuadro activo, haga clic en OK.

Aplicación de color, intensidad y opacidad a líneas

Para aplicar color a la línea seleccionada con el cuadro de diálogo Modificar:

  1. Abra la ficha Línea del cuadro de diálogo Modificar (menú Elemento).

  2. Para especificar un estilo de línea, elija uno de los que aparecen en el menú desplegable Estilo. Si elige un estilo que permite un color para el Espacio, podrá acceder a campos adicionales en el área Espacio.

  3. Si desea especificar un grosor de línea, elija un valor en el menú emergente Grosor de línea o introduzca un valor entre 0 y 864 puntos, en incrementos de 0,001 punto, en el campo Grosor de línea.

  4. Con objeto de especificar un color de línea, elija un color en el menú desplegable Color del área Línea.

  5. Especifique un porcentaje de intensidad del color de la línea usando el campo o control deslizable Intensidad.

  6. Especifique un porcentaje de opacidad del color de la línea usando el campo o control deslizable Opacidad.

  7. El color de espacio es un color adicional que se puede aplicar entre rayas o trazos cuando se utilizan ciertos estilos de líneas y marcos. Para especificar un color para el espacio, elija un color en la lista desplegable Color del área Espacio.

  8. Especifique un porcentaje de intensidad del color del espacio usando el campo o control deslizable Intensidad.

  9. Especifique un porcentaje de opacidad del color del espacio usando el campo o control deslizable Opacidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de colores con la paleta Colores
Aplicación de colores con la paleta Dimensiones
Aplicación de colores con el menú Estilo


Aplicación de colores con la paleta Dimensiones

Para aplicar color, intensidad y opacidad a texto, cuadros y líneas activos usando la paleta Dimensiones:

  1. Abra la ficha Clásico de la paleta Dimensiones.

  2. Escoja un color en el botón Color.

  3. Especifique un porcentaje de intensidad del color usando el campo o control deslizable Intensidad.

  4. Especifique un porcentaje de opacidad del color usando el campo o control deslizable Opacidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de colores con la paleta Colores
Aplicación de colores con el cuadro de diálogo Modificar
Aplicación de colores con el menú Estilo


Aplicación de degradados con la paleta Colores

Para crear un degradado de dos colores en un cuadro activo utilizando la paleta de Colores:

  1. Haga clic en el icono Color del fondo en la paleta Colores. Una vez seleccionado este icono, aparecerá en la paleta el menú desplegable de tipo de relleno. Use esta lista desplegable para especificar un tipo de degradado. Seleccione cualquier opción con excepción de Sólido para activar los controles que permiten especificar los dos colores del degradado y el ángulo en el que se produce el degradado en relación con el cuadro.

  2. Para especificar el primer color del degradado, haga clic en Nº 1, elija un color de la lista y especifique la intensidad y opacidad. Por omisión, el color e intensidad del fondo de un cuadro que se especifiquen en la ficha Cuadro determinarán el color Nº 1 de un degradado en la paleta Colores. Igualmente, el color Nº 1 que se haya establecido para el fondo de un cuadro utilizando la paleta Colores, se tomará como color del fondo en los cuadros de diálogo de las especificaciones del cuadro.

  3. Para especificar el segundo color del degradado, haga clic en Nº 2, elija un color de la lista y especifique la intensidad y opacidad.

  4. Para especificar el ángulo en el cual se mezclan los dos colores, introduzca un valor entre -360° y 360° en el campo del ángulo, en incrementos tan pequeños como 0,001°.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de degradados con el cuadro de diálogo Modificar


Cómo cambiar todos los casos de un color a otro color

Puede seguir un solo procedimiento para sustituir un color por otro en todas las maquetaciones del proyecto activo. Cuando lo haga, QuarkXPress actualizará todo el texto y todos los elementos que usen el color anterior para que usen el nuevo color en su lugar. Para sustituir un color con otro:

  1. Elija Edición → Colores para abrir el cuadro de diálogo Colores.

  2. Seleccione el nombre del color que desea sustituir y haga clic en Suprimir. Aparecerá un cuadro de diálogo de alerta que pregunta si desea suprimir el color y sustituirlo por otro, dondequiera se haya utilizado en el proyecto.

  3. Elija el nuevo color para los elementos y el texto en el menú desplegable Sustituir con.

  4. Haga clic en OK para aplicar el nuevo color y cerrar el cuadro de diálogo de alerta; después haga clic en Guardar. Cuando regrese a la maquetación, todos los elementos y texto en los que estaba aplicado el color suprimido aparecerán en el color elegido en el menú desplegable Sustituir con.

Temas relacionados:

Explicación de los colores
Trabajo con colores


Aplicación de degradados con el cuadro de diálogo Modificar

Para crear un degradado de dos colores en el cuadro activo usando el cuadro de diálogo Modificar (menú Elemento):

  1. Haga clic en la ficha Cuadro.

  2. En el área Degradado, seleccione una opción en el menú desplegable Estilo. Seleccione cualquier opción con excepción de Sólido para activar los controles que permiten especificar los dos colores del degradado y el ángulo en el que se produce el degradado en relación con el cuadro.

  3. Para especificar el primer color del degradado, elija un color en la lista desplegable Color del área Cuadro. Especifique la intensidad y opacidad en la misma área.

  4. Para especificar el segundo color del degradado, elija un color en la lista desplegable Color del área Degradado. Especifique la intensidad y opacidad en la misma área.

  5. Para especificar el ángulo en el cual se mezclan los dos colores, introduzca un valor entre -360° y 360° en el campo del ángulo, en incrementos tan pequeños como 0,001°.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad
Aplicación de degradados con la paleta Colores


Opciones de la ficha Marco del cuadro de diálogo Modificar

Las siguientes opciones están disponibles en la ficha Marco del cuadro de diálogo Modificar (menú Elemento):

  • Si desea especificar un grosor de línea para el marco, elija un valor en el menú desplegable Grosor o introduzca un valor en incrementos de 0,001 punto en el campo Grosor. El grosor máximo que se puede introducir depende del tamaño del cuadro.

  • Para especificar un estilo de marco, elija uno de los que aparecen en el menú desplegable Estilo. Si elige un estilo que permite un color para el Espacio, podrá acceder a campos adicionales en el área Espacio.

  • Para especificar un color para el marco, elija un color en el menú desplegable Color del área Marco.

  • Especifique un porcentaje de intensidad del color del marco usando el campo o control deslizable Intensidad.

  • Especifique un porcentaje de opacidad para el marco usando el campo o control deslizable Opacidad.

  • Para especificar un color para el espacio, elija un color en el menú desplegable Color del área Espacio. El Color de espacio es un color adicional que se puede aplicar entre rayas o trazos cuando se utilizan ciertos estilos de líneas.

  • Especifique un porcentaje de intensidad del color del espacio usando el campo o control deslizable Intensidad.

  • Especifique un porcentaje de opacidad del color del espacio usando el campo o control deslizable Opacidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad


Opciones en la ficha Línea del cuadro de diálogo Modificar

Las siguientes opciones están disponibles en la ficha Línea del cuadro de diálogo Modificar (menú Elemento):

  • Para especificar un estilo de línea, elija uno de los que aparecen en el menú desplegable Estilo. Si elige un estilo que permite un color para el Espacio, podrá acceder a campos adicionales en el área Espacio.

  • Si desea especificar un grosor de línea, elija un valor en el menú desplegable Grosor de línea o introduzca un valor entre 0 y 864 puntos, en incrementos de 0,001 punto, en el campo Grosor de línea.

  • Con objeto de especificar un color de línea, elija un color en el menú desplegable Color del área Línea.

  • Especifique un porcentaje de intensidad del color de la línea usando el campo o control deslizable Intensidad.

  • Especifique un porcentaje de opacidad para la línea usando el campo o control deslizable Opacidad.

  • Para especificar un color para el espacio, elija un color en el menú desplegable Color del área Espacio. El color de espacio es un color adicional que se puede aplicar entre rayas o trazos cuando se utilizan ciertos estilos de líneas y marcos.

  • Especifique un porcentaje de intensidad del color del espacio usando el campo o control deslizable Intensidad.

  • Especifique un porcentaje de opacidad del color del espacio usando el campo o control deslizable Opacidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad


Especificación de color en las preferencias de herramientas

Puede aplicar color e intensidad a cuadros de imagen y texto automáticamente cuando los dibuje si actualiza las preferencias de herramientas como sigue:

  1. Haga doble clic en cualquiera de las herramientas de cuadro en la paleta de Herramientas para ver el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). La herramienta de cuadro en la que se ha hecho doble clic se seleccionará automáticamente en la lista de herramientas.

  2. Haga clic en Modificar a fin de abrir el cuadro de diálogo Modificar.

  3. Haga clic en la ficha Cuadro.

  4. Elija un color de cuadro en la lista desplegable Color.

  5. Especifique un porcentaje de intensidad del color del cuadro usando el campo o control deslizable Intensidad.

  6. Especifique un porcentaje de opacidad del color del cuadro usando el campo o control deslizable Opacidad.

  7. Haga clic en OK para cerrar el cuadro de diálogo Modificar y volver al cuadro de diálogo Preferencias.

  8. Haga clic en OK para cerrar el cuadro de diálogo Preferencias y volver al proyecto. Cada cuadro que dibuje con la herramienta modificada automáticamente tendrá los nuevos atributos de color e intensidad.

Temas relacionados:

Explicación de los colores
Aplicación de color, intensidad y opacidad


Explicación de gestión del color

La gestión del color es el proceso de afinar los colores para que lo que ve en la pantalla se aproxime razonablemente al aspecto de la salida final, ya sea impresa, en archivo PDF o en algún otro soporte. Quark reconoce la importancia de producir color predecible a lo largo de todo el flujo de trabajo, desde la selección de los colores y las pruebas en pantalla hasta las pruebas impresas y separaciones de color. Con todos los retos que plantea el manejo de los colores producidos por los diversos equipos y programas que intervienen en los procesos editoriales, la gestión del color en general se ha ganado la reputación de ser muy difícil y laboriosa y, pese a todo, los resultados obtenidos siguen siendo impredecibles en ocasiones.

QuarkXPress 7 resuelve el problema de producir color predecible con herramientas de gestión del color basadas en ICC que requieren, si acaso, poca intervención por parte de los usuarios. Sin embargo, para los especialistas en color, QuarkXPress 7 proporciona control sobre todos los aspectos de la gestión del color. Y para no dejar cabos sueltos en el flujo de trabajo, los usuarios pueden implementar con facilidad las especificaciones proporcionadas por el especialista en color. Si no desea aprovechar las nuevas características de gestión del color, no tiene que hacerlo: puede configurar QuarkXPress para que utilice los mismos ajustes de gestión del color que se usaban en las versiones 3.3, 4.0 ó 6.0. Además de agilizar y hacer más eficiente la implementación de la gestión del color, QuarkXPress 7 ofrece la capacidad de realizar verdaderas pruebas en un monitor de color mediante vistas previas que simulan la impresión en varios dispositivos. Por ejemplo, puede examinar una vista previa que le mostrará cómo se verían las imágenes RVZ y los elementos de página si se imprimieran en un dispositivo CMAN o en escala de grises.

Nota: Para obtener mejores resultados con los controles de gestión del color de QuarkXPress, asegúrese de calibrar los monitores y otros equipos que se utilizan para reproducir color.

Temas relacionados:

Configuraciones de origen y salida
Gestión de color para usuarios
Trabajo en el entorno predeterminado de gestión del color
Trabajo con configuraciones de un especialista en color
Trabajo en un entorno de gestión del color de versiones anteriores
Prueba de color en pantalla
El control de gestión del color para especialistas
Creación de una configuración de origen
Creación de una configuración de salida
Compartir configuraciones de origen y salida
Ajustes de gestión del color para imágenes individuales
Gestión de perfiles


Configuraciones de origen y configuraciones de salida

La implementación de la gestión del color en QuarkXPress 7 permite a los especialistas en color crear y afinar “paquetes” de especificaciones de gestión del color, llamados configuraciones de origen y configuraciones de salida. Las configuraciones de origen especifican individualmente perfiles e intenciones de reproducción para colores sólidos e imágenes en los espacios colorimétricos RVZ, CMAN, LAB y escala de grises; especifican espacios colorimétricos de origen para colores con nombre; e indican espacios colorimétricos subyacentes para tintas. Las configuraciones de salida especifican perfiles de salida y modelos cromáticos, y configuran las opciones de prueba para simular en pantalla diferentes tipos de salida. Si le interesa contratar a un especialista en color para que cree configuraciones de origen y salida específicas para su flujo de trabajo, consulte con los impresores y proveedores de servicios de salida para que le den sus recomendaciones.

Temas relacionados:

Explicación de gestión del color


Gestión del color para usuarios

Para la mayoría de los usuarios, los controles de gestión del color en QuarkXPress 7 están diseñados para trabajar en segundo plano y no requieren ajustes o, si acaso, muy pocos. Sin embargo, existen muchas opciones para trabajar: el usuario puede trabajar con especificaciones predeterminadas comprobadas, implementar las configuraciones de origen y de salida preparadas por un especialista en color o trabajar dentro del entorno de gestión del color de versiones anteriores.

Encontrará información sobre el trabajo con la gestión del color como usuario en los siguientes temas:

  • Trabajo en el entorno predeterminado de gestión del color

  • Trabajo con configuraciones de un especialista en color

  • Trabajo en un entorno de gestión del color de versiones anteriores

  • Prueba de color en pantalla

Temas relacionados:

Explicación de la gestión del color
Configuraciones predeterminadas de salida
Creación de una configuración de origen
Creación de una configuración de salida
Compartir configuraciones de origen y salida


Trabajo en el entorno predeterminado de gestión del color

Cuando cree nuevos proyectos en QuarkXPress 7, incluso si opta por no hacer absolutamente nada en términos de la gestión del color, se beneficiará de las configuraciones de origen y salida. Las especificaciones predeterminadas están diseñadas para producir vistas previas precisas e impresión excelente en la mayoría de las circunstancias. No es necesario realizar ningún ajuste, pero si desea ver las especificaciones predeterminadas, puede examinar las selecciones de perfil del monitor, motor de color, configuración de origen, configuración predeterminada de prueba de salida e intención de reproducción en el cuadro de diálogo Preferencias (menú QuarkXPress/Edit).

Nota: Si va a abrir archivos de una versión anterior de QuarkXPress, consulte “Trabajo en un entorno de gestión del color de versiones anteriores”, más adelante en este capítulo.

Especificación de un perfil de monitor

El área Monitor del panel Pantalla muestra el perfil del monitor en uso. El ajuste predeterminado, Automático, se refiere al monitor actual reconocido por MacOS o Windows. Puede seleccionar otro perfil en la lista desplegable Perfil. Por ejemplo, podría cambiar el perfil predeterminado del monitor, si tuviera un perfil personalizado para su monitor o si tuviera que cambiar entre un ordenador portátil y otro de escritorio y quisiera simular el mismo entorno de visualización.

Especificación de un motor de color

Use el menú desplegable Motor de color para elegir el motor de color que se usará para transformar los colores en la gestión del color. Las opciones disponibles incluyen LogoSync CMM, Kodak CMM y Configuración del sistema.

Si se selecciona la opción Usar compensación de punto negro y se usa LogoSync CMM, QuarkXPress ajustará los valores de negro para adaptarlos al espacio colorimétrico de salida.

Especificación de una configuración de origen

El área Opciones de origen del panel Gestor de color muestra la configuración de origen predeterminada, QuarkXPress 7.0, que proporciona el entorno de gestión del color más reciente y probado. Si prefiere el entorno de gestión del color de una versión anterior de QuarkXPress, seleccione QuarkXPress 3.3, QuarkXPress 4.0 o QuarkXPress 6.0 en el menú desplegable Configuración de origen.

Nota: Para especificar perfiles e intenciones de reproducción de manera individual en cada imagen, marque Habilitar acceso a perfiles de imágenes en el área Opciones de origen. Encontrará más información en "Ajustes de gestión del color para imágenes individuales"

Especificación de una configuración predeterminada de prueba de salida

Para especificar una configuración predeterminada de salida para ver el color en las maquetaciones para impresión, elija una opción en la lista desplegable Probar salida. Esta configuración de salida se seleccionará por omisión en el submenú Visualización → Probar salida, lo que significa que los colores de las maquetaciones se verán con esta configuración de salida, a menos que usted la cambie

Especificación de una intención de reproducción

El área Prueba en pantalla del panel Gestor de color muestra el método empleado para convertir colores de un espacio colorimétrico a otro. El ajuste predeterminado, Colorimétrica absoluta, reproduce con precisión los colores dentro de la gama y traduce los colores fuera de la gama en el tono más aproximado posible. Dependiendo del tipo de trabajos que realice (por ejemplo, si el énfasis se centra en el material gráfico lineal y los colores Pantone en lugar de en las fotografías), es posible que necesite elegir una opción diferente en el menú desplegable Intención de reproducción. QuarkXPress ofrece cuatro diferentes intenciones de reproducción:

  • Perceptual: hace que todos los colores de la gama de origen se ajusten en la misma proporción para que puedan caber en la gama de destino. La intención de reproducción Perceptual funciona bien con fotografías y con la mayoría de las imágenes porque conserva las relaciones entre los colores.

  • Colorimétrica relativa: conserva colores que están a la vez en ambas gamas, la de origen y la de destino. Los únicos colores de origen que se cambian son los que no figuran dentro de la gama de destino. Con esta intención de reproducción, el punto blanco se correlaciona con el punto blanco de la impresora. Aunque la opción Colorimétrica relativa reproduce los colores impresos con mayor precisión, los colores pueden resultar desconcertantes en la pantalla para algunos usuarios.

  • Saturación: toma en cuenta la saturación de los colores de origen y los cambia a colores cuya saturación relativa resulte equivalente en la gama de destino. La intención de reproducción Saturación puede sacrificar el tono y la luminosidad, de modo que es más apropiada para gráficos que requieren alto contraste en lugar de algún color en particular.

  • Colorimétrica absoluta: conserva colores que están a la vez en ambas gamas, la de origen y la de destino. Los colores que se ubican fuera de la gama de destino se ajustan en función del aspecto que tendrían una vez impresos en papel blanco. Esta intención de reproducción conserva el punto blanco. La opción Colorimétrica absoluta reproduce mejor el color en la pantalla que la opción Colorimétrica relativa, pero es menos precisa cuando se trata de imprimir los colores.

  • Definida por los orígenes: aplica a cada color e imagen la intención de reproducción definida en el perfil asociado. (Un perfil se asocia con un color mediante una configuración de origen; un perfil se asocia con una imagen mediante una configuración de origen o mediante un perfil incrustado.)

Además de especificar una intención global de reproducción en las preferencias, usted puede seleccionar una intención de reproducción para cada imagen en lo individual Encontrará más información en "Ajustes de gestión del color para imágenes individuales"

Gestión de color en imágenes EPS y PDF que tienen varios espacios colorimétricos

Algunos archivos EPS y PDF contienen elementos que usan diferentes espacios colorimétricos. Por ejemplo, un archivo PDF o EPS puede contener una imagen que usa el espacio colorimétrico RVZ y un color que usa el espacio colorimétrico CMAN. Para permitir a QuarkXPress gestionar correctamente estos diversos elementos usando la configuración de salida especificada, seleccione Gestionar color de EPS/PDF importados en la maquetación.

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios


Configuraciones predeterminadas de salida

Las configuraciones predeterminadas de salida que ofrece QuarkXPress incluyen las siguientes:

  • Tal cual: Use este modelo cuando desee que el dispositivo final de salida gestione el color de la maquetación. Esto significa que cada color de la maquetación debe describirse en el espacio desde el cual se creó el color. Con esta configuración de salida, puede preservar los colores planes y usar opciones independientes del dispositivo. Observe que la transparencia puede forzar algunas conversiones de color; por ejemplo, si una imagen RVZ semitransparente se superpone a una imagen CMAN, QuarkXPress convierte ambas imágenes al espacio colorimétrico CMAN durante el proceso de acoplamiento. Es una configuración de salida compuesta.

  • CMAN compuesto: Convierte automáticamente todas las imágenes RVZ no EPS y los elementos de QuarkXPress al modelo CMAN, y deja intactas las imágenes y los elementos CMAN. También puede convertir los archivos EPS en algunos casos. Si se selecciona Gestionar colores entre fuentes CMAN y destinos CMAN en la configuración de origen, incluso los colores CMAN pueden transformarse.

  • Colores compuestos CMAN y planos: Usa DeviceN como modelo de salida.

  • RVA compuesto: Convierte automáticamente todas las imágenes CMAN no EPS y los elementos de QuarkXPress al modelo RVZ, y deja intactas las imágenes y los elementos RVZ. También puede convertir los archivos EPS en algunos casos. Si se selecciona Gestionar colores entre fuentes RVZ y destinos RVZ en la configuración de origen, incluso los colores RVZ pueden transformarse.

  • Convertir a colores de cuatricromía: Convierte todos los colores al espacio colorimétrico CMAN. Es una configuración de salida con separaciones.

  • Escala de grises: Convierte todos los colores a una representación en escala de grises dentro de la gama de grises del perfil de destino especificado en la configuración de salida. Es una configuración de salida compuesta.

  • Separaciones In-RIP: Envía información compuesta al RIP para separación usando el modelo cromático Device N. Este proceso tarda menos tiempo que crear separaciones basadas en host, pero requiere un dispositivo de salida PostScript Nivel 3 con capacidad de separación in-RIP. Depende del fabricante del dispositivo PostScript Nivel 3 la cantidad de separaciones que admite un RIP. El máximo en PostScript es de 256 planchas. Es una configuración de salida con separaciones.

  • Colores de cuatricromía y planos: Es compatible tanto con las planchas de cuatricromía como con las de colores planos. Es una configuración de salida con separaciones.

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios
Creación de una configuración de salida


Trabajo con configuraciones de un especialista en color

Trabajo con configuraciones de origen y configuraciones de salida preparadas por un especialista en color

Si un especialista en color crea configuraciones personalizadas de origen y salida específicas de un flujo de trabajo concreto — o incluso específicas de un trabajo o cliente en lo individual — podrá emplear con facilidad estas configuraciones mediante las preferencias, opciones de visualización, especificaciones de salida y Job Jackets. Por ejemplo, una oficina de servicios o impresor puede proporcionarle configuraciones que contribuyan a asegurar la salida apropiada en su equipo.

Adjuntar configuraciones de origen

Si se crean configuraciones de origen para un proyecto en el que está trabajando, puede adjuntar esas configuraciones de origen a otros proyectos. Use el botón Adjuntar en el cuadro de diálogo Configuraciones de origen (Edición → Configuraciones de color → Origen) para navegar a la configuración de origen y seleccionarla. Las configuraciones de origen se guardan con el proyecto activo y están disponibles en los menús de gestión del color.

Importar configuraciones de salida

Si se crean configuraciones de salida, impórtelas mediante el cuadro de diálogo Configuraciones de salida (Edición → Configuraciones de color → Salida). Use el botón Importar para navegar a los archivos de configuración de salida y seleccionarlos. Las configuraciones se guardan con la copia de QuarkXPress y están disponibles en los menús de gestión del color.

Seleccionar configuraciones de origen y configuraciones de salida

Para usar configuraciones personalizadas de origen y salida, selecciónelas en los distintos menús de gestión del color como sigue:

  • Orígenes de color: Para usar una configuración de origen personalizada, selecciónela en la lista desplegable Configuración de origen en el panel Gestor de color del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) de la maquetación. Esto indica a QuarkXPress de dónde proviene el color.

  • Visualización del color: Para usar una configuración de salida personalizada para realizar pruebas, selecciónela en el submenú Probar salida del menú Visualización.

  • Salida del color: Para usar una configuración de salida personalizada para efectos de impresión u otros tipos de salida, selecciónela en el menú desplegable Configuración en el panel Colores del cuadro de diálogo Imprimir maquetación (Archivo → Imprimir).

Trabajo con configuraciones de origen y salida en Job Jackets

Cuando cree un nuevo proyecto a partir de un archivo Job Jackets, las configuraciones correspondientes de origen y salida se incluyen y seleccionan por usted. Podrá seguir importando, adjuntando y creando otras configuraciones y seleccionarlas para efectos de visualización y salida.

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios


Trabajo en un entorno de gestión del color de versiones anteriores

¿Cómo afectan las nuevas características de gestión del color en QuarkXPress7 sus documentos y proyectos de versiones anteriores? La respuesta es que no los afectan en absoluto, a menos que usted así lo quiera. Puede abrir documentos de QuarkXPress 3.3, 4 ó 5 o proyectos de QuarkXPress 6, y tener la plena certeza de que el color se visualizará e imprimirá como siempre. Por ejemplo, puede ver esto cuando abre un proyecto creado y guardado por última vez en QuarkXPress 6.5. En el panel Pantalla del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), el perfil seleccionado en el área Monitor es RVZ predeterminado de QuarkXPress 6. Otros ajustes de gestión del color reflejan también los perfiles predeterminados de QuarkXPress 6.

Puede continuar trabajando en un entorno de gestión del color de QuarkXPress 3.3, 4.0 ó 6.0 (QuarkXPress 5 utiliza el mismo entorno que QuarkXPress 4). Si necesita ajustar alguna especificación de color, consulte “Ajustes de gestión del color para imágenes individuales”. Si opta por trabajar en un entorno anterior de gestión del color, podrá aprovechar las características de prueba en pantalla de QuarkXPress 7.

Sin embargo, no estará limitado al entorno original de gestión del color de un proyecto o documento. Puede actualizarlo fácilmente a los métodos de QuarkXPress 7 cambiando la Configuración de origen a QuarkXPress 7.0 (o a una opción personalizada) en las preferencias del Gestor de color (menú QuarkXPress/Edición → Preferencias). La Configuración de origen es específica de la maquetación, de modo que si abre un proyecto con varias maquetaciones, puede cambiar la configuración de origen de cada maquetación. En seguida, asegúrese de que las configuraciones de salida que utilice (Edición → Configuraciones de color → Salida) especifiquen perfiles de QuarkXPress7.0 y no otros perfiles de versiones anteriores.

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios


Prueba de color en pantalla

Independientemente de cómo configure el entorno de gestión del color, QuarkXPress7 ofrece una simulación en pantalla que es suficientemente precisa para probar una gama de salida. Usando la información contenida en la configuración de origen, la configuración de salida y otras especificaciones personalizadas (como los diferentes perfiles aplicados a las imágenes), las opciones flexibles de simulación muestran cómo se verá la misma maquetación cuando se le dé salida en diferentes soportes y con diferentes métodos de impresión. Por ejemplo, si tiene un anuncio que se colocará en un sitio Web, en una sección de anuncios clasificados en blanco y negro en un periódico y en una revista en papel brillante a cuatro colores, puede hacer una vista previa de las tres opciones en la pantalla.

Nota: La simulación en pantalla será tan precisa como lo permita la calibración del monitor. Otros factores, como la luz ambiente y los colores reflejados, pueden afectar la también la percepción de los colores en la pantalla.

Para realizar una prueba en pantalla, elija una opción en el submenú Probar salida del menú Visualización. El menú mostrará una lista de todas las configuraciones de salida disponibles en la maquetación, de modo que si ha importado configuraciones de salida personalizadas, preparadas por un especialista en color, éstas aparecerán en esta lista. Una vez que elija una opción, toda la maquetación se mostrará en ese espacio colorimétrico, incluidas la paleta Colores (menú Ventana) y las muestras de color que aparecen en QuarkXPress.

Nota: QuarkXPress simula en pantalla las opciones de Probar salida con base en la especificación del menú desplegable Intención de reproducción en el área Prueba en pantalla de las preferencias del Gestor de color (QuarkXPress/Edición → Preferencias). El ajuste predeterminado, Colorimétrica absoluta, reproduce con precisión los colores dentro de la gama y traduce los colores fuera de la gama en el tono más aproximado posible. Muchos especialistas en color consideran que la reproducción Colorimétrica absoluta es la mejor opción cuando el dispositivo de prueba tiene una gama más amplia que el dispositivo de salida; por ejemplo, como ocurre con un monitor y una impresora de color compuesto.

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios


El control de gestión del color para especialistas

Aunque QuarkXPress 7 se ha diseñado para proporcionar color excelente a lo largo de todo el flujo de trabajo sin necesidad de realizar ajustes mayores, un especialista en color siempre puede personalizar y afinar las especificaciones de gestión del color para trabajos, equipo y procesos de salida específicos. Si usted comprende la teoría del color y toda la terminología que se usa en la gestión del color, como perfiles e intenciones de reproducción, puede crear configuraciones personalizadas de origen y salida que se adapten a las necesidades específicas de un flujo de trabajo. Estas configuraciones son portátiles, de modo que pueden compartirse con otros usuarios para evitar sorpresas relativas al color en la pantalla y en la imprenta.

Encontrará información sobre el trabajo con la gestión del color como especialista en los siguientes temas:

  • Creación de una configuración de origen

  • Creación de una configuración de salida

  • Compartir configuraciones de origen y salida

Temas relacionados:

Explicación de la gestión del color
Gestión del color para usuarios
Ajustes de gestión del color para imágenes individuales
Gestión de perfiles


Creación de una configuración de origen

Una configuración de origen describe los colores de una maquetación tal como existen antes de la impresión; en otras palabras, especifica de dónde provienen los colores. Una configuración de origen contiene perfiles e intenciones de reproducción tanto para colores sólidos como para imágenes en RVZ, CMAN, LAB y escala de grises. Además, incluye información sobre el espacio colorimétrico subyacente de colores con nombre (como los colores Pantone Process Coated) y tintas (como cian, magenta, amarillo, negro y multitintas). Puede crear configuraciones de origen para clientes con base en sus flujos de trabajo estándares o para un proyecto específico.

Para comenzar a crear una configuración de origen, es necesario que conozca algunos detalles del equipo y programas informáticos que se utilizan en el flujo de trabajo del cliente — qué tipo de cámara digital y escáner se emplean, por ejemplo — y tendrá que asegurarse de que los perfiles pertinentes estén disponibles. También es útil ver ejemplos de proyectos para conocer con qué tipos de imágenes, colores, tintas y dispositivos trabajan, como logotipos, tablas y gráficos, fotografías, duotonos, etc., cuáles se imprimen de acuerdo con SWOP o se publican en Web.

QuarkXPress 7 proporciona configuraciones predeterminadas de origen para describir la entrada de color en QuarkXPress, en las versiones 3.3, 4.0, 6.0 y 7.0.

Para crear una configuración de origen:

  1. Elija Edición → Configuraciones de color → Origen.

  2. Haga clic en Nuevo. Si desea modificar las especificaciones en una configuración existente, como la configuración predeterminada, que no puede editarse, seleccione dicha configuración y haga clic en Duplicar.

  3. Introduzca un nombre útil y reconocible en el campo Nombre. Si la configuración de origen es específica de una campaña publicitaria, por ejemplo, podría ponerle el nombre de la campaña.

  4. En los paneles RVZ, CMAN, LAB y Gris, revise y realice los cambios que correspondan en el Perfil y la Intención de reproducción seleccionados para los Colores sólidos y las Imágenes.

  5. En los paneles RVZ y CMAN, si desea que ocurran transformaciones de gestión del color incluso dentro del mismo espacio colorimétrico, seleccione Gestionar colores entre orígenes RVZ y destinos RVZ o Gestionar colores entre orígenes CMAN y destinos CMAN, respectivamente.

  6. En el panel Colores con nombre, especifique el espacio colorimétrico de origen de cada uno de los colores con nombre que cree en el cuadro de diálogo Colores (menú Edición). Para ello, seleccione un color y elija una opción en el menú desplegable Espacio de origen: LAB, RVZ, o CMAN. El ajuste predeterminado, Automático, usa el mayor espacio colorimétrico disponible para describir el color.

  7. En el panel Tintas, especifique el espacio colorimétrico de origen de cada tinta que pueda imprimirse desde la maquetación. Para ello, seleccione una tinta y elija una opción en el menú desplegable Espacio colorimétrico subyacente: LAB, RVZ, o CMAN. No se puede modificar el Negro, Cian, Magenta y Amarillo porque su espacio colorimétrico de origen siempre será CMAN. Sin embargo, puede cambiar la especificación de Cualquier tinta nueva o de las tintas que cree, como una plancha de barniz personalizada. El ajuste Automático usa el mayor espacio colorimétrico disponible para describir el color, tomando en consideración primero LAB, luego RVZ y, por último, CMAN.

  8. Para terminar la configuración de origen, haga clic en OK.

  9. Para guardar la configuración de origen con la maquetación actual, haga clic en Guardar.

Se recomienda probar la configuración de origen antes de compartirla con otros usuarios.

Temas relacionados:

Explicación de la gestión del color
El control de gestión del color para especialistas
Creación de una configuración de origen
Compartir configuraciones de origen y salida


Creación de una configuración de salida

Una configuración de salida describe las capacidades de varios tipos de dispositivos de salida y determina cómo se manejarán los colores en diversos escenarios de impresión. Imagine que una configuración de salida es “adonde van los colores”. Una configuración de salida especifica la impresión de color compuesto o en separaciones, el modo de salida y un perfil de salida. Las configuraciones de salida se crean tanto para simulación en pantalla usando Visualización → Probar salida como para la salida propiamente dicha en papel, PDF y otrosformatos.

Como ocurre con las configuraciones de origen, para comenzar a crear una configuración de salida, es necesario conocer los detalles de los trabajos típicos, los métodos de salida y el equipo utilizado. Por ejemplo, es útil conocer el nombre y tener los perfiles de los dispositivos de impresión de color compuesto. QuarkXPress 7 proporciona configuraciones predeterminadas de salida para varios flujos de trabajo:

Para crear una configuración de salida:

  1. Elija Edición → Configuraciones de color → Salida.

  2. Haga clic en Nuevo. Si desea modificar las especificaciones en una configuración existente, como la configuración predeterminada, que no puede editarse, seleccione dicha configuración y haga clic en Duplicar.

  3. Introduzca un nombre útil y reconocible en el campo Nombre. Si la configuración de origen es específica de un taller de imprenta, por ejemplo, podría ponerle el nombre del taller.

  4. Seleccione una opción en el menú desplegable Modo para especificar el tipo de salida: Compuesto o Separaciones.

  5. Si selecciona el modo Compuesto, puede especificar un espacio colorimétrico de salida en el menú desplegable Modelo: Escala de grises, RVZ, CMAN, Tal cual o DeviceN. Si selecciona el modo Separaciones, puede seleccionar Separaciones basadas en host o Separaciones In-RIP en el menú desplegable Modelo.

  6. Con base en el Modelo especificado, seleccione un perfil de salida en el menú desplegable Perfil. Si necesita cargar perfiles personalizados, use el cuadro de diálogo Gestor de perfiles (menú Utilidades).

  7. Si selecciona CMAN o RVZ en el menú desplegable Modelo, puede determinar que la configuración de salida simule la salida a un dispositivo (configuración de salida) e intención de reproducción específicos. Podría optar por hacer esto, por ejemplo, si desea usar un dispositivo de salida RVZ para simular la apariencia de una maquetación cuando se imprima en una prensa CMAN. Para hacer uso de esta característica, seleccione Probar separaciones y después elija opciones en los menús desplegables Simulación de salida e Intención de reproducción.

  8. Para terminar la configuración de salida, haga clic en OK.

  9. Para guardar la configuración de salida con la maquetación actual, haga clic en Guardar.

Se recomienda probar la configuración de salida antes de compartirla con otros usuarios.

Temas relacionados:

Explicación de la gestión del color
El control de gestión del color para especialistas
Creación de una configuración de origen
Compartir configuraciones de origen y salida
Configuraciones predeterminadas de salida


Compartir configuraciones de origen y salida

Las configuraciones de origen y salida son portátiles, por lo que los especialistas en color pueden distribuirlas con facilidad entre los usuarios y grupos de trabajo. Las configuraciones de origen pueden adjuntarse de otros proyectos y las configuraciones de salida pueden exportarse como archivos individuales y guardarse en los estilos de impresión. Ambos tipos de configuraciones, de origen y salida, pueden compartirse mediante su inclusión en los archivos Job Jackets. Antes de distribuir las configuraciones en un grupo de trabajo o a los clientes, asegúrese de probarlas con trabajos típicos. Para compartir configuraciones:

  • Adjuntar configuraciones de origen: para compartir una configuración de origen, primero debe crearla en un proyecto de QuarkXPress y después distribuir el archivo del proyecto a otros usuarios de QuarkXPress. Los otros usuarios pueden usar el botón Adjuntar en el cuadro de diálogo Configuración de origen (Edición → Configuraciones de color → Origen) para obtener acceso a la configuración de origen personalizada.

  • Exportar e importar configuraciones de salida: para compartir configuraciones de salida, expórtelas como archivos individuales. Distribuya los archivos de configuración de salida entre usuarios de QuarkXPress, que podrán importar los archivos. Los botones Exportar e Importar para compartir las configuraciones se encuentran en el cuadro de diálogo Configuración de salida (Edición → Configuraciones de color → Salida).

  • Incorporar configuraciones en Job Jackets : para especificar las configuraciones de origen y salida utilizadas en una estructura de Job Jackets, haga clic en el botón Configuración avanzada en el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), seleccione un proyecto que contenga configuraciones de origen o salida en la lista de la izquierda y después arrastre las configuraciones de origen o salida a la estructura de Job Jackets o ficha de trabajo de destino. También puede elegir un estilo de impresión que incluya configuraciones de salida específicas. Encontrará más información en "Trabajo con recursos: modo avanzado."

  • Incluir configuraciones de salida con estilos de impresión: para usar una configuración de salida personalizada para impresión u otros tipos de salida, seleccione esa configuración de salida en el menú desplegable Configuración en el panel Color o Colores del cuadro de diálogo del estilo de salida (Edición → Estilos de salida → Nuevo/Editar).

Temas relacionados:

Explicación de la gestión del color
El control de gestión del color para especialistas
Creación de una configuración de origen
Creación de una configuración de salida


Ajustes de gestión del color para imágenes individuales

Si necesita especificar perfiles e intenciones de reproducción para imágenes individuales, puede seguir haciéndolo de manera muy semejante a como lo hacía en las versiones anteriores de QuarkXPress. Esto invalida las especificaciones predeterminadas de QuarkXPress 7 o la configuración de origen seleccionada, así como cualquier perfil incrustado en la imagen (que QuarkXPress observaría en cualquier otro caso). Por ejemplo, podría cambiar la intención de reproducción de un logotipo EPS a saturación y dejar el resto de las imágenes de la maquetación, en su mayor parte fotografías, en perceptual.

Para obtener acceso a los controles de gestión del color para imágenes individuales, primero habilite estas características seleccionando Habilitar acceso a perfiles de imágenes en el panel Gestor de color del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Para aplicar y cambiar los perfiles de las imágenes:

  • Importar imágenes: el cuadro de diálogo Importar imagen (menú Archivo) contiene un panel Gestión del color que permite especificar un Perfil y una Intención de reproducción para la imagen seleccionada. Además, verá una casilla de selección que es específica de la imagen seleccionada, como Gestionar color en destinos CMAN para una imagen TIFF CMAN, Gestionar color en destinos RVZ para un archivo JPG RVZ o Gestionar color en destinos grises para una imagen TIFF en escala de grises. Seleccione esta casilla para aplicar gestión del color incluso cuando el espacio colorimétrico de origen y el de salida sean iguales.

  • Cambiar perfiles: la paleta Información de perfiles (menú Ventana) muestra información sobre el tipo y espacio colorimétrico de la imagen seleccionada. Use esta paleta cambiar con rapidez las especificaciones Perfil, Intención de reproducción y Gestionar color en [tipo de dispositivo] correspondientes a la imagen.

Nota: Habilitar acceso a perfiles de imágenes es una preferencia basada en la maquetación y está deseleccionada por omisión. Si necesita obtener acceso a estas características de gestión del color con cierta regularidad, establezca la preferencia para todos los tipos de maquetaciones sin tener proyectos abiertos. Para ello, seleccione Habilitar acceso a perfiles de imágenes en el panel Gestor de color bajo Maquetación para impresión por omisión y Maquetación para Web por omisión en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la gestión del color
El control de gestión del color para especialistas


Gestión de perfiles

La gestión del color, en su esencia, se basa en los perfiles. A medida que vaya adoptando nuevos flujos de trabajo, adquiriendo nuevos dispositivos y solucionando problemas de impresión, es posible que necesite instalar nuevos perfiles, controlar los perfiles que estarán disponibles y determinar cómo se utilizará cada perfil en una maquetación. Para realizar estas tareas, use las características Gestor de perfiles y Utilización de perfiles.

Nota: Habilitar acceso a perfiles de imágenes es una preferencia basada en la maquetación y está deseleccionada por omisión. Si necesita obtener acceso a estas características de gestión del color con cierta regularidad, establezca la preferencia para todos los tipos de maquetaciones sin tener proyectos abiertos. Para ello, seleccione Habilitar acceso a perfiles de imágenes en el panel Gestor de color bajo Maquetación para impresión por omisión y Maquetación para Web por omisión en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Instalación de perfiles

Si adquiere nuevos perfiles de fabricantes, y dichos perfiles no se instalan automáticamente en el nivel del sistema, arrástrelos a la carpeta Perfiles dentro de la carpeta de QuarkXPress. La próxima vez que inicie QuarkXPress, los perfiles estarán disponibles en los menús desplegables pertinentes de gestión del color. Use el cuadro de diálogo Gestor de perfiles (menú Utilidades) para especificar también una nueva carpeta Perfiles.

Cargar perfiles

Si tiene más perfiles de los que necesita para un flujo de trabajo específico, puede reducir los perfiles disponibles en QuarkXPress. Para ello, use el cuadro de diálogo Gestor de perfiles (menú Utilidades). El cuadro de diálogo Gestor de perfiles funciona como sigue:

  • Lista Perfiles: En la parte superior del cuadro de diálogo se presenta una lista de todos los perfiles disponibles en el sistema. Para eliminar un perfil de los menús desplegables de gestión del color, deseleccione ese perfil en la columna Incluir. Esto impide que los usuarios realicen selecciones incorrectas cuando elijan los perfiles de una imagen o dispositivo en lo individual.

  • Área Información: Si desea obtener los detalles de un perfil, haga clic en el nombre de ese perfil en la lista y seleccione la información deseada en los campos Ubicación, Nombre de archivo y Espacio colorimétrico.

  • Área Carpeta auxiliar de perfiles: Puede seleccionar otra carpeta para almacenar perfiles, como los que son específicos de ciertas publicaciones o clientes. Para actualizar la lista de perfiles e incluir los que se guardan en la carpeta auxiliar en uso, haga clic en Actualizar.

Revisión de la utilización de perfiles

Cuando trabaje con maquetaciones de otros usuarios, puede ver con rapidez cómo se ha implementado la gestión del color, abriendo el panel Perfiles del cuadro de diálogo Utilización (menú Utilidades). Del mismo modo que con la Utilización de imágenes y fuentes, con las características de Utilización de perfiles puede ver dónde están disponibles los perfiles en la maquetación y si éstos están especificados en configuraciones de origen y salida o se han aplicado a imágenes. En el caso de los perfiles aplicados a las imágenes, se puede sustituir un perfil con otro. El panel Perfiles funciona como sigue:

  • Menú desplegable Perfil: Este menú desplegable contiene una lista de todos los perfiles que pueden utilizarse en la maquetación activa. Elija un perfil para ver su utilización.

  • Columna Objeto: Esta columna describe lo que gestiona el perfil en cuestión, lo cual puede ser un tipo de color, como Color CMAN o CMAN compuesto, o una imagen importada. En el caso de una imagen, también se indica la ubicación del archivo.

  • Columna Tipo: Esta columna describe cómo se aplica el perfil: a una Configuración de origen, a una Configuración de salida o a un tipo específico de archivo de imagen (TIFF, EPS, etc.).

  • Botón Mostrar: Si el objeto seleccionado es un archivo de imagen, puede hacer clic en Mostrar para ver la imagen que tiene aplicado el perfil seleccionado.

  • Botón Sustituir: Si el objeto seleccionado es un archivo de imagen, puede hacer clic en Sustituir para aplicar un perfil diferente a la imagen.

Temas relacionados:

Explicación de la gestión del color
Instalación de componentes del Gestor de color


Instalación de componentes para la gestión del color

Instalación de perfiles

El programa de instalación de QuarkXPress incluye perfiles ColorSync® (Mac OS) y perfiles de gestión del color (Windows). Si no instala estos perfiles de colores durante la instalación de QuarkXPress, o si los elimina, se instalarán automáticamente cuando inicie QuarkXPress. Asimismo, puede instalar otros perfiles suministrados por los fabricantes y, si cuenta con herramientas para la generación de perfiles de dispositivos, podrá también crear sus propios perfiles. Para instalar perfiles:

  • En Mac OS X, copie todos los perfiles ICC a la carpeta "Usuarios/[su nombre de usuario para iniciar sesión]/Library/ColorSync/Profiles" o a la carpeta "Library/ColorSync/Profiles".

  • En Windows XP, los perfiles ICC típicamente se almacenan en la carpeta "C:/WINDOWS/system32/spool/drivers/color" y en la carpeta "Windows/System32/color".

Instalación de perfiles auxiliares

También es posible designar una carpeta independiente para almacenar los perfiles auxiliares. Puede que desee crear carpetas independientes para guardar los materiales de ciertos clientes específicos o para diversos proyectos de gestión del color que requieran perfiles distintos. Para crear una carpeta de perfiles auxiliares:

  1. Elija Utilidades → Gestor de perfiles para abrir el cuadro de diálogo Gestor de perfiles.

  2. Haga clic en Seleccionar/Examinar para especificar otra carpeta para almacenar los perfiles ICC.

  3. Haga clic en OK.

Para instalar archivos de gestión del color a nivel de sistema

En su documentación de gestión del color a nivel de sistema encontrará instrucciones para instalar componentes a nivel de sistema.

Temas relacionados:

Explicación de gestión del color
Gestión de perfiles


Color - Sugerencias

  • Si hay sistemas cromáticos de referencia que nunca utiliza, elimine los archivos que no necesite de la carpeta "Color" dentro de la carpeta de la aplicación QuarkXPress. Guarde los sistemas cromáticos de referencia que no utilice en otra carpeta.

  • Cuando cree sus propias marcas de registro o de recorte, aplique el color Registro a las líneas. El texto, las imágenes o los elementos a los que se ha aplicado el color Registro, saldrán impresos en todas las planchas de separación.

  • Antes de utilizar el modelo cromático Multi-Ink, consulte con la imprenta para asegurarse de que los colores que piensa crear se puedan reproducir durante la impresión.

  • Para comparar dos colores existentes, elija Edición → Colores; pulse Mayús y haga clic para seleccionar dos colores consecutivos o [image] +clic/Ctrl+clic para seleccionar dos colores no consecutivos; pulse Opción/Alt para cambiar el botón Adjuntar a Comparar y después haga clic en Comparar para ver un resumen de cada componente. Las diferencias se muestran en negritas.

  • Si utiliza colores estándar en casi todos los proyectos que crea, podrá asegurarse de que dichos colores estarán siempre disponibles mediante uno de los métodos siguientes:

    • Cuando no haya proyectos abiertos, cree y añada colores a la lista de colores predeterminados de la aplicación usando el comando Edición → Colores.

    • Cuando no haya proyectos abiertos, importe todos los colores de la lista de colores a otro proyecto.

  • Cuando vaya a cambiar globalmente todos los elementos y texto de un color a otro, recuerde guardar su trabajo antes de hacerlo. De este modo, si accidentalmente cambia todo a un color incorrecto, le bastará con seleccionar Archivo → Volver a lo guardado para deshacer el error sin perder nada de su trabajo.

  • Para hacer un cuadro transparente, elija el color de fondo Ninguno en el menú desplegable Color de la ficha Cuadro (Elemento → Modificar), seleccione Ninguno en la paleta Colores o establezca la Opacidad del fondo del cuadro en 0%. Cuando un cuadro es transparente se pueden ver los elementos que tiene detrás. Utilice la opción Ninguno cuando necesite dejar visible algo que esté detrás del cuadro. Si no hay nada que deba verse a través, utilice el color de fondo Blanco.

Temas relacionados:

Explicación de los colores


Explicación de las maquetaciones para Web

Explicación de las maquetaciones para Web Característica exclusiva de las maquetaciones para Web

Una maquetación para Web es un tipo especial de maquetación de QuarkXPress que puede usarse para crear archivos HTML. No obstante, una maquetación para Web no es un documento HTML porque no se almacena en el formato HTML. Para crear una versión HTML de una maquetación para Web, es necesario exportarla como HTML.

Cuando use QuarkXPress para crear páginas Web, no tendrá que ver nunca los códigos HTML. Simplemente puede diseñar cada página con la apariencia deseada y exportar la página como un archivo HTML; QuarkXPress convierte automáticamente la página diseñada en un archivo HTML.

¿En qué difiere una maquetación para Web de una maquetación para impresión?

Una maquetación para Web de QuarkXPress funciona de manera un poco diferente que una maquetación para impresión de QuarkXPress, debido a que el formato HTML tiene ciertas cualidades y limitaciones que las maquetaciones para impresión no tienen. Por ejemplo, no tiene sentido especificar trapping para una página diseñada para visualizarse en un monitor, y las imágenes cambiantes no tienen lugar en las maquetaciones para impresión porque no se puede “pasar” el cursor sobre una hoja de papel.

Existen, además, otras diferencias. En una maquetación para impresión, se puede especificar el lugar exacto donde ha de colocarse un cuadro de texto, el tamaño preciso del mismo y las fuentes que debe utilizar. Sin embargo, es difícil alcanzar esa precisión en una maquetación para Web, porque HTML se diseñó para ser flexible. Por ejemplo, el concepto de “tamaño de página” no existe realmente en una página Web ya que los lectores pueden cambiar el tamaño de las ventanas de sus examinadores Web. Asimismo, es imposible saber si los lectores en Internet tienen las mismas fuentes que usted tiene instaladas en su ordenador.

Incluso cuando tan sólo se está formateando el texto, hay diferencias entre las maquetaciones para Web y para impresión. Por ejemplo, las maquetaciones para impresión permiten controlar el kern (espaciado) entre dos letras con un alto nivel de precisión, pero HTML no acepta el kern, de modo que el kern no está disponible en cuadros de texto HTML. Los cuadros de texto HTML no aceptan tampoco otras características de QuarkXPress.

Temas relacionados:

Explicación de los archivos HTML
Creación de una maquetación para Web
Configuración de una nueva maquetación para Web
Establecimiento de propiedades de página en maquetaciones para Web
Especificación de la guía de anchura de página
Cambio de los atributos de una maquetación para Web
Especificación de familias de fuentes CSS
Cuadros de texto en mapa de bits
Cuadros de texto HTML
Explicación de los hipervínculos
Explicación de las imágenes cambiantes
Explicación de los mapas de imagen
Explicación de los menús en cascada
Explicación de los formularios HTML
Explicación de las etiquetas META
Especificación de examinadores de HTML para vistas previas
Vista previa de la maquetación para Web activa
Cambio del nombre de un examinador
Preparación para la exportación
Especificación de carpetas de exportación de imágenes adicionales
Exportación de una página Web


Explicación de los archivos HTML

Explicación de los archivos HTML Característica exclusiva de las maquetaciones para Web

Si ha utilizado Internet, probablemente ha visto páginas Web mostradas en un examinador de Web, como Microsoft Internet Explorer o Netscape Navigator®. No obstante, es posible que ignore que las páginas que ve en un examinador de Web se generan a partir de archivos de texto que contienen una serie de códigos.

El nombre técnico de dichos archivos de texto es archivos HTML. HTML son las siglas en inglés de “HyperText Markup Language” (lenguaje de marcación de hipertexto). Un archivo HTML consiste en el texto que compone una página Web, los códigos de formato que indican cómo se debe formatear el texto, y otros códigos que apuntan a gráficos y a otros elementos interactivos.

Por ejemplo, en HTML es posible hacer que una palabra aparezca en negrita colocando la etiqueta <B> antes de la misma y la etiqueta </B> después, como se muestra a continuación:

HTML facilita la creación de texto en <B>negrita</B>.

Cuando un examinador Web lee esta línea en un archivo HTML, lee las etiquetas <B> que le indican lo que debe hacer para que la palabra “negrita” aparezca en negrita en la pantalla, como se muestra a continuación:

HTML facilita la creación de texto en negrita.

Esto es un ejemplo muy sencillo de una etiqueta HTML. Se utilizan etiquetas más complejas para establecer el color de fondo de una página Web, controlar dónde ha de colocarse el texto e indicar al examinador Web que muestre imágenes.

Temas relacionados:

Explicación de las maquetaciones para Web


Configuración de una nueva maquetación para Web

Configuración de una nueva maquetación para Web Característica exclusiva de las maquetaciones para Web

Una vez que haya creado una nueva maquetación con formato para Web, tome un momento para establecer sus preferencias. Con objeto de establecer las preferencias de la maquetación para Web activa:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en Generales debajo de Maquetación para Web para ver el panel Generales.

  3. Introduzca un nombre en el campo Directorio de exportación de imágenes. Cuando exporte la maquetación para Web como HTML, los archivos de imagen se colocarán en una carpeta con este nombre. (Si la carpeta no existe todavía, se creará.)

  4. Introduzca una vía de acceso a los archivos o un nombre de carpeta en el campo Directorio raíz del sitio o haga clic en Seleccionar/Examinar y desplácese hasta la carpeta deseada. Cuando exporte la maquetación para Web como HTML, los archivos e imágenes exportados se colocarán en dicha carpeta (consulte el paso 3).

  5. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones para Web
Especificación de carpetas de exportación de imágenes adicionales
Definición de parámetros de las maquetaciones para Web
Acerca de los espacios de maquetación


Establecimiento de propiedades de página en maquetaciones para Web

Establecimiento de propiedades de página en maquetaciones para Web Característica exclusiva de las maquetaciones para Web

Para establecer las propiedades de la página actual en la maquetación para Web activa:

  1. Elija Página → Propiedades de la página. Aparecerá el cuadro de diálogo Propiedades de la página.

  2. Para especificar el título de la página como se mostrará en la barra de título de un examinador Web, introduzca un título en el campo Título de la página.

  3. Para especificar el nombre del archivo HTML que se creará cuando la página se exporte como HTML, introduzca un nombre en el campo Nombre de archivo de exportación.

  4. Para especificar un conjunto de etiquetas META que se deben exportar con la página actual, elija una opción en el menú desplegable Conjunto de etiquetas META.

  5. Para especificar un color de fondo, elija una opción en el menú desplegable Fondo.

  6. Para especificar los colores de los vínculos de texto, elija colores en los tres menús siguientes:

    • Elija un color en el menú desplegable Vínculo para especificar el color de los vínculos a los URL que el usuario aún no ha visitado.

    • Elija un color en el menú desplegable Vínculo visitado para especificar el color de los vínculos a los URL que el usuario ya ha visitado.

    • Elija un color en el menú desplegable Vínculo activo para especificar el color de los vínculos en los que hace clic el usuario.

  7. Para especificar la posición de la guía de referencia de la anchura de página, elija una opción en el menú desplegable Anchura de página o introduzca un valor en el campo Anchura de página.

  8. Para que la página tenga una anchura variable, seleccione Página de anchura variable e introduzca un porcentaje en el campo Anchura y una anchura mínima de página en el campo Mínimo.

  9. Para especificar una imagen de fondo para la página, seleccione primero Imagen de fondo. Luego introduzca ya sea la vía de acceso y el nombre del archivo de imagen en el campo Imagen de fondo, o use el botón Seleccionar/Examinar para localizar el archivo de imagen. Por último, elija una opción en el menú desplegable Repetir:

    • Elija Mosaico para repetir continuamente la imagen tanto horizontal como verticalmente.

    • Elija Horizontal para repetir continuamente el gráfico en sentido horizontal, pero no vertical.

    • Elija Vertical para repetir continuamente el gráfico en sentido vertical, pero no horizontal.

    • Elija Ninguno para que la imagen aparezca sólo una vez, en la esquina superior izquierda de la ventana del examinador.

  10. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones para Web
Creación de una maquetación para Web


Especificación de la guía de anchura de página

Especificación de la guía de anchura de página Característica exclusiva de las maquetaciones para impresión

Para mostrar el borde derecho del área de diseño, QuarkXPress coloca automáticamente una guía de referencia de la anchura de página en todas las maquetaciones para Web nuevas. Puede especificar la anchura de página predeterminada de una maquetación para Web en el área Maquetación del cuadro de diálogo Nuevo proyecto (Archivo → Nuevo → Proyecto) o en el cuadro de diálogo Nueva maquetación (Maquetación → Nueva).

  • Para especificar la misma anchura de página en todas las ventanas del examinador, introduzca un valor en píxels en el campo Anchura de página o elija un valor de anchura estándar en el menú desplegable.

  • Para especificar la anchura de página de acuerdo con el ancho de la ventana del examinador, seleccione la casilla Página de anchura variable. Introduzca un porcentaje en el campo Anchura para indicar en qué medida la página debe ocupar la ventana del examinador. Introduzca en el campo Mínimo la anchura mínima admisible para la página variable, en píxels.

Para cambiar la posición de la guía de referencia de anchura de una página en particular, presente la página que contiene la guía cuya posición desea cambiar y luego elija Página → Propiedades de la página. Modifique los valores en el área Maquetación del cuadro de diálogo Propiedades de la página y luego haga clic en OK.

Para cambiar la posición de la guía de referencia de anchura de todas las páginas basadas en la misma página maqueta, presente la página maqueta que contiene la guía cuya posición desea cambiar y luego elija Página → Propiedades de la página maqueta, y después edite los valores en el área Maquetación del cuadro de diálogo Propiedades de la página maqueta. Esto modificará la posición de la guía de anchura de página en la página maqueta y en todas las páginas de la maquetación que se basan en esa página maqueta.

Temas relacionados:

Explicación de las maquetaciones para Web
Creación de una maquetación para Web


Cambio de atributos de una maquetación para Web

Cambio de atributos de una maquetación para Web Característica exclusiva de las maquetaciones para Web

Para cambiar los atributos de la maquetación para Web:

  1. Elija Maquetación → Propiedades de la maquetación.

  2. Si desea cambiar los colores por omisión para el fondo de página, hipervínculos, hipervínculos visitados e hipervínculos activos, elija opciones en los menús desplegables del área Colores. Puede elegir un color ya existente o elegir Otro y seleccionar un nuevo color.

  3. Para cambiar la posición de la guía de referencia de anchura de la página, elija una opción en el menú desplegable Anchura de página o introduzca un valor en el campo Anchura de página.

  4. Para que la página tenga anchura variable, seleccione Página de anchura variable e introduzca un porcentaje en el campo Anchura y una anchura mínima de página, en píxels, en el campo Mínimo.

  5. Para cambiar la imagen de fondo de la página, haga clic en Seleccionar/Examinar y localice el archivo de imagen; a continuación, elija una opción en el menú desplegable Repetir:

    • Elija Mosaico para repetir continuamente la imagen tanto horizontal como verticalmente.

    • Elija Horizontal para repetir continuamente el gráfico en sentido horizontal, pero no verticalmente.

    • Elija Vertical para repetir continuamente el gráfico en sentido vertical, pero no horizontalmente.

    • Elija Ninguno para que la imagen aparezca sólo una vez, en la esquina superior izquierda de la ventana del examinador.

  6. Haga clic en OK.

Temas relacionados:

Explicación de las maquetaciones para Web
Creación de una maquetación para Web
Creación de la página maqueta por omisión de una maquetación para Web


Especificación de familias de fuentes CSS

Especificación de familias de fuentes CSS Característica exclusiva de las maquetaciones para Web

La creación de familias de fuentes para hojas de estilo en cascada proporciona mayor control sobre el diseño Web. Mediante la especificación de una familia de fuentes se pueden determinar las fuentes que se utilizarán para mostrar una página Web si el usuario no dispone de la fuente original. Para especificar una familia de fuentes:

  1. En una maquetación para Web, seleccione Edición → Familias de fuentes CSS.

  2. Haga clic en Nueva en el cuadro de diálogo Familias de fuentes; aparece el cuadro de diálogo Editar familia de fuentes.

  3. Seleccione la fuente para la que desee crear una familia de fuentes; el nombre de la fuente aparece en el área Nombre.

  4. Elija una fuente en el menú desplegable Fuente. El tipo de fuente que especifique en el menú desplegable Fuente genérica se usará si ninguna de las fuentes especificadas en la familia de fuentes está disponible para el examinador con el que abra la página Web. Debe especificarse una fuente genérica.

    • Si elige Serif se especifica que la fuente genérica es cualquier fuente serif estándar, como Times.

    • Si elige Sans Serif se especifica que la fuente genérica es cualquier fuente serif estándar, como Arial.

    • Si elige Cursiva se especifica que la fuente genérica es cualquier fuente de escritura (script) estándar, como Freestyle Script.

    • Si elige Fantasía se especifica que la fuente genérica es cualquier fuente de pantalla con un estilo especial, como Western.

    • Si elige Monospace se especifica que la fuente genérica es cualquier fuente monospace estándar, como Courier.

  5. Para añadir fuentes a la familia de fuentes, haga clic en una fuente de la lista Fuentes disponibles y haga clic en la flecha Añadir a fin de mover la fuente a la lista de Fuentes en familia.

  6. Al añadir fuentes, se les asigna un nivel; los niveles se asignan en orden descendente. Una fuente de nivel 1 es la primera fuente que buscará el examinador al visualizar la página; una fuente de nivel 2 es la segunda fuente que buscará el examinador (si no puede encontrar la primera) y así sucesivamente. Se pueden introducir hasta 29 fuentes en la lista Fuentes en familia.

  7. Para cambiar el nivel de una fuente, selecciónela en la lista Fuentes en familia y haga clic en Subir o Bajar.

  8. Para quitar una fuente de la lista Fuentes en familia, selecciónela en la lista y haga clic en la flecha para Eliminar.

  9. Haga clic en OK. Haga clic Guardar en el cuadro de diálogo Familias de fuentes CSS.

Temas relacionados:

Explicación de las maquetaciones para Web
Creación de una maquetación para Web


Cuadros de texto en mapa de bits:

Cuadros de texto en mapa de bits Característica exclusiva de las maquetaciones para Web

Un cuadro de texto en mapa de bits es aquél para el cual está seleccionada la casilla de verificación Convertir a gráfico al exportar (Elemento → Modificar. Cuando se exporta una maquetación para Web como HTML, los cuadros de texto en mapa de bits se exportan como imágenes; esto significa que no cambian al visualizarse en un examinador Web. Así, por ejemplo, si desea que un titular específico aparezca en la fuente Stone Serif en los examinadores Web de todos los usuarios, incluso si no tienen esa fuente instalada, seleccione la casilla de verificación Convertir a gráfico al exportar para el cuadro que contiene el titular. Lo mismo aplica a cualquier cuadro que contiene texto que usted desea que aparezca "tal cual", incluido el texto en un trayecto, texto con track o kern aplicado y texto girado.

Entonces, ¿por qué no se pueden exportar todos los cuadros de texto como cuadros de texto en mapa de bits? En primer lugar, si tiene muchos cuadros de texto en mapa de bits en el archivo HTML, aumentará el tiempo de descarga, sobre todo con una conexión más lenta. Los usuarios se frustran con las páginas que tardan mucho en descargarse, y podrían pasar por alto su página Web.

En segundo lugar, el texto en los cuadros de texto HTML se puede copiar, pegar, visualizar con un examinador de sólo texto, buscar en un examinador Web e indexar por motores de búsqueda Web, pero el texto en cuadros de texto en mapa de bits no se puede buscar, indexar, copiar ni pegar como texto. El uso extendido de cuadros de texto HTML aumenta la utilidad de la página.

Además, los cuadros de texto en mapa de bits se exportan a la resolución del monitor (72 ppp, o puntos por pulgada). Los titulares se ven bien a 72 ppp, pero es posible que no se pueda leer el texto principal.

No conviene utilizar cuadros de texto en mapa de bits para todo. No obstante, si desea asegurarse de que los usuarios vean lo que usted diseña, los cuadros de texto en mapa de bits son imprescindibles.

Nota: Puede controlar las opciones de salida de exportación usando la ficha Exportar de la paleta Dimensiones.

Temas relacionados:

Explicación de las maquetaciones para Web
Cuadros de texto HTML


Cuadros de texto HTML

Cuadros de texto HTML Característica exclusiva de las maquetaciones para Web

Los cuadros de texto HTML se crean y manipulan al igual que los cuadros de texto en una maquetación para impresión, con las siguientes diferencias:

  • Los cuadros de texto HTML tienen que ser rectangulares. Si se traza un cuadro de texto que no sea rectangular, se convertirá en un gráfico al exportar la maquetación para Web.

  • Los cuadros de texto HTML no pueden girarse.

  • Los cuadros de texto HTML pueden contener columnas, pero éstas se convertirán en una tabla HTML cuando se exporta la maquetación para Web.

  • Se puede redimensionar dinámicamente un cuadro de texto HTML y el texto que contiene, pero sólo si el cuadro de texto HTML se redimensiona de forma proporcional. No se puede cambiar desproporcionadamente el tamaño de un cuadro de texto HTML.

  • No se pueden usar tamaños fraccionarios de punto con el texto de un cuadro de texto HTML.

  • Si se colocan elementos delante de un cuadro de texto HTML, los cuales rebasan el área del cuadro HTML, éste funcionará como si el contorneo de los elementos que tiene delante estuviese establecido en Ninguno, independientemente de sus ajustes reales de contorneo. Sin embargo, si los elementos que se colocan delante del cuadro de texto HTML caen dentro del área de éste, el texto en el cuadro de texto HTML se distribuirá alrededor de los elementos (siempre que los elementos tengan un valor de contorneo distinto de Ninguno).

  • No se pueden vincular cuadros de texto HTML entre páginas.

Las siguientes características no están disponibles en los cuadros de texto HTML:

  • Alineación de párrafos Forzada o Justificada

  • Alineación de caracteres

  • Especificaciones de partición de palabras y justificación de texto (PyJ)

  • Sangría de primera línea

  • Alineación con cuadrícula base

  • Tabulaciones

  • Ajustes de Primera línea base y Máx. entre párrafos

  • Mover línea base

  • Kern y track

  • Escala horizontal y vertical

  • Los estilos de letra Hueca, Sombreada, Versalitas, Superior, Palabra subrayada, énfasis de punto y énfasis de coma

  • Dar vuelta horizontal y Dar vuelta vertical

Si desea usar cualquiera de estos ajustes en un cuadro de texto HTML, elija Elemento → Modificar y seleccione Convertir a gráfico al exportar para convertir el cuadro de texto HTML en un cuadro de mapa de bits. Puede controlar las opciones de salida de exportación usando la ficha Exportar de la paleta Dimensiones.

Nota: Los cuadros de texto HTML que contienen relatos verticales se convierten en cuadros de texto en mapa de bits al exportarse.

Temas relacionados:

Explicación de las maquetaciones para Web
Cuadros de texto en mapa de bits


Explicación de los hipervínculos

Un hipervínculo es un enlace en una página Web donde el usuario final puede hacer clic en el examinador para realizar cualquiera de lo siguiente:

  • Saltar a una página Web diferente en el mismo sitio Web o en otro distinto

  • Saltar a una parte diferente de la página en uso

  • Descargar un archivo

  • Iniciar un mensaje de correo electrónico

Los hipervínculos funcionan mediante URL (Localizadores de recursos uniformes). Cada URL apunta a un recurso determinado. Dicho recurso puede ser una página Web, una parte específica de una página Web, un archivo o incluso una dirección de correo electrónico. Para crear un hipervínculo, todo lo que tiene que hacer es asociar un URL con algo donde el usuario pueda hacer clic en la página. Cuando el usuario hace clic, el examinador abre el recurso al que apunta el URL.

Nota: Aunque los hipervínculos son fundamentalmente una característica de las maquetaciones para Web, pueden usarse también para efectos de desplazamiento en las maquetaciones para impresión exportadas en formato PDF.

En casi todas las herramientas HTML, para crear un hipervínculo se selecciona un rango de texto o una imagen y luego se escribe el URL en un campo. Sin embargo, en QuarkXPress se usan destinos, anclas y objetivos.

Destinos

Un destino es un “contenedor” de un URL específico. Así como un proyecto de QuarkXPress puede contener listas de colores y hojas de estilo, también puede incluir una lista de destinos. Cada destino contiene uno de los siguientes tipos de URL:

  • URL: Apunta a un recurso determinado en la Web.

  • Página: Apunta a una página específica en la misma maquetación.

  • Ancla: Apunta a una parte específica de una página de la maquetación.

Nota: Aunque la interfaz de usuario distingue entre URL, páginas y anclas, el vínculo propiamente dicho que se incluye en el archivo HTML exportado es siempre un URL.

Lo mismo que los colores y hojas de estilo, cada destino tiene un nombre. Puede dar el nombre que desee a un destino. Por ejemplo, si tiene un destino para el URL http://www.quark.com, podría llamarlo “Sitio Web de Quark”.

Del mismo modo que puede ver una lista de los colores de un proyecto en la paleta Colores, puede ver la lista de los destinos de un proyecto en la paleta Hipervínculos. Y así como puede aplicar un color de la paleta Colores, puede “aplicar” un destino al texto o elemento seleccionado haciendo clic en el hipervínculo en la paleta Hipervínculos.

También puede modificar la lista de destinos en el cuadro de diálogo Hipervínculos (menú Edición). Tenga en cuenta que, igual que con los colores, la lista de destinos de un proyecto puede contener destinos que en realidad no se usan en el proyecto.

Nota: Si prefiere crear hipervínculos seleccionando algo y luego introduciendo un URL, puede hacerlo en QuarkXPress. Sin embargo, debe saber que cuando lo haga, estará creando un destino, y que ese destino se añadirá a la lista de destinos del proyecto y se mostrará en la paleta Hipervínculos.

Anclas

Un ancla es simplemente un marcador que se relaciona con un objeto en alguna parte de la maquetación. Puede relacionar anclas con lo siguiente:

  • Una palabra, carácter o cadena en un cuadro de texto en mapa de bits o HTML, o bien en texto sobre un trayecto.

  • Un cuadro de imagen.

  • Un área específica en un mapa de imagen.

  • Una celda determinada en una tabla.

  • Un cuadro vacío.

  • Una línea.

En QuarkXPress, los indicadores de ancla se ven así: o [image].

Nota: Un hipervínculo no tiene que apuntar a un ancla.

Objetivos

Puede usar objetivos para controlar la ventana en que se abrirá el destino. Los tipos disponibles de objetivos son los siguientes:

  • Ninguno: El destino debe aparecer en la misma ventana que el hipervínculo.

  • _blank: El destino debe aparecer en una nueva ventana del examinador. Esta opción es útil si desea mantener abierta la página actual, de modo que los usuarios finales vean de nuevo la página original cuando cierren la ventana de la página vinculada.

  • _self: El destino debe aparecer en la misma ventana que el hipervínculo.

  • _parent: El destino debe aparecer en la ventana principal de la página que contiene el hipervínculo. Si no hay ventana principal, este ajuste funciona como la opción _self. Esta opción es útil cuando se crea una página que se utiliza en un marco anidado, si desea abrir la página vinculada en sustitución del marco principal del marco actual.

  • _top: El destino eliminará todos los marcos en la página y ocupará la ventana completa del examinador. Esta opción es útil cuando se crea una página que se utiliza en un marco, si desea abrir la página vinculada en sustitución de todos los marcos en el conjunto.

Nota: Un objetivo se asocia con un hipervínculo en lo individual (algo en lo que el usuario final hace clic), en lugar de con un destino (el URL abierto con ese clic). En consecuencia, no se puede especificar un objetivo si sólo va a crear un destino.

Temas relacionados:

Explicación de la paleta Hipervínculos
Acerca de los hipervínculos absolutos y relativos
Creación de un destino
Creación de un ancla
Creación de un nombre de ancla
Creación de un hipervínculo
Formato de hipervínculos
Explicación de la paleta de Hipervínculos
Navegación con la paleta Hipervínculos
Cómo adjuntar hipervínculos
Supresión de hipervínculos
Edición de un destino
Edición de un hipervínculo
Edición de un ancla
Establecimiento de preferencias de hipervínculos en una maquetación para impresión
Establecimiento de preferencias de hipervínculos en una maquetación para Web
Cómo mostrar y ocultar hipervínculos y anclas de imagen
Paleta Hipervínculos
Hipervínculos - Sugerencias


Acerca de los hipervínculos absolutos y relativos

En general, use los hipervínculos absolutos para vincular un sitio Web a otro sitio Web o a un recurso que no está almacenado en el mismo servidor que su sitio Web (por ejemplo, un sitio de descarga o ftp). Use los hipervínculos relativos para vincularse con destinos dentro de su sitio (como los vínculos a otras páginas dentro del sitio) y para especificar la ubicación de imágenes.

Los hipervínculos absolutos son URL completos que incluyen una dirección de servidor de Web. Por ejemplo:

http://www.quark.com/lista/ventas/juan.html

Los hipervínculos relativos utilizan las carpetas dentro de un sitio Web para establecer vínculos a archivos. Un hipervínculo relativo elimina la información del servidor en el URL y se asemeja a lo siguiente:

../lista/ventas/juan.html

La parte “../” del URL indica que el examinador ha de buscar el archivo en la carpeta principal para la vía de acceso indicada.

Si va a establecer vínculos con los archivos dentro de su sitio Web, los hipervínculos relativos ofrecen ventajas que los hipervínculos absolutos no pueden igualar. En primer lugar, los hipervínculos relativos ahorran tiempo. Para que se recupere un archivo mediante un hipervínculo absoluto, es necesario que el examinador salga al entorno Web y busque un servidor (aunque la información se encuentre en el mismo servidor que el hipervínculo). Los hipervínculos relativos permiten que el examinador cambie de directorios dentro del servidor, de modo que el examinador puede recuperar la información sin pasar por el entorno Web.

Otra ventaja es que los hipervínculos relativos facilitan el traslado del sitio Web sin que se rompan los vínculos. Por ejemplo, supongamos que desea cambiar el nombre del servidor de su sitio Web de “www.quark.com” a “www.us.quark.com”. Para mover un sitio con hipervínculos absolutos, tendría que actualizar todos los vínculos. Los vínculos relativos no hacen referencia al servidor, así que su sitio, o las carpetas de éste, se pueden mover sin la preocupación de que se rompan los vínculos.

Utilizando los ejemplos anteriores, supongamos que desea crear el hipervínculo relativo “Póngase en contacto con Sara en Marketing” en la página “juan.html”.

“Juan.html” se localiza en la carpeta “ventas” de la carpeta “lista”.

../lista/ventas/juan.html

“Sara.html” se encuentra en la carpeta “marketing” dentro de la carpeta “lista”:

../lista/marketing/sara.html

Puesto que “juan.html” y “sara.html” tienen en común la carpeta “lista”, todo lo que el hipervínculo tiene que hacer es indicar al examinador que vaya de la carpeta “ventas” a la carpeta “marketing” y recupere el archivo “sara.html”. El hipervínculo relativo a “sara.html” en la página “juan.html” aparecerá de esta manera:

../marketing/sara.html

Temas relacionados:

Explicación de los hipervínculos


Creación de un destino

La primera parte del proceso de hipervínculos es la creación de un destino. Una vez creado éste, se pueden crear los hipervínculos que han de apuntar a dicho destino. Para crear un destino en una maquetación para Web:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Seleccione un cuadro de texto con la herramienta Contenido.

  3. Abra el cuadro de diálogo Nuevo hipervínculo de una de las siguientes maneras:

    • Haga clic en el botón Nuevo hipervínculo en la paleta Hipervínculos.

    • Elija Edición → Hipervínculos y después haga clic en Nuevo.

    • Elija Estilo → Hipervínculo → Nuevo.

    • Elija Nuevo hipervínculo en el menú de la paleta Hipervínculos.

    • Elija Hipervínculo → Nuevo en el menú contextual de la maquetación.

  4. Introduzca un valor en el campo URL, elija un URL en el menú desplegable o haga clic en Seleccionar/Examinar para localizar un nuevo archivo.

  5. Elija una opción en el menú desplegable Alineación, si lo desea:

    • Ninguno indica que la página de destino se debe ignorar.

    • La opción _blank especifica que la página de destino debe presentarse en una nueva ventana del examinador.

    • La opción _self especifica que la página de destino se debe mostrar en el mismo marco que el mapa de imagen.

    • La opción _parent especifica que la página de destino se debe mostrar en el marco o la ventana de origen de la página que contiene el mapa de imagen. Si no hay ventana principal, este ajuste funciona como la opción _self.

    • La opción _top especifica que la página de destino se debe mostrar en la totalidad del espacio disponible en la ventana del examinador (es decir, sin marcos).

  6. Haga clic en OK. El destino que haya creado pasará a estar disponible en la paleta Hipervínculos y en el submenú Estilo → Hipervínculo.

Temas relacionados:

Explicación de los hipervínculos


Creación de un ancla

Un ancla es simplemente un puntero que apunta a un lugar específico en un documento. Para crear un ancla que apunte a un lugar específico en el documento activo:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Indique el lugar a donde desea que apunte el ancla, utilizando uno de los siguientes métodos:

    • Coloque el punto de inserción de texto donde desea que se introduzca el ancla.

    • Seleccione un rango de texto.

    • Seleccione un cuadro de imagen.

  3. Abra el cuadro de diálogo Nueva ancla de una de las siguientes maneras:

    • Haga clic en Nueva ancla en la paleta Hipervínculos.

    • Elija Estilo → Ancla → Nuevo.

    • Elija Nueva ancla en el menú de la paleta Hipervínculos.

    • Acceda al menú contextual del elemento seleccionado y elija Ancla → Nuevo.

  4. Escriba el nombre del ancla en el campo Nombre del ancla o elija un nombre de ancla no utilizado en la lista desplegable.

  5. Haga clic en OK. El ancla que haya creado pasará a estar disponible como destino en la paleta Hipervínculos.

Temas relacionados:

Explicación de los hipervínculos


Creación de un nombre de ancla

Es posible crear nombres de anclas sin conectar anclas a los mismos. De esta manera, se pueden crear hipervínculos que apunten a anclas incluidas en partes de la maquetación a las que no se tiene acceso o que todavía están por crearse. Para añadir un nombre de ancla a la maquetación activa:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Seleccione un cuadro de texto con la herramienta Contenido.

  3. Abra el cuadro de diálogo Nueva ancla de una de las siguientes maneras:

    • Haga clic en el botón Nueva ancla en la paleta Hipervínculos.

    • Elija Estilo → Ancla → Nuevo.

    • Elija Nueva ancla en el menú de la paleta Hipervínculos.

    • Acceda al menú contextual del elemento seleccionado y elija Ancla → Nuevo.

  4. Introduzca un nombre en el campo Nombre del ancla.

  5. Haga clic en OK. El nombre del ancla que haya creado pasará a estar disponible como destino en la paleta Hipervínculos.

Temas relacionados:

Explicación de los hipervínculos


Creación de un hipervínculo

Puede crear hipervínculos usando la paleta Hipervínculos (menú Ventana) o el cuadro de diálogo Hipervínculos (Edición → Hipervínculos).

Utilización de la paleta Hipervínculos para crear un hipervínculo

Para crear un hipervínculo en la paleta Hipervínculos:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Seleccione el rango de texto o el cuadro de imagen que desea utilizar como el hipervínculo.

  3. Haga clic en un destino en la paleta Hipervínculos.

  4. Haga clic en [image] en la paleta Hipervínculos para abrir el cuadro de diálogo Nuevo hipervínculo o elija Nuevo hipervínculo en el menú de la paleta Hipervínculos.

  5. Introduzca el nombre del hipervínculo en el campo Nombre.

  6. Elija el tipo de Hipervínculo en el menú desplegable Tipo:

    • Elija URL si desea especificar un hipervínculo con un URL (Uniform Resource Locator), como http:

    • Elija Página si desea especificar un hipervínculo a otra página de la misma maquetación.

    • Elija Ancla para especificar un hipervínculo a un ancla. (Un ancla es un marcador conectado a un lugar específico en un proyecto.)

  7. Haga clic en OK. El hipervínculo se aplicará al texto o cuadro de imagen seleccionado.

    • Si hay texto seleccionado, se mostrará con el color (en un documento para Web) o subrayado en color (en un documento para impresión) especificado en el cuadro de diálogo Preferencias (Edición → Preferencias → Generales).

    • Si la referencia seleccionada es una imagen, aparecerá un icono de vínculo en la esquina superior derecha del cuadro de imagen.

Utilización del cuadro de diálogo Hipervínculos para crear un hipervínculo

Para crear un hipervínculo con el cuadro de diálogo Hipervínculos:

  1. Elija Edición → Hipervínculos. Aparecerá el cuadro de diálogo Hipervínculos.

  2. Haga clic en Nuevo. Aparecerá el cuadro de diálogo Nuevo hipervínculo.

  3. Introduzca el nombre del hipervínculo en el campo Nombre. Este nombre aparecerá en la paleta Hipervínculos y en el cuadro de diálogo Hipervínculos; no se verá en la maquetación impresa o exportada.

  4. Elija el tipo de Hipervínculo en el menú desplegable Tipo:

    • Si elige URL, el menú desplegable y campo URL estarán disponibles.

    • Si elige Página, la lista desplegable Página quedará disponible; elija una página en la maquetación seleccionada.

    • Si elige Ancla, el menú desplegable Ancla estará disponible; elija una ubicación de ancla.

  5. Haga clic en OK para cerrar el cuadro de diálogo Nuevo hipervínculo.

  6. Haga clic en Guardar.

Temas relacionados:

Explicación de los hipervínculos


Opciones del campo URL

Puede usar el campo URL en la paleta Hipervínculos (menú Ventana) y en el cuadro de diálogo Hipervínculos (Editar → Hipervínculos → Nuevo) para especificar el URL al que apunta un hipervínculo. Este valor puede ser:

  • El URL de un archivo en Internet o la red intranet.

  • Un URL que realiza otra acción que no sea apuntar a un archivo (por ejemplo, un URL que utiliza el prefijo mailto: para generar un mensaje de correo electrónico en la aplicación de correo del lector).

  • El nombre de un archivo, si el archivo estará en el mismo directorio que el archivo HTML o PDF exportado.

  • La vía de acceso a un archivo, si la ubicación respecto al documento de QuarkXPress activo es la misma que la relacionada con el archivo PDF exportado. (En otras palabras, si apunta a un archivo que está dentro de una subcarpeta de la carpeta en la que se almacena el documento de QuarkXPress activo, dicha subcarpeta también debe estar presente en la misma carpeta que el archivo PDF exportado.) Es posible capturar automáticamente una vía de acceso haciendo clic en el botón Examinar situado a la derecha del campo URL y navegando hasta el archivo deseado.

El campo URL ofrece los siguientes valores:

  • Elija http:// para anteponer http:// al URL.

  • Elija https:// para anteponer https:// al URL.

  • Elija ftp:// para anteponer ftp:// al URL.

  • Elija mailto: para crear un hipervínculo con una dirección de correo electrónico. Al hacer clic en este hipervínculo, su cliente de correo electrónico o examinador Web iniciará y abrirá un nuevo mensaje de correo electrónico con la dirección especificada en el campo Para.

Si eligió http://, https:// o ftp://, introduzca el URL.
Si eligió mailto:, introduzca la dirección de correo electrónico.

Nota: Aunque los hipervínculos URL y mailto: se pueden especificar en una maquetación para impresión, solo funcionan si la maquetación se exporta como PDF.

Temas relacionados:

Explicación de los hipervínculos
Creación de un hipervínculo


Aplicación de hipervínculos al texto

Para aplicar un hipervínculo al texto:

  1. Elija Ventana → Hipervínculos para abrir la paleta Hipervínculos.

  2. Seleccione el texto al que desee aplicar el hipervínculo.

  3. Haga clic en un hipervínculo en la paleta de Hipervínculos.

Cuando se aplica un hipervínculo a texto, éste aparece con el color de Vínculo especificado en el cuadro de diálogo Propiedades de la maquetación (Maquetación → Propiedades de la maquetación).

Temas relacionados:

Explicación de los hipervínculos
Aplicación de hipervínculos a imágenes


Aplicación de hipervínculos a imágenes

Para aplicar un hipervínculo a una imagen:

  1. Elija Ventana → Hipervínculos para abrir la paleta Hipervínculos.

  2. Seleccione la imagen a la que desee aplicar el hipervínculo.

  3. Haga clic en un hipervínculo en la paleta de Hipervínculos.

Cuando se aplica un hipervínculo a una imagen, aparecerá un icono de vínculo en la esquina superior derecha del cuadro de imagen.

Temas relacionados:

Explicación de los hipervínculos
Aplicación de hipervínculos al texto


Formato de hipervínculos

Por omisión, el texto hipervinculado aparece subrayado según los colores por omisión definidos en el cuadro de diálogo Propiedades de la página (Página → Propiedades de la página). Para anular el aspecto predeterminado de cada hipervínculo en lo individual, seleccione la o las palabras específicas en el hipervínculo y aplique el formato deseado (color, tamaño y fuente).

Si se modifica el formato de un párrafo que contiene texto hipervinculado, los hipervínculos reflejarán los cambios de fuente y de cuerpo tipográfico del párrafo, manteniendo a la vez su color y formato de texto subrayado. De este modo, el texto del hipervínculo seguirá distinguiéndose del otro texto del párrafo.

Si cambia el color o formato del subrayado de una parte de un hipervínculo de texto, el cambio se aplica a todo el hipervínculo.

Temas relacionados:

Explicación de los hipervínculos


Explicación de la paleta Hipervínculos

Se puede pensar en la paleta Hipervínculos (menú Ventana) como algo parecido a la paleta Hojas de estilo o a la paleta Colores. Al igual que es posible crear varias hojas de estilo y utilizarlas en distintos lugares en un proyecto, se pueden crear varias anclas en la paleta Hipervínculos y luego utilizarlas en varios hipervínculos en una maquetación.

Es posible especificar el modo en que la paleta Hipervínculos muestra hipervínculos y anclas. Para ello:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Haga clic en un icono del área Mostrar:

    • Haga clic en el botón de URL para ver los hipervínculos con URL.

    • Haga clic en el botón Anclas para ver los hipervínculos asociados a anclas.

    • Haga clic en el botón Páginas para ver los hipervínculos asociados a páginas.

  3. Al hacer clic en un icono se ocultan o muestran los hipervínculos que tiene asociados. Por ejemplo, si no se muestra ningún hipervínculo asociado a URL, al hacer clic en el botón URL esos hipervínculos aparecen en la paleta Hipervínculos. Si se muestran los hipervínculos asociados con URL, al hacer clic en URL se ocultan dichos hipervínculos.

  4. Elija una opción en el menú desplegable Mostrar:

    • Al elegir Nombre se muestran los nombres de los hipervínculos. Estos son los nombres que se asignaron en el campo Nombre del cuadro de diálogo Nuevo hipervínculo.

    • Al elegir Vínculo se muestra el vínculo al que está asociado el hipervínculo, como http:

Temas relacionados:

Explicación de los hipervínculos
Paleta Hipervínculos


Navegación con la paleta Hipervínculos

Además de permitir crear hipervínculos, la paleta Hipervínculos (menú Ventana) hace posible navegar hasta hipervínculos y anclas en el documento activo de QuarkXPress.

Navegación a un ancla

Para moverse a la ubicación de un ancla en la maquetación:

  • Haga doble clic en el nombre del ancla en la paleta Hipervínculos.

  • Pulse Control y haga clic/haga clic con el botón derecho en el ancla en la paleta Hipervínculos y elija Ir a.

  • Seleccione el ancla en la paleta Hipervínculos y elija Ir a en el menú de la paleta Hipervínculos.

Navegación hasta un URL

Para ver un destino que es un URL, haga doble clic en ese destino en la paleta Hipervínculos. El URL se pasará al examinador de Web designado, el cual mostrará la página, iniciará la descarga o procesará, según corresponda, el URL de algún otro modo.

Temas relacionados:

Explicación de los hipervínculos
Paleta Hipervínculos


Cómo adjuntar hipervínculos

Es posible utilizar la característica Adjuntar para adjuntar hipervínculos de otros proyectos. Para ello:

  1. Elija Edición → Hipervínculos. Aparecerá el cuadro de diálogo Hipervínculos.

  2. Haga clic en el botón Adjuntar. (O elija Archivo → Adjuntar para abrir el cuadro de diálogo Adjuntar).

  3. Utilice el cuadro de diálogo Adjuntar para navegar al proyecto que contiene los hipervínculos que desee adjuntar y haga clic en Abrir.

  4. Seleccione en la lista Disponibles los hipervínculos que vaya a adjuntar.

  5. Haga clic en la flecha para Añadir a fin de añadir los hipervínculos a la lista Incluir. O haga clic en Incluir todo para adjuntar todos los hipervínculos del proyecto.

  6. Haga clic en OK; los hipervínculos se añadirán al proyecto.

Nota: Sólo se pueden adjuntar hipervínculos asociados a un URL; los hipervínculos asociados a anclas o páginas no están disponibles en el cuadro de diálogo Adjuntar.

Temas relacionados:

Explicación de los hipervínculos


Supresión de hipervínculos

Para suprimir un hipervínculo de todas las maquetaciones del proyecto activo, use la paleta Hipervínculos o el cuadro de diálogo Hipervínculos.

Nota: Si suprime un hipervínculo utilizando uno de los métodos que se describen a continuación, el hipervínculo se eliminará de todo el texto e imágenes donde se use el hipervínculo. Si desea eliminar sólo un caso de un hipervínculo, seleccione el texto o imagen y después elija Estilo → Hipervínculo → Eliminar. El hipervínculo se eliminará del texto o imagen, pero seguirá estando definido en el proyecto.

Supresión de un hipervínculo usando la paleta Hipervínculos

Para suprimir un hipervínculo de todas las maquetaciones del proyecto activo:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Elimine el destino utilizando uno de los siguientes métodos:

    • Haga clic en Suprimir en la paleta Hipervínculos.

    • Elija Suprimir en el menú de la paleta Hipervínculos.

    • Elija Suprimir en el menú desplegable Hipervínculos.

Supresión de un hipervínculo usando el cuadro de diálogo Hipervínculos

Para suprimir el hipervínculo asociado con el texto donde se encuentra la barra de inserción de texto:

  1. Elija Edición → Hipervínculos. Aparecerá el cuadro de diálogo Hipervínculos.

  2. Seleccione en la lista de Hipervínculos el que desee suprimir.

  3. Haga clic en el botón Suprimir. Aparece un mensaje de aviso preguntándole si desea suprimir este hipervínculo.

  4. Haga clic en OK.

Temas relacionados:

Explicación de los hipervínculos


Edición de un destino

Para editar el destino de un hipervínculo:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Especifique un hipervínculo utilizando uno de los siguientes métodos:

    • Seleccione el texto o la imagen en el documento.

    • En la paleta Hipervínculos, haga clic en el icono al lado del destino del hipervínculo y seleccione el hipervínculo ahí.

  3. Abra el cuadro de diálogo Editar hipervínculo utilizando uno de los siguientes métodos:

    • Haga clic en Editar en la paleta Hipervínculos.

    • Elija Editar en el menú de la paleta Hipervínculos.

    • Elija el Editar en el menú desplegable Hipervínculos.

    • Elija Estilo → Hipervínculo → Editar.

  4. Introduzca un nuevo valor en el campo URL o elija una opción en el menú desplegable URL.

  5. Haga clic en OK. El nuevo destino sustituirá la entrada original y se añadirá a la paleta Hipervínculos, y se aplicará a la referencia seleccionada.

Temas relacionados:

Explicación de los hipervínculos


Edición de un hipervínculo

En algunos casos puede ser necesario editar los hipervínculos existentes. Por ejemplo, si cambia un URL, se puede introducir el nuevo rápidamente en el hipervínculo; el URL se actualizará dondequiera que se aplique ese hipervínculo. Para editar un hipervínculo:

  1. Elija Edición → Hipervínculos. Aparecerá el cuadro de diálogo Hipervínculos.

  2. Seleccione en la lista de Hipervínculos el que desee editar.

  3. Haga clic en el botón Editar. Aparece el cuadro de diálogo Editar hipervínculo.

  4. Si el hipervínculo está asociado a un URL, están disponibles los controles Nombre y URL. Introduzca un nuevo nombre en el campo Nombre o introduzca un nuevo URL en el campo y lista desplegable URL.

    Si el hipervínculo está asociado a una página de la maquetación, estarán disponibles los controles Nombre y Página. Introduzca un nombre nuevo en el campo Nombre o elija una página nueva en el menú desplegable Página.

    Si el hipervínculo está asociado a un ancla, estarán disponibles los controles Nombre y Ancla. Introduzca un nombre nuevo en el campo Nombre o elija un nuevo destino del ancla en el menú desplegable Ancla.

  5. Haga clic en OK para guardar los cambios.

Temas relacionados:

Explicación de los hipervínculos


Edición de un ancla

Puede editar el nombre de un ancla o suprimir el ancla.

Edición del nombre de un ancla:

Para editar el nombre de un ancla:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Seleccione el ancla en la paleta de Hipervínculos.

  3. Utilice uno de los siguientes métodos para abrir el cuadro de diálogo Editar ancla:

    • Haga clic en Editar en la paleta Hipervínculos.

    • Elija Editar en el menú de la paleta Hipervínculos.

    • Elija el Editar en el menú desplegable Hipervínculos.

    • Elija Estilo → Ancla → Editar.

  4. Edite el texto en el campo Nombre del ancla.

  5. Haga clic en OK.

Cómo suprimir un ancla

Para suprimir un ancla del proyecto activo, selecciónela en la paleta Hipervínculos y después haga clic en Suprimir. Para eliminar un ancla de la imagen o texto seleccionado, elija Estilo → Hipervínculo → Eliminar.

Temas relacionados:

Explicación de los hipervínculos


Establecimiento de preferencias de hipervínculos en una maquetación para impresión

Establecimiento de preferencias de hipervínculos en una maquetación para impresión Característica exclusiva de las maquetaciones para impresión

Para establecer las preferencias de color de los hipervínculos en una maquetación para impresión:

  1. Cree una nueva maquetación para impresión (Nueva → Maquetación) o abra un proyecto con una maquetación para impresión existente (Archivo → Abrir).

  2. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  3. Seleccione el panel Generales bajo Maquetación para impresión.

  4. Haga clic en Color del ancla en el área Hipervínculos. Aparecerá un selector de colores.

  5. Seleccione un color y haga clic en OK para volver al cuadro de diálogo Preferencias. Dicho color se utilizará para todas las anclas que cree en la maquetación.

  6. Haga clic en Color del hipervínculo en el área Hipervínculos. Aparecerá un selector de colores.

  7. Seleccione un color y haga clic en OK para volver al cuadro de diálogo Preferencias. Dicho color se utilizará para el subrayado fino que aparece debajo de todo el texto hipervinculado en la maquetación.

  8. Haga clic en OK.

Nota: Los colores que se eligen en el área Hipervínculos sólo se muestran en QuarkXPress; no surten ningún efecto en cómo se verán los hipervínculos en un documento PDF.

Temas relacionados:

Explicación de los hipervínculos


Establecimiento de preferencias de hipervínculos en una maquetación para Web

Establecimiento de preferencias de hipervínculos en una maquetación para Web Característica exclusiva de las maquetaciones para Web

Para establecer las preferencias de color de los hipervínculos en una maquetación para Web:

  1. Cree una nueva maquetación para Web (Nueva → Maquetación) o abra un proyecto con una maquetación para Web existente (Archivo → Abrir).

  2. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  3. Seleccione el panel Generales bajo Maquetación para Web.

  4. Haga clic en Color del ancla en el área Hipervínculos. Aparecerá un selector de colores.

  5. Seleccione un color. Dicho color se utilizará para los iconos de los hipervínculos anclados en la maquetación.

  6. Haga clic en OK para volver al cuadro de diálogo Preferencias.

  7. Haga clic en OK.

Temas relacionados:

Explicación de los hipervínculos


Cómo mostrar y ocultar hipervínculos y anclas de imagen

Para mostrar u ocultar indicadores de hipervínculos y anclas en cuadros de texto e imagen, elija Visualización → Indicadores visuales.

Temas relacionados:

Explicación de los hipervínculos


Especificación del aspecto de la paleta de Hipervínculos

Es posible especificar el modo en que la paleta de Hipervínculos muestra hipervínculos y anclas. Para ello:

  1. En el área Mostrar, haga clic en uno de los siguientes iconos:

    • Haga clic en el icono URL para ver los hipervínculos con URL.

    • Haga clic en el icono Anclas para ver los hipervínculos asociados a anclas.

    • Haga clic en el icono Páginas para ver los hipervínculos asociados a páginas.

  2. Al hacer clic en un icono se ocultan o muestran los hipervínculos de ese tipo. Por ejemplo, si no se muestra ningún hipervínculo asociado a URL, al hacer clic en el botón URL esos hipervínculos aparecen en la paleta Hipervínculos. Si se muestran los hipervínculos asociados con URL, al hacer clic en URL se ocultan dichos hipervínculos.

  3. Elija una opción en el menú desplegable Mostrar:

    • Al elegir Nombre se muestran los nombres de los hipervínculos. Estos son los nombres que se asignaron en el campo Nombre del cuadro de diálogo Nuevo hipervínculo.

    • Al elegir Vínculo se muestra el vínculo al que está asociado el hipervínculo, como “http:

Temas relacionados:

Paleta Hipervínculos


Hipervínculos - Sugerencias

  • Es posible elegir entre cuatro protocolos comunes (http://, https://, ftp:// y mailto:) usando el menú desplegable URL en el cuadro de diálogo Nuevo hipervínculo.

  • Al suprimir un ancla se suprimirán todos los hipervínculos que apunten a dicha ancla.

  • Antes de dar por finalizada una maquetación que contiene hipervínculos, verifíquelos y compruebe que éstos sigan apuntando a los lugares correctos. Además, asegúrese de que las páginas, archivos y URL a los que apuntan los hipervínculos se encuentren todavía en las ubicaciones definidas por las vías de acceso incluidas en los hipervínculos.

  • Si suele utilizar las mismas preferencias (por ejemplo, si elige siempre el mismo color para los hipervínculos), puede especificar preferencias de hipervínculos por omisión cuando no haya ningún proyecto abierto. Los nuevos ajustes se aplicarán a todos los nuevos proyectos.

  • Para eliminar todos los hipervínculos no utilizados del proyecto activo, elija Eliminar los URL no utilizados en el menú de la paleta Hipervínculos.

Temas relacionados:

Explicación de los hipervínculos


Explicación de las imágenes cambiantes

Explicación de las imágenes cambiantes Característica exclusiva de las maquetaciones para Web

Una imagen cambiante es una imagen en una página HTML que cambia cuando el usuario mueve el puntero del ratón sobre ella. Las imágenes cambiantes se usan comúnmente como “botones” que enlazan con una página diferente o que descargan un archivo. Aunque en el aspecto visual son impresionantes, las imágenes cambiantes tienen algunos inconvenientes en función del tamaño del archivo y el tiempo de descarga. Asimismo, no todas las versiones de todos los examinadores Web son compatibles con las imágenes cambiantes (aunque se admiten en las versiones 3.x y posteriores de Microsoft Internet Explorer y Netscape Navigator, así como en las versiones actuales de Safari™ y Firefox®).

QuarkXPress ofrece dos tipos de imágenes cambiantes:

  • Imagen cambiante básica: la imagen cambia cuando el puntero del ratón se encuentra sobre el cuadro de la imagen cambiante.

  • Imagen cambiante de dos posiciones: la imagen cambia en otro u otros cuadros cuando el puntero del ratón se encuentra sobre el cuadro de la imagen de cambio.

En una imagen cambiante de dos posiciones intervienen dos imágenes.

  • La imagen por omisión es la que aparece cuando el cursor no está sobre la imagen cambiante. Para especificar una imagen por omisión, introduzca la vía de acceso y el nombre de un archivo de imagen en el campo Imagen por omisión del cuadro de diálogo Imagen cambiante (Elemento → Imagen cambiante básica → Crear imagen cambiante), o haga clic en Seleccionar/Examinar para localizar el archivo manualmente.

  • La imagen de cambio es la que aparece cuando el cursor está sobre el lugar definido para el efecto de imagen cambiante. Para especificar la imagen de cambio, introduzca la vía de acceso y el nombre de un archivo de imagen en el campo Imagen de cambio del cuadro de diálogo Imagen cambiante (Elemento → Imagen cambiante básica → Crear imagen cambiante), o haga clic en Seleccionar/Examinar para localizar el archivo manualmente.

Temas relacionados:

Creación de una imagen cambiante básica
Creación de una imagen cambiante de dos posiciones
Editar imágenes cambiantes
Vinculación de una imagen cambiante básica y una imagen cambiante de dos posiciones
Suprimir imágenes cambiantes


Creación de una imagen cambiante básica

Creación de una imagen cambiante básica Característica exclusiva de las maquetaciones para Web

Una imagen cambiante básica es lo mismo que una imagen cambiante en QuarkXPress 6.0. En una imagen cambiante básica, tanto el contenido por omisión como el contenido de la imagen de cambio aparecen en el mismo cuadro. El método para crear y utilizar una imagen cambiante básica es el mismo que en QuarkXPress 6.0; el cuadro de diálogo Crear imagen cambiante usa los mismos controles que el cuadro de diálogo Importar imagen para poder ver las vistas previas de las imágenes que se van a importar.

En una imagen cambiante básica, tanto el contenido por omisión como el contenido de la imagen de cambio aparecen en el mismo cuadro. Para crear una imagen cambiante básica:

  1. Seleccione un cuadro de imagen en la maquetación para Web activa.

  2. Elija Elemento → Imagen cambiante básica → Crear imagen cambiante.

  3. Elija una imagen por omisión.

  4. Elija una imagen de cambio.

  5. Para añadir un hipervínculo a la imagen cambiante, escriba un URL en el campo Hipervínculo, elija un URL en el menú emergente Hipervínculo o haga clic en Seleccionar/Examinar para localizar el archivo manualmente.

  6. Haga clic en OK.

Nota: Al crear una imagen cambiante en una maquetación para Web, sólo se puede seleccionar un archivo GIF, JPEG o PNG para la imagen de cambio. La imagen por omisión puede ser de otro tipo de archivo, pero debe cambiarse (en el cuadro de diálogo Modificar) para que se exporte como GIF, JPEG o PNG.

Nota: También puede crearse una imagen cambiante para cualquier cuadro de texto en el que se haya seleccionado Convertir a gráfico al exportar en el cuadro de diálogo Modificar.

Temas relacionados:

Explicación de las imágenes cambiantes


Creación de una imagen cambiante de dos posiciones

Creación de una imagen cambiante de dos posiciones Característica exclusiva de las maquetaciones para Web

En una imagen cambiante de dos posiciones, el objeto sobre el que se mueve el puntero del ratón está separado del objeto que muestra la imagen cambiante. Esto significa que pueden crearse imágenes cambiantes usando cuadros de texto o imagen en distintas áreas de la página. Para crear una imagen cambiante de dos posiciones:

  1. Cree un cuadro de texto o imagen. Éste es el cuadro de origen: el cuadro sobre el cual se moverá el puntero del ratón para invocar la imagen de cambio.

  2. Si el cuadro es de texto, elija Elemento → Modificar y seleccione Convertir a gráfico al exportar.

  3. Importe una imagen o un texto en el cuadro.

  4. Cree otro cuadro de texto o imagen. Éste es el cuadro de destino: el cuadro que cambiará su contenido al mover el puntero del ratón sobre el cuadro de origen.

  5. Si el cuadro es de texto, elija Elemento → Modificar y seleccione Convertir a gráfico al exportar.

  6. Importe una imagen o un texto en el cuadro. Éste es el contenido por omisión del cuadro. El contenido por omisión aparece siempre que el efecto de imagen cambiante no está activo.

  7. Con el cuadro de destino seleccionado, seleccione el menú Elemento y elija Imágenes cambiantes de 2 posiciones → Crear destino de 2 posiciones.

  8. Importe una nueva imagen o texto en el cuadro de destino; este contenido es el que se muestra cuando la imagen cambiante está activa.

  9. En la paleta de Herramientas Web, seleccione la herramienta Vinculación de imagen cambiante [image].

  10. Haga clic en el cuadro de origen y luego en el de destino. Con los cuadros ahora vinculados, cuando el puntero del ratón se mueva sobre el cuadro de origen en la maquetación exportada, aparecerá el contenido de la imagen de cambio en el cuadro de destino.

  11. Guarde la maquetación. Elija Página → Vista previa HTML para exportar y obtener una vista previa en HTML.

  12. Verifique en su examinador Web que el efecto de imagen cambiante se visualice como desee.

Temas relacionados:

Cómo añadir múltiples destinos a una imagen cambiante de dos posiciones
Creación de una imagen cambiante básica
Vinculación de una imagen cambiante básica y una imagen cambiante de dos posiciones
Eliminación de destinos de imágenes cambiantes de dos posiciones
Desvincular una imagen cambiante de dos posiciones


Cómo añadir múltiples destinos a una imagen cambiante de dos posiciones

Cómo añadir múltiples destinos a una imagen cambiante de dos posiciones Característica exclusiva de las maquetaciones para Web

Se pueden tener más de dos destinos en el mismo cuadro de imagen cambiante; esto es útil si desea que el cuadro de destino muestre diversas imágenes. Para añadir múltiples áreas de destino a una imagen cambiante de dos posiciones:

  1. Repita los pasos en "Creación de una imagen cambiante de dos posiciones", creando el mismo número de cuadros de origen que de destino.

  2. Repita los pasos en "Creación de una imagen cambiante de dos posiciones" para cada destino adicional que desee crear.

  3. Una vez que haya creado todos los destinos, abra el menú contextual y elija Imágenes cambiantes de 2 posiciones → Mostrar, o seleccione Elemento → Imágenes cambiantes de 2 posiciones → Mostrar. El submenú Mostrar muestra una lista de todo el contenido de destino (por ejemplo, "Imagen 1", "Puesta de sol", etc.).

  4. Elija en el submenú Mostrar el destino con el que desea vincular la imagen cambiante.

  5. En la paleta de Herramientas Web, seleccione la herramienta Vinculación de imagen cambiante [image].

  6. Haga clic en el cuadro de origen y luego en el de destino. Con los cuadros ahora vinculados, cuando el puntero del ratón se mueva sobre el cuadro de origen en la maquetación exportada, aparecerá el contenido de la imagen de cambio en el cuadro de destino.

  7. Repita los pasos 3 al 6 de cada cuadro de origen y destino adicional.

  8. Guarde la maquetación. Elija Página → Vista previa HTML para exportar y obtener una vista previa en HTML.

  9. Verifique en su examinador Web que el efecto de imagen cambiante se visualice como desee.

Temas relacionados:

Explicación de las imágenes cambiantes


Eliminación de destinos de imágenes cambiantes de dos posiciones

Eliminación de destinos de imágenes cambiantes de dos posiciones Característica exclusiva de las maquetaciones para Web

Para eliminar el destino de una imagen cambiante de dos posiciones:

  1. Seleccione el cuadro que contiene la imagen cambiante de dos posiciones.

  2. Seleccione Elemento → Imágenes cambiantes de 2 posiciones → Eliminar destino de 2 posiciones.

Para eliminar solamente un único destino de un cuadro de imagen cambiante de dos posiciones:

  1. Seleccione el cuadro que contiene la imagen cambiante de dos posiciones.

  2. Seleccione Elemento → Imágenes cambiantes de 2 posiciones → Eliminar destino.

  3. Seleccione la imagen que desee eliminar en el submenú Eliminar destino.

Temas relacionados:

Explicación de las imágenes cambiantes


Desvinculación de una imagen cambiante de dos posiciones

Desvinculación de una imagen cambiante de dos posiciones Característica exclusiva de las maquetaciones para Web

Para desvincular una imagen cambiante de dos posiciones:

  1. En la paleta de Herramientas Web, seleccione la herramienta Desvinculación de imagen cambiante [image].

  2. Haga clic en el cuadro de origen.

  3. Haga clic en el cuadro de destino que desea desvincular. Esto elimina el vínculo entre el origen y el destino, pero no elimina el contenido de los cuadros.

Temas relacionados:

Explicación de las imágenes cambiantes
Creación de una imagen cambiante de dos posiciones


Edición de una imagen cambiante básica

Edición de una imagen cambiante básica Característica exclusiva de las maquetaciones para Web

Para editar una imagen cambiante básica:

  1. Seleccione el cuadro de imagen que contiene una imagen cambiante básica.

  2. Elija Elemento → Imagen cambiante básica → Editar imagen cambiante.

  3. Elija una nueva imagen por omisión.

  4. Elija una nueva imagen de cambio.

  5. Para cambiar el hipervínculo, escriba un nuevo URL en el campo Hipervínculo, elija un URL en la lista desplegable Hipervínculo o haga clic en Seleccionar/Examinar para localizar el archivo manualmente.

  6. Haga clic en OK.

Temas relacionados:

Explicación de las imágenes cambiantes


Vinculación de una imagen cambiante básica y una imagen cambiante de dos posiciones

Vinculación de una imagen cambiante básica y una imagen cambiante de dos posiciones Característica exclusiva de las maquetaciones para Web

Es posible combinar imágenes cambiantes básicas con imágenes cambiantes de dos posiciones. Para ello:

  1. Cree una imagen cambiante básica utilizando un cuadro de texto en mapa de bits o un cuadro de imagen. (Los cuadros de texto deben convertirse en gráficos.)

  2. Repita los pasos 4 al 12 en "Creación de una imagen cambiante de dos posiciones", utilizando la imagen cambiante básica como el cuadro de origen.

Nota: No se pueden vincular imágenes cambiantes de dos posiciones entre sí.

Temas relacionados:

Explicación de las imágenes cambiantes


Supresión de imágenes cambiantes

Supresión de imágenes cambiantes Característica exclusiva de las maquetaciones para Web

El procedimiento para suprimir una imagen cambiante de 2 posiciones difiere ligeramente del procedimiento para suprimir una imagen cambiante básica.

Supresión de una imagen cambiante básica

Para suprimir una imagen cambiante básica:

  • Seleccione el cuadro de imagen que contiene una imagen cambiante básica.

  • Elija Elemento → Imagen cambiante básica → Eliminar imagen cambiante.

Supresión de una imagen cambiante de dos posiciones

Para suprimir una imagen cambiante de dos posiciones:

  • Seleccione un cuadro de imagen que esté vinculado al destino de una imagen cambiante de 2 posiciones.

  • Elija Elemento → Imágenes cambiantes de 2 posiciones → Eliminar destino de 2 posiciones.

Temas relacionados:

Explicación de las imágenes cambiantes


Explicación de los mapas de imagen

Explicación de los mapas de imagen Característica exclusiva de las maquetaciones para Web

Un mapa de imagen es una característica de HTML que permite al usuario final establecer vínculos con diferentes URL, haciendo clic en distintas partes de una imagen en una página Web. Para crear un mapa de imagen, importe una imagen, trace las “zonas sensibles” (formas) en las partes de la imagen que desea que actúen como hipervínculos y asocie los hipervínculos con las zonas sensibles. Las zonas sensibles son invisibles al exportarse, pero los hipervínculos funcionan cuando el usuario final hace clic en las diversas partes de la imagen.

Nota: Para crear mapas de imagen, debe estar cargado el software ImageMap XTensions.

Temas relacionados:

Creación de un mapa de imagen
Cómo añadir un hipervínculo a una zona sensible
Editar un mapa de imagen
Mapas de imagen - Sugerencias


Creación de un mapa de imagen

Creación de un mapa de imagen Característica exclusiva de las maquetaciones para Web

Para crear un mapa de imagen, seleccione un cuadro de imagen que contenga una imagen y luego trace una o más zonas sensibles en dicho cuadro. Para trazar zonas sensibles en el cuadro de imagen activo:

  1. Seleccione una herramienta Mapa de imagen en la paleta Herramientas Web.

    • Use la herramienta Mapa de imagen rectangular para trazar zonas sensibles rectangulares.

    • Use la herramienta Mapa de imagen ovalado para trazar zonas sensibles ovaladas.

    • Use la herramienta Mapa de imagen Bézier para trazar zonas sensibles con múltiples lados.

  2. Si usa la herramienta Mapa de imagen rectangular o la herramienta Mapa de imagen ovalado, arrastre el puntero en cruz, comenzando dentro del cuadro de imagen.

  3. Si usa la herramienta Mapa de imagen Bézier, haga clic (o haga clic y arrastre) para colocar los nodos del polígono. Asegúrese de hacer el primer clic dentro del cuadro de imagen. Cuando termine de dibujar, haga doble clic para cerrar el contorno de la zona sensible.

  4. Si las guías no están visibles, elija Visualización → Guías y asegúrese de que las zonas sensibles estén situadas en el lugar deseado.

Temas relacionados:

Explicación de los mapas de imagen


Añadir un hipervínculo a una zona sensible

Añadir un hipervínculo a una zona sensible Característica exclusiva de las maquetacione para Web

Para añadir un hipervínculo a una zona sensible:

  1. Abra la paleta Hipervínculos (menú Ventana).

  2. Seleccione un cuadro de imagen que contenga un mapa de imagen.

  3. Elija Visualización → Guías.

  4. Con la zona sensible seleccionada, haga clic en el botón Nuevo hipervínculo en la paleta Hipervínculos o elija Nuevo hipervínculo en el menú de la paleta Hipervínculos. Aparecerá el cuadro de diálogo Nuevo hipervínculo.

  5. Introduzca un nombre para el URL en el campo Nombre.

  6. Elija un URL en el menú desplegable URL, introduzca un URL o haga clic en Seleccionar/Examinar para localizar el archivo de destino manualmente.

  7. Para especificar en qué marco se debe presentar la página de destino (si la hay), elija una opción en el menú emergente Destino.

  8. Haga clic en OK.

Temas relacionados:

Explicación de los mapas de imagen


Editar un mapa de imagen

Editar un mapa de imagen Característica exclusiva de las maquetaciones para Web

Después de haber creado un mapa de imagen, puede mover las zonas sensibles, cambiar el tamaño de las zonas sensibles y eliminarlas. Para editar un mapa de imagen:

  1. Seleccione un cuadro de imagen que contenga un mapa de imagen.

  2. Si las guías no están visibles, elija Visualización → Guías.

  3. Para modificar el tamaño de una zona sensible, selecciónela y arrastre uno de sus controladores.

  4. Para mover una zona sensible, haga clic y arrastre dentro de los límites de la zona sensible.

  5. Para suprimir una zona sensible, selecciónela y pulse Suprimir/Retroceso.

Temas relacionados:

Explicación de los mapas de imagen


Mapas de imagen - Sugerencias

Mapas de imagen — Sugerencias Característica exclusiva de las maquetaciones para Web

  • Las zonas sensibles sólo se pueden ver cuando está seleccionado el cuadro de imagen que las contiene.

  • Puede crear zonas sensibles que se extiendan más allá de los límites de un cuadro de imagen. Sin embargo, al exportarse, dichas zonas sensibles se recortarán hasta el borde del cuadro (con la excepción de las zonas sensibles circulares). Las zonas sensibles ovaladas (áreas elípticas que no son círculos perfectos) se convierten en polígonos. Para controlar el número de nodos en tales polígonos, cambie las especificaciones de cada herramienta en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Si se mueve la imagen de un cuadro de imagen, las zonas sensibles de dicha imagen se moverán con ella. Las dimensiones y la posición de una zona sensible no se muestran en la paleta Dimensiones. No se puede cortar, copiar ni pegar zonas sensibles, pero se puede cortar, copiar y pegar las imágenes que las contienen.

  • Las zonas sensibles se almacenan con la imagen en la que fueron creadas. Si la imagen se duplica, mueve, cambia de tamaño, inclina o gira, los mapas de imagen se incluyen.

  • Si se inserta una nueva imagen en un cuadro de imagen usando el comando Importar imagen (Archivo → Importar imagen), las zonas sensibles que se hayan creado en la imagen anterior se suprimirán.

  • Las zonas sensibles no se imprimen.

Temas relacionados:

Explicación de los mapas de imagen


Explicación de los menús en cascada

Explicación de los menús en cascada Característica exclusiva de las maquetaciones para Web

Puede usar la característica Menús en cascada para crear maquetaciones optimizadas para Web que proporcionan una excelente interfaz de usuario e interés visual. Un menú en cascada permanece oculto hasta que el usuario mueve el puntero del ratón sobre el elemento con el cual está asociado el menú en cascada. Cada elemento de un menú en cascada puede asociarse con un hipervínculo diferente; además, usted tiene control total sobre el formato de cada menú en cascada.

Temas relacionados:

Creación de menús en cascada
Aplicar un menú en cascada a un cuadro
Eliminación de un menú en cascada de un cuadro
Edición de un menú en cascada
Cómo adjuntar menús en cascada
Duplicación de menús en cascada
Supresión de menús en cascada


Creación de menús en cascada

Creación de menús en cascada Característica exclusiva de las maquetaciones para Web

Un menú en cascada (a diferencia de un menú estándar) es una lista jerárquica de elementos que aparece cuando el usuario final mueve el puntero del ratón sobre un objeto. Los menús en cascada simplifican el diseño porque “ocultan” elementos de menú hasta que el usuario mueve el puntero del ratón sobre un elemento específico. Puede usar los menús estándar para permitir a los usuarios elegir entre una lista de opciones, o bien puede crear menús de navegación donde cada elemento tiene su correspondiente URL. Para crear un menú en cascada:

  1. Elija Edición → Menús en cascada. Aparecerá el cuadro de diálogo Menús en cascada.

  2. Haga clic en Nuevo. Aparecerá el cuadro de diálogo Editar menú en cascada.

  3. Escriba el nombre del menú en cascada en el campo Nombre de menú.

  4. En la ficha Propiedades del menú, configure las propiedades generales del menú en cascada como sigue:

    • Elija un color para el menú en cascada en el menú desplegable Color de fondo.

    • Elija una hoja de estilo para el menú en cascada en el menú desplegable Hoja de estilo.

    • Introduzca un valor en el campo Espacio reservado para especificar la distancia desde el cuadro del menú en cascada a la que aparecerá el texto del menú.

    • En el área Orientación del menú, haga clic en Horizontal o Vertical para especificar en qué dirección deberá leerse el menú.

    • En el área Cuadro, especifique la anchura y la altura del menú en cascada entero. El valor autom. se calcula usando el número de caracteres del nombre del elemento del menú o del elemento de submenú y el cuerpo de la fuente.

    • En el área Borde, especifique un grosor de línea en el campo Línea y el color de la línea en el menú desplegable Color. Esta línea y color se aplicarán a todo el cuadro del menú en cascada.

    • En el área Separador, especifique un grosor de línea en el campo Línea y un color para los separadores en el menú desplegable Color. Este grosor de línea y color se aplicarán a los separadores entre los elementos del menú.

    • En el área Animación al abrirse, elija una opción en el menú desplegable Dirección para determinar cómo se abrirá el menú.

      • Si elige De arriba abajo, el menú aparece de arriba abajo.

      • Si elige De abajo arriba, el menú aparece de abajo arriba.

      • Si elige De izquierda a derecha, el menú aparece de izquierda a derecha.

      • Si elige De derecha a izquierda, el menú aparece de derecha a izquierda.

      • Si elige Ninguna se especifica que el menú aparece sin ninguna animación.

    • Si elige una opción que no sea Ninguna en el menú desplegable Animación al abrirse, el campo Velocidad estará disponible. Introduzca un valor entre 0 y 10.000. La velocidad se mide en milisegundos (1 segundo = 1000 milisegundos).

    • En los campos Desplazamiento, introduzca valores en los campos X y Y para especificar la distancia a la que deben desplazarse los elementos del menú.

  5. La ficha Elementos de menú permite especificar los elementos de menú y de submenú. En el área Estructura del menú, elija Elemento de menú con el botón Nuevo para crear un nuevo elemento de menú.

  6. En el campo Nombre del elemento de menú, introduzca el nombre del elemento de menú.

  7. Para especificar un hipervínculo para el elemento de menú, elija un hipervínculo en el menú desplegable Hipervínculo, o introduzca un hipervínculo en el campo Hipervínculo. Sólo los hipervínculos asociados con URL aparecen en el menú emergente Hipervínculo.

  8. Para especificar un elemento de submenú, seleccione el menú en la lista Estructura del menú, y elija Elemento de submenú en el botón emergente Nuevo; en seguida, configure el elemento del submenú como se describió anteriormente. Los elementos de submenú se añaden debajo del elemento de menú seleccionado y aparecen con sangría en la lista Estructura del menú.

  9. En las áreas Texto/imagen cambiante de elemento de menú y Texto/imagen cambiante de elemento de submenú, elija los colores para los elementos de menú y submenú en el menú emergente Fuente y elija los colores de fondo en el menú emergente Fondo. Cuando el puntero del ratón se mueva sobre un elemento, éste se mostrará en estos colores.

  10. Haga clic en OK.

  11. Haga clic en Guardar.

Nota: También puede usar el cuadro de diálogo Menús para editar, duplicar, suprimir y adjuntar menús en cascada.

Temas relacionados:

Explicación de los menús en cascada
Aplicación de un menú en cascada a un cuadro
Explicación de los formularios HTML
Creación de un menú estándar


Aplicación de un menú en cascada a un cuadro

Aplicación de un menú en cascada a un cuadro Característica exclusiva de las maquetaciones para Web

Después de haber creado un menú en cascada, puede aplicarlo a cualquier elemento que se haya especificado para exportarse como gráfico (Elemento → Modificar → Convertir a gráfico al exportar). Para ello, simplemente seleccione el elemento y elija Elemento → Menú en cascada → [Nombre del menú en cascada].

Nota: Algunas versiones recientes de los examinadores (como Internet Explorer) bloquean la funcionalidad de JavaScript que se utiliza para crear el menú en cascada (por lo general con una indicación de que la funcionalidad se ha bloqueado). El usuario debe ajustar la configuración de seguridad del examinador para permitir que el menú en cascada funcione.

Temas relacionados:

Explicación de los menús en cascada


Eliminación de un menú en cascada de un cuadro

Eliminación de un menú en cascada de un cuadro Característica exclusiva de las maquetaciones para Web

Para eliminar un menú en cascada de un cuadro, seleccione el cuadro y elija Elemento → Menú en cascada → Eliminar menú en cascada. El menú en cascada será eliminado del cuadro, pero el contenido del cuadro permanecerá intacto.

Nota: Eliminar un menú en cascada de un cuadro no suprime el menú en cascada del proyecto. Para suprimir un menú en cascada de un proyecto, consulte "Supresión de menús en cascada".

Temas relacionados:

Explicación de los menús en cascada


Cómo adjuntar menús en cascada

Cómo adjuntar menús en cascada Característica exclusiva de las maquetaciones para Web

Es posible adjuntar menús en cascada de otras maquetaciones para Web. Esto es útil cuando se tienen varios menús que son iguales en distintas maquetaciones, como un menú que facilite información de contacto y opciones. Para adjuntar menús en cascada:

  1. Elija Edición → Menús en cascada.

  2. Haga clic en Adjuntar en el cuadro de diálogo Menús en cascada. Aparecerá el cuadro de diálogo Adjuntar.

  3. Desplácese hasta el proyecto que contiene los menús en cascada que desea adjuntar y haga clic en Abrir.

  4. Seleccione un menú en cascada de la lista Disponibles en el cuadro de diálogo Adjuntar y haga clic en la flecha para Añadir a fin de mover el menú en cascada a la lista Incluir. O haga clic en Incluir todo para adjuntar todos los menús en cascada de la maquetación.

  5. Haga clic en OK.

Temas relacionados:

Explicación de los menús en cascada


Edición de un menú en cascada

Edición de un menú en cascada Característica exclusiva de las maquetaciones para Web

Para editar un menú en cascada:

  1. Elija Edición → Menús en cascada.

  2. En el cuadro de diálogo Menús en cascada, seleccione el menú en cascada y haga clic en Editar.

  3. En el cuadro de diálogo Editar menú en cascada, realice los cambios.

  4. Haga clic en OK cuando termine. El cuadro de diálogo Editar menú en cascada se cierra.

  5. Haga clic en Guardar en el cuadro de diálogo Menús en cascada.

Cómo añadir elementos de menú y submenú a los menús existentes

Ocasionalmente necesitará añadir un elemento de submenú a un elemento existente. Por ejemplo, quizás haya añadido una nueva página Web que tenga que aparecer en el menú en cascada. Para añadir el nuevo elemento de submenú:

  1. Elija Edición → Menús en cascada.

  2. En el cuadro de diálogo Menús en cascada, seleccione el menú en cascada que desee editar y haga clic en Editar.

  3. Seleccione el elemento de menú o submenú debajo del que desee insertar el nuevo elemento. Por ejemplo, si desea inserta “Plátano” debajo de “Fruta”, seleccione “Fruta”.

  4. Haga clic en Nuevo y cree un nuevo elemento de menú o submenú siguiendo los pasos 16 al 19 de "Creación de menús en cascada”.

  5. En el cuadro de diálogo Editar menú en cascada, haga clic en OK cuando termine de realizar los cambios. El cuadro de diálogo Editar menú en cascada se cierra.

  6. Haga clic en Guardar en el cuadro de diálogo Menús en cascada.

Temas relacionados:

Explicación de los menús en cascada


Duplicación de menús en cascada

Duplicación de menús en cascada Característica exclusiva de las maquetaciones para Web

La posibilidad de duplicar un menú en cascada es útil cuando se hayan especificado menús complicados que se necesite utilizar en otro sitio, pero con información ligeramente diferente. Por ejemplo, si estuviera creando una maquetación plurilingüe y deseara utilizar inglés norteamericano en una parte de la maquetación e inglés internacional en otra, al duplicar el menú en cascada se ahorraría la molestia de tener que volver a crear todo el menú. Para duplicar un menú en cascada:

  1. Elija Edición → Menú en cascada.

  2. En el cuadro de diálogo Menús en cascada, seleccione el menú en cascada que desee duplicar y haga clic en Duplicar.

  3. Se creará un menú en cascada nuevo cuyo contenido será el mismo que el del menú original, pero con un nombre diferente.

  4. Seleccione el menú en cascada duplicado y haga clic en Editar; utilice el cuadro de diálogo Editar menú en cascada para realizar los cambios en el menú duplicado.

  5. Cuando haya terminado de hacer los cambios, haga clic en OK; el cuadro de diálogo Editar menú en cascada se cierra.

  6. Haga clic en Guardar en el cuadro de diálogo Menús en cascada.

Temas relacionados:

Explicación de los menús en cascada


Supresión de menús en cascada

Supresión de menús en cascada Característica exclusiva de las maquetaciones para Web

Para suprimir un menú en cascada de una maquetación:

  1. Elija Edición → Menús en cascada.

  2. En el cuadro de diálogo Menús en cascada, seleccione el menú en cascada que desee suprimir y haga clic en Suprimir.

  3. Si el menú en cascada está aplicado a un cuadro de la maquetación, aparece un mensaje de alerta preguntando si desea suprimir el menú. Haga clic en OK para suprimir el menú en cascada o en Cancelar para cancelar la supresión.

Temas relacionados:

Explicación de los menús en cascada


Explicación de los formularios HTML

Explicación de los formularios HTML Característica exclusiva de las maquetaciones para Web

Los formularios HTML permiten a los usuarios incluir sus datos en listas de direcciones, comprar productos y enviar comentarios por Internet o una intranet. Los formularios pueden contener campos de texto, botones, grupos de botones de radio, casillas de verificación, menús desplegables, controles de selección de archivos y listas; los usuarios pueden utilizar estos controles para introducir texto, enviar contraseñas de forma segura e incluso cargar archivos.

Los siguientes son algunos de los usos más comunes de los formularios HTML:

  • Permitir a los usuarios de sitios Web buscar contenido específico en una base de datos o sitio Web.

  • Permitir a los usuarios de sitios Web pedir un producto a través de Web

  • Solicitar un nombre de usuario y contraseña para otorgar acceso al contenido de un servicio de suscripción

  • Obtener información de los usuarios de sitios Web y almacenarla en una base de datos o reenviarla por correo electrónico

Nota: Las herramientas de formulario están disponibles en la paleta Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web). Si no ve el comando Ventana → Herramientas → Mostrar herramientas Web, será necesario habilitar el software ImageMap XTensions por medio del Gestor de XTensions (menú Utilidades).

Funcionamiento de los formularios HTML

Al igual que el resto de una página Web, un formulario HTML consiste en etiquetas HTML. Los examinadores Web leen las etiquetas de los formularios y las convierten en campos de texto, botones, casillas de verificación, menús desplegables y listas. Los lectores usan estos controles para introducir información en el formulario y después hacen clic en un botón para enviar el contenido del formulario al URL o de una secuencia de comandos o aplicación que se ejecuta en un servidor Web.

Utilización de formularios HTML

Lo más importante que debe saber sobre los formularios es que no pueden existir en el vacío; cuando cree un formulario, también deberá crear una secuencia de comandos o aplicación basada en servidor para procesar los datos que se envíen en dicho formulario. Dichas secuencias de comandos y aplicaciones utilizan a menudo, pero no siempre, el protocolo CGI (Common Gateway Interface), y pueden escribirse en lenguajes como Perl, C, Java y AppleScript. Los protocolos y lenguajes que pueden usarse dependen del software de servidor Web y la plataforma en que se ejecute dicho software de servidor Web.

Si desea usar formularios HTML como parte del sitio Web, será necesario utilizar una herramienta de terceros para generar la secuencia de comandos o aplicación de servidor. Si requiere información sobre cómo abordar esta tarea, consulte con su administrador Web.

Temas relacionados:

Creación de un cuadro de formulario HTML
Añadir un control de botón
Añadir un control de casilla de verificación
Añadir un control de selección de archivos
Añadir un grupo de controles de botones de radio
Añadir un texto, contraseña o campo oculto
Añadir controles de menú desplegable y lista
Creación de un control de botón de imagen
Creación de menús
Cómo cambiar el contenido de un cuadro a formulario
Formularios - Sugerencias


Creación de un cuadro de formulario HTML

Creación de un cuadro de formulario HTML Característica exclusiva de las maquetaciones para Web

Un cuadro de formulario designa los límites de un formulario HTML. Un cuadro de formulario debe contener uno o más controles de formulario y también puede contener campos ocultos. Use los ajustes de validación para especificar lo que sucederá si el usuario final deja en blanco un campo obligatorio. Para crear un cuadro de formulario:

  1. Seleccione la herramienta Cuadro de formulario en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero en forma de cruz a cualquier posición en la página y arrastre para trazar el cuadro de formulario.

  3. Elija Elemento → Modificar para abrir el cuadro de diálogo Modificar, y después haga clic en la ficha Formulario. También puede elegir Modificar en el menú contextual.

  4. Escriba el nombre del cuadro de formulario en el campo Nombre.

  5. Elija un método de envío en el menú desplegable Método:

    • La opción Get especifica que el examinador Web debe adjuntar los datos del formulario al final del URL del guión o la aplicación de destino. Tenga en cuenta que es posible que el método Get limite la cantidad de datos del formulario que se pueden enviar. Encontrará información adicional en la documentación del software de servidor Web que utiliza.

    • La opción Post especifica que el examinador Web debe enviar los datos del formulario a la secuencia de comandos o la aplicación de destino como una transacción HTTP independiente.

  6. Si elije Post en el menú desplegable Método, especifique un tipo MIME (Multipurpose Internet Mail Extensions) para los datos del formulario seleccionando una opción en el menú desplegable Codificación:

    • Elija urlencoded para especificar que los datos del formulario se envíen al servidor Web con codificación de URL. La codificación por URL es una especificación estándar que hace posible codificar datos de URL (Uniform Resource Locator) y usarlos con la mayoría de las plataformas de hardware y las aplicaciones de software.

    • Elija form-data para especificar que los datos de un formulario que incluye archivos adjuntos se codifiquen como “multipart/form-data”. Este método de codificación garantiza que el servidor Web entienda cada elemento de un envío de múltiples partes. Sin esta opción, sólo se envía el nombre del archivo adjunto (en lugar de los datos contenidos en el archivo).

    • Elija plain para especificar que los datos del formulario se envíen al servidor Web sin codificación.

  7. Para especificar dónde debe mostrar la aplicación CGI la respuesta (en su caso), elija una opción en el menú desplegable Destino:

    • Elija None o Self para especificar el mismo marco o ventana del formulario.

    • Elija _blank para especificar el destino como una nueva ventana sin nombre.

    • Elija _self para especificar como destino el mismo marco o ventana que el formulario.

    • Elija _parent para especificar el destino como el marco o ventana de la cual depende el formulario. Si no hay ventana principal, los datos del formulario aparecerán en la misma ventana que el formulario (como si se hubiera especificado None o Self en el campo Destino).

    • Elija _top para especificar el destino como la primera ventana que no contiene marcos; por lo general, la página que introduce el formulario.

  8. El campo Acción permite especificar la secuencia de comandos o la aplicación que procesará los envíos del cuadro de formulario activo. Para especificar la secuencia de comandos o la aplicación deseada, introduzca su correspondiente URL en el campo Acción o haga clic en Seleccionar/Examinar y luego desplácese hasta la secuencia de comandos o la aplicación.

  9. El área Validación de formulario permite especificar lo que debe ocurrir si el lector intenta enviar el formulario sin haber introducido la información en un campo obligatorio.

    • Elija Página de error para que se abra una página HTML distinta; introduzca el URL de la página o haga clic en Seleccionar/Examinar para localizar el archivo de la página manualmente.

    • Elija Mensaje del cuadro de diálogo para especificar que se presente un mensaje de alerta; introduzca el mensaje en el cuadro de texto. Para incluir el nombre del primer campo obligatorio vacío en la alerta, use <campo vacío>. Cuando la alerta aparezca, esta etiqueta será sustituida con los nombres de los campos obligatorios vacíos. Puede usar <campo vacío> más de una vez si desea que se incluyan varios nombres de campo en la alerta.

  10. Haga clic en OK.

Temas relacionados:

Explicación de los formularios HTML
Cómo cambiar el contenido de un cuadro a formulario


Añadir un control de botón

Añadir un control de botón Característica exclusiva de las maquetaciones para Web

Los dos tipos de controles de botón son Enviar y Restablecer. Un botón de envío permite a los usuarios del sitio Web enviar el formulario a la secuencia de comandos o la aplicación de destino. Un control de botón Restablecer devuelve todos los campos y botones del formulario a sus valores predeterminados.

Para crear un control de botón Enviar o Restablecer:

  1. Seleccione la herramienta Botón en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición en un cuadro de formulario y luego haga clic y arrastre para trazar el control de botón de imagen.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. En el campo Nombre aparecerá un nombre por omisión. Para especificar otro nombre que no sea el predeterminado, escríbalo en el campo Nombre.

  5. Elija una opción en el menú desplegable Tipo:

    • Elija Enviar para configurar el control de botón de modo que envíe los datos del formulario a la secuencia de comandos o la aplicación de destino.

    • Elija Restablecer para configurar el control de botón para que devuelva los campos y botones en el formulario a sus valores predeterminados.

  6. Haga clic en OK.

  7. Para modificar el texto que aparece en el botón, haga clic en el botón con la herramienta Contenido e introduzca el texto.

Temas relacionados:

Explicación de Formularios HTML


Añadir un control de casilla de verificación

Añadir un control de casilla de verificación Característica exclusiva de las maquetaciones para Web

El usuario del sitio Web puede seleccionar o deseleccionar un control de casilla de verificación. Para añadir un control de casilla de verificación a un formulario:

  1. Seleccione la herramienta Casilla de verificación en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición dentro de un cuadro de formulario y luego haga clic y arrastre para trazar el control.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. Elija Casilla de verificación en el menú emergente Tipo.

  5. Escriba el nombre del control de casilla de verificación en el campo Nombre. El atributo de nombre define el nombre de un control.

  6. Introduzca un valor para el control de casilla de verificación en el campo Valor. El atributo de valor define el valor que se transmite por medio del formulario al hacer clic en Enviar.

  7. Para indicar que el control de casilla de verificación debe estar seleccionado cuando aparece la página Web, seleccione Seleccionada al principio.

  8. Para indicar que el control de casilla de verificación debe estar seleccionado para poder enviar el formulario, seleccione Requerido.

  9. Haga clic en OK.

Temas relacionados:

Explicación de los formularios HTML


Añadir un control de selección de archivo

Añadir un control de selección de archivo Característica exclusiva de las maquetaciones para Web

Un control de selección de archivo permite a los usuarios del sitio Web especificar la vía de acceso a un archivo local que se cargará cuando se envíe el formulario. El usuario puede introducir la vía de acceso al archivo o hacer clic en el botón Examinar (creado con el control de formulario) para navegar hasta el archivo. Para añadir un control de selección de archivo a un cuadro de formulario:

  1. Seleccione la herramienta Selección de archivo en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición dentro de un cuadro de formulario y luego haga clic y arrastre para trazar el control de selección de archivo.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. Introduzca el nombre del control de selección de archivo en el campo Nombre.

  5. Especifique una lista de tipos aceptables MIME (Multipurpose Internet Mail Extensions), separados por comas, en el campo Aceptar.

    6. Esto especifica el método utilizado por examinador Web para asociar los archivos de un cierto tipo con otras aplicaciones.

  6. Para especificar que el usuario final debe seleccionar un archivo, seleccione la casilla Requerido.

  7. Haga clic en OK.

Temas relacionados:

Explicación de los formularios HTML


Añadir un grupo de controles de botones de radio

Añadir un grupo de controles de botones de radio Característica exclusiva de las maquetaciones para Web

Un grupo de controles de botón de radio permite al usuario del sitio Web elegir un valor entre los distintos valores que se le presentan. Cuando el usuario hace clic en un botón de radio, se deseleccionan todos los demás botones del grupo. Para añadir un grupo de controles de botón de radio a un formulario:

  1. Seleccione la herramienta Botón de radio en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición dentro de un cuadro de formulario y luego haga clic y arrastre para trazar un control de selección para cada botón de radio que desee incluir en el grupo.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. Elija Botón de radio en el menú emergente Tipo.

  5. Se considera que los controles de botón de radio que tienen el mismo nombre se ubican en el mismo grupo. Decida el nombre del grupo de botones de radio y escriba ese nombre en el campo Grupo.

  6. Para especificar un valor para el botón de radio seleccionado, introduzca un valor en el campo Valor.

  7. Repita los pasos 1–6 hasta que haya creado y configurado todos los botones de radio en el grupo.

  8. Para hacer que uno de los controles de botón de radio aparezca seleccionado de manera predeterminada, seleccione ese botón de radio, elija Elemento → Modificar, haga clic en la ficha Formulario y marque la casilla Utilizar como valor por omisión.

  9. Para indicar que uno de los botones de radio en el grupo debe estar seleccionado para poder enviar el formulario, seleccione cualquiera de los controles de botón de radio y marque la casilla Requerido. Cuando se selecciona Requerido para uno de los controles de botón de radio del grupo, se activa la casilla para todos los botones del grupo.

  10. Haga clic en OK.

Temas relacionados:

Explicación de los formularios HTML


Cómo añadir controles de texto, de contraseña o de campo oculto

Cómo añadir controles de texto, de contraseña o de campo oculto Característica exclusiva de las maquetaciones para Web

Para añadir un control de texto, contraseña o campo oculto a un formulario:

  1. Seleccione la herramienta Campo de texto en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición en un cuadro de formulario y luego haga clic y arrastre para trazar el control de texto.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. En el campo Nombre aparecerá un nombre de campo por omisión. Para especificar otro nombre que no sea el predeterminado, escríbalo en el campo Nombre.

  5. Elija una opción en la lista desplegable Tipo para especificar el tipo de campo:

    • Elija Texto:Una línea para un control que sólo puede contener una línea de texto.

    • Elija Texto:Varias líneas para un control que puede contener varias líneas de texto.

    • Elija Contraseña para un control donde todos los caracteres se mostrarán como asteriscos o viñetas.

    • Elija Campo oculto para un control que se enviará con el formulario, pero que no se presentará en el examinador Web del usuario. Los campos ocultos se pueden utilizar para enviar datos calculados que el usuario no necesita ver. Si se elige la opción Campo oculto, las opciones Máximo de caracteres, Ajustar texto, Sólo lectura y Requerido no estarán disponibles.

  6. Introduzca un número en el campo Máximo de caracteres para especificar el número máximo de caracteres que el control aceptará.

  7. Seleccione la casilla de verificación Ajustar texto para especificar que varias líneas de texto en el control deben ajustarse automáticamente de una línea a la siguiente. Esta casilla de verificación sólo está disponible si se elige Texto:Varias líneas en el menú desplegable Tipo.)

  8. Para indicar que el usuario del sitio Web no debe poder modificar el contenido del control, seleccione Sólo lectura.

  9. Para indicar que el control debe contener un valor para poder enviar el formulario, seleccione Requerido.

  10. Haga clic en OK.

Temas relacionados:

Explicación de Formularios HTML


Añadir controles de menú emergente y lista

Añadir controles de menú emergente y lista Característica exclusiva de las maquetaciones para Web

Los controles de menú emergente permiten al usuario del sitio Web elegir un elemento de un menú desplegable. Los controles de lista permiten al usuario del sitio Web elegir uno o más elementos de un menú. Para añadir un control de menú emergente o de lista a un formulario:

  1. Seleccione la herramienta Menú emergente o la herramienta Cuadro de lista en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición dentro de un cuadro de formulario y luego haga clic y arrastre para trazar el control.

  3. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  4. Introduzca un nombre para la lista o el menú emergente en el campo Nombre.

  5. Elija una opción en el menú desplegable Tipo, si es necesario:

    • La opción Lista emergente especifica un menú desplegable.

    • La opción Lista especifica una lista de desplazamiento.

  6. Especifique un menú estándar que se presentará en el control:

    • Para especificar un menú que ya ha creado, elija el nombre de ese menú en el menú desplegable Menú.

    • Para crear un nuevo menú, elija Nuevo en el menú desplegable Menú.

  7. Sólo controles de lista: Para indicar que pueden seleccionarse uno o más elementos en el control, seleccione Permitir selecciones múltiples.

  8. Para indicar que por lo menos uno de los elementos en el control debe seleccionarse para poder enviar el formulario, seleccione Requerido.

  9. Haga clic en OK.

Nota: Los menús emergentes también se conocen como listas desplegables.

Temas relacionados:

Explicación de los formularios HTML
Creación de un menú estándar


Creación de un control de botón de imagen

Creación de un control de botón de imagen Característica exclusiva de las maquetaciones para Web

Puede crear controles de botón de imagen para enviar un formulario. Para crear un control de botón de imagen:

  1. Seleccione la herramienta Botón de imagen en la paleta de Herramientas Web (Ventana → Herramientas → Mostrar herramientas Web).

  2. Mueva el puntero de cruz a cualquier posición en un cuadro de formulario y luego haga clic y arrastre para trazar el control de botón de imagen.

  3. Seleccione Importar imagen (Archivo → Importar imagen) para abrir el cuadro de diálogo Importar imagen.

  4. Seleccione el archivo de la imagen que aparecerá en el control de botón de imagen y haga clic en Abrir.

  5. Abra la ficha Formulario del cuadro de diálogo Modificar (menú Elemento).

  6. Escriba el nombre del control de botón en el campo Nombre.

  7. Haga clic en la ficha Exportar (Elemento → Modificar) para ver las opciones de exportación para el control de botón de imagen seleccionado. La ficha Exportar muestra diferentes opciones, dependiendo de lo que se selecciona en el campo Exportar como.

  8. Elija un formato gráfico en el menú desplegable Exportar como. La ficha Exportar muestra diferentes opciones, dependiendo de lo que se seleccione en el campo Exportar como.

    • Elija JPEG para exportar el control de botón de imagen en formato JPEG (Joint Photographic Experts Group). Introduzca una descripción de la imagen en el campo Texto alternativo (opcional). Elija una opción en la lista desplegable Calidad de la imagen. Seleccione Progresivo para especificar que se presente la imagen en formato JPEG progresivo.

    • Elija GIF para exportar el control de botón de imagen en formato gráfico GIF (Graphics Interchange Format). Introduzca una descripción de la imagen en el campo Texto alternativo (opcional). Seleccione Utilizar puntos combinados para mostrar la imagen con colores de puntos combinados. Seleccione Utilizar entrelazamiento para mostrar la imagen en formato GIF entrelazado. Elija una opción en el menú desplegable Paleta para especificar la paleta de colores que se deberá utilizar cuando se presente la imagen en el examinador.

    • Elija PNG para exportar el control de botón de imagen en formato gráfico PNG (Portable Network Graphics). Introduzca una descripción de la imagen en el campo Texto alternativo (opcional). Puede hacer clic ya sea en Color verdadero o Color indexado. Seleccione Color verdadero para especificar que se utilice la cantidad máxima de colores para presentar la imagen. Haga clic en Color indexado para especificar otras opciones adicionales: seleccione Utilizar puntos combinados para mostrar la imagen con colores de puntos combinados; elija una opción del menú desplegable Paleta para especificar la paleta de colores que se deberá utilizar al mostrar la imagen en el examinador. Seleccione Utilizar entrelazamiento para mostrar la imagen en formato PNG entrelazado.

    • Elija SWF para exportar el control de botón de imagen en formato de archivo SWF (Flash). Introduzca una descripción de la imagen en el campo Texto alternativo (opcional).

  9. Haga clic en OK.

Temas relacionados:

Explicación de Formularios HTML


Creación de un menú estándar

Creación de un menú estándar Característica exclusiva de las maquetaciones para Web

Un menú estándar (a diferencia de un menú en cascada) es una lista de elementos que pueden mostrarse en un control de lista o un control de menú emergente dentro de un cuadro de formulario. Puede usar los menús estándar para permitir a los usuarios elegir de una lista de opciones, o bien se pueden crear menús de navegación donde cada elemento tiene su correspondiente URL. Para crear un menú estándar:

  1. Elija Edición → Menús para abrir el cuadro de diálogo Menús.

  2. Para crear un nuevo menú, haga clic en Nuevo. Aparecerá el cuadro de diálogo Editar menú.

  3. Para especificar un menú como menú de navegación, seleccione Menú de navegación. Cuando el usuario elija un elemento del menú de navegación, el examinador Web intentará abrir el URL especificado como valor para ese elemento (vea el paso 6).

  4. Para añadir un elemento al menú seleccionado, haga clic en Añadir. Aparecerá el cuadro de diálogo Elemento de menú.

  5. Introduzca un nombre en el campo Nombre. El nombre aparecerá como elemento del menú o lista desplegable.

  6. Escriba un valor en el campo Valor. La manera como se use el valor depende de si el menú es de navegación o no:

    • Si el menú es de navegación, cuando se seleccione el elemento, el examinador Web intentará abrir el URL especificado en el campo Valor. En consecuencia, si el menú es de navegación, asegúrese de que el valor del campo Valor sea un URL válido.

    • Si el menú no es de navegación, cuando se seleccione el elemento, el valor del campo Valor simplemente se enviará al servidor Web junto con el resto de los datos del formulario cuando éste se envíe.

  7. Para especificar que el elemento de menú debe estar seleccionado de manera predeterminada, seleccione Utilizar como valor por omisión.

  8. Haga clic en OK para cerrar el cuadro de diálogo Elemento de menú.

  9. Haga clic en OK para cerrar el cuadro de diálogo Editar menú.

  10. Haga clic en Guardar.

Temas relacionados:

Explicación de los formularios HTML
Creación de menús en cascada


Cómo cambiar el contenido de un cuadro a formulario

Cómo cambiar el contenido de un cuadro a formulario Característica exclusiva de las maquetaciones para Web

Para cambiar un cuadro activo de texto, imagen o sin contenido en un cuadro de formulario, elija Elemento → Contenido → Formulario. Puede usar el mismo método para cambiar un cuadro de formulario en un cuadro de imagen, texto o sin contenido.

Temas relacionados:

Explicación de los formularios HTML
Creación de un cuadro de formulario HTML


Formularios - Sugerencias

Formularios — Sugerencias Característica exclusiva de las maquetaciones para Web

  • También puede crear un formulario trazando un control de formulario en una parte en blanco de una maquetación para Web. (Cuando trace el control de formulario, el cuadro de formulario se creará automáticamente.) El cuadro de formulario creado en estas circunstancias utiliza las dimensiones predeterminadas de anchura y altura que se especificaron en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Los cuadros de formulario no pueden superponerse a otros cuadros de formulario ni crearse dentro de otros cuadros de formulario.

  • Es posible colocar un formulario en una capa.

  • Es posible crear cuadros de formulario en celdas de tabla.

  • Es posible aplicar un color a un cuadro de formulario utilizando la paleta Colores o la lista desplegable Color de la ficha Cuadro en el cuadro de diálogo Modificar (menú Elemento). Sin embargo, no se puede especificar un degradado.

  • Con excepción de los botones de radio y casillas de verificación, no se puede aplicar color a los controles de formulario.

  • Puede colocar elementos de QuarkXPress, como un cuadro de texto o un cuadro de imagen, en un cuadro de formulario o en controles de formulario.

  • Los controles de formulario deben estar contenidos en su totalidad dentro de un cuadro de formulario.

  • Los campos ocultos pueden solaparse dentro del cuadro de formulario, pero no así los controles visibles del formulario.

  • El tamaño de los botones se ajusta automáticamente para dar cabida a la extensión de sus nombres.

  • Se puede añadir texto junto a los controles de botón de radio de un formulario.

  • Un control de botón de radio no puede tener el mismo nombre que un control de casilla de verificación en el mismo formulario.

  • La ficha Formulario del cuadro de diálogo Modificar (menú Elemento) no permite añadir texto a un control de casilla de verificación. Sin embargo, puede añadir texto al lado de una casilla de verificación cuando se selecciona el control de formulario casilla de verificación con la herramienta Contenido.

  • Para abrir el cuadro de diálogo Elemento de menú, también puede hacer doble clic en el nombre de un elemento.

  • Si no se especifica ningún elemento por omisión, el primer elemento del menú o lista por lo general aparece seleccionado en el formulario (este funcionamiento puede depender del examinador).

Temas relacionados:

Explicación de los formularios HTML


Explicación de las etiquetas META

Explicación de las etiquetas META Característica exclusiva de las maquetaciones para Web

Las etiquetas META contienen información sobre una página Web. No se ven en el examinador Web, pero el añadir etiquetas META a las maquetaciones para Web facilita la indexación de las páginas en los motores de búsqueda.

Una etiqueta META consta de tres partes:

  • Etiqueta: Indica el tipo de etiqueta META. Típicamente, son del tipo “name” o “http-equiv”.

  • Nombre: Indica el nombre de la etiqueta META. Hay varios grupos de nombres disponibles para tipos diferentes de etiquetas META.

  • Contenido: Se trata de las “tripas” de la etiqueta META y contiene una lista de valores separados por comas.

Como se mencionó antes, las etiquetas META son típicamente de dos variedades:

  • Las etiquetas META de la variedad name (Etiqueta = “name”) proporcionan información sobre la página a los usuarios Web y a los motores de búsqueda. Puede especificar sus propias etiquetas META del tipo name, o elegir de entre las siguientes etiquetas META del tipo name: author, copyright, description, distribution, generator, keywords, resource-type, revisit-after, y ROBOTS.

  • Las etiquetas META de la variedad http-equiv (Etiqueta = “http-equiv”) permiten dirigir el examinador para que realice ciertas acciones cuando se abre la página, como almacenarla en memoria caché, actualizarla y especificar el idioma en el que se mostrará una página. Puede especificar sus propias etiquetas META del tipo http-equiv, o elegir de entre las siguientes etiquetas META estándares del tipo http-equiv: charset, cache-control, content-language, refresh y setcookie.

Nota: Algunas de las etiquetas META mencionadas anteriormente pueden requerir que edite el contenido del documento HTML en un editor de texto para garantizar que la información o acción de la etiqueta META se interprete íntegramente.

Temas relacionados:

Creación de un conjunto de etiquetas META
Edición de una etiqueta META
Especificar un conjunto de etiquetas META para una página Web
Cómo adjuntar un un conjunto de etiquetas META
Supresión de un conjunto de etiquetas META
Supresión de una etiqueta META de un conjunto de etiquetas META
Nombres de etiquetas META y valores de contenido
Etiquetas META - Sugerencias


Nombres de etiquetas META y valores de contenido

Nombres de etiquetas META y valores de contenido Característica exclusiva de las maquetaciones para Web

Los nombres de las etiquetas META disponibles en el menú desplegable Nombre del cuadro de diálogo Nueva etiqueta META (Edición → Etiquetas META → Nuevo → Añadir) dependen de si selecciona name o http-equiv en el campo Etiqueta META. Una vez seleccionado el nombre de una etiqueta META, es posible especificar valores en el campo Contenido, separados por comas.

Etiquetas META de tipo name

La opción name del campo Etiqueta META permite especificar nombres de etiquetas META que proporcionen a los lectores información acerca de la página, como sus derechos de propiedad intelectual (Copyright), palabras clave y descripción. Puede especificar su propia etiqueta META de tipo name introduciendo texto en el campo Nombre o eligiendo entre las siguientes opciones del menú desplegable de dicho campo:

  • La opción author permite especificar el nombre del autor de una página.

  • La opción copyright permite especificar la información de derechos de propiedad intelectual de una página. El valor del campo Contenido debe incluir: “Copyright ©...”

  • La opción description permite especificar una descripción que se muestra cuando un motor de búsqueda encuentra una página.

  • La opción distribution permite especificar el grado de disponibilidad de una página en Internet. Se puede definir uno de los siguientes métodos de distribución en el campo Contenido: “Global” especifica que una página se puede distribuir a cualquier lugar en la Web; “Local” especifica que una página sólo está disponible en una red intranet local, e “IU” o “Internal Use” (uso interno) especifica que una página no se puede distribuir externamente.

  • La opción generator permite especificar el nombre y versión de la aplicación utilizada para crear la página.

  • La opción keywords permite especificar una lista de palabras que un motor de búsqueda pueda utilizar para buscar una página. Introduzca las palabras clave, separadas por comas, en el campo Contenido de la siguiente manera: fruta, pera, San Juan.

  • La opción resource-type permite especificar que una página sea un documento. Introduzca "document" en el campo Contenido.

  • La opción revisit-after permite especificar la frecuencia (en días) con que un motor de búsqueda o araña de Web debe volver para reindexar una página. La entrada en el campo Contenido tiene este formato: x days (donde “x” es un número).

  • La opción ROBOTS permite especificar el funcionamiento de los robots de Web cuando interaccionen con la página. Se puede introducir una serie de comandos en el campo Contenido. Los valores incluyen "index" y "noindex", los cuales indican a un robot que una página está indexada o no; "follow" o "nofollow", los cuales indican a un robot que puede seguir o no los vínculos de una página para descubrir otras páginas; "all" que se combina con "index" y "follow", y "none" que se combina con "noindex" y "nofollow".

Etiquetas META HTTP-equiv

La opción http-equiv del campo Etiqueta META permite especificar nombres de etiquetas META en el campo Nombre que indican a los examinadores que realicen ciertas acciones al mostrar una página, como por ejemplo, almacenarla en la memoria caché, renovarla o presentarla en determinado idioma. Puede especificar su propia etiqueta META de tipo http-equiv introduciendo texto en el campo Nombre o eligiendo entre las siguientes opciones del menú desplegable Nombre:

  • La opción charset permite especificar el identificador internacional de un conjunto de caracteres. Los conjuntos de caracteres se utilizan para asignar caracteres y símbolos. Si desea utilizar el conjunto de caracteres más común para los idiomas occidentales, introduzca “ISO 8859-I” en el campo Contenido.

  • La opción cache-control permite especificar cómo se almacen una página en la memoria caché en el examinador. Los posibles valores del campo Contenido son: “no-cache” especifica que una página no se almacene en la memoria caché; “no-store” especifica que una página se puede almacenar en la memoria caché, pero no en un archivo permanente; “public” especifica que una página se puede almacenar en la memoria caché local y en memorias cachés públicas, y “private” especifica que una página sólo se puede almacenar en una memoria caché privada.

  • La opción content-language permite especificar el idioma de una página mediante parejas de dialectos. Por ejemplo, para especificar el inglés británico se introduciría “en-BG” en el campo Contenido.

  • La opción content-script-type permite especificar un lenguaje de secuencias de comandos por omisión de una página. El valor del campo Contenido debe ser un tipo MIME válido, como “text/javascript”.

  • La opción content-style-type permite especificar un idioma por omisión de las hojas de estilo de una página. El valor del campo Contenido debe ser un tipo MIME válido, como “text/css”.

  • La opción content-type permite especificar el tipo de contenido de una página. Un valor en el campo Contenido tiene este formato: text/html;charset=ISO-20220-JP.

  • La opción expires permite especificar la fecha y hora en que una página debe caducar en la memoria caché. Una vez que caduca un documento, un examinador lo volverá a solicitar del lugar de procedencia original. Los valores en el campo Contenido tienen este formato: Wed, 28 March 2006 12:34:56 GMT.

  • La opción pics-label permite especificar una clasificación PICS (Platform for Internet Content Selection [plataforma para selección de contenido en Internet]) para el contenido de una página. Los valores introducidos en el campo Contenido tienen este formato: 1994.11.05T08:15-0500 until 1995.12.31T23:59-ooo for http:

  • La opción pragma permite especificar que Netscape Navigator no almacene una página en la memoria caché local. Para el valor del campo Contenido introduzca “no-cache”.

  • La opción refresh permite definir la cantidad de segundos que espera un examinador para volver a cargar una página, así como determinar otra página (URL) para cargar una vez transcurrido el tiempo especificado. Los valores en el campo Contenido tienen este formato: 5 or 5; URL=http//www.quark.com/.

  • La opción reply-to permite especificar una dirección de correo electrónico de una persona de contacto para una página.

  • La opción set cookie permite especificar un valor y una fecha de caducidad para un cookie de Internet. Los valores en el campo Contenido tienen este formato: xxx;expires Friday, 31-Dec-01 23:59:59 GMT; path=/ (donde los datos del cookie sustituyen a la “x”).

  • La opción window-target asigna un nombre a una ventana. Al definir el hipervínculo también se define la ventana en la que se cargará el nuevo documento. Puede usar esta etiqueta para asignar nombres a ventanas específicas y luego especificar los documentos que siempre se cargarán en una ventana que tiene un nombre en particular.

Temas relacionados:

Explicación de las etiquetas META


Creación de un conjunto de etiquetas META

Creación de un conjunto de etiquetas META Característica exclusiva de las maquetaciones para Web

Las etiquetas META se almacenan en conjuntos de etiquetas META. Es posible asociar un conjunto de etiquetas META a la maquetación de una página Web de modo que luego, cuando se exporte esa página como HTML, la página exportada incluya todas las etiquetas META del conjunto. Para crear un conjunto de etiquetas META:

  1. Elija Edición → Etiquetas META. Aparecerá el cuadro de diálogo Etiquetas META.

  2. Haga clic en Nuevo. Aparecerá el cuadro de diálogo Editar conjunto de etiquetas META.

  3. Escriba el nombre del conjunto de etiquetas META en el campo Nombre.

  4. Haga clic en Añadir. Aparecerá el cuadro de diálogo Nueva etiqueta META.

  5. Use los controles del cuadro de diálogo para configurar la nueva etiqueta META, como sigue:

    • Use el menú desplegable Etiqueta META para elegir un tipo de atributo para la etiqueta META, o introduzca un atributo en el campo Etiqueta META.

    • Utilice el menú desplegable y campo Nombre para especificar el valor a asociar al tipo de atributo seleccionado en el menú desplegable Etiqueta META.

    • Introduzca el contenido de la etiqueta META en el campo Contenido. En este campo, debe separar los distintos segmentos de contenido con una coma.

  6. Haga clic en OK para guardar la nueva etiqueta META.

  7. Haga clic en OK para cerrar el cuadro de diálogo Editar conjunto de etiquetas META.

  8. Haga clic en Guardar.

Temas relacionados:

Explicación de las etiquetas META


Especificar un conjunto de etiquetas META para una página Web

Especificar un conjunto de etiquetas META para una página Web Característica exclusiva de las maquetaciones para Web

Una vez que haya creado el conjunto de etiquetas META de una maquetación para Web, necesita definirlo como una propiedad de la página Web. Para especificar el conjunto de etiquetas META de una página Web:

  1. Elija Página → Propiedades de la página. Aparecerá el cuadro de diálogo Propiedades de la página.

  2. Elija un conjunto de etiquetas META en el menú desplegable Conjunto de etiquetas META.

  3. Haga clic en OK.

Temas relacionados:

Explicación de las etiquetas META


Edición de una etiqueta META

Edición de una etiqueta META Característica exclusiva de las maquetaciones para Web

  1. Elija Edición → Etiquetas META. Aparecerá el cuadro de diálogo Etiquetas META.

  2. En la lista Etiquetas META, haga clic en el nombre del conjunto de etiquetas META que contiene la etiqueta que desea editar; luego haga clic en Editar. Aparecerá el cuadro de diálogo Editar conjunto de etiquetas META.

  3. Seleccione la etiqueta que desea editar en la columna Etiqueta y haga clic en Editar. Aparecerá el cuadro de diálogo Editar etiqueta META.

  4. Utilice los controles del cuadro de diálogo para editar la etiqueta META.

  5. Haga clic en OK para guardar los cambios realizados en la etiqueta META.

  6. Haga clic en OK para cerrar el cuadro de diálogo Editar conjunto de etiquetas META.

  7. Haga clic en Guardar para guardar los cambios y cerrar el cuadro de diálogo Etiquetas META.

Temas relacionados:

Explicación de las etiquetas META


Cómo adjuntar un conjunto de etiquetas META

Cómo adjuntar un conjunto de etiquetas META Característica exclusiva de las maquetaciones para Web

  1. Elija Edición → Etiquetas META. Aparecerá el cuadro de diálogo Etiquetas META.

  2. Haga clic en Adjuntar a fin de abrir el cuadro de diálogo Adjuntar.

  3. Desplácese a un proyecto de QuarkXPress que contenga una maquetación para Web y haga clic en Abrir.

  4. Aparecerá el cuadro de diálogo Adjuntar etiquetas META. Seleccione uno o más conjuntos de etiquetas META, haga clic en el botón y luego haga clic en OK.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de las etiquetas META


Supresión de una etiqueta META de un conjunto de etiquetas META

Supresión de una etiqueta META de un conjunto de etiquetas META Característica exclusiva de las maquetaciones para Web

Para suprimir una etiqueta META de un conjunto de etiquetas META:

  1. Elija Edición → Etiquetas META. Aparecerá el cuadro de diálogo Etiquetas META.

  2. Haga clic en el nombre del conjunto de etiquetas META que contiene la etiqueta que desea suprimir y luego haga clic en Editar. Aparecerá el cuadro de diálogo Editar conjunto de etiquetas META.

  3. Seleccione la etiqueta META que desea suprimir en la columna Etiqueta y haga clic en Suprimir.

  4. Haga clic en OK para cerrar el cuadro de diálogo Editar conjunto de etiquetas META.

  5. Haga clic en Guardar para guardar los cambios y cerrar el cuadro de diálogo Etiquetas META.

Temas relacionados:

Explicación de las etiquetas META


Supresión de un conjunto de etiquetas META

Supresión de un conjunto de etiquetas META Característica exclusiva de las maquetaciones para Web

Para suprimir un conjunto de etiquetas META:

  1. Elija Edición → Etiquetas META. Aparecerá el cuadro de diálogo Etiquetas META.

  2. Haga clic en el nombre del o los conjuntos de etiquetas META que desea suprimir en la lista Etiquetas META.

  3. Haga clic en Suprimir. Si alguno de los conjuntos de etiquetas META se utiliza en la maquetación para Web activa, aparecerá el cuadro de diálogo Suprimir conjunto de etiquetas META.

  4. Elija un conjunto de etiquetas META sustituto en el menú desplegable Sustituir con o elija Ninguno.

  5. Haga clic en OK para suprimir el conjunto de etiquetas META.

  6. Haga clic en Guardar para guardar los cambios y cerrar el cuadro de diálogo Etiquetas META.

Temas relacionados:

Explicación de las etiquetas META


Etiquetas META - Sugerencias

Etiquetas META — Sugerencias Característica exclusiva de las maquetaciones para Web

  • Para crear un conjunto de etiquetas META por omisión que se pueda volver a utilizar y personalizar en cada maquetación para Web, cree un conjunto de etiquetas META cuando no haya ningún proyecto abierto.

  • Los tipos MIME (Multimedia Internet Mail Extension) se incluyen frecuentemente en la cabecera de un archivo para que un examinador pueda identificar los datos de éste.

  • Es posible que para algunas etiquetas META especificadas en QuarkXPress sea necesario editar el contenido del documento HTML en un editor de textos para garantizar que la información o acción de la etiqueta META se interprete cabalmente.

  • Los nombres por omisión en la lista desplegable Nombre son únicamente una pequeña parte de las etiquetas META predefinidas que están disponibles para uso en Internet. De hecho, hay opciones ilimitadas para nombres de etiquetas META, ya que cada persona puede especificar los propios. Para crear una etiqueta META personalizada, puede introducir texto en el campo Nombre y especificar sus propios valores en el campo Contenido.

  • Encontrará información detallada acerca de las etiquetas META en un libro de consulta de HTML o sitio Web.

Temas relacionados:

Explicación de las etiquetas META


Especificación de examinadores Web para vistas previas

Especificación de examinadores Web para vistas previas Característica exclusiva de las maquetaciones para Web

Cuando se instala QuarkXPress, el examinador predeterminado de HTML del ordenador se selecciona automáticamente para hacer la vista previa de las maquetaciones para Web. Para hacer que otros examinadores de HTML estén disponibles para hacer la vista previa de páginas Web:

  1. Abra el panel Examinadores del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en Añadir. Aparecerá el cuadro de diálogo Seleccionar examinador.

  3. Navegue a un examinador Web, selecciónelo en la lista y después haga clic en Abrir. El examinador se añadirá a la lista de examinadores del panel Examinadores.

  4. Si desea que ese examinador sea el examinador por omisión para las vistas previas de las maquetaciones para Web de QuarkXPress, haga clic en el examinador que acaba de añadir en la columna de la izquierda y compruebe que aparezca una marca de verificación.

  5. Haga clic en OK.

Temas relacionados:

Vista previa de una página Web
Cambio del nombre de un examinador


Vista previa de una página Web

Vista previa de una página Web Característica exclusiva de las maquetaciones para Web

Las maquetaciones para Web no se ven igual en QuarkXPress que en un examinador Web. También es posible que su presentación varíe según el examinador Web, o en el mismo examinador Web pero en distintas plataformas (Mac OS y Windows). Afortunadamente, QuarkXPress le facilita hacer una vista previa de una página HTML en el o los examinadores de su preferencia antes de exportar el archivo.

En primer lugar, especifique un examinador Web para vistas previas. Una vez que se ha especificado por lo menos un examinador Web para vistas previas, el resto es fácil. Hay tres maneras de obtener una vista previa de la página activa de maquetación para Weba activa en un examinador:

  • Elija Página → Vista previa en HTML y elija un examinador Web.

  • Haga clic en el botón Vista previa en HTML en la parte inferior de la ventana del proyecto.

  • Elija una opción en la lista desplegable Vista previa en HTML en la parte inferior de la ventana del proyecto.

Si ha seleccionado Iniciar examinador en el cuadro de diálogo Exportación a HTML, su examinador Web se iniciará y mostrará la maquetación para Web.

Temas relacionados:

Especificación de examinadores Web para vistas previas


Cambio del nombre de un examinador

Cambio del nombre de un examinador Característica exclusiva de las maquetaciones para Web

Para cambiar el nombre de un examinador en el cuadro de diálogo Preferencias:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. En el panel de Examinadores del cuadro de diálogo Preferencias, seleccione el examinador al que desee cambiar el nombre y haga clic en Editar.

  3. Introduzca un nombre nuevo para el examinador Web seleccionado en el campo Nombre examinador del cuadro de diálogo Editar examinador y haga clic en OK.

Nota: Al cambiar el nombre del examinador sólo se cambia el modo en que aparece el nombre en los menús de QuarkXPress; no cambia el nombre de la propia aplicación.

Temas relacionados:

Especificación de examinadores de HTML para vistas previas


Preparación de una maquetación para Web para exportarla

Preparación de una maquetación para Web para exportarla Característica exclusiva de las maquetaciones para Web

Antes de exportar una maquetación para Web, tenga en cuenta las siguientes preguntas:

  • ¿Ha especificado las carpetas en los campos Directorio raíz del sitio y Directorio de exportación de imágenes en el panel Generales bajo Maquetación para Web por omisión en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición)? Si no lo ha hecho, consulte Configuración de una nueva maquetación para Web.

  • ¿Ha revisado la vista previa de la maquetación para Web en un examinador para cerciorarse de que la página Web exportada tenga el aspecto deseado?

Temas relacionados:

Especificación de carpetas de exportación de imágenes adicionales
Especificación de examinadores de HTML para vistas previas
Exportación de una página Web
Definición de parámetros para las maquetaciones para Web


Especificación de carpetas de exportación de imágenes adicionales

Especificación de carpetas de exportación de imágenes adicionales Característica exclusiva de las maquetaciones para Web

Ahora es posible especificar carpetas de exportación adicionales para imágenes y cuadros de texto de trama en maquetaciones para Web. Para ello:

  1. Seleccione el cuadro de texto o imagen y elija Elemento → Modificar, o abra el menú contextual y elija Modificar.

  2. Si ha seleccionado un cuadro de texto, marque Convertir en gráfico al exportar.

  3. En la ficha Exportar, introduzca un nombre para la carpeta de exportación en el campo Exportar a. Si se han especificado múltiples carpetas, el campo Exportar a cambia al menú desplegable Exportar a y muestra hasta siete carpetas.

  4. Haga clic en OK. Al exportarse la maquetación optimizada para la Web, se creará una carpeta con el nombre que especificó, exportándose la imagen seleccionada a dicha carpeta.

Nota: Todas las carpetas se crean en la raíz del directorio de exportación.

Nota: Es posible seleccionar varias imágenes y cuadros de texto de trama, para luego especificar un directorio de exportación en la ficha Exportar del cuadro de diálogo Modificar.

Temas relacionados:

Preparación para la exportación
Especificación de examinadores de HTML para vistas previas
Exportación de una página Web
Definición de parámetros para las maquetaciones para Web
Archivos creados durante la exportación


Exportación de una página Web

Exportación de una página Web Característica exclusiva de las maquetaciones para Web

Para exportar la maquetación para Web activa como una página HTML:

  1. Elija Archivo → Exportar → HTML. Aparecerá el cuadro de diálogo Exportar HTML.

  2. Introduzca un rango de páginas en el campo Páginas o elija una opción en el menú desplegable Páginas.

  3. Navegue a la carpeta donde desea guardar los archivos exportados. No es necesario que sea la misma carpeta que se especificó en el campo Directorio raíz del sitio en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  4. Para exportar el archivo HTML con una codificación de caracteres específica, seleccione una opción en el menú desplegable Codificación.

  5. Seleccione Archivo CSS externo para especificar que la información de estilo en la maquetación para Web exportada se guarde como un archivo CSS (Cascading Style Sheet) en la carpeta de exportación. El archivo CSS contiene información de estilo utilizada por el examinador para mostrar los archivos HTML exportados.

  6. Seleccione Iniciar examinador para abrir la primera página exportada en el examinador predeterminado.

  7. Haga clic en Exportar.

O si no, puede utilizar el menú contextual de la maquetación para exportar una página Web:

  1. En una maquetación optimizada para Web, abra el menú contextual.

  2. Para exportar el contenido de su maquetación optimizada para Web, elija Exportar → HTML.

  3. Especifique la ubicación del archivo HTML exportado en el cuadro de diálogo Exportar HTML.

  4. Si seleccionó anteriormente Iniciar examinador en el cuadro de diálogo Exportación a HTML, su examinador Web se iniciará y mostrará la maquetación optimizada para Web como una página HTML.

Nota: También se puede acceder al comando Exportar HTML visualizando el menú contextual cuando está seleccionada una página en la paleta Maquetación, o desde el menú Página.

Temas relacionados:

Especificación de familias de fuentes CSS
Especificación de examinadores de HTML para vistas previas
Vista previa de la maquetación para Web activa
Preparación para la exportación
Archivos creados durante la exportación


Archivos creados durante la exportación

Archivos creados durante la exportación Característica exclusiva de las maquetaciones para Web

Cuando se exporta una maquetación para Web, se producen varios archivos:

  • Se crea siempre un archivo HTML. Se trata del archivo que se puede abrir en un examinador Web y ver como una página Web.

  • Se crean archivos de imagen para todos los gráficos y cuadros de texto en mapa de bits de la maquetación. Los nombres de estos archivos son los mismos de las imágenes originales siempre que sea posible; en los casos en que las imágenes se han pegado en cuadros de imagen en lugar de haberse importado, se utilizan nombres predefinidos. Por omisión, las imágenes se exportan en formato JPEG, pero es posible anular los ajustes por omisión para cualquier imagen individual seleccionándola y eligiendo Elemento → Modificar → Exportar.


Explicación del contenido compartido y la sincronización

Contenido compartido se refiere a las entradas en la paleta Contenido compartido, que pueden sincronizarse o simplemente reutilizarse en un proyecto de QuarkXPress. El contenido compartido puede incluir texto, imágenes, cuadros, líneas y Composition Zones (un área de la maquetación o definida por el usuario dentro de un proyecto que puede compartirse con otros usuarios de QuarkXPress.) El contenido compartido también puede incluir diferentes combinaciones del contenido, atributos y propiedades del elemento para texto, imágenes y líneas compartidos.

La biblioteca de contenido compartido es una parte invisible de un proyecto de QuarkXPress que contiene texto, imágenes, líneas, Composition Zones y elementos que pueden usarse en diferentes maquetaciones dentro de un proyecto. La biblioteca en general es invisible, pero las entradas aparecen en la paleta Contenido compartido. Cuando se cambia cualquier caso de una entrada de la biblioteca de contenido compartido en una maquetación, todos los casos en todas las maquetaciones se actualizan automáticamente porque todos están vinculados a la versión maestra en la biblioteca de contenido compartido.

Sincronización

Con la sincronización, se puede vincular contenido que se usa en diferentes lugares dentro de un archivo de proyecto. Cuando se actualiza un caso, todos los casos sincronizados se actualizan. Se puede sincronizar un elemento, como un cuadro de imagen, así como el contenido del cuadro. También se puede sincronizar independientemente el cuadro y los atributos del contenido.

Con QuarkXPress, es conveniente sincronizar los atributos de un cuadro de imagen (como el marco), pero NO es recomendable sincronizar el contenido independiente en cada cuadro. O quizá se desee sincronizar un logotipo en un proyecto con todos los atributos: los atributos del cuadro, el contenido y los atributos del contenido. Cuando se cambia el tamaño del cuadro, los efectos aplicados a la imagen o incluso se importa una imagen diferente en el cuadro, se actualizan todas las ocurrencias del logotipo en el proyecto. O quizá usted trabaje en un proyecto con diferentes tipos de soporte: maquetaciones para impresión y para Web. Puede asegurarse de que el contenido del texto se actualice en todas partes, pero también puede permitir que los atributos tengan un estilo único para cada soporte.

Nota: La sincronización no funciona si se corta y pega o se copia y pega un elemento sincronizado de un lugar a otro. Sin embargo, cuando se duplica un elemento sincronizado, no se afecta la sincronización de ambos elementos.

Nota: La sincronización no funciona si se arrastra un elemento sincronizado a una biblioteca. Sin embargo, si se arrastra un elemento sincronizado de una maquetación a otra, no se afecta la sincronización de ambos elementos.

Nota: Sin embargo, sólo puede especificar las opciones de sincronización en el momento en que añada un elemento o contenido a la paleta Contenido compartido.

Temas relacionados:

Paleta Contenido compartido
Creación de una entrada de imagen compartida
Creación de una entrada de texto compartida
Creación de una entrada de línea o cuadro "Ninguno" compartida
Edición del nombre de una entrada compartida
Insertar un elemento compartido en una maquetación
Insertar contenido compartido en una maquetación
Eliminar una entrada compartida
Desincronizar un elemento
Desincronizar todos los casos de una entrada


Creación de una entrada de línea o cuadro "Ninguno" compartida

Cuando se selecciona un cuadro y se elige Elemento → Contenido → Ninguno, se crea un elemento sin contenido con atributos de marco. Se siguen los mismos pasos para compartir el cuadro que los que se siguen para compartir una línea.

Para crear una entrada de línea o cuadro "Ninguno" compartida:

  1. Cree una línea o cuadro sin contenido en una maquetación.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. De modo alternativo, puede abrir el menú contextual del elemento y elegir Compartir. También puede elegir Elemento → Compartir para abrir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la línea en el campo Nombre.

  4. Haga clic en OK.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Creación de una entrada de imagen compartida

Puede usar dos métodos para compartir una imagen. Puede importar una imagen en un cuadro de texto y después compartirla añadiendo cualquier combinación de la imagen, su cuadro y sus atributos a la paleta Contenido compartido. O puede importar una imagen directamente en la paleta Contenido compartido y después compartirla.

Utilización de Importar imagen (menú Archivo) y luego Nuevo para añadirla a la paleta Contenido compartido

Cuando se usa Archivo → Importar imagen y luego se añade la imagen importada a la paleta Contenido compartido, se puede compartir la entrada de imagen en varios niveles:

  • En el nivel Sólo contenido , donde la sincronización es aplicable sólo a la imagen

  • En el nivel Contenido y atributos , donde la sincronización es aplicable a la imagen y a sus atributos.

    • En el nivel Cuadro , donde la sincronización es aplicable sólo a los atributos del cuadro de imagen

    En el nivel Cuadro y Sólo contenido , donde la sincronización es aplicable a los atributos del cuadro de texto y también a la imagen en el cuadro de imagen

  • En el nivel Cuadro y Contenido y atributos , donde la sincronización es aplicable a los atributos del cuadro de texto, a la imagen en el cuadro de imagen y a los atributos de la imagen

    • Utilización de Importar imagen (Archivo → Configuración de colaboración → ficha Contenido)

    1. Elija Archivo → Configuración de colaboración.

    2. Haga clic en la ficha Contenido.

    3. Haga clic en Importar imagen.

    4. Navegue al archivo y haga clic en Abrir.

    5. Use el cuadro de diálogo Propiedades del elemento compartido para sincronizar el contenido de la imagen exclusivamente, o la imagen y sus atributos. (Consulte las opciones para compartir contenido, cuadro y atributos que se describen arriba.)

    Utilización del botón Examinar en la paleta Contenido compartido

    Después de compartir un cuadro de imagen, puede usar la paleta Contenido compartido para llenar un cuadro de imagen previamente compartido o para sustituir el contenido de un cuadro de imagen previamente compartido.

    1. Seleccione una entrada de imagen en la paleta Contenido compartido.

    2. Haga clic en Examinar.

    3. Navegue al archivo de imagen que desea usar y haga clic en Abrir.
      La imagen recién compartida sustituye todos los casos de la imagen previamente compartida, o la imagen recién compartida llena el cuadro de imagen compartido vacío.

    Temas relacionados:

    Explicación del contenido compartido y la sincronización


Creación de una entrada de texto compartida

Puede usar dos métodos para compartir texto. Puede importar texto en un cuadro o trayecto de texto y después compartirlo añadiendo cualquier combinación del texto, su cuadro o trayecto y sus atributos a la paleta Contenido compartido. También puede importar texto directamente en la paleta Contenido compartido, el cual puede entonces compartir.

Utilización de Importar texto (menú Archivo) y luego Nuevo para añadirlo a la paleta Contenido compartido

Cuando se usa Archivo → Importar texto y luego se añade el texto importado a la paleta Contenido compartido, se puede compartir la entrada de texto en varios niveles:

  • En el nivel Sólo contenido , donde la sincronización es aplicable sólo al texto.

  • En el nivel Contenido y atributos , donde la sincronización es aplicable al texto y a sus atributos.

  • En el nivel Cuadro , donde la sincronización es aplicable sólo a los atributos del cuadro o trayecto de texto.

  • En el nivel Cuadro y Sólo contenido , donde la sincronización es aplicable a los atributos del cuadro o trayecto de texto y también al texto en el cuadro o trayecto de texto.

  • En el nivel Cuadro y Contenido y atributos , donde la sincronización es aplicable a los atributos del cuadro o trayecto de texto, al texto en el cuadro o trayecto de texto y a los atributos del texto.

Nota: Puede sincronizar el texto contenido en una celda de una tabla, pero no puede sincronizar una tabla completa o sus atributos.

Utilización de Importar texto (Archivo → Configuración de colaboración → ficha Contenido)

  1. Elija Archivo → Configuración de colaboración.

  2. Haga clic en la ficha Contenido.

  3. Haga clic en Importar texto.

  4. Navegue al archivo y haga clic en Abrir.

  5. Use el cuadro de diálogo Propiedades del elemento compartido para sincronizar el contenido de texto exclusivamente, o el texto y sus atributos. (Consulte las opciones para compartir el cuadro, trayecto, contenido y atributos que se describen arriba.)

Utilización del botón Examinaren la paleta Contenido compartido

Después de compartir un cuadro o trayecto de texto, puede usar la paleta Contenido compartido para ocupar un cuadro o trayecto de texto previamente compartido. O puede sustituir el contenido de un cuadro o trayecto de texto previamente compartido.

  1. Seleccione una entrada de texto en la paleta Contenido compartido.

  2. Haga clic en Examinar.

  3. Navegue al archivo de texto que desea usar y haga clic en Abrir.
    El texto recién compartido sustituye todos los casos del texto previamente compartido, o el texto recién compartido llena el cuadro o trayecto de texto compartido vacío.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Edición del nombre de una entrada compartida

Para cambiar el nombre de una entrada de la paleta Contenido compartido:

  1. Seleccione la entrada en la lista Entrada de la paleta Contenido compartido.

  2. Haga clic en el botón Editar o acceda al menú contextual de la paleta y elija Editar. Aparecerá el cuadro de diálogo Propiedades del elemento compartido. También puede hacer doble clic en la entrada en la paleta Contenido compartido y editar el nombre dentro de la paleta.

  3. Introduzca el nuevo nombre en el campo Nombre.

  4. Haga clic en OK.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Insertar un elementos compartido en una maquetación

Insertar un elemento compartido en una maquetación

Después de añadir una entrada en la paleta Contenido compartido, puede insertar ese elemento cuantas veces quiera en cualquier maquetación del proyecto.

  1. Seleccione una entrada de la paleta Contenido compartido.

  2. Arrastre la entrada de la paleta Contenido compartido y coloque el elemento en la maquetación.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Insertar contenido compartido en una maquetación

Después de añadir una entrada a la paleta Contenido compartido, puede insertar el contenido cuantas veces quiera en cualquier maquetación del proyecto.

  1. Seleccione un cuadro de imagen, cuadro de texto o trayecto de texto.

  2. Seleccione una entrada sincronizada apropiada (como texto para un cuadro de texto) en la lista Entrada de la paleta Contenido compartido.

  3. Haga clic en el botón Insertar o abra el menú contextual de la paleta Contenido compartido y elija Insertar. También puede arrastrar la entrada desde la paleta Contenido compartido y colocar el contenido en un cuadro de imagen, en un cuadro de texto o en un trayecto de texto.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Eliminación de una entrada compartida de la paleta Contenido compartido

Eliminación de una entrada compartida

Cuando la paleta Contenido compartido contiene una entrada que ya no se necesita, puede eliminarla de la paleta:

  1. Seleccione la entrada en la lista Entrada de la paleta Contenido compartido.

  2. Haga clic en el botón Suprimir o acceda al menú contextual de la paleta y elija Suprimir.

  3. Aparece un mensaje de alerta para que pueda confirmar que desea desincronizar todos los casos de la entrada seleccionada cuando la elimine de la paleta Contenido compartido. Haga clic en Sí.

Después de eliminar una entrada de la paleta Contenido compartido, el contenido permanece en cada uno de los elementos respectivos que estaban sincronizados con esa entrada, aunque el contenido ya no está sincronizado. Entonces podrá editar ese contenido independientemente de cualquier otra ocurrencia.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Creación de una entrada de imagen compartida (nivel Cuadro)

Para compartir un cuadro de imagen sin compartir su contenido:

  1. Seleccione un cuadro de imagen.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en Nuevo. También puede abrir el menú contextual de la imagen y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada de imagen en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro para sincronizar los atributos del cuadro de imagen.

  5. Deseleccione Sincronizar contenido.

  6. Haga clic en OK. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de imagen compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de imagen compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Sólo contenido)


Creación de una entrada de imagen compartida (nivel Cuadro y Sólo contenido)

Para crear una entrada de imagen compartida en el nivel Cuadro y el nivel Sólo contenido:

  1. Seleccione un cuadro de imagen.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual de la imagen y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada de imagen en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro para sincronizar los atributos del cuadro de imagen.

  5. Seleccione Sincronizar contenido y después haga clic en Sólo contenido para sincronizar la imagen sin sus atributos.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de imagen compartida (nivel Cuadro)
Creación de una entrada de imagen compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Sólo contenido)


Creación de una entrada de imagen compartida (nivel Cuadro y Contenido y atributos)

Para crear una entrada de imagen compartida en el nivel Cuadro y el nivel Contenido y atributos:

  1. Seleccione un cuadro de imagen.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en Nuevo. También puede abrir el menú contextual de la imagen y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada de imagen en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro para sincronizar en el nivel de cuadro.

  5. Seleccione Sincronizar contenido y después haga clic en Contenido y atributos para sincronizar la imagen en el nivel de contenido y atributos.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de imagen compartida (nivel Cuadro)
Creación de una entrada de imagen compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de imagen compartida (nivel Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Sólo contenido)


Creación de una entrada de imagen compartida (nivel Contenido y atributos)

Para crear una entrada de imagen compartida en el nivel Contenido y atributos:

  1. Seleccione un cuadro de imagen.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual de la imagen y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada de imagen en el campo Nombre.

  4. Deseleccione Sincronizar atributos de cuadro para inhabilitar la sincronización en el nivel de cuadro.

  5. Seleccione Sincronizar contenido y después haga clic en Contenido y atributos para sincronizar la imagen en el nivel de contenido y atributos.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de imagen compartida (nivel Cuadro)
Creación de una entrada de imagen compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de imagen compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Sólo contenido)


Creación de una entrada de imagen compartida (nivel Sólo contenido)

Para crear una entrada de imagen compartida en el nivel Sólo contenido:

  1. Seleccione un cuadro de imagen.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual de la imagen y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada de imagen en el campo Nombre.

  4. Deseleccione Sincronizar atributos de cuadro para inhabilitar la sincronización en el nivel de cuadro.

  5. Seleccione Sincronizar contenido y después haga clic en Sólo contenido para sincronizar exclusivamente el contenido de la imagen.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de imagen compartida (nivel Cuadro)
Creación de una entrada de imagen compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de imagen compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de imagen compartida (nivel Contenido y atributos)


Creación de una entrada de texto compartida (nivel Cuadro)

Para crear una entrada de texto compartida en el nivel Cuadro:

  1. Cree un cuadro o trayecto de texto.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual del cuadro de texto y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro o Sincronizar atributos de trayecto de texto para sincronizar los atributos del cuadro o trayecto de texto.

  5. Deseleccione Sincronizar contenido.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de texto compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de texto compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de texto compartida (nivel Contenido y atributos)
Creación de una entrada de texto compartida (nivel Sólo contenido)


Creación de una entrada de texto compartida (nivel Cuadro y Sólo contenido)

Para crear una entrada de texto compartida en el nivel Cuadro y el nivel Sólo contenido:

  1. Cree un cuadro o trayecto de texto.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual del cuadro de texto y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro o Sincronizar atributos de trayecto de texto para sincronizar los atributos del cuadro de texto.

  5. Seleccione Sincronizar contenido y después haga clic en Sólo contenido para sincronizar el texto sin sus atributos.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de texto compartida (nivel Cuadro)
Creación de una entrada de texto compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de texto compartida (nivel Contenido y atributos)
Creación de una entrada de texto compartida (nivel Sólo contenido)


Creación de una entrada de texto compartida (nivel Cuadro y Contenido y atributos)

Para crear una entrada de texto compartida en el nivel Cuadro y el nivel Contenido y atributos:

  1. Seleccione un cuadro o trayecto de texto.

  2. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual del cuadro de texto y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  3. Introduzca un nombre para la entrada en el campo Nombre.

  4. Seleccione Sincronizar atributos de cuadro o Sincronizar atributos de trayecto de texto para sincronizar en el nivel de cuadro.

  5. Seleccione Sincronizar contenido y después haga clic en Contenido y atributos para sincronizar el cuadro o trayecto de texto en el nivel de contenido y atributos.

  6. Haga clic en OK.

  7. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de texto compartida (nivel Cuadro)
Creación de una entrada de texto compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de texto compartida (nivel Contenido y atributos)
Creación de una entrada de texto compartida (nivel Sólo contenido)


Creación de una entrada de texto compartida (nivel Contenido y atributos)

Para crear una entrada de texto compartida en el nivel Contenido y atributos:

  1. Cree un cuadro o trayecto de texto.

  2. Seleccione el texto que se sincronizará seleccionando el cuadro o trayecto de texto.

  3. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual del cuadro de texto y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  4. Introduzca un nombre para la entrada en el campo Nombre.

  5. Deseleccione Sincronizar atributos de cuadro o Sincronizar atributos de trayecto de texto para inhabilitar la sincronización en el nivel de cuadro.

  6. Seleccione Sincronizar contenido y después haga clic en Contenido y atributos para sincronizar el cuadro o trayecto de texto en el nivel de contenido y atributos.

  7. Haga clic en OK.

  8. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Nota: Puede sincronizar el texto contenido en una celda de una tabla, pero no puede sincronizar una tabla completa o sus atributos.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de texto compartida (nivel Cuadro)
Creación de una entrada de texto compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de texto compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de texto compartida (nivel Sólo contenido)


Creación de una entrada de texto compartida (nivel Sólo contenido)

Para crear una entrada de texto compartida en el nivel Sólo contenido:

  1. Cree un cuadro o trayecto de texto.

  2. Seleccione el cuadro o trayecto de texto.

  3. En la paleta Contenido compartido (Ventana → Contenido compartido), haga clic en el botón Nuevo para abrir el cuadro de diálogo Propiedades del elemento compartido. También puede abrir el menú contextual del cuadro o trayecto de texto y elegir Compartir para abir el cuadro de diálogo Propiedades del elemento compartido.

  4. Introduzca un nombre para la entrada de texto en el campo Nombre.

  5. Deseleccione Sincronizar atributos de cuadro para inhabilitar la sincronización en el nivel de cuadro.

  6. Seleccione Sincronizar contenido y después haga clic en Sólo contenido para sincronizar la entrada en el nivel de contenido.

  7. Haga clic en OK.

  8. QuarkXPress muestra la nueva entrada en la paleta Contenido compartido.

Nota: Puede seguir los mismos pasos para crear una entrada sincronizada en una página maqueta.

Nota: Puede sincronizar el texto contenido en una celda de una tabla, pero no puede sincronizar una tabla completa o sus atributos.

Temas relacionados:

Explicación del contenido compartido y la sincronización
Creación de una entrada de texto compartida (nivel Cuadro)
Creación de una entrada de texto compartida (nivel Cuadro y Sólo contenido)
Creación de una entrada de texto compartida (nivel Cuadro y Contenido y atributos)
Creación de una entrada de texto compartida (nivel Contenido y atributos)


Desincronización de un elemento

Después de haber sincronizado un elemento en varias maquetaciones, puede desincronizar un caso individual del elemento sin afectar las demás ocurrencias de dicho elemento (o los atributos de sincronización). También puede desincronizar todos los casos de un elemento para que todas las ocurrencias sean independientes unas de otras.

Para desincronizar un elemento, selecciónelo y elija Elemento → Desincronizar.

Nota: Cuando se desincroniza un elemento, éste permanece en la paleta Contenido compartido. Los cambios subsiguientes en el elemento desincronizado no se sincronizarán.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Desincronización de todos los casos de una entrada de contenido compartido

Para desincronizar todos los casos de una entrada:

  1. Seleccione el elemento en la paleta Contenido compartido.

  2. Haga clic en el botón Desincronizar todo o abra el menú contextual de la paleta y elija Desincronizar todo.

  3. Aparece un mensaje de alerta para que pueda confirmar que desea desincronizar todos los casos del texto seleccionado. Haga clic en Sí.

  4. Cuando se desincronizan todos los casos, las entradas en las maquetaciones se desincronizan en su totalidad, pero el elemento permanece en la paleta Contenido compartido con sus atributos de sincronización y puede seguir insertándose en las maquetaciones.

Temas relacionados:

Explicación del contenido compartido y la sincronización


Explicación de los Job Jackets

La característica Job Jackets de Quark da un paso revolucionario más allá de las pruebas técnicas previas a la impresión: contribuye a garantizar que un trabajo de impresión se adhiera a sus especificaciones desde el momento en que se crea, y que continúe ajustándose a dichas especificaciones hasta su impresión. Además, los Job Jackets amplían el concepto de la aplicación de las especificaciones de trabajo más allá del ámbito del usuario individual porque vinculan los proyectos a especificaciones de diseño sincronizadas, que se actualizan dinámicamente e incluyen todo, desde las hojas de estilo y los colores hasta el tamaño de página y el número de páginas, lo que permite a los grupos de trabajo mantener la uniformidad en proyectos relacionados, incluso cuando se realicen cambios en las especificaciones.

Los Job Jackets cumplen dos propósitos principales:

  • Permitir al definidor del trabajo crear especificaciones detalladas para maquetaciones para impresión y para Web.

  • Permitir al artista de maquetación crear proyectos y maquetaciones a partir de estas especificaciones, compartir las especificaciones con otros artistas de maquetación, y verificar que cada maquetación se ajuste a sus especificaciones.

Los Job Jackets se crearon porque producir una maquetación y darle la salida impresa correcta puede ser una tarea compleja.

Por ejemplo, consideremos algunas de las dificultades que han acosado a los creadores de maquetaciones para impresión. Cada imprenta tiene diferentes capacidades, y las modernas aplicaciones de maquetación de páginas tienen que ser suficientemente versátiles para ser compatibles con todas esas capacidades. En consecuencia, muchas cosas pueden salir mal, en especial cuando se incluye la inevitable posibilidad de un simple error humano. Sólo para mencionar unos cuantos ejemplos:

  • Un artista de maquetación puede usar colores o gráficos importados que no pueden reproducirse con precisión en la prensa de destino.

  • Un documento que se ha presupuestado en 100 páginas puede enviarse a imprimir con una extensión de 112 páginas.

  • Un proyecto puede enviarse al dispositivo de salida sin los archivos gráficos o las fuentes requeridas.

  • Una maquetación con texto pequeño en color plano puede enviarse a una prensa de cuatricromía, lo que produce como resultado un texto ilegible.

  • Los ajustes de gestión del color pueden configurarse de manera incorrecta para el dispositivo de salida y producir resultados inesperados.

La mala comunicación, las especificaciones ambiguas y los errores comunes rutinariamente dan como resultado ajustes en la etapa de preprensa, e incluso pueden obligar a un especialista en preprensa a devolver un trabajo al artista de maquetación para que lo adapte, ocasionando que el proyecto rebase el presupuesto o no se entregue dentro del plazo establecido. Los trabajos de impresión grandes y complejos presentan aún más oportunidades de error, y el costo de tales errores se vuelve mucho mayor.

Problemas similares afectan a las maquetaciones para Web. Por ejemplo, ¿cómo se mantiene la uniformidad del diseño en un sitio Web grande, cuando hay una docena de artistas de maquetación o más produciendo páginas para ese sitio Web? ¿Cómo se puede comprobar que todos usen los mismos colores, estilos y especificaciones de fuentes y diseñen para las mismas dimensiones de pantalla? ¿Y qué ocurre cuando se requiere un cambio estilístico global?

Para solucionar algunos de estos problemas, Quark ha implementado la característica “Recopilar para impresión”. Y aplicaciones completas se han desarrollado con el propósito de realizar una “comprobación previa a la impresión” de las maquetaciones; esto es, ejecutar inspecciones automatizadas para asegurar que la maquetación cumpla con todos los requisitos para la salida e impresión en una imprenta específica. Sin embargo, aunque Recopilar para impresión y la comprobación previa son excelentes herramientas para verificar un trabajo después de que éste ha quedado concluido, no hacen nada para evitar que se genere desde un principio un trabajo mal construido o que no sea posible imprimir.

El propósito principal de la característica Job Jackets es contribuir a garantizar que la maquetación satisfaga todos los requisitos que se han definido para ella, desde el momento en que se crea la maquetación hasta que llega a su formato final, ya sea que se trate de un documento impreso, una página HTML, XML o XSL, una presentación Flash, un archivo PDF, o cualquier otro de los formatos de salida que admite QuarkXPress.

¿Qué son los Job Jackets?

En términos técnicos, los Job Jackets son estructuras XML que incluyen especificaciones y reglas para crear e inspeccionar las maquetaciones de QuarkXPress. Conceptualmente, la estructura de Job Jackets puede compararse con una carpeta que contiene las fichas técnicas que describen varios tipos de proyectos y maquetaciones, así como otros tipos de información.

Los Job Jackets se basan en la versión más reciente del esquema JDF (acrónimo de Job Definition Format [Formato de definición de trabajo]). JDF es un estándar basado en XML, desarrollado y mantenido por CIP4 (la Organización de Cooperación Internacional para la Integración de los Procesos en Preprensa, Prensa y Posprensa). El formato JDF tiene el propósito de estandarizar el avance de un trabajo a lo largo de todo el proceso de impresión, desde la maquetación y preprensa hasta la imprenta, además del corte, encuadernación y entrega. JDF es compatible con una amplia variedad de dispositivos, y ofrece una manera excelente de introducir la automatización en el flujo de trabajo de producción para la imprenta.

Además de permitirle controlar las especificaciones relacionadas con QuarkXPress, los Job Jackets también le permiten establecer valores para varias especificaciones adicionales cubiertas por JDF, como los ajustes de encuadernación y elementos cruzados. Cuando envíe una maquetación a impresión, tendrá la opción de incluir la información JDF de la maquetación, para que los sistemas posteriores puedan usar dicha información para automatización y efectos informativos. Además, la especificación de los Job Jackets puede ampliarse, para que los desarrolladores de sistemas compatibles con JDF puedan incrustar sus propios ajustes específicos de la implementación en los Job Jackets antes de enviar el trabajo al artista de maquetación. Estos ajustes pueden conservarse en el archivo Job Jackets y usarse con el software XTensions, las aplicaciones con JDF habilitado u otros sistemas, para automatizar y agilizar una amplia variedad de procesos.

Los Job Jackets también le ayudarán a colaborar dentro de un grupo de trabajo. Varios artistas de maquetación que trabajan en maquetaciones que comparten el mismo conjunto de especificaciones pueden vincular sus proyectos a un archivo Job Jackets compartido, para que si uno de estos artistas realiza un cambio, por ejemplo, en una hoja de estilo, el mismo cambio pueda propagarse automáticamente a las maquetaciones de los otros artistas.

Temas relacionados:

Anatomía de los Job Jackets
Ejemplo de flujo de trabajo con Job Jackets
Ventajas de los Job Jackets


Anatomía de los Job Jackets

Los Job Jackets son estructuras XML que incluyen especificaciones y reglas. En esta sección se describe la forma en que estas especificaciones y reglas se organizan en un archivo Job Jackets con base en los siguientes temas:

  • Recursos

  • Fichas de trabajo

  • Fichas de trabajo y plantillas de ficha de trabajo

  • Job Jackets vinculados e incrustados

  • Job Jackets compartidos

Recursos

Los Job Jackets contienen recursos, que incluyen lo siguiente:

  • Recursos a nivel del proyecto: Cosas que pueden aplicarse a un proyecto específico, como las hojas de estilo, colores, estilos de impresión y ajustes de gestión del color.

  • Recursos a nivel de la maquetación: Cosas que pueden aplicarse a una maquetación específica, como:

    • Especificaciones de la maquetación: Ajustes que pueden usarse para asignar un tamaño específico, orientación, etcétera, a una maquetación.

    • Especificaciones de salida: Ajustes que pueden usarse para configurar una maquetación para que pueda imprimirse correctamente en un dispositivo de salida.

    • Reglas y conjuntos de reglas: Pruebas que pueden ejecutarse para inspeccionar una maquetación y verificar si se ajusta a las especificaciones.

Además de los recursos descritos anteriormente, los Job Jackets pueden contener ciertos recursos informativos, incluidos los siguientes:

  • Descripciones del trabajo: Esta categoría incluye un número de trabajo, revisión, instrucciones, notas y palabras clave.

  • Contactos: Información de contacto de los definidores del trabajo y otras personas relacionadas con el trabajo. La adición de contactos facilita la localización de la persona que corresponda si algo sale mal con el trabajo.

Fichas de trabajo

Los recursos de los Job Jackets están organizados en una o más fichas de trabajo. Cada ficha de trabajo contiene un conjunto de recursos específicos que pueden aplicarse a un proyecto de QuarkXPress.

Dentro de una ficha de trabajo, los recursos se agrupan como sigue:

  • Especificaciones del proyecto: Un conjunto de recursos a nivel de proyecto que pueden aplicarse a un solo proyecto. Las especificaciones del proyecto incluyen cosas como hojas de estilo, colores, estilos de impresión y ajustes de gestión del color. Cada ficha de trabajo contiene un conjunto de especificaciones del proyecto.

  • Definiciones de maquetación: Conjuntos de recursos a nivel de la maquetación, cada uno de los cuales puede aplicarse a una sola maquetación. Cada ficha de trabajo puede contener cero o más definiciones de la maquetación. Cada definición de la maquetación puede incluir lo siguiente:

    • Una especificación de maquetación (tamaño de página, orientación, etcétera)

    • Cero o más especificaciones de impresión (configuraciones para un dispositivo de salida específico)

    • Cero o más conjuntos de reglas (para inspeccionar la maquetación)

    • Un tipo de soporte (impresión o Web)

    • Ajustes de gestión del color (Configuración del origen y Configuración de salida)

    • Especificaciones de prueba (Prueba de salida)

    • Recursos informativos (Descripción, Descripción del trabajo e Instrucciones)

Los recursos (amarillo) se definen y almacenan en la estructura de Job Jackets (morado). La ficha de trabajo (azul) contiene un conjunto de especificaciones para un tipo concreto de proyecto y definiciones de cero o más maquetaciones. Obsérvese que las definiciones de los recursos no se “guardan” en las fichas de trabajo; éstas se refieren o “apuntan” a definiciones de los recursos, que se guardan en la estructura de Job Jackets.

Fichas de trabajo y plantillas de ficha de trabajo

Hay tres tipos de fichas de trabajo:

  • Una plantilla de ficha de trabajo es una definición de una ficha de trabajo “maestra”. En cierto sentido, una plantilla de ficha de trabajo es similar a archivo de plantilla de QuarkXPress.

  • Una ficha de trabajo activa es una copia de una plantilla de ficha de trabajo que está asociada con un proyecto concreto.

  • Una ficha de trabajo diferida es una copia de una plantilla de ficha de trabajo que estuvo asociada con un proyecto, pero ya no lo está más (por ejemplo, si el proyecto se cerró sin guardar).

Un archivo Job Jackets puede contener plantillas de ficha de trabajo (que contienen las definiciones de las fichas de trabajo), fichas de trabajo activas (que están asociadas con un proyecto concreto), y fichas de trabajo diferidas (que estuvieron asociadas con un proyecto, pero ya no lo están).

Cada plantilla de ficha de trabajo puede usarse para generar fichas de trabajo para uno o más proyectos. Cada ficha de trabajo puede aplicarse solamente a un proyecto. Cuando se aplica una ficha de trabajo a un proyecto, los recursos en esa ficha de trabajo pueden usarse en el proyecto (por ejemplo, el proyecto hereda todas las definiciones de colores, hojas de estilo y maquetación contenidas en la ficha de trabajo).

Hay dos maneras de aplicar una ficha de trabajo a un proyecto:

  • Cuando cree un proyecto, elija Archivo → Nuevo → Proyecto a partir de ficha de trabajo, y después seleccione una plantilla de ficha de trabajo. QuarkXPress copia la información de la plantilla de ficha de trabajo en una nueva ficha de trabajo para el nuevo proyecto. El nuevo proyecto contendrá automáticamente una maquetación preconfigurada para cada una de las definiciones de maquetación en la plantilla de ficha de trabajo, además de todas las especificaciones de proyecto definidas en la plantilla de ficha de trabajo.

  • Cree o abra un proyecto existente y elija Archivo → Job Jackets → Vincular proyecto y seleccione una plantilla de ficha de trabajo. Una vez más, QuarkXPress copia la información de la plantilla de ficha de trabajo en una nueva ficha de trabajo para ese proyecto concreto. El proyecto adquirirá todas las especificaciones de proyecto definidas en la plantilla de ficha de trabajo y se creará una nueva maquetación preconfigurada para cada una de las definiciones de maquetación en la plantilla de ficha de trabajo.

Nota: Las fichas de trabajo no conservan ningún vínculo con la plantilla de ficha de trabajo a partir de la cual se crearon. Los cambios realizados en una plantilla de ficha de trabajo no se propagan a las fichas de trabajo existentes.

Job Jackets vinculados e incrustados

Todo proyecto de QuarkXPress está asociado con una estructura de Job Jackets. La estructura de Job Jackets de un proyecto puede incrustarse en éste o almacenarse en un archivo XML de Job Jackets en el sistema de archivos local. La ubicación de la estructura de Job Jackets de un proyecto depende de cómo se cree el proyecto; encontrará más información en “Aplicación de una plantilla de ficha de trabajo a un proyecto”.

Una estructura de Job Jackets puede existir como un archivo XML en el sistema de archivos o incrustarse en el archivo del proyecto.

Por omisión, los archivos Job Jackets no incrustados se guardan en la ubicación especificada en el panel Job Jackets del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Sin embargo, puede almacenar los archivos Job Jackets donde usted lo desee. Por ejemplo, si va a compartir un archivo Job Jackets con los artistas de maquetación de un grupo de trabajo (consulte "Job Jackets compartidos”), podría optar por colocar ese archivo Job Jackets en un servidor de archivos al que todos puedan acceder por medio de la red.

Para cambiar la ubicación predeterminada donde se almacenan los Job Jackets, vaya al panel Job Jackets del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), haga clic en Seleccionar la vía de acceso, haga clic en el botón Seleccionar y navegue hasta el directorio de destino.

Job Jackets compartidos

Una estructura de Job Jackets incrustada sólo puede usarse en un proyecto: el proyecto en el que está incrustada. Sin embargo, un archivo Job Jackets autónomo puede compartirse en más de un proyecto. (Para ser más precisos, un archivo Job Jackets compartido proporciona definiciones de recursos a fichas de trabajo utilizadas en más de un proyecto.)

Un archivo Job Jackets compartido permite que varios proyectos compartan los mismos recursos.

Cuando dos proyectos comparten un archivo Job Jackets, pueden sincronizar los recursos contenidos en la ficha de trabajo de cada uno de ellos. Así, por ejemplo, si el propietario del Proyecto 1 cambia una definición de color que existe en ambas fichas de trabajo, la definición de color se actualizará automáticamente en el Proyecto 2.

Encontrará más información sobre los Job Jackets compartidos en “Colaboración con Job Jackets compartidos”.

Temas relacionados:

Explicación de los Job Jackets


Ejemplo de flujo con Job Jackets

En este tema se describe un flujo de trabajo sugerido con Job Jackets. Tenga en cuenta que éste no es el único flujo de trabajo posible; es sólo un ejemplo para demostrar cómo pueden usarse los Job Jackets. Se utilizan las siguientes definiciones:

  • Definidor del trabajo: La persona que sabe en qué debe consistir el trabajo de impresión; por ejemplo, número de páginas, tamaño, colores, etcétera.

  • Especialista en impresión: La persona que sabe cómo debe crearse y configurarse un trabajo para que se imprima correctamente en la imprenta de destino.

  • Artista de maquetación: La persona que crea la maquetación en QuarkXPress.

El flujo de trabajo con Job Jackets es como sigue:

  1. Un especialista en impresión y un definidor del trabajo trabajan conjuntamente para definir las especificaciones y reglas de salida que son adecuadas para un trabajo de impresión (o para un conjunto de trabajos de impresión relacionados), incluidas cosas como el tamaño de páginas, el número de páginas, la lista de colores, las especificaciones de trapping, las hojas de estilo, el grosor de las líneas y los espacios colorimétricos válidos para las imágenes importadas.

  2. El definidor del trabajo usa estas especificaciones y reglas para crear una plantilla de ficha de trabajo en un archivo Job Jackets. La plantilla de ficha de trabajo describe un proyecto concreto y puede incluir diferentes especificaciones y reglas para cada maquetación en ese proyecto (en este caso, supondremos que sólo se ha definido una maquetación en la plantilla de ficha de trabajo). Cuando el archivo Job Jackets está concluido, el definidor del trabajo le entrega el archivo al artista de maquetación.

  3. El artista de maquetación crea un proyecto a partir de la plantilla de ficha de trabajo usando el comando Archivo → Nuevo → Proyecto a partir de ficha de trabajo. QuarkXPress crea automáticamente una ficha de trabajo a partir de la plantilla de ficha de trabajo, y asocia la ficha de trabajo con el proyecto. QuarkXPress lee la ficha de trabajo y automáticamente inserta todos los recursos de la ficha de trabajo en el proyecto (por ejemplo, colores, hojas de estilo y ajustes de gestión del color). QuarkXPress crea también automáticamente las maquetaciones definidas en la ficha de trabajo.

  4. Usando la ficha de trabajo como un conjunto de lineamientos, el artista de maquetación crea la maquetación. Periódicamente, el artista de maquetación selecciona Archivo → Job Jackets → Evaluar maquetación para verificar si se están siguiendo los lineamientos definidos en la ficha de trabajo. Un cuadro de diálogo identifica los elementos de diseño que infringen las reglas definidas en la ficha de trabajo (y se desplaza al área problemática). Esto permite al artista de maquetación arreglar los problemas a medida que van surgiendo en vez de dejar que los descubran en preprensa.

  5. Cuando la maquetación está terminada, el artista de maquetación la envía a impresión a través de varios métodos, como el de impresión directa, Recopilar para impresión, o exportar a PDF o PDF/X. Debido a que la maquetación se ha creado dentro de las especificaciones proporcionadas por la plantilla de ficha de trabajo, la maquetación está correcta cuando llega a la imprenta.

Temas relacionados:

Explicación de los Job Jackets


Ventajas de los Job Jackets

Los Job Jackets ofrecen las siguientes ventajas:

  • Debido a que los requisitos del trabajo se codifican al principio del proceso, se preservan aun cuando alguien que originalmente no iba trabajar en el proyecto termine realizándolo.

  • Si es necesario realizar cambios en las especificaciones después de que el artista de maquetación ya está trabajando en un proyecto, dichos cambios pueden implementarse en la ficha de trabajo del proyecto. Entonces, el artista de maquetación puede usar simplemente el comando Archivo → Job Jackets → Evaluar maquetación para ver si los cambios tienen impacto en su trabajo.

  • Si más de un artista de maquetación está trabajando en proyectos relacionados, puede colocarse un archivo Job Jackets que describa esos proyectos en una ubicación compartida en la red, al cual pueden obtener acceso simultáneo todos los artistas de maquetación que lo necesiten. Si un artista de maquetación actualiza un recurso en su proyecto, dicha actualización puede aplicarse a los otros proyectos que usan el archivo Job Jackets.

  • Los proveedores de impresión pueden crear por adelantado archivos Job Jackets que describan las capacidades de sus imprentas incluidos los perfiles de gestión del color y dar esos archivos Job Jackets a los artistas de maquetación que necesiten imprimir en esas imprentas. Incluso si no se captura todo el trabajo en una ficha de trabajo, el artista de maquetación puede por lo menos evitar algunos de los principales contratiempos si usa las configuraciones de origen y de impresión y las especificaciones de impresión del proveedor.

Temas relacionados:

Explicación de los Job Jackets


Trabajo con Job Jackets

En primer término, ¿cuándo y por qué debe un definidor de trabajo crear un nuevo archivo Job Jackets? No hay reglas que puedan aplicarse a rajatabla para responder a esta pregunta: si lo desea, puede colocar las fichas de trabajo de todos sus trabajos de impresión en un gran archivo Job Jackets. Sin embargo, a continuación se presentan algunos lineamientos para indicarle cuándo es conveniente contar con Job Jackets independientes.

  • Si planea crear una serie de trabajos de impresión que comparten los mismos recursos (por ejemplo, colores, hojas de estilo, especificaciones de trapping, ajustes de gestión del color, tamaños de página, etc.), es recomendable crear un archivo de prontuario de trabajo para todos esos trabajos de impresión. Por ejemplo, si trabaja en un despacho de diseño que atiende a varios clientes diferentes y cada uno de ellos tiene su propia identidad visual, conviene crear un archivo Job Jackets para cada cliente.

  • Si usted está a cargo de un grupo de diseño y desea asegurarse de que cada artista de maquetación que trabaja en un proyecto concreto (como una campaña promocional) use exactamente los mismos recursos, cree un archivo Job Jackets y una plantilla de ficha de trabajo que contengan dichos recursos, y pida a todos los artistas de maquetación que compartan ese archivo Job Jackets.

  • Si es impresor y tiene una prensa particular con requisitos concretos, podría crear un archivo Job Jackets que contenga los requisitos de la prensa y proporcionárselo a sus clientes (para evitar que rebasen dichos requisitos). Incluso, podría descargar un archivo Job Jackets del fabricante de la prensa, que contenga los requisitos específicos.

Hay dos maneras de crear archivos Job Jackets: modo básico y modo avanzado

Temas relacionados:

Explicación de los Job Jackets
Job Jackets: modos básico y avanzado
Creación de Job Jackets: modo básico
Creación de Job Jackets: modo avanzado
Añadir recursos a un archivo Job Jackets: modo avanzado
Editar un archivo Job Jackets
Colaboración con Job Jackets compartidos
El archivo Job Jackets por omisión
Editar el archivo Job Jackets por omisión
Bloqueo de Job Jackets
Job Jackets: impresión con salida a JDF
Uso de especificaciones de salida con Imprimir trabajo


Job Jackets: modos básico y avanzado

El cuadro de diálogo Gestor de Job Jackets (menú Utilidades) proporciona una interfaz unificada donde el definidor del trabajo puede crear y configurar los Job Jackets y sus componentes.

Por omisión, el cuadro de diálogo Gestor de Job Jackets muestra los archivos Job Jackets contenidos en la carpeta predeterminada de Job Jackets (consulte “Especificación de los recursos: Modo avanzado"), así como los Job Jackets asociados con los proyectos abiertos. El proyecto activo (en su caso) se muestra en negritas con un asterisco.

El cuadro de diálogo Gestor de Job Jackets tiene dos modos:

  • El modo básico es para los artistas de maquetación y definidores de trabajos que no necesitan usar las capacidades avanzadas JDF de los Job Jackets. El modo básico ofrece todos los controles necesarios para crear, gestionar y compartir los archivos Job Jackets.

  • El modo avanzado es para los administradores de la producción que necesitan usar las características de JDF para automatizar e integrar partes de su flujo de trabajo. El modo avanzado utiliza una interfaz de usuario diferente que proporciona acceso a todo lo que ofrece el modo básico, además de recursos adicionales, como las reglas y los recursos exclusivos para JDF, como las especificaciones para encuadernación y elementos cruzados.

Para usar el modo avanzado, abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades) y haga clic en el botón Configuración avanzada. Para volver al modo básico, haga clic en el botón Configuración básica.

El cuadro de diálogo Gestor de Job Jackets (menú Utilidades) permite al definidor del trabajo trabajar con Job Jackets y sus componentes. Este cuadro de diálogo tiene un modo básico (izquierda) y un modo avanzado (derecha).

En la Ayuda de QuarkXPress, los temas que aplican únicamente al modo avanzado tienen nombres que terminan con "modo avanzado", y los temas que aplican sólo al modo básico tienen nombres que terminan con "modo básico".

Nota: Los pasos que comprende el uso del modo básico en oposición al modo avanzado se consideran por separado en los temas relativos a los Job Jackets. Se sugiere que trate de realizar un objetivo usando el modo básico y que cambie al modo avanzado sólo si no puede realizarlo en el modo básico.

Temas relacionados:

Explicación de los Job Jackets


Creación de Job Jackets: modo básico

Para crear un nuevo archivo Job Jackets en el modo básico:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si aparece más de una lista en el cuadro de diálogo, haga clic en Configuración básica para ver el panel básico.

  3. Haga clic en el botón Nuevo Job Jackets [image] . Aparecerá el cuadro de diálogo Nuevo Job Jackets.

  4. Introduzca el nombre del archivo Job Jackets en el campo Nombre. En virtud de que un archivo Job Jackets es para incluir plantillas de ficha de trabajo para una variedad de proyectos relacionados, elija un nombre que describa todos los proyectos que se basarán en este archivo Job Jackets. Por ejemplo, si este archivo Job Jackets se usará para crear todos los proyectos de Guitarras ruidosas Bryn, podría introducir “Job Jackets de Bryn".

  5. Si planea permitir que varios usuarios compartan este archivo Job Jackets, seleccione Compartir este Job Jackets. Si no selecciona esta casilla, el archivo Job Jackets se incrustará en el proyecto activo (si lo hay). Tenga en cuenta que si no comparte el archivo Job Jackets en este momento, puede hacerlo después mediante el cuadro de diálogo Configuración de colaboración (menú Archivo); consulte “Colaboración con Job Jackets compartidos”.

  6. Especifique dónde debe almacenarse el archivo Job Jackets, eligiendo una opción en el menú desplegable Guardar en.

    • Para usar la ubicación predeterminada (consulte “Job Jackets vinculados e incrustados”), elija Carpeta de Job Jackets por omisión.

    • Para almacenar el archivo Job Jackets compartido en la misma carpeta que el proyecto activo, elija Carpeta del proyecto.

    • Para almacenar el archivo Job Jackets compartido en otra parte, elija Otro y desplácese hasta el directorio de destino (como un volumen en la red al que puedan acceder todos los artistas de maquetación).

  7. Haga clic en el control Especificaciones para ver las fichas Fichas, Especificaciones de estilo, Contactos y Especificaciones de maquetación.

  8. Use el panel Fichas para añadir plantillas de ficha de trabajo al archivo Job Jackets. Encontrará más información en “Creación de una plantilla de ficha de trabajo: modo básico".

  9. Use el panel Especificaciones de estilo para añadir recursos al archivo Job Jackets. Puede adjuntar recursos a nivel de proyecto de una variedad de orígenes usando la opción Adjuntar de:

    • Para adjuntar recursos de las opciones predeterminadas de la aplicación, haga clic en Aplicación.

    • Para adjuntar recursos de un archivo de proyecto o de otro archivo Job Jackets, haga clic en Otros, y después haga clic en Seleccionar y navegue hasta el archivo de destino.

      Para copiar recurso al archivo Job Jackets, use las tres listas en la parte inferior del cuadro de diálogo. Elija un tipo de recurso en la primera lista, elija los recursos específicos en la segunda lista y después haga clic en el botón [image] para copiar dichos recursos a la tercera lista (que muestra los recursos de este tipo en el archivo Job Jackets).

      Para eliminar recursos del archivo Job Jackets, elija un tipo de recurso en la primera lista, elija los recursos específicos en la tercera lista y haga clic en el botón Eliminar.

  10. Los contactos facilitan a las personas que trabajan con un archivo de QuarkXPress ponerse en contacto con el definidor del trabajo si se presentan problemas. Para añadir información de contacto JDF al archivo Job Jackets, haga clic en la ficha Contactos y después haga clic en el botón Nuevo elemento [image] para añadir un contacto. Haga clic en el icono a la izquierda del nuevo contacto para abrir los campos y después introduzca los detalles en cada campo.

  11. Use una Especificación de maquetación para establecer atributos, como el tamaño y número de páginas, de las maquetaciones generadas de forma automática. Para añadir especificaciones de maquetación al archivo Job Jackets, haga clic en la ficha Especificaciones de maquetación, y después haga clic en el botón Nuevo elemento [image] para añadir una especificación de maquetación. Haga clic en el icono a la izquierda de la nueva especificación de maquetación para abrir los campos y después introduzca los detalles en cada campo.

  12. Haga clic en OK.

Temas relacionados:

Explicación de los Job Jackets


Creación de Job Jackets: modo avanzado

Para crear un nuevo archivo Job Jackets en el modo avanzado:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. Haga clic en el botón Nuevo Job Jackets [image] . Aparecerá el cuadro de diálogo Nuevo Job Jackets.

  4. Introduzca el nombre del archivo Job Jackets, desplácese hasta el directorio de destino y haga clic en Guardar. Si planea permitir que varios artistas de maquetación tengan acceso al mismo archivo Job Jackets, es conveniente elegir un directorio en el que todos los artistas de maquetación puedan acceder al archivo Job Jackets por la red.

  5. Añada recursos al archivo Job Jackets, como se describe en “Añadir recursos a un archivo Job Jackets: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets


Añadir recursos a un archivo Job Jackets: modo avanzado

El siguiente procedimiento es útil si desea crear un archivo Job Jackets usando los recursos de un proyecto existente. Por ejemplo, si tiene la copia del año pasado de un proyecto de folleto, y desea colocar todas las hojas de estilo, colores, etcétera, del proyecto de folleto en un nuevo archivo Job Jackets, siga este procedimiento. También puede usarlo para copiar recursos de un archivo Job Jackets a otro.

Para añadir recursos a un archivo Job Jackets usando el modo avanzado:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. Especifique de dónde desea copiar los recursos:

    • Para copiar recursos de una estructura de Job Jackets, plantilla de ficha de trabajo o ficha de trabajo, seleccione el elemento de origen en la lista de la izquierda.

    • Para copiar recursos de un proyecto abierto, seleccione el proyecto en la lista de la izquierda.

    • Para copiar recursos de las opciones predeterminadas de la aplicación, haga clic en el botón Cargar recursos de la aplicación [image] .

  4. Seleccione una categoría de recursos en la lista en la parte superior derecha.

  5. Arrastre y coloque cada recurso de la lista en la parte inferior derecha al icono del archivo Job Jackets de destino en la lista de la izquierda.

Nota: También puede arrastrar recursos a una ficha de trabajo o proyecto.

Encontrará información sobre cómo cambiar la ubicación de los recursos en una ficha de trabajo en “Especificación de la ubicación de los recursos: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets
Trabajo con recursos: modo avanzado


Colaboración con Job Jackets compartidos

Los recursos en un archivo Job Jackets compartido pueden ser compartidos por cualquier proyecto que use las fichas de trabajo en ese archivo Job Jackets. Cuando un recurso compartido se actualiza en un proyecto, el cambio se trasmite automáticamente a todos los demás proyectos que usan ese recurso.

Por ejemplo, supongamos que dos artistas de maquetación, llamados Andrea y Héctor, trabajan por separado en dos proyectos. Cada proyecto usa una ficha de trabajo situada en un archivo Job Jackets titulado “Job Jackets de Bryn”. (No importa si las dos fichas de trabajo se basan en la misma plantilla de ficha de trabajo o no, con tal de que ambas fichas de trabajo residan en el “Job Jackets de Bryn”.)

Ahora supongamos que las dos fichas de trabajo incluyen una hoja de estilo llamada “Subtítulo de logotipo”. Como esta hoja de estilo está incluida en una ficha de trabajo, la definición de la hoja de estilo se almacena en el archivo Job Jackets. Y como las fichas de trabajo de ambos artistas de maquetación incluyen esta hoja de estilo, ambos proyectos pueden usar la definición de la hoja de estilo que está almacenada en el archivo Job Jackets compartido. De modo que si Andrea, la artista de maquetación principal, decide cambiar la fuente utilizada en la hoja de estilo “Subtítulo de logotipo”, ese cambio se comunicará automáticamente a la maquetación en que Héctor está trabajando, y la fuente de su copia de la hoja de estilo cambiará también. En otras palabras, el recurso de la hoja de estilo “Subtítulo de logotipo” puede sincronizarse en los dos proyectos.

Dentro de un archivo Job Jackets compartido, sólo puede haber una definición de cada recurso, independientemente de cuántas fichas de trabajo utilicen ese recurso. De modo que si las fichas de trabajo de dos proyectos usan el mismo recurso (en este caso, una hoja de estilo), dicho recurso puede sincronizarse automáticamente en esos proyectos.

Es importante hacer notar que la copia de un recurso en un archivo de proyecto está vinculada a la copia de dicho recurso en la ficha de trabajo, aunque es independiente. De modo que si la copia de un recurso cambia en un proyecto – por ejemplo, si Andrea cambia la fuente de la hoja de estilo “Subtítulo de logotipo” – QuarkXPress no actualizará automáticamente la copia de ese recurso en el proyecto de Héctor a menos que se haya habilitado la colaboración tanto en el proyecto de Andrea como en el de Héctor (Archivo → Configuración de colaboración). Si la colaboración está habilitada para Andrea, QuarkXPress comunicará automáticamente el cambio en el proyecto de Andrea a su ficha de trabajo activa y así, se actualizará automáticamente la copia del recurso en el “Job Jackets de Bryn”. Si Héctor también tiene habilitada la colaboración, su copia de QuarkXPress leerá la definición actualizada del “Job Jackets de Bryn” e insertará la nueva definición en su proyecto.

Cuando Andrea cambia la definición del recurso compartido de la hoja de estilo, su copia de QuarkXPress envía ese cambio (por medio de la ficha de trabajo activa del proyecto) al archivo Job Jackets compartido. Entonces, la copia de QuarkXPress de Héctor lee la definición actualizada de la hoja de estilo en el archivo Job Jackets y actualiza la definición en su proyecto.

Las especificaciones que controlan cuándo se realizarán estas actualizaciones se ubican en el cuadro de diálogo Configuración de colaboración (menú Archivo).

En la ficha Actualizaciones, las casillas de verificación Al abrir, Antes de imprimir y Al trabajar controlan cómo el proyecto actualizará sus definiciones de recursos a partir del archivo Job Jackets compartido cuando el proyecto se abre, antes de que se envíe a impresión y mientras el usuario trabaja en el proyecto.

Para controlar la frecuencia con que se escribirán y leerán los cambios en los recursos compartidos de un archivo Job Jackets compartido, use la ficha Actualizaciones del cuadro de diálogo Configuración de colaboración (menú Archivo).

La ficha Job Jackets de este cuadro de diálogo muestra el nombre de la estructura de Job Jackets del proyecto activo, el estado (compartido o no compartido), la vía de acceso al archivo Job Jackets (si corresponde), y el nombre de la ficha de trabajo activa del proyecto activo Los botones en la parte inferior de la ficha son los siguientes:

  • Otro Job Jackets: Use este botón para vincular este proyecto a una ficha de trabajo en otro archivo Job Jackets.

  • Otra ficha: Use este botón para vincular este proyecto a una ficha de trabajo diferente.

  • Actualizar: Si las opciones de actualización automática en la parte superior de este cuadro de diálogo están desactivas, puede usar este botón para realizar una actualización manual.

  • Compartir/No compartir: Use este botón para separar el proyecto activo del archivo Job Jackets compartido. La ficha de trabajo del proyecto se traslada a una estructura de Job Jackets incrustada dentro del archivo del proyecto.

Puede controlar si se compartirá la estructura de Job Jackets del proyecto activo en la ficha Job Jackets del cuadro de diálogo Configuración de colaboración (menú Archivo).

Es importante hacer notar que un vínculo entre dos fichas de trabajo no implica que todos los recursos se sincronizarán automáticamente entre los proyectos que utilizan esas fichas de trabajo. Un recurso se sincroniza entre dos proyectos sólo si se satisfacen las siguientes tres condiciones:

  • El recurso existe en ambos proyectos.

  • El recurso existe en las fichas de trabajo de ambos proyectos.

  • Las fichas de trabajo de ambos proyectos están en el mismo archivo Job Jackets.

Temas relacionados:

Explicación de los Job Jackets
Vinculación de un proyecto existente a un archivo Job Jackets


El archivo Job Jackets por omisión

Cuando se instala QuarkXPress, también se instala un archivo Job Jackets por omisión (que contiene una plantilla de ficha de trabajo por omisión) llamado “DefaultJacket.xml”, en la ubicación especificada en el panel Job Jackets del cuadro de diálogo Preferencias (menú QuarkXPress/ Edición).

Cuando se crea un proyecto mediante la selección de Archivo → Nuevo → Proyecto, ocurre lo siguiente:

  • QuarkXPress hace una copia de este archivo Job Jackets por omisión (llamado “Job Jackets por omisión”) y lo incrusta en el nuevo proyecto. La estructura de Job Jackets incrustada se llama “Job Jackets [nombre_de_archivo]”.

  • En la estructura de Job Jackets incrustada, QuarkXPress crea una ficha de trabajo basada en la plantilla de ficha de trabajo por omisión (llamada “Ficha de trabajo por omisión”). La nueva ficha de trabajo se llama “Ficha de trabajo [nombre_de_archivo]”.

  • QuarkXPress asocia la ficha de trabajo en la estructura de Job Jackets incrustada con el nuevo proyecto.

Puede usar el archivo Job Jackets por omisión para controlar los recursos que se utilizan en los nuevos proyectos de QuarkXPress. También puede editar la plantilla de ficha de trabajo por omisión que se utiliza en los proyectos creados por medio de Archivo → Nuevo → Proyecto.

Temas relacionados:

Explicación de los Job Jackets
Editar la plantilla de ficha de trabajo por omisión
Editar el archivo Job Jackets por omisión


Editar el archivo Job Jackets por omisión

Puede usar el archivo Job Jackets por omisión para controlar los recursos que se utilizan en los nuevos proyectos de QuarkXPress. Para editar el archivo Job Jackets por omisión:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Haga clic en el botón Abrir Job Jackets, desplácese al archivo Job Jackets por omisión y haga clic en Abrir.

  3. Seleccione la estructura de Job Jackets llamada “Job Jackets por omisión” en la lista.

  4. Use los controles en el cuadro de diálogo Gestor de Job Jackets para configurar la estructura de Job Jackets por omisión.

  5. Haga clic en OK.

Encontrará información sobre cómo trabajar con recursos en "Trabajo con recursos: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets
Editar la plantilla de ficha de trabajo por omisión


Bloqueo de Job Jackets

Para evitar que dos personas traten de editar un recurso al mismo tiempo, QuarkXPress bloquea los archivos Job Jackets compartidos en las siguientes circunstancias:

  • Cuando el usuario de un proyecto que comparte un archivo Job Jackets abre el cuadro de diálogo Editar ficha de trabajo (Archivo → Job Jackets → Modificar ficha de trabajo), QuarkXPress bloquea ese archivo Job Jackets.

  • Cuando un usuario abre el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), QuarkXPress bloquea todos los archivos Job Jackets que aparecen en el cuadro de diálogo Gestor de Job Jackets.

  • Cuando el usuario de un proyecto que comparte un archivo Job Jackets crea, duplica, edita o suprime un recurso que está contenido en el archivo Job Jackets compartido, QuarkXPress bloquea el archivo Job Jackets. Por ejemplo, si Tara trabaja en un proyecto que comparte el archivo Job Jackets “Lista de productos”, y elige Edición → Colores y comienza a modificar un color que está incluido en la ficha de trabajo del proyecto, QuarkXPress bloquea todos los recursos compartidos en el archivo Job Jackets “Lista de productos” para que sólo Tara pueda modificarlos.

Cuando un archivo Job Jackets está bloqueado:

  • No se puede crear un nuevo proyecto a partir de una plantilla de ficha de trabajo que esté contenida en ese archivo Job Jackets.

  • No se puede vincular un proyecto al archivo Job Jackets.

  • No se puede abrir el cuadro de diálogo Editar ficha de trabajo (Archivo → Job Jackets → Modificar ficha de trabajo) en un proyecto que comparte el archivo Job Jackets.

  • Se puede abrir el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), pero no se puede editar el archivo Job Jackets bloqueado ni ninguna de sus fichas de trabajo.

  • No se puede editar un recurso compartido en el archivo Job Jackets. Por ejemplo, si Tara bloquea el archivo Job Jackets “Lista de productos”, y Samuel selecciona Edición → Colores y trata de modificar un color que se encuentra en la ficha de trabajo del proyecto, el color se verá atenuado y no estará disponible sino hasta que Tara desbloquee el archivo Job Jackets.

  • No se puede añadir una maquetación ni cambiar el nombre de una maquetación existente en un proyecto que comparta el archivo Job Jackets.

  • No se puede editar una regla desde el cuadro de diálogo Evaluación de la maquetación (Archivo → Job Jackets → Evaluar maquetación).

  • No se puede añadir una Composition Zones a la maquetación.

Un archivo Job Jackets bloqueado se desbloquea en los siguientes puntos:

  • Cuando el usuario que lo bloqueó cierra el cuadro de diálogo Editar ficha de trabajo.

  • Cuando el usuario que lo bloqueó cierra el cuadro de diálogo Gestor de Job Jackets.

  • Cuando el usuario que lo bloqueó termina de editar un recurso contenido en el archivo Job Jackets compartido. Usando el ejemplo anterior, esto ocurriría cuando Tara hiciera clic en Guardar o en Cancelar en el cuadro de diálogo Colores después de modificar el color compartido.

Nota: En virtud del bloqueo de los archivos Job Jackets, es importarte abrir los cuadros de diálogo Editar ficha de trabajo y Gestor de Job Jackets sólo cuando esto sea estrictamente necesario, y cerrarlos tan pronto como se concluya el trabajo que se necesite hacer con ellos.

Nota: Si abre el cuadro de diálogo Gestor de Job Jackets (menú Utilidades) y descubre que no puede editar el archivo Job Jackets asociado con el proyecto, es probable que otro usuario haya bloqueado el archivo Job Jackets.

Temas relacionados:

Explicación de los Job Jackets


Job Jackets: Impresión con salida en JDF

Cuando se manda imprimir un proyecto, ya se puede indicar si debe generarse y almacenarse un archivo JDF donde se guarde el archivo de salida. (Tenga en cuenta que si imprime directamente en el dispositivo de salida, no se generará el archivo JDF.)

Para incluir un archivo JDF en la salida, abra el panel JDF del cuadro de diálogo Imprimir (menú Archivo), selecione Salida de JDF y elija un recurso de Contactos en el menú desplegable Incluir contacto Job Jackets.

Siempre se incluye un archivo JDF cuando se envía un trabajo a impresión por medio de Imprimir trabajo (menú Archivo).

Temas relacionados:

Explicación de los Job Jackets
Preferencias - Proyecto - Job Jackets


Usar especificaciones de salida con Imprimir trabajo

Una especificación de salida contiene reglas precisas respecto a cómo puede generarse la salida de un trabajo, incluidas las reglas que tienen que evaluarse y las instrucciones sobre la salida que debe tener un trabajo. Por ejemplo, una Especificación de salida puede especificar que una maquetación no debe incluir ninguna imagen que tenga una resolución menor que 150 ppp, y que debe dársele salida en formato PDF.

Si la estructura de Job Jackets de la maquetación activa incluye una especificación de salida (consulte “Creación de una especificación de salida: modo avanzado”), puede usar esa especificación de salida cuando genere la salida de dicho trabajo. Para ello:

  1. Elija Archivo → Imprimir trabajo. Aparecerá el cuadro de diálogo Imprimir trabajo.

  2. Seleccione una especificación de salida.

  3. Haga clic en Salida.

Siempre se incluye un archivo JDF cuando se envía un trabajo a impresión por medio de Imprimir trabajo (menú Archivo).

Temas relacionados:

Explicación de los Job Jackets


Trabajo con fichas de trabajo

Una ficha de trabajo es un conjunto de recursos (especificaciones y reglas) que puede aplicarse a un proyecto de QuarkXPress. Cada ficha de trabajo tiene un nombre y se almacena en una estructura específica de Job Jackets. Una ficha de trabajo contiene recursos tanto a nivel de proyecto (como colores, hojas de estilo y especificaciones de gestión del color) como a nivel de maquetación (como las especificaciones y definiciones de maquetación).

Hay tres tipos de fichas de trabajo:

  • Una plantilla de ficha de trabajo es una definición de una ficha de trabajo “maestra”. En cierto sentido, una plantilla de ficha de trabajo es similar a archivo de plantilla de QuarkXPress.

  • Una ficha de trabajo activa es una copia de una plantilla de ficha de trabajo que está asociada con un proyecto concreto.

  • Una ficha de trabajo diferida es una copia de una plantilla de ficha de trabajo que estuvo asociada con un proyecto, pero ya no lo está más (por ejemplo, si el proyecto se cerró sin guardar).

Primero que nada, ¿cuándo y por qué debe un definidor de trabajo crear una nueva plantilla de ficha de trabajo? He aquí algunos lineamientos:

  • Si tiene un trabajo de impresión recurrente, como un boletín o una revista, sería conveniente crear una plantilla de ficha de trabajo para ese trabajo.

  • Si planea crear varios tipos diferentes de maquetaciones (como un cartel, tarjeta postal, sitio Web y presentación Flash) que se basan en una sola campaña o tema, sería recomendable crear una plantilla de ficha de trabajo para cada maquetación y guardar todas las plantillas de ficha de trabajo en un solo archivo Job Jackets. Así, todas las maquetaciones pueden compartir las mismas hojas de estilo, colores, etcétera. Incluso se pueden guardar varias definiciones de maquetación diferentes en la misma ficha de trabajo.

  • Si tiene un formato estándar que usan varias personas, como el formato de un anuncio, podría usar una plantilla de ficha de trabajo para ayudarle a sus clientes a producir sus anuncios de conformidad con los lineamientos.

  • Si un grupo de artistas de maquetación necesita asegurarse de que todos usen las mismas hojas de estilo, colores u otros recursos, y mantener todos esos recursos sincronizados entre los artistas de maquetación en caso de que los recursos sufran modificaciones, sería muy conveniente guardar dichos recursos en una plantilla de ficha de trabajo para que los artistas de maquetación puedan obtener acceso a los recursos a través de un archivo Job Jackets compartido. Este método le ayudará a mantener las normas corporativas de marca en una organización grande.

Temas relacionados:

Explicación de los Job Jackets
Creación de una plantilla de ficha de trabajo: Modo básico
Edición de una ficha de trabajo: Modo básico
Trabajo con recursos en una ficha de trabajo: Modo básico
Creación de una plantilla de ficha de trabajo: Modo avanzado
Trabajo con recursos en una ficha de trabajo: Modo avanzado
Añadir una definición de maquetación a una ficha de trabajo: Modo avanzado
Aplicación de una plantilla de ficha de trabajo a un proyecto
Creación de un proyecto a partir de una plantilla de ficha de trabajo
Vinculación de un proyecto existente a un archivo Job Jackets
Ver las relaciones entre las fichas de trabajo
Aplicación de una definición de maquetación a un proyecto
Exportación e importación de fichas de trabajo
Editar la plantilla de ficha de trabajo por omisión


Creación de una plantilla de ficha de trabajo: modo básico

Para añadir una plantilla de ficha de trabajo a una estructura de Job Jackets en el modo básico:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (Utilidades → Gestor de Job Jackets). Si aparece más de una lista en el cuadro de diálogo, haga clic en Configuración básica para ver el panel básico.

  2. Seleccione la estructura de Job Jackets que contendrá la plantilla de ficha de trabajo.

  3. Haga clic en el botón Nueva plantilla de ficha de trabajo [image] . Aparecerá el cuadro de diálogo Nueva ficha de trabajo.

  4. Configure la nueva plantilla de ficha de trabajo como se describe en "Trabajo con recursos en una ficha de trabajo: modo básico".

Temas relacionados:

Explicación de los Job Jackets


Edición de una ficha de trabajo: modo básico

Es posible que necesite editar la ficha de trabajo activa de un proyecto por varias razones, incluidas las siguientes:

  • Si el proyecto activo contiene recursos que le gustaría añadir a la estructura de Job Jackets, puede hacerlo si añade dichos recursos a la ficha de trabajo activa del proyecto. (Cuando se añade un recurso a una ficha de trabajo, dicho recurso se agrega también a la estructura primaria de Job Jackets de la ficha de trabajo.)

  • Si la ficha de trabajo del proyecto activo se encuentra en una estructura de Job Jackets que contiene un recurso que se necesita, pero dicho recurso no está incluido actualmente en la ficha de trabajo activa, puede añadir el recurso a la ficha de trabajo activa.

Puede editar la ficha de trabajo activa de un proyecto de las siguientes maneras.

  • Abra el proyecto y elija Archivo Job Jackets → Modificar ficha de trabajo.

  • Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), seleccione la ficha de trabajo del proyecto en la lista y haga clic en Editar.

Independientemente del método que use, aparece el cuadro de diálogo Editar ficha de trabajo. Encontrará información sobre cómo usar el cuadro de diálogo Editar ficha de trabajo en "Trabajo con recursos en una ficha de trabajo: modo básico."

Temas relacionados:

Explicación de los Job Jackets


Trabajo con recursos en una ficha de trabajo: modo básico

En esta sección se explica cómo añadir y eliminar recursos de una ficha de trabajo o plantilla de ficha de trabajo usando el cuadro de diálogo Nueva ficha de trabajo o Editar ficha de trabajo. Estos dos cuadros de diálogos son iguales en esencia, salvo que el cuadro de diálogo Editar ficha de trabajo tiene un aspecto ligeramente distinto para las fichas de trabajo que para las plantillas de ficha de trabajo.

Para asignar recursos usando el cuadro de diálogo Nueva ficha de trabajo o Editar ficha de trabajo:

  1. Para agregar o eliminar recursos a nivel de proyecto, use los controles en la ficha Especificaciones de estilo (para plantillas de ficha de trabajo) o la ficha Especificaciones del proyecto (para fichas de trabajo activas y diferidas). Puede adjuntar recursos a nivel de proyecto de una variedad de orígenes usando la opción Adjuntar de:

    • Para adjuntar recursos de la estructura primaria de Job Jackets de la ficha de trabajo, elija Job Jackets actual.

    • Para adjuntar recursos del proyecto activo, elija Proyecto vinculado.

    • Para adjuntar recursos de las opciones predeterminadas de la aplicación, elija Aplicación.

    • Para adjuntar recursos de un archivo de proyecto o de un archivo Job Jackets, elija Examinar y desplácese hasta el archivo deseado.

  2. Para copiar recursos a la ficha de trabajo, use las tres listas en la parte inferior del cuadro de diálogo. Elija un tipo de recurso en la primera lista, elija los recursos específicos en la segunda lista y después haga clic en el botón [image] para copiar esos recursos a la tercera lista (que muestra los recursos de este tipo en la ficha de trabajo).

  3. Para eliminar recursos de la ficha de trabajo, elija un tipo de recurso en la primera lista, elija los recursos específicos en la tercera lista y haga clic en el botón Eliminar.

  4. La presencia de una definición de maquetación significa que QuarkXPress creará automáticamente una maquetación cuando esta ficha de trabajo se aplique a un proyecto. Cuando cree una definición de maquetación, podrá establecer una Especificación de maquetación (con información como tamaño de página y número de páginas), un tipo de soporte (impresión o Web), conjuntos de reglas y especificaciones de salida. Para agregar una definición de maquetación a la ficha de trabajo, haga clic en la ficha Especificaciones de maquetación, y después haga clic en el botón [image]; se añadirá una nueva definición de maquetación a la lista. Para configurar la definición de maquetación seleccionada, primero haga clic en el control Propiedades de la maquetación para ver los controles de las propiedades de la maquetación y, a continuación:

    • Para dar un nombre a la definición de maquetación, introduzca un nombre en el campo Nombre de la maquetación. Este nombre se aplicará a la maquetación generada automáticamente.

    • Para especificar información como el tamaño y el número de páginas en la definición de maquetación, elija una opción en la lista desplegable Especificación de maquetación. (Tenga en cuenta que debe haber una Especificación de maquetación en la estructura de Job Jackets para poder elegir la Especificación de maquetación aquí; encontrará más información en “Creación de Job Jackets”.)

    • Para indicar el tipo de maquetación que debe crearse automáticamente para esta definición de maquetación, elija una opción en el menú desplegable Tipo de soporte.

    • Para copiar conjuntos de reglas y especificaciones de salida de la estructura primaria de Job Jackets a la definición de maquetación, use las tres listas en la parte inferior del cuadro de diálogo. Elija un tipo de recurso en la primera lista, elija los recursos específicos en la segunda lista y después haga clic en el botón [image] para copiar dichos recursos a la tercera lista (que muestra los recursos de este tipo en la definición de maquetación).

  5. Para suprimir una definición de maquetación, selecciónela y haga clic en el botón [image].

  6. Haga clic en OK.

Temas relacionados:

Explicación de los Job Jackets
Trabajo con recursos en una ficha de trabajo: modo avanzado


Creación de una plantilla de ficha de trabajo: modo avanzado

Para agregar la plantilla de ficha de trabajo a una estructura de Job Jackets usando el modo avanzado:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (Utilidades → Gestor de Job Jackets). Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  2. Para indicar dónde debe almacenarse la nueva plantilla de ficha de trabajo, cree o seleccione el icono de un archivo Job Jackets en la lista de la izquierda.

  3. Haga clic en el botón Nueva plantilla de ficha de trabajo [image] . Se añadirá una nueva plantilla de ficha de trabajo a la estructura seleccionada de Job Jackets.

  4. Configure la nueva plantilla de ficha de trabajo como se describe en “Trabajo con recursos en una ficha de trabajo: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets


Trabajo con recursos en una ficha de trabajo: modo avanzado

Podría necesitar trabajar con los recursos de una ficha de trabajo en varias situaciones:

  • Siga este procedimiento si desea crear una plantilla de ficha de trabajo usando los recursos de un proyecto existente. Por ejemplo, si tiene la copia del año pasado de un proyecto de folleto, y desea colocar todas las hojas de estilo, colores, etcétera, del proyecto de folleto en una nueva plantilla de ficha de trabajo o en la ficha de trabajo activa de un proyecto existente, puede hacerlo con este procedimiento.

  • Siga este procedimiento para copiar los recursos de una ficha de trabajo a otra.

  • Siga este procedimiento para copiar los recursos de una estructura de prontuario de trabajo o un proyecto a una ficha de trabajo.

Para añadir recursos a una estructura de Job Jackets usando el modo avanzado:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. Especifique de dónde desea copiar los recursos:

    • Para copiar recursos de una estructura de Job Jackets, plantilla de ficha de trabajo o ficha de trabajo, seleccione el elemento de origen en la lista de la parte superior izquierda.

    • Para copiar recursos de un proyecto abierto, seleccione el proyecto en la lista de la izquierda.

    • Para copiar recursos de las opciones predeterminadas de la aplicación, haga clic en el botón Cargar recursos de la aplicación [image] .

  4. Seleccione una categoría de recursos en la lista en la parte superior derecha.

  5. Arrastre y coloque cada recurso de la lista en la parte inferior derecha a la plantilla de ficha de trabajo o ficha de trabajo de destino en la lista de la izquierda. También puede arrastrar y colocar avarios recursos seleccionados del mismo tipo.

Encontrará información sobre cómo cambiar la ubicación de los recursos en una ficha de trabajo en “Especificación de la ubicación de los recursos: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets
Trabajo con recursos en una ficha de trabajo: modo básico


Añadir una definición de maquetación a una ficha de trabajo: modo avanzado

Una definición de maquetación es un grupo de especificaciones que se combinan para describir una sola maquetación. Una definición de maquetación incluye recursos como un tipo de soporte (salida) (impresión o Web), especificaciones de salida y conjuntos de reglas.

Cuando se crea un nuevo proyecto a partir de una plantilla de ficha de trabajo, QuarkXPress crea automáticamente una nueva maquetación por cada definición de maquetación en la plantilla de ficha de trabajo. Si una definición de maquetación no contiene una Especificación de maquetación, QuarkXPress muestra el cuadro de diálogo Nuevo proyecto donde podrá especificar el tamaño de página, los márgenes, etcétera.

Cuando se añade una definición de maquetación a una ficha de trabajo activa, se crea una maquetación a partir de esa definición y se añade automáticamente al proyecto correspondiente.

Para agregar una definición de maquetación a una plantilla de ficha de trabajo o ficha de trabajo:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades) y seleccione la ficha de trabajo deseada en la lista de la izquierda.

  2. Para ver los controles de los recursos, haga clic en el botón Configuración avanzada.

  3. Seleccione Maquetaciones en la lista de la esquina superior derecha. Las definiciones de maquetación en la ficha de trabajo se muestran en la lista de la parte inferior derecha.

  4. Haga clic en el botón Nuevo elemento [image] arriba de la lista de la parte inferior derecha. Se añade una nueva definición de maquetación llamada “Maquetaciones”. (El nombre que dé a una definición de maquetación es el nombre que se aplicará a la maquetación real cuando cree un proyecto. Para cambiar el nombre de una definición de maquetación, haga doble clic en el nombre e introduzca el nuevo.)

  5. Haga clic en el icono a la izquierda del nombre de la definición de maquetación para ver los campos de la definición de maquetación.

  6. Especifique o introduzca valores en los campos que desee usar.

  7. Haga clic en Guardar.

Nota: Si arrastra un recurso a un archivo Job Jackets o una ficha de trabajo que ya contiene un recurso con el mismo nombre pero diferente definición, se abre un cuadro de diálogo. Use este cuadro de diálogo para elegir la versión existente del recurso, seleccionar la versión arrastrada del recurso o cambiar de nombre a la versión arrastrada del recurso.

Encontrará información sobre cómo usar las definiciones de maquetación en “Aplicar una definición de maquetación a un proyecto”.

Temas relacionados:

Explicación de los Job Jackets


Aplicación de una plantilla de ficha de trabajo a un proyecto

Hay dos maneras de aplicar una plantilla de ficha de trabajo a un proyecto:

  • Cree un nuevo proyecto a partir de la plantilla de ficha de trabajo.

  • Vincule un proyecto existente a una plantilla de ficha de trabajo.

En ambos casos, se creará una nueva ficha de trabajo basada en la plantilla de ficha de trabajo, y la nueva copia de la ficha de trabajo se aplicará al nuevo proyecto.

Temas relacionados:

Explicación de los Job Jackets
Creación de un proyecto a partir de una plantilla de ficha de trabajo
Vinculación de un proyecto existente a un archivo Job Jackets


Creación de un proyecto a partir de una plantilla de ficha de trabajo

Cuando se crea un nuevo proyecto a partir de una plantilla de ficha de trabajo, QuarkXPress siempre crea una ficha de trabajo basada en esa plantilla. Puede elegir dónde se almacenará esta ficha de trabajo: en un archivo Job Jackets compartido o en una estructura incrustada de Job Jackets en el archivo del proyecto.

Para crear un proyecto a partir de una plantilla de ficha de trabajo:

  1. Elija Archivo → Nuevo → Proyecto a partir de ficha de trabajo. Aparecerá el cuadro de diálogo Nuevo proyecto a partir de ficha de trabajo.

  2. Si la estructura de Job Jackets que necesita no aparece, haga clic en Examinar, desplácese hasta el archivo Job Jackets y haga clic en Abrir.

  3. Seleccione la plantilla de ficha de trabajo deseada en la lista. (Tenga en cuenta que también puede seleccionar una ficha de trabajo diferida; si lo hace, el nuevo proyecto se adjunta a esa ficha de trabajo.)

  4. Seleccione o deseleccione la casilla de verificación Compartir Job Jackets, como sigue:

    • Para almacenar la ficha de trabajo activa de este proyecto en un archivo externo Job Jackets, para que la ficha de trabajo pueda compartir recursos con otros usuarios de ese archivo Job Jackets, seleccione Compartir Job Jackets. (Encontrará más información en "Colaboración con Job Jackets compartidos.")

    • Para almacenar la ficha de trabajo de este proyecto en una estructura de Job Jackets incrustada en el archivo del proyecto, deseleccione Compartir Job Jackets.

  5. Haga clic en Seleccionar. El nuevo proyecto heredará las especificaciones de la plantilla de ficha de trabajo, y QuarkXPress creará automáticamente nuevas maquetaciones basadas en las definiciones de maquetación en la plantilla de ficha de trabajo.

Nota: En consecuencia, si crea un nuevo proyecto a partir de una plantilla de ficha de trabajo en la estructura de Job Jackets por omisión y selecciona Compartir Job Jackets, se le pedirá que guarde un nuevo archivo Job Jackets en el sistema de archivos.

Temas relacionados:

Explicación de los Job Jackets


Vinculación de un proyecto existente a un archivo Job Jackets

Cuando se vincula un proyecto existente a un archivo Job Jackets, se difiere la actual ficha de trabajo activa del proyecto y éste se vincula a una nueva ficha de trabajo creada a partir de una plantilla de ficha de trabajo en ese archivo Job Jackets. Quizá necesite hacer esto si, por ejemplo, desea vincular un proyecto existente a un archivo Job Jackets en el que otro artista de maquetación tiene una ficha de trabajo activa y sincronizar así algunos o todos los recursos que los dos utilizan. (Consulte los detalles en "Colaboración con Job Jackets compartidos.")

Para aplicar una ficha de trabajo a un proyecto existente:

  1. Cree o abra el proyecto.

  2. Elija Archivo → Job Jackets → Vincular proyecto. Aparecerá el cuadro de diálogo Vincular proyecto.

  3. Si el archivo Job Jackets que desea no aparece, haga clic en Examinar, desplácese hasta el archivo y haga clic en Abrir.

  4. Seleccione la plantilla de ficha de trabajo deseada en la lista.

  5. Seleccione o deseleccione la casilla de verificación Compartir Job Jackets, como sigue:

    • Para almacenar la ficha de trabajo de este proyecto en el archivo Job Jackets que contiene la plantilla de ficha de trabajo deseada, seleccione Compartir Job Jackets.

    • Para almacenar la ficha de trabajo de este proyecto en una estructura de Job Jackets incrustada en el archivo del proyecto, deseleccione Compartir Job Jackets.

  6. Haga clic en Adjuntar. El proyecto heredará las especificaciones de la plantilla de ficha de trabajo, y automáticamente se crearán nuevas maquetaciones para las definiciones de maquetación en la plantilla de ficha de trabajo; también se crearán automáticamente nuevas definiciones de maquetación para las maquetaciones contenidas en el proyecto en la ficha de trabajo del proyecto.

Nota: Si usa una plantilla de ficha de trabajo en la estructura de Job Jackets por omisión y selecciona Compartir Job Jackets, se le pedirá que guarde un nuevo archivo Job Jackets en el sistema de archivos. Esto es porque no se puede almacenar una ficha de trabajo en la estructura de Job Jackets por omisión.

Nota: También puede conectar un proyecto existente con una ficha de trabajo diferida.

Temas relacionados:

Explicación de los Job Jackets
Creación de un proyecto a partir de una plantilla de ficha de trabajo


Ver las relaciones entre las fichas de trabajo

Puede ver las relaciones entre Job Jackets, plantillas de ficha de trabajo, fichas de trabajo y proyectos en el cuadro de diálogo Gestor de Job Jackets (menú Utilidades). Los iconos que aparecen en este cuadro de diálogo son los siguientes:

  • Estructura de Job Jackets (vinculada)

  • Estructura de Job Jackets (incrustada)

  • Plantilla de ficha de trabajo

  • Ficha de trabajo activa o diferida

  • Proyecto (el nombre en negrita indica el proyecto activo)

Un proyecto que está vinculado a una ficha de trabajo activa se muestra así:

Una ficha de trabajo diferida tiene un icono [image], pero no está vinculada a un proyecto. Esto puede significar que el proyecto se movió, suprimió o nunca se guardó.

Temas relacionados:

Explicación de los Job Jackets


Aplicación de una definición de maquetación a un proyecto

Una definición de maquetación contiene un grupo de especificaciones que se combinan para describir una maquetación. Estas especificaciones pueden incluir un tipo de soporte (impresión o Web), conjuntos de reglas, configuraciones de salida y la configuración de origen de la gestión del color. Una definición de maquetación también puede incluir una Especificación de maquetación, que contiene información como el tamaño y número de páginas (tenga en cuenta que las Especificaciones de maquetación tienen que crearse a nivel de los Job Jackets).

Cuando se asocia un proyecto con una plantilla de ficha de trabajo, QuarkXPress crea automáticamente una maquetación para cada definición de maquetación en esa plantilla de ficha de trabajo. Dichas maquetaciones tienen los mismos nombres que las definiciones de maquetación en las que se basaron. Al mismo tiempo, QuarkXPress crea automáticamente una definición de maquetación en la ficha de trabajo del proyecto para cada maquetación del proyecto para la cual no exista una definición de maquetación coincidente en la plantilla de ficha de trabajo.

Hay dos maneras de aplicar una definición de maquetación a un proyecto:

  • Crear un nuevo proyecto a partir de la ficha de trabajo que contiene la definición de maquetación, como se describe en “Creación de un proyecto a partir de una plantilla de ficha de trabajo”.

  • Vincular la ficha de trabajo al proyecto activo después de haberlo creado, como se describe en “Vinculación de un proyecto existente a un archivo Job Jackets”.

Sin importar el método que elija, las maquetaciones definidas se crean automáticamente.

Temas relacionados:

Explicación de los Job Jackets


Editar la plantilla de ficha de trabajo por omisión

La plantilla de ficha de trabajo por omisión se utiliza en los nuevos proyectos creados por medio de Archivo → Nuevo → Proyecto. Hay dos maneras de editar la plantilla de ficha de trabajo por omisión.

Para editar la plantilla de ficha de trabajo por omisión desde el menú Archivo:

  1. Cierre los proyectos abiertos.

  2. Para abrir la plantilla de ficha de trabajo por omisión en el cuadro de diálogo Modificar ficha de trabajo, elija Archivo → Job Jackets → Modificar ficha de trabajo.

  3. Use los controles en el cuadro de diálogo Modificar ficha de trabajo para configurar la plantilla de ficha de trabajo por omisión.

  4. Haga clic en OK.

Para editar la plantilla de ficha de trabajo por omisión desde el cuadro de diálogo Gestor de Job Jackets:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Haga clic en el botón Abrir Job Jackets [image], desplácese al archivo Job Jackets por omisión y haga clic en Abrir.

  3. Expanda la estructura de Job Jackets por omisión y seleccione la plantilla de ficha de trabajo llamada “Ficha de trabajo por omisión” en la lista.

  4. Haga clic en el botón Editar [image]. Aparecerá el cuadro de diálogo Editar ficha de trabajo.

  5. Use los controles en el cuadro de diálogo Editar ficha de trabajo para configurar la plantilla de ficha de trabajo por omisión.

  6. Haga clic en OK.

El siguiente proyecto que cree por medio de Archivo → Nuevo → Proyecto utilizará la plantilla modificada de ficha de trabajo por omisión.

Temas relacionados:

Explicación de los Job Jackets
Editar el archivo Job Jackets por omisión: modo avanzado


Exportación e importación de fichas de trabajo

Exportación e importación de plantillas de fichas de trabajo

Puede haber situaciones en las que el definidor del trabajo necesite copiar una plantilla de ficha de trabajo o una ficha de trabajo de un archivo Job Jackets a otro, o importar todas las plantillas de ficha de trabajo y las fichas de trabajo de una estructura de Job Jackets a otra. Ambas cosas pueden hacerse con las características de exportación e importación de fichas de trabajo.

Exportación de una plantilla de ficha de trabajo

Para exportar una plantilla de ficha de trabajo de una estructura de Job Jackets:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades) y seleccione la plantilla de ficha de trabajo deseada.

  2. Haga clic en el botón Exportar ficha de trabajo [image] arriba de la lista de la izquierda. Aparecerá el cuadro de diálogo Nuevo Job Jackets.

  3. Especifique un nombre y una ubicación y haga clic en Guardar. La plantilla de ficha de trabajo seleccionada se guardará en un archivo Job Jackets con el nombre de archivo indicado, junto con todos los recursos que contiene.

Importación de una plantilla de ficha de trabajo

Para importar una plantilla de ficha de trabajo de una estructura de Job Jackets:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades) y seleccione el icono del archivo Job Jackets deseado.

  2. Haga clic en el botón Importar [image] arriba de la lista de la izquierda. Aparecerá el cuadro de diálogo Seleccionar archivo Job Jackets.

  3. Seleccione un archivo Job Jackets y haga clic en Abrir. Todas las plantillas de ficha de trabajo en el archivo seleccionado se importarán a la estructura de Job Jackets seleccionada, junto con todos los recursos que contienen.

Nota: Si una plantilla de ficha de trabajo importada contiene un recurso con el mismo nombre que un recurso existente pero una definición diferente, se abrirá un cuadro de diálogo. Use este cuadro de diálogo para elegir la versión existente del recurso, seleccionar la versión importada del recurso o cambiar de nombre a la versión importada del recurso.

Temas relacionados:

Explicación de los Job Jackets


Trabajo con recursos: modo avanzado

“Recursos” es una categoría genérica que describe la mayoría de los componentes que integran los archivos Job Jackets y las fichas de trabajo. Los recursos incluyen todo, desde hojas de estilo hasta especificaciones del tamaño de página. En los temas siguientes se describe como acceder, crear y actualizar recursos en el panel avanzado del cuadro de diálogo Gestor de Job Jackets (menú Utilidades):

  • Acceso a los recursos: modo avanzado

  • Configuración de recursos: modo avanzado

  • Especificación de la ubicación de los recursos: modo avanzado

Nota: Los definidores de trabajos utilizarán este procedimiento a menudo, para varios fines. Sin embargo, los artistas de maquetación tal vez nunca tengan que seguir este procedimiento.

Temas relacionados:

Explicación de los Job Jackets


Configuración de recursos: modo avanzado

Después de navegar hasta un recurso en el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), podrá configurarlo. Hay diferentes opciones disponibles para los distintos tipos de recursos en este cuadro de diálogo:

  • Puede especificar una ubicación (en el proyecto, en la ficha de trabajo o en la estructura de Job Jackets) para la mayoría de los recursos.

  • Puede suprimir cualquier recurso de un archivo Job Jackets, ficha de trabajo o plantilla de ficha de trabajo. (Tenga en cuenta que si suprime un recurso de la ficha de trabajo de un proyecto y si dicho recurso no se utiliza en el proyecto, también se suprimirá del proyecto.)

  • Puede crear y modificar algunos tipos de recursos, pero otros tienen que crearse y modificarse usando otras partes de la interfaz de usuario de QuarkXPress.

  • Puede crear, duplicar, suprimir y configurar definiciones de maquetación, especificaciones de salida, especificaciones de maquetación, descripciones de trabajos, contactos, reglas y conjuntos de reglas en una estructura de Job Jackets.

Si un recurso lo permite, puede crear y configurar ese recurso en el cuadro de diálogo Gestor de Job Jackets como sigue:

  1. Para crear un nuevo recurso del tipo seleccionado en la lista superior derecha, haga clic en el botón Nuevo elemento [image] en la lista de la parte inferior derecha. Para cambiar el nombre del recurso, haga clic en el nombre.

  2. Si un recurso tiene una icono de expansión, haga clic en el icono para expandir el recurso y configurar los campos que contiene. Algunos campos de recursos incluyen menús desplegables, mientras que otros permiten introducir valores manualmente.

  3. Si un recurso tiene un botón [image] a la derecha, haga clic en el botón para crear instancias adicionales del recurso. Por ejemplo, cuando cree una Especificación de maquetación, puede hacer clic en este botón en el recurso Color plano para crear colores planos adicionales.

Temas relacionados:

Explicación de los Job Jackets
Acceso a los recursos: modo avanzado


Acceso a los recursos: modo avanzado

Antes de trabajar con un recurso, tiene que acceder a él. Para acceder a un recurso:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. En la lista de la izquierda, abra [image] [image] o cree un archivo Job Jackets. Las categorías de Recursos en el archivo Job Jackets aparecen en orden alfabético en la lista de la esquina superior derecha.

  4. Para trabajar con recursos que son específicos de una estructura de Job Jackets, seleccione la estructura de Job Jackets deseada en la lista de la izquierda. Tenga en cuenta que las categorías atenuadas representan recursos que tienen que especificarse a nivel de la ficha de trabajo.

  5. Para trabajar con recursos específicos de una ficha de trabajo, expanda la estructura de Job Jackets; cree [image] , duplique [image] o importe [image] una ficha de trabajo; y después asegúrese de que la ficha de trabajo deseada esté seleccionada en la lista de la izquierda. Tenga en cuenta que las categorías atenuadas representan recursos que tienen que especificarse a nivel del archivo Job Jackets.

  6. Seleccione un tipo de recurso en la lista de la esquina superior derecha. Los recursos existentes del tipo seleccionado se enumeran en la lista inferior derecha.

Temas relacionados:

Explicación de los Job Jackets


Especificación de la ubicación de los recursos: modo avanzado

Los recursos pueden guardarse en varias ubicaciones:

  • En el archivo Job Jackets: Se almacenan en una estructura de Job Jackets, pero no se usan en ninguna de las plantillas de ficha de trabajo o fichas de trabajo de esa estructura de Job Jackets.

  • En la ficha de trabajo: Se almacenan en una estructura de Job Jackets y están asociados con una plantilla de ficha de trabajo o ficha de trabajo. Si un recurso “En la ficha de trabajo” se encuentra en una plantilla de ficha de trabajo que está asociada con un proyecto, dicho recurso también estará disponible en el proyecto.

  • En el proyecto: Se almacenan en un proyecto, pero NO están necesariamente asociados con una estructura de Job Jackets o ficha de trabajo.

Nota: Si suprime un recurso de la ficha de trabajo de un proyecto y si dicho recurso no se utiliza en el proyecto, también se suprimirá del proyecto.

Nota: Si se selecciona una estructura de Job Jackets en la lista del lado izquierdo del cuadro de diálogo Gestor de Job Jackets, todos los recursos aparecen en la lista de En el archivo Job Jackets, aun cuando se utilicen en una o más fichas de trabajo.

Puede especificar la ubicación de los recursos como sigue:

  1. Acceda a un recurso usando el cuadro de diálogo Gestor de Job Jackets, como se describe en “Acceso a los recursos: modo avanzado".

  2. Seleccione el recurso en la lista inferior derecha.

  3. Elija una ubicación en el menú desplegable de la columna Estado:

    • Si el elemento seleccionado en la lista de la izquierda es una estructura de Job Jackets, todos los recursos aparecen en la lista de En el archivo Job Jackets, aun cuando se utilicen en una o más fichas de trabajo.

    • Si el elemento seleccionado en la lista de la izquierda es una plantilla de ficha de trabajo o ficha de trabajo, puede especificar si el recurso estará asociado o no con esa plantilla de ficha de trabajo o ficha de trabajo eligiendo En el archivo Job Jackets o En la ficha de trabajo. Tenga en cuenta que si cambia el estado de un recurso del proyecto de "En la ficha de trabajo" a "En el archivo Job Jackets", y si ese recurso no se utiliza en el proyecto, el recurso se suprimirá del proyecto.

    • Si el elemento seleccionado en la lista de la izquierda es un proyecto, puede especificar si el recurso estará definido sólo en el proyecto (Estado = En el proyecto) o usará la definición en la ficha de trabajo activa del proyecto (Estado = En la ficha de trabajo).

Temas relacionados:

Explicación de los Job Jackets
Trabajo con recursos: modo avanzado


Trabajo con especificaciones de maquetación

Una especificación de maquetación permite definir información específica de la maquetación, como el tamaño de página, el número de páginas, los márgenes, información sobre expansión, sangrado y encuadernación, etcétera. Después de haber creado la especificación de maquetación, puede asociarla con una maquetación por medio de una plantilla de ficha de trabajo o una ficha de trabajo.

Temas relacionados:

Explicación de los Job Jackets


Creación de una especificación de maquetación: modo avanzado

Las especificaciones de maquetación son recursos y, por tanto, deben crearse en el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), como se describe en “Trabajo con recursos: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets


Aplicación de una especificación de maquetación a una maquetación

Hay dos maneras de asociar una especificación de maquetación con una maquetación: creando la maquetación a partir de una plantilla de ficha de trabajo, o aplicando la especificación de maquetación a la ficha de trabajo activa de una maquetación existente.

Típicamente, el definidor del trabajo añade una especificación de maquetación a una definición de maquetación en un archivo Job Jackets antes de que se creen el proyecto y la maquetación. Debido a que una especificación de maquetación es un recurso, se añade a una definición de maquetación igual que cualquier otro recurso (consulte “Trabajo con recursos en una ficha de trabajo: modo básico" y "Trabajo con recursos en una ficha de trabajo: modo avanzado".

Un artista de maquetación puede aplicar una especificación de maquetación a la ficha de trabajo activa de una maquetación después de crear el proyecto y la maquetación mediante el cuadro de diálogo Editar ficha de trabajo (Archivo → Job Jackets → Modificar ficha de trabajo). Para agregar una especificación de maquetación a una ficha de trabajo activa, haga clic en la ficha Especificaciones de maquetación, seleccione la maquetación en la lista de maquetaciones y elija una opción en el menú desplegable Especificaciones.

Temas relacionados:

Explicación de los Job Jackets


Trabajo con especificaciones de salida

Una especificación de salida permite detallar información específica de la salida, como espacio colorimétrico y resolución de las imágenes, formato de archivo gráfico, cobertura de la tinta, frecuencia de los medios tonos, nivel PostScript, conformidad con PDF/X, etcétera. Al igual que las reglas, las especificaciones de salida son pruebas que se ejecutan para verificar la maquetación activa cuando el artista de maquetación elige Archivo → Job Jackets → Evaluar maquetación.

El procedimiento estándar para trabajar con las especificaciones de salida es:

  1. Crear una especificción de salida. Esta parte del trabajo la realiza típicamente el definidor del trabajo en conjunto con un especialista en impresión.

  2. Asociar la especificación de salida con una maquetación por medio de una definición de maquetación en una plantilla de ficha de trabajo. Esto puede realizarlo el definidor del trabajo o el artista de maquetación, aunque típicamente lo hace el definidor del trabajo.

  3. Usar la Especificación de salida cuando se genere la salida del trabajo (por medio de Archivo → Imprimir trabajo) para asegurar que éste se imprima correctamente. Encontrará más información en “Usar especificaciones de salida con Imprimir trabajo”.

Temas relacionados:

Explicación de los Job Jackets
Creación de una especificación de salida: Modo avanzado
Aplicación de una especificación de salida a una maquetación


Creación de una especificación de salida: modo avanzado

Las especificaciones de salida son recursos y, por tanto, deben crearse en el cuadro de diálogo Gestor de Job Jackets (menú Utilidades), como se describe en “Trabajo con recursos: modo avanzado".

Temas relacionados:

Explicación de los Job Jackets


Aplicación de una especificación de salida a una maquetación

Hay dos maneras de asociar una especificación de salida con una maquetación: creando la maquetación a partir de una plantilla de ficha de trabajo, o aplicando la especificación de salida a la ficha de trabajo activa de una maquetación existente.

Típicamente, el definidor del trabajo añade una especificación de salida a una definición de maquetación en un archivo Job Jackets antes de que se creen el proyecto y la maquetación. Debido a que una especificación de salida es un recurso, se añade a una definición de maquetación igual que cualquier otro recurso (consulte “Trabajo con recursos: modo avanzado".

Para configurar una plantilla de ficha de trabajo para que cree automáticamente una nueva maquetación con una especificación de salida en particular, asocie la especificación de salida con la definición de maquetación usando el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

El artista de maquetación puede asociar una especificación de salida con una maquetación después de haber creado el proyecto y la maquetación. Encontrará información sobre cómo hacer esto en “Editar una ficha de trabajo: modo básico".

Temas relacionados:

Explicación de los Job Jackets


Trabajo con reglas y conjuntos de reglas

Una regla es una prueba que se ejecuta para verificar la maquetación activa cuando se elige Archivo → Job Jackets → Evaluar maquetación.

Cada regla comprueba una condición. Por ejemplo, una regla puede especificar que todos los caracteres de texto se sobreimpriman. Las reglas también incluyen descripciones, políticas (para indicar al artista de maquetación si cierta condición es obligatoria, recomendada o prohibida), e instrucciones para resolver situaciones problemáticas.

El procedimiento estándar para trabajar con reglas y conjuntos de reglas es:

  1. Cree reglas y añádalas a un conjunto de reglas. Típicamente, el definidor del trabajo se encarga de esto, posiblemente en colaboración con un especialista en impresión.

  2. Asocie el conjunto de reglas con una maquetación por medio de una plantilla de ficha de trabajo. Típicamente, el definidor del trabajo se encarga de esto.

  3. Use el conjunto de reglas para evaluar la maquetación. Típicamente, el artista de maquetación se encarga de esto.

Nota: Las reglas pueden ser creadas por software XTensions.

Temas relacionados:

Explicación de los Job Jackets
Creación de reglas: Modo avanzado
Añadir reglas a un conjunto de reglas: Modo avanzado
Aplicación de un conjunto de reglas a una maquetación
Evaluación de una maquetación


Creación de reglas: modo avanzado

Para formular una regla, primero navegue a los recursos de reglas en el cuadro de diálogo Gestor de Job Jackets, como se describe en “Trabajo con recursos: modo avanzado". En seguida, use el asistente para reglas como sigue:

  1. Haga clic en el botón Nuevo [image] . Aparecerá el cuadro de diálogo Editar regla (la primera parte del asistente para reglas).

  2. Introduzca el nombre de la regla en el campo Nombre.

  3. Para indicar a qué tipo de objeto debe aplicarse la regla, elija una opción en el menú desplegable Sujeto. Los sujetos disponibles incluyen todos los cuadros, cuadros de texto, cuadros de imagen, caracteres de texto, líneas, trayectos de texto, imágenes y fuentes.

  4. Para indicar lo que desea que compruebe la regla, seleccione una opción en el área Condiciones. Las condiciones disponibles dependen del sujeto seleccionado. Repita este paso con cada condición que desee incluir en la regla. Las condiciones se combinan con un operador lógico Y. Por ejemplo, para crear una regla que especifique que los cuadros de texto deben tener un fondo azul al 50%, elija Cuadros de texto y después seleccione tanto Fondo como Intensidad.

  5. Haga clic en Siguiente para abrir el siguiente cuadro de diálogo del asistente para reglas. En este cuadro de diálogo, tiene que especificar las condiciones que activarán la regla (por ejemplo, “no es Sobreimprimir” o “es menor que 10 puntos”). Para configurar cada condición, haga clic en el icono de expansión para expandir el elemento en la lista y después elija las opciones e introduzca los valores en los campos proporcionados. Si una condición tiene un botón [image], haga clic en este botón para añadir otras cláusulas a la condición. Las cláusulas se combinan con el operador lógico O. Por ejemplo, para especificar que el elemento indicado debe tener ya sea un color CMAN o un color plano, configure la primera línea para que verifique CMAN, y después añada una segunda línea y configúrela para que verifique Tinta directa.

  6. Haga clic en Siguiente para abrir el tercero y último cuadro de diálogo del asistente para reglas. Use este cuadro de diálogo para especificar una Descripción de la regla, una Política (que determina el tipo de icono que aparecerá si se infringe a regla), e Instrucciones para resolver el problema. La información que introduzca en las Instrucciones aparecerá cuando el artista de maquetación elija Archivo → Evaluar maquetación si se ha infringido la regla.

Temas relacionados:

Explicación de los Job Jackets


Añadir reglas a un conjunto de reglas: modo avanzado

Las reglas deben agruparse en conjuntos de reglas, que son recopilaciones de reglas a las que se ha dado un nombre. El definidor del trabajo puede incluir uno o más conjuntos de reglas en una definición de maquetación en una plantilla de ficha de trabajo. El artista de maquetación que trabaja en una maquetación basada en esa definición de maquetación puede evaluarla usando las reglas contenidas en esos conjuntos (consulte “Evaluación de una maquetación”). Para agregar una regla a un conjunto de reglas:

  1. Abra el cuadro de diálogo Gestor de Job Jackets (menú Utilidades).

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. Cree o seleccione una estructura de Job Jackets.

  4. Seleccione Conjuntos de reglas en la lista superior derecha.

  5. Haga clic en el botón Nuevo [image] para crear un nuevo conjunto de reglas. Aparecerá el cuadro de diálogo Editar conjunto de reglas.

  6. Introduzca el nombre del conjunto de reglas en el campo Nombre.

  7. Seleccione las reglas que necesite en la lista Disponibles y haga clic en el botón [image] , o haga clic en Incluir todo para añadir todas las reglas de la lista Disponibles al conjunto de reglas activo.

  8. Haga clic en OK.

Temas relacionados:

Explicación de los Job Jackets
Trabajo con reglas y conjuntos de reglas
Evaluación de una maquetación


Aplicación de un conjunto de reglas a una maquetación

Después de asociar un conjunto de reglas con una instancia de la plantilla de ficha de trabajo de una maquetación, el artista de maquetación puede evaluar la maquetación contra ese conjunto de reglas (consulte “Evaluación de una maquetación”). Puede asociar un conjunto de reglas con una maquetación de dos maneras.

  • Típicamente, el definidor del trabajo añade un conjunto de reglas a una definición de maquetación en un archivo Job Jackets antes de crear el proyecto y la maquetación. Debido a que un conjunto de reglas es un recurso, se añade a una definición de maquetación igual que cualquier otro recurso (consulte “Trabajo con recursos: modo avanzado".

  • El artista de maquetación puede añadir un conjunto de reglas a una maquetación después de crear el proyecto y la maquetación. Encontrará información sobre cómo hacer esto en “Trabajo con recursos en una ficha de trabajo: modo básico".

Temas relacionados:

Explicación de los Job Jackets
Trabajo con reglas y conjuntos de reglas
Evaluación de una maquetación


Evaluación de una maquetación

Los conjuntos de reglas, especificaciones de maquetación y especificaciones de salida constituyen pruebas que pueden evaluarse para determinar si una maquetación se ajusta a las especificaciones creadas por el definidor del trabajo. El comando Evaluar maquetación permite ejecutar estas pruebas y determinar si (y dónde) se presentan violaciones. Este comando también coteja la maquetación con su definición de maquetación, para verificar el tipo de soporte (impresión o Web) y las especificaciones de gestión del color. Después de identificar las violaciones, el artista de maquetación decidirá qué hacer al respecto (en su caso).

Nota: Antes de intentar evaluar una maquetación, asegúrese de que el proyecto esté asociado con una ficha de trabajo que define conjuntos de reglas o especificaciones de salida para la maquetación activa.

Nota: La característica Evaluar maquetación se ha diseñado para resaltar problemas en una maquetación e indica dónde pueden arreglarse. Sin embargo, no puede evitar que un artista de maquetación realice cambios que infringen las especificaciones y reglas definidas en una ficha de trabajo.

Para evaluar una maquetación:

  1. Elija Archivo → Job Jackets → Evaluar maquetación. Aparecerá el cuadro de diálogo Evaluación de la maquetación, donde se enumeran los conjuntos de reglas, especificaciones de maquetación y especificaciones de salida aplicables. Para expandir un conjunto de reglas, especificación de maquetación o especificación de salida y ver sus reglas componentes, haga clic en el icono extensor al lado.

  2. Para editar la regla seleccionada, haga clic en su nombre y después haga clic en el botón Editar regla. Los cambios en la regla se graban en el archivo Job Jackets y se aplican a todos los demás proyectos que usan esta ficha de trabajo.

  3. Para indicar que una regla debe comprobarse, seleccione la casilla al lado de esa regla. Para indicar que todas las reglas de un conjunto, especificación de maquetación o especificación de salida deben comprobarse, seleccione la casilla al lado del nombre del conjunto de reglas, especificación de maquetación o especificación de salida.

  4. Para evaluar la maquetación activa contra las reglas seleccionadas, haga clic en Evaluar. La columna Casos se actualizará para mostrar si el documento pasa cada comprobación de las reglas.

  5. Para ver información más detallada sobre una regla infringida, haga clic en su nombre y después seleccione las casillas Instrucciones y Detalles. La casilla Instrucciones contiene las instrucciones proporcionadas por el creador de la regla, y la casilla Detalles proporciona información sobre el proyecto (por ejemplo, si se ha modificado desde la última evaluación).

  6. Para desplazarse a los puntos de la maquetación en los que se infringió alguna regla, haga clic en los botones Mostrar caso. Esto facilita arreglar las violaciones a las reglas. (Tenga en cuenta que esta funcionalidad no está disponible para todas las violaciones; por ejemplo, no hay “ubicación” para un tipo de soporte incorrecto.)

Nota: Puede configurar QuarkXPress para que evalúe automáticamente cada maquetación cuando se abre el proyecto, cuando se guarda, cuando se cierra y cuando la maquetación se envía a impresión. Encontrará más información en "Preferencias - Proyecto - Job Jackets".

Temas relacionados:

Explicación de los Job Jackets
Trabajo con reglas y conjuntos de reglas


Explicación de las tablas

Sea que trabaje con datos de una tabla tradicional — como los datos de un informe anual, un itinerario o un formulario de pedido — o que simplemente necesite una manera fácil de organizar imágenes en cuadros al estilo de un tríptico de Andy Warhol, las características de las tablas en QuarkXPress le resultarán útiles. Las características para trabajar con tablas ofrecen todas las opciones de diseño y precisión que se esperan de QuarkXPress, incluido todo desde colores para cada celda en lo individual, celdas de texto o imágenes y formato de marcos y cuadrículas hasta el manejo de texto importado o archivos de Microsoft Excel.

En QuarkXPress, una tabla es un elemento diferenciado, como un cuadro de texto, un cuadro de imagen, un trayecto de texto o una línea. Como ocurre con estos otros elementos, se puede cambiar el orden de superposición de una tabla, agrupar una tabla con otros elementos, modificar los atributos de una tabla, girarla, cambiar su tamaño y editar su contenido. Y, al igual que con los demás elementos, el contenido (texto e imágenes) se edita con la herramienta Contenido y los atributos del elemento (tamaño, posición, etc.) se modifican con la herramienta Elemento. Sin embargo, en un sentido, las tablas difieren un poco de los elementos estándares. Una tabla es ya una especie de grupo en sí misma, en el sentido de que una tabla consta de una serie de cuadros rectangulares y agrupados, llamados celdas. Al trabajar con tablas, imagine que una celda es algo muy parecido a un cuadro individual de texto, imagen o sin contenido; además, las celdas se manejan prácticamente de la misma manera en que se manejan estos otros elementos. Para trabajar con elementos de la tabla como las filas y columnas use el menú Tabla.

Desde QuarkXPress 5, ha podido crear tablas con celdas de texto e imagen, y ha disfrutado del conjunto completo de opciones de formato. Las características de las tablas siguieron mejorando en QuarkXPress 6 y se han perfeccionado en QuarkXPress 7 para producir controles potentes y avanzados para crear, actualizar y aplicar formato a las tablas. Ahora las tablas pueden vincularse con otros elementos de texto, girarse, continuar en otros lugares y mostrar encabezados y pies de tabla sincronizados.

Temas relacionados:

Creación de tablas
Trazar tablas
Convertir texto en tablas
Importar tablas de Excel
Pegar tablas de Excel
Importar gráficos de Excel
Añadir texto e imágenes a las tablas
Añadir texto a celdas de tablas
Importar imágenes en celdas de tablas
Trabajo con el texto de las tablas
Edición del texto de la tabla
Cortar, copiar y pegar contenido de las tablas
Vinculación de las celdas de una tabla
Formato del texto de una tabla
Actualizar una tabla de Excel
Formato de tablas
Enmarcar tablas
Creación de fondos de la tabla
Especificación de la opacidad del texto
Formato de las líneas de cuadrícula de las tablas
Formato de celdas, filas y columnas de tablas
Ajuste de las tablas
Posición de la tabla en la página
Insertar filas y columnas de tabla
Eliminación de filas y columnas de tabla
Combinación de celdas de tabla
Mantener la geometría de la tabla
Ajuste automático de filas y columnas para adaptarlas al texto
Cambiar numéricamente el tamaño de las tablas, filas y columnas
Cambiar manualmente el tamaño de las tablas, filas y columnas
Convertir tabla en texto
Trabajo con tablas y grupos
Continuación de las tablas en otros lugares
Especificación de divisiones de tabla
Separación de tablas continuadas en tablas diferenciadas
Añadir filas de encabezado o pie a las tablas
Uso de menús contextuales con las tablas
Creación de tablas en una maquetación para Web
Tablas - Sugerencias


Creación de tablas

QuarkXPress ofrece tres opciones para crear tablas: trazar una tabla desde el principio y añadir los datos, convertir texto existente en una tabla, e importar datos de Excel®. La opción que elija dependerá del origen de los datos:

  • Trazar una tabla es apropiado si trabaja con papel e introduce datos, si va a importar datos que no están delimitados para una tabla o si la tabla consistirá sobre todo en imágenes.

  • Convertir texto en tabla funciona bien si los datos ya están divididos (o delimitados) de algún modo (por ejemplo, con tabulaciones) para indicar las columnas y filas.

  • Importar datos de Excel es la opción lógica para datos originados en Excel, en especial por la opción de actualizar automáticamente los datos en las tablas importadas.

Temas relacionados:

Explicación de las tablas
Convertir texto en tablas
 Trazar tablas
Importar tablas de Excel
Pegar tablas de Excel
Importar gráficos de Excel


Convertir texto en tablas

Si la información que desea usar en una tabla ya ha sido importada o introducida en un cuadro de texto de QuarkXPress, puede convertir dicho texto en una tabla. Esto funciona mejor con texto que se ha delimitado de algún modo para indicar cómo dividir la información en columnas y filas. Casi siempre, los caracteres de tabulación indican nuevas columnas y los cambios de párrafos indican nuevas filas.

La conversión de texto en tabla suele ser la manera más fácil y rápida de crear una tabla. Además, este método mantiene todos los atributos pertinentes de caracteres y párrafos. Los ajustes en los paneles Tabulación y Filetes del cuadro de diálogo Atributos de párrafos (Estilo → Formatos) no se conservan porque estas especificaciones no tienen relación con las celdas de las tablas.

La conversión correcta del texto en una tabla depende de la preparación del propio texto. Es importante que los párrafos, tabulaciones, espacios o comas (los caracteres que QuarkXPress puede convertir) se usen de manera uniforme en un bloque de texto, porque estos caracteres se utilizan en la conversión a tabla para definir las filas y columnas. Es común que los usuarios usen varios caracteres de tabulación en un procesador de texto para alinear columnas de datos, en lugar de establecer los topes de tabulación correspondientes. Si el bloque de texto que va a convertir contiene múltiples caracteres de tabulación, es probable que el bloque de texto tenga un número desigual de tabulaciones entre las columnas de datos. Será necesario uniformar las tabulaciones para convertir correctamente el texto en una tabla.

Para convertir texto en tabla:

  1. Importe o introduzca el texto en un cuadro de texto. Elija Visualización → Mostrar invisibles para ver los delimitadores y determinar cómo está separada actualmente la información. Si es necesario, limpie el bloque de texto, eliminando los caracteres que no necesite y sustituyendo los caracteres incorrectos (por ejemplo, sustituya dos caracteres de tabulación con uno o sustituya los saltos manuales de línea con retornos de párrafo).

  2. Con la herramienta Contenido, seleccione todo el texto que desea convertir en tabla.

  3. Elija Tabla → Convertir texto en tabla para abrir el cuadro de diálogo Convertir texto en tabla.

  4. Con base en el texto seleccionado, QuarkXPress calcula cómo aplicar Separar filas con, Separar columnas con y cuántas Filas y Columnas son necesarias para el peor de los casos en el texto resaltado. Casi siempre, estos supuestos son correctos y el usuario puede continuar. Sin embargo, si necesita realizar cambios, hágalo como se indica a continuación:

    • Campos Filas y Columna: Si estos valores no son correctos, puede cambiarlos. (Si lo hace, después de crear la tabla confirme si la información sigue teniendo sentido.) También puede aumentar estos valores para añadir filas y columnas indicadoras de posición al final y a la derecha de la tabla, respectivamente.

    • Separar filas con, Separar columnas con: Si las filas y columnas no se han separado correctamente, puede cambiar las opciones en estos menús desplegables. Si no sabe qué seleccionar, asegúrese de revisar el texto de origen con la opción Invisibles seleccionada (menú Visualización).

    • Es común que cuando los valores predeterminados en el cuadro de diálogo Convertir texto en tabla son incorrectos, el verdadero problema reside en el texto, como una tabulación sobrante que crea más columnas de las que se necesitan. En tal caso, haga clic en Cancelar, repare el texto y luego vuelva a seleccionar Tabla → Convertir texto en tabla.

  5. Por omisión, Convertir texto en tabla crea celdas que dan cabida al bloque de texto más grande en el rango resaltado. El tamaño de las celdas permanece igual hasta que usted lo modifique. Sin embargo, puede especificar celdas que se expandan a medida que se añade el texto usando los controles en el área Ajuste automático.

    • Seleccione Filas para incrementar automáticamente la altura de las celdas a fin de dar cabida a texto adicional.

    • Seleccione Columnas para incrementar automáticamente el ancho de las celdas a fin de dar cabida a texto adicional.

    • Si selecciona tanto Filas como Columnas, el ancho de las celdas se incrementará primero hasta alcanzar el valor máximo especificado en el panel Celda del cuadro de diálogo Modificar (menú Elemento)

  6. Si desea que la información se distribuya de manera diferente en la tabla — por ejemplo, si los valores se encuentran actualmente en orden descendente, pero tendrían más impacto en orden ascendente — puede cambiar la distribución. Elija una opción en el menú desplegable Orden de rellenado de las celdas (el valor predeterminado es De izquierda a derecha, arriba abajo).

  7. Haga clic en OK. Se creará una nueva tabla, desplazada del cuadro de texto original. Tenga en cuenta que el texto original permanece en la página, detrás de la nueva tabla. Si lo desea, puede suprimir el texto original, el cuadro de texto o ambos.

Después de convertir texto en una tabla, puede editar y aplicar formato a la tabla como si fuera cualquier otra tabla. Si necesita extraer los datos de la tabla, consulte “Convertir tablas en texto”.

Nota: Encontrará información sobre Ajuste automático en "Ajuste automático de filas y columnas para adaptarlas al texto".

Temas relacionados:

Explicación de las tablas
Creación de tablas


Trazar tablas

Con QuarkXPress, puede trazar un rectángulo aproximadamente del tamaño de la tabla deseada, y eso es todo lo que tiene que dibujar. En cuanto suelte el botón del ratón, aparecerá el cuadro de diálogo Propiedades de tabla, que contiene las opciones para personalizar la tabla. Para trazar una tabla y especificar sus propiedades:

  1. Seleccione la herramienta para tablas en la paleta Herramientas.

  2. Arrastre el puntero para trazar un rectángulo de aproximadamente el tamaño de la tabla final. Para convertir el rectángulo en un cuadrado, pulse Mayús mientras traza la tabla.

  3. Cuando suelte el botón del ratón, aparecerá el cuadro de diálogo Propiedades de la tabla. Si el cuadro de diálogo Propiedades de la tabla no aparece, seleccione la opción Mostrar cuadro de diálogo de creación en las Preferencias de Herramientas correspondientes a la herramienta para tablas y vuelva a trazar la tabla. Para obtener acceso a esta casilla de verificación, haga doble clic en la herramienta para tablas, elija Modificar, y después haga clic en el panel Creación.

  4. Especifique el número de filas horizontales en el campo Filas, y el número de columnas verticales en el campo Columnas. Puede añadir y suprimir filas y columnas más adelante. QuarkXPress calcula automáticamente la medida inicial de la anchura de las filas y la altura de las columnas con base en el tamaño del rectángulo que haya trazado.

  5. Para especificar el tipo de celda por omisión, haga clic en Celdas de texto o Celdas de imagen en el área Tipo de celda. Haga clic en la opción que corresponda a la mayor parte del contenido deseado de la tabla. Después podrá seleccionar celdas específicas y convertir el tipo de contenido si es necesario.

  6. Si desea crear celdas de texto que se expandan a medida que se añade el texto, use los controles en el área Ajuste automático. Cuando se selecciona Filas, la altura de las celdas aumenta automáticamente y cuando se selecciona Columnas, el ancho de las celdas aumenta automáticamente. Si selecciona ambas opciones, lo primero que aumentará es el ancho de las celdas hasta alcanzar los valores máximos especificados en el panel Celda del cuadro de diálogo Modificar (menú Elemento). Encontrará información sobre Ajuste automático en "Ajuste automático de filas y columnas para adaptarlas al texto."

  7. Si tiene alguna preferencia respecto a cómo desplazarse por las celdas de una tabla cuando pulse Control+Tab, elija una opción diferente en el menú desplegable Orden de tabulación.

  8. Si desea vincular celdas de texto para que el texto importado se distribuya en las celdas especificadas de manera similar a los cuadros de texto vinculados, seleccione Vincular celdas. Si no vincula las celdas de este modo, podrá vincularlas después con la herramienta Vinculación o con el comando Vincular celdas de texto (menú Tabla). Además, incluso si no vincula las celdas de texto, puede seguir usando Control+Tab para pasar de una celda a otra al introducir o editar datos.

  9. Si selecciona Vincular celdas, puede elegir el orden en el que se vincularán las celdas de texto en el menú desplegable Orden de vinculación. Por ejemplo, podría especificar un orden de vinculación si supiera que los datos que va a importar muestran valores ascendentes de izquierda a derecha, pero usted considera que los datos tendrían más impacto si los valores se mostraran en orden descendente.

  10. Si planea importar datos de Excel, seleccione Vincular con datos externos. Encontrará más información en "Importación de tablas de Excel."

  11. Haga clic en OK para crear la tabla.

Si los valores predeterminados en el cuadro de diálogo Propiedades de la tabla no funcionan con sus proyectos típicos (por ejemplo, si todas sus tablas consisten en celdas de imagen o todas sus tablas tienen un marco de 2 puntos de grosor) puede cambiar las Preferencias de Herramientas correspondientes a la herramienta para tablas. Haga doble clic en la herramienta para tablas para acceder a las Preferencias de Herramientas.

Temas relacionados:

Explicación de las tablas
Creación de tablas


Importación de tablas de Excel

Los datos de las tablas a menudo se originan en un programa de hoja de cálculo como Excel, y se pueden importar los datos de las tablas igual que se importan las imágenes. Aunque la técnica es ligeramente diferente, los resultados son los mismos: la tabla en QuarkXPress se vincula con el archivo de Excel para darle seguimiento y actualizarla. Sin embargo, el vínculo es en realidad un poco más complejo que los vínculos entre imágenes, ya que cada celda de una tabla de QuarkXPress está vinculada con la celda correspondiente en Excel.

A pesar de que las tablas se pueden actualizar así como se actualizan las imágenes, es necesario recordar lo siguiente:

  • Si selecciona Incluir formatos en el cuadro de diálogo Vínculo de tabla cuando importe por primera vez una tabla de Excel, se preserva el formato de la tabla de Excel (todo lo que sea posible) en QuarkXPress. Si posteriormente actualiza la tabla, el formato local que se haya aplicado en QuarkXPress se eliminará y sustituirá con el formato del archivo de Excel.

  • Si no selecciona Incluir formatos en el cuadro de diálogo Vínculo de tabla cuando importe por primera vez una tabla de Excel, se descarta el formato de Excel de la tabla. Si más tarde actualiza la tabla, QuarkXPress intenta preservar cualquier formato local que usted haya aplicado a la tabla en QuarkXPress.

Para importar una tabla de Excel y mantener el vínculo en QuarkXPress:

  1. Si tiene Excel, abra primero el archivo en Excel y determine lo que desea importar. Por ejemplo, ¿desea importar más de una hoja de cálculo o desea importar únicamente ciertas celdas de una hoja de cálculo específica? Anote lo que desea importar y cierre el archivo.

  2. Usando la herramienta Tablas, arrastre para trazar una tabla con las dimensiones aproximadas que necesita.

  3. Cuando suelte el botón del ratón aparecerá el cuadro de diálogo Propiedades de la tabla. Seleccione Vincular con datos externos. (Si no aparece el cuadro de diálogo Propiedades de la tabla, seleccione Mostrar diálogo de creación en Preferencias de herramientas para la herramienta Tablas. Para obtener acceso a esta casilla de verificación, haga doble clic en la herramienta Tablas, haga clic en Modificar, y después haga clic en el panel Creación.

  4. Si tiene alguna preferencia respecto a cómo desplazarse por las celdas de una tabla cuando pulse Control+Tab, elija una opción diferente en el menú desplegable Orden de tabulación.

  5. Si desea que el texto se ajuste automáticamente dentro de las celdas — en especial si opta por no utilizar la geometría de la tabla de Excel — use los controles en el área Ajuste automático. Seleccione Filas para incrementar automáticamente la altura de las celdas y seleccione Columnas para incrementar automáticamente el ancho de las celdas. Si selecciona ambas opciones, el ancho de las celdas se incrementará primero hasta alcanzar el valor máximo especificado en el panel Celda del cuadro de diálogo Modificar (menú Elemento).

  6. Haga clic en OK para abrir el cuadro de diálogo Vínculo de tabla.

  7. Haga clic en Examinar para localizar y seleccionar el archivo de Excel que desea importar.

  8. Si el archivo incluye varias hojas de cálculo, elija la que desea importar en el menú desplegable Hoja. Sólo se puede importar una hoja de cálculo a la vez.

  9. Si desea importar sólo una parte de los datos, especifique un rango de celdas en el campo Rango o elija un rango con nombre en el menú desplegable.

  10. En el área Opciones, seleccione los atributos que desea importar:

    • Incluir filas ocultas e Incluir columnas ocultas: Importa filas o columnas que están ocultas por medio del comando Formato → Fila → Ocultar o Formato → Columna → Ocultar en Excel.

    • Incluir formatos: Importa texto con formato, como fuente, color y alineación, especificado en la barra de herramientas Formato (menú Ver) en Excel.

    • Incluir geometría: Importa las celdas del tamaño que tenían en Excel. Deseleccione esta opción para ajustar la tabla de Excel al tamaño de la tabla trazada en QuarkXPress.

    • Incluir hojas de estilo: Importa los estilos aplicados al texto que se definieron en el cuadro de diálogo Formatos (menú Estilo) en Excel. Los conflictos de nombre con las hojas de estilo de Excel se manejan del mismo modo que los conflictos con las hojas de estilo de Word.

  11. Haga clic en OK.

La información de Excel se importa en QuarkXPress como sigue:

  • Los bordes se correlacionan con estilos de línea de QuarkXPress siempre que es posible; de lo contrario, los bordes se importan como líneas sólidas de 1 punto.

  • Los estilos de subrayado Simple, Doble, Simple contabilidad y Doble contabilidad se convierten al estilo de letra Subrayado.

  • Se mantienen los valores de rotación de las celdas.

  • Los hipervínculos se importan y aparecen en la paleta Hipervínculos (menú Ventana).

  • Las celdas fusionadas se importan como celdas combinadas de tabla.

  • Las fórmulas y referencias no se importan. En cambio, se importan los valores finales que resultan de las fórmulas y referencias.

  • Las imágenes insertadas no se importan.

  • El texto con Autofiltro o Filtro avanzado (Datos → Filtro) aplicado se importa como texto estático.

  • Los colores utilizados en la plancha extendida se añaden al documento de QuarkXPress.

Nota: Para importar tablas y gráficos de Excel en QuarkXPress, es necesario tener cargado el software Table Import XTensions.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions
Importación de gráficos e imágenes de Excel


Pegar tablas de Excel

Una manera rápida de crear una tabla a partir de datos de Excel — sin vincular la tabla de origen con el proyecto de QuarkXPress para actualizaciones — es copiar y pegar. Para esto, seleccione cualquier rango de datos en una hoja de cálculo de Excel y copie los datos seleccionados. A continuación, simplemente cambie a QuarkXPress y elija Edición → Pegar. QuarkXPress crea una tabla apropiada para los datos e inserta el texto. La tabla refleja la geometría de la tabla de Excel.

Temas relacionados:

Explicación de las tablas
Creación de tablas


Importación de gráficos e imágenes de Excel

Si tiene un archivo de Excel que contiene gráficos o imágenes (creados utilizando Insertar → Gráfico, Insertar → Imagen → Desde archivo o Insertar → Imagen → Imágenes prediseñadas en Excel) que desee utilizar en una maquetación de QuarkXPress, puede importar esos gráficos o imágenes de la misma forma que importa otras imágenes. Para importar un gráfico o imagen de Excel:

  1. Seleccione un cuadro de imagen.

  2. Elija Archivo → Importar imagen. Aparecerá el cuadro de diálogo Importar imagen.

  3. Seleccione un archivo de Excel que contenga un gráfico.

  4. Haga clic en la ficha Gráfico.

  5. Elija el nombre de un gráfico o imagen en el menú desplegable Nombre del gráfico.

  6. Haga clic en Abrir.

Nota: Los gráficos e imágenes importados de Excel se detallan en el panel Imágenes del cuadro de diálogo Utilización (menú Utilidades) igual que otras imágenes.

Temas relacionados:

Explicación de las tablas
Explicación del software XTensions
Importación de tablas de Excel


Añadir texto e imágenes a las tablas

Al trabajar con tablas, imagine que una celda es como un cuadro de texto o imagen. Cada cuadro tiene contenido: texto que puede vincularse o no con el de la celda siguiente, una imagen individual o nada (quizá sólo un degradado). Por lo tanto, puede añadir contenido a las tablas igual que añade contenido a los cuadros: introduciendo o importando texto o importando imágenes.

Puede añadir texto e imágenes a una tabla de las siguientes maneras:

  • Añadir texto a celdas de tablas

  • Importar imágenes en celdas de tablas

Nota: Al igual que ocurre con los cuadros de texto y de imagen, las celdas de imagen y de texto pueden bloquearse. Para bloquear el contenido de una celda de imagen o de texto, seleccione dicha celda con la herramienta Contenido y elija una opción en el submenú Elemento → Bloquear.

Temas relacionados:

Explicación de las tablas


Añadir texto a celdas de tablas

Existen dos opciones para añadir texto a las celdas de las tablas: introducir texto en las celdas o importarlo en celdas vinculadas. (También puede importar texto en celdas individuales, aunque éste sería un método muy laborioso para rellenar una tabla.) Para empezar, use la herramienta Contenido y haga clic en una celda:

  • Empiece a teclear para introducir el texto manualmente. Cuando haya introducido todo el texto que necesita en la celda, pulse Control+Tab para avanzar a la siguiente celda o Control+Mayús+Tab para ir a la celda anterior.

  • Elija Archivo → Importar texto para importar texto. Si seleccionó Vincular celdas en el cuadro de diálogo Propiedades de la tabla o vinculó las celdas con la herramienta Vinculación, el texto importado se distribuirá en las celdas de conformidad con el Orden de vinculación especificado. Importar texto en celdas de tabla vinculadas es lo mismo que importar texto en cuadros de texto vinculados; como ocurre con los cuadros de texto vinculados, las flechas muestran el orden de vinculación de las celdas.

Nota: Como ocurre con los cuadros de texto vinculados, el texto rellena cada celda vinculada antes de avanzar a la siguiente celda. Es posible que necesite usar el carácter Columna siguiente (Intro en el teclado numérico) para mover texto a la siguiente celda vinculada. Si trabaja con texto delimitado — por ejemplo, tabulaciones entre columnas y retornos de párrafo entre filas — importe el texto en un cuadro de texto y use Convertir texto en tabla (menú Tabla) en lugar de importar el texto en una tabla terminada.

Temas relacionados:

Explicación de las tablas
Importación de imágenes en celdas de tabla


Importar imágenes en celdas de tablas

Cuando se crea una tabla, el cuadro de diálogo Propiedades de la tabla ofrece la opción de crear Celdas de imagen. Aunque esto es práctico para las tablas en las que cada celda contiene una imagen, no es lo más común. Es más probable que la tabla empiece con celdas de texto y contenga algunas celdas de imagen.

Convertir celdas de texto en celdas de imagen es lo mismo que convertir un cuadro de texto en un cuadro de imagen. Seleccione todas las celdas que desea convertir y elija Elemento → Contenido → Imagen. Las imágenes en las celdas de una tabla se importan y formatean del mismo modo en que se trabaja con las imágenes en los cuadros de imagen. En primer término, seleccione la celda de imagen con la herramienta Contenido y después use el cuadro de diálogo Importar imagen (menú Archivo) para importar la imagen. Para aplicar formato a la imagen, use el panel Imágenes del cuadro de diálogo Modificar (menú Elemento), el menú Estilo y la paleta Efectos de imagen (menú Ventana).

Nota: Además de importar imágenes, puede pegar una imagen de baja resolución en una celda seleccionada de la tabla.

Temas relacionados:

Explicación de las tablas
Añadir texto a celdas de tablas


Trabajo con texto de tablas

El trabajo con el texto de las tablas es similar al que se realiza con el texto de los cuadros. Las únicas diferencias radican en cómo desplazarse entre las celdas y cómo seleccionar el texto en las celdas. Al trabajar con tablas importadas de Excel, puede aplicar automáticamente las ediciones realizadas en Excel actualizando la tabla. Use los siguientes procedimientos para editar y aplicar formato al texto de las tablas:

  • Edición del texto de la tabla

  • Cortar, copiar y pegar contenido de las tablas

  • Vinculación de las celdas de una tabla

  • Formato del texto de una tabla

  • Actualizar una tabla de Excel

  • En qué consiste la función de vinculación en las tablas

  • Aplicación de la vinculación automática de las celdas de texto

  • Cómo especificar manualmente la vinculación de celdas de texto

  • Eliminación de la vinculación de celdas de texto

Temas relacionados:

Explicación de las tablas


Edición del texto de la tabla

Dos cosas importantes que deben conocerse sobre la edición de texto dentro de las tablas son cómo desplazarse entre las celdas y cómo seleccionar el texto para aplicarle formato. Como siempre que se trabaja con texto, lo primero que debe seleccionar es la herramienta Contenido.

Desplazamiento

Desplácese por la tabla como sigue:

  • Haga clic en la celda en la desea introducir o importar texto.

  • Pulse Control+Tab para avanzar a la siguiente celda.

  • Pulse Control+Mayús+Tab para ir a la celda anterior.

  • Pulse las teclas de flecha para desplazarse por el texto de una celda y para moverse de una celda a otra.

Nota: Para introducir un carácter de tabulación en una celda de texto, pulse Tab. Para introducir una tabulación de sangría derecha, pulse Opción+Tab/Mayús+Tab. Si necesita alinear los números dentro de una tabla en el punto decimal u otro carácter, puede insertar tabulaciones en cada celda de la tabla y después especificar los topes de tabulación correspondientes en Alinear en (Estilo → Tabulación).

Selección del texto en las celdas

La selección de texto en las celdas funciona como sigue:

  • Para seleccionar texto en una celda, arrastre dentro de esa celda.

  • Haga clic dos veces para seleccionar una palabra, tres veces para seleccionar una línea y cuatro veces para seleccionar un párrafo.

  • Para seleccionar todo el texto en una celda o celdas vinculadas, haga clic cinco veces o elija Edición → Seleccionar todo.

Selección del texto en filas y columnas

La selección de texto en filas y columnas funciona como sigue:

  • Para seleccionar todo el texto en una fila, haga clic fuera del borde derecho o izquierdo de la tabla.

  • Para seleccionar todo el texto en una columna, haga clic fuera del borde superior o inferior de la tabla.

  • Para seleccionar todo el texto en varias filas o columnas, arrastre a lo largo de un borde de la tabla.

  • Para seleccionar texto en filas o columnas no adyacentes, pulse Mayús y haga clic en las filas o columnas específicas.

  • Para seleccionar texto en varias filas o columnas, use las opciones en el submenú Seleccionar del menú Tabla. Las opciones incluyen: Celda, Fila, Filas nones, Filas pares, Columna, Columnas nones, Columnas pares, Todas las celdas, Filas de encabezado, Filas de pie de tabla y Filas en el cuerpo.

Nota: Los comandos Seleccionar del menú Tabla son útiles para aplicar diferentes formatos a filas o columnas alternadas.

Temas relacionados:

Explicación de las tablas
Trabajo con texto de la tabla
Cortar, copiar y pegar contenido de las tablas
Vinculación de las celdas de una tabla
Formato del texto de una tabla
Actualizar una tabla de Excel


Cortar, copiar y pegar contenido de las tablas

El texto y las imágenes en las celdas de las tablas se pueden cortar, copiar y pegar como se copia y pega otro contenido. Para cortar, copiar y pegar celdas:

  • Seleccione las filas, columnas o celdas usando la herramienta Contenido y después elija Edición → Cortar o Edición → Copiar.

  • Usando la herramienta Contenido, seleccione las filas, columnas o celdas en las que desea pegar el contenido cortado o copiado.

  • Elija Edición → Pegar para pegar el contenido.

Notará lo siguiente:

  • Puede copiar sólo una imagen de celda a la vez. Si selecciona varias celdas de imagen, los comandos Cortar, Copiar y Pegar (menú Edición) no estarán disponibles.

  • Si copia más celdas de texto de las que caben en la tabla o celdas de destino, las celdas se pegarán (siguiendo el mismo orden que en la tabla original) de izquierda a derecha y de arriba abajo hasta rellenar el área de pegado. Las celdas de texto restantes no se pegarán.

  • Si selecciona celdas con contenido mixto (en otras palabras, algunas celdas con imágenes, algunas celdas con texto y algunas celdas sin contenido), los comandos Cortar, Copiar y Pegar (menú Edición) no estarán disponibles.

Temas relacionados:

Explicación de las tablas
Trabajo con texto de la tabla
Edición del texto de la tabla
Vinculación de las celdas de una tabla
Formato del texto de una tabla
Actualizar una tabla de Excel


Vinculación de las celdas de una tabla

Las celdas de una tabla pueden vincularse igual que los cuadros y trayectos de texto. Cuando se vinculan las celdas, el texto que se introduce, importa o pega en una celda rellena la primera celda de texto en el relato vinculado y después se distribuye en cada celda vinculada subsiguiente. Como ocurre con el texto en los cuadros vinculados, el carácter Columna siguiente (Intro en el teclado numérico) es útil para controlar la distribución del texto en las celdas vinculadas. Además de vincular las celdas de una tabla entre sí, puede vincularlas con cuadros y trayectos de texto.

Para vincular las celdas de una tabla, existen varias opciones:

  • Para vincular todas las celdas de una tabla, seleccione Vincular celdas en el cuadro de diálogo Propiedades de la tabla cuando cree la tabla. También puede especificar el Orden de vinculación, el cual puede cambiar después en el panel Tabla del cuadro de diálogo Modificar (menú Elemento).

  • Para vincular celdas seleccionadas de una tabla, elija Tabla → Vincular celdas de texto. Todas las celdas, salvo la primera en la selección, deben estar vacías. Como ocurre con los cuadros y trayectos de texto, no se pueden establecer vínculos con elementos que ya contienen texto.

  • Para vincular manualmente las celdas de una tabla, use la herramienta Vinculación. Al igual que para vincular cuadros de texto, haga clic para seleccionar la primera celda y después haga clic en la siguiente celda que desee añadir. Para reorientar los vínculos existentes, pulse Mayús y haga clic con la herramienta Vinculación. Cuando se vinculan manualmente las celdas, puede vincularlas en cualquier orden.

  • Para desvincular las celdas de una tabla, use la herramienta Desvinculación para hacer clic en el extremo sin punta de la flecha entre las celdas vinculadas. Cuando se desvinculan las celdas, el texto remanente se distribuye en la primera celda de la cadena. Si no cabe el texto, aparecerá el símbolo de desbordamiento.

  • Para vincular las celdas de una tabla con cuadros o trayectos de texto, use la herramienta Vinculación.

Nota: Si combina celdas de texto vinculadas (Tabla → Combinar celdas), las celdas combinadas se eliminan de la cadena de texto; los vínculos restantes no se afectan. Si se divide una celda combinada (Tabla → Dividir celdas), los vínculos se mantienen y el texto se distribuye de conformidad con el Orden de vinculación especificado.

Temas relacionados:

Explicación de las tablas
Trabajo con texto de la tabla
Edición del texto de la tabla
Cortar, copiar y pegar contenido de las tablas
Formato del texto de una tabla
Actualizar una tabla de Excel


Formato del texto de una tabla

Para aplicar formato al texto de una tabla se sigue el mismo procedimiento que se usa para aplicar formato a cualquier otro texto: seleccione el texto con la herramienta Contenido y aplique las opciones del menú Estilo, incluidas las hojas de estilo de párrafos y caracteres. Para establecer la posición del texto dentro de las celdas seleccionadas, use el panel Texto del cuadro de diálogo Modificar (menú Elemento).

Temas relacionados:

Explicación de las tablas
Trabajo con texto de la tabla
Edición del texto de la tabla
Cortar, copiar y pegar contenido de las tablas
Vinculación de las celdas de una tabla
Actualizar una tabla de Excel


Actualizar una tabla de Excel

Si importa una tabla de Excel usando la característica Vincular con datos externos en el cuadro de diálogo Propiedades de la tabla, la utilización de la tabla se detalla igual que la utilización de imágenes. Esto garantiza que se le informe si la tabla de origen cambia y que tenga los datos más recientes de la tabla cuando le dé salida a la maquetación, ya sea que la imprima, recopile para impresión, guarde como PDF o exporte a HTML. Para verificar el estado de una tabla, elija Utilidades → Utilización, y luego haga clic en el panel Tablas.

Como ocurre con las imágenes, en el panel Tablas se enumera cada uso de una tabla en la maquetación y se muestra el estado como OK, Modificado o Faltante. Sin embargo, a diferencia de las imágenes, no es necesario que se preocupe por la salida si el estado de una tabla es Faltante. QuarkXPress simplemente imprimirá la tabla tal como aparece en la maquetación. En contraste, un estado Modificado puede indicar que los datos de una tabla han cambiado. En este caso, si desea importar los nuevos datos, seleccione un caso de la tabla en el panel Tablas y haga clic en Actualizar. Al actualizar, puede ocurrir lo siguiente:

  • Si seleccionó Incluir formatos en el cuadro de diálogo Vínculo de tabla al crear la tabla, todo el formato de la tabla del archivo de Excel, incluida la adición de filas para encabezados y pies de tabla, se conservará.

  • Si la estructura de la tabla de Excel se ha modificado (por ejemplo, si se han añadido o eliminado filas), los cambios en la estructura no se reflejarán en la tabla actualizada. Sólo las celdas que formaban parte de la estructura original de la tabla se actualizarán. Si usa una tabla cuya estructura ha sido modificada en Excel, tal vez convenga suprimir la tabla de la maquetación de QuarkXPress y volver a importar la tabla modificada de Excel.

  • Si una celda se ha eliminado del archivo de Excel, se recuperará un valor nulo para dicha celda en la tabla de QuarkXPress.

  • Los atributos del texto o la geometría de la tabla que se especificaron en QuarkXPress pueden invalidarse cuando se actualiza la tabla, dependiendo de las opciones seleccionadas cuando la tabla se importó inicialmente.

Nota: En Windows, puede actualizar automáticamente todas las tablas modificadas en las maquetaciones cuando se abre un proyecto, pulsando la tecla Ctrl y haciendo clic en el botón Abrir del cuadro de diálogo Abrir (menú Archivo).

Temas relacionados:

Explicación de las tables
Trabajo con texto de la tabla
Edición del texto de la tabla
Cortar, copiar y pegar contenido de las tablas
Vinculación de las celdas de una tabla
Formato del texto de una tabla


En qué consiste la función de vinculación en las tablas

Cuando se combinan celdas de tabla la vinculación del texto no se mantiene, redistribuyéndose el texto en la primera celda del rango de celdas combinadas. Si desea restablecer los vínculos del texto, utilice la herramienta Vinculación para vincular manualmente las celdas de texto.

Si se divide una celda combinada, se mantendrá la vinculación del texto; el texto se distribuirá en las celdas divididas según el orden de tabulación especificado en el cuadro de diálogo Propiedades de la tabla o Modificar.

Temas relacionados:

Trabajo con texto de la tabla
Aplicación de la vinculación automática de las celdas de texto
Cómo especificar manualmente la vinculación de celdas de texto
Eliminación de la vinculación de celdas de texto


Aplicación de la vinculación automática de las celdas de texto

Para vincular automáticamente las celdas de texto en una tabla:

  1. Seleccione la herramienta Tabla y dibuje una tabla. Cuando suelte el botón del ratón, aparecerá el cuadro de diálogo Propiedades de la tabla.
  2. Haga clic en Celdas de texto para crear una tabla de celdas de texto.
  3. Haga clic en Vincular celdas para que se vinculen automáticamente las celdas de texto de la tabla.
  4. Cuando Vincular celdas esté seleccionado se activará el menú desplegable Orden de vinculación. Elija entre cuatro opciones:
    • Si se elige De izquierda a derecha, de arriba abajo se vinculan las celdas de texto comenzando por la celda más a la izquierda de la fila superior y continuando de un lado a otro hasta llegar a la celda más a la derecha de la fila superior; luego, dicha celda se vincula con la celda más a la izquierda de la segunda fila, continuando la vinculación de izquierda a derecha de esta fila.
    • Si se elige De derecha a izquierda, de arriba abajo se vinculan las celdas de texto comenzando por la celda más a la derecha de la fila superior y continuando de un lado a otro hasta llegar a la celda más a la izquierda de la fila superior; luego, dicha celda se vincula con la celda más a la derecha de la segunda fila, continuando la vinculación de derecha a izquierda de esta fila.
    • Si se elige De arriba abajo, de izquierda a derecha se vinculan las celdas de texto comenzando por la celda más a la izquierda de la fila superior y continuando hacia abajo a la celda más a la izquierda de la fila inferior; luego, dicha celda se vincula con la segunda celda más a la izquierda de la fila superior, continuando la vinculación de arriba abajo de la columna.
    • Si se elige De arriba abajo, de derecha a izquierda se vinculan las celdas de texto comenzando por la celda más a la derecha de la fila superior y continuando hacia abajo a la celda más a la derecha de la fila inferior; luego, dicha celda se vincula con la segunda celda más a la derecha de la fila superior, continuando la vinculación de arriba abajo de la columna.

Puede elegir Tabla → Vincular celdas de texto para vincular automáticamente las celdas de texto seleccionadas después de crear la tabla. También puede elegir Tabla → Vincular celdas de texto en el menú contextual.

Para cambiar el orden de vinculación de las celdas, use la lista desplegable Orden de vinculación en la ficha Tabla del cuadro de diálogo Modificar (Elemento → Modificar).

Temas relacionados:

Trabajo con texto de la tabla
Cómo especificar manualmente la vinculación de celdas de texto
Eliminación de la vinculación de celdas de texto
En qué consiste la función de vinculación en las tablas


Cómo especificar manualmente la vinculación de celdas de texto

Para vincular manualmente celdas de texto entre sí o para vincular celdas de texto a otro cuadro de texto o trayecto de texto de cualquier forma en un proyecto de QuarkXPress:

  1. Seleccione la herramienta Vinculación y haga clic en la primera celda de texto de la tabla.

  2. Haga clic en la celda de texto con la cual desea establecer el vínculo. O haga clic en el cuadro o trayecto de texto con el cual desea establecer el vínculo.

Temas relacionados:

Trabajo con texto de la tabla
Aplicación de la vinculación automática de las celdas de texto
Eliminación de la vinculación de celdas de texto
En qué consiste la función de vinculación en las tablas


Eliminación de la vinculación de celdas de texto

Para desvincular celdas de texto en una tabla:

  1. Seleccione con la herramienta Contenido la tabla que contiene las celdas de texto que desee desvincular.

  2. Seleccione la herramienta Desvinculación.

  3. Haga clic en la parte posterior del icono de vinculación entre las celdas o cuadros de texto vinculados.

  4. El texto se desvincula. Dicho texto desvinculado se redistribuirá en la primera celda o cuadro de texto de la cadena; si la celda o cuadro no puede contener el texto, aparece el símbolo de desbordamiento [image].

Temas relacionados:

Trabajo con texto de la tabla
Aplicación de la vinculación automática de las celdas de texto
Cómo especificar manualmente la vinculación de celdas de texto
En qué consiste la función de vinculación en las tablas


Formato de tablas

Al igual que otros elementos de QuarkXPress, las tablas tienen su propia versión del cuadro de diálogo Modificar (menú Elemento) para aplicar formato a los atributos de la tabla. Los paneles disponibles en el cuadro de diálogo Modificar dependen de lo que se seleccione; por ejemplo, puede seleccionar toda la tabla con la herramienta Elemento; seleccionar celdas individuales o grupos de celdas con la herramienta Contenido; o seleccionar cuadrículas, celdas de imagen o celdas de texto específicas. Las opciones de la paleta Dimensiones y la paleta Colores reflejan también las selecciones en la tabla para permitirle realizar ciertos ajustes.

Nota: En el cuadro de diálogo Modificar, las opciones del panel Contorneo y el panel Sombra paralela son las mismas para las tablas que para los demás elementos. Los temas que se enumeran a continuación hacen énfasis en los atributos específicos de la tablas.

Para aplicar formato a las tablas, siga estos procedimientos:

  • Enmarcar tablas

  • Creación de fondos de la tabla

  • Especificación de la opacidad de la tabla

  • Formato de las líneas de cuadrícula de tablas

  • Formato de celdas, filas y columnas de tablas

  • Cambio del color del cuadro predeterminado de una tabla

  • Cambio del color del marco del cuadro de una tabla

  • Cambio del color de las líneas de la cuadrícula

Nota: Muchas operaciones para aplicar formato a las tablas pueden realizarse con la paleta Dimensiones.

Temas relacionados:

Explicación de las tablas


Enmarcar tablas

Cuando se selecciona toda la tabla con la herramienta Elemento, puede usar el panel Marco del cuadro de diálogo Modificar para especificar el grosor, estilo de línea y color del marco y el color del espacio entre las líneas del marco. En cuanto a los colores, puede especificar la intensidad y opacidad. Los marcos siempre se colocan fuera de los límites de la tabla.

Temas relacionados:

Explicación de las tablas
Formato de tablas
Creación de fondos de tablas
Especificación de la opacidad de la tabla
Formato de las líneas de cuadrícula de la tabla
Formato de celdas, filas y columnas de tablas


Creación de fondos de la tabla

En QuarkXPress, toda la tabla puede tener su propio color o degradado de fondo. Sin embargo, sólo se puede ver este fondo si las celdas de la tabla tienen el color Ninguno o un valor de Opacidad por debajo de 100%, que las hace transparentes. De lo contrario, los fondos de las celdas de la tabla anulan el fondo de la tabla. Para especificar un fondo para la tabla seleccionada, use el panel Tabla del cuadro de diálogo Modificar.

Uso de imágenes como fondo de una tabla

Para usar una imagen como fondo de toda la tabla, coloque la tabla delante de un cuadro de imagen que contenga la imagen. Para que la imagen sea visible a través de la tabla, es necesario que las celdas sean transparentes. En el área Color del panel Celdas (Elemento → Modificar), elija Ninguno o introduzca un valor de Opacidad inferior a 100% para las celdas seleccionadas.

Temas relacionados:

Explicación de las tablas
Formato de tablas
Enmarcar tablas
Especificación de la opacidad de la tabla
Formato de las líneas de cuadrícula de la tabla
Formato de celdas, filas y columnas de tablas


Especificación de la opacidad de la tabla

Puede modificar la opacidad de toda la tabla, incluidos sus fondos, marco, líneas de cuadrícula y contenido. Para ello, use el campo Opacidad de la tabla en el panel Tabla del cuadro de diálogo Modificar. Este valor de opacidad se aplicará además de cualesquiera otros valores de opacidad especificados para los elementos y contenido de la tabla, como los fondos de las celdas, cuadrícula, texto eimágenes.

Temas relacionados:

Explicación de las tablas
Formato de tablas
Enmarcar tablas
Creación de fondos de tablas
Formato de las líneas de cuadrícula de la tabla
Formato de celdas, filas y columnas de tablas


Formato de las líneas de cuadrícula de la tabla

La cuadrícula está formada por las líneas horizontales entre las filas y las líneas verticales entre las columnas. Es común aplicar formato diferente a las líneas de la cuadrícula; por ejemplo, podría usar una línea más gruesa directamente debajo de una fila de encabezado de la tabla. Cuando se selecciona la cuadrícula, se puede usar el panel Cuadrícula del cuadro de diálogo Modificar para especificar el estilo, grosor y color de las líneas, el color del espacio intermedio, las intensidades y opacidades.

  1. Para aplicar formato a las líneas de la cuadrícula, primero selecciónelas como sigue:

    • Para una línea de cuadrícula individual, haga clic en ella con la herramienta Contenido.

    • Para varias líneas de cuadrícula, pulse Mayús y haga clic en cada una de ellas.

    • Para toda la tabla, todas las líneas horizontales o todas las líneas verticales de la cuadrícula, seleccione la tabla con la herramienta Elemento. Entonces podrá especificar una selección en el cuadro de diálogo Modificar.

    • Elija una opción en el submenú Seleccionar del menú Tabla: Cuadrícula horizontal, Cuadrícula vertical, Borde, o Todas las cuadrículas.

  2. Después de seleccionar las líneas de cuadrícula apropiadas, elija Elemento → Modificar, y después haga clic en la ficha Cuadrícula.

  3. Si no selecciona ninguna línea de cuadrícula en la tabla activa, haga clic en uno de los botones a la derecha del área Vista previa. De arriba abajo, los botones seleccionan Todas las cuadrículas, Cuadrícula horizontal o Cuadrícula vertical.

  4. Cambie los valores deseados en el panel Cuadrícula, usando el área Vista previa y el botón Probar para que le ayuden a tomar las decisiones que correspondan.

Nota: La paleta Dimensiones también contiene un panel para aplicar formato a las líneas seleccionadas de la cuadrícula.

Temas relacionados:

Explicación de las tablas
Formato de tablas
Enmarcar tablas
Creación de fondos de tablas
Especificación de la opacidad de la tabla
Formato de celdas, filas y columnas de tablas


Formato de celdas, filas y columnas de tablas

Formato de celdas, filas y columnas

QuarkXPress ofrece controles de precisión para aplicar formato a cada celda de una tabla. Para dar formato a una fila o columna, simplemente seleccione todas las celdas en dicha fila o columna. Para seleccionar las celdas que habrán de modificarse, use la herramienta Contenido para hacer uno de lo siguiente:

  • Para seleccionar una celda, haga clic en ella.

  • Para seleccionar todas las celdas de una tabla, haga clic en una celda y elija Tabla → Seleccionar → Todas las celdas.

  • Para seleccionar una fila o columna en lo individual, apunte el cursor fuera del borde de una tabla hasta que aparezca la flecha de selección. Haga clic en la flecha para seleccionar esa fila o columna. También puede elegir Tabla → Seleccionar → Fila o Tabla → Seleccionar → Columna.

  • Para seleccionar varias filas o columnas adyacentes, arrastre el puntero de flecha a lo largo del borde de la tabla para expandir la selección.

  • Para seleccionar texto en filas o columnas no adyacentes, pulse Mayús y haga clic con el puntero de flecha.

  • Para seleccionar una pauta de filas o columnas, elija una opción en el submenú Seleccionar del menú Tabla: Filas nones, Filas pares, Columnas nones o Columnas pares. Si trabaja con filas de encabezado o pie de tabla en una tabla continuada, también puede elegir Filas de encabezado, Filas de pie de tabla o Filas en el cuerpo.

Nota: La selección de una pauta de filas y columnas facilita aplicar formato de manera alternada — como una intensidad cada tercera fila — para simplificar el seguimiento de los datos en una tabla.

Cuando hay celdas seleccionadas, puede usar el panel Celda del cuadro de diálogo Modificar (menú Elemento) para modificar el fondo de cada celda. Use las áreas Celda y Degradado para especificar el color, degradado y opacidad de las celdas. Los colores de fondo o degradados que aplique dentro de una celda se colocan sobre el fondo especificado para la propia tabla. Por ejemplo, si las celdas son transparentes, podrá ver el fondo de la tabla.

Nota: La paleta Colores (menú Ventana) es otra opción para aplicar colores de fondo y degradados a las celdas seleccionadas.

Temas relacionados:

Explicación de las tablas
Formato de tablas
Enmarcar tablas
Creación de fondos de tablas
Especificación de la opacidad de la tabla
Formato de las líneas de cuadrícula de las tablas


Especificación de un color por omisión para las celdas de tablas

El color por omisión de las celdas de una tabla es el blanco. Para cambiar el color por omisión de las celdas:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Seleccione la herramienta Tabla en el panel Herramientas y haga clic en Modificar.

  3. En la ficha Celda del cuadro de diálogo Modificar, elija un color, intensidad y opacidad en el menú desplegable Color y los controles deslizables Intensidad y Opacidad del área Celda. Haga clic en OK.

Nota: También puede cambiar el color de las celdas de las tablas desde la paleta Dimensiones (ficha Clásico).

Temas relacionados:

Formato de tablas


Cambio del color del cuadro predeterminado de una tabla

El color por omisión del cuadro de una tabla (el cuadro más grande que contiene todas las celdas de la tabla) es Ninguno. Puede cambiar el color del cuadro de la tabla usando el cuadro de diálogo Modificar, la paleta Colores y la paleta Dimensiones.

Para cambiar el color del cuadro de la tabla usando el cuadro de diálogo Modificar:

  1. Seleccione la tabla con la herramienta Elemento.

  2. Elija Elemento → Modificar. (También puede usar el menú contextual.)

  3. En la ficha Tabla, elija un color, intensidad y opacidad en el menú desplegable Color y los controles deslizables Intensidad y Opacidad del área Cuadro. Haga clic en OK.

Para utilizar la paleta Colores para aplicar color al cuadro de la tabla:

  1. Elija Ventana → Colores para abrir la paleta Colores.

  2. Seleccione la tabla con la herramienta Elemento.

  3. Haga clic en un color en la paleta Colores.

Nota: La paleta Dimensiones usa los mismos controles que el cuadro de diálogo Modificar para cambiar el color del cuadro de la tabla.

Nota: Para cambiar las preferencias predeterminadas para cuadros de tabla, use la herramienta Tabla en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Formato de tablas


Cambio del color del marco del cuadro de una tabla

El color por omisión del marco del cuadro de una tabla es el negro. Es posible cambiar el marco del cuadro de una tabla a cualquier color excepto Ninguno. Puede usar el cuadro de diálogo Modificar, la paleta Colores y la paleta Dimensiones para cambiar el color del marco del cuadro de una tabla.

Para cambiar el color usando el cuadro de diálogo Modificar:

  1. Seleccione la tabla con la herramienta Elemento.

  2. Elija Elemento → Modificar. En la ficha Marco, elija un color, intensidad y opacidad en el menú desplegable Color y los controles deslizables Intensidad y Opacidad del área Marco. Haga clic en OK.

También puede utilizar la paleta Colores para aplicar color al marco de un cuadro de tabla. Para ello:

  1. Elija Ventana → Colores para abrir la paleta Colores.

  2. Seleccione la tabla con la herramienta Elemento.

  3. Haga clic en el botón Marco en la paleta Colores y seleccione un color de la lista de colores. O despues de seleccionar la tabla con la herramienta Contenido, puede hacer clic en una muestra de color en la paleta Colores y arrastrarlo al marco.

Nota: La paleta Dimensiones usa los mismos controles que el cuadro de diálogo Modificar para cambiar el color del marco del cuadro de la tabla.

Nota: Para cambiar las preferencias predeterminadas para los marcos de los cuadros de tabla, use la herramienta Tabla en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Formato de tablas


Cambio del color de las líneas de la cuadrícula

Puede cambiar las líneas de la cuadrícula de una tabla a cualquier color (incluido Ninguno) por medio del cuadro de diálogo Modificar, el menú Estilo, la paleta Colores y la paleta Dimensiones.

Para cambiar una línea de cuadrícula individual usando el cuadro de diálogo Modificar:

  1. Con la herramienta Contenido, pulse Mayús y haga clic para seleccionar una línea de la cuadrícula.

  2. Elija Elemento → Modificar (también puede usar el menú contextual). En la ficha Cuadrícula, elija un color, intensidad y opacidad en la lista desplegable Color y los controles deslizables Intensidad y Opacidad del área Línea. Haga clic en OK.

También puede utilizar el menú Estilo para aplicar color a una línea de la cuadrícula en particular. Para ello:

  1. Con la herramienta Contenido, pulse Mayús y haga clic para seleccionar una línea de la cuadrícula.

  2. Elija Estilo → Color y elija un color en la lista.

También puede utilizar la paleta de Colores para aplicar color a una línea individual de la cuadrícula. Para ello:

  1. Elija Ventana → Colores para abrir la paleta Colores.

  2. Haga clic en una muestra de color de la paleta de Colores y arrástrela sobre la línea de la cuadrícula.

Para cambiar el color de todas las líneas de la cuadrícula de una tabla:

  1. Seleccione la tabla.

  2. Elija Elemento → Modificar. En la ficha Cuadríacula, elija un color, intensidad y opacidad en el menú desplegable Color y los controles deslizables Intensidad y Opacidad del área Línea. Haga clic en OK.

Nota: La paleta Dimensiones usa los mismos controles que el cuadro de diálogo Modificar para cambiar el color de la cuadrícula.

Nota: Para cambiar las preferencias predeterminadas para las líneas de cuadrícula, use la herramienta Tabla en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Formato de tablas


Ajuste de las tablas

Las tablas de QuarkXPress son flexibles, de modo que puede cambiar con facilidad la posición de una tabla en la página, el número de filas y columnas, la anchura y altura de las filas y columnas y más. Puede fusionar y dividir las celdas según sea necesario para contener datos variados, asegurar que el tamaño de la tabla no se modifique y ajustar automáticamente las filas y columnas para dar cabida al texto.

Para ajusta las tablas, siga estos procedimientos:

  • Posición de la tabla en la página

  • Insertar filas y columnas de tablas

  • Suprimir filas y columnas de tablas

  • Combinar celdas de la tabla

  • Mantener la geometría de la tabla

  • Ajuste automático de filas y columnas para adaptarlas al texto

  • Cambiar numéricamente el tamaño de las tablas, filas y columnas

  • Cambiar manualmente el tamaño de las tablas, filas y columnas

  • Convertir tablas a texto

  • Eliminación de líneas de cuadrícula

  • Atracción de líneas de cuadrícula a guías

  • Especificación del orden de tabulación de las celdas de una tabla

  • Conversión de tablas en grupos

Temas relacionados:

Explicación de las tablas


Posición de la tabla en la página

Al igual que otros elementos, las tablas pueden moverse y girarse con precisión o a mano alzada. Seleccione una tabla e introduzca nuevos valores para X (Origen horizontal), Y (Origen vertical), o Girar, ya sea en el panel Clásico de la paleta Dimensiones o en el panel Tabla del cuadro de diálogo Modificar. O puede reposicionar la tabla arrastrándola con la herramienta Elemento o la herramienta Rotación. Si la tabla en la que está trabajando es mayor que una sola página o plancha extendida, consulte “Continuación de tablas en otros lugares”.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Insertar filas y columnas de tablas

Puede insertar filas y columnas en cualquier parte dentro de una tabla. Simplemente haga clic dentro de una celda que se encuentre inmediatamente arriba o abajo del lugar donde desea añadir la nueva fila. O haga clic en una celda a la derecha o izquierda de donde desea añadir la nueva columna. En seguida, elija Tabla → Insertar → Fila o Tabla → Insertar → Columna.

En el cuadro de diálogo Insertar filas de tabla o Insertar columnas de tabla que aparece, introduzca el número de filas o columnas que desee insertar. Para filas, haga clic en Insertar encima de la selección o Insertar debajo de la selección para especificar dónde habrán de insertarse las nuevas filas; para columnas, haga clic en A la izquierda de la selección o A la derecha de laselección. Si desea que las nuevas filas o columnas tengan los mismos atributos — como los fondos de las celdas o el formato de las líneas de la cuadrícula — que la fila o columna seleccionada, seleccione Conservar atributos. Cuando trabaje con celdas vinculadas, puede usar la herramienta Vinculación para reorientar los vínculos de y hacia las nuevas celdas. Igual que se hace para vincular cuadros de texto, pulse Mayús y haga clic para modificar los vínculos.

Nota: Si se selecciona Mantener la geometría en el menú Tabla, el tamaño de las columnas o filas existentes se reduce para dar cabida a las columnas o filas insertadas. Si no se selecciona Mantener la geometría, la tabla se hace más ancha o más alta según sea necesario.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Suprimir filas y columnas de tablas

Igual que puede insertar filas o columnas, también puede suprimirlas de la tabla. Con ellas se suprime todo el texto o las imágenes contenidas en las celdas afectadas, a menos que dichas celdas estén vinculadas con otras que se conserven en la tabla. No se pueden suprimir celdas individuales, ya que se destruiría la simetría de la tabla.

Para seleccionar las filas o columnas que se suprimirán, arrastre el puntero de flecha sobre el borde de la tabla, pulse Mayús y haga clic con el puntero de flecha o use los comandos en el submenú Seleccionar del menú Tabla (como Filas nones). En seguida, elija Tabla → Suprimir → Fila o Tabla → Suprimir → Columna.

Nota: Si se selecciona Mantener la geometría en el menú Tabla, el tamaño de las columnas o filas existentes se incrementará para llenar el espacio que ocupaban las columnas o filas suprimidas. Si no se selecciona Mantener la geometría, la tabla entera se reducirá según sea necesario.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Combinar celdas de la tabla

Combinar celdas

Puede combinar una selección rectangular de celdas adyacentes en una tabla — incluidas filas o columnas enteras — en una sola celda. Por ejemplo, podría tener un encabezado de tabla que abarque tres celdas en lugar de una. Si combina celdas de texto vinculadas, el texto se distribuirá en las celdas restantes. Si combina celdas sin vincular que contienen texto o imágenes, el contenido de la celda superior izquierda en la selección se mantiene en la celda combinada.

Para combinar celdas, pulse Mayús y haga clic en una selección rectangular de celdas con la herramienta Contenido. Seleccione Tabla → Combinar celdas. Para devolver las celdas a su estado original a fin de que concuerden con la tabla circundante, seleccione las celdas combinadas y elija Tabla → Dividir celdas.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Mantener la geometría de la tabla

Cuando se insertan o suprimen filas o columnas, puede determinar si los cambios afectarán la anchura y altura de toda la tabla. Para impedir que se modifiquen las dimensiones de la tabla, seleccione la tabla y marque Mantener la geometría en el menú Tabla o en el panel Tabla del cuadro de diálogo Modificar (menú Elemento). Cuando se selecciona Mantener la geometría, el tamaño de las filas y columnas de la tabla se ajusta proporcionalmente si se realizan cambios. Si no se selecciona Mantener la geometría, la tabla se hace más grande o más pequeña a medida que las filas y columnas cambian.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Ajuste automático de filas y columnas para adaptarlas al texto

Si introduce o importa texto en las celdas, tal vez necesite que las celdas se amplíen para dar cabida a todo el texto introducido. Use la característica Ajuste automático para especificar esto en filas y columnas seleccionadas o en toda la tabla. Al aplicar Ajuste automático, las celdas aumentan de tamaño a medida que se va añadiendo el texto o si el cuerpo de la fuente se incrementa; las celdas no se reducen si se suprime texto o si el cuerpo de la fuente disminuye. Para especificar Ajuste automático:

  • Cuando cree una tabla con la herramienta Tablas, puede habilitar el Ajuste automático seleccionando Filas, Columnas o ambas en el área Ajuste automático del cuadro de diálogo Propiedades de la tabla.

  • En el caso de una tabla existente, puede habilitar el Ajuste automático en filas y columnas seleccionadas o en toda la tabla. Para ello, elija Elemento → Modificar → panel Celda. En el área Anchura, Altura o en ambas, marque Ajuste automático.

  • Si selecciona Ajuste automático, puede introducir valores en los campos Máximo correspondientes a la Altura de las filas y la Anchura de las columnas. Cuando el tamaño de las celdas se ajusta automáticamente hasta la altura y anchura máximas especificadas, el texto se desbordará.

  • Si selecciona Ajuste automático tanto en las filas como en las columnas, el ancho de las columnas se modifica primero. La anchura de las celdas se incrementa hasta el valor máximo y después, la altura de las celdas se incrementa hasta el valor máximo.

Siempre que necesite cambiar el funcionamiento del Ajuste automático, modifique las especificaciones de Ajuste automático o valor Máximo en las áreas Altura y Anchura del panel Celda (Elemento → Modificar).

Nota: Si trabaja con celdas vinculadas, el texto que no quepa en una celda se distribuirá en la siguiente celda vinculada en lugar de que el Ajuste automático modifique el tamaño de la celda.

Nota: No puede generar texto Jabberwocky en una celda de tabla para la cual se ha seleccionado Ajuste automático.

Nota: No se puede seleccionar Ajuste automático en una tabla para la cual se ha seleccionado Mantener geometría.

Nota: La característica Ajuste automático es incompatible con el texto que ha sido girado en un ángulo que no es múltiplo de 90 grados.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Cambiar numéricamente el tamaño de las tablas, filas y columnas

Puede modificar con precisión el tamaño de las tablas, filas y columnas si especifica la altura y la anchura, igual que lo hace con otros elementos. Por ejemplo, si cambió manualmente el tamaño de varias columnas en una tabla y desea restablecer todas las columnas en el mismo ancho, puede hacerlo automáticamente.

Para introducir el valor de la Altura y Anchura de una tabla seleccionada, use el panel Tabla del cuadro de diálogo Modificar. El tamaño de las columnas y filas puede modificarse automáticamente de acuerdo con las nuevas dimensiones de la tabla. Para modificar el tamaño de filas y columnas seleccionadas, use los controles en el panel Celda del cuadro de diálogo Modificar como sigue:

  1. Seleccione las filas o columnas cuyo tamaño desea modificar.

  2. Elija Elemento → Modificar → panel Celda.

    • Para especificar un tamaño fijo de las filas o columnas seleccionadas, introduzca un valor en el campo Altura o en el campo Anchura.

    • Para crear filas o columnas de igual tamaño que encajen en el área seleccionada, haga clic en Distribuir uniformemente.

  3. Haga clic en Probar para verificar sus cambios y después haga clic en OK.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Cambiar manualmente el tamaño de las tablas, filas y columnas

Como sucede con otros elementos de QuarkXPress, puede arrastrar para modificar el tamaño de las filas, columnas y tablas. Para cambiar el tamaño de una fila o columna, haga clic en una línea de la cuadrícula para mostrar el puntero de cambio de tamaño. Arrastre el puntero hacia arriba o hacia abajo para modificar el alto de una fila y a la izquierda o derecha para cambiar el ancho de una columna. Para modificar el tamaño de toda la tabla, arrastre un punto de control para redimensionamiento. También puede pulsar uno de los siguientes comandos de teclado mientras arrastra un controlador de tamaño para obtener diferentes resultados.

Efecto en la tabla | Comando Mac OS | Comando Windows
Contenido redimensionado junto con las celdas | Comando | Ctrl
Tabla limitada a un cuadrado | Mayús | Mayús
Celdas y contenido redimensionados proporcionalmente | +Opción+Mayús | Ctrl+Alt+Mayús

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Convertir texto en tablas

Si necesita exportar los datos actuales de una tabla por ejemplo, para guardar los datos como un archivo de Word puede convertir la información en texto. El texto se copia de la tabla y se coloca en un cuadro de texto que tiene el mismo tamaño que la tabla. Al convertir una tabla, elija los caracteres de separación que se colocarán entre las columnas y filas de información que había en la tabla, y especifique el orden en que se extraerán los datos. Para convertir una tabla entexto:

  1. Usando la herramienta Elemento o la herramienta Contenido, seleccione una tabla.

  2. Elija Tabla → Convertir tabla → En texto para abrir el cuadro de diálogo Convertir tabla en texto.

  3. Elija una opción en el menú desplegable Separar columnas con para especificar el carácter que se insertará entre cada columna (por lo general, es el carácter de tabulación).

  4. Elija una opción en el menú desplegable Separar filas con para especificar el carácter que se insertará al final de cada fila (por lo general, un retorno de párrafo).

  5. Elija una opción en el menú desplegable Orden de extracción del texto para especificar el orden en que se extraerá el texto de la tabla (el valor predeterminado es De izquierda a derecha, arriba abajo).

  6. Para suprimir la tabla después de convertirla en texto, marque Suprimir tabla. Si desea mantener la tabla en la maquetación, deseleccione esta opción.

  7. Haga clic en OK. Se creará un cuadro de texto que contiene el texto convertido, desplazado de la tabla original.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Eliminación de líneas de cuadrícula

Ahora es posible eliminar líneas de cuadrícula de modo que las celdas de la tabla se toquen entre sí. Para eliminar las líneas de la cuadrícula de la celda entera:

  1. Seleccione la tabla con la herramienta Elemento.

  2. Elija Elemento → Modificar.

  3. En la ficha Cuadrícula del cuadro de diálogo Modificar, introduzca 0 en el campo Grosor.

  4. Haga clic en OK. Aparece una línea de puntos para indicar los límites de la celda; esta línea no se imprime.

También se pueden desactivar líneas de cuadrícula individuales. Para ello:

  1. Pulse Mayús y haga clic para seleccionar la línea de la cuadrícula con la herramienta Contenido.

  2. Elija Elemento → Modificar.

  3. En la ficha Cuadrícula del cuadro de diálogo Modificar, introduzca 0 en el campo Grosor.

  4. Haga clic en OK. Aparece una línea de puntos para indicar los límites de la celda; esta línea no se imprime.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Atracción de líneas de cuadrícula a guías

Para atraer una línea de cuadrícula a una guía:

  1. Elija Visualización → Atracción a guías. Cuando el comando Atracción a guías está activo (seleccionado), las líneas de cuadrícula que se muevan dentro de la distancia de Atracción a guías se alinearán automáticamente con las guías más cercanas.

  2. Para cambiar la distancia de Atracción a guías, elija QuarkXPress/Editar → Preferencias, haga clic en Generales para abrir el panel Generales e introduzca un nuevo valor en el campo Distancia de atracción.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Especificación del orden de tabulación de las celdas de una tabla

Es posible utilizar el menú desplegable Orden de tabulación para especificar el orden de las celdas. El orden de tabulación indica la celda a la que saltará el punto de inserción de texto cuando se pulse Control+Tab (Mac OS) o Ctrl+Tab (Windows) para saltar a la celda siguiente; Control+Mayús+Tab (Mac OS) o Ctrl+Mayús+Tab (Windows) para saltar a la celda anterior y seleccionar su texto; o las teclas de flecha para ir de una celda a otra.

Cuando se crea una tabla, el cuadro de diálogo Propiedades de la tabla contiene el menú desplegable Orden de tabulación:

  • Si se elige De izquierda a derecha, de arriba abajo se ordenan las celdas de texto comenzando por la celda más a la izquierda de la fila superior y continuando de un lado a otro hasta llegar a la celda más a la derecha de la fila superior; luego, dicha celda se vincula con la celda más a la izquierda de la segunda fila, continuando la ordenación de izquierda a derecha a través de la fila.

  • Si se elige De derecha a izquierda, de arriba abajo se ordenan las celdas de texto comenzando por la celda más a la derecha de la fila superior y continuando de un lado a otro hasta llegar a la celda más a la izquierda de la fila superior; luego, dicha celda se vincula con la celda más a la derecha de la segunda fila, continuando la ordenación de derecha a izquierda a través de la fila.

  • Si se elige De arriba abajo, de izquierda a derecha se ordenan las celdas de texto comenzando por la celda más a la izquierda de la fila superior y continuando hacia abajo a la celda más a la izquierda de la fila inferior; luego, dicha celda se vincula con la segunda celda más a la izquierda de la fila superior, continuando la ordenación de arriba abajo por la columna.

  • Si se elige De arriba abajo, de derecha a izquierda se ordenan las celdas de texto comenzando por la celda más a la derecha de la fila superior y continuando hacia abajo a la celda más a la derecha de la fila inferior; luego, dicha celda se vincula con la segunda celda más a la derecha de la fila superior, continuando la ordenación de arriba abajo por la columna.

El orden de tabulación se puede cambiar después de crear la tabla. Para ello, seleccione la tabla y elija Elemento → Modificar. Elija una opción en el menú desplegable Orden de tabulación de la ficha Tabla. Haga clic en OK. El contenido permanece en la celda original.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Conversión de tablas en grupos

Una tabla se puede convertir en un grupo de cuadros relacionados. Quizás desee hacerlo cuando guarde una maquetación que contenga características que no sean compatibles con versiones anteriores de QuarkXPress. Para convertir una tabla en un grupo:

  1. Seleccione la tabla.

  2. Elija Tabla → Convertir tabla → A grupo. Tambien puede convertir una tabla en un grupo seleccionando la tabla y eligiendo Tabla → Convertir tabla → A grupo en el menú contextual.

  3. Las celdas de la tabla se convertirán en un grupo de cuadros. Este grupo sustituye a la tabla original y suprime las líneas de cuadrícula.

Nota: Al convertir una tabla en un grupo se habilita la opción Desagrupar en el menú Elemento. Use esta opción para desagrupar las celdas de la tabla y convertirlas en elementos individuales.

Nota: Cuando se exporta una maquetación en formato 6.0 (Archivo → Exportar → Maquetación como proyecto), las tablas se convierten en grupos.

Temas relacionados:

Explicación de las tablas
Ajuste de tablas


Trabajo con atributos de celda

Ahora, las celdas y las líneas de cuadrícula pueden adoptar los atributos de celdas adyacentes. Esto es útil cuando hace falta insertar filas o columnas que tengan el mismo formato que filas y columnas adyacentes.

Para insertar filas o columnas que tengan los mismo atributos que filas o columnas adyacentes:

  1. Seleccione con la herramienta Contenido una fila o una columna.

  2. Elija Tabla → Insertar → Fila o Tabla → Insertar → Columna. O abra el menú contextual y elija Tabla → Insertar → Fila o Tabla → Insertar → Columna.

  3. En el cuadro de diálogo Insertar filas de tabla o Insertar columnas de tabla, seleccione Conservar atributos. Cuando Conservar atributos está seleccionado, las celdas y las líneas de cuadrícula tomarán los atributos de la fila o columna adyacente:

    • Si elige Insertar encima de la selección, la fila insertada toma los atributos de la fila que tiene debajo.

    • Si elige Insertar debajo de la selección, la fila insertada toma los atributos de la fila que tiene encima.

    • Si elige Insertar a la izquierda de la selección, la columna insertada toma los atributos de la columna a su derecha.

    • Si elige Insertar a la derecha de la selección, la columna insertada toma los atributos de la columna a su izquierda.

Los atributos que se copian incluyen: los atributos de texto, como las hojas de estilo y el formato local de párrafos; los atributos de imagen, como ángulo, inclinación y desplazamiento; y los valores en las fichas Celda o Texto del cuadro de diálogo Modificar.

Temas relacionados:

Explicación de las tablas


Continuación de las tablas en otros lugares

En virtud de que las tablas no siempre caben en una página o plancha extendida o dentro del espacio asignado en un diseño pueden continuar automáticamente en cualquier otra parte de la maquetación. Cuando las tablas continúan, es posible que se necesite una leyenda para explicar lo que contienen. Puede añadir una leyenda en la forma de filas sincronizadas de encabezado y pie de tabla que se crean automáticamente.

Para continuar una tabla en otro lugar, siga estos procedimientos.

  • Especificación de divisiones de tabla

  • Separación de tablas continuadas en tablas diferenciadas

  • Añadir filas de encabezado o pie a las tablas

Temas relacionados:

Explicación de las tablas


Especificación de divisiones de tabla

Para continuar una tabla en otro lugar, se especifica una división de tabla. La división de tabla es el tamaño máximo que puede alcanzar la tabla antes de dividirse en dos tablas vinculadas. En las tablas continuadas, todos los cambios realizados en una de ellas, como las columnas insertadas, se reflejan en todas las demás. Para crear la continuación de una tabla:

  1. Seleccione una tabla.

  2. Elija Tabla → División de tabla para abrir el cuadro de diálogo División de tabla.

  3. Seleccione Anchura para dividir la tabla cuando el ancho supere el valor especificado en el campo. Por omisión, el ancho actual de la tabla aparece en el campo Anchura. Si se reduce este valor, la tabla se dividirá.

  4. Seleccione Altura para dividir la tabla cuando el alto supere el valor especificado en el campo. Por omisión, la altura actual de la tabla aparece en el campo Altura. Si se reduce este valor, la tabla se dividirá.

  5. Haga clic en OK. Si la altura o el ancho de la tabla satisface los criterios establecidos en División de tabla, la tabla se separará en dos o más tablas vinculadas. Puede mover las tablas continuadas a otras partes de la maquetación. Si la tabla cabe dentro de los criterios de División de tabla, puede dividirse después a medida que la vaya ajustando, ya sea modificando su tamaño o añadiendo filas y columnas.

La característica División de tabla funciona en ambas direcciones: continúa la tabla usando subtablas adicionales según sea necesario si la tabla se hace más grande y recombina las tablas según sea necesario si la tabla se hace más pequeña.

Temas relacionados:

Explicación de las tablas
Continuación de las tablas en otros lugares
Separación de tablas continuadas en tablas diferenciadas
Añadir filas de encabezado o pie a las tablas


Separación de tablas continuadas en tablas diferenciadas

Puede romper el vínculo entre las tablas continuadas para que cada una de ellas se convierta en una tabla separada por completo de las demás. Esto impide que los cambios realizados en una parte de la tabla afecten a todas las tablas continuadas. Para romper los vínculos entre tablas, seleccione cualquier instancia de la tabla continuada y elija Tabla → Crear tablas separadas. Todos los “segmentos” de la tabla continuada se convertirán en tablas separadas e independientes.

Temas relacionados:

Explicación de las tablas
Continuación de las tablas en otros lugares
Especificación de divisiones de tabla
Añadir filas de encabezado o pie a las tablas


Añadir filas de encabezado o pie a las tablas

Si una tabla se divide en tablas continuadas, es útil repetir las filas de encabezado y pie de tabla que se han utilizado para explicar los datos de la tabla. Puede especificar que las filas de encabezado y pie de tabla se repitan automáticamente en las instancias continuadas de la tabla. Aún mejor, las filas de encabezado y pie de tabla se sincronizan automáticamente, de modo que cualquier cambio que se realice en el texto se refleja en todas las instancias de una tabla continuada.

Para especificar filas de encabezado y pie de tabla:

  1. Seleccione una tabla.

  2. Asegúrese de seleccionar Altura en el cuadro de diálogo División de tabla (menú Tabla). De lo contrario, no podrá especificar filas automáticas de encabezado y pie de tabla.

  3. Seleccione la primera fila de la tabla y elija Tabla → Repetir como encabezado para especificar que la primera fila sea una fila automática de encabezado. También puede seleccionar varias filas en la parte superior de una tabla para que se repitan como encabezados.

  4. Seleccione la última fila de la tabla y elija Tabla → Repetir como pie de tabla para especificar que la última fila sea una fila automática de pie de tabla. En este caso, también puede seleccionar varias filas para que se repitan como pie de tabla.

Deseleccione Repetir como encabezado o Repetir como pie de tabla en el menú Tabla en cualquier momento para eliminar las filas de encabezado o pie de las tablas continuadas.

Nota: Después de añadir filas automáticas de encabezado y pie de tabla, las filas restantes de la tabla se consideran “filas en el cuerpo”. Las opciones en el submenú Seleccionar del menú Tabla permiten seleccionar todas las Filas de encabezado, Filas de pie de tabla y Filas en el cuerpo de cualquier instancia de una tabla continuado para aplicarles formato.

Temas relacionados:

Explicación de las tablas
Continuación de las tablas en otros lugares
Especificación de divisiones de tabla
Separación de tablas continuadas en tablas diferenciadas


Uso de menús contextuales con las tablas

Si utiliza menús contextuales — a los que se obtiene acceso pulsando Control y haciendo clic (MacOS) o haciendo clic con el botón derecho del ratón (Windows) en cualquier parte de un elemento — le agradarán los menús contextuales que están disponibles para las tablas. En esencia, puede acceder a todo lo que necesita para aplicar formato a las tablas, celdas y líneas de cuadrícula que contiene el cuadro de diálogo Modificar. Además, el menú contextual contiene un subconjunto apropiado del menú Tabla.

Temas relacionados:

Explicación de las tablas


Trabajo con tablas y grupos

Para efectos de flexibilidad, puede agrupar las tablas con otros elementos usando el comando Agrupar (menú Elemento). Además, puede desarmar una tabla si convierte sus celdas en una serie agrupada de cuadros de texto, cuadros de imagen o ambos. Este método permite separar elementos de una tabla y usarlos en otras partes de la maquetación. Para ello, seleccione una tabla y elija Tabla → Convertir tabla → En grupo. Para trabajar con cada cuadro en lo individual, seleccione Elemento → Desagrupar.

Nota: Para conservar una tabla, pero reutilizar partes de ella en otros lugares, haga clic en Duplicar (menú Elemento) para duplicar primero toda la tabla y después convertir el duplicado en un grupo.

Temas relacionados:

Explicación de las tablas


Creación de tablas en una maquetación para Web

Al igual que puede tener cuadros de texto HTML y cuadros de texto en mapa bits en una maquetación para Web, puede tener tablas HTML y en mapa de bits. Para convertir una tabla en mapa de bits, seleccione Convertir tabla a gráfico al exportar en el cuadro de diálogo Modificar (Elemento → Modificar) de la tabla, o puede convertir la tabla en una tabla HTML si deselecciona Convertir tabla a gráfico al exportar. Si selecciona Convertir tabla a gráfico al exportar, puede controlar el formato de exportación de la tabla en la ficha Exportar del cuadro de diálogo Modificar o la ficha Exportar de la paleta Dimensiones .

Los siguientes formatos de tabla no se pueden utilizar en las tablas para Web:

  • Degradados en el fondo de las celdas.

  • Porcentajes de intensidad para fondos cuando se eligen colores compatibles con Web.

  • Trazos y rayas en las líneas de cuadrícula.

  • Grosor variable de las líneas de cuadrícula. Las líneas de cuadrícula deben tener un grosor uniforme, que se convertirá en el espaciado de las celdas en la exportación a HTML.

  • Valores de Primera línea base, Mínimo, Desplazamiento y Máx. entre párrafos.

  • Valores de Varios espacios reservados. El texto de las celdas debe tener un valor uniforme de espacio reservado, que se convertirá en el margen interno de las celdas en la exportación a HTML.

  • Contorneo de texto alrededor de todos los lados.

  • Dar vuelta horizontal/vertical aplicado al texto.

  • Tablas giradas.

  • Texto girado o inclinado dentro de las celdas.

Temas relacionados:

Explicación de las tablas
Creación de tablas


Tablas - Sugerencias

  • Puede cambiar los valores por omisión en el cuadro de diálogo Propiedades de la tabla en el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Seleccione la herramienta Tabla, haga clic en Modificar y establezca los valores por omisión para cualquier tabla que trace.

  • Las tablas muy grandes (por ejemplo, las que contienen 1000 celdas o más) utilizan más memoria y, por consiguiente, es posible que observe que lleva más tiempo trazar o suprimir una tabla de este tamaño.

  • Cuando se convierte el texto a tabla, por omisión las celdas de la tabla resultante miden 0,635 cm de altura y 2,54 cm de anchura. Puede cambiar las dimensiones de las celdas de la tabla en la ficha Celdas del cuadro de diálogo Modificar, o bien redimensionar las celdas manualmente. Para redimensionar una celda manualmente, seleccione la herramienta Contenido, haga clic en las líneas entre las celdas y arrástrelas.

  • Cuando se vinculan celdas de texto, también se puede especificar el orden de vinculación de las celdas de texto seleccionando una tabla y eligiendo Elemento → Modificar. Haga clic en la ficha Tabla y elija una opción en el menú desplegable Orden de vinculación.

  • Si se selecciona una tabla con celdas de texto vinculadas manualmente, no estará disponible el menú desplegable Orden de vinculación en el cuadro de diálogo Modificar.

  • El orden de tabulación y el orden de vinculación puede ser diferente.

  • Para introducir un carácter de tabulación en una celda de texto, pulse Tab. Para introducir una tabulación de sangría derecha, pulse Opción+Tab/Mayús+Tab.

  • Hay un límite de una columna para cada celda de texto. En consecuencia, los campos Columnas y Medianil no aparecen en la ficha Texto del cuadro de diálogo Modificar, y el campo Col. no aparece en la paleta de Dimensiones.

  • El texto en las celdas de texto se puede girar en cualquier ángulo entre –360° y 360° y se puede inclinar en cualquier ángulo entre –75° y 75°.

  • Si copió más celdas de texto de las que caben en la tabla o en las celdas en las que está pegando, las celdas se pegarán de izquierda a derecha y de arriba abajo (siguiendo el mismo orden de la tabla original) hasta que se rellene el área en la que está pegando. Las celdas de texto restantes no se pegarán.

  • Sólo se puede copiar una celda de imagen a la vez. Si selecciona múltiples celdas de imagen, los comandos Cortar, Copiar y Pegar (menú Edición) no estarán disponibles.

  • Si selecciona celdas con contenidos de distintos tipos (es decir, algunas con imágenes, algunas con texto, otras con el contenido establecido en Ninguno), los comandos Cortar, Copiar y Pegar (menú Edición) no estarán disponibles.

  • Puede modificar el contenido de una celda eligiendo Imagen, Texto o Ninguno en el menú contextual.

  • Si las celdas contienen datos cuando las combine, sólo se conservarán los datos de la celda a la izquierda o arriba de las celdas seleccionadas.

  • Al modificar el marco del cuadro de una tabla se puede elegir cualquier estilo de marco en el cuadro de diálogo Modificar, entre ellos, trazos y rayas. Se puede aplicar color, intensidad y opacidad al espacio del marco de la misma manera en que se hace con el espacio del marco de cualquier cuadro.

  • Puede utilizar el menú Estilo y la paleta Dimensiones para formatear grupos de líneas de cuadrícula o líneas de la cuadrícula individuales.

  • Cuando Conservar atributos no está seleccionado en el cuadro de diálogo Insertar filas de tabla o Insertar columnas de tabla, (Tabla → Insertar) las filas y columnas insertadas utilizan los valores de tabla por omisión,

  • Si se especifica que una tabla debe exportarse como una imagen, todas sus celdas se incluirán en la imagen. No se pueden exportar celdas individuales como contenido HTML.

  • Las celdas de imagen y las celdas cuyo contenido es Ninguno se exportarán automáticamente como imágenes; cuando estos tipos de celdas se seleccionan, la opción Convertir celda a gráfico al exportar (cuadro de diálogo Modificar) no está disponible.

  • Una tabla que continúa en otra ubicación no puede convertirse en Composition Zones.

Temas relacionados:

Explicación de las tablas


Explicación de la técnica de trapping

Explicación de la técnica de trapping Característica exclusiva de las maquetaciones para impresión

Si alguna vez ha visto una fotografía en una revista con los colores ligeramente desplazados, ya conoce los efectos de los errores de registro. Los errores de registro pueden producirse en un trabajo en múltiples colores cuando las planchas de separación no quedan alineadas correctamente (es decir, si están fuera de registro), lo cual ocasiona leves desplazamientos del color o espacios vacíos entre las áreas de color contiguas. El movimiento del papel en la prensa o la falta de trapping adecuado puede ocasionar también estos desplazamientos del color o espacios vacíos, que comúnmente se denominan "fugas". Para compensar el mal registro del color, la técnica de trapping extiende las zonas de color más claras para que se solapen ligeramente sobre las más oscuras.

¿Debo utilizar trapping?

El efecto de los valores de trapping sólo será evidente cuando se impriman las separaciones de color, de modo que los valores de ajuste de trapping han sido pensados para la impresión offset. Si va a imprimir colores compuestos (sin separaciones), la especificación de valores de trapping no afecta la impresión y no es necesario usar trapping. Si va a imprimir separaciones, debe consultar por lo menos con el impresor o empresa de servicios de preimpresión para pedirles sus valores de trapping recomendados.

Tipos de trapping

En QuarkXPress, los valores de trapping se especifican en función de la relación entre un color de objeto y un color de fondo. El color de objeto es el que se ha aplicado a un elemento (como texto o un cuadro) que está delante de otro color. El color de fondo es el color que se ha aplicado a un elemento (como texto o un cuadro) que está detrás de un color de objeto. Cuando un color de objeto y un color de fondo confluyen en una página impresa, la dirección hacia la que se aplicará trapping (solapamiento) viene determinada por la luminancia (claridad o brillo) relativa de los colores.

Se puede aplicar trapping a un color de objeto en relación con el color de fondo de cuatro modos:

  • Sobreimpresión: el color de objeto se imprime directamente encima del color de fondo. La zona de solapamiento de los colores de objeto y de fondo no se elimina. Puede especificar que cualquier color de objeto se imprima sobre un color de fondo.

  • Sin trapping: el color de objeto recorta su propia forma exacta del color de fondo. El tamaño del objeto elimina la zona de solapamiento de los colores de objeto y de fondo. Puede especificar que cualquier color de objeto cubra cualquier color de fondo, para que el fondo nunca se imprima detrás de ese color de objeto.

  • Expansión: el área del color de objeto más claro se extiende ligeramente de modo que la forma del objeto se solape sobre el color de fondo más oscuro.

  • Retracción: el área del color de objeto más oscuro se reduce ligeramente de modo que la forma del color de fondo se solape sobre el color de objeto.

Métodos de trapping

Los siguientes métodos de trapping están disponibles en QuarkXPress:

  • Absoluto: Use esta opción para que se aplique trapping con los valores definidos en los campos Cantidad de trapping automático e Indeterminado según los colores de objeto y de fondo de que se trate. Si el color del objeto es más oscuro, se reduce la zona de eliminación del fondo (reduciéndose por tanto el objeto) en la cantidad indicada por el valor del campo Cantidad de trapping automático. Si el color de objeto es más claro, se extiende dicho color sobre el color de fondo en la cantidad indicada por el valor de Cantidad de trapping automático.

  • Proporcional: Use esta opción para que se aplique trapping multiplicando el valor especificado en el campo Cantidad de trapping automático por la diferencia de luminancia (claridad o brillo) entre el color de objeto y el color de fondo.

  • Zonas de elim. para todo: Use esta opción para desactivar la aplicación de trapping e imprimir los objetos con un valor de trapping de cero.

Temas relacionados:

Explicación de la técnica de trapping
Trapping de cuatricromía
Cantidad de trapping automático
Ignorar el blanco
Indeterminado
Límite de sobreimpresión
Límite de zona de eliminación
Paleta de información de Trap
Trapping para elementos
Valores de trapping específico para colores
Valores de trapping específico para colores: Color del fondo
Trapping específico para colores: Trap
Trapping específico para colores: Dependiente/Independiente
Trapping específico para colores: Inverso
Determinación de los valores de trapping en QuarkXPress
Establecimiento de valores de trapping por omisión
Sugerencias para evitar problemas de trapping
Aplicación de trapping a marcos
Aplicación de trapping a líneas
Aplicación de trapping a negros saturados en QuarkXPress
Aplicación de trapping a imágenes EPS con pinceladas
Aplicación de trapping a imagenes contra un fondo de color
Aplicación de trapping a degradados lineales con un fondo de color
Sugerencias de trapping


Trapping de cuatricromía

Trapping de cuatricromía Característica exclusiva de las maquetaciones para impresión

Cuando se imprimen separaciones de color con la característica Trapping de cuatricromía activada, QuarkXPress compara la oscuridad de cada componente de cuatricromía de un color de objeto con la del respectivo componente del color de fondo y aplica trapping según corresponda. Por ejemplo, la intensidad de cian de un color de objeto se compara con la intensidad de cian del color de fondo, y se hacen comparaciones similares para las otras planchas que se van a producir.

  • Si se ha establecido la relación de trapping en Absoluto para los colores de cuatricromía contiguos, QuarkXPress divide el valor de trapping establecido en Cantidad de trapping automático por la mitad y aplica el valor que resulta como una expansión al componente más oscuro del color en cada plancha. Al dividir el valor entre las planchas se aplica trapping de modo más uniforme, a la vez que se proporciona la misma zona de solapamiento.

  • Si se ha establecido la relación de trapping en Proporcional para los colores de cuatricromía contiguos, QuarkXPress multiplica el valor de Cantidad de trapping automático establecido en el panel Trapping por la diferencia de oscuridad entre el componente del color en cada plancha. Si el color de objeto es más oscuro, éste se reduce en la cantidad que resulta de la fórmula. Si el color de objeto es más claro, éste se extiende en la cantidad que resulta de la fórmula.

Para activar o desactivar la característica Trapping de cuatricromía, use la casilla de verificación Trapping de cuatricromía en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Cantidad de trapping automático

Cantidad de trapping automático Característica exclusiva de las maquetaciones para impresión

El valor Cantidad de trapping automático controla la cantidad de trapping que QuarkXPress aplica a los colores de objeto y de fondo para los cuales se ha especificado una Cantidad de trapping autom. en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping). El valor especificado en Cantidad de trapping automático también controla la cantidad de trapping que se aplica a elementos para los cuales se ha especificado un Trapping autom. (+) o (-) en la paleta Información de trap (Ventana → Información de trap).

Para especificar el valor de Cantidad de trapping automático, use el campo Cantidad de trapping automático en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Ignorar el blanco

Ignorar el blanco Característica exclusiva de las maquetaciones para impresión

El ajuste Ignorar el blanco hace que todos los elementos se retraigan de un fondo blanco.

Si un color de objeto está delante de un fondo blanco y de un color de fondo con respecto a los cuales se ha especificado que se debe extender el color de objeto, se aplicará trapping al color de objeto utilizando el valor de trapping Indeterminado.

Si el color de objeto está a la vez delante de un fondo blanco y de dos o más colores de fondo respecto a los cuales tiene relaciones de trapping de reducción, el color del objeto se reducirá (se aplicará trapping) según el valor de reducción más pequeño.

Si el color de un objeto está a la vez delante de un fondo blanco y de dos o más colores de fondo respecto a los cuales se ha especificado que se debe extender el color de objeto, éste se exenderá (se aplicará trapping) según el valor de expansión más pequeño.

Si un color de objeto está a la vez delante de un fondo blanco, un color de fondo respecto al cual se ha especificado que el color de objeto se debe reducir y un color de fondo respecto al cual se ha especificado que el color de objeto se debe extender, se aplicará trapping al color de objeto usando el valor de trapping Indeterminado.

Para activar o desactivar la característica Ignorar el blanco, use la casilla de verificación Ignorar el blanco en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Indeterminado

Indeterminado Característica exclusiva de las maquetaciones para impresión

El valor Indeterminado controla la cantidad de trapping que QuarkXPress aplica a los colores de objeto que están delante de un fondo indeterminado (múltiples colores con relaciones de trapping conflictivas).

Para especificar el valor de Indeterminado, use el campo Indeterminado en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Límite de sobreimpresión

Límite de sobreimpresión Característica exclusiva de las maquetaciones para impresión

El límite de sobreimpresión es un ajuste de trapping que permite que a un objeto que tiene la especificación de sobreimprimir se le aplique trapping de acuerdo con el valor especificado en Cantidad de trapping automático si la intensidad del objeto es menor que un porcentaje determinado. Por ejemplo, si el límite de sobreimpresión es de 95%, un color de objeto con una intensidad del 90% que se ha especificado para Sobreimprimir, no sobreimprimirá, sino que se le aplicará trapping según el valor especificado en Cantidad de trapping autom. El límite de sobreimpresión afecta al color negro de objeto que esté establecido en Por omisión y a cualquier color de objeto que se haya definido para Sobreimprimir en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping).

Para establecer el límite de sobreimpresión, use el campo Límite de sobreimpresión en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Límite de zona de eliminación

Límite de zona de eliminación Característica exclusiva de las maquetaciones para impresión

El límite de zona de eliminación es el valor (que se expresa como un porcentaje de oscuridad del color de objeto) que permite controlar el punto en el que un color de objeto debe eliminar un color de fondo.

Para establecer el límite de zona de eliminación, use el campo Límite de zona de eliminación en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping


Paleta de información de Trap

Paleta Información de trap Característica exclusiva de las maquetaciones para impresión

Por lo general, QuarkXPress aplica trapping correctamente a los elementos de manera automática; sin embargo, hay situaciones en las que un elemento de la maquetación requiere un trapping diferente del que producen los valores especificados ya sea en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) o el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping). En estas situaciones, use la paleta Información de trap (Ventana → Información de trap) para especificar los valores de trapping que controlarán cómo QuarkXPress aplicacá trapping a un elemento seleccionado. Los valores que defina en la paleta de Información de trap prevalecerán sobre todas las demás preferencias de trapping, exceptuando Zonas de elim. para todo.

Use la paleta Información de trap (Ventana → Información de trap) para especificar trapping de texto, imágenes, marcos, líneas y fondos de cuadros. La paleta se puede utilizar también para aplicar valores de trapping por omisión, aplicar especificaciones de zonas de eliminación o sobreimpresión, o bien para introducir valores personalizados de –36 a +36 puntos.

  • Elija Por omisión en los campos Fondo y Texto para usar los valores de trapping especificados en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping) para el color de objeto actual del elemento en relación con el color de fondo actual del elemento. Si selecciona cualquiera de los tipos de Cantidad de trapping automático, los valores especificados en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) determinan el valor de trapping resultante.

  • Elija Sobreimprimir para que el elemento activo se sobreimprima. La selección de la opción Sobreimprimir prevalece sobre el valor definido para Límite de sobreimpresión en el panel Trapping, lo cual permite efectuar la sobreimpresión independientemente de la intensidad de los colores de objeto y de fondo de que se trate.

  • Elija Sin trapping si desea que se deje una zona de eliminación para un elemento activo en su correspondiente fondo.

  • Elija ya sea Trapping autom. (+) o Trapping autom. (–) para aplicar el valor introducido en el campo Cantidad de trapping autom. del panel Trapping. Si elige Trapping autom., el valor que está a la derecha del menú desplegable será positivo (para extender un color).

  • Si elige Trapping autom. (–), el valor mostrado a la derecha del menú desplegable será negativo (para reducir un color).

  • Elija Personalizado si desea especificar un valor personalizado para reducir o extender los colores del elemento activo. Puede introducir un valor en el campo a la derecha del menú emergente.

QuarkXPress aplicará los valores de trapping que especifique sólo a los elementos de QuarkXPress y no a las imágenes importadas. Para las imágenes importadas, debe especificar los valores de trapping en la aplicación que haya utilizado para crearlas.

Temas relacionados:

Explicación de la técnica de trapping


Trapping específico para elementos

Trapping específico para elementos Característica exclusiva de las maquetaciones para impresión

Se pueden especificar valores de trapping para cualquier cuadro de QuarkXPress, su contenido (menos las imágenes importadas), sus marcos y su fondo. Los campos disponibles en la paleta Información de trap variarán según el tipo de cuadro al que se aplique trapping y su contenido. El ejemplo siguiente presenta un cuadro de texto que contiene texto y un color de fondo sin marco:

  1. Seleccione un cuadro de texto que contiene texto y un color de fondo, luego elija Ventana → Información de trap (Opción+F12/Ctrl+F12).

  2. Seleccione un tipo de trapping en el menú desplegable en los campos Fondo y Texto.

Temas relacionados:

Explicación de la técnica de trapping


Trapping específico para colores

Trapping específico para colores Característica exclusiva de las maquetaciones para impresión

Para crear especificaciones de trapping para colores en lo individual:

  1. Elija Edición → Colores (Mayús+F12).

  2. Seleccione el color deseado en la lista Colores por omisión y haga clic en Editar trapping.

  3. Use el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping) para especificar cómo se aplicará trapping al color seleccionado en relación con los colores en el fondo:

    • Elija un color de la lista Color del fondo en el cuadro de diálogo Especificaciones de trapping.

    • Elija un tipo de trapping en el menú desplegable Trapping.

    • Seleccione una relación de trapping en el menú desplegable Trapping dependiente/independiente.

    • Elija un tipo de trapping en el menú desplegable Inverso.

  4. Haga clic en OK.

  5. Haga clic en Guardar.

Para especificar un valor de trapping específico para los colores de la lista Colores por omisión del programa, asegúrese de que no haya ningún proyecto cuando siga el procedimiento anterior.

Temas relacionados:

Explicación de la técnica de trapping
Trapping específico para colores: Color del fondo
Trapping específico para colores: Trapping
Trapping específico para colores: Dependiente/Independiente
Trapping específico para colores: Inverso


Trapping específico para colores: Trapping

Trapping específico para colores: Trapping Característica exclusiva de las maquetaciones para impresión

La columna Trapping muestra los valores de trapping por omisión actuales del color seleccionado en relación con cada color de fondo.

  • El funcionamiento de la opción Por omisión es similar al de los valores de Trapping autom. (+/–), pero cuando se elige Por omisión, un algoritmo de QuarkXPress determina los colores que se reducen, los que se extienden y los que se sobreimprimen o no se imprimen. La cantidad de reducción o extensión se basa en el valor de Cantidad de trapping autom. especificado en el panel Trapping del cuadro de diálogo Preferencias (QuarkXPress/Edición). No obstante, cuando se elige Por omisión, el negro siempre se sobreimprime.

  • Elija Sobreimprimir para asegurarse de que el color seleccionado sobreimprima el color de fondo en todos los casos en que la intensidad del color seleccionado sea superior al porcentaje introducido en el campo Límite de sobreimpresión del panel Trapping.

  • Elija Sin trapping para que se deje la zona de eliminación del color seleccionado, de modo que no se imprima sobre el color de fondo.

  • Elija Trapping autom. (+) para asignar el valor de extensión por omisión (el valor especificado en el campo Cantidad de trapping autom. del panel Trapping) al color seleccionado.

  • Elija Trapping autom. (-) para asignar el valor de reducción por omisión (el negativo del valor especificado en el campo Cantidad de trapping autom. del panel Trapping) al color seleccionado.

  • Elija Personalizado para especificar un valor personalizado para reducir o extender el color seleccionado. Si elige Personalizado, introduzca un valor en el cuadro de diálogo que aparece.

Nota: Para el texto con un cuerpo de hasta 24 puntos y los elementos pequeños (con dimensiones de hasta 10 puntos), QuarkXPress intenta conservar la forma del objeto al aplicar trapping de cuatricromía y no extiende ni reduce automáticamente los colores cuando dicho proceso puede alterar la forma del objeto.

Temas relacionados:

Explicación de la técnica de trapping
Trapping específico para colores
Trapping específico para colores: Color del fondo
Trapping específico para colores: Dependiente/Independiente
Trapping específico para colores: Inverso


Trapping específico para colores: Color del fondo

Trapping específico para colores: Color del fondo Característica exclusiva de las maquetaciones para impresión

La columna Color del fondo (Edición → Colores → Editar trapping) muestra todos los colores de fondo disponibles. Éstos son todos los colores de la lista Colores por omisión, incluido Indeterminado, excepto el color que está configurando (sin incluir Blanco y Registro).

Los valores que aparecen en las distintas columnas del cuadro de diálogo Especificaciones de trapping reflejan la relación por omisión que existe entre el color seleccionado y todos los colores de fondo. Estos valores por omisión quedan determinados por las preferencias especificadas en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Temas relacionados:

Explicación de la técnica de trapping
Trapping específico para colores
Trapping específico para colores: Trapping
Trapping específico para colores: Dependiente/Independiente
Trapping específico para colores: Inverso


Trapping específico para colores: Dependiente/Independiente

Trapping específico para colores: Dependiente/Independiente Característica exclusiva de las maquetaciones para impresión

La columna Dependiente/Independiente muestra las relaciones de trapping actuales entre el color seleccionado y los colores de fondo, así como su relación inversa. El valor estándar es Trapping dependiente, el cual aplica un ajuste simétrico.

  • Elija Trapping dependiente para calcular automáticamente un valor de trapping inverso basándose en los cambios de la columna actual.

  • Elija Trapping independiente para especificar un valor de trapping inverso personalizado.

Temas relacionados:

Explicación de la técnica de trapping
Trapping específico para colores
Trapping específico para colores: Color del fondo
Trapping específico para colores: Trapping
Trapping específico para colores: Inverso


Trapping específico para colores: Inverso

Trapping específico para colores: Inverso Característica exclusiva de las maquetaciones para impresión

La columna Inverso muestra el inverso de los valores de trapping actuales para cada color de fondo en relación con el color seleccionado. El valor que se muestra para un color de fondo dado es la cantidad de trapping que se aplicará cuando ese color sea aplicado y el color seleccionado sea un color de fondo. Estos valores vienen determinados por el algoritmo inverso que se aplica a los valores de trapping en la columna Trapping, si está seleccionado Trapping dependiente.

El valor Inverso se calcula automáticamente cuando se elige Trapping dependiente. Si se cambia el valor Inverso cuando está elegido Trapping dependiente, se calcula automáticamente el trapping opuesto correspondiente. Elija los tipos de trapping e introduzca los valores según resulte necesario para personalizar las relaciones de trapping inversas.

Temas relacionados:

Explicación de la técnica de trapping
Trapping específico para colores
Trapping específico para colores: Color del fondo
Trapping específico para colores: Trapping
Trapping específico para colores: Dependiente/Independiente


Determinación de los valores de trapping en QuarkXPress

Determinación de los valores de trapping en QuarkXPress Característica exclusiva de las maquetaciones para impresión

Los valores de trapping en QuarkXPress se aplican en tres niveles: por omisión, específico para colores y específico para elementos.

  • Trapping por omisión: es el primer método que utiliza QuarkXPress para aplicar trapping automáticamente a los colores de diversos matices e intensidades basándose en la luminancia relativa de los colores de objeto y de fondo. Utilice el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para introducir preferencias de trapping por omisión para QuarkXPress y para las maquetaciones individuales de QuarkXPress (trapping específico para maquetaciones).

  • Trapping específico para colores: es aquel que se especifica para cualquier color de objeto en relación con cualquier color de fondo. Si especifica Sobreimprimir, Sin trapping, Trapping autom. (+) para expansiones, Trapping autom. (–) para retracciones, o bien valores de trapping Personalizado en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping), podrá controlar las relaciones de trapping de cada color de la paleta Colores (F12). El trapping específico para colores permite prevalecer sobre el valor de trapping por omisión para colores individuales.

  • Trapping específico para elementos: es aquel que se especifica para cualquier elemento mediante la paleta Información de trap (Ventana → Información de trap; Opción+F12/Ctrl+F12).

Nota: Las preferencias específicas de la maquetación prevalecen sobre el trapping por omisión, el trapping específico para colores prevalece sobre todos los valores de trapping por omisión y el trapping específico para elementos prevalece sobre todos los demás valores de trapping.

Temas relacionados:

Explicación de la técnica de trapping


Establecimiento de valores de trapping por omisión

Establecimiento de valores de trapping por omisión Característica exclusiva de las maquetaciones para impresión

Para definir las preferencias de trapping por omisión (las que se aplicarán a cada maquetación que cree), asegúrese de que no haya ningún proyecto abierto, y a continuación:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) y haga clic en Trapping para ver el panel Trapping.

  2. Seleccione un Método de trapping:

    • Haga clic en Absoluto para que se aplique trapping con los valores definidos en los campos Cantidad de trapping automático e Indeterminado según los colores de objeto y de fondo de que se trate. Si el color del objeto es más oscuro, se reduce la zona de eliminación del fondo (reduciéndose por tanto el objeto) en la cantidad indicada por el valor del campo Cantidad de trapping automático. Si el color de objeto es más claro, se extiende dicho color sobre el color de fondo en la cantidad indicada por el valor de Cantidad de trapping automático.

    • Haga clic en Proporcional para que se aplique trapping multiplicando el valor especificado en el campo Cantidad de trapping automático por la diferencia entre la luminancia (claridad o brillo) del color de objeto y el color de fondo.

    • Haga clic en Zonas de elimin. para todo para desactivar la aplicación de trapping e imprimir los objetos con un valor de trapping de cero.

  3. Seleccione Trapping de cuatricromía para aplicar trapping a cada plancha de separación de cuatricromía individualmente en las páginas que contienen colores de cuatricromía solapados.

    4. Seleccione Ignorar el blanco para especificar que cuando un color de objeto se halle delante de múltiples colores de fondo (incluyendo el blanco), no se tenga en cuenta el blanco al aplicar trapping.

  4. Introduzca un valor de trapping en el campo Cantidad de trapping automático o seleccione Sobreimprimir.

  5. Introduzca un valor en el campo Cantidad de trapping automático para controlar la cantidad de trapping que QuarkXPress aplicará a los colores de objeto y de fondo para los cuales se ha especificado una Cantidad de trapping autom. en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar Trapping), y para controlar la cantidad de trapping que se aplicará a los elementos con un Trapping autom. (+) o (-) en la paleta Información de trap (Ventana → Información de trap).

  6. Elija Sobreimprimir para que se sobreimpriman los colores de objeto y de fondo para los cuales se ha especificado una Cantidad de trapping autom. en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar Trapping), así como los elementos para los cuales se ha especificado un valor de Trapping autom. (+) o (–) en la paleta de Información de trap (Ventana → Información de trap).

  7. Introduzca un valor de trapping en el campo Indeterminado o seleccione Sobreimprimir.

  8. Introduzca un valor en el campo Indeterminado para controlar la cantidad de trapping que QuarkXPress aplica a los colores de objeto que están delante de un fondo indeterminado (múltiples colores con relaciones de trapping conflictivas).

  9. Elija Sobreimprimir para que un color de objeto se imprima sobre un fondo indeterminado.

  10. Introduzca un valor de Límite de zona de eliminación.

  11. Introduzca un valor de Límite de sobreimpresión.

  12. Haga clic en OK.

Temas relacionados:

Explicación de la técnica de trapping


Sugerencias para evitar problemas de trapping

Sugerencias para evitar problemas de trapping Característica exclusiva de las maquetaciones para impresión

  • Use negro u otros colores oscuros para elementos pequeños o estrechos, como filetes angostos y fuentes de cuerpo tipográfico pequeño, y configure estos elementos para que sobreimpriman cualquier cosa que se encuentre detrás de ellos. De este modo evitará la creación de pequeñas zonas de eliminación en los fondos oscuros. Es difícil aplicar trapping y rellenar con color estas pequeñas zonas de eliminación. La sobreimpresión también elimina la necesidad de aplicar trapping en situaciones difíciles, lo cual simplifica el trabajo de impresión.

  • Si tiene dudas respecto a las especificaciones de trapping, solicite en la empresa que le brinda servicios de preimpresión que le especifiquen los valores de trapping o que se encarguen de aplicar trapping.

  • Revise atentamente todas las pruebas de preimpresión generadas a partir de las películas de separación que le proporcione la imprenta.

  • Consulte con la empresa de servicios de preimpresión y la imprenta para determinar si existen posibles problemas de trapping.

Temas relacionados:

Explicación de la técnica de trapping


Aplicación de trapping a marcos

Aplicación de trapping a marcos Característica exclusiva de las maquetaciones para impresión

Para aplicar trapping a un marco multilínea o de trazos en un cuadro activo con un color de fondo:

  1. Elija Ventana → Información de trap (Opción+F12/Ctrl+F12). En la paleta Información de trap sólo podrá acceder a los campos y listas desplegables que corresponden al estilo de marco seleccionado.

  2. Elija un tipo de trapping en cada menú desplegable:

    • El menú desplegable Marco interior controla la aplicación de trapping entre el color más interno del marco y cualquier color del contenido del cuadro, el color de fondo o los elementos debajo del cuadro, si el color de fondo está establecido en Ninguno. Esta opción está disponible para los marcos de estilo de multilínea y de trazos.

    • El menú desplegable Marco dentro controla el trapping que se aplica a los colores dentro de un marco. Esta opción está disponible para los marcos de estilo de multilínea y de trazos.

    • El menú desplegable Marco exterior controla el trapping que se aplica al color más externo de un marco y a los colores debajo del mismo. Esta opción está disponible para los marcos de estilo de multilínea y de trazos.

    • El menú desplegable Espacio interior controla el trapping que se aplica entre el color del espacio del marco y (1) cualquier color del contenido del cuadro, (2) el color de fondo y (3) los elementos debajo del cuadro, si el color de fondo está establecido en Ninguno. Sólo está disponible para los estilos de marco de trazos con un color de espacio que no sea Ninguno.

    • El menú desplegable Espacio exterior controla el trapping que se aplica entre el color de espacio de un marco y los colores debajo del mismo. Sólo está disponible para los estilos de marco de trazos con un color de espacio que no sea Ninguno.

Nota: Los parámetros de trapping Marco interior y Marco exterior están disponibles para todos los tipos de marco, excepto los marcos en mapa de bits.

Temas relacionados:

Explicación de la técnica de trapping
Creación de marcos para cuadros


Aplicación de trapping a líneas

Aplicación de trapping a líneas Característica exclusiva de las maquetaciones para impresión

Para especificar trapping para una línea activa con un estilo multilínea o de trazos que contiene colores de Línea y Espacio:

  1. Elija Ventana → Información de trap (Opción+F12/Ctrl+F12).

  2. Elija un tipo de trapping en el menú desplegable para especificar valores de trapping en los campos Línea, Línea dentro y Espacio.

    • El campo Línea controla el trapping que se aplica al color especificado para una línea con referencia a un color de fondo adyacente.

    • El campo Línea dentro controla el trapping que se aplica a los colores dentro de una línea.

    • El campo Espacio controla el trapping que se aplica al color de Espacio especificado para una línea respecto a un color de fondo adyacente. El campo Espacio está disponible para los estilos de multilínea sin dos puntas o finales de flecha, para los estilos de multilínea si la línea termina en un espacio y para todos los estilos de línea de trazos con un color de espacio que no sea Ninguno.

Temas relacionados:

Explicación de la técnica de trapping
Creación de líneas


Negros saturados

Negros saturados Característica exclusiva de las maquetaciones para impresión

A menudo, los impresores y diseñadores gráficos utilizan negro saturado para crear un negro más profundo y oscuro, lo cual permite conseguir una coloración uniforme y muy oscura cuando la tinta debe cubrir un área grande. Un negro saturado estándar se compone de negro de cuatricromía al 100% sobre un porcentaje tramado de un color de cuatricromía.

Creación de un negro saturado

Para crear un negro saturado:

  1. Elija Edición → Colores (Mayús+F12) y luego haga clic en Nuevo.

  2. Introduzca Negro saturado en el campo Nombre.

  3. Elija CMAN en la lista desplegable Modelo.

  4. Deseleccione la casilla de verificación Color plano.

  5. Introduzca 30% en el campo Cian (C) y 100% en el campo Negro (N).

  6. Haga clic en OK y luego en Guardar.

Se pueden crear varios tipos de negro saturado. Tenga en cuenta que cuantos más colores de cuatricromía utilice para crear un negro saturado, tanto más probable será que se produzca un mal registro en la imprenta.

Tono de negro saturado | Composición
Frío | C :30%, N: 100%
Neutro | C:30%, M: 20%, A: 20%, N: 100%
Cálido | M :30%, N: 100%

Aplicación de trapping a negros saturados

Como se compone de más de una tinta de cuatricromía, es muy probable que se produzca un mal registro del negro saturado en la imprenta. QuarkXPress trata la aplicación de trapping con relación al negro saturado de modo diferente. Si un color de objeto se extiende en un fondo negro saturado, todos los colores de cuatricromía, excepto el negro de cuatricromía, se extenderán de acuerdo con el valor especificado en el campo Cantidad de trapping automático en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Si un color de fondo reduce el color de objeto negro saturado, todos los colores de cuatricromía, salvo por el negro de cuatricromía, se reducen. Este proceso especial de aplicación de trapping se utiliza para que los colores de cuatricromía de fondo no se vean si se produce un mal registro.

Temas relacionados:

Explicación de la técnica de trapping


Aplicación de trapping a imágenes EPS con pinceladas

Aplicación de trapping a imágenes EPS con pinceladas Característica exclusiva de las maquetaciones para impresión

Para aplicar trapping a una imagen EPS que contiene pinceladas con relación a un color de fondo creado en QuarkXPress:

  1. Cree una imagen EPS con pinceladas alrededor de sus bordes. Especifique que las pinceladas se sobreimpriman. Asegúrese de crear pinceladas que tengan el doble de ancho que el valor de trapping que esté utilizando en QuarkXPress. Por ejemplo, si está utilizando un valor de trapping por omisión de 0,144 puntos en QuarkXPress, especifique el ancho de las pinceladas en 0,288 puntos.Luego:

  2. Cree un cuadro de imagen y rellénelo con un color de fondo.

  3. Importe la imagen EPS del paso 1 usando el cuadro de diálogo Importar imagen (Archivo → Importar imagen).

  4. Elija Archivo → Imprimir ( [image] +P/Ctrl+P) para abrir el cuadro de diálogo Imprimir.

  5. Seleccione Color en la lista de la izquierda para ver el panel Color.

  6. Elija Separación en la lista desplegable Modo.

  7. Haga clic en Imprimir para generar las separaciones de prueba en la impresora láser. Observe que la mitad del ancho de las pinceladas que creó sobreimprime el color de fondo de QuarkXPress con objeto de aplicar trapping a la imagen.

Temas relacionados:

Explicación de la técnica de trapping


Aplicación de trapping a degradados lineales contra un fondo de color

Aplicación de trapping a degradados lineales contra un fondo de color Característica exclusiva de las maquetaciones para impresión

No es posible aplicar trapping a degradados lineales contra un fondo de color. En QuarkXPress las únicas opciones de trapping disponibles para un cuadro que está en primer plano y contiene un degradado son Sin trapping y Sobreimprimir. La razón de esto es que, para calcular el trapping correctamente, QuarkXPress tendría que hacer un cálculo para cada paso de los dos colores del degradado. Esto supondría una serie extremadamente compleja de cálculos que haría que QuarkXPress tardara mucho tiempo en crear un archivo PostScript. Por tanto, se decidió tener sólo las opciones Sobreimprimir y Sin trapping cuando se establecen los valores de trapping para este tipo de diseño.

Temas relacionados:

Explicación de la técnica de trapping


Aplicación de trapping a imágenes contra un fondo de color

Aplicación de trapping a imágenes contra un fondo de color Característica exclusiva de maquetaciones para impresión

Las únicas opciones de trapping disponibles para imágenes en escala de grises y blanco y negro son Sobreimprimir y Sin trapping. Para controlar el trapping en las imágenes en color, como los archivos EPS, especifique el trapping en la aplicación de origen de la imagen.

Temas relacionados:

Explicación de la técnica de trapping


Sugerencias de trapping

Sugerencias de trapping Característica exclusiva de las maquetaciones para impresión

  • Siempre se aplica trapping al texto en relación con el color de fondo del cuadro de texto que lo contiene. Si se coloca el texto de un cuadro cuyo color de fondo es Ninguno sobre otro cuadro que tiene algún color de fondo, se aplicará trapping al texto con relación a ese color de fondo.

  • Elija Sobreimprimir en el cuadro de diálogo Información de trap para que un elemento se sobreimprima independientemente de los colores de objeto y de fondo de que se trate. Esta funcionalidad es distinta de la de Sobreimprimir en el cuadro de diálogo Especificaciones de trapping, donde la intensidad del color de objeto y el valor introducido en el campo Límite de sobreimpresión del panel Trapping se combinan para determinar si se debe sobreimprimir o no un elemento.

  • Si coloca un elemento (o el texto en un cuadro de texto) con un color de fondo Ninguno sobre un fondo de múltiples colores, se puede producir una de las condiciones siguientes: (1) si todos los colores de fondo tienen valores de trapping positivos, el elemento o el texto se extenderá utilizando el valor más bajo; (2) si todos los colores de fondo tienen valores de trapping negativos, el elemento (pero no el texto, ya que un fondo multicolor no puede reducir el texto) se reducirá con base en el valor más bajo; o (3) si los colores de fondo tienen valores de trapping positivos y negativos conflictivos, se aplicará trapping al elemento conforme al valor establecido en el campo Indeterminado del panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición ).

  • QuarkXPress aplica trapping a las imágenes en formato EPS de acuerdo con los valores de sobreimpresión que se hayan guardado con la imagen. Cuando cree una pincelada, establézcala para sobreimprimir, independientemente de que la utilice para extender o reducir. Cuando cree la imagen EPS, no defina la sobreimpresión de los rellenos. ya que en este caso, el elemento de relleno no dejará una zona de eliminación en el color de fondo.

  • Cuando se modifica la escala de una imagen EPS en QuarkXPress, también se modifica la escala de la pincelada. Por ejemplo, si modifica la escala de una imagen que contiene un pincelada de 0,288 puntos del 100% al 50%, se aplicará un trapping de 0,144 puntos de ancho. De aumentar el tamaño de esa misma imagen EPS al doble, se aplicaría un trapping de 0,576 puntos de ancho. Lo más probable es que ninguno de los dos valores de trapping resulte aceptable. En lugar de cambiar la escala de una imagen EPS en QuarkXPress, hágalo en la aplicación que utilizó para crearla.

  • QuarkXPress aplica trapping al negro saturado sólo cuando el porcentaje de negro de cuatricromía en un negro saturado es mayor que o igual al porcentaje introducido en el campo Límite de sobreimpresión del panel Trapping en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • QuarkXPress aplica trapping al negro saturado cuando se establece una intensidad del 100% para el negro saturado. Para aplicar la intensidad se usa el menú desplegable Intensidad de la paleta Colores, el menú Intensidad (Estilo → Intensidad), o la ficha Cuadro o Imagen del cuadro de diálogo Modificar (Elemento → Modificar).

Temas relacionados:

Explicación de la técnica de trapping


Impresión de maquetaciones para impresión

Impresión de maquetaciones para impresión Característica exclusiva de las maquetaciones para impresión

El cuadro de diálogo Imprimir (Archivo → Imprimir) de una maquetación para impresión se divide en dos áreas funcionales: (1) los campos, listas desplegables y botones en las partes superior e inferior del cuadro de diálogo y (2) los elementos de lista. Los controles de las partes superior e inferior del cuadro de diálogo siempre están disponibles cuando el cuadro de diálogo está abierto, cualquiera que sea el elemento de lista que se halle seleccionado. En contraste, la información que aparece en los elementos de lista cambia según el elemento que esté seleccionado. Para imprimir una maquetación para impresión:

  1. Elija Archivo → Imprimir ( [image] +P/Ctrl+P). Aparecerá el cuadro de diálogo Imprimir.

  2. Para seleccionar un controlador de impresora, seleccione una opción en el menú desplegable Impresora.

    • Sólo para Windows: Haga clic en el botón Propiedades para abrir un cuadro de diálogo con los controles específicos del controlador de impresora seleccionado. Para obtener información adicional acerca de las opciones que aparecen en este cuadro de diálogo o sobre cómo instalar una impresora, consulte la documentación que recibió con Microsoft Windows.

  3. Especifique las opciones de salida utilizando uno de los siguientes métodos:

    • Para usar un estilo de salida existente, elija una opción en el menú desplegable Estilo de impresión.

    • Para configurar manualmente las opciones de impresión, use los controles que se encuentran en la mitad inferior del cuadro de diálogo. Esta parte del cuadro de diálogo Imprimir se divide en dos paneles. Para mostrar un panel, haga clic en su nombre en la lista de la esquina inferior izquierda. Encontrará información sobre estas opciones en "Opciones de salida para imprimir".

    • Para capturar las opciones de impresión seleccionadas actualmente como un nuevo estilo de salida, elija Nuevo estilo de salida para imprimir en el menú desplegable Estilo de impresión.

  4. Para especificar la cantidad de ejemplares a imprimir, introduzca un valor en el campo Copias.

  5. Para especificar las páginas que desea imprimir, introduzca un valor en el campo Páginas. Puede introducir rangos de páginas, páginas no consecutivas o una combinación de rangos y páginas no consecutivas para imprimir. Utilice comas y guiones para definir un rango de páginas consecutivas o no consecutivas. Por ejemplo, si necesita imprimir las páginas de 3 a 9 y de 12 a 15, más la página 19, de un documento de 20 páginas, introduzca 3-9, 12-15, 19 en el campo Páginas.

  6. Para especificar si sólo deben imprimirse las páginas impares, sólo las pares o todas las páginas, elija una opción en el menú desplegable Secuencia de páginas. Con la opción Todas (el valor por omisión) se imprimen todas las páginas relacionadas. Cuando se selecciona Impares, sólo se imprimen las páginas impares. Cuando se selecciona Pares, sólo se imprimen las páginas pares.

  7. Para aumentar o disminuir el tamaño del documento impreso, introduzca un porcentaje en el campo Escala. El valor por omisión es 100%.

  8. Si va a imprimir dos o más copias de la maquetación, y le gustaría que cada copia saliera de la impresora en orden secuencial, seleccione Ordenar. Si la opción Ordenar no está seleccionada, QuarkXPress imprime varias copias de cada página a la vez. Tenga en cuenta que seleccionar Ordenar se parece a ejecutar más de un comando Imprimir, de modo que tarda más tiempo que imprimir varias copias sin ordenar.

  9. Para imprimir planchas extendidas (páginas contiguas en sentido horizontal), una al lado de la otra, en la película o en el papel, seleccione la casilla Planchas extendidas.

  10. Seleccione la casilla de verificación Hacia atrás para imprimir una maquetación de varias páginas en orden inverso. La última página de la maquetación se imprimirá primero.

  11. Seleccione Encajar en área de impresión para reducir o aumentar el tamaño de una página del documento de modo que encaje en el área imprimible del soporte seleccionado.

  12. Sólo para Mac OS: Haga clic en el botón Ajustar página para abrir el cuadro de diálogo correspondiente al controlador de impresora que se halla seleccionado. Como los controles de este cuadro de diálogo dependen del controlador de impresora, pueden ser distintos según el controlador que esté seleccionado. Encontrará información adicional en la documentación que recibió con el ordenador.

  13. Sólo para Mac OS: Haga clic en el botón Impresora para abrir el cuadro de diálogo del controlador de impresora. Encontrará información adicional en la documentación que recibió con el ordenador.

  14. Haga clic en el botón Guardar ajustes para guardar los valores de impresión vigentes y cerrar el cuadro de diálogo Imprimir sin imprimir la maquetación.

  15. Haga clic en Imprimir para imprimir la maquetación.

  16. Haga clic en Cancelar para cerrar el cuadro de diálogo Imprimir sin guardar los valores ni imprimir la maquetación.

Nota: El área que se encuentra en la parte superior derecha del cuadro de diálogo Imprimir es el área de vista previa de las páginas. Puede usar esta imagen para hacer una vista previa de cómo se verán las páginas en el dispositivo de salida.

Temas relacionados:

Opciones de salida para imprimir
Explicación de los estilos de salida
Actualización de las vías de acceso a las imágenes
Impresión de maquetaciones pequeñas
Utilización del comando Segmentar para imprimir maquetaciones de mayor tamaño que el soporte
Preparación de maquetaciones para servicios de preimpresión
Preparación de un trabajo de impresión para una filmadora
Recopilación de archivos para impresión
Impresión de maquetaciones para Web
Exportación de una maquetación como archivo PDF
Exportación de una maquetación como archivo PPML
Guardar una página como archivo EPS
¿Qué es un RIP?
Creación de archivos PostScript (Mac OS)
Creación de archivos PostScript (Windows)
Impresión en dispositivos no PostScript
Especificación de DeviceN
Impresión de capas - Sugerencias
Impresión - Sugerencias


Opciones de salida para imprimir

Opciones de salida para imprimir Característica exclusiva de las maquetaciones para impresión

En este tema se describen las opciones disponibles cuando se imprime una maquetación o se crea un estilo de salida para impresión. Especifique los ajustes correspondientes en los siguientes paneles: Dispositivo, Páginas, Imágenes, Fuentes, Color, Marcas, Capas, Sangrar, Transparencia, JDF, OPI, Avanzadas y Resumen.

Panel Dispositivo

Use el panel Dispositivo para controlar los ajustes especificos del dispositivo, incluida la selección de archivos PPD y la colocación de la página. Encontrará más información sobre el panel Dispositivo en "Utilización del panel Dispositivo".

Panel Páginas

Use el panel Páginas para especificar la orientación de la página, segmentar, voltear página y otras opciones relacionadas: Encontrará más información en "Utilización del panel Páginas".

Imágenes

Use el panel Imágenes para controlar la forma en que se imprimen las imágenes: Encontrará más información en "Utilización del panel Imágenes".

Panel Fuentes

Use el panel Fuentes para especificar las fuentes que se incluirán en la salida. Encontrará más información en "Utilización del panel Fuentes".

Panel Color

Use el panel Colores para especificar los ajustes del color, frecuencia, trama de mediotono y ángulo. Encontrará más información en "Utilización del panel Color".

Panel Marcas

Use el panel Marcas para incluir marcas de recorte y de registro en el PDF exportado. Encontrará más información en "Utilización del panel Marcas".

Panel Capas

Use el panel Capas para especificar cuáles capas se imprimirán y cuáles no. Encontrará más información en "Utilización del panel Capas".

Panel Sangrar

Use el panel Sangrar para definir diferentes valores de sangrado para cada borde de la página, o para usar los elementos de la maquetación, como los cuadros y líneas, para definir el sangrado. Encontrará más información en "Utilización del panel Sangrar".

Panel Transparencia

Use el panel Transparencia para especificar cómo se manejará la transparencia durante la impresión. Encontrará más información en "Utilización del panel Transparencia".

Panel JDF

Use el panel JDF para especificar si se guardará un archivo JDF de la estructura de Job Jackets del proyecto. Encontrará más información en "Utilización del panel JDF".

Panel OPI

Use el panel OPI para controlar los ajustes para Open Prepress Interface (OPI). Encontrará más información en "Utilización del panel OPI".

Panel Avanzadas

Use el panel Avanzadas para establecer el nivel de PostScrip utilizado en la salida. Encontrará más información en "Utilización del panel Avanzadas".

Panel Resumen

El panel Resumen presenta un resumen de los ajustes de los otros paneles.

Temas relacionados:

Impresión de maquetaciones para exportación
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML
Explicación de los estilos de salida


Impresión de maquetaciones para Web

Impresión de maquetaciones para Web Característica exclusiva de las maquetaciones para Web

Cuando se imprime una maquetación para Web, el examinador por omisión determina la estructura del cuadro de diálogo Imprimir. Si tiene alguna duda sobre los valores de ajuste del cuadro de diálogo Imprimir, consulte la documentación que recibió con la aplicación del examinador. Para imprimir una maquetación para Web:

  1. Seleccione Archivo → Imprimir. El examinador especificado en el panel Examinadores del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) se iniciará, y aparecerá el cuadro de diálogo Imprimir de esa aplicación.

  2. Especifique los valores de ajuste para el trabajo de impresión. Se imprimirá la página que estaba visualizada en el momento de elegir Archivo → Imprimir.

  3. Haga clic en Imprimir o en OK.

Temas relacionados:

Impresión de maquetaciones para impresión
Exportación de una maquetación como archivo PDF
Exportación de una página como archivo PPML
Guardar una página como archivo EPS


Exportación de una maquetación como archivo PDF

Exportación de una maquetación como archivo PDF Característica exclusiva de las maquetaciones para impresión

A fin de exportar una maquetación como archivo PDF, es preciso que esté cargado el software PDF Filter XTensions. Para exportar una maquetación como un archivo PDF:

  1. Elija Archivo → Exportar → Maquetación como PDF. Aparecerá el cuadro de diálogo Exportar como PDF.

  2. Introduzca el nombre del archivo PDF.

  3. Para especificar las páginas que desea exportar, introduzca un valor en el campo Páginas. Puede introducir rangos de páginas, páginas no consecutivas o una combinación de rangos y páginas no consecutivas para imprimir. Utilice comas y guiones para definir un rango de páginas consecutivas o no consecutivas. Por ejemplo, si necesita imprimir las páginas de 3 a 9 y de 12 a 15, más la página 19, de un documento de 20 páginas, introduzca 3-9, 12-15, 19 en el campo Páginas.

  4. Especifique las opciones de salida del archivo PDF en una de las siguientes maneras:

    • Para usar un estilo de salida PDF existente, elija una opción en la lista desplegable Estilo PDF.

    • Para abrir el cuadro de diálogo Opciones de exportación de PDF y especificar ajustes detallados para exportar el archivo PDF, haga clic en Opciones. Encontrará información sobre cómo configurar las opciones para exportar archivos PDF en "Opciones de salida PDF".

  5. Haga clic en Guardar.

Nota: En Windows, QuarkXPress selecciona automáticamente la extensión adecuada para los archivos PDF (*.pdf) en el campo Guardar como archivos de tipo.

Temas relacionados:

Opciones de salida PDF
Explicación de los estilos de salida
Impresión de maquetaciones para impresión
Impresión de maquetaciones para Web
Exportación de una maquetación como archivo PPML
Guardar una página como archivo EPS


Opciones de salida PDF

Opciones de salida PDF Característica exclusiva de las maquetaciones para impresión

En este tema se describen las opciones disponibles cuando se exporta una maquetación como archivo PDF o se crea un estilo de salida PDF: Especifique ajustes en el área principal y en los siguientes paneles: Color, Compresión, Páginas, Marcas , Hipervínculos , Metadatos, Fuentes , Sangrar , Capas , Transparencia , JDF y OPI.

Área principal

El área principal ofrece los siguientes controles:

  • Para especificar un estilo de salida PDF, elija una opción en el menú desplegable Estilo PDF.

    • Para aplicar un estilo de salida PDF existente, elija el nombre de ese estilo de salida.

    • Para usar la configuración definida en los paneles descritos a continuación, seleccione Ajustes guardados.

    • Para aplicar el estilo de salida PDF por omisión, elija Estilo de salida PDF por omisión.

    • Para crear un nuevo estilo de salida PDF basado en los ajustes actuales de los paneles siguientes, elija Nuevo estilo.

  • Para crear un PDF que observe una especificación particular, elija una opción en el menú desplegable Verificación.

  • Para guardar los ajustes actuales sin crear un archivo PDF, haga clic en Guardar ajustes.

Nota: Las especificaciones PDF/X 1a y PDF/X 3 son subconjuntos del estándar PDF/X ampliamente aceptado para impresión. Cada tipo PDF/X contiene su propio conjunto de restricciones en cuanto a lo que resulta o no aceptable en un PDF. El estándar PDF/X 3 es un superconjunto de PDF/X-1a (un archivo PDF/X-1a satisface todos los requisitos de PDF/X-3), y todas las herramientas diseñadas para leer PDF/X-3 también son capaces de leer archivos PDF/X 1a. Una importante distinción entre los dos es que un archivo PDF/X 3 también puede contener datos de gestión del color.

Panel Color

Use el panel Color para especificar si el PDF se exportará en formato compuesto o como separaciones.

  1. Elija un modo de color en el menú desplegable Modo:

    • Elija Separaciones si desea que el PDF se imprima con separaciones de color.

    • Elija Compuesto si desea crear un archivo PDF compuesto.

  2. Elija una configuración de color en el menú desplegable Configuración. Las opciones de este menú desplegable dependen de la opción seleccionada (Separaciones o Compuesto) en el menú desplegable Modo.

    • Para el modo Separaciones: En el menú desplegable Configuración, elija una de las siguientes opciones.

      • La opción Convertir en colores de cuatricromía convierte todos los colores del archivo en colores de cuatricromía y produce planchas de cuatricromía.

      • La opción Colores de cuatricromía y planos produce las planchas para los colores de cuatricromía y los colores planos que se utilizan en la maquetación.

      • La opción Separaciones In-RIP imprime todas las planchas de los colores de cuatricromía y planos y la salida es en el formato compuesto. Sin embargo, el archivo PostScript que se imprimirá contiene información sobre las separaciones.

    • Para el modo Compuesto: En el menú desplegable Configuración, elija una de las siguientes opciones.

      • La opción Escala de gris produce un PDF que representa los colores usando tonalidades de gris.

      • La opción CMAN compuesto crea un PDF que usa color CMAN compuesto.

      • La opción RVZ compuesto crea un PDF que usa color RVZ compuesto.

      • La opción Colores compuestos CMAN y planos permite crear un PDF con PostScript compuesto para poder imprimir el archivo PDF usando un dispositivo compatible con las separaciones In-RIP. Esta opción usa DeviceN y admite colores planos.

      • La opción Tal cual permite describir los elementos de color a partir de su espacio colorimétrico de origen cuando se imprime el PDF en un dispositivo de color compuesto PostScript.

Nota: El menú desplegable Configuración también contiene todas las configuraciones de salida personalizadas creadas por el usuario en el cuadro de diálogo Configuraciones predeterminadas de salida (Edición → Configuraciones de salida).

Panel Compresión

Use el panel Compresión para controlar cómo se comprimen las imágenes y el texto en el PDF:

  • Para especificar compresión para imágenes a color en mapa de bits, elija una opción en el menú desplegable Compresión en el área Imágenes en color. Si elige una opción de compresión automática, QuarkXPress aplica el método de compresión que mejor se ajuste a cada imagen individual. Si elige una opción de compresión manual, puede especificar si se usará compresión ZIP o JPEG en las imágenes a color en mapa de bits. Si elige una opción de compresión JPEG, puede seleccionar la cantidad de compresión que se aplicará (Alta, Media alta, Media, Media baja o Baja).

  • Para especificar compresión para imágenes en mapa de bits en escala de gris, elija una opción en el menú desplegable Compresión en el área Imágenes en escala de gris. Si elige una opción de compresión automática, QuarkXPress aplica el método de compresión que mejor se ajuste a cada imagen individual. Si elige una opción de compresión manual, puede especificar si se usará compresión ZIP o JPEG en las imágenes en mapa de bits en escala de gris. Si elige una opción de compresión JPEG, puede seleccionar la cantidad de compresión que se aplicará (Alta, Media alta, Media, Media baja o Baja).

  • Para especificar el tipo de compresión que QuarkXPress debe aplicar a las imágenes monocromas (blanco y negro), elija Ninguno, CCITT grupo 3, CCITT grupo 4, ZIP o Longitud de secuencia en el menú desplegable Compresión en el área Imágenes monocromas.

  • Use el menú desplegable Resolución en cada área para elegir si se mantendrá la resolución de las imágenes o si se les aplicará remuestrear con reducción, remuestrear con pérdida o disminución de resolución bicúbica con el propósito de reducir el tamaño del archivo. Si elige Remuestrear con reducción, QuarkXPress determina el color del píxel promedio en un área y sustituye el área con un solo píxel mayor que contiene el color promedio. Si elige Remuestrear con pérdida, QuarkXPress selecciona el píxel central en un área y amplía ese píxel central para sustituir el área con un solo píxel. Si elige Disminución de resolución bicúbica a, QuarkXPress utiliza un promedio ponderado para determinar el color del píxel. La opción Disminución de resolución bicúbica es la más lenta, pero produce los mejores resultados. Si elige Remuestrear con reducción, Remuestrear con pérdida o Disminución de resolución bicúbica a, introduzca la resolución final de la imagen en el campo ppp en cada área. (Tenga en cuenta que la opción Disminución de resolución bicúbica a no está disponible en el área Imágenes monocromas.)

  • Para comprimir el texto y dibujo de línea de la maquetación usando la compresión ZIP, seleccione Comprimir texto y dibujo de línea.

  • Para exportar el archivo PDF en formato ASCII en lugar de binario, seleccione Formato ASCII.

Panel Páginas

Use el panel Páginas para especificar varias maneras de exportar las páginas de la maquetación como PDF:

  • Para exportar cada plancha extendida de la maquetación de QuarkXPress como una página por separado en el PDF, seleccione Planchas extendidas.

  • Para exportar cada página de la maquetación de QuarkXPress como un PDF por separado, seleccione Exportar páginas como PDF separados.

  • Para exportar páginas en blanco de la maquetación de QuarkXPress como PDF, seleccione Incluir páginas en blanco.

  • Para crear e incrustar miniaturas de las páginas en el PDF exportado, seleccione Incrustar miniaturas. Si selecciona esta opción, puede elegir entre Miniaturas en ByNl o Miniaturas en color en el menú desplegable correspondiente para especificar el color de las miniaturas incrustadas.

Panel Marcas

Use el panel Marcas para incluir marcas de recorte y de registro en el PDF exportado. Encontrará más información en "Utilización del panel Marcas".

Panel Hipervínculo

Use el panel Hipervínculos para crear automáticamente hipervínculos en el PDF para los hipervínculos, listas e índices de QuarkXPress:

  • Para incluir hipervínculos en el archivo PDF, seleccione Incluir hipervínculos.

  • Para convertir las listas en hipervínculos, seleccione Exportar listas como hipervínculos.

  • Para convertir los índices en hipervínculos, seleccione Exportar índices como hipervínculos.

  • Para cambiar las listas a marcadores en el PDF, seleccione Exportar listas como marcadores.

    • Para cambiar todas las listas de la maquetación a marcadores en el PDF, haga clic en Utilizar todas las listas.

    • Para cambiar sólo una lista de la maquetación a marcadores en el PDF, haga clic en Utilizar lista y después use el menú desplegable a la derecha de Utilizar lista para elegir la lista que se cambiará a marcadores.

  • El área Aspecto permite especificar cómo se verán los hipervínculos del archivo PDF en pantalla.

  • Elija Invisible o Visible en el menú desplegable Marco para indicar si se visualizará un marco alrededor de cada hipervínculo. Cuando se elige Visible, los menús desplegables Grosor, Color y Estilo pasan a estar disponibles.

  • Para especificar cómo se verá el hipervínculo cuando se haga clic en él en el archivo PDF, use la lista desplegable Resalte:

    • Elija Ninguno para dejar los hipervínculos sin cambio.

    • Elija Invertir para mostrar los hipervínculos de un color diferente cuando se haga clic en ellos. El segundo color será un color complementario (opuesto) en la rueda de colores.

    • Elija Hueca para mostrar un contorno negro alrededor del texto del hipervínculo cuando se haga clic en él.

    • Elija Espaco reservado para crear un efecto de botón tridimensional cuando se hace clic en el hipervínculo.

  • Para especificar el grosor de los marcos de los hipervínculos, seleccione Fino, Medio o Grueso en el menú desplegable Grosor.

  • Para especificar el color de los marcos de los hipervínculos, elija un color en el menú desplegable Color.

  • Para especificar si los marcos de los hipervínculos serán de líneas sólidas o de trazos, seleccione Sólido o Trazos en el menú desplegable Estilo.

  • Para especificar cómo se visualizará el PDF por omisión, use el menú desplegable Pantalla:

    • Elija Mantener zoom para usar la amplificación por omisión del visor de PDF.

    • Elija Encajar en ventana para reducir las páginas a fin de ajustarlas a la ventana del documento.

    • Elija Ajustar a la anchura para ajustar la anchura horizontal de las páginas a la ventana del documento.

    • Elija Ajustar a la longitud para ajustar la altura vertical de las páginas a la ventana del documento.

Panel Metadatos

Use el panel Metadatos para especificar el Título, Asunto, Autor y Palabras clave que se incluirán en los metadatos del PDF.

Panel Fuentes

Use el panel Fuentes para especificar si las fuentes deben incrustarse o no en el PDF exportado:

  • Para incrustar todas las fuentes en el PDF exportado, seleccione Seleccionar todo.

  • Para incrustar una fuente específica en el PDF exportado, seleccione la casilla de verificación de dicha fuente en la columna Descargar.

  • Para impedir que una fuente se incruste en el PDF exportado, deseleccione la casilla de verificación de dicha fuente en la columna Descargar.

Panel Sangrar

Use el panel Sangrar para definir diferentes valores para sangrar cada borde de la página, o para usar los elementos de la maquetación, como los cuadros y líneas, para definir el sangrado. Encontrará más información en "Utilización del panel Sangrar".

Panel Capas

Use el panel Capas para especificar cuáles capas se exportarán y cuáles no. Encontrará más información en "Utilización del panel Capas".

Panel Transparencia

Use el panel Transparencia para especificar cómo se manejará la transparencia en la exportación. Encontrará más información en "Utilización del panel Transparencia".

Panel JDF

Use el panel JDF para especificar si se guardará un archivo JDF de la estructura de Job Jackets del proyecto. Encontrará más información en "Utilización del panel JDF".

Panel OPI

Use el panel OPI para controlar los ajustes para Open Prepress Interface (OPI). Encontrará más información en "Utilización del panel OPI".

Panel Resumen

El panel Resumen presenta un resumen de los ajustes de los otros paneles.

Temas relacionados:

Exportación de una maquetación como archivo PDF
Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PPML
Explicación de los estilos de salida


Exportar una maquetación en formato PPML

Exportar una maquetación en formato PPML Característica exclusiva de las maquetaciones para impresión

Para exportar una maquetación en formato PPML:

  1. Elija Archivo → Exportar → Maquetación como PPML. Aparecerá el cuadro de diálogo Exportar como PPML.

  2. Introduzca el nombre del archivo PPML.

  3. Para especificar las páginas que desea exportar, introduzca un valor en el campo Páginas. Puede introducir rangos de páginas, páginas no consecutivas o una combinación de rangos y páginas no consecutivas para exportar. Utilice comas y guiones para definir un rango de páginas consecutivas o no consecutivas. Por ejemplo, si necesita imprimir las páginas de 3 a 9 y de 12 a 15, más la página 19, de un documento de 20 páginas, introduzca 3-9, 12-15, 19 en el campo Páginas.

  4. Especifique las opciones de salida del archivo PPML en una de las siguientes maneras:

    • Para usar un estilo de salida PPML existente, elija una opción en el menú desplegable Estilos PPML.

    • Para abrir el cuadro de diálogo Opciones de exportación de PPML y especificar ajustes detallados para la exportación del archivo PPML, haga clic en Opciones. Encontrará información sobre cómo configurar las opciones para exportar archivos PPML en "Opciones de salida PPML".

  5. Para dar salida al archivo PPML en formato de plancha extendida, seleccione Planchas extendidas.

  6. Para incluir imágenes con los archivos de exportación, seleccione Recopilar imágenes.

  7. Para incluir fuentes con los archivos de exportación, seleccione Recopilar fuentes.

  8. Haga clic en Guardar.

Nota: En Windows, QuarkXPress selecciona automáticamente la extensión adecuada para los archivos PPML (*.ppml) en el campo Guardar como archivos de tipo.

Temas relacionados:

Explicación de los archivos PPML
Trabajo con consumidores de PPML
Opciones de salida PPML
Explicación de los estilos de impresión
Impresión de maquetaciones para impresión
Impresión de maquetaciones para Web
Exportación de una maquetación como archivo PDF
Guardar una página como archivo EPS


Opciones de salida PPML

Opciones de salida PPML Característica exclusiva de las maquetaciones para impresión

En este tema se describen las opciones disponibles cuando se exporta una maquetación en formato PPML o se crea un estilo de salida PPML: Especifique los ajustes correspondientes en los siguientes paneles: Dispositivo, Páginas, Imágenes, Color, Marcas, Avanzadas, Capas, Sangrar, JDF y Resumen.

Panel Dispositivo

Use el panel Dispositivo para controlar los ajustes especificos del dispositivo, incluida la selección de archivos PPD y la colocación de la página. Encontrará más información sobre el panel Dispositivo en "Utilización del panel Dispositivo".

Panel Páginas

Use el panel Páginas para especificar varias maneras de exportar las páginas de la maquetación como PPML:

  • Para especificar la cantidad de ejemplares a imprimir, introduzca un valor en el campo Copias.

  • Si va a imprimir dos o más copias de la maquetación, y le gustaría que cada copia saliera de la impresora en orden secuencial, seleccione Ordenar. Si la opción Ordenar no está seleccionada, QuarkXPress imprime varias copias de cada página a la vez. Tenga en cuenta que seleccionar Ordenar se parece a ejecutar más de un comando Imprimir, de modo que tarda más tiempo que imprimir varias copias sin ordenar.

  • Para especificar si sólo deben imprimirse las páginas impares, sólo las pares o todas las páginas, elija una opción en el menú desplegable Secuencia. Con la opción Todas (el valor por omisión) se imprimen todas las páginas relacionadas. Cuando se selecciona Impares, sólo se imprimen las páginas impares. Cuando se selecciona Pares, sólo se imprimen las páginas pares.

  • Seleccione Hacia atrás para imprimir una maquetación de varias páginas en orden inverso. La última página de la maquetación se imprimirá primero.

  • Para aumentar o disminuir el tamaño del documento impreso, introduzca un porcentaje en el campo Escala. El valor por omisión es 100%.

  • Para especificar si se imprimirá en el modo vertical u horizontal, haga clic en un botón de radio Orientación (Vertical u Horizontal). El valor por omisión es Vertical; sin embargo, si la página del documento es más ancha que el papel seleccionado, se seleccionará automáticamente la orientación Horizontal.

  • Para incluir las páginas en blanco en la copia impresa, seleccione Incluir páginas en blanco. De lo contrario, se omitirán las páginas en blanco.

  • Para dar vuelta a las páginas impresas en sentido vertical u horizontal, seleccione una opción en el menú desplegable Voltear página: Ninguno, Horizontal, Vertical u Horizontal y vertical. Si elige Horizontal y vertical, la imagen se leerá hacia la derecha, pero la página entra en la dirección opuesta de lo que es el caso con el valor Ninguno.

  • Para imprimir una maquetación grande en segmentos o secciones, elija una opción en el menú desplegable Segmentar. Cuando se especifica esta opción, QuarkXPress imprime cada página de la maquetación en dos o más segmentos que se pueden solapar para componer la página entera. QuarkXPress imprime marcas de alineación e información de posición en cada segmento para ayudarle a armarlos.

    • Elija Manual para controlar la segmentación de la página mediante la posición del origen de las reglas.

    • Para que QuarkXPress determine la cantidad de segmentos necesarios para imprimir cada página del documento con base en el tamaño de la maquetación, el tamaño del soporte, si se selecciona o no la opción Solapamiento absoluto y el valor en el campo Solapar, elija Automático:

      • Para crear el segmento, QuarkXPress extenderá la página de acuerdo con el valor definido en el campo Solapar. El valor por omisión es 76,2 mm.

      • Si selecciona la casilla de verificación Solapamiento absoluto, cuando extienda la página para crear el segmento QuarkXPress utilizará sólo el valor definido en el campo Solapar. Si la casilla Solapamiento absoluto no está seleccionada, cuando cree el segmento QuarkXPress utilizará al menos la cantidad definida en el campo Solapar, aunque podrá utilizar un valor más alto cuando resulte necesario. No seleccione la casilla Solapamiento absoluto si desea que la maquetación salga centrada cuando junte los segmentos.

Panel Imágenes

Use el panel Imágenes para controlar la forma en que se exportan las imágenes. Encontrará más información en "Utilización del panel Imágenes".

Panel Color

Use el panel Color para especificar los ajustes de color del PPML exportado. Encontrará más información en "Utilización del panel Color".

Panel Marcas

Use el panel Marcas para incluir marcas de recorte y de registro en el contenido PPML exportado. Encontrará más información en "Utilización del panel Marcas".

Panel Avanzadas

Use el panel Avanzadas para establecer el nivel de PostScrip utilizado en la salida. Encontrará más información en "Utilización del panel Avanzadas".

Panel Capas

Use el panel Capas para especificar cuáles capas se imprimirán y cuáles no. Encontrará más información en "Utilización del panel Capas".

Panel Sangrar

Use el panel Sangrar para definir diferentes valores para sangrar cada borde de la página, o para usar los elementos de la maquetación, como los cuadros y líneas, para definir el sangrado. Encontrará más información en "Utilización del panel Sangrar".

Panel JDF

Use el panel JDF para especificar si se guardará un archivo JDF de la estructura de Job Jackets del proyecto. Encontrará más información en "Utilización del panel JDF".

Panel Resumen

El panel Resumen presenta un resumen de los ajustes de los otros paneles.

Temas relacionados:

Exportación de una maquetación en formato PPML
Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Explicación de los estilos de salida


Utilización del panel Páginas

Utilización del panel Páginas Característica exclusiva de las maquetaciones para impresión

Use el panel Páginas para especificar la orientación de la página, segmentar, voltear página y otras opciones relacionadas:

  • Para especificar si se imprimirá en el modo vertical u horizontal, haga clic en un botón de radio Orientación (Vertical u Horizontal). El valor por omisión es Vertical; sin embargo, si la página del documento es más ancha que el papel seleccionado, se seleccionará automáticamente la orientación Horizontal.

  • Para incluir las páginas en blanco en la copia impresa, seleccione Incluir páginas en blanco. De lo contrario, se omitirán las páginas en blanco.

  • Para imprimir en la misma hoja varias páginas de una maquetación en un tamaño reducido (en impresoras PostScript y no PostScript), seleccione Miniatura.

  • Para dar vuelta a las páginas impresas en sentido vertical u horizontal, seleccione una opción en el menú desplegable Voltear página: Ninguno, Horizontal, Vertical u Horizontal y vertical. Si elige Horizontal y vertical, la imagen se leerá hacia la derecha, pero la página entrará en la dirección opuesta de lo que es el caso con el valor Ninguno.

  • Para imprimir una maquetación grande en segmentos o secciones, elija una opción en el menú desplegable Segmentar. Cuando se especifica esta opción, QuarkXPress imprime cada página de la maquetación en dos o más segmentos que se pueden solapar para componer la página entera. QuarkXPress imprime marcas de alineación e información de posición en cada segmento para ayudarle a armarlos.

    • Elija Manual para controlar la segmentación de la página mediante la posición del origen de las reglas.

    • Para dejar que QuarkXPress determine la cantidad de segmentos necesarios para imprimir cada página del documento con base en el tamaño de la maquetación, el tamaño del soporte, si se ha seleccionado o no la opción Solapamiento absoluto y el valor en el campo Solapar, elija Automático:

      • Para crear el segmento, QuarkXPress extenderá la página de acuerdo con el valor definido en el campo Solapar. El valor por omisión es 76,2 mm.

      • Si selecciona la casilla de verificación Solapamiento absoluto, cuando extienda la página para crear el segmento QuarkXPress utilizará sólo el valor definido en el campo Solapar. Si la casilla Solapamiento absoluto no está seleccionada, cuando cree el segmento QuarkXPress utilizará al menos la cantidad definida en el campo Solapar, aunque podrá utilizar un valor más alto cuando resulte necesario. No seleccione la casilla Solapamiento absoluto si desea que la maquetación salga centrada cuando junte los segmentos.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida PDF


Utilización del panel Dispositivo

Utilización del panel Dispositivo Característica exclusiva de las maquetaciones para impresión

Use el panel Dispositivo para controlar los ajustes especificos del dispositivo, incluida la selección de archivos PPD y la colocación de la página:

  • Para elegir el archivo de descripción de impresora PostScript (PPD) de la impresora PostScript seleccionada, elija un archivo PPD en el menú desplegable PPD. La lista de los archivos PPD que están disponibles en el menú desplegable PPD se puede personalizar usando el cuadro de diálogo Gestor de archivos PPD (menú Utilidades). Cuando se especifica un archivo PPD, los campos Tamaño del papel, Anchura y Altura se rellenan automáticamente con la información por omisión suministrada por el archivo PPD. Si el archivo PPD elegido corresponde a una filmadora, los campos Desplazamiento y Salto entre págs. también estarán disponibles. Si no cuenta con el archivo PPD correcto, elija un archivo PPD genérico incorporado que sea similar.

  • Para elegir el tamaño del soporte utilizado en la impresora, seleccione una opción en el menú desplegable Tamaño del papel.

  • Para especificar la anchura y la altura de un soporte personalizado compatible con la impresora, elija Personalizado en el menú desplegable Tamaño del papel e introduzca los valores en los campos Anchura y Altura. La suma de los valores especificados en los campos Desplazamiento y Anchura no puede exceder la anchura del soporte definido para la filmadora. Los valores introducidos en el campo Altura no deben superar la altura máxima del soporte que la filmadora puede aceptar. Si imprime en una filmadora sin tambor o de alimentación continua, seleccione el valor Automático para el campo Altura del papel.

  • Para definir la posición del documento en el soporte de impresión seleccionado, elija una opción en el menú desplegable Colocación.Tenga en cuenta que las especificaciones del menú desplegable Colocación pueden aplicarse cuando se imprime en dispositivos PostScript o no PostScript.

    • La opción Borde izquierdo coloca la parte superior izquierda de la página del documento en la parte superior izquierda del soporte seleccionado.

    • La opción Centrada centra la página en sentido horizontal y vertical en el área imprimible del soporte de impresión seleccionado.

    • La opción Centrada horizontalmente centra la página de izquierda a derecha en el área imprimible.

    • La opción Centrada verticalmente centra la página de arriba abajo en el área imprimible.

  • La resolución por omisión para el archivo PPD seleccionado se introduce automáticamente en el campo Resolución. Para especificar otra resolución, introduzca un valor en puntos por pulgada (ppp) en el campo Resolución o elija una opción en el menú desplegable Resolución.

  • Sólo para filmadoras: Introduzca un valor en el campo Desplazamiento para especificar la distancia de desplazamiento del borde izquierdo de la página hacia adentro o hacia fuera en relación con el borde izquierdo del soporte en rollo. Por ejemplo, si desea centrar una página de una maquetación que mide 15 cm de anchura en un rollo de papel RC de 30 cm de anchura, especifique 7,5 cm en el campo Desplazamiento.

  • Sólo para filmadoras: Introduzca un valor en el campo Salto entre págs. para especificar la cantidad de espacio que desea que se deje entre las páginas de la maquetación a medida que se van imprimiendo en el rollo.

  • Para imprimir imágenes negativas de las páginas, seleccione la casilla Impresión en negativo. Cuando se selecciona Impresión en negativo y se voltea una página respecto al plano horizontal o vertical, se genera una salida en película con el texto legible hacia la derecha y la emulsión hacia abajo, una norma común en la imprentas comerciales. Para generar negativos para lectura hacia la derecha con la emulsión orientada hacia abajo, use el panel Páginas para elegir Horizontal o Vertical en el menú desplegable Voltear página, y luego seleccione Impresión en negativo en el panel Dispositivo. De este modo se generan documentos en los que el texto se lee correctamente (de izquierda a derecha) cuando la emulsión de la película está orientada hacia abajo.

  • Para que QuarkXPress informe de los errores PostScript, seleccione la casilla de verificación Manejador de errores PostScript. Además de manejar los errores PostScript, esta utilidad permite identificar la posición exacta en la página donde se produjo el error PostScript. Si se produce un error PostScript durante la impresión de un elemento de QuarkXPress, la utilidad imprimirá la página que contiene los elementos de QuarkXPress que se manejaron satisfactoriamente hasta el punto donde se produjo el error. A continuación, la utilidad imprimirá un informe de error que contiene la siguiente información:

    • (1) El cuadro de selección del elemento que dio lugar al error. Dicho cuadro se identifica por un borde negro y un fondo de 50% negro.

    • (2) Un mensaje en la parte superior izquierda de la página que define el tipo de elemento que causó el error. Superponga el informe de error a la página parcialmente impresa para identificar el elemento que ha ocasionado el problema. El cuadro de selección impreso en el informe de error indica la posición del objeto que causó el error.

Nota: El manejador de errores PostScript está diseñado únicamente para la impresión PostScript. La utilidad adjuntará su informe al de cualquier otra utilidad de informes de errores PostScript que esté utilizando.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida PPML


Utilización del panel Imágenes

Utilización del panel Imágenes Característica exclusiva de las maquetaciones para impresión

Use el panel Imágenes para controlar la forma en que se imprimen las imágenes:

  • Para especificar cómo se imprimen las imágenes, elija una opción en el menú desplegable Salida:

    • La opción Normal utiliza los datos de los archivos de origen de las imágenes para generar la salida de alta resolución.

    • La opción Baja resolución imprime las imágenes a la resolución de las vistas previas de pantalla.

    • La opción Boceto suprime la impresión de las imágenes y degradados e imprime en su lugar un cuadro con el marco y una "x", muy similar a la presentación en pantalla de los cuadros de imagen vacíos. (Si un cuadro de imagen tiene un fondo Ninguno, no se imprimirá una "x" en el cuadro cuando se seleccione Boceto.)

  • Para seleccionar un formato para los datos impresos, seleccione una opción en el menú desplegable Datos. Si bien los documentos se imprimen más rápidamente en formato Binario, es conveniente utilizar la opción ASCII, ya que es un formato estándar y hay un mayor número de impresoras y dispositivos de gestión de colas de impresión capaces de leerlo. La opción 8 bits depurados combina los formatos ASCII y binario para generar un formato de archivo muy flexible y compatible. Tenga en cuenta que si un trabajo de impresión se cancela sin imprimirse, es posible que el formato Binario esté causando un error; en estos casos, pruebe a utilizar 8 bits depurados o ASCII.

  • Seleccione la casilla Plena res. de objetos girados para imprimir las imágenes TIFF giradas a plena resolución en una impresora que no es PostScript. Para habilitar la casilla de verificación Plena res. de objetos girados, tiene que elegir Normal en el menú despegable Salida, así como una impresora no PostScript en el menú Preferencias del sistema (en Mac OS) o en el menú desplegable Impresora del cuadro de diálogo Imprimir (en Windows). Tenga en cuenta que la función Plena res. de objetos girados puede requerir mucha memoria, además de una gran cantidad de espacio en disco duro y RAM.

  • Seleccione Sobreimprimir negro EPS para obligar la sobreimpresión de todos los elementos negros en imágenes EPS importadas (independientemente de sus ajustes de sobreimpresión en el archivo EPS).

  • Para imprimir las imágenes TIFF de un bit a la resolución máxima de la imagen (sin sobrepasar la resolución especificada en el elemento de lista Dispositivo), seleccione la casilla de verificación Impresión TIFF a toda resolución. Si no selecciona la casilla Impresión TIFF a toda resolución, las imágenes con una resolución superior a 1 bit se procesan de modo que se doble el valor de lpp, aunque con una pérdida de resolución.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida PPML


Utilización del panel Fuentes

Utilización del panel Fuentes Característica exclusiva de las maquetaciones para impresión

Use el panel Fuentes para especificar las fuentes que se incluirán en la salida.

Todas las fuentes que se utilizan en la maquetación se muestran en la columna Fuente del área Fuentes:

  • Para descargar una fuente y enviarla a la salida, seleccione la casilla de verificación de la fuente en la columna Descargar. Para descargar todas las fuentes utilizadas en el documento, haga clic en Seleccionar todo. Esta característica es útil si desea una salida en alta resolución de las fuentes TrueType de 2 bytes que no están instaladas en la impresora. Tenga en cuenta que si deselecciona una fuente, puede ocasionar la sustitución de fuentes y la asignación incorrecta de caracteres.

  • Seleccione Optimizar formatos de fuentes si va a imprimir en un dispositivo PostScript nivel 3 o posterior, o en un dispositivo que usa PostScript 2, versión 2015 o posterior. La selección de esta opción mejora el rendimiento de la impresión en términos de velocidad porque se produce una conversión mínima de fuentes en este caso.

Sólo cuadro de diálogo Imprimir: El panel Fuentes está disponible sólo si se ha seleccionado una impresora PostScript en el menú desplegable Impresora.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF


Utilización del panel Color

Utilización del panel Color Característica exclusiva de las maquetaciones para impresión

Use el panel Color para especificar los ajustes del color, frecuencia, trama de mediotono y ángulo. Dependiendo del método de salida que se utilice, la impresión se puede configurar para salida compuesta, separaciones o ambas.

Configuración de colores para salida compuesta

Para especificar los ajustes para imprimir en color compuesto:

  1. Elija Compuesto en el menú desplegable Modo.

  2. Elija una opción en la lista desplegable Configuración.

    • La opción Escala de gris imprime los colores en tonos de gris en una impresora en blanco y negro. Por ejemplo, un cuadro con un fondo amarillo se imprimirá con un tono gris claro.

    • La opción CMAN compuesto imprime en color CMAN compuesto en una impresora en color si se ha seleccionado una impresora de ese tipo en el menú desplegable PPD del panel Dispositivo.

    • La opción RVZ compuesto imprime en color RVZ compuesto en una impresora en color si se ha seleccionado una impresora de ese tipo en el menú desplegable PPD del panel Dispositivo.

    • La opción Colores compuestos CMAN y planos imprime con PostScript compuesto, en un dispositivo compatible con las separaciones In-RIP.

    • La opción Hexachrome compuesto imprime color compuesto Hexachrome (creado mediante la superposición de seis tintas diferentes: Hexachrome Cian, Hexachrome Magenta, Hexachrome Amarillo, Hexachrome Negro, Hexachrome Verde y Hexachrome Naranja).

    • El color Tal cual describe elementos de color utilizando su espacio colorimétrico de origen cuando se imprime en un dispositivo PostScript de color compuesto. Tenga en cuenta que el menú desplegable Configuración también contiene todas las configuraciones de salida personalizadas que figuran en el cuadro de diálogo Configuraciones predeterminadas de salida (Edición → Configuraciones de salida). Tenga en cuenta, asimismo, que si elige un archivo PPD para un dispositivo CMAN en el panel Dispositivo del cuadro de diálogo Imprimir, el menú desplegable Configuración mostrará por omisión la opción CMAN compuesto. De igual modo, si elige un archivo PPD para un dispositivo RVZ en el panel Dispositivo del cuadro de diálogo Imprimir, el menú desplegable Configuración mostrará por omisión la opción RVZ compuesto.

  3. Elija Convencional o Impresora en el menú desplegable Valores de mediotono. La opción Convencional utiliza los valores de trama de mediotono calculados por QuarkXPress. La opción Impresora utiliza los valores de trama de mediotono proporcionados por la impresora seleccionada; en este caso, QuarkXPress no envía la información sobre mediotonos.

  4. La frecuencia de líneas por omisión para el archivo PPD seleccionado se introduce automáticamente en el campo Frecuencia. Para especificar otra frecuencia de líneas, introduzca un valor en líneas por pulgada (lpp) en el campo Frecuencia o elija un valor en el menú desplegable Frecuencia.

  5. Si el archivo PPD seleccionado es para una impresora en blanco y negro, la lista que aparece en la parte inferior del panel Colores indicará que el único color empleado para imprimir la maquetación es Negro de cuatricromía. Si el archivo PPD seleccionado es para un dispositivo en color, la lista incluirá las planchas de color correctas.

Configuración de colores para separaciones

Para especificar los ajustes del panel Colores para imprimir separaciones de color:

  1. Elija Separación en el menú desplegable Modo.

  2. Elija una opción en la lista desplegable Configuración.

    • La opción Colores de cuatricromía y planos imprime las planchas para los colores de cuatricromía y los colores planos que se utilizan en la maquetación.

    • La opción Convertir a colores de cuatricromía convierte todos los colores del archivo a colores de cuatricromía (sólo en el momento de imprimir) e imprime las planchas de cuatricromía.

    • La opción Separaciones In-RIP imprime todas las planchas de los colores de cuatricromía y planos y la salida es en el formato compuesto. Sin embargo, el archivo PostScript que se imprimirá contiene información sobre las separaciones. Tenga en cuenta que la opción Separaciones In-RIP sólo debe seleccionarse si se va a utilizar un dispositivo PostScript nivel 3. Tenga en cuenta también que el menú desplegable Configuración también contiene todas las configuraciones de salida personalizadas que figuran en el cuadro de diálogo Configuraciones predeterminadas de salida (Edición → Configuraciones de salida).

  3. La frecuencia de líneas por omisión para el archivo PPD seleccionado se introduce automáticamente en el campo Frecuencia. Para especificar otra frecuencia de líneas, introduzca un valor en líneas por pulgada (lpp) en el campo Frecuencia o elija un valor en el menú desplegable Frecuencia.

  4. La lista que aparece en la parte inferior del panel Colores indica las planchas empleadas en la maquetación, así como los valores por omisión de las opciones Mediotono, Frecuencia, Ángulo y Función. Los valores por omisión de la lista de planchas suelen generar resultados de impresión correctos. No obstante, es posible que necesite modificarlos para adaptarlos a las exigencias de un trabajo en particular. Por ejemplo, es posible que en ciertos casos los valores por omisión produzcan un efecto muaré (un patrón no deseado, ocasionado por la superposición incorrecta de dos o más tramas de mediotono durante la impresión). Si se produce dicho error, necesitará usar especificaciones personalizadas.

    La presencia de un guión en una de las columnas indica que esa entrada no se puede editar. Para configurar las especificaciones de separación de color personalizadas en la lista de Planchas:

    • La presencia de una marca de verificación en la columna Imprimir indica que se imprimirá la plancha. Por omisión, las planchas llevan una marca de verificación. En la columna Imprimir quite las marcas de verificación para cancelar la impresión de las planchas de separación individuales, o bien seleccione la plancha y elija No en la columna Imprimir.

    • En la columna Plancha se indican los colores planos y las tintas de cuatricromía en el documento cuando se selecciona Separaciones en el menú desplegable Modo. El menú desplegable Configuración de la parte superior del panel Colores especifica las planchas de la maquetación que aparecerán en la lista.

    • El menú desplegable Mediotono permite asignar un ángulo de trama distinto para un color plano. Seleccione C, M, A o N en el menú desplegable Mediotono para producir los valores actuales de ángulo, frecuencia y función de puntos para el color de cuatricromía correspondiente. Los valores de trama por omisión para los colores planos se indican en el menú desplegable Mediotono del cuadro de diálogo Editar color (Edición → Colores → Nuevo).

    • En la columna Frecuencia figura el valor de frecuencia de trama. Este valor representa el número de líneas por pulgada (lpp) que se aplicará a cada plancha de color. Si no desea emplear el valor por omisión para una plancha, elija Otro en el menú desplegable Frecuencia para abrir el cuadro de diálogo Frecuencia/Otro. Introduzca un valor en líneas por pulgada (lpp) en el campo Frecuencia y luego haga clic en OK.

    • La columna Ángulo indica el ángulo de la trama para cada plancha de color. Si no desea emplear el valor por omisión, elija Otro en el menú desplegable Ángulo para abrir el cuadro de diálogo Frecuencia/Otro. Introduzca un valor para el ángulo de la trama en el campo Ángulo y luego haga clic en OK. Algunos valores de ángulo y desplazamiento de la trama para los degradados de dos colores planos pueden causar un efecto muaré. Si un degradado de dos colores planos genera un efecto muaré, puede cambiar el ángulo de trama por omisión para uno de esos colores.

      Color

      Ángulo de trama por omisión

      Cian

      105,000°

      Magenta

      75,000°

      Amarillo

      90,000°

      Negro

      45,000°

      Colores planos

      Corresponde al ángulo de trama por omisión del color de cuatricromía elegido en el menú desplegable Mediotono

Para especificar una forma alternativa para los puntos de una trama para impresión, elija una opción en el menú desplegable de la columna Función. El menú desplegable Función indica todas las formas disponibles para los puntos: Por omisión, Impresora, Punto, Línea, Elipse, Cuadrado y Tres puntos. Aunque por omisión los puntos son circulares, en determinadas circunstancias puede resultar necesario utilizar puntos con otra forma. Si va a configurar la maquetación para imprimir en un archivo, es importante que sepa si debe configurar los puntos con valores especiales. Déjese guiar por un profesional en la imprenta. Puede que tengan sus propias preferencias al respecto, de acuerdo con el hardware o las prensas que utilicen.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML


Utilización del panel Marcas

Utilización del panel Marcas Característica exclusiva de las maquetaciones para impresión

Use el panel Marcas para incluir marcas de recorte y de registro en la salida impresa. Las marcas de recorte son líneas cortas, verticales y horizontales, que se imprimen justo fuera del borde final que tendrán las páginas para indicar dónde se deben recortar. Las marcas de registro son los símbolos que se emplean para alinear las planchas superpuestas.

  • Para incluir marcas de recorte y marcas de registro en cada página, elija Centrada o Descentrado en el menú desplegable Marcas.

  • Cuando se elige Centrada o Descentrado, se activan los campos Grosor, Longitud y Desplazamiento. Los valores en los campos Grosor y Longitud especifican el grosor y la longitud de las marcas de recorte. Los valores definidos en el campo Desplazamiento especifican la distancia entre las marcas de recorte y el borde de la página.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML


Utilización del panel Capas

Utilización del panel Capas Característica exclusiva de las maquetaciones para impresión

Use el panel Capas para especificar cuáles capas se imprimirán y cuáles no.

El panel Capas muestra una lista de todas las capas de la maquetación activa. La presencia de una marca de verificación en la columna Imprimir indica que se imprimirá la capa. Por omisión, la opción está seleccionada. Quite las marcas de verificación en la columna Imprimir para suprimir la impresión de una capa individual.

El área de información de Planchas utilizadas en capa seleccionada muestra una lista de las tintas utilizadas en la capa seleccionada. Esto incluye las tintas utilizadas por todos los elementos imprimibles, como el texto, fondos de cuadros y filetes de párrafos. Si la impresión se ha suprimido para un elemento, las tintas de dicho elemento no se incluirán en la lista.

Sólo cuadro de diálogo Imprimir: Para aplicar ajustes en el panel Capas a la maquetación, seleccione Aplicar a maquetación. Los ajustes que especifique en el panel Capas se aplicarán a las capas correspondientes al hacer clic en Guardar ajustes o en Imprimir. Por ejemplo, si deselecciona la columna Imprimir para la capa Por omisión, marque Aplicar a maquetación, y después imprima la maquetación; se suprimirá la capa Por omisión, y Suprimir salida se marcará en el cuadro de diálogo Atributos de la capa Por omisión.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida PDF
Opciones de salida PPML


Utilización del panel Transparencia

Utilización del panel Transparencia Característica exclusiva de las maquetaciones para impresión

Use el panel Transparencia para especificar cómo se manejará la transparencia en la exportación:

  • Para especificar una resolución para las partes acopladas de la página, elija un valor en el menú desplegable Resolución del acoplamiento con transparencia. El acoplamiento se produce por las siguientes características:

    • Opacidad

    • Máscaras de canal alfa

    • Degradados e imágenes en escala de gris que usan el color Ninguno

    • Imágenes TIFF de dibujo lineal

    • Marcos en mapa de bits

  • Para imprimir elementos sin tomar en cuenta sus valores de opacidad, seleccione Ignorar transparencia. Los elementos se imprimirán con el 100% de opacidad sin consideración del valor de opacidad aplicado. Esta opción puede ser útil para solucionar problemas de salida relacionados con la transparencia.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF


Utilización del panel JDF

Utilización del panel JDF Característica exclusiva de las maquetaciones para impresión

Use el panel JDF para especificar si se guardará un archivo JDF de la estructura de Job Jackets del proyecto. Cuando se selecciona Salida de JDF, se activa la lista desplegable Incluir contacto Job Jackets; elija un contacto de entre los Recursos de contacto en la estructura de Job Jackets del proyecto.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML


Utilización de panel OPI

Utilización del panel OPI Característica exclusiva de las maquetaciones para impresión

Use el panel OPI para controlar los ajustes para Open Prepress Interface (OPI). Puede usar este panel para especificar si las imágenes TIFF y EPS se incluirán en la salida, o si los comentarios OPI (Open Prepress Interface) se sustituyen durante la salida.

  • Seleccione OPI activo si no va a usar un servidor OPI.

  • Seleccione Incluir imágenes para incluir imágenes TIFF o EPS en la salida.

  • Seleccione Baja resolución para incluir las imágenes TIFF en baja resolución que se utilizan en la maquetación, en lugar de las versiones en alta resolución.

  • Si no es posible encontrar el archivo de alta resolución de una imagen EPS, se sustituye con la vista previa en pantalla.

Nota: El panel OPI sólo está disponible si el software OPI XTensions está instalado en el ordenador y habilitado en el cuadro de diálogo Gestor de XTensions.

Temas relacionados:

Acerca del software XTensions para QuarkXPress
Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF


Utilización del panel Avanzadas

Utilización del panel Avanzadas Característica exclusiva de las maquetaciones para impresión

En el panel Avanzadas, puede establecer el nivel de PostScript utilizado en los archivos incrustados EPS y PDF si elige una opción del menú desplegable Nivel PostScript.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS


Área Vista previa de la página

Área Vista previa de la página Característica exclusiva de las maquetaciones para impresión

El cuadro de diálogo Imprimir (menú Archivo) de las maquetaciones para impresión proporciona una representación gráfica de la página impresa llamada área de vista previa de la página. El área de vista previa de la página no muestra los elementos propiamente dichos de las páginas de la maquetación; en cambio, representa la forma y orientación de las páginas en relación con el soporte de destino.

  • El rectángulo azul representa la página de la maquetación.

  • El rectángulo verde representa el área imprimible del soporte seleccionado. Cuando se elige una opción bajo Segmentar (panel Páginas), los rectángulos verdes indican las áreas imprimibles de las páginas individuales, lo cual permite obtener una vista previa del aspecto que tendrán las páginas segmentadas una vez impresas.

  • Un rectángulo negro representa el área del soporte cuando se elige un dispositivo de alimentación de hojas en el menú desplegable PPD (panel Dispositivo).

  • Un área gris que rodea la maquetación representa los sangrados cuando se elige una opción de sangrado usando el software Custom Bleed XTensions (panel Sangrar)

  • Si el tamaño de la página, incluidas las marcas de recorte o los elementos a sangre, excede el área imprimible del soporte de impresión, aparecerá una zona roja para indicar las partes de la maquetación que se hallan fuera del área imprimible y que, por tanto, quedarán recortadas. Si ha habilitado la segmentación Automática en el panel Páginas, no se presentará la zona roja.

  • La indicación "R" indica giro, positivo/negativo, volteo y lectura.

  • La flecha que aparece a la izquierda de la vista previa indica la dirección de alimentación de la película o las hojas.

    Debajo de la vista previa gráfica aparecen dos iconos más pequeños:

  • El icono de hojas sueltas indica que se ha seleccionado un dispositivo que genera la salida en hojas sueltas, en el menú desplegable PPD (panel Dispositivo), mientras que el icono de alimentación por rodillo indica que en dicho menú se ha seleccionado un dispositivo de alimentación por rodillo.

  • El botón desplegable del signo de interrogación presenta una leyenda de los distintos colores empleados en el área de vista previa de la página.

  • Si se han activado las marcas de registro (panel Marcas), también se muestran en el área de vista previa de la página.

  • Si se ha seleccionado Miniatura (panel Páginas), se presentará una vista previa con miniaturas.

Temas relacionados:

Impresión de maquetaciones para impresión


¿Qué es un RIP?

¿Qué es un RIP? Característica exclusiva de las maquetaciones para impresión

Un procesador de imágenes de trama (Raster Image Processor, o RIP) puede ser un dispositivo de hardware o un programa. El RIP convierte las imágenes descritas en forma de sentencias de vector, en imágenes de trama o en mapa de bits. Por ejemplo, las impresoras láser utilizan su propio RIP incorporado para convertir los datos vectoriales, como el texto de una fuente en particular, en datos de trama que la impresora puede imprimir. Con frecuencia, los RIP ejecutan operaciones de trapping, gestión de colas de trabajos y otras tareas relacionadas con generar la salida de impresión.

Un RIP basado en hardware es un equipo físico patentado que ejecuta un software de RIP diseñado especialmente para ese equipo. Existen programas de RIP que se pueden utilizar en un ordenador común que ejecute Mac OS o Windows.

Un típico flujo de trabajo puede involucrar QuarkXPress, un RIP, una filmadora y un procesador de película. QuarkXPress envía la salida al RIP, el cual manipula los datos según resulte necesario o de acuerdo con las instrucciones que reciba, y los envía a la filmadora. La filmadora marca la película con un láser, y luego se envía la película al procesador. La filmadora puede incorporar el procesador de película (procesador en línea), o bien el procesador puede ser un dispositivo aparte (procesador independiente). El procesador revela, fija y seca la película.

Temas relacionados:

Impresión de maquetaciones para impresión
Preparación de un trabajo de impresión para una filmadora
Creación de archivos PostScript (Mac OS)
Creación de archivos PostScript (Windows)


Creación de archivos PostScript (Mac OS)

Creación de archivos PostScript (Mac OS) Característica exclusiva de las maquetaciones para impresión

El procedimiento para crear un archivo PostScript difiere entre Mac OS 10.3 (Panther®) y Mac OS 10.4 (Tiger™).

Creación de un archivo PostScript en Mac OS 10.3 (Panther)

Para crear un archivo PostScript a partir de la maquetación en Mac OS 10.3:

  1. Confirme que esté seleccionada una impresora PostScript o una impresora PostScript virtual en la Utilidad de configuración de impresoras de Mac OS.

  2. Abra el cuadro de diálogo Utilización (menú Utilidades) para confirmar que todas las fuentes estén disponibles y que todas las imágenes importadas estén vinculadas a la maquetación y muestren el estado OK.

  3. Elija Archivo → Imprimir, y después haga clic en Impresora para abrir el cuadro de diálogo del controlador de impresora. Es posible que antes de que se abra el cuadro de diálogo del controlador de impresora aparezca un mensaje informándole que los cambios no modificarán sólo las opciones dentro de QuarkXPress, sino también la configuración del controlador de impresora.

  4. Elija una impresora PostScript en el menú desplegable Impresora.

  5. Elija Opciones de salida en el tercer menú desplegable.

  6. Seleccione Guardar como archivo y luego elija PostScript en el menú desplegable Formato.

  7. Haga clic en Guardar. Utilice los controles del cuadro de diálogo Guardar para especificar el nombre y la posición del archivo.

  8. Haga clic en Guardar para volver al cuadro de diálogo Imprimir de QuarkXPress.

  9. Haga clic en Imprimir para guardar la maquetación como archivo PostScript.

Creación de un archivo PostScript en Mac OS 10.4 (Tiger)

Para crear un archivo PostScript a partir de la maquetación en Mac OS 10.4:

  1. Confirme que esté seleccionada una impresora PostScript o una impresora PostScript virtual en la Utilidad de configuración de impresoras de Mac OS.

  2. Abra el cuadro de diálogo Utilización (menú Utilidades) para confirmar que todas las fuentes estén disponibles y que todas las imágenes importadas estén vinculadas a la maquetación y muestren el estado OK.

  3. Elija Archivo → Imprimir, y después haga clic en Impresora para abrir el cuadro de diálogo del controlador de impresora. Es posible que antes de que se abra el cuadro de diálogo del controlador de impresora aparezca un mensaje informándole que los cambios no modificarán sólo las opciones dentro de QuarkXPress, sino también la configuración del controlador de impresora.

  4. Haga clic en PDF y seleccione Guardar PDF como PostScript en el menú desplegable.

  5. Utilice los controles del cuadro de diálogo Guardar para especificar el nombre y la posición del archivo.

  6. Haga clic en Guardar para volver al cuadro de diálogo Imprimir de QuarkXPress.

  7. Haga clic en Imprimir para guardar la maquetación como archivo PostScript.

Temas relacionados:

Impresión de maquetaciones para impresión
Opciones de salida para imprimir
Creación de archivos PostScript (Windows)


Creación de archivos PostScript (Windows)

Creación de archivos PostScript (Windows) Característica exclusiva de las maquetaciones para impresión

Para crear un archivo PostScript a partir de la maquetación activa en Windows:

  1. Configure una impresora PostScript para que imprima en un archivo. Para asignar una impresora al archivo, añada una impresora PostScript (Inicio → Configuración → Impresoras → Agregar impresora). En el cuadro de diálogo Asistente para agregar impresoras, añada una impresora conectada al ordenador local (haga clic en Impresora local conectada a este equipo), seleccione el puerto FILE: [Print to file] en el menú desplegable Usar el siguiente puerto y después seleccione una impresora PostScript.

  2. Abra la maquetación y luego presente el cuadro de diálogo Utilización (menú Utilidades) para confirmar que todas las fuentes estén disponibles y que todas las imágenes importadas estén vinculadas a la maquetación y muestren el estado OK.

  3. Elija Archivo → Imprimir para abrir el cuadro de diálogo Imprimir.

  4. Elija la impresora que configuró en el paso 1 en el menú desplegable Impresora.

  5. Haga clic en Imprimir.

Temas relacionados:

Impresión de maquetaciones para impresión
Opciones de salida para imprimir
Creación de archivos PostScript (Mac OS)


Impresión no PostScript

Impresión no PostScript Característica exclusiva de las maquetaciones para impresión

He aquí algunas notas sobre la impresión no PostScript desde QuarkXPress:

  • Puede imprimir páginas de miniaturas en impresoras no PostScript (Archivo → Imprimir → panel Páginas → casilla de verificación Miniatura).

  • En el cuadro de diálogo Imprimir, los ajustes en el menú desplegable Escala, el menú desplegable Colocación (panel Dispositivo) y la casilla de verificación Encajar en área de impresión pueden seleccionarse cuando se imprime en dispositivos no PostScript.

  • Las imágenes TIFF giradas pueden imprimirse a toda resolución en impresoras no PostScript.

  • Puede enviar salida RVZ compuesta a una impresora no PostScript.

  • Además de utilizar estilos de impresión para salida PostScript, puede elegir una opción en la lista de estilos de impresión (Archivo → Imprimir → lista desplegable Estilo de impresión) cuando se usa una impresora no PostScript. Si el estilo de impresión define opciones que no están disponibles en la impresión no PostScript, aparece un mensaje de alerta.


Explicación de los estilos de salida

Un estilo de salida es un grupo guardado de especificaciones de salida. Se puede considerar que un estilo de salida es una especie de "hoja de estilo" de salida. Los estilos de salida pueden ser útiles si rutinariamente se mandan las maquetaciones a una variedad de dispositivos diferentes de salida y cada uno de los cuales requiere una configuración única. Los estilos de salida pueden compartirse incluso entre los integrantes de un grupo de trabajo. Se pueden crear estilos de salida para imprimir, EPS, PDF y PPML.

Creación de un estilo de salida

Para crear un estilo de salida:

  1. Elija Edición → Estilos de salida.

  2. En el cuadro de diálogo Estilos de salida, haga clic en Nuevo:

    • Seleccione Imprimir para crear un estilo de salida para imprimir. Encontrará información sobre cómo configurar un estilo de salida para imprimir en "Opciones de salida para imprimir".

    • Seleccione EPS para crear un estilo de salida EPS. Encontrará información sobre cómo configurar un estilo de salida EPS en "Opciones de salida EPS."

    • Seleccione PDF para crear un estilo de salida PDF. Encontrará información sobre cómo configurar un estilo de salida PDF en "Opciones de salida PDF".

    • Seleccione PPML para crear un estilo de salida PPML. Encontrará información sobre cómo configurar un estilo de salida PPML en "Opciones de salida PPML".

  3. Introduzca los ajustes correspondientes.

  4. Haga clic en OK. El nombre del recién creado estilo de salida aparecerá en el cuadro de diálogo Estilos de salida.

  5. Haga clic en Guardar.

Edición de un estilo de salida

Para editar un estilo de salida:

  1. Elija Edición → Estilos de salida.

  2. Seleccione un estilo de salida en el cuadro de diálogo Estilos de salida.

  3. Haga clic en Editar. También puede hacer doble clic en el estilo de salida. Un cuadro de diálogo aparecerá dependiendo del estilo de salida seleccionado para edición.

Temas relacionados:

Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML


Actualización de vías de acceso a las imágenes

QuarkXPress utiliza dos tipos de información para las imágenes importadas: de baja y alta resolución. La información de baja resolución se utiliza para presentar las vistas previas de las imágenes. Cuando se imprime, se utiliza la vía de acceso a la imagen para obtener la información de alta resolución que se encuentra en el archivo original de la imagen.

Cuando se importa una imagen a una maquetación de QuarkXPress, se establece una vía de acceso a esa imagen. QuarkXPress conserva la información acerca de la vía de acceso de todas las imágenes, así como acerca de su última modificación.

Si se mueve o se modifica una imagen después de importarla, cuando se ejecuta el comando Imprimir o Recopilar para impresión (menú Archivo), QuarkXPress presenta un mensaje de advertencia.

Temas relacionados:

Verificación del estado y actualización de las imágenes


Recopilación de archivos para impresión

Recopilación de archivos para impresión Característica exclusiva de las maquetaciones para impresión

Además de copiar un archivo, las imágenes importadas y el informe de salida en una carpeta, la característica Recopilar para impresión puede copiar las fuentes (excepto las fuentes de 2 bytes) y los perfiles de color ICC en la carpeta de recopilación. Si prefiere no recopilar todos los archivos para impresión, puede optar por recopilar cualquier combinación de la maquetación, imágenes, fuentes, perfiles de color e informe de recopilación.

Para utilizar la característica Recopilar para impresión, elija Archivo → Recopilar para impresión y seleccione los elementos que desea recopilar con el archivo:

  • Para crear el informe sin recopilar ningún elemento, seleccione la casilla Informe solamente.

  • Seleccione Maquetación para copiar las maquetaciones del proyecto en la carpeta de destino especificada.

  • Seleccione Imágenes vinculadas para copiar los archivos de las imágenes importadas que deben permanecer vinculadas a la maquetación para generar la salida de alta resolución.

  • Seleccione Perfiles cromáticos para copiar los perfiles de ICC (International Color Consortium) asociados con la maquetación o con las imágenes importadas. Encontrará información sobre los perfiles ICC en Guía de QuarkXPress: Utilización de QuarkXPress.

  • La casilla de verificación Perfiles cromáticos está disponible sólo si el software Color Manager XTensions está cargado.

  • Si el software QuarkVista™ XTensions está activo, haga clic en la ficha Vista. Seleccione Interpretar modificaciones de la imagen para aplicar permanentemente los efectos que haya seleccionado en el cuadro de diálogo Efectos de imagen, y para recopilar las versiones modificadas de los archivos gráficos en lugar de las versiones importadas originalmente.

  • Sólo para Mac OS: Seleccione Fuentes de pantalla para copiar las fuentes de pantalla que se necesitan para visualizar el contenido del archivo del proyecto.

  • Sólo para Mac OS: Seleccione Fuentes de impresora para copiar las fuentes de impresora que se necesitan para imprimir el contenido del archivo del proyecto.

  • Sólo para Windows: Seleccione Fuentes para copiar las fuentes que se necesitan para imprimir el contenido del archivo del proyecto.

  • Si indica que va a recopilar las fuentes, aparecerá un mensaje de alerta para recordarle que pueden existir restricciones de derechos de autor relacionadas con copiar el software de las fuentes.

Temas relacionados:

Impresión de maquetaciones para impresión
Preparación de una maquetación para servicios de preimpresión


Preparación de un trabajo de impresión para una filmadora

Preparación de un trabajo de impresión para una filmadora Característica exclusiva de las maquetaciones para impresión

Las filmadoras son dispositivos PostScript y requieren una configuración especial. Aunque muchas filmadoras emplean papel RC o película en rollos, otras utilizan material para planchas ya sea en hojas sueltas o en rollos (éstas se conocen frecuentemente como “filmadoras de planchas”). La ficha Configuración (Archivo → Imprimir) presenta los controles específicos para una filmadora, que proceden de la información contenida en un archivo de descripción de impresora PostScript (PPD). Para configurar una filmadora:

  1. Elija Archivo → Imprimir ( [image] +P/Ctrl+P). Aparecerá el cuadro de diálogo Imprimir.

  2. En el panel Dispositivo, elija un archivo PPD para filmadora en la lista desplegable PPD. El valor en el menú desplegable Tamaño del papel cambia automáticamente a Personalizado.

  3. En el campo Anchura, introduzca un valor que acomode la anchura de las páginas de la maquetación, las marcas de recorte y los elementos colocados a sangre.

  4. En el campo Altura, introduzca un valor que acomode la altura de las páginas de la maquetación, las marcas de recorte y los elementos colocados a sangre. Los valores introducidos en el campo Altura no deben superar la altura máxima del soporte que la filmadora puede aceptar. Por omisión, en el campo Altura se introduce el valor Automático, porque la longitud necesaria para la página viene determinada por la altura o la anchura de la página (dependiendo de si la maquetación está en orientación vertical u horizontal). Si imprime en una filmadora sin tambor o de alimentación continua, use el ajuste Automático en el campo Altura.

  5. Para definir la posición de la maquetación en el soporte de impresión seleccionado, elija una opción en el menú desplegable Colocación de página. La opción por omisión de Colocación es Borde izquierdo, la cual alinea la parte superior izquierda de la página de la maquetación con la parte superior izquierda del soporte seleccionado. La opción Centrada centra la página en sentido horizontal y vertical en el área imprimible del soporte de impresión seleccionado. La opción Centrada horizontalmente centra la página de izquierda a derecha en el área imprimible. La opción Centrada verticalmente centra la página de arriba abajo en el área imprimible.

  6. Introduzca un valor en el campo Desplazamiento para especificar la distancia de desplazamiento del borde izquierdo de la página hacia adentro o hacia fuera en relación con el borde izquierdo del soporte en rollo. Por ejemplo, si desea centrar una página de una maquetación que mide 15 cm de anchura en un rollo de papel RC de 30 cm de anchura, especifique 7,5 cm en el campo Desplazamiento.

  7. Introduzca un valor en el campo Salto entre págs. para especificar la cantidad de espacio que desea que se deje entre las páginas de la maquetación a medida que se van imprimiendo en el rollo.

  8. Seleccione la casilla de verificación Encajar en área de impresión para reducir o aumentar el tamaño de una página de la maquetación de modo que encaje en el área imprimible del soporte empleado por el dispositivo de salida.

  9. Haga clic en Imprimir.

Temas relacionados:

Impresión de maquetaciones para impresión
Opciones de salida para imprimir
Recopilar archivos para impresión


Preparación de una maquetación para servicios de preimpresión

Preparación de una maquetación para servicios de preimpresión Característica exclusiva de las maquetaciones para impresión

Además de copiar la maquetación activa y colocar las imágenes importadas y el informe de salida en una carpeta, la característica Recopilar para impresión puede copiar las fuentes, tablas y perfiles de color en la carpeta de recopilación. Si prefiere no recopilar todos los archivos para impresión, puede optar por recopilar cualquier combinación de la maquetación, imágenes, fuentes e informe de recopilación.

Uso de la característica Recopilar para impresión

Antes de proceder a Recopilar para impresión, compruebe que la maquetación tenga acceso a todos los elementos necesarios. Utilice la ficha Fuentes del cuadro de diálogo Utilización (menú Utilidades) para confirmar la disponibilidad de todas las fuentes. Luego fíjese en la ficha Imágenes del cuadro de diálogo Utilización para confirmar que todas las imágenes importadas estén vinculadas a la maquetación y que muestren el estado OK.

  1. Elija Archivo → Guardar para guardar el proyecto.

  2. Elija Archivo → Recopilar para impresión.

  3. Utilice los controles de la parte superior del cuadro de diálogo para especificar dónde se deben colocar los archivos recopilados. También podrá crear una nueva carpeta.

  4. Introduzca el nombre del informe de Recopilar para impresión en el campo Nombre del informe/Nombre de archivo.

  5. Para crear el informe sin recopilar ningún elemento, seleccione Informe solamente.

  6. Seleccione los archivos que desea recopilar en el área Recopilar:

    • La opción Maquetación crea un proyecto que contiene la maquetación activa en la carpeta de destino especificada.

    • La opción Imágenes vinculadas copia los archivos de las imágenes importadas que deben permanecer vinculadas a la maquetación para generar la salida de alta resolución. Estas imágenes se colocarán en la subcarpeta “Pictures” dentro de la carpeta de destino para la recopilación.

    • La opción Perfiles cromáticos copia cualquier perfil de ICC (International Color Consortium) asociado con la maquetación o con las imágenes importadas. Estos perfiles se colocarán en la subcarpeta "Color Profiles" dentro de la carpeta de destino.

    • La opción Fuentes copia las fuentes requeridas para imprimir la maquetación en la subcarpeta "Fonts" dentro de la carpeta de destino.

    • En Mac OS, las fuentes TrueType funcionan como fuentes de pantalla y de impresora. Si en la maquetación se usan fuentes TrueType u OpenType, QuarkXPress recopila estas fuentes cuando se selecciona Fuentes de pantalla o Fuentes de impresora. Si en la maquetación se usan fuentes Type 1, seleccione tanto Fuentes de pantalla como Fuentes de impresora para cerciorarse de que las fuentes Type 1 se recopilen por completo.

  7. Haga clic en Guardar. Si aparece el cuadro de diálogo Imágenes faltantes/modificadas y desea incluir esos archivos gráficos, actualice las imágenes modificadas y localice las que faltan. Cuando termine, haga clic en Guardar.

Temas relacionados:

Impresión de maquetaciones para impresión
Opciones de salida para imprimir


Impresión de maquetaciones pequeñas

Impresión de maquetaciones pequeñas Característica exclusiva de las maquetaciones para impresión

Cuando necesite generar páginas pequeñas, como un volante impreso por ambos lados o una tarjeta de presentación, es posible que el profesional de la imprenta prefiera preparar el trabajo de modo que se impriman varios ejemplares al mismo tiempo. Como es más eficaz pasar por la imprenta un hoja más grande, normalmente se imprimen varios trabajos de dimensiones pequeñas a la vez, para obtener un mayor grado de precisión en la imprenta. Por ejemplo, el anverso y el reverso de un volante de 12,5 x 10 cm se pueden imprimir lado a lado en una hoja A4 (21 x 29,7 cm).Luego se da vuelta a las hojas, o se les da vuelta y se giran, y se imprime el otro lado. El taller de encuadernación se encargará de recortar el volante a las dimensiones finales.

Para que se pueda recortar el elemento de manera eficaz, la imprenta necesita recibir el volante configurado para imprimir dos ejemplares centrados en sentido vertical y horizontal en una hoja A4 (21 x 29,7 cm). Esto se puede lograr incluso si las coordenadas de página están orientadas hacia la esquina superior izquierda. Para imprimir esta maquetación de modo que salga centrada:

  1. Abra el panel Capas del cuadro de diálogo Imprimir.

  2. Elija Centrada en el menú desplegable Colocación para centrar la página en sentido horizontal (de izquierda a derecha) y vertical (de arriba abajo) en el papel en el que se va a imprimir.

  3. Haga clic en Imprimir.

Temas relacionados:

Impresión de maquetaciones para impresión
Opciones de salida para imprimir


Utilización del comando Segmentar para imprimir maquetaciones de mayor tamaño que el soporte

Utilización del comando Segmentar para imprimir maquetaciones de mayor tamaño que el soporte Característica exclusiva de las maquetaciones para impresión

Si la páginas de la maquetación son más grandes que el papel u otro soporte empleado por el dispositivo de impresión, necesitará recurrir a la función Segmentar para generar la página entera y luego combinar los segmentos para obtener la versión final. QuarkXPress imprime marcas de alineación e información de posición en cada segmento para ayudarle a armarlos. Para segmentar una maquetación:

  1. Elija Archivo → Imprimir → Páginas ( [image] +Opción+P/Ctrl+Alt+P).

  2. Active el panel Páginas.

  3. Elija una opción en el menú desplegable Segmentar.

    • La opción Des. desactiva la segmentación.

    • La opción Manual controla la segmentación con base en el origen de las reglas. La esquina superior izquierda del primer segmento se imprime a partir del punto cero. Debe especificar el origen deseado para las reglas antes de abrir el cuadro de diálogo Imprimir. Para definir el origen de las reglas, elija Visualización → Mostrar reglas, haga clic en el punto de intersección de las reglas horizontal y vertical y mantenga pulsado el botón del ratón mientras desplaza el origen de las reglas en la página.

    • La opción Automático indica que QuarkXPress determinará cuantos segmentos se necesitan para imprimir cada página de la maquetación, de acuerdo con su tamaño, el tamaño del papel u otro soporte de impresión, si se ha seleccionado o no la opción Solapamiento absoluto, y el valor especificado en el campo Solapar (el valor por omisión es 7,62 cm.).

      • Para crear el segmento, QuarkXPress extenderá la página de acuerdo con el valor definido en el campo Solapar.

      • Si selecciona la casilla de verificación Solapamiento absoluto, cuando extienda la página para crear el segmento QuarkXPress utilizará sólo el valor definido en el campo Solapar. Si la casilla Solapamiento absoluto no está seleccionada, cuando cree el segmento QuarkXPress utilizará al menos la cantidad definida en el campo Solapar, aunque podrá utilizar un valor más alto cuando resulte necesario. No seleccione la casilla Solapamiento absoluto si desea que la maquetación salga centrada cuando junte los segmentos.

  4. Haga clic en Imprimir.

Temas relacionados:

Impresión de maquetaciones para impresión


Especificación de DeviceN

Especificación de DeviceN Característica exclusiva de las maquetaciones para impresión

En un flujo de trabajo en el que se crean archivos PDF y para impresión offset, es posible que necesite imprimir una maquetación en color compuesto así como en separaciones. QuarkXPress permite crear un archivo PostScript de color compuesto e imprimirlo utilizando un dispositivo compatible con las separaciones In-RIP. Utilice la característica DeviceN para imprimir degradados, multitintas, TIFF coloreados y otros elementos en color compuesto a la vez que conservan sus definiciones de separación de color. Es posible incluso aplicar DeviceN a archivos EPS que se creen utilizando la característica Guardar página como EPS de QuarkXPress.

DeviceN almacena una lista del nombre de cada tinta y la descripción de un color alternativo en un diccionario. Cuando se utiliza DeviceN, QuarkXPress define el color de un elemento indicando el nombre de su tinta y los porcentajes de tinta que se combinan para crear el color. Si se imprime el elemento en separaciones, los porcentajes de tinta se utilizan para imprimir las planchas; si se imprime el elemento en color compuesto, los porcentajes de la tinta y sus colorantes se combinan en el espacio colorimétrico alternativo para crear un color compuesto.

Especificación de DeviceN para impresión

A fin de especificar DeviceN para imprimir en color compuesto:

  1. En una maquetación optimizada para imprimir, elija Archivo → Imprimir para abrir el cuadro de diálogo Imprimir.

  2. En el panel Dispositivo, elija un archivo PPD PostScrip de color compuesto en el menú desplegable PPD.

  3. En el panel Color, elija:

    • Compuesto en la lista desplegable Modo.

    • Colores compuestos CMAN y planos en el menú desplegable Configuración.

  4. Especifique los demás valores de impresión para el proyecto y haga clic en Imprimir.

Sólo se puede aplicar color compuesto DeviceN a los espacios de maquetación optimizados para impresión.

Especificación de DeviceN para archivos PDF

A fin de especificar color compuesto DeviceN para un archivo PDF:

  1. En una maquetación para impresión, abra el cuadro de diálogo Opciones de exportación de PDF (Archivo → Exportar → Maquetación como PDF → botón Editar).

  2. En el panel Color, elija:

    • Compuesto en la lista desplegable Modo.

    • Colores compuestos CMAN y planos en el menú desplegable Configuración.

  3. Especifique los demás ajustes PDF para el proyecto y haga clic en OK.

Especificación de DeviceN para archivos EPS de QuarkXPress

Para aplicar la funcionalidad DeviceN a un archivo EPS que cree en QuarkXPress:

  1. Elija Archivo → Guardar página como EPS para que aparezca el cuadro de diálogo Guardar página como EPS.

  2. Haga clic en Opciones en el cuadro de diálogo Guardar página como EPS para abrir el cuadro de diálogo Opciones EPS.

  3. Seleccion el panel Color. En el área Color, elija Colores compuestos CMAN y planos en la lista desplegable Configuración.

  4. Especifique los demás ajustes para el archivo EPS y haga clic en Guardar.

Temas relacionados:

Impresión de maquetaciones para impresión
Exportar una maquetación como archivo PDF
Guardar una página como archivo EPS


Impresión - Sugerencias

Impresión - Sugerencias Característica exclusiva de las maquetaciones para impresión

  • El guión y la coma son los separadores por omisión para indicar los rangos consecutivos y no consecutivos en el campo Páginas. Si ha especificado una coma o un guión como parte del esquema de numeración de páginas de la maquetación en el cuadro de diálogo Sección (menú Página), tendrá que cambiar los separadores por omisión. Por ejemplo, si los números de página son “A-1, A-2…”, no podrá utilizar un guión en el campo Páginas para especificar un rango de páginas. Para editar los separadores de rango, abra la ficha Ajustes de entrada del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), e introduzca los nuevos separadores de rango en el área Separadores de rangos de páginas.

  • Sólo para Mac OS: Los botones Ajustar página e Impresora del cuadro de diálogo Imprimir deben emplearse únicamente cuando se necesite modificar un valor específico del controlador. Por ejemplo, es posible que su impresora permita imprimir por ambos lados de las hojas. Para hacerlo, haga clic en el botón Impresora y luego identifique en el cuadro de diálogo del controlador de impresora la opción que permite imprimir por ambos lados.

  • Si desea que los elementos se extiendan más allá del borde de la página impresa y recortada, tendrá que planificar de antemano para obtener los resultados deseados. La colocación de un objeto a sangre puede variar considerablemente para una encuadernación con o sin costura, y puede haber variaciones en la exactitud de los cortes con distintos tipos de guillotinas. Consulte con la imprenta para averiguar la posición a sangre correcta para la maquetación.

  • Los fabricantes de los dispositivos de impresión crean los archivos PPD y suelen suministrarlos con los dispositivos PostScript. Para obtener más información al respecto, comuníquese con el fabricante del dispositivo.

  • Para activar y desactivar las separaciones de color, use el menú desplegable Modo en el panel Color del cuadro de diálogo Imprimir (menú Archivo).

  • Siempre que se imprima una maquetación en un dispositivo PostScript en color, QuarkXPress incluye la información de trapping, incluso si se trata de pruebas para corrección generadas en una impresora láser. Para ahorrar tiempo a la hora de imprimir una maquetación que no requiere trapping, haga clic en Zonas de elim. para todo en el área Método de trapping, en el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  • Para generar negativos para lectura hacia la derecha con la emulsión orientada hacia abajo, use el panel Páginas del cuadro de diálogo Imprimir (menú Archivo) para elegir Horizontal o Vertical en la lista desplegable Voltear página, y luego seleccione Impresión en negativo. De este modo se generan documentos en los que el texto se lee correctamente (de izquierda a derecha) cuando la emulsión de la película está orientada hacia abajo.

  • Si un trabajo de impresión se cancela sin imprimirse, es posible que el formato Binario esté causando un error; en estos casos, pruebe a utilizar 8 bits depurados o ASCII.

  • Los sistemas OPI (Open Prepress Interface) sustituyen las imágenes de alta resolución y preparan de antemano las separaciones de color para las imágenes exploradas a todo color. Si utiliza uno de esos sistemas de impresión, podrá, entre otras cosas, importar en una maquetación una imagen TIFF RVZ de baja resolución y especificar que QuarkXPress introduzca automáticamente los comentarios OPI, para que a la hora de imprimir se reemplacen las imágenes de baja resolución por imágenes de alta resolución. Cada sistema OPI tiene sus propias capacidades de intercambio. Para obtener información detallada acerca de OPI, consulte la documentación de Adobe sobre OPI o consulte con el proveedor de servicios OPI que utilice.

  • Las especificaciones OPI de la maquetación (Archivo → Imprimir → panel OPI) se aplican a las imágenes en las celdas de imagen.

  • Si necesita imprimir una maquetación para revisar sólo el texto, elija Baja resolución o Boceto en el menú desplegable Salida (Archivo → Imprimir → panel Imagen) De esta forma se acelerarán el procesamiento y la impresión, ya que las imágenes se imprimen a la resolución de vista previa de pantalla (Baja resolución) o se suprime su impresión por completo (Boceto).

  • Si va a guardar las imágenes en la misma carpeta que el proyecto de QuarkXPress, no tendrá que almacenar las vías de acceso a las imágenes. QuarkXPress puede “localizar” las imágenes que se hallan en la misma carpeta que el proyecto, aunque no estuviesen en esa carpeta cuando fueron importadas

  • El informe de Recopilar para impresión describe las fuentes, los módulos XTensions, la posición de las imágenes, trapping y otros valores empleados en la maquetación. Es buena idea examinar el informe de Recopilar para impresión antes de proceder a recopilar los archivos. De este modo, si descubre algún error (por ejemplo, si las planchas de separación son incorrectas), podrá corregir la maquetación original. Para generar un informe de Recopilar para impresión, seleccione Informe solamente en el cuadro de diálogo Recopilar para impresión (menú Archivo).

  • Por omisión, la opción Informe solamente está deseleccionada. Para abrir el cuadro de diálogo Recopilar para impresión y seleccionar automáticamente Informe solamente, pulse Opción/Alt mienras selecciona Archivo → Recopilar para impresión.

  • Cuando QuarkXPress recopila las imágenes con la maquetación, actualiza la vía de acceso a cada imagen para reflejar la nueva posición de los archivos, que ahora están en la subcarpeta “Pictures” dentro de la carpeta de destino.

  • Si indica que va a recopilar las fuentes, aparecerá un mensaje de alerta para recordarle que pueden existir restricciones de derechos de autor relacionadas con copiar el software de las fuentes.

  • Cuando se recopilan las fuentes, QuarkXPress también recopila las fuentes que se incluyen en los archivos EPS importados, si dichas fuentes están activadas en el ordenador.

  • Si una maquetación está vinculada a varias imágenes que residen en distintos lugares del ordenador y usted simplemente desea organizar esas imágenes en un único sitio, especifique la carpeta de recopilación, deseleccione la casilla Maquetación, seleccione Imágenes vinculadas y luego ejecute el proceso de recopilación.

Temas relacionados:

Impresión de maquetaciones para impresión
Exportar una maquetación como archivo PDF
Guardar una página como archivo EPS
Exportar una maquetación como archivo PPML
Creación de archivos PostScript (Mac OS)
Creación de archivos PostScript (Windows)


Explicación de las listas

Con la característica listas, se puede crear automáticamente un índice de contenido o lista de figuras. Es fácil usar esta característica:

  1. Defina las hojas de estilo para los títulos o subtítulos que le gustaría incluir en la lista.

  2. Use esas hojas de estilo para aplicar formato a los títulos que desea en la lista.

  3. Defina la lista. Especifique:

    • Las hojas de estilo que QuarkXPress buscará e incluirá en la lista.

    • Las hojas de estilo que QuarkXPress usará para formatear la lista en la maquetación.

  4. Genere la lista en la paleta Listas. QuarkXPress recopila automáticamente el contenido de cada párrafo que utiliza las hojas de estilo especificadas y, opcionalmente, añade números de página.

  5. Distribuya la lista en un cuadro de texto para crear el índice de contenido o lista de figuras. QuarkXPress aplica automáticamente las hojas de estilo que se han indicado en la definición de la lista.

Las listas se pueden utilizar en un documento, o bien se pueden crear lista para todo un libro de QuarkXPress.

Temas relacionados:

Definición de una lista
Generación de una lista en la paleta Listas
Preparación de hojas de estilo para listas
Distribución de una lista en un cuadro de texto
Actualización de una lista en una maquetación
Sustitución de una lista
Modificación del orden de una lista
Especificación de listas para un libro
Actualización de listas para un libro
Duplicación de listas
Cómo suprimir una lista
Importación de listas de otro proyecto - Cuadro de diálogo Listas
Listas - Sugerencias
Creación de hojas de estilo de párrafos
Creación de hojas de estilo de caracteres
Creación de un nuevo libro


Definición de una lista

Una definición de lista es un conjunto de reglas para crear una lista de párrafos basados en las hojas de estilo que utilizan dichos párrafos, y para formatear la lista resultante en la maquetación. Puede usar una definición de lista para generar una lista en la paleta Listas y para distribuir una lista en un cuadro de texto. Para definir una lista:

  1. Elija Edición → Listas para abrir el cuadro de diálogo Listas, y después haga clic en Nuevo. También puede elegir Nueva lista en la paleta Listas (menú Ventana → Listas). Aparecerá el cuadro de diálogo Editar lista.

  2. Introduzca un nombre en el campo Nombre.

  3. En la lista Estilos disponibles, seleccione las hojas de estilo que están aplicadas al texto que desea en la lista (por lo general, se trata de las hojas de estilo aplicadas a los encabezados) y haga clic en [image] para añadir esas hojas de estilo a Estilos en la lista. También puede hacer doble clic en el nombre de una hoja de estilo para añadirla a Estilos en la lista.

  4. Para especificar un nivel jerárquico para las entradas de la lista que utilizan una hoja de estilo en particular, seleccione la hoja de estilo y elija una opción en el menú desplegable Nivel. Cada nivel subordinado al primero aparecerá sangrado en la paleta Listas (Ventana → Listas).

  5. Para especificar un estilo de numeración de páginas para cada hoja de estilo en la lista, elija una opción en el menú desplegable Numeración.

    • Elija Texto para mostrar las entradas de la lista sin número de página.

    • Elija Texto...n° de página para mostrar las entradas de la lista seguidas por una tabulación y un número de página.

    • Elija N° de página...texto para mostrar las entradas de la lista precedidas un número de página y una tabulación.

  6. Para especificar cómo se formateará cada hoja de estilo de párrafos cuando se genere la lista en una maquetación, elija una hoja de estilo en el menú desplegable Formatear como. Por ejemplo, es probable que una hoja de estilo de título de capítulo dentro del proyecto, que emplea letras de 24 puntos en negrita, no sea apropiada para la tabla de contenido. En este caso, defina otra hoja de estilo que aplique un cuerpo menor al título del capítulo cuando se genere la lista, y asigne esa hoja de estilo a la lista aquí.

  7. Seleccione la casilla de verificación Alfabético si desea que la lista se genere en orden alfabético y no en el orden en que los elementos figuran en la maquetación.

  8. Haga clic en OK para volver al cuadro de diálogo Listas.

  9. Haga clic en Guardar.

Nota: Aunque la definición de una lista puede utilizarse en cualquier maquetación del proyecto, una lista se extrae solamente de la maquetación activa cuando se construye. Así, por ejemplo, puede definir una lista de tabla de contenido una vez en el proyecto y luego usarla para generar una tabla de contenido diferente en cada maquetación.

Temas relacionados:

Explicación de las listas
Creación de hojas de estilo de párrafos
Creación de hojas de estilo de caracteres


Generación de una lista en la paleta Listas

Para generar una lista en la paleta Listas:

  1. Abra la paleta Listas (menú Ventana).

  2. Elija Maquetación actual en el menú desplegable Mostrar lista para.

  3. Elija una definición de lista en el menú desplegable Nombre de la lista. La lista se crea automáticamente y se muestra en la paleta.

Nota: Aunque la definición de una lista puede utilizarse en cualquier maquetación del proyecto, una lista se extrae solamente de la maquetación activa cuando se construye. Así, por ejemplo, puede definir una lista de tabla de contenido una vez en el proyecto y luego usar esa lista para generar una tabla de contenido diferente en cada maquetación.

Temas relacionados:

Explicación de las listas


Preparación de hojas de estilo para listas

Antes de crear una lista, es necesario crear y aplicar hojas de estilo en el proyecto. En primer lugar, cree las hojas de estilo que se utilizarán en la tabla de contenido, como “Nombre de capítulo”, “Cabecera de sección” y “Cuerpo del texto”. Luego cree otra hoja de estilo de párrafos para la tabla de contenido formateada.

Inclusión de hojas de estilo en una lista

En primer lugar, para crear una lista es preciso seleccionar las hojas de estilo que se incluirán en la lista. Una forma de crear una tabla de contenido consiste en incluir las hojas de estilo de las cabeceras y los títulos de los capítulos, ya que la tabla de contenido suele enumerar los títulos de los capítulos junto con sus respectivos números de página. Las listas pueden incluir hojas de estilo de caracteres y de párrafos.

Especificación de los niveles de una lista

Antes de generar una lista, tendrá también que decidir cómo se definirán los distintos niveles en las hojas de estilo de párrafos. Un posible esquema consiste en asignar el primer nivel a los títulos de los capítulos y subordinar los temas de cada capítulo al segundo nivel. Por ejemplo, si está redactando un manual acerca de QuarkXPress que contiene un capítulo titulado "Menú Archivo", puede definir el título "Menú Archivo" como el primer nivel en la lista y colocar los elementos "Nuevo", "Abrir", "Cerrar" y "Guardar" (los subtítulos del capítulo "Menú Archivo") en el segundo nivel. Si toma estas decisiones de antemano, facilitará enormemente la tarea de generación de la lista.

Temas relacionados:

Explicación de las listas
Creación de hojas de estilo de párrafos
Creación de hojas de estilo de caracteres


Distribución de una lista en un cuadro de texto

Puede crear un índice de contenido, lista de figuras u otro tipo de lista en una maquetación distribuyendo una lista en un cuadro de texto. Para ello:

  1. Abra la paleta Listas (menú Ventana).

  2. Cree o seleccione un cuadro de texto para que contenga la lista en la maquetación.

  3. Elija una definición de lista en el menú desplegable Nombre de la lista en la paleta Listas.

  4. Haga clic en Crear. La lista se crea y formatea automáticamente en el cuadro de texto.

Nota: Aunque la definición de una lista puede utilizarse en cualquier maquetación del proyecto, una lista se extrae solamente de la maquetación activa cuando se construye. Así, por ejemplo, puede definir una lista de tabla de contenido una vez en el proyecto y luego usar esa lista para generar una tabla de contenido diferente en cada maquetación.

Temas relacionados:

Explicación de las listas


Actualización de una lista en una maquetación

Para abrir una lista en una maquetación activa:

  1. Abra la paleta Listas (menú Ventana).

  2. Elija Maquetación actual en el menú desplegable Mostrar lista para.

  3. Elija una definición de lista en el menú desplegable Nombre de la lista.

  4. Haga clic en Actualizar para actualizar y mostrar la lista en la paleta Listas.

  5. Haga clic en Crear para volver a generar la lista en la maquetación.

Temas relacionados:

Explicación de las listas


Sustitución de una lista

Cuando se crea una lista, QuarkXPress revisa la maquetación para determinar si contiene una lista con el mismo nombre que la lista que se está generando. Si no la encuentra, QuarkXPress crea una copia de la nueva lista que luego coloca en el cuadro de texto seleccionado. Si, en cambio, encuentra una lista con el mismo nombre, aparece un mensaje de alerta:

  • Haga clic en Insertar para generar otra lista en el punto de inserción de texto.

  • Haga clic en Sustituir para suprimir el contenido de la lista anterior y crear una nueva lista. Este último comando resulta útil si se ha cambiado la maquetación y es preciso generar una nueva lista que refleje las modificaciones.

Temas relacionados:

Explicación de las listas


Afinación de una lista

El orden de una lista puede verse afectado por el orden en que las hojas de estilo figuran en la maquetación, por el orden de superposición de las capas y por las hojas de estilo aplicadas a los caracteres invisibles o a los números de página automáticos.

Afinación de una lista usando hojas de estilo

El orden en que QuarkXPress añade texto a una lista es similar al orden en que se lee la maquetación, es decir, desde la primera página hasta la última y desde la parte superior de un cuadro de texto hasta la parte inferior. QuarkXPress luego coloca el texto de acuerdo con los niveles asignados a las hojas de estilo de la lista. Al cambiar las hojas de estilo aplicadas al texto, puede hacer que el texto aparezca en un nivel diferente de la lista o que no aparezca en absoluto. También puede afinar la lista asignando niveles diferentes a las hojas de estilo en la lista.

Haga clic en Actualizar en la paleta Listas para ver el resultado de los cambios.

Afinación de una lista usando el orden de superposición

Los cuadros superpuestos también pueden afectar el orden de la lista. Cuando QuarkXPress crea una lista, lee el texto a partir del cuadro del primer plano y termina con el cuadro de fondo. El texto de los cuadros de más arriba se añade primero; el texto de los cuadros del segundo nivel se añade por segundo, y así sucesivamente hasta el nivel del fondo. En consecuencia, puede cambiar el orden de los elementos en una lista si cambia el orden de superposición con los comandos Enviar atrás/Enviar al fondo o Traer al frente/Traer delante.

Haga clic en Actualizar en la paleta Listas para ver el resultado de los cambios.

Afinación de una lista usando capas

Las capas también afectan el orden de la lista. Cuando QuarkXPress crea una lista, lee el texto a partir del cuadro del primer plano y termina con el cuadro de fondo. En consecuencia, puede cambiar el orden de los elementos en una lista si mueve los cuadros de texto a otra capa.

Eliminación de líneas en blanco

A veces, es posible que aparezcan líneas en blanco en la paleta Listas. Éstas reflejan números de página automáticos o caracteres invisibles — como retornos de párrafo — a los que se han aplicado las hojas de estilo incluidas en la lista. Para quitar una línea en blanco de la paleta Listas:

  1. Haga doble clic en una línea en blanco de la paleta Listas. QuarkXPress selecciona automáticamente y muestra el texto en la maquetación.

  2. Cambie la hoja de estilo a una que no se utilice en la lista.

  3. Haga clic en Actualizar en la paleta de Listas. La línea en blanco ya no debe aparecer en la lista.

Temas relacionados:

Explicación de las listas


Especificación de una lista para un libro

Para especificar una lista para un libro:

  1. Abra el capítulo maestro del libro. Las listas para un libro deben incluirse en el capítulo maestro.

  2. En el capítulo maestro, cree una lista que incluya las especificaciones que desea utilizar.

  3. En la paleta Libro, haga clic en el botón Sincronizar. Esto permite estar seguro de que se añadirán las especificaciones de la lista a cada capítulo.

  4. Abra la paleta Listas (menú Ventana).

  5. Elija el libro activo en el menú desplegable Mostrar lista.

  6. Seleccione el cuadro de texto en el que desea insertar la lista.

  7. Haga clic en Crear.

Temas relacionados:

Creación de nuevos libros
 Explicación de las listas


Actualización de listas para un libro

Cuando se hace clic en Actualizar en la paleta Listas (menú Ventana) para renovar una lista correspondiente al libro abierto, QuarkXPress abre y examina todos los capítulos del libro en busca de texto que pertenece a la lista y lo presenta en la paleta Listas. Para actualizar una lista de un libro:

  1. Abra la paleta Listas (menú Ventana).

  2. Elija el nombre del libro en el menú desplegable Mostrar lista para.

  3. Elija una definición de lista en el menú desplegable Nombre de la lista.

  4. Haga clic en Actualizar para que QuarkXPress vuelva a examinar todos los capítulos del libro y cree una nueva lista. Cuando termine el proceso, en la paleta de Listas aparecerá la lista correspondiente al libro.

Temas relacionados:

Explicación de las listas


Duplicar una definición de lista

Para duplicar una definición de lista:

  1. Elija Edición → Listas. Aparecerá el cuadro de diálogo Listas.

  2. Seleccione la lista que desea duplicar y haga clic en Duplicar. El cuadro de diálogo Editar lista mostrará la lista duplicada.

  3. Para cambiar el nombre predeterminado de la lista duplicada, introduzca un nuevo nombre en el campo Nombre.

  4. Haga clic en OK para volver al cuadro de diálogo Listas.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de las listas


Suprimir una definición de lista

Para suprimir una definición de lista:

  1. Elija Edición → Listas. Aparecerá el cuadro de diálogo Listas.

  2. Seleccione la definición de lista que desea suprimir y haga clic en Suprimir.

  3. Haga clic en OK para volver al cuadro de diálogo Listas.

  4. Haga clic en Guardar.

Temas relacionados:

Explicación de las listas


Importación de listas

Puede importar listas de otro proyecto usando el cuadro de diálogo Listas (Edición → Listas) o el comando Adjuntar (Archivo → Adjuntar).

Importación de listas con el cuadro de diálogo Listas

Para adjuntar una lista desde el cuadro de diálogo Listas:

  1. Elija Edición → Listas para abrir el cuadro de diálogo Listas.

  2. Haga clic en Adjuntar a fin de abrir el cuadro de diálogo Adjuntar listas.

  3. Utilice los controles del cuadro de diálogo Adjuntar listas para localizar y seleccionar el proyecto cuyas listas desea adjuntar y después haga clic en Abrir para abrir el cuadro de diálogo Adjuntar.

  4. Haciendo doble clic en ellas, seleccione cada una de las listas del proyecto de origen que desea adjuntar, en la lista Disponibles. Para adjuntar todas las listas que contiene el proyecto de origen, haga clic en Incluir todos. Cada lista que seleccione aparecerá en la lista Incluir. Si decide no adjuntar alguna de las listas que figuran en la lista Incluir, haga doble clic en cada lista que desea quitar, o bien haga clic en Eliminar todas para quitar todas las listas.

  5. Cuando todas las listas que desea adjuntar aparezcan en la columna Incluir, haga clic en OK.

  6. Si una lista del proyecto de origen tiene el mismo nombre que una lista del proyecto de destino, pero las listas tienen propiedades distintas, aparecerá el cuadro de diálogo Conflicto al adjuntar:

    • Para adjuntar la lista y asignarle un nombre personalizado distinto, haga clic en Cambiar el nombre para abrir el cuadro de diálogo Cambiar el nombre de lista y después introduzca un nombre en el campo Nuevo nombre. Finalmente haga clic en OK. QuarkXPress adjuntará la lista y le asignará el nombre nuevo; la lista existente del proyecto de destino no se cambiará.

    • Para que QuarkXPress adjunte la lista y le asigne automáticamente un nuevo nombre, haga clic en Cambio de nombre automático. QuarkXPress adjuntará la lista, anteponiendo un asterisco al nombre de la misma; la lista existente del proyecto de destino no se cambiará.

    • Para sustituir la lista existente del proyecto de destino por la lista del proyecto de origen, haga clic en Utilizar nueva.

    • Para conservar la lista existente del proyecto de destino y no adjuntar la lista del proyecto de origen, haga clic en Utilizar existente. QuarkXPress ignorará la lista en el proyecto de origen y no la adjuntará al proyecto de destino.

  7. Haga clic en Guardar para guardar las listas adjuntadas.

  8. Cierre el cuadro de diálogo Listas.

Importación de listas con el comando Adjuntar

Para adjuntar listas utilizando el comando Adjuntar (menú Archivo):

  1. Elija Archivo → Adjuntar, localice y seleccione el proyecto que contiene las listas que desea adjuntar y haga clic en Abrir.

  2. Aparecerá el cuadro de diálogo Adjuntar. Haga clic en Listas en la lista de la izquierda para ver el panel Listas.

  3. Haciendo doble clic en ellas, seleccione cada una de las listas del proyecto de origen que desea adjuntar, en la lista Disponibles. Para adjuntar todas las listas que contiene el proyecto de origen, haga clic en Incluir todos. Cada lista que seleccione aparecerá en la lista Incluir. Si decide no adjuntar alguna de las listas que figuran en la lista Incluir, haga doble clic en cada lista que desea quitar, o bien haga clic en Eliminar todas para quitar todas las listas.

  4. Cuando todas las listas que desea adjuntar aparezcan en la lista Incluir, haga clic en OK.

  5. Si una lista del proyecto de origen tiene el mismo nombre que una lista del proyecto de destino, pero las listas tienen propiedades distintas, aparecerá el cuadro de diálogo Conflicto al adjuntar:

    • Para adjuntar la lista y asignarle un nombre personalizado distinto, haga clic en Cambiar el nombre para abrir el cuadro de diálogo Cambiar el nombre de lista y después introduzca un nombre en el campo Nuevo nombre. Finalmente haga clic en OK. QuarkXPress adjuntará la lista y le asignará el nombre nuevo; la lista existente del proyecto de destino no se cambiará.

    • Para que QuarkXPress adjunte la lista y le asigne automáticamente un nuevo nombre, haga clic en Cambio de nombre automático. QuarkXPress adjuntará la lista, anteponiendo un asterisco al nombre de la misma; la lista existente del proyecto de destino no se cambiará.

    • Para sustituir la lista existente del proyecto de destino por la lista del proyecto de origen, haga clic en Utilizar nueva.

    • Para conservar la lista existente del proyecto de destino y no adjuntar la lista del proyecto de origen, haga clic en Utilizar existente. QuarkXPress ignorará la lista en el proyecto de origen y no la adjuntará al proyecto de destino.

  6. Haga clic en OK.

Temas relacionados:

Explicación de las listas


Listas - Sugerencias

  • La lista Estilos disponibles del cuadro de diálogo Editar lista (Edición → Listas → Nuevo) contiene todas las hojas de estilo del proyecto actual. Para eliminar una hoja de estilo de Estilos en la lista, seleccione esa hoja de estilo y haga clic en la flecha Eliminar.

  • Para seleccionar varias hojas de estilo en las listas Estilos disponibles o Estilos en la lista, haga clic en un estilo y luego pulse la tecla Mayús mientras hace clic en el último estilo que desea seleccionar. Pulse [image] /Ctrl mientras hace clic para seleccionar varias hojas de estilo no consecutivas.

  • Las listas pueden incluir 32 hojas de estilo como máximo. Los párrafos de una lista generada pueden incluir un máximo de 256 caracteres.

  • Seleccione una zona en blanco de la paleta Listas (menú Ventana) y abra el menú contextual para elegir Nueva lista, que abre el cuadro de diálogo Editar lista, o bien Editar lista, para abrir el cuadro de diálogo Editar lista de la lista actual. Si selecciona una entrada de la lista y luego elige Ir a en el menú contextual, QuarkXPress desplazará automáticamente la maquetación hasta la posición de esa entrada.

  • Para comparar dos listas existentes, elija Edición → Listas;pulse Mayús y haga clic para seleccionar dos listas consecutivas o [image] +clic/Ctrl+clic para seleccionar dos listas no consecutivas; pulse Opción/Alt para cambiar el botón Adjuntar a Comparar; y luego haga clic en Comparar para mostrar un resumen de cada lista. Las diferencias se muestran en negritas.

  • Haga doble clic en cualquier fila de la paleta Listas para desplazar automáticamente la maquetación hasta el párrafo respectivo.

  • Para encontrar con rapidez una entrada de una lista en la paleta Listas, escriba la primera palabra de la entrada de la lista en el campo Buscar.

  • Si los números de página automáticos aparecen como espacios en blanco, en lugar de cambiar cada número de manera individual, pruebe a cambiar la hoja de estilo asignada al número de página en la página maqueta correspondiente y luego haga clic en Actualizar. Deben desaparecer de la paleta Listas todos los espacios asociados con los números de página.

  • Si modifica el texto en una maquetación de la cual se generó una lista, los cambios no se reflejan automáticamente en la lista creada. Tiene que volver a crear la lista para que refleje los cambios en el texto.

  • El botón Crear de la paleta de Listas está disponible únicamente si hay un cuadro de texto activo.

  • Los números de página pueden perder exactitud debido a la redistribución después de insertar una lista en un cuadro de texto. Recuerde que la propia lista puede causar redistribución si se distribuye en un cuadro de texto automático y eso da como resultado la generación de páginas adicionales.

  • Si el texto de la maquetación se encuentra en la mesa de trabajo, en lugar del número de página aparecerá una cruz † (Mac OS) o los caracteres “MT ”, con un espacio después de la letra T (Windows), junto al texto en la lista creada.

  • Si suprime una hoja de estilo de párrafos que ha utilizado en una lista y la sustituye por el atributo Sin estilo, los párrafos que tengan aplicado este atributo no se tomarán en cuenta a la hora de generar una lista. Si suprime una hoja de estilo de párrafos y la sustituye por otra, el texto que se vea afectado figurará en la lista únicamente si también se incluye la nueva hoja de estilo en la lista.

  • Para presentar la lista más exacta para un libro, todos los capítulos deben estar “disponibles” en la paleta Libro. Si QuarkXPress encuentra algún capítulo que no esté disponible, le advertirá que hay capítulos abiertos o faltantes y le pedirá que los localice.

Temas relacionados:

Explicación de las listas


Explicación de los índices

Independientemente de que se trate de una palabra o de varias, cada elemento de un índice es una entrada. A cada entrada se le asigna un nivel. Los niveles indican la posición de la entrada en la jerarquía del índice, desde el primero hasta el cuarto nivel. Las entradas de primer nivel son la más generales, mientras que las de cuarto nivel son las más específicas.

QuarkXPress permite crear cuatro niveles de entradas en los índices anidados y dos niveles en los índices en línea. Use la paleta Índice (Ventana → Índice) para añadir entradas a un índice.

Nota: Para crear índices, debe estar cargado el software Index XTensions.

Temas relacionados:

Creación de una entrada de índice de primer nivel
Creación de entradas de índice de segundo, tercero y cuarto nivel
Creación de una referencia cruzada para una nueva entrada de índice
Creación de una referencia cruzada para una entrada de índice existente
Edición de una entrada de índice
Supresión de entradas de índice
Creación de un índice
Edición del índice final
Especificación de la puntuación empleada en los índices
Especificación del color de los marcadores de índice
Índices - Sugerencias
Paleta Índice


Creación de una entrada de índice de primer nivel

Las entradas de índice de primer nivel corresponden a temas principales que se clasifican en orden alfabético en el índice. Para crear una entrada de índice de primer nivel:

  1. Abra la paleta Índice (menú Ventana).

  2. Seleccione el texto que desea indexar o coloque la barra de inserción de texto al principio del texto que desea indexar.

  3. Para indicar cómo aparecerá la entrada en el índice, introduzca texto en el campo Texto de la paleta Índice. (Si seleccionó texto en la maquetación, dicho texto se introduce automáticamente aquí.)

  4. Para prevalecer sobre la indexación alfabética predeterminada de la entrada, introduzca texto en el campo Clasificar como. Por ejemplo, quizás prefiera clasificar la entrada “Siglo XX” como “Siglo veinte”. El texto introducido en el campo Clasificar como no afecta la grafía de la entrada de índice.

  5. Elija Primer nivel en el menú desplegable Nivel.

  6. Para prevalecer sobre el formato de caracteres por omisión que se aplica a un número de página o a una referencia cruzada, elija otra hoja de estilo de caracteres en el menú desplegable Estilo. El formato por omisión es el estilo de los caracteres del texto de la entrada.

  7. Elija una opción en el menú desplegable Ámbito para especificar el rango de texto que abarca la entrada de índice.

  8. Haga clic en Añadir en la paleta Índice; la entrada de índice de primer nivel ocupará su posición alfabética en la lista Entradas. El texto indexado se marcará en la maquetación con corchetes o mediante un cuadro. (También puede hacer clic en Añadir todo para añadir todas las ocurrencias del texto seleccionado a la lista Entradas.)

Temas relacionados:

Explicación de los índices
Creación de entradas de índice de segundo, tercero y cuarto nivel
Paleta Índice


Creación de entradas de índice de segundo, tercero y cuarto nivel

En un índice anidado, las entradas de segundo, tercero y cuarto nivel se colocan bajo las entradas de primer nivel en un nuevo párrafo. En un índice en línea, las entradas de segundo nivel siguen a las entradas de primer nivel dentro del mismo párrafo. Para crear una entrada de índice de segundo, tercero y cuarto nivel:

  1. Abra la paleta Índice (menú Ventana).

  2. Seleccione el texto que desea indexar o coloque la barra de inserción de texto al principio del texto que desea indexar.

  3. Utilice los controles Texto, Clasificar como, Estilo y Ámbito tal como los emplearía para crear una entrada de índice de primer nivel.

  4. Para especificar la entrada principal bajo la cual irá la nueva entrada, haga clic al lado de la entrada principal en la columna izquierda de la lista Entradas.

  5. Elija Segundo nivel, Tercer nivel o Cuarto nivel en el menú desplegable Nivel. La posición de la flecha determina las opciones de Nivel que están disponibles. La opción Segundo nivel está disponible cuando la flecha se encuentra al lado de una entrada de primero o segundo nivel; la opción Tercer nivel está disponible cuando la flecha está al lado de una entrada de primero, segundo o tercer nivel; de forma análoga, la opción Cuarto nivel está disponible cuando la flecha se encuentra al lado de una entrada de primero, segundo, tercero o cuarto nivel.

  6. Haga clic en Añadir. La nueva entrada de índice ocupará su posición alfabética y se sangrará bajo la entrada adecuada.

Temas relacionados:

Explicación de los índices
Creación de una entrada de índice de primer nivel
Paleta Índice


Creación de una referencia cruzada para una nueva entrada de índice

  1. Coloque la barra de inserción de texto en cualquier parte del texto. (No importa dónde coloque la barra de inserción en el texto porque los números de página no se indicarán en esta referencia; el marcador de índice de la referencia cruzada aparecerá en el punto de inserción de texto.)

  2. Introduzca el texto para la entrada, en el campo Texto de la paleta Índice.

  3. Utilice los controles Clasificar como y Nivel tal como los emplearía para crear cualquier otra entrada de índice.

  4. Elija Ref. cruz. en el menú desplegable Ámbito. Elija el tipo de referencia cruzada que desea emplear del menú desplegable: Consulte, Consulte también o Consulte bajo.

  5. Para especificar la entrada de índice objeto de la referencia cruzada, introduzca el texto en el campo o haga clic en una entrada existente de la lista.

  6. Haga clic en Añadir. Haga clic en el triángulo de apertura/casilla de apertura al lado de la entrada para ver el texto de la referencia cruzada.

Temas relacionados:

Explicación de los índices
Creación de una entrada de índice de primer nivel
Creación de entradas de índice de segundo, tercero y cuarto nivel
Paleta Índice


Creación de una referencia cruzada para una entrada de índice existente

  1. Coloque la barra de inserción de texto en cualquier lugar en el texto (no importa dónde la coloque, ya que los números de página no se incluirán en esta entrada).

  2. Seleccione una entrada en la lista Entradas. La entrada se colocará automáticamente en el campo Texto.

  3. Haga clic en el botón Editar de la paleta Índice, haga doble clic en la entrada o seleccione la entrada y abra el menú contextual.

  4. Elija Ref. cruz. en el menú desplegable Ámbito. Elija el tipo de referencia cruzada que desea emplear del menú desplegable: Consulte, Consulte también o Consulte bajo.

  5. Para especificar la entrada de índice objeto de la referencia cruzada, introduzca el texto en el campo o haga clic en una entrada existente de la lista.

Temas relacionados:

Explicación de los índices
Creación de una entrada de índice de primer nivel
Creación de entradas de índice de segundo, tercero y cuarto nivel
Paleta Índice


Edición de una entrada de índice

Es posible seleccionar una entrada de índice y editar su información en los campos Texto o Clasificar como. También se puede seleccionar una referencia cruzada o una referencia de número de página y editar la información correspondiente mediante los menús desplegables Estilo y Ámbito. También se puede cambiar de nivel una entrada.

  1. Abra la paleta Índice (menú Ventana).

  2. Seleccione una entrada o referencia en la lista Entradas. (Para ver las referencias, haga clic en el triángulo (Mac OS) o en la casilla con el signo más (Windows) que aparece junto a una entrada.)

  3. Haga clic en Editar en la paleta Índice, haga doble clic en la entrada o seleccione la entrada y elija Editar en la paleta Índice. Mientras trabaje en el modo de edición, el botón Editar aparece atenuado.

  4. Efectúe los cambios en la entrada o la referencia seleccionada. Si lo desea, también puede seleccionar y editar otras entradas y referencias.

  5. Para salir del modo de edición, vuelva a hacer clic en Editar.

Temas relacionados:

Explicación de los índices
Paleta Índice


Supresión de entradas de índice

Para suprimir una entrada de índice y eliminar del texto sus correspondientes marcadores:

  1. Abra la paleta Índice (menú Ventana).

  2. Seleccione una entrada o referencia en la lista Entradas. (Para ver las referencias, haga clic en el triángulo (Mac OS) o en la casilla con el signo más (Windows) que aparece junto a una entrada.)

  3. Haga clic en Suprimir en la paleta Índice o seleccione Suprimir en el menú de la paleta Índice. Aparecerá un mensaje de alerta para pedirle que confirme la operación.

Temas relacionados:

Explicación de los índices
Creación de una entrada de índice de primer nivel
Creación de entradas de índice de segundo, tercero y cuarto nivel
Paleta Índice


Creación de un índice

Para crear un índice:

  1. Elija Utilidades → Crear índice. También puede abrir la paleta Índice (menú Ventana) para elegir Crear índice en el menú de la paleta Índice.

  2. Haga clic en Anidado o En línea para elegir el Formato. Si el índice está organizado con más de dos niveles de información, debe crear un índice Anidado. Si opta por crear un índice En línea, todos los niveles de información para cada entrada saldrán enumerados en el mismo párrafo, sin ninguna diferencia jerárquica.

  3. Para indexar todo el libro del cual forma parte la maquetación, seleccione Todo el libro. Si la maquetación no forma parte de un libro, la opción no estará disponible. Si la casilla Todo el libro está disponible pero no seleccionada, solo se indexará la maquetación actual.

  4. Seleccione Sustituir índice existente para sobrescribir el índice existente.

  5. Para añadir cabeceras a cada sección alfabética del índice, seleccione Añadir cabeceras de sección y elija una hoja de estilo en el menú desplegable Estilo.

  6. Elija una Página maqueta para el índice (sólo aparecen las páginas maqueta con cuadros de texto automáticos). QuarkXPress añadirá automáticamente las páginas necesarias para el índice al final de la maquetación. Si especifica una página maqueta de páginas enfrentadas, se añadirá primero una página enfrentada derecha.

  7. Elija las hojas de estilo para cada nivel del índice en los menús desplegables del área Estilos de nivel. Si hace clic en En línea para el Formato, sólo estará disponible el menú desplegable Primer nivel, ya que todos los niveles se distribuyen en el mismo párrafo.

  8. Haga clic en OK para cerrar el cuadro de diálogo Crear índice y generar el índice.

Los índices se aplican a nivel de maquetación, de modo que sea posible generar un índice diferente para cada maquetación del proyecto.

Temas relacionados:

Explicación de los índices


Edición del índice final

Un vez que haya creado el índice, necesitará revisarlo detenidamente. Fíjese que esté completo, que las referencias cruzadas sean apropiadas y que los niveles fluyan de forma lógica. Fíjese también en la puntuación y el formato para asegurarse de haber obtenido los resultados que deseaba. Es poco probable que esté enteramente satisfecho con el índice la primera vez que lo genere. Aunque podrá solucionar algunos problemas modificando el índice y generándolo de nuevo, en otros casos tendrá que incorporar formato local al texto del índice.

Texto no imprimible en los índices

Si el texto entre corchetes no aparece en la copia impresa porque se encuentra en la mesa de trabajo, o bien si lo oculta otro elemento o desborda el cuadro que lo contiene, al lado de la entrada en el índice, en vez del número de página aparecerá un carácter de cruz † (Mac OS) o los caracteres “MT ” con un espacio después de la T (Windows).

Sólo para Mac OS: Para buscar el carácter de cruz, introduzca Opción+t en el campo Buscar del cuadro de diálogo Buscar/Cambiar (menú Edición) y luego trate de resolver el problema en la maquetación o simplemente elimine el carácter de cruz del índice que ha creado.

Sólo para Windows: Para buscar los caracteres "MT ", introdúzcalos (incluido el espacio) en el campo Buscar del cuadro de diálogo Buscar/Cambiar (menú Edición) y luego trate de resolver el problema en la maquetación o simplemente elimine los caracteres del índice que ha creado.

Edición y regeneración del índice

Para solucionar problemas con la puntuación, las entradas de índice o la organización de un índice, use la paleta Índice, el cuadro de diálogo Preferencias de índices (menú QuarkXPress/Edición), o el cuadro de diálogo Crear índice (menú Utilidades). Haga los cambios necesarios y después vuelva a crear el índice.

Actualización de un índice

Si edita una maquetación indexada después de haber creado el índice, deberá volver a generarlo. QuarkXPress no actualiza automáticamente el texto del índice. Por consiguiente, aconsejamos generar el índice final sólo cuando esté bastante seguro de que las maquetaciones no se van a modificar.

Aplicación de formato local al índice

Una vez que el índice se encuentre en condiciones satisfactorias, y cuando esté casi seguro de que la publicación no cambiará, todavía podrá mejorar el índice aplicando formato a nivel local. Por ejemplo, como casi no hay entradas para las letras “W”, “X”, “Y” y “Z”, podrá combinarlas en un sólo grupo “W a Z”. También puede utilizar el cuadro de diálogo Buscar/Cambiar (menú Edición) para aplicar estilos de letra a determinadas palabras. Recuerde que las modificaciones de formato local que haga en esta etapa, como suprimir o cambiar entradas, no se reflejarán en futuras versiones del índice.

Temas relacionados:

Explicación de los índices


Especificación de la puntuación empleada en los índices

Para especificar la puntuación que se inserta automáticamente cuando se genera un índice:

  1. Abra el panel Índice del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Especifique las opciones en los campos Caracteres de separación:

    • Después de entrada especifica la puntuación que sigue inmediatamente a cada entrada de un índice (suele utilizarse un signo de dos puntos). Por ejemplo, “QuarkXPress: xii, 16–17” emplea un signo de dos puntos y un espacio después de la entrada de índice “QuarkXPress”. Si una referencia cruzada sigue inmediatamente a una entrada de índice, se utilizarán los caracteres definidos en Antes de referencia cruzada en lugar de los caracteres introducidos en Después de entrada.

    • Especifique en el campo Entre números de página las palabras o la puntuación que desea utilizar para separar una lista de números de página (suele utilizarse una coma o un signo de punto y coma). Por ejemplo, “QuarkXPress: xii, 16–17, 19” emplea una coma y un espacio entre los números de página.

    • Dentro del rango de páginas define las palabras o la puntuación que se debe utilizar para indicar un intervalo de páginas (suele utilizarse un guión ene o la palabra “a” con un espacio en ambos lados, de esta forma: “ a ”). Por ejemplo, “QuarkXPress: xii, 16–17, 19” emplea un guión ene entre un rango de páginas.

    • Antes de referencia cruzada determina las palabras o la puntuación que deben utilizarse antes de una referencia cruzada (suele utilizarse un punto, un signo de punto y coma o un espacio). Por ejemplo, “QuarkXPress: xii, 16–17, 19. Consulte también Maquetación de página” emplea un punto y un espacio antes de la referencia cruzada.

    • Estilo de referencia cruzada especifica la hoja de estilo que se debe utilizar para las referencias cruzadas. Dicha hoja de estilo sólo se aplica a las indicaciones “Consulte”, “Consulte también” y “Consulte bajo”.

    • Entre entradas especifica las palabras o la puntuación que se deben utilizar entre los niveles de entrada en un índice en línea (normalmente un signo de punto y coma o un punto). Los índices en línea enumeran las entradas y subentradas de una entrada de índice en un párrafo en vez de anidar las entradas. Por ejemplo, “QuarkXPress: xii, 16–17, 19; impresión desde: 62–64; composición tipográfica en: 32, 34" usa un punto y coma y un espacio entre las entradas. En los índices anidados, los caracteres definidos en Entre entradas representan la puntuación final de cada párrafo.

  3. Haga clic en OK.

Temas relacionados:

Explicación de los índices


Especificación del color de los marcadores de índice

Cuando se añade una palabra a un índice, QuarkXPress la marca con corchetes o un cuadro. Estos corchetes y cuadros se llaman marcadores de índice. Los marcadores de índice se muestran en una maquetación cuando la paleta Índice (menú Ventana) se encuentra abierta. Para personalizar el color de los marcadores de índice:

  1. Abra el panel Índice del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en Color de los marcadores de índice para que aparezca un selector de color.

  3. Utilice los ajustadores, flechas, campos o la rueda de colores para especificar el color de los marcadores de índice.

  4. Haga clic en OK.

Temas relacionados:

Explicación de los índices


Índices - Sugerencias

  • Los rangos de texto indexado se marcan con corchetes. Cuando se coloca la barra de inserción en el texto para introducir una entrada de índice, ese lugar se marca con un cuadro .

  • Antes de empezar a añadir palabras al índice, es necesario decidir qué tipo de índice se va a crear: anidado o en línea. Un índice anidado contiene hasta cuatro niveles de información cuyas entradas están separadas por retornos de carro y se basan en hojas de estilo diferentes. Un índice en línea tiene dos niveles de información, y las entradas de segundo nivel aparecen inmediatamente después de las entradas de primer nivel, en el mismo párrafo.

  • Para añadir una entrada de índice, puede resaltar el texto en la maquetación, abrir el menú contextual y seleccionar Añadir al índice. Se añadirá la entrada y se le aplicarán el nivel, estilo y ámbito seleccionados. Con la excepción de la opción Añadir al índice, el menú contextual que aparece es igual al menú contextual que corresponde a un cuadro de texto.

  • Si resalta una palabra, la añade a un índice, y luego intenta añadir de nuevo la palabra resaltada al índice (por ejemplo, bajo otro nivel), aparecerá el siguiente mensaje de error: “Ya existe una referencia de índice en este lugar”. Si desea indexar una palabra más de una vez, coloque la barra de inserción de texto en la palabra y después escriba en el campo Texto la palabra que desea incluir. La segunda entrada de índice tendrá como marcador de índice un cuadro y corchetes.

  • Pulse la tecla Opción/Alt para que el botón Añadir cambie a Añadir invertida. El botón Añadir invertida añade a la lista Entradas una entrada en orden inverso que incorpora una coma. Por ejemplo, haciendo clic en el botón Añadir invertida, se añadiría la entrada “Rubén Darío” después de convertirla en “Darío, Rubén”. “Camilo José Cela” figuraría como “Cela, Camilo José”.

  • Pulse la tecla Opción/Alt para que el botón Añadir todas cambie a Añadir todas invertidas. Haga clic en el botón Añadir todas invertidas para añadir a la lista Entradas todas las ocurrencias del texto seleccionado, pero en formato invertido.

  • Las entradas de segundo, tercero y cuarto nivel se sangran si la hoja de estilo de párrafos utilizada en la creación del índice incorpora un valor de sangría izquierda.

  • El botón Editar permite cambiar rápidamente el nivel de una entrada. Para cambiar el nivel de una entrada, consulte "Edición de una entrada de índice" o "Supresión de entradas de índice".

  • Si va a utilizar una entrada de índice como cabecera para otros niveles de información, elija Suprimir no° de página en el menú desplegable Ámbito. Por ejemplo, si en el índice de un libro de cocina desea crear una entrada para “tarta”, suprima el número de página y luego enumere los distintos tipos de tarta (“chocolate”, “limón”, etc.) como entradas de segundo o tercer nivel.

  • Para ver el texto de la referencia cruzada en la lista Entradas junto con las referencias de número de página, haga clic en el triángulo de apertura/casilla de apertura que aparece junto a la entrada.

  • Cuando se crea un índice, las referencias cruzadas siguen inmediatamente a las referencias de número de página. Las referencias cruzadas se formatean con la hoja de estilo de caracteres especificada en el menú desplegable Estilo de referencia cruzada en el panel Índice del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Si especifica Estilo de entrada, la referencia cruzada empleará el mismo estilo que la entrada que la precede. Si elige una hoja de estilo del menú desplegable Estilo (paleta Índice) para una referencia cruzada, esa hoja de estilo se aplicará a todo en la referencia cruzada, excepto por la parte correspondiente a "Consulte", "Consulte también" o "Consulte bajo" de la referencia cruzada, en la cual se utilizará la hoja de estilo especificada en el panel Índice del cuadro de diálogo Preferencias.

  • La puntuación que precede a las referencias cruzadas se especifica en el campo Antes de referencia cruzada del cuadro de diálogo Preferencias del índice (menú Edición → Preferencias → Índice). Si desea incluir cierta puntuación después de una referencia cruzada, introdúzcala después del texto de la referencia cruzada en la paleta Índice.

  • La opción Consulte remite al lector a otra entrada de primer nivel del índice. Por ejemplo, “Tipografía: Consulte Fuentes” indica que el lector debe consultar la entrada “Fuentes” para encontrar la información que busca.

  • La opción Consulte también se usa para remitir al lector a una entrada adicional de primer nivel en el índice. Por ejemplo, “Fuentes: 1-7. Consulte también Tipografía” indica que el lector debe consultar ambas entradas, “Fuentes” y “Tipografía”.

  • La opción Consulte bajo remite al lector a otra subentrada del índice. Por ejemplo, “Tipografía: Consulte bajo Fuentes” indica que el lector debe buscar en la entrada de primer nivel “Fuentes” la entrada de segundo, tercero o cuarto nivel “Tipografía”.

  • El índice terminado se compone de texto formateado, y no de vínculos dinámicos al texto indexado. Si sigue editando el texto o la lista Entradas, tendrá que volver a crear el índice.

  • Los campos del área Caracteres de separación admiten hasta 72 caracteres. También se pueden utilizar ciertas marcas de XPress Tags en los campos Caracteres de separación. Por ejemplo, si introduce t en el campo Después de entrada, cuando cree el índice se insertará automáticamente una tabulación después de la entrada.

  • Utilice el cuadro de diálogo Crear índice para crear un índice a partir del contenido de la paleta Índice. Antes de crear el índice, cree una página maqueta con un cuadro de texto automático para el índice. A continuación cree las hojas de estilo de párrafos que aplicará a las cabeceras de sección y a todos los niveles utilizados en el índice. Los niveles de índice suelen distinguirse mediante sangrías distintas.

  • Cuando genere el índice de un libro, debe distribuir el texto del índice en el último capítulo del libro. Si distribuye el índice en otro capítulo del libro que emplea numeración de páginas continua, es posible que cambien los números de página después del índice. Considere la posibilidad de crear un capítulo aparte para el índice y colocarlo al final del libro.

  • Si necesita comparar dos versiones de un índice, deseleccione Sustituir índice existente en el cuadro de diálogo Crear índice (menú Utilidades).

  • No se pueden crear entradas de índice en las Composition Zones.

Temas relacionados:

Explicación de los índices


Creación de libros

Las publicaciones que contienen múltiples documentos pueden ser difíciles de manejar. Es necesario conservar los documentos relacionados cerca unos de otros, pero separados. Los libros permiten hacer frente a este reto.

Los libros son archivos de QuarkXPress que se presentan como ventanas que contienen vínculos a los documentos individuales, que se denominan capítulos. Una vez que se hayan añadido los capítulos a un libro, se los puede abrir, cerrar y rastrear mediante la paleta Libro. Es posible sincronizar las hojas de estilo y demás especificaciones empleadas en los capítulos de un libro, imprimir los capítulos desde la paleta Libro y actualizar automáticamente los números de página de los distintos capítulos.

Para crear un libro:

  1. Elija Archivo → Nuevo → Libro.

  2. Utilice los controles del cuadro de diálogo para especificar la posición del archivo del nuevo libro.

  3. Introduzca el nombre del libro en el campo Nombre del libro/Nombre de archivo.

  4. Haga clic en Crear. El nuevo libro aparecerá en pantalla como una ventana delante de todos los proyectos abiertos.

Temas relacionados:

Cómo añadir capítulos a un libro
Cómo guardar un libro
Cómo abrir un libro
Cómo abrir los capítulos de un libro
Cómo abrir los capítulos fuera de la estructura del libro
Cómo cerrar los capítulos de un libro
Cómo imprimir libros y capítulos
Eliminación de un capítulo de un libro
Trabajo con capítulos divididos en secciones
Trabajo con capítulos no divididos en secciones
Cambios en el orden de los capítulos de un libro
Control sobre la numeración de páginas
Especificación del capítulo maestro
Sincronización de capítulos
Sincronización de las especificaciones
Estado de los capítulos
Creación de tablas de contenido e índices
Libros - Sugerencias


Cómo añadir capítulos a un libro

Es posible añadir un capítulo a un libro cuando el proyecto que va a añadirse contiene un único espacio para maquetación optimizado para impresión. Si el proyecto contiene múltiples espacios para maquetación, debe mover el espacio para maquetación relevante a un nuevo proyecto por sí solo, de modo que pueda sincronizarse con otros capítulos del libro.

Es posible añadir hasta 1.000 capítulos a un libro. Para añadir capítulos a un libro abierto:

  1. Haga clic en Añadir capítulo en la paleta Libro.

  2. Utilice los controles del cuadro de diálogo para localizar el primer proyecto que desea añadir al libro. Por omisión, el primer capítulo que se añade a un libro pasa a ser el capítulo maestro. El capítulo maestro define las hojas de estilo, colores, especificaciones de partición y justificación, listas y trazos y rayas que se utilizarán en todo el libro. Estos atributos son específicos del capítulo maestro; los otros capítulos tienen atributos independientes de los del capítulo maestro.

  3. Seleccione el proyecto en la lista y haga clic en Añadir. Si el proyecto fue creado en una versión anterior de QuarkXPress, aparecerá un mensaje de alerta indicando que si añade el proyecto éste se actualizará al formato actual; si hace clic en OK, se actualizará el proyecto y se guardará nuevamente como capítulo de un libro de QuarkXPress

  4. Repita los pasos del 1 al 3 para añadir otros capítulos al libro.

A medida que añada los capítulos, irán apareciendo en la paleta Libro. Si hay un capítulo resaltado en la paleta Libro cuando se hace clic en el botón Añadir capítulo, el siguiente capítulo se añade inmediatamente después del capítulo que está seleccionado. Si no está resaltado ningún capítulo, el nuevo capítulo se añade al final de la lista.

Temas relacionados:

Creación de libros


Cómo guardar un libro

Los cambios efectuados en los libros (como añadir capítulos o cambiarlos de orden) se guardan automáticamente cuando se cierra el libro y al salir de QuarkXPress. Cuando se abre y se edita un capítulo desde un libro, el proyecto del capítulo se debe guardar de la misma manera que cualquier proyecto independiente de QuarkXPress, utilizando el comando Guardar (menú Archivo). (El comando Guardar como crea un proyecto aparte que no se guarda automáticamente en el libro, aunque luego se puede añadir como capítulo.)

Temas relacionados:

Creación de libros


Cómo abrir un libro

Cuando se abre un libro, en la pantalla aparece la ventana del libro, la cual permite abrir y editar los capítulos individuales. Para abrir un libro:

  1. Si desea abrir un libro que está almacenado en un servidor de archivos compartido, conéctese al servidor correcto.

  2. Elija Archivo → Abrir ( [image] +O/Ctrl+O).

  3. Utilice los controles del cuadro de diálogo para localizar el libro que desea abrir.

  4. Seleccione el libro en la lista y haga clic en Abrir.

Temas relacionados:

Creación de libros


Cómo abrir los capítulos de un libro

Aunque varios usuarios pueden abrir el mismo libro, sólo un usuario puede abrir un capítulo en un momento dado. Para abrir un capítulo, la columna Estado debe indicar que el capítulo está Disponible o Modificado. Haga doble clic en el nombre de un capítulo que está disponible para abrirlo.

Temas relacionados:

Creación de libros
Cómo abrir los capítulos fuera de la estructura del libro


Cómo abrir los capítulos fuera de la estructura del libro

Si necesita trabajar en un ordenador que no forma parte de la red donde está almacenado el libro (por ejemplo, si necesita corregir un capítulo en casa), puede trabajar en una copia del capítulo fuera de la estructura del libro. Copie el capítulo en una unidad de disco duro o en un disquete desde su posición en la red. Abra el capítulo de la misma manera en que abriría cualquier otro proyecto (Archivo → Abrir) y edítelo. Cuando termine de trabajar en el capítulo, vuelva a copiarlo en su posición original en la red; el capítulo aparecerá con el estado Modificado en la paleta Libro.

Si abre un capítulo fuera de la estructura del libro, es posible que la numeración de las páginas del libro cambie temporalmente. Si el capítulo contiene la indicación Comienzo del capítulo de libro, la cual sirve para actualizar automáticamente la numeración de páginas en los distintos capítulos, el capítulo comenzará con el número de página 1 mientras lo edite fuera de la estructura del libro. Cuando vuelva a abrir el capítulo desde la paleta Libro, los números de página se actualizarán automáticamente. Si el capítulo contiene indicaciones normales de comienzo de sección, la numeración de las páginas no se verá afectada cuando trabaje en el capítulo fuera de la estructura del libro.

Temas relacionados:

Creación de libros
Cómo abrir los capítulos de un libro


Cómo cerrar los capítulos de un libro

Los capítulos de un libro se cierran de la misma manera que cualquier otro proyecto: Elija Archivo → Cerrar ( [image] +W en Mac OS), o haga clic en cuadro de cierre del capítulo. Cuando se cierra un capítulo, las columnas Páginas y Estado se actualizan en todas las copias abiertas del libro.

Temas relacionados:

Creación de libros


Cómo imprimir libros y capítulos

Para imprimir los capítulos de un libro abierto:

  1. Asegúrese de que los capítulos que desea imprimir tengan el estado Disponible o Abierto. No se pueden imprimir los capítulos que otros usuarios están utilizando o cuyo estado es Falta.

  2. Para imprimir el libro completo, asegúrese de que no haya ningún capítulo seleccionado. Para elegir un capítulo, haga clic en él. Para seleccionar capítulos consecutivos, haga clic en el primero y pulse la tecla Mayús mientras hace clic en el último. Para seleccionar capítulos no consecutivos, pulse [image] /Ctrl mientras hace clic en ellos.

  3. Haga clic en el botón Imprimir capítulos de la paleta Libro para abrir el cuadro de diálogo Imprimir.

  4. Para imprimir todas las páginas de todos los capítulos seleccionados, elija Todas en la lista desplegable Páginas.

  5. Especifique los demás valores de ajuste de impresión de la forma habitual, o bien elija una opción en el menú desplegable Estilo de impresión. Se imprimirán todas las páginas o capítulos conforme a estos valores.

  6. Haga clic en OK. QuarkXPress abrirá todos los capítulos, los imprimirá y luego cerrará cada uno de ellos. Si falta un capítulo u otra persona lo está utilizando, el libro no se imprimirá.

Temas relacionados:

Creación de libros


Eliminación de un capítulo de un libro

Se puede eliminar un capítulo de un libro en cualquier momento. Haga clic en el nombre del capítulo para seleccionarlo y después haga clic en Suprimir. Se eliminará el nombre del capítulo de la paleta Libro y se cancelarán los vínculos al capítulo. El capítulo volverá a ser un proyecto normal de QuarkXPress.

Temas relacionados:

Creación de libros


Trabajo con capítulos divididos en secciones

Si un capítulo contiene un comienzo de sección, la numeración de las páginas de la sección permanecerá vigente en todo el libro hasta que QuarkXPress encuentre un nuevo comienzo de sección. Por ejemplo, si el primer capítulo de un libro es una sección a la cual se ha asignado el prefijo “A” para los números de página, todas las páginas de los capítulos posteriores incluirán ese prefijo hasta que QuarkXPress encuentre una nueva sección. En este ejemplo, el segundo capítulo podría ser una nueva sección con el prefijo “B” para los números de página.

Es posible añadir, cambiar y suprimir las secciones de los capítulos de un libro en cualquier momento (Página → Sección). Si elimina todas las secciones de todos los capítulos de un libro, el libro volverá a utilizar la numeración de páginas consecutiva.

Temas relacionados:

Creación de libros
Creación de una sección
Trabajo con capítulos no divididos en secciones
Utilización de numeración automática de páginas


Trabajo con capítulos no divididos en secciones

Si los capítulos no tienen secciones, QuarkXPress crea un “comienzo de capítulo de libro” en la primera página de cada capítulo. Los comienzos de capítulo de libro indican que el capítulo debe comenzar la numeración de las páginas a partir de la última página del capítulo anterior. Para anular un comienzo de capítulo de libro y crear una sección, abra el capítulo y elija Página → Sección. Seleccione Comienzo de la sección para deseleccionar Comienzo del capitulo de libro. Cuando se añaden páginas a un capítulo, se cambia el orden de los capítulos o se eliminan capítulos, se numeran las páginas y los capítulos subsiguientes de acuerdo con este comienzo de sección.

Temas relacionados:

Creación de libros
Creación de una sección
Utilización de numeración automática de páginas
Trabajo con capítulos divididos en secciones


Cambios en el orden de los capítulos de un libro

Es posible cambiar el orden de los capítulos de un libro en cualquier momento e independientemente de su estado. Cuando se cambia el orden de los capítulos, se actualizan los números de página automáticos. Haga clic en el nombre del capítulo para seleccionarlo y después haga clic en el botón Mover capítulo en la paleta Libro. El capítulo seleccionado se moverá una posición hacia arriba o hacia abajo.

Temas relacionados:

Creación de libros


Control sobre la numeración de páginas

Si los capítulos tienen secciones (Página → Sección), cuando los añada a un libro se conservarán tanto las secciones como los números de página. Por ejemplo, cada capítulo de un libro podría ser una nueva sección. Si los capítulos no tienen secciones, QuarkXPress asigna números de página consecutivos a los capítulos del libro. Por ejemplo, si el primer capítulo del libro contiene 10 páginas, el segundo capítulo comenzará en la página 11.

Es también posible añadir y eliminar secciones y modificar la numeración de las páginas de un libro. Si una página del proyecto incluye un carácter de número de página automático, dicha página mostrará el número de página correcto.

Temas relacionados:

Creación de libros
Creación de una sección
Utilización de numeración automática de páginas
Trabajo con capítulos divididos en secciones
Trabajo con capítulos no divididos en secciones


Especificación del capítulo maestro

Por omisión, el capítulo maestro es el primer capítulo que se añade a un libro. El capítulo maestro se indica por una M a la izquierda del nombre del capítulo en la paleta Libro. Para cambiar el capítulo maestro, haga clic para seleccionar el nuevo capítulo maestro. Luego haga clic en el área en blanco a la izquierda del nombre del capítulo; el icono del capítulo maestro M pasará a ese capítulo.

Temas relacionados:

Creación de libros
Sincronización de capítulos
Sincronización de las especificaciones


Sincronización de capítulos

Para garantizar la uniformidad de las hojas de estilo, los colores, las especificaciones de partición y justificación, las listas y los trazos y rayas que se utilizan en los capítulos de un libro, es posible sincronizar estos estilos para que coincidan con los del capítulo maestro. Por omisión, el primer capítulo del libro es el capítulo maestro, aunque se lo puede cambiar en cualquier momento.

Cuando se sincronizan los capítulos, se comparan todas las especificaciones de cada capítulo con las del capítulo maestro y se modifican según corresponda. Después de sincronizar los capítulos, las hojas de estilo, los colores, las especificaciones de partición y justificación, las listas y los trazos y rayas de cada capítulo del libro coincidirán con los del capítulo maestro.

Temas relacionados:

Creación de libros
Especificación del capítulo maestro
Sincronización de las especificaciones


Sincronización de las especificaciones

Antes de sincronizar las especificaciones en un libro, asegúrese de que las hojas de estilo, los colores, las especificaciones de partición y justificación, las listas y los trazos y rayas del capítulo maestro actual estén definidos correctamente. Luego:

  1. Cerciórese de que el estado de todos los capítulos sea Disponible. Si un capítulo no está disponible, no se sincronizarán sus especificaciones.

  2. Seleccione los capítulos que desea sincronizar. Para seleccionar un rango de capítulos, haga clic en el primero y pulse la tecla Mayús mientras hace clic en el último capítulo del rango. Para seleccionar capítulos no consecutivos, pulse [image] /Ctrl mientras hace clic en los capítulos.

  3. Haga clic en el botón Sincronizar libro en la paleta Libro. Aparecerá el cuadro de diálogo Sincronizar capítulos seleccionados.

  4. Haga clic en la ficha Hojas de estilo, Colores, PyJ, Listas o Trazos y rayas para elegir entre una lista de esas especificaciones. La lista Disponibles mostrará todas las especificaciones adecuadas. Seleccione las especificaciones que desea sincronizar y haga doble clic en ellas, o bien haga clic en la flecha para moverlas a la columna Incluir.

  5. Para sincronizar todas las especificaciones que aparecen en el cuadro de diálogo Sincronizar capítulos seleccionados, haga clic en el botón Sincronizar todo.

  6. Haga clic en OK. Se abrirá cada capítulo del libro; una vez que se lo haya comparado con el capítulo maestro y modificado según resulte necesario, se guardará. Cuando se sincronizan los capítulos, se modifican de la siguiente manera:

    • Las especificaciones con el mismo nombre se comparan; las especificaciones de los capítulos se editan según resulte necesario para que coincidan con las especificaciones del capítulo maestro.

    • Se añaden a los demás capítulos las especificaciones del capítulo maestro que faltan en los mismos.

    • Las especificaciones presentes en los otros capítulos que no están definidas en el capítulo maestro permanecen intactas en los capítulos.

Temas relacionados:

Creación de libros
Especificación del capítulo maestro
Sincronización de capítulos


Estado de los capítulos

Una vez que haya incorporado los capítulos a un libro, tanto usted como los demás usuarios podrán utilizar la paleta Libro para abrir, cerrar y rastrear los capítulos. La columna Estado de la paleta Libro indica el estado actual de cada capítulo.

  • Disponible indica que el capítulo se puede abrir.

  • Abierto indica que el capítulo ya está abierto en su ordenador.

  • [Nombre del usuario] indica que otro usuario tiene abierto el capítulo. El nombre de usuario es el nombre asignado al ordenador del usuario. Para obtener más información acerca de cómo compartir los archivos y de los nombres de ordenador, consulte la documentación que recibió con su ordenador.

  • Modificado indica que el capítulo se abrió y se modificó fuera de la estructura del libro. Para actualizar el estado a Disponible, vuelva a abrir el capítulo desde la paleta de Libro y ciérrelo.

  • Falta indica que el archivo del capítulo se trasladó a otro lugar después de haber sido incorporado al libro. Haga doble clic en el nombre del capítulo para abrir un cuadro de diálogo que permite localizar el archivo.

  • Sólo lectura indica que el capítulo está cerrado y tiene establecido el atributo sólo de lectura.

Temas relacionados:

Creación de libros


Creación de tablas de contenido e índices

QuarkXPress permite generar una tabla de contenido y un índice para un libro completo. Dichas operaciones no se ejecutan desde la paleta Libro, sino mediante las características de listas e indexación. No obstante, el estado de todos los capítulos de un libro debe ser Disponible para que se pueda generar una lista o un índice completo.

Índices

Las características de indexación están disponibles cuando se halla en ejecución el software Index XTensions. Para crear un índice se utiliza la paleta Índice (menú Ventana) para marcar el texto como entrada de índice. La puntuación del índice se especifica en el cuadro de diálogo Preferencias del índice (QuarkXPress/Edición → Preferencias → Índice). Cuando se termina un libro, se genera el índice mediante el cuadro de diálogo Crear índice (menú Utilidades).

Listas

En QuarkXPress, una lista es una compilación de texto al cual se han aplicado estilos por medio de hojas de estilo de párrafos específicas. Por ejemplo, es posible recopilar todo el texto al cual se han aplicado las hojas de estilo “Nombre de capítulo” y “Cabecera de sección” para compilar una tabla de contenido de dos niveles. Las listas no están limitadas a la creación de tablas de contenido; por ejemplo, se puede crear una lista de ilustraciones a partir de las hojas de estilo que se utilizan en los pies de ilustraciones. Para generar una lista se emplean el cuadro de diálogo Listas (menú Edición) y la paleta Listas (menú Ventana).

Temas relacionados:

Creación de libros
Creación de entradas de índica
Creación de una nueva lista


Libros - Sugerencias

  • Si almacena los archivos de los libros en un lugar compartido, varios usuarios podrán abrirlos y editar los capítulos que contienen. Para trabajar con la característica de libros en un entorno multiusuario, todos los usuarios deben contar con la misma vía de acceso al libro desde su ordenador, lo cual implica que el libro debe estar almacenado en un servidor compartido en la red y no en el ordenador de algún usuario. Antes de crear un nuevo libro, conviene definir este lugar y configurar el acceso compartido para los usuarios que trabajarán en el libro. También puede almacenar con el libro los demás elementos que serán necesarios, como las plantillas, las bibliotecas, los gráficos y las fuentes. Si desea controlar en mayor medida el acceso de los distintos usuarios a determinados capítulos, puede colocar los capítulos en carpetas individuales y restringir el acceso de acuerdo con sus necesidades. Para obtener más información acerca de cómo compartir archivos y carpetas, consulte la documentación que recibió con su ordenador.

  • La paleta Libro se manipula de la misma manera en que se manipulan otras paletas: haga clic en la barra de título y arrástrela para mover la paleta; haga clic en el cuadro de cierre para cerrarla. Cuando cierre la paleta Libro, aparecerá un mensaje de alerta advirtiéndole que también se cerrarán todos los capítulos abiertos.

  • La paleta Libro recuerda su última posición en pantalla y se vuelve a abrir en dicha posición.

  • Los comandos Deshacer (menú Edición) o Volver a lo guardado (menú Archivo) no se pueden utilizar para anular los cambios realizados en un libro.

  • Conforme los miembros de un grupo de trabajo hacen cambios en un libro (por ejemplo, cuando abren o cambian el orden de los capítulos de un libro), el libro se actualiza. Sin embargo, para ver dichos cambios reflejados en la paleta, es preciso hacer clic en algún lugar en la paleta Libro para forzar su actualización.

  • Es posible añadir un proyecto a un libro cuando el proyecto contiene un único espacio para maquetación optimizado para impresión. Si el proyecto contiene múltiples espacios para maquetación, debe mover el espacio para maquetación relevante a un nuevo proyecto por sí solo, de modo que pueda sincronizarse con otros capítulos del libro.

  • El tipo de soporte de un espacio para maquetación no puede cambiarse de impresión a Web mientras la maquetación esté incluida en un libro.

  • Cuando cree las maquetaciones iniciales de QuarkXPress que luego utilizará como capítulos, personalice las plantillas correspondientes para el libro. Por ejemplo, puede haber plantillas diferentes para la tabla de contenido, la introducción, los capítulos principales y el índice. Cree las maquetaciones con los formatos apropiados a partir de estas plantillas antes de añadirlos a un libro.

  • Antes de comenzar a añadir capítulos, compruebe que los proyectos tengan nombres descriptivos y decida en qué orden aparecerán los capítulos. Aunque puede cambiar tanto los nombres de los proyectos como el orden de los capítulos en cualquier momento, ahorrará tiempo si los organiza bien la primera vez.

  • El orden en que se añaden los capítulos determina la numeración de las páginas por omisión para el libro. La numeración de las páginas se puede cambiar en cualquier momento.

  • Un capítulo puede pertenecer a un solo libro. Si también desea utilizar el capítulo en otro libro, seleccione el comando Guardar como (menú Archivo) para crear una copia del proyecto. Añada la copia del proyecto al otro libro. Recuerde que cuando coloque un capítulo en otro libro, es posible que cambie la numeración de páginas del libro.

  • Para asegurarse de que los demás usuarios no editen el capítulo original mientras usted trabaja en la copia, puede poner el archivo original del capítulo en otra carpeta, de modo que en la paleta Libro aparezca el estado Falta.

  • Para que las páginas de los capítulos reflejen correctamente la numeración de las páginas del libro cuando se impriman, los números de página se deben colocar con el carácter de número de página actual <#>.

  • Cualquier usuario que abra un libro puede añadir capítulos, cambiar el orden de los capítulos y suprimir capítulos. También puede añadir secciones a los capítulos para anular la numeración de páginas continua o sincronizar los capítulos. Puede resultar conveniente asignar estas tareas a un solo usuario (por ejemplo, al editor) y pedir a los demás usuarios que se limiten a abrir y cerrar los libros mediante la paleta.

  • Si abre un capítulo desde fuera del libro de QuarkXPress (es decir, sin utilizar la paleta Libro), es posible que los números de página cambien temporalmente. Si el capítulo contiene la indicación comienzo del capítulo de libro, la cual sirve para actualizar automáticamente la numeración de páginas en los distintos capítulos, el capítulo comenzará con el número de página 1 mientras lo edite fuera de la estructura del libro. Cuando vuelva a abrir el capítulo desde la paleta Libro, los números de página se actualizarán automáticamente. Si el capítulo contiene indicaciones normales de comienzo de sección, la numeración de las páginas no se verá afectada cuando trabaje en el capítulo fuera de la estructura del libro.

  • Si hace cambios que afectan a las especificaciones de un libro, tendrá que volver a sincronizar los capítulos.

  • Antes de sincronizar los capítulos de un libro, conviene suprimir cualquier hoja de estilo, color, trazo y raya, lista y especificación de partición y justificación que no piense utilizar en el libro. Para identificar las especificaciones que no se utilizan, elija la opción No en uso en la lista desplegable Mostrar de cada uno de los cuadros de diálogo de edición. Por ejemplo, elija Edición → Colores y elija Colores no en uso en el menú desplegable Mostrar. Suprima cualquier color innecesario.

  • Para efectuar cambios globales en cualquiera de las especificaciones de un libro, puede utilizar la característica de sincronización. Por ejemplo, si decide cambiar un color plano que se utiliza en todo el libro, cambie la definición del color en el capítulo maestro y luego haga clic en el botón Sincronizar libro.

  • Para que el libro se imprima, todos los capítulos deben estar disponibles. Si QuarkXPress encuentra un capítulo que no está disponible, aparecerá un mensaje de alerta para indicar que ese capítulo no se puede imprimir. Haga clic en OK y después localice el capítulo o especifique un rango de páginas que abarque sólo los capítulos cuyo estado es Disponible o Modificado.

  • Si bien se pueden imprimir los capítulos cuyo estado es Modificado, para no obtener resultados inesperados conviene actualizarlos y sincronizarlos antes de imprimirlos.

  • En los campos en los que se deben introducir los números de página (por ejemplo, en el cuadro de diálogo Imprimir), se debe escribir el número de página completo, incluido cualquier prefijo, o un número de página absoluto.

  • Los números de página absolutos reflejan la posición real de las páginas respecto a la primera página de una maquetación, independientemente de las secciones en las que esté dividida la maquetación. Para especificar un número de página absoluto en un cuadro de diálogo, anteponga un signo más (+) al número. Por ejemplo, para que se muestre la primera página de una maquetación, introduzca “+1”.

  • Si imprime todos los capítulos con las mismas especificaciones, tal vez convenga crear un estilo de impresión (Edición → Estilos de impresión). Puede exportar los estilos de impresión y enviarlos a los otros usuarios que estén trabajando en el libro.

  • Cuando genere el índice de un libro completo, debe distribuir el texto del índice en el último capítulo del libro. Si distribuye el índice en un capítulo intermedio de un libro que emplea la numeración de páginas continua, es posible que cambien los números de página después del índice.

  • No se puede añadir un capítulo que contiene celdas de composición a un libro.

Temas relacionados:

Creación de libros


Establecimiento de valores predeterminados

QuarkXPress emplea una variedad de ajustes predeterminados que sirven de base para todos los nuevos proyectos. Si cualquiera de estos ajustes se cambia cuando se encuentra abierto un proyecto, el cambio se guarda solamente con el proyecto. Para modificar los ajustes predeterminados de la aplicación:

  1. Asegúrese de que no haya ningún proyecto abierto y elija una opción del menú Edición:

    • Hojas de estilo: Edite la hoja de estilo de párrafos ¶ Normal y la hoja de estilo de caracteres Normal (las hojas de estilo predeterminadas correspondientes a todos los nuevos cuadros de texto). Cree nuevas hojas de estilo para incluirlas con todos los nuevos proyectos.

    • Colores: Cree colores para incluirlos con todos los nuevos proyectos y suprima colores que no se necesitan (por ejemplo, quizá desee suprimir el rojo, verde y azul). No se pueden editar ni suprimir el cian, magenta, amarillo, negro o blanco. Se puede editar, pero no suprimir, el color registro. También se puede editar el trapping por omisión para los colores.

    • Especificaciones de PyJ: Edite la especificación de partición y justificación de palabras Estándar a fin de definir las reglas predeterminadas de partición de palabras automática y los valores de espaciado de las palabras y los caracteres. La hoja de estilo Normal emplea por omisión la especificación de partición y justificación Estándar. Cree nuevas especificaciones de PyJ para incluirlas con todos los nuevos proyectos.

    • Listas: Las listas se generan a partir del texto que usa las hojas de estilo de párrafos o caracteres que se especifican. Cree nuevas listas para incluirlas con todos los nuevos proyectos.

    • Trazos y rayas: Edite los diseños predeterminados de líneas y marcos, y cree nuevos diseños para incluirlos con todos los nuevos proyectos. No se puede editar ni suprimir el estilo de línea Sólido.

    • Estilos de salida: Use los estilos de salida para especificar diferentes categorías de salida: salida a una impresora, salida a un archivo PostScript, salida a un archivo EPS y salida a un archivo PDF (sólo maquetaciones para impresión).

    • Etiquetas META: Las etiquetas META contienen información sobre una página Web. Aunque no se visualizan en un examinador Web, si se añaden etiquetas META a los diseños para Web, se volverá más fácil su indexación por los motores de búsqueda. Cree nuevos conjuntos de etiquetas META para incorporarlos a las páginas HTML que se exporten (sólo maquetaciones para Web).

    • Menús: Un menú es una lista de elementos que aparecen en un control de lista o control de menú emergente dentro de un cuadro de formulario. Use los menús para que los usuarios puedan elegir de entre una lista de opciones, o cree menús de navegación en los que cada elemento tiene un URL correspondiente. Cree nuevos menús para emplearlos en formularios que forman parte de los diseños para Web de QuarkXPress.

  2. A fin de elegir un diccionario auxiliar predeterminado para todos los nuevos proyectos, elija Utilidades → Diccionario auxiliar. Utilice el cuadro de diálogo para localizar un diccionario auxiliar y luego haga clic en Abrir. También puede hacer clic en Nuevo y crear un diccionario auxiliar predeterminado.

  3. Cuando haya terminado de modificar los ajustes predeterminados, cree un nuevo proyecto. Todas las modificaciones se reflejarán en el nuevo proyecto. Aún podrá modificar dichos ajustes en proyectos individuales.

Temas relacionados:

Explicación de las preferencias


Explicación de las preferencias

QuarkXPress es un potente programa de aplicación que ofrece muchas opciones destinadas a controlar la presentación en pantalla de los proyectos, así como la distribución del texto. Debido a que las necesidades de cada persona tienden a ser diferentes, QuarkXPress permite que cada usuario u organización almacene y utilice sus ajustes favoritos en el archivo “XPress Preferences.prf”. El archivo “XPress Preferences”, situado en la carpeta de la aplicación QuarkXPress, incluye conjuntos por omisión de hojas de estilo, colores, especificaciones de partición y justificación, listas, trazos y rayas y estilos de impresión; información de vía de acceso al diccionario auxiliar por omisión; ajustes de preferencias de la aplicación; ajustes de preferencias de maquetación; tablas de kern; tablas de track; excepciones a la partición de palabras; ajustes al Gestor de XTensions y ajustes al Gestor de archivos PPD. Estos distintos tipos de ajustes y preferencias se guardan en el archivo “XPress Preferences” de maneras diferentes.

El comando Preferencias (menú QuarkXPress/Edición) abre el cuadro de diálogo Preferencias. El cuadro de diálogo Preferencias contiene varios paneles, que permiten especificar valores por omisión para las diversas funciones de QuarkXPress. Para mostrar un panel, haga clic en su nombre en la lista de la izquierda. Hay tres tipos de preferencias:

  • Las preferencias de la aplicación se aplican a QuarkXPress; en consecuencia, influyen en la manera en que se manejan todos los proyectos.

  • Las preferencias de maquetación afectan sólo a la maquetación activa. No obstante, si se modifican las preferencias de la maquetación sin tener ningún proyecto abierto, las nuevas preferencias pasarán a ser los valores de ajuste por omisión para todos los nuevos proyectos.

  • Las preferencias de proyecto afectan a todas las maquetaciones del proyecto activo. No obstante, si se modifican las preferencias de proyecto sin ningún proyecto abierto, las nuevas preferencias pasarán a ser los valores de ajuste por omisión para todos los nuevos proyectos.

Cuando están cargados ciertos módulos del software XTensions, pueden aparecer paneles y opciones adicionales en el submenú Preferencias.

¿Qué contienen los archivos de preferencias de QuarkXPress?

El contenido de los archivos de preferencias de QuarkXPress se explica a continuación. La lista se divide en tres grupos, de acuerdo con la forma en que se guardan las distintas preferencias.

Grupo A: Elija los botones con cuidado

  • Tablas de kern (Utilidades → Editar tabla de kern).

  • Tablas de track (Utilidades → Editar track).

  • Excepciones a la partición (Utilidades → Excepciones a la partición).

Grupo B: No hay mensaje de alerta, no es un problema

  • Hojas de estilo, colores, trazos y marcos, listas y especificaciones de partición y justificación por omisión (menú Edición)

  • Ajustes en el panel Proyecto del cuadro de diálogo Preferencias (Edición → Preferencias).

  • Información de la vía de acceso al diccionario auxiliar por omisión (Utilidades → Diccionario auxiliar).

  • Un grupo de paletas es simplemente un contenedor de una o más paletas. Puede haber cualquier cantidad de paletas dentro de un grupo de paletas.

  • La paleta Glifos contiene el conjunto completo de caracteres de las fuentes OpenType.

Grupo C: No hay que preocuparse

  • Estilos de salida (Edición → Estilos de salida).

  • Ajustes en los cuadros de diálogo Gestor de XTensions y Gestor de archivos PPD (menú Utilidades)

  • Ajustes en los paneles Aplicación del cuadro de diálogo Preferencias (Edición → Preferencias).

¿Dónde se guardan los cambios en las preferencias?

Usando los grupos descritos anteriormente:

  • Cualquier cambio que se efectúa en los ajustes del grupo A o B cuando no se encuentra abierto ningún proyecto, se guarda en el archivo “XPress Preferences.prf” y se aplica a todos los proyectos que se crean a partir de ese momento.

  • Cualquier cambio que se efectúe en los ajustes del grupo B mientras se encuentra abierto un proyecto, únicamente se guardará con dicho proyecto.

  • Cualquier cambio que se efectúa en los ajustes del grupo C se almacena siempre en el archivo “XPress Preferences.prf”, tanto si el proyecto está abierto como si no.

  • Si al abrir un proyecto, se presenta en pantalla la alerta de Preferencias que no coinciden, y entonces se hace clic en Utilizar preferencias XPress, cualquier cambio que se efectúe posteriormente en los ajustes del grupo A se guardará tanto en el proyecto como en el archivo "XPress Perferences.prf". (Cuando se hace clic en Utilizar preferencias XPress, quedan descartados los ajustes originales del grupo A del proyecto.)

  • Si al abrir un proyecto se presenta en pantalla la alerta de Preferencias que no coinciden, y se hace clic en Conservar ajustes del doc., cualquier cambio que después se efectúe en los ajustes del grupo A se guardará solamente con el proyecto.

Cambios en las preferencias de QuarkXPress

Los cambios en las preferencias de QuarkXPress se manejan de las siguientes maneras:

  • Si se realizan cambios en las preferencias de la aplicación en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) con o sin proyectos abiertos, los cambios se guardan en el archivo "XPress Preferences.prf" y afectan de inmediato a todos los proyectos abiertos y a todos los proyectos que se abran posteriormente.

  • Si se efectúan cambios en los ajustes de Gestor de XTensions (menú Utilidades) con o sin proyectos abiertos, los cambios se guardan en el archivo “XPress Preferences” y afectan a todos los proyectos después de reiniciar QuarkXPress.

  • Si se efectúan cambios en los ajustes de Gestor de archivos PPD (menú Utilidades) con o sin proyectos abiertos, los cambios se guardan en el archivo "XPress Preferences.prf" y afectan de inmediato a todos los proyectos abiertos y a los que se abran en el futuro.

  • Si se efectuan cambios en las preferencias de maquetación en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) con un proyecto abierto, los cambios se guardan únicamente con el proyecto activo.

  • Si se elige un diccionario auxiliar diferente con un proyecto abierto, el cambio se guarda solamente con el proyecto activo.

  • Si se efectúan cambios en la información de la tabla de kern, información de la tabla de track y excepciones a la partición de palabras en un nuevo proyecto, dichos cambios se guardan con el proyecto activo y en el archivo “XPress Preferences.prf”.

  • Si aparece la alerta de Preferencias que no coinciden cuando se abre un proyecto y se hace clic en Utilizar preferencias XPress, los cambios efectuados en la información de la tabla de kern, información de la tabla de track y excepciones a la partición de palabras se guardarán tanto en el proyecto como en el archivo “XPress Preferences.prf”.

Temas relacionados:

Alerta de Preferencias que no coinciden
Grupo A: Elija los botones con cuidado
Grupo B: No hay mensaje de alerta, no es un problema
Grupo C: No hay que preocuparse


Grupo A: Elija los botones con cuidado

Si al abrir el proyecto se le presenta la alerta de Preferencias que no coinciden, significa que uno o más de los ajustes del grupo A del proyecto son diferentes de los ajustes que contiene el archivo “XPress Preferences.prf” actual. Esto significa que su maquetación podría tener un aspecto diferente dependiendo de que haya elegido o no utilizar los ajustes del proyecto. Por ejemplo, una oración que debería terminar en la página tres podría, en cambio, terminar en la página cuatro debido a las diferencias de kern o track.

Entonces, ¿en qué botón se hace clic? Si desea que la maquetación se vea exactamente igual en su ordenador que en el que se creó, haga clic en Conservar ajustes del doc.. (En el caso de abrir documentos en una empresa de servicios de preimpresión, se trata siempre de la opción adecuada.)

Sin embargo, si hace clic en Conservar justes del doc., la alerta de Preferencias que no coinciden continuará presentándose cada vez que se abra este proyecto. Si usted va a ser la única persona que trabaje en el archivo de aquí en adelante, este proceso podría ser tedioso. Si hace clic en Utilizar preferencias XPress y guarda de nuevo el proyecto, el mensaje de alerta de Preferencias que no coinciden ya no aparecerá cuando abra el proyecto, ya que habrá sustituido las preferencias del proyecto por las del archivo "XPress Preferences" actual. Sin embargo, sólo debe hacer clic en Utilizar preferencias XPress si las dos condiciones siguientes son verdaderas:

  • Es preciso que el kern, track y método de partición de palabras sean coherentes con los de otros proyectos producidos en este ordenador, o bien
  • El kern, las tablas de track y la partición de palabras en este proyecto resultan comparativamente poco importantes.

Si hace clic en Utilizar preferencias XPress, asegúrese de revisar el proyecto antes de guardarlo. Fíjese si hay símbolos de desbordamiento en los cuadros de texto, si ocurren saltos de línea inapropiados y cualquier otro cambio.

Temas relacionados:

Grupo B: No hay mensaje de alerta, no es un problema
Grupo C: No hay que preocuparse


Grupo B: No hay mensaje de alerta, no es un problema

Si los ajustes para el grupo B (hojas de estilo, colores, especificaciones de la partición de palabras y justificación, etc.) son diferentes de los que contiene el archivo “XPress Preferences” de otro usuario, no se presentará el cuadro de diálogo de Preferencias que no coinciden. Se utilizarán automáticamente los ajustes del proyecto, y cualquier cambio que se efectúe en los mismos se aplicará solamente a dicho proyecto.

Temas relacionados:

Grupo A: Elija los botones con cuidado
Grupo C: No hay que preocuparse


Grupo C: No hay que preocuparse

Igual que en el grupo B, las diferencias entre los ajustes del grupo C (estilos de impresión, información de PPD, etc.) no hacen que aparezca la alerta de Preferencias que no coinciden. Los ajustes del grupo C no afectan a documentos individuales y no se guardan con los documentos.

Temas relacionados:

Grupo A: Elija los botones con cuidado
Grupo B: No hay mensaje de alerta, no es un problema


Alerta de Preferencias que no coinciden

QuarkXPress muestra la alerta de Preferencias que no coinciden cuando se abre un proyecto que se guardó por última vez con información de la tabla de kern, información de la tabla de track o excepciones a la partición de palabras que difieren de los ajustes contenidos en el archivo “XPress Preferences.prf” actual. Tiene la opción de usar los ajustes en el proyecto o los que contiene el archivo "XPress Preferences.prf".

Botón Utilizar preferencias XPress

Si se hace clic en Utilizar preferencias XPress, se pasa por alto la información de preferencias que se había guardado con el proyecto, y todas las maquetaciones vuelven a tomar los ajustes de preferencias en el archivo “XPress Preferences.prf”. Puede ser que se vuelva a distribuir el texto debido a las diferencias en la información de kern o track, o en las excepciones a la partición de palabras. Cualquier cambio que se haga en dichos ajustes cuando el proyecto está activo, se guardará tanto en ese proyecto como en el archivo “XPress Preferences.prf”.

La ventaja de la característica Utilizar preferencias XPress es que el proyecto se basará en la misma información de la tabla de kern, información de la tabla de track y excepciones a la partición de palabras en que los demás proyectos están basados.

Después de hacer clic en Utilizar preferencias XPress en la alerta de Preferencias que no coinciden, revise el proyecto para ver qué le ha ocurrido. Si descubre cambios o redistribución indeseables, seleccione Archivo → Volver a lo guardado. Volverá a aparecer el cuadro de diálogo de Preferencias que no coinciden y podrá hacer clic en Conservar ajustes del doc.

Botón Conservar Ajustes del doc.

Si hace clic en Conservar ajustes del doc., el proyecto mantendrá las preferencias que se especificaron anteriormente para cada maquetación. El texto no se redistribuirá. Cualquier cambio automático realizado en la información de kern, track o excepciones a la partición de palabras mientras el proyecto esté activo se guardará solamente con el proyecto. La característica Conservar ajustes del doc. resulta útil si se quiere abrir e imprimir una maquetación sin correr el riesgo de que el texto se redistribuya.

Temas relacionados:

Explicación de las preferencias


Modificación de las preferencias de la aplicación

Los controles en los paneles Aplicación del cuadro de diálogo Preferencias influyen en la manera en que QuarkXPress funciona con todos los proyectos; por ejemplo, cómo muestra y guarda los proyectos. Dichos ajustes se guardan con la aplicación y no se guardan nunca con los proyectos. Para modificar las preferencias de la aplicación:

  1. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Haga clic en los elementos de la lista a la izquierda para que se visualicen diferentes tipos de preferencias.

    • Use el panel Pantalla para especificar cómo las guías, las ventanas de los proyectos, las vistas previas de imágenes, etc., se visualizan en pantalla.

    • Use el panel Deshacer para especificar el comando de teclado que invoca el comando Rehacer, y para especificar el tamaño del historial de acciones a deshacer.

    • Use el panel Guardar para especificar ajustes para guardar automáticamente los proyectos, guardar revisiones de proyectos, guardar bibliotecas y guardar la posición del proyecto.

    • Use el panel Gestor de XTensions para controlar si el cuadro de diálogo Gestor de XTensions se presenta en pantalla al iniciar QuarkXPress.

    • Use el panel Asignación de fuentes para especificar las fuentes que sustituirán a las fuentes faltantes y para crear reglas de sustitución de fuentes.

    • Use el panel Lista de archivos para personalizar la visualización de archivos de QuarkXPress abiertos recientemente en el menú Archivo.

    • Use el panel Acceso por omisión para especificar la ubicación por omisión en el disco duro para los comandos Abrir, Guardar/Guardar como, Importar texto e Importar imagen.

    • Use el panel EPS para especificar la manera en que QuarkXPress manejará los archivos EPS. Elija Vista previa → Incrustada para usar la vista previa incrustada en el archivo EPS, o elija Vista previa? Generar para que QuarkXPress genere la vista previa.

    • Use el panel Examinadores para especificar los examinadores Web que deben utilizarse para las vistas previas de las maquetaciones para Web.

    • Use el panel Índice para personalizar el color de los marcadores de índice y la puntuación para índices incorporados.

    • Use el panel Ajustes de entrada para personalizar el desplazamiento y otras acciones "sobre la marcha".

    • Use el panel Jabberwocky para seleccionar un conjunto Jabberwocky para texto aleatorio, incluidos los estilos de prosa o verso.

    • Use el panel PDF para establecer las preferencias de exportación a PDF.

    • Use el panel Fracción/Precio para controlar el aspecto de las fracciones y los precios en la maquetación.

    • Use el panel Efectos de imagen para especificar la ubicación de los archivos de efectos predefinidos y la ubicación de almacenamiento en la caché.

  3. Haga clic en OK. Los cambios entrarán en vigor de inmediato.

Temas relacionados:

Explicación de las preferencias


Preferencias - Aplicación - Examinadores

Use el panel Examinadores del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar qué examinadores Web se utilizarán en la vista previa de las maquetaciones para Web o para ver los archivos HTML después de exportarlos. Puede especificar las siguientes preferencias:

  • Use la columna Por omisión para especificar qué examinador se utilizará cuando no se especifique ninguno en particular al invocar una vista previa. Éste será también el examinador que se utilizará cuando esté seleccionada la casilla Iniciar examinador en el cuadro de diálogo Exportar HTML (Archivo → Exportar → HTML). Haga clic en la columna Por omisión para colocar una marca de verificación junto al examinador por omisión.

  • La columna Examinador muestra la lista de los examinadores Web disponibles dentro de QuarkXPress.

  • La columna Nombre examinador muestra como aparecerá el nombre de cada examinador dentro de QuarkXPress.

  • Use el botón Añadir para abrir el cuadro de diálogo Seleccionar examinador y añadir un nuevo examinador a la lista.

  • Use el botón Editar para abrir el cuadro de diálogo Editar examinador y modificar el Nombre examinador del examinador seleccionado.

  • Use el botón Suprimir para eliminar el examinador seleccionado de la lista.


Preferencias - Aplicación - Acceso por omisión

Use el panel Acceso por omisión del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para definir la ubicación por omisión en el sistema de archivos o en la red para los comandos Abrir, Guardar/Guardar como, Importar texto e Importar imagen:

  • Haga clic en Utilizar vía de acceso por omisión para "Abrir" y haga clic en Examinar para definir la vía de acceso por omisión para el comando Abrir.

  • Haga clic en Utilizar vía de acceso por omisión para "Guardar/Guardar como" y haga clic en Examinar para definir la vía de acceso por omisión para el comando Guardar/Guardar como.

  • Haga clic en Utilizar vía de acceso por omisión para "Importar texto" y haga clic en Examinar para definir la vía de acceso por omisión para el comando Importar texto.

  • Haga clic en Utilizar vía de acceso por omisión para "Importar imagen" y haga clic en Examinar para definir la vía de acceso por omisión para el comando Importar imagen.


Preferencias - Aplicación - Pantalla

Use el panel Pantalla del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para espeficar cómo aparecerán en pantalla las guías y otros elementos en todos los proyectos. Puede especificar las siguientes preferencias:

  • Use el área Colores de guías para especificar el color de las guías de márgenes, guías de reglas y líneas de la cuadrícula base que se visualizan en los monitores de color. Dichos colores se utilizan también cuando se trabaja con trayectos de contorneo y de recorte. El color de las guías de márgenes indica los elementos; el color de las guías de regla indica el contorneo y el color de la cuadrícula base indica los trayectos de recorte. A fin de especificar el color para estos elementos, haga clic en el campo de color junto a Margen, Regla o Cuadrícula. Utilice los controles para seleccionar los colores de las guías.

  • Si está seleccionada la opción Edición de cuadro de texto opaco, los cuadros de texto se vuelven momentáneamente opacos mientras se editan. Si no se selecciona esta opción, se conservará el color del fondo de los cuadros de texto ya sea que se trate de un color sólido, de un degradado o de Ninguno mientras se está editando su contenido. Por omisión, la opción no está seleccionada.

  • Use la lista desplegable TIFF en color para especificar la profundidad del color de las vistas previas en pantalla creadas para archivos TIFF en color cuando se importan (usando el comando Archivo → Importar imagen). Por omisión, su valor es 32 bits en Mac OS y 24 bits en Windows. La opción 8 bits crea vistas previas en pantalla con 256 colores posibles; la opción 24 bits (sólo Windows) crea vistas previas en pantalla con miles de colores posibles, y la opción 32 bitst (sólo Mac OS) crea vistas previas en pantalla con millones de colores posibles y permite imprimir imágenes TIFF de 32 bits en formato PICT en una impresora QuickDraw.

  • Use la lista desplegable TIFF grises para especificar la resolución de las vistas previas en pantalla creadas para archivos TIFF en escala de gris cuando se importan (usando el comando Archivo → Importar imagen). El valor de ajuste por omisión es 256 niveles. La opción 16 niveles crea vistas previas en pantalla con 16 niveles de gris para que la pantalla se vuelva a trazar más rápidamente, y la opción 256 niveles crea vistas previas en pantalla con 256 niveles de gris a partir de imágenes escaneadas a este nivel.

  • Use el campo Valor ppp de la trama para ajustar el monitor de modo que muestre la mejor representación del documento en pantalla. Introduzca el número de puntos por pulgada (ppp) que utiliza su monitor. Puede verificar la exactitud del ajuste de pantalla midiendo la regla horizontal en un proyecto de QuarkXPress con una regla de medidas inglesas o una regleta de tipógrafo. Si una pulgada en la regla horizontal de la pantalla es más larga que una pulgada en su regla o en su regleta de tipógrafo, introduzca un número menor en el campo Valor ppp de la trama. Si una pulgada en la regla horizontal de la pantalla es más pequeña que una pulgada en su regla o en su regleta de tipógrafo, introduzca un número mayor en el campo Valor ppp de la trama.

  • Use el campo Anchura de la mesa de trabajo para especificar la anchura de la mesa de trabajo en cada lado de la página o plancha extendida en una maquetación para impresión. Dicha anchura se mide como un porcentaje de la anchura de la maquetación. La anchura de la maquetación más la mesa de trabajo no puede superar 121,92 cm. La Anchura de la mesa de trabajo por omisión es 100%. Alrededor de las páginas de la maquetación habrá siempre una franja mínima de 1,27 cm de mesa de trabajo.

  • Elija un perfil que corresponda al monitor en el menú desplegable Perfil. Los perfiles pueden colocarse en la carpeta "Profiles" en la carpeta de la aplicación QuarkXPress.

  • Si desde cualquiera de los cuadros de alerta se ha hecho clic en No mostrar esta advertencia otra vez, al hacer clic en Mostrar todas las alertas volverán a visualizarse los cuadros de diálogo de alerta.


Preferencias - Aplicación - EPS

Use el panel EPS del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar opciones relacionadas con las imágenes importadas EPS:

  • Para controlar si QuarkXPress debe generar una vista previa de un archivo EPS o usar la vista previa incrustada en el archivo (si la hay), elija una opción en la lista desplegable Vista Previa.

  • (Sólo para Mac OS): Para incrementar la cantidad de memoria virtual disponible para reproducir archivos EPS grandes durante una operación de Guardar página como EPS, aumente el valor en el campo Memoria virtual.


Preferencias - Aplicación - Lista de archivos

Use el panel Lista de archivos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para personalizar la visualización de los archivos de QuarkXPress abiertos y guardados recientemente en el menú Archivo:

  • Use el campo Número de archivos para especificar el número de archivos de QuarkXPress abiertos y guardados recientemente que se visualizarán. El valor por omisión es 3, y el máximo es 9.

  • Use el área Localización de lista de archivos para elegir el menú que presentará la lista de archivos de QuarkXPress abiertos recientemente. Haga clic en Adjuntar archivos al menú Archivo para mostrar una lista de archivos abiertos recientemente en el menú Archivo, o haga clic en Adjuntar archivos al menú Abrir para presentar la lista de archivos abiertos recientemente dentro del menú Abrir.

  • Seleccione Alfabetizar nombres para mostrar la lista de archivos en orden alfabético. Deseleccione Alfabetizar nombres para mostrar los archivos en el orden en que se abrieron.

  • Seleccione Mostrar vía de acceso completa para presentar la ubicación de los archivos. Deseleccione Mostrar vía de acceso completa para mostrar sólo los nombres de los archivos.


Preferencias - Aplicación - Asignación de fuentes

Use el panel Asignación de fuentes del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar las preferencias respecto a cómo se sustituirán las fuentes cuando se abre un documento que contiene fuentes faltantes:

  • Para especificar una fuente de sustitución por omisión, seleccione Especificar la fuente de sustitución por omisión y elija una fuente de sustitución en el menú desplegable Fuente de sustitución por omisión.
  • Para evitar que aparezca el cuadro de diálogo Fuentes faltantes, seleccione No mostrar el cuadro de diálogo "Fuentes faltantes". Los botones de radio que aparecen debajo de esta casilla de verificación determinan lo que sucede cuando se abre un documento que contiene una fuente faltante para la cual no se ha definido una fuente de sustitución; haga clic en Mostrar cuadro de diálogo "Fuentes faltantes" para abrir el cuadro de diálogo Fuentes faltantes o Sustituir las fuentes faltantes con la fuente de sustitución por omisión para sustituir la fuente faltante con una fuente por omisión.


Preferencias - Aplicación - Fracción/Precio

Use el panel Fracción/Precio del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para aplicar formato automáticamente a las fracciones y precios. Una fracción debe contener un numerador y un denominador, así como una barra inclinada (/) que separa el numerador del denominador. Los numeradores y denominadores pueden ser letras, números, o ambos. Un precio debe contener un separador decimal (símbolo decimal), que se indica por medio de un punto o una coma. Los caracteres antes y después del separador decimal sólo pueden ser letras o números.

  • En el área del Numerador, la opción Desplaz. coloca el numerador en relación con la línea base; la opción Escala V determina la altura del numerador como un porcentaje del cuerpo de la fuente; la opción Escala H determina la anchura del numerador como un porcentaje de la anchura normal del carácter; y la opción Kern ajusta el espaciado entre los caracteres y la barra inclinada.

  • En el área del Denominador, la opción Desplaz. coloca el denominador en relación con la línea base; la opción Escala V determina la altura del denominador como un porcentaje del cuerpo de la fuente; la opción Escala H determina la anchura del denominador como un porcentaje de la anchura normal del carácter; y la opción Kern ajusta el espaciado entre los caracteres y la barra inclinada.

  • En el área de la Barra inclinada, la opción Desplaz. coloca la barra inclinada en relación con la línea base; la opción Escala V determina la altura de la barra inclinada como un porcentaje del cuerpo de la fuente; la opción Escala H determina la anchura de la barra inclinada como un porcentaje de la anchura normal del carácter; y la opción Kern ajusta el espaciado entre los caracteres y la barra inclinada. Seleccione Barra de fracción para conservar el tamaño de la letra cuando se elige Estilo → Estilo de letra → Hacer fracción.

  • En el área Precio, la opción Subrayar a céntimos subraya los caracteres de los centavos y la opción Suprimir separador decimal elimina el carácter del punto o coma decimal del precio.

Nota: Puede crear fracciones automáticamente usando estilos OpenType.


Preferencias - Aplicación - Índice

Cuando está cargado el software Index XTensions, aparecerá el panel Índice en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición). El panel Índice permite personalizar el color de los marcadores de índice y la puntuación para índices incorporados.

  • Para cambiar el color de los marcadores de índice, haga clic en el botón Color de los marcadores de índice.

  • Use los ajustes que se introduzcan en Caracteres de separación para controlar a la manera en que estará puntuado el índice.

    • Introduzca caracteres en el campo Después de entrada para especificar la puntuación que seguirá inmediatamente a cada entrada en un índice. Por ejemplo, si se introduce una coma y un espacio en el campo Después de entrada, se va a generar una entrada como “QuarkXPress, xii, 15, -17” cuando se construya el índice.

    • Introduzca caracteres en el campo Entre números de pág. para especificar las palabras o la puntuación que debe separar una lista de números de página en un índice. Por ejemplo, si se introduce una coma y un espacio en el campo Entre números de pág., se va a generar una entrada como "QuarkXPress, xii, 12, 19" cuando se construya el índice.

    • Introduzca caracteres en el campo Dentro del rango de págs. para especificar las palabras o la puntuación que debe separar un rango de páginas en un índice. Por ejemplo, si se introduce un guión ene en el campo Dentro del rango de págs., se va a generar una entrada como “QuarkXPress, 15–17, 19–21” cuando se construya el índice.

    • Introduzca caracteres en el campo Antes de referencia cruzada para determinar las palabras o la puntuación que se debe utilizar antes de una referencia cruzada (suele utilizarse un punto, un signo de punto y coma o un espacio). Por ejemplo, si se introduce un signo de punto y coma (;) y un espacio en el campo Antes de referencia cruzada, se va a generar una entrada como "QuarkXPress, xii, 15–17, 19; Consulte también Maquetación de páginas" cuando se construya el índice.

    • Use la lista desplegable Estilo de referencia cruzada para seleccionar una hoja de estilo para ser aplicada a las referencias cruzadas. Esta hoja de estilo sólo se aplica a “Consulte”, “Consulte también” o “Consulte bajo”, y no a la entrada en sí ni a la referencia. Por ejemplo, si se elige una hoja de estilo de caracteres que emplea una fuente cursiva, se va a generar una entrada como “QuarkXPress, xii, 15–17, 19; Consulte también Maquetación de páginas” cuando se construya el índice.

    • Introduzca caracteres en el campo Entre entradas para especificar las palabras o la puntuación que se insertarán entre las entradas de un índice en línea o al final de un párrafo en un índice anidado. Por ejemplo, si se introduce un carácter de punto y coma en el campo Entre entradas, se va a generar una entrada como ésta al construirse un índice en línea: “QuarkXPress, xii, 15–17, 19; QuarkXPress Passport, xiii, 25-28, 39”.

Temas relacionados:

Explicación de los índices


Preferencias - Aplicación - Ajustes de entrada

Use el panel Ajustes de entrada del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para personalizar el funcionamiento del desplazamiento y otras acciones de uso sobre la marcha. Puede especificar las siguientes preferencias:

  • Use el área Desplazamiento para especificar la velocidad con que se desplazan las maquetaciones y la manera en que vuelven a trazarse sobre la pantalla. Arrastre el control deslizable entre Lento y Rápido a fin de especificar la velocidad con que se desplazan las maquetaciones cuando se pulsan las flechas de desplazamiento en la ventana de un proyecto. Seleccione Desplazamiento rápido a fin de que se utilicen temporalmente imágenes y degradados falsos para acelerar el desplazamiento. (Las imágenes que ya se visualicen en pantalla al iniciar el desplazamiento no se sustituirán por imágenes falsas a menos que se desplacen fuera de la ventana de la maquetación.) Por omisión, la opción está seleccionada. Seleccione Desplazamiento visible para que se actualice la presentación en pantalla de la maquetación a medida que arrastra los cuadros en las barras de desplazamiento de la ventana de la maquetación. Por omisión, la opción Desplazamiento visible no está seleccionada. Para activar y desactivar el Desplazamiento visible mientras usted está desplazando, pulse la tecla Opción/Alt a la vez que arrastra un cuadro de desplazamiento.

  • Use el menú desplegable Formato y la casilla de verificación Comillas tipográficas para elegir un estilo para convertir e introducir comillas. Para especificar los caracteres predeterminados que se usarán con la característica Comillas tipográficas y con la opción Convertir comillas en el cuadro de diálogo Importar texto (Archivo → Importar texto), elija una opción en el menú desplegable Comillas. La opción por omisión es “”. Seleccione Comillas tipográficas para obligar a que QuarkXPress, a medida que usted teclea el texto, vaya sustituyendo automáticamente las comillas rectas sencillas y dobles '," con las comillas que se han elegido. Por omisión, la opción está seleccionada.

  • Los guiones y las comas son los separadores por omisión para indicar rangos secuenciales y no secuenciales en el campo Páginas del cuadro de diálogo Imprimir en el caso de una maquetación para impresión. Si ha especificado una coma o un guión como parte del esquema de numeración de páginas de la maquetación en el cuadro de diálogo Sección (menú Página), tendrá que cambiar los separadores por omisión. Por ejemplo, si los números de página son “A-1, A-2…”, no podrá utilizar un guión en el campo Páginas para especificar un rango de páginas. A fin de modificar los separadores, introduzca nuevos caracteres en los campos Secuencial y No secuencial.

  • Use el campo Arrastre con demora antes de renovación visible para establecer la demora entre hacer clic y arrastrar para la renovación visible. La renovación visible muestra en tiempo real cualquier cambio en el contorneo que se haya producido al mover un elemento. Si esta opción está seleccionada, puede activar la renovación visible pulsando el botón del ratón hasta que los puntos de control para redimensionamiento desaparezcan y después arrastrando el elemento. El valor por omisión para la demora es 0,75 segundos.

  • Seleccione la opción Arrastrar y colocar texto para cortar, copiar y pegar texto en un relato usando el ratón en vez de comandos de menú o de teclado. Por omisión, la opción no está seleccionada. Para cortar y pegar texto, resáltelo y después arrástrelo a una nueva posición. Para copiar y pegar texto, selecciónelo y después pulse la tecla Mayús mientras lo arrastra a una nueva posición.

  • Seleccione Mostrar ayuda de herramientas para que QuarkXPress muestre los nombres de las herramientas o de los iconos de paleta al colocarse el puntero sobre los mismos. Por omisión, la opción está seleccionada.

  • Seleccione Reserva de fuentes para activar la característica Reserva de fuentes. Cuando esta característica está activa, si QuarkXPress encuentra un carácter que no puede mostrar en la fuente actual, busca en las fuentes activas del sistema para encontrar una fuente que pueda presentar correctamente ese carácter. Por omisión, la opción está seleccionada.

  • Seleccione Mantener atributos del cuadro de imagen para hacer que un cuadro de imagen "recuerde" por omisión su escala y otros atributos cuando se importa una nueva imagen en el cuadro. Por omisión, la opción está seleccionada.


Preferencias - Aplicación - Jabberwocky

Cuando el software Jabberwocky XTensions está cargado, puede usar el panel Jabberwocky del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para seleccionar opciones para generar texto aleatorio:

  • Seleccione un conjunto Jabberwocky en el menú desplegable When Jabbering, use.

  • Elija un estilo de texto aleatorio (Prosa o Verso) en el menú desplegable Jabber in.

Los conjuntos Jabberwocky preinstalados incluyen Inglés, Esperanto, Klingon y Latín. También podrá crear nuevos idiomas de texto aleatorio.


Preferencias - Aplicación - PDF

Use el panel PDF del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para establecer las preferencias para la exportación a PDF:

  • Use las opciones del área Flujo de trabajo PDF para determinar cómo se destilarán los archivos PDF:

    • Haga clic en Directo a PDF para que QuarkXPress destile el archivo PDF.

    • Haga clic en Crear archivo PostScript para destilar posteriormente para exportar un archivo PostScript con marcas PDF. Al utilizar esta opción, podrá generar el archivo PDF posteriormente con ayuda de una aplicación que genere archivos PDF de terceros. Si selecciona esta opción, también podrá seleccionar Utilizar "carpeta vigilada" y especificar el directorio donde deben colocare los archivos PostScript (supuestamente para procesamiento automático por una herramienta de destilación PDF). Si no selecciona Utilizar "carpeta vigilada", se le pedirá que introduzca una ubicación para el archivo PostCript.

  • (Sólo para Mac OS): Para incrementar la cantidad de memoria virtual disponible para reproducir archivos PDF grandes durante una operación de exportación a PDF, aumente el valor en el campo Memoria virtual.

  • Use el menú desplegable Nombre por omisión para elegir un nombre por omisión para los archivos PDF exportados.

  • Seleccione Registrar errores para crear un registro de errores si se produce alguno durante la creación de archivos PDF. Cuando esta opción está seleccionada, se puede seleccionar Usar carpeta de registro para especificar dónde se guardará el archivo de registro; si no se selecciona la opción Usar carpeta de registro, el archivo de registro se creará en el mismo directorio que el archivo PDF exportado.

Temas relacionados:

Exportación de una maquetación como un archivo PDF


Preferencias - Aplicación - Efectos de imagen

Preferencias — Aplicación — Efectos de imagen

Use el panel Efectos de imagen del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar la ubicación del archivo que contiene los efectos predefinidos que usted cree y la ubicación de la carpeta caché para la edición de imágenes:

  • Para especificar la ubicación del archivo que contiene los efectos predefinidos que se creen, seleccione una opción en el área Ubicación de efectos de imagen predefinidos:

    • Para guardar el archivo de efectos predefinidos en la carpeta de la aplicación QuarkXPress, haga clic en Carpeta QuarkXPress.

    • Para guardar el archivo de efectos predefinidos donde se guardan las preferencias de QuarkXPress, haga clic en Carpeta de Preferencias de QuarkXPress.

    • Para guardar el archivo de efectos predefinidos en otra parte, haga clic en Otra carpeta y especifique una ubicación en el campo Carpeta.

  • En ocasiones, se puede obtener un mejor rendimiento si se especifica una carpeta de la caché ubicada en una unidad distinta de la unidad o unidades en que están situadas la aplicación y el proyecto de QuarkXPress. Para especificar la ubicación de la carpeta de la caché para operaciones de efectos de imagen, elija una opción en el área Ubicación de la caché de imágenes:

    • Para usar la carpeta donde se almacenan los archivos de preferencias de QuarkXPress, haga clic en Carpeta de Preferencias de QuarkXPress.

    • Para usar una carpeta diferente, haga clic en Otra carpeta y especifique una ubicación en el campo Carpeta.


Preferencias - Aplicación - Indicadores de posición

Preferencias — Aplicación — Indicadores de posición

Use el panel Indicadores de posición del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para establecer las preferencias de visualización de los indicadores de posición de texto:

  • Use el botón Color en el área Indicador de posición de texto para especificar el color de los indicadores de posición de texto en la maquetación. Elija un porcentaje de intensidad para el color en el menú desplegable Intensidad.

  • Use el botón Color en el área Indicador de posición de TextNode para especificar el color de los indicadores de posición de nodos de texto en la maquetación. Elija un porcentaje de intensidad para el color en el menú desplegable Intensidad.


Preferencias - Aplicación - Guardar

Use el panel Guardar del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para personalizar la manera en que QuarkXPress guarda y efectúa copias de seguridad de los proyectos:

  • Seleccione Guardar automáticamente para proteger los trabajos en curso contra fallos del sistema o del suministro eléctrico. Cuando esta opción está seleccionada, QuarkXPress grabará automáticamente los cambios realizados en el proyecto en un archivo temporal que se almacena en la carpeta del proyecto, según un intervalo especificado. Introduzca el intervalo (en minutos) en el campo Cada... minutos. Puede especificar un intervalo mínimo de 0,004 minutos. Cuando se halle seleccionada la opción Guardar automáticamente, el valor por omisión es Cada 5 minutos. QuarkXPress no sobrescribe el archivo original hasta que se guarde manualmente (Archivo → Guardar). Después de una interrupción en el sistema, al abrir el proyecto QuarkXPress muestra un mensaje de alerta indicando que el documento se restaurará a la última versión que se había guardado automáticamente.
  • A fin de conservar hasta 100 revisiones de un proyecto, seleccione la opción Copia de seguridad automática e introduzca un valor en el campo Conservar revisiones. Cada vez que se guarda manualmente un proyecto (Archivo → Guardar), QuarkXPress envía la versión anterior a la carpeta de Destino especificada. Por omisión, la opción Copia de seguridad automática no está seleccionada. Haga clic en Carpeta del documento para almacenar las revisiones en la misma carpeta que el proyecto. Haga clic en Otra carpeta para almacenar las revisiones en una carpeta distinta que la del proyecto. Haga clic en Seleccionar/Examinar para abrir el cuadro de diálogo Carpeta de seguridad/Buscar carpeta. A continuación, elija una carpeta o créela y después haga clic en Seleccionar/Aceptar a fin de cerrar el cuadro de diálogo. El nombre de la Carpeta seleccionada podrá leerse en el área Destino.

    Se añaden números consecutivos al nombre del proyecto original en cada copia de seguridad. Cuando se crea la última revisión (por ejemplo, 5 de 5), se suprime la revisión más antigua en la carpeta. Para recuperar una copia de seguridad de la carpeta de destino, ábrala como cualquier otro proyecto de QuarkXPress.
  • Seleccione Guardar automáticamente en la biblioteca para que los cambios se guarden en un archivo de biblioteca de QuarkXPress cada vez que se añade una entrada. Por omisión, la opción está seleccionada.
  • Seleccione Guardar posición del documento si desea que QuarkXPress recuerde automáticamente el tamaño, la posición y las proporciones de la ventana del proyecto. Por omisión, la opción está seleccionada.


Preferencias - Aplicación - Deshacer

Use el panel Deshacer del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para controlar las opciones para Deshacer varias acciones:

  • Use el menú desplegable Tecla del comando Rehacer para especifical el comando de teclado que invoca el comando Rehacer ( [image] +Mayús+Z/Ctrl+Y es el valor por omisión). Para especificar un comando de teclado diferente, elija un comando de teclado diferente en el menú desplegable Tecla del comando Rehacer.

  • Use el campo Acciones máximas en el historial para especificar el número de acciones que pueden almacenarse en el historial de acciones a deshacer. El historial de acciones a deshacer puede contener hasta 30 acciones; el ajuste por omisión es 20. Cuando el número de acciones rebasa el máximo especificado, la acción más antigua se elimina de la lista.


Preferencias - Aplicación - Gestor de XTensions

Los módulos XTensions son software incorporable que personaliza el conjunto de características de QuarkXPress. Puede usar la utilidad Gestor de XTensions para habilitar o inhabilitar módulos XTensions individuales o conjuntos de software XTensions directamente desde QuarkXPress. Use el panel Gestor de XTensions en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para controlar cuándo se presentará el cuadro de diálogo Gestor de XTensions:

  • Haga clic en Siempre para abrir siempre el cuadro de diálogo Gestor de XTensions cada vez que se inicie QuarkXPress.

  • Haga clic en Cuando y seleccione la opción se realicen cambios en la carpeta "XTension" para que aparezca el cuadro de diálogo Gestor de XTensions durante el arranque sólo después de que se añada o se elimine software XTensions en la carpeta "XTension".

  • Haga clic en Cuando y seleccione la opción se produzca un error al cargar XTensions para que el cuadro de diálogo Gestor de XTensions aparezca durante el arranque sólo si QuarkXPress encuentra un problema al cargar el software XTensions.


Modificación de las preferencias de proyecto

Los paneles Proyecto en el cuadro de diálogo Preferencias afectan a todas las maquetaciones del proyecto activo. No obstante, si se modifican las preferencias de proyecto sin ningún proyecto abierto, las nuevas preferencias pasarán a ser los valores de ajuste por omisión para todos los nuevos proyectos. Para modificar las preferencias de proyecto por omisión:

  1. Asegúrese de que no esté abierto ningún proyecto.

  2. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  3. En la lista a la izquierda, haga clic en los elementos bajo Maquetación para impresión por omisión o Maquetación para Web por omisión a fin de que aparezcan paneles que contienen distintos conjuntos de preferencias de maquetación:

    • Use el panel Generales para especificar los ajustes por omisión para importar imágenes automáticamente, el modo de maquetación individual y el kern OpenType (para fuentes OpenType).

    • Use el panel Job Jackets para especificar las preferencias para la evaluación automática de las maquetaciones y para indicar la ubicación por omisión e los archivos Job Jackets.

  4. Cuando haya terminado de modificar las preferencias por omisión, cree un nuevo proyecto. Todas las modificaciones quedarán reflejadas en el nuevo proyecto.

Temas relacionados:

Explicación de las preferencias


Preferencias - Proyecto - Generales

Use la versión para el Proyecto del panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar los ajustes por omisión para la importación automática de imágenes, modo de maquetación única y kern OpenType (para fuentes OpenType):

  • Use el área Import. autom. imágenes para controlar si QuarkXPress actualiza automáticamente las imágenes que se han modificado desde la última vez que se abrió una maquetación. QuarkXPress puede localizar las imágenes siempre que exista una vía de acceso entre el archivo gráfico y la maquetación de QuarkXPress.

    • Para habilitar la característica Import. autom. imágenes, haga clic en Act. Cuando se abre un proyecto, QuarkXPress vuelve a importar automáticamente las imágenes modificadas en cada maquetación utilizando los archivos modificados. Se conservan todas las especificaciones de contenido (escala, posición, etc.).

    • Para desactivar la característica Import. autom. imágenes, haga clic en Des.

    • Para recibir un mensaje de alerta antes de que QuarkXPress importe imágenes modificadas, haga clic en Verificar. El mensaje de alerta ofrece la opción de abrir el proyecto con o sin actualizar las imágenes. Si opta por actualizar las imágenes, QuarkXPress mostrará el cuadro de diálogo Imágenes faltantes/modificadas. Puede utilizar dicho cuadro de diálogo para ver las imágenes correspondientes en cada maquetación y actualizarlas de forma selectiva.

  • Si selecciona Modo de maquetación individual sin tener proyectos abiertos, automáticamente se seleccionará la casilla de verificación Modo de maquetación individual en el cuadro de diálogo Nuevo proyecto. Sin embargo, si se selecciona esta casilla de verificación con un proyecto abierto, un proyecto creado en modo de varias maquetaciones se convertirá al modo de maquetación individual si sólo hay una maquetación en el proyecto. Esto oculta la ficha Maquetación en la parte inferior de la ventana del proyecto, y sólo se usa el nombre del proyecto en la barra de título, cuando se guardan archivos PDF o en referencias AppleScript.

  • Seleccione Usar kern OpenType para activar los valores de kern por omisión para las fuentes OpenType. Esta característica aplica a todas las maquetaciones de un proyecto, tanto para impresión como para Web. Cuando el kern OpenType está activo, invalida todos los valores de kern especificados en Editar tabla de kern (menú Utilidades) para estas fuentes. Sin embargo, se puede aplicar kern adicional de manera manual.


Preferencias - Proyecto - Job Jackets

Preferencias — Proyecto — Job Jackets

Use el panel Job Jackets del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar las preferencias de la evaluación automática de maquetaciones e indicar una ubicación por omisión de los archivos Job Jackets:

  • Use las opciones en el área Evaluación de la maquetación para controlar cuándo QuarkXPress ejecuta automáticamente el comando Archivo → Job Jackets → Evaluar maquetación. Por ejemplo, si selecciona Al imprimir, las maquetaciones se evaluarán siempre antes de enviarlas a impresión. Estas opciones son:

    • Al abrir

    • Al guardar

    • Al imprimir

    • Al cerrar

  • Use las opciones en el área Ubicación para especificar dónde se almacenarán los archivos Job Jackets.

    • Para guardar los archivos Job Jackets en la ubicación por omisión, haga clic en Usar vía de acceso por omisión en los Job Jackets compartidos. La ubicación predeterminada es la carpeta "Documentos" en Mac OS y la carpeta "Mis documentos" en Windows.

    • Para cambiar la ubicación donde los archivos Job Jackets se guardan por omisión, haga clic en Especificar vía de acceso, haga clic en el botón Seleccionar y desplácese hasta la carpeta de destino.


Modificación de las preferencias de maquetación

Los paneles Maquetación en el cuadro de diálogo Preferencias influyen en la manera en que algunas características de QuarkXPress funcionan con los documentos; por ejemplo, si las páginas se insertan automáticamente cuando se produce un desbordamiento de texto y cómo se aplica trapping a los colores. Si se modifican los ajustes en los paneles Maquetación del cuadro de diálogo Preferencias cuando no se encuentra abierto ningún proyecto, los ajustes pasan a ser valores por omisión de la aplicación y afectan a todos los nuevos proyectos. No obstante, si se modifican las preferencias de maquetación cuando se encuentra abierto un proyecto, los ajustes se aplican a y se guardan solamente con el proyecto activo. Para modificar las preferencias de maquetación por omisión:

  1. Asegúrese de que no esté abierto ningún proyecto.

  2. Abra el cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  3. En la lista a la izquierda, haga clic en los elementos bajo Maquetación para impresión por omisión o Maquetación para Web por omisión a fin de que aparezcan paneles que contienen distintos conjuntos de preferencias de maquetación.

    • Use el panel Generales para especificar ajustes por omisión para texto o imágenes falsas, guías, elementos de página maqueta, importación automática de imágenes, marcos, color de hipervínculos y anclas, así como para la inserción automática de páginas.

    • Use el panel Dimensiones para especificar un sistema de medida por omisión.

    • Use el panel Párrafos para especificar los valores por omisión para características tipográficas basadas en párrafos: interlineado, cuadrícula base y método de partición de palabras.

    • Use el panel Caracteres para especificar los valores por omisión para características tipográficas basadas en caracteres, tales como ligaduras, kern automático, así como el tamaño y posición de los caracteres superíndice, subíndice, versalitas y superior.

    • Use el panel Herramientas para especificar los valores por omisión de la herramienta Zoom y cada herramienta de creación de elementos. Por ejemplo, se pueden especificar las vistas mínima y máxima para la herramienta Zoom, así como el color del fondo por omisión para los cuadros y el estilo por omisión para las líneas.
      Puede especificar valores para las herramientas Mapa de imagen y para la herramienta Formulario en el panel Herramientas bajo Maquetación Web por omisión.

    • Use el panel Trapping para especificar los valores que QuarkXPress utiliza al aplicar trapping automáticamente a las maquetaciones para impresión (sólo maquetaciones para impresión).

    • Use el panel Capas para especificar si las nuevas capas deberán mantener su contorneo, si quedarán visibles, si se bloquearán o si se suprimirá su impresión. (Sólo es posible suprimir elementos en maquetaciones para impresión.)

    • Use el panel Gestor de color para especificar una configuración de origen del color y elegir una configuración de salida por omisión y una intención de reproducción para las pruebas en pantalla (Visualización → Probar salida).

  4. Cuando haya terminado de modificar las preferencias por omisión, cree un nuevo proyecto. Todas las modificaciones quedarán reflejadas en el nuevo proyecto. Puede modificar las preferencias para maquetaciones individuales seleccionando QuarkXPress/Edición → Preferencias cuando hay una maquetación abierta.

Temas relacionados:

Explicación de las preferencias


Preferencias - Maquetación - Caracteres

Use el panel Caracteres del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar cómo QuarkXPress construye estilos tipográficos, como Superíndice y Subíndice:

  • Use el área Superíndice para controlar la colocación y la escala (tamaño) de los caracteres superíndice. El valor de Desplaz. determina la distancia por encima de la línea base a la que QuarkXPress coloca un carácter superíndice. El monto del Desplaz. se mide como un porcentaje del cuerpo tipográfico. El valor por omisión es 33%. La Escala V determina el tamaño vertical del carácter y es un porcentaje del cuerpo tipográfico. El valor de Escala H determina la anchura y es un porcentaje de la anchura normal de los caracteres, especificada por el diseñador de la fuente. El valor por omisión para ambas escalas es 60% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use el área Subíndice para controlar la colocación y la escala (tamaño) de los caracteres subíndice. El valor de Desplaz. determina la distancia por debajo de la línea base a la que QuarkXPress coloca un carácter subíndice. El monto del Desplaz. se mide como un porcentaje del cuerpo tipográfico. El valor por omisión es 33%. La Escala V determina el tamaño vertical del carácter y es un porcentaje del cuerpo tipográfico. El valor de Escala H determina la anchura y es un porcentaje de la anchura normal de los caracteres, especificada por el diseñador de la fuente. El valor por omisión para ambas escalas es 100% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use el área Versalitas para controlar la escala de aquellos caracteres a los que se haya aplicado el estilo de letra Versalitas. La Escala V determina el tamaño vertical del carácter y es un porcentaje del cuerpo tipográfico. El valor de Escala H determina la anchura y es un porcentaje de la anchura normal de los caracteres, especificada por el diseñador de la fuente. El valor por omisión para ambas escalas es 75% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use el área Superior para controlar la escala de los caracteres superiores. La Escala V determina el tamaño vertical del carácter y es un porcentaje del cuerpo tipográfico. El valor de Escala H determina la anchura y es un porcentaje de la anchura normal de los caracteres, especificada por el diseñador de la fuente. El valor por omisión para ambas escalas es 60% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use el área Ligaduras para especificar el uso de las ligaduras incorporadas en una fuente. Una ligadura es una convención tipográfica en la cual se combinan determinados caracteres en un solo glifo. La mayoría de las fuentes contienen ligaduras correspondientes a los caracteres "f" seguida de "i" y "f" seguida de "l". El campo Partir sobre permite especificar el valor de kern o track (medido en incrementos de 1/200 de espacio eme) a partir del cual no se combinarán los caracteres en ligaduras. Por ejemplo, un titular con un valor de track alto probablemente no contendría ligaduras. El valor por omisión es 1 (rango = 0 a 10, sistema de medida = 0,005 [1/200] de espacio eme, incremento más pequeño = 0,001). Para impedir que la segunda letra en "ffi" y "ffl" (como en office y waffle) se combinen en ligaduras, seleccione No "ffi" o "ffl". Las ligaduras de tres caracteres para estas combinaciones, usuales en los sistemas de tipografía tradicional, no se encuentran estandarizadas en las fuentes diseñadas para Mac OS, motivo por el que ciertos tipógrafos prefieren mantener las tres letras separadas en vez de combinar sólo dos de ellas. Observe que muchas fuentes PostScript carecen de ligaduras ffi y ffl, pero casi todas las fuentes OpenType las tienen. Esta opción está deseleccionada por defecto.

  • Seleccione la casilla de verificación Kern autom. a partir de para que QuarkXPress emplee las tablas de kern, incorporadas en la mayoría de las fuentes, para controlar el espacio entre los caracteres. El campo Kern autom. a partir de permite especificar el cuerpo tipográfico por encima del cual se aplica kern automático. La característica Kern autom. a partir de permite implementar también la información personalizada de tracking que se especificó en el cuadro de diálogo Valores de track para una fuente seleccionada (Utilidades → Editar track). La opción está seleccionada por omisión, con un umbral de 4 puntos (rango = 0 a 72 puntos, sistema de medica = varios [", pt, cm, etc.], incremento más pequeño = 0,001).

  • Seleccione Espacio eme estándar para un espacio eme que sea equivalente al cuerpo del texto (por ejemplo, un texto de 24 puntos tiene un espacio eme de 24 puntos). Si no se encuentra seleccionada dicha opción, QuarkXPress emplea la anchura de dos ceros en la fuente actual como la anchura del espacio eme. Por omisión, la opción está seleccionada. Puede insertar un espacio eme en el texto pulsando Opción+espacio/Ctrl+Mayús+6.

  • Use el campo Anchura de esp. flexible para cambiar el valor por omisión de la anchura de un espacio flexible, que es 50%. Para crear un espacio flexible normal, pulse Opción+Mayús+espacio/Ctrl+Mayús+5; para crear un espacio flexible de no separación, pulse [image] +Opción+Mayús+espacio/Ctrl+Alt+Mayús+5. El valor de Anchura de esp. flexible se expresa como un porcentaje del espacio ene normal de una fuente dada y el cuerpo de la fuente (rango = 0 a 400%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use la casilla de verificación Acentos para todo mayúsculas para especificar si han de incluirse acentos ortográficos sobre los caracteres que los llevan cuando éstos tienen aplicado el estilo de letra Todo mayúsculas. Por omisión, la opción está seleccionada.


Preferencias - Maquetación - Gestor de color

Use el panel Gestor de color del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para definir colores de modo que se visualicen o impriman uniformemente en todos los dispositivos:

  • Use el menú desplegable Configuración de origen para especificar el espacio colorimétrico de origen de las imágenes y colores utilizados en QuarkXPress.

  • Para habilitar el comando Información de perfiles en el menú Ventana y la ficha Gestión del color en el cuadro de diálogo Importar imagen, seleccione Habilitar acceso a perfiles de imágenes. Esta opción permite ver información sobre los perfiles.

  • Sólo maquetaciones para impresión: Para especificar cómo se verán las maquetaciones cuando se use el submenú Visualización > Probar salida, use las opciones del área Prueba en pantalla:

    • Para especificar una configuración por omisión de la prueba de salida, elija una opción en el menú desplegable Probar salida.

    • Para especificar una intención de reproducción para la prueba en pantalla, elija una opción en la lista desplegable Intención de reproducción.

      • Perceptual hace que todos los colores de la gama de origen se ajusten en la misma proporción para que puedan caber en la gama de destino.

      • Colorimétrica relativa conserva colores que están a la vez en ambas gamas, la de origen y la de destino. Los únicos colores de origen que se cambian son los que no figuran dentro de la gama de destino.

      • Saturación toma en cuenta la saturación de los colores de origen y los cambia a colores cuya saturación relativa resulte equivalente en la gama de destino.

      • Colorimétrica absoluta conserva colores que están a la vez en ambas gamas, la de origen y la de destino. Los colores que se ubican fuera de la gama de destino se ajustan en función del aspecto que tendrían una vez impresos en papel blanco.

      • Definida por los orígenes usa las intenciones de reproducción definidas en la configuración de origen para todos los colores e imágenes.

  • Sólo maquetaciones para Web: Para especificar un perfil de salida para la exportación en HTML, elija una opción en el menú desplegable Exportar a HTML.

Temas relacionados:

Explicación de gestión del color


Preferencias - Maquetación - Generales

Use las versiones de Maquetación del panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar varios ajustes por omisión para la maquetación de páginas, como la distancia de atracción para las guías y los colores de los hipervínculos y anclas.

  • Use el área Pantalla para especificar ajustes para presentaciones de imágenes y texto falsos, así como para mostrar degradados.
    • Cuando se selecciona Texto falso por debajo de y se introduce un valor en el campo, QuarkXPress acelera la velocidad a la que se traza la pantalla mediante la “representación falsa”, que es el proceso de mostrar barras grises en lugar de texto cuyo cuerpo sea menor que un determinado valor. La presentación de texto falso no afecta a la impresión. La presentación de texto falso se ve afectada por el porcentaje de visualización. Por ejemplo, si el valor de Texto falso por debajo de es 7 puntos, todo el texto cuyo cuerpo sea menor que 7 puntos será representado por barras grises en el modo de visualización Tamaño real (menú Visualización). Si se elige el modo de visualización 200%, el texto cuyo cuerpo sea menor que 3,5 puntos será representado por barras grises, y así sucesivamente. El ajuste por omisión es 7 puntos (rango = 2 a 720 puntos, medida = puntos, incremento más pequeño = 0,001).
    • Seleccione Imágenes falsas para permitir que QuarkXPress muestre las imágenes importadas como cuadros grises. Cuando se selecciona un cuadro que contiene una imagen falsa, la imagen se visualiza de forma normal. Por omisión, la opción no está seleccionada.
  • Use los botones del área Guías para hacer clic en Delante o Detrás para especificar si las guías de regla y de página se colocan delante o detrás de todos los elementos de una página. La opción por omisión es Delante. El campo Distancia de atracción permite cambiar la distancia por omisión de 6 píxels a la que los objetos saltan a las guías de página cuando se halla seleccionada la opción Atracción a guías (menú Visualización) (rango = 1 a 216, unidad de medida = píxels, incremento más pequeño = 1).
  • Elija Conservar cambios para que los elementos de maqueta modificados se conserven en las páginas de la maquetación al aplicarse una nueva página maqueta. Los elementos que se conservan dejan de ser elementos de maqueta. Conservar cambios es el valor por omisión. Haga clic en Suprimir cambios para que los elementos de maqueta modificados se supriman en las páginas de la maquetación al aplicarse una nueva página maqueta. Las nuevas páginas maqueta se aplican a las páginas de maquetación cada vez que:(1) se arrastra el icono de una página maqueta desde el área de páginas maqueta de la paleta Maquetación de página y se coloca sobre el icono de una página de la maquetación en la misma paleta (Ventana → Mostrar maquetación); (2) se suprime una página maqueta que se aplica a las páginas de maquetación mediante la paleta de Maquetación; o (3) se añade, se suprime o se mueve un número impar de páginas en una maquetación de páginas enfrentadas.
  • Use el área Hipervínculos para elegir el color de los iconos anclados y los hipervínculos. Los colores de iconos anclados están disponibles tanto en maquetaciones para impresión como en maquetaciones para Web, pero los colores de hipervínculos sólo pueden ser definidos en maquetaciones para impresión. Conviene seleccionar colores para las anclas e hipervínculos de una maquetación para impresión si planea exportar esa maquetación como un archivo PDF.
  • Use el área Marco para especificar si los marcos se colocan dentro o fuera de los cuadros de texto y de imagen. Cuando se hace clic en Interior, la distancia entre el texto y el marco se determina según los valores especificados en el cuadro Espacio reservado (Elemento → Modificar). Cuando se coloca un marco en el interior de un cuadro de imagen, el marco solapa la imagen. Interior es el valor por omisión. Cuando se hace clic en Exterior, el marco se traza por fuera del cuadro, aumentando su anchura y altura. El marco no puede salir fuera de los límites de un cuadro de selección ni de la mesa de trabajo.
  • Sólo maquetaciones para impresión: Use las opciones de Inserción autom. página para determinar si se insertan páginas automáticamente para contener el desbordamiento de texto de un cuadro de texto automático o de una cadena de cuadros de texto (en una página asociada a una página maqueta que incluye un cuadro de texto automático). El menú desplegable también permite determinar dónde se insertarán las páginas.
    • Elija Des. a fin de inhabilitar la opción Inserción autom. página.
    • Seleccione Final del relato (el ajuste predeterminado) para insertar nuevas páginas inmediatamente después de la página que contiene el último cuadro de texto desbordado en la cadena. Las páginas insertadas utilizan el formato de página maqueta de la página que contiene el desbordamiento.
    • Seleccione Final de la sección para colocar nuevas páginas al final de la sección en que se ha producido el desbordamiento. Las páginas insertadas utilizan el formato de página maqueta de la última página de la sección.
    • Seleccione Final de la maquetación para colocar nuevas páginas al final de la maquetación. Las páginas insertadas utilizan el formato de página maqueta de la última página de la maquetación.
  • Use la casilla de verificación Restricción automática para que se generen automáticamente relaciones jerárquicas entre los elementos recién creados. Cuando se selecciona dicha casilla, todos los elementos que se crean o se pegan dentro de la maquetación estarán restringidos por los bordes de un cuadro detrás de los mismos siempre que dichos bordes engloben los bordes del nuevo cuadro. Todos los cuadros que se crean tienen automáticamente la capacidad de restringir otros elementos. Por omisión, la opción no está seleccionada. La restricción es un atributo de grupos; cuando se selecciona Restricción automática, significa que cuando se crean nuevos elementos, en realidad se están creando grupos restringidos. Utilice los comandos Sin restricción y Desagrupar del menú Elemento para quitar la restricción y desagrupar automáticamente los elementos restringidos y agrupados, respectivamente.
  • Sólo maquetaciones para Web: Use el campo Directorio de exportación de imágenes para especificar el nombre de la carpeta donde se colocarán todos los archivos gráficos cuando se exporta una maquetación para Web. La carpeta se creará en el mismo nivel que la maquetación exportada (o en la carpeta raíz del sitio, si se ha especificado alguna). Si este campo se deja en blanco, los archivos gráficos se colocan en la misma carpeta que la maquetación exportada (o en la carpeta raíz del sitio, si se ha especificado alguna). Por omisión, se crea una carpeta llamada "image" en el mismo nivel que la maquetación exportada y las imágenes exportadas se colocan en esa carpeta.
  • Sólo maquetaciones para Web: Use el campo Directorio raíz del sitio para especificar el nombre y vía de acceso de la carpeta que se utilizará como carpeta raíz para la versión exportada de la maquetación para Web activa. Haga clic en el botón Seleccionar/Examinar, a la derecha del campo, para localizar el directorio raíz del sitio mediante un cuadro de diálogo.


Preferencias - Maquetación - Capas

Use el panel Capas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar los ajustes que se utilizarán cuando se crea una nueva capa:

  • Para que las nuevas capas sean visibles por omisión, seleccione Visible.

  • Para suprimir por omisión la impresión de las nuevas capas, seleccione Suprimir salida.

  • Para que por omisión las nuevas capas estén bloqueadas, seleccione Bloqueadas.

  • Para mantener el contorneo en las nuevas capas de modo que el texto en las capas visibles se distribuya alrededor de los elementos que se encuentran en las capas ocultas, haga clic en Conservar contorneo.

Temas relacionados:

Explicación de las capas


Preferencias - Maquetación - Dimensiones

Use el panel Dimensiones del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar las unidades de medición predeterminadas para las reglas de la maquetación y la paleta Dimensiones:

  • Use los menús desplegables Horizontal y Vertical para especificar el sistema de medida para las reglas que se visualizan a lo largo de los bordes superior e izquierdo de la ventana de la maquetación. Horizontal corresponde a la regla superior y Vertical, a la regla en el lado izquierdo.

Sistema de medida | Abreviatura | Medida
Pulgadas | pulg. o " | pulgadas en octavos
Pulgadas decimales | pulg. o " con decimal (o una coma decimal) | pulgadas en décimos
Picas | p | 1/6" o 12 puntos
Puntos | pt | 1/72"
Milímetros | mm | 0.04"
Centímetros | cm | 0.39"
Cíceros | c | 0.179"
Líneas americanas | ag | 0.071"
Píxels (Web) | px | 0.014"

  • Estos dos menús desplegables influyen en varios otros aspectos de la interfaz de usuario, incluidas las coordenadas X y Y por omisión en la paleta Dimensiones. No obstante, cualquiera que sea el valor por omisión, normalmente se puede especificar cualquier sistema de medida en un campo introduciendo una de las abreviaturas anteriores después del valor numérico. QuarkXPress convierte automáticamente en puntos el cuerpo tipográfico, interlineado y los grosores de marcos y de líneas, independientemente del sistema de medida que se elija.

  • Use el campo Puntos/Pulgada para prevalecer sobre el valor por omisión de 72 puntos por pulgada. QuarkXPress emplea el valor introducido como la base de todas las medidas en puntos y picas, así como todas las conversiones de puntos y picas a pulgadas. El estándar en la autoedición para puntos por pulgada es 72. Sin embargo, el estándar tipográfico tradicional que se utiliza en la mayoría de las reglas tipográficas de metal por lo general es aproximadamente 72,27 ó 72,307 puntos por pulgada (rango = 60 a 80 pt, sistema de medida = puntos, incremento más pequeño = 0,001.)

  • Use el campo Cíceros/cm para especificar un valor de conversión de cíceros a centímetros diferente del estándar 2,1967 (rango = 2 a 3 c, sistema de medida = cíceros, incremento más pequeño = 0,001).

  • Sólo maquetaciones para impresión: Use los botones Coordenadas del elemento para especificar si los incrementos de la regla horizontal se repiten desde cero para cada Página o si son continuos a lo ancho de la Plancha extendida. Este ajuste determina las coordenadas de los elementos mostradas en los campos. La opción por omisión es Página.


Preferencias - Maquetación - Párrafos

Use el panel Párrafos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar cómo se calcularán los formatos de párrafo, como el interlineado automático, en QuarkXPress:

  • Use la característica Interlineado automático para establecer automáticamente el espaciado entre las líneas. Para aplicar este ajuste a un párrafo, introduzca "autom" o "0" en el campo Interlineado del cuadro de diálogo Atributos de párrafo (Estilo → Interlineado). A diferencia de los párrafos con interlineado absoluto (que aplica el mismo espacio por encima de cada línea), los párrafos con interlineado automático pueden incluir líneas con interlineado distinto si se mezclan fuentes y cuerpos en el mismo párrafo.

    El interlineado automático comienza con una cantidad de base de interlineado, la cual calcula QuarkXPress examinando los valores de ascendente y descendente incorporados en las fuentes utilizadas en una línea con interlineado automático y la línea por encima; sin embargo, el cuerpo tipográfico especificado por el usuario (Estilo → Cuerpo) constituye la parte más importante del cálculo de esa base. Finalmente, se añade a la cantidad de base un valor especificado por el usuario en el campo Interlineado automático a fin de determinar la cantidad total de interlineado.

    Para especificar un interlineado automático basado en un porcentaje, introduzca un valor de 0 a 100%, en incrementos del 1%. El valor por omisión es 20%. Este valor determina la cantidad de interlineado entre dos líneas de texto de la siguiente manera: el cuerpo tipográfico más grande de la línea superior se multiplica por el valor del porcentaje. Este resultado se suma a la cantidad de base del interlineado automático entre las dos líneas. Si bien el diseño de algunas fuentes complica el proceso, lo siguiente es un ejemplo simplificado: en el caso de texto de 10 puntos compuesto en una fuente de rasgos “estándar” y con el Interlineado automático establecido en 20%, el interlineado es 12 puntos (10 pt + [20% de 10] = 12 pt). Para especificar el interlineado incremental, introduzca un valor precedido por un signo más (+) o un signo menos (–) de –63 a +63 puntos, utilizando cualquier sistema de medida. Por ejemplo, si se introduce “+5”, se añadirán 5 puntos de interlineado a la cantidad de base del interlineado automático; si se introduce “+5 mm”, se añadirán 5 milímetros.

  • Use la casilla de verificación Mantener el interlineado para controlar la colocación de una línea de texto que aparece justo debajo de una obstrucción en una columna o cuadro. Si se halla seleccionada dicha casilla, la línea base de la línea respectiva se coloca según el valor de interlineado aplicado. Si, por el contrario, no está seleccionada, el ascendente de la línea tocará la parte inferior de la obstrucción o cualquier valor de contorneo aplicado (Elemento → Contorneo). Por omisión, la opción está seleccionada.

  • Use los botones Modo para especificar el método de interlineado que se usará para espaciar las líneas de texto. Haga clic en Tipografía para que el interlineado se mida hacia arriba desde la línea base de una línea de texto hasta la línea base de la línea directamente encima. Se trata del método que prefieren la mayoría de los tipógrafos y corresponde al modo por omisión. Haga clic en Tratamiento de texto para que el interlineado se mida hacia abajo desde la parte superior del ascendente de una línea de texto hasta la parte superior del ascendente de la línea directamente debajo.

  • Para determinar la distancia a la que se colocará la primera línea de la cuadrícula desde la parte superior de la página, introduzca un valor en el campo Comienzo. El valor por omisión es 0,5". Para determinar la cantidad de espacio entre las líneas base de la cuadrícula, introduzca un valor en el campo Incremento. El valor por omisión es 12 puntos (rango = 5 a 144 puntos, medida = puntos, incremento más pequeño = 1). Las cuadrículas base existen por toda la maquetación; es posible alinear con ellas las líneas base de texto en los párrafos. Cuando se alinean con la cuadrícula las líneas base de texto en columnas adyacentes, las líneas base se alinean de una columna a otra. Se puede hacer que se muestre la cuadrícula base por medio del comando Mostrar cuadrícula base (menú Visualización).

  • Use el menú desplegable Método del área Partición de palabras para especificar el método que emplea QuarkXPress para dividir automáticamente las palabras en los párrafos cuando no se encuentra ninguna entrada correspondiente en el diccionario de excepciones a la partición. El ajuste especificado sólo afecta a los párrafos para los cuales está habilitada la opción Partición de palabras autom. (Edición → Especificaciones de PyJ).

    • Elija Estándar para dividir las palabras empleando el algoritmo incorporado en versiones de QuarkXPress anteriores a la 3.1. Cuando se abren en QuarkXPress 3.1 o en versiones posteriores documentos creados en versiones anteriores a la 3.1, éstos toman por omisión el método Estándar.

    • Seleccione Mejorada para partir las palabras mediante el algoritmo incorporado en QuarkXPress a partir de la versión 3.1.

    • La opción Extendida 2 utiliza el mismo algoritmo que la opción Mejorada, pero consulta cualquier diccionario de partición de palabras incorporado antes de recurrir al algoritmo. Extendida 2 usa los recursos de excepción Dieckmann y el algoritmo para la partición de palabras. Esta opción se introdujo por primera vez en QuarkXPress 4.11 para alemán reformado y se ha extendido a otros idiomas en versiones más recientes. Si está disponible para un idioma, es el método por omisión para los proyectos creados en QuarkXPress.


Preferencias - Maquetación - Herramientas

Use el panel Herramientas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar las características por omisión para la herramienta Zoom y para los elementos creados con las diferentes herramientas de creación de elementos:

  • Para elegir las herramientas cuyos valores de ajuste por omisión desea cambiar, haga clic en sus iconos en la lista Valores por omisión para herramientas. Para elegir más de una herramienta que desee modificar a la vez, [image] +clic/Ctrl+clic en las herramientas. También puede mantener pulsada la tecla Mayús al tiempo que hace clic para seleccionar un rango consecutivo de herramientas.

  • Haga clic en Modificar a fin de cambiar los atributos por omisión para los elementos creados por las herramientas de creación de elementos seleccionadas. Por ejemplo, si desea que todos los cuadros de texto futuros tengan un borde con un grosor de 3 puntos, podría especificarlo seleccionando la herramienta de creación de cuadros de texto y haciendo clic en Modificar. Todas las herramientas de la lista Herramientas se destinan a la creación de elementos, con la excepción de Zoom. Haga clic en Modificar a fin de abrir el cuadro de diálogo Modificar. Este cuadro de diálogo Modificar es el mismo que aparece para los elementos seleccionados mediante el menú Elemento (Elemento → Modificar); sin embargo, se omiten algunos controles (como los que determinan la posición y el tamaño). Si se hace clic en Modificar con más de una herramienta seleccionada, el cuadro de diálogo Modificar podría proporcionar un conjunto más limitado de opciones comunes a todas las herramientas seleccionadas.

  • El cuadro de diálogo Visualización está disponible cuando se hace clic en Modificar mientras la herramienta Zoom se halla seleccionada en la lista Herramientas. Use el área Escala de visualización para controlar el rango y el incremento de los cambios en la visualización cuando se hace clic en una maquetación con la herramienta Zoom. El campo Mínimo determina la escala de visualización más pequeña de la maquetación que es posible mostrar con la herramienta Zoom. El campo Máximo determina la escala de visualización más grande de la maquetación que es posible mostrar con la herramienta Zoom. El campo Incremento determina el porcentaje de cambio en la vista cada vez que se hace clic en la herramienta Zoom. El valor por omisión es 25% (rango = 10 a 800%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • A fin de seleccionar rápidamente varias herramientas semejantes de la lista (por ejemplo, todas las herramientas de cuadro de imagen cuando se encuentra seleccionada una herramienta de cuadro de imagen, o todas las herramientas de línea cuando está seleccionada una herramienta de línea), seleccione una herramienta en la lista y después haga clic en Tipos similares. Haga clic en Modificar para editar las preferencias que son comunes para todas las herramientas seleccionadas.

  • A fin de seleccionar rápidamente en la lista dos herramientas cuyas formas son parecidas (por ejemplo, dos herramientas de cuadro rectangular), seleccione una herramienta en la lista y después haga clic en Formas similares. Haga clic en Modificar para editar las preferencias comunes a ambas herramientas.

  • Si ha modificado las preferencias de una herramienta y desea volver a cambiarlas a sus ajustes predeterminados, seleccione la o las herramientas en la lista y haga clic en Utilizar pref. por omisión.

  • Se puede modificar la manera en que se muestran y se ocultan las herramientas en la paleta de Herramientas. Si ha realizado modificaciones en la paleta de Herramientas de QuarkXPress y desea restaurar la paleta original, haga clic en Paleta por omisión. Este botón afecta a la paleta en sí, y no a las preferencias establecidas mediante el botón Modificar.


Preferencias - Maquetación - Trapping

Sólo maquetaciones para impresión: Use el panel Trapping del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) para especificar los ajustes por omisión para la manera en que QuarkXPress aplica trapping a los colores y objetos cuando se hacen separaciones de color en una maquetación para impresión:

  • Use el área Método de trapping para especificar el método que utiliza QuarkXPress para determinar la relación de trapping entre los colores de objeto y de fondo. Haga clic en Absoluto para que se aplique trapping con los valores definidos en los campos Cantidad de trapping automático e Indeterminado según los colores de objeto y de fondo de que se trate. Cuando el color del objeto es más oscuro, el fondo se extiende sobre el objeto según el valor de Cantidad de trapping automático. Si el color de objeto es más claro, dicho color se extiende sobre el color de fondo en la cantidad indicada por el valor de Cantidad de trapping automático. Absoluto corresponde al valor de ajuste por omisión. Haga clic en Proporcional para que se aplique trapping multiplicando el valor especificado en el campo Cantidad de trapping automático por la diferencia de luminancia (claridad o brillo) entre el color del objeto y el color del fondo. El trapping proporcional compara la luminosidad del color del objeto con la del color del fondo a fin de determinar el grado de diferencia, en función de la cual se aplicará el trapping. Haga clic en Zonas de elimin. para todo a fin de desactivar el trapping.

  • Seleccione Trapping de cuatricromía para aplicar trapping a cada plancha de separación de cuatricromía individualmente en las páginas que contienen colores de cuatricromía solapados. Cuando se imprimen las separaciones de color, QuarkXPress compara la oscuridad de cada componente de cuatricromía del color de un objeto con la del respectivo componente del color del fondo y aplica trapping según corresponda. Por ejemplo, la intensidad de cian de un color de objeto se compara con la intensidad de cian del color del fondo, y se hacen comparaciones similares para las otras planchas que se van a producir. Por omisión, la opción está seleccionada. Si se ha establecido una relación de trapping absoluto para los colores de cuatricromía contiguos y está seleccionada la opción Trapping de cuatricromía, QuarkXPress divide el valor de trapping establecido en Cantidad de trapping automático por la mitad y aplica el valor que resulta al componente más oscuro del color en cada plancha (como se indica en la tabla). Al dividir el valor entre las planchas se aplica trapping de modo más uniforme, a la vez que se proporciona la misma zona de solapamiento.

    Color

    Objeto

    Fondo

    Trapping absoluto

    Trapping proporcional

    C

    70%

    30%

    +1/2 cant. de trapping

    Cantidad autom. (70%-30%)/2

    M

    30%

    50%

    -1/2 cant. de trapping

    Cantidad autom. (30%-50%)/2

    A

    70%

    80%

    -1/2 cant. de trapping

    Cantidad autom. (70%-80%)/2

    N

    20%

    15%

    +1/2 cant. de trapping

    Cantidad autom. (20%-15%)/2

    Cuando colores de cuatricromía adyacentes poseen una relación de trapping proporcional, QuarkXPress multiplica el valor de Cantidad de trapping automático definido en el panel Trapping por la diferencia de oscuridad entre el color del objeto y el del fondo. A continuación, se aplica ese valor de trapping resultante de la manera explicada anteriormente para colores con relaciones de trapping absoluto. Cuando Trapping de cuatricromía se halla deseleccionado, QuarkXPress aplica trapping a todos los componentes cuatricromáticos de forma uniforme empleando el valor de trapping asociado al color del objeto en relación al color del fondo.

  • Use la casilla de verificación Ignorar el blanco para especificar que cuando un color de objeto se halle delante de múltiples colores de fondo (incluyendo el blanco), no se tenga en cuenta el blanco al aplicar trapping. Por omisión, la opción está seleccionada. Cuando la opción Ignorar el blanco no se halla seleccionada, todos los elementos sobreimprimen un fondo blanco (la sobreimpresión es como una reducción indeterminada). Si el color de un objeto está a la vez delante de un fondo blanco y de otro respecto al cual ha de extenderse, se aplicará trapping al color del objeto respecto al color indeterminado. Si el color de un objeto está a la vez delante de un fondo blanco y de dos o más colores de fondo respecto a los cuales tiene relaciones de trapping de reducción, el color del objeto se reducirá (se aplicará trapping) según el valor de reducción más pequeño.

  • Use el campo Cantidad de trapping automático para controlar la cantidad de trapping que QuarkXPress aplica a los colores de objeto y de fondo para los cuales se ha especificado una Cantidad de trapping autom. (+/–) en el cuadro de diálogo Especificaciones de trapping (Edición → Colores → Editar trapping) o la paleta Información de trap (Ventana → Mostrar información de trap). El ajuste por omisión es 0,144 puntos (rango = 0 a 36 puntos, sistema de medida = puntos, incremento más pequeño = 0,001). También se puede elegir Sobreimprimir en el menú desplegable del campo. Esto hace que se sobreimpriman los colores de objeto y de fondo que tienen una relación de Trapping autom. (+/–) especificada en el cuadro de diálogo Especificaciones de trapping o en la paleta de Información de trap.

  • Use el campo Indeterminado para especificar la cantidad de trapping que aplica QuarkXPress a los colores de objeto que están delante de fondos indeterminados (múltiples colores con relaciones de trapping conflictivas o imágenes importadas). El ajuste por omisión es 0,144 puntos (rango = + o - 36 puntos, sistema de medida = puntos, incremento más pequeño = 0,001). También se puede elegir Sobreimprimir en el menú desplegable del campo. Esto hace que los colores de objeto sobreimpriman fondos indeterminados.

  • Use el valor de Límite de zona de eliminación (expresado como un porcentaje de la luminosidad del color de objeto comparado con el color de fondo) para controlar el punto a partir del cual se deja una zona de eliminación en el color de fondo para el color de objeto. El valor por omisión es 0% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).

  • Use el valor de Límite de sobreimpresión para especificar estas opciones: Cualquier objeto que tenga un color que está establecido para Sobreimprimir (en el cuadro de diálogo Especificaciones de trapping) y que tenga un valor de intensidad inferior al Límite de sobreimpresión no sobreimprimirá. Por ejemplo, si se introduce 95% en este campo, un color de objeto con una intensidad del 90% y con la especificación de Sobreimprimir un color de fondo (en el cuadro de diálogo Especificaciones de trapping), no lo hará, sino que se le aplicará trapping según el valor de Cantidad de trapping automático especificado. Tenga en cuenta que si el valor del componente negro de un negro saturado es inferior al límite de sobreimpresión, no se aplicará trapping al negro saturado; por ejemplo, si se introduce 95% en este campo y el componente negro de un negro saturado es 90%, no se aplicará trapping al negro saturado y el trapping del objeto se aplicará usando el valor especificado en Cantidad de trapping automático. El valor por omisión del Límite de sobreimpresión es 95% (rango = 0 a 100%, sistema de medida = porcentaje, incremento más pequeño = 0,1).


Preferencias - Sugerencias

  • Use los controles Margen, Regla y Cuadrícula para especificar la intensidad con que se visualizarán las guías en monitores monocromos.
  • El color de las guías de márgenes también se emplea para la Guía de referencia de anchura de página en las maquetaciones para Web.
  • Sólo Mac OS: Si se pulsa la tecla Opción al tiempo que se hace clic en el cuadro de zoom de una maquetación, se maximiza también la presentación en pantalla de la maquetación.
  • El ajuste TIFF en color afecta solamente a la profundidad de bits de las vistas previas en pantalla; la de la imagen final impresa no se ve afectada.
  • El ajuste TIFF grises afecta solamente a la profundidad de bits de las vistas previas en pantalla; la de la imagen final impresa no se ve afectada.
  • El valor máximo de zoom depende del que se especifique en el campo Valor ppp de la trama. Cualquier valor por encima de 85 ppp disminuirá el zoom máximo. Por ejemplo, a un valor por omisión de 96 ppp, el zoom máximo sólo llega a 692%.
  • En Mac OS, a fin de escribir comillas rectas sencillas y dobles (' y ") (por ejemplo, para los signos que se utilizan en el sistema inglés con objeto de denotar pies y pulgadas, respectivamente) cuando está habilitada la opción Comillas tipográficas, pulse Control mientras teclea los caracteres de comillas. En Windows, a fin de escribir comillas rectas sencillas y dobles (por ejemplo, para los signos que se utilizan en el sistema inglés con objeto de denotar pies y pulgadas, respectivamente) cuando está habilitada la opción Comillas tipográficas, pulse al mismo tiempo Ctrl y la tecla de apóstrofo para comillas rectas simples (') o Ctrl, Alt y la tecla de apóstrofo para comillas rectas dobles (").
  • Sólo Mac OS: Cuando la opción Arrastrar y colocar texto no se halla seleccionada, se pueden utilizar comandos de teclado a fin de habilitarla temporalmente. Para cortar y pegar texto, pulse simultáneamente las teclas [image] +Control al tiempo que hace clic y arrastra el texto seleccionado. Para copiar y pegar, pulse [image] +Control+Mayús al tiempo que hace clic y arrastra el texto seleccionado. No se puede arrastrar texto entre relatos ni entre proyectos.
  • El comando Volver a lo guardado (Archivo → Volver a lo guardado hace que se vuelva a la última versión guardada manualmente de un proyecto, cualquiera que sea el ajuste de Guardar automáticamente. Pulse Opción/Alt mientras elige Archivo → Volver a lo guardado para volver a la última versión guardada automáticamente de un proyecto.
  • Si se modifica el valor de ajuste de Elementos de pág. maqueta mientras se está trabajando en una maquetación, el nuevo valor de ajuste sólo regirá cuando se apliquen nuevas páginas maqueta.
  • Si se modifica el ajuste de Marco mientras está trabajándose en una maquetación, sólo los cuadros creados a partir de ese momento se regirán por el nuevo ajuste.
  • El desbordamiento de texto provoca que las páginas se inserten automáticamente si se cumplen las siguientes condiciones:(1) la opción Inserción autom. página está habilitada; (2) la página maqueta que se va a utilizar tiene una cadena de texto por omisión (lo que se indica por el icono de cadena vinculada u en la esquina superior izquierda de la página maqueta); (3) el desbordamiento procede del cuadro de texto definido en la página maqueta como el cuadro de texto automático o procede de una cadena de por los menos dos cuadros de texto. Si no hay ninguna cadena de texto automática en la página maqueta aplicada (lo que se indica por el icono de cadena desvinculada), QuarkXPress no añade páginas durante un desbordamiento, independientemente del valor de ajuste de Inserción autom. página.
  • No es posible redimensionar ni mover elementos restringidos más allá de sus cuadros de restricción, y la mayoría de las acciones (como mover o suprimir) que se aplican a los cuadros de restricción afectan también a sus elementos restringidos.
  • La opción de medida Píxels sólo está disponible en maquetaciones para Web.
  • Cuando se modifica el valor del campo Interlineado autom., se vuelven a espaciar automáticamente las líneas base de texto en párrafos con interlineado automático.
  • Para alinear los párrafos seleccionados con la cuadrícula, seleccione Alinear con cuadrícula base en la ficha Formatos del cuadro de diálogo Atributos de párrafos (Estilo → Formatos).
  • Los proyectos creados en versiones anteriores de QuarkXPress conservan su método de partición de palabras (Estándar o Mejorado) al abrirse en una versión más reciente. Si se elige Extendida 2 para dichos proyectos, podría ocurrir que se redistribuyera el texto.
  • La característica Acentos para todo mayúsculas se aplica a proyectos creados en QuarkXPress 3.2 o posterior. A fin de aprovechar mejoras como las de Acentos para todo mayúsculas, es preciso actualizar la distribución de texto de un proyecto anterior pulsando la tecla Opción/Alt mientras se hace clic en la opción Abrir del cuadro de diálogo Abrir. Si se cambia el método de partición de palabras para estos proyectos (por ejemplo a Extendida 2), es posible que el texto se redistribuya.
  • Es posible acceder al panel Herramientas haciendo doble clic en una herramienta de creación de elementos o en la herramienta Zoom, en la paleta de Herramientas.
  • La herramienta Cuadro de formulario contiene controles significativamente distintos de los que trae el cuadro de diálogo Modificar para un cuadro de formulario. Cuando se utiliza el panel Herramientas para modificar los ajustes por omisión de un cuadro de formulario, aparecerá el cuadro de diálogo Preferencias de la herramienta Formulario. Introduzca un valor en los campos Anchura y Altura para establecer el tamaño por omisión de un cuadro de formulario.


Creación de tablas de kern y track, y excepciones a la partición de palabras

Para modificar las tablas de kern, tablas de track y excepciones a la partición de palabras:

  1. Asegúrese de que el software Kern-Track Editor de XTensions se esté ejecutando.

  2. Asegúrese de que no haya ningún proyecto abierto.

  3. Haga uno o todo lo siguiente:

    • Para editar las tablas de kern predeterminadas, elija Utilidades → Editar tabla de kern. Utilice el cuadro de diálogo Editar tabla de kern a fin de modificar parejas de kern para fuentes individuales.

    • Para editar las tablas de track predeterminadas, elija Utilidades → Editar track. Utilice el cuadro de diálogo Editar track para modificar las tablas de track para fuentes individuales.

    • Para crear o modificar la lista predeterminada de excepciones a la partición de palabras, elija Utilidades → Excepciones a la partición.

  4. Cuando haya terminado de modificar los ajustes predeterminados, cree un nuevo proyecto. Todas las modificaciones se reflejarán en el nuevo proyecto.

Nota: Si sigue el procedimiento anterior cuando un proyecto está abierto, los cambios se aplicarán sólo a ese proyecto.

Temas relacionados:

Explicación de kern y track
Edición de tablas de kern
Edición de tablas de track
Especificación de excepciones a la partición
Especificación de los módulos XTensions que se van a utilizar


Especificación de los archivos PPD que se van a utilizar (sólo maquetaciones para impresión)

Especificación de los archivos PPD que se van a utilizar Característica exclusiva de las maquetaciones para impresión

A los archivos PPD se accede por medio del menú desplegable Impresora, del cuadro de diálogo Ajustar página (menú Archivo). Para controlar los archivos PPD que aparecen en el menú desplegable Impresora, use el cuadro de diálogo Gestor de archivos PPD (menú Utilidades). Para especificar los archivos PPD que han de estar disponibles:

  1. Elija Utilidades → Gestor de archivos PPD.

  2. Para especificar la carpeta que contiene los archivos PPD, haga clic en Seleccionar/Examinar en el área Carpeta del sistema para archivos PPD. Por omisión, QuarkXPress accede a los archivos PPD en la siguiente carpeta:

    • Mac OS: Sistema → Biblioteca → Impresoras → PPD → Contenido → Recursos

    • Windows: La carpeta “System” en la carpeta “Windows” (Windows NT: Win_NT → System 3x → Spool → Drivers → w32x86 → 0 [cero])

  3. A fin de controlar si los archivos PPD estarán accesibles, haga clic en la columna Incluir o elija Sí o No en el menú desplegable Incluir. Para editar el estado de varios archivos PPD, pulse Mayús y haga clic para seleccionar un rango de archivos PPD consecutivos, o pulse [image] /Ctrl para seleccionar un rango de archivos PPD no consecutivos.

  4. Haga clic en OK. Los cambios surten efecto inmediatamente.


Especificación de los módulos XTensions que se van a utilizar

El cuadro de diálogo Gestor de XTensions (menú Utilidades) permite controlar los módulos XTensions que se cargan con QuarkXPress. Los módulos XTensions consumen memoria RAM y, por tanto, conviene ejecutar sólo los que sean imprescindibles. Para especificar los módulos XTensions que se van a utilizar:

  1. Elija Utilidades → Gestor de XTensions. El cuadro de diálogo contiene una lista de todo el software XTensions existente en las carpetas “XTension” y “XTension Disabled”, dentro de la carpeta de la aplicación QuarkXPress.

  2. Para especificar los módulos XTensions que se cargarán, puede elegir un conjunto predeterminado, cambiar temporalmente el estado de cada módulo XTensions o crear un nuevo conjunto.

    • Para elegir un conjunto predeterminado, utilice el menú desplegable Conjunto. Para que QuarkXPress cargue todo el software XTensions, elija Todas las XTensions habilitadas. Para que no se cargue ninguno de los módulos XTensions, elija Todas las XTensions inhabilitadas.

    • Para cambiar el estado de cada módulo XTensions, haga clic en la columna Habilitar o elija Sí o No en el menú desplegable Habilitar. Para editar el estado de varios módulos XTensions, pulse Mayús y haga clic para seleccionar módulos XTensions consecutivos, o pulse [image] /Ctrl para seleccionar módulos XTensions no consecutivos.

    • Con objeto de crear un nuevo conjunto de módulos XTensions basado en los que ya están habilitados, haga clic en el botón Guardar como e introduzca un nombre en el campo Introducir nombre para el conjunto actual. El nuevo conjunto aparecerá en el menú desplegable Conjunto para su utilización en el futuro.

  3. Haga clic en OK.

  4. Reinicie QuarkXPress para cargar el nuevo conjunto de módulos XTensions.

Temas relacionados:

Tipos de módulos XTensions


Tipos de módulos XTensions

Filtros de importación y exportación

QuarkXPress ofrece filtros de importación y exportación que se utilizan para transferir archivos entre QuarkXPress y muchas aplicaciones conocidas de tratamiento de texto. Asimismo, es posible guardar e importar archivos ASCII, incluidos aquellos que tienen información de XPress Tags. Entre los formatos de archivo de texto compatibles se incluyen Microsoft Word, RTF (sólo en Windows) y WordPerfect.

Los filtros de importación y exportación son módulos XTensions que se controlan por medio del cuadro de diálogo Gestor de XTensions (menú Utilidades). Para importar o exportar texto en cualquiera de estos formatos, cargue el filtro de importación y exportación correspondiente.

Software XTensions

QuarkXPress incluye varios módulos XTensions que añaden características principales a la aplicación, entre los cuales se incluyen los módulos XTensions Index y Kern-Track Editor.

Software XTensions de terceros

Terceros desarrolladores de software han producido una amplia variedad de módulos XTensions que permiten a QuarkXPress satisfacer necesidades de edición especializadas. Existen módulos XTensions personalizados para agencias de publicidad, diseñadores gráficos, editoriales de periódicos, editoriales de revistas, editoriales de bases de datos, proveedores de servicios de impresión y otros usuarios especializados de QuarkXPress.

Temas relacionados:

Especificación de los módulos XTensions que se van a utilizar


Utilización de secuencias de comandos Apple Events; sólo Mac OS

Las secuencias de comandos Apple Events son pequeños programas que posibilitan la automatización de tareas repetitivas, la personalización de QuarkXPress y la vinculación de QuarkXPress con otras aplicaciones. Los editores utilizan las secuencias de comandos Apple Events para todo, desde el formato de texto sencillo hasta la edición de bases de datos complejas. La creación de secuencias de comandos Apple Events exige ciertos conocimientos de programación y dedicación, pero una vez que se crea una secuencia de comandos, cualquiera puede usarla para aumentar la productividad en QuarkXPress.

Creación de secuencias de comandos

Las secuencias de comandos creadas para QuarkXPress se basan en el modelo de objetos de Apple Events, un lenguaje común que permite que las aplicaciones de Mac OS se comuniquen entre sí.

  • Los objetos son los elementos de una aplicación (por ejemplo, un cuadro de imagen). Cada objeto posee capacidades específicas.

  • Los sucesos son verbos que indican a los objetos lo que deben hacer. Cada objeto tiene sucesos diferentes.

En esencia, una secuencia de comandos da órdenes a objetos específicos. La sintaxis queda definida por el lenguaje de secuencias de comandos que se utiliza: AppleScript o UserTalk (en UserLand Frontier). Encontrará información sobre cómo crear secuencias de comandos para QuarkXPress en la carpeta Apple Events Scripting, en el CD-ROM de QuarkXPress.

Utilización de las secuencias de comandos

Consulte la documentación de Mac OS o del software de secuencias de comandos, donde encontrará información acerca del software del sistema que debe hallarse en ejecución para poder utilizar secuencias de comandos.

Existen varios métodos para obtener acceso a las secuencias de comandos y ejecutarlas, los cuales dependen de cómo se ha creado la secuencia de comandos. Por ejemplo, podría crearse una aplicación para arrastrar y colocar, que entrará en ejecución cuando se coloquen en ella archivos de QuarkXPress. O bien, se puede utilizar software XTensions para añadir un menú o paleta a QuarkXPress que proporcione acceso a las secuencias de comandos.


Personalización de QuarkXPress - Sugerencias

  • Los estilos de salida siempre se guardan con las preferencias de la aplicación, incluso si se tiene un proyecto abierto al crear o editar un estilo de salida.

  • Cada vez que cree una nueva maquetación, todos los ajustes en el cuadro de diálogo Nueva maquetación (menú Maquetación → Nueva) se convierten en los nuevos ajustes predeterminados.

  • Cualquier paleta, incluidas las paletas de biblioteca, que se encuentre abierta en el momento de salir de QuarkXPress, volverá a abrirse la próxima vez que se inicie QuarkXPress.

  • A fin de proporcionar la máxima flexibilidad, QuarkXPress guarda varios ajustes predeterminados y preferencias de distintas maneras. Los ajustes predeterminados, como las hojas de estilo, se guardan en el archivo “XPress Preferences.prf” (dentro de la carpeta “Preferencias”). Los ajustes predeterminados de las maquetaciones para Web se guardan en el archivo “Web Preferences” (“Web.prf”), también dentro de la carpeta “Preferencias”.

  • Las preferencias de la aplicación y las preferencias de maquetación predeterminadas se guardan en el archivo “XPress Preferences.prf”.

  • La creación de tablas de kern y de track puede requerir mucho tiempo. Si llegara a dañarse el archivo “XPress Preferences.prf”, dichas tablas podrían perderse. Para evitar que se pierdan los ajustes, haga copias de seguridad del archivo “XPress Preferences.prf” con frecuencia.

  • Después de hacer clic en Utilizar preferencias XPress de la alerta de Preferencias que no coinciden, revise el documento para ver qué le ha ocurrido. Si descubre cambios o redistribución indeseables, seleccione Archivo → Volver a lo guardado. Volverá a aparecer la alerta Preferencias que no coinciden y podrá hacer clic en Conservar ajustes del doc.

  • Los marcos en mapa de bits estándares (aquellos que se incluyen con QuarkXPress) no generan una alerta de Preferencias que no coinciden. Un proyecto que contenga marcos en mapa de bits estándares se abrirá y conservará los marcos. Sin embargo, como sólo QuarkXPress 4.x y versiones anteriores tienen la capacidad de utilizar la aplicación Frame Editor y los marcos en mapa de bits, éstos no podrán ser editados ni añadidos al archivo de “XPress Preferences.prf” por omisión.

  • Los marcos en mapas de bits personalizados (creados en Frame Editor) generan una alerta de Preferencias que no coinciden. Sin embargo, igual a lo que ocurre con los marcos estándares, no podrán editarse ni incluirse en el archivo "XPress Preferences" por omisión.

  • Cuando se instala QuarkXPress, todos los módulos XTensions incluidos se habilitan por omisión. Para ahorrar memoria RAM, conviene revisar detenidamente los módulos XTensions en ejecución e inhabilitar los que no se vayan a utilizar.

  • Al pulsar la barra espaciadora durante el inicio de QuarkXPress, se abre el cuadro de diálogo Gestor de XTensions que le permite especificar los módulos XTensions que se cargarán. El panel Gestor de XTensions en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición) permite controlar la presentación predeterminada del cuadro de diálogo Gestor de XTensions al iniciar la aplicación.

  • Si tiene varios clientes o proyectos que precisan diferentes módulos XTensions, puede crear un conjunto de software XTensions distinto para cada uno.

  • Si se hace clic ya sea en Imprimir o en Guardar ajustes en el cuadro de diálogo Imprimir, los ajustes de impresión actuales se guardarán con el proyecto cuando éste se guarde.

  • Cada vez que se inicia QuarkXPress, la aplicación examina todos los archivos PPD disponibles para ver si se ha añadido, eliminado o cambiado alguno. Si hay muchos archivos PPD, QuarkXPress puede tardar más en iniciarse. Para acelerar el tiempo de inicio, se pueden eliminar archivos PPD que no sean necesarios. Búsquelos en la carpeta “Descripciones de impresoras” dentro de la carpeta “Extensiones” (Mac OS), o la carpeta “Sistema” en el directorio “Windows” (Windows), y también en la carpeta “PPD” (si cuenta con ella) dentro de la carpeta de la aplicación QuarkXPress. Coloque cualquier archivo PPD que no necesite en otra carpeta.


Creación de bibliotecas

Es posible crear una biblioteca en cualquier momento, siempre que haya menos de 25 archivos abiertos. Para crear una biblioteca:

  1. Elija Archivo → Nuevo → Biblioteca ( [image] +Opción+N/Ctrl+Alt+N).

  2. Utilice los controles del cuadro de diálogo Nueva biblioteca para especificar el lugar donde desea guardar el nuevo archivo de biblioteca.

  3. Introduzca el nombre de la biblioteca en el campo Guardar como/Nombre de archivo. En Windows, el campo Guardar como archivos de tipo presentará automáticamente el tipo de archivo correcto y su correspondiente extensión, "Bibliotecas (*.qxl)".

  4. Haga clic en Crear. La nueva biblioteca se presentará en pantalla como una paleta delante de todos los proyectos abiertos.

Temas relacionados:

Incorporación de entradas en una biblioteca
Recuperación de entradas de biblioteca
Aplicación de etiquetas a las entradas de biblioteca
Presentación de las entradas de biblioteca según sus etiquetas
Cómo guardar una biblioteca
Cómo abrir una biblioteca
Manipulación de entradas de biblioteca
Bibliotecas y los ajustes y preferencias por omisión
Bibliotecas - Sugerencias


Añadir elementos a una biblioteca

Cuando se añade una entrada a una biblioteca, se coloca en la biblioteca una copia del elemento y se presenta como miniatura. El elemento original no se elimina de la maquetación. Para añadir entradas a una biblioteca abierta:

  1. Seleccione la herramienta Elemento.

  2. Seleccione los elementos o el grupo de elementos que va a colocar en la biblioteca. Para seleccionar varios elementos, pulse la tecla Mayús mientras hace clic en ellos. Sin embargo, recuerde que si selecciona varios elementos a la vez, se guardarán en la biblioteca como una única entrada y no como elementos individuales.

  3. Arrastre los elementos o el grupo a una biblioteca y suelte el botón del ratón cuando aparezca el puntero de Biblioteca. La entrada de biblioteca se coloca entre los iconos de flecha.

Temas relacionados:

Creación de bibliotecas


Aplicación de etiquetas a las entradas de biblioteca

Una vez que haya etiquetado una entrada de biblioteca, puede utilizar la misma etiqueta para otras entradas. Como alternativa, puede asignar un nombre exclusivo a cada una de las entradas de la biblioteca. Para etiquetar las entradas de biblioteca:

  1. Haga doble clic en una entrada de biblioteca para abrir el cuadro de diálogo Entrada de biblioteca.

  2. Introduzca un nombre descriptivo en el campo Etiqueta, o bien elija un nombre en el menú desplegable Etiqueta. Para cambiar el nombre de una entrada de biblioteca, introduzca una nueva etiqueta o elija otra en el menú.

  3. Haga clic en OK; la etiqueta aparecerá en el menú desplegable Etiqueta.

Temas relacionados:

Creación de bibliotecas


Colocación de entradas de la biblioteca en una maquetación

Para colocar una copia de una entrada de biblioteca en una maquetación, arrastre la entrada a la maquetación con cualquier herramienta.

Temas relacionados:

Creación de bibliotecas


Presentación de las entradas de biblioteca según sus etiquetas

Para mostrar las entradas de biblioteca según sus etiquetas, haga clic en el menú desplegable/menú Etiquetas situado en la esquina superior izquierda de la paleta Biblioteca. Seleccione una etiqueta para mostrar las entradas que usan esa etiqueta.

  • El menú presenta las opciones Todo y Sin etiqueta, así como cualquier etiqueta que haya creado y aplicado a las distintas entradas.

  • Puede elegir varias etiquetas para mostrar múltiples categorías de entradas; junto a cada etiqueta que seleccione aparecerá una marca de verificación.

  • Si elige más de una etiqueta en Mac OS, en el menú desplegable aparecerá Etiquetas mixtas. Cuando se selecciona el menú Etiquetas en Windows, junto a las etiquetas que aparecen en la paleta se muestra una marca de verificación.

  • Para ver todas las entradas de biblioteca, independientemente de su etiqueta, elija Todo.

  • Para ver las entradas a las que no se ha aplicado una etiqueta, elija Sin etiqueta. Esta opción se puede elegir en combinación con otras etiquetas.

  • Para ocultar las entradas a las cuales se ha aplicado una etiqueta, seleccione esa etiqueta en el menú desplegable/menú Etiquetas situado en la esquina superior izquierda de la paleta Biblioteca.

Temas relacionados:

Creación de bibliotecas


Cómo guardar una biblioteca

Cuando se hace clic en el cuadro de cierre de una paleta de Biblioteca, QuarkXPress guarda automáticamente los cambios realizados en la biblioteca. Si lo prefiere, puede utilizar la característica Guardar autom. en la biblioteca para guardar cada cambio sobre la marcha. Para habilitar la opción Guardar autom. en la biblioteca:

  1. Abra el panel Guardar del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Seleccione Guardar autom. en la biblioteca.

  3. Haga clic en OK.

Nota: La característica Guardar autom. en la biblioteca está habilitada por omisión.

Temas relacionados:

Creación de bibliotecas


Cómo abrir una biblioteca

Las bibliotecas permanecen abiertas hasta que se las cierre, e incluso se vuelven a abrir automáticamente cuando se cierra y se reinicia QuarkXPress. Para abrir una biblioteca:

  1. Elija Archivo → Abrir ( [image] +O/Ctrl+O).

  2. Utilice los controles del cuadro de diálogo Abrir para localizar la biblioteca que desea abrir. En Windows, los archivos de biblioteca de QuarkXPress se guardan automáticamente con la extensión “.qxl”, para distinguirlos de los demás tipos de archivos.

  3. Seleccione la biblioteca en la lista.

  4. Haga clic en Abrir.

Temas relacionados:

Creación de bibliotecas


Manipulación de entradas de biblioteca

Es posible cambiar el orden de las entradas en una biblioteca, mover las entradas de una biblioteca a otra y sustituir o suprimir entradas de una biblioteca.

  • Para mover una entrada dentro de una biblioteca, haga clic en ella y arrástrela a una nueva posición. Los iconos de flecha indicarán la nueva posición de la entrada.

  • Para copiar una entrada de una biblioteca en otra, haga clic en la entrada y arrástrela a otra biblioteca abierta.

  • Para sustituir una entrada en una biblioteca, seleccione los elementos de sustitución en una maquetación; en seguida, elija Edición → Copiar ( [image] +C/Ctrl+C). Haga clic en la biblioteca para seleccionar la entrada que desea sustituir y elija Edición → Pegar ( [image] +V/Ctrl+V). Aparecerá un mensaje de alerta para pedirle que confirme la sustitución.

  • Para eliminar una entrada de una biblioteca en Mac OS, haga clic en la entrada y elija Edición → Borrar, seleccione Edición → Cortar o pulse Suprimir. Para eliminar una entrada de una biblioteca en Windows, elija Editar (menú de la paleta Biblioteca) → Suprimir o Edición → Cortar. Aparecerá un mensaje de alerta para pedirle que confirme la operación.

Temas relacionados:

Creación de bibliotecas


Explicación del software XTensions

El software XTensions mejora la funcionalidad de los productos de Quark para satisfacer las necesidades de los entornos específicos de trabajo. Los módulos de XTensions se pueden usar para agregar características completamente nuevas, como paletas, comandos, herramientas y menús, que aumentan prácticamente cualquier actividad que se realiza con QuarkXPress. El software XTensions puede ayudarle a ahorrar tiempo y dinero al aumentar la eficiencia del flujo de trabajo por medio de la automatización de las funciones y la eliminación de pasos repetitivos.

Cómo funciona el software XTensions con QuarkXPress

Para instalar los módulos de XTensions para Mac OS o Windows, colóquelos en la carpeta "XTension" dentro de la carpeta de la aplicación QuarkXPress o QuarkXPress Passport. Cuando estén instalados, puede habilitarlos o inhabilitarlos utilizando el cuadro de diálogo Gestor de XTensions.

Temas relacionados:

Requisitos mínimos del sistema
Instrucciones de instalación de XTensions para Mac OS
Instrucciones de instalación de XTensions para Windows
Habilitar e inhabilitar el software XTensions
Acerca del software AutoUpdate XTensions
Acerca del software Composition Zones XTensions
Acerca del software Custom Bleeds XTensions
Acerca del software Custom Slug XTensions
Acerca del software DejaVu XTensions
Acerca del software Drop Shadow XTensions
Acerca del software Edit Original XTensions
Acerca del software Full Resolution Preview XTensions
Acerca del software Guide Manager XTensions
Acerca del software HTML Text Import XTensions
Acerca del software Jabberwocky XTensions
Acerca del software MS Word 6-2000 Filter XTensions
Acerca del software OPI XTensions
Acerca del software PDF Filter XTensions
Acerca del software Table Import XTensions
Acerca del software Type Tricks XTensions
Acerca del software Scissors XTensions
Acerca del software Script XT XTensions
Acerca del software Shape of Things XTensions
Acerca del software Super Step and Repeat XTensions
Acerca del software WordPerfect Filter XTensions
Acerca del software XSLT Export XTensions


Requisitos mínimos del sistema

Los módulos de XTensions que se incluyen con QuarkXPress 7.0 o QuarkXPress Passport 7.0 necesitan QuarkXPress 7.0 o QuarkXPress Passport 7.0.

Algunos módulos de XTensions tienen requisitos del sistema adicionales o diferentes. Encontrará más información en la documentación de cada módulo.

Temas relacionados:

Requisitos mínimos del sistema adicionales para el software Table Filter XTensions
Requisitos mínimos del sistema adicionales para el software Script XT XTensions
Requisitos adicionales del sistema para el software OPI XTensions
Requisitos mínimos del sistema para el software Custom Slug XTensions


Instrucciones de instalación de XTensions para Mac OS

El software Quark XTensions se instala automáticamente con QuarkXPress. Sin embargo, si ha eliminado un módulo o si no instaló un módulo cuando instaló QuarkXPress, utilice el siguiente procedimiento:

  1. Salga de QuarkXPress.

  2. Inserte el CD-ROM de QuarkXPress en el ordenador o monte el disco en la red.

  3. Ejecute el instalador de QuarkXPress hasta llegar a la pantalla que permite elegir entre Instalación completa e Instalación personalizada. (Encontrará información detallada sobre los pasos que deben seguirse para instalar QuarkXPress en el documento Léame, que se encuentra en la carpeta “<carpeta de la aplicación QuarkXPress>\Documents” en el ordenador.)

  4. Elija Instalación personalizada en el menú desplegable; se muestra la lista para la instalación personalizada.

  5. Quite la marca de la casilla que aparece al lado de QuarkXPress.

  6. Haga clic en el triángulo de apertura próximo a QuarkXPress para ver las opciones individuales debajo del mismo. Todas las casillas correspondientes a las opciones están deseleccionadas.

  7. Haga clic en el triángulo de apertura próximo al software XTensions para ver las opciones individuales debajo del mismo.

  8. Seleccione la casilla al lado del nombre del software Quark XTensions.

  9. Seleccione la vía de acceso a la aplicación QuarkXPress existente en el área Ubicación de la instalación, en la parte inferior de la pantalla.

  10. Haga clic en Instalar. Cuando se instale el software Quark XTensions, aparece la siguiente alerta: “El software se instaló satisfactoriamente”.

  11. Haga clic en Salir.

Temas relacionados:

Explicación del software XTensions


Instrucciones de instalación de XTensions para Windows

El software Quark XTensions se instala automáticamente con QuarkXPress. Sin embargo, si ha eliminado un módulo o si no instaló un módulo cuando instaló QuarkXPress, utilice el siguiente procedimiento:

  1. Salga de QuarkXPress.

  2. Inserte el CD-ROM de QuarkXPress en el ordenador o monte el disco en la red.

  3. El instalador se iniciará automáticamente. Aparecerá un mensaje de alerta para informarle que el sistema se está configurando. Cuando termine la configuración, es posible que se le pida reiniciar el ordenador.

  4. Haga doble clic en el archivo “setup.exe”. Aparecerá la pantalla Bienvenida.

  5. Haga clic en Siguiente. Aparecerá la pantalla Mantenimiento del programa:

    • Para instalar los módulos XTensions que no instaló inicialmente, haga clic en Modificar, y luego:

      1. Haga clic en Siguiente en la pantalla Matenimiento del programa. Aparecerá la pantalla Instalación personalizada.

      2. Haga clic en la casilla de apertura que aparece al lado de QuarkXPress XTensions para ver las opciones individuales que contiene.

      3. El icono [image] aparece al lado del software XTensions para indicar que no está instalado actualmente. Haga clic en el icono [image] y elija Esta característica se instalará en el disco duro local en el menú desplegable.

      4. Haga clic en Siguiente. Aparecerá la pantalla Preparado para modificar el programa.

      5. Haga clic en Instalar.

    • Para reinstalar módulos XTensions que se han suprimido manualmente (y para reparar los errores de instalación y arreglar los archivos perdidos o dañados):

      1. Haga clic en Reparar.

      2. Haga clic en Siguiente. Aparecerá la pantalla Preparado para reparar el programa.

      3. Haga clic en Instalar.

  6. Al terminar el proceso, aparecerá la pantalla Asistente de instalación finalizado. Haga clic en Terminar.

Nota: Algunos módulos de XTensions tienen instrucciones adicionales de instalación además de las que aparecen en la lista que aquí se detalla. Encontrará más información en el capítulo "Instrucciones adicionales de instalación" en cada módulo de XTensions.

Temas relacionados:

Explicación del software XTensions


Habilitar e inhabilitar software XTensions

Si tiene privilegios de administrador, puede habilitar o inhabilitar los módulos de XTensions de la siguiente forma:

  1. Elija Utilidades → Gestor de XTensions para abrir el cuadro de diálogo Gestor de XTensions.

  2. Para habilitar un módulo de XTensions, elija el nombre del módulo debajo de la columna Nombre y haga clic en la columna Habilitar de ese módulo. Una marca de verificación junto al nombre del módulo de XTensions indica que está activo.

  3. Para inhabilitar un módulo de XTensions, elija el nombre del módulo debajo de la columna Nombre y haga clic en la columna Habilitar de ese módulo. La ausencia de una marca de verificación junto al nombre del módulo de XTensions indica que no está activo.

  4. Haga clic en OK.

  5. Salga de QuarkXPress y vuelva a iniciarlo.

Nota: Cuando utilice el procedimiento anterior, el módulo de XTensions no estará habilitado o inhabilitado hasta que usted cierre y vuelva a iniciar QuarkXPress. La columna Estado indica el estado actual de un software XTensions: Activo o Inactivo.

Temas relacionados:

Acerca del software XTensions para QuarkXPress


Acerca del software AutoUpdate XTensions

Cuando se carga el software AutoUpdate XTensions, QuarkXPress puede verificar automáticamente las actualizaciones del software de Quark y de algunos software XTensions de terceros.

Verificación de las actualizaciones

Para verificar las actualizaciones:

  1. Elija Utilidades → Actualizaciones automáticas. Aparecerá el cuadro de diálogo Servicios de actualización automática de Quark.

  2. Haga clic en Verificar actualizaciones. El cuadro de diálogo de actualización muestra una lista de software que tiene actualizaciones disponibles.

  3. Seleccione la casilla al lado de cada actualización de software que desee descargar.

  4. Haga clic en Descargar.

Programación de actualizaciones automáticas

Para programar actualizaciones automáticas:

  1. Elija Utilidades → Actualizaciones automáticas. Aparecerá el cuadro de diálogo Servicios de actualización automática de Quark.

  2. Haga clic en Programar. Aparecerá el cuadro de diálogo de programación.

  3. Para indicar la frecuencia con que QuarkXPress revisará las actualizaciones automáticas, elija una opción en el menú desplegable Frecuencia.

  4. A fin de especificar la fecha de inicio para las revisiones programadas de actualizaciones, ingrese una fecha en el campo debajo del menú desplegable Frecuencia.

  5. Para indicar la hora de las revisiones programadas de actualizaciones, elija una opción en el menú desplegable Hora de inicio.

  6. Haga clic en OK.

Temas relacionados:

Acerca del software XTensions para QuarkXPress


Explicación de Composition Zones

Una Composition Zones es una maquetación o área definida por el usuario dentro de una maquetación que puede compartirse con otros usuarios de QuarkXPress. Las características de sincronización de QuarkXPress proporcionan una forma de usar texto, imágenes y elementos uniformemente dentro de un proyecto. Cuando se modifica un caso del contenido sincronizado, todos los demás casos se actualizan. Las Composition Zones llevan esta funcionalidad un paso más adelante porque amplían el contenido sincronizado para incluir toda una maquetación o un área dentro de una maquetación.

Para permitir que varios usuarios trabajen en colaboración en un solo proyecto, éste puede dividirse en "Composition Zones" (maquetación completa o parte de una página). Las Composition Zones pueden compartirse a través de una red.

Temas relacionados:

Terminología de Composition Zones
Creación de Composition Zones
Compartir una maquetación de composición
Colocación de Composition Zones
Vinculación a una maquetación de composición en otro proyecto
Editar una maquetación de composición
Editar los atributos de Composition Zones
Romper el vínculo con una maquetación de composición
Desincronicar Composition Zones
Convertir una Composition Zones en una imagen
Eliminar una maquetación de composición vinculada
Suprimir una maquetación de composición
Modificación de la herramienta Composition Zones
Ver información sobre Composition Zones


Acerca del software Composition Zones XTensions

El software Composition Zones XTensions ofrece la posibilidad de crear Composition Zones. Una Composition Zones es una maquetación o área definida por el usuario dentro de una maquetación que puede compartirse con otros usuarios de QuarkXPress. Encontrará información sobre cómo usar Composition Zones en "Explicación de Composition Zones".

Temas relacionados:

Explicación del software XTensions


Terminología de Composition Zones

Los siguientes términos identifican diferentes componentes y condiciones de la característica Composition Zones en QuarkXPress. Las Composition Zones son únicas debido a que tienen las características de los elementos cuando se las coloca en una maquetación, pero también se comportan como maquetaciones cuando se edita su contenido.

  • Composition Zones: Elemento que muestra el contenido de una maquetación que existe en otra parte. Una Composition Zones puede concebirse como una “ventana” a través de la cual se puede ver el contenido de una maquetación diferente. La maquetación mostrada en una Composition Zones se llama maquetación de composición (véase la siguiente definición). Cada Composition Zones obtiene su contenido de una (y sólo una) maquetación de composición. Las Composition Zones se ven con un tinte azul.

  • Maquetación de composición: Tipo especial de maquetación que se usa solamente para proporcionar contenido a una Composition Zones. Una maquetación de composición puede concebirse como la maquetación que se ve a través de la “ventana” de una Composition Zones. Varias Composition Zones sincronizadas pueden mostrar el contenido de una sola maquetación de composición. Sin embargo, sólo una persona puede editar una maquetación de composición a la vez.

  • Composition Zones original: La maquetación o área definida por el usuario original a partir de la cual se creó la Composition Zones.

  • Composition Zones colocada: Composition Zones que se ha colocado en una maquetación usando la paleta Contenido compartido.

  • Maquetación anfitriona original: La maquetación donde se creó una Composition Zones.

  • Maquetación anfitriona: Cualquier maquetación en la que se coloca una Composition Zones.

  • Maquetación de composición externa: Maquetación de composición exportada como un proyecto independiente de QuarkXPress. Otro usuario puede editar una maquetación de composición externa y los cambios efectuados por ese usuario se actualizan en todas las maquetaciones anfitrionas.

  • Maquetación de composición vinculable: Cuando se designa una maquetación de composición vinculable dentro del proyecto, otros usuarios de QuarkXPress pueden vincularse al proyecto y usar esa maquetación de composición para colocar Composition Zones en sus maquetaciones. Sin embargo, los cambios efectuados en una maquetación de composición vinculable sólo pueden ocurrir dentro de la propia maquetación de composición vinculable (ya sea que usted los haga u otros usuarios que obtienen acceso al proyecto anfitrión original). Las maquetaciones de composición vinculables se muestran en la ficha Maquetaciones compartidas del cuadro de diálogo Configuración de colaboración (menú Archivo).

  • Maquetación de composición para un solo proyecto: Una maquetación de composición que sólo puede colocarse y editarse en el proyecto anfitrión original donde se creó.

  • Maquetación de composición vinculada: Una maquetación de composición a la que se obtiene acceso vinculándola a un proyecto que contiene una maquetación de composición vinculable. Las maquetaciones de composición vinculadas aparecen en la paleta Contenido compartido y en la ficha Maquetaciones vinculadas del cuadro de diálogo Configuración de colaboración (menú Archivo). Puede arrastrar maquetaciones de composición vinculadas de la paleta Contenido compartido a su maquetación para colocar Composition Zones.

  • Biblioteca de contenido compartido: Parte invisible de un archivo de proyecto de QuarkXPress que contiene texto, imágenes, líneas, Composition Zones y elementos que pueden usarse en diferentes maquetaciones dentro de un proyecto. Cuando se cambia cualquier caso de un elemento sincronizado que se encuentra en la biblioteca de contenido compartido, todos los casos de ese elemento en todas las maquetaciones se actualizan automáticamente porque cada caso está vinculado a la versión maestra del elemento que se guarda en la biblioteca de contenido compartido.

Temas relacionados:

Explicación de Composition Zones


Creación de Composition Zones

Hay tres métodos para crear Composition Zones (y su correspondiente maquetación de composición): puede seleccionar varios objetos y elegir Elemento → Composition Zones → Crear. Puede designar toda una maquetación como Composition Zones. O seleccionar la herramienta Composition Zones y trazar manualmente el espacio para la zona de composición.

Creación de Composition Zones con base en la selección de varios elementos

Para crear Composition Zones con base en la selección de varios elementos:

  1. Seleccione la herramienta Elemento o Contenido, pulse la tecla Mayús y seleccione más de un elemento.

  2. Elija Elemento → Composition Zones → Crear. Un marco delinea la zona de composición, y los controladores de tamaño del marco se asemejan a los controladores de un grupo.

  3. Para terminar de crear la zona de composición, elija Elemento → Compartir, o abra la paleta Contenido compartido (menú Ventana) y haga clic en Nuevo [image] . De un modo u otro, aparecerá el cuadro de diálogo Propiedades de elemento compartido.

  4. Introduzca el nombre de la maquetación de composición en el campo Nombre.

  5. Para limitar la zona de composición a un proyecto, elija Sólo este proyecto en la lista desplegable Disponibilidad. Para ponerla a la disposición de varios proyectos, elija Todos los proyectos en la lista desplegable Disponibilidad.

  6. Seleccione Mostrar ficha en ventana del proyecto para proporcionar acceso a la maquetación de composición desde la ficha de la maquetación en la parte inferior de la ventana del proyecto.

  7. Haga clic en OK para guardar la maquetación de composición.

Creación de Composition Zones con base en toda una maquetación

Para crea Composition Zones con base en toda una maquetación:

  1. Abra la maquetación que desea designar como zona de composición.

  2. Elija Maquetación → Propiedades avanzadas de la maquetación.

  3. Seleccione Compartir maquetación.

  4. Para limitar la zona de composición a un proyecto o ponerla a disposición de varios proyectos, elija Sólo este proyecto o Todos los proyectos en la lista desplegable Disponibilidad.

  5. Seleccione Mostrar ficha en ventana del proyecto para facilitar el acceso a la maquetación de composición desde la ficha de la maquetación en la parte inferior de la ventana del proyecto. Si deselecciona Mostrar ficha en ventana del proyecto, puede obtener acceso a la maquetación de composición seleccionando la zona de composición y eligiendo Elemento → Composition Zones → Editar.

  6. Haga clic en OK. La maquetación de composición aparecerá en la paleta Contenido compartido.

Nota: Una maquetación de composición puede contener múltiples páginas. Use el menú Página o la paleta Maquetación de páginas para añadir, suprimir o mover las páginas.

Definición manual de Composition Zones

Para definir manualmente Composition Zones:

  1. Seleccione la herramienta Composition Zones [image] en la paleta Herramientas.

  2. Haga clic y arrastre para trazar la zona de composición.

  3. Para terminar de crear la zona de composición, elija Elemento → Compartir, o abra la paleta Contenido compartido (menú Ventana) y haga clic en Nuevo [image] . De un modo u otro, aparecerá el cuadro de diálogo Propiedades de elemento compartido.

  4. Introduzca el nombre de la maquetación de composición en el campo Nombre.

  5. Para limitar la zona de composición a un proyecto o ponerla a disposición de varios proyectos, elija Sólo este proyecto o Todos los proyectos en la lista desplegable Disponibilidad.

  6. Haga clic en OK. La maquetación de composición aparecerá en la paleta Contenido compartido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Colocación de Composition Zones

Después de añadir una maquetación de composición a la paleta Contenido compartido, puede colocar en una página una Composition Zones basada en esa maquetación de composición.

Para colocar Composition Zones:

  1. Abra la paleta Contenido compartido (menú Ventana).

  2. Seleccione la maquetación de composición que desea colocar.

  3. Arrastre la Composition Zones de la paleta Contenido compartido a la maquetación. Una vez colocada, se puede reposicionar la Composition Zones.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Compartir una maquetación de composición

Puede especificar compartir cuando cree una maquetación de composición, y modificar después las especificaciones para compartir. Las opciones para compartir incluyen:

  • Compartir de manera sincronizada y modificable entre proyectos: Puede exportar una maquetación de composición en un archivo de proyecto independiente que puede abrirse y editarse libremente, que se denomina maquetación de composición externa. Otros proyectos pueden vincularse a un archivo de proyecto que contiene una maquetación de composición externa, y los usuarios pueden usar esa maquetación para crear Composition Zones.

  • Compartir de manera sincronizada y vinculada entre proyectos: Puede convertir las maquetaciones de composición internas en vinculables. Esto significa que otros proyectos pueden vincularse al proyecto que contiene la maquetación de composición interna y usarla para crear Composition Zones.

  • Compartir en un solo proyecto: Puede limitar el uso de la maquetación de composición al proyecto que la contiene (esto es, una maquetación para un solo proyecto en el proyecto anfitrión original).

Nota: Cuando se vincula a un proyecto, puede crear Composition Zones a partir de cualquier maquetación de composición compartida en ese proyecto. Sin embargo, no puede editar una maquetación de composición a menos que abra el proyecto que la contiene. Varios usuarios pueden vincularse simultáneamente a un proyecto que contiene una maquetación de composición, pero sólo una persona a la vez puede abrir el proyecto y editar la maquetación. Los controles para compartir están disponibles en varios cuadros de diálogo, y los cambios efectuados en los diferentes controles se integran de manera uniforme.

Compartir una maquetación de composición para edición

Si desea que otros usuarios puedan modificar la maquetación de composición como un archivo por separado, cree una maquetación de composición externa. Cuando un usuario edita esta maquetación de composición externa, el contenido se actualiza en la maquetación anfitriona original a partir de la cual se creó la maquetación de composición (además, se actualiza en otros proyectos que se vinculan a la maquetación de composición externa). Las actualizaciones se muestran en las Composition Zones de acuerdo con las preferencias que se establecen para las maquetaciones que las contienen (de inmediato, al abrirlas o en el momento de imprimirlas).

La herramienta para crear todas las maquetaciones de composición externas es el botón Convertir en externa, que aparece en el cuadro de diálogo Propiedades de elemento compartido. El cuadro de diálogo Propiedades de elemento compartido aparece cuando se crea una nueva maquetación de composición basada en una selección múltiple y también aparece cuando se usa la herramienta Composition Zones y se hace clic en Nuevo en la paleta Contenido compartido. En el caso de las maquetaciones de composición existentes, el acceso al botón Convertir en externa se hace por medio de la paleta Contenido compartido.

Para crear una maquetación de composición externa desde la paleta Contenido compartido:

  1. Abra la paleta Contenido compartido (menú Ventana).

  2. Seleccione la maquetación de composición en la paleta Contenido compartido.

  3. Haga clic en el botón Editar.

  4. En el cuadro de diálogo Propiedades de elemento compartido, haga clic en Convertir en externa. Aparecerá el cuadro de diálogo Guardar como.

  5. Introduzca un nombre de archivo, elija una ubicación y haga clic en Guardar. La maquetación de composición externa se crea como un proyecto separado de QuarkXPress.

Compartir una maquetación de composición para colocación (pero no para edición)

Si desea usar contenido de manera congruente y uniforme entre proyectos, pero limitando la capacidad de editar a la maquetación anfitriona original, especifique la opción de compartir usando uno de los siguientes dos métodos.

Para especificar la opción de compartir desde la paleta Contenido compartido:

  1. Abra la paleta Contenido compartido (menú Ventana).

  2. Seleccione la maquetación de composición y haga clic en Editar para abrir el cuadro de diálogo Propiedades de elemento compartido.

  3. Elija Todos los proyectos en la lista desplegable Disponibilidad.

  4. Haga clic en OK.

Para especificar la opción de compartir desde la maquetación de composición:

  1. Abra la maquetación de composición y elija Maquetación → Propiedades avanzadas de la maquetación. O pulse Control y haga clic/haga clic con el botón derecho en la ficha de la maquetación de composición en la parte inferior de la ventana del proyecto y elija Propiedades avanzadas de la maquetación. La ficha de la maquetación está disponible si se seleccionó Mostrar ficha en ventana del proyecto en los cuadros de diálogo Propiedades de elemento compartido o Propiedades avanzadas de la maquetación.

  2. La lista Disponibilidad incluye Todos los proyectos y Sólo este proyecto. Elija Todos los proyectos para que otros usuarios puedan vincularse al proyecto activo y colocar esta zona de composición.

  3. Haga clic en OK.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Vinculación a una maquetación de composición en otro proyecto

Cuando una maquetación de composición tiene un ajuste de Disponibilidad de Todos los proyectos, es una maquetación de composición vinculable. Otros usuarios pueden vincularse a la maquetación de composición vinculable desde otro proyecto y colocarla en una de las maquetaciones de ese proyecto como Composition Zones.

Para establecer un vínculo a un proyecto que contiene maquetaciones de composición vinculables:

  1. Con un proyecto abierto, elija Archivo → Configuración de colaboración para abrir el cuadro de diálogo Configuración de colaboración.

  2. Haga clic en la ficha Maquetaciones vinculadas.

  3. Haga clic en el botón Vincular maquetación. Aparecerá el cuadro de diálogo Vincular maquetación.

  4. Seleccione el proyecto que contiene las maquetaciones de composición vinculables que desea añadir a su proyecto, y haga clic en Abrir.

  5. Las maquetaciones de composición vinculables en el proyecto al cual se ha vinculado se muestran en el cuadro de diálogo Configuración de colaboración y en la paleta Contenido compartido.

Nota: Puede colocar cualquier maquetación de composición vinculada en las maquetaciones del proyecto activo. Cuando se coloca una maquetación de composición vinculada, la Composition Zones resultante se parece a una imagen importada porque se puede ver la zona de composición, pero no se puede editar su contenido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Editar una maquetación de composición

Cuando se edita una maquetación de composición, se puede cambiar el contenido y ajustar los atributos a nivel de la maquetación.

Editar el contenido de una maquetación de composición

Para editar el contenido de una maquetación de composición:

  1. Para un archivo de maquetación de composición externa, elija Archivo → Abrir. También puede seleccionar la maquetación de composición y elegir Elemento → Composition Zones → Editar (siempre que QuarkXPress tenga acceso al archivo del proyecto que contiene la maquetación de composición).

  2. Para una maquetación de composición dentro del proyecto de QuarkXPress, haga clic en el nombre de la maquetación en la ficha de la maquetación en la parte inferior de la ventana del proyecto (disponible si se selecciona Mostrar ficha en ventana del proyecto).

    Si el nombre de la maquetación de composición no aparece en la ficha de la maquetación, tendrá que seleccionar una zona de composición colocada que se base en la maquetación de composición (o la zona de composición original) y elegir Elemento → Composition Zones → Editar.

  3. Cuando aparezca la maquetación de composición, todo el contenido de la maquetación de composición estará disponible para editarlo. Puede usar los comandos de menús y paletas para modificar texto, gráficos y elementos, así como las herramientas para añadir contenido.

  4. Elija Archivo → Guardar para que los cambios se reflejen en la maquetación anfitriona original (y en cualesquiera otras maquetaciones en las que la maquetación de composición externa haya sido vinculada y colocada). Si está editando una maquetación de composición para un solo proyecto, simplemente con cerrar la ventana se actualiza el contenido en la zona de composición.

Editar los atributos de una maquetación de composición

Para editar los atributos de una maquetación de composición:

  1. Abra el archivo de maquetación de composición externa (Archivo → Abrir) o active la maquetación de composición por medio de la ficha de la maquetación o Elemento → Composition Zones → Editar.

  2. Elija Maquetación → Propiedades de la maquetación para abrir el cuadro de diálogo Propiedades de la maquetación.

  3. En los tipos de maquetación para impresión, confirme o cambie el tamaño, orientación y ajustes de páginas enfrentadas, y haga clic en OK.

  4. En los tipos de maquetación para Web, confirme o cambie los colores del fondo y los vínculos, el tamaño de la maquetación y la imagen de fondo (si la hay), y haga clic en OK.

Nota: Puede cambiar el tipo de maquetación en el cuadro de diálogo Propiedades de la maquetación, pero podría perder contenido y ajustes.

Nota: Una maquetación de composición puede contener múltiples páginas.

Editar el contenido de una maquetación de composición para un solo proyecto

Una maquetación de composición para un solo proyecto está restringida al proyecto anfitrión original. El método para acceder a una maquetación de composición para editarla está determinado por el ajuste Mostrar ficha en ventana del proyecto en los cuadros de diálogo Sincronizar contenido o Propiedades avanzadas de la maquetación. Cuando se selecciona Mostrar ficha en ventana del proyecto, se accede a la maquetación de composición desde la ficha de la maquetación en la parte inferior de la ventana del proyecto. Simplemente haga clic en la ficha para activar la maquetación de composición para editar el contenido y los atributos de la maquetación.

Si no selecciona Mostrar ficha en ventana del proyecto, tiene que seleccionar la zona de composición original y elegir Elemento → Composition Zones → Editar. Aparecerá la maquetación de composición.

Para una maquetación de composición creada a partir de una maquetación entera, seleccione Mostrar ficha en ventana del proyecto en el cuadro de diálogo Propiedades avanzadas de la maquetación para que pueda acceder a la maquetación con facilidad. De lo contrario, tiene que seleccionar la maquetación de composición en la paleta Contenido compartido, hacer clic en Editar y seleccionar Mostrar ficha en ventana del proyecto.

Una vez que aparezca la maquetación de composición, podrá editar su contenido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Editar los atributos de Composition Zones

Las Composition Zones son elementos. Se asemejan a las imágenes importadas porque se pueden especificar muchos atributos similares mediante el cuadro de diálogo Modificar (menú Elemento). Pero, al igual que una imagen importada, la maquetación de composición permanece intacta. Por ejemplo, puede especificar un valor de Ángulo en la ficha Cuadro y crear una sombra paralela para una Composition Zones particular. Sin embargo, la maquetación de composición no cambia y otras Composition Zones colocadas pueden tener diferentes valores.

Para editar los atributos de Composition Zones:

  1. Seleccione una Composition Zones.

  2. Elija Elemento → Modificar → Cuadro. Aparecerá la ficha Cuadro del cuadro de diálogo Modificar.

  3. Especifique la posición, tamaño, alineación, color, opacidad y capacidad de impresión.

  4. Use las fichas Marco, Contorneo y Sombra paralela para realizar otros ajustes en los atributos.

  5. Después de realizar los cambios, haga clic en OK.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Romper el vínculo con una maquetación de composición

Para romper el vínculo entre una Composition Zones y su correspondiente maquetación de composición:

  1. Abra el proyecto que contiene la maquetación donde se colocó la maquetación de composición vinculada.

  2. Elija Archivo → Configuración de colaboración.

  3. Seleccione la maquetación de composición en la ficha Maquetaciones vinculadas, y haga clic en Romper vínculo.

  4. Haga clic en Terminado. La maquetación de composición se eliminará de la ficha Maquetaciones vinculadas, y una nueva maquetación de composición se añadirá a la ficha Maquetaciones compartidas del cuadro de diálogo Configuración de colaboración.

Temas relacionados:

Terminología de Composition Zones
Creación de Composition Zones
Explicación de Composition Zones


Desincronización de Composition Zones

Puede desincronizar Composition Zones individuales o una maquetación de composición para romper el vínculo entre esa maquetación de composición y las Composition Zones en el proyecto.

Desincronizar Composition Zones

Cuando se desincroniza una Composition Zones, su maquetación de composición sigue estando disponible en el proyecto. Para desincronizar una Composition Zones:

  1. Seleccione la Composition Zones en la ventana de la maquetación.

  2. Elija Elemento → Desincronizar. La maquetación de composición se queda en la paleta Contenido compartido y en la ficha Maquetaciones compartidas del cuadro de diálogo Configuración de colaboración para uso futuro. Sin embargo, los cambios subsiguientes en la Composition Zones desincronizada en la ventana de la maquetación ya no se sincronizarán.

Desincronizar una maquetación de composición

Cuando se desincroniza una maquetación de composición, QuarkXPress rompe el vínculo entre esa maquetación de composición y todas las Composition Zones basadas en esa maquetación de composición. Para desincronizar todos los casos de una Composition Zones en un proyecto, seleccione la maquetación de composición en la paleta Contenido compartido, y haga clic en el botón Desincronizar todo.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Convertir una Composition Zones en una imagen

Si desea crear un archivo de imagen externo a partir de una Composition Zones, elija Elemento → Composition Zones → Convertir en imagen. QuarkXPress crea un archivo de imagen DCS de archivo único en la carpeta del proyecto y luego sustituye la Composition Zones colocada con el archivo DCS.

Antes de convertir una Composition Zones en una imagen, ésta aparece en el panel Composition Zones del cuadro de diálogo Utilización (menú Utilidades). Pero cuando se elige Elemento → Composition Zones → Convertir en imagen, un mensaje de advertencia indica que la Composition Zones se desincronizará (esto es, ya no aparecerá en la ficha Composition Zones del cuadro de diálogo Utlización). La imagen resultante aparece en la ficha Imágenes del cuadro de diálogo Utilización. Sin embargo, la maquetación de composición se conserva en la paleta Contenido compartido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Eliminar una maquetación de composición vinculada

Eliminar una maquetación de composición vinculada es similar a romper el vínculo con una maquetación de composición vinculada. La diferencia radica en que cuando se elimina una maquetación de composición vinculada, la maquetación de composición se elimina de la biblioteca de contenido compartido y, por tanto, deja de aparecer en la paleta Contenido compartido. Puede usar el botón Eliminar en el cuadro de diálogo Configuración de colaboración para eliminar el vínculo con una maquetación de composición vinculada y usar el botón Suprimir en la paleta Contenido compartido para eliminar de la paleta Contenido compartido las zonas de composición vinculadas. De un modo u otro, la maquetación de composición se eliminará de la paleta Contenido compartido.

Para eliminar una maquetación de composición vinculada:

  1. Elija Archivo → Configuración de colaboración.

  2. Seleccione la maquetación de composición en la ficha Maquetaciones vinculadas.

  3. Haga clic en Eliminar.

Nota: El botón Eliminar sólo puede usarse con maquetaciones de composición vinculadas.

Nota: Después de eliminar una maquetación de composición vinculada, la zona de composición se conserva en la página de la maquetación, de modo que puede elegir Elemento → Compartir para añadir de nueva cuenta la zona de composición a la paleta Contenido compartido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Suprimir una maquetación de composición

Para suprimir una maquetación de composición:

  1. Abra la paleta Contenido compartido.

  2. Seleccione la maquetación de composición en la paleta y haga clic en Suprimir.

Nota: El botón Eliminar en la ficha Maquetaciones vinculadas tiene el mismo efecto que el botón Suprimir en la paleta Contenido compartido. Ambos controles eliminan la maquetación de composición de la paleta Contenido compartido del proyecto, pero aún puede volver a añadirse la maquetación de composición desde la ventana de la maquetación a la paleta Contenido compartido si se elige Elemento→ Composition Zones → Compartir y se especifica Disponibilidad.

Nota: Si suprime una Composition Zones de la ventana de la maquetación (Elemento → Suprimir), su maquetación de composición seguirá conservándose en la paleta Contenido compartido.

Temas relacionados:

Creación de Composition Zones
Terminología de Composition Zones
Explicación de Composition Zones


Modificación de la herramienta Composition Zones

Usted puede establecer los ajustes por omisión de las Composition Zones modificando la herramienta Composition Zones en el cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Cualquier modificación realizada en las preferencias por omisión de la herramienta Composition Zones se transforma en la nueva configuración por omisión cuando se crea una nueva Composition Zones con la herramienta.

Para modificar la herramienta Composition Zones:

  1. En el cuadro de diálogo Preferencias, seleccione Herramientas. La herramienta Composition Zones aparece en el área Valores por omisión para herramientas.

  2. Seleccione [image] y haga clic en Modificar. Aparecerá el cuadro de diálogo Modificar.

  3. Realice los cambios deseados y haga clic en OK.

Temas relacionados:

Terminología de Composition Zones
Explicación de Composition Zones


Visualización de la información sobre Composition Zones

La información sobre Composition Zones en un proyecto se puede ver mediante panel Composition Zones del cuadro de diálogo Utilización (Utilidades → Utilización). Para ver esta información:

  1. Elija Utilidades → Utilización.

  2. Haga clic en Composition Zones en el cuadro de diálogo Utilización.

  3. Para habilitar la impresión de una zona de composición, haga clic en la casilla de verificación al lado del nombre de la maquetación en la columna Imprimir o elija Sí en el menú desplegable (sólo Windows).

  4. La columna Nombre muestra el nombre de la maquetación de la composición.

  5. La columna Ubicación muestra la vía de acceso breve al archivo.

  6. En la columna Página se indica la página en la que aparece la Composition Zones en la maquetación activa.

  7. La columna Estado indica el estado de la maquetación de composición:

    • OK indica que QuarkXPress conoce la localización de la maquetación de composición y que ésta no se ha modificado.

    • Modificado quiere decir que la fecha y hora de la Última modificación de la maquetación de composición son diferentes de cuando se importó. Generalmente, esto se debe a que se modificó la maquetación de composición.

    • Faltante indica que QuarkXPress no logró encontrar el archivo de la maquetación de composición o que el nombre del archivo es diferente.

    • Desvinculado indica que se modificó la Disponibilidad de Todos los proyectos a Sólo este proyecto en el proyecto de origen.

    • No disponible indica que la maquetación de composición no se puede actualizar, quizás debido a que el tipo de maquetación se modificó de impresión a Web.

  8. Marque Inform. adicional para mostrar el tamaño de archivo, fecha de modificación y las dimensiones de una maqueta de composición.

Temas relacionados:

Explicación de Composition Zones
Terminología de Composition Zones


Acerca del software Custom Bleeds XTensions

El término a sangre describe los elementos que se imprimen hasta el borde de una página terminada. El software Custom Bleeds XTensions ofrece una funcionalidad mejorada de sangrado en QuarkXPress, dándole un mayor control sobre cómo sangrarán los elementos. Al utilizar Custom Bleeds, se pueden definir valores de sangrado diferentes para cada borde de la página, o se pueden utilizar elementos de la maquetación como cuadros y líneas para definir los sangrados. Cuando se reproduzca una página con elementos a sangre en una imprenta comercial, el impresor puede recortar la maquetación hasta su tamaño de página final.

La característica de sangrado cambió de QuarkXPress 3.3 a QuarkXPress 4.0, y se volvió a mejorar con el software Custom Bleeds XTensions. Custom Bleeds incluye la funcionalidad de QuarkXPress 3.3 y QuarkXPress 4.0–6.0, permitiéndole especificar los ajustes de sangrado cuando guarda una página como un archivo EPS y exporta una maquetación en el formato PDF o PPML.

Para crear un sangrado en QuarkXPress, simplemente cree los elementos que se extienden más allá del borde de la página en la mesa de trabajo y luego especifique cuánto debe imprimirse del área más allá del borde de la página. Hay tres tipos de sangrados:

  • Un sangrado simétrico se extiende la misma distancia desde cada borde de la página de maquetación.

  • Un sangrado asimétrico especifica diferentes cantidades de sangrado para cada borde de la página.

  • Un sangrado de elementos de página imprime todos los elementos que se extienden más allá del borde de la página en su totalidad.

Sin importar la opción que elija, los ajustes automáticos de sangrado se aplican a cada una de las páginas de la maquetación.

El rectángulo de sangrado es la distancia que el sangrado se extiende más allá de los límites de la página y se define por medio de los valores de sangrado que usted ingresa. Por ejemplo, si crea un sangrado simétrico con valor de 2 picas, el rectángulo de sangrado abarcará todo lo que quede a 2 picas de cada borde de la página. Es importante notar que la característica Custom Bleeds crea automáticamente el rectángulo de sangrado, pero no extiende automáticamente los elementos hacia esa área. El usuario debe colocar los elementos de modo que se extiendan más allá del borde de la página de la maquetación a fin de crear el sangrado.

Nota: Si desea que los elementos se extiendan más allá del borde de la página impresa y recortada, tendrá que planificar de antemano para obtener los resultados deseados. La colocación de un objeto a sangre puede variar considerablemente para una encuadernación con o sin costura, y puede haber variaciones en la exactitud de los cortes con distintos tipos de guillotinas. Consulte con la imprenta para averiguar la posición a sangre correcta para la maquetación.

Nota: Antes de imprimir una maquetación en película, dedique algún tiempo a asegurarse de que el sangrado se imprima como espera. Elija Archivo → Imprimir → Resumen. El ícono gráfico de página del lado superior derecho muestra el área de sangrado para la primera página de la maquetación e indica si alguna parte de la maquetación o del sangrado se encuentra fuera del área imprimible. Recuerde agregar el área de sangrado a las dimensiones de la maquetación cuando compare el tamaño de la maquetación con el área imprimible.

Nota: En la versión 6.x de QuarkXPress, los sangrados simétricos estaban disponibles incluso cuando no se cargaba el software Custom Bleeds XTensions. En la verisón actual, el software Custom Bleeds XTensions tiene que estar cargado para crear sangrados de cualquier tipo.

Temas relacionados:

Explicación del software XTensions
Creación de un sangrado simétrico
Creación de un sangrado asimétrico
Creación de un sangrado de elementos de página
Recortar en borde de sangrado
Utilización de sangrados personalizados con la exportación a EPS, PDF y PPML


Creación de un sangrado simétrico

Para crear un sangrado simétrico:

  1. Cree una maquetación para impresión que contenga elementos que se extiendan en la mesa de trabajo.

  2. Elija Archivo → Imprimir. Aparecerá el cuadro de diálogo Imprimir.

  3. Haga clic en Sangrar para abrir el panel Sangrar.

  4. Elija Simétrico en el menú desplegable Tipo de sangrado.

  5. Para especifiar la cantidad de sangrado para la maquetación, ingrese un valor en el campo Cantidad.

  6. Para definir si QuarkXPress utilizará el valor de sangrado para recortar los elementos, seleccione o deseleccione Recortar en borde de sangrado.

  7. Haga clic en Imprimir.

Temas relacionados:

Acerca del software Custom Bleeds XTensions


Creación de un sangrado asimétrico

Para crear un sangrado asimétrico:

  1. Cree una maquetación para impresión que contenga elementos que se extiendan en la mesa de trabajo.

  2. Elija Archivo → Imprimir. Aparecerá el cuadro de diálogo Imprimir.

  3. Haga clic en Sangrar para abrir el panel Sangrar.

  4. Elija Asimétrico en el menú desplegable Tipo de sangrado.

  5. Para especificar la cantidad de sangrado para la maquetación, ingrese los valores que correspondan a los bordes de la página en los campos Superior, Inferior, Izquierdo y Derecho. (Tenga en cuenta que cuando trabaje en una maquetación de páginas enfrentadas, los campos Izquierdo y Derecho se transforman en los campos Interior y Exterior. El sangrado Interior afecta el borde más cercano al lomo de la maquetación y el sangrado Exterior afecta el borde de la página más lejano del lomo.)

  6. Para definir si QuarkXPress utilizará el valor de sangrado para recortar los elementos, seleccione o deseleccione Recortar en borde de sangrado.

  7. Haga clic en Imprimir.

Temas relacionados:

Acerca del software Custom Bleeds XTensions


Creación de un sangrado de elementos de página

Para crear un sangrado que imprima todos los elementos que se extienden más allá del borde de la página en su totalidad:

  1. Cree una maquetación para impresión que contenga elementos que se extiendan en la mesa de trabajo.

  2. Elija Archivo → Imprimir. Aparecerá el cuadro de diálogo Imprimir.

  3. Haga clic en Sangrar para abrir el panel Sangrar.

  4. Elija Elementos de página en el menú desplegable Tipo de sangrado. Esto provoca que cualquier elemento que se extienda más allá del borde de una página se imprima en su totalidad, dentro de los límites del área imprimible del dispositivo de impresión.

  5. Haga clic en Imprimir.

Temas relacionados:

Acerca del software Custom Bleeds XTensions


Utilización de Recortar en borde de sangrado

Cuando se crea un sangrado simétrico o asimétrico, se puede utilizar la casilla de verificación Recortar en borde de sangrado para definir si QuarkXPress utilizará el valor de sangrado para recortar los elementos:

  • Si se selecciona Recortar en borde de sangrado, QuarkXPress imprime todos los elementos de la página de maquetación y los elementos de la mesa de trabajo que están al menos parcialmente dentro del rectángulo de sangrado y QuarkXPress utiliza los valores de sangrado para recortar los elementos.

  • Si se deselecciona Recortar en borde de sangrado, QuarkXPress imprime todos los elementos de la página de maquetación y los elementos de la mesa de trabajo que están al menos parcialmente dentro del rectángulo de sangrado y no recorta tales elementos a menos que se extiendan más allá de los límites del área imprimible del dispositivo de impresión. Los elementos de la mesa de trabajo que no están dentro del rectángulo de sangrado no se imprimen.

Nota: Si almacena elementos en la mesa de trabajo, asegúrese de que queden situados fuera del rectángulo de sangrado cuando utilice un sangrado simétrico o asimétrico. Si se hallan dentro del rectángulo de sangrado, es posible que los elementos de la mesa de trabajo se incluyan en la impresión final.

Temas relacionados:

Acerca del software Custom Bleeds XTensions


Utilización de sangrados personalizados con la exportación a EPS, PDF y PPML

Puede utilizar el software Custom Bleeds XTensions para crear sangrados al imprimir, guardar una página como un archivo EPS, exportar una maquetación como un archivo PDF y exportar una maquetación en el formato PPML. El procedimiento es similar para todas estas opciones de salida, pero ciertas opciones de sangrado sólo están disponibles para ciertos métodos de salida.

Utilización de sangrados personalizados con la exportación a EPS

Para utilizar el software Custom Bleeds con la exportación a EPS:

  1. Elija Archivo → Guardar página como EPS. Aparecerá el cuadro de diálogo Guardar imagen como EPS.

  2. Haga clic en Opciones. Aparecerá el cuadro de diálogo EPS.

  3. Haga clic en Sangrar y luego elija una opción en el menú desplegable Tipo de sangrado:

    • Para crear un sangrado que se extienda la misma distancia desde cada borde de la página, elija Simétrico en el menú desplegable Tipo de sangrado. Especifque el valor de sangrado para la página en el campo Cantidad.

    • Para crear un sangrado que pueda extenderse una distancia diferente desde cada borde de la página, elija Asimétrico. Especifique el valor de sangrado para cada borde de la página en los campos Superior, Inferior, Izquierda y Derecha.

  4. Haga clic en OK.

Nota: Cuando guarde una página como un archivo EPS, no están disponiblea la opciones Elementos de página y Recortar en borde del sangrado. Esto se debe a que estas opciones crean un cuadro delimitador que incluye cualquier elemento que se extiende fuera de la página. Esto resultaría en un cuadro delimitador diferente para cada página de una maquetación, lo que conduciría a una salida inexacta.

Utilización de sangrados personalizados con la exportación a PDF

Para utilizar el software Custom Bleeds con la exportación a PDF:

  1. Elija Archivo → Exportar → Maquetación como PDF. Aparecerá el cuadro de diálogo Exportar como PDF.

  2. Haga clic en Opciones. Aparecerá el cuadro de diálogo Opciones de exportación de PDF.

  3. Haga clic en Sangrar y luego elija una opción en el menú desplegable Tipo de sangrado:

    • Para imprimir los elementos que se extienden más allá del borde de la página en su totalidad, elija Elementos de página.

    • Para crear un sangrado que se extienda la misma distancia desde cada borde de la página, elija Simétrico en el menú desplegable Tipo de sangrado. Especifque el valor de sangrado para la página en el campo Cantidad.

    • Para crear un sangrado que pueda extenderse una distancia diferente desde cada borde de la página, elija Asimétrico. Especifique el valor de sangrado para cada borde de la página en los campos Superior, Inferior, Izquierda y Derecha.

  4. Haga clic en OK.

Utilización de sangrados personalizados con la exportación a PPML

Para utilizar el software Custom Bleeds con la exportación a PPML:

  1. Elija Archivo → Exportar → Maquetación como PPML. Aparecerá el cuadro de diálogo Exportar como PPML.

  2. Haga clic en Opciones. Aparecerá el cuadro de diálogo Opciones.

  3. Haga clic en Sangrar y luego elija una opción en el menú desplegable Tipo de sangrado:

    • Para imprimir los elementos que se extienden más allá del borde de la página en su totalidad, elija Elementos de página.

    • Para crear un sangrado que se extienda la misma distancia desde cada borde de la página, elija Simétrico en el menú desplegable Tipo de sangrado. Especifque el valor de sangrado para la página en el campo Cantidad.

    • Para crear un sangrado que pueda extenderse una distancia diferente desde cada borde de la página, elija Asimétrico. Especifique el valor de sangrado para cada borde de la página en los campos Superior, Inferior, Izquierda y Derecha.

  4. Haga clic en OK.

Temas relacionados:

Acerca del software Custom Bleeds XTensions


Acerca del software Custom Slug XTensions

Utilice el software Custom Slug XTensions para especificar cómo aparecerá en las planchas el nombre de archivo del proyecto y el nombre de la maquetación. Puede mostrar el nombre del proyecto, el nombre de la maquetación o ambos.

Temas relacionados:

Explicación del software XTensions
Requisitos adicionales del sistema para el software Custom Slug XTensions
Uso del software Custom Slug XTensions


Requisitos adicionales del sistema para el software Custom Slug XTensions

Para utilizar el software Custom Slug XTensions, debe tener un controlador de impresión PostScript.

Temas relacionados:

Acerca del software Custom Slug XTensions


Uso del software Custom Slug XTensions

Utilice el software Custom Slug XTensions para especificar su preferencia respecto a mostrar el nombre del proyecto, el nombre de la maquetación o ambos, en la información de la plancha. Para especificar su preferencia:

  1. Abra el panel Líneas de registro personalizadas del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Elija una de las siguientes preferencias en el menú desplegable Nombre de la línea de registro:

    • Por omisión: Elija esta opción para incluir el nombre del proyecto en cada plancha. Ésta es la configuración por omisión y la que se utiliza cuando no está activo el software Custom Slug XTensions.

    • Nombre del espacio de maquetación: Elija esta opción para incluir el nombre de la maquetación en cada plancha.

    • Nombre del espacio de maquetación:Nombre del proyecto: Elija esta opción para incluir los nombres de la maquetación y del proyecto en cada plancha, como <nombre de maquetación>:<nombre del proyecto> (en Mac OS) o <nombre de maquetación>-<nombre del proyecto>.qxp (en Windows).

    • Nombre del proyecto:Nombre del espacio de maquetación: Elija esta opción para incluir los nombres del proyecto y de la maquetación en cada plancha, como <nombre del proyecto>:<nombre de maquetación> (en Mac OS) o <nombre del proyecto>.qxp-<nombre de maquetación> (en Windows).

  3. Haga clic en OK.

Nota: Para incluir los nombres del proyecto o de la maquetación en la salida, debe activar las marcas de registro en el panel Marcas del cuadro de diálogo Imprimir (menú Archivo). Para ello, elija Centrado o Descentrado en el menú desplegable Marcas.

Temas relacionados:

Acerca del software Custom Slug XTensions


Acerca del software DejaVu XTensions

El software DejaVu XTensions para QuarkXPress agrega una lista de los proyectos recientemente abiertos al menú Archivo, ya sea en la parte inferior o como un menú jerárquico del submenú Archivo → Abrir. La lista permite acceder a texto, imágenes y proyectos con mayor rapidez y facilidad. DejaVu también se puede usar para designar las carpetas predeterminadas para recuperar texto e imágenes y para abrir y guardar los proyectos.

Temas relacionados:

Explicación del software XTensions
Uso del software DejaVu XTensions


Uso del software DejaVu XTensions

El software DejaVu XTensions ofrece dos características: Lista de archivos y Vía de acceso por omisión.

Lista de archivos

La característica Lista de archivos agrega una lista de los proyectos recientemente abiertos al menú Archivo, ya sea en la parte inferior o como un menú jerárquico del submenú Archivo → Abrir. Puede elegir mostrar de tres a nueve proyectos recientemente editados y guardados. También puede controlar si se mostrarán los nombres del archivo o las vías de acceso completas. Para cambiar los ajustes de la Lista de archivos, utilice los controles en el panel Lista de archivos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Nota: La característica Lista de archivos trunca los nombres de los archivos y las vías de acceso que rebasan la anchura del menú.

Nota: DejaVu no presenta una lista de los libros o proyectos exportados.

Vía de acceso por omisión

Utilice la característica Vía de acceso por omisión para designar las carpetas predeterminadas para los siguientes comandos del menú Archivo: Abrir, Importar texto, Importar imagen, Guardar y Guardar como.

La característica Vía de acceso por omisión no funciona hasta que se especifican las vías de acceso por omisión. Para ello:

  1. Abra el panel Acceso por omisión del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Seleccione Utilizar vía de acceso por omisión para un comando del menú Archivo para activar el botón correspondiente Seleccionar/Examinar.

  3. Haga clic en Seleccionar/Examinar, desplácese a la carpeta por omisión deseada y haga clic en Elegir/OK.

Cuando haya especificado una vía de acceso por omisión para un comando del menú Archivo, QuarkXPress utiliza esa vía de acceso siempre que se ejecute ese comando. Por ejemplo, si usted habilita una vía de acceso por omisión para el comando Importar texto, QuarkXPress navega automáticamente a la carpeta especificada siempre que se elige Archivo → Importar texto.

Para inhabilitar una vía de acceso por omisión para un comando:

  1. Abra el panel Acceso por omisión del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Deseleccione Utilizar vía de acceso por omisión para el comando.

Temas relacionados:

Acerca del software DejaVu XTensions


Acerca del software Drop Shadow XTensions

Con el software Drop Shadow XTensions, se pueden aplicar sombras paralelas sutiles y automáticas a los elementos y el texto en una maquetación. Las sombras paralelas siempre están vinculadas con sus elementos y se actualizan siempre que éste se mueve, redimensiona o cambia. Las sombras paralelas pueden aplicarse a cuadros, líneas, tablas, grupos y Composition Zones.

Temas relacionados:

Explicación del software XTensions
Aplicación de efectos de sombra paralela


Aplicación de efectos de sombra paralela

Hay dos formas de aplicar efectos de sombra paralela a los elementos activos: utilizar la ficha Sombra paralela de la paleta Dimensiones y utilizar el panel Sombra paralela del cuadro de diálogo Modificar (menú Elemento). Sin embargo, en cualquiera de los dos casos, las opciones son las siguientes:

  • Campo Ángulo: Introduzca un valor entre 180° y –180° en incrementos de 0,001 para especificar el ángulo de la “fuente de luz” que provoca la sombra paralela.

  • Casilla de verificación Sincronizar ángulo: Selecciónela para sincronizar el ángulo con otras sombras paralelas en la maquetación para la cual se ha seleccionado esta característica. Un cambio en el valor del Ángulo de cualquier sombra paralela que tenga seleccionada la opción Sincronizar ángulo afectará a todas las sombras paralelas cuya casilla se haya marcado. Esta característica hace más fácil mantener una fuente de luz significativa en toda la maquetación y las sombras paralelas se ven más naturales.

  • Campo Distancia: Introduzca un valor de desplazamiento para el elemento; el desplazamiento de la sombra paralela se mide desde la esquina superior izquierda del cuadro delimitador del elemento.

  • Campo Escala: Introduzca un valor entre 0 y 1.000% para especificar el tamaño de la sombra paralela en relación con el elemento original. Una sombra paralela por debajo de 100% es más pequeña que el elemento, una sombra paralela estándar es de 100% (el mismo tamaño del elemento), y una sombra paralela de más de 100% es mayor que el elemento. Por ejemplo, si especifica una Escala de 120% y una Distancia de 0, puede crear un borde borroso alrededor de un elemento en lugar de crear un efecto de sombra.

  • Campo Desenfocar: Introduzca un valor para especificar cuánto se desdibujarán los bordes de la sombra paralela; los valores más altos crean bordes más borrosos.

  • Campo Inclinar: Introduzca un valor entre –75° y 75° para inclinar la sombra paralela en un cierto ángulo. Se recomienda usar este efecto especial con moderación.

  • Color, Intensidad y Opacidad: Elija un color en el menú desplegable e introduzca valores en los campos para especificar el color, intensidad y opacidad de la sombra paralela. Reduzca la intensidad de la sombra paralela para aclarar el color; reduzca la opacidad para ver mejor lo que está detrás de la sombra paralela.

  • Multiplicar sombra paralela: Este ajuste controla cómo se combina la sombra con su fondo. Cuando se selecciona esta casilla, el color de la sombra se combina con el color o colores del fondo utilizando un modo de degradado "múltiple", que produce un resultado más oscuro (similar a una sobreimpresión). Cuando esta casilla está deseleccionada, el color del fondo se combina con el de la sombra para crear las intensidades intermedias que se ven en la pantalla. En general, está casilla debe estar seleccionada cuando la sombra es negra (independientemente de su intensidad u opacidad), pero debe deseleccionarse cuando la sombra es de un color más claro.

  • Heredar opacidad del elemento: Seleccione esta opción para que la sombra paralela refleje las distintas opacidades en el elemento, como las diferencias en el fondo del cuadro y el marco.

  • Elemento cubre sombra paralela: Seleccione esta opción para impedir que la sombra se vea a través de áreas semiopacas de un elemento; por ejemplo, para impedir que la sombra se cuele en el cuadro.

  • Contorneo de sombra paralela: Seleccione esta opción para incluir una sombra paralela con el contorno de distribución del texto, especificado en el panel Contorneo (Elemento → Modificar). El valor del Espacio reservado para el contorneo se mide a partir de los bordes de la sombra paralela. Por ejemplo, si el texto se distribuye alrededor de un suplemento rectangular con una sombra paralela, el texto no se solapará con la sombra paralela cuando se selecciona Contorneo de sombra paralela.

Nota: Para crear texto con una sombra paralela, coloque el texto en un cuadro con un fondo de Ninguno y aplique la sombra paralela al cuadro.

Nota: Cuando aplique sombras paralelas a varios elementos no agrupados, los elementos pueden producir sombras unos en otros si se superponen. Sin embargo, cuando se aplica una sombra paralela a un grupo, el grupo como un todo proyecta una sola sombra.

Nota: El software Drop Shadow XTensions debe estar cargado para poder abrir un proyecto que utiliza sombras paralelas.

Temas relacionados:

Acerca del software Drop Shadow XTensions


Acerca del software Edit Original XTensions

Con el software Edit Original XTensions para Mac OS, se pueden abrir las imágenes con una aplicación predeterminada y actualizar las imágenes modificadas utilizando los comandos Editar original y Actualizar con los cuadros y las celdas de imagen. Edit Original muestra la vía de acceso por medio de la cual se puede navegar hasta la carpeta principal donde se guardan las imágenes.

Temas relacionados:

Explicación del software XTensions
Uso de Edit Original


Uso de Edit Original

Cuando el software Edit Original XTensions está cargado, se puede abrir el cuadro de diálogo Editar original utilizando la herramienta Contenido para hacer doble clic en un cuadro de imagen que contiene una imagen importada. El cuadro de diálogo Editar original ofrece las siguientes características:

  • Para mostrar el directorio que contiene la imagen, elija el nombre de la imagen en el menú desplegable de la parte superior.
  • Para abrir la imagen en la aplicación preestablecida especificada por Mac OS para este tipo de archivo, haga clic en Editar original. (Para información sobre el cambio de la aplicación por omisión, consulte la documentación de Mac OS).
  • Para actualizar todos los casos de una imagen modificada en la maquetación, haga clic en Actualizar. Si falta la imagen en el cuadro, aparecerá el cuadro de diálogo Importar imagen; seleccione un archivo y haga clic en Abrir. Note que el botón Actualizar sólo está disponible para las imágenes faltantes y modificadas.

Nota: Puede elegir los comandos Editar original y Actualizar en el menú contextual de una imagen.

Nota: Si hace doble clic en un cuadro de imagen con una imagen que falta, aparece una alerta para avisarle que el archivo de esta imagen no existe o no puede encontrarse. Haga clic en Mostrar imágenes para abrir el cuadro de diálogo Imagen faltantes/modificadas. Puede usar este cuadro de diálogo para mostrar, actualizar y visualizar más información sobre las imágenes que faltan.

Temas relacionados:

Acerca del software Edit Original XTensions


Acerca del software Full Resolution Preview XTensions

Con el software Full Resolution Preview XTensions, QuarkXPress puede mostrar imágenes en pantalla utilizando toda la resolución del archivo de imagen. Esto permite modificar la escala de la imagen o ampliarla con una pixelación mínima (siempre que la imagen original tenga una resolución suficientemente alta para producir la ampliación).

Nota: Full Resolution Preview no ha sido diseñado para trabajar con los formatos de archivo BMP, PCX, GIF, PICT y WMF.

Temas relacionados:

Acerca del software XTensions para QuarkXPress


Uso de la característica Vista previa a toda resolución

Puede aplicar la característica Vista previa a toda resolución a imágenes individuales, una por una. También puede activar o desactivar la Vista previa a toda resolución en una maquetación en la cual se haya aplicado la característica a una o varias imágenes.

Aplicación de vista previa a toda resolución a imágenes seleccionadas

Para aplicar la característica Vista previa a toda resolución a la imagen en los cuadros de imagen activos, elija Elemento → Resolución vista previa → A toda resolución. Si se clasifica una imagen como Faltante o Modificada en la ficha Imagen del cuadro de diálogo Utilización, se mostrará un alerta, permitiéndole actualizar la vía de acceso a la imagen.

Activación y desactivación de Vista previa a toda resolución

Para activar o desactivar la característica Vista previa a toda resolución en una maquetación, elija Visualización → Vistas previas a toda resolución. Cuando se activa la característica, las imágenes configuradas para visualizarse a toda resolución así se mostrarán. Cuando se desactiva la característica, todas las imágenes se visualizan a su resolución normal, independientemente de que se les haya aplicado la Vista previa a toda resolución.

Impresión con vista previa a toda resolución

Si especifica Baja resolución en el cuadro de diálogo Imprimir (Archivo → Imprimir → Imágenes → Salida), todas las imágenes de la maquetación, incluidas las que estén configuradas para visualizarse a toda resolución, se imprimirán a baja resolución.

Si se imprime un archivo EPS en un dispositivo no PostScript, y la imagen está configurada para visualizarse a toda resolución, se imprimirá la vista previa a toda resolución.

Temas relacionados:

Acerca del software Full Resolution Preview XTensions
Establecimiento de las preferencias de Vista previa a toda resolución


Establecimiento de las preferencias de Vista previa a toda resolución

Cuando la opción Mostrar vistas previas a toda resolución está activada en una maquetación, los archivos de las vistas previas de las imágenes importadas desde un volumen de red se almacenarán localmente en la memoria caché en una carpeta llamada “Memoria caché vista previa”. Para cambiar la ubicación de esta carpeta y cambiar otras preferencias de la característica Vista previa a toda resolución:

  1. Abra el panel Full Res Preview del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Por omisión, Full Resolution Preview usa la carpeta Preferencias de QuarkXPress para colocar imágenes en memoria caché. Para elegir una carpeta distinta, haga clic en Otra carpeta en el área Ubicación memoria caché vista previa, haga clic en el botón Seleccionar/Examinar para navegar a la carpeta objetivo, y seguidamente haga clic en OK.

  3. Si desea cambiar el tamaño máximo de la carpeta que contiene los archivos de memoria caché de las vistas previas, introduzca un valor en el campo Tamaño máximo carpeta de memoria caché. El valor por omisión es 400MB.

  4. Para especificar cuándo se visualizarán las imágenes a toda resolución, elija una opción en el área Mostrar vista previa a toda resolución de:

    • Cuando se selecciona Todas las vistas previas a toda resolución, todas las imágenes del proyecto que estén configuradas para visualizarse a toda resolución se visualizan a toda resolución. Éste es el valor por omisión.

    • Cuando se selecciona Vistas previas a toda resolución seleccionadas, las imágenes configuradas para visualizarse a toda resolución sólo lo harán cuando estén seleccionadas. Cuando una imagen no esté seleccionada, se visualizará su vista previa a baja resolución.

  5. Para desactivar Vista previa a toda resolución al abrir un proyecto, marque Inhabilitar vistas previas a toda resolución al abrir. Si se ha especificado Vista previa a toda resolución para una imagen, la misma mantiene ese valor; sin embargo, la imagen no se visualizará a toda resolución salvo que se active Vista previa a toda resolución para la maquetación, marcando Visualización → Vistas previas a toda resolución. Cuando la opción Inhabilitar vistas previas a toda resolución al abrir no está seleccionada, las imágenes que se especificaron para visualizarse a toda resolución se visualizarán de dicho modo al abrir el proyecto (si se selecciona Visualización → Vistas previas a toda resolución).

Nota: La casilla de verificación Inhabilitar vistas previas a toda resolución al abrir es útil si tiene un proyecto que contiene muchos gráficos en los que se haya especificado que se visualicen a toda resolución; al marcar Inhabilitar vistas previas a toda resolución al abrir, se puede disminuir considerablemente la cantidad de tiempo que tarda en abrirse un proyecto.

Nota: Para desactivar Vista previa a toda resolución mientras se esté trabajando en la maquetación, elija Visualización →Vistas previas a toda resolución.

Nota: Si importa imágenes de un volumen de red y no tiene suficiente espacio en el disco para crear la vista previa a toda resolución, aparecerá un mensaje de alerta y la imagen se visualizará a baja resolución.

Nota: Si la resolución de una imagen seleccionada es inferior a 91 ppp, aparecerá un mensaje de alerta y la imagen se visualizará a baja resolución.

Temas relacionados:

Acerca del software Full Resolution Preview XTensions
Uso de la característica Vista previa a toda resolución


Acerca del software GlyphPalette XTensions

Una vez cargado el software GlyphPalette XTensions, podrá usar la paleta Glifos (menú Ventana) para acceder con facilidad a los glifos de las fuentes. Encontrará más información en "Visualización de glifos".

Temas relacionados:

Acerca del software XTensions para QuarkXPress
Compatibilidad con Unicode
Guardar glifos como favoritos


Acerca del software Guide Manager XTensions

Utilice el software Guide Manager XTensions para controlar la colocación de las guías y para crear, bloquear y eliminar las cuadrículas de las guías en las maquetaciones y planchas extendidas de QuarkXPress.

Temas relacionados:

Explicación del software XTensions
Añadir guías con Guide Manager
Bloquear y desbloquear guías con Guide Manager
Eliminar guías con Guide Manager


Añadir guías con Guide Manager

Para añadir guías o crear una cuadrilla de guías con el software Guide Manager XTensions:

  1. Abra el cuadro de diálogo Gestor de guías (menú Utilidades).

  2. Haga clic en la ficha Añadir guías.

  3. Utilice los campos en esta ficha para especificar la colocación, espaciado, número y límites de las nuevas guías:

    • Utilice el menú desplegable Dirección para especificar la orientación de las guías: Horizontal, Vertical o Ambas.

    • Seleccione Bloquear guías para bloquear las nuevas guías en el lugar.

    • Utilice el menú desplegable Lugar para especificar dónde se colocarán las nuevas guías: Página actual, Plancha extendida actual, Todas las páginas o Todas las planchas extendidas. Si elige Plancha extendida actual o Todas las planchas extendidas, las guías se colocarán desde los bordes de la mesa de trabajo. Si elige Página actual o Todas las páginas, las guías se colocarán desde los bordes de la página.

    • Para especificar los intervalos a los que se colocarán las nuevas guías, seleccione Espaciado e ingrese los valores en los campos Horizontal y Vertical.

    • Para especificar cuántas guías se agregarán, seleccione Número de guías e ingrese los valores en los campos Horizontal y Vertical.

    • Para especificar en qué lugar de la página o plancha extendida se colocarán las guías, elija una opción en el menú desplegable Origen/Límites:

      • Elija Espacio reservado para insertar las guías desde el borde izquierdo, superior, derecho e inferior de la página o plancha extendida.

      • Elija Posición absoluta para posicionar las guías izquierda, superior, derecha e inferior a una distancia absoluta desde la esquina superior izquierda de la página o plancha extendida.

      • Elija Plancha extendida/Página completa para posicionar las nuevas guías desde la esquina superior izquierda de la página o plancha extendida.

      • Verifique Utilizar márgenes para agregar las nuevas guías dentro de las guías de los márgenes. La casilla de verificación Utilizar márgenes está disponible cuando se selecciona Página actual o Todas las páginas en el menú desplegable Lugar.

  4. Haga clic en Añadir guías.

  5. Haga clic en OK.

Nota: Guide Manager no puede añadir guías a las páginas maqueta.

Temas relacionados:

Acerca del software Guide Manager XTensions


Eliminar guías con Guide Manager

Para eliminar guías con el software Guide Manager XTensions:

  1. Abra el cuadro de diálogo Gestor de guías (menú Utilidades).

  2. Haga clic en la ficha Eliminar o Bloquear guías.

  3. Utilice los controles en el área Eliminar guías para especificar la ubicación y orientación de las guías que se eliminarán:

    • Elija una opción en el menú desplegable Lugar: Página actual, Plancha extendida actual, Todas las páginas, Todas las planchas extendidas o Todas las páginas y planchas extendidas.

    • Elija una opción en el menú desplegable Dirección: Horizontal, Vertical o Ambas.

    • Para determinar si se eliminarán las guías bloqueadas y desbloqueadas, elija una opción en el menú desplegable Bloqueadas: Bloqueadas, Desbloqueadas o Ambas.

  4. Haga clic en Eliminar guías para eliminar las guías de destino.

  5. Haga clic en OK.

Temas relacionados:

Acerca del software Guide Manager XTensions


Bloquear y desbloquear guías con Guide Manager

Para bloquear o desbloquear guías con el software Guide Manager XTensions:

  1. Abra el cuadro de diálogo Gestor de guías (menú Utilidades).

  2. Haga clic en la ficha Eliminar o Bloquear guías.

  3. Utilice los controles en el área Bloquear guías para especificar la ubicación y orientación de las guías que se bloquearán o desbloquearán:

    • Elija una opción en el menú desplegable Lugar: Página actual, Plancha extendida actual, Todas las páginas, Todas las planchas extendidas o Todas las páginas y planchas extendidas.

    • Elija una opción en el menú desplegable Dirección: Horizontal, Vertical o Ambas.

  4. Haga clic en Bloquear guías para bloquear la guía de destino, o haga clic en Desbloquear guías para desbloquear las guías de destino.

  5. Haga clic en OK.

Temas relacionados:

Acerca del software Guide Manager XTensions


Acerca del software HTML Text Import XTensions

Utilice el software HTML Text Import XTensions para importar texto HTML en una maquetación para impresión o para Web y convertir el formato del texto HTML en formato de QuarkXPress.

Temas relacionados:

Explicación del software XTensions
Uso de HTML Text Import
HTML Text Import: Etiquetas admitidas


Uso de HTML Text Import

Para usar HTML Text Import:

  1. Seleccione un cuadro de texto con la herramienta Contenido.
  2. Elija Archivo → Importar texto. Aparecerá el cuadro de diálogo Importar texto.
  3. Seleccione el archivo de texto HTML que desea importar.
  4. QuarkXPress intentará determinar automáticamente la codificación del archivo HTML. Si sabe que la codificación del archivo es diferente de la opción que aparece en el menú desplegable Codificación, elija esa opción.
  5. Haga clic en Abrir.

Nota: Para importar un archivo HTML como texto común y dejar las etiquetas HTML sin interpretar, pulse [image] /Ctrl mientras hace clic en Abrir.

Temas relacionados:

Acerca del software HTML Text Import XTensions
Etiquetas HTML admitidas


HTML Text Import: Etiquetas admitidas

Las etiquetas HTML están diseñadas para tipear estilos y hojas de estilo de acuerdo con la información en esta sección. Las etiquetas admitidas incluyen etiquetas de formato básico, tipos de letra, color de la fuente, cuerpo tipográfico, estilos de títulos, etiquetas de lista y varias otras etiquetas. Las etiquetas que no aparecen en esta sección no son compatibles. HTML Text Import no interpreta las hojas de estilo en cascada.

Etiquetas de formato básico

La siguiente tabla muestra el estilo que se aplica al texto etiquetado con etiquetas HTML específicas cuando se importa utilizando HTML Text Import

HTML | QuarkXPress
&NBSP; | Espacio de no separación
<B>,<STRONG> | Negrita
<BR> | Retorno automático
<BLOCKQUOTE> | Párrafo con sangría izquierda y derecha de 36 puntos
<CENTER> | Texto centrado
<HR> | Filete por debajo
<I>,<ADDRESS>,<EM>,<CITE> | Cursiva
<P> | Retorno manual
<STRIKE>, <S> | Tachada
<SUB> | Subíndice
<SUP> | Superíndice

Tipos de letra

Cuando se encuentra una etiqueta <FONT FACE="">, QuarkXPress compara el nombre de la fuente especificada en la etiqueta con la lista de las fuentes instaladas. Si está disponible una fuente que coincide, se utiliza ésa. Si no hay ninguna fuente que coincida, QuarkXPress utiliza la fuente especificada en la hoja de estilo Normal.

Color de la fuente

Las etiquetas <FONT COLOR=""> se aplican como sigue:

Si | Entonces
El nombre del color existe en QuarkXPress | Se utiliza la versión de QuarkXPress
El nombre del color existe en la tabla (vea la tabla que sigue) | El color se añade usando el valor RVZ (vea la tabla que sigue)
El color se especifica en formato hexadecimal RVZ (por ejemplo: #FF0732) | El color se añade y nombra con valor hexadecimal RVZ (por ejemplo: "#FF0732")

La siguiente tabla enumera los nombres de los colores compatibles y sus valores RVZ:

Nombre del color | Valor RVZ
Agua | (#00FFFF)
Negro | (#000000)
Azul | (#0000FF)
Fuccia | (#FF00FF)
Gris | (#808080)
Verde | (#008000)
Lima | (#00FF00)
Marrón | (#800000)
Oliva | (#808000)
Morado | (#800080)
Rojo | (#FF0000)
Plateado | (#C0C0C0)
Azul verde | (#008080)
Blanco | (#FFFFFF)
Amarillo | (#FFFF00)

Cuerpo tipográfico

Las etiquetas HTML <FONT SIZE=" "> con valores que no incluyen un signo más (+) o un signo menos (-) se interpretan en relación con el tamaño del texto especificado en la hoja de estilo Normal en QuarkXPress. La etiqueta <FONT SIZE="3"> es igual al tamaño de texto Normal (12 puntos por omisión). Si se cambia el tamaño del texto en la hoja de estilo Normal, también cambia la interpretación de las etiquetas HTML <FONT SIZE=" ">.

En la siguiente tabla se describen las etiquetas HTML <FONT SIZE=" "> y el tamaño correspondiente del texto en QuarkXPress. Los tamaños en puntos entre paréntesis indican el tamaño del texto cuando el ajuste del tamaño del texto Normal es de 12 puntos.

HTML | QuarkXPress
<FONT SIZE="7"> | Normal + 12 puntos (24 puntos)
<FONT SIZE="6"> | Normal + 6 puntos (18 puntos)
<FONT SIZE="5"> | Normal + 4 puntos (16 puntos)
<FONT SIZE="4"> | Normal + 2 puntos (14 puntos)
<FONT SIZE="3"> | Normal (12 puntos)
<FONT SIZE="2"> | Normal - 2 puntos (10 puntos)
<FONT SIZE="1"> | Normal - 4 puntos (8 puntos)
<FONT SIZE="+1"> | Normal + 2 puntos
<FONT SIZE="+2"> | Normal + 4 puntos
<FONT SIZE="+3"> | Normal + 6 puntos
<FONT SIZE="-1"> | Normal - 2 puntos
<FONT SIZE="-2"> | Normal - 4 puntos
<FONT SIZE="-3"> | Normal - 6 puntos
<BIG> | El tamaño actual de la fuente en el archivo HTML + 2 puntos*
<SMALL> | El tamaño actual de la fuente en el archivo HTML - 2 puntos*

*Si no se especifica el tamaño de la fuente, <BIG> es Normal + 2 puntos, y <SMALL> es Normal - 2 puntos.

Estilos de títulos

Cuando se importan etiquetas de títulos, se comparan con las hojas de estilo de párrafos existentes en QuarkXPress.

En la siguiente tabla se describe cómo se aplica estilo al texto en etiquetas de títulos HTML en QuarkXPress.

HTML | Hoja de estilo de QuarkXPress
<H1> | Normal + 6 puntos y negrita
<H2> | Normal + 4 puntos y negrita
<H3> | Normal + 2 puntos y negrita
<H4> | Normal y negrita
<H5> | Normal - 2 puntos y negrita
<H6> | Normal - 4 puntos y negrita

Etiquetas de listas

Una parte del texto etiquetado como un elemento de una lista desordenada <UL>, lista ordenada <OL>, o lista de definiciones <DL> se interpreta como un párrafo único y se muestra como se indica en las siguientes secciones.

Nota: QuarkXPress lee las etiquetas <DIR> y <MENU>. El texto etiquetado con estas etiquetas se interpreta como un solo párrafo y los elementos de la lista se separan con retornos de carro automáticos.

<LI>

Los elementos de lista <LI> se separan con retornos de carro manuales. El texto etiquetado con esta etiqueta se sangra en 24 puntos y va precedido por un bolo en una lista sin ordenar o por un número en una lista ordenada. El texto en la lista que no va a continuación de una etiqueta <LI> no incluye un bolo o número y se sangra en 36 puntos. La etiqueta </LI> se interpreta como un retorno de carro manual. Si no se usa una etiqueta </LI>, se inserta un retorno de carro manual antes de la siguiente etiqueta <LI>.

<UL>

Aquí se presenta un ejemplo del texto HTML en una lista desordenada <UL> y cómo aparece en QuarkXPress:

<UL>
<LI>Elemento</LI>
<LI>Elemento</LI>
<LI>Elemento</LI>
</UL>

Cómo se ve en QuarkXPress:

  • Elemento
  • Elemento
  • Elemento

<OL>

Aquí se presenta un ejemplo del texto HTML en una lista ordenada <UL> y cómo aparece en QuarkXPress:

<OL>
<LI>Primer elemento</LI>
<LI>Segundo elemento</LI>
<LI>Tercer elemento</LI>
</OL>

Cómo se ve en QuarkXPress:

  1. Primer elemento
  2. Segundo elemento
  3. Tercer elemento

<DL>

La etiqueta <DL> se interpreta como el inicio de una lista de definiciones. La etiqueta </DL> se interpreta como un retorno de carro manual. Puede ingresar el término y su definición dentro de las etiquetas <DL>.

El texto ingresado después de la etiqueta <DT> es el término que se está definiendo. El texto ingresado después de la etiqueta <DD> es la definición del término. Se puede añadir formato en negrita <B> o fuerte <STRONG> para ayudar a diferenciar el término de la definición.

Éste es un ejemplo de texto HTML de una lista con definiciones y cómo aparece en QuarkXPress:

<B><I>Lista de términos</I></B>
<DL>
<DT><STRONG>Término A</STRONG></DT>
<DD>Definición A</DD>
<DT><STRONG>Término B</STRONG></DT>
<DD>Definición B</DD>
<DT><STRONG>Término C</STRONG></DT>
<DD>Definición C</DD>
</DL>

Cómo se ve en QuarkXPress:

Lista de términos

Término A
Definición A
Término B
Definición B
Término C
Definición C

Otras etiquetas

Las etiquetas adicionales se interpretan como se describe en las siguientes secciones.

<PRE>

Los espacios en blanco y los saltos de línea se conservan. Las líneas más anchas que el cuadro de texto se parten según las reglas de QuarkXPress. La fuente por omisión es Monaco en Mac OS y Courier New en Windows.

<DIV>

Sólo se reconoce el atributo ALIGN de esta etiqueta. Por ejemplo: si se encuentra la etiqueta <DIV ALIGN="CENTER"> en el archivo HTML, el texto incluido en las etiquetas DIV se centra en el cuadro de texto de QuarkXPress.

Tablas

Las columnas en las tablas se separan con tabulaciones, y las filas se separan con retornos de carro manuales. Las tabulaciones no intentan reproducir los ajustes de anchura de las columnas.

Formularios

Las etiquetas de formulario se pasan por alto y el contenido dentro de las mismas no se importa.

Imágenes

Las etiquetas de imagen se pasan por alto.

Marcos

Las etiquetas de marco se pasan por alto y el contenido dentro de las mismas no se importa.

Anidamiento de etiquetas

Para que las etiquetas se importen correctamente, deben estar anidadas de forma adecuada. Por ejemplo: el siguiente HTML está adecuadamente anidado debido a que la etiqueta </B> se produce antes de la etiqueta </P>:

<P>Este párrafo contiene texto en <B>negrita</B>.</P>

Sin embargo, el siguiente ejemplo está anidado incorrectamente debido a que la etiqueta de cierre </B> viene después de la etiqueta de cierre </P>:

<P>Este párrafo contiene texto en <B>negrita.</P>

<P>El texto en negrita continua en este párrafo.</B> Ahora algo de texto común.</P>

En el ejemplo anterior, HTML Text Import considera que la primera etiqueta </P> cierra la etiqueta <B> así como la etiqueta <P>, de modo que el formato en negrita no se aplica después del final del primer párrafo. Para resolver este problema, simplemente cierre la etiqueta <B> antes del final del primer párrafo y luego cree una nueva etiqueta <B> al principio del siguiente párrafo, de esta manera:

<P>Éste es un párrafo que contiene <B>texto en negrita.</B></P>

<P><B>El texto en negrita continúa en este párrafo.</B> Ahora algo de texto común.</P>

HTML estructurado de forma incorrecta

Si un archivo HTML importado utiliza HTML estructurado de forma incorrecta (por ejemplo, si el archivo utiliza etiquetas de apertura sin sus etiquetas de cierre correspondientes), es posible que el formato que resulte sea distinto del esperado.

Temas relacionados:

Acerca del software HTML Text Import XTensions


Acerca del software Index XTensions

Una vez cargado el software Index XTensions, podrá crear rápida y fácilmente índices para maquetaciones y libros de QuarkXPress. Encontrará más información en "Explicación de índices".

Temas relacionados:

Acerca del software XTensions para QuarkXPress


Acerca del software ImageMap XTensions

Una vez cargardo el software ImageMap XTensions, podrá crear mapas de imágenes en los cuales se puede hacer clic para navegar en las maquetaciones para Web de QuarkXPress. Encontrará más información en "Explicación de mapas de imágenes".

Temas relacionados:

Acerca del software XTensions para QuarkXPress


Acerca del software Jabberwocky XTensions

Jabberwocky es software XTensions que genera texto aleatorio para las maquetaciones de QuarkXPress. Puede llenar un cuadro de texto seleccionado o cuadros de texto vinculados con este texto aleatorio para ver la distribución y el estilo del texto, incluso aunque no tenga todavía el contenido real.

Temas relacionados:

Explicación del software XTensions
Uso de Jabberwocky
Trabajo con conjuntos Jabberwocky


Uso de Jabberwocky

Puede seleccionar un conjunto Jabberwocky para el texto aleatorio, incluido el “estilo jabbering” en prosa o verso. Los conjuntos Jabberwocky preinstalados incluyen inglés, esperanto, klingon y latín. También puede crear nuevos "idiomas de jabbering" y duplicar, importar, exportar y editar conjuntos Jabberwocky.

Establecimiento de las preferencias de Jabberwocky

  1. Abra el panel Jabberwocky del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

  2. Elija un conjunto Jabberwocky en el menú desplegable Idioma.

  3. Elija un formato de texto aleatorio (Prosa o Verso) en el menú desplegable Formato.

  4. Haga clic en OK.

Creación de texto aleatorio "jabbering"

El comando Jabber rellena el cuadro o trayecto de texto seleccionado o los cuadros de texto vinculados con texto aleatorio. Para crear texto aleatorio:

  1. Seleccione un cuadro o trayecto de texto con la herramienta Contenido.

  2. Elija Utilidades → Jabber. El cuadro de texto activo se llenará con texto aleatorio. Se sustituirá cualquier texto seleccionado.

Temas relacionados:

Acerca del software Jabberwocky XTensions


Trabajo con conjuntos Jabberwocky

Jabberwocky utiliza patrones de oraciones y conjuntos Jabberwocky para crear texto aleatorio. Todas las maquetaciones de un proyecto disponen de un conjunto Jabberwocky.

Nota: El cuadro de diálogo Editar conjuntos Jabberwocky funciona como el cuadro de diálogo Editar hojas de estilo en QuarkXPress. Sin embargo, los conjuntos Jabberwocky no viajan con el proyecto; es necesario importarlos o exportarlos para utilizarlos con otras copias del software QuarkXPress.

Creación de un conjunto Jabberwocky

Para crear un conjunto Jabberwocky:

  1. Elija Edición → Conjuntos Jabberwocky. Aparecerá el cuadro de diálogo Editar conjuntos Jabberwocky.

  2. Para crear un nuevo conjunto Jabberwocky, haga clic en Nuevo. Aparecerá el cuadro de diálogo Diccionario Jabberwocky.

  3. Introduzca el nombre del nuevo conjunto en el campo Nombre del conjunto.

  4. Elija una función gramatical en el menú desplegable Función gramatical. La definición de la función gramatical seleccionada se muestra en el área Notas.

  5. Introduzca una palabra en el campo que se encuentra al lado de los botones Añadir y Suprimir y después haga clic en Añadir para añadirla al conjunto.

  6. Continúe añadiendo palabras al diccionario. Puede añadir diferentes palabras a las distintas funciones gramaticales dentro de un conjunto. Cuando termine, haga clic en Guardar para guardar el conjunto.

Nota: Para lograr galimatías más realistas, recuerde las reglas básicas de gramática cuando cree sus propios conjuntos Jabberwocky; el área Notas en la parte inferior del cuadro de diálogo Diccionario Jabberwocky ofrece información sobre cómo se utiliza cada una de las funciones gramaticales.

Edición de un conjunto Jabberwocky

Para editar un conjunto Jabberwocky:

  1. Elija Edición → Conjuntos Jabberwocky. Aparecerá el cuadro de diálogo Editar conjuntos Jabberwocky.

  2. Seleccione un conjunto y haga clic en Editar. Se abrirá el cuadro de diálogo Diccionario Jabberwocky.

  3. Elija una función gramatical en el menú desplegable Función gramatical. Se mostrará la lista de palabras en el conjunto para esa función gramatical.

  4. Elija una palabra y haga uno o más de lo siguiente:

    • Para eliminar la palabra de la lista, selecciónela y haga clic en Suprimir.

    • Para añadir una palabra a una lista, introdúzcala en el campo que se encuentra al lado de los botones Añadir y Suprimir y después haga clic en Añadir para añadirla al conjunto.

    • Para cambiar la ortografía de la palabra, ingrese la ortografía correcta y haga clic en Añadir. Luego suprima la versión de la palabra escrita incorrectamente.

    • Para mover una palabra a otra función gramatical, añádala a la función gramatical correcta y después suprímala de la función gramatical incorrecta.

  5. Haga clic en Guardar para guardar los cambios en el conjunto.

Exportación de un conjunto Jabberwocky

Antes de que pueda utilizar un conjunto Jabberwocky en otra copia de QuarkXPress, debe exportar ese conjunto Jabberwocky. Para exportar un conjunto Jabberwocky:

  1. Elija Edición → Conjuntos Jabberwocky. Aparecerá el cuadro de diálogo Editar conjuntos Jabberwocky.

  2. Seleccione el conjunto que desea exportar y haga clic en Exportar. Por omisión, el nombre del conjunto aparecerá en el cuadro de diálogo Guardar conjunto Jabberwocky como con el sufijo "Jabbering" (en Mac OS) o ".jab" (en Windows).

  3. Elija un archivo de destino y haga clic en Guardar.

Importación de un conjunto Jabberwocky

Antes de que pueda utilizar un conjunto Jabberwocky creado en otra copia de QuarkXPress, es necesario importar ese conjunto Jabberwocky. Para importar un conjunto Jabberwocky:

  1. Elija Edición → Conjuntos Jabberwocky. Aparecerá el cuadro de diálogo Editar conjuntos Jabberwocky.

  2. Haga clic en Importar para abrir el cuadro de diálogo Importar conjunto Jabberwocky.

  3. Seleccione el conjunto que desea importar.

  4. Haga clic en Abrir para importar el conjunto.

Nota: Si el archivo que va a importar contiene un conjunto Jabberwocky con el mismo nombre que un conjunto que ya está instalado, aparecerá un mensaje de alerta.

Temas relacionados:

Acerca del software Jabberwocky XTensions


Acerca del software Kern-Track Editor XTensions

Una vez cargado el software Kern-Track Editor XTensions, podrá usar los cuadros de diálogos Editar track (menú Utilidades) y Editar tabla de kern (menú Utilidades) para controlar el track y el kern en las fuentes instaladas. Encontrará más información en "Explicación del kern y el track".

Temas relacionados:

Acerca del software XTensions para QuarkXPress
Edición de tablas de kern
Edición de tablas de track


Acerca del software OPI XTensions

El software OPI XTensions ofrece mejoras en las características de Open Prepress Interface (OPI) que QuarkXPress tiene incorporadas.

En un sistema OPI, se manipulan las versiones de baja resolución de las imágenes en QuarkXPress y luego se intercambia la versión de alta resolución de cada imagen por medio de un sistema de preprensa o el servidor OPI en la salida. Debido a que OPI permite el uso de imágenes más pequeñas en baja resolución durante la etapa de maquetación, OPI puede reducir la cantidad de espacio de almacenamiento necesario para un proyecto en particular y sus archivos de soporte.

OPI requiere que la maquetación sea enviada a un sistema de preprensa o servidor que pueda interpretar los comentarios OPI y que tenga acceso a las versiones de alta resolución de las imágenes destinadas para OPI. Para obtener información detallada acerca de OPI, consulte la documentación de Adobe sobre OPI o solicítela al proveedor de servicios OPI que utilice.

Temas relacionados:

Explicación del software XTensions
Requisitos adicionales del sistema para el software OPI XTensions
Activación de OPI en una maquetación
Creación de comentarios OPI para impresión, EPS y PDF
Destinar una imagen importada para intercambio de OPI


Requisitos adicionales del sistema para el software OPI XTensions

Para utilizar el software OPI XTensions, es necesario tener acceso a un sistema de preprensa o a un servidor que pueda interpretar los comentarios OPI y que tenga acceso a las versiones de alta resolución de las imágenes destinadas para OPI.

Temas relacionados:

Acerca del software OPI XTensions


Destinar una imagen importada para intercambio de OPI

Puede habilitar OPI sobre la base de imagen por imagen cuando importa una imagen, cuando modifica una imagen importada o cuando usa la ficha OPI del cuadro de diálogo Utilización (menú Utilidades):

  • Cuando importe una imagen (Archivo → Importar imagen), seleccione Utilizar OPI para habilitar la sustitución OPI para la imagen. Tenga en cuenta que cuando los módulos PDF Filter y OPI de XTensions están en ejecución, se añaden las siguientes fichas al cuadro de diálogo Importar imagen: la ficha Importación de PDF y la ficha OPI. Haga clic en la ficha OPI para mostrar la casilla de verificación Utilizar OPI.
  • Seleccione una imagen que ya haya sido importada dentro de la maquetación y luego elija Elemento → Modificar y haga clic en la ficha OPI. Seleccione Utilizar OPI para habilitar la sustitución OPI para la imagen.
  • Seleccione Utilidades → Utilización → ficha OPI para ver una lista de todas las imágenes en la maquetación. La columna OPI indica si QuarkXPress usará OPI o no para intercambiar la imagen de alta resolución en lugar de la imagen de baja resolución en la salida. Si una imagen está seleccionada en la columna OPI, dicha imagen está configurada para ser intercambiada.

Nota: Es importante evitar el cambio de nombre de los archivos de imagen cuando se trabaja con imágenes que se van a sustituir utilizando la característica OPI. El nombre de la versión en baja resolución de una imagen debe mantenerse igual para que el servidor OPI siga teniendo el vínculo con la versión en alta resolución de la imagen.

Temas relacionados:

Acerca del software OPI XTensions


Activación de OPI en una maquetación

Cuando una maquetación para impresión que contiene comentarios OPI alcanza la etapa de salida final a película, es necesario asegurarse de que OPI esté activo para que QuarkXPress escriba los comentarios de OPI en la generación de PostScript. Incluso si todas las imágenes correspondientes se destinan para OPI, QuarkXPress no escribirá los comentarios OPI a menos que OPI esté activo en la maquetación. Sin embargo, en un entorno de archivo intermediario, donde el propio archivo intermediario contiene la información OPI y no depende de nuestros comentarios, OPI no necesita estar activo.

Para habilitar OPI en una maquetación:

  1. Elija Archivo → Imprimir. Aparecerá el cuadro de diálogo Imprimir.
  2. Haga clic en OPI para abrir el panel OPI .
  3. Seleccione OPI activo.
  4. Haga clic en Imprimir.

Nota: Cuando se selecciona OPI Activo, QuarkXPress escribe los comentarios OPI para todas las imágenes en la maquetación. Sin embargo, sólo las imágenes que son destinadas utilizando uno de los métodos descritos en "Destinar una imagen importada para intercambio de OPI" se intercambiarán con una versión de alta resolución. Todas las demás imágenes se incluirán e imprimirán utilizando los métodos rutinarios de QuarkXPress, y no serán intercambiadas por el servidor.

Nota: La característica OPI debe estar activada para toda la maquetación con objeto de que QuarkXPress escriba comentarios OPI para las imágenes destinadas para el intercambio. Debido a esto, la casilla de verificación OPI activo está seleccionada por omisión.

Temas relacionados:

Acerca del software OPI XTensions


Creación de comentarios OPI para impresión, EPS y PDF

El software OPI XTensions agrega el panel OPI a los cuadros de diálogo Imprimir, EPS y Opciones de exportación de PDF. Este panel se puede utilizar para elegir si es necesario incluir información adicional en la generación de PostScript para la sustitución satisfactoria de OPI.

OPI para impresión

Para habilitar la sustitución OPI para la impresión:

  1. Seleccione Archivo → Imprimir para abrir el cuadro de diálogo Imprimir.

  2. Haga clic en OPI para abrir el panel OPI.

  3. Utilice la casilla de verificación OPI activo para habilitar la sustitución OPI en las páginas a imprimir. Cuando se selecciona OPI activo, los comentarios de OPI se escriben para todas las imágenes, permitiendo que las imágenes destinadas a usar OPI sean intercambiadas en el servidor. Cuando se imprime una página con la opción OPI activo seleccionada, QuarkXPress envía comentarios OPI 1.3 y OPI 2.0.

  4. Tratamiento de control de los archivos TIFFen el área TIFF. Para incluir los archivos intermediarios TIFF, seleccione Incluir imágenes. Para crear una versión de baja resolución de una imagen de alta resolución que importó QuarkXPress, seleccione Baja resolución.

  5. Tratamiento de control de los archivos EPS en el área EPS. Seleccione Incluir imágenes para incluir los archivos intermediarios EPS.

  6. Haga clic en Imprimir.

OPI para EPS

A fin de habilitar la sustitución OPI para la página que se va a guardar como archivo EPS:

  1. Elija Archivo → Guardar página como EPS para que aparezca el cuadro de diálogo Guardar página como EPS.

  2. Haga clic en Opciones para abrir el cuadro de diálogo EPS.

  3. Haga clic en OPI para abrir el panel OPI .

  4. Utilice la casilla de verificación OPI activo para habilitar la sustitución OPI en las páginas a imprimir. Cuando se selecciona OPI activo, los comentarios de OPI se escriben para todas las imágenes, permitiendo que las imágenes destinadas a usar OPI sean intercambiadas en el servidor. Cuando se guarda una página con la opción OPI activo seleccionada, QuarkXPress incluye comentarios OPI 1.3 y OPI 2.0.

  5. Tratamiento de control de los archivos TIFFen el área TIFF. Para incluir los archivos intermediarios TIFF, seleccione Incluir imágenes. Para crear una versión de baja resolución de una imagen de alta resolución que importó QuarkXPress, seleccione Baja resolución.

  6. Tratamiento de control de los archivos EPS en el área EPS. Seleccione Incluir imágenes para incluir los archivos intermediarios EPS.

  7. Haga clic en OK.

OPI para PDF

A fin de habilitar la sustitución OPI para la página que se va a exportar como archivo PDF:

  1. Elija Archivo → Exportar → Maquetación como PDF para abrir el cuadro de diálogo Exportar como PDF.

  2. Haga clic en Opciones para abrir el cuadro de diálogo Opciones de exportación de PDF.

  3. Haga clic en OPI para abrir el panel OPI .

  4. Utilice la casilla de verificación OPI activo para habilitar la sustitución OPI en las páginas a imprimir. Cuando se selecciona OPI activo, los comentarios de OPI se escriben para todas las imágenes, permitiendo que las imágenes destinadas a usar OPI sean intercambiadas en el servidor. Cuando se exporta una maquetación con la opción OPI activo seleccionada, QuarkXPress incluye comentarios OPI 1.3 y OPI 2.0.

  5. Tratamiento de control de los archivos TIFFen el área TIFF. Para incluir los archivos intermediarios TIFF, seleccione Incluir imágenes. Para crear una versión de baja resolución de una imagen de alta resolución que importó QuarkXPress, seleccione Baja resolución.

  6. Tratamiento de control de los archivos EPS en el área EPS. Seleccione Incluir imágenes para incluir los archivos intermediarios EPS.

  7. Haga clic en OK.

Nota: Incluir imágenes sólo debe seleccionarse si los archivos intermediarios contienen datos de propiedad que le dan instrucciones al servidor OPI. Si los archivos intermediarios no contienen este tipo de datos, simplemente harán más lenta la transmisión de los datos del documento al servidor. Si no está seguro de si los archivos intermediarios contienen tales datos, consulte a su administrador de OPI.

Temas relacionados:

Acerca del software OPI XTensions


Acerca del software PDF Filter XTensions

El software PDF Filter XTensions se utiliza para hacer dos cosas:

  • Guardar una página o rango de páginas de la maquetación de QuarkXPress como archivo Portable Document Format (PDF).

  • Importar una página de un archivo PDF en un cuadro de imagen.

Temas relacionados:

Explicación del software XTensions
Exportar una página en formato PDF


Importar un archivo PDF en un cuadro de imagen

Para importar un archivo PDF en el cuadro de imagen activo:

  1. Elija Archivo → Importar imagen.

  2. Navegue y elija el archivo PDF de destino.

  3. Si el archivo PDF contiene varias páginas, especifique una sola página utilizando el campo Página PDF en la parte inferior del cuadro de diálogo Importar imagen.

  4. Para especificar el cuadro delimitador del PDF, elija una opción en el menú desplegable Cuadro delimitador que se usará:

    • TrimBox: Utiliza el tamaño de la página después de realizar el recorte. Esta opción no incluye las marcas de registro y no se ve afectada por ningún sangrado aplicado al espacio de maquetación cuando se crea el PDF.

    • CropBox: Utiliza el tamaño de la página más el espacio para cualquier sangrado especificado y espacio asignado a las marcas de registro. CropBox iguala el tamaño del espacio de maquetación desde el punto de vista del software PDF Boxer XT.

    • BleedBox: Utiliza el tamaño de la página más el espacio para sangrados.

    • MediaBox: Utiliza el tamaño de la página, sin incluir el espacio para sangrados o marcas de registro.

  5. Haga clic en Abrir.

Nota: La vista previa de una página PDF se muestra a la profundidad de color especificada en el menú desplegable TIFFen color en el panel Pantalla del cuadro de diálogo Preferencias (menú QuarkXPress/ Edición). Elija 16 bits o 32 bits/24 bits en el menú desplegable TIFF en color para importar una vista previa con una profundidad de color mayor.

Nota: Para abrir la vista previa de una página diferente de un archivo PDF en el cuadro de diálogo Importar imagen, seleccione la casilla de verificación Vista previa, y luego ingrese el número de página en el campo Página PDF. En Mac OS, pulse Tab para salir del campo Página PDF.

Nota: Para averiguar qué página de un archivo PDF se importó en una maquetación, abra el panel Imágenes del cuadro de diálogo Utilización (menú Utilidades), y luego seleccione Inform. adicional.

Temas relacionados:

Acerca del software PDF Filter XTensions


Acerca del software PPML Export XTensions

Puede usar el software PPML Export XTensions para exportar una maquetación en formato PPML.

Temas relacionados:

Explicación del software XTensions
En qué consiste PPML
Exportación de una maquetación en formato PPML


En qué consiste PPML

PPML (Lenguaje de Marcación de Impresión Personalizada) es un estándar basado en XML creado por PODi (Print On Demand Initiative), una organización de proveedores y clientes que se dedican a la edición personalizada, a fin de estandarizar y optimizar la salida de proyectos editoriales personalizados. PPML se funda en tres ideas esenciales:

  • Estandarización: Debido a que PPML es un estándar abierto, puede ser compatible con una variedad de aplicaciones y dispositivos de salida con un mínimo de esfuerzo. Esto contribuye a facilitar la interacción entre tales aplicaciones y dispositivos, y evita que los editores tengan que desarrollar soluciones patentadas de edición personalizada.

  • Personalización: El estándar PPML admite la personalización ya que permite el uso de “elementos no repetitivos” que son diferentes en cada copia de una pieza personalizada. Típicamente, estos elementos provienen de un origen de datos, como una base de datos o un archivo XML.

  • Optimización: El estándar PPML optimiza el tamaño del archivo de salida y el tiempo de procesamiento porque permite el uso de “elementos repetitivos”, que son aquellas partes de un trabajo de impresión que son iguales en cada copia que sale de la imprenta. Un elemento repetitivo se define sólo una vez en un archivo PPML, se procesa sólo una vez en el dispositivo de salida y después se guarda en memoria y vuelve a utilizarse, produciendo ahorros enormes tanto en el tamaño del archivo como en el tiempo de reproducción.

Las características de personalización y optimización de PPML se combinan para producir grandes mejoras en la eficiencia. Por ejemplo, suponga que va a enviar una carta a 1.000 clientes, y es necesario insertar en ella el nombre de cada uno de los clientes. Suponga, además, que la carta incluye una fotografía y un logotipo, que deben imprimirse exactamente de la misma manera en cada página. Si creara este documento en una aplicación de maquetación de páginas como QuarkXPress, y luego lo mandara imprimir en un dispositivo normal de salida PostScript, obtendría un archivo de salida muy grande, ya que la misma fotografía y logotipo tendrían que repetirse mil veces. Sin embargo, si crea este documento en una aplicación de maquetación de páginas como QuarkXPress y luego lo exporta en formato PPML, acabaría con un archivo exponencialmente más pequeño: un archivo que contiene sólo una copia de la fotografía y el logotipo, además de una copia del nombre de cada cliente. Este archivo PPML puede enviarse entonces a un dispositivo de salida PPML, que guardará en la memoria caché todos los elementos repetitivos en lugar de reproducirlos una y otra vez, y armará las páginas en un lapso breve antes de enviarlas al dispositivo de impresión.

PPML no es un lenguaje de descripción de páginas propiamente dicho como PostScript; más bien, simplemente sirve como un marco que contiene referencias a objetos reproducibles en una variedad de formatos. Por ejemplo, un archivo PPML puede contener indicadores de archivos SVG, PostScript y TIFF que se combinan para producir un documento terminado. Estos archivos externos se envían a impresión junto con el archivo PPML que hace referencia a ellos, o pueden detallarse por medio de un URL para que el dispositivo de salida pueda obtener acceso directo a ellos por la red. También pueden incrustarse directamente en el archivo PPML.

Un consumidor PPML es un dispositivo capaz de leer y reproducir un archivo en formato PPML. En ocasiones se dice que un consumidor PPML se llama “PPML RIP”. Es importante hacer notar que no todos los consumidores de PPML son iguales; como se mencionó anteriormente, un archivo PPML puede hacer referencia a otros recursos en una variedad de formatos, y un consumidor PPML determinado puede procesar o no todos estos formatos.

Temas relacionados:

Explicación del software XTensions
Exportación de una maquetación en formato PPML
Opciones de salida en PPML
Trabajo con consumidores PPML


Trabajo con consumidores PPML

Por lo general, un dispositivo consumidor PPML es una impresora, RIP o Digital Front End (DFE) que lee o interpreta datos PPML y genera datos de salida. Dentro de QuarkXPress, un consumidor PPML es un grupo de ajustes designado que describe las opciones disponibles para un dispositivo consumidor PPML particular. Puede crear, editar, duplicar, suprimir, exportar, e importar consumidores PPML en QuarkXPress.

Creación de un consumidor PPML

Para crear la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Haga clic en Nuevo.

  3. Introduzca un nombre para el consumidor PPML en el campo Nombre del consumidor PPML.

  4. Muestre el panel Elemento y marque los elementos en el área Soporte de elementos que son compatibles con el dispositivo consumidor PPML objetivo.

  5. Muestre el panel Atributo y marque los atributos en el área Soporte de atributos que son compatibles con el dispositivo consumidor PPML objetivo.

  6. Muestre la ventana Soporte de imágenes y marque los tipos de imágenes en el área Soporte de imágenes que son compatibles con el dispositivo consumidor PPML objetivo. Especifique los atributos (Rotación libre, Recorte y Cambio de escala) para cada tipo individual de imagen.

  7. Muestre la ventana Espacio colorimétrico y marque los modelos cromáticos en el área Soporte de color que son compatibles con el dispositivo consumidor PPML objetivo.

  8. Haga clic en OK. El nuevo consumidor PPML se muestra en el cuadro de diálogo Consumidores PPML.

  9. Haga clic en Guardar.

Edición de un consumidor PPML

Para editar la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Seleccione un consumidor PPML y haga clic en Editar.

  3. Modifique los atributos en caso necesario.

  4. Haga clic en OK.

  5. Haga clic en Guardar.

Duplicación de un consumidor PPML

Para duplicar la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Seleccione un consumidor PPML y haga clic en Duplicar. Se crea una copia de su consumidor PPML existente.

  3. Haga clic en OK.

  4. Haga clic en Guardar.

Supresión de un consumidor PPML

Para suprimir la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Seleccione un consumidor PPML y haga clic en Suprimir.

  3. Haga clic en Guardar.

Exportación de un consumidor PPML

Para exportar la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Haga clic en Exportar. El cuadro de diálogo muestra Exportar consumidores PPML.

  3. Seleccione la ubicación donde desea exportar el archivo de consumidor PPML.

  4. Haga clic en Guardar.

Importación de un consumidor PPML

Para importar la descripción de un consumidor PPML haga lo siguiente:

  1. Elija Utilidades → Editar consumidores PPML. Aparecerá el cuadro de diálogo Consumidores PPML.

  2. Haga clic en Importar. Aparece el cuadro de diálogo Importar PPML.

  3. Elija un consumidor PPML y haga clic en Abrir.

  4. Haga clic en Guardar.

Temas relacionados:

En qué consiste PPML
Exportación de una maquetación en formato PPML
Opciones de salida en PPML


Acerca del software QuarkVista XTensions

El software QuarkVista XTensions agrega a QuarkXPress características de edición de imagen, que incluyen filtros populares para corrección de color y efectos especiales. Esto permite aplicar manipulaciones complejas a las imágenes dentro del contexto de la maquetación de QuarkXPress en lugar de tener que trabajar en otra aplicación y pasar de un programa a otro. Los cambios realizados con QuarkVista son no destructivos; esto es, no afectan el archivo original de la imagen (a menos que usted así lo desee). Más bien, los ajustes y filtros se guardan con los archivos de los proyectos de QuarkXPress, se pueden visualizar en pantalla a toda resolución y se aplican en la salida.

Sin embargo, si prefiere guardar los cambios directamente en los archivos de las imágenes, QuarkVista también lo permite. Puede exportar selectivamente las imágenes con cualquier gama de ajustes, filtros y transformaciones, incluido todo, desde girar y recortar en QuarkXPress hasta los efectos Negativo y Desenfoque gaussiano en QuarkVista. Al exportar las imágenes, también puede convertir el tipo de archivo y el modo cromático, y especificar si desea guardar los cambios sobre los archivos de origen de las imágenes o crear nuevos archivos (que pueden vincularse automáticamente a la maquetación).

Para complementar la potencia de QuarkVista, se incluye la capacidad de mostrar la información cromática de los píxels al mover el puntero sobre una imagen. QuarkXPress considera que los efectos de QuarkVista son atributos de la imagen, que pueden guardarse como valores predeterminados e incluirse en la sincronización para garantizar la uniformidad entre las maquetaciones.

Las nuevas herramientas de edición de curvas en QuarkVista pueden resaltar los detalles en una imagen oscura y afinar los colores para complementar la maquetación.

Temas relacionados:

Explicación del software XTensions
Trabajo con imágenes y efectos
Trabajo con ajustes
Trabajo con filtros
Automatización de efectos de imagen
Revisión de la utilización de imágenes
Exportación de archivos de imagen
Establecimiento de las preferencias de QuarkVista
Cómo guardar maquetaciones con efectos de imagen en formato de QuarkXPress 6
Abrir proyectos en versiones anteriores
Modelos cromáticos admitidos por cada formato de archivo


Formatos de archivo admitidos

QuarkVista admite los formatos de archivo que se indican a continuación.

Formatos de archivo para importar

QuarkVista se puede utilizar para realizar ediciones básicas en las imágenes en los siguientes formatos de archivo originales:

Formato de archivo | Extensión
TIFF | .tif
PNG | .png
JPEG | .jpg
Scitex CT | .sct
GIF | .gif
PICT | .pct o .pict
BMP | .bmp
EPS en mapa de bits | .eps

Formatos de archivo para exportar

QuarkVista se puede utilizar para guardar imágenes en los siguientes formatos de archivo y parámetros aplicables admitidos:

Formato de archivo | Parámetros | Extensión
TIFF | Compresión (ninguna o LZW) | .tif
JPEG | Calidad (más alta, alta, media, baja, y más baja) | .jpg
BMP | N/A | .bmp
EPS | N/A | .eps
GIF | N/A | .gif
PICT | N/A | .pct o .pict
PNG | N/A | .png
Scitex CT (SCT) | N/A | .sct

Temas relacionados:

Acerca del software QuarkVista XTensions


Modelos cromáticos admitidos por cada formato de archivo

Puede usar QuarkVista para guardar imágenes en los modelos cromáticos admitidos por el formato de archivo que elija. La tabla siguiente enumera los formatos de archivo y sus correspondientes modelos cromáticos admitidos.

Formato de archivo | Modelos cromáticos admitidos
TIFF | CMAN, RVZ, escala de grises y 1 bit
JPEG | CMAN, RVZ y escala de grises
BMP | RVZ y 1 bit
EPS | CMAN, RVZ, escala de grises y 1 bit
GIF | Indexado
PICT | RVZ
PNG | RVZ y escala de grises
Scitex CT | CMAN, RVZ y escala de grises

Temas relacionados:

Acerca del software QuarkVista XTensions


Trabajo con imágenes y efectos

Use la paleta Efectos de imagen (menú Ventana) para experimentar con diferentes ajustes y filtros. Simplemente importe y seleccione una imagen en cualquier formato de archivo compatible: TIFF (.tif), PNG (.png), JPEG (.jpg), Scitex CT (.sct), GIF (.gif), PICT (.pct o .pict), BMP (.bmp), o EPS en mapa de bits o Photoshop (.eps). En seguida, podrá aplicar, eliminar, reordenar y editar los efectos con facilidad.

Use los métodos siguientes para trabajar con efectos de imagen:

  • Aplicar y editar efectos

  • Reordenar efectos

  • Quitar y suprimir efectos

  • Visualización de efectos a toda resolución

Temas relacionados:

Acerca del software QuarkVista XTensions


Aplicar y editar efectos

Un efecto es un ajuste o filtro aplicado por QuarkVista; los efectos se describen detalladamente en "Trabajo con ajustes" y "Trabajo con filtros". Con la paleta Efectos de imagen, aplique efectos a la imagen seleccionada del modo siguiente:

  • Para aplicar un nuevo efecto, elija una opción en los menús desplegables Ajustes o Filtros o elija una opción del submenú Estilo → Efectos de imagen → Ajustes o del submenú Estilo → Efectos de imagen → Filtros. Puede aplicar varios efectos y varios casos del mismo efecto pero con diferentes parámetros.

  • Para aplicar un efecto existente a otra imagen, arrastre el icono Ajuste [image] o el icono Filtro [image] (a la izquierda del nombre del efecto en la paleta Efectos de imagen) a una imagen diferente en la maquetación.

  • Para ver las especificaciones de un efecto, haga clic en el triángulo que se encuentra al lado del icono del efecto. Para cambiar cualquiera de los ajustes, seleccione el efecto y haga clic en Editar efecto [image], haga doble clic en el nombre del efecto en la paleta Efectos de imagen, o seleccione la imagen y posteriormente seleccione el nombre del efecto en el submenú Estilo → Efectos de imagen.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con imágenes y efectos


Reordenar efectos

Recuerde que los efectos son acumulativos y se aplican de arriba abajo en el orden en que aparecen en la lista de la paleta Efectos de imagen. Por ejemplo, si posteriza una imagen y luego la desenfoca, obtendrá un aspecto significativamente diferente que si la desenfoca y luego la posteriza. Para reordenar los efectos, simplemente arrástrelos hacia arriba o hacia abajo en la lista.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con imágenes y efectos


Quitar y suprimir efectos

La paleta Efectos de imagen permite quitar temporalmente un efecto para efectos de experimentación, o suprimir efectos de la lista por completo.

  • Para quitar un efecto (sin suprimirlo), deselecciónelo. Puede seleccionar y deseleccionar efectos para experimentar con diferentes combinaciones.

  • Para suprimir un efecto, seleccione su nombre en la paleta Efectos de imagen y haga clic en Suprimir efecto [image] / [image], o seleccione la imagen y elija Estilo → Efectos de imagen → Suprimir Efectos de imagen. Tenga en cuenta que si pulsa Suprimir o Retroceso en el teclado, se suprimirá la imagen (cuando la herramienta Contenido está seleccionada) o la imagen y su cuadro (cuando la herramienta Elemento está seleccionada).

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con imágenes y efectos


Visualización de efectos a toda resolución

QuarkVista muestra las imágenes de conformidad con la resolución actual de la vista previa. Para cambiar la resolución de una imagen seleccionada, elija una opción en el submenú Resolución vista previa (menú Elemento).

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con imágenes y efectos


Trabajo con ajustes

Use el menú desplegable Ajustes en la paleta Efectos de imagen (menú Ventana) para analizar los píxels de una imagen y asignarles diferentes valores. (El menú desplegable Filtros, por otro lado, ofrece opciones que evalúan toda la imagen o grupos de píxeles y luego modifican los píxels con base en el contexto.) Si está familiarizado con una opción de ajuste de otra aplicación, también se sentirá cómodo con los controles de los ajustes en QuarkVista. Recuerde que los efectos son acumulativos y se aplican de arriba abajo en el orden en que aparecen en la lista de la paleta Efectos de imagen.

Nota: Al evaluar los colores en la pantalla — incluso en un entorno calibrado y con gestión de color — asegúrese de tomar en consideración todas las variables que intervienen. Para ver los valores reales del color en los píxels, use el área Inform. de la paleta Efectos de imagen. Las correcciones de color realizadas en la pantalla, en especial por un novato, pueden producir resultados inesperados. En general, es mejor dejar las correcciones de color, como Niveles y Curvas, a los usuarios que tienen experiencia en teoría del color e impresión.

Los ajustes proporcionados por QuarkVista incluyen los siguientes:

  • Niveles

  • Curvas

  • Brillo y contraste

  • Equilibrio de color

  • Tono y Saturación

  • Color selectivo

  • Corrección gamma

  • Desaturar

  • Invertir

  • Umbral

  • Posterizar

  • Negativo

Temas relacionados:

Acerca del software QuarkVista XTensions


Niveles

Si una imagen es demasiado clara u oscura, use el efecto Niveles para hacer más brillantes las luces, comprimir las sombras y ajustar los medios tonos de manera individual. A diferencia del efecto Curvas, que ofrece más precisión, ajustar los niveles cambia una imagen en general y suele ser más fácil de aprender y usar.

El cuadro de diálogo Niveles funciona del modo siguiente:

  • Elija los colores con los que desea trabajar en el menú desplegable Canal. Sólo verá los cambios realizados en los canales seleccionados.

  • Ajuste el control deslizable Niveles de entrada para comprimir o expandir la gama tonal. Al aumentar los niveles de entrada, los píxels más oscuros se correlacionan con el negro y los más claros con el blanco. La imagen se modifica oscureciendo los valores más oscuros y aclarando los valores más claros. Por ejemplo, cuando el control deslizable de sombras se ajusta en 10, todos los píxels con un valor de 10 o menor se vuelven negros. Cuando se ajusta el control deslizable de luces en 210, todos los píxels con un valor de 210 o mayor se vuelven blancos. El histograma refleja de inmediato los cambios en los campos o controles deslizables Niveles de entrada.

  • Ajuste los Niveles de salida para especificar la oscuridad o claridad que tendrán los niveles de negro y blanco cuando vuelvan a asignarse en los Niveles de entrada. Por ejemplo, digamos que hay una imagen que contiene tanto negro (0) como blanco (255) en su gama tonal. Si usted establece el nivel de salida del negro en 20 y el nivel de salida del blanco en 235, el píxel más oscuro en la imagen se convertirá en 20 y el píxel más claro en 235. QuarkVista escalona todos los demás tonos de la imagen en consecuencia y reduce el contraste en general. El histograma muestra los cambios en los Niveles de salida.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Curvas

Para aclarar u oscurecer una imagen, puede realizar ajustes tonales precisos usando el efecto Curvas. En lugar de limitarse a hacer ajustes a las sombras, luces y medios tonos, puede ajustar cualquier punto en una escala de 0% a 100% (en imágenes CMAN y en escala de grises) o de 0 a 255 (en RVZ). Debido al grado de precisión de esta herramienta se requiere más experiencia y conocimiento que en el uso del efecto Niveles.

El cuadro de diálogo Curvas funciona del modo siguiente:

  • En el área Canal, marque los canales en la imagen seleccionada que desea modificar. Para ajustar las curvas de cada canal, marque los canales de uno por uno.

  • Haga clic en el icono del modo de curva en el que prefiera trabajar: Segmento curvado, Segmento recto o Segmento escalonado.

  • Para realizar ajustes tonales y de color, ajuste las curvas en el gráfico. De ser necesario, haga clic en Restablecer todo para empezar desde el principio.

  • El eje horizontal representa los valores originales de intensidad de los píxels (niveles de entrada) y el eje vertical representa los nuevos valores de intensidad (niveles de salida). La línea diagonal predeterminada muestra todos los píxels con valores idénticos de entrada y salida.

  • Cambie la forma de la curva para modificar la representación de estos valores distribuidos. El efecto de los cambios en la curva dependerá del modelo cromático de la imagen seleccionada. Por ejemplo, en las imágenes RVZ y en escala de grises, al elevarse la curva en cualquier punto, los píxels en esa gama de brillo se hacen más claros. En el modelo CMAN, cuando la curva se eleva, los píxels se oscurecen.

  • Para ajustar la imagen, manipule las curvas como sigue: arrastre una curva o haga clic en un punto de la curva que permanecerá fijo. Puede añadir 16 puntos a la curva. Para quitar un punto de la curva, pulse Opción/Ctrl y haga clic en el punto. Para mover un punto de control, selecciónelo y use las teclas de flecha arriba y abajo.

  • A medida que arrastra los puntos en el gráfico, los campos Entrada y Salida van mostrando los valores de intensidad de los puntos. Para cambiar la ubicación de un punto seleccionado, introduzca nuevos valores en los campos.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Brillo y contraste

Para realizar cambios sencillos en la gama tonal de una imagen, use el efecto Brillo y Contraste para ajustar la tonalidad de cada píxel en lugar de hacerlo en cada canal. Para usar el cuadro de diálogo Brillo y Contraste, introduzca valores en los campos o arrastre los controles deslizables.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Equilibrio de color

Use el efecto Equilibrio de color para eliminar los matices de color no deseados o corregir colores sobresaturados o subsaturados. Este efecto cambia la combinación total de los colores en una imagen por la corrección de color generalizada.

El cuadro de diálogo Equilibrio de color funciona como sigue:

  • Elija el área tonal con la que desea trabajar en el menú desplegable en la parte superior: Sombras, Medios tonos, o Luces.

  • Modifique los niveles de color introduciendo nuevos valores en los campos o arrastrando los controles deslizables.

  • Para mantener el equilibrio tonal de la imagen, seleccione Preservar luminosidad. Esto impide que se produzcan cambios en la luminosidad de la imagen cuando se cambian los colores.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Tono y saturación

El efecto Tono y saturación está diseñado para ajustar la intensidad y la luz del color en su totalidad en una imagen deslavada o apagada, pero generalmente se usa como un efecto especial. El tono (matiz del color), saturación (intensidad) y luminosidad (grado de luz blanca) actuales de la imagen se expresan como ceros por omisión. Introduzca nuevos valores en los campos o arrastre los controles deslizables para aumentar o reducir el Tono, Saturación o Luminosidad en el cuadro de diálogo Tono y saturación.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Color selectivo

Para imitar el viejo método de impresión para corregir colores específicos, puede usar el efecto Color selectivo. Esto aumenta o disminuye la cantidad del color de cuatricromía en cada uno de los colores primarios en una imagen. Por ejemplo, si una manzana se ve morada, puede quitar el cian de las áreas que afectan el rojo.

El cuadro de diálogo Color selectivo funciona como sigue:

  • Elija un color primario en el menú desplegable en la parte superior: Rojo, Amarillo, Verde, Cian, Azul, Magenta, Blanco, Neutro, y Negro.

  • Especifique los componentes Cian, Magenta, Amarillo y Negro del color seleccionado ya sea cambiando los valores en los campos, o bien arrastrando los controladores deslizables. Puede cambiar los colores de cuatricromía del color primario seleccionado sin afectar los demás colores primarios. Por ejemplo, puede cambiar el cian en el componente verde de una imagen, pero dejar intacto el cian en el componente azul.

  • Haga clic en Absoluto para cambiar los valores en la cantidad especificada. Por ejemplo, si empieza con un píxel que tiene 50% de magenta y añade 10%, el valor total será 60% (50% + 10%). Haga clic en Relativo para especificar los valores relativos porcentuales de los colores primarios componentes especificados anteriormente. Por ejemplo, si empieza con un píxel que tiene 50% de magenta y añade 10%, el valor total será 55% (50% + [10% de 50]).

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Corrección Gamma

En el caso de imágenes que tienen el propósito de mostrarse en pantalla (en una maquetación para Web), puede ajustar el punto blanco usando el efecto Corrección gamma. El ajuste del punto blanco controla el brillo de la presentación de la imagen en pantalla. Para usar el cuadro de diálogo Corrección gamma, ajuste los medios tonos introduciendo un nuevo valor en el campo Gamma o arrastre el control deslizable. Un valor más alto produce una imagen más oscura en lo general.

Nota: Aunque modificar el valor gamma le da cierto control sobre la visualización de la imagen, las diferencias entre Windows y Mac OS pueden ocasionar problemas. Windows utiliza un valor gamma más alto (2.2) de visualización que MacOS (1.8); en consecuencia, la misma imagen se ve más oscura en Windows.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Desaturar

El efecto especial Desaturar convierte una imagen a color en una imagen en escala de grises, pero sin modificar el modo de color y el valor de luminosidad de cada píxel. Por ejemplo, asigna valores iguales de rojo, verde y azul a cada píxel de una imagen RVZ para conseguir que se vea en escala de grises.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Invertir

El efecto especial Invertir convierte el valor de brillo de cada píxel en su valor inverso. Por ejemplo, un píxel en una imagen positiva con un valor de 255 cambia a 0, y un píxel con un valor de 5 cambia a 250.

Nota: Cuando trabaje con imágenes CMAN, use el efecto Negativo en lugar del efecto Invertir.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Umbral

El efecto especial Umbral cambia imágenes a color en imágenes en blanco y negro sin usar el gris. Introduzca un valor en el campo Umbral o arrastre el control deslizable; todos los píxels más claros que el valor del umbral se convertirán a blanco y todos los píxels más oscuros a negro.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Posterizar

El efecto especial Posterizar modifica los niveles tonales de cada canal en una imagen para producir efectos especiales. Para usar el cuadro de diálogo Posterizar, introduzca un nuevo valor en el campo Niveles o arrastre el control deslizable. Por ejemplo, si selecciona cinco niveles tonales en una imagen RVZ, se producirán 15 colores (cinco por cada uno de los tres colores primarios).

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Negativo

El efecto especial Negativo crea un negativo colorimétrico de una imagen CMAN. Este efecto se proporciona porque la característica Invertir por lo general oscurece mucho las imágenes CMAN (debido a la inversión del canal negro). Si exporta la imagen en otro modo cromático (Archivo → Guardar Imagen), no se aplicará el efecto Negativo.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con ajustes


Trabajo con filtros

El menú desplegable Filtros en la paleta Efectos de imagen (menú Ventana) ofrece opciones que evalúan toda la imagen o grupos de píxels y luego modifican los píxels con base en el contexto. (El menú desplegable Ajustes, por otro lado, ofrece opciones que analizan cada píxel en lo individual y le asignan valores diferentes.) Si está familiarizado con algún filtro de otra aplicación, es muy probable que las opciones y efectos sean similares en QuarkVista. Recuerde que los efectos son acumulativos y se aplican de arriba abajo en el orden en que aparecen en la lista de la paleta Efectos de imagen.

Los filtros proporcionados por QuarkVista incluyen los siguientes:

  • Destramar

  • Desenfoque gaussiano

  • Máscara de enfoque

  • Hallar bordes

  • Solarizar

  • Difusión

  • Relieve

  • Efectos de relieve

  • Detección de bordes

  • Trazar perfil

  • Añadir ruido

  • Mediana

Temas relacionados:

Acerca del software QuarkVista XTensions


Destramar

El filtro Destramar detecta los bordes en una imagen y desenfoca toda la imagen, con excepción de los bordes. Elimina el ruido y conserva el detalle; además, puede ser útil para eliminar el polvo de una imagen escaneada.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Desenfoque gaussiano

El filtro Desenfoque gaussiano suaviza las transiciones porque promedia los píxels adyacentes a los bordes duros de las líneas definidas y las áreas sombreadas en la imagen. Por omisión, el efecto se aplica a la imagen y a la máscara seleccionada para la imagen en el panel Elemento → Modificar → Imagen.

El cuadro de diálogo Desenfoque gaussiano funciona del modo siguiente:

  • Para especificar el radio de la región a la que se aplicará el filtro, introduzca un valor en píxels en el campo Radio o arrastre el control deslizable.

  • Para cambiar cómo se aplica el efecto a la imagen y a la máscara, deseleccione Desenfocar imagen o Desenfocar máscara.

  • La paleta Efectos de imagen muestra el icono de máscara para indicar cómo se aplicará el efecto. El icono de máscara con el centro blanco [image] indica que tanto la imagen como la máscara se encuentran desenfocados; el icono de máscara con el centro rojo [image] indica que sólo la máscara se encuentra desenfocada y la ausencia del icono indica que sólo se ha desenfocado la imagen.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Máscara de enfoque

El filtro Máscara de enfoque compara los valores de los píxels en el área definida con el valor especificado del umbral. Si un píxel tiene un valor de contraste inferior al valor del umbral, se aumenta su contraste.

El cuadro de diálogo Máscara de enfoque funciona como sigue:

  • Para incrementar la cantidad de contraste aplicada, introduzca un nuevo valor porcentual en el campo Cantidad o arrastre el control deslizable.

  • Para especificar el radio de la región en la que se aplicará el filtro, introduzca un valor en píxels en el campo Radio o arrastre el control deslizable.

  • Para especificar el valor en que aumentará el contraste de los píxels, introduzca un valor en el campo Umbral o arrastre el control deslizable. Los valores más bajos (menores que 5) enfocan más áreas.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Hallar bordes

El filtro Hallar bordes traza los bordes de una imagen con líneas oscuras recortadas contra un fondo blanco.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Solarizar

El filtro Solarizar combina las áreas negativas y positivas de una imagen para producir un efecto fotográfico de solarización. Para usar el cuadro de diálogo Solarizar, introduzca un valor de Umbral en el campo o arrastre el control deslizable. El valor especifica los píxels que se modificarán: aquellos que tienen valores menores que el umbral se consideran negativos y los que tienen valores mayores que el umbral se consideran positivos. Entonces se invierten los valores de los píxels.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Difusión

El filtro Difusión redistribuye los píxels para que la imagen se vea menos enfocada. Por omisión, el efecto se aplica a la imagen y a la máscara seleccionada para la imagen en el panel Elemento → Modificar → Imagen.

El cuadro de diálogo Difusión funciona del modo siguiente:

  • Para especificar cómo se redistribuirán los píxels, haga clic en una opción en el área Modo: Normal mueve los píxels de manera aleatoria y pasa por alto los valores de los colores, Sólo oscurecer sustituye los píxels claros con píxels más oscuros y Sólo aclarar sustituye los píxels oscuros con píxels más claros.

  • Para especificar el radio de la región a la que se aplicará el filtro, introduzca un valor en píxels en el campo Radio o arrastre el control deslizable.

  • Para cambiar cómo se aplicará el efecto a la imagen y la máscara, puede deseleccionar Difuminar imagen o Difuminar máscara.

  • La paleta Efectos de imagen muestra el icono de máscara para indicar cómo se aplicará el efecto. El icono de máscara con un centro blanco [image] indica que tanto la imagen como la máscara se han difuminado; el icono de máscara con un centro rojo [image] indica que sólo se ha difuminado la máscara y la ausencia del icono indica que sólo se ha difuminado la imagen.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Relieve

El filtro Relieve hace que ciertas áreas de la imagen aparezcan levantadas o grabadas.

El cuadro de diálogo Relieve funciona del modo siguiente:

  • Para especificar el radio de la región a la que se aplicará el filtro, introduzca un valor en píxels en el campo Radio o arrastre el control deslizable.

  • Para especificar el ángulo del efecto de relieve, introduzca un valor en el campo Ángulo o arrastre el control deslizable. Los ángulos positivos crean un efecto levantado, mientras que los ángulos negativos producen un efecto de grabado.

  • Para especificar cuánto deben levantarse o grabarse los píxels, introduzca un valor en el campo Cantidad. Los valores más altos crean un efecto más espectacular.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros
Efectos de relieve


Efectos de relieve

Cuando se aplica el filtro Relieve, se puede especificar la dirección desde la cual se levantará o grabará la imagen por medio del filtro Efectos de relieve. Haga clic en las flechas de dirección en el cuadro de diálogo Efectos de relieve para aplicar diferentes direcciones. Por ejemplo, si hace clic en Este podría especificar que cuando grabara un objeto, empujaría levemente a la derecha, corriendo el grabado en esa dirección.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros
Relieve


Detección de bordes

El filtro Detección de bordes muestra sólo los bordes de la imagen y suprime el resto de los colores. El cuadro de diálogo Detección de bordes ofrece dos métodos matemáticos para determinar los bordes: Sobel y Prewitt. El método Sobel puede ser más preciso porque toma en consideración más píxels circundantes en los cálculos.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Trazar perfil

El filtro Trazar perfil traza con líneas finas las transiciones de las principales áreas de brillo en cada canal de color y produce un contorno en blanco y negro de la imagen. También se ofrece la opción de invertir los resultados.

Para usar el cuadro de diálogo Trazar perfil:

  • Para especificar el valor en que aumentará el contraste de los píxels, introduzca un valor en el campo Umbral o arrastre el control deslizable. Los valores más altos producen imágenes más oscuras con menos contorno.

  • Para convertir el valor de brillo de cada píxel del perfil resultante en su inverso, seleccione Invertir.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Añadir ruido

El filtro Añadir ruido aplica píxels aleatoriamente a una imagen, simulando el efecto de tomar fotografías con película de alta velocidad. El filtro aplica un patrón uniforme a los tonos de sombra y medios tonos y añade al mismo tiempo un patrón más suave y saturado a las áreas más claras de la imagen.

El cuadro de diálogo Añadir ruido funciona como sigue:

  • Para incrementar la cantidad de contraste aplicada, introduzca un nuevo valor porcentual en el campo Cantidad o arrastre el control deslizable.

  • Para especificar la distribución de los valores de color en los píxels aleatorios, haga clic en una opción en el área Distribución: Uniforme usa un número aleatorio para distribuir los valores de color para producir un efecto sutil, en tanto que Gaussiano usa una curva en forma de campana para distribuir los valores de color para producir un efecto moteado.

  • Para convertir los píxels aleatorios en negro, haga clic en Monocromático.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Mediana

El filtro Mediana elimina o reduce el efecto de movimiento en la región especificada de una imagen. El efecto busca los píxels que tienen un nivel semejante de brillo y sustituye el píxel central con el valor promedio del brillo de los píxels buscados; los píxels que difieren significativamente de los píxels adyacentes no se ven afectados. Para especificar el radio de la región a la que se aplicará el filtro, introduzca un valor en píxels en el campo Radio o arrastre el control deslizable. Seleccione Escala de grises para reducir el efecto de movimiento de los píxels grises.

Temas relacionados:

Acerca del software QuarkVista XTensions
Trabajo con filtros


Automatización de los efectos de imagen

QuarkVista y QuarkXPress ofrecen dos métodos para gestionar automáticamente los efectos de imagen: efectos predefinidos y sincronización. Los efectos predefinidos permiten guardar múltiples ajustes y filtros como un archivo que puede aplicarse con facilidad a otras imágenes. Si sincroniza el formato de las imágenes, asegurará que los cambios en los efectos de imagen se realicen de manera sistemática y uniforme en todo el proyecto.

Temas relacionados:

Acerca del software QuarkVista XTensions


Guardar y aplicar efectos predefinidos

Para aplicar con rapidez y uniformidad los mismos ajustes y filtros a varias imágenes, exporte las especificaciones como efectos predefinidos. Por ejemplo, si usted sabe que las imágenes de su cámara digital siempre necesitan correcciones de color específicas, guarde esas correcciones de color como un efecto predefinido. Después de aplicar un efecto predefinido a una imagen, puede seguir haciendo cambios en las especificaciones y añadir o eliminar efectos. Los efectos predefinidos se guardan como archivos por separado con una extensión .vpf, y pueden cargarse para aplicarlos en la imagen activa de cualquier proyecto. También puede compartir fácilmente los efectos predefinidos con otros usuarios. Para trabajar con efectos predefinidos:

  • Guardar efectos predefinidos: primero, aplique los efectos a una imagen y verifique todas las especificaciones. Con la imagen seleccionada, haga clic en Guardar efecto predefinido [image] en la paleta Efectos de imagen. Introduzca un nombre intuitivo y especifique la ubicación donde se guardará el archivo .vpf. Por omisión, los efectos predefinidos se almacenan en la carpeta "Picture Effects Presets", dentro de la carpeta de la aplicación de QuarkXPress.

  • Aplicación de efectos predefinidos: Seleccione una imagen en la maquetación y seguidamente haga clic en Cargar efecto predefinido [image] en la paleta Efectos de imagen o elija Estilo → Efectos de imagen → Cargar efectos predefinidos. Navegue al archivo predefinido y haga clic en Abrir. Los efectos contenidos en el archivo predefinido se añadirán después de los que ya se hayan aplicado a la imagen.

Nota: Los archivos predefinidos no pueden editarse. Si necesita realizar cambios en las especificaciones de un archivo predefinido, suprima el archivo predefinido existente y cree uno nuevo.

Temas relacionados:

Acerca del software QuarkVista XTensions
Automatización de efectos de imagen


Sincronización de imágenes

Cuando sincronice una imagen, puede incluir los efectos de QuarkVista para que si añade, suprime o cambia un efecto, dicho cambio se realice en todos los casos de la imagen sincronizada. Cuando añada un cuadro de imagen a la paleta Contenido compartido (menú Ventana), marque Sincronizar Contenido en el cuadro de diálogo Propiedades del elemento compartido. En seguida, asegúrese de hacer clic en Contenido y atributos. Con esto se aplicarán los mismos efectos al mismo archivo de imagen en toda la maquetación.

Temas relacionados:

Acerca del software QuarkVista XTensions
Automatización de efectos de imagen


Revisión de la utilización de imágenes

Para que le resulte fácil ver dónde se utilizan los efectos de QuarkVista en una maquetación, haga clic en la ficha Vista en el cuadro de diálogo Utilización (menú Utilidades). La ficha Vista, semejante a la conocida ficha Imágenes, presenta una lista con el nombre de archivo, ubicación, número de página (un símbolo de daga o "PB" indican la mesa de trabajo), tipo de archivo y número de efectos en cada imagen de la maquetación.

Para efectos de comodidad, puede usar la ficha Vista para reproducir los efectos y otras modificaciones de las imágenes, guardando los cambios en los archivos de imagen existentes o generando nuevos archivos de imagen. Simplemente seleccione las imágenes en la lista y haga clic en Reproducir. Use el cuadro de diálogo Opciones para exportar imágenes para especificar qué deberá incluirse en los archivos de imagen. Consulte "Exportación de archivos de imagen" para obtener más detalles.

Nota: Si faltan las imágenes o se han modificado, use la ficha Imágenes para buscar y actualizar los archivos de imagen

Temas relacionados:

Acerca del software QuarkVista XTensions


Exportación de archivos de imagen

Del mismo modo en que se exporta texto formateado desde QuarkXPress en otros formatos, se pueden exportar archivos de imagen modificados en una variedad de formatos. Todos los cambios que realice en QuarkXPress — incluido todo lo que se puede hacer en el panel Imagen del cuadro de diálogo Modificar (menú Elemento) y en la paleta Efectos de imagen (menú Ventana) — pueden guardarse con el archivo original de la imagen o en un nuevo archivo. Aplicar modificaciones a un archivo original de imagen se denomina reproducir, y por lo general se hace para agilizar el tiempo de procesamiento durante la impresión. Sin embargo, quizá usted desee simplemente tener nuevos archivos de imagen modificados para usarlos en otras aplicaciones o proyectos.

Al exportar los archivos de imagen, puede especificar con exactitud las modificaciones que deben guardarse con cada imagen, el tipo de archivo y el modo cromático. Además, puede optar por sobrescribir los archivos de imagen existentes o crear nuevos archivos. Los nuevos archivos de imagen pueden volver a vincularse con la maquetación. Por ejemplo, puede empezar con un archivo TIFF CMAN, recortarlo y girarlo y luego aplicarle efectos de QuarkVista. En seguida, puede exportar una versión de la imagen JPEG RVZ en baja resolución que sólo esté recortada y girada para enviársela a un amigo por correo electrónico.

QuarkVista exporta las imágenes en los siguientes formatos: TIFF (CMAN, RVZ, escala de grises, de 1 bit con compresión Ninguna o LZW), PNG (RVZ y escala de grises), JPEG (CMAN, RVZ y escala de grises con compresión alta, media o baja), Scitex CT (CMAN, RVZ y escala de grises), GIF (indexado), PICT (RVZ), BMP (RVZ y de 1 bit), y EPS (CMAN, RVZ, escala de grises y de 1 bit).

Los temas siguientes se refieren a la exportación de archivos de imagen:

  • Uso del cuadro de diálogo Opciones para exportar imágenes

  • Manejo de la misma imagen con diferentes modificaciones

  • Imprimir, guardar páginas como EPS y exportar como PDF

Temas relacionados:

Acerca del software QuarkVista XTensions


Uso del cuadro de diálogo Opciones para exportar imágenes

Para exportar imágenes, use el cuadro de diálogo Opciones para exportar imágenes, al cual puede acceder mediante una variedad de controles:

  • Elija Archivo → Guardar imagen → Imagen seleccionada para exportar la imagen seleccionada.

  • Elija Archivo → Guardar imagen → Todas las imágenes en la maquetación para exportar todas las imágenes de una maquetación. (Las imágenes en formatos y modos cromáticos no compatibles con QuarkVista no se exportan.)

  • Elija Archivo → Recopilar para impresión, y después haga clic en la ficha Vista y marque Reproducir modificaciones de imágenes.

  • Elija Utilidades → Utilización → ficha Vista, seleccione una imagen y haga clic en Reproducir.

El cuadro de diálogo Opciones para exportar imágenes funciona como sigue:

  • En la lista de la parte superior, deseleccione las modificaciones que no desee aplicar a los archivos de imagen exportados.

  • Si modificó la escala de alguna imagen, QuarkVista puede reducir las dimensiones en píxels de la imagen (suprimiendo datos superfluos de la imagen) dependiendo de la resolución de salida. En el área Resolución, haga clic en Mantener resolución o haga clic en Remuestrear con reducción para especificar el número de puntos por pulgada (ppp).

  • Si recortó alguna imagen (mediante la creación de un cuadro de imagen más pequeño que la propia imagen), puede introducir un valor en el campo Sangrado del cuadro de imagen. Este valor especifica cuántos datos de la imagen más allá del límite de recorte deberán incluirse; la inclusión de datos adicionales permite un margen para ajustes menores en la colocación de la imagen.

  • Para convertir los colores en los archivos de imagen, elija una opción en el menú desplegable Modo cromático. Por ejemplo, si importó sólo archivos TIFF RVZ, puede exportarlos todos en CMAN.

  • Para convertir las imágenes en un formato de archivo diferente, elija una opción en el menú desplegable Formato que sea apropiado para la resolución y el modo cromático especificado. Si cambia el formato de archivo, tendrá que crear nuevos archivos de imagen en vez de sobrescribir los archivos originales.

  • Para reproducir las modificaciones en los archivos de imagen originales, marque Sobrescribir imagen original. Para crear nuevos archivos de imagen que contengan las modificaciones seleccionadas, quite la marca de esta opción.

  • Para importar automáticamente los nuevos archivos de imagen a la maquetación, marque Vincular maquetación a la nueva imagen.

Después de hacer clic en OK para exportar las imágenes, quizá aparezca un mensaje para indicarle que especifique los detalles de compresión y la ubicación de los nuevos archivos.

Temas relacionados:

Acerca del software QuarkVista XTensions
Exportación de archivos de imagen


Manejo de la misma imagen con diferentes modificaciones

Si usa la misma imagen en varios sitios de una maquetación, pero realiza diferentes modificaciones en la imagen con los controles de QuarkXPress y QuarkVista, no necesariamente exportará varias copias de la imagen. QuarkVista exporta los archivos de imagen necesarios para reproducir el aspecto sin producir archivos innecesarios. Por ejemplo, si cambia la escala de varios casos de la misma imagen de modo diferente, pero con las mismas proporciones, QuarkVista exporta esos casos diferentes en un solo archivo.

Temas relacionados:

Acerca del software QuarkVista XTensions
Exportación de archivos de imagen


Imprimir, guardar páginas como EPS y exportar como PDF

Al imprimir, guardar páginas como archivos EPS o crear archivos PDF a partir de una maquetación, el software QuarkVista de XTensions incrusta las imágenes en la maquetación o en la propia salida con todos los efectos aplicados. Cuando la salida es en película, el procesador de imágenes en mapa de bits (RIP) aplica directamente todas las transformaciones.

Temas relacionados:

Acerca del software QuarkVista XTensions
Exportación de archivos de imagen


Establecimiento de las preferencias de QuarkVista

Por omisión, los archivos predefinidos se guardan en la carpeta "Picture Effects Presets" en la carpeta de la aplicación QuarkXPress. Puede cambiar la ubicación predeterminada de los archivos predefinidos: por ejemplo, a una ubicación en un servidor donde los archivos quedarían a la disposición de otros usuarios.

Para personalizar las ubicaciones donde se guardarán los archivos predefinidos y la caché, use el panel Efectos de imagen del cuadro de diálogo Preferencias (QuarkXPress/Edición → Preferencias). Use las opciones en el área Ubicación de los efectos de imagen predefinidos para especificar las ubicaciones que prefiera.

Temas relacionados:

Acerca del software QuarkVista XTensions


Guardar maquetaciones con efectos de imagen en formato de QuarkXPress 6

Puede exportar una maquetación de QuarkXPress 7 que contiene efectos de imagen de QuarkVista como un proyecto de la versión 6 (Archivo → Exportar → Maquetación como proyecto). En seguida, puede abrir el proyecto en QuarkXPress 6.5 o posterior con el software QuarkVista de XTensions en ejecución. Se producirán los siguientes cambios en la maquetación guardada en formato de QuarkXPress 6:

  • El efecto Negativo (paleta Efectos de imagen → menú desplegable Ajustes) se sustituye con el estilo Negativo de la versión anterior (Estilo → Negativo). Se hace caso omiso de los efectos de imagen aplicados conjuntamente con el efecto Negativo.

  • El efecto Invertir (paleta Efectos de imagen → menú desplegable Ajustes) aplicado a imágenes de 1 bit se sustituye con el estilo Negativo de la versión anterior (Estilo → Negativo).

  • En el efecto Curvas (paleta Efectos de imagen → menú desplegable Ajustes), los modos de curvas Segmento recto y Segmento escalonado aplicados a las imágenes son sustituidos con el modo de curva de la versión anterior. Sin embargo, las posiciones de los puntos de control no sufren ningún cambio.

  • Se eliminan los efectos aplicados a los archivos EPS en mapa de bits.

Nota: Para que los efectos de QuarkVista se visualicen e impriman correctamente, es necesario abrir el proyecto con el software QuarkVista XTensions en ejecución en QuarkXPress 6.5 o QuarkXPress 7. Recibirá una advertencia si abre el proyecto en una versión que no es capaz de manejar los efectos.

Temas relacionados:

Acerca del software QuarkVista XTensions
Abrir proyectos de versiones anteriores


Abrir proyectos de versiones anteriores

Cuando abra proyectos creados en versiones anteriores de QuarkXPress, los estilos Negativo y Contraste (menú Estilo) aplicados a las imágenes se traducen en los efectos apropiados de QuarkVista. El estilo Negativo se traduce en Invertir o Negativo y el estilo Contraste se traduce en Curvas, ambos están disponibles en el menú desplegable Ajustes en la paleta Efectos de imagen. Los estilos se traducen como sigue:

  • Estilo Negativo: cuando se aplica a imágenes de 1 bit, en escala de grises o RVZ, el estilo Negativo se traduce en el efecto Invertir. Cuando se aplica a imágenes CMAN, el estilo Negativo se traduce en el efecto Negativo.

  • Estilo Contraste: el estilo Contraste se traduce en el efecto Curvas; las especificaciones de contraste se correlacionan con las curvas de QuarkVista si una imagen CMAN tiene ajustes de contraste CMAN, si una imagen RVZ tiene ajustes de contraste RVZ o CMA o si la imagen es en escala de grises.

Nota: QuarkVista no puede convertir especificaciones de contraste de versiones anteriores en las siguientes situaciones: una imagen LAB con contraste RVZ, una imagen CMAN con contraste RVZ, una imagen RVZ con contraste CMAN o cualquier imagen con contraste MSB. Aparecerá un mensaje de advertencia al abrir el proyecto.

Nota: QuarkVista no puede convertir especificaciones de contraste de versiones anteriores si falta el archivo de imagen. Aparecerá un mensaje de advertencia al abrir el proyecto.

Temas relacionados:

Acerca del software QuarkVista XTensions
Guardar maquetaciones con efectos de imagen en formato de QuarkXPress 6


Acerca del software Scissors XTensions

El software Scissors XTensions añade la herramienta Tijeras a la paleta Herramientas de QuarkXPress y QuarkXPress Passport. La herramienta Tijeras puede utilizarse para cortar cuadros de texto, cuadros de imagen, líneas y trayectos de texto.

Temas relacionados:

Explicación del software XTensions
Uso de la herramienta Tijeras


Uso de la herramienta Tijeras

Cuando se carga el software Scissors XTensions, la herramienta Tijeras aparece en la paleta Herramientas de QuarkXPress. Esta herramienta se puede usar para "cortar" elementos añadiendo nodos Bézier o extremos. Para utilizar la herramienta Tijeras:

  1. Seleccione la herramienta Tijeras. Si planea crear múltiples cortes, pulse Opción/Alt y haga clic en la herramienta Tijeras para mantenerla seleccionada después del primer corte.

  2. Haga clic en el límite del elemento que desea cortar (como el borde de un cuadro o línea). El icono Tijeras aparece cuando el cursor se encuentra sobre una línea o límite de cuadro válido. Una vez que haya realizado el corte, aparecerán nuevos nodos; los que se añaden a un cuadro son nodos Bézier y los que se añaden a líneas son extremos.

    • Cuando se corta un cuadro de imagen, éste se convierte en una línea Bézier. Como resultado, el contenido del cuadro no se retiene después de que se ha hecho el corte.

    • Cuando se corta un cuadro de texto, éste se convierte en un trayecto de texto. El texto conserva el formato local y las hojas de estilo que se le hayan aplicado. El segmento adyacente al corte en el sentido de las agujas del reloj se convierte en la porción activa de la línea; por consiguiente, el texto fluye en el sentido de las agujas del reloj, empezando en ese segmento.

    • Cuando se corta un trayecto de texto, éste se convierte en dos trayectos de texto vinculados. El texto conserva el formato local y las hojas de estilo que se le hayan aplicado.

  3. Elija la herramienta Elemento o Contenido y haga clic y arrastre el nodo para ajustarlo.

Nota: La herramienta Tijeras no puede utilizarse en los elementos agrupados, tablas, elementos de formularios HTML, elementos anclados, elementos en capas ocultas o bloqueadas y al final de una línea.

Nota: Se pueden separar los elementos (Elemento → Dividir) que se han combinado y luego cortar esos elementos.

Temas relacionados:

Acerca del software Scissors XTensions


Acerca del software Script XT XTensions

Cuando se carga el software Script XT XTensions, el menú Secuencias de comandos está disponible en la barra de menú de QuarkXPress. Desde este menú, se puede ejecutar cualquier secuencia de comandos AppleScript que se encuentre en la carpeta "Scripts" dentro de la carpeta de aplicación de QuarkXPress. Script XT pone a disposición un conjunto de secuencias de comandos AppleScript en este menú por omisión y usted puede añadir al menú sus propias secuencias de comandos AppleScript añadiéndolos a la carpeta "Scripts".

Para obtener más información sobre cómo escribir secuencias de comandos Apple events y utilizarlas con QuarkXPress o QuarkXPress Passport, consulte el archivo "Apple Events Scripting.pdf" en el CD de QuarkXPress.

Nota: El software Script XT XTensions es sólo para Mac OS.

Nota: Se debe cargar el software Script XT XTensions antes de ejecutar las secuencias de comandos AppleScript que afectan a QuarkXPress, tanto si las secuencias de comandos se inician desde QuarkXPress como desde otra ubicación (como el escritorio).

Temas relacionados:

Explicación del software XTensions
Requisitos adicionales del sistema para el software Script XT XTensions
Uso del software Script XT XTensions
Submenú Herramientas de cuadro
Submenú Cuadrícula
Submenú Imágenes
Submenú Cuadro de imagen
Submenú Imprimir
Submenú Guardar
Submenú Especial
Submenú Relatos
Submenú Tablas
Submenú Tipografía


Requisitos adicionales del sistema para el software Script XT XTensions

El software Script XT XTensions es sólo para Mac OS. Otros componentes requeridos incluyen los siguientes:

  • Scripting Addition de Standard Additions*
  • Extensión AppleScript*

* Estos elementos son componentes de Mac OS; si no se encuentran instalados en el ordenador, consulte la documentación de Mac OS para obtener ayuda.

Temas relacionados:

Acerca del software Script XT XTensions


Uso del software Script XT XTensions

Para utilizar el software Script XTensions, elija simplemente una secuencia de comandos en el menú Secuencias de comandos, y se ejecutará la secuencia de comandos. Las secuencias de comandos suministradas por omisión se organizan en los siguientes submenús:

  • Submenú Herramientas de cuadro

  • Submenú Cuadrícula

  • Submenú Imágenes

  • Submenú Cuadro de imagen

  • Submenú Imprimir

  • Submenú Guardar

  • Submenú Especial

  • Submenú Relatos

  • Submenú Tablas

  • Submenú Tipografía

Tenga en cuenta que aunque estas secuencias de comandos están diseñadas para funcionar en la mayoría de los flujos de trabajo posibles, puede que el flujo de trabajo incluya determinados ajustes que impidan su funcionamiento correcto. Por consiguiente, recomendamos que guarde las maquetaciones antes de ejecutar secuencias de comandos que las afecten.

Nota: Estas secuencias de comandos fueron diseñadas y probadas en maquetaciones para impresión; por tanto, si los utiliza con maquetaciones para Web, podría obtener resultados inesperados.

Nota: Se puede ejecutar cualquier secuencia de comandos desde el menú Secuencias de comandos, incluso si la secuencia no afecta a QuarkXPress. Por ejemplo, puede utilizar el menú Secuencias de comandos para ejecutar una secuencia de comandos que responde a Mac OS Finder.

Nota: La carpeta "Scripts" puede contener secuencias compiladas de comandos AppleScript y secuencias de comandos AppleScript que se guardaron como aplicaciones. A pesar de que las secuencias compiladas de comandos AppleScript generalmente se ejecutan satisfactoriamente desde el menú Secuencias de comandos, se pueden obtener resultados más rápidos y uniformes con las secuencias de comandos AppleScript que se han guardado como aplicaciones.

Temas relacionados:

Acerca del software Script XT XTensions


Submenú Herramientas de cuadro

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Herramientas de cuadro del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Añadir marcas de recorte

Use Añadir marcas de recorte para colocar marcas de recorte alrededor del cuadro seleccionado. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez; si se encuentran seleccionados varios cuadros, éstos no se verán afectados. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro. El cuadro no puede estar girado ni inclinado.

  2. Elija Secuencias de comandos → Herramientas de cuadro → Añadir marcas de recorte.

Cintillo sencillo

Use Cintillo sencillo para crear un "cintillo" (cuadro de texto) en la esquina superior izquierda de un cuadro seleccionado; usted especifica el texto que contendrá el cintillo. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez; si se encuentran seleccionados varios cuadros, éstos no se verán afectados. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro.

  2. Elija Secuencias de comandos → Herramientas de cuadro → Cintillo sencillo.

  3. En el cuadro de diálogo ¿Qué quiere que diga el cintillo, ingrese el texto para el cuadro del cintillo. El texto ingresado en este cuadro de diálogo se muestra la próxima vez que elija Cintillo sencillo.

  4. Haga clic en OK. Se creará un cuadro de texto con el texto que haya introducido y se colocará en la esquina superior izquierda del cuadro.

Hacer cuadro de leyenda

Use Hacer cuadro de leyenda para crear un cuadro de leyenda (cuadro de texto) debajo del cuadro seleccionado. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez; si se encuentran seleccionados varios cuadros, éstos no se verán afectados. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro.

  2. Elija Secuencias de comandos → Herramientas de cuadro → Hacer cuadro de leyenda.

  3. En el cuadro de diálogo Introduzca el texto de la leyenda, introduzca el texto que desea que aparezca en el cuadro de leyenda.

  4. Haga clic en OK.

Nota: Para cambiar los valores de altura y desplazamiento del cuadro de subtítulo, abra la secuencia de comandos en Script Editor y cambie los valores de captionBoxHeight y captionBoxOffset.

Reducir o aumentar al centro

Use Reducir o aumentar al centro para redimensionar un cuadro desde el centro del mismo en lugar que desde su origen (las coordenadas 0,0). Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez. Para ejecutar esta secuencia de comandos:

  1. Seleccione los cuadros que desea redimensionar.

  2. Elija Secuencias de comandos → Herramientas de cuadro → Reducir o aumentar al centro.

  3. En el cuadro de diálogo resultante, ingrese la cantidad en la que desea redimensionar el cuadro. Si no especifica ningún sistema de medida, la secuencia de comandos redimensionará automáticamente el cuadro utilizando valores de puntos. Hagal clic en Reducir para reducir el tamaño del cuadro en el valor especificado; haga clic en Aumentar para agrandar el tamaño de cuadro en el valor especificado. Así, el cuadro se redimensiona.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Cuadrícula

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Cuadrícula del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Al dividir un cuadro

Use Al dividir un cuadro para crear una cuadrícula de cuadros basados en las dimensiones del cuadro seleccionado. Esta secuencia de comandos también puede colocar guías alrededor de los cuadros, si usted así lo elige. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro.

  2. Elija Secuencias de comandos → Cuadrícula → Al dividir un cuadro.

  3. En el cuadro de diálogo ¿Cuántas columnas?, ingrese el número de columnas que quiere que tenga la cuadrícula. Haga clic en OK.

  4. En el cuadro de diálogo ¿Cuántas filas?, ingrese el número de filas que quiere que tenga la cuadrícula. Haga clic en OK.

  5. En el cuadro de diálogo Medida del medianil entre columnas, ingrese un valor para el medianil (el espacio entre las columnas). Haga clic en OK.

  6. En el cuadro de diálogo Medida del medianil entre filas, ingrese un valor para el medianil (el espacio entre las filas). Haga clic en OK.

  7. En el próximo cuadro de diálogo, haga clic en Sí si desea añadir guías a los cuadros, o haga clic en No si no desea añadir guías a los cuadros.

  8. Si el cuadro seleccionado originalmente era un cuadro de texto, haga clic en Sí en el cuadro de diálogo resultante para vincular todos los cuadros de texto en la cuadrícula, o haga clic en No si no quiere vincular los cuadros de texto.

  9. Se creará la cuadrícula. El tipo de cuadro que seleccione inicialmente (cuadro de imagen, cuadro de texto o cuadro con un contenido de Ninguno) es el tipo de cuadro del que se compondrá la cuadrícula.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Imágenes

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Imágenes del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Contenido en archivo PICT

Use Contenido en archivo PICT para guardar la vista previa PICT de la imagen seleccionada en un archivo. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de imagen que contenga una imagen.

  2. Elija Secuencias de comandos → Imágenes → Contenido en archivo PICT.

  3. En el cuadro de diálogo resultante, ingrese un nombre para el archivo PICT en el campo Nombre, y navegue a la carpeta donde se guardará el archivo PICT.

  4. Haga clic en Guardar.

Copiar a carpeta

Use Copiar a carpeta para guardar una copia de la imagen en el cuadro de imagen seleccionado en una carpeta especificada. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de imagen que contenga una imagen.

  2. Elija Secuencias de comandos → Copiar a carpeta.

  3. En el cuadro de diálogo resultante, elija una carpeta donde copiar la imagen. Haga clic en Elegir.

  4. En el próximo cuadro de diálogo, haga clic en Sí para volver a importar la imagen desde la nueva ubicación. Al reimportar la imagen desde la nueva ubicación se crea una nueva vía de acceso al archivo que hace referencia a la imagen en su nueva carpeta. Si vuelve a importar la imagen desde el nuevo lugar, se conservarán los ajustes originales. Haga clic en No si no desea reimportar la imagen.

  5. Si el archivo de imagen no puede copiarse, aparecerá un mensaje de alerta. Si el archivo de imagen es un archivo PICT incrustado, no se copiará la imagen, ya que no existe ningún archivo en el volumen. (Se puede utilizar la secuencia de comandos “Contenido en archivo PICT” para crear un archivo que pueda copiarse.) Si ya existe la imagen en la carpeta seleccionada, aparecerá un mensaje de alerta.

Fldr to Select PBoxes

Use Fldr to Select PBoxes para importar archivos de imagen desde una carpeta especificada a cuadros de imagen seleccionados. Las imágenes se importan en orden alfabético. Para ejecutar esta secuencia de comandos:

  1. Seleccione los cuadros de imagen a los que desea importar las imágenes.

  2. Elija Secuencias de comandos → Imágenes → Fldr to Select PBoxes.

  3. En el cuadro de diálogo resultante, navegue a la carpeta que contiene los archivos de imagen. Haga clic en la carpeta y clic en Elegir.

  4. En el cuadro de diálogo resultante, haga clic en Ajuste automático para redimensionar las imágenes importadas a fin de ajustarlas a los cuadros de imagen. Haga clic en Dejar 100% para importar las imágenes al 100%.

  5. Haga clic en OK. Las imágenes se importarán en los cuadros de imagen, en orden alfabético. En otras palabras, una imagen con el nombre “Albaricoque” se importaría en el primer cuadro de imagen y una imagen con el nombre “Zumo” se importaría en el último cuadro de imagen. Las imágenes también se importan en los cuadros de imagen según el orden de superposición de los cuadros de imagen; en nuestro ejemplo, la imagen con el nombre “Albaricoque” se importaría en el cuadro del nivel superior en la página.

Nota: Si hay más imágenes que cuadros de imagen, la secuencia de comandos sólo importará tantas imágenes como cuadros de imagen haya.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Cuadro de imagen

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Cuadro de imagen del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Marcas de recorte y nombre

Use Marcas de recorte y nombre para colocar marcas de recorte alrededor del cuadro de imagen activo e introducir el nombre del archivo de imagen dentro de un cuadro de texto debajo del cuadro de imagen. Esta secuencia de comandos sólo se puede ejecutar en un cuadro a la vez; si se encuentran seleccionados varios cuadros de imagen, éstos no se verán afectados. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de imagen que contenga una imagen. El cuadro no puede estar girado ni inclinado.

  2. Elija Secuencias de comandos → Cuadro de imagen → Marcas de recorte y nombre. Se colocarán marcas de recorte alrededor del cuadro de imagen y se creará un cuadro de texto que contiene el nombre de la imagen debajo del cuadro de imagen.

Nota: Si se ha asignado un nombre a la imagen (mediante AppleScript), dicho nombre aparecerá (entre comillas) en el cuadro de texto, seguido del nombre del archivo. Si la imagen es un archivo PICT incrustado, el nombre del archivo será sustituido por “Embedded PICT".

Colocar nombre

Use Colocar nombre para ingresar el nombre de una imagen en un cuadro de texto debajo del cuadro de imagen que contiene la imagen. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de imagen que contenga una imagen.

  2. Elija Secuencias de comandos → Cuadro de imagen → Colocar nombre. Se creará un cuadro de texto que contiene el nombre del archivo de la imagen debajo del cuadro de imagen.

Nota: Si se ha asignado un nombre a la imagen (mediante AppleScript), dicho nombre aparecerá (entre comillas) en el cuadro de texto, seguido del nombre del archivo. Si la imagen es un archivo PICT incrustado, el nombre del archivo será sustituido por “Embedded PICT".

Set All Bkgnd None

Use Set All Bkgnd None para cambiar el color del fondo de todos los cuadros de imagen en la maquetación a Ninguno. Para ejecutar esta secuencia de comandos, elija Secuencias de comandos → Cuadro de imagen → Set All Bkgnd None.

Set All Bkgnd

Use Set All Bkgnd para cambiar el fondo de todos cuadros de imagen en la maquetación a un color e intensidad específicos. Para ejecutar esta secuencia de comandos:

  1. Elija Secuencias de comandos → Cuadro de imagen → Set All Bkgnd.

  2. La lista ¿Qué color de fondo? muestra todos los colores definidos en la maquetación activa. Seleccione un color y haga clic en OK.

  3. En el cuadro de diálogo ¿Qué porcentaje de intensidad?, ingrese el porcentaje deseado de intensidad. Haga clic en OK.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Imprimir

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Imprimir del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

OPI Swap Image

Use OPI Swap Image para habilitar la propiedad de intercambio OPI en los cuadros de imagen seleccionados. Esta secuencia de comandos requiere que se cargue el software OPI XTensions. Para ejecutar esta secuencia de comandos:

  1. Seleccione los cuadros de imagen deseados.

  2. Elija Secuencias de comandos → Imprimir → OPI Swap Image. Se habilitará la propiedad de intercambio OPI en las imágenes seleccionadas.

OPI Don't Swap Image

Use OPI Don't Swap Image para inhabilitar la propiedad de intercambio OPI en los cuadros de imagen seleccionados. Esta secuencia de comandos requiere que se cargue el software OPI XTensions. Para ejecutar esta secuencia de comandos:

  1. Seleccione los cuadros de imagen deseados.

  2. Elija Secuencias de comandos → Imprimir → OPI Don't Swap Image. Se inhabilitará la propiedad de intercambio OPI únicamente en las imágenes seleccionadas.

Nota: Si la propiedad de intercambio OPI no estaba habilitada en los cuadros de imagen seleccionados, no es necesario ejecutar esta secuencia de comandos.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Guardar

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Guardar del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Cada página como EPS

Use Cada página como EPS para guardar cada página de la maquetación como un archivo EPS individual con una vista previa TIFF en color. Para ejecutar esta secuencia de comandos:

  1. Elija Secuencias de comandos → Guardar → Cada página como EPS.

  2. Haga clic en un botón en el cuadro de diálogo ¿Desea utilizar la maquetación activa o elegir una nueva maquetación?:

    • Para guardar las páginas de la maquetación activa como archivos EPS, haga clic en Activo.

    • Para guardar las páginas de una maquetación en un proyecto diferente, haga clic en Elegir para mostrar el cuadro de diálogo Elegir un archivo, navegue al proyecto de destino y haga clic en Elegir. La secuencia de comandos guarda las páginas de la maquetación que estaba activa activa cuando el proyecto se guardó por última vez.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Especial

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Especial del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Mover a la carpeta Scripts

Use Mover a la carpeta Scripts para copiar o mover una secuencia de comandos AppleScript seleccionada a una carpeta seleccionada dentro de la carpeta "Scripts". Para ejecutar esta secuencia de comandos:

  1. Elija Secuencias de comandos → Especial → Mover a la carpeta Scripts.

  2. En el cuadro de diálogo resultante, seleccione una secuencia de comandos AppleScript para copiar o mover.

  3. Especifique si la secuencia de comandos debe colocarse en la carpeta "Scripts", en una nueva carpeta dentro de la carpeta "Scripts" o en una carpeta existente dentro de la carpeta "Scripts".

  4. Seleccione Copiar para copiar la secuencia de comandos a la nueva carpeta o Mover para mover la secuencia de comandos de su ubicación original a la nueva carpeta.

Open Apple Events Scripting PDF

Use Abrir Apple Events Scripting PDF para abrir "A Guide to Apple Events Scripting.pdf." Este archivo PDF contiene información detallada sobre cómo escribir secuencias de comandos AppleScript para QuarkXPress. Este guión requiere tener instalado Adobe Acrobat® Reader®. Para ejecutar esta secuencia de comandos, elija Secuencias de comandos → Especial → Abrir Apple Events Scripting PDF.

Nota: También puede abrir A Guide to Apple Events Scripting fuera de QuarkXPress, haciendo doble clic en el archivo PDF.

Nota: Acrobat Reader se incluye en el CD-ROM de QuarkXPress. Si necesita ayuda para instalarlo, consulte “About PDF Files” en el CD-ROM de QuarkXPress.

Abrir carpetas de QuarkXPress

Use Abrir carpetas de QuarkXPress para abrir carpetas especificadas dentro de la carpeta de QuarkXPress. Para ejecutar esta secuencia de comandos:

  1. Elija Secuencias de comandos → Especial → Abrir carpetas de QuarkXPress.

  2. En la lista ¿Qué carpeta(s) quiere abrir?, seleccione las carpetas que desea abrir. Para seleccionar un rango consecutivo de carpetas, mantenga pulsada la tecla Mayús mientras hace clic en cada carpeta. Para seleccionar un rango no consecutivo de carpetas, mantenga pulsada la tecla [image] mientras hace clic en cada carpeta.

  3. Se abren las carpetas seleccionadas.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Relatos

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Relatos del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Vincular los cuadros de texto seleccionados

Use Vincular los cuadros de texto seleccionados para vincular cuadros de texto seleccionados. El orden de la cadena de texto se basa en el orden de superposición de los cuadros de texto. Para ejecutar esta secuencia de comandos:

  1. Seleccione los cuadros de texto que desea vincular. Para seleccionar varios cuadros, pulse la tecla Mayús mientras hace clic en ellos.

  2. Elija Secuencias de comandos → Relatos → Vincular los cuadros de texto seleccionados. Aparecerá un mensaje de alerta para recordarle que guarde la maquetación. Si ya guardó la maquetación, haga clic en Continuar. Haga clic en Guardar para guardar la maquetación.

  3. Se vinculan los cuadros de texto. El texto conservará sus caracteres invisibles originales para columna siguiente o cuadro siguiente. El texto también mantiene su posición original en los cuadros de texto, a menos que cualquier cuadro tuviera un texto desbordado antes de ejecutar la secuencia de comandos; en ese caso, el texto podría fluir en un cuadro diferente.

A/De XPress Tags

A/De XPress Tags convierte el texto en el cuadro seleccionado en códigos de XPress Tags, o de los códigos de XPress Tags a texto formateado (el texto se formatea utilizando los códigos de XPress Tags). Esta secuencia de comandos requiere que XPress Tags Filter esté cargado. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de texto.

  2. Elija Secuencias de comandos → Relatos → A/De XPress Tags.

  3. En el cuadro de diálogo Convertir el texto, haga clic en A XPress Tags para convertir el texto en código de XPress Tags; haga clic en De XPress Tags para convertir el código de XPress Tags en texto formateado.

  4. Si hace clic en A XPress Tags, aparecerá un mensaje de alerta para notificarle que se perderá cualquier formato que no sea compatible con XPress Tags (como los cuadros de imagen anclados).

  5. El texto se convierte.

Desvincular cuadros seleccionados

Desvincular cuadros seleccionados rompe los vínculos entre los cuadros de texto seleccionados, conservando al mismo tiempo la posición del texto en la cadena de texto. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de texto en la cadena que quiera desvincular.

  2. Elija Secuencias de comandos → Relatos → Desvincular los cuadros de texto seleccionados.

  3. Aparecerá un mensaje de alerta para recordarle que guarde el proyecto. Si ya guardó el proyecto, haga clic en Continuar. Haga clic en Guardar para guardar el proyecto.

  4. Se desvinculan los cuadros de texto.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Tablas

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Tablas del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Color de fila o columna

Use Color de fila o columna para aplicar un color e intensidad específicos a la fila o columna por medio en una tabla. Para ejecutar esta secuencia de comandos:

  1. Seleccione una tabla.

  2. Elija Secuencias de comandos → Tablas → Color de fila o columna.

  3. En el cuadro de diálogo ¿Color de columna o fila?, haga clic en Columna para dar color a las columnas o haga clic en Fila para dar color a las filas.

  4. En el cuadro de diálogo ¿Con qué fila desea comenzar a colorear? o ¿Con qué columna desea comenzar a colorear?, ingrese el número de la fila o columna que debe ser la primera fila o columna coloreada. La fila superior de una tabla es siempre la fila 1; la columna del extremo izquierdo de una tabla es siempre la columna 1. Haga clic en OK.

  5. En el cuadro de diálogo ¿Cuántas filas desea dejar entre las filas coloreadas? o ¿Cuántas columnas desea dejar entre las columnas coloreadas?, ingrese la cantidad de filas o columnas que desea dejar entre las filas o columnas coloreadas. Tenga en cuenta que la secuencia de comandos no añadirá filas o columnas a la tabla. Haga clic en OK.

  6. El cuadro de diálogo ¿Qué color? muestra los colores definidos en la maquetación activa. Seleccione el color que quiere usar para las filas o columnas coloreadas. Haga clic en OK.

  7. En el cuadro de diálogo ¿Qué intensidad?, ingrese la cantidad del porcentaje de intensidad deseada. No tiene que introducir el símbolo de porcentaje (%).

  8. Se aplica el color a las filas o columnas.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Submenú Tipografía

Este tema describe las secuencias de comandos AppleScript disponibles a través del submenú Tipografía del menú Secuencias de comandos cuando se instala el software Script XT XTensions.

Cuadrícula base + 1pt

Use Cuadrícula base +1pt para aumentar el tamaño de la cuadrícula base (el espacio entre líneas de cuadrícula) por 1 punto. Para ejecutar esta secuencia de comandos, elija Secuencias de comandos → Tipografía → Cuadrícula base +1pt.

Cuadrícula base - 1pt

Use Cuadrícula base -1pt para disminuir el tamaño de la cuadrícula base (el espacio entre líneas de cuadrícula) por 1 punto. Para ejecutar esta secuencia de comandos, elija Secuencias de comandos → Tipografía → Cuadrícula base -1pt.

Columnas y medianil

Use Columnas y medianil para especificar el ancho de las columnas y el medianil (espacio entre columnas) en un cuadro de texto seleccionado. Esta secuencia de comandos resulta más útil cuando se combina con otras en un flujo de trabajo. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de texto.

  2. Elija Secuencias de comandos → Tablas → Columnas y medianil.

  3. En el cuadro de diálogo Columnas y Medianil, ingrese la cantidad deseada de columnas, seguida por una coma. Después de la coma, introduzca el ancho del medianil. Por omisión, el valor del medianil se expresará en puntos, de modo que si introduce 12, el medianil tendrá 12 puntos de anchura. Para obtener un medianil en otro sistema de medida, introduzca el valor seguido de la abreviatura del sistema. Por ejemplo, si introduce 3,.5", se crearán tres columnas con un medianil de media pulgada de ancho.

  4. El cuadro de texto se divide en columnas.

Hacer fracciones

Use Hacer fracciones para convertir todos los casos de números en cualquier lado de una barra inclinada (por ejemplo, 1/2) en fracciones formateadas. Se pueden convertir casos en un solo relato o en toda la maquetación. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de texto.

  2. Elija Secuencias de comandos → Tipografía → Hacer fracción.

  3. Aparecerá un mensaje de alerta para pedirle que especifique Relato (convierte todos los casos dentro del relato seleccionado) o Maquetación (convierte todos los casos en toda la maquetación).

Nota: Las fracciones formateadas utilizan la barra inclinada y un formato izquierda/derecha (en otras palabras, 11/42); no se crean fracciones que separan al numerador del denominador con una línea horizontal.

Establecer espacios reservados del cuadro de texto

Use Establecer espacios reservados del cuadro de texto para especificar los valores del espacio reservado en cada lado del cuadro de texto seleccionado. La secuencia de comandos recuerda los últimos valores introducidos, de modo que se puede ejecutar rápidamente con todos los cuadros de texto a los que haya que aplicar los mismos valores. Para ejecutar esta secuencia de comandos:

  1. Seleccione un cuadro de texto.

  2. Elija Secuencias de comandos → Tipografía → Establecer espacios reservados del cuadro de texto.

  3. En el cuadro de diálogo resultante, ingrese los valores de espacio reservado del cuadro de texto, separado por comas. Los valores de espacio reservado se introducen en este orden: superior, izquierdo, inferior, derecho. Para obtener un espacio reservado en otro sistema de medida, introduzca el valor seguido de la abreviatura del sistema. Por ejemplo, si ingresa .5", .5", .5", .5" se crearán cuatro espacios reservados de media pulgada.

  4. Haga clic en OK.

Temas relacionados:

Acerca del software Script XT XTensions
Uso del software Script XT XTensions


Acerca del software Shape of Things XTensions

El software Shape of Things XTensions añade la herramienta Estrella irregular a QuarkXPress. Esta herramienta puede utilizarse para crear rápida y fácilmente cuadros de imagen en forma de estrella.

Temas relacionados:

Explicación del software XTensions
Uso de la herramienta Estrella irregular


Uso de la herramienta Estrella irregular

Puede crear un cuadro de imagen en forma de estrella de dos maneras:

  • Seleccione la herramienta Estrella irregular, haga clic y arrastre.

  • Seleccione la herramienta Estrella irregular y coloque el puntero en forma de cruz [image] donde desee poner el cuadro en forma de estrella y haga clic una vez. Cuando aparezca el cuadro de diálogo Estrella irregular, introduzca valores en los siguientes campos y después haga clic en OK:

    • Anchura de la estrella

    • Altura de la estrella

    • Número de puntas

    • Hendiduras: Ingrese la distancia deseada desde el extremo de la punta hasta el centro de la estrella como un porcentaje.

    • Puntas al azar: Ingrese un valor entre 0 y 100, donde 0 significa que no aplica ninguna aleatoriedad y 100 significa que se aplica total aleatoriedad.

Nota: Cualquier cambio que se realice en el cuadro de diálogo Estrella irregular se recuerda la próxima vez que se abra este cuadro de diálogo. Se pueden cambiar los valores por omisión del Número de puntas, Hendiduras y Puntas al azar haciendo doble clic en la herramienta Estrella irregular.

Nota: Cuando se selecciona Restricción automática en el panel Generales del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), no se puede crear una estrella con un solo clic.

Nota: Una nueva estrella puede no tener la anchura y altura exactas que se especifiquen. Esto se debe a que el perímetro de las puntas de una estrella se basa, en términos geométricos, en un óvalo más que en un cuadrado.

Temas relacionados:

Acerca del software Shape of Things XTensions


Acerca del software Super Step and Repeat XTensions

El software Super Step and Repeat XTensions le ofrece una alternativa versátil a la característica Duplicación con parámetros de QuarkXPress. Use la opción Superduplicación con parámetros para transformar los elementos al duplicarlos por medio del cambio de escala, rotación e inclinación de los elementos.

Temas relacionados:

Explicación del software XTensions
Uso de Superduplicación con parámetros


Uso de Superduplicación con parámetros

Utilice Superduplicación con parámetros para duplicar fácil y rápidamente los elementos mientras los gira, cambia su escala o inclina. Para usar la característica Superduplicación con parámetros:

  1. Seleccione un cuadro de imagen, cuadro o trayecto de texto o línea.

  2. Elija Elemento → Superduplicación con parámetros. Aparecerá el cuadro de diálogo Superduplicación con parámetros.

  3. Especifique el número y posición de los elementos duplicados:

    • Para especificar el número de veces que desea que un elemento se duplique, ingrese un número del 1 al 100 en el campo Repeticiones.

    • Para especificar la posición horizontal de las copias en relación con el elemento original, ingrese un valor en el campo Desplazamiento horizontal. Los valores negativos y positivos colocan las copias, respectivamente, a la izquierda o a la derecha del original.

    • Para especificar la posición vertical de las copias en relación con el elemento original, ingrese un valor en el campo Desplazamiento vertical. Los valores negativos y positivos colocan las copias, respectivamente, encima o debajo del original.

  4. Especifique las transformaciones deseadas de los elementos duplicados:

    • Para girar cada elemento duplicado, especifique el valor de rotación de cada elemento en grados en el campo Ángulo. Por ejemplo: si ingresa 10, el primer elemento duplicado se girará 10 grados con respecto al elemento original; el segundo elemento duplicado se girará 20 grados con respecto al elemento original; y así sucesivamente. El giro se realiza en el sentido contrario de las agujas del reloj a partir del elemento original.

    • Para especificar el grosor ya sea del marco duplicado final (para un cuadro de imagen o cuadro de texto) o la línea duplicada final (para un trayecto de texto o línea), ingrese un valor en puntos en el campo Grosor de línea del marco final o Grosor de la línea final. Cada elemento intermedio contiene un marco o línea cada vez más grueso cuyo valor está entre el grosor del elemento original y el del elemento final. Por ejemplo: si el marco del cuadro original es de 1 pt y usted especifica cuatro Repeticiones y un Grosor de línea del marco final de 5 pt, la característica Superduplicación con parámetros produce cuatro nuevos cuadros con marcos escalados en 2 pt, 3 pt, 4 pt y 5 pt.

    • Cuando duplique un cuadro o una línea, ingrese un valor de 0% a 100% en el campo Intensidad del cuadro final o Intensidad de la linea final para especificar la intensidad del color de fondo en el cuadro duplicado final o la intensidad del color de la línea o el trayecto de texto duplicado final. El valor de la intensidad del fondo de cada cuadro intermedio o de cada línea intermedia aumenta uniformemente entre la intensidad del elemento original y la del elemento duplicado final. No se producirán cambios perceptibles en cuadros o líneas blancos.

    • Cuando se duplica un cuadro que tiene un fondo degradado, se habilita el campo Intensidad del cuadro final 2. Ingrese un valor de 0% a 100% en el campo Intensidad del cuadro final 2 para especificar la segunda intensidad del fondo para el degradado en el cuadro duplicado final. El valor de la intensidad del fondo de cada cuadro intermedio aumenta uniformemente entre la intensidad del elemento original y la del elemento duplicado final.

    • Para especificar la escala del duplicado final del cuadro de imagen, cuadro de texto, trayecto de texto o línea, ingrese un valor entre 1% y 1000% en el campo Escala del elemento final o Escala de la línea final. La escala de cada elemento intermedio cambia en incrementos uniformes entre el tamaño del elemento original y el del elemento final. Note que si cambia la escala de un cuadro con un marco, el marco no cambiará de escala automáticamente de acuerdo con los ajustes en el campo Escala del elemento final; use el campo Grosor de línea del marco final para cambiar la escala del marco.

    • Para inclinar un cuadro duplicado, ingrese un valor entre 75° y -75° en el campo Inclinación del elemento final para especificar la inclinación o sesgo del cuadro duplicado final. Cada cuadro intermedio se inclina en incrementos uniformes entre el cuadro original y final. El contenido de imágenes o texto de cada cuadro se inclinará en la misma cantidad.

    • Para escalar el contenido de un cuadro de imagen, cuadro de texto o trayecto de texto de modo que su escala se ajuste a los cuadros duplicados, seleccione Contenido a escala.

    • Para especificar el punto alrededor del cual se producirá la rotación o cambio de escala del elemento, elija una opción en el menú desplegable Girar y cambiar escala respecto a. Tenga en cuenta que Nodo seleccionado está disponible como opción en el menú desplegable Girar y cambiar escala respecto a sólo cuando se selecciona un nodo de un elemento Bézier.

  5. Haga clic en OK.

Nota: Los valores en el cuadro de diálogo Superduplicación con parámetros deben colocar todos los elementos duplicados dentro de la mesa de trabajo de la página actual. Si aparece un mensaje que indica que los valores que ingresó colocarían un elemento fuera de la mesa de trabajo de la página, deberá reducir la cantidad de duplicados en el campo Repeticiones o modificar los valores de Desplazamiento horizontal o Desplazamiento vertical.

Temas relacionados:

Acerca del software Super Step and Repeat XTensions


Acerca del software Table Import XTensions

El software Table Import™ XTensions se puede utilizar para crear una tabla en QuarkXPress utilizando un archivo Microsoft Excel como origen de losdatos y para actualizar esa misma tabla de QuarkXPress cuando cambian los datos en el archivo Excel. También se puede usar este módulo XTensions para importar y actualizar gráficos e imágenes de Microsoft Excel.

Cuando el sofware Table Import XTensions está activo o cargado, aparecen los siguientes agregados en la interfaz de QuarkXPress:

  • Se añade la casilla de verificación Vincular con datos externos al cuadro de diálogo Propiedades de la tabla.
  • Se añade la ficha Tablas al cuadro de diálogo Utilización.
  • Se añade la ficha Insertar gráfico al cuadro de diálogo Importar imagen en la que aparecen todos los gráficos presentes en el libro de trabajo. Se importa el gráfico seleccionado.

Temas relacionados:

Explicación de las tablas
Explicación del software XTensions
Requisitos adicionales del sistema para el software Table Import XTensions
Importación de tablas de Excel
Importación de gráficos e imágenes de Excel
Copiar y pegar tablas
Actualización de una tabla o gráfico vinculado de Excel
Imprimir una maquetación con tablas y gráficos vinculados de Excel
Recopilación de una maquetación con tablas o gráficos vinculados
Limitaciones de Table Import


Requisitos adicionales del sistema para el software Table Import XTensions

Mac OS

  • Microsoft Excel 98 o posterior (si piensa importar gráficos de Excel)
  • Mac OS X (10.3 o posterior)

Windows

  • Microsoft Excel 97 o posterior (si piensa importar gráficos de Excel)
  • Windows XP

Temas relacionados:

Acerca del software Table Import XTensions


Copiar y pegar tablas

Puede copiar una tabla o un rango de celdas desde Excel y pegarlas en una maquetación de QuarkPress. QuarkXPress crea una tabla con el mismo número de filas y columnas e inserta los datos copiados con su formato lo más intacto posible.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions


Actualización de una tabla o gráfico vinculado de Excel

Actualización de una tabla, gráfico o imagen vinculado de Excel

QuarkXPress mantiene un vínculo entre una tabla, gráfico o imagen vinculado de Excel y la hoja de trabajo de Excel que sirve como origen de los datos. Puede usar este vínculo para actualizar una tabla, gráfico o imagen vinculado de Excel en QuarkXPress si cambia la correspondiente hoja de trabajo de Excel.

Nota: Si usted actualiza un vínculo con un estado de Faltante, debe localizar la hoja de trabajo de Excel.

Nota: En Windows, para actualizar automáticamente todas las tablas o gráficos de Excel que tienen un estado de Modificado en un proyecto, pulse Ctrl cuando abra el proyecto.

Actualización de una tabla de Excel vinculada

Para actualizar una tabla de Excel vinculada:

  1. Abra la ficha Tablas del cuadro de diálogo Utilización (menú Utilidades).

  2. Seleccione un archivo de Excel que tenga el estado Modificado. Esto indica que los datos en el archivo de Excel se han modificado desde que el archivo se creó o se actualizó por última vez.

  3. Haga clic en Actualizar. Aparecerá un mensaje de alerta para pedirle que confirme la actualización.

Nota: Si cambia la estructura de una tabla de Excel vinculada (por ejemplo: si se insertan, reorganizan o eliminan filas), se actualiza la estructura de la tabla vinculada en QuarkXPress. Sin embargo, sólo los datos modificados se vuelven a importar; las filas y columnas nuevas fuera del rango inicialmente especificado no se vuelven a importar.

Actualización de un gráfico o imagen vinculado de Excel

Para actualizar un gráfico o imagen vinculado de Excel:

  1. Abra la ficha Imágenes del cuadro de diálogo Utilización (menú Utilidades).

  2. Seleccione un archivo de Excel que tenga el estado Modificado. Esto indica que los datos en el archivo de Excel se han modificado desde que el archivo se creó o se actualizó por última vez.

  3. Haga clic en Actualizar. Aparecerá un mensaje de alerta para pedirle que confirme la actualización.

Nota: Si cambia la estructura de una tabla de Excel vinculada (por ejemplo: si se insertan, reorganizan o eliminan filas), se actualiza la estructura de la tabla vinculada en QuarkXPress. Sin embargo, sólo los datos modificados se vuelven a importar; las filas y columnas nuevas fuera del rango inicialmente especificado no se vuelven a importar.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions


Imprimir una maquetación con tablas y gráficos vinculados de Excel

Imprimir una maquetación con tablas o gráficos vinculados de Excel

Para imprimir una maquetación con tablas o gráficos vinculados de Excel:

  1. Elija Archivo → Imprimir. Aparecerá el cuadro de diálogo Imprimir.

  2. Haga clic en Imprimir. Si todos los archivos y gráficos vinculados de Excel tienen un estado de OK, el documento se imprime en la forma normal. Si uno o más archivos o gráficos vinculados de Excel tienen un estado de Modificado o Faltante, aparece una alerta:

    • Haga clic en OK para imprimir la maquetación sin actualizar las tablas y gráficos vinculados de Excel.

    • Haga clic en Cancelar para cancelar la impresión.

    • Haga clic en Mostrar lista de tablas o gráficos para abrir el cuadro de diálogo Tablas faltantes/modificadas o Imágenes faltantes/modificadas. Encontrará información sobre estos cuadros de diálogo en "Actualización de una tabla o gráfico vinculado de Excel". Cuando haya terminado con la actualización de las tablas o los gráficos de Excel, haga clic en Imprimir para imprimir el documento utilizando las tablas y gráficos vinculados de Excel en su estado actual.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions


Recopilar una maquetación con tablas o gráficos vinculados

Para recopilar una maquetación con tablas o gráficos de Excel vinculados para impresión:

  1. Elija Archivo → Recopilar para impresión. Aparecerá el cuadro de diálogo Recopilar para impresión.

  2. Haga clic en Guardar. Si todos los archivos y gráficos de Excel vinculados tienen un estado de OK, el documento se recopila en la forma normal. Si una o más tablas o gráficos vinculados de Excel tienen un estado de Modificado o Faltante, aparece una alerta:

    • Haga clic en OK para recopilar la maquetación sin actualizar las tablas y gráficos vinculados de Excel.

    • Haga clic en Cancelar para cancelar la recopilación.

    • Haga clic en Mostrar lista de tablas o gráficos para abrir el cuadro de diálogo Tablas faltantes/modificadas o Imágenes faltantes/modificadas. Encontrará información sobre estos cuadros de diálogo en "Actualización de una tabla o gráfico vinculado de Excel". Cuando haya finalizado con la actualización de las tablas o los gráficos de Excel, haga clic en Recopilar para recopilar el documento utilizando las tablas y gráficos vinculados de Excel en su estado actual.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions


Acerca del software Type Tricks XTensions

Use el software Type Tricks XTensions para agregar utilidades tipográficas a QuarkXPress. Las siguientes características se incluyen en Type Tricks:

  • Hacer fracción
  • Hacer precio
  • Quitar el kern manual
  • Track de espacio de palabra
  • Comprobación de líneas
  • Subrayado personalizado

Temas relacionados:

Explicación del software XTensions


Uso de Hacer fracción

Use Hacer fracción para dar formato a las fracciones automáticamente. Una fracción debe contener un numerador y un denominador, así como una barra inclinada (/) que separa el numerador del denominador. Los numeradores y denominadores pueden ser letras, números, o ambos. Si selecciona un rango de caracteres, la fracción puede contener espacios y puntos decimales, que se representan por puntos o comas.

El comando Hacer fracción (Estilo → Tipo de letra) está disponible cuando se selecciona una fracción o se ubica el punto de inserción de texto adyacente (y en la misma línea que) los caracteres que forman la fracción. Son ejemplos de fracciones que podrían formatearse: 1/2, 13/16 y 1/x.

Para convertir los caracteres en una fracción:

  1. Seleccione los caracteres que desea formatear.

  2. Elija Estilo → Estilo de letra → Hacer fracción. Los caracteres en la fracción se transforman utilizando el formato especificado en el panel Fracción/Precio del cuadro de diálogo Preferencias (menú QuarkXPress/Editar); vea "Establecer las preferencias de Fracción/Precio".

Nota: Cuando se selecciona un rango de caracteres y se elige Hacer Fracción, sólo los caracteres seleccionados se transforman (siempre que contengan una barra inclinada). Si coloca el punto de inserción de texto adyacente a cualquiera de los caracteres que forman parte de la fracción, se formateará toda la fracción. Si eligió un rango de texto que contiene múltiples barras inclinadas, la primer barra inclinada tendrá prioridad y cualquiera otra posterior será tratada como parte del denominador. Por ejemplo: si selecciona los caracteres 1/2/3, la fracción resultante será 1/4.

Nota: Si coloca el punto de inserción de texto adyacente a los caracteres, y los caracteres contienen espacios, no está disponible el comando Hacer fracción. Elimine los espacios o seleccione el rango de caracteres.

Limitaciones

  • Si agrega texto inmediatamente después de suprimir una fracción, el texto utilizará los atributos que se aplicaron al final de la fracción. Si suprimió la fracción seleccionándola y pulsando Suprimir/Retroceso, un movimiento de la línea base permanecerá como atributo. Para quitar el movimiento de la línea base, abra el cuadro de diálogo Atributos de caracteres (Estilo → Mover línea base) y fije el movimiento de línea de base en cero o en el valor deseado.
  • El texto seleccionado al que se aplica el comando Hacer fracción se formatea como una sola fracción. Por ejemplo, si tiene una fila de números que contiene una barra inclinada, los números antes de la barra se convertirán en superíndice y los números después de la barra se convertirán en subíndice.
  • Si el rango de caracteres seleccionados contiene tanto una barra inclinada como una raíz, la barra inclinada predominará y se creará una fracción.

Temas relacionados:

Acerca del software Type Tricks XTensions


Uso de Hacer precio

Use Hacer precio para dar formato a los precios automáticamente. El comando Hacer precio (Estilo → Estilo de letra) está disponible cuando se selecciona texto que puede formatearse como un precio (como $1.49, £20.00, o a.bc) o cuando el punto de inserción de texto está al lado (y en la misma línea que) cualquiera de los caracteres. Un precio debe contener un símbolo decimal, que se indica por medio de un punto o una coma. Los caracteres antes y después del símbolo decimal sólo pueden ser letras o números.

Para convertir caracteres en un precio:

  1. Seleccione los caracteres que desea formatear.

  2. Elija Estilo → Estilo de letra → Hacer precio.

Cuando se aplica Hacer precio, QuarkXPress aplica automáticamente el estilo superior a los caracteres que están después del símbolo decimal, utilizando el formato especificado en el panel Fracción/Precio del cuadro de diálogo Preferencias (menú QuarkXPress/Editar); vea "Establecimiento de las preferencias de Fracción/Precio".

Limitaciones

  • El texto seleccionado al que se aplica el comando Hacer precio se formatea como un solo precio. Si tiene una fila de números, el último número después del símbolo decimal se convierte en subíndice.

  • Si el rango de caracteres seleccionados contiene tanto una barra inclinada como un símbolo decimal, la barra inclinada predominará y se creará una fracción.

Temas relacionados:

Acerca del software Type Tricks XTensions


Establecimiento de las preferencias de Fracción/Precio

El aspecto de las fracciones y precios convertidos queda determinado por los valores y las selecciones introducidas en el panel Fracción/Precio del cuadro de diálogo Preferencias (menú QuarkXPress/Edición):

  • Desplazamiento: Coloca el numerador, el denominador, y la barra inclinada en relación con la línea base.
  • Escala V: Determina la altura del numerador, el denominador y la barra inclinada como un porcentaje del tamaño de la fuente.
  • Escala H: Determina el ancho del numerador, el denominador y la barra inclinada como un porcentaje del ancho normal de un carácter.
  • Kern: Ajusta el espaciado entre los carácteres y la barra inclinada.
  • Barra de fracción: Sustituye la barra tipográfica (una barra más delgada y vertical), por un carácter normal de barra inclinada.

Temas relacionados:

Acerca del software Type Tricks XTensions


Quitar el kern manual

Use el comandoQuitar el kern manual para sumprimir todo el kern manual aplicado entre caracteres, o para eliminar el kern en una pareja de kern. El comando Quitar el kern manual (menú Utilidades) está disponible cuando un rango de texto seleccionado contiene uno o varios juegos de caracteres a los que se ha aplicado kern manualmente y cuando el punto de inserción de texto se coloca entre carácteres que tienen kern aplicado.

Temas relacionados:

Acerca del software Type Tricks XTensions


Uso de track de espacio entre palabras

Use la característica de track de espacio entre palabras para aplicar track exclusivamente a los espacios entre palabras. (Los valores de track se aplican normalmente tanto entre caracteres como entre palabras.) Esta característica puede accederse únicamente mediante los comandos de teclado señalados a continuación:

Nota: Esta característica añade kern entre el espacio y el carácter al principio de la palabra. Puede ver el resultado de este kern en la paleta Dimensiones o en el cuadro de diálogo Atributos de caracteres colocando el cursor entre estos caracteres. Este valor representa el espaciado entre palabras más cualquier kern que ya se haya aplicado entre estos caracteres.

Operación | Comando de teclado en Mac OS | Comando de teclado en Windows
Aumentar espacio en 0,05 em | +Control+Mayús+] | Ctrl+Mayús+2
Aumentar espacio en 0,005 em | +Opción+Control+Mayús+] | Ctrl+Alt+Mayús+2
Disminuir espacio en 0,05 em | +Control+Mayús+[ | Ctrl+Mayús+1
Disminuir espacio en 0,005 em | +Opción+Control+Mayús+[ | Ctrl+Alt+Mayús+1

Temas relacionados:

Acerca del software Type Tricks XTensions


Uso de Comprobación de líneas

Utilice la característica Comprobación de líneas para encontrar líneas viudas y huérfanas, líneas justificadas de manera holgada, líneas que terminan con un guión y desbordamientos en cuadros de texto. La Comprobación de líneas (Utilidades → Comprobación de líneas) avanza a lo largo del proyecto, resaltando las líneas cuestionables.

Especificación de los criterios de búsqueda

Para especificar los criterios de búsqueda:

  1. Elija Utilidades → Comprobación de líneas → Criterios de búsqueda. Se abrirá el cuadro de diálogo Criterios de búsqueda.

  2. Seleccione las categorías de tipografía no deseable que desee buscar:

    • Justificación holgada es una línea justificada que contiene espacios entre caracteres o palabras que exceden los valores máximos de espacio entre palabras o caracteres en las especificaciones de partición de palabras y justificación aplicados al párrafo.

    • Una línea con Partición de palabras automática termina con un guión colocado por la función de partición de palabras automática.

    • Una línea con Partición de palabras manual termina con un guión introducido por el usuario.

    • Una línea Viuda es la última línea de un párrafo, menos que el ancho de medición completa, que cae en la parte superior de la siguiente columna o página.

    • Una línea Huérfana es la primera línea de un párrafo que cae al final de una columna o página.

    • El Desbordamiento de cuadro de texto se produce cuando no puede mostrarse todo el texto dentro de su cuadro de texto. Esta condición se representa por medio de un símbolo de desbordamiento en la esquina inferior derecha de un cuadro de texto.

  3. Haga clic en Recuenteo para obtener la cuenta de todas las líneas tipográficamente indeseables. El recuento de cada categoría aparece del lado derecho del cuadro.

  4. Haga clic en OK para cerrar el cuadro de diálogo después de realizar el recuento.

Nota: Los criterios de búsqueda de Comprobación de líneas que usted especifique se convierten en las configuraciones predeterminadas de la aplicación hasta que los cambie. Los ajustes no son específicos del proyecto.

Ejecutar una comprobación de líneas

Para ejecutar una comprobación de líneas, haga uno de los siguientes:

  • Para buscar en todo el proyecto, coloque el punto de inserción de texto en algún lugar en el texto y elija Utilidades → Comprobación de líneas → Primera línea.

  • Para buscar desde la ubicación del punto de inserción de texto hasta el final del proyecto, coloque el punto de inserción de texto donde quiera comenzar la búsqueda y elija Utilidades → Comprobación de líneas → Siguiente línea o pulse [image] +; (en Mac OS) o Ctrl+; (en Windows).

Se resalta la primera línea tipográficamente indeseable. Puede interrumpir la búsqueda en cualquier momento para introducir una corrección. Para reanudar la búsqueda, pulse [image] +; (en Mac OS) o Ctrl+; (en Windows). Una alerta suena cuando se complete la búsqueda.

Temas relacionados:

Acerca del software Type Tricks XTensions


Uso de subrayado personalizado

Use la característica subrayado personalizado para crear subrayados nuevos. Los subrayados personalizados funcionan de manera muy parecida al estilo de letra subrayada, pero pueden personalizarse con un mayor control sobre los atributos del subrayado. Puede crear subrayados personalizados, y puede crear, editar, exportar, adjuntar, y convertir estilos de subrayado.

Nota: La capacidad de seleccionar un modelo de trazo o raya no está disponible actualmente con esta característica.

Creación de un subrayado personalizado

Para crear un subrayado personalizado:

  1. Seleccione el texto que desea subrayar.

  2. Elija Estilo → Estilos de subrayado → Personalizar.

  3. Use el cuadro de diálogo Atributos de subrayado para seleccionar el Color, Intensidad, Grosor y Desplazamiento del subrayado. Desplazamiento le permite escoger un valor absoluto o relativo; el valor relativo está basado en el tamaño de punto, mientras que el valor absoluto está basado en cualquier unidad válida de medida.

  4. Haga clic en OK.

Nota: Cuando los subrayados tienen un valor de desplazamiento negativo excesivo sobre múltiples líneas, las líneas medias no pueden visualizarse correctamente en la pantalla.

Nota: Si se desplaza un subrayado mediante el uso de un porcentaje, y se aplica el subrayado a un grupo de texto con tamaños de fuente distintos, el subrayado mostrará distintos valores de desplazamiento bajo letras de distintos tamaños.

Creación de un estilo de subrayado

Para crear un estilo de subrayado:

  1. Elija Edición → Estilos de subrayado.

  2. Haga clic en Nuevo.

  3. Establezca sus especificaciones de subrayado y designe un nombre a su estilo de línea.

  4. Haga clic en OK.

Edición de un estilo de subrayado

Para editar un estilo de subrayado:

  1. Elija Edición → Estilos de subrayado.

  2. Haga doble clic en el nombre del estilo.

  3. Haga los cambios que considere necesarios.

  4. Haga clic en OK.

Conversión de subrayados

Para convertir subrayados de QuarkXPress 3.x (Stars & Stripes) al formato Type Tricks:

  1. Abra el documento de QuarkXPress 3.x que contiene los subrayados personalizados aplicados.

  2. Elija Utilidades → Convertir subrayados anteriores. Aparecerá un mensaje de alerta indicando que este proceso suprimirá cualquier formato de Stars & Stripes y no puede deshacerse.

  3. Haga clic en OK.

Temas relacionados:

Acerca del software Type Tricks XTensions


Acerca del software Word 6-2000 Filter XTensions

Puede usar el módulo Word 6-2000 Filter XTensions para importar y exportar documentos de Word entre QuarkXPress and Microsoft® Word. Se pueden importar y exportar archivos compatibles con Microsoft Word 6.0/95 y Microsoft Word 97-2003. Las características admitidas incluyen los caracteres Unicode (sólo el formato Microsoft Word 97-2003), colores, hojas de estilo y capitulares.

Este filtro admite MS Word 6.0/98/2001/2004 para Mac OS y MS Word 95/97/2000/2002/2003 o XP para Windows.

Temas relacionados:

Explicación del software XTensions
Importación de texto con Word 6-2000 Filter
Exportación de texto en formato de archivo de Microsoft Word
Limitaciones de Word 6-2000 Filter


Importación de texto con Word 6-2000 Filter

Para importar un archivo utilizando Word 6-2000 Filter:

  1. Seleccione un cuadro de texto con la herramienta Contenido.
  2. Elija Archivo → Importar texto.
  3. Sólo para Mac OS: Los archivos de Microsoft Word 6.0 hasta 2004 estarán disponibles para importar. Seleccione un archivo y haga clic en Abrir.
  4. Sólo para Windows: Elija una opción en el menú desplegable Tipo. Elija Todos los archivos de texto en el menú desplegable Tipo para asegurarse de que los documentos de Microsoft Word estén disponibles para importarlos (éste es el estado por omisión del cuadro de diálogo Importar texto). También puede elegir Microsoft Word 6.0/95 para importar archivos de Word de la versión 6.0/95, o Microsoft Word 97/98/2000 para importar archivos de Word de la versión 97 a 2004. Seleccione un archivo y haga clic en Abrir.

Temas relacionados:

Acerca del software Word 6-2000 Filter XTensions


Exportación de texto en formato de archivo de Microsoft Word

Para exportar texto en formato de archivo de Microsoft Word:

  1. Seleccione un cuadro de texto o un rango de texto con la herramienta Contenido.
  2. Elija Archivo → Guardar texto ( [image] +Opción+ E/Ctrl+Alt+E).
  3. Elija Microsoft Word 6.0/95 o Microsoft Word 97/98/2000 en el menú desplegable Formato/Tipo.
  4. Ingrese un nombre de archivo y configure las opciones de exportación en el área Opciones de exportación del cuadro de diálogo Guardar texto.
  5. Haga clic en Guardar.

Temas relacionados:

Acerca del software Word 6-2000 Filter XTensions


Limitaciones de Word 6–2000 Filter

Word 6-2000 Filter reconoce la mayoría de las funciones comunes de formato dentro de los documentos de Microsoft Word. No obstante, no es compatible con los siguientes formatos de Microsoft Word:

  • Listas numeradas automáticamente y con viñetas

  • Imágenes ancladas dentro de una tabla de Word

  • Ecuaciones

  • Texto oculto

  • Archivos protegidos con una contraseña

Además:

  • Los nombres de hojas de estilo con más de 63 caracteres de extensión se truncan.

  • Las tabulaciones de coma y alinear en se convierten en tabulaciones decimales al exportarse.

  • Las tablas en los documentos de Microsoft Word se importan como texto delimitado por tabulaciones con un carácter de nueva línea al final de cada fila de la tabla.

Temas relacionados:

Acerca del software Word 6-2000 Filter XTensions


Importación de texto con WordPerfect Filter

Para importar un archivo utilizando WordPerfect Filter:

  1. Seleccione un cuadro de texto con la herramienta Contenido.
  2. Elija Archivo → Importar texto.
  3. Sólo para Mac OS: Los archivos WordPerfect 3.x pueden importarse. Seleccione un archivo y haga clic en Abrir.
  4. Sólo para Windows: Los archivos WordPerfect 5.x y 6.x pueden importarse. Elija una opción en el menú desplegable Tipo. Elija Todos los archivos de texto en el menú desplegable Tipo para asegurarse de que los documentos de WordPerfect estén disponibles para importarlos (éste es el estado por omisión del cuadro de diálogo Importar texto). O si no, elija WordPerfect 3.x, WordPerfect 5.x o WordPerfect 6.x. Seleccione un archivo y haga clic en Abrir.

Temas relacionados:

Acerca del software WordPerfect Filter XTensions


Exportación de texto en formato de archivo WordPerfect

Para exportar texto en formato WordPerfect:

  1. Seleccione un cuadro de texto o un rango de texto con la herramienta Contenido.
  2. Elija Archivo → Guardar texto ( [image] +Opción+ E/Ctrl+Alt+E).
  3. Elija WordPerfect 6.0 en el menú desplegable Formato/Tipo.
  4. Introduzca el nombre de archivo.
  5. Haga clic en Guardar.

Nota: WordPerfect 3.1 para Mac OS puede leer WordPerfect 6.0 para los documentos de Windows, de forma tal que no hay una opción de exportación a WordPerfect 3.1 para Mac OS.

Temas relacionados:

Acerca del software WordPerfect Filter XTensions


Limitaciones de WordPerfect Filter

WordPerfect Filter reconoce la mayoría de las funciones comunes de formato en los documentos de WordPerfect. Sin embargo, no se pueden importar las siguientes características de WordPerfect:

  • Tablas
  • Columnas
  • Subrayados dobles
  • Marcas de agua
  • Encabezados y pies de página
  • Superposiciones
  • Bordes
  • Ecuaciones
  • Películas
  • Números de línea
  • Números de página
  • Gráficos incrustados
  • Saltos de página
  • Saltos de columna
  • Archivos protegidos con una contraseña

Temas relacionados:

Acerca del software WordPerfect Filter XTensions


Acerca del software WordPerfect Filter XTensions

Puede usar el módulo WordPerfect Filter XTensions para importar documentos guardados en WordPerfect 3.0 y 3.1 (en Mac OS) y WordPerfect 5.x y 6.x (en Windows y Mac OS). También puede usar WordPerfect Filter para guardar el texto en formato de WordPerfect 6.0.

Temas relacionados:

Explicación del software XTensions
Importación de texto con WordPerfect Filter
Exportación de texto en formato de archivo WordPerfect
Limitaciones de WordPerfect Filter


Acerca del software XSLT Export XTensions

Puede usar el software XSLT Export XTensions para generar un archivo XSL (Lenguaje de hoja de estilo extensible) que contenga transformaciones XSL del contenido presente en una maquetación para Web. Puede entonces usar un procesador XSLT para aplicar las transformaciones XSL resultantes a un archivo XML y producir un archivo HTML que cumple con las especificaciones de XHTML-1.1.

Temas relacionados:

Explicación del software XTensions
Uso de XSLT Export


Uso de XSLT Export

Para exportar un archivo XSLT:

  1. Cree o abra una maquetación para Web.

  2. Cree o seleccione un cuadro de texto o un cuadro de imagen.

  3. Elija Archivo → Exportar → HTML. Aparecerá el cuadro de diálogo Exportar HTML.

  4. Elija XSLT 1.0 en el menú desplegable Exportar como.

  5. Especifique el directorio en el cual desea guardar el archivo XSLT.

  6. Haga clic en Exportar.

Temas relacionados:

Acerca de XSLT Export


QuarkXPress Passport: Términos de QuarkXPress Passport

Cuando se utiliza QuarkXPress Passport, se emplean términos específicos para describir varias funciones, controles, comandos y conceptos. Los siguientes términos le ayudarán a familiarizarse con QuarkXPress Passport.

Idioma instalado

Idioma instalado se refiere a cualquier idioma disponible en QuarkXPress Passport. Para acceder a las características plurilingües de QuarkXPress Passport, es necesario instalar archivos de idioma especiales. Estos archivos contienen la interfaz de usuario y el diccionario de ortografía (si está disponible) para un idioma. Dichos archivos tienen el prefijo “Lang_” y “Dict_” seguido del nombre del idioma.

Para que se disponga de un idioma, se coloca el archivo respectivo en la carpeta de la aplicación QuarkXPress Passport antes de iniciar la aplicación. En la sección QuarkXPress Passport: Gestión de archivos de idioma encontrará información acerca de cómo instalar los archivos de idioma.

Idioma de los caracteres

Idioma de los caracteres se refiere al idioma asignado al texto mediante el cuadro de diálogo Atributos de caracteres (Estilo → Carácter) o a un atributo de caracteres definido en una hoja de estilo.

Idioma del programa

Idioma del programa se refiere al idioma utilizado en los menús y cuadros de diálogo de QuarkXPress Passport. Se puede cambiar el idioma del programa en cualquier momento por medio del submenú Idioma del programa (Edición → Idioma del programa).

Idioma del sistema

Idioma del sistema se refiere al idioma del software Mac OS o Windows. QuarkXPress Passport se ejecutará bajo el sistema en cualquiera de los idiomas admitidos.


QuarkXPress Passport: Especificación del idioma del programa

Cuando se usa QuarkXPress Passport, se puede especificar en qué idioma se presentarán los menús, cuadros de diálogo y paletas, y así trabajar en el idioma que le resulte más familiar. El Idioma del programa se puede elegir entre los idiomas instalados.

Para especificar el idioma del programa, elija Edición → Idioma del programa y elija un idioma en el submenú. Los menús, cuadros de diálogo y paletas cambiarán según el idioma elegido.

Nota: El idioma del programa no surte ningún efecto en la partición de palabras o verificación ortográfica en los párrafos individuales. Cuando se cambia el idioma del programa, no cambia el idioma del texto que se está editando ni se interrumpe el flujo de trabajo. Sólo cambia el idioma de los menús y cuadros de diálogo. El idioma del programa que está activo al cerrarse QuarkXPress Passport se utiliza automáticamente la próxima vez que se inicia la aplicación.

Temas relacionados:

QuarkXPress Passport: Gestión de archivos de idioma


QuarkXPress Passport: Cómo guardar proyectos con varios idiomas

Puede guardar proyectos en formato monolingüe o plurilingüe. También puede abrir proyectos en formato monolingüe o plurilingüe. Sin embargo, no se puede abrir un proyecto plurilingüe de QuarkXPress Passport en una versión monolingüe de QuarkXPress.

Por omisión, QuarkXPress Passport guarda los archivos en formato plurilingüe. Para guardar una maquetación o proyecto en formato monolingüe, use el comando Archivo → Exportar → Maquetación como proyecto.


QuarkXPress Passport: Gestión de archivos de idioma

Al trabajar con QuarkXPress Passport, se pueden elegir los idiomas que se van a emplear en las maquetaciones. Se puede utilizar cualquier idioma instalado para la partición de palabras y la verificación ortográfica en las maquetaciones.

Instalación de archivos de idioma

Para instalar archivos de idioma en la carpeta de la aplicación QuarkXPress Passport, existen los dos modos siguientes:

  • Al instalar QuarkXPress Passport, el tipo de instalación que se ejecuta determina qué archivos de idioma se instalan. Si ejecuta una instalación “completa”, se instalan el archivo de idioma, diccionario y documentación correspondientes al idioma del sistema. Si ejecuta una instalación “personalizada”, puede elegir instalar archivos de idioma y diccionarios adicionales, junto con la documentación en otros idiomas.

  • Inserte el disco CD-ROM de QuarkXPress Passport y arrastre los archivos de idioma correspondientes a los idiomas seleccionados hasta la carpeta de la aplicación QuarkXPress Passport para copiarlos allí. Los nombres de los archivos de idioma tienen el prefijo “Lang_” y “Dict_” seguido del nombre del idioma.

Eliminación de archivos de idioma

Si ya no desea utilizar un idioma instalado, elimine los archivos de idioma correspondientes a ese idioma de la carpeta de la aplicación QuarkXPress Passport. Arrastre los archivos de idioma fuera de la carpeta de QuarkXPress Passport o hasta una subcarpeta dentro de dicha carpeta. Los nombres de los archivos de idioma tienen el prefijo “Lang_” y “Dict_” seguido del nombre del idioma.


QuarkXPress Passport: Asignación de idiomas a los caracteres

Para especificar el idioma de los caracteres seleccionados:

  1. Elija Estilo → Carácter ( [image] +Mayús+D/Ctrl+Mayús+D).

  2. Elija un idioma para la partición de palabras y la verificación ortográfica de los párrafos seleccionados en el menú desplegable Idioma.

  3. Haga clic en OK.


QuarkXPress Passport: Verificación de la ortografía en maquetaciones plurilingües

En el momento de verificar la ortografía, QuarkXPress Passport comprueba el idioma de los caracteres aplicado y después examina el diccionario correspondiente. A fin de verificar correctamente la ortografía en maquetaciones plurilingües, es necesario asignar el idioma de caracteres que corresponda al texto.

Característica de verificación ortográfica mejorada

El software QuarkXPress Passport dispone de un diccionario adicional para verificar la ortografía de los idiomas holandés, francés, alemán, italiano, alemán reformado y alemán suizo. Ahora, cuando verifique la ortografía en estos idiomas, podrá elegir si desea utilizar este nuevo diccionario o el diccionario original de QuarkXPress Passport.

QuarkXPress utiliza automáticamente el diccionario mejorado para verificar la ortografía cuando se carga el software AltSpellchecker XTensions. AltSpellchecker se carga por omisión al instalar QuarkXPress.

Si desea utilizar el diccionario original de QuarkXPress para verificar la ortografía, inhabilite AltSpellchecker utilizando el Gestor de XTensions (menú Utilidades) o eliminándolo de la carpeta "XTension" antes de iniciar QuarkXPress.

Temas relacionados:

Asignación de idiomas a los caracteres


QuarkXPress Passport: Establecimiento de preferencias de maquetación para la partición de palabras

Las normas para la partición de palabras varían entre los distintos idiomas. QuarkXPress Passport emplea las reglas correspondientes al idioma aplicado a fin de dividir las palabras correctamente. Para elegir un método de partición de palabras para un idioma:

  1. Abra el panel Párrafos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) bajo Maquetación para impresión por omisión o Maquetación para Web por omisión.

  2. En el área Partición de palabras, haga clic en un idioma en la columna Idioma para seleccionarlo.

  3. Elija un método de partición de palabras para ese idioma en el menú desplegable Método. Los métodos disponibles dependen del idioma seleccionado. Se dispondrá de otras opciones sólo si se halla en ejecución software XTensions de partición de palabras específico a determinados idiomas.

  4. Haga clic en OK.

Temas relacionados:

Creación de especificaciones de partición y justificación


QuarkXPress Passport: Especificación de excepciones a la partición

Con QuarkXPress Passport, es posible crear listas de excepciones a la partición de palabras que sean específicas de cada idioma. El cuadro de diálogo Excepciones a la partición (menú Utilidades) contiene un menú desplegable Idioma que permite especificar el idioma al cual ha de aplicarse una excepción a la partición. Si se dividen las palabras automáticamente en un párrafo, QuarkXPress Passport examina la lista de excepciones a la partición correspondiente al idioma del párrafo.

Temas relacionados:

Creación de especificaciones de partición y justificación


QuarkXPress Passport - Sugerencias

  • Es aconsejable que cree una carpeta llamada “Idiomas no utilizados” en la carpeta de la aplicación QuarkXPress Passport para almacenar temporalmente los archivos de idioma. De esta manera podrá instalar y eliminar fácilmente los archivos de idioma.

  • Los archivos de la ayuda de QuarkXPress Passport están traducidos a distintos idiomas, lo que permite el acceso a la ayuda en el idioma necesario.

  • Si no hay ningún archivo de idioma en la carpeta de la aplicación QuarkXPress Passport, la opción de menú Idioma del programa sólo mostrará la opción Inglés norteamericano.

  • Los comandos de teclado de QuarkXPress Passport se basan en el idioma del programa que se establece en el submenú Idioma del programa (Edición → Idioma del programa). Si se elige otro idioma del programa, es posible que cambien los comandos de teclado.

  • Puede predefinir el idioma de caracteres por omisión para un proyecto específico o para todos los nuevos proyectos cambiando el idioma de la hoja de estilo de caracteres Normal. Si al realizar dicho cambio hay un proyecto abierto, el cambio será específico para ese proyecto. Si no hay ningún proyecto abierto, el cambio será global y afectará a todos los nuevos proyectos.

  • Si va a crear un proyecto plurilingüe, cree una hoja de estilo de caracteres con el idioma de caracteres adecuado para cada idioma en el proyecto. Aplique cada hoja de estilo de caracteres al párrafo correspondiente. Las palabras se dividirán según el idioma especificado en la hoja de estilo de caracteres, y el verificador de ortografía utilizará automáticamente el diccionario del idioma correcto.

  • Todos los idiomas, exceptuando el inglés, tienen software XTensions para partición de palabras. Cuando se instala el software XTensions para la partición de palabras, su nombre aparece en la columna Método de las preferencias de Partición de palabras para el idioma correspondiente.

  • Utilice el cuadro de diálogo Gestor de XTensions (menú Utilidades) a fin de instalar cualquier software XTensions de partición de palabras disponible para los idiomas que utiliza con QuarkXPress Passport.

  • El cuadro de diálogo Partición de palabra sugerida (menú Utilidades) muestra la división recomendada para una palabra según el método de partición de palabras especificado para el párrafo y las excepciones a la partición establecidas para el idioma del párrafo.

  • QuarkXPress permite abrir un proyecto de QuarkXPress Passport que se ha guardado en formato monolingüe. No obstante, si el proyecto no se abre con el mismo idioma en el que se guardó, las palabras no se dividirán correctamente. Por ejemplo, si se guarda un proyecto de QuarkXPress Passport en formato monolingüe en francés y se abre con la versión en inglés norteamericano de QuarkXPress, no se aplicará la partición de palabras automática al mismo y existe la posibilidad de que se redistribuya el texto.


Comandos de teclado en Mac OS

Comandos de menús
Comandos de cuadros de diálogo
Comandos de paletas
Comandos de proyectos y maquetaciones
Comandos de elementos
Comandos de texto
Comandos de imágenes

Temas relacionados:

Comandos de teclado en Windows


Comandos de teclado en Windows

Comandos de menús
Comandos de cuadros de diálogo
Comandos de paletas
Comandos de proyectos y maquetaciones
Comandos de elementos
Comandos de texto
Comandos de imágenes

Temas relacionados:

Comandos de teclado en Mac OS


Acerca de los comandos de teclado

QuarkXPress ofrece los siguientes tipos de comandos de teclado.

Mac OS

  • Comandos de menú (Mac OS)

  • Comandos de cuadros de diálogo (Mac OS)

  • Comandos de paletas (Mac OS)

  • Comandos de proyectos y maquetaciones (Mac OS)

  • Comandos de elementos (Mac OS)

  • Comandos de texto (Mac OS)

  • Comandos de imágenes (Mac OS)

  • Menú QuarkXPress (sólo Mac OS)

  • Utilización del menú Ventana en Mac OS

Windows

  • Comandos de menús (Windows)

  • Comandos de cuadros de diálogo (Windows)

  • Comandos de paletas (Windows)

  • Comandos de proyectos y maquetaciones (Windows)

  • Comandos de elementos (Windows)

  • Comandos de texto (Windows)

  • Comandos de imágenes (Windows)

  • Menú Ventana (sólo para Windows)


Comandos de menú (Mac OS)

El menú QuarkXPress

Comando

Entorno de QuarkXPress

Opción+Acerca de QuarkXPress or Control+Opción+E

Preferencias

+Opción+Mayús+Y

Salga de QuarkXPress.

+Q

Menú Archivo

Comando

Nuevo proyecto

+N

Nueva biblioteca

+Opción+N

Abrir

+O

Cerrar

+W

Guardar

+S

Guardar como

+Mayús+S

Volver a la última versión guardada automáticamente

Opción+Volver a lo guardado

Importar texto/imagen

+E

Guardar texto

+Opción+E

Adjuntar

+Opción+A

Guardar página como EPS

+Opción+Mayús+S

Imprimir

+P

Imprimir trabajo

+Opción+P

Menú Edición

Comando

Deshacer/Rehacer

+Z

Cortar

+Y, [image] +Z, o [image] +Mayús+Z (configurable)

Cortar

+X

Copiar

+C

Pegar

+V

Lugar para pegar

+Opción+Mayús+V

Seleccionar todo

+A

Buscar/Cambiar

+F

Cerrar Buscar/Cambiar

+Opción+F

Panel Párrafos (cuadro de diálogo Preferencias)

+Opción+Y

Panel Trapping (cuadro de diálogo Preferencias)

Opción+Mayús+F12

Panel Herramientas (cuadro de diálogo Preferencias)

Haga doble clic en la herramienta de creación de elementos o Zoom

Hojas de estilo

Mayús+F11

Colores

Mayús+F12

Especificaciones de PyJ

+Opción+J

Menú Estilo para texto

Comando

Cuerpo → Otro

+Mayús+<

Estilo de letra

Texto común

+Mayús+P

Negrita

+Mayús+B

Cursiva

+Mayús+I

Subrayada

+Mayús+U

Palabra subrayada

+Mayús+W

Tachada

+Mayús+/

Hueca

+Mayús+O

Sombreada

+Mayús+Y

Todo mayúsculas

+Mayús+K

Versalitas

+Mayús+H

Superíndice

+Mayús++

Subíndice

+Mayús+ - (Guión)

Superior

+Mayús+M

Ligatures

+Mayús+Z

Atributos de caracteres

+Mayús+D

Texto a cuadro (anclar cuadros y suprimir texto)

Opción+Texto a cuadro

Alineación

Izquierda

+Mayús+L

Centrada

+Mayús+C

Derecha

+Mayús+R

Justificada

+Mayús+J

Forzada

+Opción+Mayús+J

Interlineado

+Mayús+E

Formatos

+Mayús+F

Tabulaciones

+Mayús+T

Filetes

+Mayús+N

Menú Estilo para imágenes

Comando

Mediotono

+Mayús+H

Centrar imágenes

+Mayús+M

Encajar en cuadro de imagen

+Mayús+F

Encajar en cuadro de imagen (proporcionalmente)

+Opción+Mayús+F

Menú Estilo para líneas

Comando

Grosor → Otro

+Mayús+<

Menú Elemento

Comando

Modificar

+M

Cuadro

+Opción+B

Enmarcar

+B

Contorneo

+T

Recortar

+Opción+T

Sombra paralela

+Opción+Mayús+D

Duplicar

+D

Duplicación con parámetros

+Opción+R

Suprimir

+K

Agrupar

+G

Desagrupar

+U

Bloquear

Bloquear posición/Desbloquear posición

F6

Enviar al fondo

Mayús+F5

Traer al frente

F5

Traer delante

Opción+Elemento → Traer al frente o Opción+F5

Enviar detrás

Opción+Elemento → Enviar detrás o Opción+Mayús+F5

Espaciado y alineación

Aplicar último

+Opción+\

Espaciado y alineación

+, (coma)

Forma (convertir una línea Bézier en un cuadro Bézier con relleno)

Alt+Elemento → Forma → [Forma Bézier]

Editar

Forma

Mayús+F4

Contorneo

Opción+F4

Trayecto de recorte

Opción+Mayús+F4

Tipo de nodo/segmento

Nodo de vértice

Opción+F1

Nodo suave

Opción+F2

Nodo simétrico

Opción+F3

Segmento recto

Opción+Mayús+F1

Segmento curvado

Opción+Mayús+F2

Menú Página:

Comando

Ir a la página

+J

Visualizar [páginas maqueta]

Mayús+F10

Visualizar [página maqueta siguiente]

Opción+F10

Visualizar [página maqueta anterior]

Opción+Mayús+F10

Visualizar documento (página maqueta visualizada)

Mayús+F10

Propiedades de la página [WEB]

+Opción+Mayús+A

Menú Maquetación

Comando

Cuadro de diálogo Propiedades de la maquetación

+Opción+Mayús+P

Menú Ver

Comando

Encajar en ventana

+0 (cero)

Encajar en ventana la plancha extendida más grande

Opción+Encajar en ventana o [image] +Opción+0 (cero)

Tamaño real

+1

Miniatura

Mayús+F6 o Opción+Mayús+F6

Mostrar/Ocultar guías

F7

Mostrar/Ocultar cuadrícula base

Opción+F7

Atracción a guías

Mayús+F7

Mostrar/Ocultar reglas

+R

Mostrar/Ocultar invisibles

+I

Menú Utilidades

Comando

Verificar ortografía → Palabra/Selección

+L

Verificar ortografía → Relato

+Opción+L

Verificar ortografía → Maquetación

+Opción+Mayús+L

Partición de palabra sugerida

+Opción+Mayús+H

Cuadro de diálogo Utilización

Ficha Fuentes

+F6 o F13

Ficha Imágenes

+Opción+F6 or Opción+F13

Submenú Ventanas (menú Visualización)

Comando

Mostrar/Ocultar listas

F8

Menú Utilidades

F9

Mostrar/Ocultar Maquetación de página

F10

Mostrar/Ocultar Hojas de estilo

F11

Mostrar/Ocultar Colores

F12

Mostrar/Ocultar Información de trap

Opción+F12

Mostrar/Ocultar Listas

Opción+F11

Temas relacionados:

Comandos de teclado en Windows
Comandos de teclado en Mac OS


Comandos de menús (Windows)

Menú Archivo

Comando

Nuevo proyecto

Ctrl+N

Nueva biblioteca

Ctrl+Alt+N

Abrir

Ctrl+O

Cerrar

Ctrl+F4

Guardar

Ctrl+S

Guardar como

Ctrl+Mayús+S

Volver a la última versión guardada automáticamente

Alt+Volver a lo guardado

Importar texto/imagen

Ctrl+E

Guardar texto

Ctrl+Alt+E

Adjuntar

Ctrl+Alt+A

Guardar página como EPS

Ctrl+Alt+Mayús+S

Ajustar página

Ctrl+Alt+P

Imprimir

Ctrl+P

Salir

Ctrl+Q

Imprimir trabajo

Ctrl+Alt+P

Menú Edición

Comando

Deshacer/Rehacer

Ctrl+Z

Cortar

Ctrl+Z, Ctrl+Y

Cortar

Ctrl+X

Copiar

Ctrl+C

Pegar

Ctrl+V

Lugar para pegar

Ctrl+Alt+Mayús+V

Seleccionar todo

Ctrl+A

Buscar/Cambiar

Ctrl+F

Cerrar Buscar/Cambiar

Ctrl+Alt+F

cuadro de diálogo Preferencias

Ctrl+Alt+Mayús+Y

Panel Párrafos (cuadro de diálogo Preferencias)

Ctrl+Alt+Y

Panel Trapping (cuadro de diálogo Preferencias)

Ctrl+Mayús+F12

Panel Herramientas (cuadro de diálogo Preferencias)

Haga doble clic en la herramienta de creación de elemento o Zoom

Hojas de estilo

Mayús+F11

Colores

Mayús+F12

Especificaciones de PyJ

Ctrl+Alt+J

Menú Estilo para texto

Comando

Cuerpo → Otro

Ctrl+Mayús+ª

Estilo de letra

Texto común

Ctrl+Mayús+P

Negrita

Ctrl+Mayús+B

Cursiva

Ctrl+Mayús+I

Subrayada

Ctrl+Mayús+U

Palabra subrayada

Ctrl+Mayús+W

Tachada

Ctrl+Mayús+/

Hueca

Ctrl+Mayús+O

Sombreada

Ctrl+Mayús+Y

Todo mayúsculas

Ctrl+Mayús+K

Versalitas

Ctrl+Mayús+H

Superíndice

Ctrl+Mayús+9

Subíndice

Ctrl+Mayús+8

Superior

Ctrl+Mayús+V

Ligature

Ctrl+Mayús+G

Atributos de caracteres

Ctrl+Mayús+D

Alineación

Izquierda

Ctrl+Mayús+L

Centrada

Ctrl+Mayús+C

Derecha

Ctrl+Mayús+R

Justificada

Ctrl+Mayús+J

Forzada

Ctrl+Alt+Mayús+J

Interlineado

Ctrl+Mayús+E

Formatos

Ctrl+Mayús+F

Tabulación

Ctrl+Mayús+T

Filetes

Ctrl+Mayús+N

Texto a cuadro (anclar cuadros y suprimir texto)

Alt+Texto a cuadro

Menú Estilo para imágenes

Comando

Mediotono

Ctrl+Mayús+H

Centrar imágenes

Ctrl+Mayús+M

Encajar en cuadro de imagen

Ctrl+Mayús+F

Encajar en cuadro de imagen (proporcionalmente)

Ctrl+Alt+Mayús+F

Menú Estilo para líneas

Comando

Grosor → Otro

Ctrl+Mayús+ª

Menú Elemento

Comando

Modificar

Ctrl+M

Cuadro

Ctrl+Alt+B

Enmarcar

Ctrl+B

Contorneo

Ctrl+T

Recortar

Ctrl+Alt+T

Sombra paralela

Ctrl+Alt+Mayús+D

Duplicar

Ctrl+D

Duplicación con parámetros

Ctrl+Alt+R

Suprimir

Ctrl+K

Agrupar

Ctrl+G

Desagrupar

Ctrl+U

Bloquear

Bloquear posición/Desbloquear posición

F6

Traer al frente

F5

Traer delante

Ctrl+F5

Enviar al fondo

Mayús+F5

Enviar detrás

Ctrl+Mayús+F5

Espaciado y alineación

Aplicar último

Ctrl+Alt+Mayús+ç

Espaciado y alineación

Ctrl+, (coma)

Forma (convertir una línea Bézier en un cuadro Bézier con relleno)

Alt+Elemento → Forma → [Forma Bézier]

Editar

Forma

F10

Contorneo

Ctrl+F10

Trayecto de recorte

Ctrl+Mayús+F10

Tipo de nodo/segmento

Nodo de vértice

Ctrl+F1

Nodo suave

Ctrl+F2

Nodo simétrico

Ctrl+F3

Segmento recto

Ctrl+Mayús+F1

Segmento curvado

Ctrl+Mayús+F2

Menú Página:

Comando

Ir a la página

Ctrl+J

Visualizar [páginas maqueta]

Mayús+F4

Visualizar [página maqueta siguiente]

Ctrl+Mayús+F4

Visualizar [página maqueta anterior]

Ctrl+Mayús+F3

Visualizar documento (página maqueta visualizada)

Mayús+F4

Propiedades de la página [WEB]

Ctrl+Alt+Mayús+A

Menú Maquetación

Comando

Cuadro de diálogo Propiedades de la maquetación

Ctrl+Alt+Mayús+P

Menú Ver

Comando

Encajar en ventana

Ctrl+0 (cero)

Encajar en ventana la plancha extendida más grande

Alt+Encajar en ventana o Ctrl+Alt+0 (cero)

Tamaño real

Ctrl+1 (uno)

Miniatura

Mayús+F6

Mostrar/Ocultar guías

F7

Mostrar/Ocultar cuadrícula base

Ctrl+F7

Atracción a guías

Mayús+F7

Mostrar/Ocultar reglas

Ctrl+R

Mostrar/Ocultar invisibles

Ctrl+I

Menú Utilidades

Comando

Verificar ortografía → Palabra/Selección

Ctrl+W

Verificar ortografía → Relato

Ctrl+Alt+W

Verificar ortografía → Maquetación

Ctrl+Alt+Mayús+W

Partición de palabra sugerida

Ctrl+Alt+Mayús+H

Más → Comprobación de líneas → Siguiente línea

Ctrl+;

Mostrar/Ocultar información de trap

Comando

Mostrar/Ocultar listas

F8

Menú Utilidades

F9

Mostrar/Ocultar Maquetación de página

F4

Mostrar/Ocultar Hojas de estilo

F11

Mostrar/Ocultar Colores

F12

Mostrar/Ocultar Información de trap

Ctrl+F12

Mostrar/Ocultar Listas

Ctrl+F11

Ayuda Menú

Comando

Ayuda

F1

Fichas en cuadros de diálogo

Comando

Mostrar ficha siguiente

Ctrl+Tab

Mostrar ficha anterior

Ctrl+Mayús+Tab

Temas relacionados:

Comandos de teclado en Windows
Comandos de teclado en Mac OS


Comandos de cuadros de diálogo (Mac OS)

Fichas en cuadros de diálogo

Comando

Mostrar ficha siguiente

+Opción+Tab

Mostrar ficha anterior

+Opción+Mayús+Tab

Campos

Comando

Seleccionar siguiente campo

Tabulación

Seleccionar campo anterior

Mayús+Tab

Seleccionar el campo que contiene la barra de inserción de texto

Doble clic

Cortar

+X

Copiar

+C

Pegar

+V

Restablecer los valores originales de los campos

+Z

Hacer cálculos combinando operadores

+ (suma)

- (resta)

* (multiplicación)

/ (división)

Botones

Comando

OK (o botón con contorno)

Retorno o Intro

Cancelar

+. (punto) o esc

Sí

+S

No

+N

Probar

+P

Botón Establecer en tabulación (en Atributos de párrafos)

+E

Listas (en cuadros de diálogo)

Comando

Seleccionar elementos consecutivos en la lista

Mayús+hacer clic

Seleccionar elementos no consecutivos en la lista

+clic

Temas relacionados:

Comandos de teclado en Windows
Comandos de teclado en Mac OS


Comandos de cuadros de diálogo (Windows)

Campos

Comando

Seleccionar siguiente campo

Tabulación

Seleccionar campo anterior

Mayús+Tab

Seleccionar campo con barra de inserción de texto

Doble clic

Cortar

Ctrl+X

Copiar

Ctrl+C

Pegar

Ctrl+V

Deshacer/Rehacer

Ctrl+Z

Restablecer los valores originales de los campos

Ctrl+Mayús+Z

Hacer cálculos combinando operadores

+ (suma)

- (resta)

* (multiplicación)

/ (división)

Botones

Comando

OK (o botón con contorno)

Intro

Cancelar

Escape

Probar

Alt+P

Sí

S

No

N

Botón Establer en la ficha Tabulación (en Atributos de párrafos)

Alt+S

Listas (en cuadros de diálogo)

Comando

Seleccionar elementos consecutivos en la lista

Mayús+clic

Seleccionar elementos no consecutivos en la lista

Ctrl+hacer clic

Temas relacionados:

Comandos de teclado en Windows
Comandos de teclado en Mac OS


Comandos de paletas (Mac OS)

Paleta de Herramientas

Comando

Mostrar/Ocultar paleta

F8

Seleccionar siguiente herramienta

Opción+F8 o [image] +Opción+Tab

Seleccionar herramienta anterior

Opción+Mayús+F8 or [image] +Opción+Mayús+Tab

Mantener seleccionada una herramienta

Opción+clic en herramienta

Abrir panel Herramientas de Preferencias

Hacer doble clic en la herramienta de creación de elementos o Zoom

Cambiar entre las herramientas Elemento y Contenido

Mayús+F8

Paleta Dimensiones

Comando

Mostrar/ocultar la paleta

F9

Seleccionar el campo X de la ficha Clásico o la ficha Espaciado y alineación (o mostrar paleta)

+Opción+M

Seleccionar el campo de fuentes de la ficha Clásico o la ficha Atributos de caracteres

+Opción+Mayús+M

Seleccionar siguiente campo

Tab

Seleccionar campo anterior

Mayús+Tab

Cambiar de ficha hacia delante

+Opción+ñ

Cambiar de ficha hacia atrás

+Opción+, (coma)

Salir/Probar

Retorno o Intro

Salir/Cancelar

+. (punto)

Mostrar la ficha Espaciado y alineación

+, (coma)

Paleta Maquetación de página

Comando

Mostrar/ocultar la paleta

F10

Abrir el cuadro de diálogo Insertar páginas

Control+clic en la paleta

Abrir cuadro de diálogo Insertar páginas

Opción+arrastrar página maqueta al área de maquetación de la paleta

Paleta Hojas de estilo

Comando

Mostrar/ocultar la paleta

F11

Mostrar menú contextual Editar hoja de estilo

Control+clic en hoja de estilo

Abrir cuadro de diálogo Editar hoja de estilo

+clic en hoja de estilo

Aplicar Sin estilo, luego hoja de estilo

Opción+clic en hoja de estilo

Paleta Colores

Comando

Mostrar/ocultar la paleta

F12

Mostrar la menú contextual de Colores

+hacer clic en el nombre de un color

Abrir el cuadro de diálogo Colores

Control+hacer clic en el nombre de un color

Paleta de Información de trap

Comando

Mostrar/ocultar la paleta

Opción+F12

Paleta Listas

Comando

Mostrar/ocultar la paleta

Opción+F11

Paleta Índice

Comando

Mostrar paleta

+Opción+Mayús

Seleccionar campo Texto

+Opción+Mayús

Clic en el botón Añadir

+Opción+Mayús+I

Hacer clic en el botón Añadir invertida

Opción+clic en el botón Añadir

Editar la entrada de índice seleccionada

Doble clic

Paleta Buscar/Cambiar

Comando

Mostrar paleta

+F

Cerrar paleta

+Opción+F

Cambiar el botón Buscar próximo a Buscar primero

Opción+Buscar próximo

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de paletas (Windows)

Paleta de Herramientas

Comando

Mostrar/Ocultar paleta

F8

Seleccionar siguiente herramienta (o mostrar paleta)

Ctrl+Alt+Tab o Ctrl+F8

Seleccionar herramienta anterior (o mostrar paleta)

Ctrl+Alt+Mayús+Tab o Ctrl+Mayús+F8

Mantener seleccionada una herramienta

Alt+clic en la herramienta

Abrir panel Herramientas del cuadro de diálogo Preferencias

Haga doble clic en la herramienta de creación de elemento o en la herramienta Zoom

Alternar entre las herramientas Elemento y Contenido

Shift+F8

La herramienta Contenido cambia temporalmente a la herramienta Elemento

Ctrl

Paleta Dimensiones

Comando

Mostrar paleta

F9

Seleccionar el campo X de la ficha Clásico o la ficha Espaciado y alineación (o mostrar paleta)

Ctrl+Alt+M

Seleccionar el campo de fuentes de la ficha Clásico o la ficha Atributos de caracteres

Ctrl+Alt+Mayús+M

Seleccionar siguiente campo

Tab

Seleccionar campo anterior

Mayús+Tab

Salir/Probar

Intro

Salir/Cancelar

Escape

Cambiar de ficha hacia delante

Ctrl+Alt+`

Cambiar de ficha hacia atrás

Ctrl+Alt+, (coma)

Mostrar la ficha Espaciado y alineación

Ctrl+, (coma)

Paleta Maquetación de página

Comando

Mostrar paleta

F4

Abrir cuadro de diálogo Insertar páginas

Alt+arrastrar página maqueta al área de la maquetación

Abrir el menú contextual Insertar páginas

Haga clic con el botón derecho en la página

Paleta Hojas de estilo

Comando

Mostrar paleta

F11

Mostrar menú contextual Editar hoja de estilo

Haga clic con el botón derecho del ratón en el nombre de la hoja de estilo

Abrir el cuadro de diálogo Hoja de estilo

Ctrl+clic en la hoja de estilo

Aplicar Sin estilo, luego hoja de estilo

Alt+clic en nombre de la hoja de estilo

Paleta Colores

Comando

Mostrar paleta

F12

Mostrar el menú contextual Editar colores

Haga clic con el botón derecho en el nombre del color

Abrir el cuadro de diálogo Colores

Ctrl+clic en nombre del color

Acción de la paleta Información de trap

Comando

Mostrar paleta

Ctrl+F12

Paleta Listas

Comando

Mostrar paleta

Ctrl+F11

Paleta Índice

Comando

Seleccionar campo Texto

Ctrl+Alt+I

Clic en el botón Añadir

Ctrl+Alt+Mayús+I

Editar entrada de índice seleccionada

Doble clic

Hacer clic en el botón Añadir invertida

Alt+clic en el botón Añadir

Paleta Buscar/Cambiar

Comando

Mostrar paleta

Ctrl+F

Cerrar paleta

Ctrl+Alt+F

Cambiar el botón Buscar próximo a Buscar primero

Alt

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de proyectos y maquetaciones (Mac OS)

Mosaico y superposición de proyectos

Comando

Menú Ventana

Presentar en Mosaico o Superposición a tamaño real

Control+Mosaico/Superposición

Presentar en Mosaico o Superposición para Encajar en ventana

+Mosaico/Superposición

Presentar en Mosaico o Superposición en Miniaturas

Opción+Mosaico/Superposición

Acceso directo al menú Ventana

Mayús+clic en barra de título

Presentar en Mosaico o Superposición a tamaño real desde barra de título

Control+Mayús+clic en barra de título+Mosaico/Superposición

Presentar en Mosaico o Superposición a tamaño de Encajar en ventana desde barra de título

+Mayús+clic en barra de título+Mosaico/Superposición

Presentar en Mosaico o Superposición a tamaño de Miniatura desde barra de título

Opción+Mayús+clic en barra de título+Mosaico/Superposición

Mostrar páginas

Comando

Cuadro de diálogo Ir a la página

+J

Visualizar [páginas maqueta]

Mayús+F10

Visualizar [siguiente página maqueta]

Opción+F10

Visualizar [página maqueta anterior]

Opción+Mayús+F10

Visualizar maquetación (página maqueta mostrada)

Mayús+F10

Cambiar de vista

Comando

Acceder a campo de porcentaje de visualización

Control+V

Cualquier vista a Tamaño real

+1

Cualquier vista a Encajar en ventana

+0

Cualquier vista a 200%

+Opción+clic

Alternar entre 100% y 200%

+Opción+clic

Encajar plancha más grande en ventana

Opción+Encajar en ventana o [image] +Opción+0 (cero)

Ampliar vista

Control+Mayús+clic/arrastrar

Reducir vista

Control+Opción+clic/arrastrar

Ampliar vista (cuando el foco está en el cuadro de imagen)

+ =

Reducir vista (cuando el foco está en el cuadro de imagen)

+ - (Guión)

Volver a trazar la pantalla

Comando

Detener actualización

+. (punto)

Forzar actualización

+Opción+. (punto)

Supresión de guías de reglas

Comando

Suprimir guías de regla horizontal

Opción+clic en regla horizontal

Suprimir guías de regla vertical

Opción+clic en regla vertical

Cerrar proyectos

Comando

Cerrar ventana de proyecto

+W

Cerrar todas las ventanas de proyectos

Opción+clic en cuadro de cierre o [image] +Opción+W

Desplazamiento

Comando

Con la herramienta Mano

Opción+arrastrar

Activar Desplazamiento visible (preferencia interactiva desactivada)

Opción+arrastrar cuadro de desplazamiento

Desactivar Desplazamiento visible (preferencia interactiva activada)

Opción+arrastrar cuadro de desplazamiento

Al inicio del texto

Control+A

Al final del texto

Control+D

Retroceder una pantalla

Control+K

Avanzar una pantalla

Control+L

A la primera página

Control+Mayús+A

A la última página

Control+Mayús+D

A la página anterior

Control+Mayús+K

Hasta la página siguiente

Control+Mayús+L

Teclado extendido

Comienzo de la maquetación

Inicio

Fin de la maquetación

Fin

Retroceder una pantalla

Re Pág

Avanzar una pantalla

Av Pág

A la primera página

Mayús+Inicio

A la última página

Mayús+Fin

A la página anterior

Mayús+Re Pág

A la página siguiente

Mayús+Av Pág

Navegación entre maquetaciones

Comando

Recorrer cíclicamente las maquetaciones

+’ (apostrophe)

Navegación entre proyectos

Comando

Recorrer cíclicamente las ventanas de proyectos

+<

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de proyectos y maquetaciones (Windows)

Mostrar páginas

Comando

Cuadro de diálogo Ir a la página

Ctrl+J

Visualizar [páginas maqueta]

Mayús+F4

Visualizar [siguiente página maqueta]

Ctrl+Mayús+F4

Visualizar [página maqueta anterior]

Ctrl+Mayús+F3

Visualizar maquetación (página maqueta mostrada)

Mayús+F4

Cambiar de vista

Comando

Acceder a campo de porcentaje de visualización

Ctrl+Alt+V

Cualquier vista a Tamaño real

Ctrl+1 (uno)

Cualquier vista a Encajar en ventana

Ctrl+0 (cero)

Cualquier vista a 200%

Ctrl+Alt+clic

Alternar entre 100% y 200%

Ctrl+Alt+clic

Encajar plancha más grande en ventana

Alt+Encajar en ventana o Ctrl+Alt+0 (cero)

Ampliar vista

Ctrl+Espacio+clic/arrastrar

Reducir vista

Ctrl+Alt+Espacio+clic

Ampliar vista (cuando el foco está en el cuadro de imagen)

Ctrl+ +

Reducir vista (cuando el foco está en el cuadro de imagen)

Ctrl+ - (guión)

Minimizar o maximizar la ventana del proyecto

F3

Encajar plancha extendida en ventana

Mayús+F3

Desplazamiento

Comando

Con puntero de mano

Alt+arrastrar

Al inicio del texto

Ctrl+Inicio

Al final del texto

Ctrl+Fin

Retroceder una pantalla

Re Pág

Avanzar una pantalla

Av Pág

A la primera página

Ctrl+Re Pág

A la última página

Ctrl+Av Pág

A la página anterior

Mayús+Re Pág

A la página siguiente

Mayús+Av Pág

A la plancha extendida anterior

Alt+Re Pág

A la siguiente plancha extendida

Alt+Av Pág

Volver a trazar la pantalla

Comando

Detener actualización

Escape

Forzar actualización

Mayús+Escape

Supresión de guías de reglas

Comando

Suprimir guías de regla horizontal

Alt+clic en regla horizontal

Suprimir guías de regla vertical

Alt+clic en regla vertical

Cerrar proyectos

Comando

Cerrar ventana de proyecto

Ctrl+F4

Cerrar proyecto y salir de QuarkXPress

Alt+Mayús+F4 o Alt+F4

Visualización del menú contextual

Comando

Menú contextual de la ventana del proyecto

Alt+ - (Guión)

Menú contextual del objeto activo

Mayús+F10

Navegación entre maquetaciones

Comando

Recorrer cíclicamente las maquetaciones

Alt+ ´

Navegación entre proyectos

Comando

Recorrer cíclicamente las ventanas de proyectos

Ctrl+Tab or Ctrl+F6

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de elementos (Mac OS)

Seleccionar/deseleccionar elementos

Comando

Seleccionar elemento en el fondo o detrás

+Opción+Mayús+clic donde los elementos se solapan

Seleccionar varios elementos o nodos

Mayús+clic

Deseleccionar todos los elementos

Tabulación

Crear, redimensionar y girar elementos

Comando

Restringir rectángulo a cuadrado, u óvalo a círculo

Mayús+mientras se crea o redimensiona

Restringir rotación del elemento a 0°/45°/90°

Mayús+mientras se gira

Restringir ángulo de línea recta a 0°/45°/90°

Mayús+mientras se crea, redimensiona o gira

Abrir cuadro de diálogo Modificar

Comando

Abrir cuadro de diálogo Modificar

Doble clic en el elemento con la herramienta Elemento

Modificar grosor de línea

Comando

Aumentar

Rango predefinido

+Mayús+. (punto)

1 punto

+Opción+Mayús+. (punto)

Reducir

Rango predefinido

+Mayús+, (coma)

1 punto

+Opción+Mayús+, (coma)

Editar elementos y trayectos Bézier

Comando

Suprimir un nodo Bézier

Opción+hacer clic en el nodo

Suprimir un nodo Bézier activo al crear el elemento

Suprimir

Añadir un nodo Bézier

Opción+hacer clic en un segmento

Nodo de vértice a nodo suave (dependiendo de las preferencias)

Control+arrastrar punto de control para curvas o Control+Mayús+arrastrar punto de control para curvas

Nodo suave a nodo de vértice (dependiendo de las preferencias)

Control+arrastrar punto de control para curvas o Control+Mayús+arrastrar punto de control para curvas

Cambiar un nodo suave a uno de vértice al crear un elemento

+Control+arrastrar punto de control para curvas

Editar un nodo Bézier al crear un elemento

mientras se crea el elemento

Replegar los puntos de control para curvas (según las preferencias)

Control+hacer clic en el nodo o Control+Mayús+hacer clic en el nodo

Desplegar los puntos de control para curvas (según las preferencias)

Control+arrastrar el nodo o Control+Mayús+arrastrar el nodo

Seleccionar todos los nodos de ancla (forma Bézier, trayecto de contorneo y trayecto de recorte)

+Mayús+A

Restringir el nodo activo a movimientos de 45Þ

Mayús+arrastrar el nodo

Restringir el punto de control para curvas activo a movimientos de 45Þ

Mayús+arrastrar el punto de control para curvas

Convertir una línea Bézier en un cuadro Bézier con relleno

Alt+Elemento → Forma → [Forma Bézier]

Mover elementos

Comando

Sin restricciones

Arrastrar (herramienta Elemento) o [image] +arrastrar (herramienta Contenido)

Con restricción horizontal o vertical

Mayús+arrastrar (herramienta Elemento) o [image] +Mayús+arrastrar (herramienta Contenido)

Desplazar elementos (herramienta Elemento)

Comando

A la izquierda 1 punto

←

A la izquierda 1/10 punto

Opción+ ←

A la derecha 1 punto

→

A la derecha 1/10 punto

Opción+ →

Hacia arriba 1 punto

↑

Hacia arriba 1/10 punto

Opción+ ↑

Hacia abajo 1 punto

↓

Hacia abajo 1/10 punto

Opción+ ↓

Alineación de elementos (herramienta Elemento)

Comando

Alinear al centro (horizontalmente) dos o más elementos con respecto a sí mismos

+Opción+<

Alinear al centro (verticalmente) dos o más elementos con respecto a sí mismos

+Opción+'

Alinear a la izquierda dos o más elementos con respecto a sí mismos

+←

Alinear a la derecha dos o más elementos con respecto a sí mismos

+→

Alinear arriba dos o más elementos con respecto a sí mismos

+↑

Alinear abajo dos o más elementos con respecto a sí mismos

+↓

Alinear al centro (horizontalmente) uno o más elementos seleccionados con respecto a la página

+Opción+Mayús+ <

Alinear al centro (verticalmente) uno o más elementos seleccionados con respecto a la página

+Opción+Mayús+ '

Alinear a la izquierda uno o más elementos seleccionados con respecto a la página

+Mayús+←

Alinear a la derecha uno o más elementos seleccionados con respecto a la página

+Mayús+→

Alinear abajo uno o más elementos seleccionados con respecto a la página

+Mayús+↑

Alinear arriba uno o más elementos seleccionados con respecto a la página

+Mayús+↓

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de elementos (Windows)

Seleccionar/deseleccionar elementos

Comando

Seleccionar elemento en el fondo o detrás

Ctrl+Alt+Mayús+clic donde los elementos se solapan

Seleccionar varios elementos o nodos

Mayús+clic

Deseleccionar todos los elementos

Tabulación

Crear, redimensionar y girar elementos

Comando

Restringir rectángulo a cuadrado, u óvalo a círculo

Mayús+mientras se crea o redimensiona

Restringir rotación del elemento a 0°/45°/90°

Mayús+mientras se gira

Restringir ángulo de línea recta a 0°/45°/90°

Mayús+mientras se crea, redimensiona o gira

Girar un elemento 360° en sentido contrario a las agujas del reloj cuando la herramienta Rotación está seleccionada; en el sentido de las agujas del reloj cuando Bloq Mayús está activado.

Ctrl+Alt+Mayús+ ñ

Editar elementos y trayectos Bézier

Comando

Suprimir nodo Bézier

Alt+clic en nodo o Retroceso (herramienta Elemento)

Suprimir nodo Bézier mientras se crea el elemento

Retroceso

Añadir nodo Bézier

Alt+clic en el segmento

Nodo de vértice a nodo suave

Ctrl+Mayús+arrastrar punto de control para curvas

Nodo suave a nodo de vértice

Ctrl+Mayús+arrastrar punto de control para curvas

Editar Bézier mientras se crea el elemento

Ctrl+crear elemento

Replegar puntos de control para curvas

Ctrl+Mayús+clic en el nodo

Mostrar puntos de control para curvas

Ctrl+Mayús+arrastrar nodo

Seleccionar todos los nodos Bézier en el elemento activo (trayecto único)

Ctrl+Mayús+A o hacer doble clic en el nodo

Seleccionar todos los nodos Bézier en el trayecto activo (varios trayectos)

Ctrl+Mayús+A o triple clic en el nodo

Restringir el nodo activo a movimientos de 45Þ

Mayús+arrastrar el nodo

Restringir el punto de control para curvas activo a movimientos de 45Þ

Mayús+arrastrar el punto de control para curvas

Convertir línea Bézier en cuadro Bézier de centro relleno

Alt+Elemento → Forma → [Forma Bézier]

Aplicación de sombra paralela a elementos

Comando

Ficha Sombra paralela del cuadro de diálogo Modificar Ctrl+Alt+Mayús+D

Abrir cuadro de diálogo Modificar

Comando

Abrir cuadro de diálogo Modificar del elemento seleccionado

Doble clic en el elemento con la herramienta Elemento

Abrir el cuadro de diálogo Utilización

Comando

Abrir cuadro de diálogo Utilización (panel Fuentes)

F2

Ficha Imágenes del cuadro de diálogo Utilización

Mayús+F2

Modificar grosor de línea

Comando

Aumentar

Rango predefinido

Ctrl+Mayús+. (punto)

1 punto

Ctrl+Alt+Mayús+. (punto)

Reducir

Rango predefinido

Ctrl+Mayús+, (coma)

1 punto

Ctrl+Alt+Mayús+, (coma)

Mover elementos

Comando

Sin restricciones

Arrastrar (herramienta Elemento) o Ctrl+arrastrar (herramienta Contenido)

Con restricción horizontal o vertical

Mayús+arrastrar (herramienta Elemento) o Ctrl+Mayús+arrastrar (herramienta Contenido)

Desplazar elementos (herramienta Elemento)

Comando

A la izquierda 1 punto

←

A la izquierda 1/10 punto

Alt+ ←

A la derecha 1 punto

→

A la derecha 1/10 punto

Alt+ →

Hacia arriba 1 punto

↑

Hacia arriba 1/10 punto

Alt+ ↑

Hacia abajo 1 punto

↓

Hacia abajo 1/10 punto

Alt+ ↓

Modificación de cuadros

Comando

Redimensionar el cuadro restringiendo su forma

Mayús+arrastrar controlador de cuadro

Redimensionar el cuadro manteniendo las proporciones

Alt+Mayús+arrastrar controlador de cuadro

Redimensionar cuadro y cambiar escala de imagen o texto

Ctrl+arrastrar controlador de cuadro

Redimensionar cuadro y cambiar escala de imagen o texto, restringiendo la forma

Ctrl+Mayús+arrastrar controlador de cuadro

Redimensionar cuadro y cambiar escala de imagen o texto, manteniendo la proporción de aspecto

Ctrl+Alt+Mayús+arrastrar controlador de cuadro

Mostrar el menú contextual (elementos)

Comando

Mostrar menú contextual del elemento

Mayús+F10

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de texto (Mac OS)

Aplicación de sombra paralela a elementos

Comando

Ficha Sombra paralela del cuadro de diálogo Modificar

+Opción+Mayús+D

Añadir núms. de pág. automs. en cuadro de texto

Comando

Carácter de número de página del cuadro anterior

+2

Carácter de número de página actual

+3

Carácter de número de página del cuadro siguiente

+4

Actualización de la distribución de texto en un documento

Comando

Redistribuir texto de acuerdo a la versión actual de QuarkXPress

Opción+Abrir en el cuadro de diálogo Abrir

Cambiar la fuente

Comando

Campo de fuente en la paleta de Dimensiones

+Opción+Mayús+M

Fuente anterior

Opción+Mayús+F9

Fuente siguiente

Opción+F9

Introducir un carácter de fuente

Comando

Carácter de la fuente Symbol

+Opción+Q

Modificar el cuerpo de la fuente

Comando

Aumentar

Valor preestablecido

+Mayús+. (punto)

1 punto

+Opción+Mayús+. (punto)

Reducir

Valor preestablecido

+Mayús+, (coma)

1 punto

+Opción+Mayús+, (coma)

Redimensionar interactivamente

Con proporciones

+Opción+Mayús+arrastrar punto de control

Con restricciones

+Mayús+arrastrar punto de control

Sin proporciones

+arrastrar punto de control

Modificar escala horizontal/vertical

Comando

Aumentar

5%

+ ;

1%

+Opción+ ;

Reducir

5%

+ `

1%

+Opción+ `

Modificar kern/track

Comando

Aumentar

1/20 de espacio eme

+Mayús+g

1/200 de espacio eme

+Opción+Mayús+g

Reducir

1/20 de espacio eme

+Mayús+v

1/200 de espacio eme

+Opción+Mayús+v

Modificar el desplazamiento de línea base

Comando

Hacia arriba 1 punto

+Opción+Mayús+ =

Hacia abajo 1 punto

Opción+Mayús+ -(guión)

Modificar interlineado

Comando

Aumentar

1 punto

+Mayús+' (apostrophe)

1/10 de punto

+Opción+Mayús+' (apostrophe)

Reducir

1 punto

+Mayús+; (punto y coma)

1/10 de punto

+Opción+Mayús+; (punto y coma)

Copiar atributos de párrafo

Comando

Copiar formatos del párrafo en que se hizo clic al párrafo con el punto de inserción (o texto seleccionado)

Opción+Mayús+clic

Arrastrar y colocar texto

Comando

Arrastrar texto para copiarlo (preferencia interactiva activada)

Mayús+arrastrar

Arrastrar texto (preferencia interactiva desactivada)

+Control+arrastrar

Arrastrar texto para copiarlo (preferencia interactiva desactivada)

+Control+Mayús+arrastrar

Hacer clic en botones en verificar ortografía

Comando

Examinar

+L

Saltar

+S

Añadir

+A

Añadir todas las palabras dudosas al diccionario auxiliar

Opción+Mayús+hacer clic en el botón Terminado

Buscar texto

Introducir en campo buscar

Carácter comodín (sólo para buscar)

+/

Tab

\t

Nuevo párrafo

+Retorno

Nueva línea

+Mayús+Retorno

Nueva columna

+Intro

Nuevo cuadro

+Mayús+Intro

Carácter de número de página del cuadro anterior

+2

Carácter de número de página del cuadro actual

+3

Carácter de número de página del cuadro siguiente

+4

Espacio de puntuación

+. (punto)

Espacio flexible

+Mayús+F

Barra inclinada invertida

+\

Caracteres especiales

Comando

Sangrar aquí

+<

Nueva línea discrecional

+Retorno

Nuevo párrafo

Retorno

Nueva línea (retorno de carro automático)

Mayús+Retorno

Nueva columna

Intro

Nuevo cuadro

Mayús+Intro

Tabulación hasta la sangría derecha

Opción+Tab

Símbolo de marca registrada (®)

Opción+R

Símbolo de copyright (©)

Opción+C

Símbolo de marca comercial (™)

Opción+H

Punto de enumeración (•)

Opción+ç

Carácter del logotipo de Apple

Opción+Mayús+8

Símbolo de número

Opción+9

Símbolo del euro

Opción+u

Símbolo del yen

Opción+Y

Símbolo de división

Opción+Mayús+ .

Guiones y Trazos

Comando

Guión estándar separable

- (guión)

Guión estándar de no separación

+=

Guión discrecional (automático)

+ - (guión)

Dividir sólo en guiones discrecionales

+ - (guión) inmediatamente antes de la palabra

Guión ene de no separación

Opción+ - (guión)

Guión eme separable

Opción+Mayús+- (guión)

Guión eme de no separación

+Opción+=

Espacios

Comando

Espacio estándar separable

Espacio

Espacio estándar de no separación

+5

Espacio ene separable

Opción+Espacio

Espacio ene de no separación

+Opción+Espacio o [image] +Opción+5

Espacio flexible separable

Opción+Mayús+Espacio

Espacio flexible de no separación

+Opción+Mayús+Espacio

Espacio de puntuación separable

Mayús+Espacio

Espacio de puntuación de no separación

+Mayús+Espacio

Espacio eme separable

+6

Espacio eme de no separación

+Control+6

Espacio fino de separación

+7

Espacio fino de no separación

+Opción+7

Mover punto de inserción de texto a

Comando

Carácter anterior

←

Carácter siguiente

→

Línea anterior

↑

Línea siguiente

↓

Palabra anterior

+ ←

Palabra siguiente

+ →

Párrafo anterior

+ ↑

Párrafo siguiente

+ ↓

Inicio de línea

+Opción+ ←

Fin de línea

+Opción+ →

Inicio de relato

+Opción+ ↑

Fin de relato

+Opción+ ↓

Seleccionar caracteres

Comando

Carácter anterior

Mayús+ ←

Carácter siguiente

Mayús+ →

Línea anterior

Mayús+ ↑

Línea siguiente

Mayús+ ↓

Palabra anterior

+Mayús+ ←

Palabra siguiente

+Mayús+ →

Párrafo anterior

+Mayús+ ↑

Párrafo siguiente

+Mayús+ ↓

Inicio de línea

+Opción+Mayús+ ←

Fin de línea

+Opción+Mayús+ →

Inicio de relato

+Opción+Mayús+ ↑

Fin de relato

+Opción+Mayús+ ↓

Hacer clic con el ratón para seleccionar Texto

Comando

Colocar el punto de inserción de texto

Un clic

Seleccionar palabra

Dos clics en la palabra

Seleccionar palabra y su punto, coma, etc.

Dos clics entre la palabra y la puntuación

Seleccionar línea

Tres clics

Seleccionar párrafo

Cuatro clics

Seleccionar relato

Cinco clics

Suprimir caracteres

Comando

Carácter anterior

Suprimir

Carácter siguiente

Mayús+Supr

Carácter siguiente (teclado extendido)

[tecla suprimir hacia delante]

Palabra anterior

+Suprimir

Palabra siguiente

+Mayús+Suprimir

Caracteres seleccionados

Suprimir

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de texto (Windows)

Añadir núms. de pág. automs. en cuadro de texto

Comando

Carácter de número de página del cuadro anterior

Ctrl+2

Carácter de número de página del cuadro actual

Ctrl+3

Carácter de número de página del cuadro siguiente

Ctrl+4

Actualizar la distribución del texto

Comando

Redistribuir el texto de acuerdo a la versión actual de QuarkXPress

Alt+Abrir en el cuadro de diálogo Abrir

Cambio de fuentes

Comando

Campo de fuente en la paleta de Dimensiones

Ctrl+Alt+Mayús+M

Fuente anterior

Ctrl+Mayús+F9

Siguiente fuente

Ctrl+F9

Introducir un carácter de fuente

Comando

Carácter de la fuente Symbol

Ctrl+Alt+Q

Modificar cuerpo tipográfico

Comando

Aumentar

Rango predefinido

Ctrl+Mayús+´

1 punto

Ctrl+Alt+Mayús+´

Reducir

Rango predefinido

Ctrl+Mayús+ñ

1 punto

Ctrl+Alt+Mayús+ñ

Redimensionar interactivamente

Proporcional

Ctrl+Alt+Mayús+arrastrar punto de control

Restringido

Ctrl+Mayús+arrastrar punto de control

No proporcional

Ctrl+arrastrar punto de control

Modificar la escala horizontal/vertical

Comando

Aumentar

5%

Ctrl+Mayús+.

1%

Ctrl+Alt+Mayús+.

Reducir

5%

Ctrl+Mayús+,

1%

Ctrl+Alt+Mayús+,

Modificar kern/track

Comando

Aumentar

1/20 de espacio eme

Ctrl+Mayús+¡

1/200 de espacio eme

Ctrl+Alt+Mayús+¡

Reducir

1/20 de espacio eme

Ctrl+Mayús+'

1/200 de espacio eme

Ctrl+Alt+Mayús+'

Modificar el desplazamiento de línea base

Comando

Hacia arriba 1 punto

Ctrl+Alt+Mayús+0 (cero)

Hacia abajo 1 punto

Ctrl+Alt+Mayús+9

Modificar interlineado (de autom. a absoluto)

Comando

Aumentar

1 punto

Ctrl+¡

1/10 de punto

Ctrl+Alt+¡

Reducir

1 punto

Ctrl+'

1/10 de punto

Ctrl+Alt+'

Copiar atributos de párrafos

Comando

Copiar formatos en párrafos seleccionados en la cadena de texto

Alt+Mayús+Clic

Arrastrar y colocar texto

Comando

Arrastrar texto para copiarlo (preferencia interactiva activada)

Mayús+arrastrar

Buscar texto

Introducir en campo buscar

Carácter comodín (sólo buscar)

Ctrl+/

Tab

\t

Nuevo párrafo

Ctrl+Intro

Nueva línea

Ctrl+Mayús+Intro

Nueva columna

\c

Nuevo cuadro

\b

Carácter de número de página del cuadro anterior

Ctrl+2

Carácter de número de página del cuadro actual

Ctrl+3

Carácter de número de página del cuadro siguiente

Ctrl+4

Espacio de puntuación

Ctrl+. (punto)

Espacio flexible

Ctrl+Mayús+F

Barra inclinada invertida

Ctrl+\

Hacer clic en botones en verificar ortografía

Comando

Examinar

Alt+E

Saltar

Alt+C

Añadir

Alt+A

Añadir todas las palabras dudosas al diccionario auxiliar

Alt+Mayús+hacer clic en el botón Cerrar

Caracteres especiales

Comando

Sangrar aquí

Ctrl+º

Nueva línea discrecional

Ctrl+Intro

Nuevo párrafo

Intro

Nueva línea

Mayús+Intro

Nueva columna

Intro del teclado numérico

Nuevo cuadro

Mayús+Intro del teclado numérico

Tabulación hasta la sangría derecha

Mayús+Tab

Insertar carácter de sangría negativa

Ctrl+\

Carácter de comilla sencilla de apertura (comilla tipográfica)

Alt+`

Carácter de comilla sencilla de cierre (comilla tipográfica)

Alt+ +

Carácter de comillas de apertura (comillas tipográficas)

Alt+Mayús+`

Carácter de comillas de cierre (comillas tipográficas)

Alt+Mayús++

Signo de pulgada

Ctrl+Alt+’ (apostrophe)

Símbolo de marca comercial

Alt+Mayús+2

Símbolo §

Alt+Mayús+6

Símbolo ¶

Alt+Mayús+7

Símbolo de viñeta

Alt+Mayús+8

Símbolo de copyright

Alt+Mayús+C

Símbolo de marca registrada

Alt+Mayús+R

Símbolo †

Alt+Mayús+T

Guiones y Trazos

Comando

Guión estándar separable

Guión

Guión estándar de no separación

Ctrl+Mayús+ç

Guión discrecional (automático)

Ctrl+- (guión)

Guión ene de no separación

Ctrl+*

Guión eme separable

Ctrl+Mayús+*

Guión eme de no separación

Ctrl+Alt+Mayús+*

Espacios

Comando

Espacio estándar separable

Espacio

Espacio estándar de no separación

Ctrl+5

Espacio ene separable

Ctrl+Mayús+6

Espacio ene de no separación

Ctrl+Alt+Mayús+6

Espacio flexible separable

Ctrl+Mayús+5

Espacio flexible de no separación

Ctrl+Alt+Mayús+5

Espacio de puntuación separable

Mayús+Espacio

Espacio de puntuación de no separación

Ctrl+Mayús+Espacio

Espacio eme separable

Ctrl+Mayús+1

Espacio eme de no separación

Ctrl+Alt+Mayús+1

Espacio fino de separación

Ctrl+8

Espacio fino de no separación

Ctrl+Alt+Mayús+8

Mover punto de inserción de texto a

Comando

Carácter anterior

←

Carácter siguiente

→

Línea anterior

↑

Línea siguiente

↓

Palabra anterior

Ctrl+ ←

Palabra siguiente

Ctrl+ →

Párrafo anterior

Ctrl+ ↑

Párrafo siguiente

Ctrl+ ↓

Inicio de línea

Ctrl+Alt+ ← o Inicio

Fin de línea

Ctrl+Alt+ → o Inicio

Inicio de relato

Ctrl+Alt+ ↑ o Ctrl+Inicio

Fin de relato

Ctrl+Alt+ ↓ o Ctrl+Fin

Seleccionar caracteres

Comando

Carácter anterior

Mayús+ ←

Carácter siguiente

Mayús+ →

Línea anterior

Mayús+ ↑

Línea siguiente

Mayús+ ↓

Palabra anterior

Ctrl+Mayús+ ←

Palabra siguiente

Ctrl+Mayús+ →

Párrafo anterior

Ctrl+Mayús+ ↑

Párrafo siguiente

Ctrl+Mayús+ ↓

Inicio de línea

Ctrl+Alt+Mayús+ ← o Mayús+Inicio

Fin de línea

Ctrl+Alt+Mayús+ → o Mayús+Inicio

Inicio de relato

Ctrl+Alt+Mayús+ ↑ o Ctrl+Mayús+Inicio

Fin de relato

Ctrl+Alt+Mayús+ ↓ o Ctrl+Mayús+Fin

Hacer clic con el ratón para seleccionar Texto

Comando

Colocar punto de inserción de texto

Un clic

Seleccionar palabra

Dos clics en la palabra

Seleccionar palabra y su punto, coma, etc.

Dos clics entre la palabra y el signo de puntuación

Seleccionar línea

Tres clics

Seleccionar párrafo

Cuatro clics

Seleccionar relato

Cinco clics

Suprimir caracteres

Comando

Carácter anterior

Retroceso

Carácter siguiente

Suprimir o Mayús+Retroceso

Palabra anterior

Ctrl+Retroceso

Palabra siguiente

Ctrl+Suprimir o Ctrl+Mayús+Retroceso

Caracteres seleccionados

Supr o Retroceso

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de imágenes (Mac OS)

Importación de imágenes

Comando

Importar EPS sin añadir colores planos

+Abrir en cuadro de diálogo Importar imagen

Reimportar todas las imágenes de un proyecto

+Abrir en cuadro de diálogo Abrir

Cambio de la escala de imágenes

Comando

Aumentar escala 5%

+Opción+Mayús+. (punto)

Disminuir escala 5%

+Opción+Mayús+, (coma)

Redimensionamiento de cuadros e imágenes

Comando

Redimensionar cuadro restringiendo forma del cuadro

Mayús+arrastrar

Redimensionar cuadro manteniendo relación de aspecto

Opción+Mayús+arrastrar

Redimensionar cuadro y cambiar escala de la imagen

+arrastrar

Redimensionar cuadro y cambiar escala de la imagen restringiendo la forma del cuadro

+Mayús+arrastrar

Redimensionar cuadro y cambiar escala de la imagen manteniendo las proporciones

+Opción+Mayús+arrastrar

Centrar y encajar imágenes

Comando

Centrar

+Mayús+M

Encajar en cuadro

+Mayús+F

Encajar en cuadro manteniendo las proporciones

+Opción+Mayús+F

Desplazamiento de imágenes (herramienta Contenido)

Comando

A la izquierda 1 punto

Mayús+←

A la izquierda 1/10 punto

Opción+ ←

A la derecha 1 punto

Mayús+→

A la derecha 1/10 punto

Opción+ →

Hacia arriba 1 punto

Mayús+ ↑

Hacia arriba 1/10 punto

Opción+ ↑

Hacia abajo 1 punto

Mayús+ ↓

Hacia abajo 1/10 punto

Opción+ ↓

Modificar imágenes

Comando

Cuadro de diálogo Especificaciones de mediotonos de la imagen

+Mayús+H

Cambiar el botón Actualizar a Actualizar todo en el panel Imágenes del cuadro de diálogo Utilización

Opción+clic en el botón Actualizar

Aplicar el estilo de imagen Negativo/Invertir

+Mayús+ -(Guión)

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Comandos de imágenes (Windows)

Importación de imágenes

Comando

Importar EPS sin añadir colores planos

Ctrl+Abrir en cuadro de diálogo Importar imagen

Reimportar todas las imágenes de un proyecto

Ctrl+Abrir en cuadro de diálogo Abrir

Cambio de la escala de imágenes

Comando

Aumentar 5%

Ctrl+Alt+Mayús+. (punto)

Reducir 5%

Ctrl+Alt+Mayús+, (coma)

Redimensionamiento de cuadros e imágenes

Comando

Redimensionar cuadro restringiendo forma del cuadro

Mayús+arrastrar

Redimensionar cuadro manteniendo relación de aspecto

Alt+Mayús+arrastrar

Redimensionar el cuadro y ajustar la escala de la imagen

Ctrl+arrastrar

Redimensionar cuadro y cambiar escala de la imagen restringiendo forma del cuadro

Ctrl+Mayús+arrastrar

Redimensionar cuadro y cambiar escala de la imagen manteniendo proporciones

Ctrl+Alt+Mayús+arrastrar

Centrar y encajar imágenes

Comando

Centrar

Ctrl+Mayús+M

Encajar en cuadro

Ctrl+Mayús+F

Desplazamiento de imágenes (herramienta Contenido)

Comando

A la izquierda 1 punto

←

A la izquierda 1/10 punto

Alt+ ←

A la derecha 1 punto

→

A la derecha 1/10 punto

Alt+ →

Hacia arriba 1 punto

↑

Hacia arriba 1/10 punto

Alt+ ↑

Hacia abajo 1 punto

↓

Hacia abajo 1/10 punto

Alt+ ↓

Modificar imágenes

Comando

Cuadro de diálogo Especificaciones de contraste de la imagen

Ctrl+Mayús+H

Cambiar el botón Actualizar a Actualizar todo en el panel Imágenes del cuadro de diálogo Utilización

Alt+clic en el botón Actualizar

Aplicar el estilo de imagen Negativo/Invertir

Ctrl+Mayús+-(guión)

Temas relacionados:

Comandos de teclado de QuarkXPress para Windows
Comandos de teclado de QuarkXPress para Mac OS


Mensajes de alerta: Mac OS

Los mensajes de alerta advierten sobre un problema y a veces ofrecen una solución. Los mensajes de alerta que aparecen mientras se trabaja pueden provenir del sistema operativo Mac OS o de QuarkXPress. En este apéndice hallará una lista de los mensajes de alerta más frecuentes, organizados por orden numérico. Si el significado del mensaje de alerta no es lo suficientemente claro, se ofrece una descripción del problema y su correspondiente solución.

Mensajes de alerta de Mac OS

Esta lista contiene los mensajes de alerta generados por Mac OS. Para obtener explicaciones y soluciones, consulte la documentación que recibió con el ordenador.

1 | Error desconocido.
2 | El directorio está lleno.
3 | El disco está lleno.
4 | Imposible encontrar el volumen o carpeta requerido.
5 | Se ha producido un error de E/S al intentar leer o escribir en disco.
6 | Se ha producido un final inesperado de archivo.
7 | La estructura del archivo está dañada.
8 | Imposible abrir más archivos.
9 | No se encuentra el archivo.
10 | El disco está protegido contra escritura.
11 | El archivo está bloqueado.
12 | El disco está bloqueado.
13 | El archivo ya está abierto.
14 | Nombre de archivo duplicado.
15 | El archivo ya está abierto y listo para escritura.
16 | El volumen no está en línea.
17 | El archivo está bloqueado.
18 | Acceso denegado al archivo o volumen.
19 | Directorio incorrecto.
20 | Imposible escribir en disco.
21 | No hay suficiente memoria.
22 | No se encuentra el recurso.
23 | No se encuentra el archivo de recursos de la impresora.
24 | No se encuentra la impresora.
25 | AppleTalk no está activo.
26 | Se ha detectado un error PostScript.
27 | Imposible encontrar el volumen o carpeta requerido.
28 | Acceso denegado.
29 | Apple event: (No fue posible forzar los datos al tipo solicitado).
30 | Apple event: (No se encontró el registro descriptor).
31 | Apple event: (Datos incorrectos)
32 | Apple event: (Tipo de descriptor incorrecto.)
33 | Apple event: (El evento no fue gestionado por ningún manejador.)
34 | Apple event: (Rango incorrecto.)
35 | Apple event: (No se encontró el elemento de acceso.)
36 | Apple event: (Esa construcción lógica no existe.)
37 | Apple event: (Clave de prueba incorrecta.)
38 | Apple event: (Ese objeto no existe.)

Mensajes de alerta de QuarkXPress

Esta lista contiene los mensajes de alerta generados por QuarkXPress. El significado de muchos de ellos es evidente.

1 | Esta versión de QuarkXPress ya no es válida. Póngase en contacto con la asistencia técnica de Quark para recibir ayuda.
2 | QuarkXPress ha sido dañado. Póngase en contacto con la asistencia técnica de Quark para recibir ayuda.
3 | QuarkXPress ha sido alterado. Su sistema puede haber infectado el programa con un virus.
 | Causa del mensaje de alerta: El programa detectó que ha sufrido un cambio. Algunos virus intentan modificar las aplicaciones. Cualquier modificación del programa puede generar este mensaje de alerta.
 | Solución: Ejecute un programa de detección de virus en su sistema. Si el mensaje sigue apareciendo, vuelva a instalar QuarkXPress.
4 | Esta versión de QuarkXPress no se puede ejecutar con este idioma del sistema.
8 | No está autorizado para utilizar este programa.
10 | QuarkXPress requiere la versión _____ o posterior del sistema.
11 | El controlador ____ debe ser versión ____ o superior.
 | Causa del mensaje de alerta: Ha intentado utilizar una versión obsoleta del controlador de impresora.
 | Solución: Instale la versión del controlador de impresora indicada en el mensaje de alerta, o una versión posterior.
12 | Imposible acceder al archivo “XPress Preferences”.
 | Causa del mensaje de alerta: (1) Ha intentado ejecutar QuarkXPress en un sistema que cuenta con poca memoria. (2) El disco que contiene el archivo “XPress Preferences” está lleno, dañado o bloqueado.
 | Solución: (1) Instale memoria adicional o asigne más memoria a QuarkXPress. (2) Fíjese que el disco que contiene el archivo “XPress Preferences” no esté lleno, dañado o bloqueado.
13 | Error fatal al acceder al archivo temporal QuarkXPress (núm.____).
 | Causa del mensaje de alerta: El archivo temporal XPress Temp está dañado o no se suprimió por completo, posiblemente debido a un fallo del equipo. Este mensaje de alerta puede aparecer cuando se ejecuta QuarkXPress en un volumen que no es el disco de arranque.
 | Solución: Haga clic en OK para cerrar QuarkXPress sin guardar los cambios en el documento activo y volver al Finder. Suprima el archivo XPress Temp.
14 | No se puede suscribir a esta imagen.
15 | No hay suficiente espacio en disco para realizar esta operación. Pruebe primero a guardar su documento.
 | Causa del mensaje de alerta: Ha intentado ejecutar una operación que requiere más espacio de lo que está disponible en el disco duro.
 | Solución: Guarde el proyecto y vuelva a intentar la operación. Si el mensaje de alerta persiste, tendrá que generar espacio libre en el disco duro para poder ejecutarla.
16 | No hay suficiente espacio en disco para guardar los cambios.
 | Causa del mensaje de alerta: Ha intentado guardar un proyecto que requiere más espacio de lo que está disponible en el disco utilizado para esta operación.
 | Solución: Guarde el proyecto en otra unidad o genere espacio libre en el disco.
17 | Esta versión de QuarkXPress no puede abrir este proyecto.
 | Causa del mensaje de alerta: Ha intentado abrir un proyecto que no es compatible con la versión de QuarkXPress que está ejecutando. Es probable que se trate de un proyecto que se guardó en una versión más reciente del programa o que se guardó como proyecto plurilingüe en QuarkXPress Passport.
 | Solución: Trate de abrir el proyecto con la versión de QuarkXPress en la que fue guardado por última vez.
18 | _____ utiliza fuentes no instaladas en su Sistema (fuente núm.______).
 | Causa del mensaje de alerta: Ha intentado abrir un proyecto que contiene fuentes que no están instaladas en el sistema.
 | Solución: Puede emplear el cuadro de diálogo Utilización (Utilidades → Utilización → ficha Fuentes) para sustituir las fuentes que faltan por otras que están instaladas en el sistema. Puede también salir de la aplicación, instalar las fuentes que faltan y luego volver a abrir el proyecto.
19 | ____ utiliza fuentes no instaladas en el Sistema (posiblemente "____").
20 | Este documento se creó con versiones distintas de algunas fuentes. Se utilizarán las fuentes del sistema, lo cual causará la redistribución del texto.
 | Causa del mensaje de alerta: (1) Abrió un proyecto que se había guardado con fuentes de una versión distinta de las que se encuentran en el sistema actual. (2) El proyecto contiene una fuente dañada (éste suele ser el caso si el mensaje aparece cuando se cambia de modo de visualización).
 | Solución: (1) Dependiendo de las diferencias entre las fuentes del sistema y las que se utilizaron cuando se guardó el proyecto por última vez, es posible que el texto del proyecto se redistribuya. Guarde el proyecto para utilizar las fuentes del sistema actual. Para impedir la redistribución del texto, salga de la aplicación sin guardar los cambios, instale las fuentes que se utilizaron para guardar el proyecto la vez anterior y vuelva a abrir el proyecto. (2) Vuelva a instalar la fuente dañada; si el problema no se soluciona, comuníquese con el fabricante de las fuentes.
21 | Este documento es de una versión anterior. Deberá redistribuirse para garantizar la compatibilidad con esta versión de QuarkXPress.
 | Causa del mensaje de alerta: Ha intentado abrir un proyecto que se había creado en QuarkXPress 3.2 o una versión anterior.
 | Solución: Puede abrir y guardar el proyecto utilizando la versión actual de QuarkXPress. Si lo hace, no podrá abrirlo con una versión anterior. Para conservar la versión original, guarde el proyecto bajo otro nombre.
22 | Las excepciones a la partición de palabras, las tablas de kern o información de track en “XPress Preferences” han cambiado. Puede ocurrir una redistribución del texto del documento.
 | Causa del mensaje de alerta: (1) Está intentando abrir un proyecto creado en una versión de QuarkXPress anterior a la 3.1 (estas versiones anteriores del software no guardaban el archivo “XPress Preferences” junto con el proyecto). Las especificaciones del proyecto difieren de las del archivo “XPress Preferences” actual. (2) Está abriendo una biblioteca cuyas especificaciones difieren de las del archivo “XPress Preferences” actual. Se genera este mensaje porque las bibliotecas no pueden desencadenar el mensaje de alerta para preferencias que no coinciden.
 | Solución: (1 y 2) Guarde el proyecto o la biblioteca con la versión actual del archivo “XPress Preferences”. Si desea emplear la versión original, salga de la aplicación, coloque la versión original del archivo “XPress Preferences” en la carpeta de QuarkXPress o en la del Sistema, elimine la versión actual y vuelva a abrir el proyecto o la biblioteca.
23 | Un documento no puede tener más de 2.000 páginas.
24 | No se pueden suprimir todas las páginas de un documento.
25 | Número o medida equivocada.
 | Causa del mensaje de alerta: (1) Ha intentado introducir un valor que está fuera de los límites del sistema actual de medida (por ejemplo, especificó 1.270 para un valor en milímetros). (2) Ha intentado introducir caracteres no válidos en un campo (por ejemplo, especificó una abreviatura incorrecta para el sistema de medida).
 | Solución: (1 y 2) Pulse las teclas [image] +Z para volver al valor anterior y luego introduzca otro valor o especifique otro sistema de medida.
26 | El número debe estar entre ___ y___.
27 | El valor debe estar entre ___ y ___.
28 | El valor debe ser de al menos ___.
29 | Imposible trasladar una página a un documento con un tamaño menor de página.
30 | Imposible trasladar una página con maqueta de páginas enfrentadas a un documento con páginas sencillas.
 | Causa del mensaje de alerta: Ha intentado copiar una página basada en una maqueta de páginas enfrentadas en un documento de páginas no enfrentadas. La maqueta de páginas enfrentadas que se introduciría con la página copiada no puede existir en un documento de páginas no enfrentadas.
 | Solución: Puede convertir la maquetación en la cual desea pegar la página en una maquetación de páginas enfrentadas: seleccione la casilla de verificación Páginas enfrentadas en el cuadro de diálogo Propiedades de la maquetación (Archivo → Propiedades de la maquetación). Como alternativa, puede suprimir la maqueta de páginas enfrentadas en la cual se basa la página que desea copiar.
31 | Esto excedería la anchura máxima de 1.219,2 mm para una plancha extendida.
32 | Este tamaño de página haría que elementos de la página ___ fuesen colocados fuera de la mesa de trabajo.
33 | Este tamaño de página haría que elementos de la página maqueta ___ fuesen colocados fuera de la mesa de trabajo.
34 | El elemento es demasiado grande para caber en este documento.
35 | Este documento es demasiado pequeño para contener los elementos del portapapeles.
36 | El cuadro activo es demasiado pequeño para los elementos del portapapeles.
37 | Los elementos que se encuentran ahora en el portapapeles no pueden anclarse al texto.
 | Causa del mensaje de alerta: Ha intentado anclar un grupo o trayecto al texto.
 | Solución: Asegúrese de estar anclando un solo cuadro de texto o de imagen, o una sola línea.
38 | El elemento no puede colocarse fuera de la mesa de trabajo.
39 | El elemento debe permanecer completamente dentro de su cuadro de restricción.
40 | El cuadro de texto automático en una página maqueta no puede incluir texto.
41 | Los márgenes no pueden superponerse.
42 | Estas columnas son demasiado estrechas.
 | Causa del mensaje de alerta: (1) La combinación del tamaño de página y los márgenes especificados en el cuadro de diálogo Nueva maquetación (Archivo → Nuevo → Maquetación) crearía columnas de menos de un punto de anchura. (2) Los márgenes y las guías de columna especificadas en el cuadro de diálogo Guías de maqueta (Página → Guías de maqueta) crearían columnas de menos de un punto de anchura. (3) La combinación de la anchura del cuadro de texto, la cantidad de columnas y el medianil especificados en la paleta de Dimensiones o en la ficha Texto del cuadro de diálogo Modificar (Elemento → Modificar) crearía columnas de menos de un punto de anchura.
 | Solución: Verifique que las columnas midan como mínimo un punto de anchura.
43 | Este cuadro es demasiado pequeño.
 | Causa del mensaje de alerta: La combinación de la anchura del cuadro, la cantidad de columnas y el espacio reservado crean un cuadro cuya área de texto mide menos de un punto.
 | Solución: Utilice los controles de las fichas Cuadro y Texto del cuadro de diálogo Modificar (Elemento → Modificar) para ajustar el área de texto de modo que mida al menos un punto de anchura.
44 | Este cuadro debe contener completamente sus elementos restringidos.
 | Causa del mensaje de alerta: Si restringe un grupo (Elemento → Restringir), el cuadro más grande pasa a ser el cuadro de restricción. Dicho cuadro debe contener por completo los elementos en su interior. Este mensaje de alerta aparece cuando se intenta especificar un cuadro de restricción más pequeño que los elementos que contiene o si se establece un elemento en un tamaño mayor que el del cuadro de restricción.
 | Solución: No intente definir un cuadro de restricción más pequeño que sus elementos o un elemento más grande que el cuadro de restricción. O bien deseleccione Restricción (Elemento → Restricción) para el grupo.
45 | Un cuadro de texto en este grupo o selección tiene vínculos que no se pueden duplicar.
 | Causa del mensaje de alerta: Ha intentado copiar un grupo o una selección que incluye algunos (pero no todos) los cuadros de una cadena de texto.
 | Solución: Añada todos los cuadros de la cadena de texto al grupo o selección, o bien desvincule los cuadros.
46 | Un cuadro anclado no puede contener otro cuadro anclado.
47 | Imposible establecer un vínculo con un cuadro de texto anclado.
48 | No se puede vincular un cuadro de texto que tiene texto a otro cuadro o cadena de texto que tiene texto.
 | Causa del mensaje de alerta: Un cuadro de texto puede formar parte de una sola cadena de texto.
 | Solución: Puede Cortar (menú Edición) el texto del segundo cuadro, vincular los cuadros y luego utilizar el comando Pegar (menú Edición) para reinsertar el texto.
49 | Imposible vincular cuadros de texto a través de las páginas maqueta o en la mesa de trabajo.
 | Causa del mensaje de alerta: (1) Hay algunos vínculos que conectan un cuadro de texto no automático de una página maqueta de páginas enfrentadas a un cuadro de texto situado en la otra página maqueta de páginas enfrentadas. No se pueden vincular cuadros de texto a través de las páginas maqueta enfrentadas. (2) Hay algunos vínculos que conectan un cuadro de texto de una página maqueta a un cuadro de texto que está por completo en la mesa de trabajo.
 | Solución: (1) Desvincule los cuadros de texto o mueva todos los cuadros vinculados a la misma página. (2) Desvincule los cuadros de texto o mueva los cuadros vinculados a una página maqueta.
50 | Imposible agrupar elementos a través de las páginas maqueta o en la mesa de trabajo.
 | Causa del mensaje de alerta: (1) Ha intentado crear un grupo que contiene elementos en ambas páginas de una maqueta de páginas enfrentadas. (2) Ha intentado crear un grupo que contiene elementos tanto en la página maqueta como en la mesa de trabajo.
 | Solución: (1 y 2) Desagrupe los elementos o traslade los elementos agrupados a una sola página maqueta.
51 | Un prefijo de página no puede exceder de cuatro caracteres.
52 | El rango de páginas especificado no puede colocarse en ese punto.
 | Causa del mensaje de alerta: (1) Ha intentado trasladar una página y colocarla al lado de sí misma. (2) Ha intentado trasladar un rango de páginas dentro de una de las páginas del rango o al lado de ella. Por ejemplo, ha intentado trasladar las páginas 3 a 5 y colocarlas después de la página 4.
 | Solución: (1) No trate de colocar una página al lado de sí misma. (2) No traslade un rango de páginas dentro de una de las páginas del rango o al lado de ella.
53 | No se pueden hacer tantas duplicaciones con estos desplazamientos.
 | Causa del mensaje de alerta: Ha intentado duplicar elementos con el cuadro de diálogo Duplicación con parámetros (Elemento → Duplicación con parámetros) utilizando valores que situarían los elementos copiados fuera de su cuadro de restricción o fuera de la mesa de trabajo de la página actual.
 | Solución: Reduzca el valor en el campo Repeticiones, cambie los valores de desplazamiento de modo que todas las copias permanezcan en la mesa de trabajo de la página actual o mueva el original.
54 | Imposible realizar la duplicación utilizando los desplazamientos actuales.
 | Causa del mensaje de alerta: Ha intentado duplicar un elemento utilizando valores de desplazamiento que colocarían la copia fuera del cuadro de restricción del original o fuera de la mesa de trabajo de la página actual.
 | Solución: Elija Duplicación con parámetros (menú Elemento). Especifique un valor de 1 para Repeticiones y valores de desplazamiento que coloquen la copia dentro de su cuadro da restricción o de la mesa de trabajo. Los valores de Desplazamiento se convierten en ajustes por omisión para el comando Duplicar (menú Elemento).
55 | Imposible encontrar el diccionario auxiliar.
 | Causa del mensaje de alerta: Ha intentado verificar la ortografía de una maquetación asociada con un diccionario auxiliar que falta. Se ha movido o suprimido el diccionario.
 | Solución: Utilice el comando Diccionario auxiliar (menú Utilidades) para localizar y volver a abrir el diccionario auxiliar, o bien haga clic en Cerrar para eliminar la asociación entre el diccionario y la maquetación.
56 | El diccionario auxiliar está dañado.
 | Causa del mensaje de alerta: El diccionario auxiliar está dañado.
 | Solución: Importe el diccionario auxiliar a una maquetación en forma de archivo de texto, suprima el diccionario auxiliar dañado y luego cree un nuevo diccionario auxiliar (y por consiguiente vacío). Utilice los comandos Relato o Maquetación del submenú Verificar ortografía (menú Utilidades) para comprobar la ortografía del archivo de texto y añadir las palabras al nuevo diccionario.
57 | El diccionario auxiliar es demasiado grande para ser editado.
 | Causa del mensaje de alerta: Ha intentado editar un diccionario auxiliar (Utilidades → Editar diccionario auxiliar) que es demasiado grande para editar mediante el cuadro de diálogo Editar diccionario auxiliar.
 | Solución: El diccionario auxiliar es demasiado grande para ser editado. Intente abrir el diccionario en una aplicación de tratamiento de textos y elimine las palabras que no necesite.
58 | El diccionario auxiliar está lleno.
 | Causa del mensaje de alerta: Ha añadido todas las palabras posibles mediante el cuadro de diálogo Editar diccionario auxiliar (Utilidades → Editar diccionario auxiliar).
 | Solución: Para eliminar palabras desde el cuadro de diálogo Editar diccionario auxiliar, seleccione una palabra en la lista y haga clic en el botón Suprimir. Como alternativa, puede abrir el diccionario en una aplicación de tratamiento de textos y eliminar las palabras que no necesite.
59 | No puede introducirse el carácter comodín en el campo “Cambiar a”.
60 | La escala de visualización mínima no puede ser superior a la máxima.
61 | Esta fuente no existe.
 | Causa del mensaje de alerta: Ha introducido el nombre de una fuente que no está disponible en el sistema. A menudo esto sucede como consecuencia de haber cometido un error tipográfico al escribir el nombre de la fuente.
 | Solución: Introduzca un nombre de fuente válido.
62 | Esta página no existe.
 | Causa del mensaje de alerta: Ha especificado en un campo un número de página que no existe.
 | Solución: Verifique la validez del número de página, incluido el prefijo, o utilice el número absoluto de secuencia de páginas precedido por un signo más (+).
63 | Rango de páginas no válido.
 | Causa del mensaje de alerta: Ha introducido un rango de páginas no válido en el cuadro de diálogo Suprimir páginas (Página → Suprimir) o en el cuadro de diálogo Mover páginas (Página → Mover).
 | Solución: Verifique la validez del rango de páginas. Las páginas deben existir y se debe introducir el número de la primera página en el campo de la izquierda y el de la última en el campo de la derecha.
64 | Imposible abrir la impresora.
 | Causa del mensaje de alerta: (1) No hay suficiente memoria disponible para abrir la impresora. (2) Hay demasiados archivos abiertos. (3) No hay ninguna impresora conectada. (4) No hay un controlador de impresora instalado. (5) El controlador de impresora está dañado.
 | Solución: (1) Cierre las aplicaciones y ventanas que no esté utilizando. (2) Utilice el cuadro de diálogo Gestor de XTensions (menú Utilidades) para cerrar las XTensions no utilizadas y luego reinicie QuarkXPress. (3) Seleccione una impresora en el Centro de impresión para establecer la conexión. (4) y (5) Instale o reinstale el controlador de impresora. Consulte la documentación de Mac OS para obtener las instrucciones de instalación.
65 | El marco es demasiado grande para este cuadro, o el cuadro demasiado pequeño.
 | Causa del mensaje de alerta: Ha intentado colocar un marco demasiado grande en un cuadro.
 | Solución: Amplíe el cuadro, especifique una anchura menor para el marco o coloque el marco fuera del cuadro eligiendo Exterior en el menú emergente Marco del panel Generales del cuadro de diálogo Preferencias (QuarkXPress → Preferencias).
66 | El grosor del marco expulsaría este elemento de la mesa de trabajo.
 | Causa del mensaje de alerta: Ha intentado colocar un marco en un cuadro que colocaría parte del marco fuera de la mesa de trabajo de la maquetación.
 | Solución: Especifique un grosor menor para el marco; coloque el marco en el interior del cuadro eligiendo Interior en el área Marco del panel Generales del cuadro de diálogo Preferencias (QuarkXPress → Preferencias); o bien cambie la posición del cuadro en relación con el borde de la mesa de trabajo de modo que haya espacio para el nuevo marco.
67 | El grosor del marco expulsaría este elemento de su cuadro de restricción.
 | Causa del mensaje de alerta: Ha intentado colocar un marco en un cuadro de restricción que colocaría parte del cuadro fuera de dicho cuadro de restricción.
 | Solución: Especifique un grosor menor para el marco; coloque el marco en el interior del cuadro eligiendo Interior en el área Marco del panel Generales del cuadro de diálogo Preferencias (QuarkXPress → Preferencias); cambie la posición del cuadro restringido dentro del cuadro de restricción de modo que haya espacio para el marco; o bien amplíe el cuadro de restricción.
68 | Con la versión de demostración de QuarkXPress sólo se puede imprimir en una LaserWriter.
 | Causa del mensaje de alerta: La versión de demostración de QuarkXPress requiere una impresora PostScript.
69 | Imposible leer el archivo TIFF con este formato (#___,___).
 | Causa del mensaje de alerta: Ha intentado importar un archivo TIFF en un formato que QuarkXPress no puede leer.
 | Solución: Trate de abrir el archivo TIFF en otra aplicación y guardarlo en un formato que QuarkXPress puede leer. También puede volver a explorar la imagen original, guardarla en un formato que QuarkXPress puede leer y luego importarla.
70 | Formato de archivo incorrecto.
 | Causa del mensaje de alerta: (1) Ha empleado el comando Obtener imagen (menú Archivo) para importar un archivo de imagen que QuarkXPress no puede leer. (2) Ha utilizado el comando Abrir (menú Archivo) para abrir un proyecto dañado. (3) Ha intentado emplear uno de los comandos Verificar ortografía (menú Utilidades) y el archivo del diccionario está dañado.
 | Solución: (1) Utilice un formato de archivo que QuarkXPress puede importar. (2) No se puede abrir un proyecto dañado. (3) Sustituya el archivo de diccionario dañado por el archivo correspondiente del CD-ROM de QuarkXPress.
71 | Este nombre de color ya se está utilizando. Utilice un nombre distinto.
72 | Se ha alcanzado el número máximo de colores permitido. No ha sido posible adjuntar todos los colores.
73 | Este nombre de hoja de estilo ya se está utilizando. Utilice un nombre distinto.
74 | Se ha alcanzado el número máximo de hojas de estilo permitido. No ha sido posible adjuntar todas las hojas de estilo.
75 | Este atajo de teclado ya está asignado a otra hoja de estilo. Utilice un atajo distinto.
76 | Este nombre de PyJ ya se está utilizando. Utilice un nombre distinto.
77 | Se ha alcanzado el número máximo de PyJ permitido. No ha sido posible adjuntar todas las especificaciones de PyJ.
78 | La línea debe medir al menos ___ de largo.
81 | Esta forma contiene demasiados nodos.
82 | Esta forma no contiene suficientes nodos.
84 | No es posible ejecutar QuarkXPress en un volumen bloqueado.
 | Causa del mensaje de alerta: Ha intentado abrir QuarkXPress desde un volumen bloqueado o para el cual no tiene privilegios de acceso.
 | Solución: Desbloquee el disco, aumente sus privilegios o mueva QuarkXPress a otro disco.
85 | El modo de visualización en miniatura no está disponible para las páginas maqueta.
86 | No se puede utilizar esta versión de QuarkXPress con este teclado.
 | Causa del mensaje de alerta: Los ajustes de teclado en el panel de control Teclado han sido definidos para un idioma incompatible con esta versión de QuarkXPress.
 | Solución: Verifique que todos los ajustes del panel de control Teclado sean correctos o ejecute otra versión de QuarkXPress con este teclado.
87 | Esta versión de “XPress Preferences” no es compatible con esta versión de QuarkXPress.
 | Causa del mensaje de alerta: El archivo “XPress Preferences” que se encuentra en la carpeta de QuarkXPress fue creado con una versión más reciente de QuarkXPress.
 | Solución: Quite el archivo “XPress Preferences” de la carpeta de QuarkXPress. Puede colocar el archivo “XPress Preferences” original en la carpeta de QuarkXPress o dejar que QuarkXPress cree una nueva versión del archivo la próxima vez que inicie la aplicación.
88 | Este documento se creó con software QuarkXTension que no está disponible. Es posible que el texto se redistribuya.
 | Causa del mensaje de alerta: Es posible que la distribución del texto en este proyecto dependa del software QuarkXTensions que estaba cargado en el momento de crear el proyecto. Dicho software QuarkXTensions no está cargado.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando. Si no puede determinar qué módulo XTensions está causando el problema, puede hacer clic en OK y seguir trabajando en el proyecto; es posible que parte del texto se redistribuya.
89 | Este biblioteca se creó en otra plataforma. QuarkXPress Passport no puede leerlo en esta plataforma.
 | Causa del mensaje de alerta: Los archivos de biblioteca creados en QuarkXPress para Windows no se pueden abrir en QuarkXPress para Mac OS.
90 | Este documento se creó con una versión más reciente de QuarkXPress. El texto se redistribuirá de acuerdo con la versión que se está ejecutando ahora.
 | Causa del mensaje de alerta: La distribución del texto en este proyecto se estableció mediante una versión más reciente de QuarkXPress. El método de distribución de texto más nuevo no está disponible en esta versión.
 | Solución: Actualice la versión de QuarkXPress para poder utilizar los nuevos métodos de distribución de texto.
91 | Este documento contiene párrafos u hojas de estilo que requieren la partición de palabras ___.
 | Causa del mensaje de alerta: El proyecto contiene párrafos u hojas de estilo cuya partición de palabras se basa en un archivo de idioma que no se encuentra en la carpeta de QuarkXPress o QuarkXPress Passport.
 | Solución: Verifique que el archivo de idioma para ese idioma esté en la carpeta de QuarkXPress Passport. Si traslada el diccionario a la carpeta de QuarkXPress Passport, tendrá que salir de QuarkXPress Passport y reiniciar la aplicación. Si tiene una versión monoligüe de QuarkXPress, puede hacer clic en OK y seguir trabajando en el proyecto (aunque esto puede causar la redistribución del texto), o bien puede abrir el proyecto en una copia de QuarkXPress Passport que tenga cargado el archivo de idioma adecuado.
92 | La versión ___ de la partición de palabras “___” no está disponible. Se utilizará una versión distinta.
 | Causa del mensaje de alerta: La versión del archivo de idioma utilizada para la partición de palabras en los párrafos de este proyecto es distinta de la versión del archivo de idioma que se encuentra en la carpeta de QuarkXPress Passport.
 | Solución: Elimine el archivo de idioma correspondiente de la carpeta de QuarkXPress Passport y sustitúyalo por la versión deseada. Si tiene un archivo de idioma más reciente, quizás debería redistribuir el texto de la maquetación.
93 | El documento requiere el software QuarkXTension para partición de palabras “___”. Se utilizará la partición estándar.
 | Causa del mensaje de alerta: La partición de palabras en este proyecto depende del software QuarkXTensions que estaba presente cuando fue creado.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
94 | No se encuentra “___”.
 | Causa del mensaje de alerta: Ha intentado verificar la ortografía de la maquetación, pero no se ha podido encontrar el diccionario auxiliar.
 | Solución: Elija Utilidades → Diccionario auxiliar para localizar el Diccionario auxiliar especificado. Si no desea emplear ningún diccionario auxiliar, haga clic en el botón Cerrar.
95 | Ya está abierto el número máximo de documentos y bibliotecas.
102 | No se puede abrir este documento porque no está instalado el software QuarkXTensions “___”.
 | Causa del mensaje de alerta: El proyecto fue creado o modificado con un módulo QuarkXTensions. No podrá abrir este proyecto sin este software QuarkXTensions.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
103 | Este documento no contiene ningún(a) ___.
 | Causa del mensaje de alerta: Ha intentado adjuntar elementos que no existen en el proyecto seleccionado; por ejemplo, quizás haya intentado adjuntar trazos y rayas o listas de un documento de la versión 3.32.
 | Solución: Utilice el cuadro de diálogo Adjuntar (menú Archivo) para ver el contenido del proyecto seleccionado y adjuntar los elementos selectivamente.
104 | La versión de demostración de QuarkXPress sólo permite imprimir mediante el controlador LaserWriter 7.0 o posterior.
 | Causa del mensaje de alerta: Es probable que haya instalado una copia de evaluación del software XTensions que convirtió a QuarkXPress temporalmente en una versión de demostración. Cuando intentó imprimir, QuarkXPress necesitaba un controlador LaserWriter más reciente que el controlador que estaba especificado.
 | Solución: Cuando imprima desde la versión de demostración, especifique la versión 7.0 o una versión posterior del controlador LaserWriter. Cuando termine de evaluar el software XTensions, elimínelo o inhabilítelo.
105 | Este tamaño de página haría que elementos de texto agrupados o vinculados de la página maqueta ___ fuesen colocados fuera de la página.
 | Causa del mensaje de alerta: Ha introducido un tamaño de página inferior al de la página actual. Los elementos que existen en esas páginas son demasiado grandes para caber en la mesa de trabajo más pequeña, o bien su posición les impide encajar en dicha mesa de trabajo.
 | Solución: Cambie la posición o el tamaño de los elementos de modo que quepan en la mesa de trabajo más pequeña.
106 | Es posible que el texto en los documentos creados con versiones más antiguas de QuarkXPress se redistribuya.
 | Causa del mensaje de alerta: Es posible que el texto de los documentos creados en versiones más antiguas de QuarkXPress se distribuya de forma diferente.
 | Solución: Examine el documento antes de guardar los cambios. Si está conforme con la distribución del texto, guarde el documento. En caso contrario, abra el documento en la versión de QuarkXPress en la que fue creado.
115 | Imposible acceder a la red.
116 | El campo puede contener un máximo de ___ caracteres.
117 | No fue posible traducir la imagen de forma correcta.
119 | No fue posible traducir correctamente un total de ___ imágenes.
 | Causa del mensaje de alerta: Ha intentado convertir un archivo de imagen de Windows en uno para Mac OS, pero no fue posible.
 | Solución: Vuelva a importar el archivo de imagen o utilice otro formato de archivo gráfico.
120 | El software XTensions ___ ha sido dañado y estará inhabilitado.
 | Causa del mensaje de alerta: Este software XTensions está dañado y no se puede cargar. Se colocará en la carpeta “XTension Disabled” de la carpeta de la aplicación QuarkXPress.
 | Solución: Vuelva a instalar el software XTensions.
122 | No se dispone de los sistemas de escritura requeridos para ejecutar esta versión de QuarkXPress.
 | Causa del mensaje de alerta: Esta versión de QuarkXPress requiere ciertos sistemas de escritura para los distintos idiomas.
 | Solución: Instale los componentes necesarios del software del sistema o de idiomas y vuelva a ejecutar QuarkXPress.
123 | Este sistema de escritura no puede utilizarse con esta versión de QuarkXPress.
 | Causa del mensaje de alerta: Esta versión de QuarkXPress requiere un sistema de escritura (kit de idioma) distinto del que está instalado.
 | Solución: Instale los componentes necesarios del software del sistema o de idiomas y vuelva a ejecutar QuarkXPress.
124 | El nombre de la vía de acceso no puede exceder de 255 caracteres.
128 | Este documento se creó sin el software QuarkXTensions para la partición de palabras “___”, el cual ahora está disponible.
 | Causa del mensaje de alerta: Algún módulo QuarkXTensions actualmente cargado está ofreciendo nuevos métodos de partición de palabras para este documento.
 | Solución: Si no desea aplicar la nueva partición de palabras a este documento, inhabilite el software QuarkXTensions (Utilidades → Gestor de XTensions) mientras trabaja con este documento.
129 | El documento requiere el software QuarkXTensions para la partición de palabras “___”.
 | Causa del mensaje de alerta: La partición de palabras para este documento se estableció utilizando el software QuarkXTensions especificado. Este software se requiere para mantener la partición de palabras.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
130 | El sufijo “.autosave” está reservado para la función incorporada de guardar automáticamente. Elija otro nombre.
138 | No se pudo acceder al archivo en disco para el libro “___”. Es posible que otro usuario esté utilizando dicho archivo.
139 | Ya está abierto el número máximo de libros ___.
140 | No se puede abrir este libro. Puede que esté bloqueado o que se halle en un volumen bloqueado.
141 | No se puede abrir este libro porque los datos contenidos en el archivo están dañados.
142 | No se puede encontrar el archivo en disco para el libro “___”.
143 | El capítulo “___” ya existe en este libro. Todos los nombres de capítulos deben ser exclusivos.
144 | El capítulo “___” no se puede abrir.
145 | No se pueden añadir más capítulos a este libro.
146 | En este documento hay un prefijo de sección que está en conflicto con un separador de rango de página.
 | Causa del mensaje de alerta: Cuando imprima un rango de páginas, los separadores de rango y los inicios de sección deben ser caracteres distintos.
 | Solución: Para cambiar los separadores de rango de impresión, introduzca nuevos valores en el área Separadores de rango del panel Interactivas del cuadro de diálogo Preferencias (Edición → Preferencias → Preferencias).
147 | Se ha especificado el mismo carácter para distintos separadores de rango.
 | Causa del mensaje de alerta: Los separadores de rango para las páginas Continuas y No continuas deben ser caracteres distintos.
 | Solución: Introduzca un carácter exclusivo en cualquiera de los dos campos.
148 | Este rango de páginas no es válido.
149 | El carácter “___” no es válido.
150 | Especifique un nombre.
151 | Este nombre de ___ ya se está utilizando. Utilice un nombre distinto.
152 | Se ha alcanzado el número máximo de ___. No ha sido posible adjuntar todo(a)s lo(a)s ___.
153 | No se puede utilizar este comando de fusión de cuadros con elementos que tienen un solapamiento del 100%.
 | Causa del mensaje de alerta: El comando Fusionar seleccionado requiere un solapamiento de menos del 100% para los elementos seleccionados.
 | Solución: Elija otro comando Fusionar o cambie la posición de los elementos de modo que se superpongan en menos del 100%.
154 | ¡Sólo se puede convertir una línea de texto en cuadro cada vez!
 | Causa del mensaje de alerta: Ha seleccionado más de una línea de texto para convertirla en cuadro.
 | Solución: Ejecute una operación Texto a cuadro independiente para cada línea de texto, o bien coloque el texto deseado en una línea antes de elegir Estilo → Texto a cuadro.
155 | Todo el texto que se va a convertir a cuadro deben estar en el mismo cuadro de texto.
 | Causa del mensaje de alerta: Ha seleccionado texto que está vinculado entre dos o más cuadros de texto.
 | Solución: El texto seleccionado debe estar contenido en un cuadro antes de que se elija Estilo → Texto a cuadro. Redimensione los cuadros de texto de modo que el texto seleccionado quepa en un cuadro, o bien seleccione el texto en cada cuadro individualmente antes de elegir Estilo → Texto a cuadro.
156 | El texto seleccionado no se puede convertir en cuadro debido a las fuentes utilizadas.
 | Causa del mensaje de alerta: Sólo se pueden convertir en cuadros las fuentes TrueType o PostScript Type 1.
158 | Imposible convertir el texto seleccionado en cuadro.
 | Causa del mensaje de alerta: El texto seleccionado incluye un código de texto oculto (originado posiblemente por software XTensions) que no puede convertirse en un contorno.
 | Solución: Vuelva a crear el texto en un nuevo cuadro.
159 | No se puede convertir el texto seleccionado en cuadro porque el texto carece de contornos.
 | Causa del mensaje de alerta: Ha seleccionado texto que no contiene contornos. Este mensaje puede aparecer, por ejemplo, si se detecta una fila de espacios o tabulaciones.
 | Solución: Seleccione caracteres que contienen contornos antes de elegir Estilo > Texto a cuadro.
160 | Este documento no tiene nada para adjuntar.
161 | Estos estilos de impresión no se pueden importar porque se exportaron con una versión más reciente de QuarkXPress.
 | Causa del mensaje de alerta: El documento seleccionado fue creado o editado en una versión más reciente de QuarkXPress. Es posible que esta versión no sea compatible con algunas de las características de estilo de impresión.
 | Solución: Actualice a la versión más reciente de QuarkXPress para hacer uso de los estilos de impresión actuales.
162 | Los extremos no están suficientemente cerca, por lo que estas líneas no se pueden juntar.
163 | Puede que este documento no se visualice o imprima de forma correcta porque falta el software QuarkXTensions “___”.
164 | No fue posible imprimir el capítulo seleccionado porque QuarkXPress Passport no pudo acceder al archivo.
165 | Imposible localizar el texto de lista seleccionado. Intente actualizar la lista.
 | Causa del mensaje de alerta: Se ha suprimido un cuadro de texto que contenía texto de lista en un capítulo.
 | Solución: Actualice la lista para renovar todos los elementos de la lista.
166 | No se pueden fusionar elementos que resulten en un área cuyas dimensiones sean igual a cero.
 | Causa del mensaje de alerta: Ha intentado fusionar cuadros que no se intersecan o no se tocan.
 | Solución: Elija otro comando Fusionar o cambie la posición de los cuadros de modo que se intersequen.
168 | El texto seleccionado no se puede convertir en cuadro debido a que ATM no se está ejecutando o a que se ha seleccionado una fuente en mapa de bits.
 | Causa del mensaje de alerta: La función Texto a cuadro (en el caso de fuentes PostScript Type 1) requiere Adobe Type Manager (ATM). Sólo se pueden convertir en cuadros las fuentes TrueType o PostScript Type 1.
 | Solución: Asegúrese de que el panel de control ATM esté instalado correctamente y habilitado, y de que haya seleccionado texto al que se ha aplicado una fuente TrueType o PostScript Type 1.
170 | No es posible adjuntar este archivo con esta versión de QuarkXPress.
171 | No es posible verificar la ortografía para este idioma porque el software QuarkXTensions para la verificación ortográfica no está presente.
172 | Un elemento en el grupo es demasiado pequeño.
 | Causa del mensaje de alerta: Si utiliza los valores que ha especificado para redimensionar este grupo, uno de los elementos del grupo quedaría demasiado pequeño. El tamaño mínimo para los cuadros es de un 1 punto cuadrado.
 | Solución: Cambie los valores para redimensionar el grupo.
174 | No fue posible sincronizar los capítulos seleccionados porque QuarkXPress no pudo acceder a los archivos.
175 | No fue posible imprimir los capítulos seleccionados porque QuarkXPress no pudo acceder a los archivos.
176 | No es posible realizar la sincronización porque faltan fuentes en el capítulo maestro.
 | Causa del mensaje de alerta: Algunas de las fuentes definidas en el capítulo maestro no están instaladas o disponibles.
 | Solución: En primer lugar, averigüe qué fuentes faltan desde el cuadro de diálogo Utilización (Utilidades → Utilización → ficha Fuentes). A continuación fíjese en todas las hojas de estilo definidas en el capítulo maestro con el fin de identificar las fuentes que faltan. Si una hoja de estilo requiere una fuente que no está instalada en el sistema, puede generar este mensaje de alerta incluso si no se ha aplicado a ningún elemento.
183 | Una vez actualizadas las fuentes en el capítulo maestro, guarde los cambios y sincronice el libro otra vez.
 | Causa del mensaje de alerta: Ha intentado importar un archivo para el cual se debe cargar un software XTensions específico.
 | Solución: Asegúrese de que el software XTensions necesario se esté ejecutando. Si está intentando importar un archivo TIFF con la importación LZW, cargue el filtro LZW Import.
250 | El elemento no puede colocarse encima o a la izquierda de su grupo principal anclado.
251 | Este archivo no contiene información acerca del estilo de impresión.
253 | Alguna de las fuentes de sustitución faltan del sistema.
254 | La línea es demasiado fina para ser convertida en cuadro.
255 | No se puede ajustar el cuadro a la imagen porque la inclinación combinada del cuadro y de la imagen está fuera del rango. Pruebe a reducir la inclinación del cuadro y de la imagen.
257 | Actualmente no se puede utilizar este tipo de archivo de imagen. Puede que no esté cargado el software de XTensions.


Mensajes de alerta: Windows

Los mensajes de alerta advierten sobre un problema y a veces ofrecen una solución. Los mensajes de alerta que aparecen mientras se trabaja pueden provenir de Windows o de QuarkXPress. En este apéndice hallará una lista de los mensajes de alerta más frecuentes, organizados por orden numérico. Si el texto del mensaje de error no es lo suficientemente explicativo, se ofrece una descripción del problema y su correspondiente solución. Si decide llamar al departamento de asistencia técnica de Quark debido a un determinado mensaje de alerta, anote el número del mensaje para que podamos ayudarle más rápidamente.

Mensajes de alerta de Windows

Esta lista contiene los mensajes de alerta generados por Windows. Para obtener explicaciones y soluciones, consulte la documentación que recibió con el ordenador.

1 | Error desconocido.
2 | El directorio está lleno.
3 | El disco está lleno.
4 | Imposible encontrar el volumen o carpeta requerido.
5 | Se ha producido un error de E/S al intentar leer o escribir en disco.
6 | Se ha producido un final inesperado de archivo.
7 | La estructura del archivo está dañada.
8 | Imposible abrir más archivos.
9 | No se encuentra el archivo.
10 | El disco está protegido contra escritura.
11 | El archivo está bloqueado.
12 | El disco está bloqueado.
13 | El archivo ya está abierto.
14 | Nombre de archivo duplicado.
15 | El archivo ya está abierto y listo para escritura.
16 | El volumen no está en línea.
17 | El archivo está bloqueado.
18 | Imposible cambiar el nombre del archivo.
19 | Directorio incorrecto.
20 | Imposible escribir en disco.
21 | No hay suficiente memoria.
22 | No se encuentra el recurso.
23 | No se encuentra el archivo de recursos de la impresora.
24 | No se encuentra la impresora.
25 | AppleTalk no está activo.
26 | Se ha detectado un error PostScript.
27 | Imposible encontrar el volumen o carpeta requerido.
28 | Acceso denegado.

Mensajes de alerta de QuarkXPress

Esta lista contiene los mensajes de alerta generados por QuarkXPress. Muchos de ellos se entienden sin mayor explicación, pero otros requieren una descripción más detallada.

1 | Esta versión de QuarkXPress ya no es válida. Póngase en contacto con la asistencia técnica de Quark para recibir ayuda.
2 | QuarkXPress ha sido dañado. Póngase en contacto con la asistencia técnica de Quark para recibir ayuda.
3 | QuarkXPress ha sido alterado. Su sistema puede haber infectado el programa con un virus.
 | Causa del mensaje de alerta: El programa detectó que ha sufrido un cambio. Algunos virus intentan modificar las aplicaciones. Cualquier modificación del programa puede generar este mensaje de alerta.
 | Solución: Ejecute un programa de detección de virus en su sistema. Si el mensaje sigue apareciendo, vuelva a instalar QuarkXPress.
4 | Esta versión de QuarkXPress no se puede ejecutar con este lenguaje del sistema.
8 | Usted no está autorizado para utilizar esta aplicación.
10 | QuarkXPress requiere Windows 95 o una versión posterior.
11 | El controlador ____ debe ser versión ____ o superior.
 | Causa del mensaje de alerta: Ha intentado utilizar una versión obsoleta del controlador de impresora.
 | Solución: Instale la versión del controlador de impresora indicada en el mensaje de alerta, o una posterior.
12 | Imposible acceder al archivo “XPress Preferences”.
 | Causa del mensaje de alerta: (1) Ha intentado ejecutar QuarkXPress en un sistema que cuenta con poca memoria. (2) El disco que contiene el archivo “XPress Preferences” está lleno, dañado o bloqueado.
 | Solución: (1) Instale más memoria. (2) Fíjese que el disco que contiene el archivo “XPress Preferences” no esté lleno, dañado o bloqueado.
13 | Error fatal al acceder al archivo temporal QuarkXPress (núm.____).
 | Causa del mensaje de alerta: El archivo temporal XPress Temp está dañado o no se suprimió por completo, posiblemente debido a un fallo del equipo.
 | Solución: Haga clic en OK para cerrar QuarkXPress sin guardar los cambios en el documento activo y volver al Finder. Suprima el archivo XPress Temp.
15 | No hay suficiente espacio en disco para realizar esta operación. Pruebe primero a guardar su documento.
 | Causa del mensaje de alerta: Ha intentado ejecutar una operación que requiere más espacio de lo que está disponible en el disco duro.
 | Solución: Guarde el documento y vuelva a intentar la operación. Si el mensaje de alerta persiste, tendrá que generar espacio libre en el disco duro para poder ejecutarla.
16 | No hay suficiente espacio en disco para guardar los cambios.
 | Causa del mensaje de alerta: Ha intentado guardar un documento que requiere más espacio de lo que está disponible en el disco utilizado para esta operación.
 | Solución: Guarde el documento en otra unidad o genere espacio libre en el disco.
17 | Esta versión de QuarkXPress no puede abrir este documento.
 | Causa del mensaje de alerta: Ha intentado abrir un documento que no es compatible con la versión de QuarkXPress que está ejecutando. Es probable que se trate de un documento que se guardó en una versión más reciente del programa o que se guardó como documento plurilingüe en QuarkXPress Passport.
 | Solución: Trate de abrir el documento con la versión de QuarkXPress en la que fue guardado por última vez.
18 | ____ utiliza fuentes no instaladas en su sistema.
 | Causa del mensaje de alerta: Ha intentado abrir un documento que contiene fuentes que no están instaladas en el sistema.
 | Solución: Puede emplear el cuadro de diálogo Utilización (Utilidades → Utilización → ficha Fuentes) para sustituir las fuentes que faltan por otras que están instaladas en el sistema. Puede también instalar las fuentes que faltan y luego volver a abrir el documento.
19 | ____ utiliza fuentes no instaladas en su sistema. Posiblemente, las siguientes:
20 | Este documento se creó con versiones distintas de algunas fuentes, o bien utilizando el contorneo de texto de QuarkXPress 3.1 para Macintosh (o una versión anterior). Se redistribuirá el texto utilizando las fuentes y el contorneo de texto del sistema.
 | Causa del mensaje de alerta: (1) Abrió un documento que se había guardado con fuentes de una versión distinta de las que se encuentran en el sistema actual. (2) El documento contiene una fuente dañada (éste suele ser el caso si el mensaje aparece cuando se cambia de modo de visualización).
 | Solución: (1) Dependiendo de las diferencias entre las fuentes del sistema y las que se utilizaron cuando se guardó el documento por última vez, es posible que el texto del documento se redistribuya cuando trabaje en él. Guarde el documento para utilizar las fuentes del sistema actual. Para impedir la redistribución del texto, salga de la aplicación sin guardar los cambios, instale las fuentes que se utilizaron para guardar el documento la vez anterior, y vuelva a abrir el documento. (2) Vuelva a instalar la fuente dañada; si el problema no se soluciona, comuníquese con el fabricante de las fuentes.
21 | Este documento es de una versión anterior. Deberá redistribuirse para garantizar la compatibilidad con esta versión de QuarkXPress.
 | Causa del mensaje de alerta: Ha intentado abrir un documento que se había creado en una versión anterior de QuarkXPress.
 | Solución: Puede abrir y guardar el documento utilizando la versión actual de QuarkXPress. Si lo hace, no podrá abrirlo con una versión anterior. Para conservar la versión original, guarde el documento bajo otro nombre.
22 | Las excepciones a la partición de palabras, las tablas de kern o información de track en “XPress Preferences” han cambiado. Puede ocurrir una redistribución del texto del documento.
 | Causa del mensaje de alerta: (1) Está intentando abrir un documento creado en una versión anterior de QuarkXPress (estas versiones anteriores del software no guardaban el archivo “XPress Preferences” junto con el documento). Las especificaciones del proyecto difieren de las del archivo “XPress Preferences” actual. (2) Está abriendo una biblioteca cuyas especificaciones difieren de las del archivo “XPress Preferences” actual. Se genera este mensaje porque las bibliotecas no pueden desencadenar el mensaje de alerta para preferencias que no coinciden.
 | Solución: (1 y 2) Guarde el documento o la biblioteca con la versión actual del archivo “XPress Preferences”. Si desea emplear la versión original, salga de la aplicación, coloque la versión original del archivo “XPress Preferences” en la carpeta de QuarkXPress, elimine la versión actual y vuelva a abrir el documento o la biblioteca.
23 | Un documento no puede tener más de 2.000 páginas.
24 | No se pueden suprimir todas las páginas de un documento.
25 | Número o medida equivocada.
 | Causa del mensaje de alerta: (1) Ha intentado introducir un valor que está fuera de los límites del sistema actual de medida (por ejemplo, especificó 1.270 para un valor en milímetros). (2) Ha intentado introducir caracteres no válidos en un campo (por ejemplo, especificó una abreviatura incorrecta para el sistema de medida).
 | Solución: Puede pulsar las teclas Ctrl+Z para volver al valor anterior y luego introducir otro valor, o bien especificar otro sistema de medida.
26 | El número debe estar entre ___ y___.
27 | El valor debe estar entre ___ y ___.
28 | El valor debe ser de al menos ___.
29 | Imposible trasladar una página a un documento con un tamaño menor de página.
30 | Imposible trasladar una página con maqueta de páginas enfrentadas a un documento con páginas sencillas.
 | Causa del mensaje de alerta: Ha intentado copiar una página basada en una maqueta de páginas enfrentadas en un documento de páginas no enfrentadas. La maqueta de páginas enfrentadas que se introduciría con la página copiada no puede existir en un documento de páginas no enfrentadas.
 | Solución: Puede convertir el documento de destino (al cual desea trasladar la página) en un documento de páginas enfrentadas: seleccione la casilla de verificación Páginas enfrentadas en el cuadro de diálogo Configuración de documento (Archivo → Configuración de documento). Como alternativa, puede suprimir la maqueta de páginas enfrentadas en la cual se basa la página que desea copiar.
31 | Esto excedería la anchura máxima de 1.219,2 mm para una plancha extendida.
32 | Este tamaño de página haría que elementos de la página ___ fuesen colocados fuera de la mesa de trabajo.
33 | Este tamaño de página haría que elementos de la página maqueta ___ fuesen colocados fuera de la mesa de trabajo.
34 | El elemento es demasiado grande para caber en este documento.
35 | Este documento es demasiado pequeño para contener los elementos del portapapeles.
36 | El cuadro activo es demasiado pequeño para los elementos del portapapeles.
37 | Los elementos que se encuentran ahora en el portapapeles no pueden anclarse al texto.
 | Causa del mensaje de alerta: Ha intentado anclar un grupo o trayecto al texto.
 | Solución: Asegúrese de estar anclando un solo cuadro de texto o de imagen, o una sola línea.
38 | El elemento no puede colocarse fuera de la mesa de trabajo.
39 | El elemento debe permanecer completamente dentro de su cuadro de restricción.
40 | El cuadro de texto automático en una página maqueta no puede incluir texto.
41 | Los márgenes no pueden superponerse.
42 | Estas columnas son demasiado estrechas.
 | Causa del mensaje de alerta: (1) La combinación del tamaño de página y los márgenes especificados en el cuadro de diálogo Nuevo documento (Archivo → Nuevo → Documento) crearía columnas de menos de un punto de anchura. (2) Los márgenes y las guías de columna especificadas en el cuadro de diálogo Guías de maqueta (Página → Guías de maqueta) crearían columnas de menos de un punto de anchura. (3) La combinación de la anchura del cuadro de texto, la cantidad de columnas y el medianil especificados en la paleta de Dimensiones o en la ficha Texto del cuadro de diálogo Modificar (Elemento → Modificar) crearía columnas de menos de un punto de anchura.
 | Solución: Verifique que las columnas midan como mínimo un punto de anchura.
43 | Este cuadro es demasiado pequeño.
 | Causa del mensaje de alerta: La combinación de la anchura del cuadro, la cantidad de columnas y el espacio reservado crean un cuadro cuya área de texto mide menos de un punto.
 | Solución: Utilice los controles de las fichas Cuadro y Texto del cuadro de diálogo Modificar (Elemento → Modificar) para ajustar el área de texto de modo que mida al menos un punto de anchura.
44 | Este cuadro debe contener completamente sus elementos restringidos.
 | Causa del mensaje de alerta: Si restringe un grupo (Elemento → Restringir), el cuadro más grande pasa a ser el cuadro de restricción. Dicho cuadro debe contener por completo los elementos en su interior. Este mensaje de alerta aparece cuando se intenta especificar un cuadro de restricción más pequeño que los elementos que contiene o si se establece un elemento en un tamaño mayor que el del cuadro de restricción.
 | Solución: No intente definir un cuadro de restricción más pequeño que sus elementos o un elemento más grande que el cuadro de restricción. O bien deseleccione Restricción (Elemento → Restricción) para el grupo.
45 | Un cuadro de texto en este grupo o selección tiene vínculos que no se pueden duplicar.
 | Causa del mensaje de alerta: Ha intentado copiar un grupo o una selección que incluye algunos (pero no todos) los cuadros de una cadena de texto.
 | Solución: Añada todos los cuadros de la cadena de texto al grupo o selección, o bien desvincule los cuadros.
46 | Un cuadro anclado no puede contener otro cuadro anclado.
47 | Imposible establecer un vínculo con un cuadro de texto anclado.
48 | No se puede vincular un cuadro de texto que tiene texto a otro cuadro o cadena de texto que tiene texto.
 | Causa del mensaje de alerta: Un cuadro de texto puede formar parte de una sola cadena de texto.
 | Solución: Puede Cortar (menú Edición) el texto del segundo cuadro, vincular los cuadros y luego utilizar el comando Pegar (menú Edición) para reinsertar el texto.
49 | Imposible vincular cuadros de texto a través de las páginas maqueta o en la mesa de trabajo.
 | Causa del mensaje de alerta: (1) Hay algunos vínculos que conectan un cuadro de texto no automático de una página maqueta de páginas enfrentadas a un cuadro de texto situado en la otra página maqueta de páginas enfrentadas. No se pueden vincular cuadros de texto a través de las páginas maqueta enfrentadas. (2) Hay algunos vínculos que conectan un cuadro de texto de una página maqueta a un cuadro de texto que está por completo en la mesa de trabajo.
 | Solución: (1) Desvincule los cuadros de texto o mueva todos los cuadros vinculados a la misma página. (2) Desvincule los cuadros de texto o mueva los cuadros vinculados a una página maqueta.
50 | Imposible agrupar elementos a través de las páginas maqueta o en la mesa de trabajo.
 | Causa del mensaje de alerta: (1) Ha intentado crear un grupo que contiene elementos en ambas páginas de una maqueta de páginas enfrentadas. (2) Ha intentado crear un grupo que contiene elementos tanto en la página maqueta como en la mesa de trabajo.
 | Solución: (1 y 2) Desagrupe los elementos o traslade los elementos agrupados a una sola página maqueta.
51 | Un prefijo de página no puede exceder de cuatro caracteres.
52 | El rango de páginas especificado no puede colocarse en ese punto.
 | Causa del mensaje de alerta: (1) Ha intentado trasladar una página y colocarla al lado de sí misma. (2) Ha intentado trasladar un rango de páginas dentro de una de las páginas del rango o al lado de ella. Por ejemplo, ha intentado trasladar las páginas 3 a 5 y colocarlas después de la página 4.
 | Solución: (1) No trate de colocar una página al lado de sí misma. (2) No traslade un rango de páginas dentro de una de las páginas del rango o al lado de ella.
53 | No se pueden hacer tantas duplicaciones con estos desplazamientos.
 | Causa del mensaje de alerta: Ha intentado duplicar elementos con el cuadro de diálogo Duplicación con parámetros (Elemento → Duplicación con parámetros) utilizando valores que situarían los elementos copiados fuera de su cuadro de restricción o fuera de la mesa de trabajo de la página actual.
 | Solución: Reduzca el valor en el campo Repeticiones, cambie los valores de desplazamiento de modo que todas las copias permanezcan en la mesa de trabajo de la página actual o mueva el original.
54 | Imposible realizar la duplicación utilizando los desplazamientos actuales.
 | Causa del mensaje de alerta: Ha intentado duplicar un elemento utilizando valores de desplazamiento que colocarían la copia fuera del cuadro de restricción del original o fuera de la mesa de trabajo de la página actual.
 | Solución: Elija Duplicación con parámetros (menú Elemento). Especifique un valor de 1 para Repeticiones y valores de desplazamiento que coloquen la copia dentro de su cuadro da restricción o de la mesa de trabajo. Los valores de Desplazamiento se convierten en ajustes por omisión para el comando Duplicar (menú Elemento).
55 | Imposible encontrar el diccionario auxiliar.
 | Causa del mensaje de alerta: Ha intentado verificar la ortografía de un documento asociado con un diccionario auxiliar que falta. Se ha movido o suprimido el diccionario.
 | Solución: Utilice el comando Diccionario auxiliar (menú Utilidades) para localizar y volver a abrir el diccionario auxiliar, o bien haga clic en Cerrar para eliminar la asociación entre el diccionario y la maquetación.
56 | El diccionario auxiliar está dañado.
 | Causa del mensaje de alerta: El diccionario auxiliar abierto está dañado.
 | Solución: Importe el diccionario auxiliar a un documento en forma de archivo de texto, suprima el diccionario auxiliar dañado y luego cree un nuevo diccionario auxiliar (y por consiguiente vacío). Utilice los comandos Relato o Documento del submenú Verificar ortografía (menú Utilidades) para comprobar la ortografía del archivo de texto y añadir las palabras al nuevo diccionario.
57 | El diccionario auxiliar es demasiado grande para ser editado.
 | Causa del mensaje de alerta: Ha añadido todas las palabras posibles mediante el cuadro de diálogo Editar diccionario auxiliar (Utilidades → Editar diccionario auxiliar).
 | Solución: Para eliminar palabras desde el cuadro de diálogo Editar diccionario auxiliar, seleccione una palabra en la lista y haga clic en el botón Suprimir. Como alternativa, puede abrir el diccionario en una aplicación de tratamiento de textos y eliminar las palabras que no necesite.
58 | El diccionario auxiliar está lleno.
 | Causa del mensaje de alerta: Ha añadido todas las palabras posibles mediante el cuadro de diálogo Editar diccionario auxiliar (Utilidades → Editar diccionario auxiliar).
 | Solución: Puede añadir más palabras si hace clic en el botón Añadir en los cuadros de diálogo Verificar palabra, Verificar selección, Verificar relato o Verificar documento/maquetas (Utilidades → Verificar ortografía).
59 | No puede introducirse el carácter comodín en el campo “Cambiar a”.
60 | La escala de visualización mínima no puede ser superior a la máxima.
61 | Esta fuente no existe.
 | Causa del mensaje de alerta: Ha introducido el nombre de una fuente que no está disponible en el sistema. A menudo esto sucede como consecuencia de haber cometido un error tipográfico al escribir el nombre de la fuente.
 | Solución: Introduzca un nombre de fuente válido.
62 | Esta página no existe.
 | Causa del mensaje de alerta: Ha especificado en un campo un número de página que no existe.
 | Solución: Verifique la validez del número de página, incluido el prefijo, o utilice el número absoluto de secuencia de páginas precedido por un signo más (+).
63 | Rango de páginas no válido.
 | Causa del mensaje de alerta: Ha introducido un rango de páginas no válido en el cuadro de diálogo Suprimir páginas (Página → Suprimir) o en el cuadro de diálogo Mover páginas (Página → Mover).
 | Solución: Verifique la validez del rango de páginas. Las páginas deben existir y se debe introducir el número de la primera página en el campo de la izquierda y el de la última en el campo de la derecha.
64 | Imposible abrir la impresora.
 | Causa del mensaje de alerta: (1) No hay suficiente memoria disponible para abrir la impresora. (2) Hay demasiados archivos abiertos. (3) No hay ninguna impresora instalada.
 | Solución: (1) Cierre las aplicaciones y ventanas que no esté utilizando. (2) Utilice el cuadro de diálogo Gestor de XTensions (menú Utilidades) para cerrar las XTensions no utilizadas y luego reinicie QuarkXPress. (3) Seleccione una impresora predeterminada en el panel de control Impresoras.
65 | El marco es demasiado grande para este cuadro, o el cuadro demasiado pequeño.
 | Causa del mensaje de alerta: Ha intentado colocar un marco demasiado grande en un cuadro.
 | Solución: Amplíe el cuadro, especifique una anchura menor para el marco o coloque el marco fuera del cuadro eligiendo Exterior en el menú emergente Marco del panel Generales del cuadro de diálogo Preferencias (Edición → Preferencias → Preferencias).
66 | El grosor del marco expulsaría este elemento de la mesa de trabajo.
 | Causa del mensaje de alerta: Ha intentado colocar un marco en un cuadro que colocaría parte del marco fuera de la mesa de trabajo del documento.
 | Solución: Especifique un grosor menor para el marco; coloque el marco en el interior del cuadro eligiendo Interior en el área Marco del panel Generales del cuadro de diálogo Preferencias (Edición → Preferencias → Preferencias); o bien cambie la posición del cuadro en relación con el borde de la mesa de trabajo de modo que haya espacio para el nuevo marco
67 | El grosor del marco expulsaría este elemento de su cuadro de restricción.
 | Causa del mensaje de alerta: Ha intentado colocar un marco en un cuadro de restricción que colocaría parte del cuadro fuera de dicho cuadro de restricción.
 | Solución: Especifique un grosor menor para el marco; coloque el marco en el interior del cuadro eligiendo Interior en el área Marco del panel Generales del cuadro de diálogo Preferencias (Edición → Preferencias → Preferencias); cambie la posición del cuadro restringido dentro del cuadro de restricción de modo que haya espacio para el marco; o bien amplíe el cuadro de restricción.
69 | Imposible leer el archivo TIFF con este formato (#___,___).
 | Causa del mensaje de alerta: Ha intentado importar un archivo TIFF en un formato que QuarkXPress no puede leer.
 | Solución: Trate de abrir el archivo TIFF en otra aplicación y guardarlo en un formato que QuarkXPress puede leer. También puede volver a explorar la imagen original, guardarla en un formato que QuarkXPress puede leer y luego importarla.
70 | Formato de archivo incorrecto.
 | Causa del mensaje de alerta: (1) Ha empleado el comando Obtener imagen (menú Archivo) para importar un archivo de imagen que QuarkXPress no puede leer. (2) Ha utilizado el comando Abrir (menú Archivo) para abrir un documento dañado. (3) Ha intentado emplear uno de los comandos Verificar ortografía (menú Utilidades) y el archivo del diccionario está dañado.
 | Solución: (1) Utilice un formato de archivo que QuarkXPress puede importar. (2) No se puede abrir un documento dañado. (3) Sustituya el archivo de diccionario dañado por el archivo correspondiente del CD-ROM de QuarkXPress.
71 | Este nombre de color ya se está utilizando. Utilice un nombre distinto.
72 | Se ha alcanzado el número máximo de colores permitido. No ha sido posible adjuntar todos los colores.
73 | Este nombre de hoja de estilo ya se está utilizando. Utilice un nombre distinto.
74 | Se ha alcanzado el número máximo de hojas de estilo permitido. No ha sido posible adjuntar todas las hojas de estilo.
75 | Este atajo de teclado ya está asignado a otra hoja de estilo. Utilice un atajo distinto.
76 | Este nombre de PyJ ya se está utilizando. Utilice un nombre distinto.
77 | Se ha alcanzado el número máximo de PyJ permitido. No ha sido posible adjuntar todas las especificaciones de PyJ.
78 | La línea debe medir al menos ___ de largo.
81 | Esta forma contiene demasiados nodos.
82 | Esta forma no contiene suficientes nodos.
84 | No es posible ejecutar QuarkXPress en un disco o carpeta habilitado para lectura solamente.
 | Causa del mensaje de alerta: Ha intentado abrir QuarkXPress desde un volumen bloqueado o para el cual no tiene privilegios de acceso.
 | Solución: Desbloquee el disco, aumente sus privilegios o mueva QuarkXPress a otro disco.
85 | El modo de visualización en miniatura no está disponible para las páginas maqueta.
86 | No se puede utilizar esta versión de QuarkXPress con este teclado.
 | Causa del mensaje de alerta: Los ajustes de teclado en el panel de control Teclado han sido definidos para un idioma incompatible con esta versión de QuarkXPress.
 | Solución: Verifique que todos los ajustes del panel de control Teclado sean correctos o ejecute otra versión de QuarkXPress con este teclado.
87 | Esta versión de “XPress Preferences” no es compatible con esta versión de QuarkXPress.
 | Causa del mensaje de alerta: El archivo “XPress Preferences” que se encuentra en la carpeta de QuarkXPress fue creado con una versión más reciente de QuarkXPress.
 | Solución: Quite el archivo “XPress Preferences” de la carpeta de QuarkXPress. Puede colocar el archivo “XPress Preferences” original en la carpeta de QuarkXPress o dejar que QuarkXPress cree una nueva versión del archivo la próxima vez que inicie la aplicación.
88 | Este documento se creó con software QuarkXTension que no está disponible. Es posible que el texto se redistribuya.
 | Causa del mensaje de alerta: Es posible que la distribución del texto en este documento dependa del software QuarkXTensions que estaba cargado en el momento de crear el documento. Dicho software QuarkXTensions no está cargado.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando. Si no puede determinar qué módulo XTensions está causando el problema, puede hacer clic en OK y seguir trabajando en el documento; es posible que parte del texto se redistribuya.
89 | Esta biblioteca se creó en otra plataforma. QuarkXPress no puede leerla en esta plataforma.
 | Causa del mensaje de alerta: Los archivos de biblioteca creados en QuarkXPress para Mac OS no se pueden abrir en QuarkXPress para Windows.
90 | Este documento se creó con una versión más reciente de QuarkXPress. El texto se redistribuirá de acuerdo con la versión anterior.
 | Causa del mensaje de alerta: La distribución del texto en este documento se estableció mediante una versión más reciente de QuarkXPress. El método de distribución de texto más nuevo no está disponible en esta versión.
 | Solución: Actualice la versión de QuarkXPress para poder utilizar los nuevos métodos de distribución de texto.
91 | Este documento contiene párrafos u hojas de estilo que requieren la partición de palabras ___.
 | Causa del mensaje de alerta: El documento contiene párrafos u hojas de estilo cuya partición de palabras se basa en un archivo de idioma que no se encuentra en la carpeta de QuarkXPress o QuarkXPress Passport.
 | Solución: Verifique que el archivo de idioma para ese idioma esté en la carpeta de QuarkXPress Passport. Si traslada el archivo a la carpeta de QuarkXPress Passport, tendrá que salir de QuarkXPress Passport y reiniciar la aplicación. Si tiene una versión monoligüe de QuarkXPress, puede hacer clic en OK y seguir trabajando en el documento (aunque esto puede causar la redistribución del texto), o bien puede abrir el documento en una copia de QuarkXPress Passport que tenga cargado el archivo de idioma adecuado.
92 | La versión ___ de la partición de palabras “___” no está disponible. Se utilizará una versión distinta.
 | Causa del mensaje de alerta: La versión del archivo de idioma utilizada para la partición de palabras en los párrafos de este documento es distinta de la versión del archivo de idioma que se encuentra en la carpeta de QuarkXPress Passport.
 | Solución: Elimine el archivo de idioma correspondiente de la carpeta de QuarkXPress Passport y sustitúyalo por la versión deseada. Si tiene un archivo de idioma más reciente, quizás debería redistribuir el texto del documento.
93 | El documento requiere el software QuarkXTension para partición de palabras “___”. Se utilizará la partición estándar.
 | Causa del mensaje de alerta: La partición de palabras en este documento depende del software QuarkXTensions que estaba presente cuando fue creado.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
94 | No se encuentra “___”.
 | Causa del mensaje de alerta: Ha intentado verificar la ortografía del documento, pero no se ha podido encontrar el diccionario auxiliar.
 | Solución: Elija Utilidades → Diccionario auxiliar para localizar el Diccionario auxiliar especificado. Si no desea emplear ningún diccionario auxiliar, haga clic en el botón Cerrar.
95 | Ya está abierto el número máximo de documentos y bibliotecas.
102 | No se puede abrir este documento porque no está instalado el software QuarkXTensions “___”.
 | Causa del mensaje de alerta: El documento fue creado o modificado con el módulo QuarkXTensions especificado. No podrá abrir este documento sin este módulo QuarkXTensions.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
103 | Este documento no contiene ningún(a) ___.
 | Causa del mensaje de alerta: Ha intentado adjuntar elementos que no existen en el documento seleccionado; por ejemplo, quizás haya intentado adjuntar trazos y rayas o listas de un documento de la versión 3.32.
 | Solución: Utilice el cuadro de diálogo Adjuntar (menú Archivo) para ver el contenido del proyecto seleccionado y adjuntar los elementos selectivamente.
105 | El archivo RTF especifica un nombre desconocido de fuente: Se utilizará en su lugar ___.
106 | El lector de archivos RTF ha encontrado un error.
107 | Se ha producido un error durante la conversión del archivo PICT.
108 | El nombre de la vía de acceso “___” especificado en el registro de configuraciones de Windows no es válido. Se va a utilizar la vía de acceso por omisión “___”.
109 | La impresora no soporta gráficos.
110 | Imposible leer la imagen ___.
111 | El software QuarkXTensions “___” no es compatible con esta versión de Windows.
112 | Se ha producido un error al leer un objeto OLE.
113 | No se ha especificado una impresora predeterminada. Utilice el Panel de control para instalar y seleccionar una.
114 | Se ha producido un error al actualizar un objeto OLE ___.
115 | Algunos archivos vinculados no estaban disponibles y no pudieron actualizarse.
116 | Imposible acceder a la red.
122 | Este nombre no es válido para archivos o carpetas.
123 | No se puede crear la carpeta. Es posible que ya exista o puede que el disco esté solamente habilitado para lectura.
124 | El software XTensions ___ ha sido dañado y estará inhabilitado.
 | Causa del mensaje de alerta: Este software XTensions está dañado y no se puede cargar. Se colocará en la carpeta “XTension Disabled” de la carpeta de la aplicación QuarkXPress.
 | Solución: Vuelva a instalar el software XTensions.
127 | Este tamaño de página haría que elementos de texto agrupados o vinculados de la página maqueta ___ fuesen colocados fuera de la página.
128 | Este documento contiene preferencias que habilitan las ligaduras, que no están disponibles para Windows. Puede que el documento se redistribuya. Esas preferencias se desactivarán para impedir la redistribución en caso de que el documento se vuelva a exportar a Macintosh.
131 | El archivo que ha arrastrado y colocado no es un tipo de imagen reconocido.
132 | A fin de arrastrar y colocar un archivo, deber haber un cuadro de imagen o texto activo en el documento.
133 | A fin de arrastrar y colocar un archivo, debe haber un cuadro activo en el documento abierto.
136 | Este documento se creó sin el software QuarkXTensions para la partición de palabras “___”, el cual ahora está disponible.
 | Causa del mensaje de alerta: Algún módulo QuarkXTensions actualmente cargado está ofreciendo nuevos métodos de partición de palabras para este documento.
 | Solución: Si no desea aplicar la nueva partición de palabras a este documento, inhabilite el software QuarkXTensions (Utilidades → Gestor de XTensions) mientras trabaja con este documento.
137 | El documento requiere el software QuarkXTensions para la partición de palabras “___”.
 | Causa del mensaje de alerta: La partición de palabras para este documento se estableció utilizando el software QuarkXTensions especificado. Este software se requiere para mantener la partición de palabras.
 | Solución: Utilice el cuadro de diálogo Gestor de XTensions (Utilidades → Gestor de XTensions) para habilitar el software QuarkXTensions, o determine por qué no se está cargando.
138 | No se pudo acceder al archivo en disco para el libro “___”. Es posible que otro usuario esté utilizando dicho archivo.
139 | Ya está abierto el número máximo de libros ___.
140 | No se puede abrir este libro. Puede que solamente esté habilitado para lectura, o que se encuentre en una carpeta o disco habilitado para lectura solamente.
141 | No se puede abrir este libro porque los datos contenidos en el archivo están dañados.
142 | No se puede encontrar el archivo en disco para el libro “___”.
143 | El capítulo “___” ya existe en este libro. Todos los nombres de capítulos deben ser exclusivos.
144 | El capítulo “___” no se puede abrir.
145 | No se pueden añadir más capítulos a este libro.
146 | En este documento hay un prefijo de sección que está en conflicto con un separador de rango de página.
 | Causa del mensaje de alerta: Cuando imprima un rango de páginas, los separadores de rango y los inicios de sección deben ser caracteres distintos.
 | Solución: Para cambiar los separadores de rango de impresión, introduzca nuevos valores en el área Separadores de rango del panel Interactivas del cuadro de diálogo Preferencias (Edición → Preferencias → Preferencias).
147 | Se ha especificado el mismo carácter para distintos separadores de rango.
 | Causa del mensaje de alerta: Los separadores de rango para las páginas Continuas y No continuas deben ser caracteres distintos.
 | Solución: Introduzca un carácter exclusivo en cualquiera de los dos campos.
148 | Este rango de páginas no es válido.
149 | El carácter “___” no es válido.
150 | Especifique un nombre.
151 | Este nombre de ___ ya se está utilizando. Utilice un nombre distinto.
152 | Se ha alcanzado el número máximo de ___. No ha sido posible adjuntar todo(a)s lo(a)s ___.
153 | No se puede utilizar este comando de fusión de cuadros con elementos que tienen un solapamiento del 100%.
 | Causa del mensaje de alerta: El comando Fusionar seleccionado requiere un solapamiento de menos del 100% para los elementos seleccionados.
 | Solución: Elija otro comando Fusionar o cambie la posición de los elementos de modo que se superpongan en menos del 100%.
154 | ¡Sólo se puede convertir una línea de texto en cuadro cada vez!
 | Causa del mensaje de alerta: Ha seleccionado más de una línea de texto para convertirla en cuadro.
 | Solución: Ejecute una operación Texto a cuadro independiente para cada línea de texto, o bien coloque el texto deseado en una línea antes de elegir Estilo → Texto a cuadro.
155 | Todo el texto que se va a convertir a cuadro deben estar en el mismo cuadro de texto.
 | Causa del mensaje de alerta: Ha seleccionado texto que está vinculado entre dos o más cuadros de texto.
 | Solución: El texto seleccionado debe estar contenido en un cuadro antes de que se elija Estilo → Texto a cuadro. Redimensione los cuadros de texto de modo que el texto seleccionado quepa en un cuadro, o bien seleccione el texto en cada cuadro individualmente antes de elegir Estilo → Texto a cuadro.
156 | El texto seleccionado no se puede convertir en cuadro debido a las fuentes utilizadas.
 | Causa del mensaje de alerta: Sólo se pueden convertir en cuadros las fuentes TrueType o PostScript Type 1.
158 | Imposible convertir el texto seleccionado en cuadro.
 | Causa del mensaje de alerta: El texto seleccionado incluye un código de texto oculto (originado posiblemente por software XTensions) que no puede convertirse en un contorno.
 | Solución: Vuelva a crear el texto en un nuevo cuadro.
159 | No se puede convertir el texto seleccionado en cuadro porque el texto carece de contornos.
 | Causa del mensaje de alerta: Ha seleccionado texto que no contiene contornos. Este mensaje puede aparecer, por ejemplo, si se detecta una fila de espacios o tabulaciones.
 | Solución: Seleccione caracteres que contienen contornos antes de elegir Estilo > Texto a cuadro.
160 | Este documento no tiene nada para adjuntar.
161 | Estos estilos de impresión no se pueden importar porque se exportaron con una versión más reciente de QuarkXPress.
 | Causa del mensaje de alerta: El documento seleccionado fue creado o editado en una versión más reciente de QuarkXPress. Es posible que esta versión no sea compatible con algunas de las características de estilo de impresión.
 | Solución: Actualice a la versión más reciente de QuarkXPress para hacer uso de los estilos de impresión actuales.
162 | Los extremos no están suficientemente cerca, por lo que estas líneas no se pueden juntar.
163 | Puede que este documento no se visualice o imprima de forma correcta porque falta el software QuarkXTensions “___”.
164 | La impresión no se puede realizar a menos que todos los capítulos estén disponibles.
165 | No se pueden fusionar elementos que resulten en un área cuyas dimensiones sean igual a cero.
 | Causa del mensaje de alerta: Ha intentado fusionar cuadros que no se intersecan o no se tocan.
 | Solución: Elija otro comando Fusionar o cambie la posición de los cuadros de modo que se intersequen.
168 | El texto seleccionado no se puede convertir en cuadro debido a que ATM no se está ejecutando.
 | Causa del mensaje de alerta: La función Texto a cuadro (en el caso de fuentes PostScript Type 1) requiere Adobe Type Manager (ATM). Sólo se pueden convertir en cuadros las fuentes TrueType o PostScript Type 1.
 | Solución: Cerciórese de que el panel de control ATM esté instalado correctamente y habilitado.
170 | No es posible adjuntar este archivo con esta versión de QuarkXPress.
171 | No es posible verificar la ortografía para este idioma porque el software QuarkXTensions para la verificación ortográfica no está presente.
172 | Un elemento en el grupo es demasiado pequeño.
 | Causa del mensaje de alerta: Si utiliza los valores que ha especificado para redimensionar este grupo, uno de los elementos del grupo quedaría demasiado pequeño. El tamaño mínimo para los cuadros es de un 1 punto cuadrado.
 | Solución: Cambie los valores para redimensionar el grupo.
174 | No fue posible sincronizar los capítulos seleccionados porque QuarkXPress no pudo acceder a los archivos.
175 | No fue posible imprimir los capítulos seleccionados porque QuarkXPress no pudo acceder a los archivos.
176 | No es posible realizar la sincronización porque faltan fuentes en el capítulo maestro.
 | Causa del mensaje de alerta: Algunas de las fuentes definidas en el capítulo maestro no están instaladas o disponibles.
 | Solución: En primer lugar, averigüe qué fuentes faltan desde el cuadro de diálogo Utilización (Utilidades → Utilización → ficha Fuentes). A continuación fíjese en todas las hojas de estilo definidas en el capítulo maestro con el fin de identificar las fuentes que faltan. Si una hoja de estilo requiere una fuente que no está instalada en el sistema, puede generar este mensaje de alerta incluso si no se ha aplicado a ningún elemento.
 | Una vez actualizadas las fuentes en el capítulo maestro, guarde los cambios y sincronice el libro otra vez.
178 | No se dispone de los sistemas de escritura requeridos para ejecutar esta versión de QuarkXPress.
183 | Este archivo requiere software XTensions para leerse adecuadamente.
 | Causa del mensaje de alerta: Ha intentado importar un archivo para el cual se debe cargar un software XTensions específico.
 | Solución: Asegúrese de que el software XTensions necesario se esté ejecutando. Si está intentando importar un archivo TIFF con la importación LZW, cargue el filtro LZW Import.
184 | El texto seleccionado no se puede convertir en cuadro porque el fabricante de las fuentes cuenta con los derechos de propiedad (copyright) de los contornos de las mismas.
250 | El elemento no puede colocarse encima o a la izquierda de su grupo principal anclado.
251 | Este archivo no contiene información acerca del estilo de impresión.
253 | Alguna de las fuentes de sustitución faltan del sistema.
254 | La línea es demasiado fina para ser convertida en cuadro.
255 | No se puede ajustar el cuadro a la imagen porque la inclinación combinada del cuadro y de la imagen está fuera del rango. Pruebe a reducir la inclinación del cuadro y de la imagen.
257 | Actualmente no se puede utilizar este tipo de archivo de imagen. Puede que no esté cargado el software de XTensions.


Compatibilidad entre plataformas

Tanto QuarkXPress para Mac OS como QuarkXPress para Windows pueden leer los archivos creados con la otra versión del programa, de modo que los proyectos se pueden transferir fácilmente de una plataforma a otra. Sin embargo, si va a transferir archivos entre distintas plataformas, debe tener en cuenta algunos aspectos.

Archivos

  • El archivo “XPress Preferences.prf” no se puede transferir entre QuarkXPress para Mac OS y QuarkXPress para Windows.
  • Los libros no se pueden abrir a través de una red en ambas plataformas al mismo tiempo.
  • Los proyectos que se guardaron por última vez en QuarkXPress para Windows no presentan una vista previa en el cuadro de diálogo Abrir cuando se abren en QuarkXPress para Mac OS.

Caracteres y fuentes

  • Los conjuntos de caracteres pueden ser distintos de una plataforma a otra. Conviene no utilizar los caracteres que existen en una plataforma pero no en la otra. Consulte la documentación de Windows para obtener una lista de los caracteres compatibles.
  • Utilice fuentes que están disponibles en ambas plataformas. Compruebe además que tenga la misma versión de la fuente en ambas plataformas. En caso contrario, hable con el fabricante de las fuentes y actualice las versiones antiguas.
  • Es posible que las métricas (es decir, el tamaño de los caracteres y el espacio entre los mismos) de algunas fuentes sean distintas entre las versiones para Mac OS y Windows 95 o Windows NT. Estas diferencias pueden ocasionar la redistribución del texto en el documento. Si le preocupa conservar los saltos de línea, columna y página, sugerimos que obtenga una copia impresa del proyecto original para compararla con la nueva versión; luego utilice las funciones tipográficas de QuarkXPress para corregir los saltos de línea, página o columna.

Gráficos

  • Es posible que algunos archivos PICT generados en Mac OS no se visualicen o impriman correctamente en Windows 95 o Windows NT.
  • Es posible que algunas imágenes WMF se visualicen o impriman de forma diferente en Mac OS que en Windows 95 o Windows NT. Considere la posibilidad de guardar las imágenes en un formato distinto antes de transferir el proyecto.
  • Los vínculos de suscripción establecidos en Mac OS no se conservan si el proyecto que los utiliza se abre en Windows 95 o Windows NT. Análogamente, los vínculos OLE establecidos en Windows 95 o Windows NT tampoco se conservan si se abre el proyecto que los utiliza en Mac OS.
  • Las vías de acceso entre los archivos de imagen y los proyectos de QuarkXPress establecidos mediante Importar imagen (menú Archivo) no se conservan cuando se transfiere un archivo a otra plataforma. Por ejemplo, cuando se transfiere un proyecto de QuarkXPress de Mac OS a Windows 95 o Windows NT, los archivos de imagen se catalogan como faltantes en Windows 95 o Windows NT. Para imprimir el proyecto desde Windows 95 o Windows NT, necesitará actualizar las vías de acceso a las imágenes. Si imprime desde una sola plataforma, quizás no necesite actualizar las vías de acceso cada vez que transfiera un proyecto de una plataforma a otra.
  • Si va a exportar una página como un archivo EPS para impresión desde QuarkXPress para Windows 95 o Windows NT, elija ASCII o 8 bits depurados en lugar de Binario en el menú desplegable Datos del cuadro de diálogo Guardar página como EPS (Archivo → Guardar página como EPS).
  • Los formatos de archivos gráficos TIFF y EPS suelen producir los mejores resultados en términos de compatibilidad entre plataformas.
  • Los archivos EPS guardados con una vista previa PICT en Mac OS no presentan la vista previa cuando se transfieren a Windows. En su lugar, el gráfico se presenta como un cuadro gris con el rótulo “Imagen PostScript”. Para evitar este problema, guarde los archivos EPS con vistas previas TIFF, las cuales se pueden leer en Mac OS y Windows.


Conversión para impresión y para Web

La capacidad de cambiar el tipo de maquetación facilita crear contenido una vez para luego utilizarlo tanto en una maquetación para impresión como en una maquetación para Web. Puede diseñar el contenido en un tipo de maquetación, duplicarla y luego cambiar el tipo de soporte para la maquetación duplicada.

Como ya sabe, las características de impresión y para Web de QuarkXPress son distintas, y reflejan la naturaleza del soporte al cual está destinado el material que usted está diseñando. Las maquetaciones para impresión, por ejemplo, incorporan numerosas opciones de estilo para el texto y están separados en páginas numeradas, lo cual significa que la presentación de un contenido impreso puede ser distinta cuando éste se transfiere a una maquetación para Web. Las maquetaciones para Web tienen más opciones relacionadas con los examinadores para estructuras de navegación y elementos dinámicos que quizá desee que se vean de manera diferente cuando una maquetación para Web se convierte en una maquetación para impresión.

Esta sección ofrece algunas sugerencias para trasladar el contenido entre una maquetación para impresión y una maquetación para Web.

Cómo trasladar el contenido entre una maquetación para impresión y una maquetación para Web

Existen varias maneras de trasladar o copiar el contenido entre una maquetación para impresión y una maquetación para Web:

  • Cambie el Tipo de maquetación en el cuadro de diálogo Propiedades de la maquetación (menú Maquetación).

  • Arrastre los elementos entre maquetaciones para impresión y para Web.

  • Copie y pegue los elementos entre maquetaciones para impresión y para Web.

  • Arrastre los elementos a una biblioteca y después arrástrelos de la biblioteca a una maquetación de tipo diferente.

Nota: Cuando se convierte un cuadro de un tipo de maquetación a otro, es posible que algunos de los atributos del cuadro dejen de aplicarse. No obstante, estos atributos se guardan con el cuadro. Supongamos, por ejemplo, que un cuadro de texto de una maquetación para Web está definido para ser exportado en formato JPEG. Si convierte la maquetación en una maquetación para impresión, se pasa por alto el ajuste “exportar como JPEG”. Pero si luego arrastramos ese mismo cuadro a otra maquetación para Web, se “recordará” el ajuste “exportar como JPEG”.

Aspectos: impresión a Web

Cuando se transfiere el contenido de una maquetación para impresión a una maquetación para Web, se producen los cambios siguientes:

  • La casilla de verificación Convertir a gráfico al exportar está seleccionada para todos los cuadros de texto. Esto asegura que se visualice el texto de la maquetación para impresión, independientemente de que los estilos de texto se puedan formatear en un cuadro de texto HTML. (Los cuadros de texto en mapa de bits se convierten en cuadros de texto cuando se vuelve a pasar el contenido a una maquetación para impresión.)

  • Los cuadros de texto vinculados en las páginas enfrentadas se presentan como cuadros de texto separados en la misma página de una maquetación para Web. El primer cuadro de una plancha extendida (páginas no enfrentadas) de cuadros de texto vinculados se puede pasar a una maquetación para Web e incluirá el contenido de todos los cuadros vinculados de la plancha extendida.

  • Los límites de tabulación aparecen como espacios en las maquetaciones para Web.

Nota: Los atributos de las hojas de estilo que no son compatibles con cuadros de texto HTML se marcan con un asterisco (*) en el cuadro de diálogo Editar hojas de estilo (Edición → Hojas de estilo).

Aspectos: Web a impresión

Cuando se transfiere el contenido de una maquetación para Web a una maquetación para impresión, se producen los cambios siguientes:

  • Los cuadros de texto HTML y en mapa de bits se presentan como cuadros de texto comunes y corrientes.

  • Los cuadros y controles de formulario HTML no se pueden transferir a una maquetación para impresión.

  • Los efectos de las imágenes cambiantes (Elemento → Imagen cambiante) de un cuadro de imagen no se pueden transferir a una maquetación para impresión. Sin embargo, la imagen en un cuadro de imagen cambiante se transfiere como una imagen normal.

Nota: La resolución es diferente en las imágenes para Web y para impresión. Las imágenes para Web tienen 72 ppp y las imágenes para impresión por lo general tienen una resolución de 300 ppp o mayor. Es necesario que los usuarios se ocupen de cada imagen manualmente cuando se convierte una maquetación para Web en una maquetación para impresión.


Explicación de XPress Tags

Con el software XPress Tags Filter XTensions, puede usar archivos de texto común para importar y exportar texto a una maquetación de QuarkXPress al cual ya se han aplicado atributos de párrafos y de caracteres. Debido a que el formato de archivo de texto común en realidad no admite los atributos, el formato se indica mediante códigos que luego se traducen con el filtro XPress Tags. A medida que se añadan nuevas opciones de formato de caracteres y de párrafos a QuarkXPress, se irán añadiendo nuevos códigos de XPress Tags para admitir los atributos nuevos.

Importación de texto etiquetado

Para importar un archivo de texto común que contiene códigos incrustado de XPress Tags a una maquetación de QuarkXPress, seleccione un cuadro de texto con la herramienta Contenido y elija Archivo → Importar texto. Para convertir los códigos de XPress Tags en los correspondientes atributos de caracteres y formatos de párrafo, seleccione la casilla de verificación Interpretar XPress Tags en el cuadro de diálogo Importar texto.

Si no selecciona Interpretar XPress Tags en el cuadro de diálogo Importar texto antes de importar el texto etiquetado, QuarkXPress no convertirá los códigos de XPress Tags. En vez de ello, el programa importará los códigos como caracteres de texto.

Para generar texto etiquetado en otra aplicación

Con objeto de incluir información sobre los códigos de XPress Tags en un archivo de texto creado en otra aplicación, anteponga los códigos deseados al texto. La lista completa de códigos de XPress Tags se incluye en la ayuda de QuarkXPress. Guarde el texto generado en el formato de archivo de texto común.

Cómo introducir códigos de XPress Tags

Cunado introduzca códigos de XPress Tags, tenga presente lo siguiente:

  • Los códigos de XPress Tags son sensibles a mayúsculas y minúsculas.

  • Los códigos de XPress Tags para los atributos de caracteres y de párrafos deben comenzar y terminar en corchetes angulares (< >). Por ejemplo, el código de XPress Tags para texto en negrita es <B>.

  • Para combinar varios códigos de atributos de caracteres, comience con el corchete angular de apertura, luego introduzca los códigos que desea especificar y termine con el corchete angular de cierre. Por ejemplo, el código para texto en negrita y cursiva sería <BI>.

  • Los códigos de XPress Tags para los atributos de caracteres se deben colocar justo antes de los caracteres a los cuáles se deben aplicar los atributos. Cuando se aplica un atributo con un código de XPress Tags, el atributo sigue vigente hasta que se lo cancele o se introduzcan códigos que cambien la hoja de estilo. Para cancelar un atributo, puede volver a especificar su correspondiente código después del último carácter al cual se debe aplicar (o, para tipos de letra, introduzca el código para texto común:<P>).

  • Los códigos de XPress Tags para los atributos de párrafos se deben colocar al principio del párrafo. Los formatos especificados por dichos códigos seguirán vigentes hasta que se especifiquen otros valores al principio de un párrafo subsiguiente o se aplique un código que cambie la hoja de estilo.

  • Para los comandos de códigos de XPress Tags que permiten especificar más de un valor (por ejemplo, los atributos de párrafos), puede introducir el signo $ en lugar de un valor real. Cuando QuarkXPress detecta el código $, sustituye el valor especificado en la hoja de estilo aplicada actualmente. (Si no se ha aplicado ninguna hoja de estilo, se empleará el valor de la hoja de estilo Normal.) Por ejemplo, si desea que el párrafo contenga todos los formatos especificados en la hoja de estilo en uso, pero aplicándole 18 puntos de interlineado en lugar del valor especificado en la hoja de estilo, introduzca este código para definir el formato: El código para esto sería: <*p($,$,$,18,$,$,$)>.

  • Para aplicar a un párrafo la hoja de estilo Normal (para la cual se han definido algunos atributos en el proyecto de QuarkXPress), comience el párrafo con el código @$:.

  • Para especificar que se aplique una determinada hoja de estilo a los párrafos, comience el párrafo con el código @nombre_hoja_de_estilo: code.

  • Para especificar que se aplique Sin estilo a los párrafos, comience el primer párrafo que desea desasociar de todas las hojas de estilo con el código @:. code.

  • Es posible definir los atributos de caracteres y de párrafos de la hoja de estilo mediante códigos de XPress Tags. Para definir una hoja de estilo con los códigos de XPress Tags, escriba lo siguiente al principio del párrafo: @stylesheetname=<paragraph attribute and character attribute codes>; for example, @Body Text=<*L*h"Standard"*kn0*kt0*ra0*rb0*d0*p(0,0,0,0,0,0,g)Ps100t0h100z10k0b0cKf"Helvetica">.

  • Cuando se define una hoja de estilo para un proyecto, ésta se puede basar en otra hoja de estilo existente. El código respectivo es @stylesheetname=[S"existing stylesheetname"]<definition of style sheet>.

  • Cuando se utilizan los códigos de XPress Tags para aplicar una hoja de estilo a un párrafo, dicha hoja de estilo sigue aplicándose a los párrafos subsiguientes hasta que se aplique otra o se emplee la opción Sin estilo utilizando el código @:. code.

  • Es posible aplicar atributos a caracteres (formato local) en un párrafo al cual se ha aplicado una hoja de estilo. Estos atributos siguen vigentes hasta que se cancelen o se aplique otra hoja de estilo.

  • Si importa texto etiquetado con nombres de hojas de estilo que ya se emplean en el proyecto, QuarkXPress aplicará automáticamente los atributos de caracteres y de párrafos especificados en las hojas de estilo ya existentes del proyecto.

  • Si importa texto etiquetado con nombres de hojas de estilo que no se emplean en el proyecto, QuarkXPress añadirá los nombres de las hojas de estilo a la paleta de Hojas de estilo. Si la nueva hoja de estilo no está definida en el texto etiquetado, QuarkXPress aplicará los atributos de caracteres y de párrafos de la hoja de estilo Normal a la hoja de estilo nueva y añadirá la hoja de estilo de párrafos a la paleta de Hojas de estilo.

  • Las especificaciones de partición de palabras y justificación de texto ya deben estar definidas en el proyecto de QuarkXPress antes de importar el texto etiquetado que las especifica. Si establece una especificación de partición y justificación en forma de XPress Tags y QuarkXPress no la puede localizar en la lista de especificaciones de partición y justificación del documento, se empleará la especificación de partición y justificación Estándar.

  • La longitud máxima para los nombres de las hojas de estilo y las especificaciones de partición y justificación es de 63 caracteres.

  • Los siguientes caracteres no se pueden utilizar en los nombres de hojas de estilo: " : = @.

  • Los nombres especificados en forma de códigos de XPress Tags deben estar delimitados por dos caracteres de comillas dobles rectos ". Por ejemplo, para especificar la fuente Palatino, utilice el código <f"Palatino">.

  • Cuando especifique una fuente utilizando los códigos de XPress Tags, puede introducir parte del nombre de la fuente en el código (por ejemplo, helv para representar la fuente Helvetica). Cuando QuarkXPress aplica una fuente al texto importado según el código de XPress Tags especificado, aplica la primera fuente del submenú Fuentes cuyo nombre coincide con los caracteres del nombre parcial especificado en el código de XPress Tags.

Temas relacionados:

XPress Tags: Aplicación de atributos de caracteres y de párrafos
XPress Tags: Caracteres especiales
XPress Tags: Definición y aplicación de hojas de estilo
XPress Tags: Indexación de XPress Tags
XPress Tags - Sugerencias


XPress Tags: Aplicación de atributos de caracteres y de párrafos

Cuando se especifican estilos de letra mediante códigos de XPress Tags, <P> representa siempre el estilo Texto común. Si especifica cualquier otro estilo de letra (por ejemplo, <B> para Negrita), se aplicará ese estilo si aún no ha sido especificado o, si lo ha sido, se eliminará. Por ejemplo, la primera vez que se especifica <B>, se aplicará el estilo de letra Negrita al texto que lo sigue. Si se vuelve a introducir el código <B>, el estilo de letra Negrita no se aplica al texto que lo sigue. Si introduce <$>, se aplicará el estilo de letra especificado en la hoja de estilo actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal.

Atributos de caracteres | Código
Texto común | <P>
Negrita | <B>
Cursiva | <I>
Hueca | <O>
Sombreada | <S>
Subrayada | <U>
Palabra subrayada | <W>
Tachada | </>
Todo mayúsculas | <K>
Versalitas | <H>
Superíndice | <+>
Subíndice | <-> (guión)
Superior | <V>
Estilo de letra de la hoja de estilo actual | <$>
Cambiar fuente* | <f"nombre de la fuente">
Cambiar cuerpo* | <z###.##> en puntos
Cambiar color* | <c"nombre del color"> o <cC, cM, cY, cK, and cW>
Cambiar intensidad* | <s###> en porcentaje de intensidad
Escala horizontal* | <h###> en porcentaje de escala
Aplicar kern a los próximos dos caracteres* | <k###.##> en 1/200 de espacio eme
Track* | <t###.##> en 1/200 de espacio eme
Mover línea base* | <b###.##> en puntos
Escala vertical* | <y###> en porcentaje de escala
Ligaduras | <G>
Opacidad | <p###> en porcentaje de opacidad
OpenType | <o("xxxx")> donde "xxxx" = el código de la característica OpenType

*Cuando el símbolo $ sigue a cualquiera de estos comandos (por ejemplo, <f$>), los atributos se configuran para los valores especificados en la hoja de estilo de caracteres actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal. (En esta lista, el carácter # indica un valor numérico.)

Atributos de párrafos

Código

Alinear párrafo a la izquierda

<*L>

Alinear párrafo al centro

<*C>

Alinear párrafo a la derecha

<*R>

Justificar párrafo

<*J>

Forzar la justificación de párrafo

<*F>

Establecer límites de tabulación*

<*t(##.#,#,"1 o 2 caracteres")>
Los valores entre paréntesis representan la Posición (en puntos), la Alineación y los Caracteres de relleno. Si no desea utilizar caracteres de relleno, introduzca un 1 seguido de dos espacios. Para especificar un carácter de relleno, introduzca un 1 seguido del carácter de repetición (dos veces). Para generar dos caracteres de relleno, introduzca un 2 seguido de los caracteres que se deben alternar. Las opciones de Alineación son 0 para Izquierda, 1 para Centrada, 2 para Derecha, 4 para Punto, 5 para Coma y cualquier carácter imprimible (entre comillas) para Alinear en. Nota: Cuando se revierte el texto a la hoja de estilo Normal, no se revierte la alineación a la que se especifica en la hoja de estilo Normal, sino que se debe especificar la nueva alineación, además de volver a aplicar la hoja de estilo Normal. Dentro de los paréntesis se incluyen todos los límites de tabulación para el párrafo, separados por comas.

Establecer atributos de párrafos*

<*p(##.#,##.#,##.#,##.#,##.#,##.#,G o g)>
Los valores entre paréntesis representan Sangría izquierda, Sangría de primera línea, Sangría derecha, Interlineado, Espacio antes, Espacio después y Alinear con cuadrícula base. G = alinear con cuadrícula base; g = no alinear con cuadrícula base. Por ejemplo, <*p(16,36,16,14,9,18,g)> aplicaría formato a un texto que tiene 16 puntos de Sangría izquierda, 36 puntos de Sangría de primera línea, 16 puntos de Sangría derecha, 14 puntos de Interlineado, 9 puntos de Espacio antes, 18 puntos de Espacio después y no se alínea con la cuadrícula base.

Especificación de partición de palabras y justificación de texto

<*h"nombre de la especificación">

Filete por encima del párrafo**

<*ra(##,#,"nombre del color",#,##,##,## o ##%)>
Los valores entre paréntesis representan Grosor, Estilo, "nombre del color", Intensidad, Desde la izquierda, Desde la derecha y Desplazamiento. Exprese el grosor de los filetes y las sangrías en puntos. Introduzca "T" delante del valor de sangría izquierda para que la longitud del filete se base en la longitud de la primera línea del texto. Las opciones de Estilo de filete son 0 para Sólido, 1 para De trazos, 2 para De trazos 2, 3 para De trazos y puntos, 4 para De puntos, 5 para Doble, 6 para Fino-grueso, 7 para Grueso-fino, 8 para Fino-grueso-fino, 9 para Grueso-fino-grueso y 10 para Triple. El valor de Intensidad es un porcentaje. El valor de desplazamiento del filete se puede expresar en puntos o como un porcentaje (#%). Por ejemplo, <*ra(4,5,"Blue",100,T12,12,50%)> define el formato de un Filete por encima de 4 puntos de grosor con el estilo Doble, 100% de Azul, con sangría de 12 puntos Desde la izquierda y Desde la derecha (con base en la primera línea de texto) y Desplazamiento del 50%.

Filete de párrafo por debajo**

<*ra(##,#,"color name",#,##,##,## or ##%)>
Los valores entre paréntesis representan Grosor, Estilo, "nombre del color", Intensidad, Desde la izquierda, Desde la derecha y Desplazamiento. Exprese el grosor de los filetes y las sangrías en puntos. Introduzca "T" delante del valor de sangría izquierda para que la longitud del filete se base en la longitud de la primera línea del texto. Las opciones de Estilo de filete son 0 para Sólido, 1 para De trazos, 2 para De trazos 2, 3 para De trazos y puntos, 4 para De puntos, 5 para Doble, 6 para Fino-grueso, 7 para Grueso-fino, 8 para Fino-grueso-fino, 9 para Grueso-fino-grueso y 10 para Triple. El valor de Intensidad es un porcentaje. El valor de desplazamiento del filete se puede expresar en puntos o como un porcentaje (#%). Por ejemplo, <*rb(2,0,C,50,6,18,30%)> define el formato de un Filete por debajo de 2 puntos de grosor con el estilo Sólido, 50% de Cian, con sangría de 6 puntos Desde la izquierda y 18 puntos Desde la derecha y un valor de Desplazamiento del 30%.

Capitular**

<*d(número de caracteres,número de líneas)>

Permanecer con próximo párrafo**

<*kn1> o <*kn0>
1 = permanecer con el próximo; 0 = no permanecer con el próximo

Juntar líneas**

<*ktA> o <*kt(#,#)>
A = Todas; #,# = Número de primera línea, Número de última línea. Para volver a utilizar el valor de ajuste empleado en la hoja de estilo Normal, introduzca <*kt($)>.

*Si el símbolo $ aparece en lugar de uno o todos los códigos de formato (por ejemplo, <*t$>), se utilizarán los valores de la hoja de estilo de párrafos actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal. Todos los valores numéricos de estos dos comandos se miden en puntos.
**Se puede sustituir cualquiera o todos los códigos de formato por el símbolo $ para utilizar la definición de la hoja de estilo actual, o bien por un 0 para eliminar todos los filetes del párrafo (por ejemplo, <*ra$> y <*ra0>).

Características OpenType | Código
Todas versalitas: | a2sc
Caracteres contextuales alternativos: | calt
Ligaduras discrecionales: | dlig
Denominadores | dnom
Fracciones | frac
Caracteres alternativos históricos | hist
Ligaduras estándar: | liga
Numeradores | numr
Ordinales | ordn
Ornamentos | ornm
Alineación proporcional | plin
Cifras en estilo antiguo proporcionales | pold
Caracteres alternativos estilísticos | salt
Versalitas | smcp
Subíndice | subs
Superíndice | sups
Caracteres decorativos | swsh
Caracteres alternativos para título | titl
Alineación tabular: | tlin
Cifras en estilo antiguo tabulares | told
Cero atravesado por una diagonal | zero

La activación y desactivación de los estilos es similar al método que se utiliza actualmente para los estilos de letra. Cuando se vuelve a especificar la etiqueta cambia el estado actual del atributo.

Activación y desactivación de los estilos | Código
Activar característica "a" | <o("aaaa")>
Activar las características "x", "y", y "z" | <o("xxxx", "yyyy", "zzzz")>
Activar las características "a" y "b", luego activar la característica "c" y desactivar la característica "b" | <o("aaaa", "bbbb")>some<o("cccc", "bbbb")> text
Activar las características "a" y "y" | <o("xxxx", "aaaa", "xxxx", "yyyy")>
Revertir el estilo a las hojas de estilo | Código
Revertir las características "x" y "y" a los atributos de caracteres en la hoja de estilo de párrafos aplicada actualmente | <o($ "xxxx", "yyyy")>
Revertir las características "x" y "a" a los atributos de caracteres en la hoja de estilo de caracteres aplicada actualmente | <o($$ "xxxx", "aaaa")>
Revertir todas las características OpenType a los atributos de caracteres en la hoja de estilo de párrafos aplicada actualmente | <o($)>
Revertir todas las características OpenType a los atributos de caracteres en la hoja de estilo de caracteres aplicada actualmente | <o($$)>

Temas relacionados:

Explicación de XPress Tags


XPress Tags: Definición y aplicación de hojas de estilo

Definición y aplicación de hojas de estilo

Los códigos de XPress Tags permiten aplicar hojas de estilo de caracteres y establecer una relación entre las hojas de estilo de párrafos y de caracteres.

Definición de hojas de estilo

Las definiciones de hojas de estilo pueden incluir sólo atributos de párrafos, sólo atributos de caracteres o una combinación de atributos de párrafos y de caracteres.

Definición de hojas de estilo | Código
Para definir una hoja de estilo de párrafos con los atributos de caracteres por omisión | @nombre_hoja_de_estilo=[S"",""] <atributos de párrafos y caracteres> (retorno de carro manual) Por ejemplo, @Párrafo1=[S"",""]<*L*h"Standard" *kn0*kt0*ra0*rb0*d0*p(0,0,0,0,0,0,g) PBs100t0h100z14k0b0c"Red"f"Times-Roman">
Para definir una hoja de estilo de caracteres | @stylesheetname=<character attributes>(Hard Return) Por ejemplo, @Char1=<Ps100t-3h100z10k0b0cK f"Palatino-Roman">
Para definir una hoja de estilo de párrafos con una hoja de estilo de caracteres | @stylesheetname=[S"","","character stylesheetname"]<paragraph attributes>(Hard Return) Por ejemplo, @Paragraph1=[S"","Paragraph1","Char1"] <*L*h"Standard"*kn0*kt0*ra0*rb0*d0*p(0,0,0,0,0,0,g)>
Para basar una hoja de estilo de párrafos en otra y aplicar Estilo siguiente | @nombre_hoja_de_estilo=[S"basada en nombre_hoja_de_estilo de párrafos","nombre_hoja_de_estilo_de párrafo siguiente","nombre_hoja_de_estilo de caracteres"]<atributos de párrafos>(retorno de carro manual) Por ejemplo, @Paragraph2=[S"Paragraph1", "Paragraph3","Char1"]<*t(121,1, "1.."227,1,"1 ")>
Para basar una hoja de estilo de caracteres en otra | @stylesheetname=[S"","","","based on character stylesheetname"] <character attributes>(Hard Return) Por ejemplo, @Char2=[S"","","","Char1"] <PBf"ArialMT">

Aplicación de hojas de estilo

El carácter @ se emplea para aplicar una hoja de estilo. Cuando se aplica un hoja de estilo de caracteres, se pueden establecer todos los atributos de caracteres en los atributos por omisión de la hoja de estilo de caracteres anteponiendo una "x a @. De esta manera se borran los atributos de caracteres que prevalecen sobre los atributos existentes. Por ejemplo, <x@$> aplica la hoja de estilo de caracteres Normal y borra los atributos de caracteres existentes.

Aplicación de hojas de estilo de párrafos | Código
Aplicar hoja de estilo de párrafos Normal | @$:texto del párrafo
Aplicar la hoja de estilo de párrafos Sin estilo | @:texto del párrafo
Aplicar la hoja de estilo de párrafos definida | @nombre_hoja_de_estilo:texto del párrafo

Aplicación de hojas de estilo de caracteres | Código
Aplicar hoja de estilo de caracteres Normal | <@$>
Aplicar la hoja de estilo de caracteres del párrafo | <@$p>
Aplicar la hoja de estilo de caracteres Sin estilo | <@>
Aplicar la hoja de estilo de caracteres definida | <@nombre_hoja_de_estilo>

Códigos de XPress Tags adicionales para las hojas de estilo

La capacidad de establecer una relación entre una hoja de estilo de caracteres y una hoja de estilo de párrafos crea la necesidad de contar con códigos XPress Tags adicionales.

Atributos de caracteres | Código
Establecer el estilo de letra de acuerdo con los atributos de caracteres en la hoja de estilo de párrafos | <$>
Set type style according to character attributes in the currently applied character style sheet | <$$>
Establecer todos los atributos de caracteres de acuerdo con los atributos de caracteres en la hoja de estilo de párrafos aplicada. Nota: Este comando no aplica una hoja de estilo de caracteres. | <a$>
Establecer todos los atributos de caracteres en los atributos de caracteres de la hoja de estilo de caracteres aplicada actualmente | <a$$>

Definición y aplicación de colores

Es necesario definir con precisión un color que no es de cuatricromía para que se interprete correctamente al importarlo Para estos colores, se coloca una definición al principio del archivo XPress Tags, que es similar a las definiciones de hojas de estilo.

Definición de un color personalizado

@colorname=[C]<"colorclass",colorspec>

Donde:

colorname = nombre del color

[C] = denota un color personalizado

colorspec = "libraryname",S o P,#,"colorsubclass" #.##,#.##,#.##,#.##,#.##,#.##

S or P = "S" indica un color plano, "P" indica un color de cuatricromía

Si se trata de un color plano ("S"), va seguido de un número para indicar el valor de la trama de medio tono utilizada # = {1=Cian, 2=Magenta, 3=Amarillo, 4=Negro}

Por ejemplo, @CMYK-M50Y100spotY=[C]<"CMYK",S,3,0,0.5,1,0>

libraryname = El nombre (corto) del color en el muestrario de colores o biblioteca

colorsubclass = similar a colorclass. Los posibles valores son: "CMYK," "LAB," "Hexachrome" y "RGB." Esta especificación de seguridad se emplea si falta una biblioteca.

#.##,#.##,#.##,#.##,#.##,#.## = Especificaciones numéricas del color

Definición detallada de colores personalizados

colorclass = {"CMYK," "RGB," "HSB," "LAB," "DIC," "MULTI-INK," "FOCALTONE," "PANTONE®…" (existen 14 opciones de Pantone, como "PANTONE® solid coated"), "TOYO", "TRUMATCH", "Web Safe Colors", "Web Named Colors"}

si colorclass = "RGB", "HSB", "LAB", "Web Safe Colors," o "Web Named Colors", entonces

colorspec = S o P,#, #.##,#.##,#.##

Ejemplo @Red=[C]<"RGB",P,1,0,0>

si colorclass = "CMYK", entonces

colorspec = S o P,#,#.##,#.##,#.##,#.##

Ejemplo @CMYK-M50Y100spotY=[C]<"CMYK",S,3,0,0.5,1,0>

si colorclass = "DIC", "FOCALTONE", "PANTONE®…", "TOYO", "TRUMATCH", entonces

colorspec = "libraryname",S or P,#,"colorsubclass" #.##,#.##,#.##,#.##,#.##,#.##

Ejemplo 1: @DIC 399p spotB=[C]<"DIC","DIC 399p",S,4,"CMYK",0.55,0.14,0.47,0>

Ejemplo 2: @PANTONE 259 HexC=[C]<"PANTONE® solid in hexachrome® coated","PANTONE 259 HC",S,4,"Hexachrome",0.4,1,0,0.25,0,0>

si colorclass = "MULTI-INK", entonces

colorspec = "colorname", "colorclass",I or C,#.##,#

Donde:

I o C = el color es un alias de la tinta o un color personalizado.

I = Alias de tinta

C = Tinta personalizada

#.## = porcentaje de multi-ink

# = el índice de la tinta. Este valor se escribe sólo para componentes de alias de tinta

Ejemplo: @Mink-M70Lab20=[C]<"MULTI-INK","Process Magenta","CMYK",I,0.7,1"LAB-L50A45B-75spotB","LAB",C,0.2>

Aplicación de un color personalizado

Una vez que se han definido los colores, pueden aplicarse con la etiqueta normal de color. Por ejemplo, <c"Red">, o <c"Mink-M70Lab20">

Temas relacionados:

Explicación de XPress Tags


XPress Tags: Indexación de XPress Tags

Las etiquetas de índice de QuarkXPress se pueden importar y exportar en formato de XPress Tags. Los redactores o indexadores pueden etiquetar el texto en una aplicación de procesamiento de textos y esa información se puede luego importar en QuarkXPress para fines de maquetación. Como alternativa, se puede exportar el texto de QuarkXPress con las etiquetas de índice para su edición.

Cómo marcar el texto para un índice

Los códigos de XPress Tags para los índices permiten insertar marcas de índice en el punto de inserción de texto o especificar bloques de texto a incluir en el índice.

Texto a incluir en el índice | Código
Para insertar una marca de índice en el punto de inserción | <XI,información de la etiqueta>
Para indicar el comienzo de un bloque de texto para el índice | <XO>
Para indicar el final de un bloque de texto para el índice | <XC,información de la etiqueta>

Especificación de la información de las etiquetas de índice

Las etiquetas de índice incluyen información acerca del nivel de la entrada en el índice, así como su estilo y alcance.

Información de la etiqueta | Código
Entrada de primer nivel | "Entrada de primer nivel","",Clasificar como,información de Estilo,Ámbito,información adicional, "cadena de referencia cruzada" Por ejemplo, <XO>Siglo XX<XC,"Siglo XX","","Siglo veinte","Texto de índice 1",6,1,"Era Moderna">
Entrada de segundo nivel | "Entrada de primer nivel","Entrada de segundo nivel","",Clasificar como, información de Estilo, Ámbito, información adicional,"cadena de referencia cruzada" Por ejemplo, <XO>Humanidades<XC,"Siglo XX","Humanidades","","","Texto de índice 2",6,1,"Artes">
Entrada de tercer nivel | "Entrada de primer nivel","Entrada de segundo nivel","Entrada de tercer nivel", "",Clasificar como, información de Estilo, Ámbito, información adicional,"cadena de referencia cruzada" Por ejemplo, <XO>Literatura<XC,"Siglo XX","Humanidades","Literatura", "","","Texto de índice 3",6,1,"Libros">
Entrada de cuarto nivel | "Entrada de primer nivel","Entrada de segundo nivel","Entrada de tercer nivel", "Entrada de cuarto nivel",Clasificar como,información de Estilo,Ámbito,información adicional, "cadena de referencia cruzada" Por ejemplo, <XO>Inglés<XC,"Siglo XX", "Humanidades","Literatura", "Inglés","","Texto de índice 4",6,1,"Gran Bretaña">
Información de estilo | "nombre_hoja_de_estilo" o "" para Estilo Entradas
Ámbito | 0, 1, 2, 3, 4, 5, o 6 Inicio de la selección = 0, Texto de la selección = 1, A estilo = 2, Número especificado de párrafos = 3, Al final de = 4, Suprimir número de página = 5, Referencia cruzada = código
Clasificar como | "clasificar como texto"
Información adicional | Código
Comienzo de la selección: | 0
Texto de la selección: | 1
Hasta el estilo | nombre_hoja_de_estilo
Cantidad especificada de ¶ | Número de párrafos
Hasta el final de | 0, 1 Story = 0, Document = 1
Suprimir nº de página | 0
Referencias cruzadas | 0, 1, 2 Consulte = 0, Consulte también = 1, Consulte bajo = 2

Temas relacionados:

Explicación de XPress Tags


XPress Tags: Caracteres especiales

Cuando se crea un archivo de XPress Tags mediante el comando Guardar texto (menú Archivo), se coloca automáticamente uno de los siguientes tres indicadores de conjunto de caracteres extendidos al comienzo del archivo.

Conjunto de caracteres | Indicador
Mac OS | <e0>
ANSI de Windows | <e1>
ISO Latin 1 | <e2>
Unicode ® (UTF-16) | <e8>
Unicode (UTF-8) | <e9>
Japonés (Shift-JIS) | <e3>
Coreano Macintosh® (KSC5601) | <e4>
Chino tradicional (Big 5) | <e6>
Chino simplificado (GB2312) | <e7>

Para utilizar como texto determinados caracteres que XPress Tags normalmente interpreta como parte de un código específico, recurra a estos caracteres especiales.

Caracteres de comandos empleados como caracteres de texto | Código
@ | <\@>
< | <\<>
\ | <\\>

Algunos caracteres especiales tienen sus propios códigos de XPress Tags. Utilice los siguientes códigos para definir dichos caracteres.

Caracteres especiales | Código
Nueva línea (retorno de carro automático) | <\n>
Retorno de carro discrecional | <\d>
Guión* | <\->
Sangrar aquí | <\i>
Tabulación sangría derecha | <\t>
Espacio estándar* | <\s>
Espacio ene (espacio de número)* | <\e>
Espacio de puntuación* | <\p>
Espacio flexible* | <\f>
Guión eme rompible* | <\_>
Guión discrecional | <\h>
Carácter del número de página del cuadro de texto anterior | <\2>
Carácter de número de página actual | <\3>
Carácter del número de página del cuadro de texto siguiente | <\4>
Nueva columna | <\c>
Nuevo cuadro | <\b>
Espacio eme | <\m>
3 por espacio eme | <\#>
4 por espacio eme | <\$>
6 por espacio eme | <\^>
Espacio tabular | <\8>
Espacio extrafino | <\{>
Espacio fino | <\[>
Unión de palabra* | <\j>

*Si antepone un ! a cualquiera de los comandos de este grupo, el espacio o guión será de no separación (por ejemplo:<\!m>).

Es posible que en algunas aplicaciones de procesamiento de texto tenga que emplear los códigos ASCII decimales a fin de crear los códigos de XPress Tags para los caracteres especiales. El código de XPress Tags para estos caracteres es <#valor decimal>. El símbolo # forma parte del código. El código de XPress Tags debe contener los tres dígitos del código ASCII; si introduce un código ASCII de cuatro dígitos, no incluya el cero al comienzo. La siguiente lista define los códigos ASCII decimales de algunos caracteres comunes.

Caracteres especiales | Código ASCII
Código decimal ASCII para un carácter* | <\#valor decimal>
Nuevo párrafo (retorno de carro manual) | <\#13>
Tabulación | <\#9>
Guión ene | <\#208>
Guión eme | <\#209>
Comillas dobles de apertura | <\#210>
Comillas dobles de cierre | <\#211>
Comilla sencilla de apertura | <\#212>
Comilla sencilla de cierre (apóstrofo) | <\#213>

*Si antepone un ! al comando, el carácter será irrompible.

Temas relacionados:

Explicación de XPress Tags


Glosario de QuarkXPress

A sangre

Elemento de la página que se extiende al borde recortado de la página terminada.

Acoplamiento

El proceso de simular transparencia mediante la combinación de elementos "superpuestos" en una maquetación o imagen en una sola imagen bidimensional. En QuarkXPress, el acoplamiento sólo se produce durante el proceso de impresión, a medida que los elementos se introducen en el motor de impresión. Un archivo PSD puede tener varias capas; si el creador del archivo fusiona esas capas en un sola, se dice que el archivo está acoplado.

Activo

Un elemento activo de QuarkXPress es aquel en el que se ha hecho clic o se ha seleccionado por algún otro medio. Los cuadros, trayectos de texto, tablas y líneas activos tienen contornos coloreados y puntos de control para redimensionarlos o cambiar su forma. Un grupo activo se visualiza con un borde de línea de trazos; los elementos en el grupo se visualizan con contornos. Los contornos y puntos de control de un elemento utilizan el color asignado a la capa en la que se encuentra el elemento. El proyecto activo es el que se muestra en la ventana activa del documento en QuarkXPress. Si una ventana se divide, sólo una parte de ella está activa a la vez.

Adjuntar

Copiar un conjunto de especificaciones (por ejemplo, hojas de estilo, colores o especificaciones de PyJ) de un proyecto diferente en el proyecto activo. También se pueden adjuntar maquetaciones completas al proyecto activo.

Ajuste

En QuarkXPress, un efecto aplicado a una imagen al realizar operaciones en píxels, uno por uno, sin tomar en consideración los píxels de alrededor. Consulte también filtro.

Ajustes de maquetación

El grupo de Recursos a nivel de la maquetación que se aplican a una maquetación particular en un proyecto específico.

Alineación proporcional

Característica disponible en algunas fuentes OpenType. Incluye números que tienen la altura de las letras mayúsculas y de ancho variable, basados en el diseño del número específico.

Alineación tabular

Característica disponible en algunas fuentes OpenType. Incluye números que tienen la altura de las letras mayúsculas y ancho igual entre sí.

Alineación vertical

Ajuste que controla la colocación vertical del texto en un cuadro. Para acceder a esta característica se usa el control Alineación vertical de la ficha Elemento > Modificar > Texto.

Altura de la mayúscula

La distancia de la línea base a la parte superior de un carácter en mayúscula.

Altura de x

La altura de una x minúscula en una fuente dada, medida desde la línea base. La altura de x es también la altura de la mayoría de las letras minúsculas en una fuente (sin incluir ascendentes y descendentes).

Ancla

Rango de texto, punto en el texto o elemento con los que es posible vincularse usando un hipervínculo.

Archivo Job Jackets

Archivo XML que contiene Recursos y Fichas de trabajo. Los archivos Job Jackets pueden usarse para cerciorarse de que las maquetaciones se imprimirán o exportarán como se espera. Los archivos Job Jackets se basan en el estándar JDF.

Archivo de texto

Archivo que contiene texto sin formato ("común").

Área de página terminada

La parte de una página electrónica que representa el tamaño final después de imprimirla y cortarla. Las marcas de recorte en la página sin terminar indican dónde comienza el área de la página terminada, pero las marcas de recorte no forman parte de esta área.

Arte lineal

Imágenes monocromas que pueden imprimirse sin mediotonos. También conocidas como imágenes de 1 bit.

Artista de maquetación:

Persona que crea maquetaciones en QuarkXPress.

Ascendente

Valor especificado por el diseñador de la fuente para indicar la cantidad de espacio necesaria para acomodar un fuente por encima de su línea base. QuarkXPress lo utiliza para interlineado automático e interlineado incremental, cambiar la escala de las letras capitulares en sangría descendente, alinear los cuadros anclados y colocar la primera línea de texto en un cuadro de texto.

Atributo de caracteres

Especificación de formato que se aplica a un carácter, como una fuente o color. Se puede acceder a esta característica mediante el cuadro de diálogo Atributos de caracteres (Estilo → Carácter).

Atributo de contenido

Formato que puede aplicarse al algo en un elemento, como formato de letra negrita (para texto) o los efectos de QuarkVista (para imágenes).

Atributo de elemento

Formato que puede aplicarse a un elemento, como el color de fondo, rotación del elemento, espacio reservado o marco.

Atributo de párrafo

Especificación de formato que se aplica a un párrafo, como interlineado o sangrías. Se puede acceder a esta característica mediante el cuadro de diálogo Atributos de párrafos (Estilo > Formatos).

Barra de inserción de texto

El cursor parpadeante que se muestra en un cuadro de texto activo para indicar el punto de inserción de texto.

Biblioteca

Archivo de QuarkXPress que puede abrirse como una paleta móvil y contiene un conjunto de elementos de QuarkXPress. Puede mover elementos de las páginas de maquetación a una biblioteca abierta, de una biblioteca abierta a las páginas de maquetación y entre bibliotecas abiertas.

Biblioteca de colores

Selección de colores predefinidos. Las bibliotecas de colores disponibles en QuarkXPress incluyen RVZ, MSB, LAB, CMAN, Multi-Ink, DIC, FOCOLTONE, PANTONE, TOYO, TRUMATCH, Web named colors y Web safe colors.

Biblioteca de contenido compartido

La parte invisible de un archivo de proyecto donde se almacena el contenido compartido. El contenido en la biblioteca de contenido compartido se muestra en la paleta Contenido compartido.

Bloquear

Impedir que un elemento o su contenido se mueva o cambie.

Cícero

Unidad de medida en el sistema Didot. Un cícero es ligeramente mayor que una pica y equivale a aproximadamente 4,55 milímetros.

CGI (Common Gateway Interface)

Especificación que permite la creación de secuencias de comandos o aplicaciones basados en un servidor Web que pueden recibir datos enviados de formularios HTML, procesar dichos datos y devolver un resultado. Las secuencias de comandos y aplicaciones CGI se escriben en una variedad de lenguajes de programación.

CIE (Commission Internationale de l'Eclairage)

Comité internacional que estableció normas cromáticas, como los espacios de color independiente del dispositivo. Consulte también Espacio colorimétrico CIE LAB.

CMAN (cian, magenta, amarillo, negro)

Los colores de tinta estándares utilizados en la impresión de cuatricromía. También llamadas tintas de cuatricromía o colores de cuatricromía. Consulte también color plano.

CMM (Color Management Module)

Motor de transformación cromática ("motor de color"). El CMM traduce datos de los colores de un dispositivo a otro utilizando un espacio de color independiente del dispositivo. El CMM utiliza información de los perfiles ICC para transformar con precisión un color de un dispositivo a otro. El resultado es un color tan uniforme como sea posible de dispositivo a dispositivo.

CMS (Color Management System)

Los sistemas de gestión del color utilizan por lo general perfiles ICC y CMM para lograr color uniforme en diferentes espacios colorimétricos y dispositivos como monitores, impresoras y prensas.

CSS (Hojas estilo cascada)

Norma del World Wide Web Consortium (Consorcio de World Wide Web) que permite crear y mantener con facilidad estilo y formato tanto para HTML como para XML.

Cache

Un área en disco o en memoria donde la información se almacena temporalmente para agilizar una operación.

Cadena de texto

Conjunto de cuadros de texto vinculados o trayectos de texto a través de los cuales puede distribuirse el texto. Consulte también relato.

Cadena de texto automática

Cadena de texto que se define por el cuadro de texto automático en una página maqueta. Para crear una cadena de texto automática, vincule un cuadro de texto al icono de cadena en la esquina superior izquierda de una página maqueta.

Calibración

Llevar un dispositivo, como una impresora o monitor, a un estándar absoluto para garantizar la uniformidad a través del tiempo y entre dispositivos de la misma marca y modelo. La calibración hace que el color que se ve en un monitor sea lo más parecido posible al de un sistema cromático de referencia (como un libro de muestras de color). Consulte también gestión del color.

Campo oculto

Campo en un formulario HTML que permite al diseñador de la maquetación para Web enviar información a una secuencia de comandos o aplicación en el servidor Web sin mostrar dicha información al usuario final.

Canal

Aspecto particular de un archivo de imagen. Por ejemplo, una imagen en escala de gris sólo puede tener un canal, pero si una imagen usa el modelo cromático RVZ, tiene por lo menos tres canales: un canal rojo, un canal verde y un canal azul. Los archivos de imagen también pueden contener canales alfa.

Canal alfa

Comúnmente llamado "máscara" o "máscara alfa". Canal en escala de gris en un archivo de imagen que puede hacer que partes de una imagen se vean opacas, transparentes o parcialmente transparentes. Dentro de un canal alfa, el blanco equivale a 100% opcado, un tono de gris equivale a transparencia parcial y el negro equivale a transparencia total. QuarkXPress permite usar canales alfa para generar contorneos y trayectos de recorte y para "enmascarar" una imagen contra su fondo. Los canales alfa tienen que crearse en una aplicación de edición de imágenes y guardarse en con un archivo de imagen.

Capítulo

Uno de un grupo de proyectos de QuarkXPress organizados en un libro de QuarkXPress.

Capa

En QuarkXPress, un "estrato" de una maquetación de QuarkXPress que contiene elementos específicos. Las capas de QuarkXPress pueden ocultarse, bloquearse, organizarse frente y detrás de otras e imprimirse o suprimirse. Los archivos de imagen también pueden tener capas.

Capitular

Letra mayúscula inicial en la primera palabra de un párrafo que se extiende por debajo de la primera línea del párrafo.

Capitular en sangría ascendente

Letra mayúscula inicial grande que se asienta en la línea base de la primera línea de un párrafo y se eleva por encima de los demás caracteres.

Capitulares iniciales

Las primeras letras realzadas de los párrafos que aparecen como capitulares en sangría descendente, capitulares en sangría negativa o capitulares en sangría ascendente.

Carácter Sangrar aquí

Carácter invisible que se inserta manualmente ( [image] +\ en Mac OS, Ctrl+\ en Windows, o Utilidades > Insertar carácter > Especial) que hace que todas las líneas subsiguientes del párrafo se alineen con sangría izquierda en ese punto.

Carácter de nueva línea

Carácter insertado manualmente (Mayús+Retorno/Mayús+Intro o Utilidades > Insertar carácter > Especial) que obliga a pasar a una nueva línea texto sin terminar un párrafo.

Carácter de relleno

Un carácter (o par de caracteres) definido por el usuario que puede repetirse automáticamente a partir del punto donde se introduce una tabulación hasta el siguiente límite de tabulación.

Carácter de tabulación de sangría derecha

Carácter de tabulación creado al pulsar Opción+Tab/Mayús+Tab, que coloca un límite de tabulación alineado con la sangría derecha. También puede introducir un carácter de tabulación de sangría derecha usando Utilidades > Insertar carácter > Especial.

Carácter discrecional de nueva línea

Carácter insertado manualmente, invisible, de ancho cero ( [image] +retorno/Ctrl+Intro o Utilidades > Insertar carácter > Especial) que indica dónde puede separarse una palabra para ajustar el texto en la línea. Un carácter discrecional de nueva línea funciona como un retorno sólo si QuarkXPress separa la palabra en ese punto.

Carácter invisible

Carácter que puede visualizarse en pantalla, pero que no se imprime. Los caracteres de tabulación, retorno y espacio son ejemplos de caracteres invisibles.

Carácter no imprimible

Consulte carácter invisible.

Caracteres alternativos

Algunas fuentes OpenType incluyen variaciones de glifos de caracteres específicos (por ejemplo, diferentes versiones del carácter &). Los caracteres alternativos pueden incluir formas históricas, ornamentos, un cero cruzado por una diagonal y caracteres alternativos estilísticos.

Caracteres alternativos para título

Característica disponible en algunas fuentes OpenType. Por lo general incluye letras mayúsculas compactas, diseñadas para títulos, en cuerpos tipográficos más grandes.

Caracteres contextuales alternativos

Característica disponible en algunas fuentes OpenType. Incluye ligaduras y glifos alternativos que sustituyen combinaciones específicas de letras para darles un aspecto más natural.

Caracteres de número de página

QuarkXPress tiene tres caracteres de número de página automático. El carácter de número de página del cuadro anterior ( [image] +2/Ctrl+2), muestra el número de la página que contiene el cuadro anterior en la cadena de texto actual. El carácter de número de página actual ( [image] +3/Ctrl+3) muestra el número de la página en uso. El carácter de número de página del cuadro siguiente ( [image] +4/Ctrl+4), muestra el número de la página que contiene el siguiente cuadro en la cadena de texto actual. También puede introducir caracteres de número de página usando Utilidades > Insertar carácter > Especial.

Caracteres decorativos

Característica disponible en algunas fuentes OpenType. Incluye caracteres adornados que contienen trazos extendidos. En ocasiones, los caracteres decorativos están disponibles en los tipos manuscritos o en las versiones en cursiva de las fuentes.

Celda

Uno de una serie de cuadros rectangulares agrupados que conforman una tabla. Las celdas pueden contener texto o imágenes, o tener un contenido de Ninguno.

Cifras en estilo antiguo proporcionales

Característica disponible en algunas fuentes OpenType. Incluye número de altura y anchura variable, apropiados para usarse con texto en minúsculas.

Cifras en estilo antiguo tabulares:

Característica disponible en algunas fuentes OpenType. Incluye números que varían en altura y tienen ancho igual entre sí.

Color Multi-ink

Color construido en QuarkXPress mediante la combinación de tintas de un sistema de cuatricromía en varios porcentajes.

Color aditivo

Sistema en el que el color se produce combinando luces de colores primarios. En un sistema de color aditivo, todos los colores primarios con el máximo de brillo se combinan para producir el blanco. Típicamente, los monitores RVZ usan color aditivo. Consulte también color sustractivo.

Color compuesto

Lo opuesto de color de cuatricromía. Un color de cuatricromía es una combinación de colores componentes que se aproxima al color deseado, pero un color compuesto es el propio color deseado.

Color de alta fidelidad

Cualquiera de una serie de sistemas de color multi-ink patentados que se han diseñado para proporcionar mayor capacidad de color que el sistema tradicional de cuatricromía.

Color de cuatricromía

Color especificado en porcentajes de cian, magenta, amarillo y negro (CMAN). Cuando se superimponen durante el proceso de impresión de cuatricromía, los cuatro colores se combinan para crear la apariencia del color deseado. Consulte también color plano.

Color de fondo

Color aplicado al fondo de un cuadro.

Color de fondo de la imagen

En QuarkXPress, un color aplicado al fondo de una imagen en blanco y negro o en escala de gris. El color de fondo de una imagen puede ser diferente del color de fondo del cuadro de imagen que la contiene.

Color de objeto

Término de trapping que se refiere al color de un elemento o texto delante de un color de fondo.

Color de registro

Color por omisión que puede aplicarse a las marcas de recorte u otros elementos para que se impriman en todas las planchas de separación de color.

Color dependiente del dispositivo

Color que depende de colorantes específicos para definir su espacio colorimétrico. El espacio colorimétrico RVZ, como se usa en los monitores, es un tipo de color dependiente del dispositivo.

Color independiente del dispositivo

Color que no depende de colorantes específicos o modelos cromáticos y que no está asociado a ningún dispositivo específico de entrada o salida. El espacio colorimétrico CIE LAB es un ejemplo de color independiente del dispositivo.

Color indeterminado

Término de QuarkXPress que denota una parte de una página que incluye múltiples colores (como una imagen en color). Cuando el fondo de un elemento o texto contiene varios colores, QuarkXPress aplica trapping al elemento o texto usando el valor especificado en el campo Indeterminado del panel Trapping (QuarkXPress/Edición > Preferencias).

Color indexado

Modelo cromático en el que cada píxel de una imagen tiene un valor numérico que corresponde a un color específico en una paleta limitada. Debido a que los píxels en una imagen de color indexado tienen menos valores posibles que una imagen RVZ o CMAN, ocupan muchos menos espacio en disco que las imágenes RVZ y CMAN.

Color sustractivo

Sistema en el que el color se produce combinando colorantes sustractivos, como pintura, tintas o tintes. El cian, magenta, amarillo y negro (CMAN) son colorantes sustractivos típicos. Cuando se combinan, "sustraen" la luz de la página para producir colores oscuros. Consulte también color aditivo.

ColorSync

Sistema de gestión del color de Mac OS.

Colores DIC

Sistema referencia de colores planos de Dainippon Ink and Chemicals, Inc.

Colores PANTONE

Colores de tintas premezcladas que suelen especificar los diseñadores gráficos para color plano en trabajos de impresión multicolores. QuarkXPress permite especificar colores PANTONE que corresponden a los muestrarios impresos, y la mayoría de los colores Pantone pueden especificarse ya sea como un color plano o de cuatricromía.

Colores TOYO

Colores de tintas premezcladas que pueden especificarse para colores planos en trabajos impresos multicolores. Popular en Japón.

Colores TRUMATCH

Sistema de referencia cromática para especificar la reproducción predecible a cuatro colores (CMAN) de más de 2.000 colores de cuatricromía.

Colores planos

Color que se imprime con una sola tinta (a diferencia de un color de cuatricromía, que se construye con una combinación de tintas).

Composition Zones

Elemento que muestra el contenido de una maquetación de composición que existe en otra parte. Una Composition Zones puede concebirse como una &ldquo;ventana&rdquo; a través de la cual se puede ver el contenido de una maquetación diferente.

Composition Zones colocada

Composition Zones que se ha colocado en una maquetación usando la paleta Contenido compartido.

Composition Zones original:

La maquetación o área definida por el usuario original a partir de la cual se creó la Composition Zones.

Configuración de origen

Paquete de ajustes que especifica perfiles ICC e intenciones de reproducción para colores sólidos e imágenes en espacios colorimétricos RVZ, CMAN, LAB y escala de gris; espacios colorimétricos de origen para colores con nombre y espacios colorimétricos subyacentes para tintas.

Configuración de salida

Paquete de ajustes que especifica perfiles ICC, modelos cromáticos y opciones de prueba para un método de salida específico (como una impresora de color o una prensa de cuatricromía). En QuarkXPress, puede simular el aspecto que una maquetación tendrá cuando se envíe a un dispositivo específico de salida si elige una opción en el submenú Visualización > Probar salida.

Conjunto de paletas:

Configuración con nombre de una o más paletas y grupos de paletas que pueden almacenarse e invocarse eligiendo una opción en el submenú Ventana > Conjuntos de paletas.

Conjunto de reglas

Conjunto con nombre de Reglas..

Consumidor PPML

Dispositivo de salida u otro sistema que puede leer archivos en formato PPML.

Contenido compartido

Cuando una imagen, relato, cuadro, línea o Composition Zones se comparte, eso significa que una versión maestra de la imagen, relato, cuadro, línea o Composition Zones se almacena en la biblioteca de contenido compartido. Una vez que se ha compartido un elemento o relato dentro de un proyecto, la paleta Contenido compartido permite colocar fácilmente una copia de dicho elemento o relato compartido en cualquiera de las maquetaciones de ese proyecto. El contenido que se ha colocado en un proyecto desde la paleta Contenido compartido puede sincronizarse con la versión maestra en la biblioteca de contenido compartido, o puede desincronizarse (en cuyo caso, la paleta Contenido compartido actúa como una biblioteca de QuarkXPress que es específica de un solo proyecto).

Contorneo

La distribución del texto alrededor (en lugar de encima o detrás) de los elementos e imágenes.

Cuadrícula base

Cuadrícula no imprimible, por lo general invisible, que se utiliza para alinear texto en columnas y cuadros en una página.

Cuadro Bézier

Cuadro que incluye curvas Bézier.

Cuadro de diálogo con fichas

Un cuadro de diálogo que consta de dos o más paneles. Para mostrar un panel, haga clic en su nombre o icono en su ficha.

Cuadro de imagen

Cuadro que puede contener una imagen. Se crea con una de las herramientas de creación de cuadro de imagen. Consulte también cuadro de texto y cuadro sin contenido.

Cuadro de selección

Cuadro rectangular que encierra por completo un elemento o grupo para poder moverlo o redimensionarlo. También se llama área de selección.

Cuadro de texto

Cuadro que puede contener texto modificable. Se crea con una de las herramientas de creación de cuadro de texto. Consulte también cuadro de imagen y cuadro sin contenido.

Cuadro de texto automático

Cuadro de texto que está vinculado a la cadena de texto automática. Típicamente, los cuadros de texto automáticos se crean en las páginas maqueta.

Cuadro de texto en mapa de bits

Cuadro de texto en una maquetación para Web para el cual se ha seleccionado Convertir en gráfico al exportar (Elemento > Modificar). Cuando se exporta una maquetación para Web como HTML, los cuadros de texto en mapa de bits se exportan como imágenes.

Cuadro sin contenido

Un cuadro con un contenido de Ninguno (Elemento > Contenido > Ninguno). Un cuadro sin contenido no puede contener ni imágenes ni texto. Consulte también cuadro de imagen y cuadro de texto.

Cuatricromía

Proceso de impresión que utiliza cuatro tintas de impresión básicas o colores de cuatricromía: cian, magenta, amarillo y negro (CMAN).

Curva Bézier

Curva definida matemáticamente que puede controlarse mediante dos nodos (uno en cada extremo) y dos puntos de control para curvas. Se llaman así por Pierre Bézier. Consulte también Nodo de vértice, Puntos de control para curvas, Nodo suave y Nodo simétrico.

DCS (Desktop Color Separations)

Formato de archivo basado en EPS con planchas previamente separadas y una imagen compuesta maestra. Un archivo DCS puede contener gráficos de trama y vector, y admite modelos cromáticos de 1 bit, escala de gris, RVZ, CMAN y colores planos. Una imagen en formato DCS puede almacenarse como un archivo o como cinco archivos (o más) separados. Consulte también EPS.

Definicion de maquetación:

Descripción detallada de una sola maquetación en una estructura de Job Jackets, que incluye Especificaciones de maquetación, Especificaciones de salida, Reglas, ajustes de gestión del color, especificaciones de prueba, un tipo de soporte y Recursos informativos. Cada ficha de trabajo puede contener cero o más definiciones de la maquetación. Cuando se aplica una ficha de trabajo a un proyecto, automáticamente se crea y configura una maquetación por cada definición de maquetación en esa ficha de trabajo.

Definidor del trabajo

La persona que sabe en qué debe consistir el trabajo de impresión; por ejemplo, número de páginas, tamaño, colores, etcétera. Típicamente, el definidor del trabajo es la persona que crea la estructura de Job Jackets.

Degradado

En QuarkXPress, el fondo de un cuadro que presenta una transición gradual entre dos colores u opacidades. Los degradados pueden crearse con la paleta Colores (menú Ventana).

Denominador

El número que se coloca en la parte inferior de una fracción.

Desbordamiento

Un desbordamiento se produce cuando un cuadro de texto desvinculado o el último cuadro de una cadena de texto no es suficientemente grande para contener todo el texto introducido. Cuando esto sucede, aparece el símbolo de desbordamiento en la esquina inferior derecha del cuadro.

Descendente

Valor especificado por el diseñador de la fuente para indicar la cantidad de espacio necesaria para acomodar un fuente por debajo de su línea base. QuarkXPress lo utiliza para el interlineado automático.

Desplazar

Mover el elemento activo en incrementos de 1 punto pulsando cualquier tecla de flecha mientras la herramienta Elemento está seleccionada. Cuando la herramienta Contenido está seleccionada, puede usar las teclas de flecha para desplazar el contenido dentro de un cuadro de imagen activo o para mover varios elementos seleccionados. Para mover elementos activos en incrementos de 0,1 puntos, pulse Opción/Alt y una tecla de flecha simultáneamente.

Diccionario auxiliar

Diccionario definido por el usuario que se emplea para verificar la ortografía en maquetaciones de QuarkXPress que contienen vocabulario especializado.

Didot

Sistema de medición europeo. Incluye el cícero.

EPS

Formato de archivo de imagen que puede contener datos de imagen de trama, imagen de vectores, o ambos.

Efecto

Consulte efecto de imagen.

Efecto de imagen

En QuarkXPress, un ajuste o filtro aplicado a un archivo de imagen mediante QuarkVista.

Elemento

Hay varios tipos de elementos en QuarkXPress que incluyen: líneas, cuadros de texto, trayectos de texto, cuadros de imagen, tablas, cuadros sin contenido y controles de formulario (sólo maquetaciones para Web). Los elementos pueden tener contenido y combinarse en grupos.

Elemento anclado

Un cuadro de imagen, cuadro de texto, tabla o línea que se ha pegado en un cuadro de texto. Un elemento anclado actúa como un carácter y fluye con el texto.

Elementos maqueta

Elementos que coloca automáticamente en una página de maquetación la página maqueta asociada.

Eme

Medida relativa igual al tamaño de punto de la letra en uso.

Ene

Medida relativa igual a una mitad de eme.

Escala de gris

Modelo cromático que consiste en intensidades de gris que van del negro al blanco. Las imágenes en escala de gris se imprimen con una sola plancha, típicamente usando un mediotono.

Escala horizontal y vertical

Comando del menú Estilo que permite condensar y expandir la anchura o la altura de los caracteres en un valor porcentual.

Espacio

El espacio entre los puntos, trazos o rayas de un marco o línea que usa un estilo punteado, de trazos o rayas.

Espacio colorimétrico

Gama de colores admitidos por un modelo cromático determinado, como RVZ o CMAN. Consulte también gama de colores.

Espacio colorimétrico CIE LAB

Espacio colorimétrico estándar recomendado por la CIE en el que los colores se especifican mediante una coordenada para la luminancia (L*) y dos para la crominancia (a* para verde-rojo y b* para azul-amarillo). En el espacio colorimétrico LAB, distancias iguales representan diferencias cromáticas de magnitudes visuales aproximadamente iguales. CIE LAB tiene una gama de colores más amplia que RVZ o CMAN y, por tanto, admite más colores.

Espacio de no separación

Carácter especial colocado entre dos palabras que impide que éstas se separen por un salto de línea. Para introducir un espacio de no separación, pulse [image] +espacio/Ctrl+espacio. También puede introducir un espacio de no separación usando Utilidades > Insertar carácter > Espacio (de no separación).

Espacio de puntuación

Espacio del ancho de un punto en una fuente determinada.

Espacio eme

Espacio de ancho eme ( [image] +6/Ctrl+Mayús+7, o Utilidades > Insertar carácter > Espacio > Espacio eme). Por omisión, el ancho de un espacio eme es igual al tamaño de punto del texto, pero si se selecciona Guión eme estándar en los paneles Caracteres del cuadro de diálogo Preferencias (menú QuarkXPress/Edición), QuarkXPress define un espacio eme como el ancho de dos ceros (00). Consulte también espacio ene.

Espacio ene

Espacio equivalente a la mitad de ancho de un espacio eme (Opción+espacio/Ctrl+Mayús+6, o Utilidades > Insertar carácter > Espacio > Espacio ene). El ancho de un espacio ene depende del ajuste de Espacio eme estándar en los paneles Caracteres del cuadro de diálogo Preferencias (menú QuarkXPress/Edición).

Espacio entre caracteres

La cantidad de espacio entre caracteres, según la define el diseñador de la fuente. También se denomina espacio entre letras. Es posible modificar los valores de espaciado entre caracteres con los comandos Kern y Track y los controles de justificación.

Espacio entre letras

Consulte espacio entre caracteres.

Espacio flexible

Espacio fijo con un porcentaje modificable por el usuario de un espacio ene estándar que se especifica en los paneles Caracteres del cuadro de diálogo Preferencias (menú QuarkXPress/Edición). Para introducir un carácter de espacio flexible de separación en el texto, pulse Opción+Mayús+espacio/Ctrl+Mayús+5; para introducir un espacio flexible de no separación, pulse [image] +Opción+Mayús+espacio/Ctrl+Alt+Mayús+5. También puede introducir un espacio flexible usando Utilidades > Insertar carácter > Espacio > Espacio flexible o Utilidades > Insertar carácter > Espacio (de no separación) > Espacio flexible.

Espacio reservado

La distancia especificada por el usuario entre el borde de un cuadro de texto y el texto que contiene.

Espacio tabular

Espacio fijo del ancho de un cero en una fuente determinada.

Especialista en impresión:

La persona que sabe cómo debe crearse y configurarse un trabajo para que se imprima correctamente en la imprenta de destino. Un especialista en impresión debe contribuir a la creación de una estructura de Job Jackets.

Especificación PyJ estándar

La especificación por omisión de PyJ que se aplica a todos los nuevos párrafos.

Especificacion de maquetación

Descripción detallada de una sola maquetación en una estructura de Job Jackets, que incluye cosas como el tamaño y orientación de la página, pero no incluye Especificaciones de salida ni Reglas. Una especificación de maquetación forma parte de una definición de maquetación.

Especificacion de salida:

Grupo de ajustes en una estructura de Job Jackets que puede usarse para configurar un proyecto para que pueda imprimirse correctamente en un dispositivo específico de salida.

Especificaciones de PyJ (Partición de palabras y justificación de texto)

El comando Especificaciones de PyJ (menú Edición) permite controlar la partición de palabras y la justificación tanto en párrafos justificados como no justificados, y especificar cómo se añade o sustrae espacio entre los caracteres y palabras en los párrafos.

Especificaciones del proyecto

El grupo de Recursos a nivel del proyecto que se aplican a una maquetación particular en un proyecto específico.

Estilo OpenType

Opción estilística incorporada en una fuente OpenType, como versalitas o fracciones. No todos los estilos OpenType están disponibles en todas las fuentes OpenType.

Estilo de impresión

Consulte estilo de salida.

Estilo de letra

Atributo de caracteres. como Normal, Negrita, Subrayada, Versalitas o Superíndice. Consulte también estilo OpenType.

Estilo de salida

Paquete de ajustes para enviar una maquetación a un dispositivo de salida o formato específico. Hay estilos de salida para impresión, EPS, PDF y PPML.

Estructura de Job Jackets

Paquete de Recursos relacionados. Cada proyecto de QuarkXPress tiene una estructura de Job Jackets, ya sea incrustada en el archivo del proyecto o almacenada en un archivo Job Jackets por separado.

Etiquetas META

Etiquetas HTML que permiten al diseñador de una página Web proporcionar información sobre esa página para que la localicen los motores de búsqueda (además de para otros propósitos diversos).

Evaluación

Examinar una maquetación para cerciorarse de que se ajusta a la definición del trabajo y para asegurarse de que puede imprimirse o exportarse como se espera. Similar a una prueba técnica antes de la impresión. Consulte archivo Job Jackets.

Examinador

Consulte Examinador Web.

Examinador Web

Aplicación que permite ver páginas Web HTML, como Microsoft Internet Explorer o Mozilla Firefox.

Excepciones a la partición

Reglas de partición de palabras que tienen prioridad sobre las reglas de partición de palabras de QuarkXPress y permiten dividir las palabras en puntos específico y evitar que palabras específicas se dividan.

Expansión

Convención de trapping donde un objeto en primer plano se amplía ligeramente para superponerse a los bordes de la zona de eliminación del fondo. Consulte también reducción del color, sin trapping y sobreimprimir.

Extensible Markup Language (XML)

Lenguaje de marcación para propósitos generales, capaz de describir muchos tipos diferentes de data y de compartir dichos datos entre diferentes sistemas.

FOCOLTONE

Sistema para especificar colores que pueden crearse imprimiendo los porcentajes especificados de colores CMAN en condiciones normales de impresión.

Familia de tipos

Grupo de tipos de letra relacionados. Por ejemplo, la familia de tipos Futura incluye Futura, Futura Book, Futura Condensed y Futura Extra Bold.

Ficha de trabajo

Paquete de Recursos (especificaciones y reglas) en una estructura de Job Jackets que pueden aplicarse a uno o más proyectos. Consulte Ficha de trabajo activa y Ficha de trabajo diferida.

Ficha de trabajo activa

Una ficha de trabajo que está asociada con un proyecto específico. Consulte Ficha de trabajo diferida.

Ficha de trabajo diferida

Ficha de trabajo que estuvo asociada alguna vez con un proyecto específico, pero que ya no está asociado con ese proyecto porque éste se movió, se suprimió o nunca se guardó. Consulte Ficha de trabajo activa.

Filete

Línea horizontal anclada que se coloca por encima o por debajo de un párrafo con el comando Filetes (menú Estilo).

Filete extrafino

Un filete o línea muy delgado. El ancho de un filete extrafino depende de la resolución del dispositivo de salida. QuarkXPress imprime un filete extrafino a 0,125 puntos en una filmadora PostScript, pero imprime una línea más gruesa en una impresora de 300 ppp.

Filmadora

Dispositivo de salida con una resolución por encima de 1.200 puntos por pulgada que se utiliza para preparar impresión de alta calidad en película, papel o una plancha.

Filtro

En QuarkXPress, un efecto aplicado a una imagen realizando operaciones sobre los píxels con base en el valor de cada píxel, los valores de los píxels de alrededor o las estadísticas de la imagen en conjunto. Consulte también ajuste.

Fondo

El área dentro de un cuadro de imagen o cuadro de texto que se encuentra detrás del contenido del cuadro.

Formato de numeración

El sistema de numeración numérico, romano o alfabético de una sección (por ejemplo, 1, 2, 3, i, ii, iii, o a, b, c). Consulte también sección.

Formato local

El formato de texto se aplica independientemente de una hoja de estilo.

Formulario

Conjunto de etiquetas HTML que contiene campos de texto y botones que el usuario final puede utilizar para enviar información a una secuencia de comandos CGI o aplicación en el servidor Web.

Formulario HTML

Consulte formulario.

Fracciones

Muchas fuentes contienen glifos para las fracciones 1/2, 1/4 y 3/4. Algunas fuentes OpenType también incluyen glifos para otras fracciones, como 1/3, 2/3, 1/8, 3/8, 5/8 y 7/8. Algunos estilos OpenType también ofrecen la capacidad de crear cualquier fracción.

Fuente

Conjunto de caracteres y glifos en un tipo de letra y peso específicos.

Fugas

Espacios donde fallas de registro entre colores contiguos dejan papel o decoloración que se ve en el trabajo impreso. Las fugas son la razón por la que es necesario aplicar trapping.

GIF (Graphics Interchange Format)

Formato de archivo de imagen comprimido y de color indexado que suele usarse en las maquetaciones para Web. El formato GIF es apropiado para imágenes con áreas grandes de color continuo, como muchos logotipos.

Gama

Consulte gama de colores.

Gama de colores

Un rango de colores compatibles con un dispositivo o sistema en particular. Por ejemplo, la gama del dispositivo es la variedad de colores que un dispositivo específico, como una impresora, puede producir. Una gama de imagen es el rango de colores en una imagen determinada. Consulte también espacio colorimétrico.

Gama de imagen

Consulte gama de colores.

Gama del dispositivo

La gama de colores admitida por un dispositivo determinado.

Gamma

En los monitores color, la relación entre las intensidades de color especificadas y esos colores como se ven en un monitor. El ajuste del valor gamma es un paso importante en la calibración de un monitor.

Gestión del color

La ciencia de compensar las diferencias entre las gamas de colores compatibles con diferentes formatos y dispositivos. El software de gestión del color trata de conservar los colores tan uniformes como sea posible del escáner a la imprenta y permitir a los usuarios de aplicaciones como QuarkXPress ver una representación realista de los colores finales impresos en sus monitores.

Gestor de color

El sistema de gestión del color CMS incorporado en QuarkXPress.

Glifo

Imagen de un carácter o grupo de caracteres en una fuente. La mayoría de los caracteres en casi todas las fuentes redondas tienen sólo un glifo, pero algunas fuentes contienen ligaduras que unen dos o más caracteres en un solo glifo, y algunas fuentes tienen varios glifos "alternativos" para un carácter.

Gráfico

Consulte imagen.

Grupo

En QuarkXPress, un conjunto de elementos que pueden manipularse como un solo elemento (Elemento > Grupo).

Grupo de paletas

Grupo de varias paletas que se han combinado en una sola para facilitar el acceso.

Guía de anchura de la página

Guía utilizada para indicar el borde del extremo derecho del área de diseño en una maquetación para Web.

Guías

Consulte guías de márgenes y guías de reglas.

Guías de márgenes

Líneas no imprimibles en una maquetación para impresión que indican los márgenes y definen los bordes de un cuadro automático de texto.

Guías de reglas

Líneas no imprimibles, verticales y horizontales, que se usan para alinear cuadros y otros elementos en una página.

Guión discrecional

Carácter insertado manualmente ( [image] +guión/Ctrl+guión o Utilidades > Insertar carácter > Especial) que indica dónde puede separarse una palabra para ajustar el texto en la línea. Un guión discrecional se muestra como un guión sólo si QuarkXPress divide la palabra en ese punto; de lo contrario, es invisible y no ocupa espacio.

Guión eme

Guión de ancho eme (Opción+Mayús+guión/Ctrl+Mayús+=, o Utilidades > Insertar carácter > Especial > Guión eme).

Guión ene

Guión de ancho eme (Opción+guión/Ctrl+Alt+Mayús+guión, o Utilidades > Insertar carácter > Especial > Guión ene). Típicamente se usa para indicar un rango de números.

HTML (Lenguaje de marcación de hipertexto)

Lenguaje de descripción de páginas sin derechos reservados que leen los examinadores Web. La especificación HTML se rige por el World Wide Web Consortium (W3C).

Herramientas de cuadros Bézier

Herramientas que permiten dibujar cuadros con segmentos de línea curvados y rectos.

Hexachrome

Un sistema cromático de alta fidelidad de seis colores (CMAN, naranja y verde) desarrollado por PANTONE. También conocido como el sistema cromático PANTONE HEXACHROME.

Hipervínculo

Texto, una imagen o una parte de una imagen en una página HTML o en un archivo PDF que, cuando se hace clic ahí, hace que el examinador Web o Acrobat Reader muestren una página diferente u otra parte de la misma página.

Hoja de estilo Normal

La hoja de estilo que se aplica automáticamente al texto en los cuadros de texto y trayectos de texto recién creados; sus atributos determinan el formato de texto por omisión.

Hojas de estilo

Conjunto de instrucciones de formato que pueden aplicarse al texto. Una hoja de estilo de caracteres contiene atributos de caracteres. Una hoja de estilo de párrafos contiene atributos de párrafos y una hoja de estilo de caracteres incrustada.

ICC (International Color Consortium)

Comité que consta de un grupo de líderes en los campos de la edición electrónica, desarrollo de software y preprensa digital que fue creado en 1993 para establecer las normas de la edición electrónica en color. ICC estandarizó la información cromática con base en el espacio colorimétrico CIE LAB, y creó perfiles de dispositivos estandarizados que transfieren con facilidad información cromática entre espacios colorimétricos y plataformas informáticas. Consulte también Perfil ICC.

Idioma del programa

El idioma que se usa en los menús y cuadros de diálogo de QuarkXPress Passport. Se especifica en el submenú Edición > Idioma del programa.

Idioma del sistema

El idioma del software del sistema Mac OS o Windows.

Imagen

En QuarkXPress, cualquier imagen gráfica o archivo que puede pegarse o importarse en un cuadro de imagen.

Imagen cambiante

Imagen en una página HTML que cambia cuando el puntero del ratón se mueve sobre ella.

Imagen de mapa de bits

Técnicamente, cualquier imagen de trama. Sin embargo, este término ha evolucionado para referirse sobre todo a las imágenes de trama de un bit.

Imagen de trama

Imagen hecha de una cuadrícula de píxels. Consulte imagen de vectores.

Imagen de vectores

Imagen definida en términos de coordenadas X y Y, o vectores. Las imágenes de vectores pueden mostrarse uniformemente en cualquier tamaño, a diferencia de las imágenes de trama.

Indicador visual

Icono que identifica propiedades relacionadas con un elemento. Por ejemplo, se presentan indicadores visuales para cuadros de imagen con efectos de imagen; para cuadros de texto en los cuales se ha seleccionado la opción Convertir en gráfico al exportar (Elemento > Modificar, sólo en maquetaciones para Web); y para hipervínculos, anclas, mapas de imagen, e imágenes cambiantes en un cuadro de imagen.

Intención de reproducción

Término de la gestión del color que describe una configuración para ajustar los colores para impresión en un dispositivo específico de salida de color. Los ejemplos incluyen: perceptual, saturación, colorimétrica relativa y colorimétrica absoluta.

Interlineado

Espacio vertical entre líneas de texto que se mide de línea base a línea base.Consulte también interlineado absoluto, interlineado automático e interlineado incremental.

Interlineado absoluto

Espaciado vertical entre líneas de texto, especificado como una cantidad exacta que por lo general se mide en puntos. Consulte también Interlineado, Interlineado automático e Interlineado incremental.

Interlineado automático

Especificación que permite que QuarkXPress calcule automáticamente el espacio vertical entre las líneas de texto de un párrafo con base en las fuentes, estilos de fuentes, cuerpos tipográficos y elementos anclados utilizados en cada línea. El valor o porcentaje que se introduce en el campo Interlineado autom. en los paneles Párrafos del cuadro de diálogo Preferencias (menú QuarkXPress/Edición) se añade a todos los párrafos en los que se ha especificado el interlineado automático. Consulte también Interlineado, Interlineado absoluto e Interlineado incremental.

Interlineado incremental

La convención de especificar el espaciado vertical entre líneas de texto como una cantidad adicional al valor del interlineado automático del texto (por ejemplo, +2 pt). Consulte también interlineado absoluto.

JDF (Job Definition Format)

El estándar de la industria, basado en XML, en el que se basa el formato de archivo Job Jackets.

JPEG (Joint Photographic Experts Group)

Formato de archivo de imagen basado en compresión. Una imagen JPEG contiene sólo información de trama y puede ser en escala de gris o color. El formato JPEG es adecuado para imágenes de tono continuo, como las fotografías. Consulte también GIF.

Justificación

Distribuir una línea de texto de modo que se alinee tanto con el margen izquierdo como con el derecho. Se aplica extendiendo o condensando el espacio entre caracteres y palabras. Consulte también justificación forzada.

Justificación forzada

Forma de justificación de texto en la que la última línea del párrafo es forzada a extenderse hasta el margen derecho, sin importar la distancia. Requiere un retorno de párrafo al final del párrafo.

Kern

El ajuste del espacio entre caracteres adyacentes. QuarkXPress admite el kern automático (basado en la tabla de kern incorporada en una fuente) y el kern manual (que permite ajustar el espacio en el punto de inserción de texto). QuarkXPress también es compatible con el kern horizontal y vertical, aunque el kern vertical sólo se aplica mediante el comando Editar tabla de kern (menú Utilidades).

Kern en dirección transversal

Kern que se aplica en sentido perpendicular a la distribución del texto. Por ejemplo, si el texto se distribuye de izquierda a derecha, el kern en dirección transversal controla la relación verticas entre parejas de caracteres.

Línea

En QuarkXPress, una línea es un elemento que se dibuja con cualquiera de las cuatro herramientas de creación de líneas. Consulte también filete y trayecto de texto.

Línea base

La línea invisible sobre la cual se asientan los caracteres y los elementos anclados en una línea de texto. Se usa para medir el interlineado, para mover línea base y para estilos de letra, como superíndice y subíndice, que ajusta la posición vertical del texto.

Líneas americanas

Un sistema de medida comúnmente utilizado para medir la longitud de la columna vertical en anuncios clasificados.

Líneas de cuadrícula

Los bordes de una celda. Las líneas de cuadrícula pueden formatearse usando estilos de Trazos y rayas.

Líneas de salto

Referencias de número de página que guían al lector en un relato de varias páginas.

LPP (líneas por pulgada)

Se refiere a la resolución de un mediotono en impresión. El valor de líneas por pulgada (lpp) difiere del de puntos por pulgada ppp, el cual está relacionado con la resolución de un dispositivo o de una imagen.

Libro

Archivo de QuarkXPress que se abre como una paleta y permite vincular y agrupar varios proyectos de QuarkXPress. Cada proyecto en un libro se llama capítulo. Las especificaciones globales, como las hojas de estilo, colores y especificaciones de PyJ, pueden sincronizarse mediante un capítulo maestro.

Ligadura

Un solo glifo que combina varios caracteres para crear un efecto tipográfico agradable. Por ejemplo, la ligadura de la f y la es fi; la ligadura de la f y la l es fl. Si una fuente es compatible con las ligaduras, puede usarlas automáticamente o especificarlas manualmente con la paleta Glifos (menú Ventana). Consulte también ligaduras estándar y ligaduras discrecionales.

Ligaduras discrecionales

Característica disponible en algunas fuentes OpenType. Incluye ligaduras especiales, como ct, sp, st y fh. Las ligaduras discrecionales rara vez se incluyen en las fuentes. Consulte ligaduras estándar.

Ligaduras estándar

Característica disponible en algunas fuentes OpenType. Incluye ligaduras comunes definidas por el diseñador de la fuente. Las ligaduras estándar generalmente incluyen por lo menos las parejas de caracteres fi y fl y, en ocasiones, incluyen ff, ffi y ffl. Algunos estilos también incluyen otras secuencias de caracteres, como fj, ffj y Th. Consulte ligaduras discrecionales.

Lista

Conjunto de hojas de estilo de párrafos recopiladas en el cuadro de diálogo Editar lista (Edición > Listas > Nuevo) con el propósito de crear una tabla de contenido o algo por el estilo.

Máscara

Consulte canal alfa.

Máscara alfa

Consulte canal alfa.

Módulo XTensions

Software complementario que amplía las capacidades de QuarkXPress. Los módulos XTensions pueden añadir herramientas y comandos de menú a QuarkXPress para necesidades especializadas. Algunos módulos XTensions se venden al público en general y otros se desarrollan exclusivamente para uso particular.

MSB (matiz, saturación, brillo)

Modelo cromático utilizado sobre todo por artistas o productores de diapositivas. El matiz describe el pigmento del color; la saturación es una medida de cuánto del pigmento del color está presente; y el brillo es una medida de la cantidad de negro presente en un color.

Mapa de imagen

Imagen en una página HTML, en la que diferentes partes de la imagen actúan como hipervínculos distintos. Cada sección de una imagen que actúa como hipervínculo se denomina &ldquo;zona sensible&rdquo;.

Maquetación

Espacio de diseño que contiene una serie de páginas. Un proyecto de QuarkXPress puede contener una o más maquetaciones. Toda maquetación tiene un tipo de soporte: Impresión o Web. Consulte Maquetación para impresión y Maquetación para Web.

Maquetación anfitriona original:

La maquetación donde se creó una Composition Zones.

Maquetación anfitriona:

Cualquier maquetación en la que se ha colocado una Composition Zones, o donde se creó una Composition Zones.

Maquetación de composición

Tipo especial de maquetación que se usa solamente para proporcionar contenido a una Composition Zones. Una maquetación de composición puede concebirse como la maquetación que se ve a través de la &ldquo;ventana&rdquo; de una Composition Zones. Varias Composition Zones sincronizadas pueden mostrar una sola maquetación de composición, pero una maquetación de composición sólo puede ser editada por una persona a la vez.

Maquetación de composición de proyecto único

Una maquetación de composición que sólo puede colocarse y editarse en el proyecto donde se creó la maquetación de composición.

Maquetación de composición externa

Maquetación de composición que se ha exportado como un proyecto por separado. Otro usuario puede editar una maquetación de composición externa y los cambios efectuados por ese usuario se actualizan en todas las maquetaciones anfitrionas.

Maquetación de composición interna

Consulte maquetación de composición de proyecto único.

Maquetación de composición vinculable

Cuando se designa una maquetación de composición vinculable dentro del proyecto, otros usuarios de QuarkXPress pueden vincularse al proyecto y usar esa maquetación de composición para colocar Composition Zones en sus maquetaciones. Sin embargo, como ocurre con otras maquetaciones de composición, las vinculables sólo pueden ser editadas por una persona a la vez.

Maquetación de composición vinculada

Maquetación de composición vinculable a la que se ha obtenido acceso vinculándola al proyecto desde el cuadro de diálogo Configuración de colaboración (menú Archivo). Las maquetaciones de composición vinculadas aparecen en la paleta Contenido compartido y pueden usarse para colocar Composition Zones.

Maquetación para Web

Maquetación en un proyecto de QuarkXPress que puede exportarse para crear una o más páginas Web HTML.

Maquetación para impresión

Maquetación en un proyecto de QuarkXPress que puede imprimirse o exportarse en una serie de formatos, incluidos EPS, PPML y PDF/PDF/X.

Marca de registro

Símbolo usado para alinear las planchas en una página impresa con separaciones de color. QuarkXPress imprime automáticamente las marcas de registro.

Marca tic

Marca que usa dos segmentos de línea, que se unen en ángulo recto, para indicar la manera en que se alinean segmentos contiguos después de imprimirse en una página extra grande.

Marcas de recorte

Líneas cortas, verticales y horizontales, que se imprimen fuera del tamaño final de recorte de la página e indican dónde debe cortarse una página impresa para lograr el tamaño de página deseado. También conocidas como marcas de corte. Consulte también área de página terminada.

Marco

Borde decorativo colocado alrededor de un cuadro de texto o un cuadro de imagen.

Mayúscula en sangría negativa

Letra mayúscula grande, inicial, que se extiende a la izquierda del margen izquierdo del párrafo.

Medianil

El espacio en blanco entre columnas adyacentes en una página o entre páginas enfrentadas.

Mediotono

Reproducción de una fotografía de tono continuo creada mediante la conversión de gradaciones de tono en puntos (u otras formas) de diversos tamaños.

Menú contextual

Menú al que se accede pulsando Control y haciendo clic/haciendo clic con el botón derecho. Los menús contextuales contienen comandos que son específicos del elemento o paleta en el que se hizo clic.

Mesa de trabajo

El área no imprimible que rodea una página o plancha extendida en una maquetación para impresión.

Miniatura

Vista reducida de una maquetación que permite mover las páginas dentro de los proyectos y entre ellos.

Modelo cromático

Medio para describir colores, como RVZ, CMAN o CIE LAB.

Modo cromático

Consulte modelo cromático.

Motor de color

Consulte CMM.

Mover línea base

Atributo de caracteres que permite elevar o bajar texto y elementos anclados con respecto a su posición normal en la línea base.

Número de página absoluto

La posición de una página respecto a la primera página de una maquetación, independientemente del modo en que la maquetación esté numerada o dividida en secciones. Para indicar números de página absolutos en los cuadros de diálogo Ir a la página e Imprimir, anteponga un signo de más (+) al número.

Negro saturado

Negro de cuatricromía que incorpora otros colores, como cian y magenta, para adquirir impacto visual al imprimirse más oscuro.

Ninguno

1. Opción de la ficha Contorneo del cuadro de diálogo Modificar (menú Elemento) que hace que el texto detrás del elemento activo ignore el elemento (en otras palabras, sin contorneo).
2. Opción de Color en QuarkXPress que produce un efecto 100% transparente, como en un espacio o fondo.
3. La especificación sin contenido usada en un cuadro sin contenido o en una celda de tabla.

Nodo

En la terminología Bézier, los nodos conectan segmentos de línea y definen el punto en que éstos empiezan y terminan. Los nodos Bézier conectados a segmentos curvos tienen puntos de control para modificar la forma de las curvas. QuarkXPress ofrece tres tipos de nodos: nodos de vértice, nodos suaves y nodos siméticos.

Nodo de vértice

Nodo en una curva Bézier que conecta dos segmentos de línea rectos, un segmento de línea recto y un segmento de línea curvado o dos segmentos de línea curvados no continuos. En las líneas curvas, los puntos de control del nodo de vértice se pueden manipular por separado, generalmente para formar una transición marcada entre los dos segmentos. Consulte también nodo, nodo suave y nodo simétrico.

Nodo simétrico

Nodo Bézier que conecta dos segmentos de línea curvados para formar una curva continua. Los puntos de control para curvas se mueven juntos, de modo que están siempre en una línea recta que pasa por el nodo y siempre están equidistantes con respecto al nodo. El resultado es parecido al de una nodo suave, pero los puntos de control para curvas no pueden distanciarse del nodo independientemente. Consulte también nodo de vértice.

Nodo suave

Nodo Bézier que conecta dos segmentos de línea curvados para formar una curva continua. Los puntos de control para curvas se mueven juntos, de modo que están siempre en una línea recta que pasa por el nodo, pero se pueden distanciar independientemente. Consulte también nodo de vértice y nodo simétrico.

Numerador

El número que se coloca en la parte superior de una fracción.

OLE (Object Linking and Embedding)

Método desarrollado por Microsoft que permite a las aplicaciones de Windows compartir y manipular datos. Los cambios que realice en la imagen en la aplicación original también se realizarán en la imagen en QuarkXPress.

OPI (Open Prepress Interface)

Especificación basada en estándares que sustituye imágenes de alta resolución por imágenes de baja resolución y separa imágenes escaneadas a todo color.

Opacidad

Atributo que permite aplicar transparencia a texto, elementos, imágenes y colores. 0% de opacidad significa que un objeto es invisible, 100% de opacidad significa que el objeto no tiene ninguna transparencia, y cualquier valor intermedio significa que el objeto es parcialmente transparente.

OpenType

Un formato de fuente que puede usarse en diversas plataformas, desarrollado por Adobe y Microsoft, que acomoda juegos de caracteres más amplios y glifos, que a menudo incluyen fracciones, ligaduras discrecionales, cifras en estilo antiguo, caracteres decorativos y más.

Orden de superposición

La posición de un elemento en relación con los otros elementos delante o detrás de él.

Ordinales

Característica disponible en algunas fuentes OpenType. Incluye glifos de superíndice para números ordinales, como 1o, 2o y 3o; algunas fuentes incluyen No y th.

Origen de la regla

El punto cero móvil de las reglas horizontal y vertical.

Página de maquetación

Página en una maquetación. A diferencia de una página maqueta.

Página maqueta

Página no imprimible que se utiliza para aplicar formato automáticamente a las páginas de maquetación. Una página maqueta puede contener elementos maqueta, como encabezados, pies de página, números de página y otros elementos que se repiten en múltiples páginas.

Páginas enfrentadas

Páginas alternantes izquierda y derecha, como en los libros y revistas. Cada plancha extendida consta de dos páginas enfrentadas. En las maquetaciones con páginas enfrentadas se miden los márgenes interior y exterior, en lugar de los márgenes izquierdo y derecho.

Píxel

Uno de los "puntos" que componen una imagen de trama.

PCL (Printer Control Language)

Lenguaje de descripción de páginas desarrollado por Hewlett-Packard. Muchas impresoras láser producidas por otros fabricantes de impresoras pueden emular el lenguaje PCL de Hewlett-Packard. Dos versiones principales de PCL, llamadas Nivel 4 y Nivel 5, son muy comunes en la impresión láser. QuarkXPress tiene compatibilidad limitada con dispositivos PCL.

PDF (Portable Document Format)

Formato patentado desarrollado por Adobe Systems, Inc., para facilitar la transferencia de archivos. Una maquetación exportada como archivo PDF puede leerse e imprimirse sin QuarkXPress.

PDF/X

Estándar abierto que define un conjunto particular de limitaciones para un archivo PDF. Un archivo PDG que se ajusta al estándar PDF/X es más fácil de imprimir porque las características que usa están estrictamente limitadas. Las variaciones del estándar PDF/X incluyen PDF/X-1a (que sólo permite imágenes CMAN) y PDF/X-3 (que permite imágenes RVZ y CIE LAB, pero requiere más comunicación con el especialista de salida). Para usar el estándar PDF/X en QuarkXPress, exporte una maquetación como un archivo PDF con certificación PDF/X.

PICT

Formato de archivo de imagen basado en las rutinas originales de trazado Mac OS QuickDraw. Un archivo PICT puede contener información de trama y de vectores.

PNG

Formato de archivo de imagen comprimido que funciona bien tanto para datos de trama y vectores y es compatible con la transparencia y el entrelazamiento. Puede usarse en páginas HTML, pero no todos los examinadores Web son compatibles con este formato.

PPD (PostScript Printer Description)

Archivo diseñado para informar a aplicaciones de edición electrónica, como QuarkXPress, sobre las capacidades de un dispositivo específico de salida.

PPI (pixels por pulgada)

La resolución de una imagen, medida en píxels.

PPP (puntos por pulgada)

Método para medir la resolución cuando se habla de impresoras y monitores. PPP también se usa para medir la resolución de una imagen. Consulte también LPP.

PSD

El formato de archivo de imagen nativo de Adobe Photoshop.

Panel

Una parte de una paleta o cuadro de diálogo que puede ocultarse o mostrarse haciendo clic en una ficha o un nombre en una lista.

Par de kern

Dos caracteres cualesquiera configurados para que se les aplique kern en una cierta cantidad cuando aparecen uno al lado del otro. Los pares de kern de una fuente dada pueden crearse o editarse usando el comando Editar tabla de kern (menú Utilidades).

Partición de palabras

La partición automática de palabras es una característica de QuarkXPress que divide las palabras en sílabas colocando un guión al final de una línea de texto y trasladando el resto de la palabra a la siguiente línea. La partición de palabras automática puede utilizarse para reducir espacios grandes entre palabras en párrafos con alineación justificada o para crear márgenes más uniformes en alineaciones irregulares.

Pasar a trama

Convertir un elemento elemento (como un cuadro de texto) en una imagen de trama.

Perfil

Consulte Perfil ICC.

Perfil ICC

Archivo que describe las capacidades de reproducción del color de un dispositivo determinado de entrada, visualización o salida. Los sistemas de gestión del color usan perfiles para interpretar los datos de color entre dispositivos.

Perfil de destino

En el Gestor de color de Quark, el perfil ICC del dispositivo en el que se imprimirá.

Perfil de origen

El perfil de un dispositivo que creó o modificó las imágenes que se emplea en la maquetación.

Perfil del dispositivo

Consulte Perfil ICC.

Perfil del monitor

Perfil ICC que permite a un sistema CMM (Color Management Module) transformar color para su reproducción fiel en un tipo específico de monitor.

Personalized Print Markup Language (PPML)

Estándar basado en XML, creado por PODi (Print On Demand Initiative), una organización de proveedores y clientes que se dedican a la edición personalizada, con el propósito de estardarizar y optimizar la salida de trabajos de edición personalizados. PPML se diseñó en torno a las ideas de estandarización, personalización y optimización. Consulte tambien consumidor PPML.

Pica

Unidad común de medida tipográfica. Hay 6 picas en una pulgada; 12 puntos en una pica. Consulte también punto.

Plancha

Una pieza especialmente tratada de metal o papel que se utiliza para aplicar un solo color a una pieza impresa en una prensa. Una prensa que imprime en CMAN requiere cuatro planchas para cian, magenta, amarillo y negro. Consulte separaciones de color.

Plancha de barniz

Plancha usada para aplicar barniz en una prensa, en lugar de una tinta de color. Las planchas de barniz pueden generarse de la misma manera que las planchas de color

Plancha extendida

Dos o más páginas contiguas en dirección horizontal.

Plantilla

Proyecto preformateado, protegido contra escritura, que se usa como base para crear nuevos proyectos que comparten elementos comunes.

Plantilla de ficha de trabajo

Definición de una Ficha de trabajo "maestra". En cierto modo, una plantilla de ficha de trabajo se parece a una página maqueta o a una plantilla de QuarkXPress. Consulte Ficha de trabajo activa y Ficha de trabajo diferida.

PostScript

Lenguaje de descripción de página desarrollado por Adobe Systems, Inc. que describe fuentes, imágenes y páginas.

Proyecto

Archivo de QuarkXPress que contiene una o más maquetaciones.

Proyecto anterior

Proyecto guardado en una versión de QuarkXPress anterior a la actual.

Prueba técnica

Preparar un documento para salida final (prensa). Puede incluir actualizar las imágenes, asegurarse de que las fuentes están instaladas, realizar gestión del color y establecer el trapping.

Punto

Unidad común de medida tipográfica equivalente a aproximadamente 1/72 de pulgada. Consulte también pica.

Punto blanco

La parte más clara de una imagen. En ocasiones se llama luz.

Punto de inserción

Consulte punto de inserción de texto.

Punto de inserción de texto

La posición en un cuadro de texto donde se coloca el texto recién introducido o importado. Se indica por medio de la barra de inserción de texto.

Puntos de control

Formas pequeñas, por lo general cuadradas, que aparecen a los lados y en las esquinas de cuadros, trayectos de texto, tablas y líneas. Los puntos de control se utilizan para redimensionar o cambiar la forma de los elementos.

Puntos de control para curvas

Puntos de control que se extienden desde ambos lados de un nodo en una curva Bézier y permiten controlar la forma de la curva. Consulte también nodo de vértice, nodo suave y nodo simétrico.

Quark

Partícula subatómica propuesta como uno de los componentes fundamentales de toda la materia. (El origen de la palabra no se conoces, posiblemente proviene de la novela Finnegan's Wake de James Joyce.)

RIP (Raster Image Processor)

Hardware o software que traduce una descripción de página electrónica en una imagen de trama que puede imprimirse en el motor de marcado de una filmadora.

RTF (Rich Text Format)

Formato de intercambio de archivos que conserva la información sobre fuentes, formato y hojas de estilo.

RVZ (rojo, verde, azul)

Modelo cromático basado en la teoría de color aditivo. RVZ se usa para monitores de ordenadores y sistemas de salida de vídeo en color.

Rectángulo de sangrado

El área del sangrado que se encuentra más allá de los límites de la maquetación y que está definida por los valores de sangrado que se introducen. Por ejemplo, si se utiliza el software Custom Bleeds XTensions para crear un sangrado simétrico con valor de 2 picas, el rectángulo de sangrado abarca todo lo que quede a 2 picas del borde de cada página.

Recurso

Entidad en una estructura de Job Jackets que describe algo, como una hoja de estilo, color, especificación de maquetación o conjunto de reglas.

Recurso a nivel de la maquetación

Recurso que aplica a una maquetación, como la anchura de la página o el número de páginas.

Recurso a nivel del proyecto

Recurso que aplica a un proyecto entero, como un color o una hoja de estilo.

Redimensionamiento interactivo

Redimensionar un elemento y su contenido simultáneamente usando el ratón. Para redimensionar de manera interactiva un elemento en QuarkXPress, pulse [image] /Ctrl mientras arrastra un punto de control para redimensionamiento en el elemento. ( [image] +Mayús/Ctrl+Mayús más arrastre para redimensionar el elemento proporcionalmente.)

Redistribuir

El reposicionamiento de los caracteres o saltos de línea en una maquetación. La redistribución puede ser ocasionada por la edición de texto, así como por modificaciones en la lista de excepciones a la partición de palabras, los ajustes de tracking o las tablas de kern.

Reducción del color

Opción de trapping en la cual la forma de la zona de eliminación del fondo se hace ligeramente más pequeña, lo que causa que los elementos del primer plano solapen sus bordes. Consulte también Sin trapping, Extensión del color y Sobreimprimir.

Regla

Prueba que puede ejecutarse en una maquetación para determinar si se ajusta a las especificaciones que se han definido en una estructura de Job Jackets. Consulte también Conjunto de reglas.

Reglas

Las reglas horizontal y vertical que aparecen en los bordes de la maquetación cuando se selecciona Mostrar reglas (menú Visualización).

Relato

Una sola corrida continua de texto en un cuadro de texto o cadena de texto.

Remuestrear con pérdida

Técnica para crear una versión en menor resolución de una imagen de trama en alta resolución sin comprometer la calidad de la imagen, para reducir el tiempo de procesamiente cuando se imprime un archivo. Cuando se remuestrea con pérdida un área en un solo píxel, QuarkXPress utiliza el valor del píxel central del área. Consulte también remuestrear con reducción.

Remuestrear con reducción

Técnica para crear una versión en menor resolución de una imagen de trama en alta resolución sin comprometer la calidad de la imagen, para reducir el tiempo de procesamiente cuando se imprime un archivo. Cuando se remuestrea con reducción un área en un solo píxel, QuarkXPress utiliza el valor promedio de los píxels en esa área. Consulte también remuestrear con pérdida.

Representaciones falsas

En QuarkXPress, las representaciones falsas se refieren a texto o imágenes que aparecen en pantalla como patrones grises que tienen el objeto de acelerar la renovación en pantalla.

Reproducir

Representar. Las maquetaciones pueden reproducirse en pantalla o por medio de un dispositivo de salida.

SWOP (Specifications for Web Offset Publications)

El estándar SWOP especifica tintas de cuatricromía y otros lineamientos de impresión necesarios para asegurar una coincidencia razonable de color para publicaciones periódicas impresas en diferentes lugares. Consulte gestión del color.

Sangría negativa

Párrafo en el cual la primera línea se extiende más a la izquierda que las otras líneas. Se crea especificando una Sangría izquierda y un valor negativo de sangría de Primera línea en la ficha Formatos del cuadro de diálogo Atributos de párrafos (Estilo > Formatos) o usando el carácter Sangrar aquí (Utilidades > Insertar carácter > Especial).

Sección

Grupo de páginas numeradas en secuencia. Una maquetación para impresión puede contener muchas secciones con diversos formatos de numeración.

Segmentar

Imprimir una página grande en secciones (segmentos), que pueden armarse manualmente usando marcas tic.

Segmento

Consulte segmento de línea.

Segmento de línea

Línea recta o curva entre dos nodos. Por lo general, son parte de una línea más grande que contiene varios segmentos.

Separaciones de color

El proceso de generar varias planchas para representar los diversos colores en una maquetación, para que ésta pueda imprimirse en una prensa. Las maquetaciones pueden separarse en planchas de colores planos, planchas de colores de cuatricromía, o una combinación de los dos tipos.

Separaciones de cuatricromía

Descomponer las páginas de color en los cuatro colores de separación de cuatricromía (CMAN) antes de la impresión a cuatro colores.

Simulación en pantalla

El proceso de usar herramientas de gestión del color para simular el aspecto que tendrá una imagen o maquetación cuando se imprima en un dispositivo particular (como una prensa CMAN). Se usa comúnmente para pruebas.

Sin estilo

Cuando se aplica, Sin estilo (Ventana > paleta Hojas de estilo) separa cualquier hoja de estilo asociada sin alterar ninguno de los atributos de párrafos o caracteres del texto. Después de aplicar Sin estilo el formato local de caracteres se invalidará si se aplica una nueva hoja de estilo.

Sin trapping:

Convención de trapping en la que el área cubierta por un objeto en primer plano se elimina del fondo, creando así un "agujero" en el fondo en el que el objeto en primer plano encaja precisamente. Los valores de trapping no son aplicables a la opción Sin trapping. Consulte también reducción del color, sobreimprimir y extensión del color.

Sincronización

Atributo que puede aplicarse al contenido compartido. Cuando algo está sincronizado, significa que si algún caso de esa entidad en un proyecto se modifica, todos los demás casos en el proyecto se actualizan automáticamente para coincidir. La sincronización puede aplicarse a elementos, relatos, formato de texto e imagen, atributos de texto y Composition Zones.

Sobreimprimir

Término de trapping. Los objetos sobreimpresos se imprimen directamente encima de sus objetos de fondo; no se aplican reducciones, zonas de eliminación ni extensiones.

Sombra paralela

Efecto de sombra sutil creada automáticamente que se aplica ya sea a un elemento o al texto en un cuadro con un fondo Ninguno.

Subíndice

1. Tipo de letra de tamaño reducido que se coloca por debajo de su línea base.
2. Característica disponible en algunas fuentes OpenType. Incluye números pequeños y puntuación que se coloca en la parte inferior de la línea base.

Superíndice

1. Característica disponible en algunas fuentes OpenType. Incluye números y letras pequeños y elevados (con respecto a la línea base.
2. Tipo de letra de tamaño reducido que se coloca por muy por encima de su línea base

Superior

Estilo de letra de tamaño reducido en el que la parte superior del texto se alinea con la altura de la mayúscula del texto adyacente.

Sutil

Difuminar los bordes de una forma o selección.

TIFF (Tagged Image File Format)

Formato de archivo gráfico para imágenes de trama.

Tabla

Elemento diseñado para contener filas y columnas de texto o imágenes.

Tabla de kern

Información de kern incorporada en casi todas las fuentes que se aplica al texto con el kern automático. Consulte par de kern.

Tabulación

1. Ficha

Carácter que se introduce pulsando la tecla Tab.
2. Una etiqueta o icono en el que se puede hacer clic para un panel en un cuadro de diálogo o paleta.

Tabulación Alinear en

Una opción de alineación de tabulación que permite alinear texto respecto a un carácter específico (como un signo de dólares o coma).

Tabulación Punto decimal

Una opción de alineación de tabulación que permite alinear cifras decimales, como cantidades en dólares, con respecto al punto decimal.

Tabulación incremental

Límites de tabulación separados por una distancia específica que se crean por medio de operadores matemáticos. Un límite de tabulación incremental medido en picas podría ser así: p9+p9+p9.

Tipo de letra

Conjunto de fuentes que comparten un diseño unificado. Por ejemplo, Futura Bold es un tipo de letra en la familia de tipos Futura.

Tipo de soporte

Atributo de una maquetación o definición de maquetación. Puede ser para impresión o Web.

Tipografía

El arte de dar formato al texto para que su apariencia, así como su contenido, transmitan un mensaje o atmósfera.

Todas versalitas

Característica disponible en algunas fuentes OpenType. Incluye versiones más pequeñas de letras mayúsculas tanto para caracteres en mayúsculas como en minúsculas.

Todo mayúsculas

Un estilo de letra para escribir todos los caracteres en mayúscula. (Tenga en cuenta, sin embargo, que este estilo de letra no cambia en realidad los caracteres a caracteres en mayúscula.)

Tracking

El ajuste del espacio blanco entre caracteres y palabras. Al aumentar o disminuir el tracking, se puede ajustar el espaciado general entre caracteres de texto seleccionado.

Transparencia

Tecnología que permite ver a través de colores e imágenes tanto en pantalla como en formas impresas. Las características relacionadas con la transparencias incluyen opacidad y máscaras alfa.

Trapping

Un ligero solapamiento que impide que aparezcan espacios o fugas en los bordes de un objeto debido a mala alineación o movimiento en la prensa. Los valores de trapping de QuarkXPress se especifican color por color y objeto por objeto. Consulte también reducción del color y extensión del color.

Trayecto

Término genérico para un trayecto de recorte o trayecto de texto.

Trayecto de recorte

Contorno basado en una curva Bézier que indica a una aplicación como QuarkXPress qué áreas de una imagen deben considerarse transparentes. Si se utiliza una aplicación de tratamiento de imágenes para crear un trayecto de recorte, éste se incrusta en el archivo gráfico. Si se crea un trayecto de recorte en QuarkXPress, éste se almacena sólo en el archivo de proyecto de QuarkXPress.

Trayecto de texto

Línea recta o curva que contiene texto; se crea con una de las herramientas de trayecto de texto.

Trazos y rayas

Estilos creados por el usuario que pueden aplicarse a líneas, trayectos de texto o marcos de cuadros.

Vía de acceso

Cadena que indica la ubicación de un archivo.

Valor de kern

La cantidad en la que se ajusta la posición relativa de dos caracteres. Esta medida se calcula en emes (1/200 de espacio eme). Consulte kern.

Versalitas

1. Tipo de letra con letras mayúsculas de tamaño reducido que sustituye a las letras minúsculas.
2. Característica disponible en algunas fuentes OpenType. Incluye versiones más pequeñas de letras mayúsculas usadas solamente como letras minúsculas. Los caracteres en mayúsculas permanecen en los glifos estándar.

Vincular

Unir dos cuadros de texto con la herramienta Vinculación, de modo que el texto que se desborda del primer cuadro se distribuya en el segundo.

WMF (metarchivo de Windows)

Formato de archivo de imagen que contiene datos de trama o vectores.

WYSIWYG ("Lo que ve es lo que obtiene")

WYSIWYG se refiere a una representación en pantalla que refleja con precisión el aspecto final de la página impresa.

Web Named Colors

Colores que pueden mostrarse en cualquier examinador y en cualquier plataforma, rotulados con un valor hexadecimal.

Web Safe Colors

Colores que pueden mostrarse en cualquier examinador y en cualquier plataforma, rotulados con nombre.

XPress Tags:

Opción para guardar archivos de texto con información completa sobre el formato de caracteres en QuarkXPress. Sólo QuarkXPress usa este formato.

Zona de partición

La distancia especificada por el usuario a partir de sangría derecha donde QuarkXPress comienza a aplicar la partición de palabras. Para poder dividirse, una palabra debe tener siempre una sílaba dentro de la zona de partición, y la palabra anterior no debe estar en la zona de partición.


Establecimiento de preferencias de gestión del color - Modelo cromático Hexachrome

  • En el área Colores sólidos de la ficha Hexachrome, utilice el menú desplegable Perfil para elegir un perfil que coincida con el origen de los colores Hexachrome creados en QuarkXPress. Use el menú desplegable Intención de reproducción para elegir una intención de reproducción para colores Hexachrome.
  • En el área Imágenes de la ficha Hexachrome puede elegir un origen del color que corresponda a un escáner para colores Hexachrome. Escoja un perfil que corresponda al escáner en el menú desplegable Perfil y después seleccione una intención de reproducción para colores Hexachrome en el menú desplegable Intención de reproducción.


Bibliotecas y los ajustes y preferencias por omisión

Cuando se arrastra una entrada de biblioteca a un proyecto, se ven afectados los siguientes valores y preferencias por omisión:

  • Se añaden automáticamente al proyecto todas las hojas de estilo, colores, trazos y rayas, marcos, listas o especificaciones de partición y justificación empleadas en la entrada de biblioteca. Sin embargo, si alguna de las especificaciones de la entrada de biblioteca tiene el mismo nombre que una especificación del proyecto, se utiliza esta última. (Por ejemplo, si un color tiene el mismo nombre que otro pero está definido de manera distinta, el elemento cambiará de color al copiarse desde la biblioteca al proyecto.) De forma análoga, si una nueva entrada de biblioteca tiene una especificación con el mismo nombre que la especificación de una entrada de biblioteca existente, se utiliza esta última. (En este caso, si un color tiene el mismo nombre que otro pero está definido de manera distinta, el elemento cambiará de color cuando se lo arrastre a la biblioteca.)

  • Si el archivo “XPress Preferences.prf” empleado en la biblioteca es distinto del que se utiliza en el proyecto, es posible que se redistribuya el texto.

  • Cuando se coloca en una biblioteca un elemento que incluye una imagen de alta resolución, QuarkXPress guarda con la entrada de biblioteca la vía de acceso al volumen y a la carpeta del archivo gráfico. Si el archivo gráfico se halla en un disco que está disponible, QuarkXPress lo encontrará.

Temas relacionados:

Creación de bibliotecas


Bibliotecas - Sugerencias

  • Cuando se crea una nueva biblioteca, permanece abierta hasta que se la cierre de forma manual. Cuando se inicia QuarkXPress, cualquier paleta de biblioteca que estuviera abierta anteriormente se vuelve a abrir automáticamente y se coloca en la posición por omisión para las bibliotecas.

  • La paleta de Biblioteca se manipula como cualquier otra paleta: arrastre la barra de título para mover la paleta y haga clic en el cuadro de cierre/icono de cierre para cerrar la paleta.

  • Las bibliotecas de QuarkXPress se pueden abrir en QuarkXPress Passport; sin embargo QuarkXPress no puede abrir las bibliotecas de QuarkXPress Passport. Además, las bibliotecas de QuarkXPress no son compatibles de una plataforma a otra, de modo que se deben abrir desde la plataforma en la que fueron creadas.

  • No se puede arrastrar a una biblioteca el texto resaltado o una imagen seleccionada sin su cuadro. Para almacenar texto o una imagen en una biblioteca, arrastre el cuadro que lo contiene a la biblioteca.

  • Antes de almacenar en una biblioteca todos los elementos de página que utiliza con frecuencia, determine si no resultaría más práctico almacenar los elementos como parte de una plantilla. Por ejemplo, si almacena el letrero con el nombre de un boletín en una plantilla, no tendrá que arrastrarlo desde una biblioteca para incorporarlo a cada número. Si suele presentar distintos colaboradores en cada número del boletín, puede resultar más conveniente almacenar las fotografías de los colaboradores en una biblioteca en lugar de una plantilla.

  • Las bibliotecas son la manera perfecta de almacenar los elementos que puede necesitar en algún momento durante el trabajo de maquetación. Por ejemplo, los logotipos sociales, la información legal, las imágenes y texto utilizados con frecuencia, los formatos de diagramas y las imágenes prediseñadas son todos buenos candidatos para ser entradas de biblioteca. Los elementos con un formato complicado también se pueden guardar en una biblioteca.

  • Para copiar, pegar o suprimir los elementos de una biblioteca en Windows, utilice el menú Edición en la parte superior de la paleta Biblioteca. Para copiar, pegar o suprimir los elementos de una biblioteca en Mac OS, use el menú Edición habitual de QuarkXPress.

  • Si mueve una imagen de alta resolución después de haberla importado a la maquetación, necesitará utilizar el comando Utilización (menú Utilidades) para actualizar la vía de acceso a la imagen cuando mueva la entrada de la biblioteca a una maquetación. Una vez actualizada la vía de acceso, puede resultar conveniente eliminar la entrada de la biblioteca y sustituirla por el elemento que corresponde a la vía de acceso actualizada.

  • Utilice la barra de desplazamiento de la paleta de Biblioteca para desplazarse verticalmente por las entradas de biblioteca. Arrastre el cuadro de redimensionamiento de la esquina inferior derecha de las paletas de Biblioteca para redimensionar la paleta. Para expandir una paleta de Biblioteca, haga clic en su cuadro de zoom. Haga clic en el cuadro de zoom otra vez para que la paleta vuelva al tamaño anterior.

  • Cuando se copia una entrada de una biblioteca a otra, la etiqueta de la entrada también se copia.

  • Si bien se pueden colocar hasta 2.000 elementos en una sola biblioteca, no es necesariamente lo más aconsejable. Aunque utilice etiquetas, puede volverse difícil localizar los elementos que necesita utilizar. Conviene crear bibliotecas distintas para publicaciones o temas diferentes.

  • Si selecciona Todo en el menú desplegable de la paleta Biblioteca y luego deselecciona dicha opción, se seleccionarán todas las demás etiquetas automáticamente.

  • Cuando se sale de QuarkXPress, las bibliotecas abiertas se cierran y se guardan automáticamente.

  • La opción Guardar autom. en la biblioteca tiene el inconveniente de que puede entorpecer ligeramente el trabajo con bibliotecas. Si añade 100 elementos a una biblioteca, QuarkXPress hace una pausa para guardar cada elemento. Para proteger las bibliotecas contra un fallo del sistema si no está utilizando la opción Guardar autom. en la biblioteca, asegúrese de cerrarlas periódicamente con el fin de guardarlas.

  • Se pueden adjuntar hojas de estilo, colores, especificaciones de partición y justificación, listas o trazos y rayas de bibliotecas, así como proyectos y plantillas. Cuando elija el comando Adjuntar (menú Archivo) o haga clic en el botón Adjuntar en cualquiera de los cuadros de diálogo de los componentes Hojas de estilo, Colores, etc.), simplemente seleccione un archivo de biblioteca en el cuadro de diálogo Adjuntar.

  • Puede incluir una biblioteca en un conjunto de paletas.

Temas relacionados:

Creación de bibliotecas


Especificación del elemento de lista Fuentes de impresora

Cuando se selecciona Archivo → Imprimir, y la impresora ha cambiado desde la última vez que imprimió, la aplicación QuarkXPress presenta un mensaje de advertencia al respecto y el elemento de lista Fuentes de impresora aparece. El elemento de lista Fuentes de impresora permite explorar la impresora para ver si tiene fuentes de 2 bytes. Si no hay fuentes de 2 bytes que residan en la impresora, y no se obliga a la impresión PostScript de las fuentes, se imprimen en su lugar representaciones en mapas de bit de los caracteres de las fuentes. Para imprimir fuentes de 2 bytes:

  1. Haga clic en Explorar ahora para buscar en los archivos del sistema las fuentes de 2 bytes que aparecen en la columna Fuente. Si se encuentran las fuentes de 2 bytes, la lista Fuente se actualiza y aparecen marcas de verificación al lado de los nombres de las fuentes de 2 bytes en la columna En la impresora.
  2. Para fuentes TrueType de 2 bytes, elija una opción en el menú desplegable Enviar fuentes TrueType:
    • Seleccione Como mapa de bits para enviar las fuentes de 2 bytes como mapas de bits a los dispositivos de salida PostScript. Esta opción puede consumir una gran cantidad de memoria y no debe usarse para impresión de alta calidad.
    • Seleccione Como fuente Type 42 para crear fuentes de contorno Type 42 para todas las fuentes de 2 bytes en la maquetación; estas fuentes se incrustan en la salida PostScript. Esta opción se recomienda para salida a dispositivos PostScript nivel 2 o Adobe Acrobat Distiller 2.x, y produce salida de alta calidad.
    • Seleccione Como fuente CID que usa la asignación CID para convertir las fuentes de 2 bytes en la maquetación a fuentes de contorno que se incrustan en la salida PostScript. La selección de Como fuente CID crea salida de alta calidad que es compatible con Adobe Acrobat Distiller 4.x y 5.x. El uso de la opción Como fuente CID requiere un dispositivo de salida PostScript nivel 3.
  3. Para fuentes PostScript de 2 bytes, elija una opción en el menú desplegable Impresión PostScript:
    • Si selecciona No para una fuente seleccionada, QuarkXPress imprime una representación de la fuente en mapa de bits (independientemente de que la fuente se encuentre o no en la impresora).
    • Si elije Sí para una fuente seleccionada, y la fuente no está instalada en la impresora, la fuente Courier sustituirá la fuente de 2 bytes en la página impresa. Se imprimen caracteres reasignados como resultado de esta sustitución de fuentes.
    • Si elige Sí para una fuente seleccionada, y la fuente está instalada en la impresora, la fuente de 2 bytes se imprime correctamente.
  4. Haga clic en Imprimir.

Nota: En Mac OS, la aplicación explora directamente la impresora para buscar fuentes de 2 bytes, pero en Windows explora las impresoras para buscar fuentes por medio de archivos PPD. El usuario debe comprobar explícitamente cada fuente en Windows y aplicar sus conocimiento para realizar las selecciones adecuadas.


Utilización del panel Sangrar

Utilización del panel Sangrar Característica exclusiva de las maquetaciones para impresión

Use el panel Sangrar para definir diferentes valores de sangrado para cada borde de la página, o para usar los elementos de la maquetación, como los cuadros y líneas, para definir el sangrado. Los valores de sangrado se aplican a cada página de la maquetación.

  • Para crear un sangrado al definir la distancia que el sangrado se extenderá de los bordes de la página de la maquetación, seleccione Simétrico o Asimétrico en el menú desplegable Tipo de sangrado:

    • Para crear un sangrado que se extienda a la misma distancia de cada borde de página, seleccione Simétrico e introduzca un valor en el campo Cantidad para especificar la distancia del sangrado.

    • Para crear un sangrado con diferentes distancias de cada borde de página, seleccione Asimétrico e introduzca valores en los campos Superior, Inferior, Izquierda y Derecha para especificar las distancias del sangrado.

    • Sólo para salida impresa y en PDF: Para extender el sangrado a fin de que abarque todos los elementos de la página que se extienden más allá del límite de la página, seleccione Elementos de página.

  • Sólo para salida impresa y en PDF: Para definir si QuarkXPress utilizará el valor de sangrado para recortar los elementos, seleccione Recortar en borde de página.

Nota: El panel Sangrar sólo está disponible si el software Custom Bleeds XTensions está instalado en el ordenador y habilitado en el cuadro de diálogo Gestor de XTensions.

Temas relacionados:

Acerca del software XTensions para QuarkXPress
Opciones de salida para imprimir
Opciones de salida EPS
Opciones de salida PDF
Opciones de salida PPML


XPress Tags: Aplicación de atributos de caracteres y de párrafos

Cuando se especifican estilos de letra mediante códigos de XPress Tags, <P> representa siempre el estilo Texto común. Si especifica cualquier otro estilo de letra (por ejemplo, <B> para Negrita), se aplicará ese estilo si aún no ha sido especificado o, si lo ha sido, se eliminará. Por ejemplo, la primera vez que se especifica <B>, se aplicará el estilo de letra Negrita al texto que lo sigue. Si se vuelve a introducir el código <B>, el estilo de letra Negrita no se aplica al texto que lo sigue. Si introduce <$>, se aplicará el estilo de letra especificado en la hoja de estilo actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal.

Atributos de caracteres | Código
Texto común | <P>
Negrita | <B>
Cursiva | <I>
Hueca | <O>
Sombreada | <S>
Subrayada | <U>
Palabra subrayada | <W>
Tachada | </>
Todo mayúsculas | <K>
Versalitas | <H>
Superíndice | <+>
Subíndice | <-> (guión)
Superior | <V>
Estilo de letra de la hoja de estilo actual | <$>
Cambiar fuente* | <f"nombre de la fuente">
Cambiar cuerpo* | <z###.##> en puntos
Cambiar color* | <c"nombre del color"> o <cC, cM, cY, cK, y cW>
Cambiar intensidad* | <s###> en porcentaje de intensidad
Escala horizontal* | <h###> en porcentaje de escala
Aplicar kern a los próximos dos caracteres* | <k###.##> en 1/200 de espacio eme
Track* | <t###.##> en 1/200 de espacio eme
Mover línea base* | <b###.##> en puntos
Escala vertical* | <y###> en porcentaje de escala
Ligaturas | <G>
Opacidad | <a###> en porcentaje de opacidad
OpenType | <o("xxxx")> donde "xxxx" = el código de la característica OpenType

*Cuando el símbolo $ sigue a cualquiera de estos comandos (por ejemplo, <f$>), los atributos se configuran para los valores especificados en la hoja de estilo de caracteres actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal. (En esta lista, el carácter # indica un valor numérico.)

Atributos de párrafos

Código

Alinear párrafo a la izquierda

<*L>

Alinear párrafo al centro

<*C>

Alinear párrafo a la derecha

<*R>

Justificar párrafo

<*J>

Forzar la justificación de párrafo

<*F>

Establecer límites de tabulación*

<*t(##.#,#,"1 o 2 caracteres")>
Los valores entre paréntesis representan la Posición (en puntos), la Alineación y los Caracteres de relleno. Si no desea utilizar caracteres de relleno, introduzca un 1 seguido de dos espacios. Para especificar un carácter de relleno, introduzca un 1 seguido del carácter de repetición (dos veces). Para generar dos caracteres de relleno, introduzca un 2 seguido de los caracteres que se deben alternar. Las opciones de Alineación son 0 para Izquierda, 1 para Centrada, 2 para Derecha, 4 para Punto, 5 para Coma y cualquier carácter imprimible (entre comillas) para Alinear en. Nota: Cuando se revierte el texto a la hoja de estilo Normal, no se revierte la alineación a la que se especifica en la hoja de estilo Normal, sino que se debe especificar la nueva alineación, además de volver a aplicar la hoja de estilo Normal. Dentro de los paréntesis se incluyen todos los límites de tabulación para el párrafo, separados por comas.

Establecer atributos de párrafos*

<*p(##.#,##.#,##.#,##.#,##.#,##.# ,G o g)>
Los valores entre paréntesis representan Sangría izquierda, Sangría de primera línea, Sangría derecha, Interlineado, Espacio antes, Espacio después y Alinear con cuadrícula base. G = alinear con cuadrícula base; g = no alinear con cuadrícula base. Por ejemplo, <*p(16,36,16,14,9,18,g)> aplicaría formato a un texto que tiene 16 puntos de Sangría izquierda, 36 puntos de Sangría de primera línea, 16 puntos de Sangría derecha, 14 puntos de Interlineado, 9 puntos de Espacio antes, 18 puntos de Espacio después y no se alínea con la cuadrícula base.

Especificación de partición de palabras y justificación de texto

<*h"nombre de la especificación">

Filete por encima del párrafo**

<*ra(##,#,"nombre del color",#,##,##,## o ##%)>
Los valores entre paréntesis representan Grosor, Estilo, "nombre del color", Intensidad, Desde la izquierda, Desde la derecha y Desplazamiento. Exprese el grosor de los filetes y las sangrías en puntos. Introduzca "T" delante del valor de sangría izquierda para que la longitud del filete se base en la longitud de la primera línea del texto. Las opciones de Estilo de filete son 0 para Sólido, 1 para De trazos, 2 para De trazos 2, 3 para De trazos y puntos, 4 para De puntos, 5 para Doble, 6 para Fino-grueso, 7 para Grueso-fino, 8 para Fino-grueso-fino, 9 para Grueso-fino-grueso y 10 para Triple. El valor de Intensidad es un porcentaje. El valor de desplazamiento del filete se puede expresar en puntos o como un porcentaje (#%). Por ejemplo, <*ra(4,5,"Blue",100,T12,12,50%)> define el formato de un Filete por encima de 4 puntos de grosor con el estilo Doble, 100% de Azul, con sangría de 12 puntos Desde la izquierda y Desde la derecha (con base en la primera línea de texto) y Desplazamiento del 50%.

Filete de párrafo por debajo**

<*ra(##,#,"nombre del color",#,##,##,## o ##%)>
Los valores entre paréntesis representan Grosor, Estilo, "nombre del color", Intensidad, Desde la izquierda, Desde la derecha y Desplazamiento. Exprese el grosor de los filetes y las sangrías en puntos. Introduzca "T" delante del valor de sangría izquierda para que la longitud del filete se base en la longitud de la primera línea del texto. Las opciones de Estilo de filete son 0 para Sólido, 1 para De trazos, 2 para De trazos 2, 3 para De trazos y puntos, 4 para De puntos, 5 para Doble, 6 para Fino-grueso, 7 para Grueso-fino, 8 para Fino-grueso-fino, 9 para Grueso-fino-grueso y 10 para Triple. El valor de Intensidad es un porcentaje. El valor de desplazamiento del filete se puede expresar en puntos o como un porcentaje (#%). Por ejemplo, <*rb(2,0,C,50,6,18,30%)> define el formato de un Filete por debajo de 2 puntos de grosor con el estilo Sólido, 50% de Cian, con sangría de 6 puntos Desde la izquierda y 18 puntos Desde la derecha y un valor de Desplazamiento del 30%.

Capitular**

<*d(número de caracteres,número de líneas)>

Permanecer con próximo párrafo**

<*kn1> o <*kn0>
1 = permanecer con próximo; 0 = no permanecer con el próximo

Juntar líneas**

<*ktA> o <*kt(#,#)>
A = Todas; #,# = Número de primera línea, Número de última línea. Para volver a utilizar el valor de ajuste empleado en la hoja de estilo Normal, introduzca <*kt($)>.

*Si el símbolo $ aparece en lugar de uno o todos los códigos de formato (por ejemplo, <*t$>), se utilizarán los valores de la hoja de estilo de párrafos actual. Si no se ha aplicado ninguna hoja de estilo, se empleará la hoja de estilo Normal. Todos los valores numéricos de estos dos comandos se miden en puntos.
**Se puede sustituir cualquiera o todos los códigos de formato por el símbolo $ para utilizar la definición de la hoja de estilo actual, o bien por un 0 para eliminar todos los filetes del párrafo (por ejemplo, <*ra$> y <*ra0>).

Características OpenType | Código
Todas versalitas: | a2sc
Caracteres contextuales alternativos: | calt
Ligaduras discrecionales: | dlig
Denominadores | dnom
Fracciones | frac
Caracteres alternativos históricos | hist
Ligaduras estándar: | liga
Numeradores | numr
Ordinales | ordn
Ornamentos | ornm
Alineación proporcional | plin
Cifras en estilo antiguo proporcionales | pold
Caracteres alternativos estilísticos | salt
Versalitas | smcp
Subíndice | subs
Superíndice | sups
Caracteres decorativos | swsh
Caracteres alternativos para título | titl
Alineación tabular: | tlin
Cifras en estilo antiguo tabulares: | told
Cero atravesado por una diagonal | zero

La activación y desactivación de los estilos es similar al método que se utiliza actualmente para los estilos de letra. Cuando se vuelve a especificar la etiqueta cambia el estado actual del atributo.

Activación y desactivación de los estilos | Código
Activar característica "a" | <o("aaaa")>
Activar las características "x", "y", y "z" | <o("xxxx", "yyyy", "zzzz")>
Activar las características "a" y "b", luego activar la característica "c" y desactivar la característica "b" | <o("aaaa", "bbbb")>some<o("cccc", "bbbb")> text
Activar las características "a" y "y" | <o("xxxx", "aaaa", "xxxx", "yyyy")>
Revertir el estilo a las hojas de estilo | Código
Revertir las características "x" y "y" a los atributos de caracteres en la hoja de estilo de párrafos aplicada actualmente | <o($ "xxxx", "yyyy")>
Revertir las características "x" y "a" a los atributos de caracteres en la hoja de estilo de caracteres aplicada actualmente | <o($$ "xxxx", "aaaa")>
Revertir todas las características OpenType a los atributos de caracteres en la hoja de estilo de párrafos aplicada actualmente | <o($)>
Revertir todas las características OpenType a los atributos de caracteres en la hoja de estilo de caracteres aplicada actualmente | <o($$)>

Temas relacionados:

Explicación de XPress Tags


Visualización de vistas previas a toda resolución en una maquetación

Para visualizar vistas previas a toda resolución de toda la maquetación:

  1. Seleccione Vistas previas a toda resolución en el menú Visualización.

  2. Las imágenes que se hayan especificado para visualizarse a toda resolución (Elemento → Resolución vista previa → A toda resolución) lo harán.

Temas relacionados:

Explicación de las imágenes
Acerca del software Full Resolution Preview XTensions
Utilización de la vista previa a toda resolución
Establecimiento de preferencias para vistas previas a toda resolución


Menú QuarkXPress (sólo Mac OS)

El menú QuarkXPress es el primer menú de la izquierda. Este menú contiene los mismos comandos que hay en el menú de aplicación de otras aplicaciones de Mac OS X. Utilice este menú para ver información sobre QuarkXPress, ocultar o mostrar QuarkXPress y otras aplicaciones, acceder a las preferencias y salir de QuarkXPress.

Visualización de información sobre QuarkXPress

El comando Acerca de QuarkXPress muestra la pantalla inicial de QuarkXPress y la ventana del Entorno de QuarkXPress. La ventana del Entorno de QuarkXPress muestra información específica de la aplicación de QuarkXPress activa, incluida una lista del software QuarkXTensions activo y el software XTensions de terceros.

  • Para mostrar la pantalla inicial de QuarkXPress, seleccione QuarkXPress → Acerca de QuarkXPress.
  • Para abrir la ventana del Entorno de QuarkXPress, pulse Opción a la vez que elige QuarkXPress → Acerca de QuarkXPress.

Acceso a las Preferencias

El comando Preferencias abre el cuadro de diálogo Preferencias.

Utilización de servicios

Si desea utilizar un servicio de la aplicación, elija QuarkXPress → Servicios, y a continuación seleccione el servicio adecuado en el submenú. Para obtener más información sobre los servicios, consulte la documentación que se proporciona con Mac OS X.

Cómo salir de QuarkXPress

En las versiones anteriores de QuarkXPress se accedía al comando Salir en el menú Archivo. Ahora, el comando Salir de QuarkXPress se encuentra en el menú QuarkXPress.

Temas relacionados:

Utilización del menú Ventana en Mac OS


Utilización del menú Ventana en Mac OS

El menú Ventana se ha añadido a QuarkXPress para Mac OS, siendo su funcionalidad paralela a la del menú Ventana en QuarkXPress para Windows. Utilice este menú para especificar cómo se visualizarán los proyectos abiertos en la pantalla y para especificar las paletas que se visualizarán.

Use la primera parte del menú Ventana para especificar cómo se visualizarán varios proyectos abiertos en el monitor:

  • Utilice el comando Traer todo al frente para traer delante todas las ventanas de QuarkXPress abiertas, a la vez que mantienen su posición, tamaño y orden de superposición actual en la pantalla.
  • Utilice el comando Mosaico para redimensionar las ventanas de los proyectos y que aparezcan en pantalla partes iguales de todos los proyectos abiertos. El proyecto activo se visualiza siempre en la parte superior izquierda del monitor principal; los proyectos activos más recientes se visualizan de izquierda a derecha y de arriba abajo.
  • Al elegir Superponer, QuarkXPress superpone los diversos proyectos abiertos de modo que quede visible una pequeña parte de la barra de menús de cada proyecto. El comando Superponer realiza la misma función que el comando Documentos superpuestos que se elegía en el menú Visualización (Visualización → Ventana → Documentos superpuestos) en versiones anteriores de QuarkXPress para Mac OS.

Los comandos Mostrar y Ocultar de todas las paletas de QuarkXPress y XTensions se han sustuitido por una marca de verificación al lado del nombre del comando en la segunda sección del menú Ventana. Una marca de verificación significa que la paleta está abierta.

La tercera parte del menú Ventana muestra una lista de todos los proyectos abiertos. Utilice este menú para elegir qué proyecto está activo (en el frente). Los proyectos que contengan cambios sin guardar tienen un punto al lado de su nombre.

Temas relacionados:

Utilización del menú Maquetación
Utilización del menú QuarkXPress: sólo Mac OS


Editar un archivo Job Jackets

Hay dos maneras de editar un archivo Job Jackets: Modo básico y modo avanzado

Editar un archivo Job Jackets en modo básico

Para editar un archivo Job Jackets en el modo Configuración básica:

  1. Elija Utilidades → Gestor de Job Jackets. Aparecerá el cuadro de diálogo Gestor de Job Jackets.

  2. Si aparece más de una lista en el cuadro de diálogo, haga clic en Configuración básica para ver el panel básico.

  3. Seleccione el archivo Job Jackets y haga clic en [image]. Aparecerá el cuadro de diálogo Editar Job Jackets.

  4. Realice los cambios necesarios. Encontrará información sobre las opciones en este cuadro de diálogo en "Creación de Job Jackets: modo básico."

  5. Haga clic en OK para regresar al cuadro de diálogo Gestor de Job Jackets.

  6. Haga clic en Guardar .

Editar un archivo Job Jackets en modo avanzado

Para editar un archivo Job Jackets en el modo Configuración avanzada:

  1. Elija Utilidades → Gestor de Job Jackets. Aparecerá el cuadro de diálogo Gestor de Job Jackets.

  2. Si sólo aparece una lista en el cuadro de diálogo, haga clic en Configuración avanzada para ver el panel avanzado.

  3. Realice los cambios necesarios a los recursos en los archivos Job Jackets y fichas de trabajo que aparecen en el panel de la izquierda. Encontrará información sobre cómo trabajar con recursos en "Trabajo con recursos: modo avanzado."

  4. Haga clic en OK para volver al cuadro de diálogo Gestor de Job Jackets.

  5. Haga clic en Guardar.

Temas relacionados:

Explicación de los Job Jackets
Job Jackets: Modos básico y avanzado


Limitaciones de Table Import

El sofware Table Import XTensions tiene las siguientes limitaciones:

  • Table Import no admite las vistas personalizadas en una tabla de Excel. La importación de una tabla con vistas personalizadas puede producir resultados impredecibles. QuarkXPress no verifica los archivos de Excel para ver si incluyen vistas personalizadas.
  • Table Import no admite rangos nombrados que contienen celdas no secuenciales.
  • Table Import no admite estilos aplicados a una porción del valor en una celda.
  • Table Import no puede importar hojas protegidas.
  • Table Import exige que esté disponible por lo menos un controlador de impresora.

Temas relacionados:

Explicación de las tablas
Acerca del software Table Import XTensions